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chapter 1

Welcome to Pro Tools
Welcome to Pro Tools®. Pro Tools inte-
grates powerful multitrack digital audio 
and MIDI sequencing features, giving you 
everything you need to record, arrange, 
edit, mix, and master professional-quality 
audio.

The Pro Tools Guides
Your Pro Tools System includes the follow-
ing guides:

Pro Tools Installation Guides Instructions 
for installing Pro Tools software and hard-
ware, and connecting your studio.

Pro Tools Reference Guide  Instructions for 
creating sessions, recording, editing, and 
mixing with Pro Tools.

DigiRack™ Plug-Ins Guide Instructions for 
using the DigiRack Plug-Ins for both real-
time and file-based audio processing in 
Pro Tools.

Pro Tools MIDI Controllers Guide Instruc-
tions for operating Pro Tools with various 
MIDI control surfaces.
Quick Reference Cards (TDM Systems only) 

Separate cards for Macintosh and Windows 
that list the many keyboard shortcuts not 
shown in the Pro Tools menus.

✽ Online PDF versions of the Quick Reference 
cards are included for Pro Tools LE systems.

Conventions Used in These 
Guides
The Pro Tools guides use the following 
conventions to indicate menu choices and 
key commands:
:

Convention Action

File > Save Session Choose Save Session 
from the File menu

Control+N Hold down the Control 
key and press the N key

Option-click Hold down the Option 
key and click the mouse 
button

Right-click (Windows) Click with the right 
mouse button
Chapter 1: Welcome to Pro Tools 3
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The following symbols are used to high-
light important information:

✽ User Tips are helpful hints for getting the 
most from your Pro Tools system.

▲ Important Notices include information that 
could affect your Pro Tools session data or the 
performance of your Pro Tools system.

☞ Cross References point to related sections 
in the Pro Tools Guides.

Choose and Select

The words “choose” and “select” are often 
interchangeable in conversational english. 
In this guide, however, there is a distinc-
tion between the two terms.

Select When the guide instructs you to se-
lect something, it stays selected. This is the 
case with dialog box options and menu 
items that enable or disable an option.

Choose When the guide instructs you to 
choose something, a one-time action is per-
formed. This is the case with most menu 
commands; they perform their chosen ac-
tion only once.
Pro Tools Reference Guide
Compatibility Information
Digidesign can only assure compatibility 
and provide support for devices it has 
tested and approved. For a list of Digide-
sign-qualified computers, SCSI accelerator 
cards, hard drives, diskette drives, and se-
rial port adapters, refer to the latest com-
patibility information on the Digidesign 
Web site (www.digidesign.com).

Digidesign Registration
Make sure to complete and return the reg-
istration card included with Product Name. 
Registered users are entitled to one year of 
free technical support, and will receive pe-
riodic software updates and upgrade no-
tices.
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Pro Tools System Configurations
TDM-equipped systems
Pro Tools TDM-equipped systems are avail-
able in the following configurations:

Pro Tools 24 MIXplus

A core system includes:
• MIX Core card
• MIX Farm card
• Pro Tools software
• Digidesign Audio Interface 

(sold separately)

Pro Tools 24 MIX

A core system includes:
• a MIX Core card
• Pro Tools software
• Digidesign Audio Interface 

(sold separately)

Pro Tools 24

A core system includes:
• d24 Audio card
• DSP Farm card
• Pro Tools software
• Digidesign Audio Interface 

(sold separately)
Pro Tools III PCI (Macintosh only)

A core system includes:
• a Disk I/O Audio Card
• a DSP Farm Card
• Pro Tools software
• Digidesign Audio Interface 

(sold separately)

Supported Audio Interfaces
You can use the following Audio Interfaces 
with Pro Tools TDM systems:

◆ The 888/24 I/O and 882/20 I/O (as well 
as 888 I/O and 882 I/O) Audio Interfaces 
work with Pro Tools 24 MIX/MIXplus, 
Pro Tools 24, or Pro Tools III PCI systems.

◆ The 1622 I/O Audio Interface works with 
Pro Tools 24 MIX/MIXplus and 
Pro Tools 24 systems only.

◆ The ADAT Bridge I/O Interface works 
with Pro Tools 24 MIX/MIXplus, 
Pro Tools 24, or Pro Tools III PCI systems.

▲ Pro Tools system performance depends on 
factors such as computer processor speed, 
amount of system memory, and hard drive per-
formance. Contact your Digidesign dealer or 
visit Digidesign’s Web site for the latest sys-
tem requirements and compatibility informa-
tion.
Chapter 2: Pro Tools System Configurations 5
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TDM System Playback, Recording and Voice Limits
The following table lists the audio playback, recording, and voice limits of each type of 
Pro Tools TDM system. The term virtual voice refers to the maximum number of audio 
tracks that can share the available voices on your system. TDM-equipped Pro Tools systems 
can open sessions with up to 128 audio tracks, but any audio tracks beyond that system’s 
virtual voice limit will be automatically set to Voice Off.

All TDM-equipped Pro Tools systems provide a total of 32 internal mix busses. TDM sys-
tems also provide 5 Inserts and 5 Sends per track, up to the DSP capacity of your system.

Table 1. Pro Tools TDM System Audio Playback, Recordi
Pro Tools Reference Guide
ng and Virtual Voice Limits
Audio Interfaces for TDM Systems
The following table lists the input and output capabilities of the various Audio Interfaces 
for TDM-equipped Pro Tools systems. In expanded TDM systems, Audio Interfaces can be 
combined for up to 72 audio inputs and outputs. 

Core System Type

Voices
(Tracks of 
Simultaneous
Playback)

Tracks of 
Simultaneous 
Recording

Virtual Voices

Pro Tools 24 MIX/MIXplus 32 or 64 32 or 64 86

Pro Tools 24 32 32 43

Pro Tools III (PCI) 16 16 53
Table 2. Pro Tools Audio Interface Channel Capabilities
Interface Type
Number of I/O
Channels

A/D
Conversion

D/A
Conversion

Digital I/O

888/24 I/O 8 in/8 out 24-bit 24-bit 24-bit

882/20 I/O 8 in/8 out 20-bit 20-bit 24-bit

888 I/O 8 in/8 out 18-bit 18-bit 24-bit

882 I/O 8 in/8 out 18-bit 18-bit 24-bit

1622 I/O 16 in/2 out 20-bit 20-bit 24-bit

ADAT Bridge I/O 16 in/16 out 20-bit 20-bit 24-bit



Pro Tools LE Systems
Pro Tools LE-based systems are available in 
the following configurations.

Digi 001

A Digi 001 system includes:
• Digi 001 PCI card
• Digi 001 I/O box
• Pro Tools LE software
Pro Tools with Audiomedia III

An Audiomedia III system includes:
• Audiomedia III card
• Pro Tools LE software

▲ The total track count and processing capac-
ity of Pro Tools LE-based systems depend on 
the processing power of your computer. Con-
tact your Digidesign dealer or visit Digidesign’s 
Web site for the latest system requirements 
and compatibility information. 
Pro Tools LE System Capabilities
The following table lists the playback, recording, and input/output capabilities of each 
Pro Tools LE-based system. All Pro Tools LE systems are limited to 24 audio tracks. If you 
open a Pro Tools session containing more than 24 audio tracks on an LE-based system, 
only the first 24 audio tracks will open; if you save the session using Pro Tools LE, any 
audio tracks beyond the first 24 will be lost. 

All Pro Tools LE systems provide a total of 16 internal mix busses. Pro Tools LE also pro-
vides up to 5 Inserts and 5 Sends per track, depending on your computer’s processing ca-
pacity.

Table 3. Pro Tools LE System Audio Playback, Recording
, and Channel Capabilities
For details on transferring session material between Pro Tools LE and Pro Tools TDM sys-
tems, see “Sharing Sessions between Pro Tools TDM Systems and Pro Tools LE Systems” on 
page 50.

System Type
Tracks of 
Simultaneous
Playback

Number of 
Recording/Playback
Channels

A/D
Conversion

D/A
Conversion

Digital 
I/O

Digi 001 24 up to 18 in/18 out 24-bit 24-bit 24-bit

Audiomedia III 24 up to 4 in/4 out 18-bit 18-bit 24-bit
Chapter 2: Pro Tools System Configurations 7
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chapter 3

Pro Tools Concepts
This chapter is an overview of some essen-
tial concepts related to digital audio, MIDI, 
and digital signal processing as they apply 
to Pro Tools.

Hard Disk Recording
Tape-based recording is a linear medium—
you need to rewind or fast forward a tape to 
hear a particular spot in a recording. To re-
arrange or repeat material in a linear sys-
tem, you need to re-record it. 

Hard disk recording is a non-linear (or ran-
dom access) medium—you can go immedi-
ately to any spot in a recording without 
having to rewind or fast forward.

Non-linear systems have several advan-
tages. You can easily rearrange or repeat 
parts of a recording by making the hard 
disk read parts of the recording in a differ-
ent order. In addition, this re-arrangement 
is non-destructive, meaning that the original 
recorded material is not altered.

Pro Tools is a non-linear recording system 
that allows you to rearrange and mix re-
corded material non-destructively. 
The Digidesign Audio 
Engine
When you start Pro Tools, an application 
called DAE automatically launches in the 
background. DAE, or the Digidesign Audio 
Engine, is Digidesign’s real-time operating 
system for digital recording systems. When 
you install Pro Tools, DAE is automatically 
installed on your system.

In the same way that a computer’s operat-
ing system provides the foundation for 
programs that run on the computer, DAE 
provides much of the hard disk recording, 
digital signal processing, mix automation, 
and MIDI functionality required by 
Pro Tools and other products from Digide-
sign and its Development Partners.
Chapter 3: Pro Tools Concepts 9
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Elements of a Session
When you start a project in Pro Tools, you 
create a session. Some basic elements of ses-
sions are explained in this section.

Session File

A session file is the document that Pro Tools 
creates when you start a new project. The 
session file contains maps of all elements 
associated with a project, including audio 
files, MIDI data, and all your edit and mix 
information. You can make changes to a 
session and save those changes in a new 
session file. This allows you to create mul-
tiple versions of a project or back up your 
editing and mixing work.

Audio File

When you record audio into a Pro Tools 
session, audio files are created and stored in 
a folder named “Audio Files.” Audio files 
can appear in a session as regions, in a track 
or in the Audio Regions List.

Pro Tools session file icon

Audio file icon
Pro Tools Reference Guide
Region

A region is a piece of audio, MIDI, or auto-
mation data. An audio region could be a 
guitar riff, a verse of a song, a sound effect, 
a piece of dialog, or an entire sound file. In 
Pro Tools, regions are created from audio 
or MIDI files, and can be arranged in tracks.

Playlist

A playlist is a group of regions arranged on 
an Audio or MIDI track. You can place mul-
tiple edit playlists on a single track. This al-
lows you to assemble different versions of a 
track and choose among them with a pop-
up menu on the track. 

On Audio tracks, a playlist tells the hard 
disk which audio files to read in what or-
der. By using several copies of an audio re-
gion in a playlist, you can repeat a section 
of a recording without using any addi-
tional disk space.

Audio region

Playlist selector pop-up menu



Track

A track is where audio or MIDI regions are 
strung together in a playlist. A playlist can 
be made up of a single region or many sep-
arate regions. It can be made up of similar 
elements, such as regions from several dif-
ferent takes of a solo, or dissimilar ele-
ments, such as several sound effects. 

Voice
(TDM Systems Only)

On TDM-equipped Pro Tools systems, voice 
refers to the number of digital audio events 
that Pro Tools can play back simulta-
neously. For example, a Pro Tools 24 core 
system is a 32-voice system and can there-
fore playback 32 different audio events at 
one time.

On TDM systems, you can have more 
tracks in a session than your system has 
voices; they just cannot all play back at the 
same time. These tracks are referred to as 
virtual tracks.

Audio track in the Edit Window

Choosing a voice for an Audio track
Channel

The term channel is used to describe several 
related components of a Pro Tools system. 
The first refers to a physical input or output 
of your Pro Tools system. For example, an 
888/24 I/O Audio Interface provides 8 
channels of analog input and output to a 
TDM-equipped system, and a Digi 001 sys-
tem provides up to 18 channels of input 
and output to a Pro Tools LE system.

The second use of the term channel refers to 
a mixer strip in the Pro Tools Mix window. 
The term channel strip refers to the mixer 
strip of any Audio track, MIDI track, Auxil-
iary Input track or Master Fader track in a 
session. 

Rear view of 888/24 I/O Interface

Channel strip from the Mix window

Computer 1

ANALOG OUTPUT ANALOG INPUT AES/EBU OUTPUT AES/EBU INPUT

Computer 2

8 CH Mode
2 x 4 CH Mode

S/PDIF
IN

S/PDIF
OUT

SLAVE CLOCK
IN

SLAVE CLOCK
OUT

7

8

5

6

3

4

1

2

7

8

5

6

3

4

1

2

5/6

7/8

1/2

3/4

5/6

7/8

1/2

3/4
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Audio and MIDI channel strips have simi-
lar controls, but those controls have 
slightly different effects. For example, Au-
dio and Auxiliary Input channel strip fad-
ers control the Pro Tools mixer, while MIDI 
channel strip faders send MIDI volume 
data (MIDI controller 7).

The term channel also describes an aspect of 
MIDI operation. See “MIDI Concepts” on 
page 12.

Playback Engine
All Pro Tools systems allow you choose the 
Playback Engine for a session at any time.

The Playback Engine allows you to recon-
figure Pro Tools to use different Digidesign 
hardware.

For details on choosing a Playback Engine, 
see “Configuring Your System” on page 39.

Playback Engine dialog for Pro Tools TDM system
Pro Tools Reference Guide
MIDI Concepts
MIDI (Musical Instrument Digital Inter-
face) is a communication protocol for mu-
sical instruments. This industry standard 
enables connections between a variety of 
devices from different manufacturers. Ex-
amples of MIDI-compatible equipment in-
clude synthesizers, sound modules, drum 
machines, patch bays, effects processors, 
MIDI interfaces, and sequencers.

MIDI devices are equipped with 5-pin DIN 
connectors, labeled as either IN, OUT, or 
THRU.

The MIDI OUT port transmits messages; 
the MIDI IN port receives messages; and, 
MIDI THRU echoes whatever is received 
from the IN port. MIDI devices are con-
nected with MIDI cables that are available 
at most music stores.

▲ Not all devices will have all three MIDI ports 
(IN, OUT and THRU).

MIDI Connectors

MIDI signal flow

echoed from IN



A single MIDI cable can transmit a separate 
set of messages for each of 16 channels. 
These 16 channels correspond to separate 
MIDI devices or to multiple channels 
within a single device (if the device is multi-
timbral). Each channel represents a discreet 
instrument sound; for instance, bass on 
channel 1, piano on channel 2 and drums 
on channel 10. Similar to a multitrack tape 
recorder, a MIDI sequencer can record 
complex arrangements—even using a sin-
gle multi-timbral keyboard.

MIDI Terms
The following are some basic MIDI terms:

MIDI Interface Hardware that allows com-
puters to connect to and communicate 
with MIDI devices. 

MIDI Device Any keyboard, sound module, 
effects device or other equipment that can 
send or receive MIDI information.

MIDI Controller Any MIDI device that trans-
mits MIDI performance data. These include 
keyboards, MIDI guitar controllers, MIDI 
wind instruments, and others. Controllers 
transmit MIDI from their MIDI OUT ports.

MIDI Control Surface Any device, such as 
the Mackie HUI, that uses a MIDI connec-
tion to send control messages to a software 
program, but is not generally used to 
record MIDI information. 

MIDI Sound Source Any MIDI instrument 
that plays back in your arrangements. 
Sound sources receive MIDI from their 
MIDI IN ports.

Multi-timbral The capability of playing sev-
eral different instrument sounds (such as 
piano, bass, and drums) simultaneously on 
separate channels. This makes it possible 
for a single MIDI sound source to play back 
entire arrangements.

MIDI Channel Up to 16 channels of MIDI 
performance data can be transmitted on a 
single MIDI cable. The channel number 
separates the different messages so your 
sound sources can receive the right ones.

Program Change Event A MIDI command 
that tells a sound source which sound 
patch to use. The MIDI protocol lets you 
choose from a range of 128 patches.

Bank Select Message A MIDI command 
that specifies the bank of patches from 
which to choose. Many devices have more 
than 128 patches and Bank Select messages 
provide a means of accessing them.

Local Control A controller setting found on 
most MIDI keyboards that allows them to 
play their own sound source. Disabling “lo-
cal control” ensures that a device’s internal 
sound source is only played by external 
MIDI messages.

When using Pro Tools, “local control” 
should usually be disabled. When “local 
control” is off, your keyboard still trans-
mits data to its MIDI OUT port.

Continuous Controller Events MIDI instruc-
tions that allow real-time changes to notes 
that are currently sounding. These include 
pitch bend, modulation, volume, pan, and 
many others.

System Exclusive Data MIDI data com-
monly used for sending and retrieving 
patch parameter information for storage 
purposes.
Chapter 3: Pro Tools Concepts 13
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Common Misconceptions about 
MIDI
MIDI is not audio. The messages that travel 
down a MIDI cable are only numbers that 
translate to specific instructions. For in-
stance, when you strike a key on your MIDI 
keyboard it sends a message to its MIDI 
OUT port telling another device (if con-
nected and set to the same MIDI channel) 
to play that particular note.

However, to actually hear that second de-
vice (sound source) you’ll need to connect 
its audio outputs to a sound system. Your 
MIDI instruments have two signal paths, 
one for audio and another for MIDI.

MIDI does not allow you to use your de-
vices beyond their capabilities. Particular 
instruments have their own sound genera-
tion, polyphony, and multi-timbral limita-
tions.

Virtual Tracks
(TDM Systems Only)

Tape decks record only physical tracks: they 
are limited by the number of tracks on the 
deck and on the tape itself. For example, a 
16-track recorder can record and play back 
a maximum of 16 tracks at a time.

Signal paths for MIDI instruments
Pro Tools Reference Guide
Pro Tools TDM systems are not limited by 
the number of physical inputs and outputs. 
Pro Tools TDM systems provide up to 128 
virtual audio tracks that can be recorded 
upon and cued up for playback, but cannot 
all be played back simultaneously.

Virtual tracks provide significant advan-
tages: on Pro Tools TDM systems, you can 
have many more tracks than voices in a ses-
sion. You can then choose which of these 
tracks you want to play, up to the total 
number of available voices. You never need 
to erase tracks to make room for other 
tracks—provided that you have enough 
space available on your hard disk to store 
all of them. In addition, virtual tracks allow 
you to create separate tracks for each audio 
component of your mix, each with its own 
volume, pan, EQ, effects sends, and auto-
mation.

Pro Tools voices are dynamically allocated. 
When a hole opens up in one track, its 
voice becomes temporarily available and 
another track can pop through and begin 
to play. If the first track reaches a point 
where audio occurs again, the voice reverts 
to the original track. You can determine 
the order in which your tracks use available 
voices. See “Assigning Voices and Track Pri-
ority” on page 56.

Virtual tracks use the Digital Signal Process-
ing (DSP) capacity of your system. (See 
“DSP Allocation” on page 383 for more in-
formation.) Another powerful Pro Tools 
feature, multiple edit playlists, allows you to 
create comps and alternate arrangements 
of material, but does not use additional 
DSP capacity. For details about multiple 
edit playlists, see “Playlists” on page 141.
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Pro Tools Windows
Pro Tools provides two complementary 
ways of viewing a project: the Mix window 
and the Edit window. Pro Tools also allows 
you to control many functions from the 
Transport window. The main elements of 
these windows are explained in the follow-
ing sections.

The Mix Window 
In the Mix window, tracks appear as mixer 
modules, with controls for inserts, sends, 
input/output assignments, volume, pan-
ning (in Stereo Mix mode), record-enable, 
automation mode, and solo/mute. The fol-
lowing section explains each of these track 
controls.

To display the Pro Tools input/output con-
trols, inserts, sends, and comments, select 
Display > Mix Window Shows > All.

✽ To toggle between the Mix and Edit win-
dows, press Command + = (Macintosh) or 
Control + = (Windows). 
The Show/Hide Tracks List

This scrolling window lists all tracks in the 
current session. It allows you to show or 
hide a track by selecting or deselecting its 
name in its list. You can also use this list to 
reorder tracks on screen by dragging a track 
name to a new position within the list. The 
pop-up menu at the top of this list provides 
commands that allow you to show or hide 
all tracks, or only tracks currently selected 
on screen. 

About Groups and Show/Hide Tracks

Even if a track is hidden, if it is a member of 
an enabled group, all Mix window opera-
tions performed on other members of the 
group will also affect the hidden track—with 
the exception of audio or MIDI record-en-
abling. If you solo, mute, or automation 

Show/Hide Tracks List
Chapter 4: Pro Tools Windows 15
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write-enable a grouped track, any group 
members that are hidden will be soloed, 
muted, or automation write-enabled as 
well. The only exception to this rule is 
record enabling of Audio or MIDI tracks. 
These functions are not applied to hidden 
tracks in the Mix window. 

In the Edit window, however, editing oper-
ations performed on members of an en-
abled group will not affect hidden tracks 
that are also members of the enabled 
group. 

On TDM systems, even if a track is hidden 
from view, its position relative to other 
tracks still affects its virtual track playback 
priority (see “Virtual Tracks, Voices, and 
Track Priority” on page 54 for details). 

The Mix Groups List

The Mix Groups list shows all groups in the 
session. It allows you to activate a group by 
selecting its name in the list. A group is 
only enabled (meaning that its members are 
linked for mixing purposes), when its 
name is highlighted in this list.

You can also use this list to select grouped 
tracks on-screen by clicking to the left of 
the dotted vertical line next to a group 

Mix Groups List
Pro Tools Reference Guide
name. The pop-up menu at the top of this 
list provides commands to create, delete or 
suspend groups. You can link groups in the 
Mix Groups and Edit Groups lists. For more 
information on grouping, see “Grouping 
Tracks” on page 62.

An Audio Track/Channel Strip

Each Audio track has its own set of controls 
for volume, pan, record-enable, automa-
tion mode, solo, mute, and on TDM sys-
tems, voice assignment.

Audio Channel Strip

Inserts

Sends

Input/Output

Record Enable/Solo/Mute/Voice

Automation Mode

Track Name

Pan Slider

Level Meter

Volume Fader

Group ID



Figure 1.  Pro Tools Mix Window
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A MIDI Track/Channel Strip

Each MIDI track has its own set of controls 
for volume, pan, record enable, automa-
tion mode, solo, mute, MIDI patch assign-
ment, and MIDI channel assignment. MIDI 
tracks can be added to a session with the 
New Track command. Tracks can be added 
to a session with the New Track command. 
You can display tracks in Narrow or Nor-
mal width by selecting Display > Narrow 
Mix Window.

MIDI Channel Strip

MIDI Channel

MIDI Volume

MIDI Pan

Record Enable/Solo/Mute/Patch

Track Name

MIDI Velocity Meter

Automation Mode
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Mix Window Track Controls

Record Enable Button

The Record Enable button puts the track 
into record-ready mode. Once a track is 
record-enabled, click the Record and Play 
buttons in the Transport window to start 
audio or MIDI recording.

When the Latch Record Enable Buttons op-
tion is selected, you can record enable 
more than one track at the same time by 
clicking the record enable button on each 
track. If the Latch Record Enable Buttons 
option is deselected, Shift-click to record 
enable multiple tracks.

Record Safe Mode

Pro Tools provides a record safe mode 
which allows you to disable recording ca-
pability on any track in a session. This pre-
vents you from inadvertently record-en-
abling a track and then recording over 
valuable material. To toggle Record Safe 
mode, Command-click (Macintosh) or 
Control-Click (Windows) the Record but-
ton on the track.

Solo Button

The Solo button mutes all other tracks so a 
track can be auditioned alone. 

Mix window track controls in channel strip

Automation Mode Selector

Solo button

Mute button

Record Enable button

Voice Selector



When the Latch Solo Buttons option is se-
lected, you can solo more than one track at 
the same time simply by clicking the solo 
button on each of the desired tracks. If the 
Latch Solo Buttons option is deselected, 
Shift-click to solo multiple tracks.

Solo Safe Mode

Pro Tools also allows you to solo safe a 
track. This prevents the track from being 
muted even if you solo other tracks. This 
feature is useful for tracks such as Auxiliary 
Inputs that are being used as effects re-
turns, allowing the effects track to remain 
in a mix even when other tracks are soloed. 
It is also useful to solo-safe MIDI tracks so 
that their playback is not affected when 
you solo audio tracks. To toggle Solo Safe 
mode, Command-click (Macintosh) or 
Control-Click (Windows) the Solo button 
on the track.

Mute Button

The Mute button silences a track. More 
than one track can be muted at one time. 
On TDM systems, if the Mute Frees Voice 
option is selected, muting a track will allo-
cate its voice to the next highest priority 
virtual track allocated to that voice in your 
session.

Automation Mode Selector

The Automation Mode selector allows you 
to choose a track’s automation mode. Once 
a track is automation write-enabled, start-
ing playback will start writing automation 
(depending on the mode you have cho-
sen). Any automation moves that you 
make on the track can then be played back 
exactly as you performed them.
Voice Selector

(TDM Systems Only)

On TDM systems, the Voice Selector is used 
to assign a voice to an audio track for play-
back. Boldface type in this pop-up menu 
indicates that the voice is currently in use 
by one or more tracks. 

More than one track can be assigned to the 
same voice, but only one of the tracks can 
be played back at the same time. Track pri-
ority is determined by a track’s position in 
the Mix or Edit window. If multiple tracks 
are assigned to the same voice, the one far-
thest to the left in the Mix window (or top-
most in the Edit window) will be heard.

If there is an empty spot in a track that 
shares a voice with another track, audio on 
the track with the next-highest priority as-
signed to the same voice will “pop 
through” during that time. You can also 
disable playback of any muted track and 
free its spot for the next virtual track as-
signed to that voice by selecting the Mute 
Frees Voice option. For more information 
on voices and track priority, see “Assigning 
Voices and Track Priority” on page 56. 

Audio Track Voice Selector
Chapter 4: Pro Tools Windows 19
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Input/Output View

The I/O (Inputs/Output) view shows Input 
and Output Selectors on Audio tracks, and 
the Channel Selector on MIDI tracks. Both 
types of tracks show volume and pan val-
ues in this view. To show the I/O View, se-
lect Display > Mix Window Shows (or Edit 
Window Shows) > I/O View. 

Input Selector

(Audio and Auxiliary Input Tracks)

The Input Selector allows you to route any 
audio input or any of the Pro Tools internal 
busses to an Audio track or an Auxiliary In-
put track.

Inputs/Outputs view in channel strip

‘

Audio Track Input Selector

Input Selector

Level/Peak/Delay Indicator

Pan Indicator

Output Selector
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Output Selector

(Audio Tracks, Aux Inputs, Master Faders)

The Output Selector allows you to route a 
track to any audio output or any of the 
Pro Tools internal busses. In Stereo Mix 
Outputs mode, the pop-up menu allows 
you to route the track to a pair of outputs or 
busses. In Direct Outputs mode, the pop-
up menu allows you to route the track to a 
single output.

In Stereo Mix Outputs mode, to send out-
put to the odd-numbered channel, pan 
left; to send output to the even-numbered 
channel, pan right. 

MIDI Device/Channel Selector

The MIDI Device/Channel Selector allows 
you to route the MIDI track to a device and 
channel.

Audio Track Output Selector

MIDI Device/Channel Selector



Default Program Button

The Default Program button opens the Pro-
gram Change window, where you can spec-
ify a default program for the track. The 
track’s default program is transmitted each 
time the track plays.

Level/Peak/Channel Delay Indicator

The Level Indicator on an Audio track has 
three modes: Level Indicator, Peak Indica-
tor, and Channel Delay Indicator. Com-
mand-click (Macintosh) or Control-Click 
(Windows) this button to toggle between 
these modes.

Level Indicator  Shows the current vol-
ume/input level of a track as set by the 
track level fader. 

Peak Indicator Functions as a headroom in-
dicator based on the last peak playback 
level. To reset the peak counter, click the 
indicator. Values range from +6 dB (highest 
level signal), to ∞ (no signal).

Channel Delay Indicator Shows the delay, in 
samples, incurred by any TDM Plug-Ins on 
that channel. 

Default Program button in channel strip
Pan Indicator

The Pan Indicator displays the current pan 
setting of a track. Pan values range from 
<100 (full left) to 100> (full right). Panning 
controls are only available if you are using 
Pro Tools in Stereo Mix mode. 

Pan Slider
The Pan slider controls the balance of a 
track between the assigned output pair. It 
only appears if you are using Pro Tools in 
Stereo Mix Outputs mode. The outputs 
used as the stereo pair for the track’s image 
are set with the Output Selector. The Pan 
slider on a MIDI track is only effective if 
you are controlling a sound module that 
supports MIDI panning.

Track Level Fader
The track level fader controls the volume of 
a track when it is in playback, and the 
monitor level of the track when it is in 
record.

The level fader on a MIDI track is only ef-
fective if you are controlling a sound mod-
ule that supports MIDI volume.

Track Level Meter
On Audio tracks, level meters indicate the 
level of the signal being recorded or played 
back from the hard drive. Green indicates 
nominal levels; Yellow indicates pre-clip-
ping (–6 dB below full scale); and Red indi-
cates clipping. When a track is record-en-
abled, these meters indicate record levels.
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You can globally set level meters to indi-
cate pre-or post-fader levels by choosing 
Operations > Pre-Fader Metering. When set 
to pre-fader, the level meters show levels 
independent of fader position. With post-
fader metering, the level meters respond to 
fader position.

If clipping occurs, the topmost LED will 
stay lit (red). In addition, Pro Tools meters 
provide a peak hold feature with three op-
tions: 

To choose a peak hold setting, choose Set-
ups > Preferences and click Display, and se-
lect one of the Peak Hold options: 3 Second 
Peak Hold, Infinite Peak Hold, or No Peak 
Hold.

You can clear a meter’s clipping or peak 
hold indicator by clicking anywhere on the 
meter. To clear all meters, Option-click 
(Macintosh) or Alt-Click (Windows) on any 
meter.

On MIDI tracks, the level meter shows the 
MIDI velocity of the most recent MIDI 
event.

Track Name
When new tracks are created with the New 
Track command, they are given a default 
name which can be changed at any time by 
double-clicking the track name or choosing 
File > Rename Selected Tracks.
Pro Tools Reference Guide
Insert Controls

Pro Tools provides up to five pre-fader in-
serts per Audio track or Auxiliary Input. 
The inserts can be either hardware inserts 
or software Plug-Ins included with your 
system. To assign an insert, click the Inserts 
button on the inserts section of a track.

Send Controls

Pro Tools provides up to 5 mono or stereo 
sends per Audio track or Auxiliary Input, 
for sending signals to external signal pro-
cessors or any of the Pro Tools internal bus-
ses. Sends can be either pre- or post-fader. 
To assign a send to a track, click the Sends 
button on the sends section of the track. 

Inserts view in channel strip

Sends view in channel strip

Click to assign an insert

Click to open the 
Inserts/Sends editor

Click to assign a send

Click to open the 
Inserts/Sends editor



Send level, pan and mute controls can be 
adjusted from the Inserts and Sends Editor, 
or directly from the sends area of a track by 
showing individual send controls.

When you display the controls for an indi-
vidual Send, you also have the option of 
displaying Send level meters.

Track Comments View
The Comments View shows any comments 
entered in the Track Name/Comments dia-
log. You can also type directly in the Com-
ments area for each track when it is dis-
played. To display the Comments View, 
select Display > Mix Window Shows (or 
Edit Window Shows) > Comments. 

The Edit Window
The Edit window provides a time-line dis-
play of audio and MIDI for editing and ar-
ranging tracks. As in the Mix window, each 
track has controls for record enable, solo, 
mute and automation mode.

To display the Pro Tools input/output con-
trols, inserts, sends, and comments, select 
Display > Edit Window Shows > All.

Sends view showing individual send controls

Send Pan
Send Level

Send Level Meter
Pre/Post button

Send Mute
Edit Window Track Controls

Record Enable Button

See “Record Enable Button” on page 18.

Solo Button

See “Solo Button” on page 18.

Mute Button

See “Mute Button” on page 19.

Automation Mode Selector

See “Automation Mode Selector” on 
page 19.

Voice Selector

(TDM Systems Only)

See “Voice Selector” on page 19.

Edit window track controls (medium track height)

Automation Mode Selector

Mute button

Voice Selector

Track Height Selector

Playlist Selector

Track Name

Track Display Format Selector

Record Enable button

Solo button
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Figure 2.  Pro Tools Edit Window
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Playlist Selector

Tracks have edit playlists and automation 
playlists. You can create any number of edit 
playlists for a track, and assign them by 
clicking the Playlist Selector in the track 
and choosing from the pop-up menu. Each 
track has a single set of automation playl-
ists, according to the type of track and any 
Send or Plug-In assignments. You choose 
the automation playlist to display with the 
Track Display Format Selector.

Track Height Selector

Tracks can be viewed in the Edit window at 
any of six heights: Mini, Small, Medium, 
Large, Jumbo, and Extreme. The appearance 
of track controls varies with track height. 
You can adjust track height by clicking ei-
ther the Track Height Selector or in the area 
just to the right of the track controls. 

Track Name

See “Track Name” on page 22.

Playlist Selector

Track Height Selector
Track Display Format Selector

The Display Format for each track deter-
mines which data is displayed and edited 
in the track’s playlist area.

Audio tracks can be set to Blocks, Waveform, 
Volume, Pan, Mute, Send Level, Send Mute, 
Send Pan, or any Plug-In parameters that 
have been automated. Except when editing 
automation data, audio tracks are usually 
set to Waveform view.

Auxiliary input tracks can be set to Volume, 
Pan, Mute, or any Plug-In parameter that 
has been automated. Master Fader tracks 
can be set to Volume, or any Plug-In param-
eter that has been automated.

MIDI tracks can be set to Blocks, Regions, 
Notes, Volume, Pan, Mute, Velocity, Pitch 
Bend, After Touch, Program, Sys Ex, and any 
continuous controller type. Except when 
editing controller data, program changes, 
or sysex events, MIDI tracks are usually set 
to Notes or Regions.

Track Display Format Selector
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Edit Modes, Commands Key 
Focus, and Linked Selections

Shuffle Sets the Edit mode to Shuffle, which 
restricts the placement of regions so that 
they snap to each other and are placed end 
to end.

✽ You can also press F1 to set the Edit mode 
to Shuffle.

Spot Sets the Edit mode to Spot, which 
causes the Spot dialog to open when mov-
ing or trimming regions and notes. The 
Spot dialog lets you enter a precise start, 
end, or length (in any time format) for the 
event.

✽ You can also press F2 to set the Edit mode 
to Spot.

Slip Sets the Edit mode to Slip, which al-
lows regions and notes to be moved and 
trimmed freely. Regions can placed so that 
there is space between them, or so that 
they overlap.

✽ You can also press F3 to set the Edit mode 
to Slip.

Grid Sets the Edit mode to Grid, which con-
strains edits and selections to the current 
Grid value.

Edit mode buttons in Edit window

Commands Key Focus

Edit Mode

Linked Selections
Pro Tools Reference Guide
✽ You can also press F4 to set the Edit mode 
to Grid.

Commands Key Focus (TDM Systems only) 
Enables the Commands Key Focus, which 
provides a wide range of shortcuts from the 
alpha keyboard for editing and playing.

✽ You can also press Command+Option+1 
(Macintosh) or Control+Alt+1 to enable the 
Commands Key Focus.

Linked Selections Links the Edit and Time-
line selections, allowing you to set play and 
record ranges by selecting in a track’s play-
list. When unlinked, you can make Edit se-
lections without disturbing the Timeline 
selection.

✽ You can also press Shift+slash to enable 
and disable Linked Selections.

Zoom Buttons

Horizontal Zoom In/Out Zooms in and out 
horizontally for all tracks. Option-click 
(Macintosh) or Alt-click (Windows) either 
of the Horizontal Zoom buttons to return 
to the previous zoom level.

Zoom buttons in Edit window

Zoom Preset Buttons

Horizontal
Zoom In

Horizontal
Zoom Out

Vertical Zoom 
In/Out (Audio)

Vertical Zoom 
In/Out (MIDI)



✽ While pressing Command (Macintosh) or 
Control (Windows), you can also use the 
bracket keys to zoom in and out horizontally.

Vertical Zoom In/Out (Audio) Zooms in and 
out vertically for audio tracks. Option-click 
(Macintosh) or Alt-click (Windows) either 
of the Vertical Zoom buttons to return to 
the previous zoom level.

✽ While pressing Command+Option (Mac-
intosh) or Control+Alt (Windows), you can also 
use the bracket keys to zoom in and out verti-
cally for all audio tracks.

Vertical Zoom In/Out (MIDI) Zooms in and 
out vertically for MIDI tracks. Option-click 
(Macintosh) or Alt-click (Windows) either 
of the Vertical Zoom buttons to return to 
the previous zoom level.

✽ While pressing Command+Shift (Mac-
intosh) or Control+Shift (Windows), you can 
also use the bracket keys to zoom in and out 
vertically for all MIDI tracks.

Zoom Presets Recalls horizontal zoom val-
ues for audio and MIDI tracks. Command-
click (Macintosh) or Control-click (Win-
dows) a Zoom Preset button to store the 
current horizontal zoom values.

✽ While pressing Control (Macintosh) or the 
Start key (Windows), you can also recall a 
Zoom Preset by typing its number on the alpha 
keyboard.

✽ On TDM systems, when the Commands Key 
Focus is enabled, you can also recall a Zoom 
Preset by typing its number on the alpha key-
board.
Edit Tools

Zoomer Click or drag with the Zoomer tool 
to zoom in horizontally for a track or Ruler. 
Press Command (Macintosh) or Control 
(Windows) while dragging to zoom hori-
zontally and vertically. 

To go back to the previous zoom level, Op-
tion-click (Macintosh) or Alt-click (Win-
dows) with the Zoomer.

To zoom a selection, Option-click (Mac-
intosh) or Alt-click (WIndows) the Zoomer 
tool. To fill the Edit window with all re-
gions, double-click the Zoomer tool.

✽ You can also press F5 to select the Zoomer 
tool.

Standard Trimmer To resize regions or MIDI 
notes, drag or click near their start/end 
points with the Trimmer tool. To reverse 
the direction of the Trim cursor, which de-
termines whether the start or end point is 
edited, press Option (Macintosh) or Alt 
(Windows).

The Trimmer can also be used to scale the 
values for note velocities, controller events, 
and automation breakpoints.

Edit tools in Edit window

Zoomer

Trimmer

Selector

Grabber

Scrubber

PencilSmart Tool
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For TDM systems, choose from the Trim-
mer pop-up these other Trimmer tools: 

• Scrub Trimmer, scrubs audio material to 
find the trim point before performing 
the trim.

• TCE Trimmer, expands or compresses 
audio material to fit within a time range.

✽ You can also press F6 to select and toggle 
through the three Trimmer tools: Standard, 
Scrub, and TCE.

Selector Drag with the Selector in a track’s 
playlist for an Edit selection, or in a Time-
base Ruler for a Timeline selection.

To adjust the length of a selection, Shift-
click or Shift-drag with the Selector. To ex-
tend an Edit selection to other tracks, Shift-
click with the Selector in the desired tracks.

To temporarily switch the Selector to the 
Scrubber, press Control (Macintosh) or the 
Start key (Windows).

✽ You can also press F7 to select the Selector 
tool.

Time Grabber Use the Grabber to select or 
move regions, MIDI events, and Conductor 
events. The Grabber can also be used to edit 
and insert automation breakpoints.

Option-click (Macintosh) or Alt-click (Win-
dows) with the Grabber to delete tempo 
and meter events, Markers, and automa-
tion breakpoints.

Trimmer pop-up menu
Pro Tools Reference Guide
Choose from the Grabber pop-up these 
other Grabber tools: 

• Separation Grabber, separates selections 
into new regions.

• Object Grabber (TDM systems only), al-
lows selection of discontiguous regions, 
which can even be on different tracks.

✽ You can also press F8 to select and toggle 
through the three Grabber tools: Time, Separa-
tion, and Object.

Scrubber Drag with the Scrubber to scrub 
up to two audio tracks—right for forward, 
left for reverse. The resolution for the 
Scrubber is determined by the zoom level, 
and the distance and speed dragged deter-
mine the speed and length for the scrubbed 
audio.

For finer resolutions without zooming, 
press Command (Macintosh) or Control 
(Windows) while scrubbing.

✽ You can also press F9 to select the Scrub-
ber tool.

Pencil Use the Pencil tool to insert MIDI 
notes, edit velocities for a range of MIDI 
notes, draw automation and controller 
events, and repair audio waveforms (when 
zoomed down to the sample level).

Grabber pop-up menu



Press Option (Macintosh) or Alt (Windows) 
and the Pencil changes to an Eraser, which 
can be used to delete notes, program 
changes, and sysex events.

Choose from the Pencil pop-up any of the 
five shapes, which can be used to affect a 
range of note velocities, controller events, 
or automation breakpoints. 

✽ You can also press F10 to select and toggle 
through the five Pencil shapes: Freehand, Line, 
Triangle, Square, and Random.

Smart Tool The Smart Tool lets you use the 
Selector, Grabber, and Trimmer, as well as 
create fades, without switching tools. De-
pending on where the cursor is placed in 
relation to a region or note, the Smart Tool 
automatically switches to the appropriate 
tool. For details, see “Using the Smart Tool” 
on page 29.

To temporarily switch the Smart Tool to 
the Scrubber, press Control (Macintosh) or 
the Start key (Windows).

✽ You can also press F6+F7 (or F7+F8) to se-
lect the Smart tool.

Pencil pop-up menu
Using the Smart Tool
With the Smart Tool you can instantly ac-
cess the Selector, Grabber, and Trimmer, 
and you can also perform fades and cross-
fades. The position of the cursor in relation 
to a region or note, or within an automa-
tion playlist, determines how the Smart 
Tool functions.

To select the Smart Tool, click its icon in 
the upper left of the Edit window, or press 
F6+F7 (or F7+F8).

The Smart Tool in Waveform View

The following capabilities are available 
with the Smart Tool when working with 
Audio tracks in Waveform or Blocks view, 
or MIDI tracks in Regions view:

◆ For the Selector, position the cursor over 
the middle of the region, in the upper half.

◆ For the Grabber, position the cursor over 
the middle of a region, in the lower half.

◆ For the Trimmer, position the cursor near 
the region’s start or end point. 

Smart Tool in Edit window

Smart Tool in Waveform view

Fade-In Fade-OutSelector

Grabber

Trim
Start

Trim
End

Crossfade
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◆ For a fade-in or fade-out, position the 
cursor near an audio region’s start or end 
point, near the top. Drag into the region to 
set the fade length. The fade is created au-
tomatically with the settings last used in 
the Fades dialog.

◆ For a crossfade, position the cursor be-
tween two adjacent audio regions, near the 
bottom. Drag left or right to set the cross-
fade length. The fade is created automati-
cally with the settings last used in the Fades 
dialog.

✽ To temporarily switch the Smart Tool to the 
Scrubber, press Control (Macintosh) or the 
Start key (Windows).

The Smart Tool in Notes View

The following capabilities are available 
with the Smart Tool when working with 
MIDI tracks in Notes view:

◆ For the Selector, position the cursor so it 
doesn’t cover any notes.

To get the Selector while positioning the 
cursor over notes, press Command (Mac-
intosh) or Control (Windows).

◆ For the Grabber, position the cursor over 
the note, near its middle. 

Smart tool in Notes view

Selector

GrabberTrim
Start

Trim
End
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To get the Marquee so you can select a 
group of notes, press Command (Mac-
intosh) or Control (Windows).

◆ For the Trimmer, position the cursor near 
the note’s start or end point.

✽ To temporarily switch the Smart Tool to the 
Pencil, press Control (Macintosh) or the Start 
key (Windows), for the Eraser, press Con-
trol+Option (Macintosh) or Start+Alt (Win-
dows).

The Smart Tool in Automation and 
Controller Views

The following capabilities are available 
with the Smart Tool when working in auto-
mation and controller views:

◆ For the Selector, move the cursor so it is 
positioned anywhere in the bottom 75% of 
the playlist.

◆ For the Grabber, press Command (Mac-
intosh) or Control (Windows) to insert or 
edit breakpoints. Continue pressing Com-
mand (Macintosh) or Control (Windows) 
after you begin editing for fine control, 
otherwise release for coarse control.

Press Command+Shift (Macintosh) or Con-
trol+Shift (Windows) to vertically con-
strain movement.

◆ For the Trimmer, position the cursor in 
the top 25% of the playlist to trim break-
points. Press Command (Macintosh) or 
Control (Windows) after you begin trim-
ming for fine control.



Event Edit Area

Start Displays the start point for a selected 
region or note, or for an Edit selection. To 
move the start point, enter a new value in 
this field.

End Displays the end point for a selected re-
gion or note, or for an Edit selection. To 
move the end point, enter a new value in 
this field.

Length Displays the length for a selected re-
gion or note, or for an Edit selection. To 
change the length of the region, note, or 
Edit selection, enter a new value in this 
field.

Pitch Displays the pitch (including octave 
number) for a selected note. To change the 
pitch, enter a new value in this field, or se-
lect the field and play a note on your MIDI 
controller.

Attack Displays the attack velocity for a se-
lected note. To change the velocity, enter a 
new value in this field, or select the field 
and play a note on your MIDI controller.

Release Displays the release velocity for a 
selected note. To change the velocity, enter 
a new value in this field, or select the field 
and play a note on your MIDI controller.

✽ Press slash (/) to automatically select the 
Start field, and to navigate from one field to 
the next. Press Enter to accept a value.

Event Edit Area showing MIDI track information 

Note
Attributes

Pitch

Attack Velocity

Release Velocity

Selection
Indicators
Location Indicators, 
Grid/Nudge Values, Current 
Cursor Display

Location Indicators Displays the current 
play position in the Main and Sub Time 
Scales. To move the Timeline insertion 
point to a different location, click in either 
field, type in the new location and press 
Enter.

To change the time format for the Main or 
Sub Time Scale, choose from the pop-up 
menu to the right of the fields.

✽ To highlight the Main Location Indicator, 
press Equal (=) on the numeric keypad. Press 
period (.) to navigate the different time fields in 
an indicator, press Enter to go to the new loca-
tion.

Grid Value Defines the Grid boundaries 
used in Grid mode, and when quantizing 
regions. The Grid value, selected from the 
pop-up menu to the right of this field, can 
be based on the Main Time Scale or any of 
the other time formats.

Nudge Value Defines the time value, which 
can be based on the Main Time Scale or any 
other time format, used when nudging. Se-

Edit window display showing MIDI track information

Cursor Location

Grid/Nudge Values
Location Indicators

Cursor Value
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lect the Nudge value from the pop-up 
menu to the right of this field, or type in 
any value you want.

In addition to nudging regions and notes, 
you can also nudge start/end points for re-
gions and notes, start/end points for selec-
tions, and region contents.

Cursor Location Provides feedback on the 
current cursor location. This location is dis-
played in the time format for the Main 
Time Scale.

Cursor Value Provides feedback on the cur-
rent cursor value. The type of value dis-
played depends on the Track’s Display For-
mat: for instance, note number for Notes 
view, velocity value for Velocity view, and 
dB value for Volume view.

The Edit Groups List

The Edit Groups list shows all groups in the 
session. It allows you to activate or deacti-
vate a group by selecting or deselecting its 
name in the list. A group is only enabled 
(meaning that its members are linked for 
editing purposes), when its name is high-
lighted in this list.

Edit Groups List
Pro Tools Reference Guide
You can also use this list to select grouped 
tracks on-screen by clicking to the left of 
the dotted vertical line next to a group 
name. The pop-up menu at the top of this 
list provides commands to create, delete or 
suspend groups. You can link groups in the 
Edit Groups and Mix Groups lists. For more 
information on grouping, see “Grouping 
Tracks” on page 62.

Audio Regions List and Pop-up 
Menu

All audio regions that are recorded, im-
ported, or created by editing appear in the 
Audio Regions List. Regions can be dragged 
from the list to tracks and arranged in any 
order. 

Using the Audio Regions List pop-up menu 
(at the top of this list) you can sort this list 
by a variety of attributes. You can also se-
lect, rename and clear regions from the ses-
sion, as well as import and export audio 
from this menu.



MIDI Regions List and Pop-up 
Menu

All MIDI regions that are recorded, im-
ported, or created by editing appear in the 
MIDI Regions List. Regions can be dragged 
from the list to tracks and arranged in any 
order. 

Using the MIDI Regions List pop-up menu 
(at the top of this list), you can sort this list 
by a variety of attributes. You can also re-
name and clear regions from the session, as 
well as import MIDI from this menu.

The Transport Window
The Transport window can be set to show 
basic transport controls, counters, and 
MIDI controls. The counters in the Trans-
port window mirror the Location Indica-
tors at the top of the Edit window.

Transport window showing basic transport controls

Start, End, and Length
for Timeline Selection

Online

Rewind

Fast Forward

Stop

Play

Record

Return to Zero

Go to End

Pre-Roll

Transport Master

Post-Roll
Online Puts Pro Tools online so that play-
back and recording is triggered by an exter-
nal SMPTE source.

Return to Zero Locates to the beginning of 
the session.

✽ You can also press Return (Macintosh) or 
Enter on the alpha keyboard (Windows) to lo-
cate to the beginning of the session.

Rewind Rewinds from the current play loca-
tion. You can also click repeatedly to re-
wind incrementally (by an amount based 
on the Main Time Scale).

✽ With the Numeric Keypad Mode set to Trans-
port, you can also rewind by pressing 1.

Stop Stops playback or recording.

You can also stop the Transport with the 
following shortcuts:
• Press the Spacebar.
• With the Numeric Keypad Mode set to 

Transport, press 0.

Play Starts playback or (if the Record but-
ton was clicked first) recording from the 
Timeline insertion point.

With the Transport stopped, Control-click 
(Macintosh) or Right-click (Windows) Play 
to toggle Loop Playback mode. When en-
abled, a loop symbol appears in the Play 
button.

You can also initiate playback with the fol-
lowing shortcuts:
• Press the Spacebar.
• With the Numeric Keypad Mode set to 

Transport, press 0.
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✽ To play or record at half-speed, Command-
click (Macintosh) or Control-click (Windows) 
the Play button.

Fast Forward Fast forwards from the Time-
line insertion point. You can also click re-
peatedly to fast forward incrementally (by 
an amount based on the Main Time Scale).

✽ With the Numeric Keypad Mode set to Trans-
port, you can also fast forward by pressing 2.

Go to End Locates to the end of the session.

✽ You can also press Option+Return (Mac-
intosh) or Control+Enter on the alpha keyboard 
(Windows) to locate to the end of the session.

Record Arms Pro Tools for recording (the 
button flashes). Clicking Play then initiates 
recording.

With the Transport stopped, Control-click 
(Macintosh) or Right-click (Windows) 
Record to cycle through the four record 
modes. The Record button changes to indi-
cate the currently selected mode: blank for 
Nondestructive, “D” for Destructive, a loop 
symbol for Loop Record, and “Q” for 
QuickPunch.

You can also begin recording with the fol-
lowing shortcuts:
• Press F12.
• Press Command+Spacebar (Macintosh) 

or Control+Spacebar (Windows).
• With the Numeric Keypad Mode set to 

Transport, press 3.
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Pre-Roll Specifies the amount that plays be-
fore the beginning of a play or record 
range. Pre-roll is particularly useful in 
punch recording since it provides you with 
time to “catch the beat” before reaching 
the punch-in point. To set the pre-roll 
amount, enter a new value in this field, or 
drag the Pre-Roll flag in the Main Timebase 
Ruler.

To enable pre-roll, click the Pre-Roll button 
to the left of the pre-roll field so it becomes 
highlighted. 

Post-Roll Specifies the amount that plays 
after the end of a play or record range. Post-
roll is useful in punch recording since play-
back continues after the punch-out point 
so you can check for a smooth transition to 
previously recorded material. To set the 
post-roll amount, enter a new value in this 
field, or drag the Post-Roll flag in the Main 
Timebase Ruler.

To enable post-roll, click the Post-Roll but-
ton to the left of the post-roll field so it be-
comes highlighted. 

Start Specifies the beginning of the play or 
record range. You can set the start point by 
entering a location in this field, by drag-
ging the corresponding Playback Marker in 
the Main Timebase Ruler, or by selecting 

End Specifies the end of the play or record 
range. You can set the end point by enter-
ing a location in this field, or by dragging 
the corresponding Playback Marker in the 
Main Timebase Ruler.

Length Specifies the length for the play or 
record range. You can set the length by en-
tering a location in this field, or by select-
ing a range in any Timebase Ruler.



Transport Master Specifies the “master” for 
transport functions. Click this button and 
choose from the pop-up menu to select the 
Transport Master, which can be set to 
Pro Tools, Machine, ADAT, or MMC.

MIDI Controls

Wait for Note When selected, recording 
does not begin until a MIDI even is re-
ceived. This ensures that you begin record-
ing when you’re ready to play, and that the 
first note, or other MIDI data, is recorded 
precisely at the beginning of the record 
range.

✽ You can also press F11 to turn on Wait for 
Note, unless the Operation Preference for 
“Disable F11 for Wait for Note” is selected.

Click When selected, a metronome sounds 
during playback and recording (as specified 
by the settings in the Click/Countoff Op-
tions dialog).

Double-click the Click button to open the 
Click/Count Options dialog.

✽ With the Numeric Keypad Mode set to Trans-
port, you can also press 7 to enable the Click.

Transport window showing MIDI controls

Conductor

Wait for Note

Meter

Countoff

Tempo

Click MIDI Merge
Countoff When selected, Pro Tools counts 
off a specified number of measures (indi-
cated in the button) before playback or re-
cording begins.

Double-click the Countoff button, to open 
the Click/Countoff Options dialog.

✽ With the Numeric Keypad Mode set to Trans-
port, you can also press 8 to enable the Count-
off.

MIDI Merge When selected (Merge mode), 
recorded MIDI data is merged with exiting 
track material. When deselected (Replace 
mode), recorded MIDI data replaces exist-
ing track material.

✽ You can also press Option+A (Macintosh) or 
Alt+A (Windows) to enable MIDI Merge, or with 
the Numeric Keypad Mode set to Transport, 
press 9.

Conductor When selected, Pro Tools uses 
the tempo map defined in the Tempo 
Ruler. When deselected, Pro Tools switches 
to Manual Tempo mode and ignores the 
Tempo Track.

In Manual Tempo mode, you can enter a 
BPM value in the tempo field, or tap in the 
tempo by clicking the Tap button.

Meter Displays the session’s current meter 
based on the play location. Double-click 
the Meter button to open the Change 
Meter window.

Tempo Display’s the session’s current 
tempo based on the play location. In Man-
ual Tempo mode, you can enter a BPM 
value into this field. In addition, when the 
tempo field is selected, you can tap in a 
tempo from a MIDI controller.
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Keyboard Focus
The Keyboard Focus in Pro Tools deter-
mines how the alpha keys function. De-
pending on which Keyboard Focus is en-
abled, you can use the keys on your alpha 
keyboard to select regions in the Audio or 
MIDI Regions List, enable or disable 
groups, or perform an edit or play com-
mand (TDM systems only).

To set the Keyboard Focus:

■ Click the a-z button for the focus you 
want to enable.

– or –

While pressing Command+Option (Mac-
intosh) or Control+Alt (Windows), press 
1 (Commands), 2 (Audio Regions List), 
3 (MIDI Regions List), or 4 (Groups List).

You can only enable one Keyboard Focus at 
a time. Enabling a Keyboard Focus will dis-
able the one previously selected.

Keyboard Focus buttons

Commands
Key focus

Audio Regions List
Key focus

Groups List
Key focus

MIDI Regions List
Key focus
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Commands Key Focus (TDM Systems only) 
When selected, provides a wide range of 
shortcuts from the alpha keyboard for edit-
ing and playing.

With the Commands Key focus disabled, 
you can still access any of its key shortcuts 
by pressing Control (Macintosh) or the 
Start key (Windows) along with the key.

Audio Regions List Key Focus When se-
lected, audio regions can be located and se-
lected in the Audio Regions List by typing 
the first few letters of the region’s name.

MIDI Regions List Key Focus When se-
lected, MIDI regions can be located and se-
lected in the MIDI Regions List by typing 
the first few letters of the region’s name.

Groups List Key Focus When selected, Edit 
and Mix Groups can be enabled or disabled 
by typing the Group ID letter.

☞ Refer to the Quick Reference Card that 
came with your Pro Tools package (TDM sys-
tems only) for a complete list of keyboard 
shortcuts. This card is also available in PDF 
format in the Release Notes and Documenta-
tion folder.
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chapter 5

Creating Sessions
This chapter covers some of the basics of 
starting a project in Pro Tools, including 
how to set up and save a Pro Tools session.

Starting Up Your System
In order for the components of your 
Pro Tools system to communicate properly 
with each other, you need to start them up 
in a specific order.

Start your Pro Tools System in this order:

1  Turn on your external hard drives. Wait 
approximately ten seconds for them to 
come up to speed.

2  If you plan to work with MIDI equip-
ment, turn on your MIDI interface and 
other MIDI devices. 

3  Turn on your Pro Tools Audio Interfaces. 
Wait at least ten seconds for them to initial-
ize.

4  Turn on your computer.

Shut down your Pro Tools System in this 
order:

1  Turn off your Audio Interfaces.

2  Turn off your computer.

3  If you’re using MIDI equipment, turn off 
your MIDI interface and controllers. 
4  Turn off your external hard drives.

▲ If you launch Pro Tools without turning on 
your Audio Interface, it will prompt you to turn 
it on. Allow about ten seconds for your Audio 
Interface to complete its power-up cycle before 
clicking OK.

Configuring Your System
When you first use Pro Tools, or when you 
change the input/output scheme for your 
system, you need to choose Pro Tools 
Hardware settings.

Pro Tools TDM Systems

To change the Hardware Setup:

1  Choose Setups > Hardware.

2  From the Card pop-up, select the Digide-
sign card type. 

3  From the Interface port pop-up, choose 
the port to which your Audio Interface is 
connected (port A or port B). 

Choose port A if only one Audio Interface 
is connected to the card. If two Audio Inter-
faces are connected to your card, follow the 
steps below for each port/interface. 
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✽ The Interface port pop-up does not appear 
for Pro Tools III systems.

4  From the Sample Rate pop-up, select a 
sample rate. 

5  From the Sync Mode pop-up, select the 
appropriate sync mode on the currently se-
lected interface (Internal or Digital). In 
most cases you will use Internal. Digital is 
used primarily for inputting data from DAT 
or other digital sources. 

6  From the Ch 1–2 Input pop-up, select the 
input format of Channels 1–2 of the cur-
rently selected interface.

7  Click Other Options for additional con-
figuration options specific to the Audio In-
terface. These include:

◆ Setting the input format (analog or digi-
tal) of each pair of input channels on a 
888/24 I/O

◆ Configuring the level sensitivity and 
peak hold settings for the output level 
meters on the front panel of the 888/24 I/O

◆ Enabling DAC Muting (mutes the 
888/24 I/O digital-to-analog convertors 
when its output level falls below a certain 
threshold, to reduce noise)

◆ Setting the input and output levels on an 
882/20 I/O or a 1622 I/O

◆ Selecting S/PDIF compatibility with Tas-
cam DA30 DAT recorders 

8  Configure the Other Options parameters 
and click Done.

9  Click OK to close the Hardware Setup di-
alog.
Pro Tools Reference Guide
Pro Tools LE Systems

To change the Hardware Setup:

1  Choose Setups > Hardware.

2  From the Sample Rate pop-up, select a 
sample rate.

3  From the Sync Mode pop-up, select the 
appropriate sync mode on the currently se-
lected interface. In most cases you will use 
Internal. S/PDIF (RCA) is used primarily for 
inputting material from a DAT or other dig-
ital sources. Optical (on Digi 001 systems 
only) is used primarily for inputting mate-
rial from an ADAT.

4  Select a Hardware Buffer Size. 

5  Click Other Options for additional con-
figuration options specific to your system. 
These include:

◆ Setting the input gain for a Digi 001 or 
Audiomedia III

◆ Boosting the output gain for an 
Audiomedia III

◆ Enabling the Mic/Line High-Pass Filter 
for a Digi 001

◆ Selecting S/PDIF compatibility with Tas-
cam DA30 DAT recorders 

6  Configure the Other Options parameters 
and click Done.

7  Click OK to close the Hardware Setup di-
alog.



Changing the Pro Tools 
Playback Engine
Pro Tools allows you to select different 
Playback Engines depending on your sys-
tem configuration. The Playback Engine 
determines which Pro Tools card is used to 
for Pro Tools recording and playback fea-
tures. Supported Digidesign cards include 
the Pro Tools MIX card, d24 card, Disk I/O 
card, Digi 001, or Audiomedia III card. 

On TDM systems, the Playback Engine is 
also used to change the Audio Interface as-
signments for each card.

To change an Audio Interface assignment:

1  Choose Setups > Playback Engine.

2  Select from the available Playback En-
gines.

3  Choose the card you want to configure 
from the Card pop-up menu.

4  If available, choose the port to which 
your Audio Interface is connected from the 
Interface port pop-up.

5  Choose the Audio Interface connected to 
the currently displayed card or port.

6  Set the Sample Rate, Sync Mode, and 
Channel 1–2 format for the Audio Inter-
face. 

Playback Engine dialog for Pro Tools 24 system
7  Click Other Options to configure addi-
tional options for the Audio Interface.

A Pro Tools session created on one 
Pro Tools system configuration can be 
opened and used on a different Pro Tools 
system configuration. When you change 
the Playback Engine while a session is 
open, the session will be saved, closed and 
reopened to enable your new Playback En-
gine choice.

If you change your Playback from a TDM-
based engine (MIX 64 Voice, MIX 32 Voice, 
d24, or Disk I/O) to a Pro Tools LE -based 
engine (Digi 001 or Audiomedia III) you 
will lose any tracks, busses, or I/O Assign-
ments that exceed the limits of the 
Pro Tools LE system. Any TDM Plug-Ins 
that do not have Real-Time AudioSuite 
(RTAS) equivalents will also be lost.

Changing DAE Playback 
Buffer Size
The DAE Playback Buffer size determines 
the amount of memory allocated within 
DAE to manage disk buffers, which affects 
system performance.

Though DAE automatically selects the opti-
mal Playback Buffer for your system, you 
may want to adjust this parameter to mod-
ify your system’s performance:

◆ Allocating a larger buffer can sometimes 
allow for a higher density of edits. This can 
be useful if you experience system perfor-
mance problems in sessions with a large 
number of edits in rapid succession.
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◆ Allocating a smaller buffer can some-
times improve playback/recording initia-
tion speed. This can be useful if you are 
experiencing a time lag when you initiate 
playback/recording.

You should also note the following:

◆ Choosing a smaller buffer can make it 
difficult for slower hard disks to play or 
record tracks reliably. 

◆ Choosing larger buffer can cause a time 
lag to occur before playback or recording 
begins. It can also cause a time lag to occur 
when you are editing during playback.

Macintosh

To change DAE’s Playback Buffer size:

1  If you are running Pro Tools, quit 
Pro Tools.

2  Locate and open DAE by double-clicking 
it. (It is inside the DAE folder within your 
System Folder.)

3  From the DAE File menu, choose Set 
Playback Buffer Size. 

4  Adjust the buffer size and Click OK.

5  Quit DAE. The next time you open 
Pro Tools, it will use the playback buffer 
size you have selected.

DAE Playback Buffer Size dialog
Pro Tools Reference Guide
Windows NT
In Windows NT, you can change the DAE 
Buffer size from the Pro Tools application. 

To change the DAE Buffer Size:

■ Choose Setups > DAE Buffer Size and ad-
just the Buffer Size. Restart your computer 
for this change to take effect.

Creating a New Session
The first step in beginning a Pro Tools 
project is creating a new session. When you 
do this, Pro Tools automatically creates a 
new folder named after your session. 
Within this folder is the session file and 
two other folders, an Audio Files folder, 
and a Fade Files folder.

The Audio Files folder contains all audio re-
corded during the session. The Fade Files 
folder contains any crossfaded audio data 
generated by the session.

When you record a new audio track, the 
track is saved as a new audio file and auto-
matically placed in the Audio Files folder. 
You can also import other audio files into 
the session, and work with them as well. 

Typical session folder



To create a new session:

1  Choose File > New Session.

2  Choose the drive where you want to save 
the session. On Pro Tools III systems, ses-
sions can only be created on drives that are 
connected to your Pro Tools Disk I/O SCSI 
chain. All other systems allow you to create 
your sessions on any SCSI drive attached 
your computer.

3  On Pro Tools 24 MIX and Pro Tools 24 
systems, choose the file type (on Windows 
computers) and bit depth of your session 
by doing one of the following:

◆ On Macintosh, select the bit depth 
(24-bit or 16-bit) and click OK.

◆ In Windows, choose a file type from the 
Save as Type pop-up menu.

New Session dialog

Selecting a File Type in Windows
Pro Tools 5 Session (PC) (.pt5) 
Stores session file in Pro Tools 5.0 format, 
and stores audio as WAV files, which are 
readable by Pro Tools 24 and Pro Tools 24 
MIX systems on the Windows platform. 
You set the bit depth for Pro Tools 5.0 ses-
sions by selecting 16-bit or 24-bit in the 
area under the Save as Type pop-up menu.

Pro Tools 4 24-bit Session (PC) (.p24) 
Stores session file in Pro Tools 4 format, 
and stores audio as 24-bit WAV files, which 
are readable by Pro Tools 24 and 
Pro Tools 24 MIX systems on the Windows 
platform.

Pro Tools 4 16-bit Session (PC) (.pt4) 
Stores session file in Pro Tools 4 format, 
and stores audio as 16-bit WAV files, which 
are readable by Pro Tools 24 and 
Pro Tools 24 MIX systems on the Windows 
platform.

Pro Tools 5 Session (Mac) (*.*)
Stores session file in Pro Tools 5.0 format, 
and stores audio as SoundDesigner II files, 
which are readable by Pro Tools 24 and 
Pro Tools 24 MIX systems on both Mac-
intosh and Window platforms. You set the 
bit depth for Pro Tools 5.0 sessions by se-
lecting 16-bit or 24-bit in the area under 
the Save as Type pop-up menu.

Pro Tools 4 24-bit session (Mac) (*.*)
Stores session file in Pro Tools 4 format, 
and stores audio as 24-bit SoundDesigner II 
files, which are readable by Pro Tools 24 
and Pro Tools 24 MIX systems on both 
Macintosh and Window platforms.

Pro Tools 4 16-bit session (Mac) (*.*)
Stores session file in Pro Tools 4 format, 
and stores audio as 16-bit SoundDesigner II 
files, which are readable by Pro Tools III, 
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Pro Tools 24 and Pro Tools 24 MIX systems 
on both Macintosh and Window plat-
forms.

4  Enter a name for the session and click OK 
(Macintosh) or Save (Windows).

Choosing a Bit Depth

(Pro Tools 24 MIX and Pro Tools 24 only) 

When choosing a bit depth for your ses-
sion, consider the disk space and DSP mix-
ing power your selection will require. 24-
bit sessions occupy about 50% more disk 
space and power fewer mixer channels per 
DSP chip. It is not possible to combine dif-
ferent bit depths within a single session.

Adding Tracks

To create new tracks:

1  Choose File > New Track. 

2  In the New Track dialog, choose the type 
of track to create from the pop-up menu. 

3  Enter the number of new tracks you want 
to create, and click Create. Pro Tools auto-
matically names new tracks. 

✽ To auto-scroll the Track Type pop-up in the 
New Track dialog, press Command (Mac-
intosh) or Control (Windows) and use the 
Up/Down Arrow keys.

Creating a new track
Pro Tools Reference Guide
To rename a track:

1  In the Edit or Mix window, double-click 
the Track Name.

2  In the Track Name/Comments dialog, 
type a new track name.

3  Type comments for the track in the Com-
ments text box. Click Previous or Next to 
rename another track.

✽ To switch tracks in the Track Name/Com-
ments dialog, you can also press Command 
(Macintosh) or Control (Windows) and use the 
Up/Down Arrows.

4  When you are finished, click OK.

Displaying track controls
To conserve space on-screen, Pro Tools al-
lows you to show or hide the controls for 
input/outputs, inserts, sends, and com-
ments on your tracks, in either the Mix or 
Edit window. 

Track Name/Comments dialog

Displaying Inserts or Sends



To display track controls:

■ Choose Display > Mix Window Shows, or 
Edit Window Shows, and select the con-
trols you want to display from the sub-
menu.

Comments View This view shows the com-
ments you enter when creating the track, 
or type directly into the comment area.

I/O View Shows the standard input and 
output controls for tracks.

Inserts View Shows the Inserts on a track. 
Audio, Auxiliary Input and Master Fader 
tracks can have up to five unity-gain, pre-
fader, in-line Inserts. (Master Fader chan-
nels are post-fader only.) 

Sends View Audio and Auxiliary Input 
tracks can have up to five sends that allow 
you to send that track’s signal to an exter-
nal signal processor or any internal busses. 
Sends can be wither mono or stereo and 
can be either pre- or post-fade. You can 
choose to show all the send assignments 
for your tracks, or you can show the level, 
mute, pre/post and (in the case of stereo 
sends) pan controls for individual sends.

To show the controls for individual sends:

■ Choose Display > Sends View Shows and 
choose the send you wish to display from 
the submenu. To show all send assign-
ments for your tracks, choose Assignments.

See Chapter 19: Basic Mixing for more infor-
mation on Inserts and Sends.

Displaying controls for a send
Opening a Session
When you open a session, Pro Tools looks 
in the same directory for its associated 
audio and fade files.

To open an existing session:

1  Choose File > Open Session.

2  Locate the session you want to open and 
click Open.

Recent Folders and Files

(Windows NT Only)

In Windows, the Open Session Dialog has 
two menus that allow you to navigate di-
rectly to recent directories (by choosing a 
location from the Folders menu) or directly 
open recent session files (by choosing a 
filename from the Files menu).

Open Session dialog

Open Session dialog (Windows)
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Saving a Session
Save regularly while working on your ses-
sion to ensure that your work is preserved 
on your hard disk.

Speeding up Saves by Reducing the 
Disk Cache Size

(Macintosh Only)

To speed up session saves and disk 
bounces, it is recommended that you re-
duce the Cache Size (in the Memory Con-
trol panel) for your Macintosh to 512k.

Saving the Session File
The Save Session command saves the 
changes you have made to your session 
and writes them over the previously saved 
version of the file. The Save Session com-
mand cannot be undone.

To save a session:

■ Choose File > Save Session.

If you have made changes to a session since 
you last saved it, you can discard the 
changes and revert to its previously saved 
state.

To revert to the last saved version of a 
session:

■ Choose File > Revert to Saved.
Pro Tools Reference Guide
Saving the Session File with a 
New Filename
The Pro Tools Save Session As command is 
useful for saving a copy of the current ses-
sion under a different name, or in a differ-
ent hard disk location. Because the Save 
Session As command closes the current ses-
sion and lets you keep working on the re-
named copy, it is particularly useful if you 
are experimenting and want to save succes-
sive stages of the session.

By working this way, you can quickly re-
trace your steps should you want to go back 
to an earlier version of your session. By us-
ing the Save Session As command you are 
saving a new version of the session file 
only—not duplicate versions of the audio 
or Fade files.

To save a session under another name:

1  Choose File > Save Session As. 

2  Choose the destination and type a new 
name for your session. On Pro Tools III sys-
tems, sessions and their associated audio 
files must be saved to a drive connected to 
the Disk I/O.

3  Click Save to save the session.

The renamed session document is saved in 
the session folder along with the original 
session. Any new audio files that you 
record in your renamed session will be 
placed into the same Audio Files folder that 
was created for your original session. 

To keep audio files for different sessions in 
separate folders, choose File > New to cre-
ate a new session. 



To copy the track layout, signal routing 
and Plug-In choices in your session, you 
can create a Session Template of your orig-
inal session. For details, see “Creating Cus-
tom Session Templates” on page 48.

Saving the Session File and its 
Associated Files
The Pro Tools Save Session Copy In com-
mand is used to save a copy of the currently 
selected session document under a differ-
ent name, in a different hard disk location, 
in a different session file format, or at a dif-
ferent bit-depth (such as saving a 16-bit 
version of a 24-bit session). 

Unlike the Save Session As command, Save 
Session Copy In does not close the original 
session, so subsequent edits are made to 
the original session. The saved session 
serves as a backup copy, and gives you the 
option of reverting to the earlier version of 
the session.

This command also gives you several op-
tions for copying a session along with its 
associated files.

Copy Audio Files & Session Plug-In 
Settings Folder

When this option is selected, all audio files 
and the session’s Plug-In Settings Folder are 
copied to the new location. The references 
to these Plug-In settings in the session are 
redirected to point to the copied files.

Copy Root Plug-In Settings Folder

When this option is selected, the contents 
of the root-level Plug-In Settings Folder are 
copied into a folder named Place in Root Set-
tings Folder, indicating that these files will 
need to be moved to the root level Plug-In 
settings folder on the destination system 
before you can use them. The references to 
these settings files in the session are not re-
directed to point to the copied files.

Copy Movie/Video Files

When this option is selected, a session 
movie files are copied to the new location, 
and the references in the session to the 
movies are redirected to point to the copied 
movie files.

Format

Macintosh Provides the option of saving 
the current session in 24-bit or 16-bit for-
mat, as well as in Pro Tools 4.3 format for 
Pro Tools 3.2 format for compatibility with 
older systems. By saving down to Pro Tools 
4.3 format, you will lose any MIDI data, 
marker information, and other data unique 
to the Pro Tools 5. 0 session format.

By saving down to Pro Tools 3.2 format, 
you will lose any Plug-In automation, as 
well as mix and edit groups, and other data 
(such as memory location attributes) 
unique to the Pro Tools 5.0 or Pro Tools 4.3 
session format.

Windows NT Provides the option of saving 
the current session in Pro Tools 5.0 format 
for Macintosh or Windows, Pro Tools 4 24-
bit (.p24) or Pro Tools 4 16-bit format (.pt4) 
for Windows, and Pro Tools 4 24-bit or 
Pro Tools 4 16-bit format for Macintosh.
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To save a session in a different location or in 
a different format:

1  Choose File > Save Session Copy In.

2  Choose a destination and type a name 
for the new session file.

3  Choose the format for the session copy 
by selecting it from the Format pop-up.

4  Select the bit depth for the session copy. 

5  To copy the session along with all of its 
associated files, select from the available 
options.

6  Click Save to save the session in the new 
location.

Creating Custom Session 
Templates
You can create custom session documents 
that are pre-configured to the track setups, 
mixer setups, window arrangements, and 
zoom level memory locations that you use 
most frequently. Doing this will save you 
the trouble of having to create your studio 
setup from scratch every time you start a 
new session.

Save Session Copy In dialog (Macintosh)
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Creating Macintosh Templates
You can create a session template on the 
Macintosh by saving a session file as a Sta-
tionery pad document. Once a session is 
saved as stationery, it acts as a template 
that you can open and then resave as a nor-
mal session.

To create a custom session template:

1  Create a session and arrange the Mix, 
Edit, and Transport windows as you like. 
You can choose which windows are open 
and where they appear on the screen. You 
can also define the parameters within these 
windows, such as signal routings, inserts 
and sends configurations, track views, ruler 
settings, and Preference settings.

2  Choose File > Save Session.

3  Name the session and click Save.

4  Close the session.

5  Locate the session file that you just saved. 

6  Click once on the file to select it.

7  Choose File > Get Info. A file information 
window appears.

8  Click the Stationery Pad check box to 
save the file as a template, then close the 
information window.

Saving a session as a Stationery pad (Macintosh)



To use this template, double-click it or 
open it with the Open Session command if 
you are already running Pro Tools. You can 
create several custom templates for studio 
setups that you frequently use. 

When you open a session saved as a Statio-
nery pad, Pro Tools gives you the option of 
editing the template or starting a new ses-
sion using the template settings. If you 
choose New Session, Pro Tools will create a 
new folder containing a copy of your ses-
sion template and Audio and Fades folders.

Creating Windows Templates
In Windows, you can create a session tem-
plate by making a session file a Read Only 
document.

To create a custom session template in 
Windows:

1  Create a session and arrange the Mix, 
Edit, and Transport windows as you like. 
You can choose which windows are open 
and where they appear on the screen. You 
can also define the parameters within these 
windows, such as signal routings, inserts 
and sends configurations, track views, ruler 
settings, and Preference settings. 

2  Choose File > Save Session.

3  Name the session and click Save.

4  Close the session.

5  Locate the session file that you just saved.

6  Right-click the file and choose Properties.
7  Click the General tab and select the Read 
Only option.

8  Click OK.

To use this template, double-click it or 
open it with the Open Session command. 
When you first save the session, Pro Tools 
will ask you to give the session a new name. 
Your original session template will remain 
unchanged.

To modify the session template, you will 
need to reopen its Properties and deselect 
the Read Only option, make your modifica-
tions, then change it back to a Read Only 
file.

Making a session a Read Only file (Windows)
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Closing a Session
Because Pro Tools allows you to work on 
just one session at a time, you must close 
the current session if you want to work on 
another. The Close Session command 
closes your current Pro Tools session but 
leaves the Pro Tools application open. You 
can save your work using the Save Session 
or Save Session As command before closing 
the current session.

To close a session:

■ Choose File > Close Session.

Quitting a Session
Although Pro Tools will warn you before 
allowing you to quit without saving 
changes, you should generally save your 
work before quitting.

To Quit a Session:

■ Choose File > Quit (Macintosh) or File > 
Exit (Windows).

Sharing Sessions between 
Pro Tools TDM Systems and 
Pro Tools LE Systems
Pro Tools makes it easy to share sessions 
between Pro Tools LE and TDM-equipped 
systems. There are some important differ-
ences between the two types of systems 
that can affect how session material is 
transferred.
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If you transfer a session from a TDM-
equipped Pro Tools system to a 
Pro Tools LE-based system, any tracks, bus-
ses, or I/O Assignments that exceed the 
limits of the Pro Tools LE system will be 
lost. Any TDM Plug-Ins that do not have 
Real-Time AudioSuite (RTAS) equivalents 
will also be lost.

Differences between TDM and LE systems

Feature TDM Systems LE Systems

Number of 
Tracks

up to 128 limited to 24

Number of 
mix busses

32 busses 16 busses

Inserts per 
Track

up to 5 inserts up to 5 inserts

Sends per 
Track

up to 5 sends up to 5 sends



chapter 6

Working with Tracks
This chapter covers basic track manage-
ment tasks such as creating and deleting 
tracks, assigning voices and output chan-
nels, and grouping tracks.

Creating Tracks
You can add tracks to your session at any 
time by using the New Track command. 
New tracks appear in both the Edit and Mix 
windows. 

Adding New Tracks
You can choose where to insert new tracks 
by selecting an existing track’s name. 

Before you create new tracks:

◆ For new tracks to appear next to a spe-
cific track in a session, select that track by 
clicking its name. The new tracks are added 
immediately after the selected track. 

◆ For new tracks to appear as the last tracks 
in a session, make sure that no track names 
are selected on-screen.
To create a new audio or MIDI track:

1  Choose File > New Track.

2  Choose the type of track to create from 
the pop-up menu.

3  Enter the number of new tracks and click 
Create.

4  To name a track, double-click the Track 
Name button at the bottom of the Mix 
window. Enter a name and any comments 
for the track, and click OK. 

The track name will be given to any audio 
files that you record on the track. 

Creating a new track
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5  Choose which controls appear on the 
track by choosing Display > Mix Window 
Shows or Display > Edit Window Shows 
and selecting the controls from the sub-
menu.

To rename existing tracks in your session:

1  Select the track to rename by clicking the 
track name (Shift-click to select multiple 
tracks). 

2  Choose File > Rename Selected Tracks. 

3  Type a new name and click OK for each 
track you are renaming. 

Deleting Tracks
When you delete tracks, your audio or 
MIDI region data will remain in the Re-
gions List, but your arrangement of the re-
gions on the deleted track (the track’s play-
list) will be lost. The Delete Selected Tracks 
command cannot be undone.

To delete a track:

1  Click the name of the desired track to se-
lect it. If you wish to select multiple tracks, 
hold down the Shift key and click addi-
tional track names to select them as well.

2  Choose File > Delete Selected Tracks. 

3  Click OK to remove the selected tracks 
from the session.

Displaying track controls
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Hiding Tracks
The Show/Hide Tracks List (at the left of 
both the Mix and Edit windows) shows all 
tracks in the session. It allows you to show 
or hide a track by selecting or deselecting 
its name. Even though a track is hidden, 
the material on the track will still play as 
part of the session.

To show a track, click to highlight its name. 
To hide a track, deselect its name. 

The pop-up menu at the top of Show/Hide 
Tracks List provides commands that allow 
you to show or hide all tracks, or only 
tracks currently selected on screen.

When a track that is a member of an active 
group is hidden from view, editing opera-
tions performed on other members of the 
group in the Edit window will not affect 
the hidden track. In the Mix window how-
ever, all operations other than record-en-
able will affect a hidden track that is a 
member of an active group.

▲ On TDM systems, even if a track is hidden 
from view, its position relative to other tracks 
still affects virtual track playback priority.

The Show/Hide Tracks List



To hide a track:

■ Click the highlighted name of a track in 
the Show/Hide Tracks List.

To show a track that is currently hidden:

■ Click the unhighlighted name of a track 
in the Show/Hide Tracks List.

To show all tracks:

1  Click the Show/Hide button at the top of 
the Show/Hide Tracks List.

2  From the pop-up menu, choose Show All 
Tracks.

To hide all tracks:

1  Click the Show/Hide button at the top of 
the Show/Hide Tracks List. 

2  From the pop-up menu, choose Hide All 
Tracks.

✽ To reorder tracks on screen, drag the track 
names to new positions within the Show/Hide 
Tracks List. 
Assigning Track Inputs 
Your Pro Tools system has a certain num-
ber of hardware inputs, in the form of the 
physical inputs on your Pro Tools Audio 
Interface, your Digi 001, or your 
Audiomedia III card. Pro Tools also pro-
vides internal mix busses that can be the 
source of track inputs. 

With Pro Tools 24 MIX, Pro Tools 24 and 
Pro Tools III systems, if you have multiple 
Audio Interfaces, their default I/O Labels 
appear in order as input #1/1-8, 
input #2/1-8, and so on.

To assign a track input:

1  If I/O controls are not currently visible 
on your tracks, choose Display > Mix Win-
dow Shows (or Edit Windows Shows) > I/O 
View. 

2  Click the input selector button on the 
track, and choose an available input source 
from the pop-up menu.

Input selector
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Assigning Track Outputs
Your Pro Tools system has a certain num-
ber of hardware outputs, in the form of the 
physical outputs on your Pro Tools Audio 
Interface, your Digi 001, or your 
Audiomedia III card. Pro Tools also pro-
vides internal mix busses that can be the 
destination of track outputs.

Pro Tools has two different operating 
modes, Direct Outputs mode and Stereo 
Mix Outputs mode. These modes allow you 
to configure Pro Tools to match your par-
ticular studio setup.

Direct Outputs mode In this mode, each 
track output is routed to a single Audio In-
terface output. Track panning controls are 
not available in Direct Outputs mode. With 
Pro Tools  24 MIX, Pro Tools 24 and 
Pro Tools III systems, if you have multiple 
Audio Interfaces, their default I/O Labels 
appear in order as output #1/1-8, output 
#2/1-8, and so on.

Stereo Mix Outputs mode In this mode, 
track outputs are routed to a pair of Audio 
Interface outputs or bus pairs, such as 
output #1 1-2, output #1 3-4, and so on. 
Each track contains controls for panning 
between the two selected output pairs.

Output selector (Stereo Mix Outputs mode)
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To assign a track to an output:

1  If I/O controls are not currently visible 
on your tracks, choose Display > Mix Win-
dow Shows (or Edit Windows Shows) > I/O 
View. 

2  Click the output selector button on the 
track and choose an available output desti-
nation from the pop-up menu.

Virtual Tracks, Voices, and 
Track Priority
(TDM Systems Only)

Voices and Virtual Tracks
Pro Tools 24 MIX core system hardware 
provides up to 64 simultaneous voices of 
audio playback. Pro Tools 24 core systems 
provide up to 32 voices of audio playback. 
A Pro Tools III system provides 16 voices. 

While your Pro Tools hardware allows a 
fixed number of voices, Pro Tools software 
provides for up to 128 virtual tracks—tracks 
which can be recorded upon and cued up 
for playback but cannot all be played back 
simultaneously.

In such an environment where there are 
potentially more tracks than can play back 
at one time, Pro Tools assigns priorities for 
tracks that compete for the available 
voices. Pro Tools provides two ways of as-
signing playback priority to audio tracks: 



Voice Selector When you click a track’s 
voice selector, a pop-up menu appears of-
fering a choice of voice numbers, which re-
fer to voice assignments.

On-screen track placement The left-most 
track in the Mix window (or the topmost 
track in the Edit window) has priority over 
other tracks with the same voice assign-
ment.

It is possible to assign more than one track 
to the same voice, but only one of the 
tracks—the one with highest priority—will 
play.

Choosing Options > Mute Frees Voice and 
muting a track disables playback of that 
track, and surrenders control of its voice to 
the next highest priority track with the 
same voice assignment.

Pro Tools features dynamic voice allocation, 
so that when a hole opens up in a higher-
priority track, its voice is temporarily avail-
able, and the track with the next highest 
priority “pops through” and begins to play. 
When the original track returns, the track 
that had popped through relinquishes the 
voice to the higher priority track. 

Audio Track Voice selector
The following example demonstrates the 
concept of dynamic voice allocation:

In the above illustration, the two visible 
tracks are assigned to the same voice. There 
is an open area in the top track where no 
region appears. At this point, the voice is 
free since it is not being used, and the next 
highest priority track on that voice (the 
bottom track) will pop through the open 
area and play. In order for a lower priority 
region to pop through, it must be placed so 
that its beginning occurs after a higher pri-
ority track’s region has ended. 

Automatic Assignment of 
Ascending Voices 
(TDM Systems Only)

You can automatically assign all tracks or 
all selected tracks to successive voices. For 
example, you may want to select eight 
audio tracks and reassign them to voices 
9–16.

To assign all audio tracks to successive 
voices:

■ While pressing Command+Option (Mac-
intosh) or Control+Alt (Windows), click on 
the Voice Selector for any track and choose 
the starting voice number.

The “Lead Guitar” region will pop through
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The track with the highest priority is as-
signed to the chosen voice, with all other 
tracks assigned to successive voices.

To assign all selected audio tracks to 
successive voices:

1  Select the desired audio tracks by Shift-
clicking their names.

2  While pressing Command+Shift (Mac-
intosh) or Control+Shift (Windows), click 
on the Voice Selector for any of the selected 
tracks and choose the starting voice num-
ber.

Of the tracks that are selected, the one with 
the highest priority is assigned to the spec-
ified voice, with all other selected tracks as-
signed to successive voices.

Assigning Voices and Track 
Priority
You can use track priority settings, voice as-
signment, and output assignments to get 
the most out your system configuration.

To assign an audio track to a voice:

1  Click the track’s voice selector. 

2  Select a voice from the pop-up menu. 
Voices listed in boldface type are already in 
use by other tracks in the session.

Assigning a voice
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Changing a Track’s Playback 
Priority
When more than one track is assigned to 
the same voice, the track that occurs earli-
est (left-most in the Mix window or top-
most in the Edit window) has priority over 
others assigned to that voice. Moving an-
other track of the same voice to a higher 
position will then give that track priority.

You can drag a track to a new position in ei-
ther the Mix or Edit windows to change its 
playback priority. 

To increase a track’s priority in the Edit 
window:

■ Click the track’s Track Name button and 
drag it above another track assigned to the 
same voice.

– or –

■ In the Show/Hide Tracks List, drag the 
track to a higher position in the list of 
tracks. Tracks nearer the top of this list 
have higher priority.

To increase a track’s priority in the Mix 
window:

■ Click the track’s Track Name button and 
drag it to the left of another track assigned 
to the same voice. 

– or –

■ In the Show/Hide Tracks List, drag the 
track to a higher position in the list of 
tracks. Tracks nearer the top of this list 
have higher priority.

By experimenting with track priority, voice 
assignment, and arranging regions so that 
they are positioned to “pop through” holes 



in higher priority tracks, you will find 
many useful ways to apply virtual tracks 
and dynamic voice allocation.

Voice Management In Expanded 
Systems
(Macintosh Pro Tools III systems only)

Voice Numbering

In expanded Pro Tools III systems, the first 
16 voices of your system are numbered A-1 
through A-16. The next Disk I/O’s voices 
would be numbered B-1 through B-16, and 
so on.

Managing Voices in Expanded 
Systems

In expanded Pro Tools III systems each 
Disk I/O card requires that a separate SCSI 
hard drive be attached to it, with specific 
audio files residing on specific drives. An 
audio file or region that resides on one Disk 
I/O’s hard drive cannot be moved to a track 
routed to a different Disk I/O drive. If you 
try to do this, Pro Tools will alert you and 
allow you to automatically copy the sound 
file to the destination voice’s drive.

The following scenarios will cause voice as-
signment conflicts which you will have to 
resolve by either reassigning voices, copy-
ing sound files, or managing “Ghost re-
gions”:
• If you attempt to put regions from Disk 

I/O “A” voice track onto a Disk I/O “B” 
voice track.

• If you attempt to drag a region that re-
sides on Disk I/O “A” from the Audio Re-
gions List onto a track which is assigned 
to a Disk I/O “B” voice track.
• If you have a multiple Disk I/O system 
and you assign a track to a voice which 
does not correspond to the hard drive 
that the track’s regions belong to.

• If you have a multiple Disk I/O system 
and you’ve moved a drive which was 
originally connected to a different Disk 
I/O. 

Pro Tools will copy the entire sound file 
(not just the single region) to the appropri-
ate Audio Files folder on the destination 
drive.

The audio file will be copied to whatever 
drive is specified in the Disk Allocation di-
alog box for that track. Before you begin 
copying files, be sure the destination drive 
has sufficient space. If the destination drive 
doesn’t have enough space, the copy proce-
dure will be cancelled and any material 
that hasn’t been fully copied will be dis-
carded.

Disk Allocation dialog 
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Ghost Regions

If you decide not to copy the file, Pro Tools 
will display what are called Ghost regions. 
Ghost regions occur in cases where Disk 
I/O SCSI chain/voice combinations make 
them invalid for playback. A Ghost region 
appears “grayed out” (much like a muted 
region does) and signifies that the audio is 
not present on the drive to which the voice 
refers, and is not available for audio play-
back as currently assigned. 

If you have Ghost regions in a session, each 
time you open the session it will ask you if 
you wish to copy the Ghost regions onto 
the appropriate drive so that you will be 
able to use the regions as voiced. 

Ghost regions can still be selected with the 
Grabber tool and moved or deleted, or au-
ditioned from the Regions List. They will 
not play as currently assigned. They can be-
come regular “active” regions again if you 
place them on a track/voice that is valid for 
the Disk I/O associated with the region. 

If you open a session which has a re-
gion/voice/hard drive assignment conflict, 
a warning dialog will appear, alerting you 
of this condition and offering several solu-
tions. The options in the dialog are as fol-
lows:

Look for Duplicated Files If this option is 
enabled, before it begins copying files to 
the necessary drive, Pro Tools will check if 
the needed “parent” audio files or regions 
have already been copied to the drive. This 
helps prevent unnecessary duplication of 
audio data.
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Look for Compatible Voices If this option is 
enabled, Pro Tools will try to resolve the 
problem by assigning conflicting voices 
from the “swapped” drive to available valid 
voices. 

Copy Files to New Drives. If this option is 
enabled, Pro Tools will copy the files to the 
necessary drive (if there is enough space). If 
the Look for Duplicated Files option is also 
enabled, Pro Tools will check if the needed 
“parent” audio files or regions already re-
side on the drive before it begins copying. 
If the Look for Duplicated Files option is 
not enabled, Pro Tools will copy the re-
quired files without checking first.

Alternatives to Copying an Entire 
Audio File

If you wish to move a region without copy-
ing the entire sound file, you can place the 
region on a track which is routed to a drive 
where the audio actually resides. Alterna-
tively, you can use the Duplicate Plug-In in 
the AudioSuite menu, or you can bounce 
the region to disk, thereby creating a new 
audio file that consists of just the region. 
Refer to the DigiRack Plug-Ins Guide to learn 
how to use the Duplicate Plug-In. For infor-
mation on bouncing, refer to the Mixing 
chapter in the Pro Tools Reference Guide. 



Setting MIDI Channels
MIDI tracks can be assigned to one or more 
MIDI channels with the Device/Channel 
selector. When assigned to multiple chan-
nels, all material in the track is sent to all 
assigned channels.

MIDI Tracks in Pro Tools can not contain 
multiple channels of MIDI data.

To assign all regions on a MIDI track to a 
specific MIDI channel:

1  Click on the track’s MIDI Device/Chan-
nel Selector and assign a device and chan-
nel from the pop-up menu. Channels 
already assigned to another track appear 
bold in this menu.

To assign multiple destinations to a single 
MIDI track, Shift-click the MIDI De-
vice/Channel Selector and select additional 
channels from any device.

For details on recording and importing 
MIDI data, see Chapter 10: MIDI Recording.

MIDI Device/Channel selector
Adjusting Track Volume 
and Pan
In the Mix window, each track has its own 
Volume fader and Pan slider for adjusting 
the track’s playback volume and stereo 
placement. (Panning controls for audio 
tracks are only available if your session is 
set to Stereo Mix Outputs mode.) On audio 
tracks, the volume selector controls the 
output level of the track on your system’s 
Audio Interface or system output jacks.

On MIDI tracks, it controls MIDI volume 
(controller 7) on MIDI instruments that 
support this feature. If a track has regions 
with MIDI volume controller data (created 
in the original sequence), its volume will be 
controlled by that data.

To adjust the volume of a track:

■ Drag the slider to the desired level. It has 
a range of ∞ (no output) to +6dB of gain. 

To adjust the pan value of a track:

■ Drag the slider to the desired level. It has 
a range of <100 (full left) to 100> (full 
right). 

Panning a track full right or full left sends it 
to a single output channel.

Track Level fader

The Pan Slider
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Soloing and Muting Tracks 
The Solo and Mute buttons can be engaged 
at any time during playback.

The Solo and Mute buttons affect MIDI as 
well as audio tracks. It is possible to have 
more than one track soloed or muted at the 
same time in a session.

Grouping affects mute and solo behavior as 
well. Normally, muting or soloing a track 
that is a member of an active mix group 
will mute or solo all other tracks that are a 
member of that active mix group as well. 
However, by changing the Mute and Solo 
settings in the Pro Tools Preferences dialog, 
you can disable this behavior.

To disable group muting of tracks:

1  Choose Setups > Preferences, and click 
Automation.

2  Deselect the Mutes Follow Mix Groups 
option, and click OK.

With this option deselected, muting a track 
that is a member of an active group does 
not affect other members of the group.

To disable group soloing of tracks:

1  Choose Setups > Preferences, and click 
Automation.

2  Deselect the Solos Follow Mix Groups op-
tion, and click OK. 

With this option deselected, soloing a track 
that is a member of an active group does 
not affect other members of the group.
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Mute Frees Voice and Mute Lag 
Time
If you select Operations > Mute Frees Voice, 
a muted track’s voice will be allocated to 
the next highest priority track assigned to 
the same voice. With this option enabled, 
there may be a delay (ranging in length 
from one to several seconds depending on 
the processing power of your system) be-
tween the time you mute or unmute a track 
and when you hear the effect on playback. 

To avoid this delay, make sure that the 
Mute Frees Voice option is disabled. An-
other factor than can cause delays is your 
DAE Playback Buffer Size setting. Playback 
Buffer Size is set from DAE’s File menu 
(Macintosh), or by choosing Setups > DAE 
Buffer Size (Windows). The larger the play-
back buffer you choose, the longer the po-
tential lag time between the time you click 
the Mute button and the onset of muting.

Solo Button

The solo button mutes other tracks so that 
the chosen track can be auditioned alone. 
Normally solos are “latched,” that is, press-
ing subsequent solo buttons adds them to 
the soloed mix of tracks. Pro Tools allows 
you to “unlatch” solos, so that pressing a 
solo will mute all tracks except the track 
you have just soloed.



To solo a track:

1  Click the Solo button on the track. The 
button is highlighted and all other tracks 
are muted.

2  Click the Solo button again to turn off 
the solo function.

To unlatch solo buttons:

1  Choose Setups > Preferences and click 
Operation. 

2  Deselect the Latch Solo Buttons option 
and click Done. With this option disabled, 
pressing a Solo button mutes all tracks ex-
cept the track you have just soloed.

Solo Safe Mode

Pro Tools also allows you to solo safe a 
track. This prevents the track from being 
muted even if you solo other tracks. This 
feature is useful for tracks such as Auxiliary 
Inputs that are being used as effects re-
turns, allowing the effects track to remain 
in a mix even when other tracks are soloed. 
It is also useful to solo-safe MIDI tracks so 
that their playback is not affected when 
you solo audio tracks.

To solo safe a track:

■ Command-click (Macintosh) or Control-
click (Windows) the Solo button on the de-
sired track. This prevents the track from be-
ing muted even if you solo other tracks.

To return a solo safe track to normal:

■ Command-click (Macintosh) or Control-
click (Windows) the Solo button on the 
track again.
Mute Button

The mute button silences a chosen track. 
More than one track can be muted at one 
time. If Operations > Mute Frees Voice is 
enabled, muting a track will allocate its 
voice to the next highest priority virtual 
track in your session.

To mute a track:

■ Click the Mute button on the track. The 
track will appear grayed-out and be muted.

To unmute a track:

■ Click the Mute button again.

For information on the relationship be-
tween muting and voice assignments, see 
“Virtual Tracks, Voices, and Track Priority” 
on page 54.

Adjusting Track Width
The Pro Tools Narrow Mix Window com-
mand allows you to view all tracks/chan-
nels in the Mix window at a reduced width 
to conserve screen space in a large session.

To reduce the width of tracks in the Mix 
window:

■ Select Display > Narrow Mix Window. 

To display tracks at normal width:

■ Deselect Display > Narrow Mix Window.
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Color Coding Tracks
The Pro Tools Color Code options in the 
Preferences dialog allow you to quickly 
identify tracks which are assigned to the 
same voice or group. Color coding of voices 
is particularly useful in sessions where you 
wish to make efficient use of virtual tracks. 
Since tracks assigned to the same voice 
share the same color, you can easily iden-
tify and arrange regions so that they do not 
overlap or conflict with other regions on 
tracks assigned to the same voice. 

To color code tracks by voice assignment:

1  Choose Setups > Preferences and click 
Display.

2  Select “Color Code Voices and MIDI 
Channels in Edit Window,” and click 
Done. This color codes tracks according to 
voice assignment, giving each voice a dif-
ferent color.

To color code tracks by group:

1  Choose Setups > Preferences and click 
Display.

2  Select “Color Code Groups in Edit Win-
dow,” and click Done. This color codes 
tracks according to their group assignment. 
To be color coded, the track must be part of 
an active group.

To turn off color coding:

1  Choose Setups > Preferences and click 
Display.

2  Select No Color Code in Edit Window, 
and click Done.
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Grouping Tracks
Pro Tools provides a relative grouping 
function for linking channels and their 
controls. Groups can be applied to either 
the Mix or Edit window, or both.

Groups are useful for editing several tracks 
in exactly the same way, or for mixing sev-
eral tracks (such as a pair of stereo tracks or 
a submix) while keeping them at the same 
relative volume level. 

Pro Tools provides the following grouping 
features:
• Up to 26 different groups
• Nested groups (subgroups within groups)
• Grouped faders/controllers preserve 

their levels relative to each other

Grouping can affect the following track pa-
rameters:
• Volume levels
• Solos
• Mutes
• Automation modes
• Track display format
• Track height
• Editing functions

Grouping does not affect these parameters:
• Record enables
• Panning
• Send levels, panning and mutes
• Voice assignment
• Output assignment
• Creating Plug-In instances



Using the Groups List
The Pro Tools grouping functions are lo-
cated at the left side of your screen in the 
Groups List. This scrolling window con-
tains the names of all the groups in your 
session, as well as a pop-up menu for ac-
cessing grouping commands. From this 
menu, you can select and enable groups.

By default, every session has a group 
named All, which includes every track and 
channel in the session. The All group can-
not be edited or deleted.

To the left of each name in the Groups List 
is a letter denoting its Group ID (“a” 
through “z”), and to the left of that, a sym-
bol indicating whether that group is se-
lected in the currently active window (ei-
ther the Edit or Mix window). These 
symbols indicate the following:

The filled-in circle symbol indicates that all 
members of the group are currently se-
lected.

The Groups List

Group pop-up menu Click to 
select a 
group by 
typing its 
letter

Click to 
activate a 
group 

Click to
select
group

members
on-screen

Click to hide 
Groups List
The hollow circle symbol indicates that 
only some members of the group are cur-
rently selected.

The circle with a dot symbol indicates that 
all members of the group are currently se-
lected, plus additional members outside the 
group.

The Groups Pop-up Menu
The Groups pop-up menu contains com-
mands that allow you to create, delete and 
suspend groups. These commands are as 
follows:

New Group This command allows you to 
create a new group. You must first select 
two or more tracks/channel strips on 
screen to do this.

Display This command allows you to toggle 
the Groups List display to either Mix 
Groups or Edit Groups. If all of your groups 
apply to both Editing and Mixing, the 
Groups List will be the same for both. 

Suspend All Groups This command allows 
you to temporarily toggle all active groups 
off.

The Group pop-up menu
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Delete Selected Groups This command al-
lows you to permanently remove a group 
from the Groups List. You must first select 
a Group Name in the Groups List to do 
this.

Enabling Grouping
Editing operations are not applied to mem-
bers of a group that are hidden with the 
Show/Hide Tracks List. Mix operations 
(with the exception of Record-enable) are 
applied to hidden tracks.

Pro Tools allows you to create separate 
groups for editing and mixing. You set this 
option when you use the New Group com-
mand. Groups that apply to both editing 
and mixing can be decoupled.

To enable a group:

■ In the Groups List, click the name of the 
group you want to enable. The group name 
is highlighted to indicate that it is enabled.

To enable additional groups, click their 
names in the Groups List. It is not neces-
sary to Shift-click to enable or disable mul-
tiple groups. 

Displaying a track’s group membership
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Moving a fader of a group member will 
cause all other group members to move rel-
ative to it. If a fader belongs to multiple 
groups, and the groups conflict when fad-
ers are moved, the fader will follow the top-
most or “parent” group that it belongs to.

To disable a group:

■ In the Groups List, click the name of the 
group you want to disable. The group name 
is unhighlighted to indicate that it is not 
enabled.

Keyboard Selection of Groups

If the Groups List Key focus is enabled, you 
can type a Group ID letter and Pro Tools 
will automatically enable that group.

To enable and use the Groups List Key focus:

1  Click the a-z button in upper right of the 
Groups List.

2  Type Group ID letter (a-z) of the region to 
automatically enable it.

Groups List Key focus enabled



Creating a Group

To create a group:

1  Hold down the Shift key and select the 
tracks you wish to include in the group.

2  Choose File > Group Selected Tracks.

3  Enter a name for the group and choose a 
Group ID (“a” - “z”).

4  Choose the type of group to create: Edit 
Group, Mix Group, or Edit and Mix Group. 

5  Click OK to add the new group to the 
Groups List.

Selecting tracks to be grouped

The New Group dialog
Changing the Members of a 
Group
You can add or remove members from a 
group at any time. 

To change the members of a group:

1  Hold down the Shift key and select the 
tracks to include in the group.

2  Choose New Group from the Group pop-
up menu.

3  In the dialog that appears, select the 
Group ID that you want to update.

4  Click OK. The new group definition over-
writes the original definition. 

Renaming a Group
You can rename a group at any time. 

To rename a group:

1  In the Groups List, double-click to the 
left of the group’s name (in the area with 
the circular symbols).

2  In the dialog that appears, enter a new 
name for the group. (If you wish to change 
the group’s type, you can also do so here.)

3  Click OK. The group is renamed in the 
Groups List.

Deleting a Group
You can delete a group at any time. 

To delete a group:

1  In the Groups List, select the name of the 
group (or groups) you wish to delete.

2  Click the Group pop-up menu and 
choose Delete Selected Groups. You cannot 
undo this action. 
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Linking Mix and Edit Groupings
The “Link Mix and Edit Group Enables” op-
tion links group enabling between the Mix 
and Edit windows. 

Pro Tools allows you to create groups that 
are both Mix and Edit groups. but in some 
cases you may prefer not to link enabling 
of Mix and Edit groups. For example, when 
you are using the Mix window for mixing, 
you may prefer to work with large, nested 
groups. However, in the Edit window, you 
may want to perform editing tasks within a 
smaller group. You could disable the Link 
Mix and Edit Group Enables preference. 
This would allow you to work with differ-
ent groups in the two windows.

To unlink mix and edit groups:

1  Choose Setups > Preferences and click 
Operation. 

2  Deselect the “Link Mix and Edit Group 
Enables” option and click Done.
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File Management and Compatibility
The various Pro Tools systems require that 
you keep certain files on specific hard 
drives in order for these systems to func-
tion properly. Observe the following file 
management rules:

Macintosh
◆ On all Macintosh Pro Tools Systems, the 
Pro Tools software should reside on your 
Start-up drive (the drive that contains your 
System folder and other System-related 
files).

◆ On Pro Tools 24 MIX and Pro Tools 24 
systems, data files (such as session files, 
audio files and fade files) can be located on 
any compatible drive connected to the in-
ternal SCSI bus or the external SCSI bus of 
your computer, or to a SCSI accelerator 
card in your computer.

◆ On Pro Tools III systems, data files (such 
as session files, audio files and fade files) 
must be located on a compatible drive 
which is connected to your Disk I/O SCSI 
chain.

◆ On Pro Tools LE systems, data files can be 
located on any compatible hard drive con-
nected to your computer’s internal or ex-
ternal SCSI bus.
Windows NT
◆ On all Windows NT Pro Tools Systems, 
the Pro Tools software should reside on 
your system boot drive (the drive that con-
tains your System files).

◆ On all Windows NT Pro Tools Systems, 
data files should be located on a compati-
ble SCSI drive connected to the SCSI bus of 
your computer, or to a SCSI accelerator 
card in your computer.

Locating Audio Files
(Windows NT Systems Only)

When you open a session, if Pro Tools is 
unable to locate audio files contained in 
the session, it will post a Find File dialog.

Pro Tools for Windows NT tags each audio 
file in a session with a unique identifier 
that allows it to distinguish a particular file 
even if its name or location have changed.
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In cases where the unique identifier is not 
present (for example, with files imported 
from a Macintosh session), Pro Tools can 
identify an audio file using other file at-
tributes, such as sample rate, bit depth, file 
length, and creation or modification date. 
Pro Tools will search for files with similar 
attributes, and list potential matches in the 
Candidate Files list. 

To locate an audio file:

1  In most cases, you can find files created 
or modified by Pro Tools for Windows NT 
by clicking Look in Current Folder or Look 
on All Mounted Volumes. To search in all 
subfolders of the current folder, select In-
clude Subfolders.

2  If Pro Tools is unable to find the target 
file, use the Folder or Files menus or the 
Navigation Toolbar in the upper left of the 
Find File dialog to look in directories on 
your audio drives. You can limit the search 
to files of a certain type by selecting from 
the Files of Type menu. Potential matches 
will appear in the Candidate Files list on 
the right. 

3  Select a candidate file to view its at-
tributes in the File Info area. To audition a 
selected audio file, click Play and adjust the 
Play Position slider to choose the playback 
location in the file.
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4  If you determine that a file in the Candi-
date Files list is not the target file, click 
Skip. To eliminate all files in the list, click 
Skip All.

5  Click Down to move to the next file in 
the list.

6  When you have located the target file, 
click Open. 

WAV File Compatibility

Convert all imported WAV files to 
AES31/BroadcastWave

Pro Tools always creates AES31/Broadcast 
compliant WAV files when the file origi-
nates in Pro Tools. This option, accessed by 
choosing Setups > Preferences > Compati-
bility, applies to all imported WAV files, 
making them compliant with the 
AES31/EBU Broadcast standard.

AES31/BroadcastWave is a variant of the 
standard audio WAV file type. The AES31 
format contains additional information be-
yond the raw PCM audio data such as 
SMPTE time stamps. 

Find File dialog



This variant complies with the new stan-
dards set down by the EBU (European 
Broadcasters Union), and the AES (Audio 
Engineering Society). Choose this option 
to ensure compatibility with other work-
stations that recognize this new standard 
file type. 

Naming Files, Playlists and 
Regions 
To ensure portability of your Pro Tools ses-
sions between Windows and Macintosh 
platforms, you will want to name your ses-
sion files, bounced audio files, regions and 
playlists carefully.

While it is probably best to avoid using any 
special characters or punctuation marks in 
your filenames, the ones that can cause 
problems are listed below.

Avoid using the following characters since 
they cannot be used in Windows filenames:

/ (slash)

\ (backslash)

: (colon)

* (asterisk)

? (question mark)

Compatibility Preference Setting
“ (quotation marks)

< (less-than symbol)

> (greater-than symbol)

| (vertical line or pipe)

Filenames with non-ASCII characters, such 
as those created on the Macintosh by typ-
ing combinations with the Option or Con-
trol keys (for example, letters with diacriti-
cal marks, like é, ü, or ç), are also illegal in 
Windows. 

If you open a Macintosh session which 
contains playlists or regions with these 
characters, any illegal characters will be 
changed to “_” (underscore) when you per-
form an operation that uses that filename 
(such as exporting a region or AudioSuite 
processing).

The “:” (colon) is also an illegal character 
on the Macintosh, since it is used as a sep-
arator in Mac OS pathnames.
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chapter 8

Record Setup
Before you start recording, make sure your 
your Pro Tools system is connected and 
configured properly. For details on con-
necting Pro Tools to your studio, refer to 
the Pro Tools Hardware Installation Guide 
that came with your system. 

While some of the information in this 
chapter is relevant to recording MIDI, there 
are more specific setup details for MIDI re-
cording in Chapter 10: MIDI Recording.

Input Connections and 
Audio Levels
Most Digidesign audio interfaces operate as 
line-level devices and offer no pre-amplifi-
cation. You must therefore adjust the level 
of an input signal to line level before it 
reaches Pro Tools. Low-level sources like 
microphones and electric guitars need to 
be pre-amplified. You can do this with a 
quality mixing board or dedicated preamp.

✽ The Digi 001 is an exception to this rule. Its 
I/O Box has two inputs with preamps, to which 
you can connect low-level signals, and six ad-
ditional inputs with “input gain.”
Volume and pan controls for tracks in 
Pro Tools only affect monitoring levels—
not the recording input gain. The LED in-
dicators on audio interfaces indicate both 
full-code (highest level before clipping) 
and true clipping of Pro Tools output sig-
nals. The on-screen meters in the Pro Tools 
application indicate only true clipping.

Digital Clipping

Clipping occurs when you feed a signal to a 
recorder or mixer that is louder or “hotter” 
than the device allows. On many analog 
tape decks, a little clipping adds a perceived 
warmth to the sound due to tape compres-
sion. In digital recording, however, clip-
ping causes digital distortion, which is un-
desirable and should always be avoided. 

Set Input Levels High But Don’t Clip

When you feed a signal into any audio re-
cording system, including Pro Tools, you 
need to adjust the input level to optimize 
the dynamic range. Adjust the input signal 
to register as high as possible on your input 
meter without triggering the clipping indi-
cator. If the input level is too low, you will 
not take full advantage of the dynamic 
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range of your Pro Tools system. If the input 
level is too high, however, it will be 
clipped.

Calibration Mode

You can use the Calibration Mode in 
Pro Tools to adjust the input and output 
levels for your audio interface so they 
match those of your mixing console and 
other audio devices in your studio.

For more information on Calibration 
Mode, see the TDM Hardware Installation 
Guide.

Record Enabling Tracks
To record to a track you must first record-
enable it. While you can have multiple 
audio tracks record-enabled (for simulta-
neously recording more than one track), 
there can only be one MIDI track record-
enabled at a time. The record-enabled MIDI 
track can, however, be switched on the fly 
while recording.

To record enable an audio or MIDI track:

■ From either the Edit or Mix window, 
click the track’s Record button.

Click again to take the track out of record-
enabled mode.

Record-enabled audio track
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To record enable all audio tracks:

■ Option-click (Macintosh) or Alt-click 
(Windows) the Record button on any audio 
track.

Option-click (Macintosh) or Alt-click (Win-
dows) again to take all audio tracks out of 
record-enabled mode.

To record enable all selected audio tracks:

■ Shift-Option-click (Macintosh) or Shift-
Alt-click (Windows) the Record button on 
any audio track.

Shift-Option-click (Macintosh) or Shift-Alt-
click (Windows) again to take all selected 
audio tracks out of record-enabled mode.

✽ Multiple tracks are selected by Shift-clicking 
their track names.

✽ While record enabling does not affect audio 
tracks that are grouped, you can select all 
tracks in a group by clicking directly to the left 
of the group’s name in the Groups List. Then 
you can Shift-Option-click (Macintosh) or Shift-
Alt-click (Windows) to record enable all se-
lected tracks.

To record enable a different MIDI track on the 
fly:

■ While pressing Option (Macintosh) or 
Alt (Windows), press the Up/Down arrows 
to record-enable the previous or next MIDI 
track. 

– or –

Click the Record button of the MIDI track 
you want to record enable. The previous 
record track is taken out of record-enabled 
mode.



Latch Record Mode
When the option for Latch Record Enable 
Buttons is selected (in the Operations Pref-
erences), you can record enable (latch) ad-
ditional audio tracks by clicking their 
Record buttons. Previously record-enabled 
tracks remain record-enabled.

When Latch Record Enable Buttons is dese-
lected, record-enabling a subsequent audio 
track takes the previously record-enabled 
track out of record-enabled mode.

✽ When the option for Latch Record Enable 
Buttons is deselected, you can still Shift-click 
the Record buttons on multiple audio tracks to 
record enable them.

Record Safe Mode
When tracks are in Record Safe mode, it is 
not possible to record enable them, and 
therefore not possible to record to them. 
Use Record Safe mode to protect important 
track recordings.

To put an audio or MIDI track in Record Safe 
mode:

■ Command-click (Macintosh) or Control-
click (Windows) the track’s Record button.

Command-click (Macintosh) or Control-
click (Windows) again to take the track out 
of Record Safe mode.

To put all tracks in Record Safe mode:

■ Command-Option-click (Macintosh) or 
Control-Alt-click (Windows) the Record 
button on any track.
Command-Option-click (Macintosh) or 
Control-Alt-click (Windows) again to take 
all tracks out of Record Safe mode.

To put all currently selected tracks into 
Record Safe mode:

■ Command-Option-Shift-click (Mac-
intosh) or Control-Alt-Shift-click (Win-
dows) the Record button on any of the 
selected tracks to toggle them in and out of 
Record Safe mode.

Monitoring Modes
Pro Tools offers two modes of input moni-
toring, Auto Input Monitoring or Input Only 
Monitoring (chosen from the Operations 
menu), which determine how input signals 
are monitored while recording audio.

Auto Input Monitoring
In this mode, when session playback is 
stopped, Pro Tools monitors audio input. 
When playback is started for a punch-in, 
Pro Tools monitors existing track material 
up until the punch point. While punched 
in, the input signal is monitored. On 
punch-out, monitoring switches back to 
the existing track material. This is similar 
to the auto-switching logic found on digi-
tal and analog multitrack tape machines.

▲ When using Auto Input Monitoring, the 
switch back to monitoring track material on 
punch-out is not instantaneous. To get instan-
taneous monitor switching on punch-out, use 
QuickPunch (see “Using QuickPunch” on 
page 113).
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Input Only Monitoring
In this mode, when a track is record-en-
abled, Pro Tools monitors audio input 
only, regardless of any punch in/out selec-
tion.

Monitor Levels for Record and 
Playback
Pro Tools allows you to set two different 
fader levels for each audio track: one for 
when the track is record-enabled, and one 
for when it is not record-enabled. This lets 
you adjust levels for playback and config-
ure a different set of levels for monitoring 
while recording.

Pro Tools remembers these two states for 
fader levels automatically. If you adjust a 
fader when a track is record-enabled and 
then take the track out of record-enabled 
mode, the fader updates accordingly.

When audio tracks are record-enabled, 
their volume faders in the Mix window 
turn red, indicating that the record moni-
tor level is active.
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Monitoring Latency
(Pro Tools LE Only)

Because Pro Tools LE uses the host proces-
sor in your computer for audio processing, 
playback, and recording, there is a small 
amount of audio delay, or latency, in the 
system. This latency amount is related to 
the Hardware Buffer Size—the larger the 
buffer size, the larger the latency.

While there may be times when you want a 
larger Buffer Size, for the sake of higher 
track counts with more Plug-Ins, you’ll 
generally want a smaller Buffer Size when 
recording audio that is monitored through 
your Digi 001 or Audiomedia III.

If you are monitoring the audio material 
you’re recording with an external mixer, 
you will not hear any latency.

To set the Hardware Buffer Size:

1  Choose Setups > Hardware.

2  Choose the number of samples from the 
Hardware Buffer Size pop-up.

3  Click OK.

▲ Computers with slower CPUs may not be 
able to use the 128 Buffer Size without en-
countering performance errors.

Hardware Buffer Size



▲ If have a SampleCell II Plus card, a buffer 
size of 128 should not be used when running 
the SampleCell Editor at the same time as 
Pro Tools LE. Use a larger buffer setting to 
avoid performance errors.

The following table lists the amount of 
monitoring latency (in ms) you can expect 
from the four Buffer Sizes.

Sample 
rate
(kHz)

Buffer 
Size 

(samples)

Latency 
Amount 

(ms)

Use for:

44.1

128 2.9 recording drums and 
other timing-critical 
instruments

256 5.8 recording vocals and 
instruments with 
slower attacks 
(bass, guitar, etc.)

512 11.6 mixing with 24 
tracks

1024 23.2 final mixdown or 
many plug-ins

48

128 2.7 recording drums and 
other timing-critical 
instruments

256 5.3 recording vocals and 
instruments with 
slower attacks 
(bass, guitar, etc.)

512 10.7 mixing with 24 
tracks

1024 21.3 final mixdown or 
many plug-ins

How Hardware Buffer settings affect latency
Low Latency Monitoring
(Pro Tools LE Only)

You can reduce the amount of monitoring 
latency for Pro Tools LE systems by reduc-
ing the Hardware Buffer Size. However, 
even at the smallest Buffer Size, there is still 
some latency. In addition, reducing the 
Buffer Size limits the number of simulta-
neous audio tracks you can record without 
encountering performance errors.

Digi 001 and Audiomedia  III systems can 
use the Low Latency Monitoring option to 
record with an extremely small amount of 
monitoring latency, to as many tracks as 
each system supports.

To use Low Latency Monitoring:

1  Record enable the desired audio tracks 
(or Auxiliary Inputs) by clicking their 
Record buttons. Only tracks with inputs set 
to an audio interface (not a bus) use Low 
Latency Monitoring.

2  From the Output Selector, assign each 
track to either Output 1 or Output 2. Only 
tracks assigned to these outputs use Low 
Latency Monitoring.

3  Select Operations > Low Latency Moni-
toring. 

When Low Latency Monitoring is enabled, 
any plug-ins and sends assigned to record-
enabled tracks (routed to Outputs 1–2) are 
automatically bypassed, and must remain 
bypassed. Also, these tracks will not register 
on meters for Master Faders.
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Low Latency Monitoring and Bounce 
To Disk

With Low Latency Monitoring Enabled, 
only audio tracks are included with the 
Bounce To Disk command—Auxiliary In-
put tracks are ignored.

To record Auxiliary Inputs with Low La-
tency Monitoring enabled, you must 
record the material in real time. 

Track Names
When creating new audio and MIDI tracks, 
Pro Tools names them as either “Audio” or 
“MIDI” and numbers them consecutively. 
For instance, when you create 2 new audio 
tracks, their default names are “Audio 1” 
and “Audio 2.” You can rename tracks and 
also log comments for each track.

To rename a track:

1  In the Edit or Mix window, double-click 
the Track Name.

2  In the Track Name/Comments dialog, 
type a new track name.

3  If desired, type comments for the track in 
the Comments text box. Click Previous or 
Next to rename another displayed track.

Track Name/Comments dialog
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✽ To switch tracks in the Track Name/Com-
ments dialog, you can also press Command 
(Macintosh) or Control (Windows) and use the 
Up/Down Arrows.

4  When you are finished, click OK.

Default Names for Audio Files and 
Regions

When recording to an audio track, the re-
sulting file and region names are based on 
the name of the track. For instance, after re-
cording for the first time on a track called 
“Electric Gtr,” an audio file is written to 
your hard drive with the name “Electric 
Gtr-01.” In addition, a region appears in 
the Audio Regions List with the name 
“Electric Gtr-01-00.”

Subsequent record takes on the same track 
are named identically but with the first set 
of digits (indicating the take number) in-
cremented. The second set of digits is only 
used for region naming and indicate a re-
gion auto-created from an edit.

☞ The QuickPunch record mode uses a slightly 
different method for numbering regions. For 
details, see “Region and Take Numbering with 
QuickPunch” on page 116.

When recording MIDI tracks, a similar 
naming scheme is used, though with only 
one set of digits. For instance, after record-
ing to a track called “Synth 1,” a region is 
created called “Synth 1-01.” Subsequent re-
gions for that track, generating either from 
additional record takes or region edits, are 
numbered sequentially.



Recording to Multiple Hard 
Drives
To increase system performance, Pro Tools 
lets you record each track to different hard 
drive.

Since Pro Tools III systems use a Disk I/O 
card for SCSI connections, it may not be 
necessary to allocate tracks to multiple 
drives. However, using Round Robin Allo-
cation can minimize the performance bur-
den on a single drive.

To record to multiple hard drives:

1  Choose Setups > Disk Allocation.

2  In the Disk Allocation dialog, assign a 
hard drive for each track by clicking in the 
Record Drive column.

To assign all tracks to the same hard drive, 
press Option (Macintosh) or Alt (Windows) 
while selecting a drive name.

Disk Allocation dialog
3  To automatically distribute any newly 
created tracks among the drives connected 
to your system, select “Use Round Robin 
Allocation for New Tracks.”

If you are using Round Robin Allocation 
and want audio to be recorded to your sys-
tem’s startup drive, select Include System 
Volume (see “Recording to the System Vol-
ume” on page 80 for details). 

4  When you are finished, Click OK.

When recording, each track is routed to the 
selected drive. If Round Robin Allocation is 
enabled, new tracks are automatically allo-
cated to subsequent hard drives. A folder 
with the session name is created on each 
hard drive, containing folders for “Audio 
Files” and “Fade Files.”

To save Disk Allocation settings for use 
with future sessions, save the session as a 
template. For details, see “Creating Custom 
Session Templates” on page 48.

Disk Allocation and Cross-Platform 
Sessions

Pro Tools for Windows supports recording 
and playback of audio from multiple hard 
drives, but to ensure cross-platform opera-
tion, it also requires that Macintosh 
Pro Tools sessions and their associated 
audio files be on Macintosh-formatted 
(HFS) drives. 

Similarly, Windows sessions and their asso-
ciated audio files must reside on Windows-
formatted (FAT16) drives. If you want to 
share sessions between Windows and Mac-
intosh platforms, consider these restric-
tions when allocating tracks to drives.
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Reallocating Tracks

When opening a session where some of the 
previously assigned hard drives are no 
longer available (or don’t match the cur-
rent session platform), Pro Tools automati-
cally reassigns tracks to the volume where 
the session file is stored. In such cases, 
Pro Tools gives you the option of reallocat-
ing tracks to other drives.

Recording to the System 
Volume
Though Pro Tools will let you record to 
your system hard drive, this is generally 
not recommended. Performance for audio 
recording and playback on system drives is 
worse than on non-system hard drives.

You should record to system drives only 
when absolutely necessary—if your com-
puter system has just the one hard drive, or 
if your other hard drives are completely out 
of space.

Allocating Hard Drive 
Space for Recording
The Operation Preference for Open Ended 
Record Allocation determines how much 
of your available hard drive space is allo-
cated for recording.
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When this preference is set to Use All Avail-
able Space, the drive’s entire available 
space is allocated. This can slow down the 
recording process for hard drives that use 
certain file systems, including HFS+ and 
NTFS.

In such cases, you can reduce the time it 
takes to begin recording by allocating only 
a portion of your hard drive.

To allocate a portion of your hard drive for 
recording:

1  Choose Setups > Preferences and click 
Operation.

2  Under the Open Ended Record Alloca-
tion option, select Limit To and enter a 
number of minutes to be allocated.

The number of minutes specified is allo-
cated for each record-enabled track. You 
may find it necessary to experiment with 
this number to achieve the desired perfor-
mance for recording.

3  When you are finished, click Done.

Open Ended Record Allocation, Operation Preference



Record Modes
For recording audio, Pro Tools has four 
record modes:
• Normal Nondestructive Record
• Destructive Record
• Loop Record
• QuickPunch

To enable Destructive Record, Loop 
Record, or QuickPunch, select them from 
the Operations menu. If none of these 
record modes are selected, Pro Tools is in 
normal Nondestructive Record mode.

The record mode can also be switched by 
Control-clicking (Macintosh) or Right-
clicking (Windows) the Record button in 
the Transport window. This cycles through 
the four modes with the Record button 
changing to indicate the currently selected 
mode: blank for Nondestructive, “D” for 
Destructive, a loop symbol for Loop 
Record, and “Q” for QuickPunch.

Nondestructive Record Mode

In normal Nondestructive Record mode, 
Pro Tools records audio non-destructively, 
which means that if you record over a 
track’s existing regions, the audio is not 
erased from your hard drive. Both the new 
and old audio remain on your hard drive, 
available as regions from the Audio Regions 
List.

In Nondestructive Record mode, the record 
range is defined by selecting a range in the 
Ruler or in a track’s playlist, or by specify-

Destructive Record mode enabled
ing start and end points in the Transport 
window. If there is no selection, recording 
begins from the current cursor location 
and continues until the Transport’s Stop 
button is clicked.

▲ To set a record range by selecting within a 
track’s playlist, the Edit and Timeline selec-
tions must be linked.

The pre/post-roll settings allow material to 
be heard up to and after the start and end 
points, which is useful when punch record-
ing (see “Punch Recording Audio” on 
page 92 for details).

Destructive Record Mode

In Destructive Record mode, recording 
over existing regions replaces the original 
audio permanently, which allows you to 
preserve hard drive space. However, if you 
have sufficient drive space, it is usually best 
to use Pro Tools in Nondestructive Record 
mode, to avoid losing any previously re-
corded material.

☞ When working in normal Nondestructive 
Record mode, you can preserve disk space by 
removing unwanted record takes (see “Remov-
ing Unwanted Regions” on page 198) and 
compacting audio files (see “Compacting an 
Audio File” on page 199).

When defining the record range and set-
ting pre- and post-roll, Destructive Record 
mode works the same as Nondestructive 
mode.

Unlike the other record modes, it is not 
possible to cancel record takes when using 
Destructive Record mode (see “Canceling a 
Record Take” on page 88).
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Loop Record Mode

Loop Record mode allows you to record 
take after take (non-destructively) while 
the same section of audio repeats. This is a 
convenient technique for quickly record-
ing multiple takes of a part without losing 
spontaneity.

The time range that is looped and re-
corded—which must be at least one second 
in length—is defined by selecting a range 
in the Ruler or in a track’s playlist, or by 
specifying start and end points in the 
Transport window. The pre-roll setting, if 
enabled, is used during the first record pass, 
but on each successive loop the pre/post-
roll times are ignored.

▲ To set a record range by selecting within a 
track’s playlist, the Edit and Timeline selec-
tions must be linked.

When using Loop Record mode, each suc-
cessive take appears as a region in the Au-
dio Regions List and each is numbered se-
quentially. The various takes, which are 
identical in length and start time, are easily 
auditioned and placed in the track at the 
correct location with the Takes List pop-up 
menu (see “Auditioning Record Takes” on 
page 94).

QuickPunch

QuickPunch gives you the ability to instan-
taneously punch in (initiate recording) and 
punch out (stop recording) on record-en-
abled audio tracks during playback by 
clicking the Transport’s Record button. Re-
cording with QuickPunch is nondestruc-
tive.
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When using QuickPunch, Pro Tools begins 
recording a new file when playback begins, 
automatically generating regions in that 
file at each punch in/out point. Up to 100 
of these “running punches” can be per-
formed in a single pass.

Though you can punch record in the other 
record modes by manually specifying the 
record range, only QuickPunch provides 
instantaneous monitor switching on 
punch-out.

The Record Modes and MIDI
In addition to the four record modes, there 
is also a MIDI Merge button in the Trans-
port window that determines how MIDI is 
recorded. When enabled (Merge mode), re-
cording over existing MIDI regions results 
in the new data being merged with the old. 
When the MIDI Merge button is disabled 
(Replace mode), the new material replaces 
the old.

MIDI recording works the same whether 
using Nondestructive or Destructive 
Record mode. In addition, QuickPunch 
does not need to be enabled to punch on 
the fly with MIDI—this capability is avail-
able in Nondestructive and Destructive 
Record modes.

Unlike audio, MIDI can be loop recorded 
when Operations > Loop Playback is en-
abled. In this mode, the state of the MIDI 
Merge toggle determines whether existing 
material is replaced or merged.

MIDI Merge enabled

MIDI Merge button



In almost all instances, recording MIDI is 
destructive (though you can undo a MIDI 
record pass), either overwriting or adding 
to region material. One exception to this 
rule is when Loop Record mode is enabled; 
in this mode, existing track regions are re-
placed with new regions when new mate-
rial is recorded. The old regions remain in-
tact and available from the MIDI Regions 
List, and from the Takes List pop-up. In 
Loop Record mode, MIDI Merge has no ef-
fect, so its button is dimmed.

Recording with the Click
If you intend to work with MIDI tracks in 
your session, or if the audio you’re working 
with is bar- and beat-oriented, you may 
record your tracks while listening to the 
click. This ensures that recorded material, 
both MIDI and audio, will align with the 
session’s bar and beat boundaries.

When your track material lines up with the 
beats, you can take advantage of some use-
ful editing functions in Pro Tools, such as 
quantizing MIDI and audio regions, quan-
tizing individual MIDI notes, and copying 
and pasting measures and song sections in 
Grid mode.

☞ Material that is recorded without listening to 
the click can still be aligned to bar and beat 
boundaries in Pro Tools with the Identify Beat 
command. For details, see “Identify Beat Com-
mand” on page 230.
To enable the click in the Transport:

1  To view the MIDI controls in the Trans-
port window, select Display > Transport 
Window Shows > MIDI Controls.

2  In the Transport window, click the Click 
button so it becomes highlighted.

3  To use a countoff when recording or play-
ing, click the Countoff button in the Trans-
port window so it too becomes 
highlighted.

Hearing the countoff before recording is 
helpful in getting the feel for the tempo be-
fore you begin playing. The Countoff but-
ton in the Transport window displays the 
number of bars to be counted off.

▲ The countoff is ignored when Pro Tools is 
Online and syncing to SMPTE time code.

Transport Window with MIDI Controls

Click enabled

Countoff enabled

Click button

Countoff button
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To configure the click options:

1  Choose MIDI > Click Options.

– or –

Double-click the Click or Countoff button 
in the Transport window.

2  In the Click/Countoff Options dialog, 
choose from the Output pop-up the port 
number (device) and channel that will play 
the click.

3  For the accented and unaccented notes, 
specify the note, velocity, and duration.

When listening to the click in your 
Pro Tools sessions, the accented note 
sounds on the first beat of each measure 
and the unaccented note sounds on the re-
maining beats. Make sure the sound as-
signed to these notes has a sharp, percus-
sive attack.

Click/Countoff Options dialog
Pro Tools Reference Guide
4  Select whether the click is heard “During 
play and record” or “Only during record.”

5  If using a countoff, specify the number of 
Bars to be counted off. To hear the countoff 
only when recording, select that option.

6  Click OK.

Setting the Default Meter
When opening a new session in Pro Tools, 
the meter defaults to 4/4. If you intend to 
record with the click and are working with 
a different meter, make sure to set the de-
fault meter accordingly. 

If a session’s meter does not match the mu-
sic you’re recording, the accented clicks 
will not line up with what you’re playing, 
and, as a result, the recorded material may 
not align with the bars and beats in the Edit 
window.

Meter events, which can occur anywhere 
within a Pro Tools session, are stored in the 
Meter Track and appear in the Meter Ruler. 
Inserting and editing for meter events is 
discussed in “Meter Events” on page 233.

To set the default meter for a session:

1  Choose Windows > Show Tempo/Meter.

– or –

Double-click the Meter button in the 
Transport window.

Meter button



2  Enter the Meter you will use for the ses-
sion and set the Location to 1|1|000 (so the 
inserted meter event replaces the default 
one).

3  Choose a note value for the number of 
clicks to sound in each measure.

4  Click Apply to insert the new meter 
event.

Setting the Default Tempo
When opening a new session in Pro Tools, 
the tempo defaults to 120 BPM. If you in-
tend to record with the click and are work-
ing with a different tempo, make sure to set 
the default tempo accordingly. If you know 
the tempo you will use for the session, you 
can insert a tempo event at the beginning 
of the Tempo Track.

Tempo events, which can occur anywhere 
within a Pro Tools session, are stored in the 
Tempo Track and appear in the Tempo 
Ruler. Inserting and editing for tempo 
events is discussed in greater detail in 
“Tempo Events” on page 227.

Tempo/Meter Change window
To insert a default tempo event:

1  Choose Windows > Show Tempo/Meter.

2  At the top of the Tempo/Meter Change 
window, choose Tempo Change from the 
pop-up menu.

3  Enter the BPM value you will use for the 
session and set the Location to 1|1|000 (so 
the inserted tempo event replaces the de-
fault tempo).

4  To base the BPM value on something 
other than the default quarter-note, select 
the desired note value.

5  Click Apply to insert the new tempo 
event.

See “Default Tempo” on page 230 for more 
information on the default tempo.

Using Manual Tempo Mode

In Manual Tempo mode, Pro Tools ignores 
the tempo events in the Tempo Track and 
instead plays back at the tempo displayed 
in the Transport window. The manual 
tempo can be set with the Tempo slider, or, 
if you’re not sure of the actual tempo, by 
tapping in the tempo.

Tempo/Meter Change window
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▲ While you can adjust the Manual Tempo dur-
ing playback, doing so will momentarily inter-
rupt playback.

To set the manual tempo with the Tempo 
slider:

1  To view the MIDI controls in the Trans-
port window, select Display > Transport 
Window Shows > MIDI Controls.

2  In the Transport window, click the Con-
ductor button so it becomes unhigh-
lighted.

Pro Tools switches to Manual Tempo 
mode. In this mode, any tempo events in 
the Tempo Track are ignored.

3  To enter a new tempo, drag the horizon-
tal Tempo slider in the Transport window.

For finer resolution with the Tempo slider, 
press Command (Macintosh) or Control 
(Windows) while dragging.

4  To base the BPM value on something 
other than the default quarter-note, make 
the change in the Beat Value pop-up menu 
(just to the left of the Tap button).

5  To exit Manual Tempo mode and enable 
the Tempo Track, click the Conductor but-
ton in the Transport window so it becomes 
highlighted.

Manual Tempo mode enabled

Tempo slider

Conductor button
Pro Tools Reference Guide
To set the manual tempo with the Tap button:

1  To view the MIDI controls in the Trans-
port window, select Display > Transport 
Window Shows > MIDI Controls.

2  In the Transport window, click the Con-
ductor button so it becomes unhigh-
lighted. Pro Tools switches to Manual 
Tempo mode. In this mode, any tempo 
events in the Tempo Track are ignored.

3  Click the Tap button repeatedly at the de-
sired tempo.

– or –

Click in the Tempo field so it becomes 
highlighted and tap in the tempo by play-
ing a note on your MIDI keyboard control-
ler.

To compute the new tempo, Pro Tools re-
quires at least four taps (each of which is 
displayed in the Tap area when received). 
The computed BPM value appears in the 
Transport’s Tempo field.

To lock in the new tempo, take Pro Tools 
out of Manual Tempo mode by clicking the 
Conductor button, then insert a tempo 
event (with the new tempo) at the begin-
ning of the Tempo Track.

Tap button

Tempo Taps as reflected in Transport



chapter 9

Basic Audio Recording
Recording a Single Audio 
Track
When recording from a mono source, 
record to a single audio track in Pro Tools.

To configure a new audio track for recording:

1  Connect a mono sound source to the ap-
propriate input of your audio hardware.

2  From the Session Setup window, select 
the sample rate for your session.

If using inputs 1 or 2 of an audio interface, 
make sure to specify the format (analog or 
digital) in the pop-up menu for Ch 1–2.

3  Choose File > New Track and specify 1 
Audio Track, then click Create.

✽ To auto-scroll the Track Type pop-up in the 
New Track dialog, press Command (Mac-
intosh) or Control (Windows) and use the 
Up/Down Arrow keys.

New Track dialog
4  Rename the new track as desired. Track 
names are used to auto-name recorded 
audio files and regions. For more informa-
tion, see “Track Names” on page 78.

5  In the Mix Window, click the audio 
track’s Record button to record enable the 
track.

Volume faders for record-enabled audio 
tracks turn red to indicate they are func-
tioning as record monitor levels.

6  In the Mix window, click on the track’s 
Input Selector and assign a hardware input.

7  Adjust the output level of your sound 
source (instrument, mixer, or preamp). 
Monitor the track’s meter levels in 
Pro Tools to ensure that you get the highest 
possible signal without clipping.

8  In the Mix window, adjust the track’s vol-
ume and pan faders as desired. These set-
tings are for monitoring purposes only and 
do not affect the recorded material.

Input Selector
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To record to the new audio track:

1  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, de-
select Destructive Record, Loop Record, 
and QuickPunch.

2  If desired, enable the click and countoff 
in the Transport window. Also, make sure 
to specify the session’s default meter and 
tempo. For details, see “Recording with the 
Click” on page 83.

3  In the Transport window, click Return to 
Zero so the start/end times are cleared. This 
ensures that you’ll start recording from the 
beginning of the track.

4  Click Record in the Transport window. 
The Record button flashes.

5  When you are ready to begin recording, 
click Play. If using a countoff, Pro Tools 
counts off the specified number of mea-
sures and then begins recording.

6  When you have finished recording, click 
Stop in the Transport window.

The newly recorded audio is written to disk 
and appears as an audio region in the 
track’s playlist. The new audio region also 
appears in the Audio Regions List.

To play back the new audio track:

1  Click the Record button for the audio 
track to take it out of record-enabled mode. 
The track’s volume fader now functions as 
a playback level control.

2  In the Transport window, click Return to 
Zero.

Record button
Pro Tools Reference Guide
3  Click Play in the Transport window to be-
gin playback. Adjust the track’s volume 
and pan faders as necessary.

Record Shortcuts

You can also begin recording with the fol-
lowing keyboard shortcuts:
• Press F12
• Press Command+Spacebar
• Press 3 on the Numeric Keypad (when 

the Numeric Keypad Mode is set to 
Transport)

✽ To initiate recording at half-speed, press 
Command+Shift+Spacebar (Macintosh) or 
Control+Shift+Spacebar (Windows). For de-
tails, see “Half-Speed Recording and Play-
back” on page 118.

Canceling a Record Take
While recording it is possible to discard the 
current record take. This removes the audio 
(recorded up to that point) from your hard 
drive and deletes the region from the 
track’s playlist. This capability is not avail-
able in Destructive Record mode. 

To cancel a record take while recording:

■ Press Command+period (Macintosh) or 
Control+period (Windows) before the 
Transport is stopped.

If using Loop Record mode, all takes from 
each record pass are discarded.

☞ Unlike audio recording, MIDI recordings can 
be undone after stopping the Transport. For de-
tails, see “Undo and MIDI Recording” on 
page 107.



Stereo and Multiple-Track 
Recording
Pro Tools can record multiple audio tracks 
simultaneously, up to the track recording 
limits of your system. To record a stereo 
audio signal, record to two audio tracks.

To record audio in stereo:

1  Connect the left and right outputs from 
your sound source to the appropriate in-
puts of your audio hardware.

2  Choose File > New Track and specify 2 
Audio Tracks, then click Create.

3  Click the Record button for the first and 
second track to record enable them.

As long as the preference for Latch Record 
Enable Buttons is enabled, you can record 
enable subsequent audio tracks by clicking 
their Record buttons. Other tracks already 
record-enabled will remain so.

4  In the Mix window, use the Input Selec-
tor to assign the input for the first track to 
the hardware input for the left channel. As-
sign the second track to the hardware input 
for the right channel.

5  In the Mix window, set the pan fader for 
the first track to 100% left, then set the pan 
fader for the second track to 100% right.

6  Adjust the output level of your sound 
source (instrument, mixer, or preamp). 
Monitor the track’s meter levels in 
Pro Tools to ensure that you get the highest 
possible signal without clipping.

7  In the Transport window, click Return to 
Zero so the start/end times are cleared. This 
ensures that you’ll start recording from the 
beginning of the track.
8  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

9  When you have finished recording, click 
Stop in the Transport window.

For each record-enabled track, a new audio 
file is written to disk and a new region is 
created and appears in the playlist. The 
new audio regions also appear in the Audio 
Regions List.

✽ Create an Edit and Mix Group for the stereo 
pair so that edits, fader movements, and 
mutes are automatically applied to both 
tracks.

Record Pause Mode
When recording a large number of tracks, 
or playing back a large number of tracks 
while recording, Pro Tools may take a little 
longer to begin recording. To avoid this de-
lay, put Pro Tools in Record Pause mode be-
fore beginning to record.

To record from Record Pause mode:

1  Click Record in the Transport window. 
The Record button flashes.

2  Option-click (Macintosh) or Alt-click 
(Windows) Play in the Transport window 
to put Pro Tools in Record Pause mode. The 
Play and Record buttons flash.

3  To begin recording instantaneously, click 
Play. When you have finished recording, 
click Stop in the Transport window.

✽ You can also use Pause mode when record-
ing or playing large numbers of tracks to speed 
up lock-up time when syncing to time code.
Chapter 9: Basic Audio Recording 89



90
Recording Additional Takes
After recording to an audio track, you can 
record additional takes into the same track. 
However, if you record these additional 
takes in Destructive Record mode, the 
audio residing on your hard drive from the 
previous takes will be permanently lost.

To keep the audio from previous takes, 
record the new takes non-destructively in 
normal Nondestructive Record mode.

☞ For details on audio file and region names 
for new takes, see “Track Names” on page 78.

To non-destructively record a new take on the 
same track:

1  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, de-
select Destructive Record, Loop Record, 
and QuickPunch.

2  Make sure the track containing the previ-
ous take is still record-enabled.

3  Make sure to select Operations > Link 
Edit and Timeline Selection. This lets you 
set the record start time by clicking any-
where in the track’s playlist.

4  To record from the beginning of the 
track, click Return to Zero in the Transport 
window.

– or –

Click anywhere in the track’s playlist to be 
gin recording from that point.

☞ To record a specific track range, with pre-
cise start and end points, see “Punch Record-
ing Audio” on page 92.
Pro Tools Reference Guide
5  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

6  When you have finished recording, click 
Stop in the Transport window.

An audio file for the new take is written to 
disk and appears as an audio region in the 
track’s playlist. The new audio region also 
appears in the Audio Regions List.

The audio from the original take remains 
on your hard drive, and is still available as 
a region in the Audio Regions List.

To destructively record over a previous take:

1  Select Operations > Destructive Record. 
When using Destructive Record mode, a 
“D” appears in the Record button.

2  Make sure the track containing the previ-
ous take is still record-enabled.

3  Make sure to select Operations > Link 
Edit and Timeline Selection. This lets you 
set the record start time by clicking any-
where in the track’s playlist.

4  To record from the beginning of the 
track, click Return to Zero in the Transport 
window.

– or –

Click anywhere in the track’s playlist to be 
gin recording from that point.

☞ To record a specific track range, with pre-
cise start and end points, see “Punch Record-
ing Audio” on page 92.

Destructive Record mode enabled



5  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

6  When you have finished recording, click 
Stop in the Transport window.

The audio for the new take is written to 
disk, permanently overwriting the original. 
The new material replaces the original ma-
terial within the existing region.

Appending New Material to the End of 
a Track

You can also append new material to the 
end of a track. To do this, locate to the end 
of the track with the Go to End button in 
the Transport window. From there, simply 
begin recording and Pro Tools will add the 
new material to the end of the track. If us-
ing Destructive Record mode, the new 
audio is appended to the audio file and re-
gion from the first take. In Nondestructive 
Record mode, a new file and region are cre-
ated.

Recording into a New Playlist

Instead of recording over existing audio re-
gions, there is another way to non-destruc-
tively record new takes into the same track. 
Do this by creating a new playlist for the 
track, then record just as before.

Tracks can have multiple edit playlists, 
each of which stores a list of regions strung 
together in a particular order.

To record into a new playlist for a track:

1  From the track’s Playlist Selector pop-up, 
choose New. Enter a name for the new 
playlist and click OK.
When a new playlist is created, its name re-
places the track name. With this playlist ac-
tive, names for new audio files and regions 
are based on its name.

2  Make sure the track is still record-en-
abled.

3  In the Transport window, click Return to 
Zero.

4  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

5  When you have finished recording, click 
Stop in the Transport window.

An audio file for the new take is written to 
disk and appears as an audio region in the 
track’s playlist. The new audio region also 
appears in the Audio Regions List.

6  To audition the new take, click Play in 
the Transport window.

7  To go back to a previous playlist to com-
pare it to the new take, select the playlist 
from the track’s Playlist Selector.

Selecting a playlist recalls its regions as 
they previously appeared in the track. At 
any time, all regions from all playlists are 
available in the Regions List, and can be 
mixed and matched between playlists and 
tracks. 

For more information on playlists and 
playlist editing, see “Playlists” on page 141.

Playlist Selector
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Punch Recording Audio
To replace a portion of a recorded track, 
you can punch in by specifying the record 
range before recording.

Though there are several ways to set record 
and play ranges (see “Setting Punch/Loop 
Points” on page 96), perhaps the easiest is 
select within the track’s playlist the mate-
rial to be replaced.

▲ To set a record or play range by selecting 
within a playlist, the Edit and Timeline selec-
tions must be linked.

You can listen to track material up to and 
after the punch record range by enabling 
pre-and post-roll. Listening to pre-roll is 
helpful in getting the feel for playing in the 
new material.

During the recording process, playback be-
gins at the pre-roll time (if enabled) and 
proceeds to the start time (the punch-in 
point), where recording begin. When the 
end time (the punch-out point) is reached, 
Pro Tools automatically switches out of 
record mode and continues playing 
through the specified amount of post-roll. 
This automated punch-in/out feature is a 
powerful and precise way of re-recording a 
portion of a track.

▲ If you are recording in normal Nondestruc-
tive Record mode, punches do not perma-
nently replace the source material. If you 
actually want to write over the previous data, 
erasing it forever, use Destructive Record 
mode.
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Monitoring during Punch-Ins

When punch recording, you may want to 
enable Auto Input Monitoring (by select-
ing it in the Operations menu). For details, 
see “Auto Input Monitoring” on page 75.

To punch record on an audio track:

1  To record non-destructively, make sure 
that Operations > Destructive Record is not 
selected.

If you do want to permanently record over 
the punched record range, select Opera-
tions > Destructive Record.

2  Make sure the track containing the previ-
ous take is still record-enabled.

3  Make sure to select Operations > Link 
Edit and Timeline Selection.

4  With the Selector, drag in the track’s 
playlist until the selection encompasses the 
desired punch range.

For other methods of setting the record 
range, see “Setting Punch/Loop Points” on 
page 96.

5  To hear existing track material up to the 
start point, or after the end point, enable 
and set pre/post-roll times. For details, see 
“Setting Pre/Post-Roll” on page 97.

6  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

If pre-roll is enabled, the track material 
leading up to the punch-in point plays. 
You can start playing during the pre-roll to 
get the “feel.” Material is not recorded until 
the start point is reached.

When the start point is reached, Pro Tools 
begins recording. Recording continues un-
til the end point is reached, unless Stop is 



clicked in the Transport window. If post-
roll is enabled, playback continues for the 
specified post-roll amount.

If recording non-destructively, a new audio 
file is written to your hard drive and a new 
audio region appears in the record track 
and Audio Regions List.

If recording in Destructive Record mode, 
the new audio overwrites the previous ma-
terial in the existing audio file and region.

Loop Recording Audio
Pro Tools provides a loop recording feature 
that allows you to record take after take 
while the same section of audio repeats 
over and over. This is a convenient tech-
nique for quickly recording multiple takes 
of a part without losing spontaneity.

When loop recording, you must first spec-
ify the start and end points for the loop. 
Though there are several ways to set record 
and play ranges (see “Setting Punch/Loop 
Points” on page 96), perhaps the easiest is 
to select within the track’s playlist the ma-
terial to be looped.

▲ To set a record or play range by selecting 
within a playlist, the Edit and Timeline selec-
tions must be linked.

The pre-roll setting, if enabled, is used dur-
ing the first record pass, but on each suc-
cessive loop, the pre/post-roll times are ig-
nored. To compensate for this, you may 
want to make the loop range slightly 
longer. Later, you can trim back the re-
corded takes to the desired length with the 
Trimmer tool (see “The Trimmer Tool” on 
page 180).

When loop recording audio, Pro Tools cre-
ates a single audio file that comprises all 
takes. Takes appear as individual regions in 
the Audio Regions List and are numbered 
sequentially. Once you stop recording, you 
can audition any of the recorded takes.

To loop record an audio track:

1  Select Operations > Loop Record. When 
Loop Record mode is enabled, a loop sym-
bol appears in the Record button.

2  Record enable the audio track by clicking 
its Record button.

3  Make sure to select Operations > Link 
Edit and Timeline Selection.

4  With the Selector, drag in the track’s 
playlist until the selection encompasses the 
desired loop range.

For other methods of setting the record 
range, see “Setting Punch/Loop Points” on 
page 96.

5  To hear track material up to the start 
point of the loop, enable and set the pre-
roll time. For details, see “Setting Pre/Post-
Roll” on page 97.

6  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

The Record button flashes during the pre-
roll. When the start point is reached, 
Pro Tools begins recording. When the end 

Loop Recording enabled
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point is reached, Pro Tools loops back to 
the start time and continues playing and 
recording.

✽ To cancel all recorded takes while loop re-
cording, press Command+period (Macintosh) 
or Control+period (Windows).

7  When you have finished recording, click 
Stop in the Transport window.

If you stop recording before you reach the 
midpoint of the loop, Pro Tools discards 
that take. If you record more than half of 
the looped take, Pro Tools will leave the 
take in the track when you stop recording.

The recorded takes appear as regions in the 
Audio Regions List and are numbered se-
quentially. The most recently recorded take 
is left in the record track. For details on au-
ditioning the various takes from the Takes 
List pop-up, see “Auditioning from the 
Takes List Pop-up Menu” on page 94.

Loop Playback and Audio Recording

When Loop Playback is enabled, Pro Tools 
will not loop when attempting to record 
audio tracks with QuickPunch, Destructive 
Record, or Nondestructive Record mode.

To loop record audio tracks in Pro Tools, 
you must enable Loop Record mode.
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Auditioning Record Takes
After recording multiple takes with loop or 
punch recording, you can replace the take 
currently residing in the track with previ-
ous takes to audition them.

To place and audition previous takes:

1  In the Edit window, select the current 
take with the Grabber.

2  Command-drag (Macintosh) or Control- 
drag (Windows) the take from the Audio 
Regions List (all takes are numbered se-
quentially).

The region replaces the previous take and 
snaps precisely to the correct location.

3  Repeat the above steps as desired to audi-
tion other takes.

Auditioning from the Takes List 
Pop-up Menu
Each region resulting from a punch or loop 
record pass has an identical start time (the 
User Time Stamp). This allows you to easily 
select and audition takes from the Takes 
List pop-up menu—even while the session 
plays or loops.

To select a take from the Takes List pop-up:

1  Command-click (Macintosh) or Control-
click (Windows) with the Selector at the 
precise beginning of the loop or punch 
range.

– or –

If the take currently residing in the track is 
selected, Command-click (Macintosh) or 
Control-click (Windows) it with the Selec-
tor.



A pop-up menu appears containing a list of 
regions that share the same User Time 
Stamp.

2  Choose a region from the Takes List pop-
up menu. The region replaces the previous 
take and snaps precisely to the correct loca-
tion.

3  Repeat the above steps as desired to audi-
tion other takes.

One way to ensure that future takes have 
the same User Time Stamp (and appear in 
the Takes List pop-up) is to store punch and 
loop record selections as Memory Loca-
tions. Then if you later need to record addi-
tional takes, simply recall the Memory Lo-
cation. For more information, see 
“Recalling Punch/Loop Points with Mem-
ory Locations” on page 99.

To change the User Time Stamp of other re-
gions so that they appear in the Takes List 
pop-up for a certain location, use the Time 
Stamp Selected command in the Regions 
List pop-up menu. For more information, 
see “Time Stamping” on page 361.

Editing Preferences and Take Regions

In addition to having the same User Time 
Stamp, regions that appear in the Takes List 
pop-up are also restricted according to the 
following options in the Editing Prefer-
ences:

Takes List pop-up
Take Region Name(s) That Match Track 
Names When selected, only regions that 
share the same root name with the 
track/playlist appear in the Takes List pop-
up menu. For example, the Takes List for a 
track named “Gtr.L” would show the re-
gions “Gtr.L-01” and “Gtr.L-02-01,” but 
not “Guit.L-01.” 

Take Region Lengths That Match When se-
lected, only regions that match the length 
of the current selection (even if it is not an 
entire region) appear in the Takes List pop-
up menu. If there is no selection, all takes 
with the same User Time Stamp are dis-
played.

Separate Region Operates On All Related 
Takes When selected, editing a region with 
the Separate Region command also affects 
all other related takes with the same User 
Time Stamp.

This option helps you compare different 
sections from a group of related takes. For 
example, you can quickly separate an en-
tire group of related vocal takes into sec-
tions, then audition and select the best ma-
terial from each section independently.

If this option is selected, make sure the 
“Take Region Names That Match Track 
Names” and “Take Region Lengths that 
Match” options are also selected. If they are 
not, all regions in the session that have the 
same User Time Stamp will be affected.

In most instances, you’ll want to deselect 
the “Separate Region Operates On All Re-
lated Takes” option, to prevent a large 
number of regions from being created 
when you use the Separate Region com-
mand.
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Setting Punch/Loop Points
The start and end points of a record range 
for punch and loop recording can be set by 
the following means:
• Select a range in a track’s playlist
• Select a range in a Timebase Ruler
• Drag the Playback Markers in the Ruler
• Enter start and end times in the Trans-

port window
• Recall a Memory Location

To set the record range with an Edit 
selection:

1  If desired, set the Edit mode to Grid so 
the selection is constrained to the current 
Grid value.

2  Make sure to select Operations > Link 
Edit and Timeline Selection.

3  With the Selector, drag in a track’s play-
list until the selection encompasses the de-
sired record range.

– or –

If a region’s start/end points define the 
record range, click on the region with the 
Grabber.

Playlist selection
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To set the record range with a Timeline 
selection:

1  If desired, set the Edit mode to Grid so 
the selection is constrained to the current 
Grid value.

2  Drag with the Selector in any Timebase 
Ruler until the selection encompasses the 
desired record range.

Playback Markers

When tracks are record-enabled, Playback 
Markers for start and end times appear as 
red up/down arrows in the Ruler. If no 
tracks are record-enabled, the Playback 
Markers are blue.

The Playback Markers can be dragged, ei-
ther separately or at the same time, to set 
record and play ranges.

To set the record range by dragging the 
Playback Markers:

1  If desired, set the Edit mode to Grid so 
the dragged Playback Markers snap to the 
current Grid value.

2  Drag the first Playback Marker (down ar-
row) to the start point of the range.

Timeline selection

Playback Markers in Ruler

Dragging a Playback Marker (start time) in Ruler



3  Drag the second Playback Marker (up ar-
row) to the end point of the range.

✽ If the current record range is already the 
right length and the range needs only to be 
moved, Option-drag (Macintosh) or Alt-drag 
(Windows) either Playback Marker to move 
both to a new location (while keeping the same 
length).

Start and End Fields

The Transport window can be resized to 
display start, end, and length times, and 
pre- and post-roll settings. When setting a 
record or play range, it is reflected in these 
fields.

You can enter locations in the start and 
end fields to set the record or play range. 
The Playback Markers in the Ruler are up-
dated accordingly.

To set the record range by entering start/end 
times in the Transport window:

1  If necessary, resize the Transport window 
by clicking in the upper right so the start 
and end times are displayed.

2  In the Transport window, click in the 
start field.

– or –

Press Option-slash (Macintosh) or Alt-slash 
(Windows) to select the start field in the 
Transport window.

Transport window with start/end displayed
3  Type in the start location and press slash 
to enter the value and automatically move 
to the end field.

4  Type in the end location and press Enter 
to accept the value.

✽ Use the period (.) or Left/Right Arrow keys 
to move through the different time fields for 
start/end. Use the Up/Down Arrow keys to in-
crease or decrease the numerical values.

Setting Pre/Post-Roll
Pre- and post-roll times appear as flags in 
the Ruler. When pre- and post-roll are en-
abled, the flags are green, otherwise they 
are gray.

Pre- and post-roll amounts can be entered 
in the Transport window, set from a track’s 
playlist or Timebase Ruler, or by recalling a 
Memory Location.

▲ For TDM systems, recording with pre/post-
roll requires two voices for each record-en-
abled track. In addition, to simultaneously 
record on 32 tracks with pre/post-roll on a 
Pro Tools 24 MIX system (which allocates 
voices to either of two DSP engines, 1–32 and 
33–64), the tracks must be evenly distributed 
between the two DSPs (for instance, tracks 
1–16 assigned to voices 1–16 and tracks 
17–32 assigned to voices 33–48).

Green Pre/Post-Roll Flags (enabled) in the Ruler
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Setting Pre- and Post-Roll in the 
Transport Window

Pre- and post-roll can be enabled and set 
from the fields in the Transport window.

To enable and set the pre- and post-roll times 
in the Transport window:

1  If necessary, resize the Transport window 
by clicking in the upper right so the start 
and end times are displayed.

2  In the Transport window, click in the pre-
roll field.

3  Type in the pre-roll amount and press 
slash to enter the value and automatically 
move to the post-roll field.

4  Type in the post-roll amount and press 
Enter to accept the new value.

5  To enable either pre- or post roll, click the 
appropriate button so it becomes high-
lighted.

✽ Use the period (.) or Left/Right Arrow keys 
to move through the different time fields for 
start/end. Use the Up/Down Arrow keys to in-
crease or decrease the numerical values.

Setting Pre- and Post-Roll in a Playlist

You can use the Selector to enable and dis-
able pre- and post-roll by clicking in a 
track’s playlist.

To enable and set the pre- and post-roll by 
clicking in a playlist:

1  Make sure to select Operations > Link 
Edit and Timeline Selection.

2  With the Selector, drag in the track’s 
playlist until the selection encompasses the 
desired record range.
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3  With the Selector, Option-click (Mac-
intosh) or Alt-click (Windows) in the 
track’s playlist before the selection to en-
able the pre-roll at that location.

4  With the Selector, Option-click (Mac-
intosh) or Alt-click (Windows) in the 
track’s playlist after the selection to enable 
the post-roll at that location.

To disable the pre- and post-roll by clicking in 
a playlist:

1  With the Selector, Option-click (Mac-
intosh) or Alt-click (Windows) within a 
track selection near the start to disable the 
pre-roll.

2  With the Selector, Option-click (Mac-
intosh) or Alt-click (Windows) within a 
track selection near the end to disable the 
pre-roll.

Enabling Pre- and Post-Roll from the 
Operations Menu

Pre- and post-roll (as a pair) can also be en-
able and disabled from the Operations 
menu.

To enable both pre- and post-roll from the 
Operations menu:

■ Select Operations > Pre/Post Roll Play-
back.

Dragging Pre- and Post-Roll Flags in 
the Ruler

The Pre- and Post-Roll Flags can be dragged 
in the Ruler, either separately or at the 
same time, to set their location.



To set the pre- and post-roll amounts by 
dragging in the Ruler:

1  If desired, set the Edit mode to Grid so 
the dragged flags snap to the current Grid 
value.

2  Drag the Pre-Roll Flag to the desired loca-
tion in the Ruler.

3  Drag the Post-Roll Flag to the desired lo-
cation in the Ruler.

✽ To set pre- and post-roll values to the same 
amount, Option-drag (Macintosh) or Alt-drag 
(Windows) either the Pre- or the Post-Roll Flag 
in the Ruler.

Recalling Punch/Loop Points 
with Memory Locations
Since Memory Locations recall Edit selec-
tions, you can use them to recall record and 
play ranges—that is, as long as the Edit and 
Timeline selections are linked. Memory Lo-
cations can also store and recall pre/post-
roll settings.

For more information on Memory Loca-
tions, see “Memory Locations and Mark-
ers” on page 235.

To save punch/loop points with a Memory 
Location:

1  Make sure to select Operations > Link 
Edit and Timeline Selection.

2  Set the record range by making a playlist 
or Ruler selection, or by entering start and 
end times in the Transport window.

Dragging a Pre-Roll Flag in Ruler
3  If desired, enable and set the pre/post-roll 
amounts in the Transport window, or by 
dragging the Pre- and Post-Roll Flags in the 
Ruler.

4  Press Enter on the numeric keypad.

5  In the New Memory Location dialog, set 
Time Properties to Selection, and, if de-
sired, under General Properties, select the 
option for Pre/Post Roll Times.

6  Enter a name for the new Memory Loca-
tion and click OK to save it.

To recall punch/loop points with a Memory 
Location:

1  Make sure to select Operations > Link 
Edit and Timeline Selection.

2  Choose Windows > Show Memory Loca-
tions.

3  In the Memory Locations window, click 
the name or number of the Memory Loca-
tion.

The start and end times and pre/post-roll 
settings stored with the Memory Location 
are recalled.

New Memory Location dialog
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chapter 10

MIDI Recording
Although recording MIDI in Pro Tools is 
similar to recording audio, there are some 
important differences.

◆ Unlike audio, MIDI recording is almost 
always destructive. See “The Record Modes 
and MIDI” on page 82 for details.

◆ Unlike audio, a MIDI recording take can 
be undone after stopping the Transport. 
For details, see “Undo and MIDI Record-
ing” on page 107.

◆ While multiple audio tracks can be 
record-enabled and simultaneously re-
corded to, only one MIDI track can be 
record-enabled at a time. The record-en-
abled MIDI track can, however, be switched 
on the fly while recording.

◆ It is not necessary to use QuickPunch to 
punch in on the fly with MIDI tracks. This 
capability is available in normal Nonde-
structive Record Mode, and in Destructive 
Record mode.

☞ Refer to the Pro Tools Hardware Installa-
tion Guide that came with your system for de-
tails on configuring it to record MIDI data.
MIDI Controller Devices
Pro Tools does not support recording mul-
tiple MIDI tracks, nor can it record multiple 
MIDI channels to a single track. When re-
cording, MIDI received from all devices 
and all channels is merged to the current 
record track. MIDI tracks in Pro Tools can-
not contain multiple channels and always 
play back on the track’s assigned device 
and channels.

The following Pro Tools options determine 
whether you can record from a MIDI con-
troller device:

◆ Devices that are assigned as a MIDI Con-
troller in the Peripherals dialog are ignored 
when MIDI tracks are recorded. This is to 
avoid recording data from MIDI control 
surfaces like the Mackie HUI.

◆ On the Macintosh, only devices that are 
enabled in the Input Devices dialog can be 
recorded from. For more information, see 
“Enabling Input Devices” on page 102.
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In addition, the following options affect 
how MIDI data is recorded in Pro Tools.

◆ The Input Filter allows you to filter out 
certain MIDI messages that you may not 
want to record, such as polyphonic after-
touch or System Exclusive data. For more 
information, see “MIDI Input Filter” on 
page 103.

◆ Input Quantize, when enabled, automat-
ically quantizes (time corrects) all MIDI 
notes that are recorded. For more informa-
tion, see “Input Quantize” on page 104.

Enabling Input Devices
(Macintosh Only)

To record from a MIDI controller in 
Pro Tools, the device must be enabled in 
the Input Devices dialog. You can also use 
this dialog to make sure unwanted notes 
from certain devices, such as drum ma-
chines or arpeggiators, are not recorded.

▲ In order to use control surfaces, like the 
Mackie HUI, they must be enabled in the Input 
Devices dialog.

▲ In order for Pro Tools to sync to MMC, the 
MMC source must be enabled in the Input De-
vices dialog.
Pro Tools Reference Guide
To enable input devices:

1  Choose MIDI > Input Devices.

2  In the Input Devices dialog, select the 
MIDI devices you will record from. Also, 
make sure any devices that will be used as a 
control surface are also selected.

3  Deselect any devices you want to ignore 
while recording MIDI.

4  When you are finished, click OK.

Input Devices dialog



MIDI Thru
To monitor MIDI tracks while recording, 
enable MIDI Thru. When enabled, 
Pro Tools routes MIDI from your control-
lers to the device and channels assigned to 
the MIDI track currently record-enabled.

To enable MIDI Thru:

■ Select MIDI > MIDI Thru.

When using MIDI Thru, you should disable 
Local Control on your MIDI keyboard con-
troller. Otherwise, your keyboard may re-
ceive double MIDI notes, which can lead to 
stuck notes. If unsure how to disable Local 
Control for your instrument, refer to the 
manufacturer’s documentation.

▲ When MIDI Thru is enabled, System Exclu-
sive events are echoed to the MIDI device as-
signed to the record-enabled track—but only if 
the sysex events are smaller than 256 bytes.

MIDI Thru enabled
MIDI Input Filter
Use the MIDI Input Filter to filter out cer-
tain MIDI messages from your recordings. 
The Input Filter can be set to record “all” 
messages, “only” the specified messages, or 
“all except” the specified messages.

For instance, to filter out polyphonic 
aftertouch and System Exclusive data:

1  Choose MIDI > Input Filter.

2  In the MIDI Input Filter dialog, select the 
Only option.

3  Make sure the options for Polyphonic Af-
tertouch and System Exclusive are not se-
lected. Leave all other messages selected.

4  Click OK.

When using the Only option, only the 
MIDI messages that are selected will be re-
corded. Conversely, when using the All Ex-
cept option, the selected messages will not 
be recorded.

MIDI Input Filter
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Input Quantize
When Input Quantize is enabled, all re-
corded MIDI notes are quantized automat-
ically. To preserve the original “feel” of 
your recorded MIDI tracks, make sure to 
disable this option.

To enable Input Quantize:

1  Choose MIDI > Input Quantize.

2  In the Input Quantize window, select the 
Enable Input Quantize option.

Configure the other options in the Input 
Quantize window as desired. For details on 
the various Quantize options, see “Quan-
tize” on page 214. When finished, close the 
Input Quantize window.

For drum machine style loop recording, use 
Input Quantize while loop recording MIDI 
in Merge mode (see “Loop Recording with 
Merge Mode” on page 109).

Input Quantize window
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Wait for Note
The Wait for Note button, located in the 
Transport window, determines how 
Pro Tools begins recording. When enabled, 
Pro Tools will not begin recording until a 
MIDI event is received. This ensures that 
you begin recording when you’re ready to 
play, and that the first note, or other MIDI 
data, is recorded precisely at the beginning 
of the record range (start time).

Wait for Note can be used when recording 
normally, when punching in, or when loop 
recording. If pre-roll is enabled, it occurs af-
ter the MIDI event is received and before 
recording begins.

To enable Wait for Note:

1  To view the MIDI controls in the Trans-
port window, select Display > Transport 
Window Shows > MIDI Controls.

2  In the Transport window, click the Wait 
for Note button so it becomes highlighted.

✽ With the Operation Preference for “Use F11 
for Wait for Note” is enabled, you can press 
F11 to turn on Wait for Note.

Transport window with MIDI Controls

Wait for Note enabled

Wait for Note button



MIDI Merge/Replace
The MIDI Merge button, located in the 
Transport window, determines how MIDI is 
recorded when overdubbing or punching 
in. When MIDI Merge is on (Merge mode), 
recorded MIDI is merged with existing 
track material. When MIDI Merge is off (Re-
place mode), existing data within the 
punched region is replaced by the newly re-
corded material.

The MIDI Merge button can be turned on 
and off while playing or recording. In Loop 
Record mode, MIDI Merge has no effect, so 
its button is dimmed.

To enable MIDI Merge:

1  To view the MIDI controls in the Trans-
port window, select Display > Transport 
Window Shows > MIDI Controls.

2  In the Transport window, click the MIDI 
Merge button so it becomes highlighted.

Transport Window with MIDI Controls

MIDI Merge enabled

MIDI Merge button
Recording a MIDI Track
To record MIDI in Pro Tools, first add a new 
MIDI track and record enable it.

✽ To take advantage of the editing capabilities 
in Pro Tools, make sure to record with the click 
enabled. This ensures that recorded data 
aligns with the session’s bar/beat boundaries.

To configure a new MIDI track for recording:

1  Choose File > New Track and specify 1 
MIDI Track, then click Create.

✽ To auto-scroll the Track Type pop-up in the 
New Track dialog, press Command (Mac-
intosh) or Control (Windows) and use the 
Up/Down Arrow keys.

2  Rename the new track as desired. Track 
names are used to auto-name recorded 
audio files and regions. For more informa-
tion, see “Track Names” on page 78.

3  In the Mix window, click on the track’s 
MIDI Device/Channel Selector and assign a 
device and channel from the pop-up 
menu. Channels already assigned to an-
other track appear bold in this menu.

New Track dialog

MIDI Device/Channel Selector
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✽ To assign multiple destinations to a single 
MIDI track, Shift-click the MIDI Device/Chan-
nel Selector and select additional channels 
from any device.

4  If desired, assign a default program 
change to the track. In the Mix window, 
click on the Program button (Prog) and 
make the necessary selections for program 
and bank select, then click Done.

Default program changes are sent when-
ever the track is played. For more informa-
tion, see “Program Changes” on page 208.

5  In the Mix Window, click the MIDI 
track’s Record button to record enable the 
track.

To record to the new MIDI track:

1  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, de-
select Destructive Record, Loop Record, 
and QuickPunch.

2  If desired, enable and configure the click, 
and set a default tempo and meter for the 
session. For details, see “Recording with the 
Click” on page 83.

3  If desired, enable Wait for Note or Count-
off In the Transport window.

4  Make sure MIDI > MIDI Thru is selected, 
then play some notes on your MIDI con-
troller. The MIDI instrument assigned to 
the track should sound, and the track’s 
meters should register MIDI activity.

5  In the Transport window, click Return to 
Zero so the start/end times are cleared. This 
ensures that you’ll start recording from the 
beginning of the track.
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6  Click Record in the Transport window.

◆ If using Wait for Note, the Play, Record, 
and Wait for Note buttons flash. Recording 
begins when a MIDI event is received.

◆ If using Countoff, click Play to start 
counting down. The Record and Play but-
tons flash during the countoff, after which 
recording begins.

7  When you have finished recording, click 
Stop in the Transport window.

The newly recorded MIDI data appears as a 
MIDI region in the track’s playlist, and in 
the MIDI Regions List.

☞ There are several keyboard shortcuts you 
can use to begin recording. See “Record 
Shortcuts” on page 88 for details.

To play back the recorded MIDI track:

1  Click the Record button for the MIDI 
track to take it out of record-enabled mode.

2  In the Transport window, click Return to 
Zero.

3  Click Play in the Transport window to be-
gin playback.

The recorded MIDI data plays back through 
the track’s assigned instrument and chan-
nel.

Record button



Undo and MIDI Recording
After recording a MIDI track and the Trans-
port is stopped, you can undo the previous 
record take.

To undo a MIDI recording:

■ Once the Transport has been stopped, 
choose Edit > Undo MIDI Recording. 

The track’s playlist is restored to its previ-
ous state. However:

◆ If you punched in and out several times 
before stopping the Transport, only the last 
punch is undone. 

◆ If you switched the MIDI record track 
during the record pass, only the last MIDI 
track recorded to is undone.

◆ When using Loop Record mode, all takes 
from each record pass are discarded.

Canceling a Record Take

It is also possible to discard the current 
record take before the Transport is stopped.

To cancel a record take while recording:

■ Press Command+period (Macintosh) or 
Control-period (Windows) before the 
Transport is stopped.

If using Loop Record mode, all takes from 
each record pass are discarded.
Punch Recording MIDI
To replace a portion of a MIDI track, you 
can punch in by specifying the record range 
before recording.

To punch in on a MIDI track:

1  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, de-
select Destructive Record, Loop Record, 
and QuickPunch.

2  If desired, enable and configure the click. 
For details, see “Recording with the Click” 
on page 83.

3  In the Transport window, disable Wait for 
Note and Countoff.

4  Make sure the track containing the previ-
ous take is record-enabled.

5  Make sure to select Operations > Link 
Edit and Timeline Selection.

6  With the Selector, drag in the track’s 
playlist until the selection encompasses the 
desired punch range.

For other methods of setting the record 
range, see “Setting Punch/Loop Points” on 
page 96.

7  To hear existing track material up to the 
start point, or after the end point, enable 
and set pre/post-roll times. For details, see 
“Setting Pre/Post-Roll” on page 97.

8  To replace existing track material, disable 
MIDI Merge in the Transport window.

9  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.
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If pre-roll is enabled, the track material 
leading up to the punch-in point plays. 
You can start playing during the pre-roll to 
get the “feel.” Material is not recorded until 
the start point is reached.

When the start point is reached, Pro Tools 
begins recording. Recording continues un-
til the end point is reached, unless Stop is 
clicked in the Transport window. If post-
roll is enabled, playback continues for the 
specified post-roll amount.

Punching “on the fly” with MIDI

You don’t have to set a record range to 
punch in on a MIDI track. In fact, you can 
punch in and out freely at any time during 
playback. Unlike audio tracks, it is not nec-
essary to enable QuickPunch to perform 
real-time punches.

✽ For Digi 001 systems, you can use a foot-
switch (connected to the I/O box) to punch in 
and out when recording MIDI.

To punch on the fly with MIDI:

1  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, de-
select Destructive Record, Loop Record, 
and QuickPunch.

2  Record enable the track by clicking its 
Record button.

3  To replace existing track material, disable 
MIDI Merge in the Transport window.

4  In the Transport window, click Return to 
Zero.

5  Start playback by clicking Play in the 
Transport window.
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6  When you reach the punch-in point, 
click Record in the Transport window.

– or –

For Digi 001 systems with a connected 
footswitch, press the footswitch at the 
punch-in point.

The Record button stops flashing and stays 
lit during recording.

7  To punch out, click Record again (or 
press the footswitch).

Pro Tools exits record mode and continues 
playing. You can perform additional 
punches during the same pass.

Regions and Punch Recording
Depending on the record range, new re-
gions may be created after punch record-
ing. For instance, Figure 3 shows two exist-
ing regions before recording. Since the start 
and end times occur within both of the ex-
isting regions, a new region is created to fill 
the space between them.

Figure 3.  Region added after punch record

before punch record

after punch record

new region
newly recorded

material



However, when selecting an entire region, 
or a section within a region, before punch-
ing, no new regions are created. In this in-
stance, only the material residing within 
the existing region changes, with no new 
material recorded outside the region.

Unlike audio recording, MIDI recording in 
this scenario is destructive. If a region is al-
tered because of a record take, the original 
material is lost (unless you choose Edit > 
Undo MIDI Recording). If an existing re-
gion contains important material, always 
make a backup before recording over it.

Loop Recording MIDI
Loop recording with MIDI is supported by 
two methods: 
• In normal Nondestructive Record mode, 

enable Loop Playback and MIDI Merge 
for drum machine style loop recording.
– or –

• Use Loop Record mode to record multi-
ple takes on each record pass. This is sim-
ilar to loop recording audio.

Loop Recording with Merge 
Mode
For drum machine style loop recording, use 
normal Nondestructive Record mode with 
Loop Playback and MIDI Merge enabled. 
With this method, MIDI is recorded and 
merged to the same region with each new 
record pass—thereby allowing you to, for 
instance, record hi-hats on the first pass 
and kick and snare on the next.
Make sure that MIDI Merge is enabled in 
the Transport window, otherwise (in Re-
place mode) each subsequent take will de-
structively replace the previous.

✽ You can record enable a different MIDI track 
on the fly while loop recording. While pressing 
Command (Macintosh) or Control (Windows), 
use the Up/Down Arrows to record enable the 
previous or next MIDI track.

To loop record with MIDI Merge:

1  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, de-
select Destructive Record, Loop Record, 
and QuickPunch.

2  Select Operations > Loop Playback. 
When Loop Playback is enabled, a loop 
symbol appears in the Play button.

1  Choose File > New Track and specify 1 
MIDI Track, then click Create.

2  Record enable the new MIDI track by 
clicking its Record button.

3  Make sure no audio tracks are record-en-
abled.

4  In the Transport window, click the MIDI 
Merge button so it becomes highlighted.

5  If desired, enable Input Quantize to auto-
matically quantize recorded material (see 
“Input Quantize” on page 104).

Loop Playback enabled

MIDI Merge enabled

MIDI Merge button
C
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6  Make sure to select Operations > Link 
Edit and Timeline Selection.

7  With the Selector, drag in the track’s 
playlist until the selection encompasses the 
desired loop range.

For other methods of setting the record 
range, see “Setting Punch/Loop Points” on 
page 96.

8  To hear track material up to the start 
point of the loop, enable and set the pre-
roll time. For details, see “Setting Pre/Post-
Roll” on page 97.

9  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

The Record button flashes during the pre-
roll. When the start point is reached, 
Pro Tools begins recording. When the end 
point is reached, Pro Tools loops back to 
the start point and continues playing and 
recording.

10  Play some notes on your MIDI control-
ler. Newly recorded MIDI data appears as a 
region in the record track. On each succes-
sive take, recorded material shows up in 
the region, without replacing material 
from previous takes.

11  If desired, switch to a new record track. 
While pressing Command (Macintosh) or 
Control (Windows), use the Up/Down Ar-
rows to record enable the previous or next 
MIDI track.

12  When you have finished recording, 
click Stop in the Transport window.

The newly recorded MIDI data appears as a 
MIDI region in the track’s playlist, and in 
the MIDI Regions List.
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Loop Recording Multiple Takes
When recording MIDI in Loop Record 
mode, new regions are created each time 
new material is received during a record 
pass. This differs somewhat from loop re-
cording audio, where separate audio files 
and regions are created with each subse-
quent record pass.

You can use this method of MIDI loop re-
cording to record successive takes without 
stopping the record process, thereby pre-
serving your creative spontaneity. Another 
advantage with this method of recording 
MIDI, which is nondestructive, is that ex-
isting and newly recorded regions remain 
intact (and available in the MIDI Regions 
List).

To record MIDI in Loop Record mode:

1  Select Operations > Loop Record. When 
Loop Record mode is enabled, a loop sym-
bol appears in the Record button.

1  Choose File > New Track and specify 1 
MIDI Track, then click Create.

2  Record enable the new MIDI track by 
clicking its Record button.

3  Make sure no audio tracks are record-en-
abled.

4  Make sure to select Operations > Link 
Edit and Timeline Selection.

5  With the Selector, drag in the track’s 
playlist until the selection encompasses the 
desired loop range.

Loop Recording enabled



For other methods of setting the record 
range, see “Setting Punch/Loop Points” on 
page 96.

6  To hear track material up to the start 
point of the loop, enable and set the pre-
roll time. For details, see “Setting Pre/Post-
Roll” on page 97.

7  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

The Record button flashes during the pre-
roll. When the start point is reached, 
Pro Tools begins recording. When the end 
point is reached, Pro Tools loops back to 
the start point and continues playing and 
recording.

8  Play some notes on your MIDI controller. 
A new MIDI region containing the newly 
recorded material is automatically created 
and appears in the track’s playlist, replac-
ing the previous region.

Regions are replaced (non-destructively) 
during subsequent record passes when new 
MIDI material is received.

9  When you have finished recording, click 
Stop in the Transport window. The most re-
cently recorded take is left in the record 
track.

The recorded takes appear as regions in the 
MIDI Regions List and are numbered se-
quentially. The takes, which are the same 
length and easily interchangeable, can be 
auditioned from the Takes List pop-up 
menu—even while the session plays or 
loops.
To audition the various record takes:

1  Command-click (Macintosh) or Control-
click (Windows) with the Selector at the 
precise beginning of the loop record range.

– or –

If the take currently residing in the track is 
selected, Command-click (Macintosh) or 
Control-click (Windows) it with the Selec-
tor.

A pop-up menu appears containing a list of 
regions that share the same User Time 
Stamp.

2  Choose a region from the Takes List pop-
up menu. The region replaces the previous 
take and snaps precisely to the correct loca-
tion.

For more information on auditioning and 
managing takes, see “Auditioning Record 
Takes” on page 94.

Auditioning loop record takes
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Recording System 
Exclusive Data
Pro Tools supports recording and playing 
System Exclusive data (sysex) with MIDI 
tracks. This allows you to use MIDI tracks 
in Pro Tools to store patch and configura-
tion data for your MIDI devices, or to 
record real-time sysex changes for a partic-
ular synth parameter (filter cutoff, for in-
stance).

To record a sysex dump at the beginning of a 
MIDI track:

1  Make sure that the MIDI OUT for the de-
vice sending the sysex is connected to your 
MIDI interface’s MIDI IN.

2  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, de-
select Destructive Record, Loop Record, 
and QuickPunch.

3  In the MIDI Input Filter, enable record-
ing of System Exclusive data.

1  Choose File > New Track and specify 1 
MIDI Track, then click Create.

2  Record enable the new MIDI track by 
clicking its Record button.

3  Enable Wait for Note in the Transport 
window.

4  In the Transport window, click Return to 
Zero so the start/end times are cleared. This 
ensures that you’ll start recording from the 
beginning of the track.

5  When you are ready to begin recording, 
click Record in the Transport window. 

The Record, Play, and Wait for Note but-
tons flash, indicating that Pro Tools is wait-
ing for MIDI data.
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6  Initiate the sysex transfer from the MIDI 
device. When receiving the MIDI data, 
Pro Tools automatically begins recording.

7  When the transfer is complete, click Stop 
in the Transport window.

The newly recorded MIDI data appears as a 
MIDI region in the track’s playlist, and in 
the MIDI Regions List. MIDI regions that 
contain System Exclusive data appear 
blank when the track’s Display Format is 
set to Regions. 

To see the sysex event blocks, which indi-
cate the location of the data, set the track 
to display Sys Ex. For details on moving 
and copying of sysex data, see “System Ex-
clusive Events” on page 211.

To resend the sysex from Pro Tools:

1  For the device receiving the System Ex-
clusive data, make sure its MIDI IN is con-
nected to your MIDI interface’s MIDI OUT. 

Also, make sure the device is set to receive 
sysex. Some devices require that memory 
protect be off.

2  For the previously recorded track, click 
its Record button to take it out of record-
enabled mode.

3  In the Mix window, click on the track’s 
MIDI Device/Channel Selector and assign 
the device from the pop-up menu.

4  In the Transport window, click Return to 
Zero.

5  Click Play in the Transport window to be-
gin playback. Pro Tools begins playing and 
transmits the previously recorded sysex to 
the assigned MIDI device.
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Advanced Recording
Using QuickPunch
Pro Tools features an intelligent on-the-fly 
punch capability called QuickPunch. 
QuickPunch lets you instantaneously 
punch in and out on record-enabled audio 
tracks during playback by merely clicking 
the Record button in the Transport win-
dow.

✽ For Digi 001 systems, you can use a foot-
switch (connected to the I/O box) to punch in 
and out when recording with QuickPunch.

When using QuickPunch, Pro Tools starts 
recording a new audio file when you begin 
playback, automatically defining and nam-
ing regions in that file at each punch 
in/out point. Up to 100 of these “running 
punches” can be performed during a single 
pass. Unlike normal punch recording (see 
“Punch Recording Audio” on page 92), 
QuickPunch provides instantaneous moni-
tor switching on punch-out. All Quick-
Punch recording is nondestructive.

✽ You don’t need to use QuickPunch to punch 
on the fly with MIDI tracks. This capability is 
available in normal Nondestructive Record 
mode, and in Destructive Record mode.
QuickPunch Crossfade Length

Pro Tools can automatically write a cross-
fade for each punch point when using 
QuickPunch. The length for these cross-
fades is set with the QuickPunch Crossfade 
Length option in the Editing Preferences.

To set the QuickPunch Crossfade Length:

1  Choose Setups > Preferences and click Ed-
iting.

2  Enter a value (in msec) for the Quick-
Punch CrossFade Length.

Editing Preferences
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A good general-purpose crossfade length 
for punches is 4 milliseconds. If you set the 
preference to zero, Pro Tools will not create 
any crossfades at the punch-in/out points.

3  Click Done.

If a value other than zero is specified for the 
QuickPunch Crossfade Length, Quick-
Punch writes a pre-crossfade at the punch-
in point (which occurs up to but not into 
the punched region boundary), and a post-
crossfade at the punch-out point (which 
occurs after the punched region).

Even if the QuickPunch Crossfade Length 
is set to zero, Pro Tools always executes a 
4 millisecond “monitor only” crossfade 
(which is not written to disk) to avoid dis-
tracting pops or clicks that might occur as 
you enter and exit record mode.

☞ QuickPunch crossfades can later be edited 
in the same manner as standard crossfades. 
For details, see “Using Crossfades” on 
page 245.

QuickPunch Guidelines for 
TDM Systems
When using QuickPunch on TDM systems, 
two voices are required for each record-en-
abled track. For instance, a Pro Tools 24 
system with 32 voices can simultaneously 
record on up to 16 tracks with Quick-
Punch.
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If the required number of voices for the 
record-enabled tracks is not available when 
switching to QuickPunch mode, you’ll be 
prompted to free up the necessary voices. 

To free up voices on tracks that are not 
record-enabled:

• Set the voice assignment for the track to 
Off.
– or –

• With Mute Frees Voices enabled in the 
Operations menu, mute the track. 

▲ The Mute Frees Voices option can cause 
Mute lag time and slower monitor switching 
when punching. For details, see “Mute Frees 
Voice and Mute Lag Time” on page 60.

▲ When using a 64 voice system, such as the 
Pro Tools 24 MIX system, voices are allocated 
to either of two DSP engines (1–32 and 
33–64). Therefore, if you want to use Quick-
Punch on 32 tracks, these tracks must be 
evenly distributed between the two DSPs (for 
instance, tracks 1–16 assigned to voices 
1–16 and tracks 17–32 assigned to voices 
33–48).

As necessary, voices in use by other tracks, 
which are not record-enabled, may be sto-
len while recording with QuickPunch. 



QuickPunch Guidelines for 
Pro Tools LE
Digi 001 and Audiomedia III

For non-TDM systems, the maximum 
number of tracks that can be simulta-
neously recorded with QuickPunch in a 
session with 24 audio tracks is 8. 

To simultaneously record more tracks than 
this with QuickPunch, you’ll need to re-
duce the number of tracks in the session. 
For instance, a session with 20 audio tracks 
can record 10 tracks with QuickPunch, and 
a session with 16 audio tracks can record 
12.

▲ With Pro Tools LE, QuickPunch uses CPU 
processing power, and may reduce the number 
of tracks and Plug-Ins you can use.

To punch on the fly with QuickPunch:

1  Select Operations > QuickPunch. When 
QuickPunch is enabled, a “P” appears in 
the Record button. 

2  If desired, configure the QuickPunch 
Crossfade Length option in the Editing 
Preferences (see “QuickPunch Crossfade 
Length” on page 113).

QuickPunch enabled
3  Record enable the tracks you want to 
punch in on. Make sure there are enough 
available voices on your system.
• For TDM systems, see “QuickPunch 

Guidelines for TDM Systems” on 
page 114.

• For non-TDM systems, see “QuickPunch 
Guidelines for Pro Tools LE” on 
page 115.

4  Prepare to record by cueing Pro Tools to 
an appropriate location (if desired, enable a 
pre-roll value in the Transport window).

5  Start playback by clicking Play in the 
Transport window.

6  When you reach the punch-in point, 
click Record in the Transport window.

– or –

For Digi 001 systems with a connected 
footswitch, press the footswitch at the 
punch-in point.

The Record button stops flashing and stays 
lit during recording.

7  To punch out, click Record again (or 
press the footswitch).

As Pro Tools continues playing, you can 
perform additional punches (up to 100). 
When recording multiple punches during a 
single pass, a single audio file is recorded 
from which Pro Tools creates the appropri-
ate regions.
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QuickPunch with an Edit Selection

If you make an Edit selection and use 
QuickPunch, the following rules apply:

If you are not online, recording begins and 
stops whenever you click the Record but-
ton—regardless of the selection’s start or 
end point. 

If you are online, punch-in/out behavior is 
controlled by the Online Options setting in 
the Operations Preferences. If you select 
Record Online at Insertion/Selection, 
QuickPunch punches in/out only within 
the selection (or in the case of an insertion 
point, only after the insertion point). If you 
select Record Online at Time Code Lock, 
QuickPunch disregards the selection and 
punches in/out whenever you want (after 
Pro Tools has locked to time code).

Region and Take Numbering with 
QuickPunch

After recording with QuickPunch, the new 
audio regions appear in the Audio Regions 
List. This includes the whole-file audio re-
gion encompassing all punches from the 
record pass, along with the regions derived 
for each punch.

Names for the parent audio files end with 
“00” and the punch regions are numbered 
consecutively starting with “01.” For in-
stance, if QuickPunch is used to punch in 
twice on a track called “Lead Gtr,” a region 
for the parent audio file appears and is 
named “Lead Gtr-01-00,” and two regions 
for the punches appear that are named 
“Lead Gtr-01-01” and “Lead Gtr-01-02.” 
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If you stop playback and record additional 
punches with QuickPunch, subsequent re-
gions are named by incrementing the first 
two digits in the name. For instance, on the 
second pass, regions would appear named 
as “Lead Gtr-02-00,” “Lead Gtr-02-01,” and 
so forth.

Recording from a Digital 
Source
If you plan to use a DAT recorder or digital-
output CD player with your Pro Tools sys-
tem, make sure it supports the correct digi-
tal format. AES/EBU inputs and outputs 
should only be connected to other 
AES/EBU-equipped devices, and S/PDIF in-
puts and outputs should only be connected 
to other S/PDIF-equipped devices.

On the 888/24 I/O and ADAT Bridge I/O, 
both AES/EBU and S/PDIF outputs are ac-
tive at all times, so you can actually send 
digital audio to two different digital devices 
simultaneously at mix time. However, 
Pro Tools can only receive digital audio 
from one digital source (AES or S/PDIF) at a 
time.

In addition, although the 888/24 I/O has 
four stereo AES input pairs, only input pair 
1–2 on the master audio interface, (the first 
audio interface connected to your main 
DSP card), can accept an external digital 
clock source.



To record from a DAT recorder with Pro Tools:

1  Connect the digital output of the DAT re-
corder to the appropriate digital input of 
your audio hardware.

2  Choose Windows > Show Session Setup. 
From the Sample Rate pop-up menu, 
choose the desired sample rate.

3  Choose Setups > Hardware. From the 
Ch 1–2 Input pop-up menu, select the ap-
propriate input source.

If your audio hardware supports both 
AES/EBU and S/PDIF, select the format you 
will use from the Digital Format pop-up.

4  Click OK to close the Hardware Setup di-
alog.

5  Choose File > New Track and specify 2 
Audio Tracks, then click Create.

6  In the Mix window, record enable the 
new audio tracks by clicking their Record 
buttons.

7  Assign the Input Selectors for the tracks 
to Ch 1–2 Inputs. Since this is a digital-do-
main transfer, you don’t need to worry 
about input levels.

8  Set the pan controls for the tracks to 
100% right and 100% left, respectively, to 
allow stereo monitoring during playback.

Session Setup window
9  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, de-
select Destructive Record, Loop Record, 
and QuickPunch.

10  In the Transport window, click Return 
to Zero so the start/end times are cleared. 
This ensures that you’ll start recording 
from the beginning of the track.

11  Click Record in the Transport window. 
When you are ready to begin recording, 
click Play.

12  Initiate playback on the DAT recorder.

13  When the material from the DAT re-
corder has finished, click Stop in the Trans-
port window.

After a Digital Transfer

After you have finished recording digitally, 
set the Sync Mode pop-up menu in the Ses-
sion Setup window back to Internal. Other-
wise, Pro Tools will not switch back to its 
own internal clock and will not record or 
play audio properly. Failure to switch back 
to Internal sync typically results in pitch 
problems (fast or slow playback) or DAE er-
rors, since a DAT recorder or CD Recorder 
that is idle can default to a different sample 
rate or stop outputting a sample rate clock 
altogether.
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Half-Speed Recording and 
Playback
Pro Tools lets you play and record at half-
speed. This capability is similar to that of a 
tape deck where you can record material at 
half-speed and then play it back at normal 
speed (up an octave) for special effects.

To record at half-speed:

1  Press Command+Shift+Spacebar (Mac-
intosh) or Control+Shift+Spacebar (Win-
dows). Recording begins and all existing 
track material plays at half-speed.

2  When you have finished recording, click 
Stop.

When played at normal speed, the material 
recorded at half-speed plays twice as fast 
(up an octave).

✽ Use half-speed recording to record difficult 
to play MIDI tracks. This allows you to hear 
audio tracks while recording. Half-speed re-
cording and playback do not affect how MIDI 
tracks sound when played.

To play at half-speed

1  Press Shift+Spacebar. Playback begins 
and track material plays at half-speed. If 
any tracks were recorded at half-speed, 
they play at normal speed.

2  Click Stop in the Transport window to 
stop playback.

✽ Use half-speed playback to learn or tran-
scribe difficult passages in recorded tracks.
Pro Tools Reference Guide
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Importing/Exporting Audio and MIDI
Importing Audio
In Pro Tools you can import previously re-
corded audio files and regions from other 
sessions. In addition, you can convert and 
import audio files that don’t match the ses-
sion’s supported file type, bit depth, or 
sample rate.

Audio files and regions can be imported 
onto a new track, or they can be imported 
into the Regions List, where they can be 
dragged to existing tracks.

Supported audio formats include:
• WAV
• Sound Designer II
• AIFF
• snd Resource (Macintosh only)

If region definitions are present in an audio 
file, you can convert and import selected 
regions without importing the entire par-
ent audio file.

Supported files, and regions, can also be au-
ditioned before importing.
C

Importing Audio into a 
Session (Macintosh)
When importing into a Macintosh session, 
choose File > Import Audio/Track to place 
the audio into a new track. To import into 
the Audio Regions List, choose Import Au-
dio from the Audio Regions pop-up menu. 
Both commands call up the same Import 
Audio dialog (see Figure 4 on page 120).

▲ For Pro Tools III systems, the Import Audio 
dialog only recognizes hard drives that are con-
nected to the Disk I/O card. To import audio 
from hard drives connected to the SCSI bus, or 
from networked volumes, use the Convert & 
Import command (see “Convert and Import Au-
dio Command” on page 121 for details).

Files imported with either of these com-
mands must be Sound Designer II or AIFF 
format, and must also match the session’s 
bit depth. If you import an audio file with a 
sample rate that doesn’t match the current 
session’s sample rate, the file will not play 
back at the original pitch.
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▲ Pro Tools does not store waveform overview 
data with AIFF files, so it must be recalculated 
every time the session is opened. To avoid 
this, convert AIFF files to SDII format (see 
“Convert and Import Audio Command” on 
page 121 for details).

To import files in other formats or bit 
depths, or to work with a copy of the 
source file, use the Import & Convert com-
mand in the Audio Regions List pop-up 
menu. For details, see “Convert and Import 
Audio Command” on page 121.

To import an audio file or region into a new 
track:

1  Choose File > Import Audio/Track.

2  In the Import Audio dialog, locate the 
audio files you want to import.

All Sound Designer II and AIFF files for the 
current folder are displayed in the file list 
on the left. Click on a file to view its at-
tributes in the lower left.

The center list displays the regions associ-
ated with the currently selected audio file. 
One region name reflects the original audio 

Figure 4.  Import Audio dialog (Macintosh)
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file, or the “whole-file region.” Importing 
this region loads the entire source file into 
the session.

3  To audition a selected file or region be-
fore you import it, use the Play and Stop 
buttons.

Adjust playback volume with the vertical 
slider. To navigate to a particular location 
in the file, click in the counter display. 
Clicking left moves toward the beginning, 
clicking right moves toward the end.

4  To place a file or region in the import list 
on the right, select it and click Add, or dou-
ble-click the file or region.

In the import list, audio files are distin-
guished from regions by their icons.

5  To remove a file or region from the im-
port list on the right, select it and click Re-
move, or double-click the file or region.

6  Once the audio files and regions have 
been added to the import list, click Done.

Each of the files and regions from the im-
port list are imported into their own audio 
track, and also appear as regions in the Au-
dio Regions List.

If you import stereo interleaved files, they 
are imported as separate mono (L and R) 
files and saved to the session’s “Audio 
Files” folder.

Icons for audio files (left) and regions (right)



To import audio into the Audio Regions List:

1  Choose Import Audio from the Audio Re-
gions List pop-up menu.

2  In the Import Audio dialog (see Figure 4), 
locate the audio files you want to import.

Sound Designer II and AIFF files for the cur-
rent folder are displayed in the file list on 
the left.

3  Select audio files from the file list on the 
left and click Add to place them in the im-
port list on the right.

4  Select regions from the regions list in the 
center and click Add to place them in the 
import list. Regions for the currently se-
lected audio file (on the left) are displayed 
in the center.

5  To remove a file or region from the im-
port list on the right, select it and click Re-
move, or double-click the file or region.

6  Once the audio files and regions have 
been added to the import list, click Done.

Each of the files and regions from the im-
port list are imported and appear in the Au-
dio Regions List. Interleaved stereo files are 
imported and saved as two mono files.

Import Audio command (Macintosh)
C

Convert and Import Audio Command

(Macintosh)

To import audio files that don’t match the 
session’s file type, bit depth, or sample rate, 
use the Convert and Import Audio com-
mand. This command is also useful if you 
want to work with a copy of an audio file or 
region.

Supported file types that can be converted 
include: WAV, AIFF, Sound Designer II, 
and snd (Macintosh system sound re-
source). In addition, stereo interleaved files 
can be converted to separate left and right 
mono files.

The quality of sample rate conversion used 
by Pro Tools is determined by the Prefer-
ence for Conversion Quality. For details, 
see “Conversion Quality” on page 126.

✽ For Pro Tools III systems, you can use the 
Convert and Import Audio command to audi-
tion, convert, and import files on hard drives 
that are not attached to the Disk I/O card. 

To convert and import audio into a session:

1  Choose Convert and Import Audio from 
the Audio Regions List pop-up menu.

Convert and Import Audio command (Macintosh)
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2  In the Convert and Import Audio dialog, 
locate the audio files you want to import.

3  Select the file types and bit depths you 
want to view from the pop-up menus for 
File Type Filter and Bit Depth Filter.

4  Select a file to view its attributes in the 
lower left. Click Play to audition the file.

5  Select audio files from the file list on the 
left and click Add to place them in the im-
port list (on the right), or click Add All to 
add all files currently displayed.

6  To remove a file from the import list, se-
lect it and click Remove.

7  Once the audio files have been added to 
the import list, click Done.

Specify a destination for the new files. For 
Pro Tools III systems, you must save the 
files to a hard drive connected to the 
Disk I/O card.

Each of the files from the import list are 
converted to the session’s sample rate and 
bit depth and appear in the Audio Regions 
List.

Convert and Import Audio dialog (Macintosh)
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Importing Audio into a 
Session (Windows)
When importing into a Windows session, 
choose File > Import Audio/Track to place 
the audio into a new track. To import into 
the Audio Regions List, choose Import and 
Convert Audio from the Audio Regions List 
pop-up menu. Both commands call up the 
same Convert & Import Audio dialog (see 
Figure 5 on page 123).

With Pro Tools for Windows, you can work 
with either Windows or Macintosh session 
formats. The session format determines not 
only the recorded file types, but the file 
types that can be imported (WAV for Win-
dows, and Sound Designer II for Mac-
intosh). Audio files that don’t match the 
type supported for the current session must 
be converted before importing.

☞ The quality of sample rate conversion used 
by Pro Tools is determined by the Preference 
for Conversion Quality. For details, see “Con-
version Quality” on page 126.

To import an audio file or region into a new 
track:

1  Choose File > Import Audio/Track.

2  In the lower left of the Convert & Import 
dialog, choose a file type to display. If im-
porting Macintosh files that do not have 
file name extensions, select All Files.

3  Using the toolbar or Folders menu, locate 
the audio files you want to import.

All files in the current folder matching the 
specified file type are displayed in the file 
list on the left. Click on a file to view its at-
tributes (in lower left), associated regions 



Figure 5.  Convert & Import dialog (Windows)
(in center), and whether it will need to be 
converted (in Status Bar at bottom). Right-
click in this list area to change the display 
of the folder’s contents.

The center list displays the regions associ-
ated with the currently selected audio file. 
One region name reflects the original audio 
file, or the “whole-file region.” Importing 
this region loads the entire source file into 
the session.

4  To audition a selected file or region be-
fore you import it, click Play. To go to a par-
ticular location in the selected file or 
region, move the Play Position slider. Ad-
just the playback volume with the vertical 
slider on the right.
C

5  To place an audio file in the import list 
on the right, select the file and click 
Add Files.

– or –

To import a copy of the audio file, click Im-
port Files.

6  To place a region in the import list on the 
right, select the region and click Add Re-
gion. This button is only available if the re-
gion does not need to be converted.

– or –

To import a copy of the region, click Im-
port Region.
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In the import list, audio files are distin-
guished from regions by their icons.

Also indicated in the import list is whether 
Pro Tools will use “Add” or “Convert & Im-
port” for the file or region. The latter im-
ports a copy of the audio file or region.

7  To import any recently opened audio 
files or regions, choose them from the Files 
menu at the top of the Convert & Import 
dialog. This places them directly into the 
import list.

8  To remove a file or region from the im-
port list, select it and click Remove. To re-
move all items in the import list, click 
Remove All.

9  Once the audio files and regions have 
been added to the import list on the right, 
click Done.

Each of the files and regions from the im-
port list are imported into their own audio 
track, and also appear as regions in the Au-
dio Regions List.

If importing copies of any audio files or re-
gions, or if some files need to be converted, 
specify a destination for the new files.

To import audio into the Audio Regions List:

1  Choose Import Audio from the Audio Re-
gions List pop-up menu.

Icons for audio files (left) and regions (right)

Import Audio command (Windows)
Pro Tools Reference Guide
2  In the Convert & Import dialog (see 
Figure 5 on page 123), select a file type to 
display and locate the audio files you want 
to import.

3  Select audio files from the list on the left 
and click Add Files to place them in the im-
port list on the right.

– or –

Click Import Files to import a copy of the 
selected file.

4  Select regions from the list in the center 
and click Add Region to place them in the 
import list. This button is only available if 
the region does not need to be converted.

– or –

Click Import Region to import a copy of 
the selected region.

5  To remove a file or region from the im-
port list on the right, select it and click Re-
move. To remove all items in the import 
list, click Remove All.

6  Once the audio files and regions have 
been added to the import list, click Done.

Each of the files and regions from the im-
port list are imported and appear in the Au-
dio Regions List.

If importing copies of any audio files or re-
gions, or if some files need to be converted, 
specify a destination for the new files.



Recalculating Waveform 
Overviews
When the Display Preference for “Recom-
pute Invalid Waveforms” is not enabled, 
waveforms are not displayed for audio files 
that are imported.

Waveforms for these files can be displayed 
with the Recalculate Waveform Overviews 
command.

To display waveforms for an imported audio 
region:

1  In the Audio Regions List, select any re-
gions that are not displaying their wave-
forms.

2  Choose Recalculate Waveform Over-
views from the pop-up menu in the Audio 
Regions List.

Loading Audio Files with 
Drag & Drop
Pro Tools provides you with a convenient 
method of batch loading any number of 
audio files into an open session.

To batch load audio files into a session:

1  Open the Pro Tools session.

2  From the desktop, locate the audio files 
you want to import. Make sure the files 
match the session’s file type, bit depth, and 
sample rate.

3  Drag the audio files onto the Pro Tools 
application icon.

The audio files are automatically imported 
and appear in the Audio Regions List. If a 
stereo interleaved file was imported, 
C

Pro Tools converts it to two mono files and 
saves them to the “Audio Files” folder for 
the current session.

Transferring Audio from CD
(Macintosh Only)

Pro Tools allows you to transfer audio 
tracks from an audio CD with the Import 
Audio From Movie Audio command. Since 
the transfer is made in the digital domain, 
there is no signal loss.

The sample rate for audio CDs is 44.1 kHz. 
Therefore, if your session’s sample rate is 
set to 48 kHz, Pro Tools will convert the 
sample rate for the imported audio. Before 
importing CD audio, make sure to set the 
Conversion Quality Preference accord-
ingly. See “Conversion Quality” on 
page 126 for details.

When importing a CD audio track, 
Pro Tools first imports it as QuickTime 
movie. The imported movie is then con-
verted to Sound Designer II audio files, 
which can be used in your Pro Tools ses-
sion. Before importing CD audio, make 
sure your hard disk has enough space for 
both the imported movie file and the con-
verted audio files.

To import a CD audio track:

1  Insert the audio CD into your CD-ROM 
drive.

2  Choose Movie > Import Audio From 
Other Movie.

3  Locate and select the audio track to be 
imported, then click Convert.
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4  When the Save dialog appears, click the 
Options button. 

5  In the Options dialog, select the sample 
rate, bit resolution, and stereo format.

6  At the bottom of the Options dialog, set 
the range of the audio track to be imported 
by adjusting the Start and End times, then 
click OK.

7  Specify the destination for the imported 
audio track and click Save. Pro Tools im-
ports the CD audio track as a QuickTime 
movie and writes it to your hard disk.

8  When the Track Import window appears, 
click OK.

Pro Tools converts the audio track to your 
session’s sample rate and bit resolution and 
imports the selected audio tracks into the 
Audio Regions List. From there you can 
drag the regions to existing tracks.

Audio CD Import Options dialog (Macintosh)
Pro Tools Reference Guide
Conversion Quality
The Conversion Quality Preference deter-
mines the quality of sample rate conver-
sion used when converting and importing 
audio into a session, and when importing 
CD audio tracks (Macintosh only). There 
are five possible settings, ranging from Low 
to Tweak Head. The higher the quality, the 
longer it will take for the sample rate con-
version.

To set the sample rate conversion quality:

1  Choose Setups > Preferences, and click 
Editing.

2  From the Conversion Quality pop-up 
menu, select the desired quality.

For most applications, the Good or Better 
setting will yield very good results. Because 
the Best and Tweak Head settings take sig-
nificantly longer, use them only when 
higher fidelity is absolutely essential. 

3  Click Done.

Slower computers can take an extremely 
long time to perform sample rate conver-
sion, especially at higher-quality settings. 
The Tweak Head setting, for instance, can 
take as long as several hours to process an 
audio file of moderate length.

Conversion Quality preference



Exporting Audio
The following sections discuss exporting 
regions as audio files, exporting left and 
right audio files as stereo interleaved files, 
exporting region information, and trans-
ferring entire tracks between sessions (Mac-
intosh only).

You can also export audio from Pro Tools 
by bouncing or consolidating audio tracks. 
For more information, see “Bouncing 
Tracks to Disk” on page 313 and “Consoli-
date Selection Command” on page 196.

Exporting a Region as a New 
Audio File
You can export regions as audio files with 
the Export Selected As Files command. Use 
this command if you intend to use a region 
in other sessions (or other audio applica-
tions) without using its parent source file. 

This command also provides a way to con-
vert regions to a different audio format, 
sample rate, or bit depth.

To export regions as new audio files:

1  In the Audio Regions List, select the re-
gions you want to export.

2  From the Audio Regions List pop-up 
menu, choose Export Selected As Files.

3  In the Output Options dialog, set the 
files’ format, sample rate, bit depth, and 
stereo mode. In addition, specify the Con-
version Quality and destination parame-
ters.
C

For more information on the output pa-
rameters, see “Output Options” on 
page 315.

4  Once the Output Options are configured, 
click OK to export the new audio files.

Exporting Stereo Interleaved Files

You can also use the Export Selected As 
Files command to export audio regions to 
stereo interleaved files. For this to work, 
the selected regions must have identical 
names with “.L” and “.R” suffixes (for in-
stance, vocals-01.L and vocals-01.R).

To export regions as a stereo interleaved file:

1  Select the left and right audio regions in 
the Audio Regions List or Edit window.

2  From the Audio Regions List pop-up 
menu, choose Export Selected As Files.

3  In the Output Options dialog, select “Ste-
reo from .L/.R” in the Channels pop-up 
menu.

4  Configure any other output parameters, 
then click OK to export the new stereo in-
terleaved file.

Output Options dialog
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Exporting Region Definitions
Pro Tools stores region definitions for 
audio files within each session. If you want 
to use an audio file’s regions in another ses-
sion, or with another application that sup-
ports them, you can export the region in-
formation.

The Export Region Definitions command 
does not export regions as audio files (un-
like the Export Selected As Files command). 
Instead, it stores pointers to the regions 
within the parent source file.

To export region definitions for an audio file:

1  In the Audio Regions List, select any re-
gions for which you want to export defini-
tions. You do not have to select the audio 
region for the region’s parent audio file.

2  Choose Export Region Definitions from 
the Audio Regions List pop-up menu.

3  Click Export.

Track Transfer Utility
(Macintosh Only)

The Track Transfer™ utility software (in-
cluded with your Macintosh Pro Tools sys-
tem) lets you import, export, or merge en-
tire track entities (including region 
definitions) into other sessions. For details, 
see the online documentation included 
with the Track Transfer software.
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Importing MIDI Files
You can import Standard MIDI Files into 
your Pro Tools sessions. Use the File > Im-
port MIDI/Track command to place the im-
ported MIDI onto new tracks; or use the 
Import MIDI command in the MIDI Re-
gions List pop-up menu to place the data in 
the MIDI Regions List, where it can be 
dragged to existing tracks.

Pro Tools does not import proprietary se-
quence files. To use sequences from other 
MIDI applications in a Pro Tools session, 
you’ll need to first save them as Standard 
MIDI Files. Refer to the manufacturer’s doc-
umentation for details on saving Standard 
MIDI Files.

There are two types of Standard MIDI Files, 
both of which are supported by Pro Tools:

◆ Type 0 MIDI files store data for all MIDI 
channels in a single track. When importing 
these files, Pro Tools separates the data by 
channel and places them in separate re-
gions and tracks

◆ Type 1 MIDI files, sometimes referred to 
as multitrack MIDI files, contain multiple 
tracks of MIDI data. When importing these 
files, each track’s data is placed on its own 
new MIDI track in the Pro Tools session.



To import a Standard MIDI File to new tracks:

1  Choose File > Import MIDI/Track.

2  Select the MIDI file you want to import.

3  To import the MIDI file’s tempo and 
meter tracks, select the option for Import 
Tempo From MIDI File.

This option overwrites existing meter and 
tempo events in the current session. If you 
don’t want this, make sure to instead select 
Use Existing Tempo From Session.

4  Click Import. If prompted, specify 
whether you want to Keep or Discard exist-
ing MIDI tracks and regions in the current 
session.

The MIDI data is imported to new MIDI 
tracks, and also appears as regions in the 
MIDI Regions List.

▲ If the Standard MIDI File contains markers, 
they are only imported if the current session 
does not contain any markers.

5  In the Mix window, click on the MIDI 
Device/Channel selector for each new track 
and assign a MIDI instrument and channel.

Import MIDI dialog
C

To import a Standard MIDI File into the MIDI 
Regions List:

1  Choose Import MIDI from the MIDI Re-
gions List pop-up menu.

2  Select the MIDI file you want to import.

3  To import the MIDI file’s tempo and 
meter tracks, select the option for Import 
Tempo From MIDI File.

This option overwrites existing meter and 
tempo events in the current session. If you 
don’t want this, make sure to instead select 
Use Existing Tempo From Session.

4  Click Import. If prompted, specify 
whether you want to Keep or Discard exist-
ing MIDI tracks and regions residing in the 
current session.

Pro Tools imports the MIDI data as regions 
and places them in the MIDI Regions List.

▲ If the Standard MIDI File contains markers, 
they are only imported if the current session 
does not contain any markers.

5  Drag the new MIDI regions, as desired, to 
existing MIDI tracks.

Exporting MIDI Files
To export a session’s MIDI tracks for use in 
another MIDI application, or for playback 
with an external (hardware) MIDI se-
quencer, you can save the tracks as a Stan-
dard MIDI File.

When exporting, the session tracks can be 
merged to a single, multi-channel track 
(Type 0), or they can be saved as multiple 
tracks (Type 1).
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To export all MIDI tracks in the current 
session:

1  Make sure to unmute any MIDI tracks in 
the session that you want to export.

2  Choose File > Export MIDI.

3  Specify a folder destination and name for 
the MIDI file.

4  Select whether the Standard MIDI File 
will be Type 0 (merged, single track) or 
Type 1 (multi-track).

5  Click Export. Pro Tools exports all MIDI 
tracks in the current session to a Standard 
MIDI File and writes it to your hard drive. 
Exported MIDI includes notes, controller 
events, program changes, System Exclusive 
data, as well as events for tempo, meter, 
and markers.

The SMPTE start time for the session is also 
imported. This ensures that the exported 
tracks, when played from another MIDI ap-
plication, will align with the correct SMPTE 
frames, and also sync correctly to tape and 
video devices, or Pro Tools.

Refer to your third-party MIDI sequencer 
documentation to determine whether it 
supports importing SMPTE start times from 
MIDI files.

Export MIDI dialog
Pro Tools Reference Guide
What’s Not Exported with MIDI Files

Mute automation and muted regions do 
not affect exported MIDI. As long as a track 
is not muted by clicking its Mute button, 
all of its MIDI data is exported.

When exporting MIDI files from Pro Tools, 
device assignments for tracks are not re-
tained (though channel assignments are). 
If you therefore export MIDI tracks from 
Pro Tools and later re-import them, you’ll 
need to reassign the tracks to the desired 
devices.

All playlist information for MIDI tracks is 
lost when exporting. For instance, tracks 
that previously contained dozens of MIDI 
regions will be flattened and only contain 
single regions after exporting and re-im-
porting.
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chapter 13

Editing Basics
Pro Tools Editing
The Edit window in Pro Tools provides a 
powerful collection of tools for editing and 
assembling audio and MIDI tracks. Track 
material can be edited non-destructively 
and in real time during playback.

Nondestructive Editing
The vast majority of audio editing in 
Pro Tools is nondestructive. Whether cut-
ting, pasting, trimming, separating, or 
clearing regions, you are only performing 
these functions on a map of the actual 
audio data. The source audio files remain 
untouched. If a particular process or tool 
works destructively (that is, if it can perma-
nently change audio files on your hard 
disk), this guide alerts you.

While editing for MIDI tracks is in some in-
stances destructive, with a few precautions 
you can keep important MIDI tracks and 
regions safe when performing edits (see 
“Nondestructive MIDI Editing” on 
page 141).
Editing During Playback
Pro Tools lets you perform many editing 
tasks while the session plays. This powerful 
capability allows you to interactively mod-
ify and edit a session, hearing the changes 
as you make them. You’ll find many in-
stances where you can use this capability to 
increase your productivity when working 
with a session. 

Following are just a few examples of edit-
ing that can be performed while your 
tracks loop or play:
• Capture, separate, and trim regions
• Place, spot, or rearrange regions
• Add fades or crossfades to audio regions
• Transpose, quantize, and otherwise mod-

ify MIDI tracks
• Nudge audio or MIDI regions
• Audition different playlists
• Adjust or scale automation data
• Process audio with an AudioSuite Plug-In

▲ There are a few things that can not be 
changed while Pro Tools plays back. These in-
clude assigning audio tracks to TDM Plug-Ins, 
routing to sends, and assigning outputs.
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Track Material
Each time you record or import audio and 
MIDI, Pro Tools creates regions for the new 
track data, which not only indicate where 
the material begins and ends, but also pro-
vides good feedback on its general shape 
and content. When you record additional 
takes, or “punch in” on a specific location 
within a track, Pro Tools creates additional 
regions.

Regions are also created by cutting and 
pasting, resizing, separating, and re-captur-
ing existing regions. Regions in a session 
are listed in the Audio Regions List and 
MIDI Regions List, where they can be 
dragged to existing tracks. A track can con-
tain any number of regions, in any arrange-
ment. The order and location of regions in 
a track define its playlist. 

Following is a description of the different 
region types and how they are created:

Whole-File Audio Regions These regions are 
created when recording or importing 
audio, consolidating existing regions, and 
when non-destructively processing with an 
AudioSuite Plug-In. These regions reference 
an entire audio file that resides on your 
hard drive. Whole-file regions are dis-
played in bold in the Audio Regions List 
(see “The Audio and MIDI Regions Lists” 
on page 143). Normal regions reference 
only a portion of the parent audio file and 
are created in the course of editing and, in 
some instances, when punch recording.

User-Defined Regions These are regions that 
are explicitly defined, such as when you 
record or import audio or MIDI; capture, 
Pro Tools Reference Guide
separate, or consolidate a selection; trim a 
whole-file audio region; and rename an ex-
isting region.

Auto-Created Regions These regions are au-
tomatically created in the course of editing, 
and, in some instances, when punch re-
cording over existing regions. Since these 
regions can accumulate rapidly in a ses-
sion, you can hide them so they don’t ap-
pear in the Audio and MIDI Regions List 
(see “Managing Regions” on page 196). 
Auto-created regions can be turned into 
user-created regions by renaming them.

Track Display Format
The Display Format for each track deter-
mines which data is displayed and edited 
in the track’s playlist area.

Audio tracks can be set to Blocks, Waveform, 
Volume, Pan, Mute, or any Plug-In parame-
ters that have been automated. Except 
when editing automation data, audio 
tracks are usually set to Waveform, where 
track material is graphically drawn with 
amplitude waveforms. This Display Format 
provides the necessary detail for important 
region edits.

Auxiliary input tracks can be set to Volume, 
Pan, Mute, or any Plug-In parameter that 
has been automated. Master Fader tracks 
can be set to Volume, or any Plug-In param-
eter that has been automated.

Display Format set to Waveform for audio track



MIDI tracks can be set to Blocks, Regions, 
Notes, Volume, Pan, Mute, Velocity, Pitch 
Bend, After Touch, Program, Sys Ex, and any 
continuous controller type. Except when 
editing controller data, program changes, 
or sysex events, MIDI tracks are usually set 
to Notes or Regions, each of which displays 
notes in a “piano roll” format. Use Notes 
view for inserting, editing, and copying 
and pasting MIDI notes; use Regions view 
to arrange, capture, or consolidate regions.

With the Display Format set to Blocks, 
audio and MIDI regions are displayed as 
empty blocks bearing the region’s name. 
This mode is most useful once you have 
finished capturing and editing regions at 
the waveform or MIDI event level and are 
moving and rearranging them. Screen re-
draws are fastest with this format.

When an audio track is displayed as Vol-
ume, Pan, or another automated parame-
ter, or when a MIDI track is set to one of the 
continuous controller types (Volume, Pitch 
Bend, After Touch), the data for that track 
appears in the form of a line graph with a 
series of editable breakpoints. The break-
points can be dragged to modify the auto-
mation data, and new breakpoints can be 
inserted with the Pencil or Grabber.

Display Format set to Regions for MIDI track

Display Format set to Pan for audio track
For details on inserting and editing con-
troller data for MIDI tracks, see “Continu-
ous Controller Events” on page 207. For 
details on editing automation data for 
audio tracks, see Chapter 21: Automation.

To set a track’s Display Format:

■ Click on the Display Format Selector for 
the track and choose the format from the 
pop-up menu.

The track displays the new format. If the 
track is part of an Edit Group, all tracks in 
the group are set to the new format.

The “Master” View Format

Audio and MIDI tracks have Display For-
mats that act as “master.” When a track is 
displayed in its master format, any edits 
performed apply to all data in the track. For 
instance, when an audio track is set to 
Waveform, copying and pasting affects not 
just the waveform information, but all of 
the automation data as well. 

The display formats that act as master for 
audio and MIDI tracks are:
• Audio tracks: Waveform and Blocks
• MIDI tracks: Regions, Blocks, and Notes 

(when using the Selector)

✽ Auxiliary Input tracks and Master Fader 
tracks do not have a master view. 

Display Format Selector
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Track Height
Tracks can be viewed in the Edit window at 
any of six heights: Mini, Small, Medium, 
Large, Jumbo, and Extreme. Larger track 
heights are particularly useful for precise 
editing. Smaller track heights are useful for 
conserving screen space in a large session.

You can adjust track heights on an individ-
ual track basis or set all tracks to the same 
height. Track heights can be adjusted dur-
ing playback.

To set a track height:

■ Click on the area just to the right of the 
track controls and choose the height from 
the Track Height.

– or –

Click on the small arrow next to the Dis-
play Format to get the Track Height pop-
up.

The track is resized to the new height. If the 
track is part of an Edit Group, all tracks in 
the group are set to the new height.

Track Height pop-up menu

Track Height pop-up menu
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Track Controls and Track Height

The Track Height affects how the various 
track controls appear in the Edit window. 
For instance, when a track’s height is set to 
Small, most of the buttons are reduced in 
size, and the menus for Track Height and 
Display format are accessed from the same 
pop-up.

When the Track Height is set to Mini, only 
controls for Mute and Solo appear, and the 
menus for Playlist, Track Height, and Dis-
play Format are accessed from the same 
pop-up.

When the Track Height is set to Large, 
Jumbo, or Extreme, all track controls are 
displayed at their full size.

Track Height set to Small

Track Height set to Mini

Track Height set to Large



Displaying Region Names 
and Times
Region names can sometimes get in the 
way of editing audio waveforms and MIDI 
data. In these instances you may want to 
disable their display.

To disable the display of region names in 
playlists:

■ Deselect Display > Display Name In Re-
gions.

You can choose to display region time code 
locations in the playlist area. This is ex-
tremely useful when working with film and 
video.

To display region times:

■ From Display > Display Time In Regions, 
select one of the following options:

None Disables display of region times.

Current Time Displays start and end times 
for regions.

Original Time Stamp Displays the Original 
Time Stamp for each region. The Original 
Time Stamp is the original time code loca-
tion for the region when it was first re-
corded or created.

User Time Stamp Displays the User Time 
Stamp for each region. The User Time 
Stamp, which default to the Original Time 
Stamp, can be redefined with the Time 
Stamp Selected command.

Display enabled for region names and times
Audio Regions and 
Waveforms
When the Display Format for audio tracks 
is set to Waveform, Pro Tools draws a wave-
form diagram of the audio. Audio wave-
forms tell you several things about the re-
corded sound.

Figure 6 shows an audio waveform for a 
drum loop. The “peaks” represent places in 
the recording (beats) where the attack of 
the sound causes the volume to increase 
momentarily. These are followed by “val-
leys,” where the volume decreases.

Different types of sounds produce different 
types of waveforms. Drums, for example, 
generally produce waveforms with sharp 
transients (peaks of short duration) that are 
clearly defined. A drum hit has a loud, 
sharp attack and a rapid decay.

Other sounds, such as vocals or sustained 
keyboard sounds, produce very different 
waveforms, ones that have less pro-
nounced peaks and valleys. That’s because 
these sounds generally have softer attacks 
and longer decays.

Draw Waveforms Rectified Preference

When the Display Preference for Draw 
Waveforms Rectified is selected, audio 
waveforms are displayed so that their posi-

Figure 6.  Audio waveform of drum loop
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tive and negative waveform excursions are 
summed together and viewed as a single 
positive-value signal.

Rectified mode displays more detailed 
waveforms when using track heights of 
Medium or Small, and can be particularly 
useful when editing volume automation 
data, since it depicts waveform “levels” as 
starting at the bottom of the track.

Guidelines for Editing 
Waveforms
With the Selector tool in the Edit window, 
you can select portions of audio waveforms 
and divide them into segments called re-
gions, so that you can rearrange and manip-
ulate them in tracks.

While editing, try to create regions that al-
low you to maintain a consistent beat. If 
you always define regions so that they con-
tain a whole number of beats, you’ll be able 
to string the regions together and maintain 
a smooth, steady rhythm.

It’s sometimes useful to have a steady, well-
defined waveform, such as a drum track, as 
a guide when selecting and defining other 
regions. If you’ve played in time with the 

Audio displayed in rectified mode

Audio displayed in normal mode
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beat, chances are that you can create rhyth-
mically accurate regions by referring to the 
drum’s waveform.

Some important rules to keep in mind 
when defining regions:

◆ Whenever possible, begin a region pre-
cisely before a volume peak, and end it im-
mediately before another volume peak.

◆ Whenever possible, make sure a region 
starts and ends on exactly the same part of 
a beat.

Avoiding Clicks and Pops

If an edited region begins or ends at a point 
of high amplitude, you may hear an un-
pleasant click when Pro Tools plays from 
one region to another. In order to avoid 
clicks or pops do any of the following:

◆ Make sure that the start and end points 
of your selection are as close as possible to 
the point where the amplitude of the wave-
form tapers down to meet the zero-crossing 
line (the center line of the track’s waveform 
display). If necessary, use the zooming 
tools in the Edit window (see “Zooming” 
on page 147) to display waveforms in 
greater detail.

◆ On Pro Tools 24 MIX and Pro Tools  24 
systems, use the AutoFade feature to apply 
real-time fade-ins/outs to all region bound-

Selection that begins and ends at zero crossings



aries that do not touch or overlap other re-
gions. See “Using the AutoFade Feature” on 
page 254 for details.

◆ Apply a crossfade between regions where 
a click or pop occurs. See “Creating a Cross-
fade” on page 251 for details.

Nondestructive Audio Editing
When editing an audio track’s playlist in 
Pro Tools, you’re not actually cutting and 
moving pieces of sound as you would if 
you were cutting and splicing analog tape. 
Instead, Pro Tools creates a map of the 
audio file on your hard disk, which de-
scribes the order in which to play the track 
portions.

When trimming audio regions with the 
Trimmer tool, or when editing the place-
ment or order of regions within a track, use 
multiple playlists to easily return to a 
track’s previous state. See “Playlists” on 
page 141 for details.

Audio Regions and Automation 
Data
Automation data for audio resides in tracks 
and not regions. This means that when you 
drag an audio region from the Audio Re-
gions List to a new track, no automation 
data is placed in the track. However, if you 
drag an audio region from an existing track 
(that contains automation data) to another 
track, the automation from the source 
track is placed in the destination track.
MIDI Regions and MIDI 
Data
The two most common Display Formats 
you’ll use for MIDI tracks are Notes and Re-
gions. Use Notes view for inserting and ed-
iting individual MIDI notes, and for work-
ing with and affecting groups of notes.

When you need to experiment with the ar-
rangement of regions, or define new ones, 
use Regions view.

MIDI Notes Display
When a MIDI track’s Display Format is set 
to Notes, MIDI notes are displayed in a “pi-
ano roll” format. Each note is displayed as a 
small rectangle with its vertical placement 
indicating pitch and its horizontal place-
ment indicating location.

To the left of the MIDI track’s playlist is a 
vertical mini-keyboard, complete with oc-
tave numbering, for pitch reference. You 
can Command-click (Macintosh) or Con-
trol-click (Windows) the mini-keyboard to 

Figure 7.  MIDI track displaying notes

Up arrow

Down arrow

Track note above the 
current display

keyboard reference
MIDI notes
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audition pitches. Arrows at the top and 
bottom of the mini-keyboard (not available 
in the smaller track heights) are used to 
scroll the Notes display up and down.

The pitch range of MIDI notes that can be 
displayed depends on the track height, and 
on the current zoom value. Any time a 
track’s notes do not fit within its current 
height, notes above or below the viewed 
area are displayed as single-pixel lines at 
the very top and bottom of the range (see 
Figure 7).

To scroll the Notes display up or down for a 
MIDI track:

■ Click on either the up or down arrow of 
the mini-keyboard.

– or –

With the Pencil tool selected, press Com-
mand+Option+Control (Macintosh) or 
Control+Alt+Start (Windows) and drag up 
or down.

Using the Edit window tools, notes can be 
inserted, transposed, trimmed, and moved. 
For more information, see “Manually Edit-
ing MIDI Notes” on page 202.

Scroll arrow for mini-keyboard

Scrolling Notes display by dragging
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MIDI Regions Display
MIDI tracks can also be viewed as Regions, 
which is similar to Waveform view for 
audio tracks. While a track’s notes are visi-
ble in Regions view, individual note editing 
is not available in this view. Instead, all ed-
iting occurs across a time range encompass-
ing all track data, including continuous 
controller events, program changes, and 
System Exclusive events.

Use Regions view to define regions that 
represent song sections and clips, or to re-
arrange or assemble track material.

There are, however, a few things to keep in 
mind when selecting, copying and cutting, 
and trimming MIDI regions:

◆ When cutting or clearing a region selec-
tion that includes a note’s start point, the 
entire note is removed. This is even the 
case when only a portion of the note (that 
includes its start point) is selected.

◆ When copying or cutting a region selec-
tion that includes a note’s end point (but 
not its start point), the note remains and 
overlaps the edge of the region.

MIDI region with note overlap



◆ Similar rules also apply when MIDI re-
gions are trimmed with the Trimmer tool. 
If the MIDI region’s start point is moved be-
yond a note’s start point, the note is re-
moved. If the region’s end point is trimmed 
so that a note’s start point is within the re-
gion but its end point is not, the note re-
mains and overlaps the edge of the region.

When moving and placing MIDI regions 
with overlapping notes, the notes always 
move with the regions. When placing 
MIDI regions with overlapping notes next 
to or near another region, the overlapping 
notes extend into the adjacent region.

Nondestructive MIDI Editing
While editing audio regions is usually non-
destructive, this is not always the case for 
MIDI regions. For instance, if a MIDI region 
resides in just one track at a single location, 
editing for that region is destructive. This 
means that altering the pitch, duration, or 
placement of notes in Notes view perma-
nently alters the region.

However, when editing a MIDI region that 
occurs elsewhere, in the same track (at an-
other location or in a different playlist) or 
in another track, the editing is nondestruc-
tive and occurs to an auto-created region. 
To go back to the previous material, drag 
the original region from the MIDI Regions 
List, or return to a previously saved playlist.

✽ One way to safely return to a track’s previ-
ous state is with playlists. Before you edit 
notes, trim regions, or rearrange the order of 
regions, make a duplicate of the track’s exist-
ing playlist and instead work with it (see “Play-
lists” on page 141).
MIDI Regions and Controller 
Events
Continuous controller events reside in 
MIDI regions and not in tracks. This means 
that when dragging regions that contain 
controller data from either a track or the 
MIDI Regions List, the controller data is 
written to the destination track.

Unlike continuous controller events, 
which represent nuances that are part of a 
MIDI performance, Mute in Pro Tools is an 
automation playlist that actually mutes the 
MIDI engine. Mute automation does not 
correspond to actual MIDI events and is 
therefore not exported when saving as a 
Standard MIDI File.

Playlists
The ability to create playlists is one of the 
most powerful features of Pro Tools, and 
one reason why it is infinitely more versa-
tile than traditional multitrack recorders. 

Edit playlists allow you to take a snapshot of 
a track’s current arrangement of regions, 
thereby freeing you to experiment with al-
ternate arrangements, returning as neces-
sary to previously saved playlists.

A playlist, which can consist of a single re-
gion or many regions, can only be assigned 
to a track if it is not in use by another track. 
While you can create an almost unlimited 

Playlist Selector pop-up
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number of edit playlists, which are shared 
among all tracks, each track has its own set 
of dedicated automation playlists.

▲ Automation playlists for audio tracks store 
data for volume, pan, mute, and Plug-In para-
maters. Automation playlists for MIDI tracks, 
however, store only mute information; continu-
ous controller events, program changes, and 
sysex events are stored in MIDI regions and 
therefore reside within edit playlists.

Working with Playlists
When you add a new track to a session, its 
playlist is empty until you record or import 
material to it, or drag a region to it from the 
Audio or MIDI Regions List. 

When you edit a track, you can work with a 
copy of the track's playlist and keep the 
original playlist arrangement intact.

To duplicate a track’s current playlist:

1  Click on the track’s Playlist Selector and 
choose Duplicate from the pop-up menu.

2  Enter a name for the new playlist and 
click OK. 

The duplicated playlist appears in the track 
and the track’s name is changed to the 
name of the new playlist.

You can also create a new playlist and 
record or drag regions to it.

To create a new (empty) playlist:

1  Click on the track’s Playlist Selector and 
choose New from the pop-up menu.

2  Enter a name for the new playlist and 
click OK. 
Pro Tools Reference Guide
An empty playlist with the specified name 
appears in the track.

As long as a playlist is unassigned, it can be 
recalled and assigned to any track. Only 
unassigned playlists appear in the Playlist 
Selector pop-up.

To recall and assign a playlist:

■ Click on the track’s Playlist Selector and 
choose the playlist from the pop-up menu.

The selected playlist appears in the track 
and the track’s name is updated to that of 
the selected playlist.

Renaming a Playlist

You can rename a playlist by renaming the 
track to which it is assigned. 

To rename a track’s assigned playlist:

1  Double-click the track’s name.

2  Enter a new name and click OK. Both the 
track and playlist names are updated.

Deleting a Playlist

You can delete a playlist from a session en-
tirely. However, since playlists take almost 
no disk space, you don’t need to delete 
them for space reasons.

To delete the current playlist for a track:

1  Click on the track’s Playlist Selector and 
choose Delete Unused from the pop-up 
menu.

2  Select the unassigned playlists you want 
to delete. Shift-click to select multiple play-
lists.

3  Click OK to delete the playlists. This op-
eration cannot be undone.



The Audio and MIDI 
Regions Lists
All regions that are recorded, imported, or 
created by editing appear in the Audio and 
MIDI Regions Lists. Regions can be dragged 
from either list to tracks and arranged in 
any order. Regions can also be auditioned 
from the Regions List by Option-clicking 
them.

Because region names can become lengthy 
(up to 31 characters), the Regions List can 
be scrolled or resized as necessary (see 
Figure 8). In addition, you can use the pop-
up menu at the top of either list to sort, 
search, rename, and clear regions.

If the Editing Preference for “Region List 
Selection Follows Track Selection” is en-
abled, clicking a region in the Regions List 
highlights it in the track that contains it.

Figure 8.  Audio and MIDI Regions Lists

Click to hide 
Regions Lists

Drag to resize width 
of Regions Lists

Drag to resize 
height of Regions 
Lists

Click for pop-up menus
✽ Use the MIDI Regions List as a bin for stor-
ing your favorite MIDI clips. Save the session 
as a template (see “Creating Custom Session 
Templates” on page 48) and the regions are 
available for future sessions. Since MIDI re-
gions are tick-based (unlike audio regions), 
they scale seamlessly for use with any tempo.

Displaying File Info for Audio Regions

In addition to region names, the Audio Re-
gions List can also display information 
about the region’s parent audio file:
• File name, which represents the audio 

file from which the region originated
• Disk name, which represents the name 

of the hard drive on which it resides
• The full directory Pathname of the re-

gion’s location

Pro Tools defaults to displaying just the re-
gion portion of a region’s name. To display 
file info for audio regions, choose Show File 
Names, Show Disk Names, or Show Full 
Pathnames from the pop-up menu at the 
top of the Audio Regions List.

Audio Regions with file info
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Sorting and Searching the 
Regions Lists
Most sessions will contain many regions, 
which may make it difficult to locate a par-
ticular region in the Regions Lists. The abil-
ity to sort regions and search for them will 
help greatly in keeping track of large num-
bers of regions.

To sort regions in a Regions List:

1  From the Regions List pop-up menu, 
choose Sorting and select the basis for sort-
ing from the submenu.

MIDI regions can be sorted by name, 
length, or timestamp. In addition to these, 
audio regions can be sorted by region start 
and end times, and by various attributes for 
the source audio file.

2  From the Regions List pop-up menu, se-
lect Ascending or Descending to switch the 
order of the displayed regions.

Sort attributes for audio regions
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Keyboard Selection of Regions

If the Audio Regions List Key focus or MIDI 
Regions List Key focus is enabled, you can 
type the first few letters of a region’s name 
and Pro Tools will automatically locate and 
select the region in the Regions List.

To enable and use the Audio Regions List Key 
focus or MIDI Regions List Key focus:

1  Click the a-z button in upper right of the 
Audio Regions List or MIDI Regions List.

2  Type the first few letters of the region to 
automatically locate and select it. Once a 
region is located and selected, it can be 
dragged to a track.

Keyboard selection of audio regions locates 
regions based on their region name, not on 
the names for their parent audio files or the 
volumes on which they reside.

Audio Regions List Key focus enabled



Finding Regions

Use the Find command to display all re-
gions in a list whose names contain a par-
ticular word or phrase.

To find and display regions that match a word 
or phrase:

1  Choose Find from the pop-up menu in 
the Audio or MIDI Regions List.

2  Type the name, or any portion of the 
name, for the regions you want to find, 
then click OK.

Pro Tools displays all regions whose names 
contain the name that was specified. 
Figure 9 shows regions found when search-
ing on the word “loop.” When displaying 
regions with the Find command, a small di-
amond appears at the top of the Audio and 
MIDI Regions List.

To return the Regions List to displaying all 
regions:

■ Choose Display All from the Regions List 
pop-up menu.

Figure 9.  Regions located with Find command
Edit Modes
Pro Tools has four Edit modes: Shuffle, 
Spot, Slip, and Grid. The Edit mode is se-
lected by clicking the desired button in the 
upper left of the Edit window.

✽ You can also use F1 (Shuffle), F2 (Slip), F3 
(Spot), and F4 (Grid) to set the Edit mode.

The Edit mode affects the movement and 
placement of audio and MIDI regions (and 
individual MIDI notes), how commands 
like Copy and Paste function, and also how 
the various edit tools (Trimmer, Selector, 
Grabber, and Pencil) work.

Shuffle
In Shuffle mode, you can move regions 
freely within a track or to other tracks, but 
their movement is constrained by other re-
gions. That is, if you place several regions 
in a track, they automatically snap to each 
other. You can then “shuffle” their order, 
but you cannot separate them from each 
other and you cannot make them overlap 
as in Slip mode. In Shuffle mode, adding 
another region to the beginning of a track 
moves all subsequent regions to the right 
by the length of the region added.

When using the Trimmer in Shuffle mode, 
changing a region’s start or end point auto-
matically moves the adjacent regions as 
necessary. The placement and insertion of 
MIDI notes is not affected by Shuffle mode.

Edit mode buttons
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Slip
In Slip mode, regions can be moved freely 
within a track or to other tracks. In this 
mode it is possible to place a region so that 
there is space between it and other regions 
in a track. When the track is played back, 
this space is silent. It is also possible to 
move a region so that it overlaps or com-
pletely covers another region.

Use Slip mode when you want the Trim-
mer, Selector, Grabber, and Pencil tools to 
work without any restrictions to placement 
in time.

Spot
Use Spot mode to place regions at precise 
locations. This can be particularly useful 
when performing post production tasks 
around SMPTE frame locations. In this 
mode you can specify a frame location (or a 
location based on any of the other time for-
mats), capture an incoming Time Code ad-
dress, or use a region’s time stamps as refer-
ence points for spotting.

In Spot mode, when you move or trim re-
gions, the Spot dialog opens.

Grid
In Grid mode, regions and MIDI notes that 
are moved or inserted “snap” to a user-de-
finable time grid. In addition to placing 
material cleanly on the beat, Grid mode is 
also useful for making precise Edit and 
Timeline selections.
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The actual grid size, chosen from the Grid 
Value pop-up in the upper right of the Edit 
window, can be based on a time value us-
ing the Main Time Scale; or, if Follow Main 
Time Scale is deselected, another time for-
mat can be used for the grid size.

✽ The current Grid Value is also used for the 
Quantize Regions Command.

Also available in the Grid Value pop-up is 
an option for Regions/Markers. When se-
lected, events can be placed freely (as in 
Slip mode) but will snap to region locations 
(start, end, and sync points), Markers, and 
Edit selections when placed near them.

▲ Notes inserted with the Pencil tool ignore 
the Regions/Markers option, and instead 
snap to the time value selected in the Grid 
Value pop-up.

To display the grid lines in the Edit win-
dow, enable the Display Preference for 
“Draw Grids in Edit Window.”

Grid Value set to 1 second

Edit window with grid lines



You can also enable and disable grid lines 
by Control-clicking (Macintosh) or Alt-
clicking the Indicator Dot for any Timebase 
Ruler.

Zooming
Zooming options in Pro Tools include the 
Horizontal and Vertical Zoom buttons, the 
Zoomer tool, and the Zoom Preset buttons. 

Horizontal and Vertical Zoom 
Buttons
Use the Horizontal and Vertical Zoom but-
tons to zoom in and out on track data. Un-
like the horizontal zoom value, the vertical 
zoom value for MIDI and audio tracks are 
independent, and therefore have separate 
buttons.

To zoom in horizontally for all tracks:

■ Click the right Horizontal Zoom button. 
To zoom out, click the other (left) Horizon-
tal Zoom button.

– or –

Turning on grid lines from Ruler

Horizontal Zoom button 

Control-click (Macintosh) or 
Alt-click (Windows) for Grid lines
Press Command+] (Macintosh) or Con-
trol+] (Windows). To zoom out, press Com-
mand+[ (Macintosh) or Control+[ (Win-
dows).

To zoom in vertically for all audio tracks:

■ Click the (top) Vertical Zoom button 
with the audio waveform. To zoom out, 
click the bottom Vertical Zoom button.

– or –

Press Command+Option+] (Macintosh) or 
Control+Alt+] (Windows). To zoom out, 
press Command+Option+[ (Macintosh) or 
Control+Alt+[ (Windows).

To zoom in vertically for all MIDI tracks:

■ Click the (top) Vertical Zoom button 
with the MIDI notes. To zoom out, click the 
bottom Vertical Zoom button.

– or –

Press Command+Shift+] (Macintosh) or 
Control+Shift+] (Windows). To zoom out, 
press Command+Shift+[ (Macintosh) or 
Control+Shift+[ (Windows).

Vertical Zoom button (audio)

Vertical Zoom button (MIDI)
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To return to the previous zoom level:

■ Option-click (Macintosh) or Alt-click 
(Windows) any of the Horizontal or Verti-
cal Zoom buttons.

– or –

Press Command+Option+E (Macintosh) or 
Control+Alt+E (Windows).

To zoom in on a selection:

■ Press Option+F (Macintosh) or Alt+F 
(Windows).

To zoom so that all regions are visible and fill 
the Edit window:

■ Double-click the Zoomer tool in the tool-
bar.

– or –

Press Option+A (Macintosh) or Alt+A 
(Windows).

Zoomer Tool
Use the Zoomer tool to zoom in and out 
around a particular area within a track.

To zoom around a certain track point:

1  Select the Zoomer tool.

2  Click once with the Zoomer at the point 
within the track. All tracks are zoomed in 
by one level and the Edit window is cen-
tered around the zoomed point.

3  To zoom back to the previous level, Op-
tion-click (Macintosh) or Alt-click (Win-
dow) with the Zoomer.

Zoomer tool
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To zoom into a particular track area:

1  Select the Zoomer tool.

2  To zoom horizontally, drag with the 
Zoomer in the track’s playlist.

– or –

To zoom horizontally and vertically, press 
Command (Macintosh) or Alt (Windows) 
while dragging in the track’s playlist.

The zoomed area fills the entire Edit win-
dow.

Zooming in the Ruler

To zoom horizontally in the Ruler:

1  Press Command+Control (Macintosh) or 
Control+Alt (Windows) and move the cur-
sor into the Ruler area, so the Zoomer ap-
pears.

2  Click once to zoom in one level around a 
certain point.

– or –

Drag to zoom in around a particular Ruler 
range.

Zooming horizontally with Zoomer tool

Zooming in the Ruler



Zoom Preset Buttons
Pro Tools allows you to save up to 5 hori-
zontal zoom presets, which can be recalled 
by typing a number or by clicking a Zoom 
Preset button.

To store a zoom preset:

1  Using either the Horizontal Zoom but-
tons or the Zoomer tool, navigate to the 
zoom level you want to store.

2  While pressing Command (Macintosh) 
or Control (Windows), click one of the five 
Zoom Preset buttons.

The button flashes, indicating it is being 
written to, and then becomes selected. 

To recall a zoom preset:

■ Click the Zoom Preset button.
– or –

■ With the Commands Key Focus enabled 
(TDM Systems only), type the Zoom Pre-
set’s number on the alpha keyboard.

– or –

■ While pressing Control (TDM Systems 
only), type the Zoom Preset’s number on 
the alpha keyboard.

Horizontal zoom levels for all tracks are re-
called.

✽ Zoom settings can also be stored with 
Memory Locations. For details, see “Memory 
Locations and Markers” on page 235.

Storing a zoom preset
Rulers
Any or all of the following Timebase Rulers 
can be displayed at the top of the Edit win-
dow:
• Bars:Beats 
• Minutes:Seconds 
• Time Code (TDM systems only)
• Feet.Frames
• Samples

In addition to providing a timing reference 
for track material, the Timebase Rulers are 
also used to define Edit selections for track 
material, and Timeline selections for record 
and play ranges.

✽ With the Selector, drag in any Timebase 
Ruler to select material across all tracks in the 
Edit window. To include the Conductor Tracks 
in the selection, press Option (Macintosh) or 
Alt (Windows) while dragging.

Any or all of the following Conductor Rul-
ers can be displayed:
• Tempo
• Meter
• Markers

The Meter and Tempo Rulers indicate 
changes in meter and tempo within the 
Session. The Markers Ruler displays Mark-
ers to important track locations.

All Rulers displayed
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To display all Rulers:

■ Select Display > Ruler View Shows > All.

To remove a Ruler from the display:

■ Option-click the Ruler’s name (to the left 
of the Ruler display).

– or –

■ Deselect the Ruler in Display > Ruler 
View Shows.

To display only the Main Time Scale in the 
Ruler:

■ Select Display > Ruler View Shows > 
None.

To add a specific Ruler to the display, such as 
the Markers Ruler, for instance:

■ Select Display > Ruler View Shows > 
Markers.

To change the display order for the Rulers:

■ Click on a Ruler’s name and drag up or 
down to the new location.

Ruler Options Pop-up Menu

The Ruler display options are also available 
from a pop-up menu that is accessed by 
clicking just to the right of the Ruler 
names.

Ruler Options pop-up menu
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Time Scale
While all Timebase Rulers can simulta-
neously be displayed in the Edit window, 
there is only one that represents the Main 
Time Scale. The Main Time Scale deter-
mines the time format used for:
• The Transport’s Main Counter
• Start, end, and length values
• Pre and post-roll amounts
• Grid and Nudge Values

The Main Time Scale can be set to the fol-
lowing formats:

Bars:Beats Displays the Time Scale in bars 
and beats. Use the this Time Scale if you are 
working with musical material that must 
align with bars and beats.

To ensure your tracks align with the bars 
and beats in your session, make sure to 
record with the click (see “Recording with 
the Click” on page 83).

Material that is recorded without listening 
to the click can still be aligned to bar and 
beat boundaries in Pro Tools with the Iden-
tify Beat command (see “Identify Beat 
Command” on page 230).

Minutes:Seconds Displays the Time Scale in 
minutes and seconds. As you zoom in far-
ther with the Zoomer, the Time Scale be-
gins to display tenths, hundredths, and 
thousandths of a second.

Time Code Displays the Time Scale in 
SMPTE frames. The Frame Rate and Session 
Start time are set from the Session Setup 
window. Pro Tools supports the following 
frame rates: 24, 25, 29.97 Non-Drop, 29.97 
Drop, 30 Non-Drop, and 30 Drop frames 
per second. 



Feet.Frames Displays the Time Scale in feet 
and frames for referencing audio-for-film 
projects. The Feet.Frames time display is 
based on the 35 millimeter film format. 

With this Time Scale, you can enter a Start 
Frame based on an appropriate frame loca-
tion at the beginning of your project tape. 
The Feet.Frames Ruler will then use this 
value as its start reference.

To set a start frame for a session:

■ Choose Setups > Feet.Frames and enter 
an appropriate start frame and click OK 
(negative offsets are not supported). This 
value will become the “zero point” in the 
Feet.Frames Ruler.

Samples Displays the Time Scale in sam-
ples. This format is very useful for high-pre-
cision sample editing. 

Setting the Main Time Scale

To set the Main Time Scale:

■ Select the desired Time Scale at the bot-
tom of the Display menu.

– or –

Select from the Main Time Scale pop-up 
next to the Location Indicator (also avail-
able in the Transport window).

The Feet.Frames dialog

Main Time Scale pop-up
– or –

If a Timebase Ruler is displayed, click its In-
dicator Dot so it becomes highlighted.

Setting the Sub Time Scale

There is also a Sub Location Indicator dis-
played below the Main Location Indicator, 
and below the Transport’s Main Counter, 
which provides an additional timing refer-
ence.

To set the Time Scale for the Sub Location 
Indicator:

■ Select from the Sub Time Scale pop-up 
next to the Location Indicator 

– or –

Select from the Sub Time Scale pop-up in 
the Transport Window.

✽ While you can click in the Main Counter and 
type in a location to automatically locate there, 
this is not supported for the Sub Counter.

Switching the Main Time Scale in the Ruler

Sub Time Scale pop-up (Transport window)
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Tick-Based Timing
Pro Tools is a sample-based program with 
an internal resolution of 960,000 pulses per 
quarter note (ppq). However, when the 
Time Scale is set to Bars:Beats, the display 
resolution in Pro Tools is 960 ppq. 

In Bars:Beats, Pro Tools is tick-based (960 
ticks to a quarter note), which means that 
some amount of sample-rounding may oc-
cur when placing events at certain loca-
tions (see “Sample-Rounding and Edit Op-
erations” on page 152).

When working in Bars:Beats, you’ll often 
want to specify tick values for a number of 
operations, including:
• Placing and spotting regions
• Setting lengths for regions or MIDI notes
• Locating and setting play and record 

ranges (including pre/post-roll)
• Specifying parameters in the Quantize 

and Change Duration windows
• Setting the Grid and Nudge values

The Following table lists the number of 
ticks for each of the main note sizes:

note value normal dotted triplet

1/2 note 1920 2880 1280

1/4 note 960 1440 640

1/8 note 480 720 320

1/16 note 240 360 160

1/32 note 120 180 80

1/64 note 60 90 40
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Ticks vs. Samples
Audio material in Pro Tools is sample-
based. This means that if an audio region is 
located at a particular sample (or SMPTE) 
location, it will not move from this loca-
tion if the tempo changes in the session 
(though the audio region’s bar and beat lo-
cation will change).

MIDI data in Pro Tools is bar- and beat-
based. This means that if a MIDI region is 
located at a particular bar and beat loca-
tion, it will not move from that location if 
the tempo changes in the session—though 
its sample location will change, thereby ad-
justing its relationship to audio.

When creating Markers and Selection 
Memory Locations, you can specify 
whether they have an Absolute (sample-
based) or Bar|Beat (tick-based) reference. 
For more information, see “Bar|Beat and 
Absolute Reference” on page 236.

Sample-Rounding and Edit Operations

Because audio material in Pro Tools is sam-
ple-based, some amount of sample-round-
ing may occur with some edits when the 
Main Time Scale is set to Bars:Beats. This is 
most evident when you need audio regions 
to fall cleanly on the beat (as when loop-
ing) and notice that the material is some-
times a tick or two off. With a few simple 
precautions, this can be avoided.



When selecting audio regions to be copied, 
duplicated, or repeated, make sure to select 
the material with the Selector (enable Grid 
Mode for precise selections), or set the se-
lection range by typing in the start and end 
points in the Event Edit area. Do not select 
the material with the Grabber (or by dou-
ble-clicking with the Selector). This ensures 
that the selection will be precise in terms of 
bars and beats (and not based on the length 
of the material in samples).
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chapter 14

Playing/Selecting Track Material
Playing Tracks
After recording or importing to tracks, 
you’ll want to listen to the material to find 
track ranges that require editing, or mate-
rial that can be turned into regions for use 
elsewhere.

You can click anywhere in a track with the 
Selector to begin playback from that point 
(as long as the Edit and Timeline selections 
are linked, see “Separate Edit and Timeline 
Selections” on page 161).

Depending on the selected Scrolling Op-
tion, the playback cursor, a solid unblinking 
line, moves across the Edit window to indi-
cate the current playback position. The 
playback location is displayed in the 
Counters in the Transport window, in the 
Big Time window, and also in the Location 
Indicators.

Setting a playback point with the Selector

Transport with Counters displayed
The edit cursor, on the other hand, is a 
flashing line that appears when you click 
with the Selector in a track’s playlist. The 
blinking edit cursor indicates the start 
point for any editing tasks performed. If 
you make a selection and perform an edit, 
the selection is the target of the edit.

☞ The selected Scrolling Option determines 
how the Edit window scrolls during playback, 
and how the playback cursor functions. See 
“Scrolling Options” on page 157 for details.

To begin playing from a specific point within a 
track:

1  Select Operations > Scrolling Options > 
No Auto Scrolling.

2  Make sure to select Operations > Link 
Edit and Timeline Selection.

3  With the Selector, click in the track 
where you want playback to begin.

4  Click Play in the Transport window to be-
gin playback.

5  Click Stop in the Transport window to 
stop playback.

To jump to a different location and begin 
playing from there, click with the Selector 
at that point and click Play in the Trans-
port window.
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✽ With the Edit and Timeline selections 
linked, you can click on a region or MIDI note 
with the Grabber to automatically update the 
Timeline with the selection’s start time, allow-
ing you to easily play from that point.

Page Scroll During Playback

You can set Pro Tools to scroll the track dis-
play while playing, and have the edit cur-
sor appear wherever playback stops.

To make the track display and the edit cursor 
follow playback:

1  Select Operations > Scrolling Options > 
Page Scroll During Playback.

2  Choose Setups > Preferences. In the Op-
eration page of the Preferences dialog, se-
lect the option for “Timeline Insertion 
Follows Playback,” then click Done.

3  Make sure to select Operations > Link 
Edit and Timeline Selection.

4  With the Selector, click in the track 
where you want playback to begin.

5  Click Play in the Transport window to be-
gin playback. The playback cursor scrolls 
across the Edit window, indicating the cur-
rent playback position.

6  Click Stop in the Transport window to 
stop playback. The edit cursor appears at 
the location where playback stops.
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Locating and Auditioning with Fast 
Forward/Rewind

You can use the Fast Forward and Rewind 
buttons in the Transport window to locate 
material in your tracks. If the Operation 
Preference for “Audio During Fast For-
ward/Rewind” is selected, you’ll actually 
hear the scanned audio (similar to a CD 
player) when clicking the Fast Forward and 
Rewind buttons.

You can also fast forward or rewind incre-
mentally by repeatedly clicking the appro-
priate button. The size of these increments 
is determined by the Main Time Scale:
• Bars:Beats: moves to the beginning of the 

previous or next bar
• Min:Sec: moves back or forward in one-

second steps
• Time Code: moves back or forward in 

one-second steps (while adjusting for 
current SMPTE format)

• Feet.Frames: moves back or forward in 
one-foot steps

• Samples: moves back or forward in one-
second steps

Location Indicators

The Location Indicators, in the upper right 
of the Edit window, display the current 
playback location, and also provide a con-
venient way to navigate to a specific time 
location.

The Main Location Indicator displays the 
playback location in the time format for 
the Main Time Scale. The Sub Location In-

Location Indicators (Main and Sub)



dicator can be set to any of the other Time 
Scale formats for another timing reference. 
Both the Main and Sub indicators also ap-
pear in the Transport window when it is set 
to display Counters.

To navigate with the Location Indicators:

1  Click in one of the Location Indicators.

– or –

Press Equal (=) on the numeric keypad to 
highlight the Main Location Indicator (or 
the Transport Counters or Big Time win-
dow, if either are displayed).

2  Type in the new location. Press period (.) 
to cycle through to the different time 
fields.

3  Press Enter to accept the new value and 
automatically locate there.

✽ Choose from the pop-up menus next to the 
Main and Sub indicators (in either the Edit win-
dow or Transport window) to set their time for-
mats.

Scrolling in the Ruler

You can scroll the contents of the Edit win-
dow by clicking and dragging in the Ruler. 
While this doesn’t actually update the ses-
sion’s Current Location, it does let you con-
veniently shift the display left or right for 
the sake of finding and editing material.

This method of scrolling is especially useful 
when using Continuous Scroll with Play-
head (TDM systems only), which does not 
update or follow Timeline selections.
To scroll the entire contents of the Edit 
window from the Ruler:

■ While pressing Comand+Option+Con-
trol (Macintosh) or Control+Alt+Start 
(Windows), drag left or right in any of the 
Timebase Rulers.

Scrolling Options
Pro Tools offers the following options for 
how it scrolls the contents of the Edit win-
dow during playback and recording. 
Choose Operations > Scrolling Options and 
select one of the following from the sub-
menu:

No Auto-Scrolling With this scrolling op-
tion, the Edit window does not scroll dur-
ing or after playback. The playback cursor 
moves across the Edit window, indicating 
the playback location.

Scroll After Playback Causes the Edit win-
dow to scroll to the final playback location 
after playback has stopped. In this mode, 
the playback cursor moves across the Edit 
window, indicating the playback location.

Page Scroll During Playback Causes the Edit 
window to scroll during playback. With 
this option, the playback cursor moves 
across the Edit window, indicating the 
playback location. When the right edge of 
the Edit window is reached, its entire con-
tents are scrolled, and the playback cursor 
continues moving from the left edge of the 
window.

Scrolling in the Ruler
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Continuous Scroll During Playback

(TDM Systems Only)

This scrolling option causes the Edit win-
dow’s contents to scroll continuously past 
the playback cursor, which remains in the 
center of the window. With this option, 
playback is always based on the Timeline 
selection (unlike Continuous Scroll With 
Playhead).

Continuous Scroll With Playhead

(TDM Systems Only)

This scrolling option causes the Edit win-
dow’s contents to scroll continuously past 
the Playhead, which is a blue line in the 
center of the window (red when record-
ing).

The Playhead always indicates where play-
back begins when clicking Play in the 
Transport window. The Playhead is com-
pletely independent of the Timeline selec-
tion; if the Timeline selection changes, the 
Playhead will not update its location when 
playback is initiated from the Transport. 
When recording, however, the Playhead al-
ways jumps to the Timeline selection.

To move the Playhead to a particular loca-
tion for playback, scroll there in the Ruler 
(see “Scrolling in the Ruler” on page 157), 
use the Edit window’s horizontal scroll bar, 
or type the location into one of the Loca-
tion Indicators or one of the Counters.

Continuous Scroll with Playhead 
Pro Tools Reference Guide
With the Playhead enabled, you can still 
jump to and play an Edit or Timeline selec-
tion. For details, see “Playing Edit and 
Timeline Selections with the Playhead” on 
page 173.

Half-Screen Edit Window

When either Continuous Scroll During 
Playback or Continuous Scroll with Play-
head is enabled, a half-screen appears at 
the far left of the Edit window (before the 
beginning of the session).

The Scrubber
The Scrubber allows you to “scrub” up to 
two tracks of audio in the Edit Window. 
Scrubbing is a technique that originated in 
tape editing, where the tape was rocked 
back and forth past the playhead at slower 
than normal speeds to find a particular lo-
cation (usually for the sake of performing 
splices).

While viewing an audio waveform in 
Pro Tools can be helpful in visually finding 
an edit point, sometimes a waveform (be-
cause of its sonic characteristics) may not 
reveal the desired spot in the audio mate-
rial. By scrubbing back and forth over an 
edit point in Pro Tools, you can zero in on 
the exact edit point you're looking for. 

Half-screen for Continuous Scroll with Playhead



When the Operation Preference for “Edit 
Insertion Follows Scrub/Shuttle” is en-
abled, the edit cursor automatically locates 
to the point where scrubbing stops.

When the Scrolling Option is set to Con-
tinuous Scroll During Playback or Continu-
ous Scroll with Playhead, clicking with the 
Scrubber in a track’s playlist centers the 
Edit window around that point, and moves 
the Playhead there. With these Scrolling 
Options, scrubbed material moves past the 
Playhead, which remains stationary and 
centered.

▲ Scrubbing is only supported for audio 
tracks. MIDI tracks cannot be scrubbed.

To scrub a single audio track:

1  With the Scrubber selected, drag within 
the track—left for reverse, right for for-
ward.

The distance and speed with which you 
drag (with either the mouse, or an external 
MIDI controller wheel) determine the 
length and speed of the scrubbed audio. 
Audio from the scrubbed track is routed to 
its output, along with any effects assigned 
to the track.

The resolution for the Scrubber is depen-
dent upon the zoom factor for the 
scrubbed track. For finer resolutions with-
out zooming, press Command (Macintosh) 
or Control (Windows) while scrubbing.

Scrubbing an audio track with the Scrubber
✽ You can temporarily switch the Selector to 
the Scrubber by Control-clicking (Macintosh) or 
Right-clicking (Windows). For finer resolution, 
Command-Control-click (Macintosh) or Control-
Right-click (Windows).

To scrub up to two audio tracks:

■ With the Scrubber selected, drag between 
two adjacent tracks.

– or –

Scrub within a selection that contains mul-
tiple tracks. Only the first two tracks, how-
ever, are heard.

Scrub/Shuttle Mode

When scrubbing normally, you can scrub 
at normal playback speeds or slower. 
Scrub/Shuttle mode, however, lets you 
scrub at several times normal speed, which 
is helpful in playing through large ranges 
and locating material.

To scrub in Shuttle mode (at several times 
normal speed):

1  Select the Scrubber tool.

2  While pressing Option (Macintosh) or 
Alt (Windows), drag within the track—left 
for reverse, right for forward.The Fast For-
ward and Rewind buttons in the Transport 
window engage. 

The distance and speed dragged determine 
the speed for the scrubbed audio.

Scrubbing between two audio tracks
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Shuttle Lock Mode

Shuttle Lock mode lets you trigger play-
back for up to two tracks at varying speeds, 
forward and reverse, from the numeric key-
pad. If multiple tracks are selected, only the 
first two tracks are shuttled.

To play a track with the shuttle lock: 

1  For TDM systems, make sure the Opera-
tion Preference for Numeric Keypad Mode 
is not set to Shuttle.

2  With the Selector, click in the track 
where you want playback to begin. To shut-
tle on two tracks, Shift-click in a second 
track.

3  Press Control (Macintosh) or the Start 
key (Windows) and a number on the nu-
meric keypad: 0–9 (9 is fastest, 5 is normal 
speed, and 0 stops shuttling).

Once Shuttle Lock mode is initiated, Fast 
Forward and Rewind become highlighted 
in the Transport window.

4  Press additional keys to change the play-
back speed, or press Plus (+) and Minus (-) 
to switch the playback direction (plus for 
forward, minus for backward).

5  To stop playback, press Control+0 (Mac-
intosh) or Start+0 (Windows).

6  To exit Shuttle Lock mode, press Stop in 
the Transport window.
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Numeric Keypad Set to Shuttle
(TDM Systems Only)

Pro Tools offers another form of shuttling, 
different from that of Shuttle Lock Mode. 
With the Numeric Keypad Mode set to 
Shuttle, playback is triggered by pressing 
and holding the keys on the numeric key-
pad—playback stops once the keys are re-
leased. Various playback speeds are avail-
able in both forward and reverse.

To shuttle with the Numeric Keypad Mode set 
to Shuttle:

1  Choose Setups > Preferences and click 
Operations.

2  Set the Numeric Keypad Mode to Shuttle 
and click Done.

3  With the Selector, click in the track 
where you want playback to begin. To shut-
tle on two tracks, Shift-click in a second 
track.

4  Press and hold any of the following keys 
(or key combinations) on the numeric key-
pad to trigger playback.

5  Press a different key to switch the play-
back direction or speed. Release to stop.

Shuttle Speed Rewind Key Forward Key

1 X Speed 4 6

4 X Speed 7 9

1/4 X Speed 1 3

1/2 X Speed 4+5 5+6

2 X Speed 7+8 8+9



Separate Edit and Timeline 
Selections
Pro Tools lets you unlink the Edit and 
Timeline selections. In doing so, you can 
make a selection within a track for editing 
purposes that is distinct from the selection 
in the Timeline (which determines the 
playback and recording range).

By default, the Edit and Timeline selections 
are linked. In this mode, selecting in a 
track’s playlist (an Edit selection) also de-
fines the play and record range (the Time-
line selection).

To unlink the Edit and Timeline selections:

■ Deselect Operations > Link Edit and 
Timeline Selection.

– or –

In the upper left of the Edit window, click 
the Linked Selections button so it becomes 
unhighlighted.

If you are working with a film or video 
scene, you may want to unlink the Edit and 
Timeline selections to work with material 
that is at a different location than the cur-
rent play range. The scene you’re working 
with (defined by the Timeline selection) 
may require some sound effects and you 
can go to another location in the session to 
find and audition them. Edit selections can 
be played (choose Operations > Play Edit 
Selection) without disrupting the current 
Timeline selection. Once the desired mate-

Linked Selections button, disabled
rial is found, you can then go back to the 
Timeline selection and place them within 
the context of the scene.

Figure 10 illustrates another reason you’d 
want to unlink the Edit and Timeline selec-
tions. In this example, the Timeline selec-
tion sets a range to be looped on playback, 
while a MIDI region (residing within the 
loop) is selected for editing purposes. Dur-
ing playback, the Edit selection can be 
nudged, quantized, or transposed while the 
loop plays back completely independent 
and uninterrupted.

While you could theoretically do this with 
the Edit and Timeline selections linked, as 
soon as playback is stopped, the playback 
range would then be updated to that of the 
more recent edit range.

Playback/Edit Markers

Timeline selections are displayed in the 
Ruler with Playback Markers, which appear 
as blue arrows (red when recording). In ad-
dition, there are Pre- and Post-Roll Flags 
(which are green when enabled) indicating 
the location for pre/post-roll.

Figure 10.  Edit and Timeline selections unlinked

Playback Markers with Pre/Post-Roll Flags

Figure 11.  Edit Markers
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When the Edit and Timeline selections are 
unlinked, Edit selections are displayed in 
the Ruler with Edit Markers, which appear 
as black brackets. If the Edit and Timeline 
selections are linked, Edit selections are 
represented by the blue Playback Markers.

See the following sections for details on 
working with Edit and Timeline selections:
• “Selecting Track Material” on page 162
• “Timeline Selections” on page 171
• “Setting Punch/Loop Points” on page 96
• “Setting Pre/Post-Roll” on page 97

Selecting Track Material
Before audio and MIDI material can be ed-
ited, it must first be selected. A track’s Dis-
play Format determines how the material is 
viewed and selected.

When you make a selection, it appears as a 
highlighted area of the track, and is also in-
dicated by blue start and end arrows (Play-
back Markers) in the Ruler at the top of the 
Edit window. If any track (audio or MIDI) 
in the session is record-enabled, even if it is 
hidden, these markers appear red. 

☞ If the Edit and Timeline selections are un-
linked, the Edit selection range is indicated by 
Edit Markers in the Ruler. See “Separate Edit 
and Timeline Selections” on page 161 for de-
tails.

Playback Markers indicating Edit selection
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Selections and Edit Groups

When making selections on tracks that are 
part of an Edit Group, all other tracks 
within the group also become selected. 
This is especially useful when working with 
stereo pairs.

Selections and Hidden Tracks

When editing tracks that are part of an ac-
tive Edit Group, any tracks within the 
group that are hidden are not affected by 
the edits. To edit all members of a group, 
make sure they are visible by highlighting 
their names in the Show/Hide Tracks list.

Selecting Regions

To select a portion of a region:

1  With the Selector, drag within the region 
(left or right) to select the material.

To select an entire (single) region:

■ Click on the region with the Grabber.
– or –

Double-click the region with the Selector.

To select two regions (and the time range 
between them):

1  With the Grabber, click on the first re-
gion.

2  Shift-click on the second the region. 
Both regions become selected, along with 
the time range between them (including 
any other regions).

Selecting a portion of a region



To select an entire track:

■ Click in the track with the Selector and 
then choose Edit > Select All.

– or –

Triple-click in the track with the Selector.

To select all regions in all tracks:

1  Select the “All” Edit Group in the Groups 
List.

2  Click in any track with the Selector and 
choose Edit > Select All.

– or –

Triple-click with the Selector in any track.

Selecting All from Timebase Rulers

You can select all regions in all tracks dis-
played in the Edit window by double-click-
ing in any Timebase Ruler.

To select all material in all displayed audio 
and MIDI tracks:

1  Make sure the Edit and Timeline selec-
tions are linked.

2  Double-click in any Timebase Ruler. All 
regions in all displayed audio and MIDI 
tracks are selected. Tracks that are hidden 
are not selected.

To select all material in all tracks, along with 
Conductor events:

1  Make sure the Edit and Timeline selec-
tions are linked.

2  While pressing Option (Macintosh) or 
Control (Windows), double-click in any 
Timebase Ruler. All regions in all displayed 
audio and MIDI tracks are selected, along 
with all events in each of the Conductor 
tracks.
Making Selections While Playing

Pro Tools lets you make on-the-fly selec-
tions with the Arrow keys.

To make a selection while playing:

1  Make sure to select Operations > Link 
Edit and Timeline selection.

2  With the Selector, click somewhere near 
the beginning of the track in which you 
want to make the selection.

3  Click Play in the Transport window to be-
gin playback.

4  When playback reaches the point where 
you want the selection to begin, press the 
Down Arrow key.

5  Press the Up Arrow key at the point 
where you want the selection to end. The 
selected range becomes highlighted.

6  To stop playback, click Stop in the Trans-
port window.

To automatically scroll to the beginning of 
the selection (or to the location of the on-
screen cursor), press the Left Arrow key. To 
scroll to the end of the selection, press the 
Right Arrow key.

Object Selections

(TDM Systems Only)

You can use the Object Grabber to select 
discontiguous regions on one or more 
tracks. Discontiguous selections must en-
compass entire regions. If you want a dis-
contiguous selection to include a portion 
of a region, first use the Separation Grabber 
to turn the region portion into a region (see 
“Separation Grabber” on page 176).
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▲ The Object Grabber is not available when 
the Edit mode is set to Shuffle or Spot.

To select discontiguous regions:

1  Make sure the Edit mode is set to either 
Slip or Grid.

2  Choose the Object Grabber from the 
Grabber tool pop-up menu.

3  Shift-click each region you want to in-
clude in the selection. The regions can 
even reside on different tracks.

Each clicked region becomes surrounded 
by a dark rectangle, indicating it is selected.

The Object Grabber ignores Edit Groups 
when making selections. For instance, se-
lecting a region on a grouped track does 
not cause regions in the other tracks in the 
group to become selected.

Object to Time Selection (TDM Systems 
Only)

You can convert between Time- and Ob-
ject-based selections. Time selections are 
made with the Selector and Time Grabber. 
Object selections are made with the Object 
Grabber.

Object Grabber

Discontiguous selection
Pro Tools Reference Guide
Converting to an Object selection is useful 
when working with large selections, espe-
cially across multiple tracks, and want to 
remove certain regions from the selection.

Converting to a Time selection is useful if 
you want to select all regions between a dis-
contiguous Object selection.

To change a Time selection to an Object 
selection:

1  Drag with the Selector in any track to de-
fine a selection. Select in a Timebase Ruler 
to select across all tracks.

2  With the Object Grabber selected, dou-
ble-click the Grabber icon in the toolbar. 
The regions falling within the selection 
range become selected as objects. Regions 
that were partially selected become dese-
lected.

✽ To select regions that were partially se-
lected, press the Control key while double-
clicking the Grabber icon.



To change an Object selection to a Time 
selection:

1  Select any number of regions with the 
Object Grabber.

2  Double-click the Selector icon in the 
toolbar. The time range between the first 
and last region becomes selected.

If using the Object Grabber (TDM systems 
only), regions on the other tracks in the 
group are selected if they fall within the 
range of the selected region.

Changing a Selection Length

You can make an existing selection longer 
or shorter by pressing the Shift key while 
clicking or dragging, or by dragging the 
Playback Markers in the Ruler.

To change the length of a selection:

■ With the Selector, position the cursor 
over one end of the current selection and 
Shift-click or Shift-drag left or right.

– or –

In the Ruler, drag the Playback Marker for 
the selection’s start or end point.

– or –

If the Edit and Timeline selections are un-
linked, drag the Edit Markers (see Figure 11 
on page 161) to change the selection 
length.

Dragging a Playback Marker
To quickly make a lengthy selection:

1  With the Selector, click at the beginning 
of the selection.

2  Scroll to the end point of the selection 
and Shift-click at that point. 

To verify the start and end points of a long 
selection, press the Left Arrow key to scroll 
to the beginning of the selection, or press 
the Right Arrow key to scroll to the end.

Nudging a Selection Range

The selection range (not the material 
within the selection) can be moved by the 
Nudge value.

To nudge a selection range:

1  Configure the Nudge value as desired. For 
details, see “Defining the Nudge Value” on 
page 187.

2  Make the initial selection with the Selec-
tor.

3  While pressing Shift, press Plus or Minus 
on the numeric keypad to move the selec-
tion range by the Nudge value.

Nudging Selection Start/End Points

Start and end points for selections can be 
moved by the nudging them.

To move a selection start or end point by the 
Nudge value:

1  Configure the Nudge value as desired. For 
details, see “Defining the Nudge Value” on 
page 187.

2  Make the initial selection with the Selec-
tor.
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3  While pressing Option+Shift (Mac-
intosh) or Alt+Shift (Windows), press Plus 
or Minus on the numeric keypad to move 
the selection’s start point by the Nudge 
value.

– or –

While pressing Command+Shift (Mac-
intosh) or Control+Shift (Windows), press 
Plus or Minus on the numeric keypad to 
move the selection’s end point by the 
Nudge value.

Extending Selections

You can extend selections to region start 
and end points, to include an adjacent re-
gion, or to Markers and Memory Locations.

To extend a selection to a region start or end 
point:

1  With the Selector, select a portion of a re-
gion, or click anywhere in the region.

2  Press Shift+Tab to extend the selection to 
the region’s end point.

– or –

Press Shift+Option+Tab (Macintosh) or 
Shift+Control+Tab (Windows) to extend 
the selection to the region’s start point.

To extend a selection to include an adjacent 
region:

1  Select the first region with the Grabber.

2  Press Shift+Control+Tab (Macintosh) or 
Shift+Start+Tab (Windows) to extend the 
selection to include the next region.

– or –

Press Shift+Control+Option+Tab (Mac-
intosh) or Shift+Start+Control+Tab (Win-
dows) to extend the selection to include 
the previous region.
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To extend a selection to a Marker or Memory 
Location:

1  Click in a track with the Selector at the 
selection’s start or end point.

– or –

Make a selection with the Selector or Grab-
ber.

2  Shift-click a Marker in the Markers Ruler 
(or in the Memory Locations window).

– or –

Shift-click a Memory Location in the Mem-
ory Locations window.

The selection is extended from the original 
Insertion point to the Marker or Memory 
Location.

Using the Selection Indicators 
to Make a Selection
The Selection Indicators at the top of the 
Edit window allow you to make precise se-
lections. Time values for the Selection Indi-
cators use the time format for the Main 
Time Scale.

To make a selection with the Selection 
Indicators:

1  Click with the Selector in the track you 
want to select.

2  Click in the Start field at the top of the 
Edit window.

– or –

Press the slash key to select the Start field.

Selection Indicators



3  Type in the start point for the selection 
and press the slash key to enter the value 
and automatically move to the end field.

4  Type in the end point for the selection 
and press Enter to accept the value.

Numeric Entry Shortcuts for Selection 
Indicators

Following is a list of relevant keyboard 
shortcuts for entering values in the Selec-
tion Indicators:

■ Press the slash key to cycle through the 
three Selection Indicators.

■ Use period (.) or the Left/Right Arrow 
keys to move through the different time 
fields in each Selection Indicator.

■ Use the Up/Down Arrow keys to increase 
or decrease the numerical values.

■ Press Plus (+) or Minus (-) along with an 
accompanying number to add or subtract 
from the current field value.

For example, to add 10 to a current field 
value, cycle to the field, press the Plus key, 
type “10” and then press Enter.

When using this calculator function with 
the Time Scale set to Bars:Beats, it is not 
possible to use Minus (-) to subtract from a 
value (this allows the possibility of enter-
ing negative bar numbers).

■ Press Escape to exit the Selection Indica-
tors without entering any values.
Calculator Entry Mode and Bars:Beats

To use Minus in Calculator mode with the 
Time Scale set to Bars:Beats:

1  Highlight the time field you want to 
change.

2  While pressing Command (Macintosh) 
or Control (Windows), press Minus on the 
numeric keypad.

3  Type the amount you want to subtract 
from the current time value, then press En-
ter.

Making a Selection Across 
Multiple Tracks
To perform edits across multiple tracks or 
all tracks, you must first select the tracks. 
Do this by making selections on tracks that 
are grouped (see “Grouping Tracks” on 
page 62), by extending selections to other 
tracks, or by selecting in a Timebase Ruler 
(for all tracks).

To extend a selection to another track:

1  Using the Selector or Grabber, make a se-
lection in the first track.

2  Shift-click in additional tracks with the 
Selector. An identical range is selected for 
each additional track.

To shorten or extend the selection across 
each of the tracks, press Shift while drag-
ging to change the range of the selection.
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To select data on All tracks at the same time:

■ With the Selector, Option-Shift-drag 
(Macintosh) or Alt-Shift-drag (Windows) in 
any track.

– or –

Enable the All Edit Group and make a selec-
tion in any track.

– or –

Drag with the Selector in any Timebase 
Ruler (make sure the Edit and Timeline Se-
lections are linked).

These selections include all tracks in the 
Edit window, but do not include the Con-
ductor Tracks (for Tempo, Meter, and 
Markers).

To select data on all tracks, including the 
Conductor tracks:

■ While pressing Option (Macintosh) or 
Alt (Windows), drag with the Selector in 
any Timebase Ruler.

Moving/Extending Selections 
between Tracks

(TDM Systems Only)

With the Commands Key focus enabled 
(TDM systems only), Edit selections can be 
moved or extended to adjacent tracks.

To move a selection to an adjacent track:

1  Enable the Commands Key focus by 
clicking its button in the upper left of the 
Edit window.

Commands Key button, enabled
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2  With the Selector or Grabber, make a 
track selection.

3  Press P on your computer keyboard to 
move the selection to the previous track.

– or –

Press semicolon to move the selection to 
the next track.

In either instance, the original Edit selec-
tion becomes deselected.

To extend a selection to an adjacent track:

1  Enable the Commands Key focus.

2  With the Selector or Grabber, make a 
track selection.

3  Press Shift+P to extend the selection to 
the previous track.

– or –

Press Shift+semicolon to extend the selec-
tion to the next track.

In either instance, the original Edit selec-
tion remains selected.

To remove a track from a selection:

■ Press Option+P (Macintosh) or Alt+P 
(Windows) to remove the uppermost track.

– or –

Press Option+semicolon (Macintosh) or 
Alt+semicolon (Windows) to remove the 
lowermost track.



Other Useful Selection 
Techniques
In time you will discover your favorite se-
lection techniques. Here are a few to get 
you started:

To position the edit cursor precisely at a 
region start, end, or sync point:

1  Click with the Selector in the track.

2  Press Tab to move the cursor to the next 
region start, end, or sync point.

– or –

Press Option+Tab (Macintosh) or Con-
trol+Tab (Windows) to move the cursor to 
the previous region start, end, or sync 
point.

To make a selection with the Scrubber:

1  Scrub with the Scrubber to find an appro-
priate start point for the selection, then re-
lease.

2  Shift-Scrub to an appropriate end point 
for the selection, then release. The range 
between the initial and final scrub becomes 
selected.

To move a selection to an adjacent region on 
the same track:

1  Select a region with the Grabber.

2  Press Control+Tab (Macintosh) or 
Start+Tab (Windows) to move the selection 
to the next region. 

– or –

Press Control+Option+Tab (Macintosh) or 
Start+Control+Tab (Windows) to move the 
selection to the previous region.

In either instance, the original region be-
comes deselected.
To slide an Edit selection in the Ruler:

1  With the Selector or Grabber, make a 
track selection.

2  While pressing Option (Macintosh) or 
Alt (Windows), move the cursor over either 
of the Playback Markers in the Ruler (the 
Grabber appears).

3  Drag left or right to move the Edit selec-
tion back or forward in time, while preserv-
ing its length.

✽ If the Edit and Timeline selections are un-
linked, Option-drag (Macintosh) or Alt-drag 
(Windows) the Edit Markers instead.

Region List Selection Follows 
Track Selection
When the Editing Preference for “Region 
List Selection Follows Track Selection” is 
enabled, selecting a region in a track also 
causes the region to become selected in the 
Audio or MIDI Regions List.

Conversely, if the Editing Preference for 
“Track Selection Follows Region List Selec-
tion” is enabled, selecting a region in the 
Audio or MIDI Regions List causes the ini-
tial occurrence of that region to become se-
lected within the track.

Sliding an Edit selection in the Ruler
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Playing Selections
Once an Edit selection is made, you can au-
dition the track range by clicking Play in 
the Transport window. If enabled, the pre- 
and post-roll amounts play as well.

To play a selection:

1  Make sure to select Operations > Link 
Edit and Timeline Selection.

2  With the Selector or Grabber, make a 
track selection.

3  If desired, enable and set the pre- and 
post-roll amounts. For details, see “Setting 
Pre/Post-Roll” on page 97.

4  Click Play in the Transport window.

All tracks plays for the range of the selec-
tion, including pre/post-roll if enabled.

Auditioning Pre- and Post-Roll

You can audition and play just the pre-roll 
or post-roll material for a selection.

To play from the pre-roll point to the start of a 
selection, or to the current cursor location:

■ Press Option+Left Arrow (Macintosh) or 
Alt+Left Arrow (Windows).

To play to the post-roll point from the end of a 
selection, or from the current cursor location:

■ Press Command+Right Arrow (Mac-
intosh) or Control+Right Arrow (Win-
dows).

Auditioning Start and End Points for 
Selections

There may be times when you want to au-
dition the start or end of a selection with-
out hearing the entire selection. This al-
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lows you to quickly check, for instance, 
whether the beginning or end of a selec-
tion includes any unwanted clicks or pops.

To audition a selection start point:

■ Press Command+Left Arrow (Macintosh) 
or Control+Left Arrow (Windows).

When auditioning the beginning of a selec-
tion, the selection plays from the start 
point for a duration equal to the post-roll 
amount.

To audition a selection start point with 
pre-roll:

■ Press Command+Option+Left Arrow 
(Macintosh) or Control+Alt+Left Arrow 
(Windows).

To audition a selection end point:

■ Press Option+Right Arrow (Macintosh) 
or Alt+Right Arrow (Windows).

When auditioning the end of a selection, 
playback begins before the end point by 
the pre-roll amount.

To audition a selection end point with 
post-roll:

■ Press Command+Option+Right Arrow 
(Macintosh) or Control+Alt+Right Arrow 
(Windows).

Playback ranges for auditioning start/end points

plays start
(for post amount)

plays pre-roll + start

plays end
(for pre amount)

plays end + post-roll



Looping Playback
When Loop Playback is enabled, the se-
lected track range repeats on playback. If 
there is no selection, playback occurs nor-
mally from the current cursor location. 

▲ A selection must be at least 1 second in 
length for it to loop on playback.

Looping playback is a useful way to check 
the rhythmic continuity of a selection 
when working with musical material. If 
you’re working with one-bar selections, 
you can loop playback to see if the material 
loops cleanly. If it seems to skip, you 
should then adjust the length of the selec-
tion until it works “musically” within the 
context of the playlist and the other tracks.

To loop playback of a selection:

1  Make sure to select Operations > Link 
Edit and Timeline Selection.

2  With the Selector, select the track range 
you want to loop.

3  Select Operations > Loop Playback. 
When enabled, a loop symbol appears in 
the Play button in the Transport window.

✽ You can also enable Loop Playback by Con-
trol-clicking (Macintosh) or Right-clicking (Win-
dows) the Play button in the Transport window. 
Or, with the Numeric Keypad Mode set to 
Transport, press 4 on the numeric keypad.

4  Click Play in the Transport window.

Loop Playback enabled
Playback begins from the pre-roll point (if 
enabled) and continues to the selection’s 
end point, where it loops back to the start 
point.

5  Click Stop in the Transport window to 
stop playback.

Loop Playback and Audio Recording

When Loop Playback is enabled, Pro Tools 
will not loop when attempting to record 
audio tracks with QuickPunch, Destructive 
Record, or Nondestructive Record mode.

To loop record audio tracks in Pro Tools, 
you must enable Loop Record mode.

Timeline Selections
With the Edit and Timeline selections un-
linked, selections can be made in the Time-
line that are distinct and separate from Edit 
selections.

With the Edit and Timeline selections 
linked, any Edit selections that are made 
are mirrored in the Timeline.

Whether the Edit and Timeline selections 
are linked or not, the range indicated by 
the Playback Markers always determines 
the range for playback and recording.

▲ For TDM systems, when Continuous Scroll 
with Playhead is enabled, it determines where 
playback begins. For details, see “Playing Edit 
and Timeline Selections with the Playhead” on 
page 173.
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To make a Timeline selection with the 
Selector:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Drag with the Selector in any Timebase 
Ruler.

The Timeline selection is indicated in the 
Ruler by the blue Playback Markers (red if a 
track is record-enabled). The start, end, and 
length for the Timeline selection is dis-
played in the corresponding fields in the 
Transport window.

✽ To select all tracks, including Conductor 
tracks, press Option (Macintosh) or Alt (Win-
dows) while dragging in a Timebase Ruler with 
the Selector.

To set the Timeline selection by dragging the 
Playback Markers:

1  If desired, set the Edit mode to Grid to 
constrain movement to the current Grid 
value.

2  With the Grabber, drag the first Playback 
Marker (down arrow) to set the start point.

3  Drag the other Playback Marker (up ar-
row) to set the end point.

Making a Timeline selection with the Selector

Dragging a Playback Marker
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To set the Timeline selection by typing into 
the Transport window:

1  If necessary, resize the Transport window 
by clicking in the upper right so the start 
and end times are displayed.

2  In the Transport window, click in the 
start field.

– or –

Press Option-slash (Macintosh) or Alt-slash 
(Windows) to select the start field in the 
Transport window.

3  Type in the new start location and press 
slash to enter the value and automatically 
move to the end field.

4  Type in the new end location and press 
Enter to accept the value.

✽ Use the period (.) or Left/Right Arrow keys 
to move through the different time fields for 
start/end. Use the Up/Down Arrow keys to in-
crease or decrease the numerical values.

Sliding a Timeline Selection

Like Edit selections, Timeline selections 
can be slid in the Ruler.

To move a Timeline selection in the Ruler:

1  While pressing Option (Macintosh) or 
Alt (Windows), move the cursor over either 
of the Playback Markers (the Grabber ap-
pears).

2  Drag left or right to move the Timeline 
selection back or forward in time, while 
preserving its length.



Timeline Selections to/from Edit 
Selections

When the Edit and Timeline selections are 
unlinked, you can copy selections between 
them.

To copy an Edit selection to the Timeline:

■ Choose Operations > Copy Edit Selection 
to Timeline.

To copy a Timeline selection to an Edit 
selection:

■ Choose Operations > Copy Timeline Se-
lection to Edit.

Playing Edit and Timeline 
Selections with the 
Playhead
(TDM Systems Only)

When Continuous Scroll with Playhead is 
enabled, selections in the Timeline do not 
determine when playback begins. The Play-
head, itself, denotes where playback begins 
when clicking Play in the Transport.

The Edit and Timeline selections, however, 
can still be played when the Playhead is en-
abled.

To play an Edit selection with the Playhead 
enabled:

1  Deselect Operations > Linked Edit and 
Timeline Selections.

2  Select Operations > Scroll Options > Con-
tinuous Scroll with Playhead.

3  With the Selector or Grabber, make a 
track selection.
4  Choose Operations > Play Edit Selection.

The Playhead jumps to the Edit selection 
and plays it from beginning to end, and 
then stops.

To play a Timeline selection with the 
Playhead enabled:

1  Deselect Operations > Linked Edit and 
Timeline Selections.

2  Select Operations > Scroll Options > Con-
tinuous Scroll with Playhead.

3  Drag with the Selector in any Timebase 
Ruler to set the play range.

4  Choose Operations > Play Timeline Selec-
tion.

The Playhead jumps to the Timeline selec-
tion and plays it from beginning to end, 
and then stops.

Moving the Playhead
When Continuous Scroll with Playhead is 
enabled, the Playhead can be moved for-
ward or back to the next region boundary 
in the selected track.

To move the Playhead through a track’s 
region boundaries:

1  Click in the track with the Selector.

2  Press Tab to move the Playhead forward 
to the next region boundary.

– or –

Press Option+Tab (Macintosh) or Con-
trol+Tab (Windows) to move the Playhead 
back to the previous region boundary.
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chapter 15

Working with Regions and Selections
Because regions are the basic building 
block of audio and MIDI tracks, under-
standing how they are created, edited, and 
arranged is essential to taking full advan-
tage of the editing capabilities of Pro Tools.

This chapter covers basic editing functions 
as they apply to regions and selections. The 
material, for the most part, applies to both 
MIDI and audio data.

For editing procedures more specific to 
MIDI, see Chapter 16: MIDI Editing. For 
more advanced editing procedures, see 
Chapter 18: Advanced Editing. You should, 
however, become familiar with the infor-
mation in this chapter before moving on to 
the others.

Creating New Regions
Pro Tools provides you with several com-
mands for creating regions, each of them 
having a slightly different effect on the se-
lection. When you create a new region, it 
appears in the Regions List and in the 
track’s playlist. For details on how these 
new regions are automatically named, see 
“Auto-Naming Parameters” on page 197.
C

Capture Region Command
The Capture Region command defines a se-
lection as a new region and adds it to the 
Regions List. From there, the new region 
can be dragged to any existing tracks.

To capture a new region:

1  With the Selector, drag within an exist-
ing region to select the material for the new 
region.

2  Choose Edit > Capture Region.

3  Enter a name for the new region and 
click OK.

The new region appears in the Regions List. 
The selected region portion remains intact 
and unchanged.

Separate Region Command
The Separate Region command defines a se-
lection within an existing region as a new 
region and separates it from adjacent mate-
rial. If there is no selection, the region is 
split at the insertion point.

Selecting a region portion
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Auto-Name Separated Regions

With the Auto-Name Separated Regions 
option in the Editing Preferences selected, 
Pro Tools automatically names separated 
regions for you. The name is a numbered 
variation of the original region’s name.

To separate a new region:

1  With the Selector, drag within an exist-
ing region to select the material for the new 
region.

– or –

Click with the Selector at the point where 
you want to split the region in two.

2  Choose Edit > Separate Region.

3  If the Editing Preference for Auto-Name 
Separated Regions is disabled, enter a name 
for the new region when prompted, then 
click OK.

The new region appears in the track in 
which it was created, separate from the 
data surrounding it. It also appears in the 
Regions List. From there it can be dragged 
to other tracks.

By separating a region, additional regions 
are auto-created from data on either side of 
the separation, which have new numbers 
assigned to their names.

☞ If the Editing Preference for “Separate Re-
gion Operates On All Related Takes” is se-
lected and you are editing a region that is one 
of a number of related takes with the same 
User Time Stamp (created with loop recording, 
for example), the Separate Region command 
affects each take. For details see, “Editing 
Preferences and Take Regions” on page 95.
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Separation Grabber
(TDM Systems Only)

You can use the Separation Grabber to au-
tomatically separate an edit selection and 
move it to another location or another 
track.

To separate a selection from a region with the 
Separation Grabber:

1  With the Selector, drag within an exist-
ing region to select the material for the new 
region.

2  From the Grabber pop-up, choose the 
Separation Grabber.

3  Drag the selection to the new location, or 
to another track.

A new region containing the previous se-
lection is created, separate from the origi-
nal region. New regions are also created 
from the material outside the original se-
lection.

Separation Grabber

Dragging later in track with Separation Grabber

before
after



To turn a selection into a region without 
affecting the original region:

1  With the Selector, drag within an exist-
ing region to select the material for the new 
region.

2  From the Grabber pop-up, choose the 
Separation Grabber.

3  While pressing Option (Macintosh) or 
Alt (Windows), drag the selection to the 
new location, or to another track.

A new region containing the previous se-
lection is created and placed at the new lo-
cation. The original selection and region 
remain intact.

Trim To Selection Command
The Trim To Selection command removes 
data before and after a region or MIDI note 
selection, leaving only the selection. This 
command provides a handy means of 
quickly removing all data in a region (and 
in some instances the entire track) except 
for the current selection.

To trim unwanted data from a region or note:

1  With the Selector, select a portion of a re-
gion or note (or a range of notes).

2  Choose Edit > Trim > To Selection to re-
move material outside of the selection.

Dragging to another track with Separation Grabber
C

Healing a Separation
The Heal Separation command returns sep-
arated regions to their original state—pro-
vided the regions are still next to each 
other and their relative start/end points ha-
ven’t changed since the separation.

If you have trimmed or otherwise changed 
the start or end points of the two regions, 
or moved them further away from each 
other, you won’t be able to repair them 
with the Heal Separation command. It is 
not possible to heal two regions created 
from different audio files.

To heal a separation between two regions:

1  With the Selector, make a selection that 
includes part of the first region, the entire 
separation between the regions, and part of 
the second region.

2  Choose Edit > Heal Separation.

If the regions won’t heal, there are other 
ways to return the separated regions to a 
single region. 

◆ Delete one of the two separated regions 
(make sure you’re in Slip mode so the gap 
doesn’t close) and use the Trimmer to ex-
pand the remaining region to its original 
length. For information on using the Trim-
mer, see “The Trimmer Tool” on page 180.

– or –

◆ Delete both of the separated regions and 
drag the original region from the Regions 
List to the original location. For informa-
tion on placing regions, see “Placing Re-
gions in Tracks” on page 178.
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Placing Regions in Tracks
Once you have created a region, it appears 
in the Audio or MIDI Regions List. From 
there you can drag it to a track to add to an 
existing arrangement of regions, or you can 
create a new track and start adding regions 
from scratch. The exact placement of re-
gions in a track depends on whether the 
Edit mode is set to Shuffle, Slip, Spot, or 
Grid (see “Edit Modes” on page 145 for de-
tails).

For information on locating regions in the 
Regions List by typing the first few letters 
of their name, see “Keyboard Selection of 
Regions” on page 144.

To place a region in a track:

1  In the Audio or MIDI Regions list, select 
the region you want to drag to a track. To 
select more than one region, Shift-click 
each additional region.

2  Drag the selected regions from the Re-
gions List to a track at the desired point.

If dragging multiple regions, the regions 
are placed on adjacent tracks. This tech-
nique is useful for dragging regions that are 
part of a stereo pair onto two tracks, keep-
ing them lined up and in phase.

Regions are placed according to the current 
Edit mode:
• In Shuffle mode, existing track regions 

are slid as necessary to make room for the 
new region.

• In Spot mode, you are prompted by the 
Spot dialog to enter a location for the 
dragged region (see “Spotting Regions” 
on page 184). 
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• In Grid mode, the dragged region snaps 
to the nearest Grid boundary.

• In Slip mode, the regions are placed 
freely anywhere in the destination track.

☞ Use the Replace Region function to replace 
all occurrences of a region (in all tracks) with a 
different region from the Regions List. See 
“Replacing Regions” on page 261.

Placing Regions at the Edit 
Insertion Point
You can easily place and align a region’s 
start, end, or sync point to the Edit inser-
tion point. This technique is useful in post 
production applications since it allows you 
to set a reference point and quickly place 
sound effects while ensuring that their start 
point remains consistent.

You can drag a region from the same track, 
from another track, or from the Audio or 
MIDI Regions List. 

▲ For TDM systems, when Continuous Scroll 
with Playhead is selected, regions snap to the 
playhead, instead of the Edit insertion point.

To place the start of a region at the Edit 
insertion point:

1  Click with the Selector in the track at the 
desired time location.

2  While pressing Control (Macintosh) or 
the Start key (Windows), drag the region 
from the Regions list, or from another 
track, to the destination track.

– or –

If the region is already in the track, Con-
trol-click (Macintosh) or Start-click (Win-
dows) the region with the Grabber.



To place the end of a region at the Edit 
insertion point:

1  Click with the Selector in the track at the 
desired time location.

2  While pressing Command+Control 
(Macintosh) or Control+Start key (Win-
dows), drag the region from the Regions 
list, or from another track, to the destina-
tion track.

– or –

If the region is already in the track, Com-
mand-Control-click (Macintosh) or Con-
trol-Start-click (Windows) the region with 
the Grabber.

To place the sync point of a region at the Edit 
insertion point:

1  Click with the Selector in the track at the 
desired time location.

2  While pressing Shift+Control (Mac-
intosh) or Shift+Start key (Windows), drag 
the region from the Regions list, or from 
another track, to the destination track.

– or –

If the region is already in the track, Shift-
Control-click (Macintosh) or Shift-Start-
click (Windows) the region with the Grab-
ber.

Aligning to Region Start Points
The start, end, and sync point of one re-
gion can be aligned to the start of a differ-
ent region on another track.

▲ For TDM systems, if Continuous Scroll with 
Playhead is enabled, region start, end, and 
sync points always align to the playhead.
C

To align the start points of regions on 
different tracks:

1  With the Grabber, select the region you 
want to align to by clicking it.

2  For TDM systems, if Continuous Scroll 
with Playhead is enabled, move the play-
head to the start of the selected region. For 
details, see “Moving the Playhead” on 
page 173.

3  With the Grabber, Control-click (Mac-
intosh) or Start-click (Windows) the region 
to be moved.

– or –

Control-drag (Macintosh) or Start-drag 
(Windows) a region from the Regions List 
to another track.

The start point of the second region is 
aligned to the start of the first region.

To align the end point of a region to the start 
of another region (on a different track):

1  With the Grabber, select the region you 
want to align to by clicking it.

2  For TDM systems, if Continuous Scroll 
with Playhead is enabled, move the play-
head to the start of the selected region. For 
details, see “Moving the Playhead” on 
page 173.

3  With the Grabber, Command-Control-
click (Macintosh) or Control-Start-click 
(Windows) the region to be moved.

– or –

Command-Control-drag (Macintosh) or 
Control-Start-drag (Windows) a region 
from the Regions List to another track.

The end point of the second region is 
aligned to the start of the first region.
hapter 15: Working with Regions and Selections 179



180
To align the sync point of a region to the start 
of another region (on a different track):

1  With the Grabber, select the region you 
want to align to by clicking it.

2  For TDM systems, if Continuous Scroll 
with Playhead is enabled, move the play-
head to the start of the selected region. For 
details, see “Moving the Playhead” on 
page 173.

3  With the Grabber, Shift-Control-click 
(Macintosh) or Shift-Start-click (Windows) 
the region to be moved.

– or –

Shift-Control-drag (Macintosh) or Shift-
Start-drag (Windows) a region from the Re-
gions List to another track.

The sync point of the second region is 
aligned to the start of the first region.

The Trimmer Tool
Standard Trimmer

With the Trimmer tool, you can quickly 
shorten or expand a region (up to the en-
tire length of the source audio file). The 
first time you trim a region, Pro Tools auto-
matically adds it to the Regions List as a 
new region (with a name derived from the 
original) in order to differentiate it from 
the original.

The Trimmer is a nondestructive tool and 
doesn’t actually modify the original audio 
or MIDI data (when working on regions). 
To return to the length of the original re-
gion, drag it from the Regions List, or resize 
the edited region with the Trimmer to its 
original length.
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Use of the Trimmer is affected by the cur-
rent Edit mode: Shuffle, Slip, Spot, or Grid. 
See “Edit Modes” on page 145 for more in-
formation.

✽ The Standard Trimmer can also be used to 
lengthen and shorten MIDI notes (see “Trim-
ming Note Start and End Times” on 
page 204), and also to scale automation and 
controller data up or down “Editing Automa-
tion” on page 301.

▲ For TDM systems, the Trimmer has three 
modes: Standard Trimmer (discussed in this 
section), Scrub Trimmer (see “The Scrub Trim-
mer” on page 181), and Time Trimmer (see 
“The Time Trimmer” on page 258).

To trim a region:

1  Select the Trimmer tool. 

▲ For TDM systems, make sure the Standard 
Trimmer is selected in the Trimmer pop-up 
menu.

2  Move the cursor near the start or end of 
the region, so the Trim cursor appears.

✽ To reverse the direction of the Trim cursor, 
press Option (Macintosh) or Alt (Windows).

Standard Trimmer

Trim cursor



3  If trimming the end, drag left to shorten 
the region, right to lengthen.

– or –

If trimming the start, drag right to shorten 
the region, left to lengthen.

When using Shuffle mode, adjacent re-
gions are slid as necessary to make room for 
the edited region. If using Grid mode, the 
dragged start/end times snap to the nearest 
Grid boundary. If using Spot mode, the 
Spot dialog opens, where you can enter the 
new location for the region’s start or end 
point.

The Scrub Trimmer
(TDM Systems Only)

The Scrub Trimmer is a convenient tool for 
auditioning material (on up to two tracks) 
to find a trim point. You can click on a 
track and drag to hear the audio informa-
tion, then trim at a specific location by re-
leasing the mouse button.

This action creates a new region. Note that 
the cursor changes into a “right trim” or 
“left trim” shape as it is placed over the 
right or left side of a region. To reverse the 
direction of the Scrub Trimmer, press Op-
tion (Macintosh) or Alt (Windows) before 
you click on the region.

Scrub Trimmer over a region
C

Scrub playback speed and direction vary 
with controller movement. Scrubbed audio 
is routed through the track signal path, so 
you hear any effects in the signal path.

To scrub trim a track:

1  Click the Scrub Trimmer tool. The cursor 
changes to a speaker with a bracket.

2  Drag within a track to the left or right. 
Audio from a scrubbed track is routed 
through the track signal path, including 
any TDM effects. When you locate the de-
sired trim point, release the mouse button 
to trim the region.

To scrub trim two tracks, click with the 
Scrub Trimmer between two adjacent 
tracks and drag.

To scrub with finer resolution (without 
having to zoom in), press Command (Mac-
intosh) or Control (Windows) while scrub-
bing.

Trim To Insertion Command
You can trim a region or MIDI note by au-
tomatically removing the material between 
the Edit insertion point and the start or end 
point.

Region end trimmed to insertion
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To trim from a start point to insertion:

1  With the Selector, click inside the region 
or note where you want the new start point 
to be.

2  Choose Edit > Trim > Start To Insertion. 
The region’s start point is automatically 
trimmed to the insertion point.

To trim from an end point to insertion:

1  With the Selector, click inside the region 
or note where you want the new end point 
to be.

2  Choose Edit > Trim > End To Insertion. 
The region’s end point is automatically 
trimmed to the insertion point.

Trimming with Nudge
You can trim the start and end points of a 
region by nudging them.

To trim a region’s start or end point by the 
Nudge value:

1  Configure the Nudge value as desired. For 
details, see “Defining the Nudge Value” on 
page 187.

2  With the Grabber, select the region you 
want to trim.

3  While pressing Option (Macintosh) or 
Alt (Windows), press Plus or Minus on the 
numeric keypad to trim the region’s start 
point by the Nudge value.

– or –

While pressing Command (Macintosh) or 
Control (Windows), press Plus or Minus on 
the numeric keypad to trim the region’s 
end point by the Nudge value.
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Moving Regions
A region or group of selected regions (on 
the same track or on multiple tracks) can be 
moved with the Grabber tool. This feature 
is useful in music and post production ap-
plications where the timing of audio events 
such as sound effects and dialog need to be 
spotted to music, film, or video.

Moving and placing regions is affected by 
whether the current Edit mode is set to 
Shuffle, Slip, Spot, or Grid. See “Edit 
Modes” on page 145 for details.

✽ You can drag a copy of a region to another 
location or track by pressing Option (Mac-
intosh) or Alt (Windows) while dragging.

Region Sync Points

The placement of regions in Grid and Spot 
mode can be based on the definition of a 
region sync point. Sync points are used 
when a point within a region must be 
aligned to the Grid or to a particular SMPTE 
or bar/beat location. This capability is im-
portant in placing music and sound effects 
for film and video work.

For example, suppose you had an audio re-
gion for a door slam that included the 
creak of the door closing, the actual slam, 
and the reverb of the slam. You may want 
want to align the “slam” to other locations 
within the session.



To identify a region sync point:

1  Set the Edit mode to Slip by clicking its 
button in the upper left of the Edit window.

2  With the Selector, click in the region at 
the point, usually the peak of the wave-
form, where you want to define the sync 
point.

3  Choose Edit > Identify Sync Point. A 
small down arrow appears at the bottom of 
the region, indicating the location of the 
sync point.

To remove a sync point, select the region 
and choose Edit > Remove Sync Point.

Shuffling Regions
In Shuffle mode, you can move regions 
freely within a track or onto another track, 
but their movement is constrained by 
other regions. That is, if you place several 
regions in a track, their start and end points 
automatically snap to each other. You can 
then “shuffle” their order, but you cannot 
separate them from each other and you 
cannot make them overlap as in Slip mode. 
In Shuffle mode, adding another region to 
the beginning of a track moves all subse-
quent regions to the right by the length of 
the region added.

Sync point defined
C

To shuffle regions:

1  Set the Edit mode to Shuffle by clicking 
its button in the upper left of the Edit win-
dow.

2  Drag a region from the Regions List to an 
empty track. The region snaps to the begin-
ning of the track.

3  Drag a second region from the Regions 
List to the same track, somewhere in the 
middle. The start point for the second re-
gion snaps to the end of the first region.

4  With the Grabber, drag the second region 
to the beginning of the track.

Pro Tools “shuffles” the position of the two 
regions. The second region now occurs 
first, yet the two still cling together.

Experiment more with Shuffle mode by 
dragging additional regions to the track 
and rearranging them.

Locked regions (see “Locking Regions” on 
page 189), and all regions occurring after 
the locked region, are not displaced when 
other neighboring regions are moved in 
Shuffle mode. If there is not enough room 
to place or duplicate a region in front of a 
locked region, the insertion area is dis-
abled.

If you place a region in Slip mode and 
switch to Shuffle mode, Pro Tools preserves 
the relative timing and position of the 
slipped region, and any blank space be-
tween it and other regions.

Regions placed in Shuffle mode
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Moving Regions in Slip Mode
In Slip mode, regions can be moved with 
the Grabber freely within a track, or onto 
other tracks. In this mode it is possible to 
place a region so that there is space be-
tween it and other regions in a track. When 
the track is played back, this space is silent. 
It is also possible to move a region so that it 
overlaps or completely covers another re-
gion.

To slip regions:

1  Set the Edit mode to Slip by clicking its 
button in the upper left of the Edit window.

2  Drag a region from the Regions List to an 
empty track.

3  Drag a second region from the Regions 
List to the same track, somewhere in the 
middle. The second region is placed wher-
ever you release it. It doesn’t snap to the 
first region as in Shuffle mode.

Drag the regions to different locations 
within the track to get a feel for moving 
them in Slip mode. Try placing the second 
region so that it slightly overlaps the first 
region. Play back the results.

Spotting Regions
Spot mode is useful for sessions in which 
you want to spot regions to precise loca-
tions based on any of the Time Scales. This 
can be particularly useful when performing 
post production tasks with SMPTE frame 
locations. In Spot mode you can spot a re-
gion by specifying a SMPTE frame or 
bar/beat location, by capturing an incom-
ing time code address, or by using the re-
gion’s time stamps.
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☞ For even quicker spotting, if you are using 
VITC, use the Auto-Spot Regions command to 
spot a region to the current SMPTE frame loca-
tion with the Grabber. For more information, 
see “Auto-Spotting Regions” on page 360.

To spot a region:

1  Set the Edit mode to Spot by clicking its 
button in the upper left of the Edit window.

2  Drag a region from the Regions List to an 
existing track. 

– or –

Click on a region already in a track with the 
Grabber.

3  In the Spot dialog, select the desired time 
format from the Time Scale pop-up menu.

Each of the fields in the Spot dialog are dis-
played in the chosen Time Scale.

4  If the Time Scale is set to Time Code, se-
lect the Use Subframes option to display 
subframes in the fields for great accuracy.

Spot dialog



5  Click in the field for Start, Sync Point, or 
End and type in a new location.

– or –

Click one of the up arrows next to Original 
Time Stamp or User Time Stamp to enter 
the associated values into the currently se-
lected field. 

– or –

If you are using an external SMPTE time 
code source, click the down arrow next to 
the Current Time Code display (or press 
Equal (=) on the numeric keypad) to cap-
ture an incoming time code address.

6  Click OK. The region is moved to the new 
location specified for its start or sync point.

✽ If a region does not have a sync point de-
fined, the Sync Point field in the Spot dialog 
functions the same as the Start field.

To learn more about using SMPTE with 
Pro Tools, refer to Chapter 24: Time Code 
Synchronization.

Region Time Stamps

When a region is created, it is time stamped 
relative to the SMPTE start time specified 
for the session. This Original Time Stamp is 
permanently stored with the region and 
cannot be changed. If a region is ever 
moved, it can easily be placed at its original 
position from the Spot dialog.

When the Original Time Stamp for a region 
is initially set, this same location is also 
used to define the region’s User Time 
Stamp.
C

Unlike the Original Time Stamp, the User 
Time Stamp can be redefined with the 
Time Stamp Selected command in the Re-
gions List pop-up menu. For more informa-
tion, see “Time Stamping” on page 361.

Regions with identical User Time Stamps 
appear together in the Takes List pop-up 
when auditioning takes. For more informa-
tion, see “Auditioning from the Takes List 
Pop-up Menu” on page 94.

Moving Regions in Grid Mode
In Grid mode, the movement and place-
ment of regions is constrained to the cur-
rent Grid value. Grid boundaries, depend-
ing on the Main Time Scale, can be based 
on frames, bar and beat values, minutes or 
seconds, or a number of samples.

This mode is especially useful for lining up 
regions at precise intervals, as when work-
ing with a session that is bar/beat based. 
For example, if the Grid value is set to quar-
ter-notes (0|1|000), dragging a region to a 
new location causes it to snap to the near-
est quarter-note boundary.

When the Display Preference for “Draw 
Grid in Edit Window” is enabled, vertical 
Grid lines appear in the Edit window.

✽ Grid lines in the Edit window can also be en-
abled and disabled by Control-clicking (Mac-
intosh) or Right-clicking (Windows) the 
Indicator Dot for any Timebase Ruler.
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Defining the Grid Value

In addition to affecting the placement of 
regions, the Grid value also constrains Edit 
and Timeline selections, and determines 
how the Quantize Regions command 
works.

To set the Grid value:

1  From the Display menu, select the Time 
Scale you will use for the Grid value.

– or –

To keep the Main Time Scale and use a dif-
ferent time format for the Grid, deselect 
Follow Main Timebase in the Grid Value 
pop-up in the upper right of the Edit win-
dow.

2  From the Grid Value pop-up in the upper 
right of the Edit window, select the time 
value that will define the Grid boundaries.

– or –

To define a Grid based on the session’s 
Markers, selections, and region boundaries, 
select Regions/Markers from the Grid Value 
pop-up.

Grid Value pop-up showing Bars:Beats
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To place or move a region while in Grid mode:

1  Configure the Grid value as desired. For 
details, see “Defining the Grid Value” on 
page 186.

2  Drag a region from the Regions List to an 
existing track. 

– or –

With the Grabber, drag a region already in 
a track to a new location.

The region’s start point snaps to the closest 
Grid boundary. If the region has a sync 
point defined, the sync point snaps to the 
Grid boundary.

Nudging 
Pro Tools allows you to nudge regions and 
selections (or MIDI notes) by precise incre-
ments with the Plus and Minus keys on the 
numeric keypad. The amount of the nudge 
is determined by the value specified in the 
Nudge pop-up menu. The Nudge function 
can be used in any of the Edit modes.

Nudging can be invaluable for adjusting 
the “groove” of a musical phrase or a sound 
effect relative to other elements in the ses-
sion. Since Pro Tools lets you nudge mate-
rial during playback, you can nudge con-
tinuously in real time to adjust the timing 
relationship between tracks.

☞ Nudge can also be used to adjust the place-
ment of automation breakpoints. For more in-
formation, see “Editing Automation” on 
page 301.



Defining the Nudge Value

The Nudge value determines how far re-
gions and selections are moved when 
nudging. 

Start and end points for selections can also 
be moved by the Nudge value (see “Nudg-
ing Selection Start/End Points” on 
page 165). In addition, regions can be 
trimmed by the Nudge value (see “Trim-
ming with Nudge” on page 182).

To set the Nudge value:

1  From the Display menu, select the Time 
Scale you will use for the Nudge value.

– or –

To keep the Main Time Scale and use a dif-
ferent time format for the Nudge value, de-
select Follow Main Timebase in the Nudge 
pop-up in the upper right of the Edit win-
dow.

2  From the Nudge pop-up menu in the up-
per right of the Edit window, select the 
Nudge value.

To specify a Nudge value not listed in the 
Nudge pop-up, click in the Nudge field and 
type in the value.

Nudge pop-up showing Time Code
C

To nudge a selection or region:

1  Configure the Nudge value as desired. For 
details, see “Defining the Nudge Value” on 
page 187.

2  Using either the Selector or Grabber, se-
lect the track material to be nudged. The se-
lected material can even reside on multiple 
tracks.

3  On the numeric keypad, press Plus (+) to 
move the selection forward by the Nudge 
value.

– or –

Press Minus (-) to move the selection back 
by the Nudge Value.

The Nudge command works the same re-
gardless of the Edit mode. Adjacent regions 
are overlapped in Shuffle mode, the Spot 
dialog does not appear when in Spot mode, 
and shifted material does not snap to the 
Grid when in Grid mode.

Nudging by Next Nudge Value (TDM 
Systems Only)

In addition to nudging by the current 
Nudge Value, you can also nudge by the 
next value in the Nudge pop-up. 

For example, if the Nudge Value is set to 
1 frame and you want to nudge by a larger 
valuer, you can nudge by the next Nudge 
Value of 10 frames.

To nudge forward or back by the next Nudge 
Value:

1  Enable the Key Commands Focus by 
clicking the a-z button in the upper left of 
the Edit window.

2  With the Selector or Grabber, select the 
regions or notes you want to nudge.
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3  Press slash (/) to nudge the selected ma-
terial forward by the next Nudge Value. 
Press M to nudge the selection back.

✽ You can also nudge by the next Nudge Value 
without enabling the Commands Key Focus. 
While pressing Control (Macintosh) or the 
Start key (Windows), press slash or M.

Nudging a Region’s Contents
Often a region’s start point will reside at 
the correct location, perhaps at a SMPTE 
frame or bar, but the material within the re-
gion starts too late or early. You can, in ef-
fect, nudge a region’s audio waveform or 
MIDI notes without displacing the region’s 
start and end points.

This “sliding” of region contents is only 
possible if there is material residing outside 
the region’s start and end points—from the 
region having been trimmed, or perhaps 
captured from a larger region.

To nudge the contents of a region without 
changing the region start/end points:

1  Configure the Nudge value as desired. For 
details, see “Defining the Nudge Value” on 
page 187.

Nudging region content

region contents are slid, moving waveform 
material into and out of the current region 
boundaries

before

after
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2  With the Grabber, select the region 
whose contents you want to nudge.

3  While pressing Control (Macintosh) or 
the Start key (Windows), press Plus or Mi-
nus on the numeric keypad to move the 
material by the Nudge value.

Shift Command
Use the Shift command to move track ma-
terial forward or back in time by a specified 
amount. The Shift command can operate 
on regions, MIDI notes, MIDI controller 
data, and automation breakpoints.

To shift a selection or region:

1  Using either the Selector or Grabber, se-
lect the track material to be shifted. The se-
lected material can even reside on multiple 
tracks.

2  Choose Edit > Shift. In the Shift dialog, 
select whether the data will be moved Ear-
lier or Later.

3  Click in one of the Timebase fields to 
specify the amount the material will be 
shifted. Entering a value in one Timebase 
field automatically updates the others.

Shift dialog



4  If desired, select the Use Subframes op-
tion for greater accuracy.

5  Click OK. The material is shifted back or 
forward by the specified amount. 

If a portion of a region was selected, new re-
gions are created from the selection and 
from any material outside of the selection. 

The Shift command works the same regard-
less of the Edit mode. Adjacent regions are 
overlapped in Shuffle mode, the Spot dia-
log does not appear when in Spot mode, 
and shifted material does not snap to the 
Grid when in Grid mode.

Quantizing Regions
The Quantize Regions command allows 
you to adjust the placement of selected 
audio and MIDI regions so that their start 
points (or sync points, if they contain one) 
precisely align to the nearest Grid bound-
ary, which can be based on frames, bar and 
beat values, minutes or seconds, or a num-
ber of samples.

To quantize one or more regions:

1  Configure the Grid value as desired. For 
details, see “Defining the Grid Value” on 
page 186.

2  With the Grabber or Selector, select the 
region or regions to be quantized.

3  Choose Edit > Quantize Regions. Region 
start times (or sync points) are aligned to 
the boundaries for the defined Grid. 

For MIDI regions, all data contained within 
the regions (such as notes) are moved 
equally, thereby retaining their rhythmic 
C

relationships. To quantize individual MIDI 
notes, use the Quantize command in the 
MIDI menu (see “Quantize” on page 214).

Locking Regions
If you have a region or group of regions 
that you want to permanently associate 
with a particular location in a track (a beat, 
SMPTE frame, or sample location), you can 
lock it in place so it will not be accidentally 
moved.

To lock a region:

1  With the Grabber, select the region or re-
gions to be locked.

2  Choose Edit > Lock Region/Unlock Re-
gion.

A small lock appears in the region, indicat-
ing it has been locked and cannot be 
moved. If you attempt to perform edits 
that would move a locked region, Pro Tools 
alerts you.

In Shuffle mode, locked regions, and all re-
gions occurring after the locked region, are 
not displaced when other neighboring re-
gions are moved. If there is not enough 
room to place or duplicate a region in front 
of a locked region, the insertion area is dis-
abled.

▲ Locking a region prevents it from being 
moved only—operations such as recording 
and automation editing still affect it.

Locked audio region
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Muting/Unmuting Regions
Choosing the Mute/Unmute Region com-
mand mutes playback of a selected region. 
Choosing the command a second time un-
mutes the region. Regions that are muted 
become dimmed to indicate their status.

To mute a region or regions:

1  With the Grabber, select the region or re-
gions you want to mute.

2  Choose Edit > Mute/Unmute Region. The 
selected regions become dimmed, indicat-
ing they are muted.

To unmute a region, select it and choose 
Edit > Mute/Unmute Region.

Edit Commands
Cut, Copy, Clear, and Paste

Use the Cut, Copy and Paste commands to 
rearrange and edit track material. Edits can 
operate on entire regions selected with the 
Grabber, or on track ranges selected with 
the Selector. Edits can also work across 
multiple tracks (see “Editing across Multi-
ple Tracks” on page 193).

✽ For TDM systems, you can cut, copy, and 
paste discontiguous regions selected with the 
Object Grabber.

Muted audio region (middle)
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When cutting or copying track material, 
the track’s Display Format determines the 
type of data placed on the Clipboard. 
When displaying waveforms for audio 
tracks, or notes or regions for MIDI tracks, 
selections include all underlying automa-
tion and controller data. Thus, cutting an 
audio region also cuts any Volume, Pan, 
Mute, Send, or Plug-In automation that is 
also on the track. This saves you from hav-
ing to individually cut from each automa-
tion playlist on the track.

However, when selecting groups of MIDI 
notes with the Grabber (by drawing a rect-
angle around them), only the note data is 
placed on the Clipboard. When selecting a 
time range of MIDI notes with the Selector, 
all controller data in the track is selected 
(similar to selecting with the Selector for 
audio tracks in Waveform view).

When a track is displaying automation 
data or controller data, only that data is 
placed on the Clipboard. Also, whenever 
you cut or copy automation data, bound-
ing breakpoints are created at each end of 
the selected area, in order to preserve the 
slope of the automation both inside and 
outside the selection.

Audio waveform data

Automation data (breakpoint-type data)



If tracks are grouped, copying and pasting 
on any of the tracks affects each of the 
other tracks in the group. Tracks that are 
hidden—even if they are part of a group be-
ing edited—are not affected by edits.

The current Edit mode affects how material 
is selected, copied, and pasted:
• In Slip mode, the Cut command leaves 

an empty space corresponding to the 
data removed from the track. 

• In Shuffle mode, the Cut command 
leaves no empty space, since the regions 
to the right of the cut slide over, closing 
the gap. 

• In Slip mode, pasted data can overlap an 
adjacent region.

• In Shuffle mode, pasted data causes all 
regions to slide over to make room for 
the pasted material.

New regions are often auto-created when 
performing edits. For instance, when clear-
ing a selection from a region, new regions 
are auto-created from the material residing 
outside of the selection.

Clear Command

Use the Clear command to remove a selec-
tion from a track without placing it on the 
Clipboard.

To clear a selection or region:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Set the Display Format for the tracks you 
want to edit.

When displaying waveforms for audio 
tracks, or notes or regions for MIDI tracks, 
selections include underlying automation 
C

and controller data. If the track is display-
ing automation data, only the automation 
data is affected by the edits.

3  Drag with the Selector in the track to se-
lect the material you want to clear.

– or –

Use the Grabber to select one or more re-
gions (or a group of MIDI notes).

4  Choose Edit > Clear to remove the selec-
tion.

If a portion of a region was cleared, new re-
gions are auto-created from the material re-
siding outside of the selection. If working 
in Shuffle mode, adjacent regions are slid 
over, as necessary, to fill the blank space.

Cut and Copy Commands

Use the Copy command to place a selec-
tion on the Clipboard so it can be pasted to 
another track, or to the same track at a dif-
ferent location.

Use the Cut command to place the selec-
tion on the Clipboard while also removing 
it from the track.

To cut or copy a selection or region:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Set the Display Format for the tracks you 
want to edit.

When displaying waveforms for audio 
tracks, or notes or regions for MIDI tracks, 
selections include underlying automation 
and controller data. If the track is display-
ing automation data, only the automation 
data is affected by the edits.
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3  Drag with the Selector in the track to se-
lect the material you want to cut or copy.

– or –

Use the Grabber to select one or more re-
gions (or a group of MIDI notes).

4  Choose Edit > Cut to remove the selec-
tion and place it on the Clipboard.

– or –

Choose Edit > Copy to place the selection 
on the Clipboard, without removing it.

If a portion of a region was cut or copied, 
the material on the Clipboard appears as a 
new region in the Regions List. If a portion 
of a region was cut, new regions are auto-
created from the material residing outside 
of the selection. 

When working in Shuffle mode, adjacent 
regions are slid over, as necessary, to fill 
blank spaces.

Deleting Underlying Region Data

In Slip mode, Regions can be placed so that 
they overlap or completely cover other re-
gions. When removing a region or selec-
tion, you can also remove the underlying 
region data.

To delete a region or selection along with the 
underlying region data:

■ Choose Edit > Cut.

To delete a region or selection without 
removing the underlying region data:

■ Choose Edit > Clear.
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Paste Command

Use the Paste command to place the Clip-
board’s contents at the Edit insertion point, 
overwriting existing material already there.

To paste a selection or region:

1  If desired, set the Edit mode to Grid to 
constrain the insertion point or selection 
to the current Grid value.

2  With the Selector, click in a track at the 
point where you want to paste the mate-
rial. Press Tab to move the insertion point 
forward to region start and end times—to 
move back, press Option+Tab (Macintosh) 
or Control+Tab (Windows).

– or –

Use the Selector or Grabber to make a selec-
tion where the material will be placed.

3  Choose Copy > Paste.

If pasting at an insertion point in Shuffle 
mode, material to the right of the paste 
point is shifted to the right. In Slip mode, 
the material is overwritten with the paste.

If pasting into a selection in Shuffle mode, 
the selection is replaced by the Clipboard’s 
contents with the adjacent material slid left 
or right as necessary. In Slip mode, the se-
lection is also replaced but with the sur-
rounding material remaining unchanged.

☞ For TDM systems, the Fill Paste command 
can be used to fill a selection with the con-
tents of the Clipboard. For details, see “Re-
peat Paste To Fill Selection” on page 260.

☞ When working with MIDI, you can merge the 
contents of the Clipboard with material in the 
destination track. For details, see “Merge 
Paste Command” on page 195.



Copying and Pasting Automation

Following are two special functions for 
copying and pasting automation data.

◆ To copy all automation playlists for a 
track, press Control (Macintosh) or the 
Start key (Windows) when copying from 
any of the track’s automation playlists. 
This special function also works across 
multiple tracks.

◆ To paste from one type of automation 
playlist to another similar playlist (for in-
stance, from a volume playlist to a send 
level playlist), press Control (Macintosh) or 
the Start key (Windows) when pasting.

For more information on working with au-
tomation data, see Chapter 21: Automation.

Editing across Multiple Tracks
When working with data from multiple 
tracks, there are some important points to 
remember.

For instance, if any of the selected tracks 
are set to display audio or MIDI regions (or 
MIDI notes), edits affect not only MIDI and 
audio for the selected tracks, but all auto-
mation and controller data as well.

Tracks displayed in different data formats
C

If all selected tracks are displayed as auto-
mation data, edits only affect the type of 
automation data displayed in each track. 
Thus, if track 1 displays Pan automation, 
track 2 displays Volume automation, and 
track 3 displays Mute automation, the Cut 
command cuts only pan data from track 1, 
volume data from track 2, and mute data 
from track 3.

✽ For details on selecting data on multiple 
tracks, see “Making a Selection Across Multi-
ple Tracks” on page 167.

When copying only automation or con-
troller data for selected tracks, press Con-
trol (Macintosh) or the Start key (Win-
dows) to copy all types of automation on 
all selected tracks.

To paste to multiple tracks, place the inser-
tion point in each of the destination tracks 
by Shift-clicking in them—or to select all 
tracks, Option-Shift-click (Macintosh) or 
Alt-Shift-click (WIndows) in a track, or 
make a selection in one of the Timebase 
Rulers.

When you paste multiple types of data, 
whatever data has been copied is pasted 
into the correct type of playlist. Automa-
tion data is pasted into the appropriate au-
tomation playlist (pan, volume, mute and 
so on). Audio/MIDI data is pasted into the 
audio/MIDI playlist. You don’t need to set 
target tracks to the specific type of data be-
ing pasted for the paste to work correctly.

If all destination tracks in a multitrack 
paste are displayed as automation, the 
paste replaces any previous data on the tar-
get track without shuffling—regardless of 
whether you are in Slip or Shuffle mode.
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Duplicate Command
The Duplicate command copies a selection 
and places it immediately after the end of 
the selection. Though this is similar to us-
ing Copy and Paste, Duplicate is more con-
venient and faster, particularly when work-
ing with data on multiple tracks. 

To make more than one copy of a selection, 
use the Repeat command (see “Repeat 
Command” on page 194).

As with the Copy and Paste commands, 
certain rules apply when duplicating mate-
rial on multiple tracks. For details, see “Ed-
iting across Multiple Tracks” on page 193.

To duplicate a selection or region:

1  If working with material that is bar- and 
beat-based, such as loops, set the Main 
Time Scale to Bars:Beats.

2  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

3  Drag with the Selector in the track to se-
lect the material you want to duplicate.

– or –

Click in the track and enter the start and 
end points for the selection in the Event 
Edit area.

4  Choose Edit > Duplicate. The material is 
placed immediately after the selection’s 
end point.

In Shuffle mode, the duplicated data is 
placed directly after the end of the selec-
tion. Regions occurring after it are slid to 
accommodate the duplicated material. In 
Slip mode, the duplicated material overlaps 
any adjacent data.
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✽ When using Duplicate or Repeat with MIDI 
notes that were selected with the Grabber, ma-
terial is always duplicated one measure later, 
and is merged with existing track material (in-
stead of replacing).

Duplicating Audio

When using Duplicate or Repeat for audio 
that must fall cleanly on the beat (for 
loops), it is important that you select the 
audio material with the Selector, or by typ-
ing in the start and end points in the Event 
Edit area. If you select an audio region with 
the Grabber (or by double-clicking it with 
the Selector), the material may drift by sev-
eral ticks because of sample-rounding.

If, on the other hand, you want to Dupli-
cate or Repeat audio that is not bar- and 
beat-based, set the Time Scale to any for-
mat except Bars:Beats. This ensures that the 
duplicated audio material will have the 
correct number of samples and will be 
placed accordingly.

Repeat Command
The Repeat command is similar to Dupli-
cate, but allows you to specify the number 
of times the selected material is duplicated.

As with the Copy and Paste commands, 
certain rules apply when repeating material 
on multiple tracks. For details, see “Editing 
across Multiple Tracks” on page 193.



To repeat a selection or region:

1  If working with material that is bar- and 
beat-based, such as loops, set the Main 
Time Scale to Bars:Beats.

2  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

3  Drag with the Selector in the track to se-
lect the material you want to repeat.

– or –

Click in the track and enter the start and 
end points for the selection in the Event 
Edit area.

4  Choose Edit > Repeat. In the Repeat dia-
log, enter the number of times you want 
the material to repeat, then click OK.

The material is placed immediately after 
the selection’s end point, and duplicated 
by the number of times specified.

In Shuffle mode, the repeated data is placed 
directly after the end of the selection. Re-
gions occurring after it are slid to accom-
modate the repeated material. In Slip 
mode, the repeated material overlaps any 
adjacent data.

Repeat dialog
C

Merge Paste Command
(MIDI Only)

Use the Merge Paste command to merge 
MIDI notes from the Clipboard with mate-
rial already residing in the paste destina-
tion. To replace track material, use the 
Paste command instead.

To merge MIDI data:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Drag with the Selector in the track to se-
lect the MIDI notes you want to merge.

– or –

Use the Grabber to select one or more MIDI 
regions (or a group of MIDI notes).

3  Choose Edit > Cut to remove the selec-
tion and place it on the Clipboard.

– or –

Choose Edit > Copy to place the selection 
on the Clipboard without removing it.

4  With the Selector, click in a MIDI track at 
the point where you want to merge the ma-
terial.

5  Choose Edit > Merge Paste. The Clip-
board’s contents are pasted at the insertion 
point, without removing the existing ma-
terial already residing there.

If any portion of the material is pasted out-
side of existing regions, a new region is cre-
ated for the data.
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Consolidate Selection 
Command
During the course of normal edit opera-
tions, a track may eventually contain many 
regions. However, once a track or track 
range (such as a verse or chorus) reaches a 
satisfactory state, you may want to consol-
idate its regions into a single region—thus 
making the material much more easy to 
work with.

When consolidating an audio track, a new 
audio file is written that encompasses the 
selection range, including any blank space.

To consolidate regions within a track:

1  Using the Grabber or Selector, select the 
regions to be consolidated. 

– or –

To select all regions in a track, triple-click 
in its playlist with the Selector.

2  Choose Edit > Consolidate.

A new, single region is created that replaces 
the previously selected regions, including 
any blank space. If working with an audio 
track, a new audio file is written (with the 
Audio Suite Duplicate Plug-In).

When consolidating audio regions with 
the Consolidate Selection command, if the 
selection contains muted regions, the 
muted regions are treated as silence. 
Whether or not a track is muted, or con-
tains Mute automation, does not affect the 
Consolidate Selection command.

You can delete any unused regions from 
the Regions List window. See “Removing 
Unwanted Regions” on page 198 for de-
tails.
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Managing Regions
A typical session can become quite busy 
with many tracks and dozens of regions. 
There are a number of things you can do, 
however, to keep track of and manage a ses-
sion’s regions, which include:
• Renaming existing regions
• Specifying how auto-created regions are 

named
• Hiding auto-created regions
• Removing unused regions

Renaming Regions
In the course of a session you can rename 
regions to give them more descriptive 
names, or merely to shorten or simplify an 
existing name. When renaming a region 
that was auto-created from an edit, the re-
gion becomes a user-defined region and is 
displayed in the Regions List when auto-
created regions are hidden.

Perhaps the easiest way to rename a region, 
if it resides in a track, is to double-click it 
with the Grabber. However, if the region 
does not yet reside in a track, or if you want 
to rename several regions, use the Rename 
Selected command.

To rename one or more regions:

1  If you will be renaming an auto-created 
region, make sure to select Display > Auto-
Created Regions.

2  Select the region to be renamed in either 
the Audio or MIDI Regions List. To rename 
more than one region, Shift-click addi-
tional regions.



✽ If the Editing Preference for “Regions List 
Selection Follows Track Selection” is enabled, 
you can highlight a region in the Regions List 
by selecting it in a track.

3  Choose Rename Selected from the Re-
gions List pop-up menu.

4  When prompted, enter a new name for 
the region. If a whole-file audio region was 
selected, specify whether just the region is 
renamed, or the region and the disk file.

5  Click OK to rename the region. If renam-
ing multiple regions, you are prompted, 
successively, to rename each region.

Auto-Naming Parameters
You can specify the auto-naming parame-
ters for a region when new regions are cre-
ated from it in the course of editing.

To set auto-naming parameters for a region:

1  Select a region in the Audio or MIDI Re-
gions List.

2  Choose Auto Rename Selected from the 
Regions List pop-up menu.

3  In the Auto-Rename dialog, enter the 
text to be used when naming regions cre-
ated from the selected region.

Rename Selected dialog
C

Name Determines the root name for the 
auto-created regions.

Auto Number Start Sets the start number for 
the sequentially numbered new regions.

Leading Zeros Determines the number of 
zeros that occur before the auto numbers.

Suffix Specifies text to be appended to the 
end of the name, following the auto num-
bering.

4  When you are finished, click OK to ac-
cept the new naming parameters.

Hiding and Removing Unwanted 
Regions
In the course of editing a session, the Audio 
and MIDI Regions Lists can fill up quickly 
with regions—ones you’ve created pur-
posely and those that are automatically 
created by cutting, pasting, and separating 
other regions. Pro Tools allows you to hide 
or remove regions in your session so you 
don’t have to scroll through unnecessarily 
long Regions Lists.

Auto-Rename Selected dialog
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Hiding Auto-Created Regions

You can hide regions that were automati-
cally created during the course of editing.

To hide auto-created regions:

■ Deselect Display > Display Auto-Created 
Regions. With this option deselected, only 
user-created regions appear in the Audio 
and MIDI Regions List.

User-defined regions include:
• Whole-file regions
• Regions created during recording
• Imported regions
• Renamed regions
• Regions created as a result of AudioSuite 

processing
• New regions created with Capture Re-

gion and Separate Region commands
• Regions created by trimming whole-file 

audio regions

When auto-created regions are hidden, 
Pro Tools warns you if the number of auto-
created regions exceeds a certain threshold, 
and gives you the option of deleting them. 
If you choose to delete them, all auto-cre-
ated regions are deleted at the same time. 
This prevents a large build-up of auto-cre-
ated regions, which can affect system per-
formance. 

To ensure that you keep a particular auto-
created region, turn it into a user-created 
region by renaming it. For details, see “Re-
naming Regions” on page 196.
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Removing Unwanted Regions

You can locate and remove any unused re-
gions in a session with the Clear Selected 
command.

▲ The Clear Selected command cannot be un-
done and should be used with care.

To find and remove unused regions in a 
session:

1  For MIDI regions, choose Select Unused 
from the MIDI Regions List pop-up menu.

– or –

For all audio regions, including whole-file 
regions, choose Select Unused > Regions 
from the Audio Regions List pop-up menu.

– or –

For all audio regions except whole-file re-
gions, choose the Select Unused > Regions 
Except Whole Files.

2  After all unused regions are selected, 
choose Clear Selected from the Regions List 
pop-up menu.

3  Click Remove to remove the unused re-
gions from the session.

– or –

If clearing a whole-file audio region and 
you want to permanently remove the 
audio file from your hard drive, click De-
lete.

Clear Selected dialog (audio regions)



When clearing audio files for multiple re-
gions, Pro Tools presents a warning dialog 
for each audio file. To bypass repeated 
warning dialogs:

■ Option-click (Macintosh) or Alt-click 
(Windows) the Delete button in the Clear 
Audio dialog. This permanently deletes 
each successive audio file from your hard 
drive (for each of the unused regions) with-
out any further warnings. 

Use this “power delete mode” with care, 
since deletion of these files cannot be un-
done.

Compacting an Audio File
In a disk-based recording and editing sys-
tem such as Pro Tools, disk storage is at a 
premium. To help you get the most out of 
your storage, the Compact Selected com-
mand allows you to compact audio files by 
removing unused areas in order to con-
serve disk space. This is done by examining 
a selected source audio file and rewriting it 
to disk, irretrievably deleting any data that 
has not been defined as a region. 

If you have auto-created regions hidden in 
your session, Pro Tools gives you the op-
tion of deleting any that are unused. If you 
choose to delete them, all unused auto-cre-
ated regions are deleted at the same time.

▲ Because it permanently deletes audio data, 
this Compact Selected command should be 
used only after you have completely finished 
your editing and are sure that you have no fur-
ther use for the unused audio data.
C

To ensure that you keep a particular auto-
created region, you can turn it into a user-
defined region by double-clicking it in the 
Regions List and entering a name.

The Compact Selected command allows 
you to “pad” the regions of the compacted 
file by a user-selectable amount. You may 
want to do this because Pro Tools requires 
extra audio data before and after audio re-
gions in order to create crossfades. So, if 
your regions have crossfades, or if you want 
to pad the regions for the sake of any future 
trimming, you should enter an appropriate 
amount of padding (in milliseconds) to ac-
count for this.

▲ The Compact Selected command is de-
structive and cannot be undone! It perma-
nently alters the original audio files. There is 
no way to recover data deleted with this com-
mand.

To compact an audio file:

1  Choose Select Unused >Regions from the 
Audio Regions List pop-up menu. All re-
gions that have not been placed in a track 
in the current session are highlighted in 
the Audio Regions List. 

2  To remove all of these unused audio re-
gions, choose Clear Selected from the Au-
dio Regions List pop-up menu. When the 
dialog appears, choose Remove.

3  In the Audio Regions List, click on the re-
gion (or Shift-click to select multiple re-
gions) that you want to compact.

4  Choose Compact Selected from the Au-
dio Regions List menu.
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5  Enter the amount of padding in millisec-
onds that you want to leave around each 
region in the file.

6  Click Compact to compact the file or 
Cancel to cancel the command. 

Once the Compact operation has been 
completed, the session is automatically 
saved.
Pro Tools Reference Guide



chapter 16

MIDI Editing
You can edit individual MIDI notes and 
controller events with the Pencil, Trimmer, 
and Grabber. You can also use the various 
MIDI Operations (Quantize, Transpose, 
Change Velocity, and Change Duration) to 
transform groups of MIDI notes to affect 
pitch, timing, and phrasing. For informa-
tion on region-specific editing for both 
MIDI and audio, see Chapter 15: Working 
with Regions and Selections.

Inserting MIDI Notes with 
the Pencil Tool
In addition to recording and importing 
MIDI into Pro Tools, you can manually in-
sert MIDI notes with the Pencil tool. 

To insert a MIDI note with the Pencil:

1  Set the MIDI track’s Display Format to 
Notes.

2  Select the Pencil tool and make sure it is 
set to Freehand.

Pencil tool set to Freehand
3  Set the Time Scale to Bars:Beats. In addi-
tion, set the Edit mode to Grid and the Grid 
value to quarter notes (0|1|000).

With these settings, quarter notes will be 
inserted on the beat.

4  Move the Pencil into the playlist area for 
the MIDI track. Use the Edit window’s 
Ruler and the track’s mini-keyboard to lo-
cate the desired pitch and location.

When using the Pencil, the Current Cursor 
display in the upper right of the Edit win-
dow provides feedback on its location.

5  When the desired pitch and location are 
located, click to insert the note.

The velocity for inserted notes is deter-
mined by the “Default Note On Velocity” 
setting in the MIDI Preferences. The dura-
tion of the note is determined by the Edit 
window’s Grid value. If the MIDI Prefer-

Current Cursor display

MIDI note inserted with the Pencil
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ences option for “Play MIDI notes with 
Grabber and Pencil Tools” is enabled, each 
inserted note will sound.

The Pencil can be dragged after clicking 
(and before releasing) to adjust the note’s 
pitch or duration.

Click and drag right to lengthen the note 
without changing its start point, click and 
drag left to lengthen the note without 
changing its end point.

✽ With Grid mode enabled, Command-drag 
(Macintosh) or Control-drag (Windows) with the 
Pencil to snap the note’s end point to the near-
est Grid boundary.

The Pencil tool shapes (Line, Triangle, 
Square, and Random) can be used to enter a 
series of identical pitches with varying ve-
locities. The length and spacing for the in-
serted notes is determined by the current 
Grid value. The note velocities are deter-
mined by the Pencil shape.

To insert a series of notes with random 
velocities:

1  Set the MIDI track’s Display Format to 
Notes.

Adjusting the duration for an inserted note
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2  Select the Pencil tool and make sure it is 
set to Random.

3  Set the Time Scale to Bars:Beats. In addi-
tion, set the Edit mode to Grid and the Grid 
value to quarter notes (0|1|000).

With these settings, the inserted notes will 
be spaced one quarter note apart.

4  Click at the point where the first note 
will be inserted and drag to the right.

5  When the desired number of notes are 
visible, release.

Use the Square shape for alternating veloc-
ities of loud and soft. Use the Triangle 
shape for a ramp up and down of velocities. 
The Line shape enters notes with identical 
velocities.

Manually Editing MIDI 
Notes
All aspects of a MIDI note can be edited 
from the Edit window, including start and 
end points, duration, pitch, and velocity. 
The Grabber and Selector can operate on 
individual notes or groups of notes.

Pencil tool set to Freehand

Inserting a series of notes with the Pencil



Selecting MIDI Notes

To select a group of MIDI notes:

■ With the Grabber, Shift-click each note.
– or –

■ With the Grabber, move the cursor to 
where there are no notes (the Marquee ap-
pears) and click and draw a rectangle 
around the group of notes.

When using the Grabber, if any portion of 
the rectangle touches a note (either its start 
or end point), the note is included in the 
selection. Selections made with the Grab-
ber do not include underlying controller 
and automation data for the MIDI track.

– or –

■ With the Selector, drag across a range of 
notes.

When using the Selector, a note’s start 
point must be included in order for it to be-
come selected. When a MIDI track is dis-
playing notes (or regions), selections made 
with the Selector include underlying con-
troller and automation data.

Selecting notes with the Grabber

Selecting notes with the Selector
To select a single pitch for the entire length of 
a track:

■ On the mini-keyboard, Command-Shift-
click (Macintosh) or Control-Shift-click the 
note.

To remove one or more notes from a 
selection:

■ With the Grabber, Shift-click the notes so 
they become deselected.

Transposing Notes with the Grabber

MIDI notes can be transposed by dragging 
up or down with the Grabber. If several 
notes are selected before dragging, each is 
transposed.

To transpose a MIDI note:

1  Set the MIDI track’s Display Format to 
Notes.

2  Select the Grabber tool.

3  While pressing Shift, drag the note up or 
down.

The Shift key ensures that the transposed 
note retains its start point. While dragging, 
each new note sounds and the Current 
Cursor display indicates the number of 
semitones and direction (+/-) for the trans-
pose.

Selecting a pitch from the mini-keyboard

Transposing with the Grabber
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✽ To transpose a copy of the note, leaving the 
original unchanged, press Option (Macintosh) 
or Control (Windows) while dragging.

Moving Notes with the Grabber

Like regions, MIDI notes can be dragged 
left or right with the Grabber to change 
their start point. If several notes are se-
lected before dragging, each is moved.

To move a MIDI note:

1  Set the MIDI track’s Display Format to 
Notes.

2  With the Grabber, drag the note left or 
right (press Shift while dragging to preserve 
the note’s pitch).

As the note is dragged, the Current Cursor 
display indicates the new start point.

If the Edit mode is set to Grid, the dragged 
note snaps to the nearest Grid boundary. If 
the Edit mode is set to Spot, the Spot dialog 
opens.

✽ To copy the selected notes, leaving the orig-
inals intact, press Option (Macintosh) or Con-
trol (Windows) while dragging.

☞ The placement of MIDI notes can also be 
adjusted with Shift (see “Shift Command” on 
page 188) or Nudge (see “Nudging” on 
page 186).

Trimming Note Start and End Times

Like regions, start and end points for MIDI 
notes can be adjusted with the Trimmer 
tool. If several notes are selected when per-
forming the trim, each note is changed.
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To change the end points for a group of MIDI 
Notes:

1  Set the MIDI track’s Display Format to 
Notes.

2  Using the Grabber, Shift-click each note 
you want to trim.

3  Select the Trimmer tool.

▲ For TDM systems, make sure that the Stan-
dard Trimmer is selected in its pop-up menu.

4  Move the cursor near the end of any of 
the highlighted notes, so the Trim cursor 
appears. Drag left to shorten the notes, 
drag right to lengthen them.

If using Grid mode, the dragged start/end 
point snap to the nearest Grid boundary. If 
using Spot mode, the Spot dialog opens, 
where you can enter the new location for 
the note’s start or end point.

Notes can also be trimmed with the Trim 
To Selection command (see “Trim To Selec-
tion Command” on page 177) and the 
Trim To Insertion command (see “Trim To 
Insertion Command” on page 181).

Trimmer tool set to Standard

Changing note end times with the Trimmer



Manually Editing Note Velocities

When a MIDI track’s Display Format is set 
to Velocity, each note’s attack velocity is 
represented with a velocity stalk. The taller 
the velocity stalk, the higher the velocity 
value (0-127).

To edit a velocity stalk with the Grabber:

1  Set the MIDI track’s Display Format to 
Velocity.

2  Select the Grabber tool.

3  Drag the top (diamond) of the velocity 
stalk up or down.

– or –

If two notes have the same start time (with 
velocity stalks on top of each other), Com-
mand-drag (Macintosh) or Control-drag 
(Windows) the actual note up or down.

Drag up to increase the velocity value, 
down to decrease it. While dragging, the 
diamond turns blue and the associated 
note becomes selected. The dragged veloc-
ity values are reflected in the Current Cur-
sor display.

The velocities for a range of notes can be 
edited with the Pencil tool, either by Free-
hand or with any of the Pencil tool shapes.

Dragging a velocity stalk
To draw velocity values that fade in:

1  Set the MIDI track’s Display Format to 
Velocity.

2  Select the Pencil tool with the shape set 
to Line.

3  Click at the beginning of the note range, 
near the bottom of the velocity range, and 
drag to the right and up.

4  Once the line encompasses the desired 
range of notes, along with the desired 
steepness of the fade, release.

You can also use the Trimmer tool to scale 
the velocities for all selected notes. This is 
useful if you like the velocity relationship 
between the notes, but want them to be 
louder or softer.

To scale velocities with the Trimmer:

1  Set the MIDI track’s Display Format to 
Velocity.

2  Using either the Selector or Grabber, se-
lect the range of notes to be edited.

3  With the Trimmer, click near the range of 
selected notes and drag up or down. Drag-
ging up boosts the velocities for each note, 
dragging down reduces them.

Changing velocities with the Line shape
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Typing in Note Attributes
When an individual note is selected with 
the Grabber, its attributes are displayed in 
the Event Edit area.

Pitch is listed by note name and octave 
number. Attack and release velocities are 
listed with their MIDI values (0-127). Times 
for Start, End, and Length are displayed in 
the Main Time Scale.

To change an attribute for a MIDI note:

1  In the MIDI track’s playlist area, select 
the note with the Grabber.

2  Click in the Attribute’s text box.

3  Type in the new value for the note and 
press Enter.

– or –

With the pitch or velocity fields selected, 
play a note on your MIDI controller to au-
tomatically update the value. If the track is 
record-enabled, the new value is heard. 
Press Enter to accept the new value.

Press the slash key to move between the 
fields in the Event Edit area.

Multiple Notes and Event Edit Area

When multiple notes are selected, you can 
enter values in the Event Edit area fields to 
affect all selected notes.

Event Edit Area, Pitch attribute selected
Pro Tools Reference Guide
A new value in the Start field moves the 
first note in the selection to that location, 
with all other notes moving with it.

Values entered in the pitch and velocity 
fields add to or subtract from the values for 
all selected notes. For instance, to trans-
pose all selected notes down an octave, en-
ter a value –12 for pitch.

Deleting MIDI Notes
In addition to deleting selected notes with 
the Clear command in the Edit menu, indi-
vidual notes can also be deleted with the 
Pencil tool.

To delete a group of MIDI notes with the Clear 
command:

1  With the Grabber or Selector, select the 
notes to be deleted. For details, see “Select-
ing MIDI Notes” on page 203.

2  Choose Edit > Clear to delete the selected 
notes. 

▲ When deleting notes selected with the Se-
lector, all underlying controller and automation 
data is also deleted.

Multiple notes in the Event Edit area



To delete a single MIDI note with the Pencil:

■ With the Pencil tool selected, press Op-
tion (Macintosh) or Alt (Windows) so the 
tool changes to an Eraser, then click the 
note to delete it.

✽ Program change events and sysex events 
can also be deleted by Option-clicking (Mac-
intosh) or Alt-clicking (Windows) them with the 
Pencil tool.

Continuous Controller 
Events
Continuous controller events for MIDI 
tracks are displayed in the form of a line 
graph with a series of editable breakpoints. 
Controller events for MIDI tracks differ 
somewhat from automation data for audio 
tracks in that the breakpoints are stepped 
(instead of vector-based), where each 
breakpoint represents a single controller 
event.

Deleting a note with Pencil

MIDI track displaying volume events
Continuous controller events that can be 
inserted and edited in Pro Tools include:
• volume
• pan
• pitch bend
• aftertouch (mono)
• MIDI controllers, 0–127

▲ While polyphonic aftertouch can be re-
corded into Pro Tools, it cannot be viewed or 
edited.

MIDI controller #7 (volume) and #10 (pan) 
are treated by Pro Tools as automation 
data. This means that these controller 
events (along with Mutes) can be recorded 
and automated from the Mix window; in 
addition, each MIDI track’s automation 
mode affects how these events are played 
back and recorded.

While a MIDI track’s volume and pan (and 
mute) events can be suspended, all other 
controller events in the track always play.

Continuous controller events (including 
volume and pan) can be recorded from an 
external MIDI controller (such as a key-
board or control surface), and they can be 
inserted in a MIDI track’s playlist with the 
Grabber or Pencil.
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Inserting/Editing Controller 
Events
Continuous controller events can be edited 
with any of the following methods:

◆ Individual breakpoints can be dragged 
with the Grabber to adjust their location or 
value.

◆ A group of selected breakpoints can be 
scaled up or down with the Trimmer.

◆ New controller events can be drawn in 
with the Pencil tool to replace existing 
events. Events can be drawn with the Pen-
cil set to Freehand, or using any of the 
shapes (Line, Triangle, Square, or Random).

◆ Controller events can be copied and 
pasted, nudged, and shifted.

For details on these editing procedures, see 
Chapter 21: Automation.

✽ Edits to volume data affect all tracks within 
an enabled Edit Group. This is not the case, 
however, for other controller playlists (such as 
pan). To insert and edit other controller types 
across all tracks in an Edit Group, press Con-
trol (Macintosh) or the Start key (Windows) 
while performing the edits.

Resolution for Inserted Controller 
Events

When inserting controller events with the 
Pencil, the density of the events is deter-
mined by the MIDI Preference for “Pencil 
Tool Resolution When Drawing Controller 
Data.”

To set the Pencil tool resolution:

1  Choose Setups > Preferences and click 
MIDI.
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2  Enter a value for “Pencil Tool Resolution 
When Drawing Controller Data.” The 
value range is from 1 to 100 milliseconds.

3  Click OK.

Program Changes
Each MIDI track can have a default pro-
gram change that is sent each time the 
track plays. Additional program changes 
can be inserted at any point within the 
track.

About Program and Bank Changes

The MIDI protocol lets you choose from a 
range of 128 programs (0-127). Most MIDI 
instruments have several banks of 128 pro-
grams. To specify which bank you’re select-
ing from, a bank select message must be 
sent. Some instruments use Controller 0 to 
switch the bank while others use Control-
ler 32 (some use a combination of the two). 
The Program Change window in Pro Tools 
allows you to use either of these bank select 
messages when inserting a program change 
event. Check with the manufacturer’s doc-
umentation to see which message your de-
vice uses.

✽ Some older MIDI devices (such as the Kurz-
weil K1000) use a program change instead of 
a Bank Select message to switch banks. For 
these devices you may find it necessary to 
send two program change messages to ac-
cess a particular program, where the first sets 
the bank and the second sets the program.



OMS Patch Names 

(Macintosh Only)

If your MIDI devices are subscribed to OMS 
patch names, these names will appear in 
the Program Change window in Pro Tools, 
and also in the inserted program change 
events. If not, programs will be selected 
and viewed by number.

For details on using the OMS Name Man-
ager, refer to the online OMS Manual in-
cluded on the Pro Tools CD-ROM.

Default Program Change
The default program change for each MIDI 
track is specified by clicking on the Pro-
gram button, from either the Edit or Mix 
window. Once specified, the default pro-
gram change message is sent to your instru-
ment when playing the track.

To set the default program change for a MIDI 
track:

1  From the Edit or Mix window, click on 
the Program button.

The Program button in the Edit window (if 
the Track Height is set to Medium or 
Larger) displays the name of the default 
program, or “none” if one has not yet been 
specified. The Program button in the Mix 
window (and in the Edit window when the 
Track Height is set to Small), is labeled as 
“P.”

Program button, Edit window

Program button
2  In the Program Change window, select a 
program number (or name) and, if neces-
sary, specify a bank change value.

3  Click Done.

Once selected, the program number (or 
name) appears in the Program button in 
the Edit window. To clear the default pro-
gram change, select None in the Program 
Change window.

Unlike recorded and inserted program 
change events, the default program change 
does not appear in the track’s playlist.

Inserting/Editing Program 
Changes
Program changes can be inserted into a 
track’s playlist with the Pencil tool. Exist-
ing program changes can be edited, moved, 
and copied and pasted.

✽ On some instruments, changing programs 
during playback can interrupt playback. To 
avoid this, place program change events in the 
track where there are no notes sounding.

Program Change window
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To insert a program change with the Pencil:

1  Set the MIDI track’s Display Format to 
Program.

2  If desired, set the Edit mode to Grid so 
the inserted event snaps to the Grid.

3  Click with the Pencil in the track’s play-
list at the point where you want to insert 
the program change.

4  In the Program Change window, select a 
program number (or name) and, if neces-
sary, specify a bank change value.

5  Click Done to insert the program change 
event in the track’s playlist.

To edit a program change event:

1  With the Grabber, double-click the pro-
gram change event you want to edit.

2  In the Program Change window, select 
the new program number (or name) and, if 
necessary, specify a bank change value.

3  Click Done.

To move a program change event:

■ With the Grabber, drag the program 
change event left or right.

If the Edit mode is set to Grid, the dragged 
event snaps to the nearest Grid boundary. 
If the Edit mode is set to Spot, the Spot di-
alog opens.

Program change event
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☞ The placement of program changes can 
also be adjusted with Shift (see “Shift Com-
mand” on page 188) or Nudge (see “Nudging” 
on page 186).

To delete a program change event:

1  With the track’s Display Format set to 
Notes, click on the program change event 
with the Grabber to select it.

– or –

If the region contains other events you 
want to delete, select the entire region with 
the Grabber (when the track is displaying 
regions).

2  Choose Edit > Clear to remove the se-
lected events from the track.

✽ Individual program change events can also 
be deleted by Option-clicking (Macintosh) or 
Alt-clicking (Windows) them with the Pencil.

Auditioning Programs
When the Program Change window is 
open, you can have Pro Tools automati-
cally scroll through the different patches 
for a track’s assigned MIDI device.

To audition patches from the Program Change 
window:

1  To audition patches for a MIDI track 
while it plays, click Play in the Transport 
window.

2  Open the Program Change window by 
clicking the Program button in the Mix 
window, or by inserting or editing a pro-
gram change event in a MIDI track.



3  Click on a program number—the starting 
point from which you will scroll through 
the patches.

4  If desired, enter a value for the number of 
seconds that will elapse between each pro-
gram change.

5  Select the option for Increment Patch.

After the specified number of seconds, 
Pro Tools selects the next patch and trans-
mits the program change to the track’s as-
signed MIDI device. As desired, play your 
MIDI controller to audition the new 
patches.

System Exclusive Events
System Exclusive (sysex) events can be re-
corded to MIDI tracks in Pro Tools (see “Re-
cording System Exclusive Data” on 
page 112). Once the events are recorded, 
they appear in the track’s playlist as blocks 
when the Display Format is set to Sys Ex.

While the contents of recorded System Ex-
clusive events cannot be directly edited in 
Pro Tools, the events can be moved or 
nudged, copied and pasted, or deleted.

Sysex event block
To move a sysex event:

1  Set the MIDI track’s Display Format to 
Sys Ex.

2  With the Grabber, click on the region 
and drag left or right.

If the Edit mode is set to Grid, the dragged 
event snaps to the nearest Grid boundary. 
If the Edit mode is set to Spot, the Spot di-
alog opens.

☞ The placement of sysex event blocks can 
also be adjusted with Shift (see “Shift Com-
mand” on page 188) or Nudge (see “Nudging” 
on page 186).

To delete one or more sysex events:

1  With the track’s Display Format set to 
Sys Ex, click on the sysex event with the 
Grabber to select it.

– or –

If the region contains other sysex events 
you want to delete, select the entire region 
with the Grabber (when the track is dis-
playing regions).

2  Choose Edit > Clear to remove the se-
lected events from the track.

✽ Individual sysex event blocks can also be 
deleted by Option-clicking (Macintosh) or Alt-
clicking (Windows) them with the Pencil tool.
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MIDI Operations Window
The MIDI Operations window opens when 
choosing any of the following commands 
from the MIDI menu:
• Quantize
• Change Velocity
• Change Duration
• Transpose
• Select Notes
• Split Notes
• Input Quantize

To reconfigure the MIDI Operations win-
dow for a different command, select the 
command from the MIDI menu or from 
the pop-up menu at the top of the window 
(see Figure 12).

The MIDI Operations window can be left 
open as desired, revisiting it as necessary to 
invoke a command, or to try out different 
options for a particular command.

To show or hide the MIDI Operations window:

■ Choose Windows > Show MIDI Opera-
tions.

Figure 12.  MIDI Operations window
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To invoke the command in the MIDI 
Operations window:

■ Click Apply or press Enter on the nu-
meric keypad. This invokes the command 
and leaves the window in the foreground.

– or –

Press Return (Macintosh) or Enter on the 
alpha keyboard (Windows). This invokes 
the command and moves the window to 
the background.

To undo the command in the MIDI Operations 
window:

■ Choose Edit > Undo.

Options in the MIDI Operations 
Window

Use the following methods to easily config-
ure the various options, which vary from 
command to command, in the MIDI Oper-
ations window:

◆ To move forward and back through the 
various fields, press Tab or Shift+Tab.

◆ Increment or decrement selected fields 
with the Up/Down Arrows. Press and hold 
these keys to scroll quickly through the val-
ues.

◆ Press Command (Macintosh) or Control 
(Windows) while adjusting sliders for finer 
resolution.

◆ For selected pitch and velocity fields, 
play a note on your MIDI controller to au-
tomatically enter it.

◆ Changing a value for a particular param-
eter (such as the Swing Percentage in the 
Quantize window), automatically enables 
the parameter.



Select Notes
The Select Notes command allows you to 
further narrow a selection of MIDI notes 
based on pitch. The command can be used 
to select a single note or note range for the 
entire length of a region or track, or to se-
lect the upper or lower voices within 
chords.

Options for the Select Notes command in-
clude:

All Notes All notes are selected.

Notes Between Selects a range of notes be-
tween the specified upper and lower note. 
Values for the notes can be entered in pitch 
(C-1–G8) or MIDI note numbers (0–127).

Top Selects the highest note or notes in 
each chord.

Bottom Selects the lowest note or notes in 
each chord.

Selecting a Pitch Range of Notes

A common use for Select Notes is to select a 
single note for the entire length of a region 
or track. This is especially useful if you 
want to select a note in a MIDI drum track 

Select Notes window
(hi-hat, for instance), and affect it over the 
selected time range with the Quantize, 
Transpose, or Change Duration command.

To select only the hi-hats in a General MIDI 
drum track:

1  Using the Grabber or Selector, select the 
range of MIDI notes that contains the note.

2  Choose MIDI > Select Notes.

3  Select the Notes Between option with the 
note range set to F#1 and F#1.

For a General MIDI drum kit, the closed hi-
hat is assigned to F#1 (MIDI note number 
42). If the hi-hat for your drumkit is as-
signed to a different note, make sure to 
specify it.

4  Click Apply.

Selecting Notes in a Chord

Another use for Select Notes is to select 
only the upper or lower notes in a chord. 
Many times you’ll want to affect only the 
upper or lower notes in a chord—to boost 
their velocities, or transpose their pitch.

To select only the bass notes in a chord:

1  Using the Grabber or Selector, select the 
range of MIDI notes that contains the 
chords.

2  Choose MIDI > Select Notes.

3  Select the Bottom option and leave the 
number of notes set to 1.

4  Click Apply.

▲ In order for notes to be considered a chord, 
their start times must be within five ticks of 
each other.
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Split Notes
The Split Notes command has the same se-
lection criteria as the Select Notes com-
mand, but also lets you automatically cut 
or copy the selected notes when clicking 
Apply. 

One use for this command would be if you 
recorded a track with chords in the left 
hand and melody in the right. With the 
Split Notes command, you could cut the 
melody notes and paste them to another 
track so you could assign them to play on a 
different device or channel. Another use is 
to split the various notes (kick, snare, toms 
etc.) from a single drum track to separate 
tracks.

To cut a specific pitch range of notes:

1  Using the Grabber or Selector, select the 
range of MIDI notes that contains the 
notes.

2  Choose MIDI > Split Notes.

3  In the Split Notes dialog, select the op-
tion for Notes Between and enter the low 
and high notes for the pitch range.

Split Notes window
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When the either of the Pitch fields are se-
lected, you can play a pitch on your MIDI 
controller to automatically enter it.

4  Click Apply. Notes falling within the 
specified pitch range are removed from the 
selection and placed on the Clipboard. The 
notes can then be pasted or merged to an-
other a track.

Quantize
The Quantize command adjusts MIDI note 
locations and durations so that timing is 
improved, or so that a particular rhythmic 
“feel” is achieved. Quantize works by align-
ing notes to a Quantize Grid, the size of 
which is defined in the Quantize window 
by a standard note duration.

The Quantize command is not the same as 
the Quantize Regions command (in the 
Edit menu). The Quantize Regions com-
mand adjusts the start point for a selected 
region, and its contents are moved along 
with the region (with rhythmic relation-
ships remaining intact). 

The Quantize command, on the other 
hand, affects MIDI notes individually. 
Some notes may be moved back in time, 
others forward; and, some notes will be 
more drastically affected than others.

✽ The settings in the Quantize window are 
saved with each session. To store your favorite 
settings as the default for use in future ses-
sions, save them as part of a session tem-
plate (see “Creating Custom Session 
Templates” on page 48). 



To open the Quantize window, choose 
MIDI > Quantize. Each of the Quantize op-
tions is discussed in the following sections.

What to Quantize

The options under “What to Quantize” de-
termine which aspects of the notes are 
quantized: attacks, releases, or both.

Attacks When selected, note start points 
are quantized.

Releases When selected, note end points 
are quantized.

Don’t Change Durations When deselected 
with the Attacks option selected, note end 
points are not moved. When deselected 
with the Releases option selected, note 
start points are not moved.

If the options for both Attacks and Releases 
are selected, the Don’t Change Durations 
option is ignored (and dimmed).

Quantize window
Figure 13 shows how notes are adjusted by 
the different What To Quantize options.

Quantize Grid

The Quantize Grid determines the beat 
boundaries to which notes are aligned. Any 
size from whole notes to thirty-second 
notes (including dotted values) can be se-
lected for the grid size. 

Tuplet Select the Tuplet option to quantize 
irregular note groupings like triplets or 
quintuplets. The Quantize Grid for tuplets 
is calculated from the note size selection 
and the Tuplet value. For instance, if an 
eighth note equals 480 ticks, tuplet eighth 
notes with 3 in time of 2 would yield a grid 
size of 320 ticks (480 ticks / 3 * 2).

Figure 13.  What To Quantize examples

before quantize
C
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Offset Grid By Offsets the Quantize Grid 
forward or back in time by a specified num-
ber of ticks. Use this option to achieve a 
pushed (positive values) or laid back (nega-
tive values) feel.

✽ To Quantize just the backbeats, set the 
Quantize Grid to half-notes with an Offset of 
960 ticks.

Swing When selected, every other grid 
boundary is shifted by the specified per-
centage value (0-300) to achieve a “swing” 
feel. A Swing value of 0% yields no swing, 
while 100% yields a triplet feel. With Swing 
set to 300%, every other grid boundary is 
moved to the next grid point.

Quantize Options

Additional Quantize options include:

Include Within When selected, attacks and 
releases are only quantized if located 
within the specified percentage of the 
Quantize Grid. Use this option to clean up 
downbeats without affecting notes that are 
“swung” or wildly off the beat.

Figure 14 shows the Quantize Grid set to 
quarter notes with the Include Within op-
tion set to 50%. Only attacks and releases 

100% Swing, eighth note grid

Every other grid point
shifted by swing

0% Swing
(480 ticks)

100% Swing
(640 ticks)
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falling within the shaded area (equivalent 
to an eight note area around each beat) are 
quantized.

Exclude Within When selected, attacks and 
releases are not quantized if located within 
the specified percentage of the Quantize 
Grid. Use this option to preserve the feel of 
notes close to the beat, while correcting 
others that are drastically away from the 
beat.

Figure 15 shows the Quantize Grid set to 
quarter notes with the Exclude Within op-
tion set to 25%. Attacks and releases falling 
within the shaded area (equivalent to a six-
teenth note area around each beat) are not 
quantized.

Strength When selected, notes are moved a 
percentage toward the Quantize Grid. 
Lower percentages preserve the original 
feel of the notes, higher percentages align 
the notes more tightly to the grid.

Figure 14.  Include Within option

Figure 15.  Exclude Within option



Randomize When selected, notes are moved 
randomly forward or back in time (after the 
Quantize occurs). For instance, with the 
Quantize Grid set to eighth notes and Ran-
domize set to 50%, notes are placed up to a 
32nd note before or after the beat bound-
ary. The Randomize setting also affects 
note durations (if Releases is selected).

Quantize Examples
The following examples illustrate some of 
the more common uses for the Quantize 
command.

If you intend to loop playback while quan-
tizing, you may want to deselect Opera-
tions > Link Edit and Timeline Selection. 
This ensures that the play range will not 
change when selected notes are moved in 
the course of quantizing and undoing.

▲ While you can undo a Quantize operation, 
the Quantize command is destructive and per-
manently affects selected data. To preserve 
existing data, duplicate the playlist before 
quantizing.

Straight Quantize

To quantize to a straight sixteenth note feel:

1  Select the range of MIDI notes to be 
quantized.

2  Choose MIDI > Quantize.

3  Under What to Quantize, select the At-
tacks option. To quantize note durations as 
well, select the Releases option.
4  Set the Quantize Grid to sixteenth notes. 
Make sure that the other options for Tu-
plet, Offset Grid By, and Swing are not se-
lected.

5  Leave the remaining Quantize options 
deselected and click Apply.

Quantizing while Preserving the 
Original “Feel”

You can quantize less strictly, to preserve 
the original feel of your recorded MIDI 
tracks:

To quantize while preserving the original feel:

1  Select the range of MIDI notes to be 
quantized.

2  Choose MIDI > Quantize.

3  Under What to Quantize, select the At-
tacks option. To quantize note durations as 
well, select the Releases option.

4  Set the Quantize Grid to the desired note 
size. Make sure that the other options for 
Tuplet, Offset Grid By, and Swing are not 
selected.

5  Select the Exclude Within option with a 
value of 10-15%.

6  Select the Strength option with a value of 
70-80%.

7  Leave the remaining Quantize options 
deselected and click Apply.

Audition the change and if the desired ef-
fect is not achieved, undo the edit and ex-
periment with different values for Exclude 
Within and Strength.
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Quantizing with Swing

If you’re working with hi-hats or bass lines, 
you may want to apply more of a swing feel 
to the track.

To quantize with an eighth note swing feel:

1  Select the range of MIDI notes to be 
quantized.

2  Choose MIDI > Quantize.

3  Under What to Quantize, select the At-
tacks option. To quantize note durations as 
well, select the Releases option.

4  Set the Quantize Grid to eighth notes.

5  Select the Swing option with the desired 
Swing percentage:
• For a light swing, use 12%.
• For a tighter swing-like groove, use 24%.
• For a true “triplet-like” swing feel, use 

50–75%.

6  Make sure the options for Tuplet, Offset 
Grid By, and Randomize are not selected. 
Click Apply.

Audition the change and if the desired ef-
fect is not achieved, undo the edit and ex-
periment with a different Swing percent-
age.

Quantizing with Randomize

You may find that after quantizing, notes 
sound too mechanical, too “on the beat.” 
You can use the Randomize option in the 
Quantize window to make them sound 
more natural.
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To humanize the rhythmic feel of notes:

1  Select the range of MIDI notes to be 
quantized.

2  Choose MIDI > Quantize.

3  Under What to Quantize, select the At-
tacks option. To quantize note durations as 
well, select the Releases option.

4  Set the Quantize Grid to the desired note 
size.

5  Select the Randomize option with a value 
of 5%.

6  Click Apply.

Audition the change and if the desired ef-
fect is not achieved, undo the edit and ex-
periment with a different Randomize per-
centage.

Experimenting with Quantize
When using the Quantize command, you’ll 
often have to experiment with many of the 
parameters. In fact, you won’t always get 
the results you’re expecting. You may have 
to try different values for Include and Ex-
clude Within, and Strength; these parame-
ters determine which notes are affected 
and how drastically they are changed. In 
addition, the Randomize parameter, which 
adds a percentage of randomness to the 
quantize, can be used to make tracks feel 
less mechanical—less perfect.

Although quantize is a wonderful tool for 
cleaning up tracks and playing with the 
feel of your music, sometimes the recorded 
data may not be salvageable. In these in-
stances it is wise not to spend too much 
time trying to fix something that should 
probably just be rerecorded.



Change Velocity
The Change Velocity command automati-
cally adjusts attack and release velocities 
for selected MIDI notes. Use it to make 
notes louder or softer, or to create crescen-
dos or decrescendos. 

Velocities can also be edited manually with 
the Pencil and Grabber Tools (see “Manu-
ally Editing Note Velocities” on page 205).

✽ Velocity values usually affect the loudness 
of MIDI notes. They may also affect other as-
pects of an instrument’s sound, such as filter 
cutoff, envelopes, and modulations.

✽ The settings in the Change Velocity window 
are saved with each session. To store your fa-
vorite settings as the default for use in future 
sessions, save them as part of a session tem-
plate (see “Creating Custom Session Tem-
plates” on page 48).

To open the Change Velocity window, 
choose MIDI > Change Velocity. Options 
for the Change Velocity are discussed in 
the following section.

While there are options for adjusting both 
the attack and release velocities for notes, 
most MIDI devices ignore release velocity 
information. To see if your instrument sup-
ports release velocities, refer to the manu-
facturer’s documentation.
Set All To Sets all velocities to the specified 
value (1–127).

Add Adds to existing velocity values by the 
specified amount (1–127).

Subtract Subtracts from existing velocity 
values by the specified amount (1–127).

Scale By Scales all velocities by a percent-
age amount (1–400%).

Change Smoothly Allows velocities to 
change smoothly from one value to an-
other over time.

Change Smoothly by Percentage Allows ve-
locities to change smoothly from one per-
centage value to another over time. 

The curve for this change can be adjusted 
(+/– 99) to affect how gradually the change 
occurs.

Change Velocity window
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Limit To When selected, restricts the 
Change Velocity command to a minimum 
and maximum range.

Randomize When selected, the Change Ve-
locity command is randomized by the 
specified percentage value. For instance, 
using “Set all to” with a value of 64, along 
with a Randomize value of 50%, yields ve-
locities anywhere between 48 and 80 
(+/– 25% of the velocity value).

Velocity Ranges

The valid range for MIDI note velocities is 
1–127. The Change Velocity command will 
never result in moving velocities outside 
this range; 1 will always be the lowest and 
127 will always be the highest. This means 
that you may reach a state where the 
Change Velocity command has no effect 
on a particular note.

For instance, if a note with a velocity 64 is 
scaled by 200%, the new velocity would be 
127. Attempting to scale or increase the ve-
locity any further would yield no change.

Fading Velocities

An interesting musical effect is when veloc-
ities get gradually louder or softer over 
time. This can be used to make notes fade 
in or out, or to provide timbrel variations 
in the way that a MIDI instrument sounds.

To change velocities smoothly over time:

1  Select the range of MIDI notes to be ed-
ited.

2  Choose MIDI > Change Velocity.

3  Select the Change Smoothly option with 
the range set from 127 to 0.

4  Click Apply.
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To preserve (somewhat) the existing veloc-
ity relationships and still achieve velocity 
fades, use the option for Change Smoothly 
by Percentage. Figure 16 illustrates the dif-
ference between the two Change Smoothly 
options.

Scaling Velocities

Many times existing note velocities will 
have the desired relationship between each 
other, but will either be too soft or too loud 
as a whole. In these instances, use the Scale 
By option.

For instance, to make velocities 20% louder:

1  Select the range of MIDI notes to be ed-
ited.

2  Choose MIDI > Change Velocity.

3  Select the Scale By option with the per-
centage value set to 120.

4  Click Apply.

Figure 16.  Change Smoothly/by Percentage

Original velocities

After Change Smoothly by Percentage, 100% to 20%

After Change Smoothly, from velocity of 100 to 10



Change Duration
The Change Duration command adjusts 
durations for selected MIDI notes. Use it to 
make melodies and phrases more staccato 
or detached, or more legato.

✽ The settings in the Change Duration window 
are saved with each session. To store your fa-
vorite settings as the default for use in future 
sessions, save them as part of a session tem-
plate (see “Creating Custom Session Tem-
plates” on page 48).

To open the Change Duration window, 
choose MIDI > Change Duration. Each of 
the Change Duration options is discussed 
in the following section.

Set All To Sets all durations to a length 
specified in quarter notes and ticks.

Change Duration window
Add Adds to the durations by a specified 
number of quarter notes and ticks.

Subtract Subtracts from the durations by a 
specified number of quarter notes and 
ticks.

Scale by Shortens or lengthens durations 
based on a percentage value (1–400%).

Move Releases to the Closest Attack Short-
ens or lengthens durations so that end 
times are moved to the closest attack.

Extend Releases to the Next Attack 

Lengthens durations so that end times are 
extended to the next attack. To limit the 
duration change, select either of the Add 
No More Than options, using either a per-
centage value or a number of quarter note 
and ticks.

Change Smoothly Allows note lengths to 
change smoothly from one duration to an-
other over time. Duration values are speci-
fied in quarter notes and ticks.

Change Smoothly by Percentage Allows 
note lengths to change smoothly from one 
percentage value to another over time. 

The curve for this change can be adjusted 
(+/– 99) to affect how gradually the change 
occurs.

Limit Range When selected, restricts the 
Change Duration command to a minimum 
and maximum range (in quarter notes and 
ticks).

Randomize When selected, the Change Du-
ration command is randomized by the 
specified percentage value. For instance, 
using “Set all to” with a value of 480 ticks, 
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along with a Randomize value of 50%, 
yields durations anywhere between 360 
and 600 (+/– 25% of the duration value).

Change Duration Examples

To make notes more staccato:

1  Select the range of MIDI notes to be ed-
ited.

2  Choose MIDI > Change Duration.

3  Select the option for Scale By with a per-
centage value of 50.

4  Click Apply. The durations for the se-
lected notes are reduced by 50%.

With this option you may have to experi-
ment with the percentage value to achieve 
the desired effect.

To make notes more legato:

1  Select the range of MIDI notes to be ed-
ited.

2  Choose MIDI > Change Duration.

3  Select the option “Extend Release to the 
Next Attack.”

4  Click Apply. The end points for the se-
lected notes are extended to the start 
points of the next note, thereby eliminat-
ing the space between each note.

To vary this effect, making it more or less 
legato, select the Add No More Than per-
centage option. Percentage values larger 
than 100 extend note end times so that the 
notes essentially overlap.
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Transpose
While the Grabber Tool can be used to 
manually transpose individual MIDI notes, 
or small groups of notes, the Transpose 
command can be used for entire MIDI 
tracks and regions.

To open the Transpose window, choose 
MIDI > Transpose. 

The two options for the Transpose com-
mand are:

Transpose by Semitones Transposes chro-
matically, up or down, by up to 60 semi-
tones. To transpose down by an octave, for 
instance, use –12 semitones.

Transpose From – To Transposes by semi-
tones, as expressed by the difference be-
tween the source and destination pitches. 
Transposing from C4 to C#4, for instance, 
transposes the notes up by one semitone.

One of the more common uses for Trans-
pose is to change the key for your MIDI 
tracks. You can define an Edit Group for 

Transpose window



MIDI tracks that want to transpose, making 
sure to exclude any drum tracks from the 
group so they aren’t transposed.

To transpose MIDI notes to another key:

1  If you will be transposing a group of 
tracks, make sure to enable the Edit Group.

2  With the Selector or Grabber, select the 
range of MIDI notes to be transposed.

3  Choose MIDI > Transpose.

4  Select the option for Transpose From–To.

5  Set the “From” and “To” values, for in-
stance, to C4 and E4 to transpose from 
C Major to E Major. 

With either of the pitch fields selected, you 
can play a note on your MIDI controller to 
automatically enter it as the pitch value.

6  Click Apply.

It is also common to transpose MIDI tracks 
up or down by an octave.

To transpose a MIDI track up by an octave:

1  With the Selector, triple-click in the track 
to select all of its notes.

2  Choose MIDI > Transpose.

3  Select the Transpose By option.

4  Enter a value of 12 semitones and then 
click Apply.
Note/Controller Chasing
Note chasing allows long, sustained MIDI 
notes to be heard when playing from a 
point after their start time. For instance, if a 
note’s start time is at 1|1|000 and lasts for 8 
measures (until 9|1|000), note chasing lets 
you begin playing from bar 5 and still hear 
the note that started at 1|1|000 as it contin-
ues to sustain until 9|1|000.

Note Chasing is something that can turned 
on and off individually for each MIDI 
track. By default, new MIDI tracks have 
Note Chasing enabled.

To enable Note Chasing for a MIDI track:

■ Click on the track’s Playlist Selector and 
select the option for Note Chasing.

Make sure to disable Note Chasing when 
working with samplers that are playing 
loops. If a MIDI track, for instance, is trig-
gering a 4-bar drum loop and you begin 
playing at bar 3, the loop will begin playing 
at the wrong time and be out of sync with 
the other tracks. 

Controller and Program Chasing

Pro Tools always chases continuous con-
troller events and program changes for 
MIDI tracks. This ensures that controller 
values and patches for MIDI devices are al-
ways appropriately set.

Note Chasing enabled in Playlist Selector pop-up
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For instance, suppose a MIDI track lasting 
32 measures starts out with a volume of 
127 and in the last bar fades the volume 
down to 0. If after playing the track in its 
entirety you attempt to play from bar 8, the 
initial volume of 127 is chased and sent to 
the track’s assigned device—otherwise the 
track would not be heard since the most re-
cent volume event sent would have been 0.

Chasing also occurs for a MIDI track’s de-
fault program changes, along with any pro-
gram change events residing within the 
track. Therefore, if you have chosen a de-
fault program change for a track, when 
playing from any point within the track, 
the program change event is sent to the 
track’s assigned device.

Default Controller Values and Chasing

Though new MIDI tracks appear to have 
default values for continuous controller 
playlists, this is actually not the case. For 
instance, when viewing a MIDI track’s Mod 
Wheel playlist, you’ll see that the break-
point line is set to a default of zero. How-
ever, since the modulation wheel on your 
synth may purposely be set to a different 
value, the default value in the track is not 
transmitted when playing.

This can cause some confusion, however, if 
you insert a fade (for instance, from 0–90) 
in the Mod Wheel playlist towards the end 
of the track. If you then play from the be-
ginning of the track, or from anywhere be-
fore the fade, the Mod Wheel value on your 
synth will be at 90 until the beginning of 
the fade data is reached—which is likely 
not what you want.
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To ensure that the default controller value 
for a playlist is sent (and chased), click on 
the initial breakpoint at the beginning of 
the track, move it slightly, and set it back to 
the default value.

MIDI Offset
Pro Tools offers a MIDI offset preference 
that allows MIDI tracks to play back earlier 
(than audio tracks) by a specified number 
of samples. The offset affects playback only 
and does not alter in any way how MIDI 
data is displayed in the Edit window.

This capability is provided in large part to 
compensate for the audio monitoring la-
tency in Pro Tools LE. If you are monitor-
ing the output of your MIDI devices with 
an external mixer or sound system (or 
headphones), there is no latency. If, how-
ever, you are monitoring the output of 
your MIDI devices through a Digi 001 (or 
Audiomedia III), your MIDI tracks will ap-
pear to play slightly later than your audio 
tracks. The larger the setting for the Hard-
ware Buffer Size (128, 256, 512, or 1024 
samples), the larger the latency.

By configuring a MIDI offset, you can get 
your MIDI tracks to play back slightly ear-
lier (by a specified number of samples), 
thereby compensating for the latency in 
monitoring audio within Pro Tools LE.



To configure the MIDI offset in Pro Tools:

1  Choose Setups > Preferences and click 
MIDI.

2  For the “Negative MIDI Playback Offset” 
option, enter the number of samples (up to 
10000) for the offset.

In general, you should set the offset to a 
value that is roughly equivalent to the 
Hardware Buffer Size.

3  Click Done.

MIDI Offsets to Compensate for Slow 
MIDI Devices

The MIDI offset in Pro Tools can also be 
used to compensate for delays in MIDI de-
vices (i.e. the time it takes to trigger events 
on a sampler or synth).

For instance, if you have some kick drums 
that are being played by an audio track in 
Pro Tools and want them to be perfectly 
“in sync” with kick drums that are being 
played by a MIDI device, you may need to 
use a MIDI offset. In this instance, it will 
usually take at least 5 ms to trigger the 
MIDI notes, and it could take even longer, 
depending on the MIDI device.

You can measure the latency for a MIDI de-
vice assigned to a MIDI track by recording 
its audio output back into Pro Tools. Com-
pare the sample locations for the recorded 
audio events against the original MIDI 
notes to calculate the latency.
Stuck Notes
If you encounter stuck notes with any of 
your MIDI devices, you can silence them 
with the All Notes Off command.

To turn off all stuck notes:

■ Choose MIDI > All Notes Off. 

An All Notes Off message is sent to each 
channel for all devices in your setup.
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chapter 17

Conductor Tracks and Memory Locations
Tempo Events
Tempo events can be inserted at the begin-
ning of a session to replace the default 
tempo (of 120 BPM), and they can be in-
serted anywhere within the session for ad-
ditional tempo changes. Tempo events are 
displayed in the Tempo Ruler.

To display the Tempo Ruler:

■ Select Display > Ruler View Shows > 
Tempo.

☞ When in Manual Tempo Mode, the Tempo 
Track is ignored and the session plays at the 
tempo defined in the Transport window. For de-
tails, see “Using Manual Tempo Mode” on 
page 85.

Current Tempo

As tempo events are encountered during 
playback, the session’s current tempo is dis-
played in the Transport window.

Current tempo displayed in Transport window

current tempo
Chapt
Inserting Tempo Events

To insert a tempo event:

1  Click in the Tempo Ruler where you want 
to insert the tempo event and then choose 
MIDI > Change Tempo.

– or –

Click in the Tempo Ruler where you want 
to insert the tempo event and then click 
the Change Tempo button in the far left of 
the Tempo Ruler.

– or –

While pressing Control (Macintosh) or the 
Start key (Windows), move the cursor into 
the Tempo Ruler (cursor changes to the 
Grabber with a “+”) and click at the desired 
location.

Change Tempo button

Manually inserting a tempo event
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2  In the Tempo Change window, enter the 
Location and BPM value for the tempo 
change. 

Select the Snap To Bar option to place the 
inserted tempo event cleanly on the first 
beat of the nearest measure.

3  To base the BPM value on something 
other than the default quarter-note, select 
a different note value.

4  Click Apply. The new tempo event is in-
serted and appears in the Tempo Ruler.

Each tempo event has a small green trian-
gle next to it that indicates its location. 
These triangles can be dragged to move the 
tempo event, and they can be double-
clicked to edit the tempo event.

Editing and Moving Tempo Events

Existing tempo events can be moved, ed-
ited, deleted, and copied and pasted.

Tempo Change window

Inserted tempo event
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To move a tempo event by dragging:

■ In the Tempo Ruler, drag the triangle for 
the tempo event left or right.

If the Edit mode is set to Grid, the dragged 
event snaps to the current Grid value. If us-
ing Spot mode, the Spot dialog opens.

To edit a tempo event:

1  In the Tempo Ruler, double-click the 
tempo event.

2  In the Change Tempo dialog, enter a new 
Location or BPM value for the tempo 
event.

3  Click OK.

To delete a tempo event:

■ While pressing Option (Macintosh) or 
Alt (Windows), move the cursor over the 
tempo event (cursor changes to the Grab-
ber with a “–”) and click to remove it.

To copy and paste several tempo events:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Drag in the Tempo Ruler to select the 
range of measures that includes the tempo 
events.

Dragging a tempo event

Tempo events selected



If the beginning of the selection includes a 
tempo event, press Command (Macintosh) 
or Control (Windows) so the Selector ap-
pears.

✽ Press Command+Option (Macintosh) or 
Alt+Control (Windows) while dragging to select 
across all Conductor tracks.

3  Choose Edit > Copy.

4  Click in the Tempo Ruler at the point 
where you want to paste the tempo events.

5  Choose Edit > Paste. The contents of the 
Clipboard are pasted from the insertion 
point, replacing any existing tempo events.

To extend an Edit selection in a track to the 
Tempo Ruler:

1  Using either the Selector or Grabber, se-
lect a track range.

2  Shift-click in the Tempo Ruler. 

Shift-click again in the Tempo Ruler to re-
move it from the selection.

To select all tempo events:

■ Double-click with the Selector in the 
Tempo Ruler.

To clear a range of selected tempo events:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Drag in the Tempo Ruler to select the 
tempo events you want to remove.

3  Choose Edit > Clear to delete the selected 
tempo events.
Chapt
Tempo and MIDI and Audio
When editing or moving tempo events, the 
Bars:Beats Ruler expands or shrinks, as nec-
essary, to accurately reflect the placement 
of audio regions (which remain constant in 
terms of sample location). This, in turn, af-
fects the relative placement of MIDI notes, 
and ensures that the visual relationship be-
tween MIDI and audio is accurate.

Figure 17 illustrates how MIDI notes shift 
and expand in relation to audio after the 
tempo is reduced.

After editing or moving a tempo event:

◆ Bar and beat locations for audio regions 
(which are sample-based) are adjusted for 
the new tempo. The audio region’s sample 
and SMPTE locations remain unchanged.

◆ MIDI notes (which are tick-based) re-
main at the same bar and beat location. In 
relation to audio, however, the notes 
shrink or expand based on the new tempo, 
and result in new sample and SMPTE loca-
tions for the note start and end times.

Figure 17.  Before and after change in tempo

Ruler and MIDI 
events expand 
after tempo 
change
er 17: Conductor Tracks and Mem
ory Locations 229



230
Default Tempo
New sessions open with a default tempo of 
120 BPM. This tempo can be changed by 
inserting a tempo event at 1|1|000. How-
ever, this is not the same as inserting nor-
mal tempo events at other locations. The 
tempo event that resides at 1|1|000 is actu-
ally a Bar|Beat Marker (notice that it has a 
blue triangle).

The main distinction is that this Bar|Beat 
Marker can be dragged to any location 
within the session (such as to align with a 
particular SMPTE frame) to redefine where 
1|1|000 is. This, in effect, moves everything 
else in the session along with it. Any new 
bars that precede the default tempo event 
are numbered as negative.

Identify Beat Command 
Bar|Beat Markers

The Identify Beat command lets you estab-
lish a tempo/meter map for audio that was 
recorded without listening to the click, or 
for imported audio with unknown tempos.

The Identify Beat command analyzes a se-
lection range (usually with a distinct num-
ber of beats or measures) and calculates its 
tempo based on the specified meter. In do-
ing this, Bar|Beat Markers for the calculated 
tempo are inserted and appear in the 
Tempo Ruler at the beginning and end of 
the selection; in addition, meter events are 
inserted into the Meter Ruler.
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Bar|Beat Markers look similar to tempo 
events, but instead have small blue trian-
gles to indicate their location.

The key to accurately defining tempos for a 
range of audio with the Identify Beat com-
mand is to make sure that the initial selec-
tion represents an accurate length of beats 
or measures. In fact, you may want to first 
loop the selection on playback (see “Loop-
ing Playback” on page 171) to see if it plays 
cleanly without skipping. To avoid drift, se-
lect the audio material with the Time Scale 
set to Samples rather than Bars:Beats. 

▲ Tempo events and Bar|Beat Markers cannot 
be mixed. If a session contains tempo events 
and you attempt to insert Bar|Beat Markers, 
existing tempo events are converted to 
Bar|Beat Markers (and vice versa).

To add Bar|Beat Markers for a one-bar drum 
loop:

1  Place a one-bar drum loop at the begin-
ning of an audio track.

2  Select Display > Samples. This ensures 
that the selected audio material will be 
sample-accurate.

3  Select the audio region with the Grabber 
and choose Edit > Identify Beat.

Bar|Beat Marker



4  In the Bar|Beat Markers dialog, specify 
the start and end points for the inserted 
Bar|Beat Markers. Since this example deals 
with a one-bar loop, enter 1|1|000 and 
2|1|000.

5  If necessary, specify a time signature for 
the start and end range.

6  Click OK to automatically calculate the 
new tempo and insert the necessary 
Bar|Beat Markers and meter events. Any ex-
isting tempo and meter events residing 
within the selection are deleted.

Once the tempo has been determined for 
the audio, you can duplicate the original 
audio region with the Repeat command.

Identify Beat dialog

Bar|Beat Markers inserted
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When working with a selection, the Iden-
tify Beat command only calculates a single 
tempo for the selected range. If the tempo 
varies from measure to measure, or beat to 
beat, you’ll need to use the Identify Beat 
command for each tempo variance (mak-
ing sure to accurately define a precise selec-
tion range or beat location for the tempo 
change).

Inserting Bar|Beat Markers One 
at a Time
Audio Material with Varying Tempos

You can insert Bar|Beat Markers one at a 
time by setting an Edit insertion point (in-
stead of making a selection) before using 
the Identify Beat command. The ability to 
identify each beat, one at a time, is espe-
cially useful when working with audio with 
varying tempos.

For instance, if you have a measure that ac-
celerates slightly, you could insert a 
Bar|Beat Marker on each beat (see 
Figure 18) so the tempo is accurately re-
flected.

After the Bar|Beat Markers are inserted, fur-
ther adjustments in the tempo map are 
possible by dragging each of the Markers, 
as necessary, to align with the associated 
beat within the audio.

Figure 18.  Bar|Beat Markers on each beat
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Dragging Bar|Beat Markers
Bar|Beat Markers can be dragged to new lo-
cations so they can align with audio re-
gions that have been moved, or so that 
they can align to a slightly different point 
within an audio region. This results in 
neighboring MIDI data being adjusted to 
align with the new tempo map.

Tempo Events vs. Bar|Beat Markers

Bar|Beat markers and Tempo Events behave 
differently when you drag them in the 
Tempo Ruler. 

When dragging a tempo event:

• The tempo event is placed at a new bar 
and beat location. The sample and 
SMPTE locations for the event are up-
dated as well.

• The BPM value for the dragged tempo 
event remains constant, as do any other 
tempo events in the session.

• Neighboring MIDI events, along with 
the Ruler, shrink or expand as necessary 
to adjust for the new tempo location.

Dragging a Bar|Beat Marker
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When dragging a Bar|Beat Marker:

• Its BPM value is recalculated along with 
the Bar|Beat Marker to its immediate left. 
Bar|Beat Markers to the right of the 
dragged marker remain unchanged.

• Its bar and beat location is dragged with 
the Bar|Beat Marker. If the Bar|Beat 
Marker was originally placed at 3|1|000, 
it remains there (unless it is edited).

• Its sample and SMPTE locations change, 
as calculated for by the new tempo for 
the Bar|Beat Marker.

• Neighboring MIDI events, along with 
the Bars:Beats Ruler, shrink or expand as 
necessary to adjust for the new tempo.

Editing Bar|Beat Markers
A Bar|Beat Marker can be edited to redefine 
its bar and beat location, which also rede-
fines the start or end point of the range be-
ing analyzed for tempo. This is different 
from dragging a Bar|Beat Marker. 

To edit a Bar|Beat Marker:

1  In the Tempo Ruler, double-click the 
Bar|Beat Marker.

2  In the Identify Beat dialog, enter a new 
Location for the Bar|Beat Marker.

3  Click OK to recalculate the new tempo.

Like meter and tempo events, Bar|Beat 
Markers can also be deleted.

To delete a Bar|Beat Marker:

■ While pressing Option (Macintosh) or 
Alt (Windows), move the cursor over the 
Bar|Beat Marker (cursor changes to the 
Grabber with a “-”) and click to remove it.



Meter Events
Meter events can be inserted at the begin-
ning of a session to replace the default 
meter (of 4/4), and they can be inserted 
anywhere within the session for additional 
meter changes. Meter events are displayed 
in the Meter Ruler.

To display the Meter Ruler:

■ Select Display > Ruler View Shows > 
Meter.

Current Meter

As meter events are encountered during 
playback, the session’s current meter is dis-
played in the Transport window.

Inserting Meter Events

To insert a meter event:

1  Choose MIDI > Change Meter.

– or –

Click the Change Meter button in the far 
left of the Meter Ruler.

– or –

Current meter displayed in Transport window

Change Meter button

current meter
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While pressing Control (Macintosh) or the 
Start key (Windows), move the cursor into 
the Meter Ruler (cursor changes to the 
Grabber with a “+”) and click at the desired 
location.

2  In the Meter Change window, enter the 
Location and Meter for the meter change.

Select the Snap To Bar option if you want 
the inserted meter event to fall cleanly on 
the first beat of the nearest measure.

3  Select a note value for the number of 
clicks to sound in each measure. If desired, 
select the dot (.) option for a dotted click 
value.

✽ For some meters, it may be desirable to use 
a dotted value for the click. For instance, if us-
ing a meter of 6/8, a dotted eighth-note click 
(yielding two clicks per measure) is more suit-
able than a straight eighth-note click (six clicks 
per measure).

Manually inserting a meter event

Meter Change window
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4  Click Apply to insert the new meter 
event. The new meter event is inserted and 
appears in the Meter Ruler.

Each meter event has a small yellow trian-
gle next to it that indicates its location. 
These triangles can be selected for copying 
and pasting, and they can be double-
clicked to edit the meter event.

Editing Meter Events

Existing meter events can be edited, de-
leted, and copied and pasted.

To edit a meter event:

1  In the Meter Ruler, double-click the 
meter event.

2  In the Change Meter dialog, enter a new 
Location or Meter for the event.

3  Click OK.

To delete a meter event:

■ While pressing Option (Macintosh) or 
Alt (Windows), move the cursor over the 
meter event (cursor changes to the Grabber 
with a “–”) and click to remove it.

To copy and paste several meter events:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Drag in the Meter Ruler to select the 
range that includes the meter events.

Inserted meter event

Meter events selected
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If the beginning of the selection includes a 
meter event, press Command (Macintosh) 
or Control (Windows) so the Selector tool 
appears.

✽ Press Option+Command (Macintosh) or 
Alt+Control (Windows) while dragging to select 
across all Conductor tracks.

3  Choose Edit > Copy.

4  Click in the Meter Ruler at the point 
where you want to paste the meter events.

5  Choose Edit > Paste. The contents of the 
Clipboard are pasted from the insertion 
point, replacing any existing meter events.

To extend an Edit selection in a track to the 
Meter Ruler:

1  Using either the Selector or Grabber, se-
lect a track range.

2  Shift-click in the Meter Ruler.

Shift-click again in the Meter Ruler to re-
move it from the selection.

To select all meter events:

■ Double-click with the Selector in the 
Meter Ruler.

To clear a range of selected meter events:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Drag in the Meter Ruler to select the 
meter events you want to remove.

3  Choose Edit > Clear to delete the selected 
meter events.



Partial Measures

Aligning Beat 1 to a SMPTE Location

When scoring to film or video, you will of-
ten need to start a section of music at a pre-
cise SMPTE location. Since this SMPTE lo-
cation will usually not fall cleanly at the 
beginning of a measure, you can insert a 
meter event at the SMPTE location where 
the music needs to start.

As necessary, Pro Tools will create a partial 
measure to accommodate the inserted 
meter event. When a meter event is pre-
ceded by a partial measure, the meter event 
is displayed in italics in the Meter Ruler.

Partial measures can also occur when past-
ing meter events to locations other than 
beat one.

Memory Locations and 
Markers
Each session can save up to 200 Memory 
Locations that can be used to recall:
• Markers to bar and beat locations or 

SMPTE frames
• Edit selections across one or more tracks
• Record and play ranges, along with 

pre/post-roll times
• Track settings that include Show/Hide 

status, Track Heights, and zoom values
• Edit and Mix Groups enables

Partial measure of 4/4
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Memory Locations are viewed and sorted 
in the Memory Locations window, where 
they can be recalled by clicking the Mem-
ory Location.

✽ With the Numeric Keypad Mode set to 
Classic, Memory Locations can be recalled 
from the numeric keypad by pressing the Mem-
ory Location number followed by period.

✽ With the Numeric Keypad Mode set to Trans-
port or Shuttle, Memory Locations can be re-
called from the numeric keypad by pressing 
period, the Memory Location number, and pe-
riod again.

Properties of Memory 
Locations
When creating a new Memory Location 
(see “Creating Memory Locations” on 
page 237) you are prompted to define its 
Time Properties and General Properties.

Memory Location dialog
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Time Properties

Under Time Properties, a Memory Location 
can be set to Marker, Selection, or None. 
This determines the type of Memory Loca-
tion that is created. Each of these three 
Memory Location types can also save any 
combination of General Properties.

Marker Recalls a Timeline location whose 
reference can be either Bar|Beat (tick-based) 
or Absolute (sample-based). When recall-
ing a Marker Memory Location, the playback 
cursor moves to the Marker’s location and 
the start and end times in the Transport 
window are also updated. If the Edit and 
Timeline Selections are linked, the edit cur-
sor also moves to the Marker location.

Markers appear in the Markers Ruler with a 
thin yellow line extending down through 
all tracks in the Edit window (to assist in ar-
ranging and aligning track material). You 
can click on a Marker in the Markers Ruler 
to recall its location along with its stored 
General Properties.

Selection Recalls an edit selection or edit 
cursor location whose reference can be ei-
ther Bar|Beat (tick-based) or Absolute (sam-
ple-based). A Selection Memory Location lets 
you store edit selections, for one or more 
tracks, that you return to often within a 
session. If the Edit and Timeline Selections 
are linked, a Selection Memory Location 
can recall record and play ranges.

Markers in the Markers Ruler
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▲ Only contiguous selections can be saved 
with Memory Locations. Discontiguous selec-
tions, made with the Object Grabber, will be re-
called as if the selection were made with the 
Time Grabber.

None Recalls no Time Properties and is 
therefore referred to as a General Properties 
Memory Location.

Bar|Beat and Absolute Reference

The Reference pop-up determines whether 
the Marker or Selection Memory Location 
is Bar|Beat or Absolute. When set to 
Bar|Beat, the Memory Location is tick-
based and its bar and beat location remains 
constant if the tempo is changed—though 
its relation to audio is scaled, resulting in a 
new sample location.

When set to Absolute, the Memory Loca-
tion is sample-based and its bar and beat lo-
cation shifts if the tempo is changed—
though its sample location remains con-
stant, along with its relation to audio mate-
rial.

In the Markers Ruler, Markers that are 
Bar|Beat appear as yellow chevrons, and 
Markers that are Absolute appear as yellow 
diamonds.

Bar|Beat Marker (left) and Absolute Marker (right)



General Properties

Any of the three types of Memory Loca-
tions (Marker, Selection, and General Prop-
erties) can store and recall any combina-
tion of the following properties:

Zoom Settings Recalls the horizontal and 
vertical zoom values for both audio and 
MIDI tracks.

Pre/Post Roll Times Recalls pre- and post-
roll times (but not whether they are en-
abled). This property can be stored with a 
Selection Memory Location to recall record 
and play ranges along with pre/post-roll.

Track Show/Hide Recalls which tracks are 
hidden. Use this property to display groups 
of tracks for editing and mixing.

Track Heights Recalls all Track Heights. Use 
this option along with the Zoom Settings 
option to recall edit environments that are 
suited for particular tasks, such as editing 
down to the sample level or trimming 
MIDI notes.

Group Enables Recalls which Edit and Mix 
Groups are enabled. This option is helpful 
in recalling groups for particular edit and 
mixing operations, such as muting all 
drum tracks or fading a stereo pair.

Creating Memory Locations
Memory Locations can be created by press-
ing Enter on the numeric keypad, by Con-
trol-clicking (Macintosh) or Start-clicking 
(Windows) in the Markers Ruler, or by 
choosing the Add New Memory Location 
command from the pop-up menu in the 
Memory Locations window. The method 
you use will likely depend on the type of 
Memory Location you want to create.
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✽ When creating Memory Locations, the next 
available number is assigned to it (1-200). 
This number is used in recalling the Memory 
Location from the numeric keypad.

To create a Marker Memory Location:

1  Configure any session settings you will 
save with the Marker Memory Location, 
such as zoom settings, pre/post-roll times, 
Show/Hide status for tracks, Track Heights, 
and Edit and Mix Group enables.

2  Make sure to select Operations > Link 
Edit and Timeline Selection.

3  If the Markers Ruler is not displayed, se-
lect Display > Ruler View Shows > Markers.

4  Click with the Selector at the desired lo-
cation in any track or Ruler. To place a 
Marker at the beginning of a region, select 
the region with the Grabber. Click the 
Marker Well button to the left of the Mark-
ers Ruler (or press Enter on the numeric 
keypad).

– or –

While pressing Control (Macintosh) or the 
Start key (Windows), move the cursor into 
the Markers Ruler (cursor changes to the 
Grabber with a “+”) and click at the desired 
location.

Marker Well button

Manually inserting a Marker
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5  In the New Memory Location dialog, se-
lect the Marker option and specify the Ref-
erence as either Bar|Beat or Absolute.

6  If desired, enter a name for the new 
Marker and select any General Properties 
you want to save with the Marker.

7  Click OK. The Marker is created and ap-
pears in the Markers Ruler, and in the 
Memory Locations window.

To create a Selection Memory Location:

1  Configure any session settings you will 
save with the Selection Memory Location, 
such as zoom settings, pre/post-roll times, 
Show/Hide status for tracks, Track Heights, 
and Edit and Mix Group enables.

2  Select a range of material in one or more 
tracks. 

3  Press Enter on the numeric keypad.
– or –

From the pop-up menu in the Memory Lo-
cations window (click the Name button), 
choose Add Memory Location.

4  In the New Memory Location dialog, se-
lect the Selection option and specify the 
Reference as either Bar|Beat or Absolute.

5  If desired, enter a name for the new 
Memory Location and select any General 
Properties you want to save with it.

6  Click OK. The Selection Memory Loca-
tion is created and appears in the Memory 
Locations window.
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To create a General Properties Memory 
Location:

1  Configure any session settings you will 
save with the Selection Memory Location, 
such as zoom settings, pre/post-roll times, 
Show/Hide status for tracks, Track Heights, 
and Edit and Mix Group enables.

2  Press Enter on the numeric keypad.

3  In the Memory Location dialog, select 
the None option.

4  If desired, enter a name for the new 
Memory Location and select any General 
Properties you want to save with it.

5  Click OK. The Selection Memory Loca-
tion is created and appears in the Memory 
Locations window.

✽ In the New Memory Location dialog, you can 
Option-click (Macintosh) or Alt-click (Windows) 
any General Property to enable/disable all 
properties. You can also Command-click (Mac-
intosh) or Control-click (Windows) any property 
to toggle its state and the state of all other 
General Properties.

Creating Memory Locations on the Fly

When the Editing Preference for “Auto-
Name Memory Locations When Playing” is 
enabled, Memory Locations can be created 
while playing without encountering the 
New Memory Location dialog. This option 
can also be selected from the pop-up menu 
in the Memory Locations window.

This capability is useful if you want to mark 
certain locations while listening during a 
record pass, or if you want to mark frame 
locations while viewing a video scene.



To create a Marker during playback:

1  From the pop-up menu in the Memory 
Locations window, select Default To 
Marker. This ensures that new Memory Lo-
cations default to being Markers.

2  From the pop-up menu in the Memory 
Locations window, select Auto-Name 
Memory Locations.

3  For inserted Markers to have a Bar|Beat 
reference, make sure to set the Time Scale 
to Bars:Beats.

4  Click Play in the Transport window.

5  When the location is reached, press Enter 
on the numeric keypad. A Marker is auto-
matically created and appears in the Mark-
ers Ruler.

When auto-creating Markers, they are 
named and numbered as “Marker 1,” 
“Marker 2,” “Marker 3,” etc.

When the option for Default To Marker is 
deselected, new Memory Locations default 
to whatever type was last created. There-
fore, if a Selection Memory Location was 
created last, it will be the type that is cre-
ated on the fly. In this case, the name for 
the created Memory Location is based on 
the start of the Edit selection using the time 
format for the Main Time Scale (such as 
“2|2|305” or “0:02.658”).

Recalling Memory Locations
Memory Locations can be recalled from the 
Memory Locations window and from the 
numeric keypad. In addition, Marker Mem-
ory Selections can be recalled by clicking 
them in the Markers Ruler.
Chapt
To recall a Memory Location:

1  If the Memory Locations window is not 
already open, choose Windows > Show 
Memory Locations to display it.

2  If recalling a Selection Memory Location 
that will define a record or play range, 
make sure to select Operations > Link Edit 
and Timeline Selection.

3  In the Memory Locations window, click 
the Memory Location to recall it.

– or –

With the Numeric Keypad Mode set to 
Classic, press the Memory Location num-
ber followed by period. 

– or –

With the Numeric Keypad Mode set to 
Transport or Shuttle, press period, the 
Memory Location number, and period 
again.

✽ When recalling a Memory Location from the 
numeric keypad, the Memory Locations win-
dow does not need to be open.

To recall a Marker from the Markers Ruler:

1  If the Markers Ruler is not displayed, se-
lect Display > Ruler View Shows > Markers.

2  Click on the Marker. The playback cursor 
locates to the Marker and any General 
Properties stored with the Marker are re-
called.

✽ Even if the Markers Ruler is not displayed, 
Markers can be recalled from the Memory Lo-
cations window, or from the numeric keypad.
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Editing Memory Locations
Memory Locations can be renamed, edited, 
deleted, and copied and pasted.

To rename a Memory Location:

1  In the Memory Locations window, dou-
ble-click the Memory Location you want to 
rename.

– or –

If renaming a Marker Memory Location, 
double-click the Marker in the Markers 
Ruler.

2  Enter the new name for the Memory Lo-
cation and click OK.

To redefine the General Properties stored 
with a Memory Location:

1  As desired, make changes to the session’s 
zoom settings, pre/post-roll times, 
Show/Hide status of tracks, Track Heights, 
and Group Enables.

2  In the Memory Locations window, Con-
trol-click (Macintosh) or Right-click (Win-
dows) the Memory Location you want to 
redefine.

– or –

If changing a Marker Memory Location, 
Control-click (Macintosh) or Right-click 
(Windows) the Marker in the Markers 
Ruler.

3  In the Memory Location dialog, select 
the General Properties you want to save 
with the Memory Location.

4  Enter a new name for the Memory Loca-
tion, if desired, and click OK.
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To change a Memory Location from one type 
to another:

1  In the Memory Locations window, dou-
ble-click the Memory Location you want to 
change.

– or –

If changing a Marker Memory Location, 
double-click the Marker in the Markers 
Ruler.

2  In the Memory Location dialog, select ei-
ther Marker, Selection, or None as the 
Memory Location type. 

3  Enter a new name for the Memory Loca-
tion, if desired, and click OK.

To change the Selection stored with a 
Memory Location:

1  If the Memory Locations window is not 
already open, choose Windows > Show 
Memory Locations to display it.

2  Select a range of material in one or more 
tracks. 

3  In the Memory Locations window, Con-
trol-click (Macintosh) or Right-click (Win-
dows) the Memory Location that you want 
to redefine.

4  Enter a new name for the Memory Loca-
tion, if desired, and click OK.

To move a Marker by dragging:

1  In the Markers Ruler, drag the Marker left 
or right.

Dragging a Marker



If the Edit mode is set to Grid, the dragged 
event snaps to the current Grid value. If us-
ing Spot mode, the Spot dialog opens.

To align a Marker to a different location:

1  Make sure to select Operations > Link 
Edit and Timeline Selection.

2  In any of the Timebase Rulers, click with 
the Selector at the new location.

– or –

Click in the playlist for any track. To align 
the Marker to the start of a region, select 
the region with the Grabber.

3  In the Memory Locations window or the 
Markers Ruler, Control-click (Macintosh) 
or Right-click (Windows) the Marker Mem-
ory Location that you want to redefine.

4  Enter a new name for the Marker, if de-
sired, and click OK.

Deleting Memory Locations

To delete a Memory Location:

■ In the Memory Locations window, select 
the Memory Location and choose Delete 
Memory Location from the pop-up menu.

– or –

In the Memory Locations window, Option-
click (Macintosh) or Alt-click (Windows) 
the Memory Location.

To delete all Memory Locations:

■ In the Memory Locations Window, 
choose Delete All from the pop-up menu.

– or –

Option-Shift-click (Macintosh) or Alt-Shift-
click (Windows) any Memory Location in 
the Memory Locations window.
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To delete a Marker from the Markers Ruler:

■ While pressing Option (Macintosh) or 
Alt (Windows), move the cursor over the 
Marker (cursor changes to the Grabber with 
a “–”) and click to remove it.

Copying Marker Memory Locations

To copy and paste a range of Markers:

1  If desired, set the Edit mode to Grid to 
constrain the selection to the current Grid 
value.

2  Drag in the Tempo Ruler to select the 
range of measures that includes the Mark-
ers.

If the beginning of the selection includes a 
Marker, press Command (Macintosh) or 
Control (Windows) so the Selector tool ap-
pears.

✽ Press Command+Option (Macintosh) or 
Alt+Control (Windows) while dragging to select 
across all Conductor tracks.

3  Choose Edit > Copy.

4  Click in the Markers Ruler at the point 
where you want to paste the tempo events.

5  Choose Edit > Paste. The contents of the 
Clipboard are pasted from the insertion 
point, replacing any existing Markers.

To extend an Edit selection in a track to the 
Markers Ruler:

1  Using either the Selector or Grabber, se-
lect a track range.

2  Shift-click in the Markers Ruler. 

Shift-click again in the Tempo Ruler to re-
move it from the selection.
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To select all tempo events:

■ Double-click with the Selector in the 
Tempo Ruler.

Memory Locations Window
Memory Locations are listed, with their 
name and assigned number, in the Mem-
ory Locations window. To recall a Memory 
Location from this window, simply click it.

You can select viewing and sorting options, 
along with commands for creating and re-
moving Memory Locations, from the pop-
up menu in the Memory Locations window 
(obtained by clicking the Name button in 
the upper left).

The commands and options in this menu 
are discussed in the following sections.

Memory Locations window

Memory Locations window pop-up menu

Marker

Selection
Memory Location

General Properties
Memory Location

Memory Location
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Show Markers Only When selected, only 
Marker Memory Locations are displayed in 
the Memory Locations window. However, 
even when Selection Memory Locations 
and General Property Memory Locations 
are hidden, they can still be recalled from 
the numeric keypad.

Show View Filter Icons When selected, the 
Memory Locations window provides an 
icon-based “view filter” that allows you to 
show or hide Memory Locations based on 
the properties they contain. To show or 
hide Memory Locations containing a spe-
cific property, click the appropriate icon.

If an icon is disabled, all Memory Locations 
associated with that property are hidden. 
However, if a Memory Location contains 
other properties for an icon that is enabled, 
it is still displayed. When a view icon is en-
abled, it appears in color. When it is dis-
abled, it appears gray.

Memory Locations View Filter

Memory Locations window with view filter icons

Marker

Selection
Memory Location

Zoom

Pre/Post-Roll

Show/Hide
Track HeightsSettings

Active
Groups



In addition, the view filter provides a 
handy reference for which properties are 
stored in each Memory Location (indicated 
by a row of icons for each Memory Loca-
tion).

Show Main/Sub Counter When selected, a 
column appears in the Memory Locations 
window that displays the locations for 
Markers, and the start times for Selection 
Memory Locations. General Property 
Memory Locations display nothing in this 
column.

You can click at the top of these columns 
for a pop-up menu that will let you change 
the Main and Sub Time Scale.

Sort by Time When selected, Markers are 
sorted by their order in the Timeline, fol-
lowed by Selection Memory Locations, 
which are listed in the order in which they 
were created.

When Sort by Time is deselected, all Mem-
ory Locations are listed in the order of their 
assigned numbers.

Add Memory Location Choose this com-
mand to create a new Memory Location.

Remove Memory Location Deletes the cur-
rently selected Memory Location in the 
Memory Locations window.

Delete All Deletes all Memory Locations 
(Marker, Selection, and General Property) 
in the session.

Main/Sub Counters in Memory Locations window

SubMain 
Time Scale Time Scale
Chapt
Default To Marker When selected, new 
Memory Locations default to Markers, 
though in the New Memory Location dia-
log you can still define the new Memory 
Location as one of the other types.

Auto-Name Memory Location When se-
lected, Memory Locations are created auto-
matically without encountering the New 
Memory Location dialog. If the Default To 
Marker option is selected, a Marker Mem-
ory Location is auto-created. Otherwise, 
the Memory Location type is determined 
by whatever type (Marker, Selection, or 
None) was created last.
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chapter 18

Advanced Editing
Pro Tools includes a rich advanced editing 
feature set, which is covered in this chap-
ter.

Using Crossfades
You can quickly and easily crossfade be-
tween two adjacent audio regions. Cross-
fading is the process of fading two regions 
of audio to prevent pops, clicks, or sudden 
changes in sound. Crossfades have many 
applications, from smoothing transitions 
between regions to creating special audio 
effects. The crossfade duration, position, 
and shape are all user-definable.

Crossfades are computed and written to 
disk. Crossfades that are written to disk are 
stored in a folder named “Fade Files” 
within the session folder. When you play 
back your track, Pro Tools reads and plays 
back the crossfade file from disk.

✽ Pro Tools 24 and MIX systems also include 
an Auto Fade feature that provides real-time 
fades without processing them to disk. See 
“Using the AutoFade Feature” on page 254. 
About Crossfades and Curves
To create a crossfade between two regions, 
the regions must be contiguous. Use the Se-
lector to select across the point where the 
regions touch. The length of the selection 
determines the length of the crossfade. 
Though fades may appear to be discrete re-
gions, they cannot actually be separated 
from the regions in which they were cre-
ated. You can, however, create fade-ins and 
fade-outs for individual regions (see “Creat-
ing Fades at the Beginnings and Ends of Re-
gions” on page 253).

You can use the Fades dialog to select, view, 
and manipulate the curves used to perform 
the crossfade. Different volume curves can 
be assigned to the fade-out and fade-in por-
tions of crossfades. The Fades dialog can 
also render a preview of the fade.

The following examples illustrate common 
crossfade types, and explain how the type 
of selection you make determines the char-
acter of the crossfade.

▲ Since crossfades are created by fading be-
tween overlapping audio material, a crossfade 
cannot be performed on regions that do not 
contain audio material beyond their region 
boundaries.
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Standard Crossfade (“Centered”)

This type of selection creates a crossfade on 
both sides of the splice point, which affects 
the volume of region 1 and region 2. It is 
the most common type of crossfade.

This crossfade type requires that region 1 
contain audio material beyond its end 
point, and region 2 contain audio material 
before its start point.

Pre Crossfade

This type of selection creates a crossfade be-
fore the splice point. This lets you maintain 
the volume of the very beginning of 
region 2 instead of fading across it, which 
is useful if there is a strong attack at the be-
ginning of region 2 that you want to pre-
serve. When making selections for cross-
fades that occur on the border of two 
regions, you can use the Tab key to move 
the cursor to the exact beginning or end of 
a region.

This crossfade type requires that region 2 
contain audio material before its start 
point.

‘Centered’ crossfade

‘Pre’ crossfade

region 1

fade out
curve

fade in
curve

region 2

splice point

crossfade selection

region 1 region 2

border of region 1 and 2

selection range extends just up to beginning of region 2
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Post Crossfade

This type of selection creates a crossfade af-
ter the splice point. It is useful if you want 
to maintain the amplitude of region 1 until 
its very end. When making selections for 
crossfades that occur on the border of two 
regions, you can use the Tab key to move 
the cursor to the exact beginning or end of 
a region.

This crossfade type requires that region 1 
contain audio material beyond its end 
point.

The Fades Dialog
When choosing the Fades command you 
can use the Fades dialog to select, view, and 
preview the crossfade, and to edit the 
curves used to perform the crossfade.

‘Post’ crossfade

Fades dialog

region 1 region 2

border of region 1 and 2

selection range begins just after end of region 1



The controls in the Fades dialog include:

Audition 

Click this button to audition your cross-
fade. Pro Tools plays the audio in one of 
two ways, depending on your system:
• Pro Tools 24 MIX and Pro Tools 24 sys-

tems allow crossfade auditioning directly 
from your audio interface outputs.

• All other Pro Tools systems use Apple’s 
Sound Manager to audition crossfades. 
Use the Digidesign Sound Drivers (auto-
matically installed with Pro Tools) to au-
dition via your audio interface outputs. 
Use the Macintosh Sound Control Panel 
to set the Output choice to Digidesign 
Sound Drivers. (If you do not use the 
Sound Drivers, you will hear crossfades 
through the Macintosh’s audio output.)

View First Track 

If you are fading between more than one 
track, this button allows you to view and 
preview the audio of the first pair of adja-
cent tracks.

View Second Track 

If you are fading between more than one 
track this button allows you to view and 
preview the audio of the second pair of ad-
jacent tracks.

View Both Tracks 
Click this button to display the waveforms 
of the first two adjacent tracks in a multi-
track fade. 

Fade Curves Only 

Click this button to display the specified 
fade curves without showing the actual 
audio waveforms. This is the default view 
when you open the Fades dialog.

Fade Curves and Separate Waveforms 

Click this button to display the specified 
fade curves along with separate views of 
the fade-in and fade-out waveforms.

Fade Curves and Superimposed Waveforms 

Click this button to display the specified 
fade curves along with superimposed views 
of the fade-in and fade-out waveforms. 

Fade Curves and Summed Waveform 

Click this button to display the specified 
fade curves along with a single waveform 
representing the summation of the cross-
faded audio.

Zoom In 

Click this button to scale the view of the 
waveform’s amplitude upwards. Com-
mand-click (Macintosh) or Control-click 
(Windows) for the default view scale.
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Zoom Out 

Click this button to scale the view of the 
waveform’s amplitude downwards. Com-
mand-click (Macintosh) or Control-click 
(Windows) for the default view scale.

Fade Out Shape Parameter

The Out Shape parameter allows you to 
choose the shape of the fade-out from 
region 1. 

Standard Selects a single continuous fade 
curve. This creates a general-purpose fade 
that can be edited by dragging the curve it-
self.

S-Curve Selects an S-shaped curve, which 
inverts its beginning and end characteris-
tics. This makes it possible to fade in faster 
at the curve’s start and slower at its end, for 
example. S-shaped curves can be useful 
with material that is difficult to crossfade 
effectively. S-curves can be edited by drag-
ging the curve in the curve editor.

Preset Curves Seven commonly used preset 
curves are provided for fast crossfade cre-
ation. These can be edited by dragging the 
end points of the curve in the curve editor 
portion of this dialog. The seven presets are 
as follows:

Fade Out Shape
Pro Tools Reference Guide
◆ Preset Curve 1 keeps region 1 at full vol-
ume throughout the crossfade, then imme-
diately drops the volume at the end of the 
crossfade.

◆ Preset Curve 2 fades out region 1 rela-
tively slowly, keeping the volume fairly 
high throughout the duration of the fade.

◆ Preset Curve 3 fades out region 1 slightly 
faster, keeping the volume slightly lower 
during the fade.

◆ Preset Curve 4 fades out region 1 with a 
linear fade. This is the default curve.

◆ Preset Curve 5 fades out region 1 quickly 
at the beginning of the crossfade.

◆ Preset Curve 6 drops the volume of 
region 1 even more quickly at the begin-
ning of the crossfade.

Preset Curve 1

Preset Curve 2

Preset Curve 3

Preset Curve 4

Preset Curve 5

Preset Curve 6



◆ Preset Curve 7 silences region 1 at the be-
ginning of the crossfade.

Link Parameters

The Link parameter links the selected fade-
out and fade-in curves. If you adjust one 
curve, the corresponding curve also ad-
justs. This ensures that the resulting cross-
fade is an equal power or equal gain cross-
fade, depending on which you select.

Equal Power Recommended for material 
that is not phase coherent, as in the case of 
a crossfade between two completely differ-
ent types of material. Use this option to 
avoid the volume drop that can occur with 
an Equal Gain crossfade. With this fade, 
you can Option-click (Macintosh) or Alt-
click (Windows) the fade curve to reset it to 
its default shape.

Equal Gain Recommended for material that 
is phase-coherent or nearly phase-coher-
ent, as in the case of a crossfade between 
identical regions/instruments (a repeated 
drum loop, for example). Use this option to 
avoid clipping that can occur when using 
an Equal Power crossfade. With this fade, 
you can Option-click (Macintosh) or Alt-
click (Windows) the fade curve to reset it to 
its default shape.

Preset Curve 7

Fade Link
None Disables linking between the fade-out 
and fade-in curves, and lets you freely ad-
just them separately, including start and 
end points. This option also allows you to 
create custom crossfade shapes. To edit 
only the fade-in portion of the curve, press 
Option (Macintosh) or Alt (Windows) 
while dragging. To edit only the fade-out 
portion of the curve, press Command 
(Macintosh) or Control (Windows) while 
dragging.

Use Dither

The Use Dither option turns on the noise-
shaped Dither function, which improves 
audio performance when mixing or fading 
low-level audio signals. Use this option for 
fading in or fading out silence, and cross-
fading between low amplitude regions. 
Dithering is usually not necessary when 
fading between two regions of high ampli-
tude. You can disable Dither while editing 
your crossfade in the Fades dialog to speed 
up previews and fade recalculation, then 
re-enable Dither to create the final cross-
fade.

Adjusting the end point of a fade curve

Dither option for Fade
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Fade In Shape Parameters

The In Shape parameter allows you to 
choose the shape of the fade-in to region 2.

Standard Selects a single continuous fade 
curve. This creates a general-purpose fade 
that can be edited by dragging the curve it-
self.

S-Curve Selects an S-shaped curve, which 
inverts its beginning and end characteris-
tics. This makes it possible to fade in faster 
at the start of the curve, and slower at the 
end. S-shaped curves are useful with mate-
rial that is difficult to crossfade effectively. 
S-curves can be edited by dragging the 
curve in the curve editor.

Preset Curves Seven commonly used preset 
curves are provided for fast crossfade cre-
ation. These can be edited by dragging the 
end points of the curve in the curve editor 
portion of this dialog. The seven presets are 
as follows:

◆ Preset Curve 1 fades in region 2 at full 
volume immediately at the beginning of 
the crossfade and keeps it there throughout 
the crossfade.

Fade In Shape

Preset Curve 1
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◆ Preset Curve 2 fades in region 2 quickly 
in the beginning, reaching full amplitude 
fairly early in the crossfade.

◆ Preset Curve 3 fades in region 2 moder-
ately fast.

◆ Preset Curve 4 fades in region 2 with a 
linear fade curve. This is the default curve.

◆ Preset Curve 5 fades in region 2 slowly at 
the beginning of the crossfade.

◆ Preset Curve 6 fades in region 2 even 
more slowly than the previous curve.

◆ Preset Curve 7 silences region 2 until the 
end of the crossfade.

Preset Curve 2

Preset Curve 3

Preset Curve 4

Preset Curve 5

Preset Curve 6

Preset Curve 7



Typical Curve Combinations

Following are the available combinations 
of fade-out and fade-in curves.

Linear Crossfade This is a good general pur-
pose crossfade with a smooth, even transi-
tion between region 1 and region 2.

Equal Power Crossfade This is a good gen-
eral purpose crossfade useful in cases where 
a linear crossfade seems to create a notice-
able drop in volume across the splice point.

Overlap Fade This combination of curves 
keeps both regions at full amplitude 
throughout the crossfade: region 2 “jumps 
in” at the beginning and region 1 “jumps 
out” at the end.

Linear Crossfade

Equal Power Crossfade

Overlap Crossfade

1-out 2-in

1-out 2-in

1-out

2-in
Fade and Crossfade Preferences

(TDM Systems Only)

You can set default fade and crossfade set-
tings. These settings load as your “base” 
settings when you use the Create Fades 
command, and the Fade to Start and Fade 
to End commands.

To set the crossfade preferences:

1  Choose Setups > Preferences and click Ed-
iting.

2  Set the Pre-Roll and Post-Roll times for 
Fade previews.

3  Click Fade In and set the default shape 
for fade-ins, then click OK.

4  Click Fade Out and set the default shape 
for fade-outs, then click OK.

5  Click Crossfade and set the default shape 
for crossfades, then click OK.

6  Click Done.

Creating a Crossfade

To create a crossfade between two regions:

1  With the Selector, click at the point 
where you want the crossfade to begin in 
the first region and drag to where you want 
it to end in the second region. 

Two regions must touch or overlap in order 
for Pro Tools to generate a crossfade (fade-
ins and fade-outs do not require this, as 

Fade and Crossfade Preferences
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they occur inside a single region). Cross-
fade selections can begin and end any-
where in their respective regions.

2  Choose Edit > Fades > Create Fades.

3  Use the view buttons to adjust the view 
of the crossfade. It may take a few mo-
ments to calculate the waveform display 
for long selections.

4  Select an Out Shape and an In Shape.

5  Choose a Linking option.

6  Click the Audition button, or play the 
session, to hear the crossfade. For long 
crossfades, it may take Pro Tools a few mo-
ments to calculate and load the audio into 
playback RAM. 

7  Adjust the curves by choosing different 
preset shapes with the Out Shape and In 
Shape pop-up menus.

– or –

Drag the Fade In/Out curves to the desired 
shape. By choosing None as the Linking 
option, you can drag the beginning or end 
points of a fade curve to adjust its begin-
ning or end point.

8  Click the Audition button, or play the 
session, to hear the crossfade again.

9  When the crossfade is right, click OK. 
The fade is calculated and written to disk, 
but the audio files and regions remain un-
changed. Crossfades are stored in the Fades 
Folder within the session folder.

After you have created a crossfade, it is still 
possible to edit its length by selecting the 
crossfade region with the Trimmer and 
dragging the start or end points.
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To remove a crossfade:

■ Select the area of the track containing 
the crossfades you want to delete and 
choose Edit > Fades > Delete Fades. 

– or –

Select the crossfade with the Grabber and 
press Delete (Macintosh) or Backspace 
(Windows). 

To trim a crossfade:

1  Select the crossfade with the Grabber, or 
double-click it with the Selector.

2  With the Trimmer, trim either side of the 
crossfade. The crossfade is recalculated to 
reflect the newly trimmed length.

Pre/Post Crossfade Selections

By making a selection that begins or ends 
precisely on the border of two regions, you 
can create “pre” or “post” crossfades. Use 
the Tab key to place the insertion point at 
the exact beginning or end of a region.

To create a pre- or post-crossfade:

1  With the Selector, click in the track that 
contains the regions you want to crossfade.

2  Press Tab to move forward to the next re-
gion boundary. Press Option+Tab (Mac-
intosh) or Control+Tab (Windows) to move 
back to the previous region boundary.

3  Shift-drag to adjust your selection, or 
press Shift+Tab to extend the selection for-
ward to the next region boundary. Press 
Option+Shift+Tab (Macintosh) or Con-
trol+Shift+Tab (Windows) to extend the se-
lection back to the previous region 
boundary.

4  Choose Edit > Fades > Create Fades.

5  Choose a fade type and click OK.



Creating Fades at the 
Beginnings and Ends of 
Regions
In addition to crossfades between regions, 
Pro Tools lets you create fade-ins and fade-
outs at the beginnings and ends of regions. 
On Pro Tools 24 MIX and Pro Tools 24 sys-
tems, you can also use an automatic fade-
in/out option, which applies real time fade-
ins/outs to all regions during playback. 
These fades are not written to disk, but au-
tomatically applied during playback. 

Creating Fade-Ins/Outs
Depending on how you make the selec-
tion, you can position a fade-in/out at the 
exact beginning or end of a region, or posi-
tion it so it extends into a blank area of the 
track. The length of the selection in the re-
gion determines the length of the fade-
in/out.

You can also fade to the beginning or end 
of a region from an insertion point.

Region with a fade-in
To create a fade-in:

1  Select the beginning of the region that 
you want to fade in. The selection must ex-
tend to the exact beginning of the region 
or a blank area prior to the region in the 
track.

2  Choose Edit > Fades > Create Fades. 
Choose your fade-in curve and other pa-
rameters.

3  Click the Audition button to hear the 
fade (or press the Spacebar to start/stop 
playback).

4  You can adjust the curve by dragging it or 
by choosing a different shape with the In 
Shape pop-up menu.

5  When you are finished, click OK. 
Pro Tools calculates the fade and writes it 
to disk. The chosen fade curve appears in 
the region.

To create a fade-out:

1  Select the end of the region that you 
want to fade out. The selection must ex-
tend to the exact end of the region or a 
blank area after the region in the track.

2  Choose Edit > Fades > Create Fades. 
Choose your fade-out curve and other pa-
rameters.

Selecting the beginning of a region for a fade-in

Selecting the end of a region for a fade-out
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3  Click the Audition button to hear the 
fade (or press the Spacebar to start/stop 
playback).

4  You can adjust the curve by dragging it or 
by choosing a different shape with the Out 
Shape pop-up menu.

5  When you are finished, click OK. 
Pro Tools calculates the fade and writes it 
to disk. The chosen fade curve appears in 
the region.

✽ After you have used the Fades command to 
create a fade-in/out, you can still edit the 
length of the fade by resizing its length with the 
Trimmer.

To fade from the insertion point to a region 
start point:

1  Place the cursor at the desired location in 
the region.

2  Choose Edit > Fades > Fade To Start.

3  The fade is applied based on the Fade In 
Preferences.

To fade from the insertion point to a region 
end point:

1  Place the cursor at the desired location in 
the region.

2  Choose Edit > Fades > Fade To End.

3  The fade is applied based on the Fade Out 
Preferences.
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Using the AutoFade Feature
{Pro Tools 24 MIX and Pro Tools 24 Only)

On Pro Tools 24 MIX and Pro Tools  24 sys-
tems, you can choose to have Pro Tools au-
tomatically apply real-time fade-ins/outs to 
all region boundaries in the session. These 
fade-ins/outs are performed during play-
back and do not appear in the Edit window, 
and are not written to disk.

This automatic fade-in /out option also has 
an effect on virtual track switching in a ses-
sion. Whenever a lower-priority virtual 
track “pops thru” a silence in a higher-pri-
ority track on the same voice, a fade-in and 
fade-out is applied to the transition.

This feature is especially useful in post-pro-
duction situations such as dialogue track-
ing. For example, you could assign both a 
dialogue track and a “room tone” track 
with matching background to the same 
voice. You could then set the Auto-Fade op-
tion to a moderate length (4 ms or so) so 
that whenever a silence occurred in the di-
alog, playback would switch smoothly to 
and from the background track without 
clicks or pops.

Using automatic fade-ins/fade-outs saves 
you the trouble of editing to zero-crossings 
or creating numerous rendered fades in or-
der to eliminate clicks or pops in playback. 
However, since these autofades are not 
written to disk, those clicks or pops still ex-
ist in the underlying sound file. Conse-
quently, those anomalies still appear if the 
Duplicate AudioSuite Plug-In or the Export 
Selected as Sound Files command (from the 
Audio Regions List) are used to duplicate 



multiple regions as a continuous file. To 
render these real-time auto fades to disk, 
choose File > Bounce to Disk.

To set the length of automatic fade ins/outs:

1  Choose Setups > Preferences and click 
Operation. 

2  Enter a value between 0 and 10 ms for 
the Auto Region Fade In/Out Length. A 
value of zero means that no auto-fading 
will occur.

3  Click Done. The Auto Fade value is saved 
with the session, and is automatically ap-
plied to all free-standing region boundaries 
until you change it.

✽ The default value for this setting is zero. 

Creating Fades and 
Crossfades in Batches
In “Batch Mode” you can create many 
fades at once. You select across several re-
gions and use the Create Fades command 
to create crossfades for each region transi-
tion. If your selection includes regions that 
already have crossfades, this feature allows 
you to modify them.

To create crossfades between multiple 
regions at once:

1  With the Selector, click in the first region 
in which you want to create a crossfade. 
Make sure that the selection includes the 
entire region.
2  Drag to extend the selection to the last 
region you want to crossfade. Make sure 
that the selection includes the entire re-
gion.

3  Choose Edit > Fades > Create Fades.

4  Select whether you want to Create New 
Fades, Create New Fade-Ins and Outs, Ad-
just existing Fades, or a combination of 
these options. 

If you select to create new fades and new 
fade-ins and outs, new crossfades are cre-
ated at each region boundary that is bor-
dered by another selected region, a fade-in 
is created at the start of the first region, and 
a fade-out is created at the end of the last 
region.

5  Choose the placement of your Fades. You 
can choose Pre-Splice, Centered, or Post-
Splice. 

6  Enter a crossfade length in milliseconds.

Selected regions for batch fades

Batch Fades dialog
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7  Click OK. Pro Tools creates the fades for 
the selected regions.

✽ You can edit the length of a fade after you 
create it by resizing it with the Trimmer.

Stripping Silence From 
Regions
The Strip Silence command examines a se-
lection and removes any areas of silence 
(sections where the amplitude level falls 
below a pre-defined level for a user-select-
able period of time). The Strip Silence com-
mand does this by dividing the selected re-
gion into smaller regions and removing the 
silent regions.

You can use this feature to automatically 
divide a track into regions, which can be 
useful if you want to quantize your audio 
to musical values or SMPTE locations. It 
can also be useful if you want to get rid of 
silent areas to prepare for compacting 
audio (see “Compacting an Audio File” on 
page 199).

What Happens to Stripped 
Audio?
New regions, with the exception of the 
“stripped out” silent regions, appear in the 
Audio Regions List. The Strip Silence com-
mand is nondestructive and does not actu-
ally remove any audio data from the parent 
audio file. You can use the Heal Separation 
command to mend stripped regions.
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Identifying Silence
You can identify the audio signal that qual-
ifies as “silence” by making a selection of 
silence in a track and using the Identify Si-
lence command. The amplitude of the se-
lection is analyzed and stored as a setting 
that is recalled whenever you use the Strip 
Silence command in the session.

Strip Silence Setting

The Strip Silence dialog has six parameters:

On Threshold Audio above this dB level re-
mains in the selection and is not stripped 
out.

Off Threshold Audio that falls below this dB 
level is stripped out.

Combine If Closer Than If the end of one re-
gion and the start of the next region are 
closer than this time value, they are com-
bined into the same region.

Discard If Shorter Than If a region’s length 
is shorter than this time value it is dis-
carded.

Strip Silence dialog



Pre-Roll Specifies a time value to add to the 
start of regions created with the Strip Si-
lence command. For example, a value of 
200 ms of Pre-Roll will add 200 ms to the 
beginning of each stripped region. Differ-
ent values here can be useful for preserving 
certain types of data, such as breaths on vo-
cal tracks that would otherwise be stripped 
out, resulting in an unnatural, “gated” 
sound.

Post-Roll The value that you enter here is 
appended to the end of regions created 
with the Strip Silence command.

Region Naming

The Strip Silence dialog also contains pa-
rameters for how resulting regions are 
named. You can choose to use standard 
naming conventions, or define your own. 
The Custom naming option has four pa-
rameters:

Name Specifies the base name for regions 
created with the Strip Silence command.

Auto Number Start Specifies the number at 
which sequential auto-numbering starts. 

Leading Zeros Specifies the number of ze-
roes that occur before the appended auto 
numbers.

Suffix Specifies any text appended to the 
end of the name, following the auto num-
bering.
For example, if you set the naming param-
eters to:
• Name = SFX
• Auto Number Start = 23
• Leading Zeros = 1
• Suffix = .Reel1

The names generated for regions created by 
the Strip Silence command would be:
• SFX023.Reel1
• SFX024.Reel1
• SFX025.Reel1
• SFX026.Reel1
• SFX027.Reel1
• SFX028.Reel1

To identify silence:

1  Select a portion of silence in a track.

2  Choose Edit > Identify Silence. A dialog 
appears displaying the silence’s dB parame-
ters. If these are satisfactory, click OK.

To strip silence from a selection:

1  Select one or more audio regions.

2  Choose Edit > Strip Silence.

3  Enter the desired parameters to define 
the silence. If you had previously identified 
silence, these parameters are filled in with 
the pre-calculated values.

4  Choose a naming scheme. If you choose 
Custom, enter the desired parameters.

5  Click OK. Pro Tools divides the selection 
into regions, stripping out any areas that 
meet your specifications for silence.
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Inserting Silence
The Insert Silence command is a simple 
and convenient way to insert silence in ses-
sions. This command allows you to make a 
selection on a track (or tracks) and insert 
precisely that amount of silence. In Shuffle 
Mode, all data on the track is shuffled later 
in the track by an amount equal to the se-
lection.

In Grid Mode, the Insert Silence command 
works just like the Clear command.

Shuffle Mode When inserting silence on 
multiple tracks in Shuffle mode, the fol-
lowing conditions apply:

◆ If any track is displayed as audio/MIDI 
data, the selected duration of silence is in-
serted into the audio/MIDI data and all un-
derlying automation data on all selected 
tracks. All subsequent regions are shuffled 
by the amount of silence inserted. On MIDI 
tracks, only notes that are selected from the 
beginning are affected, so if you have se-
lected the tail of a note and you Insert Si-
lence, the note will remain unchanged.

◆ If all selected tracks are displayed as auto-
mation data, the selected range is cleared of 
automation data only of the type visible on 
each track. Regions are not shuffled. In-
stead, a blank gap appears equal to the 
length of the selection.

◆ If all selected tracks are displayed as auto-
mation data, press Control (Macintosh) or 
the Start key (Windows) while choosing 
the Insert Silence command to inserts si-
lence on all automation playlists for all se-
lected tracks. Regions are not shuffled.
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Slip Mode When inserting silence on multi-
ple tracks in Slip mode, the following con-
ditions apply:

◆ If any track is displayed as audio/MIDI 
data, the selected range is cleared of 
audio/MIDI data and all underlying auto-
mation data on all selected tracks.

◆ If all selected tracks are displayed as auto-
mation data, silence is inserted only into 
the automation type visible on each track.

◆ If all selected tracks are displayed as auto-
mation data, press Control (Macintosh) or 
the Start key (Windows) while choosing 
the Insert Silence command to insert si-
lence on all automation playlists for all se-
lected tracks.

To insert silence into a track:

1  Make a selection on the desired tracks. 
The length of the selection determines the 
duration of the silence inserted.

2  Choose Edit > Insert Silence.

Pro Tools inserts the selected amount of si-
lence. In the process, it splits the regions at 
the beginning of the insertion point, and 
moves the new regions later in the track by 
an amount equal to the length of the selec-
tion.

The Time Trimmer
(TDM Systems Only)

The Time Trimmer is a convenient tool for 
matching an audio region to the length of 
another region, a tempo grid, a video 
scene, or to practically any other reference 
point you want.



The Time Trimmer works by using the 
Time Compression/Expansion AudioSuite 
Plug-In to create a new audio file. You use 
the Time Trimmer by dragging the region’s 
start or end point to expand or compress 
the region.

Time Compression/Expansion Plug-In 
Preferences

You can select settings for the Time Com-
pression/Expansion AudioSuite Plug-In by 
choosing from the pop-up list in the Pro-
cessing Preferences, under “Default TC/E 
Settings.” The settings available are presets 
included with Pro Tools; in addition, if you 
save your own presets for the Time Com-
pression/Expansion Plug-In, they also ap-
pear. 

☞ Refer to the DigiRack Plug-Ins Guide for 
more information about AudioSuite Plug-Ins.

Using the Time Trimmer in Grid Mode

The Time Trimmer can be used in Grid 
Mode to match a region to the tempo of a 
session or a section of a session. For exam-
ple, you might import a one-bar drum loop 
with a tempo of 90 BPM into a session with 
a tempo of 120 BPM. In Grid Mode, you 
can use the Time Trimmer to simply and 
quickly “compress” the drum loop to the 
length of one measure, with minimal loss 
of audio fidelity.

Time Trimmer over a region
To use the Time Trimmer in Grid Mode:

1  Set the Edit mode to Grid.

2  Select “TCE Trimmer” from the Trimmer 
pop-up menu.

3  With the Time Trimmer, drag the region’s 
start or end point to compress or expand 
the region to the grid (for example, by 
quarter notes). The region is automatically 
processed using the Time Compression/Ex-
pansion AudioSuite Plug-In. The new re-
gion appears in the playlist and in the 
Regions List.

Using the Time Trimmer in Slip Mode

To use the Time Trimmer in Slip Mode:

1  Set the Edit mode to Slip.

2  Select “TCE Trimmer” from the Trimmer 
pop-up menu.

3  With the Time Trimmer, drag the region’s 
start or end point to compress or expand 
the region freely. A new region is automat-
ically processed using the Time Compres-
sion/Expansion AudioSuite Plug-In. The 
new region appears in the playlist and in 
the Regions List.

Using the Time Trimmer in Spot Mode

In Spot Mode, clicking with the Time trim-
mer in a region opens the Spot Dialog. You 
can specify the location you want the re-
gion to start or end at, or the duration of 
the region, and the region is automatically 
compressed or expanded as specified.

Trimmer set to TCE
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To use the Time Trimmer in Spot Mode:

1  Set the Edit mode to Spot.

2  Select “TCE Trimmer” from the Trimmer 
pop-up menu.

3  Click on the region, near its start or end 
point. The Spot Dialog opens. Using any 
Time Scale, enter a new start or end time 
(or duration) for the region, then click OK. 
A new region is automatically processed us-
ing the Time Compression/Expansion 
AudioSuite Plug-In. The new region ap-
pears in the playlist and in the Regions List.

Compress/Expand Edit To 
Play
(TDM Systems Only)

When the Edit and Timeline selections are 
unlinked, you can compress or expand an 
audio selection to fit the Timeline selec-
tion. This feature works by using the Time 
Compression/Expansion Plug-In to expand 
or compress the selected audio material.

To fit an Edit selection to the Timeline:

1  Deselect Operations > Link Edit and 
Timeline Selection.

2  With the Selector, select the audio mate-
rial to be compressed or expanded.

3  In any Timebase Ruler, select the time 
range where you want to fit the audio ma-
terial.

4  Choose Edit > Compress/Expand Edit To 
Play. The Edit selection is compressed or 
expanded to the length of the Timeline se-
lection.
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Fitting an Audio Region to an Edit 
Selection

Regions can be dragged from the Audio Re-
gions List to fit within an Edit selection. 
The dragged region is compressed or ex-
panded to fit within the selection. This fea-
ture uses the Time Compression/Expan-
sion Plug-In to expand or compress the 
audio region.

To fit an audio region to an Edit selection:

1  With the Selector, select the desired time 
range in an audio track.

2  Command-Option-drag (Macintosh) or 
Control-Alt-drag (Windows) the region 
from the Audio Regions List to the track 
with the selection. The start of the region is 
positioned at the selection start, and the re-
gion is compressed or expanded to match 
the length of the selection.

Repeat Paste To Fill 
Selection
(TDM Systems Only)

The Repeat Paste To Fill Selection com-
mand allows you to automatically fill a se-
lection with audio or MIDI data without re-
quiring you to duplicate the regions 
manually. To use Repeat Paste, copy an 
audio or MIDI region, then make a selec-
tion and use the command to fill the selec-
tion. When pasting audio regions, you are 
prompted to specify a crossfade to be used 
for the pasted regions. 

If you fill an area that is an exact multiple 
of the copied region size (for example, fill-
ing 16 bars with a 4-bar loop), the copied 



selection is pasted in exactly as many times 
as it takes to fill the selection. If you fill an 
area that is not an exact multiple of the 
copied region size (for example, filling 15 
seconds of a track with a 2 second atmo-
sphere or room noise region), the remain-
ing selection area is filled with an automat-
ically trimmed version of the original 
selection.

To fill a selection with Fill Paste:

1  Select the audio or MIDI region you want 
to copy and choose Edit > Copy.

2  Select the area you want to fill using the 
Selector and choose Edit > Repeat Paste To 
Fill Selection.

3  If pasting audio regions, the Batch Fades 
dialog opens. Configure the dialog as de-
sired to insert crossfades between each 
pasted region, then click OK.

– or –

If you do not want crossfades for the pasted 
audio, click Cancel in the Batch Fades dia-
log.

Replacing Regions
(TDM Systems Only)

You can use the Replace Region function to 
replace multiple instances of a region in a 
playlist with another region that you Com-
mand-drag (Macintosh) or Control-drag 
(Windows) from the Regions List.

This is useful in post-production if you use 
a sound effect, room noise, or atmosphere 
region many times in a session, and later 
decide to replace one or all of the original 
regions with a different region.
This is also useful in music production if 
you want to replace a certain loop or sam-
ple (for example, a drum beat) with a new 
one. You can use this compositionally, if 
you know the tempo of a section or session, 
to create a scratch piece with “rough” re-
gions of the correct length, and later re-
place them with “final” regions of the same 
length.

The following options are available in the 
Replace Region dialog:

Replace Original Region Replaces only the 
selected region with the replacement re-
gion dragged from the Regions List.

Replace All Regions That Match Original Re-
places all regions that fit the Match criteria 
and the Find Match On criteria with the re-
placement region from the Regions List. 

Replace Region dialog
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Match: Start Position Replaces all regions 
that have the same original start time as the 
selected region. This includes regions that 
may have been auto-created when trim-
ming end points.

Match: End Position Replaces all regions 
that have the same original end time as the 
selected region. This includes regions that 
may have been auto-created when trim-
ming start points.

Match: Region Name Replaces all regions 
that have the same name as the selected re-
gion.

✽ Region matching uses all specified Match 
criteria. For example, if you select Start Posi-
tion and End Position, all regions from the 
same original audio file as your selection with 
the same original start and end times will be 
replaced.

Find Match On: Target Track Replaces re-
gions that fit the Match criteria and are on 
the same track as the original region.

Find Match On: All Tracks Replaces regions 
that fit the Match criteria for all tracks in 
the session.

Fit to: Original Region Length If the replace-
ment region is smaller than the original re-
gion, the region is placed in the playlist 
and any remaining audio from the original 
region is removed. 

If the replacement region is larger than the 
selection, it is placed in the playlist and 
trimmed to fit within the length of the 
original region.
Pro Tools Reference Guide
Fit to: Original Selection Length When the 
playlist selection extends beyond the origi-
nal region, the replacement region (if larger 
than the original region) is trimmed to fit 
within the selection.

Fit to: Replacement Region Length The re-
placement region is placed in its entirety, 
regardless of the length of the original re-
gion or selection.

▲ The Replace Region function only works on 
a selection that includes a single region on 
one track. The function is not available when 
the playlist selection includes the start points 
for two or more regions. Also, if the selection 
is across several tracks, only the selection in 
the first (top) track is used.

To replace regions:

1  Select a region in a track’s playlist that 
you want to replace. If desired, the selec-
tion can extend beyond the region’s end 
point, to include material from the replace-
ment region that is longer than the original 
region.

2  Command-drag (Macintosh) or Control-
drag (Windows) the replacement region 
from the Regions List to the selected re-
gion. The Replace Region dialog opens.

3  If you only want to replace only the orig-
inal region, select Replace Original Region.

– or –

If you want to replace multiple regions, se-
lect Replace All Regions That Match Origi-
nal, and set the Match criteria.

4  Select whether to apply the replacement 
to all tracks, or only to the track with the 
current selection.



5  Select whether to fit the replacement re-
gions to the current selection, the entire re-
gion, or the entire replacement region 
regardless of the destination length. 

6  When you have set all the options, click 
OK.

Processing Audio with 
AudioSuite Plug-Ins
The AudioSuite Plug-Ins included with 
your Pro Tools system can be used to pro-
cess and modify an audio region or entire 
audio file. You may do this in order to ap-
ply a specific AudioSuite process, such as 
Normalization or DC Offset Removal, that 
you know you will always want applied to 
the audio. 

☞ Refer to the DigiRack Plug-Ins Guide for 
more information about AudioSuite Plug-Ins.

Waveform Repair with the 
Pencil Tool
The Pencil tool allows you to destructively 
“redraw” waveform data. This tool is most 
commonly used to repair a pop or click in 
an audio file. A pop or click appears as a 
sudden sharp spike in a waveform. This 
tool only becomes active when the Edit 
window is zoomed in to the sample level.

▲ The Pencil tool is a destructive editing tool 
that permanently modifies the audio file on 
disk and should be used with caution.
Before using the Pencil tool, it is recom-
mended that you create a backup copy of 
the target audio. You can do this by using 
the AudioSuite Duplicate Plug-In.

To make a backup copy of an audio region:

1  Select the source region in the track’s 
playlist.

2  Choose AudioSuite > Duplicate.

3  In the AudioSuite dialog, make sure that 
“Playlist” is the processing preference, and 
that Use In Playlist is selected.

4  Click the Process button.

The AudioSuite Duplicate Plug-In creates a 
new audio file that is a duplicate of the 
original. The duplicate replaces the original 
on the track, and it is automatically named 
with the region name and the suffix 
“DUPL.”

To destructively edit an audio waveform with 
the Pencil tool:

1  Locate the area you want to edit. Adjust 
the Track Height, as necessary, to edit the 
waveform with greater precision.

2  Using the Zoomer tool or the Vertical 
Zoom buttons, zoom down to the sample 
level so the waveform appears as a contin-
uous thin line.

✽ You can recall zoom levels with the Zoom 
Preset buttons (see “Zoom Preset Buttons” on 
page 149), or with Memory Locations (see 
“Memory Locations and Markers” on 
page 235).

3  Select the Pencil tool.

Pencil tool
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4  Carefully draw with the Pencil by drag-
ging over the desired area of the waveform.

Don’t over-edit or the results may be unde-
sirable. You can use the Undo command to 
undo your previous edit.

Try to limit editing to smoothing over a 
very small problem area, and keep the 
“fixes” in character with the shape of the 
surrounding wave.

Repairing a “pop” with the Pencil tool
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chapter 19

Basic Mixing
The following chapters cover the various 
steps in mixing a session, such as creating 
inserts and sends, adding effects, using au-
tomation, and bouncing tracks, all of 
which lead to the final mixdown.

Although the mixing process typically be-
gins when you finish recording and edit-
ing, many mixing tasks can occur any time 
during a recording session.

Using a Control Surface with 
Pro Tools
There are several optional control surfaces 
for Pro Tools: 

◆ TDM-equipped Pro Tools systems can 
use Digidesign ProControl, a dedicated 
controller that provides access to all 
Pro Tools recording, mixing, editing, signal 
routing, Plug-In control, and automation 
features. 

◆ All Pro Tools systems support MIDI con-
trol surfaces, including the Mackie HUI 
(Human User Interface), JL Cooper CS-10, 
Peavey PC-1600, and Penny & Giles MM-
16 controllers.

☞ For more information on using MIDI control 
surfaces with Pro Tools, refer to the Pro Tools 
MIDI Controllers Guide. 
Creating Inserts and Sends
Pro Tools allows you to add both Inserts 
and Sends to tracks in your session. An In-
sert routes the signal from the channel to 
the effect of your choice and automatically 
returns it to the same channel. A Send also 
routes the signal from the channel to the 
destination of your choice, but to return 
the signal to the mix you must route it back 
into the session, either with an Auxiliary 
Input or by recording it onto a new track. 

The Inserts/Sends Editor
When you add an Insert or Send to a track, 
the Inserts/Sends Editor appears. This float-
ing window allows you to edit Inserts and 
Sends for any track.

Inserts/Sends Editor

Track Selector Insert/Send Type Selector

Bypass/Mute

Automation EnableLibrarian Pop-up

Insert/Send Selector

CompareSettings Pop-up
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Track Selector Provides access to any Au-
dio, Auxiliary Input, or Master Fader track.

Insert/Send Selector Provides access to any 
Insert or Send on the displayed track.

Insert/Send Type Selector Allows you to se-
lect any Hardware I/O channel, real-time 
Plug-In, or send destination for the dis-
played track.

Settings Pop-Up menu Provides access to 
commands for saving and importing Plug-
In settings.

Librarian Pop-Up Menu Recalls settings files 
for real-time Plug-Ins.

Compare Button If you edit the settings of a 
Plug-In, this button allows you to compare 
the saved and edited settings.

Bypass/Mute Button On Inserts, this dis-
ables the currently displayed Plug-In, al-
lowing you to hear the track with and with-
out the effect. On Sends, this mutes the 
currently displayed Send.

Automation Enable Button (Real-time Plug-
Ins only) Allows you to enable individual 
Plug-In parameters for automation record-
ing. For more information, see “Automat-
ing Plug-Ins” on page 296. 

Inserts
Pro Tools allows you to place up to five 
unity-gain, pre-fader Inserts on each audio 
track, Auxiliary Input track, or Master 
Fader. (In the case of Master Faders, Inserts 
are post-fader only.) There are two types of 
Inserts, Plug-In Inserts and Hardware I/O In-
serts. 
Pro Tools Reference Guide
Inserts do not alter the original audio 
source files, but process audio in real time, 
during playback. You can permanently ap-
ply real-time effects to tracks by recording 
or bouncing the effect to disk. When more 
than one Insert is used on a channel, they 
are processed in series, with each effect be-
ing added to the previous one, from top to 
bottom in the Mix window.

Because Pro Tools Inserts are pre-fader, you 
can cause clipping if you boost their gain to 
extremes, especially on tracks recorded at 
high amplitude. Watch on-screen metering 
to avoid clipping.

Plug-In Inserts

Plug-In Inserts are software inserts that pro-
cess audio material on a track in real time. 
The EQ, Dynamics, and Mod Delay Plug-
Ins supplied with your Pro Tools system are 
real-time Plug-In Inserts. Refer to the Digi-
Rack Plug-Ins Guide for details on using 
these Plug-Ins.

Additional real-time Plug-Ins are available 
from Digidesign and from many third-
party developers. 

Hardware I/O Inserts

Hardware I/O Inserts allow you to route 
audio through an external device con-
nected to the inputs and outputs of your 
Audio Interface. You can process the audio 

Real-Time Plug-In Insert (1-band EQ shown)



material on a track with a hardware Insert 
in real time. For details, see “Hardware I/O 
Inserts and Sends” on page 277.

Mono and Stereo Inserts
Inserts can be either mono or stereo. Stereo 
versions of Plug-Ins become available when 
you use them on a stereo channel. A stereo 
Hardware I/O Insert, which sends the sig-
nal to an input/output pair, can also be cre-
ated on a stereo channel.

In addition, certain Plug-Ins (such as Mod 
Delay) allow you to generate stereo output 
from a mono channel. A channel made 
into stereo in this way has pan controls for 
each channel of the stereo signal. Any in-
serts that occur on a channel after a stereo 
insert are automatically used in stereo as 
well.

Assigning Inserts to Tracks
Inserts can be used in two ways: 

On single tracks An Insert can be applied to 
an individual audio track or Auxiliary In-
put using the Inserts pop-up menu on that 
track.

With in-line Inserts, you control the level 
of effect by adjusting the controls of the 
Plug-In or external device.

A Hardware I/O Insert
As shared resources An Insert can be used 
as a shared resource in a send-and-return 
arrangement, by bussing signals from sev-
eral tracks to an Auxiliary Input, and then 
applying the Insert to the Auxiliary Input 
track. With such an arrangement, you can 
control the Send level for each track, and 
the overall level of the effect can be con-
trolled from the Auxiliary Input track. 

Shared arrangements allow you to make 
more efficient use of your system’s process-
ing power. For more information, see “Ap-
plying an Insert to a Submix” on page 280.

To show Inserts in the Mix Window:

■ If Inserts are not visible on your tracks, 
select Display > Mix Window Shows > In-
serts View.

To add an Insert to a track:

■ Click an Insert button on the track and 
choose an Insert from the pop-up menu.

Selecting a Hardware I/O Insert

Selecting a Plug-In
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To remove an Insert from a track:

■ Click the Insert button on the track and 
choose No Insert from the pop-up menu.

☞ For details on the Plug-Ins included with 
your Pro Tools system, refer to the DigiRack 
Plug-Ins Guide.

Using the Inserts Editor
In addition to the Inserts View in the Mix 
and Edit Windows, you can access the con-
trols for Inserts directly from the In-
serts/Sends Editor. The following examples 
show the Inserts/Sends Editor for a real-
time Plug-In. 

To adjust the parameters for a Plug-In on a 
different track:

■ Click the Track Selector button and 
choose a track from the pop-up menu.

Removing an Insert

Selecting a track from the Inserts Editor
Pro Tools Reference Guide
To select a different Plug-In on the same 
track:

■ Click the Insert Type Selector button and 
choose a Plug-In from the pop-up menu.

To add another Plug-In to the same track:

■ Click the Insert Selector button and 
choose an available Insert from the pop-up 
menu, then click the Insert Type Selector 
button and choose a Plug-In from the pop-
up menu. 

To bypass a Plug-In Insert:

■ Click the bypass button in the In-
serts/Sends Editor

– or –

■ Option-click (Macintosh) or Alt-click 
(Windows) the Plug-In button in the In-
serts View of the Mix window.

▲ You cannot bypass hardware inserts from 
Pro Tools. To monitor playback without a hard-
ware insert, either set the Insert Type Selector 
to “No Insert” or use a bypass switch on the 
hardware device itself.

Selecting a Plug-In from the Inserts Editor

Selecting an Insert from the Inserts/Sends Editor



Sends
Pro Tools allows you place up to five Sends 
on each audio or Auxiliary Input track. You 
can set Sends to be either pre- or post-fader. 
When you create a new Send, its output 
level is automatically set to –∞. 

✽ You can set the Send output level to zero by 
Option-clicking (Macintosh) or Alt-clicking (Win-
dows) the Send fader. 

Sends are typically returned to the mix by 
means of an Auxiliary Input. They can also 
be recorded directly onto another track. 
There are two types of destinations for 
Sends: Internal Mix Busses and Hardware I/O 
Sends.

Internal Mix Busses

Pro Tools TDM systems provide 32 busses 
and Pro Tools LE systems provide 16 busses 
for routing signals internally to other desti-
nations, including real-time Plug-Ins.

Hardware I/O Sends

Hardware I/O Sends are often used for 
headphone cue mixes or for sending sig-
nals to external effects processors. See 
“Hardware I/O Inserts and Sends” on 
page 277.

Mono and Stereo Sends
Sends can be either mono or stereo. When 
you click the Sends button on a channel, 
you can choose from a list of mono or ste-
reo outputs or busses. Send level, Send 
Mute, and Send Pan (for stereo Sends) pa-
rameters are fully automatable. See “Auto-
mating Sends” on page 295.

Assigning Sends to Tracks

To show Sends in the Mix Window:

1  If Sends are not currently visible on your 
tracks, select Display > Mix Window Shows 
> Sends View. 

2  Select Display > Sends View Shows > As-
signments to show all the Sends buttons on 
the tracks. 

To add a Send to a track:

1  Click the Sends button on the track and 
choose a Send from the pop-up menu.

The Send can be either a mono or stereo 
Send, and can have a destination of an in-
ternal mix bus or a hardware I/O output.

2  Set the output level of the Send.

To remove a Send from a track:

■ Click the Sends button on the track and 
choose No Send from the pop-up menu. 

Assigning a hardware stereo Send

Removing a Send
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Using the Sends Editor
In addition to the Sends View in the Mix 
and Edit Windows, you can access the con-
trols for Sends directly from the In-
serts/Sends Editor.

To display Sends for a different track:

■ Click the Track Selector button and 
choose a track from the pop-up menu.

To select a different send destination for a 
track:

■ Click the Send Destination Selector but-
ton and choose a send destination from the 
pop-up menu. 

To add an additional Send to the same track:

■ Click the Send Selector button and 
choose the desired Send from the pop-up 
menu, then click the Send Destination se-
lector and choose a destination from the 
pop-up menu.

Selecting a track from the Sends Editor

Selecting a send destination from the Sends Editor
Pro Tools Reference Guide
To display the controls for a different Send on 
the same channel:

■ Click the Send Selector button and 
choose the desired Send from the pop-up 
menu.

Displaying Send Controls
You can display all the parameters of an in-
dividual Send in the Sends area of the Mix 
and Edit Windows, allowing full access to 
all controls for that Send on all channels. 
When you display the controls for an indi-
vidual Send, you also have the option of 
displaying Send level meters.

To display the controls for an individual Send 
across all channels:

1  If Sends are not currently visible on your 
channels, choose Display > Mix Window 
Shows > Sends View. 

2  Choose Display > Sends View Shows and 
choose an individual Send.

Accessing another Send from the Sends Editor

 

Sends view controls for an individual stereo Send



To display Send level meters when viewing 
individual Sends:

1  Choose Setups > Preferences and click 
Display.

2  Select Show Meters in Sends View and 
click OK. 

Send level meters show peak values and in-
dicate clipping that occurs while the meter 
is displayed (if a Send clips any time before 
its meter is displayed, this is not shown). 
To clear a Send meter’s clip indicator, click 
on it.

✽ If you are using a slower computer, hiding 
Send level meters can improve screen redraw 
times.

Copying Track Control Settings 
to Sends
(TDM Systems Only)

Sometimes you may want Send settings to 
match the settings in the track itself—for 
example, to send a headphone mix based 
on the main mix. You can quickly copy a 
track’s volume fader, pan slider, or mute 
button position to the corresponding con-
trols for a Send on that track.

In addition, you can copy the entire auto-
mation playlist for the selected control to 
the corresponding playlist for the Send. See 
“Copying Track Automation to Sends” on 
page 295.
To copy a track’s current control settings to a 
Send on that track:

1  Select the tracks you want to edit by 
clicking on the track names to highlight 
them.

2  Choose Edit > Copy To Send.

3  In the Copy to Send dialog, select Cur-
rent Value to copy the current position of 
the track controls. 

4  Choose the controls you want to copy. 

5  Choose which Send to copy the settings 
to, and click OK. 

Auxiliary Inputs
Auxiliary Inputs function as inputs for 
both internally bussed signals and external 
sources such as tape machines or live 
sources. They also function as returns for 
shared internal Plug-In effects and external 
effects processors.

You can automate the level, muting, and 
panning of an Auxiliary input track, and 
you can apply Inserts and Sends to it as 
well.

The Copy to Send dialog
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Auxiliary Inputs do not provide an input 
gain stage, so if you are using them as in-
puts for external sources, you must match 
levels between the external devices and 
your Audio Interfaces. When you create a 
new Auxiliary Input, its main fader level is 
automatically set to –∞. 

You can create mono or stereo Auxiliary In-
puts, depending on which type of signal 
you are working with.

To create an Auxiliary Input:

1  Choose File > New Track.

2  Choose the type of Auxiliary Input 
(mono or stereo) from the pop-up menu.

3  Enter the number of tracks and click Cre-
ate.

4  Click the Input selector of the Auxiliary 
Input channel and choose an input source.

Auxiliary Input used as an input for external sources
Pro Tools Reference Guide
5  Click the Output selector of the Auxiliary 
Input channel and choose an output.

6  Set the Auxiliary Input level. 

Using an Auxiliary Input as an 
Auxiliary Return
You can use an Auxiliary Input to return a 
signal sent to an internal mix bus or to an 
external device.

To create an Auxiliary Return for an internal 
mix bus:

1  Set the send destinations on the source 
tracks to a mix bus (for a mono Send) or a 
bus pair (for a stereo Send). 

1  Choose File > New Track.

2  Choose the matching type (mono or ste-
reo) of Auxiliary Input from the pop-up 
menu, and click Create.

3  Click the Input Selector of the Auxiliary 
Input channel and set it to the bus you 
want to return.

4  Add a real-time Plug-In Insert or a Hard-
ware I/O Insert to the Auxiliary Input track. 

5  Click the Output Selector of the Auxiliary 
Input channel and choose an output.

Set the Plug-In effect or external device 
controls to “100% wet.” You can then ad-
just the level of the processed signal in the 
mix with the main fader of the Auxiliary 
Input track.



Generating Stereo Output from a 
Mono Send/Return

You can use an Auxiliary Return arrange-
ment to generate a stereo output from a 
mono Send. Set the send destination to a 
mono Auxiliary Input track and place a ste-
reo Plug-In on the Auxiliary Input. The 
output of the Auxiliary Input becomes ste-
reo. 

To create an Auxiliary Return for an external 
device:

1  Set the send destinations on the source 
tracks to a Send output (for a mono Send) 
or a Send output pair (for a stereo Send).

1  Choose File > New Track.

2  Choose the type (mono or stereo) of Aux-
iliary Input from the pop-up menu, and 
click Create.

3  Click the Input Selector of the Auxiliary 
Input channel and set it to the Hardware 
I/O channel that you want to return.

Send/return setup for a Internal Mix Bus

Real-time Plug-In applied to Inser t A

Send to bus 1

Aux In input set to bus 1

Output set to main mix outs 1-2

Controls level of dry signal

Controls level of effect
4  Click the Output Selector of the Auxiliary 
Input channel and choose an output.

Set the effect on the external device to 
“100% wet.” You can then adjust the level 
of the processed signal in the mix with the 
main fader of the Auxiliary Input track.

Master Faders
Master Faders allow you to control the mas-
ter output levels of two types of signals in a 
Pro Tools system:
• Signals sent to the outputs of the Audio 

Interface 
• Signals sent to any of the internal busses

Master Faders can be either mono or stereo 
and have many applications, including:
• Controlling output mix levels
• Monitoring an output (such as a bus or 

hardware output) to see if it is clipping
• Controlling submix levels
• Controlling effects sends levels

Send/return setup for an external device

Send to external device

Input set to device’s return
Output set to main mix outs 1-2

Controls level of dry signal

Controls level of effect
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• Controlling submaster (bussed tracks) 
levels while bouncing to disk in real time

• Applying Dither to an entire mix

Unlike Inserts on Audio or Auxiliary Input 
tracks, Master Fader Inserts are post-fader. 
This allows you to insert a DSP dither Plug-
In, such as Digidesign’s noise-shaped 
dither, to your master mix, and dither the 
signal properly during a fade.

☞ Refer to the DigiRack Plug-Ins Guide for de-
tails about using Dither.

On both TDM and LE-based systems, you 
can use Master Faders freely to control sub-
mix levels, send level masters and other 
outputs because they do not consume any 
of your system’s audio processing power.

To create a Master Fader:

1  Choose File > New Track.

2  Choose the type of Master Fader (mono 
or stereo) from the pop-up menu.

Master Fader used to control master levels of Audio 
Interface outputs
Pro Tools Reference Guide
3  Enter the number of tracks and click Cre-
ate.

4  Click the Master Fader’s Output selector 
and choose the output that you want to 
control. You can choose either Audio Inter-
face outputs or internal busses. If the Mas-
ter Fader is a stereo fader, you can control 
the level of a pair of outputs.

To use Master Faders as a master volume 
control for all channels in a session:

1  Choose File > New Track.

2  Choose the type of Master Fader from the 
pop-up menu.

3  Click Create.

4  Set the output of the Master Fader to the 
output channels to outputs 1–2.

5  Set the outputs of all audio tracks in the 
session to outputs 1–2 and set the panning 
of each track.

The Master Fader controls the output levels 
of all tracks routed to it. You can write au-
tomation for the Master Fader and it ap-
plies to your entire session.



chapter 20

Advanced Mixing
Hardware I/O Inserts and 
Sends
You can connect external devices, such as 
reverb or effects processors, to your 
Pro Tools system and use them as inserts or 
make them the destination for effects sends 
and returns.

You can also label the connections so that 
the device name appears in the I/O pop-up 
menus in Pro Tools.

Connecting External Devices
Pro Tools TDM and Digi 001 systems allow 
you to create dedicated connections to ex-
ternal analog or digital devices. The num-
ber and type of connections depends on 
what kind of system you have.

You can also use the inputs and outputs of 
an Audiomedia III card to connect external 
devices. You can send and return an analog 
signal using the analog connectors on the 
card, and monitor through a DAT machine 
connected to the digital output. You can 
also send and return a digital signal to an 
external device that supports digital I/O 
(such as a reverb unit), and monitor with 
the analog outputs. 

To connect an external device to a Pro Tools 
system: 

1  Connect an unused output (or pair of 
outputs for a stereo device) of your 
Pro Tools system to an input of the external 
signal processor.

2  Connect the output of the external signal 
processor to an unused input (or pair of in-
puts for a stereo device) of your Pro Tools 
system.

If you plan to use a device as an Insert, be 
sure to connect the device to matching in-
puts and outputs on your system.

☞ For details on connecting external devices, 
refer to the Pro Tools Hardware Installation 
Guide that came with your system.
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To label hardware I/O Inserts or Sends:

1  Choose Setups > I/O Labels. 

2  Under Display, click Inserts (for hardware 
inserts), or Outputs (for hardware sends) 
and name the connections carrying signal 
to the external device (for example, Re-
verb.L and Reverb.R).

3  Click Inputs and name the connections 
carrying signal from the device in the same 
manner (for example, Reverb Return.L and 
Reverb Return.R). 

4  When you have finished, click OK.

For more information on I/O labels, see 
“Assigning Track Inputs” on page 53 and 
“Assigning Track Outputs” on page 54.

Connecting Effects Units 
Digitally
If you want to use the digital inputs and 
outputs on your Pro Tools system as effects 
sends and returns to a digital effects device, 
Pro Tools should be the clock master in 
most cases. Set your digital effects device to 
accept an external digital clock so that it 
synchronizes to Pro Tools.

The I/O Labels dialog 
Pro Tools Reference Guide
To set up a digital send to an external device, 
do the following for your system:

TDM Systems

1  Choose Setups > Hardware Setup.

2  Do one of the following:

◆ On an 888/24 I/O Interface, choose Set-
ups > Hardware, click Other Options, and 
set the channel pair to Digital.

◆ On an 882/20 I/O or 1622 I/O Interface, 
choose Setups > Hardware and set Channel 
1–2 input to Digital.

3  Choose Internal from the Sync Mode 
pop-up menu.

4  Click OK.

Digi 001 Systems

1  Choose Setups > Playback Engine and 
click Other Options.

2  Do one of the following:

◆ If the external device is connected to the 
S/PDIF RCA jacks, deselect S/PDIF Mirror-
ing. (When S/PDIF Mirroring is on, digital 
output at the S/PDIF RCA jacks exactly mir-
rors the output of analog Channels 1–2.)

◆ If the external device is connected to the 
Optical ports, choose a format (most likely 
S/PDIF for an effects device) from the Opti-
cal Format pop-up menu.

3  Choose Internal from the Sync Mode 
pop-up menu.

4  Click OK.

5  Choose Setups > I/O Labels. 

6  Under Display, click Outputs and then 
click Factory Reset to update the output la-
bel configuration. Enter new names for the 
Output I/O labels.



7  Click Inputs and then click Factory Reset 
to update the input label configuration. 
Enter new names for the Input I/O labels.

8  Click OK. 

▲ If you set the Optical Format to S/PDIF, 
Pro Tools will watch the Optical port for any 
audio input on the S/PDIF RCA jacks.

Audiomedia III Systems

1  Choose Setups > Playback Engine and de-
select S/PDIF Mirroring. (When S/PDIF Mir-
roring is on, digital output at the S/PDIF 
RCA jacks exactly mirrors the output of an-
alog Channels 1–2.)

2  Choose Internal from the Sync Mode pop 
up menu.

3  Click OK.

4  Choose Setups > I/O Labels. 

5  Under Display, click Outputs and then 
click Factory Reset to update the output la-
bel configuration. Enter new names for the 
Output I/O labels.

6  Click OK. 

Using external clock sources
Pro Tools uses the digital input on Chan-
nels 1–2 as its clock master. To synchronize 
your system to an external clock source, 
connect the external source to digital in-
puts 1–2 of your system. 

TDM Systems

Pro Tools can receive external clock from 
Channels 1–2, using either the AES/EBU 
(on the 888/24 I/O) or S/PDIF connectors 
on your Audio Interface.
In an expanded TDM system, connect to 
the digital input on Channels 1–2 of the 
master Audio Interface. This is the Audio 
Interface connected to the first MIX, d24, 
or Disk I/O card in your system.

☞ Refer to the Pro Tools TDM System Installa-
tion Guide to determine correct card order and 
Audio Interface connections for TDM systems.

To select an external clock source for a TDM 
system:

1  Choose Setups > Hardware.

2  Set the Sync Mode to Digital.

3  Choose the Digital Format for the input. 

Digi 001 Systems

Pro Tools can receive external clock from 
the optical input (on the Digi 001 PCI card) 
or S/PDIF input (on the Digi 001 I/O box).

To select an external clock source for a 
Digi 001 system:

1  Choose Setups > Hardware.

2  Set the Sync Mode to match the type of 
input.

If you choose Optical, make sure the Opti-
cal Format matches the type of optical in-
put you are sending to your Pro Tools sys-
tem.

▲ If you set the Optical Format to S/PDIF, 
Pro Tools will watch the Optical port for exter-
nal clock, and ignore any clock input on the 
S/PDIF RCA jacks.
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Audiomedia III Systems

Pro Tools can receive external clock from 
the S/PDIF input on the Audiomedia III 
card.

To select an external clock source for an 
Audiomedia III system:

1  Choose Setups > Hardware.

2  Set the Sync Mode to match the type of 
input.

Creating a Submix
You can use an Auxiliary Input to create a 
submix by sending the output of several 
tracks to the Auxiliary Input instead of to 
the main mix outputs of your session.

You can then apply real-time Plug-Ins to 
the submix or send the submix to an exter-
nal processor by using Inserts or Sends on 
the Auxiliary Input track.

The following example illustrates how to 
create a stereo submix group.

To create a submix:

1  Choose File > New Track and choose Aux 
Input (stereo) from the pop-up menu. 

2  Set the output of the tracks you want to 
include in the submix to a bus pair and set 
the panning of each track.

3  Set the input of the Auxiliary Input track 
to the same bus pair.

4  Set the output of the Auxiliary Input 
track to your main stereo mix outputs (typ-
ically, outputs 1–2). 

5  Set the Auxiliary Input level.
Pro Tools Reference Guide
The Auxiliary Input track controls the out-
put levels of all tracks routed to it. You can 
apply mix automation to the Volume, Pan, 
Mute, and Send Level, Send Pan, and Send 
Mute controls of the Auxiliary Input.

You can also bounce a submix to disk to 
free up the voices for use by other tracks. 
See “Recording a Submix to Disk” on 
page 282.

Soloing Tracks in a Submix
When you want to solo any tracks in a sub-
mix, you can solo-safe the Auxiliary Input 
track. This allows you to solo tracks that are 
bussed to the Auxiliary Input without hav-
ing to solo the Auxiliary Input as well.

To solo-safe an Auxiliary Input:

■ Command-click (Macintosh) or Control-
click (Windows) the Solo button on the 
Auxiliary Input track.

Applying an Insert to a Submix
You can use a real-time Plug-In or a hard-
ware I/O insert as a shared resource for all 
tracks included in a submix. This allows 
you to control an effect such as EQ on mul-
tiple tracks (such as stereo pairs) with a sin-
gle set of controls. This also makes the most 
efficient use of your system’s processing 
power, as it saves you from having to apply 
the same Plug-In to each track separately.



To apply an Insert to all tracks in a stereo 
submix:

1  Choose File > New Track and choose Aux 
Input (stereo) from the pop-up menu. 

2  Set the output of the tracks you want to 
include in the submix to a bus pair and set 
the panning of each track.

3  Set the input of the Auxiliary Input track 
to the same bus pair.

4  Set the output of the Auxiliary Input to 
the main mix outputs. 

5  On the Auxiliary Input track, click the In-
serts pop-up and select a Plug-In.

6  In the Inserts/Sends Editor, set the pa-
rameters of the DSP Plug-In.

Using an Auxiliary Input to 
Mix an External Source 
You can use an Auxiliary Input to bring an 
external audio source (such as tape, instru-
ments, or any live source) into a Pro Tools 
mix.

To use Auxiliary Inputs to bring external audio 
sources into a mix:

1  Connect the audio outputs of your exter-
nal audio source to available inputs on 
your system.

2  Choose File > New Track and choose the 
type of Auxiliary Input (mono or stereo) 
from the pop-up menu, then click Create.

3  Set the input of the Auxiliary Input track 
to the system input.

4  Click the Output selector of the Auxiliary 
Input channel and choose an output.

5  Set the Auxiliary Input level.
You can apply real-time Plug-Ins to the 
audio signal or route it through an external 
device by using the Inserts or Sends on the 
Auxiliary Input track. You can also apply 
mix automation to the Volume, Pan, Mute, 
Send Level, Send Pan, and Send Mute con-
trols of the Auxiliary Input just as you can 
with an audio track.

Creating a Master Send 
Level Control 
You can use a Master Fader to control the 
send level of multiple tracks being sent to 
an Auxiliary Input or to an external signal 
processor. 

To create a Master send level control:

1  Choose File > New Track and choose Mas-
ter Fader (mono or stereo) from the pop-up 
menu, then click Create.

2  Do one of the following:

◆ Set the output of the Master Fader to 
match the bus (or bus pair) that you are us-
ing to send to an Auxiliary Input track con-
taining a Plug-In.

◆ Set the output of the Master Fader to 
match the output destination (or output 
pair) that you have chosen for your effects 
send.

You can then set the relative send levels on 
each of the source tracks, and use the Mas-
ter Fader as a master level control for the 
signal you are sending to an Auxiliary In-
put with a Plug-In or external hardware de-
vice.
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Printing Effects to Disk
By using the Bounce to Disk command, or 
by bussing tracks with effects to audio track 
inputs, you can print effects to disk. This is 
the technique of permanently adding an 
effect, such as EQ or reverb, to an audio 
track by re-recording it to disk with the ef-
fect added. The original audio is preserved, 
so you can return to the source track at any 
time.

This method of adding effects is useful 
when you have a limited number of tracks 
or effects devices.

When you print an effect to disk, you can 
control the amount of the effect by adjust-
ing any of the following:

◆ Settings of the Sends on the original dry 
tracks

◆ Level of the Auxiliary Input being used as 
a return

◆ Wet/dry control on the Plug-In or effects 
device

You can print effects to disk in two ways:

◆ By bouncing the output of your session 
using the Bounce to Disk command. For 
details, see “Bouncing Tracks to Disk” on 
page 313.

◆ By creating a submix in your session and 
re-recording it to disk. See “Recording a 
Submix to Disk” on page 282.
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Recording a Submix to 
Disk
You can create a submix in your Pro Tools 
session and re-record it to available tracks 
in the same session. Recording a submix to 
disk in this way requires an available voice 
for each track that you want to re-record. 
Make sure you have enough voices avail-
able to play back all tracks that you want to 
re-record and enough voices available to 
record the destination tracks.

This technique lets you add live input 
(such as vocals or MIDI instruments) to the 
mix, as well as allowing you to manually 
control volume, pan, mute, and other con-
trols during the recording process.

In contrast, the Bounce to Disk command 
allows you to bounce all available voices to 
disk without holding any in reserve, but 
you cannot manually change any controls 
during the bounce. See “Bouncing Tracks 
to Disk” on page 313 for more informa-
tion.

To print effects to disk by bouncing a submix:

1  Apply any Plug-Ins or external processors 
you want to add to your audio tracks or 
Auxiliary Inputs before you record.

2  Set the output of the tracks you want to 
include in the submix to a bus or bus pair. 
If you are recording in stereo, set the pan-
ning of each track.

3  Choose File > New Track and choose Au-
dio Track from the pop-up. If you are re-
cording in stereo, create two new tracks.



4  If you are recording in stereo, set the pan-
ning of the new tracks to full left and right.

5  Set the input of each destination track to 
match the bus or bus pair to which you are 
recording.

6  Set the output of your new tracks to your 
main output pair.

7  Position the playback cursor or make a 
selection where you want to begin play-
back.

8  Record enable the new tracks and click 
Record in the Transport window. 

9  Click Play in the Transport window to be-
gin recording the submix.

10  Click Stop when you are finished re-
cording. 

TDM Mixer Plug-Ins
(TDM Systems Only)

Pro Tools TDM systems come with two dif-
ferent Mixer Plug-Ins: 16-bit Optimized 
and 24-bit Optimized. In most cases, the 
Mixer Plug-In that was automatically in-
stalled with your system is the best one for 
all around use. The Mixer Plug-In that is in-
stalled depends on which Pro Tools system 
you have:

Pro Tools 24 MIX and Pro Tools 24 The 24-
bit Optimized Mixer Plug-In is installed by 
default. When you run your Pro Tools In-
staller, a copy of the 16-bit Optimized 
Mixer is placed in the folder “Plug-Ins (Un-
used)”. 
Pro Tools III The 16-bit Optimized Mixer is 
installed by default. When you run your 
Pro Tools Installer, a copy of the 24-bit Op-
timized Mixer is placed in the folder “Plug-
Ins (Unused)”.

The Pro Tools Session Setup window indi-
cates which of the two Mixer Plug-Ins is 
currently installed.

Mixer Plug-In Features

The 24-bit Optimized Mixer

The 24-bit Optimized Mixer provides:

◆ Optimized performance for recording 
and mixing 24-bit audio

◆ 24-bit digital output mix result from an 
Audio Interface output or when bouncing 
to disk. Mixing level scaling stores 48-bit 
results using a 56-bit accumulator for max-
imum precision.

◆ Fewer mixing channels (On TDM sys-
tems, 26 x 2 mixing channels can be cre-
ated per DSP)

◆ 30 dB of mix headroom

◆ Input and Output clip indication: Master 
Fader meters simultaneously indicate clip-
ping at both the input summing stage and 
the output level stage.

The 16-bit Optimized Mixer

The 16-bit Optimized Mixer provides:

◆ Optimized performance for recording 
and mixing 16-bit audio

◆ 24-bit digital output mix result from an 
Audio Interface output, or when bouncing 
to disk
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◆ More mixing channels (On TDM sys-
tems, 36 x 2 mixing channels can be cre-
ated per DSP)

◆ 18 dB of mix headroom

◆ Output clip indication: Master Fader 
meters indicate clipping at the input sum-
ming stage only.

Choosing a Mixer Plug-In
Pro Tools 24 MIX and Pro Tools 24 Always 
use the 24-bit Optimized Plug-In with 
Pro Tools 24 MIX systems, regardless of the 
bit depth of your session. 

Pro Tools III In most cases, use the 24-bit 
Optimized Plug-In when working with 24-
bit audio and the 16-bit Optimized Plug-In 
when working with 16-bit audio.

Using the 16-Bit Optimized Mixer for 
24-bit Recording or Mixing

(Pro Tools III Systems Only)

In cases where you want to maximize the 
channel capacity of in a Pro Tools III ses-
sion, you can use the 16-bit Optimized 
Plug-In for mixing 20- or 24-bit audio.

Every mixer connection in a Pro Tools ses-
sion, including internal bussing and sends, 
uses processing capacity. Since the 16-bit 
Optimized Mixer uses less processing 
power per mixing channel, you can use it 
to maximize the number of mixer channels 
in your session. 

If the 16-bit Optimized Mixer receives an 
input signal with greater than 20-bit reso-
lution from an Audio Interface, its input 
level scaling processes only the most-sig-
nificant 20 bits, and ignores the bottom 
four bits.
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However, the 16-bit Optimized Mixer in-
ternal mix bus still processes signals with 
24-bit precision, and can produce a 24-bit 
digital output mix result from an Audio In-
terface digital output or when bouncing to 
disk.

Switching TDM Mixer Plug-Ins

To Switch TDM mixer Plug-Ins:

1  Quit Pro Tools.

2  Open the DAE Folder. The DAE folder is 
installed at the root level of the System 
Folder.

3  Open the “Plug-Ins (Unused)” folder, lo-
cate the Mixer Plug-In that is not in use, 
and drag it to the Plug-Ins folder.

4  Open the Plug-Ins folder, locate the other 
mixer Plug-In, and drag it to the “Plug-Ins 
(Unused)” folder.

5  Launch Pro Tools.

Preventing Clipping
The 24-bit Optimized and the 16-bit Opti-
mized Mixer Plug-Ins indicate clipping dif-
ferently. 

24-bit Optimized Mixer With the 24-bit Op-
timized mixer, the Master Fader meters in-
dicate clipping at both the input summing 
stage and the output level stage at all times. 
With this mixer, you could lower the Mas-
ter Fader to reduce your output level, but 
the Master Fader meters could still indicate 
clipping at the input stage.

16-bit Optimized Mixer With the 16-bit Op-
timized Mixer, the Master Fader meters in-
dicate clipping only for the output level 
stage of the mixer. With this mixer, you 



could lower the Master Fader to reduce 
your output level, but any clipping at the 
input stage would not be indicated.

If reducing the output level has no effect 
on clipping, it could be occurring in one of 
the following places:

◆ At the input summing stage. To prevent 
clipping at the input stage, trim the input 
summing levels.

◆ At an insert on the Master Fader. If you 
are using a Plug-In on the Master Fader, its 
meters show the levels on the Insert. To 
prevent clipping at the Insert, trim levels 
on any Plug-Ins or Hardware Inserts on the 
Master Fader.

Trimming Input Summing Levels

With many inputs that contain hi-level sig-
nals, it is possible to clip the input sum-
ming stage of the 16-bit Optimized Mixer. 
(This is less likely to happen on the 24-bit 
Optimized Mixer because of its much 
greater available headroom.) 

To reduce the levels going into the input 
summing stage of the Mixer Plug-In, lower 
the fader levels of all track faders using the 
All Mix/Edit group. If you are using mix au-
tomation, you will need to use Automation 
Trim mode or the Trim tool to lower the 
overall volume of all tracks until the levels 
are low enough to not overload the Master 
Faders.
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chapter 21

Automation
Pro Tools features dynamic automation of 
volume, pan, and mute controls for audio 
tracks, Sends, and MIDI tracks, as well as 
real-time Plug-In parameters. In Pro Tools, 
you can write automation moves in real 
time during playback of your session. You 
can also edit automation data with the 
same techniques you use to edit audio and 
MIDI data.

Using Control Surfaces
ProControl Digidesign’s ProControl sup-
ports all automation features in Pro Tools. 
ProControl DigiFaders™ provide 10-bit ac-
curacy, or 1,024 steps of resolution. 
Pro Tools interpolates this ProControl in-
put and provides 24-bit resolution of Vol-
ume and Send automation on playback. 

☞ For details on using ProControl to create mix 
automation, refer to the ProControl User’s 
Guide.

MIDI Controllers Most MIDI control sur-
faces have 8-bit resolution, or 128 steps; 
the Mackie HUI has 9-bit resolution, or 512 
steps. Pro Tools interpolates this input to a 
much higher resolution on playback, re-
sulting in fader automation that is smooth 
enough to satisfy professional require-
ments.
Automation Playlists
Each Pro Tools track contains a single auto-
mation playlist for each automatable con-
trol.

On audio tracks, these controls include:
• Volume
• Pan
• Mute
• Send Volume, Pan, and Mute
• Plug-In parameters

On MIDI tracks, these controls include:
• Volume
• Pan
• Mute

You can display and edit each of these au-
tomatable parameters individually from 
Pro Tools, even during playback.

In addition, you can display and edit other 
continuous MIDI controller data (such as 
Mod Wheel, Breath Controller, Foot Con-
troller, or Sustain) in a similar manner. For 
more information on editing MIDI data, 
see “Continuous Controller Events” on 
page 207.
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Edit Playlists and Automation
Pro Tools handles audio regions and playl-
ists differently from MIDI regions and play-
lists.

Audio Tracks

On audio tracks, automation data resides 
on a separate playlist from audio data and 
regions. Each edit playlist on an audio track 
shares the same automation data.

When you trim audio regions with the 
Trim tool, the underlying automation data 
remains unchanged.

MIDI Tracks

On MIDI tracks, all controller automation 
data except for Mute data is contained in the 
MIDI region that it was recorded in. Each 
edit playlist on a MIDI track is separate, 
and represents a distinct performance, 
complete with controller automation.

When you trim MIDI regions with the Trim 
tool, the controller automation data is 
trimmed with the other MIDI data.

▲ Mute data is independent of the MIDI data 
in a MIDI region. This allows you to mute play-
back of individual MIDI tracks in Pro Tools with-
out altering the controller data. 
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Multiple Edit Playlists and Audio 
Tracks

All edit playlists on a single audio track 
share the same automation data. When 
you copy or cut audio data from a track 
while it is in Waveform view, the underly-
ing automation data is cut or copied with 
it. If you paste audio data from other loca-
tions or tracks into an edit playlist, you 
may change the underlying automation 
data on the track.

If you are using multiple edit playlists to as-
semble different versions of your audio 
tracks, you can avoid problems with auto-
mation by editing and assembling the 
audio tracks before applying automation to 
them.

Automation Modes
Automation modes control how automa-
tion data is written and played back.

Auto Off

Auto Off mode turns off automation for all 
automatable controls:
• Volume
• Pan
• Mute
• Send Volume, Pan, and Mute
• Plug-In parameters
• MIDI Volume
• MIDI Pan
• MIDI Mute

In Auto Off mode, automation data for 
these parameters is ignored during play-
back. All other MIDI controller data is sent. 



Auto Read

Auto Read mode plays the automation that 
was previously written for a track.

Auto Touch

Auto Touch mode writes automation only 
while a fader or switch is touched or clicked 
with the mouse. When the fader is re-
leased, the writing of automation stops and 
the fader returns to any previously auto-
mated position, at a rate determined by the 
AutoMatch and Touch Timeout settings. 
See “AutoMatch” and “Touch Timeout” 
under “Automation Preferences” on 
page 291.

In Auto Touch mode, certain control sur-
faces start writing automation as soon as 
you touch them. These include:

◆ Touch-sensitive motorized fader control-
lers, such as Digidesign ProControl, or the 
Mackie HUI.

◆ Continuous-belt controllers, such as the 
Penny & Giles DC16/MM16.

With other control surfaces in Auto Touch 
mode, writing of automation does not be-
gin until the fader hits the pass-through 
point, or the previously automated posi-
tion. Once you reach pass-through point 
with the fader, writing of automation be-
gins and continues until you stop moving 
the fader.

Auto Latch

Auto Latch mode works in the same way as 
Auto Touch mode, writing automation 
only if you touch or move a control. How-
ever, unlike Auto Touch, writing of auto-
mation continues until you stop playback. 
This mode is particularly useful for auto-
mating Pan controls, Plug-Ins, or for using 
a MIDI control surface, since it does not 
time out and revert to its previous position 
if you release a control.

Auto Write

Auto Write mode writes automation from 
the time playback starts to the time it stops, 
erasing any previously written automation 
for the duration of the automation pass.

After an automation pass, Pro Tools auto-
matically switches from Auto Write mode 
to Auto Touch mode. This prevents you 
from accidentally overwriting automation 
data on later playback. On TDM systems, 
you can turn off this behavior and remain 
in Auto Write mode. See “Write Switches 
To Touch After Pass” on page 292 for de-
tails.

Trim Mode
(TDM Systems Only)

Pro Tools TDM systems allow you to adjust 
(or trim) existing track Volume and Send 
Level automation data in real time. Pan 
and Plug-In automation cannot be 
trimmed in this manner. Trim mode is use-
ful when you want to preserve all of your 
volume automation moves, but need to 
make levels a bit louder or softer to balance 
a mix.

When editing automation in Trim mode, 
fader moves write relative rather than abso-
lute values. The existing automation data is 
changed by the amount of increase or de-
crease (or the delta value) indicated by the 
faders. When trimming, a track’s Volume 
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indicator or Send Level indicator shows the 
delta values being written rather than the 
absolute value.

Trim mode works with the other automa-
tion modes (Auto Read, Auto Touch, Auto 
Latch, Auto Write) to affect how delta val-
ues are written to existing automation 
data. When Trim mode is enabled, non-
trimmable controls behave in the same 
manner as in the standard automation 
modes, with the exception of Trim/Auto 
Write mode, where non-trimmable con-
trols operate as in Auto Touch mode.

Trim/Auto Off

Trim/Auto Off mode turns off automation 
and trimming for a track. All automation 
moves are ignored during playback.

Trim/Auto Read

In Trim/Auto Read mode, Volume and 
Send faders follow the previously written 
automation. When one of the faders is 
touched, the trim moves (delta values) are 
played back, but are not written into the 
automation data. This allows you to audi-
tion trim moves without affecting existing 
automation.

When this mode is enabled, non-trimma-
ble controls (all controls other than track 
Volume and Send Level) behave as if they 
are in regular Read mode—no automation 
data is written.
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Trim/Auto Touch

In Trim/Auto Touch mode, when playback 
begins, Volume and Send faders follow the 
previously written automation. When one 
of the faders is touched, real-time trim-
ming begins. Fader moves write delta val-
ues (an increase or decrease in existing au-
tomation data).

When the fader is released, trimming stops 
and the fader returns to a zero delta value 
and continues to follow the previously 
written automation. The rate of the fader’s 
return to a zero delta value is determined 
by the AutoMatch Time specified in the 
Automation Preferences.

When this mode is enabled, non-trimma-
ble controls (all controls other than track 
Volume and Send Level) behave as if they 
are in regular Auto Touch mode—they fol-
low the previously written automation un-
til touched. When they are touched, their 
absolute positions are written until the 
control is released or until playback stops. 

Trim/Auto Latch

In Trim/Auto Latch mode, when playback 
begins, Volume and Send faders follow the 
previously written automation. When one 
of the faders is touched, real-time trim-
ming begins. Any fader moves after trim-
ming begins increase or decrease existing 
automation data accordingly. Trimming of 
the touched control continues until play-
back stops.

When this mode is enabled, non-trimma-
ble controls (all controls other than track 
Volume and Send Level) behave as if they 
are in regular Latch mode—they follow the 
previously written automation until 



touched. When they are touched, their ab-
solute positions are written until playback 
is stopped. 

Trim/Auto Write

In Trim/Auto Write mode, the Volume and 
Send Level faders are disengaged from dis-
playing the existing automation data, so 
you don’t have to chase them during play-
back. Faders are automatically positioned 
at 0 dB, where no trimming occurs (they 
start with a delta value of zero). From this 
reference point you can then set the initial 
delta values before initiating playback. 

In this mode, as soon as playback begins, 
delta values are applied to the existing au-
tomation data. Trimming continues until 
playback stops. 

When Trim/Auto Write mode is enabled, 
non-trimmable controls (all controls other 
than track Volume and Send Level) are not 
in Write mode, but behave as if they are in 
regular Auto Touch mode (no automation is 
written unless a control is touched). This is 
to prevent the controls from overwriting 
all of their automation data on every pass 
in Trim mode.

▲ In Trim Mode, tracks do not automatically 
change from Trim/Auto Write to Trim/Auto 
Touch after an automation pass. Be sure to 
switch out of Auto Write when you leave Trim 
mode to avoid overwriting automation data.
Automation Preferences
Pro Tools gives you several options for con-
trolling the writing and playback of auto-
mation data.

To display Automation Preferences:

■ Choose Setups > Preferences, and click 
Automation.

Moving Faders During Playback When this 
option is selected, on-screen faders move if 
automation has been written for them. 
When this option is deselected, automa-
tion still operates, but on-screen faders do 
not move. Turning this option off can help 
speed up screen redraws and processing if 
you are using a slower computer.

Mutes Follow Mix Groups When this option 
is selected, muting a track/channel that be-
longs to a group mutes all other members 
of the group. When this option is dese-
lected, tracks/channels must be muted on 
an individual basis. When this option is se-

Automation Preferences dialog
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lected, you can still mute/unmute individ-
ual group members by Control-clicking 
(Macintosh) or Right-clicking (Windows) 
the mute button of the channel you want 
to affect individually. 

Solos Follow Mix Groups When this option 
is selected, soloing a track/channel that be-
longs to a group solos all other members of 
the group. When this option is deselected, 
tracks/channels must be soloed on an indi-
vidual basis. When this option is selected, 
you can still solo/unsolo individual group 
members by Control-clicking (Macintosh) 
or Right-clicking (Windows) the solo but-
ton of the channel you want to affect indi-
vidually.

Smooth and Thin Data After Pass When this 
option is selected, Pro Tools automatically 
smoothes and then applies the specified 
amount of thinning to the automation 
data created in an automation pass.

Write Switches To Touch After Pass (TDM 
Systems Only) After an automation pass in 
Auto Write mode, Pro Tools automatically 
switches to Auto Touch mode. On TDM 
systems, you can choose to stay in Auto 
Write mode by deselecting this option.

▲ Write Switches to Touch After Pass does not 
affect Trim Mode. In Trim Mode, channels do 
not automatically change from Trim/Auto Write 
to Trim/Auto Touch after an automation pass.

Degree of Thinning Specifies the amount of 
thinning performed on automation data 
when you use the Thin Automation com-
mand, or if you have selected the Smooth 
and Thin Data After Pass option in this di-
alog.
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Touch Timeout  If you are writing automa-
tion in Auto Touch mode and you stop 
moving a non-touch sensitive control, 
Pro Tools continues to write automation 
for the Touch Timeout period.

After the Touch Timeout period, writing of 
automation stops and the automation data 
returns to its previous automation value at 
the rate specified in the AutoMatch Time 
setting.

AutoMatch Time If you are writing automa-
tion in Auto Touch mode, when you re-
lease a fader or control, writing of automa-
tion stops and the automation data returns 
to its previous automation value. The rate 
of return to the previous value is the Au-
toMatch Time. See “About AutoMatch” on 
page 293.

About Smoothing
When you perform automation moves 
with a continuous control, Pro Tools 
records the move as a series of very small 
steps, resulting in a staircase pattern with 
many breakpoints. Smoothing intelli-
gently resolves this staircase pattern into a 
single, smooth ramp from one breakpoint 
to the next. (Smoothing does not apply to 
switched controls such as mutes or Plug-In 
bypasses.) With smoothing enabled, the re-
sulting automation is often a more accurate 
representation of actual automation 
moves. 



About Thinning
Thinning automatically reduces the overall 
number of breakpoints in the automation 
playlist in order to improve system perfor-
mance. The amount of thinning applied is 
determined by the Degree of Thinning set-
ting in the Automation Preferences. When 
using high amounts of thinning, the result-
ing automation may differ noticeably from 
the original automation moves. Thinning 
only applies to audio tracks, and does not 
affect MIDI tracks. For more information, 
see “Thinning Automation” on page 299.

About AutoMatch
When you write automation in Auto 
Touch Mode, if you release a fader during 
playback, Pro Tools returns to the level of 
any automation still on the track by ramp-
ing up or down over a certain amount of 
time, called the AutoMatch Time. This time 
value is set in the Automation Preferences.

The AutoMatch feature works with contin-
uous controls (such as Volume or Pan) by 
ramping their values back to previously au-
tomated levels. There are some stepped 
controls (for example, the EQ type in the 1-
band EQ Plug-In) that provide more than 
two discrete steps over their operational 
range. AutoMatch has no effect on these 
controls.
AutoMatch Indicators

There are triangular AutoMatch indicators 
at the bottom left of each channel strip in 
the Mix window. These indicate the direc-
tion you need to move a fader in order to 
match the original automation level of that 
fader. 

Viewing Automation
Pro Tools creates a separate Playlist for each 
type of automation you write. This data 
can be viewed and edited in the same way 
as audio and MIDI data. 

To show automation data:

■ Click the Track Display Format selector 
for a track and choose the type of automa-
tion data to view from the pop-up menu.

Triangular AutoMatch Indicators on a channel strip

Displaying automation data
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Writing Automation
You can write automation for all automat-
able controls by moving those controls 
during playback. 

To write automation on a track:

1  In the Automation Enable window, make 
sure the automation type is write-enabled.

2  Choose an automation mode for each 
track you want to automate. For an initial 
automation pass, choose Auto Write.

3  Click Play to begin writing automation. 
Move the controls you want to automate.

4  When you have finished, click Stop.

After the first automation pass, you can 
write additional automation to the track 
without completely erasing the previous 
pass by choosing Auto Touch mode or Auto 
Latch mode. These modes add new auto-
mation only when you actually move the 
control for that parameter.

Choosing an automation mode
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To write additional automation to a previous 
pass:

1  In the Edit window, make a selection or 
place the cursor in a location where you 
want to write automation.

2  Choose Auto Touch or Auto Latch mode 
on the tracks you want to automate.

3  Click Play to begin writing automation. 
Move the controls you want to automate.

4  When you have finished, click Stop.

✽ If you write automation in Auto Touch mode 
with Loop Playback enabled, writing of automa-
tion will automatically stop at the end of the 
looped selection. At the beginning of each suc-
cessive loop, you can then touch or move the 
control again to write new data.

Storing an Initial Controller Position

When you create a new audio track, Auxil-
iary Input, or MIDI track, it is automati-
cally placed into Auto Read mode. Even 
though the track is in Auto Read mode, you 
can set the initial position of any automat-
able control, and it is saved with your ses-
sion.

In this initial state, only a single automa-
tion breakpoint appears at the beginning of 
each automation playlist. If you move the 
control without writing automation, this 
breakpoint will move to the new value.



You can permanently store the initial posi-
tion of an automatable control by doing 
one of the following:

◆ Place the track in Auto Write mode and 
press Play to write a few seconds of automa-
tion data to the track

◆ Manually place a breakpoint on the auto-
mation playlist somewhere after the initial 
breakpoint.

Automating Switched Controls 

Pro Tools treats switched controls (such as 
mutes and Plug-In bypasses) as touch sensi-
tive controls. Automation data is written 
for as long as the switch or button for that 
control is pressed or touched.

For example, if you have just written a se-
ries of mute on/off states on a channel in 
quick succession, the manual method for 
clearing this automation data would re-
quire you to move to the Edit window, 
choose automation playlist for Mute, select 
the mute automation data, and delete it.

In Pro Tools, you don't have to perform all 
of these steps. Instead, you can perform an-
other automation pass on the track and 
hold down the Mute button when it 
reaches the state you want to keep. As long 
as you hold down the button, Pro Tools 
overwrites the underlying mute data on the 
track with the current state of the switch 
until you press Stop.
Automating Sends 
Pro Tools allows dynamic automation of 
Send Level, Send Mute, and for stereo 
Sends, Send Pans. This feature makes it easy 
to control effects levels and stereo place-
ment during mixdown with great preci-
sion.

To automate a Send Level, Mute or Pan:

1  In the Automation Enable window, make 
sure the automation type is write-enabled.

2  Choose an automation mode for each 
track you want to automate. For an initial 
automation pass, choose Auto Write.

3  Select Windows > Mix Window Shows > 
Sends View. 

4  Click the Send to open the Inserts/Sends 
Editor for the Send that you want to auto-
mate.

– or –

Choose Display > Sends View Shows and 
select the individual Send from the sub-
menu.

5  Click Play to begin writing automation. 
Move the controls you want to automate.

6  When you have finished, click Stop. 

Copying Track Automation to Sends

(TDM Systems Only)

There may be times where you want a 
track’s Send automation to mirror automa-
tion in the track itself, for example, when 
an effect level needs to follow the levels in 
a main mix. To do this, you can copy the 
entire automation playlist for the selected 
control to the corresponding playlist for 
the Send.
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To copy a track’s automation to a Send on 
that track:

1  Select the tracks you want to edit by 
clicking on the track names to highlight 
them.

2  Choose Edit > Copy To Send.

3  In the Copy to Send dialog, select Auto-
mation to copy the entire automation play-
list for the corresponding controls.

4  Choose the controls you want to copy. 

5  Choose the Sends to copy the automa-
tion to, and click OK.

You can undo the results of this command 
by choosing Edit > Undo. 

✽ When overwriting automation, Pro Tools pre-
sents a confirmation dialog. To suppress this 
dialog, press Option (Macintosh) or Alt (Win-
dows) while choosing the command.

Automating Plug-Ins 
You can create dynamic automation for 
virtually all parameters of the TDM Plug-
Ins included with your Pro Tools system. 
Automating a Plug-In is slightly different 
from other automation procedures in that 
you must first enable automation parame-
ters for the Plug-In. 

The Copy To Send dialog
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To enable Plug-In parameters for automation: 

1  Click the Automation button in the In-
serts/Sends Editor window for the Plug-In. 

2  Choose the parameters to automate and 
click Add. If there are multiple Plug-Ins on 
the same track, you can select from among 
these by clicking their buttons in the In-
serts section of this dialog.

To automate a Plug-In:

1  In the Automation Enable window, make 
sure that Plug-In automation is enabled.

2  Choose an automation mode for each 
track you want to automate. For an initial 
automation pass, choose Auto Write.

3  Click OK to close the Plug-In Automation 
dialog.

4  Click Play to begin writing automation. 
Adjust the Plug-In parameters. 

5  When you have finished, click Stop.

Accessing the Plug-In Automation dialog

Choosing which Plug-In parameters to automate



Enabling or Suspending 
Automation
From the Automation Enable window, you 
can enable or suspend writing for the fol-
lowing automation parameters across all 
tracks:
• Volume
• Pan
• Mute
• Plug-In
• Send Level
• Send Pan
• Send Mute

To suspend writing of automation on all 
tracks:

1  Choose Windows > Show Automation 
Enable. 

2  Do one of the following:

■ To suspend writing of all automation on 
all tracks, click the Auto Suspend button.

■ To suspend writing of a specific type of 
automation on all tracks, click the button 
for that automation type (Volume, Mute, 
Pan, Plug-In, Send Level, Send Mute, or 
Send Pan).

Automation Enable window 
Suspending Automation Playback

You can suspend playback of automation 
parameters for tracks by clicking on the on 
the track’s Display Format Selector.

To suspend playback (and writing) of 
automation on individual tracks:

1  In the Edit window, set the Track Display 
Format Selector pop-up to the automation 
parameter you want to suspend.

2  Do one of the following:

◆ To suspend writing and playback of only 
the displayed automation parameter, Com-
mand-click (Macintosh) or Control-click 
(Windows) the parameter name in the 
Track Display Format Selector.

◆ To suspend writing and playback of all 
automation parameters, Command-Shift-
click (Macintosh) or Control-Shift-click 
(Windows) the name of any automation 
parameter in the Track Display Format Se-
lector.

◆ To suspend writing and playback of an 
automation parameter on all tracks, Com-
mand-Option-click (Macintosh) or Con-
trol-Alt-click (Windows) the name of the 
automation parameter in the Track Display 
Format Selector.

▲ Enabling and suspending automation from 
the Edit window obeys Edit Groups. This 
grouped behavior can be suppressed by Con-
trol-clicking (Macintosh) or Start-clicking (WIn-
dows) the parameter name.
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Automation Enable Guidelines

The following rules determine whether au-
tomation is written or played back for a 
track:

◆ Although Pro Tools shows a single auto-
mation mode for each track, all controls as-
sociated with that track are not necessarily 
in the same automation mode.

◆ If automation is globally suspended in 
the Automation Enable window, all con-
trols behave as if they were in Auto Off 
mode, regardless of the track’s current au-
tomation mode.

◆ If an automation parameter is suspended 
by Command-clicking (Macintosh) or 
Control-clicking its name in the Display 
Format Selector, that parameter behaves as 
if it were in Auto Off mode, regardless of 
the track’s current automation mode.

◆ If an automation parameter is suspended 
in the Automation Enable window, that pa-
rameter behaves as if it is in Auto Read 
mode when the track is in a recordable au-
tomation mode (Auto Touch, Auto Latch, 
or Auto Write mode).

Deleting Automation
Automation data takes the form of a line 
graph with editable breakpoints. The easi-
est way to remove automation in a track or 
selection is to manually delete breakpoints 
from the automation playlist.

Removing data in this manner is different 
from using the Cut command, which cre-
ates anchor breakpoints at the boundaries 
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of the remaining data. For details, see “Cut-
ting, Copying, and Pasting Automation” 
on page 304. 

To remove automation data, display the 
automation parameter you want to edit by 
selecting it from the Track Display Format 
Selector, and do one of the following:

To remove a single breakpoint:

■ With the Grabber or the Pencil Tool, Op-
tion-click (Macintosh) or Alt-click (Win-
dows) the breakpoint.

To remove several breakpoints at once:

■ Use the Selector to select a range that 
contains the breakpoints, and press Delete 
(Macintosh) or Backspace (Windows).

To remove all automation data of the 
displayed type:

■ Click with the Selector in the track and 
choose Edit > Select All, then press Delete 
(Macintosh) or Backspace (Windows).

To remove all automation for all automation 
playlists on a track:

1  Use the Selector to select a range of data 
to be removed.

2  Press Control+Delete (Macintosh) or 
Control+Backspace (Windows).

All automation data within the selection is 
removed for all automation playlists on 
that track, regardless of whether automa-
tion is write-enabled for those parameters.



Thinning Automation
Pro Tools writes a maximum density of au-
tomation data during an automation pass, 
in the form of breakpoints. Since Pro Tools 
creates ramps between breakpoints, it may 
not need all of the captured points to create 
a sonically accurate representation of the 
automation moves that you have made. 
Each breakpoint takes up space in memory 
allocated for automation, so thinning data 
can allow you to maximize efficiency and 
CPU performance.

Pro Tools provides two different ways to 
thin automation data and remove un-
needed breakpoints: the “Smooth and Thin 
Data After Pass” option and the Thin Auto-
mation command.

Using the “Smooth and Thin 
Data After Pass” Option
When this option is selected in the Auto-
mation Preferences, Pro Tools automati-
cally thins the automation breakpoint data 
after each automation pass.

In the default settings for new sessions, the 
Smooth and Thin Data After Pass option is 
selected, with the “Some” setting chosen. 

The Smooth and Thin Data After Pass Option
In most cases, this setting yields optimum 
performance while providing an accurate 
reproduction of your automation moves.

If you choose None, Pro Tools writes the 
maximum possible number of breakpoints. 
You can still perform thinning at any time 
with the Thin Automation command. For 
more information on smoothing automa-
tion data, see “About Smoothing” on 
page 292.

Using the Thin Automation 
Command
The Thin Automation command allows 
you to selectively thin areas in a track 
where automation data is too dense. You 
can use the Undo command to audition 
the results of thinning before you apply it 
permanently.

To use the Thin Automation command:

1  In the Edit window, click a Track Display 
Format button to display the automation 
type you want to thin.

2  With the Selector, highlight the automa-
tion data you want to thin. To thin all au-
tomation of the selected type in the track, 
click the Selector in the track and choose 
the Select All command.

3  Choose Edit > Thin Automation to thin 
the selected automation by the amount 
you have selected in the Automation Pref-
erences.
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Drawing Automation
You can use the Pencil tool to create auto-
mation events for audio and MIDI tracks by 
drawing them directly in any automation 
or MIDI controller playlist.

The Pencil tool can be set to draw a series of 
automation events with the following 
shapes:

Free Hand Draws any shape. In audio 
tracks, the shape has the number of break-
points needed to smoothly interpolate and 
reproduce the automation shape. In MIDI 
tracks, the shape is reproduced as a series of 
steps, according to the resolution setting in 
the MIDI preferences.

Line Draws a straight line. In audio tracks, 
the line has a single breakpoint at either 
end. In MIDI tracks, the controller value 
changes in steps according to the resolu-
tion setting in the MIDI preferences.

Triangle Draws a sawtooth pattern that re-
peats at a rate based on the current Grid 
value. In audio tracks, the pattern has a sin-
gle breakpoint at each extreme. In MIDI 
tracks, the controller value changes in steps 
according to the resolution setting in the 
MIDI preferences. Amplitude is controlled 
by vertical movement of the Pencil tool. 

Choosing a Pencil Tool Shape
Pro Tools Reference Guide
Square Draws a square pattern that repeats 
at a rate based on the current Grid value. 
Amplitude is controlled by vertical move-
ment of the Pencil tool. 

Random Draws a random pattern of levels 
that change at a rate based on the current 
Grid value. Amplitude is controlled by ver-
tical movement of the Pencil tool.

Using Pencil Tool Shapes

You can draw automation for audio as well 
as MIDI tracks. For example, you can use 
the Triangle pattern to control continuous 
functions, or the Square pattern to control 
a switched function such as Mute or By-
pass.

Since the pencil draws these shapes using 
the current Grid value, you can use it to 
perform panning in tempo with a music 
track, or on-frame scene changes when 
working in post-production.

Resolution of MIDI Controller Data

When using the Pencil tool to draw MIDI 
automation, the data is drawn as a series of 
discrete steps. You can control the density 
of these steps to help manage the amount 
of MIDI data sent for a given MIDI control-
ler move.

To set the resolution for the Pencil tool:

1  Choose Setups > Preferences and click 
MIDI.

2  Enter a value for “Pencil Tool Resolution 
When Drawing Controller Data.” The 
value can range from 1 to 100 milliseconds.



The illustrations below show the same 
MIDI controller automation drawn with 
different Pencil Tools resolution settings.

You may want to choose a smaller value for 
MIDI controls that need higher resolution 
(such as MIDI Volume), and a larger value 
for controls that may not require such a 
high resolution (such as Pan). 

Editing Automation
Pro Tools provides several ways to edit au-
tomation data for any track in your session. 
You can edit automation data graphically, 
by adjusting breakpoints on the automa-
tion playlist of a track. You can also cut, 
copy, and paste automation data in the 
same manner as audio and MIDI data.

MIDI Data drawn with resolution of 10 ms 

MIDI Data drawn with resolution of 100 ms 
Graphical Editing of Automation 
Data
Automation data takes the form of a line 
graph with editable breakpoints. By drag-
ging these breakpoints, you can modify the 
automation data directly in the Edit win-
dow. When you drag an automation break-
point up or down, the change in value is 
numerically or textually indicated. Drag-
ging an automation breakpoint to the left 
or right adjusts the timing of the automa-
tion event.

Using the Grabber

The Grabber allows you to create new 
breakpoints by clicking on the graph line, 
or adjust existing breakpoints by dragging 
them. Option-click (Macintosh) or Alt-click 
(Windows) breakpoints with the Grabber 
to remove them.

Using the Pencil Tool

The Pencil tool allows you to create new 
breakpoints by clicking once on the graph 
line. Option-click (Macintosh) or Alt-click 
(Windows) breakpoints with the Pencil 
tool to remove them.

Using the Grabber to create a new breakpoint

Using the Pencil to delete a breakpoint
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Using the Trimmer

The Trimmer allows you to adjust all se-
lected breakpoints up or down by dragging 
anywhere within that selection.

Editing Automation Types
Each automatable control has its own auto-
mation playlist, which can be displayed by 
choosing it from the Track Display Format 
Selector. See “Viewing Automation” on 
page 293.

Editing Volume Automation

Drag a Volume automation breakpoint up 
or down to change the dB value. Drag a 
breakpoint to the left or right to adjust the 
timing of the volume change.

Editing Pan Automation

Drag a breakpoint down to pan right, and 
up to pan left. Drag a breakpoint to the left 
or right to adjust the timing of the panning 
moves.

Using the Trimmer to move breakpoints

Track Volume automation

Track Pan automation
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Editing Mute Automation

Drag the breakpoint down to mute a sec-
tion. Drag a breakpoint up to unmute the 
section. Drag a breakpoint to the left or 
right to adjust the timing of the mute.

Editing Stepped Control Automation

Automation for certain controls, such as 
MIDI controllers values or Plug-In settings, 
appears as a stepped pattern on the break-
point line. Drag a breakpoint up or down to 
a different step to change to a new control 
value. Drag a breakpoint to the left or right 
to adjust the timing of the stepped control 
change.

Editing Automation Breakpoints
To edit automation breakpoints, display 
the automation parameter you want to edit 
by selecting it from the Track Display For-
mat selector, then do one of the following:

To create a new breakpoint:

■ Click with the Grabber (or the Pencil) on 
the line graph.

Track mute automation

Stepped control automation



To edit a breakpoint:

■ Click an existing point on the line graph 
with the Grabber and drag it to a new posi-
tion.

To edit several breakpoints at once:

■ Use the Selector to select a range in the 
automation playlist that contains the 
breakpoints, and do one of the following:

◆ To move the breakpoints earlier or later 
in the track, press the Plus key (+) to nudge 
them later (to the right) or the Minus key 
(–) to move them earlier (to the left). The 
breakpoints move by the current Nudge 
value.

◆ To adjust the breakpoint values, click 
with the Trimmer in the selection and drag 
the breakpoints up or down.

✽ When you use the Trimmer to edit a selec-
tion containing breakpoints, new anchor break-
points are created before and after the 
selected area. To suppress creation of anchor 
breakpoints, press Option (Macintosh) or Alt 
(Windows) while using the Trimmer.

To edit all breakpoint values in a region:

■ Click in the region with the Trimmer and 
drag the breakpoints up or down.

Editing Automation on Grouped 
Tracks
When you edit automation on a track that 
is a member of an active Edit Group, the 
same type of automation (with the excep-
tion of audio and MIDI Pan controls) is also 
edited on all tracks that are part of that 
group. This occurs even if that parameter is 
not currently displayed on the other 
grouped tracks.
◆ If you create new automation break-
points on a grouped track (with the Grab-
ber or Pencil), other members of the group 
have breakpoints placed relative to that 
track.

◆ If you move Volume or Send automation 
on a grouped track (with the Trimmer), 
other members of the group have their Vol-
ume or Send breakpoints trimmed relative 
to that track. This allows you to trim entire 
sections of a mix.

To individually edit a member of a group 
without affecting the other members, do 
one of the following:

◆ Disable the group by deselecting its 
name in the Groups List.

◆ Choose Suspend All Groups from the 
Groups List pop-up menu.

◆ Press Control (Macintosh) or the Start 
key (Windows) while you perform the edit.

▲ When editing automation, audio and MIDI 
Pan controls work opposite from the way all 
other controls work. When you edit or trim Pan 
breakpoints, Edit Groups are not obeyed. For 
grouped Pan behavior, press Control (Mac-
intosh) or the Start key (Windows) while trim-
ming.

Trimming automation on an active grouped track
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Cutting, Copying, and Pasting 
Automation
Cutting automation data is different from 
deleting it, and yields different results. Copy-
ing automation leaves the original automa-
tion data intact.

You delete automation data by selecting a 
range of breakpoints and pressing Delete 
(Macintosh) or Backspace (Windows). See 
“Deleting Automation” on page 298 for de-
tails.

You cut automation data by selecting a 
range of breakpoints from an automation 
playlist and selecting the Cut command.

When you cut automation data and when 
you paste it into a new location, anchor 
breakpoints are added to the beginning 
and end points of the data. This is done to 
preserve the true slope (of continuous con-
trols, such as Volume faders or pans) or 
state (of switched or stepped controls, such 
as Mutes) of the automation data both in-
side and outside the selection.

The following illustrations show the differ-
ence between cutting and deleting automa-
tion data. In Figure 19, a track is set to dis-
play Volume automation, and a range of 
automation data is selected.

Figure 19.  Selecting automation data
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If the Cut command is chosen, anchor 
breakpoints are created at each end of the 
selection, and the automation slope on ei-
ther side of the cut data is preserved, as 
shown in Figure 20. 

If the data is deleted by pressing Delete 
(Macintosh) or Backspace (Windows), the 
automation data is removed, and automa-
tion values span the gap between pre-exist-
ing breakpoints, as in Figure 21. 

In addition, if cut or copied data is pasted 
elsewhere in a track, breakpoints are cre-
ated at the end points of the pasted data to 
preserve its value and slope, as shown in 
Figure 22.

Figure 20.  After cutting the automation data

Figure 21.  After deleting the automation data

Figure 22.  After pasting the automation data in 
another location



Editing and Track Display Formats

Audio and MIDI tracks each have a Track 
Display Format that acts as the main for-
mat for purposes of editing. When the 
main format is displayed, any edits per-
formed on the track apply to all data in the 
track.

The main display formats are:
• Audio Tracks: Waveform and Blocks
• MIDI Tracks: Regions, Blocks, and Notes

For example, when an audio track is set to 
Waveform or Blocks, cutting, copying and 
pasting affects the audio data and all types 
of automation data on that track. If the 
track is set to show Pan automation, only 
the Pan data is affected.

When a selection includes multiple tracks, 
if any of those tracks is in its main display 
format, all data on all selected tracks is af-
fected.

To edit all automation types on an Auxil-
iary Input or Master Fader track, do one of 
the following:

◆ Make an edit selection that includes at 
least one audio or MIDI track that is dis-
played in its main format. 

◆ Press Control while cutting or copying 
the automation data. 
Tips for Cutting, Copying and Pasting

◆ On audio tracks, when you are in wave-
form view and cut or copy a section of the 
waveform, any automation data associated 
with the waveform is also cut or copied.

◆ On audio tracks, when you are in wave-
form view and cut audio data from a track 
also containing automation data, break-
points are automatically created at the 
boundaries of the remaining automation 
data.

◆ On audio tracks, pasting waveform data 
also pastes any associated automation data. 

◆ On Auxiliary Input or Master Fader 
tracks, only the displayed automation data 
is cut or copied. To cut or copy all automa-
tion data on these types of tracks, press 
Control while cutting or copying.

◆ In tracks where an automation playlist 
contains no data (when there is only a sin-
gle breakpoint at the very beginning of the 
track), if you cut data, no new breakpoints 
are created.

◆ In cases where regions overlap (such as 
when moving regions in Slip mode) and an 
overlapping region is removed, any over-
lapped automation breakpoints are lost.

◆ If cut or copied data contains a type of 
automation not currently on the target 
track, Pro Tools prompts you before allow-
ing you to paste the data. 

◆ Cut or copied automation data for Plug-
Ins or Sends that do not exist on the target 
track is ignored when pasted.
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Special Paste Function for 
Automation Data

Normally, when you copy and paste auto-
mation data, it is pasted in an automation 
playlist of the exact same type (for exam-
ple, Left Pan data is pasted into the Left Pan 
playlist). 

However, there may be times when you 
want to paste from one data type to an-
other (for example, pasting Send 1 level 
data into the Send 2 level playlist, or track 
Mute data into the Send Mute playlist). 

To paste data into a different automation 
playlist:

■ Press Control (Macintosh) or the Start 
key (Windows) when choosing Edit > Paste.

For this special paste mode to function, the 
following must be true:

◆ Every track selected for pasting must be 
currently displayed as automation data.

◆ There must be only one automation 
playlist on the Clipboard for each target 
track. (The Special Paste function cannot 
copy multiple automation playlists for 
each track.)

▲ You cannot interchange automation data be-
tween audio and MIDI tracks, or between con-
tinuous controls (such as faders or pans) and 
switched or stepped controls (such as or mute 
or MIDI controllers).
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Writing Automation to the 
Start, End or All of a 
Selection
(TDM Systems Only)

Pro Tools allows you to write current auto-
mation values from any insertion point 
forward (or backward) to the end (or begin-
ning) of a selection or track, or to an entire 
selection or track, while performing an au-
tomation pass. 

The Write to Start/All/End command does 
not operate when the Pro Tools transport is 
stopped. It only affects those automation 
parameters that are currently write-enabled 
and currently writing automation data. For 
an automation parameter to write automa-
tion data, the associated track must be in 
one of the following automation modes 
and meet the following conditions:

Latch mode The automation parameter 
must be changed (touched) during the au-
tomation pass. 

Touch mode The automation parameter 
must be changed (touched). 

Write mode All automation parameters on 
that track must be in Auto Write mode. 

This command can be undone by choosing 
Edit > Undo.

The Write to Start/All/End buttons in the Automation 
Enable window



To write current automation values to the 
beginning/end/all of a track or selection:

1  In the Automation Enable window, make 
sure that the automation type is write-en-
abled.

2  Click in a track at an insertion point.
– or –

Drag with the Selector to select a portion of 
the track.

3  Click Play to begin playback.

4  When you reach a point in the track/se-
lection that contains the automation data, 
click Write to Start, Write to All, or Write to 
End in the Automation Enable window. 

The current values of all write-enabled au-
tomation at that point are written to the 
corresponding area of the track/selection.

Trim Mode

Using Trim mode, it is also possible to write 
trim delta values for track Volume and 
Send Levels to the beginning, end or all of 
a track. 

To write current trim delta values to the 
beginning/end/all of a track or selection:

1  In the Automation Enable window, make 
sure that the automation type (track Vol-
ume or Send Level) is write-enabled.

2  Click the Automation Mode selector on 
the track. Select Trim from the pop-up 
menu to enable Trim mode. The track Vol-
ume and Send Level faders turn yellow.

3  Click in a track at an insertion point.
– or –

Drag with the Selector to select a portion of 
the track.
4  Click Play to begin playback. 

5  When you reach a point in the track/se-
lection that contains the trim setting (delta 
value) you want to apply, click the Write to 
Start, Write to All, or Write to End button 
in the Automation Enable window.

The relative changes to the track Volume 
and Send Levels at that point are written to 
the corresponding area of the track/selec-
tion.

Trimming Automation
(TDM Systems Only)

If you have already written automation, 
you can modify automation data for track 
Volume and Send Levels in real time by us-
ing Trim mode. When a track is trim-en-
abled, you are not recording absolute fader 
positions, but relative changes in the exist-
ing automation. See “Trim Mode” on 
page 289 for more information.

To enable Trim mode:

■ Click the Automation Mode selector and 
choose Trim from the pop-up menu.

When trim mode is enabled for a track, its 
Volume and Send Level faders turn yellow, 
and its automation mode button is out-

Enabling Trim mode
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lined in yellow. This outline flashes to indi-
cate that the track is trim-enabled, and ap-
pears solid whenever trimming is occurring 
on the track’s Volume or Send Levels. 

To trim Track Volume or Send Levels in real 
time:

1  In the Automation Enable window, make 
sure the automation type (Volume or Send 
Level) is write-enabled.

2  Click the Automation Mode selector on 
the tracks you want to automate and select 
Trim from the pop-up menu.

3  Click the Automation Mode selector a 
second time and choose an automation 
mode:

◆ Use Auto Touch or Auto Latch to have 
the faders follow existing automation, so 
you can “chase” them during the automa-
tion pass. 

◆ Use Auto Write if you want to disengage 
the faders from existing automation.

4  Click Play to begin trimming automa-
tion, and move the Volume or Send Level 
faders. 

5  When you have finished, click Stop.

Creating Snapshot 
Automation
(TDM Systems Only)

Pro Tools lets you write automation data 
values for multiple parameters in a single 
step. You can write snapshot automation 
in two ways:
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To a selection Automation data is written 
to the selected area. Anchor breakpoints 
are placed just before and after the selec-
tion so that data outside the selection is 
not affected.

To a cursor location Automation data is 
written at the insertion point. After the in-
sertion point, the automation ramps to the 
next breakpoint value, or if no breakpoints 
exist, remains at the newly written value 
for the remainder of the session.

For more information on copying automa-
tion data within a session, see “Writing Au-
tomation to the Start, End or All of a Selec-
tion” on page 306.

To write snapshot automation:

1  In the Edit window, click the Track Dis-
play Format button to show the automa-
tion you want to edit.

2  In the Automation Enable window, make 
sure that the automation parameters you 
want to edit are write-enabled. Disable any 
parameters you want to preserve.

3  With the Selector, select the area where 
you want to apply the automation. 

– or –

Place the cursor at an insertion point.

4  Adjust the controls for the parameters 
you want to automate.

5  Choose Edit > Write Automation and do 
one of the following:

◆ To write the current value to only the 
currently displayed automation parameter, 
choose To Current Parameter.

◆ To write the current settings for all auto-
mation parameters enabled in the Automa-
tion Enable window, choose To All Enabled 
Parameters.



Adding Snapshot Automation to 
Empty Automation Playlists

When you use the Write Automation com-
mand on an automation playlist with no 
previously written automation data, the se-
lected value is written to the entire playlist 
and not just the selected area.

This is because a playlist with no automa-
tion data contains only a single automa-
tion breakpoint that corresponds to the 
current position of the control. The posi-
tion of the breakpoint is updated whenever 
the parameter value is changed. 

If you do not want the Write Automation 
command to write the selected automation 
value to the entire playlist, you can:

◆ Anchor the automation data by placing 
the cursor at the end of the session (or any 
other endpoint) and choosing Write Auto-
mation To Current Parameter.

– or –

◆ Click with the Grabber on each side of 
the selection.

This allows the Write Automation com-
mand to write only to the selected area.

Writing Snapshot Automation over 
Existing Automation Data

When you move the playback cursor, the 
automated controls in Pro Tools update on 
the screen to reflect the automation data 
that is already on the track. To keep the set-
tings you have made for a snapshot, you 
can suspend the desired automation pa-
rameters to prevent the controls from up-
dating.
To write snapshot automation over existing 
data:

1  In the Automation Enable window, make 
sure that the automation parameters you 
want to edit are write-enabled. Disable any 
parameters you want to preserve.

2  Adjust the controls for the parameters 
you want to automate.

3  Suspend the automation parameters you 
want to automate:
• For an automation parameter on a single 

track, Command-click (Macintosh) or 
Control-click (Windows) he name of the 
automation type in the track’s Display 
Format Selector.

• For an automation parameter on all 
tracks, Command-Shift-click (Mac-
intosh) or Control-Alt-click (Windows) 
the name of the automation type in the 
Display Format Selector for any track.

• To suspend all automation on a track, 
Command-Shift-click (Macintosh) or 
Control-Shift-click (Windows) the name 
of the automation type in the track's Dis-
play Format Selector.

4  With the Selector, select the location 
where you want to apply the automation.

5  Enable the automation parameters previ-
ously suspended.

6  Choose Edit > Write Automation and se-
lect one of the following from the sub-
menu:
• To write the current value to only the au-

tomation parameter currently displayed 
in the Edit window, choose To Current 
Parameter.

• To write the current settings for all auto-
mation parameters enabled in the Auto-
mation Enable window, choose To All 
Enabled Parameters.
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Capturing Automation and Applying it 
Elsewhere

The Write Automation command can also 
be used to capture automation states at spe-
cific locations in a session and apply them 
to other locations. This differs from simply 
copying and pasting automation data in 
that you can set any selection length for 
the application of the captured automation 
data. 

To capture and apply automation:

1  In the Automation Enable window, make 
sure that the automation parameters you 
want to edit are write-enabled. Disable any 
parameters you want to preserve.

2  Click the Selector at the location with the 
automation you want to capture. All auto-
mated controls update to reflect the auto-
mation at that location. (If you make a 
selection, the controls update to reflect the 
automation at the beginning of the selec-
tion.)

3  Suspend the automation parameters you 
want to automate:
• For an automation parameter on a single 

track, Command-click (Macintosh) or 
Control-click (Windows) he name of the 
automation type in the track’s Display 
Format Selector.

• For an automation parameter on all 
tracks, Command-Shift-click (Mac-
intosh) or Control-Alt-click (Windows) 
the name of the automation type in the 
Display Format Selector for any track.

• To suspend all automation on a track, 
Command-Shift-click (Macintosh) or 
Control-Shift-click (Windows) the name 
of the automation type in the track's Dis-
play Format Selector.
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4  With the Selector, select the location 
where you want to apply the automation.

5  Enable the automation parameters previ-
ously suspended.

6  Choose Edit > Write Automation and se-
lect one of the following from the sub-
menu:
• To write the current value to only the au-

tomation parameter currently displayed 
in the Edit window, choose To Current 
Parameter.

• To write the current settings for all auto-
mation parameters enabled in the Auto-
mation Enable window, choose To All 
Enabled Parameters.

Snapshot Automation and 
Trimming of Automation Data
Pro Tools allows you to use trim values as 
snapshots and apply the relative changes 
(delta values) to the selected automation 
by using the Trim Automation command. 
This works in much the same way as the 
Write Automation, except that it writes 
delta values instead of absolute values to 
automation data. 

You can use trim values in writing snap-
shot automation to any automatable pa-
rameter.

To create a snapshot of relative changes in 
automation data:

1  In the Automation Enable window, make 
sure that the automation parameters you 
want to edit are write-enabled. Disable any 
parameters you want to preserve.



2  Select the area of the track you want to 
edit. All automated controls update to re-
flect the automation at the beginning of 
the selection.

3  Move the controls for the parameter up 
or down by the amount you want to 
change the data. 

4  Choose Edit > Trim Automation and do 
one of the following:

◆ To write the current delta value to only 
the currently displayed automation param-
eter, choose To Current Parameter.

◆ To write the current delta value for all au-
tomation parameters enabled in the Auto-
mation Enable window, choose To All 
Enabled Parameters.

Setting the Automation 
Buffer Size
Pro Tools allows you to specify the size of 
the memory buffer used to write automa-
tion. If you are working on a large session 
or writing a very large number of automa-
tion moves, you may want to increase this 
value.

To set the Automation Buffer size:

1  Choose Setups > Preferences and click 
Automation. 

2  For the option “Amount of memory to 
reserve for automation recording,” enter a 
value between 200 and 3000K for this op-
tion (the default value for a new session is 
200K.)

3  Relaunch Pro Tools for this change to 
take effect.
About Processing Bandwidth
Meters in the Automation Enable window 
indicate how much of your system’s pro-
cessing power is being used in processing 
audio, and when writing and playing back 
automation. On Pro Tools LE-based sys-
tems, these meters show System Load and 
CPU processing capacity; on Pro Tools 
TDM systems, they show System Load and 
PCI bus traffic. 

As these meters approach their limits, re-
cording or playback of automation data 
may be affected. If CPU Load or PCI Load 
are high, a System error may occur. If Sys-
tem Load is high, Pro Tools may miss play-
back of some of your automation data dur-
ing particularly dense periods of activity.

In both cases, to reduce processing load, 
you can first try deselecting the Moving 
Faders During Playback option in the Auto-
mation Preferences.

You can also reduce the density of automa-
tion in places where it shows the most ac-
tivity. For details, see “Thinning Automa-
tion” on page 299. 

Load Meters in the Automation Enable Window
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Mixdown and Mastering
Pro Tools lets you re-record or bounce tracks 
to disk, for purposes of creating a submix or 
a final mixdown. You can master your final 
mix directly to disk or use an external mas-
tering recorder.

Bouncing Tracks to Disk
The Bounce to Disk command lets you mix 
down with all available voices on your sys-
tem. Since it records to separate audio files, 
you don’t have to reserve any tracks for a 
bounce. 

You can use the Bounce to Disk command 
to create a submix and automatically im-
port the bounced tracks into your session. 
You can also use it to create a final mono or 
stereo mix in any of several audio file for-
mats.

When you bounce a track to disk, the 
bounced mix will include the following:

Audible tracks All audible tracks are in-
cluded in the bounce. Any muted tracks do 
not appear in the bounce. If you solo a 
track or region, only the soloed elements 
appear in the bounced mix.
Automation All read-enabled automation is 
played back and incorporated in the 
bounced mix.

Inserts and sends All active inserts, includ-
ing real-time Plug-Ins and hardware in-
serts, are applied to the bounced mix.

Selection or track length If you make a se-
lection in a track, the bounced mix will be 
the length of the selection. If there is no se-
lection in any track, the bounce will be the 
length of the longest audible track in the 
session.

Time stamp information Bounced material is 
automatically time stamped so that you 
can drag it into a track and place it at the 
same location as the original material. For 
more information about time stamping, 
see “Time Stamping” on page 361.

Pro Tools bounces are done in real time, so 
you hear audio playback of your mix dur-
ing the bounce process.
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Bounce Parameters
When you use the Bounce to Disk com-
mand, you can set several parameters that 
affect the bounced audio.

Bounce Type
This parameter allows you to select be-
tween three audio file types:

Mono file Creates a single audio file. A com-
posite monophonic mix of all audible 
tracks in the session is written to this file. 
All stereo image information (panning) is 
disregarded.

Split Stereo file Creates two mono audio 
files with “.L” and “.R” appended to the 
filename (for left and right, respectively). 
This file type lets you use bounced material 
in your Pro Tools session.

In a split stereo bounce, tracks assigned to 
odd-numbered outputs are sent to the left 
channel, and tracks assigned to even-num-
bered outputs are sent to the right channel.

Bounce dialog
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Stereo file Creates a single interleaved ste-
reo file. This allows you to use the file in 
applications that support an interleaved 
stereo file format. In an interleaved stereo 
bounce, tracks assigned to odd-numbered 
outputs are sent to the left channel, and 
tracks assigned to even-numbered outputs 
are sent to the right channel.

▲ Pro Tools cannot work with stereo inter-
leaved files without first converting them into 
split stereo files. If you plan to use bounced 
tracks in Pro Tools, choose Split Stereo files.

Import Into Session After 
Bounce
The Import Into Session After Bounce op-
tion automatically imports the newly 
bounced files into the Audio Regions List 
so you can place them in tracks. If your 
newly bounced files are split stereo files, 
they are listed together in the Audio Re-
gions List.

✽ The Import Into Session After Bounce op-
tion is only available if the target bit depth for 
the bounce is the same as the bit depth of the 
current session.

Convert After Bounce
The Convert After Bounce option automat-
ically performs file type, sample rate and 
bit resolution conversion on the newly 
bounced files, based on the settings in the 
Output Options dialog.



Resolution
This parameter allows you to select be-
tween three different bit resolutions for the 
bounced file:

8-bit This resolution is often used in multi-
media applications. If the material you are 
working with is relatively simple, you can 
use the Pro Tools “Squeezer” feature for op-
timal results. See “Use Squeezer” on 
page 320 for details.

16-bit This is the Compact Disc standard 
bit resolution. 

24-bit If you plan to use the bounced file 
with a Pro Tools 24 MIX or Pro Tools 24 
system, you can take advantage of the 
greater resolution and headroom afforded 
by this higher bit rate. You can also archive 
a master stereo mixdown or bounce audio 
material at this resolution for future use on 
a 24-bit system.

Bounce Source 
This parameter allows you to select the out-
put pair or bus pair that carries the audio 
you want to bounce. Before you perform a 
bounce, make sure that all of the tracks you 
want to include in the bounce are routed to 
the pair that you choose here.
Output Options
If you select Convert After Bounce, you can 
then click Settings to set Pro Tools output 
options.

File Format

Sound Designer II

This is the native format for Macintosh-
based Pro Tools systems. Select this to use 
the bounced audio with any Digidesign ap-
plication for Macintosh.

AIFF (Audio Interchange File Format)

Files in this format do not have to be con-
verted to be used in Pro Tools, but you 
must still import them into a session with 
the Import Audio command or the Convert 
and Import Audio command. AIFF wave-
form overview data cannot be stored in the 
file, so the overview is recalculated every 
time the session is opened. The AIFF format 
is useful if you plan to use bounced audio 
in applications that do not support the 
Sound Designer II format.

Bounce Output Options
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WAV (Windows Audio File Format)

This is the native format for Windows-
based Pro Tools systems. The WAV format 
is supported by many Windows applica-
tions and some Macintosh applications. To 
use a WAV file on Macintosh-based 
Pro Tools systems, you must use the Con-
vert and Import Audio command.

SND resource (Macintosh Only)

This file type is supported by some Mac-
intosh software applications and also by 
Macintosh System Software. Pro Tools does 
not directly support this type of file in its 
sessions. To use a SND file within 
Pro Tools, use the Convert and Import Au-
dio command. The SND format is useful if 
you plan to use your audio with other Mac-
intosh applications that do not support 
Sound Designer II or AIFF formats. To save 
a bounced file as a System alert sound, save 
it in this format and then drag it onto the 
Macintosh System File.

QuickTime (Macintosh Only)

This is Apple’s audio file format for Quick-
Time-based multimedia. Pro Tools does 
not directly support this type of file in its 
sessions. To use a QuickTime audio file 
within Pro Tools, use the Convert and Im-
port Audio command or Import Audio 
from Other Movie command. The Quick-
Time format is best if you plan to use your 
audio in multimedia applications that sup-
port QuickTime, such as Adobe Premiere™ 
or Macromedia Director™.
Pro Tools Reference Guide
RealAudio G2 (Macintosh Only)

RealAudio G2 is the latest version of the 
format created by Real Networks for 
streaming audio over the Internet. The Re-
alAudio encoder file is stored in a folder 
named Codecs inside the DAE folder.

When you select this format, the Resolu-
tion and Sample Rate pop-up menus in the 
Pro Tools Output Options dialog are un-
available, because resolution and sample 
rate are set by the encoder.

The RealAudio G2 format allows multiple 
streams with different bit rates to be en-
coded into a single file. During playback, 
the RealAudio G2 server and the RealPlayer 
G2 client continuously adjust the bit rate 
to make the best use of available band-
width. The RealPlayer G2 is available on 
the Real Networks website, www.real.com. 

When you export or bounce to RealAudio 
G2 format, you can set the following op-
tions:

Media Clip Information Type the title, au-
thor, and copyright information for your 
RealAudio clip. This information is dis-
played on the RealPlayer G2 as the clip 
plays back.

RealAudio G2 Output Options



Copy Protection These settings determine 
how the clip is handled by the RealPlayer 
client. 

■ To allow RealPlayer Plus users to save 
your clip using the RealPlayer Plus record-
ing feature, select Allow Recording. 

■ To allow RealPlayer users to download 
your clip to their hard drive, select Allow 
Download.

If you don’t want to allow RealPlayer users 
to make copies your clip, deselect both of 
these options.

Audio Format From the pop-up menu, se-
lect the setting that best matches the type 
of audio you are bouncing. A brief explana-
tion of each format is displayed.

Target Audience Select the connection 
speed that most users downloading your 
clip are likely to have. This setting deter-
mines the bit rate at which the audio will 
be encoded. Depending on the file type 
you choose (see below), you can choose 
more than one connection speed. 

File Type This option determines the com-
patibility of the output file with different 
RealAudio servers and clients.

If you select SureStream, you can select 
more than one connection speed under 
Target Audience. With this file type, multi-
ple bit rate streams are encoded into a sin-
gle output file. Files encoded with the Sur-
eStream option are larger than Single Rate 
files, and can only be played back from G2 
servers.

Select the “Include RealPlayer 5.0 Compat-
ible Stream” option to include a backward 
compatible stream that can be played on 
older version 5.0 RealPlayers. (This back-
ward compatibility is only available for 
SureStream-encoded files.)

If you select Single Rate, you can only se-
lect one connection speed under Target Au-
dience. With this file type, a single stream 
is encoded into the output file. Files en-
coded with the Single Rate option can be 
played back from either a standard web 
server or a G2 server.

Auditioning RealAudio clips

If you are using Digidesign Sound Drivers 
and want to use a RealAudio player while 
running Pro Tools, make sure that Opera-
tions > Active in Background is not selected 
so the player can use the Digidesign hard-
ware.

MP3

The MPEG Layer 3 compression format 
(MP3) is used for streaming and download-
ing audio over the Internet, and for play-
back on portable devices.

The MP3 encoder file is stored in a folder 
named Codecs inside the DAE folder. This 
version of the encoder uses the latest tech-
nology from the developer of the MP3 for-
mat, the Fraunhofer Institute. It features 
improved processing speed and quality, 
and supports both constant and variable 
bit rate encoding. 

The MP3 encoder installed with Pro Tools 
is a fully functional 30-day demo version. 
To purchase the full version of the MP3 en-
coder, visit Digidesign’s website.
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When you select this format, the Resolu-
tion and Sample Rate pop-up menus in the 
Pro Tools Output Options dialog are un-
available, because resolution and sample 
rate are set by the encoder.

When you export or bounce to MP3 for-
mat, you can set the following options:

Encoding Quality Determines the audio 
quality of the bounced file. The higher the 
quality, the longer it will take to process 
the audio. The three options, in ascending 
order of quality, are Fastest Encoding, Me-
dium Encoding, and Highest Quality. 

The Highest Quality setting can take up to 
five times longer to process audio than the 
Fastest Encoding setting, so you should use 
it only when the highest fidelity is essential 
and you have a considerable amount of 
time to devote to the encoding process. 
You should experiment with the other en-
coding quality settings, since they can pro-
vide acceptable quality with a significantly 
shorter encoding time. 

Encoding Method Two encoding methods 
are available: 

MP3 Output Options
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◆ Constant Bit Rate (CBR) encodes the file 
at a single bit rate that you choose from the 
CBR pop-up menu. Because the bit rate is 
fixed, the quality of the encoded audio will 
vary depending on the nature of the mate-
rial being compressed. This option is best 
for streaming over the Internet, since it has 
predictable bandwidth requirements. 

◆ Variable Bit Rate (VBR) encodes the file at 
a varying bit rate to maintain the level of 
encoding quality you choose from the VBR 
pop-up menu. The bit rate varies automat-
ically depending on the nature of the ma-
terial being compressed. This option is best 
for personal jukebox applications.

ID3 Tag Type The ID3 tag stores data about 
the encoded audio file that is used by MP3 
players to display information about the 
file. Pro Tools supports three versions of 
this tag, in order to provide backward com-
patibility with older MP3 players: 

◆ ID3 v1.0: Appears at the end of a stream-
ing MP3 file, so tag information is only dis-
played when streaming is finished.

◆ ID3 v1.1: Same as version 1.0 but adds 
track number information to the tag.

◆ ID3 v2.3: Appears at the front of a 
streaming MP3 file, so tag information is 
displayed when streaming begins.

▲ While ID3 v2.3 is becoming the standard 
MP3 format, not all MP3 players currently sup-
port ID3 v2.3. Contact the developer of your 
player software for compatibility information.

ID3 Tag Information Type the title, artist, 
and other information for the MP3 file. 
This information is displayed by many 
MP3 players.



Genre Choose a genre for the file. This in-
formation is displayed by many MP3 play-
ers, and can appear in searchable catalogs 
and databases.

Track Number  If you select ID3 tag type 
v1.1 or v2.3, you can enter a CD track num-
ber for the file. This information is dis-
played by many MP3 players.

Year Enter a year for the file. This informa-
tion is displayed by many MP3 players.

Advanced Settings

The options listed under Advanced Set-
tings, under normal situations, do not need 
to be changed from their default values. 

Pad To Match Bit Rate Exactly This option 
determines whether MP3 frames are pad-
ded to maintain bit rate very precisely. You 
should only select this option if you need a 
file with an exact bit rate, for applications 
like synchronous transmission over an 
ISDN line.

▲ Padding of MP3 frames can cause problems 
with some versions of Internet streaming soft-
ware. If your files are destined for desktop or 
Internet delivery, do not select this option.

Allow Intensity Stereo Coding This option 
determines whether the encoder takes into 
account the frequency of a signal when en-
coding its phase characteristics, allowing 
for more compression at low bit rates. In 
most cases, you should leave this option se-
lected. However, if you are working with 
highly phase-dependent material, such as 
Dolby Surround, you may want to deselect 
this option. 
Write CRC Checksums This option adds er-
ror-detection data to the MP3 file, which 
isn’t necessary for most computer and In-
ternet applications, and also takes away 
from the space available for audio data. Se-
lect this option only if you are sure your de-
livery mode requires error correction.

Copyrighted This option sets a bit in the 
MP3 data stream to indicate that the audio 
is copyrighted. Not all MP3 players use this 
information. Selecting this option does not 
guarantee that the audio file will not be 
copied.

Original This option sets a bit in the MP3 
data stream to indicate that the audio is the 
original media for the track, rather than a 
copy. This setting is not widely used.

Private This option sets a bit in the MP3 
data stream that is interpreted differently 
by various applications. It is not normally 
used.

Mac File information If you expect your file 
to be used on a Macintosh, you can enter 
the Macintosh file type and creator. This 
will allow users to double-click the file to 
open their MP3 player.

Defaults To restore all settings in this dialog 
to their default values, click Defaults.

Auditioning MP3 clips

If you are using Digidesign Sound Drivers 
and want to use an MP3 player to audition 
an MP3 file while running Pro Tools, make 
sure that Operations > Active in Back-
ground is not selected so your MP3 player 
can use the Digidesign hardware.
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Resolution
This option in the Pro Tools Output Op-
tions dialog sets a bit resolution for the 
converted audio file. See “Resolution” on 
page 315 for explanations of each resolu-
tion setting.

Channels
This option appears in the Pro Tools Out-
put Options dialog only when you are ex-
porting selected audio as files, not when 
you are bouncing to disk.

Mono Saves all selected regions as individ-
ual files.

Stereo from .L/.R Saves all matching region 
pairs from a selection as stereo interleaved 
files. Regions that don’t have matching 
.L/.R named pairs are not exported.

Sample Rate
This option in the Pro Tools Output Op-
tions dialog lets you save to any of several 
sample rates. If you choose a sample rate 
that differs from the original sample rate of 
the session, Pro Tools performs sample rate 
conversion on the bounced files. See “Con-
version Quality” on page 321 for informa-
tion on setting the quality of this sample 
rate conversion.

48000 This is the standard sample rate for 
consumer-level DAT decks.

44100 This is the standard sample rate for 
compact discs and pro-level DAT decks. It is 
also used for high-fidelity audio destined 
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for playback on newer Macintosh comput-
ers with 16-bit audio playback capability, 
as well as on Windows computers.

22050 and 11025 These sample rates are 
commonly used for lower-fidelity audio 
destined for playback on newer Macintosh 
computers with 16-bit audio playback ca-
pability, as well as on Windows computers.

22254 and 11127 These sample rates are 
commonly used for lower-fidelity audio 
destined specifically for playback on older 
Macintosh computers not equipped with 
16-bit audio playback capability.

Custom This allows you to choose a sample 
rate other than the choices above.

Use Squeezer
The Use Squeezer option uses a proprietary 
DSP algorithm specifically designed for 
performing 8-bit conversion of simple 
source files such as voice-overs. It opti-
mizes the dynamics of the audio by prepro-
cessing it using compression, limiting, and 
gating before conversion to 8-bit resolu-
tion. This results in greater apparent loud-
ness in the signal, and improved intelligi-
bility. If you are converting a more 
complex 16-bit audio file to 8-bit resolu-
tion, test this option before converting all 
of your material.



Conversion Quality
The Conversion Quality option sets the 
quality of sample rate conversion used to 
create the converted file. The higher the 
quality of sample rate conversion, the 
longer it takes to convert the file after the 
bounce has taken place. There are five pos-
sible settings, ranging from Low to Tweak-
head. For most applications, the Better set-
ting yields satisfactory results. 

Because the Best and Tweak-head settings 
take significantly longer than the others, 
use them only in cases where the highest fi-
delity is essential and you have a consider-
able amount of time to devote to this pro-
cess.

Using Dither on an Output 
Mix
Pro Tools includes a real-time Dither Plug-
In that improves 16-, 18-, or 20-bit perfor-
mance and reduces quantization noise 
when mixing or fading low-level signals.

The Dither Plug-In has no user-selectable 
parameters other than Bit Resolution and 
Noise Shaping controls.

☞ For more information about the Dither plug-
In, refer to the DigiRack Plug-Ins Guide.

To use the Dither Plug-In on a main stereo 
output mix:

1  Choose File > New Track and choose Mas-
ter Fader (stereo) from the pop-up menu.

2  Set the output of the Master Fader to out-
puts 1-2.
3  Set the outputs of all audio tracks in the 
session to outputs 1-2. The Master Fader 
now controls the output levels of all tracks 
routed to it.

4  On the Master Fader, click an Insert but-
ton and choose the Digidesign Dither Plug-
In.

5  In the Dither Plug-In window, choose an 
output Bit Resolution and Noise Shaping 
setting.

When you use the Bounce to Disk com-
mand, the output will be processed by the 
Dither Plug-In.

When to Use the Dither Plug-In
You should use the Dither Plug-In when 
mastering to a 16-bit file with the Bounce 
To Disk command, or when mastering to 
an external device that records at 16-bit. 
This is even necessary when using 16-bit 
sessions.

Generally, dithering is necessary when re-
ducing the bit depth for digital audio. 

Even though 16-bit sessions use 16-bit files, 
they are still being processed internally at a 
higher bit rate:
• 24-bit for Pro Tool TDM systems
• 32-bit floating for Pro Tools LE systems

For this reason, whether you are using a 
16-bit session or a 24-bit session, it is rec-
ommended that you use the Dither Plug-In 
when mastering to 16-bits.

When mastering to 24-bits, it is not neces-
sary to use the Dither Plug-In.
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Creating a Submix
You can create a submix with the Bounce to 
Disk command by muting tracks or bypass-
ing inserts that are not part of the submix 
group, and selecting the part of the session 
you want to bounce.

You can also create a submix by re-record-
ing tracks directly into your session. For de-
tails, see “Recording a Submix to Disk” on 
page 282.

To bounce a submix to disk and bring it into 
the session:

1  Adjust track output levels, finalize any 
mix automation, and choose an automa-
tion mode for the tracks you are going to 
bounce.

2  Adjust any real-time Plug-In and effects 
settings and automation on the tracks you 
are going to bounce. If you don’t want to 
apply a Plug-In or effect to a track, click its 
Bypass button in the Inserts/Sends Editor 
window.

3  Mute all the tracks you want to exclude 
from the submix.

4  Assign the output of each of the tracks 
you want to include in your bounce to the 
same output pair.

5  Do one of the following:

◆ To bounce the entire session, click Re-
turn to Zero in the Transport window to go 
to the beginning of the session. 

◆ To bounce a portion of the session, make 
a selection in the Edit window.

6  Choose File > Bounce to Disk.

7  Choose either Mono or Split Stereo for 
the Bounce Type. 
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8  Make sure the bit resolution for the 
bounced file matches the bit resolution of 
the session.

9  Select the Import into Session After 
Bounce option.

10  In the Bounce Source pop-up menu, 
choose the output pair that carries the 
audio that you want to bounce.

11  Click Bounce.

12  Select a destination for the new audio 
file, enter a name, and click Save.

Pro Tools bounces are done in real time, so 
you hear audio playback of your mix dur-
ing the bounce process.

To bring bounced files back into tracks:

1  Do one of the following:

◆ If the newly bounced audio was auto-
matically imported into the session, drag 
the new files from the Audio Regions List to 
open tracks in your session.

◆ If the bounced files are not available in 
the Audio Regions List, import them into 
the session by choosing File > Import Au-
dio/Track (Macintosh) or File > Convert 
and Import Audio (Windows).

✽ If you are placing both channels of a split 
stereo file, keep both channels in phase with 
each other by Shift-selecting them in the Re-
gions List, and dragging them simultaneously 
into open tracks in your session. 

2  When working with stereo tracks, set the 
pan controls hard left/right. 

3  Mute or turn off the voices of original 
source tracks so that you don’t double 
monitor your audio material.

4  Click Play in the Transport window to 
hear the results of the bounce.



Final Mixdown
In final mixdown, you create a mix that in-
cludes all your edits, automation, and ef-
fects processing.

To bounce a final mix to disk:

1  Adjust track output levels, finalize any 
mix automation, and choose an automa-
tion mode for each track in the session.

2  Adjust any real-time Plug-In and effects 
settings and automation for each track in 
the session.

3  Make sure that all of the tracks you want 
to include in the bounce are audible (not 
muted).

4  Assign the output of each of the tracks 
you want to include in your bounce to the 
same output pair.

5  Do one of the following:

◆ To bounce the entire session, click Re-
turn to Zero in the Transport window to go 
to the beginning of the session. 

◆ To bounce a portion of the session, make 
a selection in the Edit window.

6  Choose File > Bounce to Disk.

7  In the Bounce dialog, choose the Bounce 
Type.

8  Select one of the following Bounce Op-
tions:

◆ To bounce the file to the same file for-
mat, bit resolution and sample rate as the 
current session, select None.

◆ To import the bounced file into the cur-
rent session, select Import into Session Af-
ter Bounce (this option is not available if 
you are bouncing to a different bit resolu-
tion). 
◆ To convert the bounced audio file to an-
other format, bit resolution, or sample rate, 
select Convert After Bounce, then click the 
Settings button and choose the output op-
tions.

9  Choose the bit resolution for the 
bounced file.

10  In the Bounce Source pop-up menu, 
choose the output pair that carries the 
audio that you want to bounce.

11  Click Bounce.

12  Select a destination for the new audio 
file, enter a name, and click Save.

Mastering
In the final mastering process, you might 
record directly to disk, to a CD recorder, to 
a stereo mastering recorder, or for surround 
mixing, directly to a multi-channel re-
corder.

Once you have created a digital master of 
your session, you can transfer it to a porta-
ble medium for duplication. You may 
transfer the stereo master file to CD-R, DAT 
or 8 mm DDP tape to be used as a master 
for pressing compact discs.

Mastering to a Digital Recorder
Although it is usually best to master ses-
sions directly to hard disk, Pro Tools also 
allows you to master digitally, direct to any 
AES/EBU or S/PDIF-equipped digital re-
corder such as a DAT deck.
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24-bit Input and Output with 
Pro Tools 24 MIX and Pro Tools 24 
Systems

Pro Tools 24 MIX and Pro Tools 24 are full 
24-bit audio recording and mixing envi-
ronments, supporting record, playback, 
mixing, and processing of 24-bit audio 
files. You can record to and from other 
24-bit recording systems without any bit-
depth conversion.

24-bit Input and Output with 
Pro Tools III Systems 

Pro Tools III TDM systems are capable of 
24-bit mixing. The only 16-bit restriction is 
on recording and playback of audio files. 

Digital Input and Output Because PCI-based 
Pro Tools III cards are capable of 24-bit 
data transfer, your system can send and re-
ceive digital audio with a sample size up to 
24-bits directly through the digital inputs 
and outputs of an 888/24 I/O, 882/20  I/O, 
888 I/O, or 882 I/O Audio Interface. In ad-
dition, mixing within the Pro Tools III en-
vironment (both disk tracks and live inputs 
to the audio interfaces) produces a 24-bit 
output word. This result can be dithered 
down to 16-bits if you are outputting to a 
16-bit recorder (such as a DAT machine).

This 24-bit mixing capability is useful if 
you work with digital devices such as audio 
converters, mastering recorders, or effects 
devices that support 20-bit or 24-bit input 
and output. It allows you to mix your audio 
within Pro Tools with the full 24-bit resolu-
tion of the TDM mixing environment, pro-
viding greater dynamic range and a lower 
noise floor.
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Analog Input and Output PCI-based 
Pro Tools III Systems support full 24-bit 
A/D and D/A from the 888/24 I/O Audio 
Interface; 20-bit A/D and D/A from the 
882/20 Audio Interface; and 18-bit A/D and 
D/A from both the 888 I/O and 882 I/O Au-
dio Interfaces. To obtain best results when 
recording to disk, you may want to dither 
your audio inputs.

☞ For more information about the Dither plug-
In, refer to the DigiRack Plug-Ins Guide.

Mastering and Audio Compression

Although audio compression is often an in-
dispensable tool in analog recording, it can 
present problems in the digital domain. If 
you compress an input signal at a very high 
ratio, you create a signal that contains a 
much higher overall power level compared 
to its transients. By recording a number of 
such signals at the highest possible level on 
multiple tracks, you create a scenario that 
is more likely to clip the mixed output sig-
nal.

High-power compressed signals, when 
mixed together, create an extremely high-
level output. This output may rise above 
the full-code level, resulting in clipping. To 
avoid this problem, watch the overall level 
of your program material—use a meter on a 
Master Fader, or use an external mastering 
deck’s meters to help avoid clipping. If you 
are mastering to hard disk, avoid mixing 
full-code audio signals together at unity or 
“0” level, as this invariably causes clipping.



Mastering and Error-Correcting Media

Random access media (such as hard disks, 
optical cartridges, Bernoulli cartridges or 
WORM drives) can produce a true digital 
copy of your data, because every bit value is 
maintained. Sequential media (such as 
DAT tapes) use error correction schemes to 
fix the occasional bad data that is received 
in a digital transfer. These corrections are 
deviations from the actual data, and with 
successive reproductions, represent a subtle 
form of generation loss.

You can avoid this loss by creating and 
maintaining masters on random-access 
digital media (such as a hard drive) and 
transferring them to sequential digital me-
dia (such as DAT tapes) only as needed.

To configure Pro Tools for direct digital stereo 
mastering:

1  Connect your digital recorder to your 
system’s digital outputs.

2  In Pro Tools set the appropriate digital 
format and output from the Hardware 
Setup or Playback Engine dialog.

3  On your digital recorder, choose the ap-
propriate digital format for the connec-
tions.

4  In Pro Tools, set all audio tracks you want 
to master to outputs 1-2.

5  Click Return to Zero in the Transport 
window to go to the beginning of the ses-
sion.

6  Press Record on your digital recorder.

7  Start playback of your session.

8  When your session has finished playing, 
stop the digital recorder.
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Synchronization





chapter 23

Synchronization Concepts
Time code and synchronization (sync) are 
complex topics. This section is designed to 
give you a basic understanding synchroni-
zation as it relates to your work with 
Pro Tools.

However, if you are using a device that 
sends or receives time code, such as a video 
tape recorder, you need to understand how 
that device generates or receives time code, 
and how to configure its options. Refer to 
the manufacturer’s instructions for opera-
tional details.

Your Sync Requirements
We strongly recommend that you research 
what your synchronization requirements 
are. For instance, if you’re using Pro Tools 
to accomplish audio post-production work 
for video, consult with your video engineer 
or editor to determine what time code for-
mat is being used. There may be other time 
code-related issues that affect how you use 
synchronization. Your Digidesign dealer 
may also be able to offer suggestions about 
using sync with your studio.
Aspects of Sync
Synchronization has two components, 
which can be expressed as the following 
questions:

◆ “Where are we?” This is called the posi-
tional reference.

◆ “How fast are we going?” This is called 
the clock reference.

To sync Pro Tools accurately over an ex-
tended period of time to another device 
such as a tape machine or VTR, Pro Tools 
needs to know where the device is and at 
what speed it’s running. Some peripherals 
can provide only one of these references; 
for example, a black burst generator or 
house sync provides only a clock reference. 
Some peripherals, like the Digidesign Uni-
versal Slave Driver (USD), can do both.
Chapter 23: Synchronization Concepts 329



330
Syncing Pro Tools
Pro Tools requires a clock reference—in ad-
dition to time code—in order to maintain 
synchronization over time. 

You can resolve Pro Tools to an external 
clock reference without locking it to a posi-
tional reference. For instance, you can use a 
USD to resolve the Pro Tools sample clock 
to house sync, without synchronizing 
Pro Tools to external time code. You 
should do this if you need all your work in 
Pro Tools to match the speed of all other 
machines in your facility.

Let’s explore this a little further using a typ-
ical sync situation, with Pro Tools being 
slaved, using a Universal Slave Driver 
(USD), to a video tape recorder, with both 
machines referenced to the same house 
sync or black burst source:

1  When you start the videotape, time code 
(LTC or VITC) is read off the tape and 
routed to the USD. 

2  The USD sends Pro Tools the address of 
the first instance of time code it receives 
(positional reference). At the same time, 
based on the house sync or black burst 
clock reference, the USD sends Super Clock 
information to Pro Tools (clock reference). 

3  Pro Tools takes the first time code address 
it receives, and calculates the sample loca-
tion in the session that corresponds to the 
address. Though you can work with 
Pro Tools using any standard time code for-
mat, it calculates in terms of sample num-
bers—which means that it translates the 
time code address to an exact sample num-
ber.
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4  Assuming that the time code address cor-
responds to a sample number that is within 
the Pro Tools session, Pro Tools converts 
the time code address to a sample number 
within the session, and begins playing back 
from that point. The point that playback 
starts from is the trigger point. The clock ref-
erence is used by both machines to keep 
them in sync with each other’s clocks.

5  At this point, if the videotape is stopped, 
rewound, and started again, the entire pro-
cess is repeated, based upon a newly calcu-
lated trigger point. 

In this way, Pro Tools uses time code for 
positional information, and a clock refer-
ence to maintain synchronization. 

About Positional References 

Time Code and Bi-phase

The “Where are we?” question refers to rel-
ative position. To describe position, many 
professional audio, video, and multimedia 
devices and programs use SMPTE (Society 
of Motion Picture & Television Engineers) 
time code.

There are two basic techniques used to 
record SMPTE time code onto magnetic 
tape: LTC (Linear Time Code) and VITC 
(Vertical Interval Time Code). LTC is re-
corded on an audio channel or a dedicated 
time code track of the audio or video de-
vice. VITC is recorded within the video sig-
nal in the video “blanking area” of each 
video frame. VITC cannot be recorded on 
audio tracks, so it has no application when 
working with audio tape recorders, but it 



does offer powerful features for post-pro-
duction professionals who work with 
video.

There is also a non-SMPTE form of time 
code called MIDI Time Code (MTC) that 
some devices use to send timing informa-
tion.

Time code is timing information in the 
form of a data stream that can be recorded 
on magnetic tape as an audio or video sig-
nal. Time code can be used to synchronize 
the playback and recording of your 
Pro Tools system with another machine’s 
transport, such as an analog multitrack 
tape machine or a video tape recorder 
(VTR).

Time code is based on hours, minutes, sec-
onds, frames, and subframes (1/100th of a 
frame). The frame is used as a unit of time 
measurement due to SMPTE time code’s or-
igin in film and video applications. De-
pending on the SMPTE frame rate, one 
frame is equal to 1/24th, 1/25th, 1/29.97th, 
or 1/30th of a second. For instance, a vid-
eotape time code reading of “01:12:27:15” 
would tell us that we were at a position of 
one hour, twelve minutes, twenty-seven 
seconds, and fifteen frames.

Because SMPTE stores an absolute time ref-
erence on the tape in the form of time 
code, any location on that tape can be pre-
cisely located by devices that read time 
code. Once the time code has been re-
corded or “striped” on a tape, it provides a 
permanent time reference that allows 
Pro Tools to link the playback of an event 
to an exact tape location. For example, 
with time code sync, a gun shot sound ef-
fect can be played at the precise instant 
that the gun’s flash appears on-screen.
LTC (Linear Time Code) 
LTC is time code that is recorded and 
played back in the form of an analog audio 
signal. LTC is supported by many audio 
and video tape recorders. 

LTC Speed Usage

LTC can be read at high tape shuttle 
speeds, allowing a machine’s time code 
reader to communicate with synchronizers 
at rewind or fast forward speeds exceeding 
50 times playback speed (provided the tape 
recorder is able to reproduce the time code 
at this speed). However, LTC cannot be 
read at very slow shuttle speeds (such as 
when you are “crawling” the tape frame by 
frame) or when the machine is paused. 
With LTC, the VTR must be running (usu-
ally at a minimum speed of about 1/10th 
normal playback speed) in order to capture 
a SMPTE time address.

VITC (Vertical Interval Time 
Code) 
VITC is a type of time code that’s recorded 
and played as an invisible part of a video 
signal. VITC is commonly used in profes-
sional video editing and audio-for-picture 
applications. Because VITC is recorded as 
part of each video frame, it must be re-
corded at the same time as the video sig-
nal—it cannot be added later as LTC can. 
Since VITC cannot be recorded on audio 
tracks, it is never used to synchronize 
audio-only recorders. As a result, LTC is 
more commonly used in audio-only appli-
cations. 
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VITC Speed Usage

VITC’s ability to capture a time code value 
when moving a VTR transport at slow 
speeds or when the VTR is paused makes it 
more useful in audio post-production envi-
ronments than LTC.

When VITC is used, Pro Tools captures the 
current SMPTE time from the VTR when it 
is paused or in “crawl” mode. However, if 
you are using additional external transport 
synchronizers in your setup, most synchro-
nizers cannot read VITC at speeds exceed-
ing about 10 times playback speed, pre-
venting slaved machines from maintaining 
synchronization during rewind and fast 
forward. 

LTC/VITC Auto-Switching

Many synchronizers and devices support 
automatic switching between LTC and 
VITC, depending on the speed, to get the 
best of both worlds. For example, VITC 
might be used when a VTR is paused, or 
crawling frame-by frame, while the syn-
chronizer might automatically switch to 
LTC when fast-forwarding.

Bi-Phase/Tach
This electronic pulse stream is used by film 
mag recorders, film editing stations, and 
film projectors. You can use this format to 
synchronize Pro Tools if you have a USD. 
Unlike time code, bi-phase/tach doesn’t ac-
tually contain absolute location informa-
tion. It simply supplies speed (based upon 
the frequency of the pulses) and direction, 
and therefore, relative position. Since the 
USD can “count” both the speed and direc-
tion of the stream of pulses, it can use a bi-
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phase/tach source to deduce positional in-
formation from a starting “address point.” 
The difference between bi-phase and tach 
formats is that bi-phase encodes rate and 
direction on a pair of signals using a format 
called phase-quadrature, while tach en-
codes rate on one signal and direction on 
the other.

SMPTE Frame Formats
Six different formats of SMPTE time code 
exist, and Pro Tools can sync to any format 
with a compatible sync peripheral. The 
supported SMPTE frame rates are: 
• 30 FPS (frames per second), also called 

30 Non-Drop
• 30 FPS Drop frame
• 29.97 FPS, also called 29.97 Non-Drop
• 29.97 FPS Drop frame
• 25 FPS (also called EBU)
• 24 FPS

✽ When you work with NTSC video (the stan-
dard in North America), you will generally work 
with the NTSC color video standard: either 
29.97 FPS Non-Drop or 29.97 FPS Drop frame. 

30 FPS Frame Format
This format is based on a frame rate of 30 
frames per second. This is the original 
SMPTE format developed for monochrome 
(black & white) video, and is commonly 
used in audio-only applications. This for-
mat is often referred to as 30 Non-Drop 
frame format.



30 FPS Drop Frame Format 
This format is used for sound recordings 
done for film-originated programs that are 
destined for NTSC broadcast.

29.97 Non-Drop Frame Format 
This format is used with NTSC color video. 
It runs at a rate of 29.97 FPS.

29.97 Drop Frame Format
NTSC color video has an actual frame rate 
of 29.97 FPS, so an hour’s worth of frames 
(108,000) running at 29.97 FPS Non-Drop 
will take slightly longer than one hour of 
real-time to play. This makes calculating 
the actual length of a program difficult 
when using 29.97 Non-Drop time code. A 
program which spans one hour of 29.97 
Non-Drop time code addresses (e.g. from 
1:00:00:00 to 2:00:00:00) is actually 60 
minutes, 3 seconds and 18 frames long. 

To make working with 29.97 time code eas-
ier for broadcasters, the SMPTE committee 
created 29.97 Drop Frame time code, 
which runs at exactly the same speed as 
29.97 Non-Drop (non-drop frame) time 
code, but compensates for the slower speed 
by “dropping” (omitting) two frames at the 
top of each minute, with the exception of 
every 10th minute. For this reason, the 
time code address of 1:01:00:00 does not 
exist in drop frame code because it has 
been skipped.

At the end of a program which spans pre-
cisely one hour of drop frame time code 
(1:00:00;00 to 2:00:00;00 for example), ex-
actly one hour of real time has elapsed. 
Although it sounds complicated, drop 
frame time code allows broadcasters to rely 
on time code values when calculating the 
true length of programs, facilitating accu-
rate program scheduling.

25 FPS Frame Format
This format is used with the European PAL 
video standard, which runs at a 25 FPS 
frame rate. This format is also called the 
EBU (European Broadcast Union) format 
because it’s used by broadcasters through-
out most of Europe.

24 FPS Frame Format
This format is used exclusively for film ap-
plications. Film is typically photographed 
and projected at a 24 FPS frame rate, so this 
SMPTE format is useful when one time 
code frame should equal one film frame.

Working with Film-
Originated Material
When you do post-production work in 
Pro Tools, you will usually work with video 
material. However, it is possible that the 
video you are working on was shot on film. 

Film footage and production sound go 
through separate conversion processes be-
fore they reach video, and the audio post-
production stage. The film is transferred to 
video using a process called Telecine, using 
a method called 3:2 Pulldown. Audio can 
also be pulled down during the transfer, or 
you might end up working with audio that 
has not been adjusted (production sound).
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Typically during the Telecine process, a 
master digital video tape is created, along 
with a work copy on 3/4” analog video tape 
for the picture editor to use. At the same 
time, a new audio master may be created by 
slowing down, or “pulling down” by 0.1%, 
to compensate for the change in speed 
from film to NTSC video. 

Guide Tracks
In the Video editing process, the audio 
track produced by the video editor (the 
“guide track”) is rough and needs to be en-
hanced and improved by the audio engi-
neer. For this reason, the audio engineer 
will need to re-edit the original sound ele-
ments in a process known as conforming.

The Telecine stage of video post-production

Telecine machine
converts film frames
to video fields using 

Digital video

3:2 Pulldown

Analog video
“work tape”

master

Production audio
30 FPS Non-Drop

48 kHz

Telecine

29.97 FPS
48 kHzSample rate conversion

or A-D-A (analog stage)

29.97 FPS

29.97 FPS

“simo” DAT
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3:2 Pulldown
A film clip that lasts 1000 seconds consists 
of 24,000 film frames (pictures). If you 
want to transfer that film to 1000 seconds 
worth of NTSC color video, you have to 
“fit” 24,000 film frames into 29,970.02997 
video frames. 

If we use the black and white NTSC video 
standard (30 FPS) instead of 29.97 FPS, the 
process of converting film frames to video 
frames is greatly simplified. Now instead of 
any fractional frames, we have 24,000 film 
frames going into 30,000 video frames 
(60,000 video fields). In the Telecine pro-
cess (for NTSC color video), each odd film 
frame is copied to two video fields, and 
each even film frame is copied to three 
video fields, creating what is called a 
3:2 Pulldown. The speed of the film is also 
“pulled down” to 23.976 FPS in order to ac-
commodate the slower speed of NTSC color 
video compared to NTSC black and white 
video (29.97 FPS compared to 30 FPS.

How film frames translate to video fields in a 
3:2 Pulldown

1 1 1 2 2 3 3 3 4 4

1 2 3 4

Film frames

Video fields



Film Speed Differs from NTSC 
Video Speed
The new NTSC Telecine master tapes will 
always run at 29.97 FPS during post-pro-
duction, so the original production sound 
rolls (at 30 FPS) will be too fast, and there-
fore out of sync with the video. Some ad-
justment of this audio may be required.

When spotting audio to video that was 
transferred from film to NTSC video, there 
are two important terms to keep in mind: 
film speed and video speed. 

Film Speed Film speed refers to audio that 
was recorded and plays back in synchroni-
zation with the film camera. This audio 
comes from production reels recorded on a 
Nagra® recorder or a field DAT recorder, 
and is usually striped with 30 Non-Drop 
time code. Film speed audio runs at the 
same speed as the film camera or projector, 
and is therefore out of sync with 29.97 
video.

Video Speed Video speed refers to audio 
that is running at the NTSC color standard 
of 29.97 FPS. Video speed is 0.1% slower 
than film speed, so audio that is still at film 
speed is out of sync with the video. Usu-
ally, you will be working at video speed, 
though Digidesign and Avid do provide 
several options for film speed (24 FPS) sup-
port.

Pull Up and Pull Down
Pull Up and Pull Down are terms used to re-
fer to the deliberate recalibration of the 
audio sample rate clock (speed, or musical 
pitch) in order to compensate for a speed 
change. Pro Tools can be used to Pull Down 
or Pull Up audio for use with NTSC video. 
Pro Tools does not support Pull Up or Pull 
Down sample rates for PAL video.

Pull Up and Pull Down are based on the 
concept of matching the change in audio 
speed to the change in video speed. Be-
cause film that has been transferred to 
NTSC videotape has been slowed down by 
0.1%, the same varispeed (or “pull-down”) 
must be applied—at some stage of the 
audio production process—to any produc-
tion sound, to maintain sync.

Using Pro Tools in Pull Up or Pull Down 
modes requires a USD, SSD, or a third-party 
synchronizer that supports 256x clock out-
put and Pull Up and Pull Down sample 
rates. The VSD can be used for Pull Down, 
but does not support Pull Up mode. 

When to Pull Up or Pull Down
There are many ways to get audio into 
Pro Tools for post-production. Consider 
your source audio and your final destina-
tion format carefully. In some cases, audio 
will already be pulled down for you. In 
other cases, audio will have to be tempo-
rarily pulled down. In still other cases, you 
may choose to pull down your audio 
source, like a DAT deck, then use a D-A-D 
(digital-to-analog-to-digital) conversion to 
record the audio into Pro Tools at the 
proper sample rate. Or you may choose 
only to pull Pro Tools up or down on deliv-
ery of the audio. Refer to the online docu-
ment FilmSync.pdf installed with your 
Pro Tools documentation, for detailed Pull-
Up/Pull-Down workflow information.
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Final Audio Destination: Film

If your final destination is film, your source 
audio is at film speed, and your goal is to 
edit and mix audio in Pro Tools and then 
lay back to a device that runs at film speed 
(such as Mag or Time Code DAT), you can 
temporarily Pull Down the audio in 
Pro Tools for NTSC video work, then return 
the audio back to film speed when you’re 
finished. 

For example, film speed audio from a Nagra 
machine that is referenced to 30 FPS time 
code is recorded into your Pro Tools system 
at a sample rate of 44.1 or 48 kHz. Keeping 
in mind that film speed is faster than video 
speed, select 30 FPS in your Session Setup 
window in Pro Tools, and record in your 
audio online and referenced to the time 
code on the Nagra. 

Once all the audio has been recorded, and 
you are locked to a video work print (at 
“video speed”), set up Pull Down. If you are 
using a Digidesign USD, SSD, or VSD, select 
Pull Down in the Session Setup window. 
(You also have to select Pull Down manu-
ally on the front of the VSD.) If your syn-
chronizer is not a Digidesign product, se-
lect Pull Down on the front of your 
synchronizer, then enable Pull Down in 
the Pro Tools Session Setup Window. At 
this point, it is highly recommended that 
you verify whether the video you’re work-
ing with is striped with 29.97 Drop Frame 
or Non-Drop Frame time code. While in 
Pull Down mode, you can work with your 
reference video and everything will remain 
in sync and run at the proper speed (assum-
ing your system is completely resolved). 
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Once you are ready to lay back your com-
pleted project to an audio device running 
at film speed, deselect Pull Down in the 
Session Setup Window, and from your syn-
chronizer if it is not a USD or SSD. Then 
change your time code frame rate in the 
Pro Tools session back to 30 FPS. Once Pull 
Down has been deselected, the audio 
played back from Pro Tools will synchro-
nize perfectly with the edited film. 

Alternately, you can pull down the source 
audio deck while recording audio into 
Pro Tools, work at 29.97 FPS with no Pull-
Down selected in Pro Tools, and then 
switch to 30 Non-Drop frame format, and 
select Pull Up during the delivery stage. 
You will have to perform a sample rate con-
version the audio either digitally or by us-
ing an analog stage (D-A-D).

Final Audio Destination: Video

If you are working with video that was 
transferred from film, your audio source is 
at film speed, and the final layback destina-
tion is NTSC video (or television), and you 
would like to provide a digital transfer to 
your clients, you will need to alter the 
above recipe slightly. Keep in mind that 
when you are working in Pull Down mode, 
your active sample rate is 44.056 kHz (if the 
audio was recorded at 44.1 kHz) or 47.952 
kHz (if the audio was recorded at 48 kHz). 



Pull Down the Audio Source

Some professional DAT machines will let 
you Pull Down the sample rate to 44.056 
kHz, then you can record this audio into 
Pro Tools using a D-A-D (digital-to-analog-
to-digital) process. Then your audio will be 
at the correct speed for the remainder of 
the project, since the final destination is 
video, and no Pull Down or Pull Up is nec-
essary.

Pull Up Pro Tools While Recording

If you cannot Pull Down your source, you 
can accomplish the same thing by Pulling 
Up Pro Tools, and setting your SMPTE 
frame format to 30 FPS, before recording in 
the production sound. First select 30 FPS as 
the frame format in the Session Setup Win-
dow. Then select Pull Up in the Session 
Setup window (and on your synchronizer if 
it isn’t a USD or SSD) before you record in 
the production audio. In this case, while 
the production audio is running at 44.1 or 
48 kHz, Pro Tools is running (and record-
ing) at a rate of 44.144 or 48.048 kHz. After 
all the production audio has been recorded 
into Pro Tools, deselect Pull Up in the Ses-
sion Setup window and on your hardware 
synchronizer if it is not a USD or SSD. After 
you deselect Pull Up, the recorded audio 
will play back 0.1% slower, synchronized 
with the video, while achieving a true play-
back sample rate of 44.1 or 48 kHz. Note 
that this process is designed for a final des-
tination of video; to bring this audio back 
up to film speed you would have to Pull Up 
Pro Tools and record to a destination that 
is not Pulled Up. 
Note on Sample Rate Conversion

In many cases, you have to perform a sam-
ple rate conversion at some point, either 
digitally, or by recording in audio using an 
analog stage (D-A-D). The only situation 
where sample rate conversion never has to 
be performed is when you are working with 
film speed audio and your final destination 
format is film. Then you can simply Pull 
Down Pro Tools while you work with the 
video, then deselect Pull Down to set the 
audio back to film speed.

Using Digital Input

Do not set Pro Tools channels 1 and 2 to 
Digital Input format while working with 
Pull Up or Pull Down. This will override 
any clock reference information, such as 
the Reference Video information from a 
USD.
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Time Code Synchronization
Synchronization (sync) allows connected 
systems or devices to start and stop their 
transports together, and, in some cases, to 
adjust transport speeds to maintain accu-
rate synchronization of audio and video 
material during playback. Pro Tools is syn-
chronized to other devices using SMPTE 
time code or MIDI Time Code. For a discus-
sion of different SMPTE formats, and other 
concepts related to time code, refer to 
Chapter 23: Synchronization Concepts. 

Pro Tools Sync Options
You have four choices for synchronizing 
Pro Tools to an external source: 

SMPTE Trigger only
This solution is useful for short projects, 
but may result in timing errors if you are 
working with lengthy program material 
and an unstable sync source. This is the 
only option available on Pro Tools LE sys-
tems.
SMPTE Trigger with an 
Externally Resolved Peripheral
(TDM Systems Only)

This solution uses a Universal Slave Driver 
(USD), Video Slave Driver (VSD), or equiva-
lent third-party device, resolved with a 
black burst or “house sync” generator, or 
using external word clock, to control play-
back and recording speed in Pro Tools. Ac-
curate long-term sync can be achieved 
when all transports within the system are 
resolved to a common sync source.

SMPTE Trigger with an External 
Peripheral Slaved to LTC
SMPTE Trigger can be used with the op-
tional USD, SMPTE Slave Driver (SSD), or 
equivalent third-party device to resolve 
Pro Tools recording/playback speed while 
slaving to LTC. This enables long-term, ac-
curate synchronization by resolving to any 
variations in incoming time code. 
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SMPTE Resolved with USD
(TDM Systems Only)

You can use the optional USD, or an equiv-
alent third-party device, to resolve 
Pro Tools recording/playback speed with 
any of the following clock reference 
sources while slaving Pro Tools to LTC:
• Video source
• Video “blackburst” or “house” sync
• VITC
• 1x Word Clock
• AES/EBU “null” clock
• 256x slave clock
• Pilot Tone
• Bi-Phase

This enables long-term, high-fidelity syn-
chronization when all transports within 
the system are resolved to this common 
sync source, or by resolving to any varia-
tions in incoming time code while slaving 
to LTC.

Other USD and SSD Sync 
Options
By adding a USD or SSD to your Pro Tools 
TDM system, you can use Pro Tools as the 
master device in your synchronization 
setup. All other devices are then slaved to 
Pro Tools. 

You can use Pro Tools in conjunction with 
either the USD or SSD to generate SMPTE 
LTC, MIDI Time Code, Slave Clock, or 
MMC messages. When either the SSD or 
USD is reading incoming SMPTE time code 
from the SMPTE In connector, it regener-
Pro Tools Reference Guide
ates the time code through the SMPTE Out 
connector. This signal can be passed along 
to other slave devices.

☞ For instructions on connecting an external 
sync peripheral to your Pro Tools system, refer 
to the instructions in the Pro Tools Hardware 
Installation Guide.

The Session Setup Window
The Session Setup window allows you to 
configure various time code-related param-
eters on your system. The following set-
tings can be adjusted in this window:

Sample Rate

This allows you to set the sample rate for 
the current session. Choices are 48,000 Hz 
(48 kHz) or 44,100 Hz (44.1 kHz). 
44,100 Hz is the sample rate used on audio 
compact discs.

Bit Depth

This display-only area indicates the bit 
depth for the current session.

Mixer

This area indicates the type of the Pro Tools 
mixer in use. On TDM systems, the mixer 
field will display the current mixer in use: 

Session Setup Window 



either 16-bit Optimized or 24-bit Opti-
mized. “CPU Mixer” is displayed in this 
field on a Pro Tools LE system.

Ch 1-2 Input

(TDM Systems Only)

This allows you to choose an audio input 
format (analog or digital) for channels 1 
and 2 of your master Audio Interface. 

Sync Mode

This allows you to choose the clock mode 
for your master Audio Interface, Audiome-
dia III card, or Digi 001. Choices are Inter-
nal or Digital on an Audio Interface or Au-
diomedia III card, and Internal, Optical, or 
S/PDIF (RCA) on the Digi 001.

Internal Sync Mode In internal sync mode, 
your system will reference your Digidesign 
card or peripheral’s quartz crystal oscillator 
and play back at the sample rate selected in 
the Sample Rate field.

Digital Sync Mode (including Optical and 
S/PDIF on Digi 001) In digital sync mode, 
your system’s sample rate is adjusted to 
match the sample rate received from the se-
lected digital peripheral. In digital sync 
mode, your Pro Tools sync rate must match 
the rate received by your digital peripheral. 
Incorrectly set peripheral devices will result 
in incorrect playback speeds when your 
system is set back to internal sync mode.

With TDM systems, the Session Setup win-
dow provides a source link feature that tog-
gles the sync mode of your audio interface 
when you switch your input source from 
analog to digital. This helps to ensure that 
the clock source for your system will match 
the digital input source when you are 
working.

You can override this toggled behavior by 
changing the pop-ups to the opposite 
choice. For example, if you are using a mas-
ter AES/EBU null clock or video black burst 
signal source as the master sync source for 
all digital audio devices in your studio 
setup, your Sync Mode pop-up should be 
set to digital at all times. In this case, 
Pro Tools uses this master sync source as a 
reference.

Session Start

This allows you to specify a SMPTE start 
frame location for your session. The SMPTE 
value that you enter here will be used to 
trigger playback and record when Pro Tools 
is online. See “Setting a SMPTE Start 
Frame” on page 344.

Current Time

This displays incoming time code.

Frame Rate

This allows you to set the SMPTE frame rate 
for the current session. 

Generate Time Code

This allows Pro Tools to output time code 
using a USD (communicating directly via a 
serial port), or using a SSD (communicating 
via a serial port or using MIDI sys-ex via a 
designated OMS destination port). Gener-
ating time code is covered in the section 
“Generating Time Code” on page 347.
Chapter 24: Time Code Synchronization 341



342
Using Peripheral This option outputs time 
code from the Device type selected in the 
Synchronization page of the Peripherals di-
alog. 

MTC to Port This option outputs MIDI 
Time Code to the MIDI destination se-
lected in the pop-up menu.

Time Code Freewheel

This allows Pro Tools to continue playback 
if time code is interrupted or corrupted. 
Use this to protect against errors that can 
occur if your SMPTE time code source has 
“drop outs” or temporary lost signals.

Frames This option allows you to freewheel 
from 1 to 120 frames. This value defaults to 
8 frames which is the recommended set-
ting for most applications.

Jam Sync This option allows Pro Tools to 
trigger sync to incoming time code, and 
continue to play back even if time code in-
put is completely interrupted. It can be use-
ful if time code is damaged, or has been ac-
cidentally erased from your source tape.

Sample Rate Pull Up/Down

When Pro Tools is used in conjunction 
with a SSD, VSD, USD, or third-party syn-
chronizer that supports 256x clock output 
and Pull Down sample rates, this option al-
lows you to “pull up” or “pull down” the 
current sample rate. This is used with film-
originated material when working with 
NTSC-standard SMPTE frame rates only. 
For a full explanation of film-originated 
scenarios, see “Working with Film-Origi-
nated Material” on page 333.
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Pull Up This speeds up the current sample 
rate to 100.1%. A 48 kHz sample rate is 
sped up to 48.048 kHz. A 44.1 kHz sample 
rate is sped up to 44.144 kHz.

Pull Down This slows the current sample 
rate to 99.9%. A 48 kHz sample rate is 
slowed to 47.952 kHz. A 44.1 kHz sample 
rate is slowed to 44.056 kHz.

Sync Offset

This field allows you to set a “trigger offset” 
for incoming MIDI Time Code (anywhere 
from –100000 to +100000 samples). This 
allows you to create a permanent offset to 
fine-tune the point at which Pro Tools 
syncs relative to incoming time code. For 
example, a value of -50 makes an event in 
Pro Tools occur 50 samples before the same 
event in the incoming MIDI Time Code. 
Use this to compensate for timing differ-
ences between various SMPTE-to-MIDI 
Time Code converters or analog-to-digi-
tal/digital-to-analog converters. 

▲ For TDM systems, recording with a Sync Off-
set requires two voices for each record-en-
abled track. In addition, to simultaneously 
record on 32 tracks with a Sync Offset on a 
Pro Tools 24 MIX system (which allocates 
voices to either of two DSP engines, 1–32 and 
33–64), the tracks must be evenly distributed 
between the two DSPs, (for instance, tracks 
1–16 assigned to voices 1–16 and tracks 
17–32 assigned to voices 33–48).



Variable Speed Override
Variable Speed Override (VSO) requires a 
USD (or SSD). When a USD is connected to 
Pro Tools, the Session Setup window ex-
pands to display additional controls for 
VSO, clock, and Positional Reference (see 
Figure 23).

Refer to the Universal Slave Driver User's 
Guide for instructions on using VSO to 
varispeed Pro Tools playback. 

Preparing to Work with 
SMPTE
The first step when preparing to work with 
SMPTE is to choose an appropriate SMPTE 
frame rate.

SMPTE Formats
Pro Tools supports all standard SMPTE 
frame rates. For a full explanation of these 
SMPTE frame rates, see “SMPTE Frame For-
mats” on page 332.

Figure 23.  Session Setup window with USD
Determining SMPTE Frame Rate

Of course, it’s always best to determine the 
SMPTE frame rate through labeling proce-
dures or communication, but this is not al-
ways possible.

If you do not know the frame rate of a tape, 
the SSD and USD show incoming frame 
rate on their  front panel LED indicators. 
These devices  cannot distinguish between 
29.97 fps and 30 fps, but they can deter-
mine whether the incoming frame rate is 
drop frame or non-drop frame. With  NTSC 
video, the frame rate is most likely 29.97 
fps Drop or 29.97 fps Non-Drop.

Configuring Pro Tools for 
SMPTE

✽ MachineControl is supported on TDM sys-
tems only.

Synchronization and MachineControl™ 
system parameters are set in the Pro Tools 
Peripherals dialog box. These parameters, 
such as sync peripheral setups, MIDI Ma-
chine Control, MachineControl, and ma-
chine pre-roll, are system settings, and re-
main constant regardless of the particular 
session you are working on. 

Other parameters, which are configured in 
the Session Setup Window, such as the ses-
sion frame rate, the session start frame, and 
time display format, are session-specific pa-
rameters. These parameters can only be 
configured when a session is open.
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Selecting a SMPTE Format

To choose a SMPTE format:

1  Choose Windows > Show Session Setup.

2  In the pop-up Frame Rate menu, select 
the SMPTE frame format appropriate to 
your session.

3  Enter the Time Code Freewheel frames (if 
any) in the designated box. See “Time Code 
Freewheel” on page 342 for more informa-
tion.

Setting a SMPTE Start Frame
The Session Setup window also allows you 
to set a SMPTE Start Frame for your session. 
Video work tapes are rarely striped begin-
ning at a SMPTE frame address of 
00:00:00:00. You can quickly enter a start 
time for your session based on an appropri-
ate frame number from your project tape. 
The Pro Tools SMPTE-related functions 
(such as Spot mode) will then use this value 
as their reference for the session’s start 
point.

Start Time When Striping Tape

If you are generating time code, it is a good 
practice to stripe your time code beginning 
at 01:00:00:00. This prevents problems that 
can occur with some synchronizers when 
the striped time code crosses from 
23:59:59:29 to 00:00:00:00 (commonly re-
ferred to as the “midnight” boundary).
Pro Tools Reference Guide
To set a SMPTE Start Frame for your session:

1  Choose Windows > Show Session Setup. 

2  Enable playback of your SMPTE time 
code source. Any SMPTE-to-MTC converter 
device you are using should indicate that it 
is properly receiving time code via its indi-
cators. If Pro Tools is receiving MTC (or 
proprietary sync code via the USD), the 
Current Time counter will update its dis-
play (in bold numbers) to match the in-
coming code. 

This display is useful for troubleshooting 
time code problems, and it should update 
regardless of the current Pro Tools Session 
Start time.

3  Enter  a SMPTE frame number  in the Ses-
sion Start field.

– or –

4   To capture an incoming SMPTE address, 
press the Equal key (=). You can then edit 
the captured address. The session uses the 
frame number you enter as its SMPTE start 
frame when online.

If there are existing regions on the tracks 
and you are changing the original SMPTE 
start frame to a later time (from 
00:00:00:00 to 01:00:00:00, for example), 
all existing regions on tracks will remain in 
their relative positions, but will start later 
by the time value added to the start frame.

Current Time displayed in Session Setup window



5  If there are existing regions on the tracks 
and you are changing the original SMPTE 
start frame to an earlier time, do one of the 
following:

■ Click Maintain Time Code to place the 
additional session time at the start of the 
session, and keep existing regions in their 
original time code locations.

– or –

■ Click Maintain Relative Position to place 
the additional session time at the start of 
the session, and maintain the relative posi-
tion of existing regions to the new start 
frame. For example, if you change the ses-
sion start frame from 01:00:00:00 to 
00:59:00:00, Pro Tools adds one minute of 
session time to accommodate the new start 
frame, and moves all existing regions ear-
lier in time to maintain their relative posi-
tion to the start frame.

Displaying Time in SMPTE 
Frames
(TDM Systems Only)

You can set the Main Current Location In-
dicator to Time Code to. Though Pro Tools 
will still synchronize to incoming SMPTE 
time code if the Time Scale is displayed in 
Bars|Beats, Minutes:Seconds, or 
Feet.Frames, it is usually more useful to use 
SMPTE Time Code as your reference.
To set the Main Time Scale to SMPTE Time 
Code:

■ Choose Display > Time Code
– or –

■ Click the Main Time Format selector in 
the Edit window, and select Time Code.

Pro Tools will display time code values in 
the currently selected SMPTE frame rate.

Sub Time Scale Display

You can also display a Sub Time Scale. For 
example, if your Main Time Format is set to 
Time Code, and you want to compare 
SMPTE time to “wall clock,” when you are 
using 29.97 Non-Drop frame rate, you can 
select Min:Secs as the Sub Time Format dis-
play.

Configuring Pull Up/Pull Down 
using a USD or SSD
If you have a Digidesign USD or SSD and 
are working with material that has been 
pulled down or up, do the following:

To work with a pull down/up sample rate:

1  Choose Setups > Peripherals and click 
Synchronization.

2  Choose the Universal Slave Driver or 
SMPTE Slave Driver from the Device pop-
up menu and select the appropriate port 
from the Port pop-up menu. 

Selecting a Time Scale format
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3  Choose Windows > Show Session Setup. 
Notice the additional field for the SSD or 
USD at the bottom of this window.

4  Choose the frame rate for your session 
from the pop-up menu. This frame rate 
might be 30 FPS (Drop or Non-Drop) or 
29.97 FPS (Drop or Non-Drop) depending 
on the requirements of your material. See 
“When to Pull Up or Pull Down” on 
page 335 for more information.

5  In the Sample Rate Pull Up/Down field, 
enable the Pull Up or Pull Down option as 
appropriate.

This procedure will also work with a VSD or 
a third-party synchronizer that supports 
256x Super Clock and Pull Up/Pull Down, 
with the following exceptions:
• You have to enable Pull Up or Pull Down 

in the Session Setup window and on the 
front of your synchronizer, and

• The VSD does not support Pull Up sam-
ple rates.

Session Setup window showing the SSD enabled

Session Setup window showing the USD enabled
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Putting Pro Tools Online
To trigger playback or recording from an 
external source, you put Pro Tools online, or 
set it to look for incoming time code. 

To put Pro Tools online:

1  Choose Operations > Online. The Cur-
rent Position Indicator at the upper right of 
the Pro Tools window will display incom-
ing Time Code as soon as Online playback 
begins.

2  Click the Online button at the far left of 
the Transport. The button blinks until 
Pro Tools locks to Time Code, then is high-
lighted. Pro Tools now waits for a SMPTE 
frame to trigger playback. The Current 
Time field in the Session Setup Window 
will indicate incoming time code.

You can take Pro Tools offline by choosing 
Operations > Online a second time.

Recording Online 
The Operation page of the Preferences dia-
log (Setups > Preferences) contains two op-
tions that affect how Pro Tools initiates re-
cording when online.

Record Online At Insertion/Selection On-
line recording begins wherever you have 
placed the insertion point in a track. Re-
cording then continues until Pro Tools 
stops receiving time code. If you make a se-
lection in a track, Pro Tools will record on-
line only for the length of the selection. 



Record Online at Time Code (or ADAT) Lock 

Online recording begins as soon as 
Pro Tools receives and locks to time code or 
ADAT sync. In this case, you don’t need to 
make an insertion or selection in a track to 
designate a start point.

Generating Time Code
This section describes how you generate 
time code from Pro Tools using the SSD or 
the USD. 

To generate time code using the SSD:

1  On a Macintosh, make sure the OMS 
Standard Interface Driver is installed in the 
OMS Folder inside your System Folder. If 
necessary, run the Pro Tools Installer to in-
stall OMS with the OMS Standard Interface 
Driver. On a Windows PC, make sure your 
MIDI interface is installed correctly.

2  Connect the SMPTE OUT connector of 
the SSD to the SMPTE IN connector of the 
device(s) you are slaving. If you are slaving 
a device that recognizes MTC and you wish 
to use MTC instead of SMPTE, connect the 
MTC OUT connector of the SSD to the 
MIDI IN connector of the device you are 
slaving.

Online recording options
3  On a Macintosh, make sure your SSD is 
powered on and connected to the Modem 
or Printer port. Also, make sure that the 
Mac Port/MIDI Port switch on the back of 
the SSD is set to Mac Port. On a Windows 
PC, connect the MTC OUT connector on 
the SSD to a MIDI IN connector on your 
MIDI interface, then connect to MIDI in 
connector on the SSD to a MIDI OUT con-
nector on your MIDI interface. If you are 
using Windows, skip to step 14.

4  On a Macintosh, choose Setups > OMS 
Studio Setup.

5  Choose Setup > MIDI Cards and Inter-
faces, and click Update Setup.

6  Select the port that the SSD is connected 
to, then click Search. 

7  Confirm that “Std. Interface” appears in 
the OMS Studio Setup window. Save the 
document and make it your current setup.

8  Double-click the “Std. Interface” icon.

9  Set it to 1 MHz, and deselect the Synchro-
nizer option.

10  Choose Studio > New Device, and name 
the device “SSD.”

11  Deselect “Is controller” and “Is multi-
timbral,” and enable both “Sends” and 
“Receives” MIDI Time Code, then click OK.

12  In the OMS Setup window, connect the 
SSD icon to the “Std. Interface” icon.

13  Choose Setups > Preferences. Be sure 
both the “Use Serial DMA driver when 
available” and “Report serial overrun and 
framing errors” options are deselected, and 
click OK. If you have to change this setting, 
you must restart your computer.

14  In Pro Tools, choose Setups > Peripher-
als, and select the Macintosh port or MIDI 
interface port that the SSD is connected to.
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15  Choose Windows > Show Session Setup 
and choose the appropriate frame and sam-
ple rates. 

16  In the Generate Time Code field, select 
the “Using SSD” option.

17  Select the desired Clock Reference mode 
from the Clock Reference pop-up menu in 
the Session Setup window.

18  Put Pro Tools online (see “Putting 
Pro Tools Online” on page 118) and click 
Play. 

When playback begins, Pro Tools generates 
time code via the SSD. If Pro Tools detects 
incoming time code on its sync peripheral, 
it locks to the incoming code (as in normal 
online operation).

Generating SMPTE or MIDI Time 
Code Using a USD
Using a USD, Pro Tools can generate 
SMPTE or MTC. You can then make 
Pro Tools a master synchronization source 
with other devices slaved to it.

▲ The USD cannot generate 24 FPS time code 
while it is locked to a video clock signal. If you 
set Pro Tools to generate 24 FPS time code 
while the USD is locked to a video clock signal, 
the USD will actually generate at the NTSC 
color standard 29.97 Non-Drop Frame rate. 
Pro Tools can generate time code at non-NTSC 
frame rates if you use the USD’s internal clock 
as a sync source.

Selecting the Clock Reference for the SSD
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To generate time code using a USD:

1  Connect the SMPTE out of the USD to 
the SMPTE in connector on the device(s) 
you are slaving. Refer to the Universal Slave 
Driver User’s Guide to determine how to 
make these connections for your system. If 
you are slaving a device that recognizes 
MTC and you wish to use MTC instead of 
SMPTE, connect the MTC OUT connector 
of the USD to the MIDI IN connector of the 
slaved device.

2  Make sure your USD is powered on.

3  In Pro Tools, choose Setups > Peripherals 
and click Synchronization.

4  Select USD from the Device pop-up. 

5  Select the Macintosh port or Windows se-
rial port where the USD is connected. 

6  Choose Windows > Show Session Setup, 
and choose the appropriate frame and sam-
ple rates.

7  In the Generate Time Code field, select 
the “Using USD” option. 

8  Click on the Clock Reference pop-up 
menu to show USD modes. Select the de-
sired clock reference.

– or –

On the front panel of the USD, set the de-
sired clock reference mode.

Selecting the Clock Reference for the USD



9  Close the Session Setup window. Con-
firm that your chosen parameters have 
been received by the USD. If not, check 
your connections and the settings in the 
Session Setup Window.

10  Click the Online button on the Trans-
port, then click Play. Pro Tools generates 
and outputs time code from the USD.

Syncing a Sequencer to 
Pro Tools on the Macintosh
A common application for generating time 
code with Pro Tools is slaving an OMS-
compatible sequencer to a Pro Tools ses-
sion. 

Setting the Clock Master
The exact synchronization setup your se-
quencer requires will vary depending on 
the software and your OMS setup, but 
Pro Tools must be the clock master. Since 
Pro Tools provides the audio sample clock 
for your system, synchronization errors 
will occur over time if Pro Tools is not des-
ignated as the master.

The following instructions describe the 
general procedure, using Opcode’s Vision 
software as an example and Pro Tools as 
the master. 

✽ You can also use Pro Tools MMC to synchro-
nize with an OMS/MMC-compatible sequencer 
or an external MMC-compatible device such as 
an ADAT or DA-88. See “Controlling External 
Devices using MMC” on page 351.
To slave an OMS-compatible MIDI sequencer 
to Pro Tools:

1  Make sure the OMS IAC Driver is in-
stalled in the OMS Folder inside your Sys-
tem Folder. If necessary, run the Pro Tools 
Installer to install OMS with the OMS IAC 
driver. (Refer to the Pro Tools Software 
Installation Guide for details.)

In OMS Setup:

2  Choose Setups > Preferences, and make 
sure the “Use Apple Serial DMA driver 
when available” option is not selected. 
Click OK.

▲ Always make sure the Apple Serial DMA 
driver is not being used by OMS. It can prevent 
proper communication with MIDI devices. You 
must restart your computer any time you en-
able or disable the Apple Serial DMA driver.

3  Choose Setups > OMS MIDI Setup, and 
select the “Run MIDI in background” op-
tion. 

4  Choose Studio > MIDI Cards & Inter-
faces, click Update Setup, enable the appro-
priate ports, then click Search.

5  Confirm that the OMS IAC driver appears 
in the OMS Studio Setup window. If it does, 
save the document and make it your cur-
rent setup.
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6  In the OMS Studio Setup window, define 
an IAC Bus by double-clicking the IAC 
Driver icon, and typing IAC1, for example, 
in the first field (this provides a unique 
name for this particular IAC bus).

In Opcode Vision:

7  In the Enable Input Devices window in 
the Setups menu, enable IAC1 (the IAC bus 
you defined/named previously).

8  Choose Operations > Sync Options.

9  In the Sync Options dialog, set the Re-
ceive Sync Mode pop-up to MIDI Time 
Code.

10  Next, set the Receive Sync Device pop-
up to IAC1.

11  Select the SMPTE Format (frame rate) 
that will match Pro Tools (29.97 non drop, 
for example). Click OK to close the Sync 
Options dialog. 

12  In Vision’s Control bar, set the sequence 
start time, for example, at one hour 
(01:00:00:00). The Offset at the top of the 
Sequence window should usually match 
the Offset in Pro Tools.

13  Select Wait Note in the Transport. 

14  Click Play or press the Spacebar. Vision 
should now be ready to start synchronized 
playback.

IAC Driver icon in the OMS Studio Setup
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In Pro Tools:

15  Select Operations > Active in Back-
ground. 

16  Choose Windows > Show Session Setup. 

17  In the Session Setup window, choose an 
appropriate frame rate. 

18  Select the SMPTE Start Frame to match 
the offset in Vision. If the sequence starts at 
the very beginning you could set the 
Pro Tools Session to start earlier (for exam-
ple, at 00:59:58:00) to allow some pre-roll.

19  Enable the MTC to Port option in the 
Output Time Code box. In the pop-up 
menu just below the MTC to Port option, 
choose IAC1.

20  Close the Session Setup window.

21  Click Play or press the Spacebar to start 
playback. Pro Tools will send MIDI Time 
Code to Vision via the IAC port and trigger 
synchronized playback for Vision. Click 
Stop in the Transport or press the Space bar 
again to stop playback.

Once synchronized playback is operating 
correctly, you can record new takes in 
Pro Tools while listening to MIDI playback 
from your sequencer. Follow the procedure 
described above for synchronized play-
back, then record new material in 
Pro Tools by following the recording proce-
dures in the Recording section of this man-
ual. 

You should also be able to record new MIDI 
tracks while the sequencer is slaved to 
Pro Tools. See your sequencer documenta-
tion for details on recording while the se-
quencer is in an external synchronization 
mode.



Syncing a Sequencer to 
Pro Tools in Windows

To synchronize Pro Tools to a Windows 
sequencer:

1  Make sure your MIDI interface is cor-
rectly installed and configured. You must 
do this before proceeding. 

2  Choose one pair of input/output ports 
on your MIDI interface to use as your sync 
“loop” for application-to-application MIDI 
communication. 

3  Connect a MIDI cable from that port’s 
output to the same port’s input (for exam-
ple, port 1 out to port 1 in). 

4  In Pro Tools, select the appropriate in/out 
ports when making your selections for 
MIDI source and/or destination ports.
• If you are slaving your sequencer to 

Pro Tools, select the appropriate port in 
the Session Setup window’s MTC to Port 
pop-up menu. 

• If you are slaving Pro Tools to your se-
quencer, select the appropriate port in 
the Pro Tools Peripherals > Synchroniza-
tion window. 

5  In your sequencer, select the appropriate 
in/out ports for MTC source/destination.
Using MIDI Machine 
Control
Pro Tools provides the capability to trans-
mit location information to external de-
vices, and to control their transports, using 
MIDI Machine Control (MMC). 

Controlling External Devices 
using MMC
Any device which supports MMC (such as 
an Alesis ADAT or Tascam DA-88) can be 
controlled directly from within Pro Tools, 
with either the device or Pro Tools acting as 
clock master. 

The external devices supported by 
Pro Tools implement “open loop” commu-
nications only. Because of this, while 
Pro Tools is the transport master, any di-
rect operation of the receiving device’s 
transport will not be communicated back 
to Pro Tools. Instead, you can use the 
Transport pop-up to select the external de-
vice (MMC in the pop-up) and use the 
Pro Tools on-screen transport controls to 
drive the device. 

Pro Tools does not support remote track 
arming of MMC-controlled external de-
vices. You need to manually arm tracks for 
recording on the external device. 

✽ Digidesign’s MachineControl option does 
support remote track arming. See “Remote 
Track Arming” on page 353.
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Macintosh

Pro Tools on the Macintosh uses OMS to fa-
cilitate MIDI Machine Control. In order to 
use MMC with Pro Tools you must config-
ure your MMC device as an OMS device 
and enable MMC as an attribute of the de-
vice in OMS. For an example of this, see 
“Using MMC to Sync an ADAT to Pro Tools 
on the Macintosh” on page 354. 

✽ By using the OMS IAC bus, you can also 
make a MIDI sequencer act as location mas-
ter. Refer to your OMS and MMC-compatible 
device documentation for details. 

Windows

Pro Tools in Windows uses your Multime-
dia Setup to determine which MIDI devices 
are available, and what their properties are. 
Refer to your device’s installation and us-
age documentation to properly configure 
the device.

Enabling MIDI Machine Control 
in Pro Tools

To enable MIDI Machine Control:

1  Choose Setups > Peripherals, then click 
Synchronization. 

2  Select your synchronization peripheral 
from the Synchronization/Device pop-up. 
If you are using a MIDI interface, select 
“Generic MTC Reader.”

If using a USD or SSD, set the Port to Any.
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3  Select the appropriate port for synchroni-
zation information. This is the port to 
which your synchronization peripheral is 
attached.

4  Click the Machine Control button at the 
top of the window to open this page of the 
Peripherals dialog.

5  In the MIDI Machine Control section, 
enable MMC. 

6  Select your external device from the Send 
To pop-up. The list of available devices is 
determined by the OMS devices configured 
in your OMS Studio Setup (Macintosh), or 
by your Windows Multimedia setup. 

The port on which this information will be 
transmitted is set in the “ID” field. MMC 
commands contain an ID number to iden-
tify which machine should respond to the 
MMC command. There are 128 MMC ID 
numbers, from 0-127. The default of ID 
#127 is a special setting that broadcasts to 
all 128 MMC IDs. With this setting, any de-
vice on the specified port will respond to 
MMC commands.

Machine Control page of the Peripherals dialog



7  Set a preroll time for your MMC device. 
Preroll is needed to provide Pro Tools with 
sufficient time to lock to the incoming 
time code. This value will vary depending 
on the external device. If the preroll time is 
insufficient, Pro Tools may not be ready to 
lock until after the current time code posi-
tion has passed.

8  Click OK to close the Peripherals dialog. 
Pro Tools will now be able to control the se-
lected device’s transport. 

Operating the Pro Tools Transport 
with MMC

To control external devices from the 
Pro Tools Transport:

■ Select either Pro Tools or MMC from the 
Transport pop-up in the Pro Tools Trans-
port window. The selected item will act as 
Transport Master. 
 

When the Transport Master is set to 
Pro Tools, the playback position is gov-
erned by the on-screen cursor in Pro Tools. 

When the Transport Master is set to MMC, 
the playback position is governed by the 
external device’s play position

Choosing a Transport Master
Machine Transport Settings

When using MMC, you can set the follow-
ing options for machine transport behavior 
in the Operation page of the Preferences di-
alog.

Machine Chases Memory Location With 
this option enabled, navigating to a spe-
cific location in a session with a Memory 
Location causes a connected transport to 
chase to that location. 

Machine Follows Edit Insertion/Scrub With 
this option enabled, navigating to a spe-
cific location in a session by moving the se-
lection point or by scrubbing a track causes 
a connected transport to chase to that loca-
tion.

Remote Track Arming
Digidesign’s MachineControl™ option for 
Pro Tools allows you to remotely arm tracks 
on supported 9-pin or V-LAN decks. With-
out MachineControl, Pro Tools does not 
support remote track arming of external 
devices. MachineControl is a DAE Exten-
sion which allows Pro Tools to act as the 
master or slave to external Sony 9-pin or V-
LAN machines, in addition to providing re-
mote track arming from within Pro Tools. 
Contact your Digidesign Dealer for infor-
mation about the MachineControl option. 
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Setting Minimum Sync Delay
Lock up delay is the amount of time your 
system’s devices need to achieve synchro-
nization “lock.” This amount varies for 
each device. Pro Tools lock up delay is set 
by entering a value for Minimum Sync De-
lay in the Synchronization window of the 
Peripherals dialog. The minimum delay is 
15 frames. Find the shortest possible lock-
up time that your equipment can operates 
at consistently, and set this as the Mini-
mum Sync Delay. On some machines, en-
abling the Use Serial time code setting will 
make machines lock up much faster.

Configuring Minimum Sync Delay for External 
MMC Devices Locked to House Sync

When controlling a house-synced device 
from Pro Tools via MMC, the device will 
first lock to the MMC location and then 
align the color framing. Within house sync 
code are 4 frames for ensuring color frame 
lock. If the minimum synchronization set 
up time is less than the time required to 
achieve both location and color frame lock, 
playback will begin before the device has 
aligned the color frames. In this scenario, 
you should set the Minimum Sync Delay to 
be more than the time required for color 
frame lock. This is not a problem with the 
USD, which will drop out of lock until the 
color frame is locked. 
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Using MMC to Sync an ADAT to 
Pro Tools on the Macintosh
The following section presents an example 
of how you can use MMC to slave an ADAT 
to Pro Tools on a Macintosh using OMS. 

Setup Description:

Hardware:  Pro Tools system (Macintosh), 
Opcode Studio 64X MIDI Interface, 
JL Cooper DataMaster, Alesis ADAT. 

Software:  Pro Tools, OMS

Cable Connections: The Studio 64X’s 
Mac/Serial port is connected to one of the 
CPU serial ports (Modem or Printer). MIDI 
In and MIDI OUT connections are made 
between the appropriate ports of the 64X 
and the MIDI IN/MIDI OUT ports of the JL 
Cooper DataMaster. Sync (9-pin) In/Out 
connections are made between the JL Coo-
per DataMaster and the ADAT. 

In OMS Setup:

1  Make sure the OMS IAC Driver is in-
stalled and configured. See “Syncing a Se-
quencer to Pro Tools on the Macintosh” on 
page 349 for more information.

2  Define a new device for the JL Cooper 
DataMaster and the ADAT. 

3  Configure the JL Cooper device by dou-
ble-clicking its icon in the OMS Studio 
Setup window. For the JL Cooper Data-
Master, enable Is Controller, then enable 
both Sends and Receives MIDI Time Code. 
(Be sure to leave Is Multitimbral un-
checked.) Select channel 1 as the Receive 
Channel. 



4  Configure the ADAT OMS device by dou-
ble-clicking its icon. Leave Is Controller 
and Is Multitimbral unchecked (disabled). 
Enable both Sends and Receives MIDI Time 
Code and MIDI Machine Control. You do 
not need to have any Receive channels en-
abled. 

5  Save/Make Current and then close the 
new OMS Studio Setup. 

In Pro Tools 

6  Choose Setups > Peripherals and click 
Synchronization. 

7  Select Generic MTC Reader as the Syn-
chronization device (this represents the 
64X), then select the port to which your 
MIDI Interface is connected to (in this ex-
ample, the port choice would appear as 
“Studio64X / Printer.”)

8  Open the Machine Control window of 
the Peripherals dialog. In the MIDI Ma-
chine Control section, enable MMC, then 
select JLCooper DataMaster as the Send To 
destination. 

9  Set the ID to 127 (this is the “broadcast to 
all” setting, and the Pro Tools default set-
ting for MMC device ID). 

10  Choose Windows > Show Session Setup.

11  In the Session Setup Window, set the 
frame rate and start frame as appropriate. 

12  Enable the MTC to Port option (click in 
the box so that it is enabled), then select JL-
Cooper DataMaster in the pop-up next to 
MTC to Port. This routes MIDI Time Code 
from Pro Tools to the JLCooper. device, 
which then sends the data on to the ADAT. 

13  Close the Session Setup window. 
14  Click Play or press the Spacebar. The 
ADAT will cue to the play point and begin 
playing back in sync with Pro Tools. You do 
not need to put Pro Tools online to control 
the ADAT. 

15  To control the ADAT from the Pro Tools 
Transport, select MMC from the Transport 
pop-up (in the Transport window). Pressing 
Play, Rewind, FFWD, RTZ or Go To End will 
cause the ADAT to respond accordingly. 

External Hardware Configuration

This example uses the JL Cooper Data-
MASTER, which must be configured cor-
rectly for the above to work. Configure the 
ADAT as a slave (not master), enable MTC 
as the sync source, and enable MIDI Ma-
chine Control. The ADAT must be set to In-
ternal mode. Consult the documentation 
that came with these devices for more de-
tails. If you are using a Digidesign ADAT 
Bridge I/O, refer to the ADAT Bridge I/O 
User’s Guide for additional information.

Syncing Pro Tools to an 
OMS-Compatible 
Sequencer using MMC
(Macintosh Only)

You can “lock” a MIDI sequencer to 
Pro Tools for synchronized operation, 
while using the sequencer as the transport 
and location master. In this case, Pro Tools 
is still the system clock master, while the 
sequencer is the transport/location master.
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MMC and OMS Synchronization
When using MIDI Machine Control, you 
must have the OMS-compatible sequencer 
configured to synchronize to Pro Tools us-
ing the OMS IAC Driver (see “Syncing a Se-
quencer to Pro Tools on the Macintosh” on 
page 349). When controlled by a sequencer 
via MMC, Pro Tools serves as clock master 
for the sequencer.

Pro Tools also serves as a transport and lo-
cation slave to the sequencer. When start-
ing and stopping playback in the se-
quencer, the sequencer sends out location 
information to Pro Tools via MMC com-
mands. Pro Tools then cues to the location, 
begins playback, and sends MIDI Time 
Code back to the sequencer. The sequencer 
then locks to the MIDI Time Code from 
Pro Tools for synchronized playback.

The following instructions describe the 
general steps that you should take, using 
Opcode’s Vision software as an example 
and Pro Tools as transport and cueing 
slave. The exact synchronization setup 
your sequencer requires will vary depend-
ing on the software and your specific OMS 
setup.
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To slave the Pro Tools transport to an OMS-
compatible MIDI sequencer using MIDI 
Machine Control:

1  Make sure the OMS IAC Driver is in-
stalled in the OMS Folder inside your Sys-
tem Folder. If necessary, run the OMS 
Installer and choose Custom Install to in-
stall the OMS IAC driver.

2  In Pro Tools, choose Setups > OMS Studio 
Setup to launch the OMS Setup applica-
tion.

In OMS Setup:

3  Choose Setups > Preferences, make sure 
the “Use Serial DMA driver when available” 
option is deselected, and click OK.

4  Choose Setups > OMS MIDI Setup, make 
sure the “Run MIDI in background” option 
is selected, and click OK.

5  Choose Setup > MIDI Cards and Inter-
faces, and click Update Setup.

6  Select the port that the MIDI interface is 
connected to, then click Search.

7  Confirm that the OMS IAC driver appears 
in the OMS Studio Setup window. Save the 
setup document and make it your current 
setup. 

8  In the OMS Studio Setup window, define 
two IAC busses by double-clicking the IAC 
Driver, then naming the first field “IAC1” 
and the second field “MMC.”

In Vision:

9  Choose Setups > Enable Input Devices, 
and select the IAC bus (“IAC1”).

10  Choose Options > Sync Options



11  In the Sync Options dialog, set the Re-
ceive Sync Mode pop-up to MTC/Machine 
Control, set the Receive Sync Device pop-
up to IAC1, and enable Remote Start. 
(Leave the Send Sync option set to None.) 
Also, configure the frame rate to match 
your Pro Tools session. Click OK to close 
the Sync Options dialog. 

12  Set the sequence start time (01:00:00:00 
for example). The Offset at the top of the 
Sequence window should usually match 
the Offset in Pro Tools.

13  Select Wait Note in the Transport.

14  Click the Play button. Vision should 
now be ready to start synchronized play-
back.

In Pro Tools:

15  Choose MIDI > Enable Input Devices. 
Select the IAC bus transmitting the MMC 
messages and click OK.

16  Choose Operations > Active in Back-
ground.

17  Choose Windows > Show Session Setup, 
and choose the appropriate frame rate and 
SMPTE Start Frame to match the offset 
(start time) in Vision. 

18  In the Output Time Code section of the 
Session Setup Window, enable the MTC to 
Port option. In the pop-up menu just be-
low the MTC to Port option, choose IAC1. 
You can now close the Session Setup Win-
dow, or leave it open (settings are active as 
soon as they are enabled in the Session 
Setup Window). 

19  Next, choose Setups > Peripherals, and 
open the Synchronization page of the Pe-
ripherals dialog. 
20  First, select Generic MTC Reader as the 
synchronization device, and select Any as 
the port. 

21  Next, click to Enable Control of 
Pro Tools via MMC, and set the ID to 0. 

▲ If MMC is also currently enabled in the 
Pro Tools Peripherals > Machine Control dia-
log, you must assign a unique ID number in 
both of the corresponding MMC ID# fields. If 
not, an MMC feedback loop will occur. This can 
also happen if you use the default “broadcast 
to all” ID number of 127 in both places. If you 
are only slaving Pro Tools to a sequencer via 
MMC, without an external device requiring 
MMC from Pro Tools, you should disable MMC 
entirely in the Machine Control window. 

In Vision:

22  Engage any of the following Transport 
functions in Vision: Play, Stop, Fast For-
ward, Rewind, Record, or Locate (Cue). Vi-
sion will send MIDI Machine Control 
commands to Pro Tools via the IAC bus, 
and Pro Tools will follow.

When starting and stopping playback in 
the sequencer, Vision will send out loca-
tion information to Pro Tools via MIDI Ma-
chine Control commands. Pro Tools will 
then cue to the location, begin playback, 
and in turn send MIDI Time Code back to 
Vision. Vision will then lock to the MIDI 
Time Code from Pro Tools for synchro-
nized playback.
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MIDI Beat Clock
Some MIDI devices such as drum ma-
chines, hardware sequencers, and arpeggia-
tors can only sync to MIDI Beat Clock. To 
sync these devices to Pro Tools, you can 
transmit MIDI Beat Clock to them.

To transmit MIDI Beat Clock:

1  Choose MIDI > MIDI Beat Clock.

2  In the MIDI Beat Clock dialog, select the 
Enable MIDI Beat Clock option.

3  Select the devices you want to receive 
MIDI Beat Clock. If your MIDI interface 
does not support transmitting MIDI Beat 
Clock to separate ports, only the interface 
appears as a destination.

4  Click OK.

Beat Clock dialog
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Spotting Regions to SMPTE 
Frame Locations

▲ Spotting to SMPTE time code is available on 
TDM systems only.

Spotting is the process of assigning music 
and sound cues to specific SMPTE frame lo-
cations in a film or video. This function 
can be used to spot:

◆ Entire regions, selected with the Grabber. 
Multiple regions can also be selected, and 
Pro Tools will reference the first region in 
your selection.

◆ A specific location within a region, by 
clicking with the Selector at that location, 
and choosing Edit > Identify Sync Point. 

Spot Mode
In Spot mode, a region in a track can be 
quickly spotted by simply clicking it with 
the Grabber. 

You can also drag a region from the Re-
gions List into a track while in Spot mode.

The Spot  Dialog
The Spot Regions Dialog appears when you 
drag a region to a track or click a region 
with the Grabber in Spot Mode. The nu-
meric fields function as both data displays 
and editing controls for the currently se-
lected regions. 



Information in these fields is displayed in 
SMPTE Time Code, Minutes:Seconds, 
Feet.Frames, Samples, or Bars & Beats, de-
pending on which Time Scale format is se-
lected.

A highlighted numeric field indicates the 
current active field for numeric entry edit-
ing. Entering a value in a field allows you to 
move a selected parameter to the time loca-
tion that you enter. The Start, Sync Point 
and End fields are accessible when the 
Grabber is active. Only the Start or End (de-
pending on where you click the mouse) 
and Duration fields are active when the 
Trimmer is active (see “Using the Trimmer 
in Spot Mode” on page 360).

✽ To increase or decrease SMPTE values in 
the Spot dialog by a specific number of 
frames, press “+” or “–” on your numeric key-
pad, enter a number, and press the Enter key.

Subframes

A subframe is 1/100th of a frame. The Use 
Subframes option enables you to use these 
smaller units for greater accuracy. This 
command adds an additional time field in 

Spot dialog
the SMPTE hours:minutes:seconds:frames 
box, which appears as the far right time 
field when enabled. Use a period to sepa-
rate subframe values from whole frames.

✽ Subframe measurements are not available 
in the Current Time Code field.

Capturing Time Code

Pro Tools also allows you to easily “cap-
ture” frame locations on the fly in this dia-
log by pressing the “=” key, or by clicking 
the Current Time code button while valid 
time code is being received by Pro Tools. 
With VITC, you can accurately capture a 
paused or “crawling” VTR’s SMPTE loca-
tion.

When SMPTE Time Code is selected for the 
Time Scale, pressing “=” captures the in-
coming time code. When Bars & Beat is se-
lected for the Time Scale, pressing the “=” 
key will capture to the nearest measure.

Although the Capture Time Code button 
works with free-running Linear Time Code 
(LTC) or VITC, frame numbers of a paused 
frame can only be captured with VITC. 

The USD is the only current Digidesign 
hardware that can read VITC. Also, you can 
use the optional MachineControl software 
to read the current time code address over 
9-pin or V-LAN.

Additional time field appears with “Use Subframes” 
enabled 
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To spot a region to a specific SMPTE frame:

1  Choose Display > Show Edit Window.

2  Choose Display > Time Code.

3  Click the Spot button at the top left of 
the Edit window to put Pro Tools into Spot 
mode.

4  Identify the SMPTE frame location where 
you wish to trigger playback of your region 
by pausing your video deck on that frame. 

5  With the Grabber, click a region in a 
track (or drag a region from the Region’s 
List into a track). The Spot dialog appears.

6  Enter the desired SMPTE frame location. 

7  If you are using VITC, you can press the 
“=” key on your numeric keypad, or click 
Current Time Code to enter a paused VTR’s 
current SMPTE location.

8  If you are using LTC, when SMPTE Time 
Code is selected for the Time Scale, press 
the “=” key on the numeric keypad to cap-
ture the incoming time code. When Bars & 
Beats is selected for the Time Scale, press 
the “=” key to capture to the nearest mea-
sure.

9  If you recorded the region while online, 
you can use the Original Time Stamp but-
ton to recall and enter the SMPTE frame lo-
cation at which the region was originally 
recorded. You can also access a user-defined 
Time Stamp in the same fashion. See “Time 
Stamping” on page 133 for more informa-
tion.

10  Click OK to close this dialog. The region 
spotted to the chosen SMPTE frame loca-
tion. When the session is online, this frame 
number will trigger playback of the region.

Spot Mode button
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Auto-Spotting Regions
The Pro Tools Auto-Spot Regions option 
simplifies the task of spotting regions even 
further. If you are using VITC with this op-
tion enabled, or MachineControl software, 
you can pause your video at an appropriate 
SMPTE frame location, click on a region 
with the Grabber, and the region will be au-
tomatically spotted to the current time 
code location. 

To Auto-Spot a region:

1  Choose Operations > Auto-Spot Regions.

2  If you are using VITC, identify the SMPTE 
frame location where you wish to trigger 
playback of your region by pausing your 
video deck on that frame. 

3  Click the desired region with the Grab-
ber. The region will be automatically spot-
ted to the current time code location (or 
machine location).

✽ Clicking a region with the Trimmer will allow 
you to trim the region to the current time code 
location.

✽ Auto-spotted regions are spotted by their 
start times, unless you have identified a Sync 
Point (see “Identifying a Sync Point” on 
page 362). If the region contains a Sync Point, 
the region is spotted to it.

Using the Trimmer in Spot Mode
You can use the Spot dialog to trim your re-
gions, including start/end/duration times 
and referencing incoming time code ad-
dresses. If you click a region with the Trim-
mer in Spot mode, the Spot dialog will ap-
pear, allowing you to enter a value in the 



Start or End and Duration fields to specify 
exactly where you wish to trim the region’s 
beginning or end. Use this to edit the 
length of a region to correspond to a partic-
ular visual “hit point.” 

Trimming a region which contains a Sync 
Point (see “Identifying a Sync Point” on 
page 362) will not affect the SMPTE loca-
tion of the Sync Point, unless the region is 
trimmed past the Sync Point.

Time Stamping
Pro Tools time stamps every region re-
corded online with the original SMPTE 
time at which audio was recorded. You can 
recall this original SMPTE time for a region 
by clicking the Original Time Stamp button 
in the Spot dialog.

You can also spot a region to a separate 
user-defined SMPTE time stamp, defined 
using the Time Stamp Selected command. 
Once the region is time stamped using this 
command, you can click the User Time 
Stamp button to re-spot a region to its user-
defined SMPTE location.

The Use Subframes option in the Spot dia-
log enables you to work with subframe ac-
curacy by adding an additional time field 
in the SMPTE hours:minutes:sec-
onds:frames box. This additional time field 
appears as the far right time field when en-
abled, and allows you to enter subframe 

Original Time Stamp button in the Spot dialog
values in SMPTE dialogs. Use a period to 
separate subframe values from whole 
frames.

Show Original Time Code in 
Regions
This command displays the original “time 
stamped” SMPTE times in all regions cur-
rently placed in tracks. This SMPTE frame 
number represents the time at which the 
region was originally recorded online with 
Pro Tools, and does not necessarily reflect 
the region’s current SMPTE location in a 
track.

To display the original time stamps in regions:

1  Choose Display > Display Time in Re-
gions > Original Time Stamp.

2  To hide Original Time Stamps, choose 
Display > Display Time in Regions > None.

Time Stamp Selected
If you wish to create a separate user-defined 
SMPTE time stamp, you can use the Time 
Stamp Selected command in the Regions 
List pop-up menu. This command allows 
you to select a region (or regions) and rede-
fine its SMPTE time stamp. The original 
time stamp and the user-defined time 
stamp are then stored with your session.

When audio is first recorded, the user-de-
fined time stamp will match the original 
time stamp, but you can change the user-
defined time stamp at any time using the 
Time Stamp Selected command. This fea-
ture is particularly useful in post-produc-
tion situations where the SMPTE time code 
on video “work prints” often changes from 
one edit revision to another.
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To time stamp a region (or regions) with a 
new SMPTE frame number:

1  In a track, select the region that you wish 
to time stamp.

2  From the Regions List pop-up menu, 
choose the Time Stamp Selected command.

3  Enter a new SMPTE time. You can do this 
in three ways: enter the numbers manually 
(with the help of the arrow keys); click the 
Current Time Code button (or press the = 
key), if you wish to capture the incoming 
time code address; or click the Current Se-
lection button if you wish to enter the start 
time of the current on-screen selection.

4  Click OK to close this dialog.

This command can be used in “batch 
mode” to set new time stamps for several 
regions at a time. To do this, simply select 
several regions and choose the Time Stamp 
Selected command. One after another, a di-
alog will open for each region, allowing 
you to quickly enter new values.

Once entered, the user time stamps can be 
displayed in all regions currently placed in 
tracks. 

Time Stamp Selected command
Pro Tools Reference Guide
To display the user time stamps in regions:

1  Choose Display > Display Time in Re-
gions > User Time Stamp.

2  To hide User Time Stamps, choose Dis-
play > Display Time in Regions > None.

Using a Region with its Time Stamp in 
Another Session

Pro Tools saves time stamp information for 
each region as part of a session—not as part 
of the audio file itself. If you wish to use a 
time-stamped audio file in another session, 
keeping its time stamps intact, do the fol-
lowing:

1  Open the session that contains the origi-
nal time-stamped region.

2  Select the desired region in the Audio Re-
gions List.

3  Choose Export Selected from the Regions 
List pop-up menu. The region can now be 
used in other sessions with its original time 
stamp references intact.

Identifying a Sync Point
The Pro Tools Identify Sync Point com-
mand allows you to identify a specific 
point within a region for audio spotting 
purposes. 

Imagine the following sound effects spot-
ting scenario: You have a single sound ef-
fect that consists of a creaky door slam-
ming shut, followed by a few seconds of 
ambient reverberation. The slam portion of 
the effect—which you must precisely 
match to picture—occurs neither at the 



very beginning of the audio file nor at the 
very end. It is somewhere in the middle, 
making it tough to spot. 

In this scenario, use the Identify Sync Point 
command to create a point in the region 
and sync that point to a SMPTE frame. 

When you choose this command, the cur-
rent SMPTE time is automatically entered 
as the SMPTE location for the Sync Point.

To create a sync point in a region:

1  Click with the Selector at the point in the 
region that you wish to synchronize to a 
SMPTE frame location.

2  Choose Edit > Identify Sync Point. A 
marker appears in the audio region indicat-
ing the location of this Sync Point.

Changing a Sync Point 

To change the location of a Sync point in a 
region:

■ Click with the Selector in the region and 
choose Edit > Identify Sync Point. The new 
location will then be identified as the Sync 
Point.

Identifying a Sync Point in a region
Tips for Locating and Spotting to Sync 
Points

■ To place a region’s start point at the cur-
rent edit cursor location, Control-drag 
(Macintosh) or Start-drag (Windows) the 
region from the Region List.

■ To place a region’s Sync point at the cur-
rent edit cursor location, Option+Control-
drag (Macintosh) or Alt+Start-drag a region 
from the Region List . 

■ To move to the next region boundary or 
sync point, press Tab. 

Removing a Sync Point

To remove a Sync point from a region:

1  Select the entire region with the Grabber.

2  Choose Edit > Remove Sync Point.

Troubleshooting Sync
Getting SMPTE synchronization to work 
properly can seem like a formidable task at 
times. The following suggestions may help 
you troubleshoot and solve common prob-
lems. 

Use the Current TC field in the Session 
Setup Window as a Reference

The Current TC field in the Session Setup 
Window indicates whether or not 
Pro Tools is receiving time code. If this field 
appears to be inactive when inputting time 
code into your time code reading device, 
check your hardware device settings, the 
device’s connection to your computer, and 
your OMS Setup (Macintosh) or Multime-
dia Setup (Windows).
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Stripe SMPTE Before You Record

All tapes in your setup (both audio and 
video) must be striped with SMPTE Time 
Code before any audio is recorded onto 
them or to Pro Tools. If tapes aren’t striped, 
your system may seem to work, but syn-
chronization will never properly occur. The 
machines and Pro Tools will drift farther 
and farther apart the longer they run.

The same problem occurs when audio is re-
corded into Pro Tools without a resolved 
SMPTE source (if it was recorded before the 
current session, for example.) The audio 
cannot be accurately synchronized with an 
analog tape recorder or video tape deck, 
since the Pro Tools audio was not recorded 
referenced to the SMPTE Time Code from 
the analog tape deck or video tape deck.

Resolve All Components of Your 
System

When striping time code, make sure that 
the time code generator and the video 
record deck are resolved to the same crystal 
reference. For example, when striping 
29.97 Drop Frame time code onto a VTR, 
both the SMPTE generator and the VTR 
should be resolved to the same “black 
burst” or house sync generator. During 
playback, the master deck should be re-
solved to “black burst” or house sync. 

This convention provides compatibility for 
your tape between the record and playback 
passes, and when it’s played back in other 
facilities on different equipment. This also 
means that when playing back a tape 
striped with time code, the playback deck 
should be resolved to the same sync rate as 
the record deck was resolved to at the time 
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of the striping. When you stripe an audio 
transport with time code, it should be 
“free-running” and unresolved, but should 
be resolved with a house sync-referenced 
synchronizer during playback.

Know the True Frame Rate on Your 
Work Tape

If you get your video tapes from a produc-
tion company instead of recording them 
yourself, be absolutely sure that they indi-
cate the SMPTE frame rate used on the tape 
correctly.

The Digidesign SSD and USD (and some 
third-party products) can be used to deter-
mine frame rate. See “Determining SMPTE 
Frame Rate” on page 343.

29.97 FPS Non-Drop Rate Can Pose 
Problems

29.97 FPS Non-Drop is a slightly slower 
version of 30 FPS Non-Drop time code. 
When used with color video, each video 
frame now matches up with each SMPTE 
frame without having to use a drop-frame 
coding. This makes any frame number 
mathematics much simpler, since no frame 
numbers are dropped.

Unfortunately, some hardware and soft-
ware devices do not recognize 29.97 Non-
Drop as a separate frame rate. For example, 
any standard SMPTE-to MTC-converter 
does not explicitly recognize it. The user 
must tell the convertor to expect 30 FPS 
Non-Drop instead. In fact, many devices 
that read SMPTE work acceptably by read-
ing 29.97 Non-Drop if they are set to ex-
pect 30 FPS Non-Drop.



Any SMPTE reader that uses the time code 
numbers to make real-time calculations (as 
Pro Tools does when it tries to trigger and 
sync to SMPTE) also needs to know that the 
frame format is 29.97 and not 30 FPS. Since 
Pro Tools allows this choice of frame rate 
this does not really pose a problem. The 
problem exists because many users cannot 
readily distinguish 29.97 from 30 FPS.

More importantly, some production com-
panies will distribute video work prints 
striped with 29.97 FPS but mark them as 
“30 FPS NTSC,” by which they actually 
mean 29.97 FPS Non-Drop. By the time 
you get the tape, you may have no idea 
what’s actually on it. Feeding 29.97 Non-
Drop to Pro Tools when it’s set for 30 FPS 
Non-Drop will result in timing errors of 
about 1.8 frames per minute, causing audio 
playback to trigger out of sync.

Be Careful When Changing Frame 
Rates

If you change time code rates in the middle 
of a session, many SMPTE-to-MIDI Time 
Code converters need to be turned off and 
turned on again to be able to recognize the 
new frame rate. 

Use a Consistent Clock Source

A sound file should be played back using 
the same peripheral and sample rate it was 
recorded with, if at all possible. This assures 
the closest match between record and play-
back sample rates. For example, if an audio 
file was recorded at 44.1 kHz with the 
Pro Tools Audio Interface then the Sample 
Rate should be set to 44.1 kHz during play-
back with the Audio Interface as well.
On a Macintosh, Disable AppleTalk, 
Network Connections, Screen Savers, 
and Power Saving Features

These types of software can cause the Mac-
intosh to ignore MIDI data (such as MIDI 
Time Code) coming into its serial ports. 
Make sure AppleTalk is inactive in the 
Chooser, disconnect AppleTalk cables, and 
remove any INIT-based network software 
from your System Folder.

On a Windows Computer, Disable 
Screen Savers and Power 
Management Features

These types of software can cause your 
computer to ignore MIDI data (such as 
MIDI Time Code). 
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chapter 25

Working with QuickTime Movies
You can use Pro Tools to import Quick-
Time™ movies and audio, perform audio 
post-production tasks, and export the fin-
ished product as a new QuickTime movie.

▲ QuickTime™ movie features in Pro Tools are 
supported on Macintosh systems only.

About QuickTime
QuickTime is digital video technology de-
signed to produce compact video files for 
multimedia use.

Using QuickTime Movies in 
Pro Tools
Pro Tools allows you to import Quick-
Time™ movies into your Pro Tools ses-
sions.

Once imported into Pro Tools, a Quick-
Time movie is displayed in its own Movie 
track in the Edit window, and in a floating 
Movie window. This floating window can 
be viewed on a second monitor with appro-
priate video hardware. With a QuickTIme 
movie in the session, Pro Tools serves as a 
fast, random-access visual reference for 
“sweetening” the movie by adding sound 
effects, music, Foley, dialog, or other audio. 

Pro Tools provides precise, frame-accurate 
audio and video synchronization. This 
means you can use your Pro Tools system 
as an off-line audio editing system, leaving 
the video editing suite free for video edit-
ing. 

With Pro Tools, you can:

◆ import a QuickTime movie into a ses-
sion.

◆ import audio from a QuickTime movie 
(or audio from a CD or a CD-ROM).

Movie Track displayed as picons

Movie Window
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◆ synchronize audio events to a Quick-
Time movie, using the Pro Tools editing 
features to spot and nudge regions to video 
frames.

◆ scrub audio elements in tandem with a 
QuickTime movie.

◆ use the Pro Tools Bounce to Movie com-
mand to compile a new “flattened” Quick-
Time movie file that can be read by any 
QuickTime-compatible application.

Because Pro Tools has no video editing ca-
pabilities of its own, if you wish to edit or 
in any other way modify a movie, return to 
your video capture/assembly environment 
(for example, Adobe Premiere) for editing, 
then import the edited movie into 
Pro Tools.

✽ You can capture (but not edit) Avid-compati-
ble video in Pro Tools with AVoption .

Video Capture/Playback Cards
For professional applications where full-
screen, 25/30 frames-per-second playback 
is critical, we recommend that you invest 
in a Digidesign-approved third-party video 
capture and playback card. For the most 
up-to-date information about such prod-
ucts, contact your Digidesign dealer or visit 
Digidesign’s website.

If You Are New to Audio Post 
Production
If you are new to digital video, time code, 
or audio-for-post production, the following 
suggestions will help you manage your ses-
sion’s audio/video requirements. Not all of 
these may apply to every project.
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Plan ahead Think through your entire 
project before you start capturing your 
video. For best results when working with 
SMPTE time code, make sure that time 
code is burned into a window in the movie. 
Try to anticipate compatibility and config-
uration issues that may arise.

Conform Your Movie Be sure to conform 
your captured QuickTime movie to the de-
sired frame rate. Consult your video cap-
ture software’s documentation for informa-
tion on how to ensure frame-accurate 
captures. We recommend that you do this 
to all video captures to ensure accurate 
playback in Pro Tools.

Destined for video or film?  What is the ulti-
mate destination of your work? Is it for TV, 
film, audio CD or CD-ROM? This will de-
termine such things as the best sample rate 
to use, the correct frame rate, pull-down or 
pull-up rates, and so on. Double-check the 
time code frame rate. You must make abso-
lutely sure that you know the correct frame 
rate of the video source.

Storage Make sure you have enough disk 
space on your drive, and optimize your 
hard drive(s) regularly. 

Video compatibility  If you are not digitizing 
the video material yourself (if the material 
is already on hard disk) check into the type 
of video capture/playback system that was 
used and make sure you can accommodate 
that format’s compression method. Check 
whether or not time code is “burned into” 
or superimposed over a small area of the 
video.



QuickTime Requirements
Pro Tools supports playback of QuickTime 
videos without additional hardware. How-
ever, performance will vary in terms of 
maximum movie size, frame-rate, and 
smoothness of playback. Capture of 30/25 
FPS (frames per second), 60/50 fields-per-
second video requires a Digidesign-ap-
proved video capture card, and associated 
software and hardware.

About Frame Length and QuickTime 
Movies

Not all video capture software can guaran-
tee consistent frame lengths. Consult your 
video capture software documentation for 
information on ensuring frame-accurate 
captures, and on conforming your video to 
proper frame boundaries.

To take advantage of Pro Tools QuickTime 
movie playback capabilities you will need 
the following:

◆ The most recent version of Apple’s 
QuickTime System Extension (included 
with Pro Tools). To install QuickTime, run 
the Custom Install option in the Pro Tools 
installer.

◆ Apple’s QuickTime PowerPlug system ex-
tension, if you are using a Power Mac-
intosh.

◆ QuickTime movie playback and editing 
software (such as Adobe Premiere, AVID 
VideoShop, Macromedia Director, or Apple 
MoviePlayer) to edit and compile Quick-
Time movies.

Optionally, you may also need:
◆ QuickTime movie capture hardware and 
software to digitize your own movies from 
a videotape or video camera source.

◆ An Apple CD-ROM drive running at 2x 
speed or faster to take advantage of com-
mercially-available QuickTime movies and 
sound clips.

Movie Playback Quality 
Options
Pro Tools supports three options for movie 
playback performance: Normal Priority 
Playback, Medium Priority Playback, and 
Highest Priority Playback. In most cases, 
you should leave the priority choice set to 
Normal Priority Playback. If you are run-
ning QuickTime Movies natively, that is, 
without a capture card, you may need to 
use one of the other playback priority op-
tions. If this does note apply to you, leave 
movie playback priority set to Normal Pri-
ority Playback. This is the default setting. 

Hard Drive Tips for Best Performance

For best movie playback performance, 
make sure that the hard drive you are using 
for video capture and playback is not on 
the same SCSI bus as your audio files, if 
possible. This allows the least amount of 
interference between drives when 
Pro Tools requests audio and video data. 
With most capture cards, and moderate 
data capture rates (800 kilobytes per second 
or less), this should provide good perfor-
mance.
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Blue & White G3 Macintosh computers 
have an internal IDE system drive. Audio 
and video should be stored on SCSI drives, 
connected to the computer with a Digide-
sign-approved SCSI interface card.

Some recent Macintosh computers have 
two SCSI busses, an internal SCSI bus, and a 
separate external SCSI bus. The internal bus 
is often a SCSI Fast-compatible bus which 
can yield better disk performance. The ex-
ternal bus is a narrow SCSI bus, which is 
slower. For best performance use an inter-
nal drive which connects to the internal 
fast SCSI bus. 

For G3 Macintosh models that have only a 
single, narrow SCSI bus, you should use a 
SCSI accelerator for the audio drive, and 
use the narrow bus for QuickTime video. 

Contact your Digidesign dealer or visit the 
Digidesign website for compatibility infor-
mation.

Importing a QuickTime 
Movie
Before you import a movie, you should dig-
itize your video material and know the cor-
rect frame rate and sample rate when appli-
cable. 

▲ If a video card with video compression was 
used to create the QuickTime movie, Pro Tools 
cannot play the movie without the compres-
sion hardware. Make sure the video card is in-
stalled and configured correctly before starting 
your session.
Pro Tools Reference Guide
To import a QuickTime movie into Pro Tools:

1  Launch Pro Tools and create a new ses-
sion, or open an existing one.

2  Check the time code parameters of the 
session to make sure they match those of 
the movie you wish to import, and save the 
session.

3  Choose Movie > Import Movie. 

4  Locate the desired movie. When you se-
lect a movie in the Import Movie dialog, 
you can view a preview frame by enabling 
the Show Preview check box. The preview 
corresponds to the first frame of the movie. 
If you have not yet created a preview, you 
can do so by selecting the desired movie 
and clicking Update in this dialog.

5  Select the desired movie and click Open. 
Pro Tools imports the movie and displays it 
in its own Movie track in the Edit window 
as well as in a floating Movie window. The 
first frame of the movie is automatically 
synchronized to the start time of your ses-
sion.

Import Movie dialog

The movie track “VideoSpot” appears above the 
“Rhythm Guitar” track



About the Movie Track
Once a movie is imported into Pro Tools it 
appears in the Edit Window in its own 
Movie Track. This picon (picture-icon) 
track displays a “thumbnail” overview of 
the frames of the movie it represents. The 
Movie track will show greater or lesser de-
tail depending on your current zoom level 
in the Edit window — the closer in you 
zoom, the greater the number of individual 
frames that are displayed in the Movie 
track; the farther out you zoom, the fewer 
the number of individual frames that are 
visible. The Movie track appears only in the 
Edit window.

The Movie track behaves much as a 
Pro Tools audio or MIDI track in that you 
can move the Movie region with the Grab-
ber or other editing tools. This allows you 
to offset the movie to any start point. How-
ever, you cannot edit the Movie track by 
trimming it or capturing regions from 
within it.

Only one QuickTime movie can be associ-
ated with a session at a time. If you wish to 
import a different movie into a session, re-
peat the previous steps. The new movie will 
replace the original in the session.

A Movie Track takes its name from its asso-
ciated Movie file and cannot be indepen-
dently renamed. 
Scrubbing the Movie Track
You can use the Audio Scrubber tool to 
scrub the Movie track with full frame accu-
racy. If you scrub directly on the Movie 
track, only the movie will scrub (no audio 
will play). If you scrub on an audio track, 
audio and the movie will scrub simulta-
neously.

To scrub the movie track:

1  Select the Audio Scrubber.

2  Click the movie track at the desired point 
and drag the Scrubber.

3  To scrub with finer precision, hold down 
the Command key while scrubbing.

About the Movie Window
The Movie window displays the movie 
playback or the current frame if playback is 
paused or stopped. You can drag the Movie 
window anywhere on your computer 
screen.

To display the Movie window:

Choose Movie > Show Movie Window. If a 
movie has already been imported, the 
Movie window will appear.

Scrubbing a movie

Movie window
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Using a 14-inch monitor for playback

If you capture 320 x 240 (NTSC) movies 
and have a second monitor with 640 x 480 
resolution (a standard 14-inch monitor), 
clicking on the Movie window will route 
movie playback to that monitor. The 
Movie will “bounce” over to the second 
monitor, and will be pixel-doubled so that 
it takes up the whole screen. 

Tips for Optimizing Movie Playback

Since Pro Tools uses Apple’s QuickTime 
technology to play movies, the quality of 
the playback is dependent on the speed of 
your Macintosh CPU and hard drive, the 
size (in pixels) of the movie, and the qual-
ity of the video hardware used to capture 
and playback the digitized video. While 
QuickTime doesn’t produce broadcast-
quality playback, it is frame accurate when 
spotting to picture.

On PCI-based computers, Pro Tools contin-
uously re-syncs the movie. The movie re-
solves to the audio sample clock. This al-
lows the movie to smoothly track the audio 
even when your system is varispeeded.

For more consistently smooth movie play-
back, here are some suggestions:

◆ Use a Digidesign-approved video cap-
ture/playback card for 25/30 frames-per-
second full-screen movie playback.

◆ Display the movie on a separate monitor 
driven by a video capture/playback card.

◆ If you don’t have a video capture/play-
back card, set the movie playback priority 
to Medium Priority Playback or High Prior-
ity Playback using one of these commands 
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in Movie menu. This gives priority to 
movie playback, rather than other screen 
graphics tasks such as moving faders.

◆ Use the fastest CPU possible.

◆ Capture and play QuickTime video from 
a separate hard drive other than your 
Pro Tools audio drive(s). 

◆ Remove unneeded System software Ex-
tensions and Control Panel items.

◆ Disable AppleTalk and other background 
tasks on the CPU, such as File Sharing, 
screen savers, Calculate Folder Size and any 
fax or electronic mail software.

◆ Disable Moving Faders During Playback 
in the Automation Preferences.

◆ Set No Auto Scrolling in Operations > 
Scroll Options.

◆ Reduce the size of the Edit window to the 
smallest possible size.

◆ Close unnecessary windows.

◆ Reduce the overall length of the SCSI 
chain of your computer system for im-
proved throughput.

◆ Reduce the pixel size of the movie (e.g. 
reduce it from 640 x 480 pixels to 
320 x 240 pixels).

Setting the Movie Start 
Time: Movie Offset
When you import a movie into your ses-
sion, the first frame of the movie defaults 
to the start time of your session. In some 
cases, however, you may need to offset the 
movie by some amount forwards or back-
wards so that you can accurately spot audio 
to the movie. 



Since a movie can be moved inside the 
Movie track, it is fairly easy to match these 
two times. In fact, you may not have to 
move the Movie track at all. 

For finer adjustment of a movie’s start 
time, you can use the Set Movie Sync Offset 
command to offset your movie in 1/4-
frame increments. This is more accurate 
than dragging the movie track, and is espe-
cially useful in cases where your movie 
track happens to begin with a partial frame.

To set the movie start time:

1  Double-check that your session’s SMPTE 
frame rate matches that of your movie.

2  If you haven’t already done so, set the 
Pro Tools Time Scale to SMPTE time code 
by choosing Display > Time Code.

3  In the Edit Window, enable Grid mode.

4  Set the Grid resolution to frames by se-
lecting frames from the Nudge/Grid pop-
up.

5  With the Selector, click in the Movie 
Track to place the cursor where you wish to 
create a Sync Point. Often, the best spot 
will be the “2 beep” two seconds before the 
first action frame (the start of the video). 
You can use the plus and minus keys on 
your computer keyboard to nudge the cur-
sor and the Movie one frame at a time.

6  Choose Edit > Identify Sync Point to 
place a Sync Point at the current cursor lo-
cation.

7  Put Pro Tools into Spot mode by clicking 
the Spot button in the Edit window.

8  Click on the Movie track with the Grab-
ber. The Move Region To dialog appears.
9  Enter the time code number displayed in 
the window-burn of the frame you are 
spotting to (if your movie has a SMPTE 
time code window burned into it) and click 
OK to close the Move Region To dialog.

10  The movie’s sync point moves to the 
SMPTE location you entered.

11  To fine-tune the movie start time, 
choose Movie > Set Movie Sync Offset, en-
ter the desired offset value, and click OK.

12  Lock the movie in place by choosing 
Edit > Lock/Unlock Region.

Spotting Audio to a 
QuickTime Movie
For accurate spotting, Grid Mode provides 
you with an effective tool for quick and ac-
curate selection of waveforms, and align-
ment of regions in tracks. When Grid Mode 
is enabled, the Selector will snap to the cur-
rently selected grid mode value, and re-
gions selected with the Grabber and 
dragged onto a track will also line up with 
the selected value.

Conforming Your Movie

Before you spot audio to a movie, you 
should conform the movie file so each 
frame starts and ends at valid frame bound-
aries.

For example, Adobe Premiere contains a 
Conform Movie tool for destructively edit-
ing the lengths of each frame to the grid of 
the current frame rate. You should con-
form the movie to a frame rate that 
Pro Tools can work with (30 FPS or 
29.97 FPS). 
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Consult your video capture software docu-
mentation for more information.

More Tips for Spotting Audio 

◆ Specify your Movie size up front. For pur-
poses of spotting audio, 320 x 240 is usu-
ally adequate. If you are displaying the 
movie on a 2nd monitor with 640 x 480 
resolution, with pixel doubling, it will fill 
the screen. 

◆ Try to work with a window burn in your 
Movie, since it will help you spot material. 
You can produce your own window burns 
for your capture using Digidesign's Univer-
sal Slave Driver.

◆ Use a continuous scrolling option. 
Pro Tools includes two scrolling options 
that are particularly useful in post-produc-
tion: Continuous Scroll During Playback, 
and Continuous Scroll with Playhead. En-
able either of these scrolling options by se-
lecting them from the Operations > Scroll 
Options submenu. For more information, 
see Chapter 14: Playing/Selecting Track Mate-
rial.

Using Grid Mode to Spot and 
Nudge Regions with Frame 
Accuracy
Grid Mode allows you to constrain the 
movement of regions so that they snap to 
SMPTE-based measurements (minutes, sec-
onds, frames, or subframes).
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To spot audio to a movie:

1  Make sure no regions are selected on 
screen, and click the Grid button at the up-
per left corner of the Edit window. This en-
sures that your audio will be always be 
aligned to a frame boundary.

2  Set your Grid to Time Code using the 
pop-up menu. 

3  Choose a desirable Grid unit setting. 
Note that you can set your Grid units inde-
pendently of your Main Time display. 

4  Using the Selector, place the insertion 
cursor at the desired location in the movie. 
If you wish, use the Nudge Units pop-up to 
set the nudge units to frames. You can then 
use the plus and minus keys on your com-
puter keyboard to nudge the insertion 
point frame by frame.

5  Hold down the Control key and drag the 
desired region from the Regions List to the 
appropriate track. Pro Tools will automati-
cally spot the region to the same time loca-
tion as the cursor.

▲ To spot your elements directly to locations 
in the movie, use the technique described 
above. In this scenario, Auto Spot mode is not 
recommended, since it uses incoming MTC for 
location information.

Importing QuickTime Audio
Pro Tools allows you to import audio di-
rectly from a QuickTime movie. You can 
import audio from a movie currently 
loaded into a session, or from a different 
movie. The procedure is the same for both.



Sample Rate Conversion 
Quality 
If you import QuickTime audio that was 
not originally recorded at your session’s 
current sample rate, the sample rate is con-
verted to match the audio to your session. 
Pro Tools allows you to choose the quality 
of the sample rate conversion via the Con-
version Quality parameter in the Editing 
Preferences. The higher the quality of sam-
ple rate conversion that you choose, the 
longer it takes to perform the sample rate 
conversion.

The five conversion settings range from 
“Low” to “Tweak-head.” The Low setting 
provides results that are considerably better 
than the Macintosh’s built-in sample rate 
conversion. For most applications, the Bet-
ter setting will yield excellent results. 

Because the Best and Tweak-head settings 
take significantly longer than the others, 
we recommend that you use these only in 
cases where the highest fidelity is abso-
lutely essential and you have a consider-
able amount of time. The Tweak-head set-
ting in particular can take several hours to 
perform sample rate conversion on moder-
ate-length files.

To set the sample rate conversion quality:

1  Choose Setups > Preferences and click Ed-
iting.

2  Click the Conversion Quality pop-up 
menu and choose the desired setting.
Importing Audio from a 
QuickTime Movie
This procedure allows you to use the Im-
port Audio From Current Movie and Im-
port Audio From Other Movie commands 
to import audio tracks either from a Quick-
Time movie currently imported into your 
session or from other QuickTime movies 
on your hard disk. You can also use the Im-
port Audio From Other Movie command to 
import audio files of a different bit resolu-
tion or sample rate into your session.

To import audio tracks from a QuickTime 
movie:

1  If you wish to import audio from a 
QuickTime movie that is already in your 
session, choose Movie > Import Audio 
From Current Movie.

– or –

2  If you wish to import audio from a 
QuickTime movie that is not imported into 
your session, choose Movie > Import Audio 
From Other Movie. Select the QuickTime 
movie from which you wish to import 
audio. The Track Import dialog appears, 
listing information about the audio tracks. 

Track Import Window showing audio tracks in a 
QuickTime movie
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3  Select the desired audio tracks by clicking 
them. To select multiple tracks contigu-
ously in this dialog, Shift-click them. To se-
lect discontiguous tracks, Command-click 
them.

4  Click OK. The audio is converted to your 
session’s sample rate setting and bit resolu-
tion, and a new region appears in the Au-
dio Regions List for each imported file (2 
regions appear for each imported stereo 
file). The regions are listed in the Audio Re-
gions List with the region name, the num-
ber of the originating track, and the 
number of the region from the track. 

5  Drag the imported regions from the Au-
dio Regions List into the desired track(s).

Bouncing to a new Movie
When you have finished your final mix 
and synchronized your audio events to the 
movie, you can use the Pro Tools Bounce to 
Movie command to compile a new Quick-
Time movie with your bounced audio em-
bedded in the QuickTime movie file as the 
soundtrack. As a QuickTime file, the new 
movie is supported by all software applica-
tions that support QuickTime video.

To create a new QuickTime movie with 
bounced audio embedded as the soundtrack:

1  Adjust track output levels and finalize 
your mix. Any Inserts and/or effects set-
tings that are active on your tracks will be 
permanently written to the bounced 
track(s). If you don’t wish to apply a Plug-
In Insert to the bounce, click the Bypass 
button in the Inserts/Sends Editor window.
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2  Make sure that all of the tracks you wish 
to include in the bounce are audible (not 
muted).

3  Assign the output of each of the tracks 
you wish to include in your bounce to the 
same output pair.

4  If you wish to bounce the entire session, 
press the Return to Zero button on the 
Transport to go to the beginning of the ses-
sion. The new movie file will include all the 
video and audio material in the session, 
even if the duration of the video material is 
longer than the audio or vice versa. If you 
only wish to bounce a portion of a session, 
open the Edit window and select the sec-
tion that you wish to include in the 
bounce. 

5  Choose Movie > Bounce to Movie.

6  Select the file format for your movie 
audio. Choose Mono to combine the left 
and right channel output of your session 
into a mono movie soundtrack. Choose 
Stereo to retain the stereo mix of your ses-
sion for the movie audio.

Bounce Tracks dialog



7  Select the resolution for your movie 
audio. Red Book audio CDs are always 16-
bit, while many multimedia presentations 
and CD-ROMs use 8-bit resolution. You 
cannot create a QuickTime movie with 24-
bit audio; audio from 24-bit sessions is con-
verted to 16-bit or 8-bit audio, depending 
on what you choose.

8  If you intend to convert your session to 
8-bit resolution for use in multimedia, use 
the Squeezer option (click the Convert af-
ter Bounce option, then the Settings but-
ton to access this feature) to improve the 
fidelity of the converted 8-bit audio. This 
option uses a proprietary DSP algorithm 
that preprocesses the audio using compres-
sion, limiting and gating before converting 
to 8-bit resolution. We recommend this op-
tion for optimal results. 

9  Select the Sample Rate for your movie 
audio (click the Convert after Bounce op-
tion, then the Settings button to access this 
parameter). The default audio sample rate 
is 44100 (44.1kHz) which is the standard 
sample rate for audio CDs. Multimedia pre-
sentations and CD-ROMs may use a sample 
rate of 11025 (11.025kHz) or 22050 
(22.050kHz). 

10  Click Bounce, name the new movie, 
and choose where to save it.

11  The audio tracks are converted to the se-
lected sample rate and bit resolution, and a 
new flattened movie is created incorporat-
ing the audio. You can open and play the 
flattened movie in any software applica-
tion that supports QuickTime.
✽ Pro Tools sample rate and bit resolution 
conversions use large amounts of processing 
power. Save time by selecting a lower sample 
rate conversion quality in the Editing Prefer-
ences.
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DSP-Induced Delays in Mixing
In all digital systems, signal processing in-
curs signal delays of varying amounts. 
These delays can vary from as short as sev-
eral microseconds to as long as several mil-
liseconds, depending on the type of pro-
cessing being performed.

Delay Factors
In Pro Tools, delay is incurred when you 
perform the following processes:

Bouncing Tracks
Bus-based bounces  When you bus a track 
to another track and record the result, the 
following delays are incurred:

Bounce to Disk The File > Bounce To Disk 
command causes no delay on a TDM-
equipped system since delay compensation 
for the bounce function is built in. This 
form of bouncing may be more desirable 
than bus-based bouncing.

Bus-based bounce delays for each Pro Tools system

Pro Tools Hardware Delay 

Pro Tools 24 8 samples

Pro Tools 24 MIX 10 samples
Use of Inserts & Sends
The following delays are incurred when 
you add an Insert or Send to a track:
• Insert: 2 samples
• Post-fader Send: 6 samples
• Pre-fader Send: 3 samples

Use of Hardware Inserts
When an Audio Interface peripheral is used 
on an Insert, there are two sources of delay: 
the samples incurred in using an Insert, 
and a delay introduced by going through 
the D/A and A/D converter pair (for analog 
devices) or digital I/O connection (for digi-
tal devices) on the Audio Interface. 

On the 888/24 I/O, the Digital I/O delay in-
curred when using AES/EBU or S/PDIF is 
identical. 

Audio Interface Delay Characteristics

Interface A/D/A delay Digital I/O

888/24 I/O 81 samples 17 samples

882/20 I/O 75 samples 17 samples

1622 I/O 75 samples 17 samples
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Compensating for Delays
If you wish to compensate for offsets in-
curred by these delays, there are two differ-
ent methods you can use: apply sample-
level delay to tracks with the TimeAdjuster 
Plug-In, or physically adjust tracks in the 
Edit window by the appropriate number of 
samples. 

Using the TimeAdjuster Plug-In
You can use the TimeAdjuster TDM Plug-In 
provided with your Pro Tools system to ap-
ply an exact number of samples of delay to 
the signal path of the tracks you are work-
ing with. Up to 2048 samples of delay are 
available. 

Digidesign TDM Plug-Ins display their de-
lay values in the channel delay indicators 
in the Mix window. TimeAdjuster can be 
used to match these delay values for tracks 
that need to remain in phase (such as in-
struments recorded with multiple micro-
phones or stereo pairs).

In the Mix window, Command-click (Mac-
intosh) or Control-click (Windows) the 
Track Level Indicator to toggle between 
Level (which appears on the display as 
“vol”), Peak (“pk”) and Channel Delay 
(“dly”) indications. Delay values are shown 
in samples. 
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To use TimeAdjuster to compensate for a 
time delay:

1  Apply the TimeAdjuster Plug-In to the 
track whose delay you want to increase, 
and Command-click (Macintosh) or Con-
trol-click (Windows) its Track Level indica-
tor until the Channel Delay value is 
displayed for that track.

2  Change the delay time in TimeAdjuster 
by moving the Delay slider or entering a 
value in the Delay field, until the channel 
delay value matches that of the first track.

You can test the delay values by duplicat-
ing an audio track and reversing its phase 
while compensating for delay.

If you are using a Plug-In whose delay fac-
tor are you not familiar with, you can set 
the delay by ear using one of two methods:

◆ If you are working with phase-coherent 
track pairs, or tracks that had been multi-
miked, you can “null out” the delay. Invert 
the phase of the target track using the 
TimeAdjuster Phase Invert button, and ad-
just the Plug-In delay time until the signal 
disappears. (When they are perfectly syn-
chronized, duplicate signals of opposite po-
larity cancel each other out.) When you are 
finished, disengage the Phase Invert but-
ton. 

◆ You can also change the delay while lis-
tening to the signal in phase, adjusting un-
til any comb-filter effects cancel out.



Nudging Audio Tracks
On audio tracks, you can use the Pro Tools 
Nudge feature, which supports single-sam-
ple increments, to nudge the affected re-
gions to preserve phase coherency. If it is 
necessary to nudge a region by a large num-
ber of samples, you may want to calculate 
the equivalent value in milliseconds and 
nudge the Region in millisecond incre-
ments. If the value doesn’t divide evenly, 
you can switch the Nudge value back to 
samples and use these smaller increments 
for the remainder.

The disadvantage of using this method is 
that it only works with disk tracks (not live 
inputs), and the timing relationship be-
tween tracks is permanently altered, which 
can affect editing.

Sample Rate and How it Affects Delay 

The delay in samples caused by TDM pro-
cessing is the same regardless of the sample 
rate because a sample is tied to the rate of 
the sample clock for the entire system. 
However, when samples are converted into 
a time value (milliseconds or microsec-
onds), the sample rate (44.1 versus 48 kHz) 
must be taken into account.
To convert from samples to milliseconds (and 
vice-versa) use this formula:

• milliseconds = samples / sample rate (in 
kHz)

• samples = milliseconds X sample rate (in 
kHz)

There are 44 samples per millisecond @ 
44.1 kHz, and 48 samples/ms. @ 48 kHz. 

✽ There are actually 44.1 samples/ms at 
44.1 kHz, so Pro Tools rounds down to 44 
samples/ms. One time in ten, Pro Tools 
rounds off to 45 samples/ms. At 48 kHz, no 
rounding occurs.

Here’s an example of how to compensate 
for a delay: 

Imagine that you have used a hardware in-
sert on the 888/24 I/O. According to the 
guidelines given previously, the total 
amount of delay introduced is:

Insert = 2 samples

888/24 I/O A/D/A = 79 samples

Total = 81 samples

If you are working at 44.1 kHz, set 
Nudge/Grid to milliseconds and nudge the 
region backwards (earlier in time) 2 ms (2 x 
44 = 88 samples). Then set Nudge/Grid to 
samples, and nudge it forward (later in 
time) 7 samples for a total of 81 samples.
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Typical Delay Scenarios 
Below are some typical delay scenarios that 
you may encounter in a Pro Tools session. 
The more complex a session becomes, the 
greater the TDM delay factors may become.

Once you know the delay for your session, 
set the Nudge Value to that amount (in 
samples) and nudge the affected regions to 
compensate for the delay.

Example 1, Pro Tools 24 System

A bus-based TDM bounce with no Plug-Ins 
adds 8 samples of delay:

◆ Track 1 routed to Bus 1-2, with pan set 
<100 = 2 samples

◆ Through Bus 1-2 Mixer and back out to 
TDM = 3 samples

◆ Record to Track 2 with input set to Bus 1 
= 3 samples

Total: 8 samples

Example 2, Pro Tools 24 System

A slightly different bounce adds 11 samples 
of delay because it involves use of a Send:
• Track 1/Send 1 (post-fader) routed to Bus 

1 = 5 samples
• Through Bus 1-2 Mixer and back out to 

TDM = 3 samples 
• Record to Track 2 with input set to Bus 1 

= 3 samples

Total: 11 samples
Pro Tools Reference Guide
Example 3, Pro Tools 24 MIX System

A bus-based TDM bounce with no Plug-Ins 
adds 10 samples of delay:

◆ Track 1 routed to Bus 1-2, with pan set 
<100 = 2 samples

◆ Through Bus 1-2 Mixer and back out to 
TDM = 5 samples

◆ Record to Track 2 with input set to Bus 1 
= 3 samples

Total: 10 samples

Example 2, Pro Tools 24 MIX System

A slightly different bounce adds 14 samples 
of delay because it involves use of a Send:

◆ Track 1/Send 1 (post-fader) routed to Bus 
1 = 6 samples

◆ Through Bus 1-2 Mixer and back out to 
TDM = 5 samples

◆ Record to Track 2 with input set to Bus 1 
= 3 samples

Total: 14 samples
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TDM Mixing and DSP Usage
Pro Tools TDM Technology
(TDM Systems Only)

Digidesign’s TDM (or time division multi-
plexing) technology is based on the concept 
of a single, high-speed data highway, or 
bus. In Pro Tools 24 MIX/MIXplus, 
Pro Tools 24 and Pro Tools III systems, in-
dividual channels from sources such as disk 
tracks, sends, or busses are sent out from 
Digidesign audio cards, and combined to-
gether or multiplexed onto the TDM bus. At 
the receiving end, the audio cards can lis-
ten to any connection on the bus, and take 
whatever data they need.

With Pro Tools 24 MIX/MIXplus, 
Pro Tools 24 or Pro Tools III systems, you 
can choose how to allocate the processing 
power of your system. In most cases, you’ll 
start the allocation process by configuring 
your mixer, then assigning Plug-In effects 
according to how much remaining process-
ing power you have.
DSP Allocation
(TDM Systems Only)

Digital Signal Processing (or DSP) capabil-
ity is one of the most powerful elements of 
your Pro Tools 24 MIX/MIXplus, 
Pro Tools 24 or Pro Tools III system. The 
DSP chips in your system provide the real-
time processing power for your TDM Mixer 
and Plug-Ins. There is a limit, depending 
on your system, to how many functions a 
single DSP chip can power at once. This 
section contains some guidelines for get-
ting the most from your available DSP ca-
pacity.

DSP Allocation Basics
As in the analog world, every send bus or 
output mix that you use demands that a 
summing mixer exist for that group. On an 
analog console, the number of these sum-
ming mixers is fixed by the physical layout 
of the console. In the Pro Tools mix envi-
ronment, this number is variable, and de-
pends on the number of output mixes or 
sends that you choose to create. Pro Tools 
allocates DSP power as it is needed to build 
the mixers for each session.
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We refer to certain mixing or signal pro-
cessing functions as “using one DSP” or 
“using two DSPs.” This refers to the fact 
that there are a certain number of DSP 
chips on a card (six on a MIX card, or four 
on a DSP Farm card), each of which can 
only power a certain number of processing 
functions. If you have a single MIX card or 
DSP Farm card, and you create a big 
enough TDM mixer and use enough Sends 
or Plug-Ins, you will eventually use up or 
“max out” all DSPs and will be at your limit 
for mixing and processing (unless you add 
more cards to your system).

Mixing and DSP Usage
Pro Tools builds a TDM mixer every time a 
session is opened. Note that the term 
“mixer channel” applies to Audio tracks 
(including virtual tracks) and Auxiliary In-
put tracks, as well as sends and returns that 
use any of the 32 TDM internal busses. 
When you go beyond a certain number of 
mixer channels, Pro Tools will use another 
DSP to create additional mixer capacity.

With Pro Tools 24 and Pro Tools III sys-
tems, Pro Tools does not always automati-
cally free up all unused DSP power when 
you delete unneeded mixer channel. On 
these systems, to reclaim all DSP power af-
ter a change in your session configuration, 
close your session and reopen it. Pro Tools 
will rebuild your new mixer configuration 
to use DSP power with maximum effi-
ciency.
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DSP Manager 
(Pro Tools 24 MIX/MIXplus Systems Only)

Pro Tools software (version 4.3 and higher) 
includes DSP Manager, a software compo-
nent that optimizes the use of DSP capacity 
on Pro Tools 24 MIX/MIXplus systems.

When you have a MIX card in your system, 
if your current DSP usage is approaching 
the capacity of the card, and you then try 
to add a mixer channel or instantiate a 
Plug-In, the DSP Manager will automati-
cally try to make room for the new mixer or 
Plug-In on the MIX card. It does this by re-
allocating the existing TDM mixers and 
Plug-Ins to use the available DSP capacity 
on the MIX card as efficiently as possible. 

Monitoring DSP Usage
To monitor the usage of DSP resources dur-
ing a Pro Tools session, choose Windows > 
Show DSP Usage.

To display DSP resources in different for-
mats, choose Display > DSP Usage Window 
Shows and choose a format from the Dis-
play menu.

As you allocate DSP to mixing or process-
ing with Plug-Ins, the DSP Usage window 
indicates when DSP chips are available and 
when they are in use. Green indicates a 
chip is free. Red indicates a chip is in use.

DSP Usage window showing Large format



The Detailed and Gas Meter formats show 
the percentage of each DSP chip in use. 

With these indicators as your guide, you 
can try different mixer setups and different 
arrangements of Plug-Ins, Sends, and Aux-
iliary Inputs to maximize your use of avail-
able DSP power.

DSP Usage window showing Detailed format

DSP Usage Window showing Gas Meter format
Setting up Sessions to use DSP 
Efficiently
The dynamically configurable mixing envi-
ronment in Pro Tools lets you make 
choices based on the type of setup you wish 
to have—such as how many inputs you 
want for your mixer, how many Plug-Ins 
you want to use, or how many sends you 
need.

For example, you could allocate all of your 
DSP power to create a large mixer with doz-
ens of channels—but you wouldn’t be able 
to use as many busses, sends, or TDM Plug-
Ins. Alternatively, you could create a mixer 
with a smaller number of mixer channels 
plus some Sends and Auxiliary Inputs for 
returns, and TDM Plug-Ins on several 
tracks.

✽ AudioSuite Plug-Ins do not use DSP and are 
always available. Refer to your DigiRack Plug-
Ins Guide for more information.

You can set up your session by choosing 
one of the session templates supplied with 
your system as a starting point, or by build-
ing it from scratch. If you are starting from 
scratch, a good rule of thumb is to start by 
building your mixer first, since at least one 
of the DSPs in your system is automatically 
dedicated to mixing. Start with Audio 
tracks, then add Sends and Auxiliary In-
puts, and finally add Plug-Ins as available 
DSP allows. Master Faders do not use addi-
tional DSP power.
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DSP Usage with TDM 
Mixers

Understanding Mixers
DSP allocation for mixing in a Pro Tools 
TDM system is based on the concept of DSP 
summing mixers. Every send bus or output 
mix that you use demands that a summing 
mixer exist for that group. Each pair of out-
puts or busses that you use requires its own 
mixer.

An “input” can be a disk track, a send, or an 
internal bus connection. Adding a pair of 
outputs or busses adds the requirement for 
more DSP power.

A MIX card has six DSP chips, and a DSP 
Farm card has four DSP chips, each of 
which can power a certain number of sig-
nal processing tasks. DSP resources are dy-
namically allocated as the number of mix-
ers and/or inputs increases. 

The TDM mixer provides basic building 
blocks by which applications such as Pro 
Tools can create a wide variety of mixer 
configurations. Each TDM mixer is of the 
dimensions “N x 2,” meaning that it mixes 
a variable number of inputs to an output 
pair.

For example: a session with 6 tracks routed 
to output 1–2 would require a single 6 x 2 
mixer. If one of the tracks is assigned to 
output 3-4, however, 2 mixers are re-
quired—one 5x2 mixer routed to output 
1–2, and one 1x2 mixer routed to output 
3–4.
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The important concept here is that every 
pair of outputs (whether they are I/O or bus 
outputs) requires that a mixer exists for 
that output pair. This means that creating a 
send to bus 1 requires that a mixer be cre-
ated for the bus 1-2 outputs, and that mixer 
will have one input.

Types of Mixers

Pro Tools offers two different mixer plug-
ins: a “24-bit optimized” mixer and a “16-
bit optimized” mixer. These mixer modules 
use DSP power at slightly different rates on 
DSP Farms, but at the same rate on MIX 
cards, as shown below:

DSP Farm:

16-bit Optimized mixer: 36x2 per chip

24-bit Optimized mixer: 25x2 per chip

MIX Card:

16-bit Optimized mixer: 59x2 per chip

24-bit Optimized mixer: 59x2 per chip

If the DSP is also being used for I/O process-
ing, then some of the chip’s capacity will 
be devoted to I/O, yielding slightly lower 
mixer count (these figures represent maxi-
mum numbers when I/O is declared in the 
Hardware Setup dialog): 

DSP Farm with one I/O declared:

16-bit Optimized mixer: 30x2 per chip

24-bit Optimized mixer: 20x2 per chip

MIX card with one I/O declared:

16-bit Optimized mixer: 51x2 per chip

24-bit Optimized mixer: 51x2 per chip



MIX card with two I/Os declared:

16-bit Optimized mixer: 43x2 per chip

24-bit Optimized mixer: 43x2 per chip

Submixing

When there is no space remaining on any 
DSP for a single mixer to increase the num-
ber of inputs, summing mixers must be cre-
ated. For example, on a Pro Tools 24 sys-
tem, when a 24-bit Optimized mixer needs 
to grow to more than 26 inputs, a summing 
mixer is created along with another 1 x 2 
mixer to handle the 27th input. Both the 
original 26 x 2 mixer and the new 1 x 2 
mixer are routed to the new summing 
mixer, whose outputs go to the desired des-
tination (such as output 1-2). 

Keep in mind that any delays inherent in 
creating the summing mixer are equal. 
Since input signals are delayed equally, 
phase coherency is preserved.

The number of virtual tracks supported by 
your particular Pro Tools configuration will 
ultimately determine the maximum num-
ber of channels for your TDM mixer.

Sends, Busses, and Master Faders 

Each send will add an input to the destina-
tion output pair. For example, a send to 
output 1 will add another input to the out-
put 1–2 mixer. If the send destination 
doesn’t already have a mixer for its output 
pair, then a new mixer will be created. A 
send to bus 3 will make a 1x2 mixer for bus 
3–4 if no other bus 3–4 sources have been 
created yet.
In addition, adding a new track and assign-
ing its input to a bus source will create a 
mixer for that bus pair if there isn’t one al-
ready. For example, creating a new Auxil-
iary Input track and setting its input to bus 
5 will create a 1x2 mixer for bus 5–6, even if 
no sources have been created yet.

Mixing Guidelines
The following conditions apply to mixing 
with Pro Tools 24 MIX/MIXplus, 
Pro Tools 24 and Pro Tools III systems. 
One DSP chip is automatically dedicated to 
mixing in the TDM environment.

◆ As you reach the basic mixer limits for a 
single DSP chip, the system will automati-
cally begin allocating DSP resources from 
another chip (if available), making it un-
available for Plug-Ins. 

◆ Each bus or send connection requires 
DSP to mix signals. This means that each 
Send or Auxiliary Input that you create will 
use available DSP.

◆ On Pro Tools 24 systems, the 16-bit Opti-
mized Mixer can power more channels per 
DSP chip than the 24-bit Optimized Mixer 
Plug-In. There may be cases where using 
the 16-bit Optimized mixer will help con-
serve enough DSP power to allow for addi-
tional Plug-Ins.

On Pro Tools 24 MIX/MIXplus systems, 
there is no advantage to using the 16-bit 
Optimized mixer, so you should always use 
the 24-bit Optimized mixer.
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DSP Usage with TDM 
Plug-Ins
Some basic guidelines for DSP usage on 
Pro Tools systems follow:

◆ TDM-equipped systems running 
Pro Tools 4.3 or higher software use Digide-
sign’s MultiShell technology, which allows 
any MultiShell compatible Plug-In to share 
DSP chips on both MIX cards and DSP 
Farm cards. Up to five types of MultiShell 
compatible Plug-Ins can share a single DSP 
chip. 

☞ Refer to the DigiRack Plug-Ins Guide for de-
tails on MultiShell Plug-In counts.

◆ Stereo DSP Plug-Ins generally use up 
twice as much DSP as mono Plug-Ins.

◆ Master Faders don’t require additional 
DSP. Use them freely to control submix lev-
els, send/bus output levels, and the master 
output level of your session.

The session templates provided with your 
system include several useful preconfig-
ured session setups that make efficient use 
of DSP resources. 

If your computer has unused slots, you can 
always increase your available DSP re-
sources by adding additional MIX Farm or 
DSP Farm cards to your system.

DSP Usage and I/O 
Allocation
On TDM-equipped Pro Tools systems with 
a single Audio Interface, at least one DSP 
chip on your MIX card (Pro Tools 24 MIX 
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or MIXplus systems) or DSP Farm 
(Pro Tools 24 or Pro Tools III systems) is 
automatically allocated to mixing and in-
put/output tasks.

Even though this is only a small portion of 
the DSP power available on the chip, it ef-
fectively dedicates the entire chip to mix-
ing tasks, making it unavailable for Plug-
Ins.

If you have an additional Audio Interface 
assigned to a DSP Farm or MIX Farm card, 
Pro Tools will use a DSP chip on that card 
for mixing and I/O tasks as well. 

If you are not currently using your addi-
tional interface, you can free up DSP and 
use it for additional Plug-Ins. 

To reallocate I/O capacity on a DSP Farm or 
MIX Farm card:

3  Choose Setups > Playback Engine.

4  From the Card pop-up menu, select the 
MIX Farm or DSP Farm whose DSP you 
want to reallocate.

5  From the Interface pop-up, select No In-
terface.

6  Click OK to close this dialog. When the 
session reopens, the DSP that was allocated 
to I/O is available for mixing or Plug-Ins.

Reallocating I/O in the Playback Engine dialog
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Keyboard Shortcuts

Global Key Commands
This section shows keyboard shortcuts that apply to many functions in Pro Tools. 

Channel Strip/Track functions
• Changing automation mode 
• Enabling playlists
• Adding Plug-Ins
• Record enabling, soloing, muting tracks
• Assigning Inputs, Outputs, and Sends
• Toggling volume/peak delay display
• Clearing meters
• Changing track heights
List and Parameter selection 

Command Macintosh Windows

Apply action to all channel strips/tracks Option + action Alt + action

Apply action to selected channel strips/tracks Option-Shift + action Alt-Shift + action
• Selection of tracks in Show/Hide List
• Enabling of groups in Groups List
• Automation Enable window parameters
• Setting memory location parameters
Controls and Editing Tools 

◆ Use to move Plug-In controls, faders and sliders, the Scrubber, and automation data

Command Macintosh Windows

Toggle item & set all others to same new state Option-click item Alt-click item

Toggle item & set all others to opposite state Command-click item Control-click item

Command Macintosh Windows

Fine adjustment of sliders, knobs & breakpoints Command-click item Control-click item
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Commands Key Focus
(TDM Systems Only)

The Commands Key Focus provides a wide 
range of single-key commands from the al-
pha keyboard for controlling editing and 
playback.

Pro Tools TDM systems include a set of key-
board stickers that show the single-key 
commands and other modifier keys. 

To enable the Commands Key Focus:

■ Click the a-z button in upper left of the 
Edit window.

You can temporarily invoke single-key 
commands even when Commands Key fo-
cus is not enabled by pressing Control 
(Macintosh) or the Start key (Windows) 
while pressing the appropriate key.

☞ Refer to the Quick Reference Card that 
came with your Pro Tools package (TDM sys-
tems only) for a complete list of keyboard 
shortcuts. This card is also available in PDF 
format in the Release Notes and Documenta-
tion folder.

Commands Key focus enabled

Commands
Key focus
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Numeric Keypad Modes
The Operation preference for Numeric Key-
pad Mode determines how the numeric 
keypad functions. 

No matter which Numeric Keypad Mode is 
selected, you can always use the numeric 
keypad to select and enter values in the 
Event Edit Area, Location Indicators, and 
Transport fields.

To set the Numeric Keypad Mode:

1  Choose Setups > Preferences and click 
Operation.

2  Under the option for Numeric Keypad 
Mode, select on of the following modes, 
then click Done.

Classic
This mode represents how Pro Tools has al-
ways worked in versions earlier than 5.0. 
With the Numeric Keypad Mode set to 
Classic, you can:
• Play up to two tracks of audio in Shuttle 

Lock mode. Press Control (Macintosh) or 
the Start key (Windows), followed by 0-9 
for different play speeds. Press Plus or Mi-
nus to reverse direction.

• Recall Memory Locations by typing the 
Memory Location number, followed by 
period.



Transport
This mode allows you to set a number of 
record and play functions, and also operate 
the Transport from the numeric keypad.
:

With the Numeric Keypad Mode set to 
Transport, you can also:
• Play up to two tracks of audio in Shuttle 

Lock mode. Press Control (Macintosh) or 
the Start key (Windows), followed by 0-9 
for different play speeds. Press Plus or Mi-
nus to reverse direction.

• Recall Memory Locations by typing pe-
riod, the Memory Location number, and 
period again.

Function Key

Click on/off 7

Countoff on/off 8

MIDI Merge/Replace mode 9

Loop Playback mode on/off 4

Loop Record mode on/off 5

QuickPunch mode on/off 6

Rewind 1

Fast Forward 2

Record 3

Play/Stop 0
Shuttle
(TDM Systems Only)

Pro Tools offers another form of shuttling, 
different from that of Shuttle Lock Mode. 
With the Numeric Keypad Mode set to 
Shuttle, playback is triggered by pressing 
and holding the keys on the numeric key-
pad—playback stops once the keys are re-
leased. Various playback speeds are avail-
able in both forward and reverse.
:

With the Numeric Keypad Mode set to 
Shuttle, you can also:
• Recall Memory Locations by typing pe-

riod, the Memory Location number, and 
period again.

▲ Shuttle Lock mode is not available when the 
Numeric Keypad Mode is set to Shuttle.

Function Key

1 X Forward 6

1 X Rewind 4

4 X Forward 9

4 X Rewind 7

1/4 X Forward 3

1/4 X Rewind 1

1/2 X Forward 5+6

1/2 X Rewind 5+4

2 X Forward 8+9

2 X Rewind 8+7

1/16 X Forward 2+3

1/16 X Rewind 2+1

Loop Selection 0
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appendix d

Troubleshooting
Backing up your work
It is highly recommended that you back up 
your work on a regular basis, and especially 
before making changes to your system con-
figuration.

Back up your session data
Back up your session and audio data fre-
quently. There are a variety of media that 
are suited to back up projects of various 
sizes, from automated tape backup systems 
to high-capacity optical drives, to desktop 
CD-R burners.

The best way to back up a session is to use 
the Save Session Copy In command to save 
the session file and all of its associated files 
to a new location.

Back up your system setup
Macintosh Back up your System Folder be-
fore upgrading your OS. 

Windows Create a system recovery disk after 
you have finished configuring your system 
and installing software. This is more useful 
than a recovery disk for an unconfigured 
system.
Common Issues

Pro Tools software won’t 
authorize
(Macintosh TDM Systems)

Problem:

You are unable to authorize Pro Tools TDM 
software on a Macintosh Blue & White G3 
using the authorization key disk.

Possible Solution:

◆ Check to be sure you have the latest ver-
sions of the Imation floppy disk drivers and 
the Pace Floppy Enabler, which are re-
quired for authorization of Pro Tools TDM 
Software on Blue & White G3 computers. 
The latest versions of these drivers are auto-
matically installed on applicable Mac-
intosh models by the Pro Tools Installer.

If the disk drivers and enabler are not in-
stalled in the proper location, use your 
Pro Tools Installer disc to install them.
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Pro Tools won’t launch

Problem:

When you double-click the Pro Tools appli-
cation or a Pro Tools session file, Pro Tools 
doesn’t launch.

Possible Solutions:

◆ (TDM systems only) Turn off your com-
puter and check to be sure your cables are 
properly and securely connected to the cor-
rect Pro Tools cards and to your Audio In-
terfaces.

◆ (Digi 001 systems only) Turn off your 
computer and check to be sure your cable is 
properly and securely connected to the 
Digi 001 PCI card and to the Digi 001 I/O 
Box.

◆ Turn off your computer and check all 
Pro Tools cards installed in your computer 
to be sure they are properly seated in their 
PCI slots, and that any TDM ribbon cables 
are connected properly.

◆ Verify that Pro Tools cards are installed 
in the correct slot order in your computer 
or Expansion Chassis.

◆ Check to be sure your computer has the 
required amount of RAM to launch 
Pro Tools.

◆ (Macintosh Only) Verify that the DAE 
application is installed in the proper loca-
tion. It should be in the DAE Folder inside 
your System Folder. If DAE is not installed 
in the proper location, use your Pro Tools 
Installer disc to install it.
Pro Tools Reference Guide
◆ (Macintosh Only) Verify that the Digi-
System INIT is installed in the Extensions 
folder, inside the System Folder. If it is not, 
use your Pro Tools Installer disc to install it.

◆ (Macintosh Only) Verify that Virtual 
Memory is turned off. On the Macintosh, 
open the Memory Control Panel. If Virtual 
Memory is turned on, turn it off and restart 
your computer.

Problem:

You get an error message when you try to 
start the Pro Tools application.

Possible Solutions:

◆ (Macintosh) Make sure the default set of 
Mac OS System Extensions is enabled, 
along with the OMS, DigiSystem Init, and 
DSP Manager Extensions.

◆ Try a complete restart. (Turn off your Au-
dio Interfaces, computer peripherals and 
your computer, and then turn them on 
again in the proper sequence.)

◆ Use the DigiTest application (installed in 
the Pro Tools Utilities folder) as a diagnos-
tic tool to verify that your Digidesign cards 
are operational. You need to restart your 
computer before and after using the DigiT-
est utility.



Audio Interface isn’t recognized
(TDM Systems Only)

Problem:

When you launch Pro Tools it does not rec-
ognize an Audio Interface, or a connected 
Audio Interface is not available.

Possible Solutions:

◆ Turn off your computer and check to be 
sure your cables are properly and securely 
connected to the correct Pro Tools cards 
and to your Audio Interfaces.

◆ Verify that your Hardware Setup is cor-
rect; check to see that you have selected the 
correct Interfaces for each I/O card.

◆ If you only have one interface, make sure 
it is connected to the Disk I/O card 
(Pro Tools III), d24 card (Pro Tools 24), or 
MIX Core card (Pro Tools 24 MIX).

◆ Make sure SuperClock connections to 
your Audio Interface are correct. Discon-
nect the SuperClock source from the inter-
face and see if the problem persists.

Audio drive doesn’t appear on 
the Desktop
(Pro Tools III Systems Only)

Problem: 

With a Pro Tools III system, the Pro Tools 
audio drive doesn’t appear on your Desk-
top when you start your Macintosh. 
Possible Solutions:

◆ Turn off your computer and check to be 
sure your cables are properly and securely 
connected to the Disk  I/O card and to the 
hard drive.

◆ Check the hard drive for proper termina-
tion.

◆ Make sure that the Mt. Digi Scan Time is 
set to its highest setting.

◆ Be sure to turn on the hard drive and let 
it come up to speed before you turn on 
your Macintosh. Allow at least ten seconds 
for the drive to come up to speed.

◆ Verify that Virtual Memory is turned off. 
Open the Memory Control Panel. If Virtual 
Memory is turned on, turn it off and restart 
your computer.

◆ Check that the drive is initialized for 
Macintosh. If it is not, disconnect the drive 
from the Pro Tools Disk I/O, connect it to a 
Macintosh SCSI port, and initialize it with 
the formatting software included with your 
system. (If the drive appears on the Desk-
top as soon as you connect it to the Mac-
intosh SCSI port, then it is already 
initialized for Macintosh.)

◆ Verify that the SCSI ID of the drive is set 
to an ID number less than 7.
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Using DigiTest As a 
Diagnostic Tool
The DigiTest utility performs diagnostic 
tests on the Pro Tools cards in your system. 

To use DigiTest:

1  Refer to the DigiTest ReadMe file for the 
latest operational information.

2  Restart your computer.

3  Turn down any audio outputs on your 
system.

4  Locate and open DigiTest.

5  Click the Run button.

DigiTest will run a diagnostic test on your 
Pro Tools cards. When the test has been 
completed, the Status field will indicate 
whether each card has passed or failed.

6  If DigiTest reports that any of your cards 
have failed, click the Info button next to 
that card. Write down the information that 
appears and report it to your local Digide-
sign dealer or a Digidesign Technical Sup-
port Representative.
Pro Tools Reference Guide
Performance Factors
There are several conditions that may ad-
versely affect the performance of Pro Tools. 
These include:

Network Connections Close any network 
connections unless you are using them for 
network interchange of audio data.

Background Applications Any software utili-
ties that run in the background or generate 
disk activity, such as virus protection soft-
ware, disk optimizers, or file savers, should 
be turned off or removed.

Screen Savers Screen saver software should 
be completely removed from your com-
puter before running Pro Tools.

Power Saver Features Some automatic 
power saver features, such as those that 
spin down the system hard drive, can affect 
Pro Tools performance. These features 
should be turned off.

Virtual Memory  (Macintosh Only) 
Pro Tools will not launch if Virtual Mem-
ory is active. Deactivate Virtual Memory 
and restart your Macintosh.

CD-ROM Extensions/Control Panels Some 
CD-ROM and removable media Extensions 
and Control Panels have been linked to 
audio quality problems. Deactivate any 
performance-enhancing Extension or Con-
trol Panels for such media, and restart your 
computer.



Before You Call Digidesign 
Technical Support

Register your System
As a registered owner of a new Digidesign 
product under warranty, you are eligible to 
receive Digidesign Technical Support. Fill 
out and sign your Registration Form and 
mail or fax it to the address supplied with 
the registration materials.

Refer to the registration materials that 
came with your system for details on war-
ranty coverage and the range of services 
available.

Use Digidesign Resources
In addition to the Pro Tools Guides, your 
system includes following sources of infor-
mation:

ReadMe files These contain late-breaking 
information and known issues pertaining 
to Pro Tools software and hardware config-
urations. ReadMe files are installed in the 
Release Notes and Documentation folder 
when you install Pro Tools.

Answerbase This is a database of common 
problems and DAE errors, and their solu-
tions based on the latest information from 
Digidesign Technical Support. This data-
base is installed in the Digidesign folder 
when you install Pro Tools.

Website The Digidesign website includes 
an area for Technical Support, as well as a 
User Conference that includes technical 
discussions. Visit www.digidesign.com and 
go to the Support area or the User Confer-
ence area.
Gather Important Information
Digidesign wants to help you resolve prob-
lems as quickly and efficiently as possible. 
If you have the following information 
handy when you contact Technical Sup-
port, it will make the diagnosis of your 
problem easier. Take a few minutes to col-
lect this basic information in one place.

System Information

Computer

◆ Make, Model, processor speed

◆ Amount of system RAM

◆ Operating system (version of Mac OS or 
Windows)

◆ Any Drivers, Extensions, Control Panels, 
Disk Utilities, or other system-related appli-
cations you may have installed.

Digidesign Hardware

◆ Type of cards, interfaces, or peripherals

◆ Where the cards are installed

◆ PCI card order in computer or chassis

◆ Interfaces connected to each card

Hard Drives

◆ Make, Model

◆ Speed (RPM)

◆ Type of SCSI Connection (narrow, wide)

Digidesign Software

◆ Pro Tools software version

◆ (Macintosh) DAE and DSI versions

◆ Plug-In versions

◆ Other Digidesign software

◆ Additional Plug-Ins from Digidesign De-
velopment Partners
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Other Hardware

If you are using additional hardware, refer 
to the manufacturer’s documentation for 
operational details. 

The most common hardware additions in-
clude the following:

◆ SCSI Accelerators (manufacturer, model, 
settings)

◆ Expansion Chassis (manufacturer, 
model, bridge chip type)

◆ Video Capture cards (manufacturer, 
model)

Refer to Digidesign’s compatibility docu-
ments or contact your Digidesign dealer to 
verify that the hardware has been qualified 
for use with your Pro Tools system.

Other Software

If you are using other audio or video appli-
cations, refer to the manufacturer’s docu-
mentation for operational details.

Make note of any other software that were 
running when a problem occurred.

Diagnostic Information

DigiTest

If you ran DigiTest on your system and it 
generated any errors, be sure to make a 
note of any error codes or messages. 

Other Information

Note any DAE errors or other error codes 
you encounter. Also make a note of the 
ability to reproduce the problem under dif-
ferent conditions, such as with another ses-
sion, or after changing settings such as the 
DAE Preferred Memory Size (Macintosh) or 
the Hardware Buffer Size (Pro Tools LE). 
Pro Tools Reference Guide



Numerics
11025 sample rate 320
11127 sample rate 320
16-bit Optimized Mixer 283

clipping 284
for 24-bit recording 284

22050 sample rate 320
22254 sample rate 320
24 FPS 333
24-bit Optimized Mixer 283

clipping 284
25 FPS (EBU) 333
29.97 FPS Drop 333
29.97 FPS Non-Drop 333, 364
3:2 Pulldown 334
30 FPS Drop 333
30 FPS Non-Drop 332
44100 sample rate 320
48000 sample rate 320

A
ADAT, syncing to 354
adding

a new playlist 142
audio tracks 87
Auxiliary Input tracks 274
Inserts 269
Master Fader tracks 276
MIDI tracks 105
Sends 271
tracks 51

AIFF file format 315
All Notes Off command 225
all tracks
hiding 53
selecting 168
selecting all regions in 163
selecting in Timebase Rulers 168
showing 53

allocating
DSP 383, 385
I/O capacity 388
voices 14

Audio CD Import Options dialog (Macintosh) 126
Audio During Fast Forward/Rewind option 156
audio files 10

batch loading with drag & drop 125
compacting 199
default names 78
formats 315
importing 119
locating 67
naming 69

audio interfaces 5, 6
input channels 11
Other Options 40, 41

audio regions 137
and automation 139
fitting to an Edit selection 260
stripping silence from 256
whole-file 134

Audio Regions List 32, 143
displaying file info for audio regions 143
dragging from 178
finding regions 145
sorting 144

Audio Regions List Key focus 36, 144
index
Index 399
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Audio Regions List menu 32, 361
Auto Rename Selected command 197
Clear Selected command 198
Compact Selected command 199
Convert and Import Audio command

Macintosh 121
Windows 124

Display All command 145
Export Region Definitions command 128
Export Selected As Files command 127
Find command 145
Import Audio command (Macintosh) 121
Rename Selected command 197
Selected Unused command 198
Show Disk Names option 143
Show File Names option 143
Show Full Pathnames option 143
Sorting option 144
Time Stamp Selected command 185

audio tracks
and tempo changes 229
bouncing to disk 313
channel strips 16
configuring for recording 87
creating a tempo map for 230
loop recording 93
punch recording 92
recording multiple 89
Waveform view 25, 134, 137

Audiomedia III 7
QuickPunch 115

AudioSuite Plug-Ins 263
auditioning

fades 247
pre/post-roll 170
programs 210
selection start/end points 170
takes 94

Auto Input Monitoring option 75
Auto Region Fade In/Out Length option 255
Auto Rename Selected command 197
auto-created regions 134

hiding 198
renaming 196

auto-fades 254
AutoMatch Indicators 293
AutoMatch Time option 292, 293
Pro Tools Reference Guide
automating
Plug-Ins 296
Sends 295
switched controls 295

automation
and audio regions 139
breakpoints 302
buffer size 311
capture & apply 310
cutting, copying, and pasting 304
deleting 298
drawing with Pencil 300
editing 301
editing with Smart Tool 30
enabling, suspending 297
for grouped tracks 303
playlists 142, 287, 293
smoothing 292
snapshot 308
special Paste mode 306
stepped 302
thinning 293, 299
Trim mode 289
trimming 307
writing 294

Automation Enable window 297
System/CPU/PCI Load 311

Automation Mode Selector 19
automation modes

Auto Latch 289
Auto Off 288
Auto Read 289
Auto Touch 289
Auto Write 289
Trim/Auto Latch 290
Trim/Auto Off 290
Trim/Auto Read 290
Trim/Auto Touch 290
Trim/Auto Write 291

Automation Preferences
AutoMatch Time option 292, 293
Degree Of Thinning option 292
Memory for Automation Recording option 311
Moving Faders During Playback option 291
Mutes Follow Mix Groups 291
Mutes Follow Mix Groups option 60



Smooth and Thin Data After Pass option 292, 
299

Solos Follow Mix Groups option 60, 292
Touch Timeout option 292

Auto-Name Memory Locations While Playing option 
238

Auto-Name Separated Regions option 176
auto-naming

and Strip Silence 257
audio files and regions 78
QuickPunch regions 116
separated regions 176
takes 78
tracks 78

Auto-Spot Regions command 360
Auxiliary Inputs 273, 281

adding 274
and DSP usage 387

Auxiliary Returns 274
Auxiliary Send level, and Master Fader 281

B
bank select 13, 208
Bar|Beat Markers

and tempo events 232
audio with varying tempos 231
editing 232
moving 232

Bars:Beats Time Scale 150
Batch Fades dialog 255
Bi-Phase/Tach 332
bit depth, for session 44, 340
black burst 364
Blocks view 135
Bounce to Disk command 314

Bounce dialog 314
Output Options 315

Bounce to Movie command 376
bouncing

printing effects to disk 282
to a stereo mix 323
to a submix 322
to QuickTime movies 376

breakpoints 302
Buffer Size 76
C
Calculator mode for numeric entry 167
Calibration Mode 74
cancelling record takes 88, 107
Capture Region command 175
capturing time code 359
CDs, importing audio from 125
centered crossfade 246
Change Duration command 221

Change Duration window 221
Change Meter command 233

Change Meter window 233
Change Tempo command 227

Change Tempo window 228
Change Velocity command 219

Change Velocity window 219
Channel Delay Indicator 21
channel strips 11

audio tracks 16
MIDI tracks 18

chasing
controller events 223
MIDI notes 223
program changes 224

Classic, Numeric Keypad mode 390
Clear command 191
Clear Selected command 198
click 35

configuring 84
enabling 83

Click Options command 84
Click/Countoff Options dialog 84

clicks and pops, avoiding 138
clipping 73

and 16-bit Optimized Mixer 284
and 24-bit Optimized Mixer 284
input sum levels 285

Close Session command 50
Color Code options 62
Commands Key focus 36, 390
Commands Key Focus button 26
Comments View 23
Compact Selected command 199
comping related takes 95
Compress/Expand Edit To Play command 260
Conductor button 35
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Conductor Rulers 149
including in selections 168

configuring
click options 84
MMC 352
Pull Up/Down 345
SMPTE 343

conforming QuickTime movies 373
connecting

effects units 278
external audio devices 277
external clock sources 279

Consolidate Selection command 196
Continuous Scroll During Playback option 158

and half-screen 158
Continuous Scroll with Playhead option 158

and half-screen 158
control surfaces (see MIDI control surfaces)
controller events 13, 207

and MIDI regions 141
chasing 223
editing 208
editing with Smart Tool 30
inserting 208

Conversion Quality option 126, 321, 375
Tweak-head setting 321

Convert and Import Audio command
Macintosh 121
Windows 124

Convert and Import Audio dialog
Macintosh 122
Windows 123

Copy command 191
Copy Edit Selection to Timeline command 173
Copy Timeline Selection to Edit command 173
Copy To Send command 273, 296

Copy To Send dialog 296
copying

all automation playlists for a track 193
MIDI notes with the Split command 214
selections and regions 191
track automation to Sends 295
track control settings to Sends 273

countoff 35, 83
CPU Load 311
Create Fades command 252
Pro Tools Reference Guide
creating
crossfades 251
fade-ins/outs 253
groups 65
Markers and Memory Locations 237
regions 175
sessions 42

Crossfade Preference for Pre/Post-Roll option 251
crossfades 245

creating with Smart Tool 30
equal gain 249
equal power 249, 251
Fades dialog 246
in batches 255
linear 251
overlap 251
pre/post 252
removing 252
trimming 252
types 245
with dither 249

Current Cursor Display
location 32
value 32

current meter 35, 233
current tempo 35, 227
custom sample rates 320
Cut command 191
cutting

automation 304
MIDI notes with the Split command 214
selections and regions 191

D
DAC Muting option 40
DAE 9

Playback Buffer size 41
DAT recorder, recording from 117
default meter 84
Default Note On Velocity option 201
Default Program button 21
default program change 209
default tempo 85, 230
default track names 78
Degree Of Thinning option 292
delays (see DSP delays)
Delete Fades command 252



Delete Selected Groups command 64
Delete Selected Tracks command 52
deleting

automation 298, 304
groups 65
Memory Locations 241
MIDI notes 206
playlists 142
program changes 210
sysex events 211
tracks 52
underlying region data 192
unused regions 198

destructive editing
compacting audio files 199

Destructive Record mode 81, 90
destructive recording 90
Digi 001 7

punching with footswitch 108, 113
QuickPunch 115

Digidesign Audio Engine (see DAE)
digital clipping 73
digital mastering 323
digital signal processing (see DSP)
DigiTest 394

as a diagnostic tool 396
discontiguous selections 163
disk allocation

and cross-platform sessions 79
and system volume 80

Disk Allocation command 79
Disk Allocation dialog 79

Display All command 145
Display Auto-Created Regions option 198
Display Format 25, 134

Blocks view 135
Notes view 135, 139
Regions view 135, 140
Sys Ex view 211
Velocity view 205
Waveform view 25, 134, 137

Display menu
Display Auto-Created Regions option 198
Display Name In Regions option 137
Display Time In Regions option 137
DSP Usage Window Shows option 384
Edit Window Shows option 23
Mix Window Shows option 15
Narrow Mix Window option 61
Ruler View Shows option 150
Sends View Shows option 271

Display Name In Regions option 137
Display Preferences

Color Code options 62
Draw Grids in Edit Window option 146
Draw Waveforms Rectified option 137
Peak Hold options 22
Show Meters in Sends View option 273

Display Time In Regions option 137
displaying

all regions 145
all Rulers 150
file info for audio regions 143
Meter Ruler 233
Original Time Stamps 361
region names 137
region times 137
Sends View 271
Tempo Ruler 227
User Time Stamps 362

dithering
for fades/crossfades 249
on Master Faders 321

Draw Grids in Edit Window option 146
Draw Waveforms Rectified option 137
drum machine style loop recording 109
DSP 383

allocating 383, 385
and Auxiliary Inputs 387
and I/O capacity 388
and Master Faders 388
and mixing 384, 386
and Sends 387
and TDM Plug-Ins 388
monitoring usage 384
reclaiming DSP capacity 384

DSP delays 379
compensating for 380

DSP Manager 384
DSP Usage window 384
DSP Usage Window Shows option 384
Duplicate command 194
duplicating

MIDI note selections 194
playlists 142
selections and regions 194
Index 403
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durations, for MIDI notes
editing with Change Duration command 221
making more legato 222
making more staccato 222
randomizing 221

dynamic voice allocation 55

E
Edit and Timeline selections, unlinked 161
edit commands 190

and Edit mode 191
clear 191
cut 191
paste 192

edit cursor 155
and scrubbing 159
moving to region boundaries 169

Edit Groups 32
and selections 162

Edit Groups list 32
Edit Insertion Follows Scrub/Shuttle option 159
Edit insertion point

placing regions at 178
trimming regions to 181

Edit Markers 162
and selection length 165

Edit menu 230
Capture Region command 175
Clear command 191
Compress/Expand Edit To Play command 260
Consolidate Selection command 196
Copy command 191
Copy To Send command 273, 296
Create Fades command 252
Cut command 191
Delete Fades command 252
Duplicate command 194
Fade To End command 254
Fade To Start command 254
Heal Separation command 177
Identify Silence command 256
Identify Sync Point command 183, 363
Insert Silence command 258
Lock/Unlock Regions command 189
Merge Paste command 195
Mute/Unmute Region command 190
Paste command 192
Quantize Regions command 189
Pro Tools Reference Guide
Remove Sync Point command 183
Repeat command 194
Repeat Paste To Fill Selection command 260
Select All command 163
Separate Region command 175
Shift command 188
Strip Silence command 256
Thin Automation command 299
Trim Automation command 311
Trim End To Insertion command 182
Trim Start To Insertion command 182
Trim To Selection command 177
Write Automation command 308, 310

Edit mode buttons 145
Edit modes 145

and edit commands 191
and placing regions 178
Grid 26, 146
Shuffle 26, 145
Slip 26, 146
Spot 26, 146, 358

edit playlists 141
Edit selections

auditioning with Playhead enabled 173
copied from Timeline selection 173
copied to Timeline selection 173
sliding in the Ruler 169
start, end, and length fields 31

Edit tools 27
Edit window 24

Edit tools 27
half-screen 158
scrolling from the Ruler 157
track controls 23

Edit Window Shows option 23
editing

across multiple tracks 193
and Edit modes 145
automation 301
Bar|Beat Markers 232
breakpoints 302
controller events 208
during playback 133
Grid mode 146
Markers 240
Memory Locations 240
meter events 234
MIDI notes 202
MIDI regions 140



nondestructive 133
non-destructively for audio 139
non-destructively for MIDI 141
note attributes 206
note durations 221
note velocities 205, 219
program changes 210
Shuffle mode 145
Slip mode 146
Spot mode 146
tempo events 228
waveforms 138

Editing Preferences
Auto-Name Memory Locations While Playing 

option 238
Auto-Name Separated Regions option 176
Conversion Quality option 126
Crossfade Preference for Pre/Post-Roll option 

251
QuickPunch Crossfade Length option 113
Region List Selection Follows Track Selection 

option 143, 169
Separate Region Operates On All Related 

Takes option 95, 176
Take Region Lengths That Match 95
Take Region Names That Match Track Names 

option 95
Track Selection Follows Region List Selection 

option 169
enabling

automation 297
groups 16, 32, 64
MIDI input devices 102

equal gain crossfades 249
equal power crossfades 249, 251
Event Edit Area 31

note attributes 206
Exit command (Windows) 50
Export MIDI command 130
Export Region Definitions command 128
Export Selected As Files command 127
exporting

audio 127
audio and Output Options 127
audio from regions 127
MIDI tracks 129
region definitions 128, 362
stereo interleaved files 127

extending selections 166
to adjacent tracks 167, 168
to include adjacent regions 166
to Markers and Memory Locations 166
to region boundaries 166

Extensions 396
external clock sources 279

F
Fade To End command 254
Fade To Start command 254
fade-in shapes 250
fade-out shapes 248
faders, moving during playback 291
fades 253

auto-fades 254
creating 253
creating with Smart Tool 30
in batches 255
with dither 249

Fades dialog 246
In Shape 250
Link option 249
Out Shape 248
Use Dither option 249

Fast Forward
incrementally 156
locating with 156

Fast Forward button 34
Feet.Frames command 151
Feet.Frames Time Scale 151
file formats (audio) 315

AIFF 315
MP3 317
QuickTime 316
RealAudio 316
SND resource 316
Sound Designer II 315
WAV 316
Index 405
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File menu
Close Session command 50
Delete Selected Tracks command 52
Exit command (Windows) 50
Export MIDI command 130
Group Selected Tracks command 65
Import Audio/Track command

Macintosh 120
Windows 122

Import MIDI/Track command 129
New Session command 43
New Track command 44, 51, 87, 105
Open Session command 45
Quit command (Macintosh) 50
Rename Selected Tracks command 52
Revert to Saved command 46
Save Session As command 46
Save Session command 46
Save Session Copy In command 48

film speed 335
final mixdown 323
Find command 145
finding regions 145
freewheeling time code 342

G
generating time code 341, 347
Go to End button 34
Grabber tool 28

editing breakpoints with 301
Object Grabber 164
selecting MIDI notes with 203
Separation Grabber 176

Grid mode 26, 146
and moving regions 185
Draw Grids in Edit Window option 146
Grid Value pop-up menu 146
Regions/Markers option 146
setting the Grid value 186

Grid value 31, 186
Group Selected Tracks command 65
groups

and automation editing 303
and hidden tracks 15
and selecting tracks 16
changing members 65
creating 65
deleting 65
Pro Tools Reference Guide
Edit Groups 32
enabling 16, 32, 64
Mix Groups 16
renaming 65
unlinking Edit and Mix Groups 66

Groups List 63
Groups List Key focus 36, 64
Groups pop-up menu 63

Delete Selected Groups command 64
Display command 63
New Group command 63
Suspend All Groups command 63

H
H/W Buffer Size 76
half-screen 158
half-speed playback 118
half-speed recording 118
hard disk recording 9
hard drives

and QuickTime movies 369
recording to multiple 79
recording to system volume 80
Round Robin Allocation 79

Hardware command 39, 40
hardware I/O Inserts 268
hardware I/O Sends 271
Hardware Setup dialog 39, 40

Buffer Size 76
DAC Muting option 40

Heal Separation command 177
hidden tracks

and groups 15
and selections 162

hiding
all tracks 53
auto-created regions 198
tracks 53

Highest Priority Playback option 369
Horizontal Zoom buttons 147

I
I/O capacity

allocating 388
and DSP usage 388

I/O Labels command 278



I/O View 20
Identify Beat command 230

Identify Beat dialog 231
Identify Silence command 256
Identify Sync Point command 183, 363
Import Audio command (Macintosh) 121
Import Audio dialog (Macintosh) 120
Import Audio from Current Movie command 375
Import Audio From Other Movie command 125
Import Audio/Track command

Macintosh 120
Windows 122

Import MIDI command 129
Import MIDI/Track command 129
Import Movie command 370

Import Movie dialog 370
importing

audio 119
audio and Conversion Quality 126
audio from CDs 125
audio from QuickTime movies 375
audio into a session (Macintosh) 119
audio into a session (Windows) 122
audio with drag & drop 125
MIDI tracks 128
QuickTime movies 370

input connections 73
and digital sources 116

Input Devices command 102
Input Devices dialog 102

Input Filter command 103
MIDI Input Filter dialog 103

Input Only Monitoring option 76
Input Quantize command 104

Input Quantize window 104
Input Selector 20
inputs 11

assigning 53
levels 73

Insert controls 22
Insert Silence command 258

and Shuffle Mode 258
and Slip Mode 258

inserting
controller events 208
meter events 233
MIDI notes 201
program changes 210
tempo events 227

Inserts 268
adding 269
as a shared bus 269
assigning Plug-Ins 270
assigning to tracks 269
editing 270
for hardware I/O 268
for Plug-Ins 268
labeling 278
mono or stereo 269
on single tracks 269
removing 270
shared within a submix 280

Inserts View 22
Inserts/Sends Editor 267

Inserts 270
Sends 272

J
Jam Sync 342

K
keyboard focus 36

Audio Regions List Key focus 36, 144
Commands Key focus 26, 36, 390
Groups List Key focus 36, 64
MIDI Regions List Key focus 36, 144

keyboard shortcuts 389
global key commands 389
numeric entry 167
recording 88

L
labeling

Inserts and Sends 278
Latch Record Enable Buttons option 75
latency

for recording and monitoring 76
length, for selections 165
level faders

Sends 23
tracks 21

Level Indicator 21
Index 407
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level meters
clearing 22
for audio tracks 21
for MIDI tracks 22
for Sends 23

linear crossfades 251
Link Edit and Timeline Selection option 161
Linked Selections button 26, 161
Local Control 13, 103
locating

with Fast Forward/Rewind 156
with Location Indicators 157

Location Indicators 31, 156
locating with 157

locations, for MIDI notes
dragging 204
quantizing 217
randomizing 217, 218

Lock/Unlock Regions command 189
locking regions 189
Loop Playback option 171

and audio recording 94
and Auto Touch mode 294

loop points 96
and Playback Markers 96
recalling with Memory Location 99

Loop Record mode 82, 93
loop recording

and pre/post-roll 93
audio 93
MIDI 109

drum machine style 109
multiple takes 110

looping selections 171
Low Latency Monitoring option 77
LTC (Linear Time Code) 331

M
Machine Chases Memory Location option 353
Machine Follows Edit Insertion/Scrub option 353
Main Time Scale 151, 345
managing regions 196
Manual Tempo mode 35, 85
Pro Tools Reference Guide
Markers 236
creating 237
creating on the fly 238
deleting 241
editing 240
extending selections to 166
moving 240
sorting 243
tick-based and sample-based 236
viewing options 242

Master Faders 275
adding 276
and DSP usage 388
as master send level control 281

master view for tracks 135, 305
mastering

digitally 323
to disk 323

measures, partial 235
Medium Priority Playback option 369
Memory for Automation Recording option 311
Memory Location dialog 235
Memory Locations 235, 236

creating 237
creating on the fly 238
deleting 241
deleting all 241
editing 240
extending selections to 166
Markers 236
recalling 239
renaming 240
Selection Memory Locations 236
storing punch/loop points 99

Memory Locations window 242
view filter 242
viewing options for Markers 242

Merge mode (see MIDI Merge mode)
Merge Paste command 195
meter

current 233
default 84

meter events 233
editing 234
inserting 233



Meter Ruler
displaying 233
extending an Edit selection to 234

MIDI 12
common misconceptions 14

MIDI Beat Clock command 358
MIDI channels 13

assigning 59
MIDI clips and Regions List 143
MIDI control surfaces 13, 267
MIDI controller devices 13, 101

Local Control 13, 103
MIDI Device/Channel Selector 20, 59, 105
MIDI devices 13
MIDI files (see Standard MIDI Files)
MIDI Machine Control (MMC) 351

configuring in Pro Tools 352
controlling external devices with 351
remote track arming 353
syncing to a sequencer with 356
syncing to an ADAT 354

MIDI menu
All Notes Off command 225
Change Duration command 221
Change Meter command 233
Change Tempo command 227
Change Velocity command 219
Click Options command 84
Input Devices command 102
Input Filter command 103
Input Quantize command 104
MIDI Beat Clock command 358
MIDI Thru option 103
Quantize command 214
Select Notes command 213
Split Notes command 214
Transpose command 222

MIDI Merge mode 35, 82, 105
MIDI notes

attributes for 31, 206
chasing 223
deleting 206
duplicating selected 194
editing 202

durations 221
pitch 203
velocities 205, 219

inserting 201
lengths in ticks 152
moving 204
quantizing 214
selecting 203, 213
splitting 214
transposing 203, 222
trimming start/end points 204

MIDI offset 224
MIDI Operations window 212

parameter options 212
MIDI Preferences

Default Note On Velocity option 201
Negative MIDI Playback Offset option 224
Pencil Tool Resolution When Drawing Controller 

Data option 208, 300
MIDI recording 101

cancelling takes 107
enabling input devices 102
Input Filter 103
Merge/Replace mode 105
monitoring with MIDI Thru 103
quantizing on input 104
System Exclusive data 112
undoing a take 107
Wait for Note 104

MIDI regions 139
and controller events 141
and Merge Paste command 195
and punch recording 108
guidelines for editing 140

MIDI Regions List 33, 143
and MIDI clips 143
dragging from 178
finding regions 145
sorting 144

MIDI Regions List Key focus 36, 144
MIDI Regions List menu 33

Auto Rename Selected command 197
Clear Selected command 198
Display All command 145
Find command 145
Import MIDI command 129
Rename Selected command 197
Select Unused command 198
Sorting option 144
Time Stamp Selected command 185, 361

MIDI Replace mode 35, 82, 105
MIDI Thru option 103
Index 409
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MIDI tracks
and MIDI offset 224
and tempo changes 229
assigning to multiple channels 106
channel strips 18
configuring for recording 105
default program change 209
exporting 130
loop recording 109
Merge Paste command 195
note chasing 223
Notes view 135, 139
punch recording 107
punching on the fly 108
record enabling 74
recording 101, 105
Regions view 135, 140
selecting a pitch range in 213
Sys Ex view 211
Velocity view 205

Minimum Sync Delay option 354
Minutes:Seconds Time Scale 150
mix busses 271
Mix Groups 16
Mix Groups list 16
Mix window 15, 17

track controls 18
track width 61

Mix Window Shows option 15
mixer channels 11
mixing and DSP usage 384, 386
mixing down to stereo 323
MMC (see MIDI Machine Control)
monitoring

during punch recording 92
MIDI recording with MIDI Thru 103
record and playback levels 76

monitoring latency 76
monitoring modes 75

Auto Input Monitoring 75
Input Only Monitoring 76

Movie menu
Bounce to Movie command 376
Highest Priority Playback option 369
Import Audio from Current Movie command 

375
Import Audio From Other Movie command 125
Import Movie command 370
Pro Tools Reference Guide
Medium Priority Playback option 369
Normal Priority Playback option 369
Set Movie Sync Offset command 373
Show Movie Window command 371

Movie Tracks 371
scrubbing 371
setting sync point 373

Movie window 371
movies (see QuickTime movies)
moving

Bar|Beat Markers 232
Markers 240
MIDI notes 204
program changes 210
regions 182
sysex events 211

Moving Faders During Playback option 291
MP3 file format 317
MTC (MIDI Time Code) 331

outputting 342
multiple tracks

editing across 193
extending selections to 167, 168
pasting to 193
selecting 167

MultiShell 388
Mute automation 302
Mute button 19, 61
Mute Frees Voice option 60, 61
Mute/Unmute Region command 190
Mutes Follow Mix Groups option 60, 291
muting

regions 190
tracks 61

N
Narrow Mix Window option 61
Negative MIDI Playback Offset option 224
network connections 396
New Group command 63
New Session command 43
New Track command 44, 51, 87, 105

New Track dialog 87
No Auto-Scrolling option 157
nondestructive editing 133

for audio 139
for MIDI 141



Nondestructive Record mode 81
nondestructive recording 90

recording to a new playlist 91
with QuickPunch 113

Normal Priority Playback option 369
Note Chasing option 223
notes (see MIDI notes)
Notes view 135, 139

mini-keyboard 139
scrolling up or down 140

Nudge value 31, 187
trimming regions by 182

nudging 186
by next Nudge Value 187
region contents 188
selection range 165
selection start/end points 165
selections and regions 187
setting the Nudge value 187

numeric entry
Calculator mode 167
shortcuts 167

Numeric Keypad modes 390
Classic 390
Shuttle 160, 391
Transport 391

O
Object Grabber 164

and Edit Groups 164
Object selections 163
OMS patch names 209
Online button 33
Online option 346
online recording 346
on-the-fly punch recording

MIDI tracks 108
QuickPunch 82, 113

Open Ended Record Allocation option 80
Open Session command 45
Operation Preferences

Audio During Fast Forward/Rewind option 156
Auto Region Fade In/Out Length option 255
Edit Insertion Follows Scrub/Shuttle option 

159
Latch Record Enable Buttons option 75
Machine Chases Memory Location option 353
Machine Follows Edit Insertion/Scrub option 

353
Open Ended Record Allocation option 80
Record Online option 346
Use F11 for Wait for Note 104

Operations menu
Auto Input Monitoring option 75
Auto-Spot Regions command 360
Calibration Mode 74
Copy Edit Selection to Timeline command 173
Copy Timeline Selection to Edit command 173
Destructive Record mode 90
Input Only Monitoring option 76
Link Edit and Timeline Selection option 161
Loop Playback option 171
Loop Record mode 93
Low Latency Monitoring option 77
Mute Frees Voice option 60, 61
Online option 346
Play Edit Selection command 173
Play Timeline Selection command 173
Pre/Post Roll Playback command 98
Pre/Post-Fader Metering option 22
Scrolling Options 157

Original Time Stamp 185, 361
Other Options dialog 40, 41
Output Options 127, 315

Channels 320
Conversion Quality option 321
File Format 315
Resolution 320
Sample Rate 320
Use Squeezer option 320

Output Selector 20
outputs

assigning 54
overlap crossfades 251

P
Page Scroll During Playback option 157
Pan automation 302
Pan Indicator 21
Pan Slider 21
Panning 59
Index 411
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partial measures 235
Paste command 192
pasting

automation 306
between automation playlists 193
multiple data types 193
selections and regions 192
to multiple tracks 193
with Merge Paste command (MIDI) 195
with Repeat Paste To Fill Selection command 

260
PCI Load 311
Peak Hold options 22
Peak Indicator 21
Pencil tool 28

as Eraser 207
drawing automation with 300
editing breakpoints with 301
inserting MIDI notes with 201
repairing waveforms with 263
resolution for inserted controller events 208
shapes 300

Pencil Tool Resolution When Drawing Controller 
Data option 208, 300

pitch, for MIDI notes
transposing with Grabber 203
transposing with Transpose command 222

Play button 33
Play Edit Selection command 173
Play Timeline Selection command 173
playback and Scrolling Options 157
playback cursor 155
Playback Engine 12

changing 41
Playback Engine command 41
Playback Markers 96, 161

and Edit selections 162
and selection length 165
and Timeline selections 172

Playhead 158
and Edit selections 173
and Timeline selections 173
moving to region boundaries 173
Pro Tools Reference Guide
playing
and on-the-fly selections 163
at half-speed 118
Edit selections with Playhead enabled 173
from a track point 155
selections 170
Timeline selections with Playhead enabled 173
tracks 155

Playlist Selector 25
playlists 10, 141

adding new 142
and nondestructive MIDI editing 141
assigning 142
automation playlists 142, 287, 293
deleting 142
duplicating 142
edit playlists 14, 141
naming 69
recalling 142
recording to new 91
renaming 142
setting pre/post-roll in 98

Plug-In Inserts 268
Plug-Ins

assigning to Inserts 270
automating 296

positional reference 330
post crossfade 246
post crossfades 252
pre crossfade 246
pre crossfades 252
Pre/Post Roll Playback command 98
Pre/Post-Fader Metering option 22
pre/post-roll

and loop recording 93
and punch recording 92
auditioning 170
setting 97

Pre/Post-Roll Flags 98, 161
printing effects to disk 282
Pro Tools 24 systems 5

auto-fades 254
file management 67



Pro Tools III systems 5
24-bit input and output 324
file management 67
importing audio 119, 121
voice management 57

Pro Tools LE 7
Pro Tools MIX systems 5

24-bit input and output 324
auto-fades 254
file management 67
pre/post-roll 97
QuickPunch 114

Pro Tools TDM 6
processing bandwidth 311
Program Change window 209
program changes 13, 208

and bank select 208
auditioning 210
chasing 224
default, for MIDI tracks 209
deleting 210
editing 210
inserting 210
moving 210
patch names 209

Pull Up/Down 335
3:2 Pulldown 334
configuring 345

punch points 96
and Playback Markers 96
recalling with Memory Location 99

punch recording
and monitoring 92
and pre/post-roll 92
audio 92
MIDI 107
MIDI on the fly 108

Q
Quantize command 214

experimenting with 218
Quantize window 215

Quantize Regions command 189
and Grid value 186

Quantize window 215
Quantize Grid 215
Quantize Options 216
What to Quantize 215
quantizing
MIDI notes 214

attacks vs. releases 215
MIDI on input 104
regions 189

QuickPunch 82, 113
crossfades 113
non-TDM systems 115
region/take numbering 116
TDM systems 114

QuickPunch Crossfade Length option 113
QuickTime file format 316
QuickTime movies 367

bouncing to 376
conforming 368, 373
frame length 369
importing 370
importing audio from 375
offsetting 372
optimizing for playback 372
playback quality 369
requirements 369
setting start time 373
spotting 373

Quit command (Macintosh) 50

R
randomizing

note durations 221
note locations 217
note velocities 220

RealAudio file format 316
real-time editing 133
Record button 34, 81
Record Enable button 18
record enabling tracks 74
record modes 81

and MIDI 82
Destructive Record mode 81
Loop Record mode 82
Nondestructive Record mode 81
QuickPunch 82
switching with Record button 81

Record Online option 346
Record Pause mode 89
Record Safe mode 18, 75
Index 413
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recording
a MIDI track 105
a single audio track 87
a submix to disk 282
additional takes 90
at half-speed 118
bouncing to disk 313
cancelling takes 88
destructively 90
from a digital source 116
from Record Pause mode 89
in stereo 89
keyboard shortcuts 88
monitoring latency 76
multiple audio tracks 89
non-destructively 9, 90
non-linear 9
online 346
System Exclusive data 112
to a new playlist 91
to multiple hard drives 79
to the system volume 80
with a countoff 83
with Round Robin Allocation 79
with the click 83

Red Book Audio CDs 377
region boundaries

extending selections to 166
moving edit cursor to 169
moving Playhead to 173

region definitions 128, 362
Region List Selection Follows Track Selection 

option 143, 169
regions 10

aligning to region start points 179
auto-created 134
auto-naming parameters 197
auto-spotting 360
capturing 175
clearing 191
consolidating 196
copying 191
creating 175
crossfading between 251
cutting 191
default names 78
deleting underlying 192
displaying all 145
displaying names 137
Pro Tools Reference Guide
displaying times 137
dragging from Regions List 178
duplicating 194
exporting as audio files 127
extending selections to include 166
finding 145
healing separations 177
hiding auto-created 198
inserting silence into 258
locking 189
managing 196
moving 182
moving in Grid mode 186
muting 190
naming 69
nudging 187
Original Time Stamp 185
pasting 192
placing at Edit insertion point 178
placing in tracks 178
quantizing 189
removing unused 198
renaming 196
repeating 195
replacing 261
selecting 162
selecting all in a track 163
separating 175
separating with Separation Grabber 176
shifting 188
shuffling 183
slipping 184
sorting 144
spotting 184, 360
spotting to movies 374
sync points 182, 362
time stamping 361
trimming by Nudge Value 182
trimming start/end points 180
trimming to Edit insertion point 181
trimming unwanted data from 177
User Time Stamp 185
user-defined 134, 196, 198
whole-file audio regions 134

Regions view 135, 140
related takes 94

and Separate Region command 95
preferences for 95

remote track arming 353



Remove Sync Point command 183
removing

crossfades 252
Inserts 270
Sends 271
sync points 363

Rename Selected command 197
Rename Selected Tracks command 52
renaming

auto-created regions 196
groups 65
Memory Locations 240
playlists 142
regions 196
tracks 78

Repeat command 194
Repeat Paste To Fill Selection command 260
repeating

selections and regions 195
Replace mode
Replace Regions command 261

Replace Regions dialog 261
resolving sync 364
Return to Zero button 33
Revert to Saved command 46
Rewind

incrementally 156
locating with 156

Rewind button 33
Round Robin Allocation 79
Ruler View Shows option 150
Rulers

changing display order 150
Conductor Rulers 149
displaying all 150
scrolling in 157
Timebase Rulers 149
zooming in 148

S
sample delays (see DSP delays)
sample rate conversion quality 126, 375
sample rate formats 320

custom 320
Samples Time Scale 151
Save Session As command 46
Save Session command 46
Save Session Copy In command 47, 48
scaling note velocities 205, 220
screen savers 396
Scroll After Playback option 157
scrolling

in the Ruler 157
Notes view up or down 140

Scrub Trimmer 181
Scrubber tool 28, 158

in Shuttle mode 159
selecting with 169

scrubbing 158
a single audio track 159
and edit cursor 159
in Shuttle Lock mode 160
Movie Tracks 371
on two audio tracks 159
playback speed and direction 159
resolution 159
with Scrub Trimmer 181
with the Selector 159

SCSI
ID 395

Select All command 163
Select Notes command 213

Select Notes window 213
Select Unused Regions command 198
selecting

a pitch range of notes 213
across multiple tracks 167
all regions in a track 163
all regions in all tracks 163
discontiguous regions 163
during playback 163
grouped tracks 16, 32
MIDI notes 203, 213
notes in a chord 213
on all tracks 168
regions 162
track material 162
with Scrubber 169
with Selection Indicators 166

Selection Indicators 31, 166
and numeric entry shortcuts 167
making selections with 166

Selection Memory Location 236
moving stored selection 240
Index 415
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selections
and Edit Groups 162
and hidden tracks 162
and Playback Markers 162
auditioning start/end points 170
changing length of 165
clearing 191
consolidating 196
copying 191
cutting 191
discontiguous 163
duplicating 194
extending 166
extending to the Meter Ruler 234
extending to the Tempo Ruler 229, 241
including Conductor Rulers 168
looping 171
moving to adjacent tracks 168
moving to the next/previous region 169
nudging 165, 187
nudging start/end points 165
Object 163
on-the-fly 163
pasting 192
playing 170
removing a track from 168
repeating 195
shifting 188
storing with Memory Locations 236
useful techniques 169

Selector tool 28
scrubbing with 159
selecting MIDI notes with 203

Send controls 22
showing 45

Send level faders 23
Send level meters 23
Send mute 23
Send pan 23
Sends 271

adding 271
and DSP usage 387
assigning to tracks 272
automating 295
Auxiliary Returns 274
copying track automation to 295
displaying 271
displaying controls for 23, 272
editing 272
Pro Tools Reference Guide
for hardware I/O 271
for mix busses 271
labeling 278
mono or stereo 271
removing 271

Sends View 22
Sends View Shows option 271
Separate Region command 175

and related takes 95
Separate Region Operates On All Related Takes 

option 95, 176
Separation Grabber 176
Session Setup window 340

Current TC 363
session templates 48
sessions 10

bit depth 44, 340
closing 50
creating 42
default tempo 230
frame rate 341
opening 45
sample rate 340
saving 46
start frame 341

Set Movie Sync Offset command 373
Setups menu

Disk Allocation command 79
Feet.Frames command 151
Hardware command 39, 40
I/O Labels command 278
Playback Engine command 41

Shift command 188
Shift dialog 188

Show Disk Names option 143
Show File Names option 143
Show Full Pathnames option 143
Show Meters in Sends View option 273
Show MIDI Operations command 212
Show Movie Window command 371
Show/Hide Tracks list 15
Shuffle mode 26, 145

and locked regions 189
and moving regions 183

Shuttle Lock mode 160
Shuttle, Numeric Keypad mode 160, 391



Slip mode 26, 146
and moving regions 184

Smart Tool 29
and audio tracks 29
and MIDI tracks 30
creating crossfades with 30
creating fades with 30
editing automation with 30
editing controller events with 30

Smooth and Thin Data After Pass option 292, 299
smoothing automation 292
SMPTE

configuration 343
frame formats 332
start frame for session 341

SMPTE Slave Driver (SSD) 340
generating time code with 347

snapshot automation 308
adding to empty automation playlists 309
and trim values 310
writing over existing automation 309

SND resource file format 316
Solo button 18, 60
Solo Safe mode 19, 61
soloing

tracks 61
tracks in a submix 280

Solos Follow Mix Groups option 60, 292
sorting

Markers 243
regions 144

Sorting option 144
Sound Designer II file format 315
Split Notes command 214

Split Notes dialog 214
Spot dialog 184, 359

Use Subframes option 359, 361
User Time Stamp button 361

Spot mode 26, 146, 358
and moving regions 184
trimming regions in 360

spotting
auto-spotting 360
QuickTime movies 373
regions 184, 358, 360

Standard MIDI Files 128
exporting 129
importing 128
Type 0 128
Type 1 128

Standard Trimmer 180
start frame, for sessions 341
stepped control automation 302
stereo interleaved files, exporting 127
stereo recording 89
Stop button 33
Strip Silence command 256

and region naming 257
Strip Silence dialog 256

stuck notes 225
Sub Time Scale 151, 345
subframes 359
submixes 280

applying an Insert to 280
bouncing to 322
bouncing to disk 282
soloing tracks in 280

Suspend All Groups command 63
suspending automation 297
swing 216, 218
sync 329

3:2 Pulldown 334
and film 333
Bi-Phase/Tach 332
black burst 364
film speed vs. video speed 335
guide tracks 334
LTC 331
MIDI Beat Clock 358
MMC 351
options 339
positional reference 330
Pull Up/Down 335
resolving 364
SMPTE frame formats 332
time code 330
troubleshooting 363
VITC 331

Sync Mode 341
Sync Offset 342
sync points 362

for QuickTime movie 373
for regions 182
identifying 183, 363
Index 417
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syncing to a sequencer
Macintosh 349
Windows 351
with MMC 356

syncing to an ADAT 354
Sys Ex view 211
System Exclusive data 13, 211

and MIDI Thru 103
deleting 211
moving 211
recording 112

System Load 311

T
Take Region Lengths That Match option 95
Take Region Names That Match Track Names 

option 95
takes

auditioning 94
auditioning from Takes List 94
default names 78
numbering for QuickPunch 116
recording additional 90

Takes List pop-up menu 94
tapping in the tempo 86
TDM 383
TDM Mixer Plug-Ins 283

switching 284
TDM Plug-Ins

and DSP usage 388
MultiShell 388

TDM systems 5
audio interfaces 6
pre/post-roll 97
QuickPunch 114
voice and track limits 6

tempo
current 227
default 85, 230
effects on Markers and Memory Locations 236
effects on MIDI and audio 229
Manual Tempo mode 85
tapping in 86

tempo events 227
and Bar|Beat Markers 232
editing 228
inserting 227
Pro Tools Reference Guide
tempo map
from Identify Beat command 230

Tempo Ruler
displaying 227
extending an Edit selection to 229, 241

Thin Automation command 299
thinning automation 293, 299
tick-based and sample-based 236
tick-based timing 152
time code 330

and Jam Sync 342
capturing 359
freewheeling 342
generating 341, 347

Time Code Time Scale 150
Time Scale 150

Main 151, 345
Sub 151, 345

Time Stamp Selected command 95, 185, 361
Time Trimmer 258
Timebase Rulers 149

and selecting on all tracks 168
and Timeline selections 172
Edit Markers 162
Playback Markers 161
Pre/Post-Roll Flags 161
sliding Edit selections 169
sliding Timeline selections 172

Timeline selections 171
and Playback Markers 172
auditioning with Playhead enabled 173
copied from Edit selection 173
copied to Edit selection 173
in Timebase Rulers 172
sliding in the Ruler 172
start, end, and length fields 34

tools 27
Touch Timeout option 292
track controls

Edit window 23
Mix window 18
showing 45

track data 134
Track Height 25, 136
track level faders 21



track level meters 21
Track Name/Comments dialog 44, 78
Track Selection Follows Region List Selection 

option 169
Track Transfer™ utility software 128
track width 61
tracks 11

adding to selection 167, 168
adding to session 44, 51
and Record Safe mode 75
appending new material to end of 91
assigning inputs 53
assigning outputs 54
assigning Sends 272
color coding 62
deleting 52
Display Format 25, 134
grouping 62
hiding 53
locating with Fast Forward/Rewind 156
master view 135, 305
moving selections between 168
muting 61
names 22, 78
placing regions in 178
playback priority 56
playing 155
record enabling 74
removing from a selection 168
renaming 52
selecting across multiple 167
selecting all regions in 163
selecting all regions in all tracks 163
selecting material in 162
selecting on all 168
soloing 61
Track Height 25, 136
transferring between sessions 128
transposing 222
trimming unwanted data from 177
virtual tracks 11, 14, 54

Transport Master 353
Transport window 33

MIDI controls 35
pre/post-roll 34, 98
start, end, and length fields 34, 97
transport controls 33
Transport, Numeric Keypad mode 391
Transpose command 222

Transpose window 222
transposing 222

by octave 223
key 223
MIDI notes 203
tracks 222

Trim Automation command 311
Trim End To Insertion command 182
Trim Start To Insertion command 182
Trim To Selection command 177
Trimmer tool 27, 180

Scrub Trimmer 181
Time Trimmer 258

trimming
automation breakpoints 302, 307
crossfades 252
input sum levels 285
note start/end points 204
region start/end points 180
regions by Nudge Value 182
regions to Edit insertion point 181
regions with Scrub Trimmer 181
unwanted region and track data 177

Tweak-head setting 321

U
Undo and MIDI recording 107
Universal Slave Driver (USD) 339

and VSO
generating time code with 348
resolving with 340
sync options 340

unlinked Edit and Timeline selection 161
Use F11 for Wait for Note option 104
Use Squeezer option 320
Use Subframes option 359, 361
User Time Stamp 185, 362
user-defined regions 134, 196, 198
Index 419
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V
Variable Speed Override 343
velocities, for MIDI notes

default for inserted 201
dragging velocity stalks 205
drawing with Pencil 205
editing 205, 219
fading 220
randomizing 220
scaling 220
scaling with Trimmer 205

Velocity view 205
Vertical Zoom buttons 147
video capture/playback cards 368
video speed 335
views

Comments View 23
I/O View 20
Inserts View 22
Sends View 22

Virtual Memory 396
virtual tracks 11, 14, 54
VITC (Vertical Interval Time Code) 331
Voice Selector 19
voices 11, 19

allocating 14, 55
and track priority 56
auto-assignment of ascending 55

Volume automation 302
VSO (see Variable Speed Override)

W
Wait for Note 35, 104
WAV file format 68, 316

AES31/Broadcast compliant 68
Waveform view 25, 134, 137
waveforms 137

and zero-crossing 138
avoiding clicks and pops 138
drawn rectified 137
guidelines for editing 138
repairing with Pencil tool 263

whole-file audio regions 134
Write Automation command 308, 310
Write to Start/All/End buttons 306
Pro Tools Reference Guide
writing
automation 294
automation to start, end, or all 306
snapshot automation 308

Z
zero-crossing 138
Zoom buttons 26
Zoom Preset buttons 27, 149
Zoomer tool 27, 148
zooming 147

a track area 148
all the way out 148
around a track point 148
horizontally for all tracks 147
in the Ruler 148
recalling zoom levels 149
storing zoom levels 149
vertically for all audio tracks 147
vertically for all MIDI tracks 147
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