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chapter 1

Introduction
Avid Media Station|PT software is designed ex-
clusively for audio-related post-production work 
in conjunction with Pro Tools and Avid Mojo or 
Digidesign AVoption|V10 (referred to here as 
Avid DNA video peripherals). 

Media Station|PT Limitations

Media Station|PT has the same basic engines 
and components as the full line of Avid editing 
applications (such as Media Composer Adrena-
line and Avid Xpress Pro). However, it has been 
tailored to the needs of the audio post-produc-
tion workflows described in this user guide and 
therefore has the following limitations when 
compared to other non-linear video editing ap-
plications:

• Editing is limited to inserting, overlaying, 
lifting, and cutting.

• Effects can be rendered, but not added or 
edited.

• High-definition (HD) video is not sup-
ported.

This guide assumes you have Pro Tools and 
Media Station|PT installed on the same 
computer.
Avid Terminology
This section provides a brief glossary of Avid 
terms and, where applicable, their Pro Tools 
counterparts.

Clip A Clip references one or more media files 
which play in synchronization, for instance a 
video file and its two audio tracks. Clips are 
stored in bins.

SubClip A SubClip in Media Station|PT is like a 
region in Pro Tools: It is a shorter version of the 
clip it was created from. Subclips are stored in 
bins.

Sequence A Sequence is equivalent to a 
Pro Tools session: It is a collection of clips and 
sub-clips organized in a Timeline. Sequences are 
stored in bins.

Bins Bins are like folders where you organize 
clips and sequences. Bins are stored in the indi-
vidual project folders.

Projects Projects are where you organize a num-
ber of bins. Bins can also be shared between 
projects.

In one project, you could create a new bin to 
hold all of your video clips and a bin to hold 
your sound effects, and a bin for sequences. You 
could close that project, open a new project and 
Chapter 1: Introduction 1
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open the audio bin from the first project to use 
the same audio in a different sequence. Projects 
are stored in the Avid Projects folder in the Me-
dia Station|PT folder. 

Source Monitor The Source Monitor is the Video 
window above the Timeline (on the left). Use 
the Source Monitor to select what will be added 
to the sequence in the Timeline

Record Monitor The Record Monitor is the Video 
window above the Timeline (on the right). Play-
back of the sequence in the Timeline is viewed 
in the Record Monitor.

Timeline The Media Station|PT Timeline shows 
the assorted audio and video elements arranged 
in a linear sequence, as in Pro Tools.

Client monitor The client monitor is the external 
video monitor connected to an analog video 
output of the Avid DNA video peripheral.

Media Data (Media Files)

Media data represents raw audio or video mate-
rial and is stored in individual media files. Every 
time you record a piece of video or audio mate-
rial into an application, you are creating a media 
file containing media data. Audio media data is 
stored as samples (such as 44,100 or 48,000 sam-
ples per second of recording) while video media 
is typically stored as frames (24, 25, or 30 frames 
per second of recording).

The size of each media file depends on how 
much audio or video material it contains. For 
example, if you record ten minutes of continu-
ous video material at a high resolution, you 
might end up with a video media file that is 
1.8 GB in size, whereas a one minute recording 
at the same resolution might result in a 180 MB 
Media Station|PT Guide
file. Media files tend to be large, since high qual-
ity audio and video signals are data intensive. 
Video data generally requires considerably more 
storage than audio data.

Media files contain data representing raw audio 
or video material. Every time you record a piece 
of video or audio material into an application, 
you are creating a media file containing media 
data.

On the volumes you have designated, 
Media Station|PT stores all OMF and AAF media 
files in the OMFI MediaFiles folder, and all MXF 
media files in the Avid MediaFiles folder.

Metadata

Metadata is used to describe:

• Information about each media file. This 
may include sample rate, bit depth, region 
names, the name of the videotape from 
which the media file was captured, and 
even time code values that specify where a 
file was used in a Pro Tools session.

• Information about Pro Tools sessions or 
other sequences, including what files are 
used, where they appear in a timeline, and 
automation.

• For AAF or OMF sequences, metadata also 
includes information about unrendered 
AudioSuite effects (such as real-time EQ) on 
Avid workstations. Pro Tools skips unren-
dered effects on import. Rendered effects 
are media files, that can be imported or 
skipped on import into Pro Tools.

• For AAF or OMF sequences, information 
about automation (clip-based gain or key-
frame gain).



         
AAF, OMF, and MXF Basics

AAF and OMF files are mechanisms for storing 
and retrieving media data and metadata so that 
projects can be freely exchanged between differ-
ent applications and platforms.

Media data and metadata enable an application 
that receives AAF and OMF sequence files (such 
as Pro Tools) to automatically and quickly reas-
semble the composition. A simple metaphor for 
this approach is that media data files are the 
pieces of a puzzle and metadata is the set of in-
structions for assembling the puzzle.

In the simplest case, only an AAF or OMF se-
quence is exchanged. If this sequence points to 
existing media files, the size of the sequence file 
is relatively small and the export/import process 
is relatively fast. 

AAF and OMF sequences can also have media 
data embedded in them. This creates a single, 
larger file that is slower to export and import, 
but which may be easier to manage than thou-
sands of files stored on different volumes. 
Pro Tools does not support AAF sequences that 
contain embedded media, or OMF sequences 
that contain embedded video media.
MXF

MXF is a media file format. There are MXF video 
files and MXF audio files, but there are no “MXF 
sequences.” An AAF sequence may refer to or in-
clude MXF media files, but OMF sequences can-
not refer to or include MXF files.

Pro Tools can import and play back MXF audio 
and video files created in Media Station|PT or 
other applications. To export MXF audio files 
from Pro Tools, the DigiTranslator 2.0 option 
must be installed. 

Video files digitized in Pro Tools are technically 
of the MXF format, but are intended only for use 
in Pro Tools and are not tested for compatibility 
with other applications.

Pro Tools does not export video files of any type.

AAF

AAF sequences are the best way to exchange 
projects and maintain valuable metadata. An 
AAF sequences can refer to OMF and/or MXF 
media files, or have OMF and MXF media files 
embedded within them. There is no such thing 
as an AAF audio or video media file. DigiTrans-
lator 2.0 option is required to import and export 
AAF sequences with Pro Tools. 

Pro Tools will import and export AAF sequences 
that refer to external media files, but it will not 
import or export AAF sequences with media files 
embedded within them.

Pro Tools cannot import AAF sequences 
that include embedded MXF files (or files of 
any other type).
Chapter 1: Introduction 3
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OMF

OMF is both a media file and sequence format. 
OMF media files can be audio or video, and 
Pro Tools can import and play back OMF audio 
and video. Pro Tools can also export OMF audio, 
but not OMF video.

Pro Tools can import and play back OMF audio 
and video files created in Media Station|PT or 
other applications. To import OMF sequences, 
or to export OMF audio files and sequences from 
Pro Tools, DigiTranslator 2.0 option must be in-
stalled. Pro Tools does not export video files of 
any type. 

An OMF sequence cannot reference or have 
MXF media embedded within it.

Pro Tools can import an OMF sequence with 
embedded audio, but not embedded video.

Embedded Media (OMF Only)

Exporting to OMF with embedded media results 
in one large OMF file containing both the meta-
data and all associated media files. However, it is 
important to note that OMF limits file size to 
2 GB.

Pro Tools supports OMF files that contain 
embedded audio, but not OMF files that 
contain embedded video.
Media Station|PT Guide
Pro Tools and Avid Counterparts

Pro Tools and Avid use different terms to de-
scribe the same items. For example, a Pro Tools 
session is equivalent to an Avid sequence. The 
following table lists common Pro Tools ele-
ments and their Avid equivalents.

Embedded Media and External 
Media

There are two ways to handle media files when 
exporting OMF files: Embedded Media and Ex-
ternal File References. 

Pro Tools and Avid terminology counterparts

Pro Tools Avid (OMF)

session sequence

whole file region master clip

region subclip

plug-ins real-time audio effects

automation automation gain (clip-based 
gain or key-frame gain)

Bounce to Disk Video Mixdown

Whole audio files in the Regions List nor-
mally appear in bold type. However, master 
clip audio files imported from AAF or OMF 
sequences into Pro Tools will not appear in 
bold type (indicating regions) in the 
Pro Tools Regions List even though they are 
audio files.

Pro Tools with DigiTranslator does not sup-
port AAF files with embedded media. 
Pro Tools with DigiTranslator only sup-
ports AAF sequences with external file refer-
ences.



      
Frame-Rate Accurate Video 
Editing and Sample-Rate Accurate 
Audio Editing

Media Station|PT edits with frame accuracy. 
This means that in a 30-fps project, you can edit 
at 30 different locations for every one second of 
video. Pro Tools edits with sample rate accuracy. 
In a 48-kHz session, there are potentially 48000 
locations to edit for every second of audio. 

When Pro Tools exports an AAF or OMF compo-
sition destined for an Avid application, it must 
ensure that the audio files line up on frame 
boundaries. To do this, it might have to split an 
existing audio region into three clips. For exam-
ple, the following illustration shows a 5-frame 
video clip and a corresponding audio region. In 
Pro Tools, the audio regions might not line up 
on video frame boundaries.
In order to export frame accurate audio regions, 
Pro Tools splits the audio media on frame 
boundaries and fills any gaps with silence. The 
following illustration shows the resulting audio 
regions that are exported to Media Station|PT.

When you use Export Selected Tracks as 
OMF/AFF to export tracks from Pro Tools with 
Enforce Avid Compatibility enabled, a number 
of additional media files labeled Sample Accu-
rate Edit appear in the Avid bins. These are the 
additional media files that Pro Tools creates to 
ensure that Media Station|PT receives frame-ac-
curate audio. You also see the sample-accurate 
edit media files if you zoom in on the imported 
audio in the Timeline.
Figure 1.  Original audio region

One Pro Tools audio region

5 frame video clip

The original audio region does not line up on video frame boundaries
Figure 2.  Exported audio region

Three exported audio regions

5 frame video clip

Exported audio regions line up on video frame boundaries

New audio region 
with padded silence

New audio region 
with padded silence
Chapter 1: Introduction 5
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chapter 2

Installing Media Station|PT on Windows and 
Macintosh
This chapter describes installation procedures 
for Media Station|PT on Windows and Macin-
tosh computers.

Preserving Existing User 
Settings Before Upgrading to 
Media Station|PT
Media Station|PT handles user settings differ-
ently from Media Station|V10. For optimal per-
formance, it is strongly recommended that you 
create a new user profile after upgrading to 
Media Station|PT.

If you have user settings in Media Station|V10 
that you do not want to lose, you can preserve 
them before uninstalling Media Station|V10 and 
then copy them into your new user profile after 
installing Media Station|PT.
Chapter 2
To preserve user profile settings before 
uninstalling Avid Media Station|V10:

1  Open the project in Media Station|V10.

2  In the Project window, click the Settings tab.

3  Choose Special > Site Setting. The Site Setting 
window opens.

4  Drag the settings you want to preserve from 
the Project window to the Site Settings window. 

5  Quit Media Station|PT. The contents of the 
Site Settings window are automatically saved.

The settings you have added to this window will 
now be available to copy back to the Settings tab 
after Media Station|PT is installed.

Project window (Settings tab)

See “Creating a New User After Upgrading 
from Media Station|V10” on page 17 for 
more information.

User Profile
Selection
pop-up
menu
: Installing Media Station|PT on Windo
ws and Macintosh 7



  

8

                                                
Uninstalling AVoptionDNA, 
Pro Tools, Media Station|V10 
and/or Avid Xpress Pro
If you are upgrading your Pro Tools system with 
an Avid DNA video peripheral, you must first 
uninstall Pro Tools and specific Avid applica-
tions, based on your operating system.

Uninstalling on Windows XP

It is advised that you uninstall software from 
Windows XP in the following order:

1  Uninstall the AVoptionDNA software.

2  Uninstall your previous version of Pro Tools.

3  Uninstall Media Station|V10 software.

To uninstall AVoptionDNA software:

1  Choose Start > Control Panel.

2  Launch Add or Remove Programs.

3  From the Currently Installed Programs list, 
choose AVoptionDNA.

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
AVoptionDNA software.

6  Restart your computer.
Media Station|PT Guide
To uninstall Pro Tools on Windows XP:

1  Choose Start > Control Panel.

2  Launch Add or Remove Programs.

3  From the Currently Installed Programs list, se-
lect Digidesign Pro Tools TDM.

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
Pro Tools.

6  Restart your computer.

To uninstall Media Station|V10:

1  Insert the Avid Media Station|V10 Installer 
CD-ROM in your computer’s CD-ROM drive.

2  Locate and launch the Media Station|V10 
Launch.exe file.

3  Choose Change/Remove, and follow the in-
structions to remove the software.

4  Restart your computer.

Uninstalling on Mac OS X

It is advised that you uninstall software from 
Mac OS X in the following order:

1  Uninstall Avid Xpress Pro.

2  Uninstall your previous version of Pro Tools.

To uninstall Avid Xpress Pro:

1  Insert the Avid Xpress Pro Installer CD-ROM 
into your computer’s CD-ROM drive.

2  Locate and launch the Avid Xpress Pro In-
staller.

3  Click Uninstall.

4  Follow the instructions to remove 
Avid Xpress Pro from your computer.

5  Restart your computer.



To uninstall Pro Tools on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 
For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X documenta-
tion. 

2  Do one of the following:

• Insert the Pro Tools Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools TDM.” 

– or –

• Click on the downloaded installer file.

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

5  Follow the on-screen instructions to remove 
Pro Tools.

6  When finished, click Quit to close the Installer 
window.

7  Restart your computer.

Installing Media Station|PT 
and Pro Tools Software
To use Media Station|PT and Pro Tools on the 
same computer, you must:

• Log in using an account with Administra-
tive privileges whenever you install or use 
either application.

• Log in as the same user for both applica-
tions.

• Install Media Station|PT before installing 
Pro Tools.
Chapter 2
Installing Media Station|PT on 
Windows XP

To install Media Station|PT software

1  Turn off your computer.

2  Ensure that the Avid DNA video peripheral is 
powered off or disconnected.

3  Start your computer and log on to Windows 
with Administrator privileges.

4  If the Found New Hardware Wizard dialog ap-
pears (for any connected Pro Tools hardware), 
leave it open.

It is advised that you install 
Media Station|PT before installing 
Pro Tools. However, it is not necessary to 
disconnect any Pro Tools hardware.

Before installing Media Station|PT soft-
ware, make sure to disconnect all Avid Ap-
plication Keys (USB dongles) from your 
computer. Installing with an Avid Applica-
tion Key connected to your computer may 
cause problems with installation.
: Installing Media Station|PT on Windows and Macintosh 9
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5  Insert the Avid Media Station|PT Installer CD-
ROM in your computer’s CD-ROM drive. The in-
staller should automatically open and launch.

6  Click Install Products to display the next 
screen.
 

7  Click Install Avid Media Station|PT.

8  Click Next to begin installation.

9  Choose a country, then click Next.

10  If you agree with the license agreement, click 
Yes.

11  Select the install location. For maximum re-
liability, install Media Station|PT in the default 
location on your system drive (C:\Program 
Files\Avid\Avid Media StationPT). Click Next.

Avid Media Station|PT Main Installer window

If the installer does not automatically open 
and launch, locate the Launch.exe file on 
the Avid Media Station|PT Installer CD-
ROM.

Avid Media Station|PT Install Products window
Media Station|PT Guide
12  Click Next to accept the default location for 
AVX plug-ins.

13  Click Next to accept the default location for 
Application Data.

14  Select Typical for the Setup Type, then click 
Next to complete the installation.

15  When a dialog appears with a message about 
Windows Logo testing, click OK to accept. 
(If another message appears indicating the test 
did not pass, click Continue Anyway. It does not 
affect the installation.)

16  When the Windows Media Player 9 dialog 
appears, click OK.

17  Click Finish to restart your computer.

18  When the computer powers back on, log in 
as Administrator.

Avid Media Station|PT Setup Message

Windows Media Player 9 Message

See “Installing Windows Media Player 9 af-
ter Media Station|PT” on page 11 for infor-
mation on installing Windows Media 
Player 9.



19  Turn on the Avid DNA video peripheral.

The Found New Hardware Wizard appears.

20  If you see a message asking whether Win-
dows can connect to Windows Update to search 
for software, select the “No, Not This Time” op-
tion, and click Next.

21  Click Next, and the Found New Hardware 
Wizard will automatically search for and locate 
the driver for the Avid DNA video peripheral.

22  Click Finish to restart and complete the in-
stallation.

Media Station|PT software will only run if:

• An Avid Media Station|PT or 
Media Station|V10 Application Key (don-
gle) is connected to a USB port on your 
computer

• A compatible version of Pro Tools is in-
stalled

• A Pro Tools|HD card is installed

• An Avid DNA video peripheral is installed

• Drive indexing for external audio and 
video drives is disabled

• The nVidia display driver is disabled

If the Found New Hardware does not ap-
pear, ensure that the Avid DNA video pe-
ripheral is connected to your computer and 
turned on. For more information, see the 
Avid DNA Video Peripherals Guide.

If the Found New Hardware Wizard cannot 
find the driver for the Avid DNA video pe-
ripheral, locate the Flamethrower.sys file on 
the CD.
Chapter 2
Disabling Drive Indexing for 
External Audio and Video Drives

To use Media Station|PT with Avid video periph-
erals, drive indexing for external audio and 
video drives should be disabled.

To disable drive indexing for external media drives:

1  Choose Start > My Computer 

2  Control-click each external audio or video 
drive.

3  Right-click the selected external drives and 
choose Properties.

4  In the Properties dialog, deselect “Allow In-
dexing Service to index this disk for fast file 
searching.”

Disabling nVidia Display Driver 
Service

To use Media Station|PT with Avid video periph-
erals, the nVidia Display Driver Service should 
be disabled. 

To disable nVidia Display Driver Service:

1  Select Start > My Computer > Manage > Ser-
vices. 

2  Right-click the nVidia service. 

3  Choose Properties and disable.

Installing Windows Media Player 9 after 
Media Station|PT

If Windows Media Player 9 is not installed on 
your computer, you can install it by launching 
Wmfdist.exe on the Media Station|PT Installer 
CD (located in the Installers/WindowsMediaIn-
stall folder).
: Installing Media Station|PT on Windows and Macintosh 11
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Installing Optional Software on 
Windows XP 

The Media Station|PT Installer CD-ROM con-
tains installers for the following optional soft-
ware:

• Avid EDL Manager

• Avid LogExchange

• Avid DNA Diagnostics

To install optional software on Windows XP:

1  Do one of the following:

• If the Avid Media Station|PT Installer CD-
ROM is already in your computer’s CD-
ROM drive, locate and open the 
Launch.exe file.

– or –

• Insert the Avid Media Station|PT Installer 
CD-ROM in your computer’s CD-ROM 
drive. The installer should automatically 
open and launch.

2  Click Install Products to display the next 
screen.

3  Click the name of the optional software you 
want to install.

4  Click Next to begin the installation.

5  Follow the instructions, and click Finish to re-
start and complete the installation.

Some optional software (such as EDL Man-
ager) is required for certain tasks described 
in this guide (for example, “Digitizing from 
an EDL” on page 27).

It is strongly recommended that you restart 
the computer after installing each individ-
ual application.
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Installing Media Station|PT on 
Macintosh

To install Media Station|PT software on 
Mac OS X:

1  Turn off your computer.

2  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Media Station|PT. For details on Administrator 
privileges in Mac OS X, refer to your Apple OS X 
documentation. 

3  Insert the Media Station|PT 1.6 Installer CD-
ROM in your CD-ROM drive. Double-click “Me-
diaStationPT Installer.” 

4  Enter your Administrator password and click 
Continue to authenticate the installation.

5  In the Installer window, make sure the Install 
Location is on your system drive.

6  In the Installer window, choose Full Install 
from the pop-up menu.

7  Click Install.

8  Choose your Country.

9  Click OK.

10  Follow the on-screen instructions to con-
tinue and accept installation.

11  Click Continue.

It is advised that you install 
Media Station|PT before installing 
Pro Tools. However, it is not necessary to 
disconnect any Pro Tools hardware.

Before installing Media Station|PT soft-
ware, make sure to disconnect all Avid Ap-
plication Keys (USB dongles) from your 
computer. Installing with an Avid Applica-
tion Key connected to your computer may 
cause problems with installation.



12  Indicate whether you have a Macintosh G4 
or G5 by selecting the option.

13  Click Continue.

14  When installation is complete, click Restart.

Installing Optional Software on 
Mac OS X

The Media Station|PT Installer CD-ROM con-
tains installers for the following optional soft-
ware:

• Avid EDL Manager

• Avid LogExchange

To install optional software on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Media Station|PT. For details on Administrator 
privileges in Mac OS X, refer to your Apple OS X 
documentation. 

2  Insert the Media Station|PT 1.6 Installer CD-
ROM in your CD-ROM drive. Navigate to the 
Other Installers folder, and launch Avid Log Ex-
change Install or EDL Manager(TM) Install.

3  Enter your Administrator password and click 
Continue to authenticate the installation.

4  In the Installer window, make sure the Install 
Location is on your system drive.

5  In the Installer window, choose Full Install 
from the pop-up menu.

6  Click Install.

7  Choose your Country.

8  Click OK.

Some optional software (such as EDL Man-
ager) is required for certain tasks described 
in this guide (for example, “Digitizing from 
an EDL” on page 27).
Chapter 2
9  Follow the on-screen instructions to continue 
and accept installation.

10  Click Continue.

11  When installation is complete, click Restart.

Authorizing Media Station|PT 
Use the included Avid Application key (USB 
dongle) to authorize Avid Media Station|PT.

To authorize Media Station|PT software: 

■ Before launching the application, insert the 
Avid Application Key (USB dongle) into an 
available USB port on your computer.

A dialog displays with a message indicating that 
the computer is identifying and recognizing the 
dongle.

Launching Media Station|PT 
for the First Time
Before launching Media Station|PT for the first 
time, ensure you have installed Pro Tools. See 
your Getting Started guide or the Upgrading to 
Pro Tools guide for more information.

Updating Firmware on Application 
Launch

On launch, Media Station|PT checks that the ap-
propriate version of the firmware is installed on 
the Avid DNA video peripheral. If the correct 
version of the firmware is not installed, 
Media Station|PT automatically installs the cor-
rect version of the firmware. Once the update is 
: Installing Media Station|PT on Windows and Macintosh 13
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complete, you will be prompted to quit 
Media Station|PT and power-cycle the Avid 
DNA video peripheral before the update will 
take effect.

If you are updating from an older AVop-
tion|V10 breakout box, you may be 
prompted twice to update the firmware. En-
sure that you follow the steps to completely 
update the firmware.
Media Station|PT Guide



chapter 3

Media Station|PT Workflows
Avid Media Station|PT software is designed ex-
clusively for audio-related post-production work 
in conjunction with Pro Tools and Avid Mojo or 
AVoption|V10 (referred to here as Avid DNA 
video peripherals). This chapter describes work-
flows that let you:

• Start a new project and adjust any necessary 
settings.

• Capture NTSC or PAL video directly from 
tape.

• Open and re-digitize an existing sequence 
from an Avid editing system (such as Media 
Composer Adrenaline).

• Digitize audio and video from an EDL by cre-
ating an Avid sequence with Avid EDL Man-
ager™.

• Import QuickTime and other non-OMFI me-
dia files.

• Assemble clips into a sequence.

• Export an AAF or OMF sequence for import to 
Pro Tools, including:

• Export templates

• Manual export, including effects rendering 
and transcoding Media Composer se-
quences for export to Pro Tools with 
Avid Mojo

• Video mixdown
• Import an AAF or OMF sequence into Pro 
Tools, and export it back to Media Station|PT 
as an AAF or OMF audio sequence.

• Synchronize imported audio with a clip or se-
quence.

• Lay back audio and video to tape.

• Export audio and video sequences as Quick-
Time or other format digital files.

Media Station|PT software and Pro Tools 
cannot run simultaneously. Quit Pro Tools 
before launching Media Station|PT, and 
quit Media Station|PT before launching 
Pro Tools.

Media Station|PT provides the same digitiz-
ing and batch digitizing methods as all Avid 
video editing systems.

Media Station|PT software can output all 
frame rates of NTSC and PAL, but cannot 
output an NTSC master from a PAL source, 
or output a PAL master from an NTSC 
source.
Chapter 3: Media Station|PT Workflows 15
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Getting More Information

For more information about specific features 
and functions of Media Station|PT, search the 
Media Composer Adrenaline online help.

To launch online help:

• Choose Help > Online Help (Windows) or 
Media Station|PT > Help (Macintosh).

For more information about Avid media cap-
ture, layback, import, and export, see the Avid 
Media Composer Adrenaline Input and Output 
Guide available from the Avid Web site 
(www.avid.com).

Starting a New Project with 
Media Station|PT

To start a new project, or select an existing 
project:

1  Launch the Avid Media Station|PT software.

Before launching Media Station|PT soft-
ware, ensure that Pro Tools is not running. 
Exit Pro Tools before launching 
Media Station|PT, and exit 
Media Station|PT before launching 
Pro Tools.

To prevent pops and clicks that may occur 
while Media Station|PT is starting, it is rec-
ommended that the audio monitors be 
muted during launch.
Media Station|PT Guide
2  You will be prompted to create a new project 
or select an existing project.

3  Select a user profile by doing one of the fol-
lowing:

• Choose Create User Profile from the User 
Profile pop-up menu, and enter a new user 
name in the Create User Profile dialog.

– or –

• Choose an existing user profile from the 
User Profile pop-up menu.

Select Project dialog

In the Select Project dialog, ensure the Folder 
selected is \Program Files\AvidMedia Sta-
tionPT\Avid Projects. This is where your 
projects, bins, and sequences will be stored. 
Media files are stored separately.



Each user can configure Media Station|PT to suit 
their needs without affecting other users' set-
tings on the same workstation.

4  Do one of the following:

• To display projects that only the current 
user profile can access, select the Private 
option.

– or –

• To display projects which are accessible to 
any other users, select the Shared option.

5  Do one of the following:

• Select the project and click OK.

– or –

• To create a new project, click the New 
Project button. In the New Project dialog, 
name the project, select the format appro-
priate for your video monitor and preferred 
frame rate, and click OK. 

If you have upgraded from 
Media Station|V10, user settings have 
changed. It is recommended that you create 
a new user and then copy any preserved set-
tings from Media Station|V10 into your 
new user settings. See “Creating a New User 
After Upgrading from Media Station|V10” 
on page 17.

In Media Station|PT, 29.97fps is referred to 
as 30i. The “I” stands for interlaced, which 
is the standard format. “P” stands for pro-
gressive scan. 
The selected project will open with the Project 
window. The name of the project appears in the 
upper left-hand corner of the Project window.

To the right of the Project window is the first bin 
for the Project.

To view the bins in a Project:

■ Click the bins tab in the Project window. Dou-
ble-click any listed bin to view its contents.

To view and edit Project Settings:

■ Click the Settings tab to view the Project set-
tings, including Audio and Export settings.

Creating a New User After 
Upgrading from 
Media Station|V10

Because user settings have changed from the last 
version of Media Station|V10, it is strongly rec-
ommended that you create a new user setting to 
achieve optimal performance.

If you preserved certain user settings before up-
grading, you can copy those settings back into 
your new user profile.

To copy preserved user settings after installing 
Media Station|PT:

1  Launch Media Station|PT and create a new 
user. See “Starting a New Project with 
Media Station|PT” on page 16.

Project and Bin windows

Project window

Bin window
Chapter 3:
 Medi
a Station|PT Workflows 17
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2  Click the Settings tab in the Project window.

3  Choose Special > Site Setting. The Site Setting 
window opens, displaying any user settings that 
you copied to it before uninstalling 
Media Station|V10.

4  Select all settings that you want to copy into 
your new user settings, and drag them to the 
Settings tab.

5  Click Replace to replace all existing settings.

Configuring Audio Settings

To configure the audio settings for a project:

1  Click the Settings tab in the Project window.

2  Double-click Audio Project in the Settings list. 

3  Click the Main tab in the Audio Project Set-
tings window. 

4  Set the Sample Rate, Audio File Format, and 
Sample Bit Depth. MXF and OMF WAVE (BWF) 
are the recommended audio file formats because 
they are widely supported and maintain the 
most metadata.

5  Verify other settings as required. For most 
projects, the default settings are recommended. 

Audio Project Settings dialog, Main tab
Media Station|PT Guide
6  After configuring the Audio Project Settings, 
close the window.

Audio Project Settings are saved with the 
project. You will need to configure the Audio 
Project Settings for each new project.

Configuring Video Settings

You can configure video settings that determine 
whether you capture MXF or OMF video.

To configure the video settings for a project:

1  Click the Settings tab in the Project window.

2  Double-click Media Creation in the Settings 
list. 

3  Click the Capture tab.

4  Select the MXF (or OMF) option, depending 
on the file type of video you want to capture. 
(Both types are compatible with Pro Tools, but 
MXF is recommended because it is more widely 
supported.)

5  Choose a video resolution from the Video Res-
olution pop-up menu.

6  If you want to apply the file type and resolu-
tion settings you made to all tabs on this dialog, 
click Apply to All.

7  Click the Toggle Storage button so that two 
volumes are showing, and select the volumes 
where the audio and video media will be stored. 

Avid Media Station|PT Media Creation dialog



8  If you want to apply the audio and video me-
dia drive settings you made to all tabs on this di-
alog, click Apply to All.

9  Click OK to save your settings and close the 
window.

Media Creation settings are saved with the 
project. You will need to configure the Audio 
Project Settings for each new project.

D-Control and D-Command 
Configuration Requirements

When using Media Station|PT with a Pro Tools 
D-Control or D-Command system, it is neces-
sary to modify the Audio Project Settings in or-
der to properly output audio.

To change Media Station|PT Audio Project 
Settings for D-Control or D-Command:

1  Start Media Station|PT and open a new project 
as described in “Starting a New Project with 
Media Station|PT” on page 16.

2  In the Project window, click the Settings tab 
and double-click Audio Settings.

To save time, you can re-use the same 
project for all of your audio and video cap-
turing, and simply create new bins and se-
quences as needed.
3  In the Audio Project Settings dialog, click the 
Output tab.

4  Do one of the following:

• If the Stereo button is visible, click the Ste-
reo button to reveal the Mono button, then 
click the Mono button to reveal the Direct 
Out and Timeline buttons.

– or –

• If the Mono button is already visible, click 
the Mono button to reveal the Direct Out 
and Timeline buttons.

Media Station|PT Audio Project Settings dialog

Media Station|PT Audio Project Settings dialog

Direct Out

Timeline
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5  Click the Timeline button to reveal tracks A1 
through A8 in stereo pairs with selected chan-
nels.

6  Click the channel pop-up menus, and change 
all stereo pairs so that tracks alternate top to bot-
tom between channel 1 (CH1) and channel 5 
(CH5), as shown in the illustration above.

7  Click the Grp 1 button to display the second 
group of tracks.

8  Click the channel pop-up menus in the sec-
ond group, and change all stereo pairs so that 
tracks alternate top to bottom between 
channel 1 (CH1) and channel 5 (CH5).

9  Click the Grp 2 button to display Grp 3 and re-
peat as above.

10  Close the Audio Project Settings dialog when 
you are finished.

Saving D-Command or D-Control Audio 
Project Settings

Once you have modified Audio Project Settings 
for optimal usage with D-Command or D-Con-
trol, it is recommended you save these settings 
so that they can be retrieved at any time. Other-
wise, you will have to configure these settings 
each time you create a new project.

Media Station|PT Audio Project Settings dialog
Media Station|PT Guide
To save your D-Command or D-Control Audio 
Project configuration settings:

1  In the Project window, click the Settings tab.

2  Create and open a new settings file by choos-
ing File > New Settings File. An “Untitled” set-
tings file window opens.

3  Drag the Audio Project setting from the 
Project window to the untitled settings file win-
dow to copy it.

4  Choose File > Save Copy of File As.

5  In the Save As dialog, type a name for this set-
tings file.

6  Navigate to a location where other users can 
easily locate this file. (The recommended loca-
tion is the default Avid Users folder.)

7  Click Save.

To open and import D-Command or D-Control Audio 
Project settings into a new project:

1  In the Project window, click the Settings tab.

2  Choose File > Open Setting File.

3  Navigate to the location of the setting file 
(.avs), and select it.

4  Click Open. A window with the title of the 
saved D-Control or D-Command settings opens 
in Media Station|PT.

5  Drag the name of the setting from the new 
window to the Settings tab in the Project win-
dow.

6  In the dialog that appears, click Replace to 
overwrite the Audio Project setting in the cur-
rent project with the setting you just opened.



Capturing Audio and Video
Media Station|PT lets you capture video and au-
dio by:

• Manually capturing audio and video

• Re-digitizing an existing sequence

• Digitizing from an edit decision list (EDL)

Manually Capturing Audio and 
Video

Before capturing audio and video from tape, en-
sure that the following connections are made:

• The video source must be connected to the 
appropriate inputs of the AVoption|V10 or 
Avid Mojo. See the Avid DNA Video Peripherals 
Guide for more information about the video 
connections on the AVoption|V10 or 
Avid Mojo. 

• The audio source must be connected to the 
first eight analog or any digital inputs of your 
primary Pro Tools audio interface. See the Get-
ting Started guide and the guide for your 
Pro Tools audio interface.
Configuring the Capture Tool

When using the Capture Tool, you may hear a 
variety of clicks or pops when doing any of the 
following:

• Changing Video Resolutions

• Logging clips

• Selecting Tape

• Going in/out of Batch Capture

• Opening/closing the Capture Tool.

To configure the Capture Tool for manual capture:

1  Choose Tools > Capture to open the Capture 
Tool.

2  Ensure that all the reveal triangles on the left 
side of the Capture Tool window are pointing 
down so that all of the controls are visible.

Avid Media Station|PT Capture Tool

Reveal
triangles
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3  If necessary, click the Capture/Log Mode but-
ton to select Capture mode (CAP).

4  If necessary, enable control of the tape deck by 
clicking the Toggle Source button so that it does 
not display a circle with a slash.

5  Below the Record button, click the record en-
able buttons as needed to record your video, au-
dio, and time code inputs. (V is for video, A1–A8 
are for audio, and TC is the time code channel).

6  Choose the video and audio input sources 
from the Video Input and Audio Input pop-up 
menus.

Avid Media Station|PT Capture Tool (Record controls)

The TC (time code) button should always 
be enabled, even though no time code is be-
ing sent.

Record
button

Toggle Source
button

Record
button

Video input
source

Audio input
source

Video
record
enable

Audio
record
enable

Capture/Log
Mode button

Time Code
Enable
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7  Select the bin where you wish the captured 
clips to appear.

8  Choose the resolution of video you wish to 
capture from the Res pop-up menu. For exam-
ple:

• 1:1 is uncompressed and has the best qual-
ity, but takes up the most storage space. 

• 20:1 takes up the least amount of storage 
space, but has the lowest quality picture.

• DV25 has a good quality picture with a 
moderate level of compression. 

• 10:1m and 4:1m are multi-cam resolutions 
and should not be used for Pro Tools.

This setting does not affect where the cap-
tured files are stored. All captured media 
files are stored in the OMFI Media Files 
folder (for OMF media) or Avid MediaFiles 
folder (for MXF media) on the volumes de-
termined in the Media Creation dialog. A 
bin in Media Station|PT is analogous to the 
Audio or MIDI region lists in Pro Tools, ex-
cept that a project in Media Station|PT may 
have an unlimited number of bins, and clips 
may be organized between the bins as best 
suits the user.

Avid Media Station|PT Capture Tool (Storage controls)

When capturing from the AVoption|V10 
DV input, resolution options for the capture 
are limited to: 1:1, 15:1s, DV25 420 and 
DV25 411. Resolution options for the 
Avid Mojo are limited to DV25 420 and 
DV25 411.

Video
drive

Audio
drive

Toggle
Storage



9  Click the Toggle Storage button so that two 
volumes are showing, and select the volumes 
where the audio and video media will be stored. 
The available recording time for each volume 
displays next to it. 

On the video volumes you have selected, 
Media Station|PT stores captured video files in 
the Avid MediaFiles folder (for MXF video) or 
the OMFI MediaFiles folder (for OMF video).

10  If the VTR is not correctly identified in the 
Capture Tool’s Transport controls, choose Auto-
Configure from the source pop-up menu. (Click 
Yes to auto-configure the VTR with the Capture 
Tool and display its name.)

11  Ensure that Delay Audio is set to 0 Frames. 

Media Station|PT can play audio and video 
from the same volume, but Pro Tools re-
quires audio and video to be stored on sep-
arate drives. Ensure that you choose differ-
ent drives for audio and video.

Avid Media Station|PT Capture Tool (Transport controls)

Source
pop-up
menu

Tape
Name pop-
up menu

Delay Audio
12  Insert the tape into the VTR. 
Media Station|PT will present a list of tapes al-
ready associated with this project and ask you 
which tape you have inserted.

13  Do one of the following:

• Select one of the displayed tape names and 
click OK.

– or –

• Click New to add a new tape to the list.

14  To check your inputs and levels, do the fol-
lowing:

• Click Play on the transport controls. Video 
should appear in the Record Monitor and 
your client monitor.

• Choose Tools > Audio Tool to meter audio 
input levels.

• Adjust the audio output levels of your VTR 
if necessary.

You are now ready to capture.

Select Tape dialog

When digitizing DV25 video via the 
DV port, nothing will appear in the client 
monitor. However, the digitized clip will be 
captured correctly.
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Capturing Audio and Video

To capture audio and video:

1  Ensure the Capture Tool has been configured 
for capturing. (See “Configuring the Capture 
Tool” on page 21.)

2  To record, do one of the following:

• Use the Transport Controls to queue the 
tape to the position at which you wish to 
start capturing, then click Record. The VTR 
will start playback, and Media Station|PT 
will begin capturing as soon as the tape 
comes up to speed.

• Use the Transport Controls to begin play-
back on the VTR, then click Record when 
you are ready.

• Use the Mark In and Mark Out controls to 
select a specific portion of video to capture 
and click Record. (See “Selecting a Portion 
of Video to Capture” on page 25.)

The flashing red light indicates recording is in 
progress.

Avid Media Station|PT Capture Tool (Transport controls)

During recording, video will appear out of 
synchronization with audio. However, au-
dio and video will be synchronized during 
playback.

Source
pop-up
menu

Tape
Name pop-
up menu

Delay Audio
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3  Click the Record button again (or press the 
ESC key) to stop.

4  Type a clip name and optional comments in 
the Name and Cmnts fields. These can be en-
tered before recording is started, while record-
ing, or by clicking on the clip’s name or 
comment field in the bin after recording has 
completed.

5  To view the captured clip, do one of the fol-
lowing:

• Double-click the captured clip in the bin to 
open it into a pop-up window. 

– or –

• Drag the clip to the Source Monitor.

6  Preview the clip in any of the following ways:

• Click the Play button (or press the Space-
bar) to play or pause.

• Click the Rewind button (or press the 
Home key) to return to the beginning.

• Drag the scrub cursor to move back and 
forth through the clip.

While capturing video from a VTR con-
nected to the DV port, Media Station|PT 
does not output audio, but the audio will be 
included in the digitized clip.

Avid Media Station|PT Capture Tool (Name/Comments)



Selecting a Portion of Video to Capture

The Mark In and Mark Out controls in the Cap-
ture Tool let you select a portion of video to cap-
ture.

To select a portion of video to capture:

1  In the Capture Tool, use one of the following 
methods to mark the position where you want 
the capture to begin:

• Press the Spacebar (or click Play) to start 
playback on the VTR, and click Mark In at 
the desired position.

• Use the Transport controls to queue the 
tape to the position at which you wish to 
start capturing, and click Mark In.

• Type a time code value in the Mark In field.

2  Use one of the following methods to mark the 
position where you want the capture to end:

• If the VTR is playing back, click Mark Out 
at the desired position.

• Use the Transport controls to queue the 
tape to the position at which you wish to 
end capturing, and click Mark Out.

• Type a time code value in the Mark Out 
field.

Mark In and Mark Out controls

Mark Out

Duration

Mark Memory Go To Memory

Go to In

Go to Out

Mark In

Clear
Display
3  The exact length of the clip to be captured ap-
pears in the Duration display.

4  You can also do the following:

• To automatically queue the tape to the 
Mark In point, click Go to In.

• To automatically queue the tape to the 
Mark Out point, click Go to Out.

• To automatically mark a specific frame (not 
to be reflected in the capture), click Mark 
Memory.

• To clear any of the Mark In, Mark Out, or 
Mark Memory points, click Clear Display 
next to the appropriate button.

5  You are now ready to begin capturing, as de-
scribed in “Capturing Audio and Video” on 
page 24. When you begin capturing, the VTR 
queues to the In point and begins capturing 
video, then stops automatically when it reaches 
the Out point.

Working with Captured Video

Once you have captured audio and video clips 
into a bin, you can:

• Create a sequence of clips to send to 
Pro Tools.

• Add captured clips to an existing sequence, 
then send that sequence to Pro Tools.

• Export the clips as media files for importing 
into Pro Tools.

For more information, see “Assembling Clips in 
a Sequence” on page 29 or “Exporting Audio 
and Video from Media Station|PT” on page 32.
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Re-Digitizing an Existing 
Sequence
Media Station|PT can open sequences created 
on other Avid editing systems (such as Media 
Composer Adrenaline). However, you may want 
to re-digitize some or all of the media files be-
cause they were the wrong resolution, missing, 
or corrupted.

To re-digitize either a sequence or individual clips:

1  Choose Tools > Capture and configure or ver-
ify the settings as you would for manual capture 
(see “Configuring the Capture Tool” on 
page 21).

2  In the bin, select the sequence or clips to re-
digitize.

3  Select Clip > Batch Capture.

Batch Capture dialog
Media Station|PT Guide
4  Select or deselect the Offline Media Only op-
tion as required. The result of the batch capture 
depends on a combination of this setting and 
the resolutions for audio and video chosen in 
the Audio Project Settings and Media Creation 
dialogs:

• If the Offline Media Only option is se-
lected, only those files which are offline 
will be re-digitized using the settings se-
lected in the Audio Project Settings and 
Media Creation dialogs.

• If the Offline Media Only option is not se-
lected and the resolution settings in the 
capture tool are the same as the original 
files, the original files will be discarded and 
replaced by the new files.

• If the Offline Media Only option is not se-
lected and the resolution is different from 
the original files, new media will be re-
corded at the new setting and the original 
files will be left intact. The new files will be 
substituted for the old files in the sequence.

5  Type a handle length in the Handle Length 
field. This extends the beginning and end of the 
captured file by the specified number of frames.

Setting an adequate handle length is useful if 
you need to trim an edit past the end of the orig-
inal clip boundaries. Adding handles creates a 
new, longer clip in the bin, even if you are using 
the same resolution as the original clip being re-
digitized.

6  Click OK. 

Media Station|PT prompts you to insert the re-
quired tapes as needed and notifies you when 
the capture is complete.



Digitizing from an EDL
Media Station|PT includes Avid EDL Manager 
software, which lets you open an EDL from an-
other editing application, create a Media Sta-
tion|PT sequence from that EDL, then re-digitize 
the sequence.

To create a sequence from an EDL, and digitize the 
sequence:

1  While Media Station|PT is still running, 
launch EDL Manager from the Windows Start 
Menu (Start > All Programs > Avid > EDL Man-
ager).

2  Open the EDL to be digitized:

• If the EDL resides on a standard disk, select 
File > Open in EDL Manager, and navigate 
to the EDL.

• If the EDL is saved on an RT-11 disk in a 
CMX, GVG, or high-density GVG 
(HDGVG) edit controller format, insert the 
RT-11 disk and select File > Read from RT11 
Disk.

3  Click the left-pointing arrow in the EDL Man-
ger window. Media Station|PT will become the 
active application.

For more information on installing EDL 
Manager, see “Installing Optional Software 
on Windows XP” on page 12 (Windows) or 
“Installing Optional Software on 
Mac OS X” on page 13 (Macintosh).

EDL Manager window
4  Select the bin where you wish to store the new 
sequence, and click OK.

5  In Media Station|PT, choose Tools > Capture 
to open the Capture Tool. 

6  Verify the settings (input, resolution, and 
drive settings) for the clips to be digitized. For 
more information, see “Configuring the Cap-
ture Tool” on page 21

7  Select the sequence in the bin.

8  Choose Clip > Batch Capture.

Media Station|PT will prompt you to insert the 
first tape for the batch capture.

Importing Non-OMFI Media 
Files
Media Station|PT can import many different 
types of graphics, audio and video files (such as 
QuickTime). On import, new OMFI media files 
are created and stored on the specified volumes. 
You can select the video resolution in the Im-
port dialog. Audio resolution is determined by 
the Audio Settings for the current project (see 
“Configuring Audio Settings” on page 18). 

To import non-OMFI media files into 
Media Station|PT:

1  Open the bin where you want the imported 
file to be stored.

For more information, select Help > EDL 
Manager Help. Also, see the Avid® EDL 
Manager User’s Guide available from the 
Avid Web site (www.avid.com).
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2  Select File > Import. 

3  In the Select files to Import dialog, locate and 
select one or more files to import.

4  Select the video resolution for selected files.

Select Files to Import dialog

The Select Files to Import dialog displays 
only graphics files by default. To sort the 
view by other file types, choose a different 
option from the Files of Type pop-up menu.

When importing QuickTime DV25, you 
can save time by importing it as DV25. The 
process of converting Quicktime DV25 to 
Avid DV25 is optimized to be significantly 
faster than other conversions. Since both 
Media Station|PT and Pro Tools with Avid 
DNA video peripherals support mixed video 
resolutions in the Timeline, it does not mat-
ter if the other video clips in your project are 
different formats, as long as they are the 
same frame rate.
Media Station|PT Guide
5  Select the Audio Import Options.

6  Select the volumes to store the new media 
files. Pro Tools requires that audio and video 
media must be stored on physically separate 
drives. Click the button to the left of the volume 
selector until there are separate selectors for au-
dio and video, then select the desired drives for 
each.

7  Click Open. 

The selected files are imported into the selected 
bin.

Unlike Pro Tools, Media Station|PT sup-
ports audio files of mixed sample rate and 
bit depth in the same sequence. Therefore, it 
is not necessary to convert all audio files to 
the same sample rate and bit depth on im-
port into Media Station|PT. You will have 
the option to convert audio files to a single 
sample rate and bit depth when you export 
them from Media Station|PT, and again 
when you import them into Pro Tools. 

Separate drives for audio and video



Assembling Clips in a 
Sequence
Once you have used Media Station|PT to capture 
or import a clip, you can add it (or selected por-
tions of it) into a new or existing sequence.

Adding Clips to a New Sequence

You can add an entire clip (or a selected portion 
of it) to a new sequence.

To add clips to a new sequence:

1  Choose Clip > New Sequence to create a new 
sequence.

2  In the bin, name the sequence and drag it to 
the Record Monitor.

3  Drag the original clip to the Source Monitor.

See “Exporting Audio and Video from 
Media Station|PT” on page 32 for informa-
tion on exporting sequences from 
Media Station|PT.

You can export a captured clip directly from 
Media Station|PT without having to first 
add it to a new sequence. See “Exporting 
Audio and Video from Media Station|PT” 
on page 32.

Media Station|PT main window
4  Use the controls underneath the Source Mon-
itor to locate the first frame of the portion of the 
clip that you want to edit into the sequence:

• To begin playing the clip, click Play (or 
press the Spacebar). (Click Play or press the 
Spacebar again to Pause.)

• To move to the beginning of the clip, click 
Rewind (or press the Home key).

• To move to the end of the clip, click Fast-
Forward (or press the End key).

• To nudge by frame, click Step Forward 1 
Frame or Step Backward 1 Frame (or press 
the Left/Right Arrow keys).

• To scrub, click and drag the cursor beneath 
the Source Monitor. (Enable the Caps Lock 
to hear audio while scrubbing.)

5  Click Mark In to mark the In point (the first 
frame of the selected portion) at the current po-
sition of the cursor.

6  Using the same controls, locate the last frame 
of the portion of the clip that you want to edit 
into the sequence. 

Source Monitor controls

Rewind

Fast-
Forward

Step Forward 1
Frame

Cursor

Play/
Pause

Step Backward 1
Frame

Mark
Out

Mark
In

Clear
Both
Marks

Mark
Clip
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7  Click Mark Out to mark the Out point (the last 
frame of the selected portion) at the current po-
sition of the cursor.

The portion of the clip between the In point and 
the Out point is now selected for editing into 
the sequence.

8  Click the Record Monitor to select it, and press 
the Home key to move the cursor to the begin-
ning of the new sequence.

9  Click the Overwrite button. The selected por-
tion of the clip in the Source Monitor is edited 
over the new sequence in the Record Monitor. 

Adding Clips to an Existing 
Sequence

You can add a clip (or a portion of clip) to an ex-
isting sequence.

To add clips to an existing sequence:

1  Open the bin containing the existing se-
quence.

1  Drag the sequence from the bin to the Record 
Monitor. The sequence appears in the Timeline 
below the Source and Record Monitors. (If the 
Timeline does not appear, choose Tools > Time-
line.)

You can also select the entire clip by clicking 
Mark Clip.

You can also click the Clear Both Marks 
button to clear the In and Out points.

Overwrite button

Overwrite
Media Station|PT Guide
2  Drag the desired clip from the bin to the 
Source Monitor.

3  Under the Source Monitor, use the controls to 
set the In and Out points marking the portion of 
the clip that you want to edit into the existing 
sequence. (See “Adding Clips to a New Se-
quence” on page 29 for detailed information on 
using the controls.)

4  In the Timeline, ensure that the Source Track 
Enable buttons are properly aligned with the 
Timeline Track Enable buttons. 

If it is necessary to align the Source and Time-
line tracks, click on the Source track button and 
drag to the Timeline track button.

If the In or Out points have not been 
marked, the sequence will include every-
thing after the cursor.

Aligning the “V1” Source video track with the “V1” 
Timeline video track

In order for a track in the clip to be edited 
into the linked track on the Timeline, both 
the Source Track Enable button and the 
Timeline Track Enable button must be en-
abled (purple).

Source track
linked to Time-
line track V1

Linking Source
track to Time-
line track



5  In the existing sequence, choose any of the 
following methods to set the starting position at 
which the selection in the Source Monitor will 
be added:

• Drag the cursor in the Timeline to the de-
sired position.

• In the Record Monitor, use the controls 
(similar to the Source Monitor controls) to 
queue to the desired position. 

• In the Timeline or the Record Monitor, 
press the Home key to move to the begin-
ning of the sequence, or press the End key 
to move to the end of the sequence.

6  Choose one of the following methods to add 
the selected portion of the clip at the location of 
the cursor:

• Click the Overwrite button to paste the se-
lected clip over any existing material in the 
Timeline.

– or –

• Click the Splice-In button to paste the se-
lected clip into the Timeline, and push all 
the clips which come after the insertion 
point later in the Timeline (analogous to a 
Shuffle edit in Pro Tools).

7  To add another clip to the sequence, repeat 
the preceding steps.

Deleting Clips from a Sequence

When you delete a clip from a sequence, all se-
lected (purple) audio and video track layers of 
the clip are removed from the sequence.

Overwrite and Splice-In buttons

OverwriteSplice-In
To delete clips from a sequence:

1  In the Timeline, click the clip you want to de-
lete so that the cursor appears between its 
boundaries.

2  Click the Track Enable buttons on the left side 
of the Timeline so that all audio and video 
tracks in the Timeline are selected (purple).

3  Above the Timeline, do one of the following:

• Click the Mark In and Mark Out buttons to 
set the In and Out points.

– or –

• Click the Mark Clip button to automati-
cally highlight the entire clip.

Cursor in clip boundaries in Timeline

Track Enable buttons

Record Monitor controls

Timeline
Track 
Enable
buttons

Source
Track
Enable
buttons

Mark
Clip

Mark
Out

Mark
In
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4  Do one of the following:

• Click the Extract button (Scissors) to re-
move the clip and shuffle the following 
clips earlier to close the gap (analogous to a 
shuffle edit in Pro Tools).

– or –

• Click the Lift button to remove the clip and 
leave the following clips at their current 
time code location.

Exporting Audio and Video 
from Media Station|PT
There are three methods of exporting sequences 
from Media Station|PT for import into 
Pro Tools: 

• Using the Send To templates to export an 
AAF or OMF sequence

• Manually exporting an AAF or OMF se-
quence

• Creating a video mixdown

Extract and Lift buttons

Press Ctrl+Z or choose Edit > Undo to undo 
your last action. Media Station|PT has 32 
levels of Undo.

LiftExtract
Media Station|PT Guide
Using the Send To Templates to 
Export an AAF or OMF Sequence

The Send To Templates option lets you create 
one metadata AAF or OMF file that references 
audio and video files used in the sequence, and 
save it to the volume selected in your Avid Pref-
erences.

To use the Send To Digidesign Pro Tools 
templates:

1  Select a sequence in a bin.

2  Choose File > Send To > Digidesign Pro Tools, 
then choose one of the following options:

Link to Audio and Video Creates a sequence 
which links to existing audio and video wher-
ever possible and only creates new media files 
for effects that have not been rendered. This is 
the fastest and most storage-efficient way to ex-
port a sequence.

Choose this option for a single-user scenario in 
which Pro Tools will link to the same media files 
as the current Media Station|PT sequence. Use 
this setting if the media files are currently stored 
on volumes that are suitable for Pro Tools media 
playback and recording.

Consolidate-Link Audio and Video Exports only 
the portion of the audio and video files that are 
actually used in the edited sequence. One se-
quence file is created, along with a new file for 
each clip in the timeline. This is similar to the 
Consolidate command in Pro Tools. New files 
are created in the formats specified in the Media 
Creation and Audio Project Settings dialogs. 

AAF exports ignore in and out marks, but 
QuickTime exports do not. The default tem-
plates that create QuickTime movies auto-
matically deselect the “Use in and out 
marks” option.



Choose this option for a multi-user scenario in 
which the Pro Tools editor only needs access to 
the material in the sequence and is likely work-
ing on a different computer or volume.

3  If you want to view or change export settings, 
click the Options button, and then make any 
changes (such as switching from the default AAF 
to the OMF format). If you make any changes, 
you can use the Save As Template button to cre-
ate a new template.

4  Click Set.

5  Navigate to the location where you want the 
AAF or OMF files to reside.

6  Click OK.

Send To dialog (LInk to Audio and Video options shown)

This workflow assumes that you use the de-
fault values. This means that you are ex-
porting using the Project sample rate, audio 
file format, and sample bit depth.
7  Media Station|PT exports the files to the desti-
nation folder. If Media Station|PT has to 
transcode video files to a new resolution, render 
effects or perform audio file conversions, a new 
sequence appears in the bin with the name file-
name.Export.01, and a new audio master clip ap-
pears in the bin with the name filename.new.01.

Manually Exporting an AAF 
Sequence

Manually exporting an AAF sequence from 
Media Station|PT involves more steps than us-
ing the Send To templates, but it provides more 
flexibility. 

Rendering All Effects

Though it is not possible to add or edit video or 
audio effects in Media Station|PT, you may need 
to export a sequence with effects that were cre-
ated on another Avid editing system. Before you 
can play or export the sequence, you must ren-
der all effects. Media Station|PT can only render 
those effects which are currently installed. 
Media Station|PT contains all of the standard 
Avid video effects. All third party effects must be 
rendered by the video editor before opening or 
importing into Media Station|PT.

To render all effects in Media Station|PT:

1  Drag the sequence to the Record Monitor. All 
elements of the sequence can be viewed in the 
Timeline. Unrendered effects appear in the 
Timeline as small squares with blue or green 
dots. Rendered effects appear in the Timeline as 
a square with no colored dot.

You will need to render all video effects be-
fore manually exporting the sequence.

For more information on rendering effects 
in Avid products, see the Avid Effects Guide 
included in your Avid application package.
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2  If there are any audio effects to render, choose 
Tools > AudioSuite to open the AudioSuite dia-
log, which can be left open in the background 
while you work. 

3  Click the Track Enable buttons on the left side 
of the Timeline so that all audio and video 
tracks in the Timeline are selected (purple).

4  Click in the Timeline, and press the Home key 
to move the cursor to the beginning of the se-
quence.

5  Click the Mark In button to mark the In point 
at the beginning of the sequence.

6  Press the End key to move the cursor to the 
end of the sequence.

7  Press the Mark Out button to mark the Out 
point at the end of the sequence.

8  Choose Clip > Render In/Out (if the command 
appears grayed out, click in the Timeline again).

Enabled tracks are colored purple

Mark In and Mark Out buttons

Mark In

Mark Out
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9  In the Render Effects dialog, choose Effect 
Source Drive from the Drive pop-up menu. This 
will write the rendered effect to the same vol-
ume as the original files. 

10  Click OK.

11  To play the sequence with the rendered ef-
fects, press the Home key to move the cursor to 
the beginning of the sequence, then click the 
Play button (or press the Spacebar) to play.

Removing Third-Party Effects from a 
Sequence

If you open a sequence that has a third-party 
video or audio effect that you cannot render, 
you can remove the effect.

To remove an effect from a sequence:

1  Click the effect in the Timeline so that the cur-
sor is placed over the small effect box.

Render Effects dialog

This selection keeps audio files on audio 
drives and video files on video drives. If you 
select only one volume, both the rendered au-
dio and video files will be stored on the se-
lected volume, which could cause playback 
errors.



2  Click the Track Enable button to select the 
track that holds the effect.

3  Click the Remove Effect button.

Exporting a Sequence

Once all effects have been rendered, export the 
sequence as an AAF sequence.

To manually export an AAF sequence:

1  Select the sequence in the bin.

2  Select File > Export.

3  Type a name and select a location for the ex-
ported sequence.

Buttons on left of Timeline

Export As dialog

Track
Enable
button

Remove
Effect
4  Select Export to Pro Tools from the Export Set-
tings menu at the bottom of the Export As dia-
log.

5  Click the Options button to open the Export 
to Pro Tools Settings dialog. Verify the settings:

• For Export As, select AAF.

• Select the Include All Video Tracks in Se-
quence option. When the sequence is im-
ported into Pro Tools. All of the video 
tracks will be “flattened” so that the im-
ported sequence shows only a single video 
stream.

• Deselect the Include All Audio Tracks in Se-
quence option if you do not want to export 
any audio.

6  In the Video Details tab, select one of the fol-
lowing from the Export Method pop-up menu:

Link to Current Media The Pro Tools session will 
link to the same video files as the current 
Media Station|PT sequence. Use this setting if 
the video files are currently stored on a volume 
suitable for Pro Tools video playback.

Export Settings – Export To Pro Tools dialog, Video 
Details tab
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Copy Media and Link to Copied Media New com-
plete video files will be created on the desig-
nated volume.

Consolidate and Link to Consolidated Media Sim-
ilar to Copy Media, but only the parts of the 
video clips which are actually used in the Time-
line are copied. Use this setting to copy the 
video files to a volume suitable for Pro Tools 
video playback.

The following settings may also appear under 
the Video Details tab, depending on the selected 
export method:

Destination Folder Choose where to store copied 
video files.

Target Drive for Consolidate Choose the target 
drive for consolidated video. New video files will 
be stored on that drive in the OMFI MediaFiles 
folder (for OMF) or the Avid MediaFiles folder 
(for MXF). You cannot save these export settings 
until you have highlighted a target volume. 
Striped drives appear in bold type.

Handle Length Extends the beginning and end 
of the consolidated file by the specified number 
of frames. This lets you trim edits later, though 
the sequence would need to be re-edited in 
Media Station|PT. (Pro Tools does not support 
trimming video regions, so you can save space 
and time by setting this to 0.)

Render Video Effects Always select Render Video 
Effects. If you already manually rendered effects, 
selecting this option will not create new files. It 
is highly recommended that all effects be ren-
dered manually before exporting the sequence. 
(See “Rendering All Effects” on page 33.)

Do not use either Embed Media or Consoli-
date and Embed Media. Pro Tools does not 
support embedded media in AAF sequences.
Media Station|PT Guide
Transcode Video To Use this only if you need to 
change the video resolution (such as in situa-
tions where you are using an Avid Mojo). 
Pro Tools supports most resolutions supported 
by Media Station|PT, and even supports mixed 
resolutions in the Pro Tools Timeline, so in most 
cases there is no need to spend extra time 
transcoding the video. However, if you have 
video of a resolution which is not currently sup-
ported by Pro Tools, use this setting to 
transcode it to a supported resolution. 

7  Click the Audio Details tab, and select one of 
the following from the Export Method pop-up 
menu:

Link to Current Media The Pro Tools session will 
link to the same audio files as the current 
Media Station|PT sequence. Use this setting if 
the audio files are currently stored on a volume 
suitable for Pro Tools audio playback.

If your Pro Tools system is running on a 
slower computer, you may be able to reduce 
some of the CPU load in Pro Tools by 
transcoding the video to 1:1 on export. 1:1 
video is uncompressed, and consequently it 
does not need to be decompressed before 
playing back. However, 1:1 video requires 
significant amounts of storage space.

Export Settings dialog, Audio Details tab



Copy Media and Link to Copied Media New com-
plete audio files will be created on the desig-
nated volume.

Consolidate and Link to Consolidated Media Sim-
ilar to Copy Media, but only the parts of the au-
dio files which are actually used in the Timeline 
are copied. Use this setting to copy the audio 
files to a volume suitable for Pro Tools playback.

The following settings may also appear under 
the Audio Details tab, depending on the selected 
export method:

Render All Audio Effects Select the Render All 
Audio Effects option so that all audio effects are 
rendered before export. If you already manually 
rendered effects, selecting this option will not 
create new files. It is highly recommended that 
all effects be rendered manually before export-
ing the sequence. (See “Rendering All Effects” 
on page 33.)

Include Rendered Audio Effects Select the In-
clude Rendered Audio Effects option. Other-
wise, the exported sequence will include the 
original audio files without any AudioSuite ef-
fects from the original sequence—even if those 
effects were previously rendered.

Convert Audio Sample Rate/Bit Depth/File For-
mat Select Project for any of these, and the cur-
rent Audio Project Setting will be used. (See 
“Configuring Audio Settings” on page 18.)

Do not use either Embed Media or Consoli-
date and Embed Media. Pro Tools does not 
support embedded audio in AAF sequences.
8  Click Save or Save As in the Export Settings di-
alog:

• Click Save to use the specified settings 
whenever Export to Pro Tools is selected 
from the Export Settings menu. These set-
tings will also be used when choosing File > 
Send To > Digidesign Pro Tools. 

• Click Save As to save these settings as a pre-
set with a different name. These settings 
can then be recalled in the Export dialog. If 
you click Save As instead of Save, the Ex-
port to Pro Tools settings will not be 
changed.

9  Click Save in the Export As dialog. (The Export 
Settings cannot be saved until you have selected 
a target drive for both audio and video.)

When the export is complete, you are ready to 
import the file into Pro Tools.

To export only part of a sequence:

1  Choose Clip > New Sequence to create a new 
sequence.

2  In the bin, name the sequence and drag it to 
the Record Monitor.

For more information on opening and im-
porting AAF sequences in Pro Tools, see 
“Importing Audio and Video into 
Pro Tools” on page 41. For more informa-
tion on the Import Session dialog, see the 
Pro Tools Reference Guide.

Media Station|PT main window
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3  Drag your original sequence to the Source 
Monitor.

4  Use the controls underneath the Source Mon-
itor to locate the first frame of the portion of the 
clip that you want to edit into the sequence:

• To begin playing the clip, click Play (or 
press the Spacebar). Click Play or press the 
Spacebar again to Pause.

• To move to the beginning of the clip, click 
Rewind (or press the Home key).

• To move to the end of the clip, click Fast-
Forward (or press the End key).

• To nudge by frame, click Step Forward 1 
Frame or Step Backward 1 Frame (or press 
the Left/Right Arrow keys).

• To scrub, click and drag the cursor beneath 
the Source Monitor. (Enable the Caps Lock 
to hear audio while scrubbing.)

5  Click Mark In to mark the In point (the first 
frame of the selected portion of the clip) at the 
current position of the cursor.

6  Using the same controls, locate the last frame 
of the portion of the clip that you want to edit 
into the sequence. 

Source Monitor controls

Rewind

Fast-
Forward

Step Forward
1 Frame

Cursor

Play/
Pause

Step Backward
1 Frame

Mark
Out

Mark
In

Clear
Both
Marks

Mark
Clip
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7  Click Mark Out to mark the Out point (the last 
frame of the selected portion of the clip) at the 
current position of the cursor.

8  Click the Record Monitor to select the empty 
sequence, then press the Home key to move the 
cursor to the beginning of the sequence.

9  Click the Overwrite or Splice-In button. The 
selected portion of old sequence is edited into 
the empty sequence in the Record Monitor.

10  Follow the preceding steps for exporting the 
new sequence (see “Exporting a Sequence” on 
page 35).

Transcoding Unsupported Resolutions 
to DV25 for Avid Mojo

Media Station|PT can only play back the follow-
ing resolutions when using Avid Mojo:

• 1:1 interlaced JFIF or MXF

• DV50

• DV25

• 15:1s 

• 14:1 progressive scan

• 28:1 progressive scan

• 35:1 progressive scan

However, Media Station|PT can open sequences 
with other resolutions, and transcode them to 
DV 25 for playback and export to Pro Tools. 

You can also select the entire clip by clicking 
Mark Clip.

Overwrite and Splice-In buttons

OverwriteSplice-In



To transcode unsupported resolutions to DV25:

1  Open the bin containing the sequence or files 
you want to transcode.

2  Select the sequence or files and choose Edit > 
Duplicate to duplicate it.

3  In the bin, type a new name for the duplicated 
sequence or clip.

4  Select the sequence or files and choose Clip > 
Consolidate/Transcode.

5  Select the Transcode option.

6  Choose the target volume for transcoded 
video. New video files will be stored on that vol-
ume in the OMFI MediaFiles folder (OMF). You 
cannot save these export settings until you have 
highlighted a target volume. Striped drives ap-
pear in bold type.

Consolidate/Transcode dialog
7  Type a handle length in the Handle Length 
field, which extends the beginning and end of 
the transcoded file by the specified number of 
frames. (Pro Tools does not support trimming 
video regions, so you can save space and time by 
setting this to 0.)

Setting an adequate handle length is especially 
useful if you need to trim an edit past the end of 
the defined clip boundaries.

8  Select the Do Video Conversion option.

9  Select the OMF option, and choose a DV25 
resolution from the Target Video Resolution 
menu. 

10  Click Transcode.

11  In the Copying Media Files dialog, select the 
“Master Clips Are Relinked to Media on Target 
Drive” option. This will re-link the sequence 
that you are transcoding to the transcoded 
DV25 media on the target volume.

12  Click OK.

The sequence or clip is transcoded with the 
specifications you indicated, and is now ready 
for importing into Pro Tools with Avid Mojo.

Copying Media Files dialog
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Creating a Video Mixdown

Video mixdown combines a sequence (or por-
tion of a sequence) into one video file that re-
flects all edits and effects processing. 

You can mix down multiple video tracks or a 
single track. For mixdowns of multiple tracks, 
the selected track and all tracks under it are 
combined into one file that always reflects the 
topmost visible track.

To create a video mixdown:

1  Open the bin containing the sequence you 
want to mix down.

Creating a video mixdown is analogous to 
bouncing to disk in Pro Tools, except that 
the video mixdown creates only video and 
no audio.

Layered video tracks in a video mixdown

Track layers reflected
in video mixdown
Media Station|PT Guide
2  Drag the sequence to the Record Monitor. The 
tracks comprising the sequence display in the 
Timeline.

3  Do one of the following:

• To combine multiple video tracks into the 
mixdown, select a video track, then click 
the Record Track Monitor button next to 
the track. Video tracks above the selected 
track will not be included in the mixdown.

– or –

• To select only one video track for mix-
down, Control-click (Windows) or Com-
mand-click (Macintosh) the Record Track 
Monitor button. The button will turn 
green.

Record and Source Monitors

Record Track monitor

Record Track monitor

Record Track
Monitor

Record Track
Monitor (solo)



4  On the Timeline or in the Record Monitor, 
drag the cursor to the position in the sequence 
at which you wish the mixdown to start. (Press 
the Home key to move the cursor to the begin-
ning of the Timeline.)

5  Under the Record Monitor, click the Mark In 
button to mark the In point at the beginning of 
the sequence.

6  Drag the cursor to the position at which you 
want the sequence to end. (Press the End key to 
move the cursor to the end of the sequence.)

7  Click Mark Out button to set the Out point.

The portion of the sequence you have selected 
will be mixed down.

8  Choose Special > Video Mixdown.

9  From the Target bin pop-up menu, choose the 
bin where you wish to store the master clip of 
the video mixdown.

Record Monitor controls

Video Mixdown dialog

Mark
Out

Mark
In
10  From the Target Drive pop-up menu, choose 
the volume where you wish to save the video 
mixdown. On the volume you select, MXF files 
are stored in the Avid MediaFiles folder, and AAF 
or OMF files are stored in the OMFI MediaFiles 
folder.

11  Choose a file resolution for the video mix-
down from the Resolution pop-up menu.

12  Click OK.

A progress bar displays as Media Station|PT saves 
the video mix to the location and resolutions 
you have specified.

Importing Audio and Video 
into Pro Tools
This section explains the basic steps of import-
ing AAF or OMF media into a Pro Tools session.

Importing an AAF or OMF 
Sequence as a Pro Tools Session

The easiest way of using Pro Tools to edit a se-
quence exported from Media Station|PT is to 
open it as a new session. 

To open an AAF (or OMF) sequence as a Pro Tools 
session:

1  Launch Pro Tools.

2  Choose File > Open Session.

3  In the Open Session dialog, navigate to the 
AAF or OMF sequence you want to import.

If exporting for Avid Mojo users, ensure you 
export to a resolution that is supported with 
Avid Mojo, such as DV25. See “Transcod-
ing Unsupported Resolutions to DV25 for 
Avid Mojo” on page 38.
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4  Click Open.

5  Name your session in the Save As: field.

6  If you want to create session and audio files 
that can be used in either Windows or Macin-
tosh versions of Pro Tools, select Enforce 
Mac/PC Compatibility.

7  Select +12 dB for the Fader Gain to avoid any 
flattening of gain applied in the Avid sequence.

8  Select the I/O Settings to use for the session. 
Several pre-configured I/O Settings are included 
with your system, or you can select a custom I/O 
Setting that you have created.

Pro Tools New Session dialog
Media Station|PT Guide
9  Click Save.

The Import Session Data dialog appears.

10  Choose Link to Source Media (Where Possi-
ble) from the Audio Media Options pop-up 
menu.

11  Choose Link to Source Media from the Video 
Media Options pop-up menu.

12  Change other parameters as desired. For 
more information, see “Exporting Audio from 
Pro Tools for Media Station PT” on page 45.

Import Session Data dialog

Beginning in Pro Tools 6.9, you can open 
and import OMF or AAF sequences that ref-
erence audio files with mixed sample rates 
and/or bit depths. Audio files will be con-
verted to the highest sample rate and bit 
depth of the files being imported (for new 
sessions) or to the current sample rate 
and/or bit depth (for existing sessions). The 
DigiTranslator 2.0 option is required.



13  Click OK.

Pro Tools will create a new Audio Files folder, a 
Fade Files folder, a Video Files folder, a 
cache.wfm file, and a session file where you 
have designated their locations. This session 
will match the audio file type, sample rate, and 
bit depth of the audio in the OMF or AAF you se-
lected.

Importing an AAF or OMF 
Sequence into an Existing 
Session

You can import an AAF or OMF sequence con-
taining audio and video media into an existing 
Pro Tools session. 

To open and import audio and/or video tracks from 
an OMF or AAF sequence:

1  Open an existing Pro Tools session.

2  Choose File > Import Session Data, and 
choose the AAF or OMF sequence that you wish 
to import.

3  Choose Link to Source Media (Where Possible) 
from the Audio Media Options pop-up menu.

Importing an AAF or OMF sequence con-
taining video into an existing Pro Tools ses-
sion will replace any other video already oc-
cupying the Movie track.

Pro Tools does not support AAF sequences 
with embedded media. Embedded AAFs 
will display unknown in the Type column 
in DigiBase browsers.

You can also open an AAF or OMF sequence 
by dragging it from any location on your 
computer or the DigiBase browser to the 
Pro Tools Timeline.
4  Choose Link to Source Media from the Video 
Media Options pop-up menu.

5  In the Import Session Data dialog, deselect 
any source tracks that you do not want to be im-
ported. (If you are importing Session Data from 
AAF or OMF sequences, all tracks are selected by 
default. If you are importing tracks from a 
Pro Tools session, no tracks are selected by de-
fault.)

6  Click OK.

Import Session Data dialog

If there are any errors or region name trun-
cations, a dialog will appear asking you if 
you want a detailed report of the changes. 
Click Yes and choose where you want to 
save the log.
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7  If your audio or video source media is on a vol-
ume that is not suitable for playback (shown as 
a Transfer volume in the Workspace browser), 
Pro Tools displays a dialog that guides you to 
copy the media to a volume designated for Play-
back or Record. (Click Yes.)

Pro Tools imports the audio and video media to 
the Timeline. Audio tracks with mixed sample 
rates and/or bit depth are automatically con-
verted to the same sample rate and bit depth as 
the session.

Now you are ready to edit the audio files in 
Pro Tools.

Drive Selection When Importing 
Session Data

When using the Import Session Data dialog to 
import audio files with Copy or Consolidate 
Source selected in the Audio Media Options 
pop-up menu, all new audio files are stored on 
the volumes designated for their respective tar-
get tracks in the Disk Allocation dialog.

When importing video files (such as from a CD), 
the video files are copied by default to the same 
volume that holds the session file. To have the 
files copied to another volume, open the Work-
space browser, and select T in the Video volume 
designation column for all volumes except the 
volume where you want the video to be stored. 
To ensure that the files are not copied to the 
root level of the volume, create a folder with the 
session name on the desired drive, then create a 
folder within that session folder named Video 
Files.
Media Station|PT Guide
Importing an Avid Video Mixdown 
into Pro Tools

You can import an OMF or MXF video file into 
Pro Tools. You might do this, for example, to 
import a video mixdown created in 
Media Station|PT.

To import Avid video into Pro Tools:

1  Create a new Pro Tools session or open an ex-
isting session.

2  Choose Movie > Import Movie.

3  In the Select Video File to Import dialog, lo-
cate the video file in the Avid MediaFiles folder 
(MXF) or OMFI MediaFiles folder (OMF) stored 
on your video drive.

4  Click Open.

Pro Tools imports the video file into the Movie 
track.

Select Video Files to Import dialog



Editing Audio in Pro Tools
Audio files created in Media Station|PT are ei-
ther OMFI or MXF files, which Pro Tools cannot 
edit destructively.

When you use Pro Tools to perform a destruc-
tive edit (such as using AudioSuite processing to 
replace the original sound), it creates a new copy 
of the file and leaves the original untouched.

Exporting Audio from 
Pro Tools for 
Media Station PT
In Pro Tools, you can export audio tracks for use 
in Media Station|PT using any of the following 
commands:

• Export Selected Tracks as OMF/AAF

• Bounce to Disk

• Export Selected Regions as Files

For other export methods, see the Pro Tools Ref-
erence Guide.

See the Pro Tools Reference Guide for de-
tailed information on editing audio files in 
Pro Tools.
Exporting Tracks as OMF/AAF 
Sequences

Use Export Selected Tracks as OMF/AAF to ex-
port individual tracks or an entire Pro Tools ses-
sion in AAF or OMF format.

To export selected audio tracks from Pro Tools as 
an AAF (or OMF) sequence:

1  In Pro Tools, select the tracks you wish to ex-
port in the Pro Tools session by Shift-clicking 
the names of each track.

2  Choose File > Export Selected Tracks as 
OMF/AAF.

3  Under OMF/AAF Options, choose AAF (or 
OMF) from the Export As pop-up menu.

Tracks are exported in their entirety and 
time selections are ignored.

Volume and pan automation is not retained 
on export if Quantize Edits to Frame Bound-
aries is enabled (Avid Compatibility Mode).

The Movie track cannot be exported to AAF 
or OMF from Pro Tools.

Selecting a track in Pro Tools
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4  Select Enforce Avid Compatibility.

Enforce Avid Compatibility creates frame-accu-
rate edits, wraps the files as OMFI (unless you 
choose MXF), and limits the sample rate options 
to 44.1 or 48 kHz. Dithering without noise shap-
ing will be applied to files being exported from 
24-bit to 16-bit.

5  Ensure that the Target Project Time Code For-
mat pop-up menu displays the correct frame 
rate for the Media Station|PT project. 

6  Click OK. 

Pro Tools Export to OMF/AAF dialog

An OMF sequence cannot reference MXF 
media files. In the Export Selected Tracks as 
OMF/AAF dialog, MXF is only available 
when AAF is selected in the Export As pop-
up menu
Media Station|PT Guide
7  In the Publishing Options dialog, type the 
Pro Tools Comment and Sequence Name. 

8  Click OK.

Pro Tools will create a sequence with the name 
you supply. (The Pro Tools comment appears in 
the Media Station|PT bin in a Pro Tools Com-
ment column.)

9  In the Name the AAF/OMFI File to Export di-
alog, navigate to a folder where you can easily 
locate the Pro Tools composition when it is time 
to import it into Media Station|PT.

10  Click Save.

Pro Tools Publishing Options dialog

Pro Tools Name the AAF File to Export dialog (OMFI 
dialog not shown)



11  In the Please Choose a Folder for Converted 
Audio Files dialog, ensure that the audio files are 
being saved to the OMFI MediaFiles folder (OMF 
files) or the Avid MediaFiles folder (MXF files) 
on a suitable drive for use with 
Media Station|PT:

12  Click Use Current Folder (Windows) or 
Choose (Macintosh).

Pro Tools exports the following files:

• The AAF or OMF sequence is saved to the 
folder you designated.

• Related media is saved to the appropriate 
volume and folder (OMFI MediaFiles or 
Avid MediaFiles) accessible to 
Media Station|PT.

13  If you are ready to import the files into 
Media Station|PT, exit Pro Tools.

Navigating to the OMFI MediaFiles folder (OMF media) 
or Avid MediaFiles folder (AAF media)
Exporting Audio Files Using 
Bounce to Disk

Use the Bounce to Disk command to create pre-
mixed files of the current Pro Tools session. This 
does not export all of the individual files on the 
Timeline, but it does guarantee that the mix you 
hear in Media Station|PT will be identical to the 
mix you hear in Pro Tools, including all pan-
ning, effects and automation.

To export audio files using Bounce to Disk:

1  In Pro Tools, finalize the mix.

2  Select the time range of the session that you 
want to export. (All audible tracks in that time 
range will be included in the bounce, whether 
they are selected or not.)

3  Choose File > Bounce to Disk.

4  Select the Enforce Avid Compatibility option.

Enforce Avid Compatibility creates frame-accu-
rate edits, wraps the files as OMFI (unless you 
choose MXF), and limits the sample rate options 
to 44.1 or 48 kHz. Dithering without noise shap-
ing will be applied to files being bounced from 
24-bit to 16-bit.

Bounce to Disk dialog
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5  Choose a file type from the File Type pop-up 
menu.

6  Click Bounce.

7  In the Publishing Options dialog, type the 
Pro Tools Comment and Clip Name.

If you selected more than one region for export, 
the Clip Name field will not be available and the 
names of the regions will be used for the ex-
ported files.

8  Choose the Target Project Time Code Format. 

9  Click OK.

10  In the Save Bounce As dialog, navigate to the 
volume you will use for audio playback in Media 
Station|PT. 

• For MXF audio files, ensure the file is saved 
to the Avid MediaFiles folder.

• For all other audio files, ensure the file is 
saved to the OMFI MediaFiles folder.

11  Click Save.

All audible audio in the selection will be ex-
ported to two multi-mono audio files.

Exporting Selected Regions as 
Files

You can export regions as audio files with the 
Export Selected As Files command. Use this 
command if you intend to use a region in other 
sessions (or other audio applications) without 
using its parent source file. 

Publishing Options dialog
Media Station|PT Guide
This command also provides a way to convert 
regions to a different sample rate or bit depth.

To export regions as new MXF files:

1  In the Audio Regions List, select the regions 
you want to export.

2  From the Audio Regions List pop-up menu, 
choose Export Selected As Files. The Export Se-
lected dialog appears.

3  In the Export Selected dialog, select the En-
force Avid Compatibility option.

Enforce Avid Compatibility creates frame-accu-
rate edits, wraps the files as OMFI (unless you 
choose MXF), and limits the sample rate options 
to 44.1 or 48 kHz. Dithering without noise shap-
ing will be applied to files being exported from 
24-bit to 16-bit.

4  Choose MXF from the File Type pop-up menu.

Export Selected dialog



5  Set the bit resolution and sample rate. In ad-
dition, specify the Conversion Quality, and nav-
igate to the volume you will use for audio 
playback in Media Station|PT. 

• For MXF audio files, ensure the file is saved 
to the Avid MediaFiles folder.

• For all other audio files, ensure the file is 
saved to the OMFI MediaFiles folder.

6  Select an option for how Pro Tools should re-
solve duplicate file names. 

Prompting for Each Duplicate Prompts you for a 
file name for any file that has the same name as 
a file in your destination directory. 

Auto Renaming Automatically changes the 
name of any duplicate file by adding a number 
at the end of the file name (such as file_01). 

Replacing with New Files Replaces files with the 
same name with the new files.

7  Once the Export Options are configured, click 
Export to export the new audio files.

When you Export Selected with a lower bit 
rate, Dither (and Noise Shaping) may be ap-
plied. See the following table:

Dither and Noise Shaping with Export Selected

Bit Rate Dither
Noise 
Shaping

24-bit to 24-bit No No

16-bit to 24-bit No No

24-bit to 16-bit Yes Yes

16-bit to 16-bit No No

24-bit to 8-bit Yes No

16-bit to 8-bit Yes No
For more information about using Dither, see 
the Pro Tools Reference Guide.

Importing Audio into 
Media Station|PT from 
Pro Tools
Once you have exported audio files or sequences 
from Pro Tools, you may import them into a bin 
in Media Station|PT.

Importing Audio Files into a Bin

To import audio files into Media Station|V10:

1  Launch Media Station|PT, and open the de-
sired project.

2  Open the bin into which you wish to import 
the audio files from Pro Tools.

3  Choose Tools > Media Tool. 

Avid Media Station|PT supports 24-bit au-
dio files.

Media Tool Display
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The Media Tool Display lets you scan all media 
files in both the OMFI MediaFiles and Avid Me-
diaFiles folders.

4  Select the Master Clips and the Media Clip op-
tions.

5  Under the Media Drives list, do one of the fol-
lowing:

• Select the drives that contain media files 
for your project.

– or –

• Click All Drives to select all applicable 
drives for scanning.

6  Under the Projects list, click All Projects to 
scan all available media files.

7  Click OK.

The Media Tool window appears, displaying the 
media you selected.

8  In the Media Tool window, select the Stereo 
(or multi-mono) master clip exported from 
Pro Tools.

9  Drag the master clip to the bin.

10  Close the Media Tool.

11  To preview the contents of the imported au-
dio clip, double-click the audio clip in the bin. 
The audio clip will open in a pop-up monitor.

Media Tool
Media Station|PT Guide
Importing an AAF Audio Sequence 
into a Bin

To import an AAF sequence into Media Station|PT:

1  Launch Media Station|PT, and open the de-
sired project.

2  Select the bin where you would like to import 
the sequence.

3  Choose File > Import.

4  In the Select Files to Import dialog, choose 
AAF Files in the Files of Type pop-up menu.

5  Navigate to the sequence you wish to import, 
and ensure the correct drive is selected for au-
dio.

6  Click Open. The new audio sequence appears 
in the selected bin, along with all related audio 
clips.

7  To hear the contents of the imported audio se-
quence, double-click the audio sequence in the 
bin. The audio sequence will open in a pop-up 
monitor. (Press the Spacebar to Play.) 

AAF-referenced audio files that are not 
stored in either the Avid MediaFiles folder or 
the OMFI MediaFiles folder will be auto-
matically copied to the appropriate folder.



Synchronizing Audio with a 
Media Station|PT Sequence
Once you have imported an audio file or se-
quence from Pro Tools into a bin in 
Media Station|PT, you can synchronize it with 
video. This is especially useful for verifying sync 
with the original video sequence, then laying 
audio and video back to tape or creating a digital 
movie with your final mix.

To synchronize an edited audio file or sequence 
with the original video sequence:

1  Ensure that the audio exported from Pro Tools 
is now residing in a bin within your current 
project.

2  Drag the original sequence to the Record 
Monitor to see all elements in the Timeline.

The original sequence displays in the Timeline.

Record and Source Monitors

Original sequence displays in Timeline

Timeline
Track
buttons
3  Drag the imported audio clip or sequence 
from the bin to the Source Monitor. New Source 
Track buttons for the source appear to the left of 
the Track buttons for the Timeline.

4  Use the controls underneath the Source Mon-
itor to locate the first frame of the portion of the 
audio that you want to edit into the sequence:

• To begin playing the clip or sequence (the 
source), click Play (or press the Spacebar). 
(Click Play or press the Spacebar again to 
Pause.)

• To move to the beginning of the source or 
sequence (the source), click Rewind (or 
press the Home key).

• To move to the end of the source, click Fast-
Forward (or press the End key).

• To nudge by frame, click Step Forward 1 
Frame or Step Backward 1 Frame (or press 
the Left/Right Arrow keys).

• To scrub, click and drag the cursor beneath 
the Source Monitor. 

New track buttons

Enable the Caps Lock to hear audio while 
scrubbing.

Source
Track
buttons

Timeline
Track
buttons
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5  Click Mark In to mark the In point (the first 
frame of the selected portion) at the current po-
sition of the cursor.

6  Using the same controls, locate the last frame 
of the portion of the source that you want to 
edit into the sequence. 

7  Click Mark Out to mark the Out point (the last 
frame of the selected portion) at the current po-
sition of the cursor.

The portion of the audio source between the In 
point and the Out point is now selected for ed-
iting into the sequence.

Source Monitor controls

You can also select the entire source clip or 
sequence by clicking Mark Clip.

You can also click the Clear Both Marks 
button to clear the In and Out points.

Rewind

Fast-
Forward

Step Forward 1
Frame

Cursor

Play/
Pause

Step Backward 1
Frame

Mark
Out

Mark
In

Clear
Both
Marks

Mark
Clip
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8  Choose Clip > New Audio Track to add audio 
tracks to the sequence. (This leaves any original 
audio tracks in place to compare synchroniza-
tion.) Add a new track for each channel of audio 
you want to add.

9  If necessary, click on the Source track buttons 
and drag to the desired new Timeline track but-
tons so that the new media will be placed on the 
correct tracks in the Timeline.

Audio tracks in the Timeline

Aligning Source audio tracks with Timeline audio tracks

Existing
audio
tracks

New audio
tracks

Source
Track linked
to Timeline
track

Linking
Source track
to Timeline
track



10  If the original audio tracks still display yellow 
speaker icons, click the speaker icons in the 
Track Enable button to mute them. The speaker 
icons for the original tracks will disappear, and 
the speaker icons should appear yellow in the 
new tracks, indicating that they will be heard.

11  If the video track and the original audio 
tracks are enabled (gray), disable them and en-
able the new audio tracks (purple), by clicking 
the correct audio track buttons (A1–A24). This 
will ensure that only the new tracks will be af-
fected by any editing commands.

12  In the Timeline, place the cursor at the posi-
tion where you want to lay the new audio into 
the Timeline. (Press Home to move to the begin-
ning of the sequence.)

Clicking the speaker icons to disable Source tracks

New audio tracks in Timeline

Timeline containing two empty audio tracks

Speaker
icons

Enabled
tracks

Disabled
tracks
13  Under the Record Monitor, click the Clear 
Both Marks button to remove any In and Out 
points (if present).

14  Click the Overwrite button to lay the audio 
into the Timeline.

The audio selected between the In and Out 
points in the Source Monitor is laid into the 
Timeline at the position of the cursor.

Record Monitor controls

Overwrite and Splice-In buttons

Timeline with new audio sequence

Clear Both
Marks

OverwriteSplice-In

New audio tracks
from Pro Tools
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15  If you want to display audio waveforms in 
the Timeline, click the Fast Menu (located on 
the lower left hand corner of the Timeline), and 
choose Audio Data > Energy Plot. Ensure that 
the new audio tracks appear synchronized with 
the originals.

16  If necessary, make sure the video track’s 
Monitor button is enabled (purple). This will al-
low you to view the video portion of the se-
quence in the Record Monitor (or client 
monitor).

17  Press the Home key to move the cursor to the 
beginning of the sequence and press the Space-
bar to play the sequence. The new audio should 
be synchronized with the video.

After verifying the new audio sequence is cor-
rectly synchronized, you can do either of the 
following:

• Lay audio and video back to tape using Dig-
ital Cut

• Export your sequence as a QuickTime, 
MPEG, or other format digital movie.

Fast menu

Enabling the Video track

Fast menu

Monitor
button
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Laying Back Audio and Video 
to Tape
Pro Tools video playback is intended for moni-
toring purposes only, and is not suitable for pro-
fessional layback or broadcast, regardless of the 
resolution or frame rate of the video. However, 
video output from Media Station|PT is profes-
sional quality. Use Media Station|PT when you 
need to output both audio and video to tape. To 
avoid dropped frames, it is always recom-
mended that all effects be rendered before per-
forming a layback.

To record audio and video to tape from 
Media Station|PT:

1  Insert a video tape into your VTR. 
Media Station|PT will present a list of tapes al-
ready associated with this project and ask you 
which tape you have inserted.

2  Do one of the following:

• Select one of the displayed tape names and 
click OK.

– or –

• Click New to add a new tape to the list.

Select Tape dialog



3  Drag the sequence from the bin to the Record 
Monitor.

4  Set the In and Out points in the Timeline as 
desired.

5  Select Output > Digital Cut. The Digital Cut 
Tool appears.

6  In the Source Track buttons on the far left, se-
lect the top video track. Only the selected tracks 
and the video tracks below it will be recorded.

7  Select the audio tracks you want to include. 
Only the selected tracks will be included in the 
recording.

8  Use the Record Track buttons on the right to 
select which tracks to record on the tape (audio 
and video).

Digital Cut Tool

Selected Source tracks

Source
Track
buttons

Record
Track
buttons

Record
Enable

Preview
9  Do one of the following:

• Select the Entire Sequence option to record 
the entire sequence.

– or –

• Deselect the Entire Sequence option and 
set the In and Out points in the Timeline.

10  Select the Video Effect Safe Mode option. 
This will warn you if any effects remain un-ren-
dered.

11  If you want to output a DV25-only sequence 
directly to a DV25 device without any loss due 
to compression and decompression, select the 
Digital Cut Native option.

12  Select the Stop on Dropped Frames option if 
you want Media Station|PT to automatically 
stop the tape if the audio and video does not 
record correctly.

13  Select the Add Black At Tail option.

14  Select one of the following from the Deck 
Control menu:

Local mode Manually initiates record. This is 
useful if you are recording to a tape which does 
not have time code.

Remote mode Records to a tape that already has 
time code. Media Station|PT will start the VTR 
and drop into record at the specified time code.

15  Specify the Sequence Time to start recording. 
For example, if the sequence starts at 1:00:00 in 
the Timeline, Media Station|PT will start record-
ing when the tape reaches 1:00:00.

16  Specify the Record Deck Time to start record-
ing wherever the VTR is currently parked.

17  Specify the Mark In Time to start recording at 
the address entered in the top window to the 
right of the transport controls.
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18  Click the yellow Preview button to check 
that all of the tracks you selected are playing 
and that the insert points on the tape are cor-
rect.

19  To record using Local mode, press play on 
the VTR. When ready, click the Record button in 
the Digital Cut window.

– or –

To record using Remote mode, press Record in 
the Digital Cut window. Media Station|PT will 
queue the tape, play, then drop in at the appro-
priate location.

Exporting a Digital Movie

To export a sequence as a digital movie:

1  Select the sequence you want to export in the 
bin and drag it to the Record Monitor.

2  Render all effects in the Timeline as described 
in “Rendering All Effects” on page 33.

3  Select the Track Enable buttons for the video 
and audio tracks to export.

4  Choose File > Export.

5  Type a name and select the destination.

6  Choose the type of file you want to export 
from the Export Setting pop-up menu. 

7  Click Options, and configure the settings as 
desired.

8  Click Save or Save As.

9  In the Export As dialog, click Save.

Be sure to record at least a few seconds of 
black to the tape before performing a digital 
cut. This will guarantee that the video tape 
is correctly formatted when your digital cut 
starts
Media Station|PT Guide
Deleting Clips, Sequences 
and Media

To delete a clip, sequence, or media file from 
Media Station|PT:

1  Selecting the item to delete in the bin.

2  Press the Delete key.

Use the Select Unreferenced Clips command 
in the menu at the bottom of the bin to se-
lect all clips which are not referenced by any 
sequence.
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