
                       
Read Me

Pro Tools HD 7.0 on Windows XP

This Read Me documents compatibility details, known issues, and guide addenda for Pro Tools|HD 7.0 systems on Windows.

Compatibility

Digidesign can only assure compatibility and provide support for Digidesign-qualified hardware and software configurations. 
For a list of Digidesign-qualified computers, operating systems, and third-party devices, refer to the latest compatibility in-
formation on the Digidesign Web site (www.digidesign.com).

Database File Compatibility

Pro Tools 7.0 requires a new Digidesign database file format. Existing database files will be deleted upon launching 
Pro Tools 7.0 for the first time. Please re-index your drive(s) for faster searches. DigiBase Pro catalog files will not be deleted 
but have to be updated. Launching Pro Tools will post a dialog allowing you to convert or delete existing catalogs. 

Known Issues
The following sections document known issues you may encounter when using Pro Tools 7.0, along with workarounds if 
they exist.

Pro Tools

AudioSuite and Region Groups (Item #64410)

AudioSuite plug-ins handle Region Groups slightly differently than audio files. With audio files, an AudioSuite process can 
be applied to all copies of a unique audio file which appear in your session by selecting your target as Region List in the Au-
dioSuite plug-in window and selecting Use in Playlist. However, if your target is set to Region List in the AudioSuite plug-in 
window while you have a Region Group selected, Pro Tools does not recognize the Region Group as processable audio and 
will present a No Audio Was Selected error. This is because a Region Group is not treated as audio until it is actually used in 
a track.

To apply an AudioSuite process to all copies of a Region Group in a session at once, do the following:

1  Select the Region Group to be processed.

2  From the Region menu, select Ungroup All. All elements of the group will remain selected

3  Perform AudioSuite processing.

4  From the Region menu, select Regroup.

When prompted, select Modify to apply the AudioSuite Process to all copies of the Region Group in the session, or select 
Copy to apply it only to the selected Region Group.
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Issues with Kensington Mouse and Drivers

The following may occur when using a Kensington mouse with Pro Tools: 

• Alt key sticks when Zooming (Item #61823) 

• Stuck Shift Key (Item #62376)

• Stuck Control Key (Items #61830, #62066, #61980, #61988, #62348, and #62559). 

To clear stuck keys, press them again. If problems continue, remove the Kensington drivers. 

Windows Security Alert During Launch (Item #62060)

The dialog, “Windows Security Alert. To help protect your computer, Windows Firewall has blocked some features of this pro-
gram...” can be thrown during the launch of Pro Tools. This warning message does not interfere with operation of Pro Tools 
and can be safely ignored.

Importing MP3 or MP4 Files without QuickTime Installed (Item #62994)

If Pro Tools has been run on a system on which QuickTime was not present, but then QuickTime is installed later, there is 
the possibility that Pro Tools has indexed QuickTime files as “Unknown”. These files will remain as unknown even after 
QuickTime has been installed. If this occurs, either delete Digidesign Database files and try again, or navigate in the browser 
to any “Unknown” QuickTime file and select “Update Database for Selected.”

Conversely, if Pro Tools has been run on a system with QuickTime present, but then QuickTime is uninstalled, there is the 
possibility that QuickTime files have been indexed as known audio file types that can no longer be understood by Pro Tools 
since QuickTime is now absent. If this occurs, delete all database files and try again. 

Audio Interfaces Connected to Cards 5–7 at 176.4 kHz/192 kHz (Item #67475)

The 176.4 kHz and 192 kHz sample rates support a maximum of four HD Accel or HD Process cards. To use these sample rates, 
any extra I/O interfaces must be removed from the Pro Tools system. 

To reconfigure:

1  Power down the computer and interfaces

2  Remove DigiLink and Loop Sync and Word clock connections from I/Os connected to HD cards #5 and higher. 

3  Be sure to reconfigure Loop Sync and Word clock connections on the supported I/O interfaces.

After powering up, you may then use the 176.4 kHz or 192 kHz sample rates on your Pro Tools system.

Declaring Legacy Peripherals (Item # 68381)

In certain I/O configurations, after declaring legacy peripherals in the Hardware Setup dialog, the legacy peripherals may not 
appear in the I/O Setup dialog. They will appear after you quit and re-launch Pro Tools.

Changing Settings on Legacy Peripherals (Item #69070)

In some hardware configurations after using Pro Tools at sample rate higher than 48 kHz, some legacy peripherals may not 
be identified and peripherals settings won't be modifiable in the Hardware Setup dialog, although such peripherals can be 
used in the session. If this occurs, un-declare legacy peripherals in Hardware Setup dialog and declare them again.

Software Instrument Does Not Emit Sound when Inserted on an Instrument Track or Auxiliary Input (Item #65797) 

Some software instruments may not emit sounds and might not play. If this occurs, manually assign a hardware input to the 
Instrument track or Auxiliary Input, and/or manually assign a MIDI output to the Instrument.

Waveforms Fail to Display During Long Recordings (Item #60719)

When making a long record pass, the waveforms may stop drawing after 20 to 30 minutes. The overviews are calculated after 
the session is re-opened.
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Error Message “Could Not Complete Your Request because the System Cannot Find the Rile Specified (2)” (Items #50454 
and #50457)

This message can appear while logged into a non-administrative account and doing either of the following: 

• Performing destructive AudioSuite processing

• Locking files in the Workspace browser 

This is possibly because the audio file has read-only permissions. In order to correct this, you must be able to log into an ad-
ministrative account in Windows XP and change the permissions of the audio file so you have full read and write access to 
the audio file. If you do not have administrative access of the computer, then you must either contact the administrator of 
the computer to resolve this problem, or use the File > Save Copy In command to create a copy of the session with all of its 
audio files.

Opening a Pop-Up Window or Menu Over a QuickTime Movie Crashes Pro Tools (Item #54237)

Opening a pop-up window or menu over a QuickTime video crashes Pro Tools. Keep QuickTime videos out of the way of pop-
ups and menus that you intend to repeatedly open and access.

Error Message “Could not Complete the Bounce to Disk Command because Access is Denied (Item #50488)

Bouncing to disk to the root level of any SCSI drive while logged into a non-administrative account may cause the following 
error: “Could not complete the bounce to disk command because Access is denied.” This is because Windows XP doesn't al-
low files to be created at the root level of a drive while logged into a non-administrative account. To get around this problem, 
you must create a sub-directory and redirect your session bounce to the newly created directory. 

Recalculating Overviews While Logged into a Non-Administrative Account (Item #50537)

Recalculating overviews of audio files while logged into a Non Administrative account may cause the following error in the 
Task window in Pro Tools: “Access denied. (5).” This is probably caused by the audio files having read-only permissions. 

In order to correct this, you must be able to log into an administrative account in Windows XP and change the permissions 
of the audio file so you have full access to the audio file. If you do not have administrative access of the computer, then you 
must either contact the administrator of the computer to resolve this problem, or use the File > Save Copy In command to 
create a copy of the session with all of its audio files.

Performing Commands Which Require Saving a Session on a Non-Administrative Account (Item #53335)

When logged in as non-administrative user, and opening a session which was copied from CD-ROM (or external hard drive) 
onto the system, executing any command which causes Pro Tools to save the session will cause the Access to be denied. To 
resolve this problem, first save the session using File > Save As or File > Save Copy In.

Song Position Pointer Messages are Not Received in “Continuous Scroll with Playhead” Mode (Item #54587)

When in “Continuous Scroll with Playhead” mode, Synchronic, Intakt (Native Instruments) and other MIDI-enabled plug-
ins stop receiving Song Position Pointer messages, and cannot catch up when starting and stopping playback.

Intermittent Shuttle Lock Commands Ignored (Item #47155)

Shuttle Lock commands occasionally appear to have been ignored. Click once on the Transport pop-up and the functionality 
will return.

Pro Tools 7.0 Information Is Lost When Saving a Session in an Earlier Version of Pro Tools (Item #49923)

When saving a Pro Tools 7.0 session in 5.1-->6.9 format, only those attributes supported by that lower format will be main-
tained when the session is opened using a lower version of Pro Tools. For example, when saving a Pro Tools 7.0 session to 
Pro Tools 5.1-->6.9 format and then opening the session under Pro Tools 6.9, Instrument tracks will be split to corresponding 
MIDI and Auxiliary Input tracks. See the Pro Tools Reference Guide for more information on compatibility and session transfer. 
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Pro Tools 7.0 MP3 Codec Exports Non-Copyright Files Only (Item #68985)

The new MP3 codec in Pro Tools 7.0 does not have the ability to encode an attribute for the file to be copyrighted. This is a 
limitation of the new codec from Fraunhofer. 

Delay Compensation

Diminished Audio Record and Playback Performance while Using Delay Compensation (Item #46346)

Delay Compensation requires a substantial amount of system resources, especially when recording in large sessions. If you 
encounter DAE error –9073 when Delay Compensation is enabled, turn Delay Compensation off to free system resources.

Plug-Ins

Demo Mode with 7.0 Plug-Ins and Software Options

Digidesign 7.0 plug-ins and Pro Tools 7.0 software options no longer include time-limited demos. Instead, plug-in and option 
demos require an iLok USB Key and an iLok license for evaluation. If you would like to obtain a demo license, please visit the 
individual product pages located on the Digidesign Web site (www.digidesign.com) and click on the Demo button.

–6074 Error When Toggling All Plug-Ins Between Active and Inactive Mode During Playback (Item #55049)

In large sessions, deactivating and reactivating all plug-ins simultaneously can cause Pro Tools to post the following error: 
“The engine DSP ran into the TDM2 deadband. Too many I/Os to the TDM2 chip (-6074).” To resolve the problem, activate 
and deactivate plug-ins in smaller groups.

File and Disk Management

Pro Tools Unable to Relink to Audio Files and Fade Files That Have Illegal Characters when Mac/PC Compatibility Not 
Enabled (Item #60728)

A Pro Tools session is unable to relink to audio files and fades that have illegal characters if the session was copied without 
the Enable Mac/PC Compatibility option enabled. The workaround is to open the DigiBase Project Browser and manually 
relink each file by File ID.

Lost Data when Burning Sessions to DVDr (Item #59227)

When doing a session data backup to a DVDr with the MacDrive6 DVD/CD burning utility, it is possible that session data on 
the DVDr will be lost. Please contact MediaFour for more information regarding potential software updates.

Unable to Open Macintosh Sessions from Workspace if Illegal Characters Were Converted to Underscore Symbol (Item 
#60243)

You will not be able to open a Macintosh-originating session from the Workspace if the session name contains illegal char-
acters that were converted to underscore. The workaround is open the session using the File > Open Session command.

System Crash on Startup with Macintosh Formatted FireWire Drives (Item #45288)

After installing MacDrive, mount Macintosh formatted FireWire drives only after Windows has finished starting up. Starting 
up with FireWire drives powered on after installing MacDrive causes a system crash. 

Loss of Sharing Information when Unmounting Drives from Pro Tools Workspace (Item #46273)

Information relevant to the Shared Folders and Permissions for a given drive, or the folders within it, is lost when a drive is 
unmounted from within a Pro Tools Workspace. If you wish to re-mount the drive, go to Control Panel > Administrative 
Tools > Computer Management > Disk Management, find the drive, and re-assign the drive letter.
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Control Surfaces

Downloading Firmware for D-Control or D-Command (Items #46015, #46990, #58102)

While downloading firmware updates on D-Control or D-Command, do not adjust any controls in the main unit’s monitor-
ing section, or transfer files on your computer. Doing so may interfere with a successful firmware download.

Resetting Plug-In Parameters from D-Control or D-Command (Item #62263)

You can now reset plug-in parameters from D-Command or D-Control using standard Pro Tools keyboard shortcut keys and 
touching the encoder mapped to that parameter. On Windows, hold the Alt key while touching the encoder for the param-
eter you want to reset; on Macintosh, hold the Option key while touching the encoder for the parameter you want to reset. 

Link Track and Edit Selection from D-Control or D-Command (Item #67090)

D-Control and D-Command support the Link Track and Edit Selection command. On D-Control, configure this option from 
the Soft Keys section, Operations switch, page 3. On D-Command, configure this option in the Console Prefs section, Oper-
ations switch, page 3. 

Shortcuts for Zooming on D-Control or D-Command 

D-Control and D-Command now support the following: 

To zoom in on the current selection:

■ Alt-press (Windows) or Option-press (Macintosh) the Zoom switch. 

To zoom out to show the entire session:

■ Double-press the Zoom switch. 

Sends F-J Cannot be Displayed in Channel View on Command|8 (Item #70342)

On Command|8, when you use Channel View to display the sends on a single Pro Tools channel, you can only view Sends 
A-E. To view Sends F-J, use Console view. Press the Send switch to put Command|8 into Sends view, then hold the Shift/Add 
switch and press the corresponding Send Position switch (A=F, B=G, C=H, D=I, E=J). 

MIDI

MIDI Inputs and Output Seem to be Missing from the Screen, or Appear to Scroll Off the Screen (Item #53611)

When the screen resolution is set to 1024x768, users with large MIDI configurations might notice MIDI inputs/outputs miss-
ing from the MIDI input/output selectors. Resize the screen to a higher resolution to resolve this problem.

Latency When Recording MIDI Tracks with Wait for Note and a Virtual Instrument (Item #43068)

When recording a virtual MIDI instrument track in Wait for Note mode, latency occurs at Bar 1|Beat 1.

Synchronization and Machine Control

Recording with Serial Time Code (Item #64636)

Occasionally, it is possible for the Tascam DA-98 servo lock bit behavior to cause Pro Tools to think the DA-98 is servo locked 
before it actually is. This could cause a synchronization offset when Pro Tools locked to serial time code generated from a DA-
98. Pro Tools will now handle these cases, but if you experience this problem, try increasing the amount of frames to 10 in 
the “Delay before locking to Timecode” preference. 
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Colin Broad Controller in Fan-Out Configuration with Colin Broad Controlling a VTR Requires Specific Settings for Consistent 
Lock Times (Item #59796)

Using the Colin Broad in a fan-out configuration where a linear VTR is an active slave requires the following settings to yield 
consistent lock-up times:

1  Make the tape machine the master in the Edit group.

2  Change the Colin Broad setting Menu 21 to “Input lock tally from – Master.”

3  Optimize Pro Tools Machine Control pre-roll setting for your workflow and track count.

Video

First Add Movie of an ABVB Clip Can Cause a Delay (Item #68966)

Pro Tools might appear to hang for up to a minute during the import of the first ABVB clip into a session. All subsequent im-
ports will not be affected.

Pro Tools Cannot Record Video (Item #59710)

If a 23.976 or 24p session is changed to 29.97, video cannot be recorded until Pro Tools is closed and relaunched.

The “Machine Cues Intelligently” Preference Should Not Be Used with Non-Linear Decks (Item #46200)

Pro Tools overshoots and posts an “Error Cueing Machine” dialog if the Machine Cues Intelligently preference is checked 
when using non-linear playback devices.

Pro Tools Hangs when Playing a QuickTime Movie (Item #44004)

The standard QuickTime install only installs the core QuickTime components. Some QuickTime movies require additional 
components. If you do not have these additional components installed and try to play the movie in Pro Tools, Pro Tools 
hangs. Play the movie in the QuickTime player to determine whether or not all the necessary components are installed. If you 
are missing any necessary QuickTime components, the QuickTime player will prompt you to install them. After installing the 
additional required QuickTime components, you can import and play back the QuickTime movie in Pro Tools.

General Localization 

Pro Tools Asian Version Cannot Launch on English OS (Item #59794)

When your computer OS is set to English, you cannot launch the Japanese, Korean or Simplified Chinese Localized version 
of Pro Tools. Attempting to do so will result in the following message: “To run Japanese version of Pro Tools, the Finder's sys-
tem preferences International settings must be set to Japanese. Please refer to Digidesign's documentation to know more in-
formation.” The workaround is to launch the Asian Localized application and change the languages setting of the Finder to 
the appropriate Asian language.
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Error Messages

Error –6031 During Playback (Item #32637)

If you encounter a –6031 error while playing back a session with dense MIDI or automation, stop playback, save and close the 
session, quit and re-launch Pro Tools, then re-open the session before resuming playback.

DAE Error –9132

If a –9132 error occurs during Bounce To Disk (even with the highest Hardware Buffer setting selected), bus the desired tracks 
to the appropriate number and format (mono or stereo) of audio tracks, then record them to disk instead of bouncing.

Error –5000 (Unknown Error) when Launching Pro Tools (Item #36130)

On a system with multiple partitions, if different Interlok Pace versions are installed on different partitions, Pro Tools will re-
port an “Unknown –5000 error” on launch. To avoid this problem, install the same Pace components on all partitions on 
your system.

Error –6042

If you repeatedly encounter –6042 errors, open the System Usage window and check the PCI gauge. If the gauge is peaked, 
you will need to reset the PCI bus. To reset the PCI bus, make all tracks inactive and start playback. If you still encounter a 
–6042 error, quit and relaunch Pro Tools, open the Playback engine dialog, and change the Number of Voices to a setting that 
uses fewer per DSP. 

Error –6074 When Toggling All Plug-Ins Between Active and Inactive Mode During Playback (Item #55049)

In large sessions, deactivating and reactivating all the plug-ins simultaneously can cause Pro Tools to post the following error: 
“The engine DSP ran into the TDM2 deadband. Too many I/Os to the TDM2 chip (–6074).” To resolve the problem, activate 
and deactivate plug-ins in smaller groups.

DAE Error –9073 when Recording to a FireWire Drive and the 2 GB File Limit is Reached (Item #42611)

When the 2 GB file limit is reached during recording to FireWire drives, a –9073 error is posted instead of the expected “Re-
cording has been terminated because a disk is full” dialog. This error is benign, and does not signal any data loss or problem 
with the hard drive.

DAE Error –9073 other than when Recording to a FireWire Drive and the 2 GB File Limit is Reached

If you encounter a –9073 error, refer to the Answerbase for possible causes and solutions (http://answerbase.digidesign.com).

DAE Error –9128

In sessions with high sample rates (96 kHz or higher), you may need to set the Hardware Buffer Size to 512 or more to avoid 
–9128 errors during playback with RTAS plug-ins or dense automation.

DAE Error –9155

In sessions with high sample rates of 96 kHz or more, you may need to set the Hardware Buffer Size to 512 or more to avoid 
–9155 errors during playback with dense automation.

DAE Error –9735

When Pro Tools reaches the end of its time limit in the Timeline, or if Pro Tools has been in continuous play for longer than 
the maximum time limit, you will encounter a DAE error –9735. The maximum time limit for Pro Tools depends on the ses-
sion sample rate. For more information, see the Pro Tools Reference Guide.
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