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chapter 1

Introduction
The DV Toolkit 2™ software option provides 
post production features and other enhance-
ments to Pro Tools LE™ systems.

What’s Included

The DV Toolkit 2 package contains the follow-
ing components:

• Pro Tools LE Installer discs, which contains 
Pro Tools LE software, DV Toolkit 2 software 
components, DigiRack RTAS (Real-Time 
AudioSuite) and AudioSuite plug-ins, and 
electronic PDF guides

• TL Space Installer discs

• Activation Card, with Activation Code and in-
structions for authorizing DV Toolkit 2 soft-
ware components using an iLok USB Smart 
Key (not supplied)

• Digidesign Registration Information Card

For information on standard Pro Tools LE 
features, refer to the Pro Tools Reference 
Guide.
System Requirements

To use DV Toolkit 2, you need:

• A Digidesign-qualified Pro Tools LE system

– and –

• iLok USB Smart Key

For complete system requirements, visit the 
Digidesign Web site (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the Digidesign Web site 
(www.digidesign.com).

Register DV Toolkit 2 for 
Pro Tools LE
Review the enclosed registration information 
card and follow the instructions on it to quickly 
register your purchase online. Registering your 
purchase is the only way you can be eligible to 
receive complimentary technical support and 
future upgrade offers. It is one of the most im-
portant steps you can take as a new user.
Chapter 1: Introduction 1
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DV Toolkit 2 Overview

Pro Tools LE Features

DV Toolkit 2 enables the following features for 
working with audio, film, video, or digital video 
in Pro Tools LE:

• Session and track features:

• Up to 48 audio tracks of simultaneous play-
back or recording, mono or stereo

• Ability to use QuickPunch on up to 24 
tracks

• Import Session Data options (Destination 
Track Names, Time Code Mapping, Find 
Matching Tracks, Session Data to Import, 
Track Playlist)

• MP3 export option (for bounce recording 
or exporting a region as an MP3 file)

• DigiBase Pro (including support for Catalog 
browsers and the ability to search on mul-
tiple criteria simultaneously in DigiBase 
browsers)

• Editing features:

• Universe window

• Continuous Scroll

• Scrub Trim tool

• Replace Region command

• TCE Edit to Timeline Selection command
DV ToolKit 2 Guide
• Mixing and Automation features

• Snapshot automation for writing or trim-
ming automation data

• Glide Automation commands

• Time code and synchronization features:

• Timebase rulers (Time Code and 
Feet+Frames)

• Time Code Rate selector

• Feet+Frame Rate selector

• Current Time Code Position command

• Current Feet+Frames Position command

• Use Subframes option

• Audio Rate Pull Up and Pull Down

• Video Rate Pull Up and Pull Down

Optional Software

DV Toolkit 2 includes the following optional 
software for working with audio or digital video 
in Pro Tools LE:

DINR™ (Digidesign Intelligent Noise Reduction™) 
LE Plug-in For reducing noise in audio.

DigiTranslator™ Software Option For exchanging 
audio and video files, and sequences with other 
AAF and OMFI-compatible applications.

TL Space Native™ Convolution Reverb 
Plug-in For applying convolution reverbs to your 
audio.

VocALign Project Plug-in from Synchro Arts Soft-
ware For automatically adjusting the timing of 
one audio signal to match another.



                     
Conventions Used in This 
Guide
All Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Choose Save from the 
File menu

Control+N Hold down the Control 
key and press the N key

Control-click Hold down the Control 
key and click the mouse 
button

Right-click (Windows) Click with the right 
mouse button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your Pro Tools session data or 
the performance of your Pro Tools system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide or other Pro Tools Guides.
About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best online source for information to 
help you get the most out of your Pro Tools sys-
tem. The following are just a few of the services 
and features available. 

Registration Register your purchase on-line. See 
the enclosed registration form for instructions. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase or join the 
worldwide Pro Tools community on the Digi-
design User Conference. 

Training and Education Study on your own using 
courses available online or find out how you can 
learn in a classroom setting at a certified 
Pro Tools training center. 

Products and Developers Learn about Digidesign 
products; download demo software or learn 
about our Development Partners and their plug-
ins, applications, and hardware. 

News and Events Get the latest news from Digi-
design or sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
Web site (www.digidesign.com). 
Chapter 1: Introduction 3
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chapter 2

Installation
Installing DV Toolkit 2

To install DV Toolkit 2

1  Insert the Pro Tools Installer disc for your ver-
sion of Pro Tools into your disc drive.

2  Locate and click the DV Toolkit 2 installer 
icon.

• DV Toolkit 2 Setup.exe (Windows)

– or –

• Install DV Toolkit 2 (Macintosh)

3  Follow the on-screen instructions to complete 
the installation.

A Digidesign-qualified version of Pro Tools 
must be installed before you install your 
toolkit and authorize its software compo-
nents.

Install Pro Tools according to the instruc-
tions in your Pro Tools Getting Started 
Guide. Then, return to this guide and com-
plete the instructions in this chapter to in-
stall and authorize the DV Toolkit 2 option 
and its software components.
The installer process installs DV Toolkit 2 fea-
tures (including the MP3 export option), plus 
the following optional software:

• DigiTranslator

• DINR LE

• VocALign Project

4  Each software component (including DV 
Toolkit 2) must be authorized before it can be 
used. See “Authorizing DV Toolkit 2 Option” on 
page 6.

TL Space Native must be installed sepa-
rately. See “Installing TL Space Native” on 
page 6.

If you launch Pro Tools without authoriz-
ing a DV Toolkit 2 software component, 
you will be prompted to authorize the com-
ponent during the launch.
Chapter 2: Installation 5
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Installing TL Space Native

To install the TL Space Native plug-in and factory 
impulse responses:

1  Insert the TL Space Installer disc into your 
CD/DVD drive.

2  Locate and click the TL Space Native installer 
icon.

3  Follow the on-screen instructions.

4  When installation is complete, click Finish 
(Windows) or Quit (Macintosh).

5  Before you can use TL Space Native, you need 
to authorize it. See “Authorizing DV Toolkit 2 
Option” on page 6.

To install the TL Space Native Impulse Response 
Library:

1  Insert the TL Space Impulse Response Library 
disc into your CD/DVD drive.

2  Locate and click the TL Space Native installer 
icon.

3  Follow the on-screen instructions.

4  When installation is complete, click Finish 
(Windows) or Quit (Macintosh).

Authorizing DV Toolkit 2 
Option
DV Toolkit 2 and its optional software compo-
nents must be authorized before they can be 
used in Pro Tools. Refer to the following sec-
tions:

• “DV Toolkit 2 and Optional Software Com-
ponents” on page 6

• “MP3 Export Option” on page 7
DV ToolKit 2 Guide
DV Toolkit 2 and Optional 
Software Components

Each DV Toolkit 2 software component must be 
authorized before it can be used in Pro Tools. 
Authorization includes activating your software 
licenses online, then transferring your licenses 
to an iLok USB Smart Key (iLok). 

The iLok is similar to a dongle, but unlike a don-
gle, it is designed to securely authorize multiple 
software applications from a variety of software 
developers.

This key can hold over 100 licenses (or authori-
zations) for all of your iLok-enabled software. 
Once an iLok is authorized for a given piece of 
software, you can use the iLok to authorize that 
software on any computer.

Licenses are specific to each software compo-
nent. You will receive the appropriate licenses 
online, after you have activated your licenses us-
ing the Activation Code on the DV Toolkit 2 Ac-
tivation Card.

DV Toolkit 2 provides one Activation Card with 
one Activation Code for all DV Toolkit 2 compo-
nents.

The iLok USB Smart Key is not supplied 
with the DV Toolkit 2 package, and must 
be purchased separately.

For additional information about iLok tech-
nology and licenses, see the electronic PDF 
of the iLok Usage Guide.



                 
The following DV Toolkit 2 software compo-
nents must be authorized before they can be 
used in Pro Tools LE:

• DV Toolkit 2 (includes Pro Tools features)

• DINR LE

• DigiTranslator

• TL Space Native

• VocALign Project from Synchro Arts

To authorize DV Toolkit 2 software components 
with iLok:

1  If you do not have an existing iLok.com ac-
count, visit www.iLok.com and sign up for a free 
iLok.com account.

2  Transfer your DV Toolkit 2 iLok licenses into 
your iLok.com account by doing the following:

• Visit http://secure.digidesign.com/
activation.

• Input your Activation Code (listed on your 
Activation Card) and your iLok.com User 
ID. Your iLok.com User ID is the name you 
create for your iLok.com account.

3  Transfer the licenses from your iLok.com ac-
count to your iLok USB Smart Key by doing the 
following:

• Insert the iLok into an available USB port 
on your computer.

• Go to www.iLok.com and log in.

• Follow the on-screen instructions for trans-
ferring your licences to your iLok.

4  Launch Pro Tools.

5  If you have any installed unauthorized plug-
ins or software options, you will be prompted to 
authorize them. Follow the on-screen instruc-
tions to complete the authorization process.

For information about iLok technology and 
licenses, see the electronic PDF of the iLok 
Usage Guide.
MP3 Export Option

The Digidesign MP3 export option must be au-
thorized the first time you export a region or do 
a bounce recording to an MP3 file.

To authorize the MP3 export option:

1  Launch Pro Tools.

2  Open a session.

3  Do one of the following:

• Click on a region and choose Region List > 
Export Regions as Files.

– or –

• Make an Edit selection and choose Bounce 
to Disk.

4  Select MP3 as the File Type.

5  Click Export (in the Export dialog) or Bounce 
(in the Bounce to Disk dialog).

6  In the Pro Tools MP3 Option dialog, click Au-
thorize.

7  When prompted, type in the Pro Tools MP3 
authorization code, which is included with your 
DV Toolkit 2 package.

8  Click Next and follow the on-screen instruc-
tions to complete the authorization process.

If Authorize is grayed out, you need to un-
install your existing MP3 option folder and 
its files from your system, then redo all the 
steps for authorizing the MP3 option: Close 
the current session and Pro Tools, locate 
and delete the MP3 option folder, then redo 
all the steps to authorize the MP3 export op-
tion.
Chapter 2: Installation 7
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Removing Expired Toolkits 
and Plug-ins
DV Toolkit 2 or any of its optional software 
components can be removed from your system.

Uninstalling DV Toolkit 2 removes all compo-
nents except TL Space Native, which must be re-
moved separately. See “Uninstalling TL Space 
Native” on page 8.

Uninstalling DV Toolkit 2 
Components (Except TL Space 
Native)

Windows

To remove DV Toolkit 2 on Windows XP:

1  Choose Start > Control Panel.

2  Double-click Add or Remove Programs.

3  From the Currently installed programs list, se-
lect Digidesign DV Toolkit 2.

4  Follow the on-screen instructions.

5  When removal is complete, close the Add or 
Remove Programs window.

Macintosh

To remove DV Toolkit 2 on Macintosh:

1  Insert the DV Toolkit Installer disc into your 
CD/DVD drive.

2  Locate and click the DV Toolkit 2 installer 
icon.

3  Follow the on-screen instructions, and when 
prompted, choose Uninstall.

4  When the uninstall is complete, click Quit.
DV ToolKit 2 Guide
Uninstalling TL Space Native

Windows

To remove the TL Space Native plug-in and factory 
impulse responses:

1  Choose Start > Control Panel.

2  Double-click Add or Remove Programs.

3  Select TL Space from the list of installed appli-
cations.

4  Click the Change/Remove button. 

5  Click OK to remove the plug-in.

6  When removal is complete, close the Add or 
Remove Programs window.

Mac OS X

To remove the TL Space Native plug-in and factory 
impulse responses:

1  Insert the TL Space Installer disc into your 
CD/DVD drive.

2  Locate and click the TL Space Native installer 
icon.

3  Follow the on-screen instructions, and when 
prompted, choose Uninstall.

4  When the uninstall is complete, click Quit.
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Session and Track Features
DV Toolkit 2 enables additional session and 
track features (including DigiBase Pro) for work-
ing with audio, film, video, or digital video in 
Pro Tools LE. It also includes support for the 
MP3 export option.

Support for 48 Mono or 
Stereo Tracks
DV Toolkit 2 lets you play or record up to 48 si-
multaneous stereo or mono tracks. Higher track 
counts are only supported with multiple hard 
drives and faster Digidesign-qualified systems. 
Visit the Digidesign Web site for more informa-
tion (www.digidesign.com).

The first 48 audio tracks that are active and have 
their voice assignment set to DYN (Dynamically 
Allocated Voicing) play back. Tracks which oc-
cur after these 48 tracks do not play back and 
cannot be recorded on. Their Dynamically Allo-
cated Voicing button will be blue to indicate 
they are unavailable for playback or record.

For more information on working with 
Pro Tools sessions and tracks, see the 
Pro Tools Reference Guide.

Tracks do not play back when they are in-
active or their voice assignment is set to Off.
When working with more than 48 audio tracks, 
you can play back audio in tracks 49 and higher 
by changing the higher track’s priority, as fol-
lows:

• Make a lower track inactive (click the Track 
Name and select Track > Make Inactive).

• Set the voice assignment in a lower track to 
Off (click the Voice selector and select Off).

• Drag the Track Name button of the higher 
track to the left (Mix window) or upwards 
(in the Edit window or Track List) until it is 
one of the first 48 audio tracks. The previ-
ous 48th audio track will become the 49th 
audio track and its voice assignment will 
change to Off.

If the original track 49 (or higher) had its voice 
assignment set to Off, it will automatically be re-
set to DYN when you do any of the above steps.

Pro Tools LE System Capabilities

Pro Tools LE with DV Toolkit 2 still supports all 
other Pro Tools LE system capabilities (such as 
128 available audio tracks, 128 Auxiliary inputs, 
32 Instrument tracks, and 256 MIDI tracks).

For more information on track priority and 
voice assignment, see the Pro Tools Refer-
ence Guide.

For additional Pro Tools LE system capabil-
ities, see the Pro Tools Reference Guide.
Chapter 3: Session and Track Features 9
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Support for Up to 24 
QuickPunch Tracks
With DV Toolkit 2, up to 24 mono or stereo au-
dio tracks can be simultaneously recorded with 
QuickPunch.

Import Session Data 
Enhancements
This section provides information on Import 
Session Data features that DV Toolkit 2 adds to 
Pro Tools LE systems.

The Import Session Data dialog lets you view the 
properties of a session, select which tracks to im-
port, and with DV Toolkit 2 or Pro Tools HD, 
choose which attributes of those tracks you 
want to import into the current session.

Time Code Mapping Options

You can specify where the imported tracks are 
placed in the current session. Times are indi-
cated in time code for Pro Tools|HD and 
Pro Tools LE with DV Toolkit 2 systems, and 
minutes:seconds for other Pro Tools LE systems.

From the Import Session Data dialog, the fol-
lowing Import Mapping Options are available:

Maintain Absolute Time Code Values This option 
places tracks at the locations where they were lo-
cated in the source session. For example, if the 
current session starts at 00:01:00:00, and the ses-

The combination of audio tracks and 
QuickPunch tracks cannot be greater than 
48.

For information on recording with Quick-
Punch, see the Pro Tools Reference Guide.
DV ToolKit 2 Guide
sion from which you are importing starts at 
10:00:00:00, the earliest imported tracks can ap-
pear in your session is 9 hours and 59 minutes 
after the start of the session.

Maintain Relative Time Code Values This option 
places tracks at the same offset from session start 
as they had in the source session. For example, if 
the source session starts at 01:00:00:00 and con-
tains a track that starts at 01:01:00:00, and the 
current session start is 02:00:00:00, the track 
will be placed at 02:01:00:00 in the current ses-
sion. 

Map Start Time Code To This option places 
tracks relative to their original session start time. 
(With Pro Tools|HD or Pro Tools LE with DV 
Toolkit 2 systems, times are expressed in 
hh:mm:ss:ff, and on Pro Tools LE systems, times 
are expressed in hh:mm:ss.) For example, if the 
current session starts at 00:01:00:00, and the ses-
sion from which you are importing starts at 
10:00:00:00, you can reset the start time code to 
00:01:00:00, to avoid placing files 9 hours and 
59 minutes from the start of your session.

Destination Track Names 
(Operation/Destination Track Pop-Up 
Menus)

For each source track, there is a corresponding 
Operation/Destination Track pop-up menu that 
lists options for importing the track and avail-
able destination tracks in the current session.

The names of available destination tracks in the 
current session are listed at the bottom of the 
pop-up menu. Imported playlists and all at-
tributes selected in the Session Data to Import 
will be placed in the destination track you 
choose. 



Only destination tracks that match the track 
type (audio, Instrument, MIDI, Auxiliary Input, 
or Master Fader) and the channel format (mono 
or stereo) of the source track appear in the pop-
up menu. 

Find Matching Tracks

If you are importing playlists from source tracks 
with the same name as destination tracks in the 
current session, click Find Matching Tracks to 
automatically match the track names. Tracks 
must have the same name, track type, and chan-
nel format to be automatically matched. 

Session Data to Import

The Session Data to Import menu is where you 
select which attributes of the selected tracks you 
want to import into the current session. 

The selected attributes are applied to all tracks 
that you choose to import into the current ses-
sion.

Replacing Track Attributes

When you import an attribute of the source 
track into an existing track in the current ses-
sion, it replaces the corresponding attribute in 
the destination track. If you choose not to im-
port an attribute of the source track, the corre-
sponding attribute in the destination track is re-
tained. 

Replacing Track Path Names

When you import a track’s input, output, send 
output or hardware insert assignments, any cus-
tom path names and I/O configurations from 
the source session are imported into the track, 
but they are not imported into the I/O Setup. 
Use the Import Session button in the I/O Setup 
dialog to import I/O configurations into the I/O 
Setup.

Selecting Track Attributes to Import

You can select All, None, or any combination of 
the listed attributes to import. 

The following attributes are available to import:

All Imports all of the source track’s playlists, ac-
cording to the Track Playlist Option setting, and 
all of the attributes in the Session Data to Import 
list.

None Imports only the source track’s main play-
list, according to the Track Playlist Option set-
ting, and no other attributes of the source track. 

Alternate Playlists Imports all of the source 
track’s alternate playlists. The alternate playlists 
appear in the destination track’s playlist pop-up 
menu. 

Regions and Media Imports all of the audio files 
or regions in the source track, and places them 
in the Region List. 

Volume Automation and Setting Imports the 
source track’s Volume fader setting and any au-
tomation data on the track’s Volume Auto-
mation playlist. The Volume fader setting and 
any Volume automation data in the destination 
track are replaced. 

Pan Automation and Setting Imports the source 
track’s Pan Slider settings and any automation 
data on the track’s Pan Automation playlist. The 
Pan Slider setting and any Pan automation data 
in the destination track are replaced.

For information on importing I/O configu-
rations into I/O Setup, see the Pro Tools 
Reference Guide.
Chapter 3: Session and Track Features 11
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Mute Automation and Setting Imports the source 
track’s Mute setting and any automation data 
on the track’s Mute Automation playlist. The 
Mute setting and any Mute automation data in 
the destination track are replaced.

Main Output Assignments Imports the source 
track’s channel output assignments, including 
any multiple output assignments. The channel 
output assignments in the destination track are 
replaced.

Send Output Assignments Imports the source 
track’s send output assignments. Any Send out-
put assignments in the destination track are re-
placed.

Plug-in Assignments Imports the source track’s 
plug-in assignments. Any plug-ins in the desti-
nation track are removed, and their associated 
settings and automation are lost. 

If the source track uses a plug-in that is not 
available on the destination system, it appears 
in the destination track and is made inactive. 

Plug-in Settings and Automation When the 
source track’s plug-in assignments are imported, 
this option imports the track’s plug-in settings 
and any automation data associated with the 
plug-ins. If no plug-in assignments are im-
ported, this option has no effect.

Hardware Insert Assignments Imports the source 
track’s hardware Insert assignments. Any Insert 
assignments in the destination track are re-
placed.

Input Assignments Imports the source track’s 
channel input assignment. The Input assign-
ment in the destination track is replaced. 
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Side-Chain Assignments When the source track’s 
plug-in assignments are imported, this option 
imports any side-chain assignments associated 
with the plug-ins. If no plug-in assignments are 
imported, this option has no effect.

I/O Labels (Path Names) Imports the source 
track’s path names.

Track Active State Imports the active/inactive 
state of the source track from the source session. 

Track Comments Imports the track comments 
associated with the source track. Any comments 
in the destination track are replaced. 

Record Safe/Solo Safe Settings Imports the 
record safe and solo safe settings of the source 
track from the source session. Any record safe or 
solo safe settings in the destination track are re-
placed. 

Track View Settings Imports the track height 
and playlist view of the source track from the 
source session. 

Mix/Edit Groups: Imports track group assign-
ments from the source session.

Track Playlist Options

You can select from the following options to 
control how the main playlist from each source 
track is imported to the destination track in the 
current session. 

Import Main Playlists — Replacing Destination 
Main Playlists Imports the main playlist from 
the source track. When you overlay the playlist 
into an existing track, the main playlist in the 
destination track is deleted and replaced with 
the imported playlist.

◆ If you select the above option and import all 
of the source track’s attributes, this is equivalent 
to importing the entire track. 



◆ If you select the above option and do not im-
port any of the source track’s attributes, you re-
place the audio playlists while keeping your 
current mixer settings.

Import Main Playlists—Overlaying New with Exist-
ing, Trimming Existing Regions Imports the 
main playlist from the source track. When you 
import the playlist into an existing track, any 
existing playlist data that overlaps data im-
ported from the source track is trimmed and re-
placed with the imported data. Any playlist data 
in the destination track that does not overlap re-
mains in the destination track. 

Do Not Import Main Playlists—Leaving Destina-
tion Playlists Intact Does not import the main 
playlist from the source track. No audio is im-
ported; only the attributes selected in the Ses-
sion Data to Import list are imported to the se-
lected tracks. 

◆ If you select the above option and import all 
of the source track’s input, output, send, insert 
and plug-in attributes, this is equivalent to im-
porting a “channel strip.” 

Import Tempo/Meter Map Imports the meter 
and tempo maps, as they appear in the Tempo 
and Meter Conductor rulers, from the source 
session. Any Tempo or Meter events in the des-
tination session are replaced. 

Import Marker/Memory Locations

Imports markers and Memory Locations as they 
appear in the Marker ruler, from the source ses-
sion. Any markers and Memory Locations in the 
destination session are retained. Imported 
marker and Memory Locations are assigned the 
next available Marker/Memory Location num-
bers.
MP3 Export Option
With DV Toolkit 2, the MP3 file type is available 
when using Bounce to Disk or exporting a re-
gion as a new audio file.

MPEG-1 Layer 3 (MP3)

The MPEG-1 Layer 3 compression format (MP3) 
is used for streaming and downloading audio 
over the Internet, and for playback on portable 
devices.

When you select this format, the Resolution (or 
Bit Depth) pop-up menu in the Pro Tools 
Bounce Options (or Export Selected) dialog is 
unavailable. The resolution is set by the en-
coder, as follows:

• The sample rate chosen is given to the codec 
as a “base” sample rate for operations. The ac-
tual sample rate and resolution quality of the 
resulting file is determined by the Encoder 
Speed set in the MP3 Encoder Options dialog. 
For example, if a base sample rate of 48000 Hz 
is chosen, the MP3 Encoder Options dialog 
will allow output streams in 48 or 12 kHz, de-
pending on the Encoding Speed setting. The 
Slowest setting results in a higher resolution 
quality, whereas the Fastest setting results in a 
lower resolution quality.
Chapter 3: Session and Track Features 13
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When you export or bounce to MP3 format, you 
can set the following options:

Encoder Settings

Encoding Speed Determines the audio quality of 
the bounced file. There are two options: Fastest 
and Slowest.

The Slowest setting can take up to five times 
longer to process audio than the Fastest Encod-
ing setting, so you should use it only when the 
highest fidelity is essential and you have a con-
siderable amount of time to devote to the en-
coding process. 

Constant Bit Rate (CBR) Encodes the file at a 
single bit rate that you choose from the CBR 
pop-up menu. Because the bit rate is fixed, the 
quality of the encoded audio will vary depend-
ing on the nature of the material being com-
pressed. This option is best for streaming over 
the Internet, since it has predictable bandwidth 
requirements. 
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ID3 Tag Info Settings

ID3 Tag Type The ID3 tag stores data about the 
encoded audio file that is used by MP3 players to 
display information about the file. Pro Tools 
supports three versions of this tag, in order to 
provide backward compatibility with older MP3 
players: 

• ID3 v1.0: Appears at the end of a streaming 
MP3 file, so that tag information is only dis-
played after software streaming is finished.

• ID3 v1.1: Same as version 1.0, but adds track 
number information to the tag.

• ID3 v2.3: Appears at the front of a streaming 
MP3 file, so that tag information is displayed 
when streaming begins.

Title/Artist/Album/Comment Type the title, art-
ist, and other information for the MP3 file. This 
information is displayed by many MP3 players.

Genre Choose a genre for the file. This informa-
tion is displayed by many MP3 players, and can 
appear in searchable catalogs and databases.

Track Number If you select ID3 tag type v1.1 or 
v2.3, you can enter a CD track number for the 
file. This information is displayed by many MP3 
players.

Year Enter a year for the file. This information is 
displayed by many MP3 players.

Default Button

To restore all settings in this dialog to their de-
fault values, click Defaults.

While ID3 v2.3 is becoming the standard 
MP3 format, not all MP3 players currently 
support ID3 v2.3. Contact the developer of 
your player software for compatibility infor-
mation.
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DigiBase Pro
With DigiBase Pro, you can:

• Search on any combination of file meta-
data simultaneously.

• Create and share custom Catalog browsers 
(Catalogs) that reference files wherever 
they are stored.

• View, search, and import files from Cata-
logs even if they are on offline volumes.

Searching for Multiple 
Criteria Simultaneously in 
DigiBase Browsers
Use DigiBase to find files by name, modification 
date, and kind. With DigiBase Pro, you can 
search multiple criteria simultaneously, and 
search on any criteria.

To start a search:

1  Open any browser.

2  Click the Search icon to display the Search 
pane. 

Search icon

Search icon
3  If in the Workspace browser, select volumes or 
folders to search. 

4  Enter text into the File Name field to search by 
name, or enter a date, or select a kind from the 
Kind pop-up menu. 

5  Choose additional search criteria as needed. 
Press Tab to move to the next available search 
field, or Shift+Tab to move to the previous.

6  Click the Search button, or press Enter (Win-
dows) or Return (Macintosh). 

You can also start a search by pressing Con-
trol+F (Windows) or Command+F (Macin-
tosh).

Selecting volumes and folders to search

Include in
search
Chapter 4: DigiBase Pro 15
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Searching begins, indicated by the spinning ar-
rows in the toolbar, and by the Search button 
changing to Stop. The Results List (at the bot-
tom of the browser) fills with items that match 
the search criteria. Items can be selected and au-
ditioned as they are found. 

7  Click the Stop button at any time to stop the 
search, and keep the list of files already found (if 
any). 

For detailed information on DigiBase 
search functions, see the DigiBase and Digi-
Base Pro Guide.
DV ToolKit 2 Guide
Catalogs in DigiBase Pro
While Volume browsers are designed to be an 
accurate representation of the file structure on a 
given volume, Catalogs are similar to having a 
Favorites folder, and serve as a way to collect 
and organize frequently used items regardless of 
where they are stored. 

A Catalog is analogous to a folder full of aliases 
or shortcuts. Placing a file in a Catalog does not 
create a copy of the file, and does not change 
where the file is stored. Rather, it stores a refer-
ence (or alias) to the file so that it can be found 
and manipulated without having to search for 
its physical location. 
Figure 1.  Catalog browser
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Opening a Catalog Browser

Catalogs are displayed in the Workspace 
browser.

To open a Catalog browser:

1  Open the Workspace browser.

2  Click the Catalogs Expand/Collapse icon. 

3  Click the Expand/Collapse icon for the de-
sired Catalog to view its contents in the Work-
space. 

– or –

Double-click the Catalog name to open it in its 
own browser window. 

Clip Names in Catalogs

Clip Names are the names that appear in the 
timeline and Region List when a file is imported 
into a session. 

For most files, the Clip name is the same as the 
file name. For OMF Files, the Clip Name is the 
name that appears in the Avid bin. 

Clip names can only be edited in a catalog. Ed-
iting the Clip name does not affect the actual 
file; however, if you add the same file to a new 
Catalog, it will retain its original Clip Name. 
When you drag a file from a Catalog into a ses-
sion, the edited Clip Name is what appears in 
the timeline and Region List. 

If the Clip Name is longer than 32 characters, 
Pro Tools truncates the name automatically 
when imported into the session. 

Catalogs item in the Workspace

Catalogs
Comments and Catalogs

Catalogs provide commands for managing OS 9 
Finder comments, Database comments, and 
Clip Names. 

Database Comments in a Catalog are stored in 
the Catalog database. Database Comments, 
which can be up to 256 characters in length, are 
searchable, cross-platform, and editable. 

Copy OS 9 Finder Comment to Database Com-
ments Copies an item’s OS 9 Finder comments 
to its Database comments.

Copy Database Comments to Clip Names Copies 
an item’s Database comments to Clip Name. 

Copy File Comments to Clip Names Copies an 
item’s File Comments to Clip Name. 

Creating Catalogs
Catalogs can be added to the Workspace as new, 
empty Catalogs, or you can select items first and 
then save a Catalog of all selected items. 

To create a new, empty Catalog:

1  Open the Workspace browser. 

2  Choose New Catalog from the browser menu. 

3  Enter a unique name and click OK. 

OS 9 Finder comments (from the OS 9 Get 
Info window) are not supported in OS X Get 
Info windows. Use the Copy OS 9 Finder 
Comment to Database Comments com-
mand to utilize any OS 9 Finder comments 
stored with your media. 
Chapter 4: DigiBase Pro 17
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To catalog a selection of items: 

1  Open any browser (including an existing Cat-
alog). 

2  Select the items you want to include in the 
new Catalog. 

3  From the Browser menu, choose Create Cata-
log from Selection.

A new, fully indexed Catalog database of the se-
lected items is created. 

To save the results of a search as a Catalog:

1  Choose Edit > Select All, or press Control+A 
(Windows) or Command+A (Macintosh), to se-
lect all items in the Items List.

2  From the Browser menu, choose Create Cata-
log.

Creating Catalogs of Folders

To create a Catalog of an entire folder and all its 
contents: 

1  Open the Workspace browser, if not already 
open. 

2  Drag and drop a single folder onto the Catalog 
icon in the Workspace browser. 

Pro Tools first indexes the folder, then a fully in-
dexed Catalog is created, with the same name as 
the dropped folder.

Renaming a Catalog

Catalogs can be renamed at any time. 

To rename a Catalog:

1  Click the Catalog item in the Workspace 
browser until its name highlights. 

2  Enter a new name for the Catalog. 
DV ToolKit 2 Guide
Modifying, Updating, and 
Relinking Catalogs

Modifying Catalogs

To add items to a Catalog:

■ Open the Catalog and drop new items from 
another browser. 

– or –

■ Click the main Catalogs icon in the Work-
space, to expand your view of all existing Cata-
logs, then drop items onto any Catalog. 

To add a folder to a Catalog:

1  Open the Catalog.

2  Choose Create Folder from the Browser menu. 

To delete items from a Catalog:

1  Select the items. 

2  Press the Delete key, or choose Delete Selected 
from the Browser menu. A warning dialog ap-
pears.

3  In the warning dialog, click one of the follow-
ing:

• Click Cancel to cancel the delete operation.

• Click Delete Files to delete aliases and asso-
ciated files from disk.

• Click Delete Aliases to delete only the 
aliases and not the associated files.

This operation cannot be undone. 

Delete Catalog warning dialog



Consolidating Files with Catalogs

Catalogs are excellent tools for consolidating 
files from a variety of sources. 

For example, create a Catalog named “Thumps” 
and fill it with sound effects from three different 
volumes. You can then drag the Catalog from 
the Workspace browser to another volume, and 
a folder named “Thumps” will be created on 
that volume. All of the files referenced by the 
Catalog will be automatically copied to the vol-
ume. Folders and sub-folders, if any, and their 
contents are included in the copy. 

Updating Catalogs

Since a Catalog database is not linked to any 
particular volume, there is a limit to the abilities 
of the Update Index command. When Update 
Database for Selected is selected from the 
Browser menu in a Catalog, Pro Tools searches 
for the items represented by the aliases in the 
Catalog and updates the following information:

Metadata Metadata for all files found online, in-
cluding File comments, are updated.

Database Comments Database Comments are 
not updated, because they are unique to each 
Catalog and are not part of the file’s metadata.
Relinking Catalog Items

DigiBase Pro Catalogs are collections of “aliases” 
or “shortcuts” to actual files. If the files are 
moved, an item in a Catalog can become un-
linked from the file it references. 

To relink a Catalog:

1  Open the Catalog. 

2  Select items to relink. 

3  Choose Relink Selected from the Browser 
menu in that Catalog window. 

Deleting Catalogs

To delete a Catalog:

1  Select one or more Catalogs in the Workspace 
browser. 

2  Press the Delete key, or choose Delete Selected 
from the Browser menu. A warning dialog ap-
pears.

3  In the warning dialog, click one of the follow-
ing:

• Click Cancel to cancel the delete operation.

• Click Delete Files to delete aliases and asso-
ciated files from disk.

• Click Delete Aliases to delete only the 
aliases and not the associated files.

This operation cannot be undone. 

Delete Catalog warning dialog
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Importing Catalog Items
You can import online and offline items from 
Catalogs into the current session. 

Importing Online Items from a 
Catalog

Dragging and dropping audio files to the 
Pro Tools Region List and Timeline is identical 
to dragging and dropping from Volume brows-
ers. For more info, see the DigiBase and DigiBase 
Pro Guide.

Importing Offline Items from a 
Catalog

With Catalogs, it is possible to search and im-
port files that are offline. For example, if you 
have a music cue that you know you want to 
use, but it resides on a CD-ROM or other un-
mounted volume, you can spot the file from a 
Catalog to the session timeline, and it will be au-
tomatically imported into the session when the 
volume is mounted. 

The first step is to add files to a Catalog (files 
must be online to be added to a Catalog). Once 
added to a Catalog, if the items are taken offline 
they will be listed in italicized text. 

Offline files can be dropped from a Catalog to 
the timeline just like online files. When you 
drop the files, a dialog appears asking if you 
want to relink the files or skip relinking. Click 
Skip All to load all the items as offline files (in 
the timeline, their regions appear in light blue). 
In the Project browser, these items will be listed 
in the Render Sources folder, to ensure that 
Pro Tools remembers that these items need to be 
relinked. 
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Whenever the volume containing the offline 
items is mounted, Pro Tools automatically starts 
to import the files, in the background. This is 
true even if you have saved the session, quit, 
and relaunched Pro Tools. 

Once the items are completely imported, they 
appear as online items in the timeline, Region 
List, and in the Project browser. 

If the offline items match the session sample 
rate, bit depth, and file format, no conversion 
will be necessary. As long as the volume is play-
able, the items will become playable in the ses-
sion as soon as the volume is mounted. 

If the volume is unsuitable for playback, you 
will be informed that some items must be cop-
ied to suitable volumes first.
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Editing Features
DV Toolkit 2 enables additional editing features 
for working with audio, video, film, or digital 
video in Pro Tools LE.

The Universe Window
The Universe window displays an overview of 
the entire session, representing audio and MIDI 
material on all tracks that are not hidden (in-
cluding tracks that are inactive, or that contain 
offline regions). The order in which material is 
displayed in the Universe window corresponds 
to the track order in the Edit window.

To open the Universe window:

■ Choose Window > Universe.

For information on editing in Pro Tools, see 
the Pro Tools Reference Guide.

You can also open the Universe window by 
pressing Control+7 (Windows) or Com-
mand+7 (Macintosh).

Universe window

highlighted material
Audio material residing in audio tracks is repre-
sented by a single, horizontal line in the Uni-
verse window. Each channel in a stereo track is 
represented individually.

Since Auxiliary Input and Master Fader tracks do 
not contain audio, they are displayed as blank 
areas in the Universe window.

MIDI tracks containing note material are repre-
sented by single, horizontal lines.

Resizing the Universe Window

Even though the Universe window can be re-
sized horizontally and vertically, the length of 
the entire session is always displayed in the Uni-
verse window. If the Universe window is resized 
so some of the session’s track are not displayed, 
a vertical scroll bar becomes available.

Highlighted Material in the Universe 
Window

The highlighted, shaded area in the Universe 
window represents the material displayed in the 
Edit window. If you change what’s displayed in 
the Edit window—by zooming, scrolling hori-
zontally or vertically, hiding or unhiding tracks, 
or changing track heights—the highlighted area 
in the Universe window updates.
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During playback, if the Edit window is set to 
scroll, the highlighted area in the Universe win-
dow also scrolls.

Scrolling in the Universe Window

By clicking in the Universe window, you can au-
tomatically scroll, either horizontally or verti-
cally, the material displayed in the Edit window. 
This provides a convenient method of locating 
anywhere in the session, or adjusting which 
shown tracks are visible in the Edit window.

To move the highlighted area in the Universe 
window:

1  Choose Window > Universe.

2  Drag the highlighted area to a different posi-
tion in the Universe window to affect which 
tracks are displayed in the Edit window.

When all tracks are visible in the Edit window 
and the session is zoomed all the way out, with 
all regions visible, the entire Universe window is 
shaded.
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Continuous Scrolling During 
Playback
The Continuous Scroll mode option causes the 
Edit window’s contents to scroll continuously 
past the playback cursor, which remains in the 
center of the window. With this option, play-
back is always based on the Timeline selection.

To enable Continuous Scroll mode:

■ Choose Options > Scrolling and select Con-
tinuous Scroll.

Half-Screen Edit Window

When the Scrolling option is set to Continuous, 
a half-screen appears at the far left of the Edit 
window (before the beginning of the session).

Making a selection in the Timeline or a 
playlist, or manually scrolling the Timeline 
while in Continuous Scroll (or Page Scroll) 
mode will suspend page scrolling. To re-
sume page scrolling and jump to the current 
playback location, click the Playback Cur-
sor locator in the Main Timebase ruler.

Half-screen Edit window

half-screen



The Scrub Trim Tool
The Scrub Trim tool is a convenient tool for au-
ditioning material (on up to two tracks) to find a 
trim point and trim regions in one step. You can 
drag in a track to hear the audio information, 
then trim at a specific location by releasing the 
mouse button.

Scrub playback speed and direction vary with 
controller movement. Scrubbed audio is routed 
through the track signal path, so you hear any 
effects in the signal path.

To scrub trim a track:

1  Select the Scrub Trim tool from the Trim Tool 
pop-up menu. The tool changes to a speaker 
with a bracket.

2  Drag within a track to the left or right. 

This action creates a new region. Note that the 
Scrub Trim tool changes into a “right trim” or 
“left trim” shape as it is placed over the right or 
left side of a region. 

To reverse the direction of the Scrub Trim tool, 
press Alt (Windows) or Option (Macintosh) be-
fore you click the region.

Audio from a scrubbed track is routed through 
the track signal path. When you locate the trim 
point, release the mouse button to trim the re-
gion.

For information on trimming a looped re-
gion with the Scrub Trim tool, see the 
Pro Tools Reference Guide.

Scrub Trim tool over a region
To scrub trim two tracks, click with the Scrub 
Trim tool between two adjacent tracks and drag.

To scrub with finer resolution (without having 
to zoom in), press Control (Windows) or Com-
mand (Macintosh) while scrubbing.

Replacing Audio Regions
You can use the Replace Region function to re-
place multiple instances of an audio region in a 
playlist with another region.

This is useful in post production if you use a 
sound effect, room tone, or atmosphere region 
many times in a session, and later decide to re-
place one or all of the original regions with a dif-
ferent region.

This is also useful in music production if you 
want to replace a certain loop or sample (for ex-
ample, a drum beat) with a new one. 

Replace Region dialog
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Using the Replace Region 
Command

The Replace Region function only works on a se-
lection that includes a single region on one 
track. The function is not available when the 
playlist selection includes the start points for 
two or more regions. Also, if the selection is 
across several tracks, only the selection in the 
first (top) track is used.

To replace regions:

1  Select a region in a track’s playlist that you 
want to replace. The selection can extend be-
yond the region’s end point, to include material 
from the replacement region that is longer than 
the original region.

2  Control-Shift-drag (Windows) or Command-
Shift-drag (Macintosh) the replacement region 
from the Region List to the selected region. The 
Replace Region dialog opens.

3  If you want to replace only the original region, 
select Replace Original Region.

– or –

If you want to replace multiple regions, select 
Replace All Instances of the Original or Replace 
All Regions That Match Original. 

4  If you selected Replace All Regions That Match 
Original, set the Match criteria (Start Position, 
End Position, and Name).

5  If you are replacing multiple regions, select 
whether to apply the replacement on the cur-
rent track, all tracks, or within the selection.

6  Select whether to fit the replacement regions 
to the current selection, the entire region, or the 
entire replacement region regardless of the des-
tination length. 

7  When you have set all the options, click OK.
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Replace Regions with Drag and Drop

Use the key modifiers Control+Shift on Win-
dows, or Command+Shift on Macintosh, while 
dragging any region from the Region List to any 
unselected region on a track to open the Replace 
Region dialog without having to make a selec-
tion first.

Selecting Regions 

The Replace Regions command is also available 
in the Region List pop-up menu. To use this 
command, make sure there is a region selected 
in a track and a different (replacement) region 
selected in the Region List, as explained in the 
following instructions. 

To access the Replace Regions dialog:

1  Select a region in a track. This is the region 
that will be replaced. 

2  Control-click (Windows) or Command-click 
(Macintosh) the desired replacement region in 
the Region List to select it. (The Control key is 
required if the preference setting Region List Se-
lection Follows Track Selection is at its default, 
enabled setting). 

3  Choose Replace Regions from the Region List 
pop-up menu. 

By default, selecting a region in a track se-
lects the same region in the Region List. If 
this preference is turned off on your system, 
the following instructions are not necessary. 



Replace Region and Stereo Tracks

The Replace Region command supports drag-
ging stereo regions from the Region List to ste-
reo tracks.

For example, you can replace a stereo region, se-
lected in a stereo audio track, with another ste-
reo region from the Region List. But you cannot 
replace it with two mono audio regions.

In addition, replacing regions in multiple mono 
tracks with stereo regions is not supported.

Replace Region Dialog Options

The following options are available in the Re-
place Region dialog:

Replace: Original Region Only Replaces only the 
selected region with the replacement region 
dragged from the Region List.

Replace: All Instances of the Original Region Re-
places all instances of the selected region that fit 
the On criteria with the replacement region 
from the Region List.

• On This Track: replaces regions that fit the 
Match criteria and are on the same track as 
the original region.

• On All Tracks: replaces regions that fit the 
Match criteria for all tracks in the session.

• On Within the Selection: replaces regions 
that fit the Match criteria within the cur-
rent selection.
Replace: All Regions That Match Original Re-
gion’s Replaces all regions that fit the Match cri-
teria and the On criteria with the replacement 
region from the Region List. 

• Start Position: replaces all regions that have 
the same original start time as the selected 
region. This includes regions that may 
have been auto-created when trimming 
end points.

• End Position: replaces all regions that have 
the same original end time as the selected 
region. This includes regions that may 
have been auto-created when trimming 
start points.

• Name: replaces all regions that come from 
the same audio file and have been renamed 
to the same name

• On This Track: replaces regions that fit the 
Match criteria and are on the same track as 
the original region.

• On All Tracks: replaces regions that fit the 
Match criteria for all tracks in the session.

• On Within the Selection: replaces regions 
that fit the Match criteria within the cur-
rent selection.

Region matching uses all specified Match crite-
ria. For example, if you select Start Position and 
End Position, all regions from the same original 
audio file as your selection with the same origi-
nal start and end times will be replaced.

Fit Region Using The: Original Region Length If 
the replacement region is smaller than the orig-
inal region, the region is placed in the playlist 
and any remaining audio from the original re-
gion is removed. 

If the replacement region is larger than the se-
lection, it is placed in the playlist and trimmed 
to fit within the length of the original region.
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Fit Region Using The: Original Selection 
Length When the playlist selection extends be-
yond the original region, the replacement re-
gion (if larger than the original region) is 
trimmed to fit within the selection.

Fit Region Using The: Replacement Region 
Length The replacement region is placed in its 
entirety, regardless of the length of the original 
region or selection.

TCE (Time Compression and 
Expansion) Edit To Timeline 
Selection
When the Edit and Timeline selections are un-
linked, you can compress or expand an audio se-
lection to fit the Timeline selection. This feature 
works by using the Time Compression/Expan-
sion plug-in to expand or compress the selected 
audio material.

To fit an Edit selection to the Timeline:

1  Deselect Options > Link Timeline and Edit Se-
lections.

2  With the Selector tool, select the audio mate-
rial to be compressed or expanded.

3  In any Timebase ruler, select the time range 
where you want to fit the audio material.

4  Choose Edit > TCE Edit to Timeline Selection. 
The Edit selection is compressed or expanded to 
the length of the Timeline selection.
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TCE Edit to Timeline Selection on 
Multiple Tracks

The TCE Edit to Timeline command can be used 
on selections across multiple tracks.

However, all regions are compressed or ex-
panded equally by the same percentage value, 
based on Edit selection range. This ensures that 
the rhythmic relationship between the different 
tracks is retained.

Fitting an Audio Region to an Edit 
Selection

Regions can be dragged from the Region List to 
fit within an Edit selection. The dragged region 
is compressed or expanded to fit within the se-
lection. This feature uses the Time Compres-
sion/Expansion plug-in to expand or compress 
the audio region.

To fit an audio region to an Edit selection:

1  With the Selector tool, select a time range in 
an audio track.

2  Control-Alt-drag (Windows) or Command-
Option-drag (Macintosh) the region from the 
Region List to the track with the selection. The 
start of the region is positioned at the selection 
start, and the region is compressed or expanded 
to match the length of the selection.

Fit to Selection on Multiple Tracks

The Fit to Selection command supports drag-
ging multiple regions from the Region List to 
multiple tracks.

However, all dragged regions are compressed or 
expanded equally by the same percentage value, 
based on length of the region last clicked before 
dragging.



chapter 6

Mixing and Automation Features
DV Toolkit 2 enables additional mixing and au-
tomation features for working with audio, film, 
video, or digital video in Pro Tools LE.

Creating Snapshot 
Automation
Pro Tools lets you write automation data values 
for multiple parameters in a single step (or snap-
shot). You can write snapshot automation in 
two ways:

To a Selection Automation data is written to the 
Edit selection (or using the Timeline selection if 
Link Timeline and Edit selection is enabled). An-
chor breakpoints are placed just before and after 
the selection so that data outside the selection is 
not affected.

For more information on mixing and work-
ing with automation in Pro Tools, see the 
Pro Tools Reference Guide.
To a Cursor Location Automation data is written 
at the insertion point. After the insertion point, 
the automation ramps to the next breakpoint 
value, or if no breakpoints exist, remains at the 
newly written value for the remainder of the ses-
sion.

To write snapshot automation:

1  In the Automation Enable window, make sure 
that the parameters you want to edit are write-
enabled. Deselect any parameters whose auto-
mation you want to preserve.

2  In the Edit window, click the Track View selec-
tor to show the automation you want to edit. 

For more information on cutting, copying, 
and pasting automation data within a ses-
sion, see “Writing Snapshot Automation 
over Existing Automation Data” on 
page 28.

If you are writing automation to all enabled 
parameters, select one of the automation 
types to view. You can only view one auto-
mation parameter at a time in the Track 
View, even when writing automation to all 
enabled parameters.
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3  Write a breakpoint in the playlist if none cur-
rently exists, as follows:

• Place the cursor in the playlist (or make an 
Edit selection), then choose Control+For-
ward Slash (/) (Windows) or Com-
mand+Forward Slash (/) (Macintosh).

– or –

• Select the Grabber tool and click anywhere 
in the playlist.

4  Select an area in the track’s playlist (or within 
multiple tracks) where you want to apply the au-
tomation.

– or –

Place the cursor at an Edit insertion point.

5  Adjust the controls you want to automate. 
You can also change a plug-in preset.

6  Choose Edit > Automation and do one of the 
following:

• To write the current value to only the cur-
rently displayed automation parameter, 
choose Write to Current.

– or –

• To write the current settings for all automa-
tion parameters enabled in the Automation 
Enable window, choose Write to All En-
abled.

If you are adding snapshot automation on 
an automation playlist with no previously 
written data, and you do not first create a 
breakpoint, new values will be written to 
the entire playlist.
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Writing Snapshot Automation over 
Existing Automation Data

When you move the playback cursor, the auto-
mated controls in Pro Tools update to reflect the 
automation data that is already on the track. To 
keep the settings you have made for a snapshot, 
you can suspend automation parameters to pre-
vent them from updating.

To write snapshot automation over existing data:

1  In the Automation Enable window, make sure 
that the automation parameters you want to 
edit are write-enabled. Deselect any parameters 
whose automation you want to preserve.

2  Adjust the controls for the parameters you 
want to automate.

3  Click the Automation Mode selector and se-
lect Off mode for the tracks you want to apply 
the automation.

4  With the selector, select the track range you 
want to apply the automation.

5  Choose Edit > Automation and select one of 
the following from the submenu:

• To write the current value to only the auto-
mation parameter currently displayed in 
the Edit window, choose Write to Current.

– or –

• To write the current settings for all automa-
tion parameters enabled in the Automation 
Enable window, choose to Write to All En-
abled.

Capturing Automation and Applying it 
Elsewhere

The Write Automation commands can also be 
used to capture automation states at specific lo-
cations in a track and apply them to other loca-
tions in the track.



To capture and apply automation:

1  In the Automation Enable window, make sure 
that the automation parameters you want to 
edit are write-enabled. Deselect any parameters 
whose automation you want to preserve.

2  Click the Automation Mode selector and se-
lect Read mode for the tracks that have automa-
tion you want to capture.

3  Make sure to select Options > Link Timeline 
and Edit Selection.

4  With the Selector tool, select the location 
where you want to capture automation. All au-
tomated controls update to reflect the automa-
tion at that location. (If you make a selection, 
the controls update to reflect the automation at 
the beginning of the selection.)

5  In each track you want to apply the captured 
automation, click the track’s Automation Mode 
selector and set the Automation mode to Off.

6  With the Selector tool, select the location 
where you want to apply the automation.

7  Enable the automation parameters previously 
suspended.

8  Choose Edit > Automation and select one of 
the following from the submenu:

• To write the current value to only the auto-
mation parameter currently displayed in 
the Edit window, choose Write To Current 
Parameter.

– or –

• To write the current settings for all automa-
tion parameters enabled in the Automation 
Enable window, choose Write To All En-
abled Parameters.

9  Click the Automation Mode selector and se-
lect Read mode for the tracks you want to play 
back with automation.
Snapshot Automation and 
Trimming of Automation Data

Pro Tools lets you use trim values as snapshots 
and apply the relative changes (delta values) to 
the selected automation by using the Trim Auto-
mation command. This works in much the same 
way as the Write Automation command, except 
that it writes delta values instead of absolute val-
ues to automation data. 

For example, you can do an alternate mix with 
lead vocals up or down 1 dB and retain any ex-
isting level automation. If you did a previous 
pass to “ride” the vocals during heavier and 
lighter sections of a song, automation will be 
updated by the relative amount of the trim 
value only.

You can use trim values in writing snapshot au-
tomation to any automatable parameter.

To create a snapshot of relative changes in 
automation data:

1  In the Automation Enable window, make sure 
that the automation parameters you want to 
edit are write-enabled. Deselect any parameters 
whose automation you want to preserve.

2  Select the area of the track you want to edit. 
All automated controls update to reflect the au-
tomation at the beginning of the selection.

3  Move the controls for the parameter up or 
down by the amount you want to change the 
data. 
Chapter 6: Mixing and Automation Features 29



30
4  Choose Edit > Automation and do one of the 
following:

• To write the current delta value to only the 
currently displayed automation parameter, 
choose Trim to Current.

– or –

• To write the current delta value for all auto-
mation parameters enabled in the Auto-
mation Enable window, choose Trim to All 
Enabled.

Glide Automation
The Glide Automation commands let you man-
ually create an automation transition (or glide) 
from an existing automation value to a new 
one, over a defined period of time.

To apply Glide Automation to the current 
automation parameter type:

1  In the Automation Enable window, make sure 
the automation type is write-enabled.

2  Click the Track View selector to choose the au-
tomation type you want to automate. 

3  Drag with the Selector tool in the track to se-
lect the area you want to write the glide to.

4  Change the automation parameter to the 
value desired at the end of the selection. For ex-
ample, to glide automation volume to –Infinity, 
move the Volume fader to –Infinity.

5  Choose Edit > Automation > Glide to Current.

When gliding multiple parameters at the 
same time (such as with plug-ins) use the 
Edit > Automation > Glide to All Enabled 
option.

You can also press Alt+Forward Slash (/) 
(Windows) or Option+Forward Slash (/) 
(Macintosh).
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To do a Glide Automation to all current enabled 
parameters:

1  In the Automation Enable window, make sure 
the automation types are write-enabled.

2  In each track you want to automate, click the 
Track View selector and select from the pop-up 
menu the automation type you want to auto-
mate.

3  With the Selector tool, click and drag horizon-
tally to include all the tracks you want to auto-
mate in a selection (drag vertically to define the 
time range).

4  In each track you want to automate, change 
the automation parameter to the value desired 
at the end of the selection.

5  Choose Edit > Automation > Glide to All En-
abled.

Glide Automation Considerations

When Glide Automation is applied to automa-
tion data, it behaves as follows:

• When a selection is made, automation break-
points are written at the start and end points 
of the Glide Automation. The automation 
value at the start of the selection is the start 
point of the Glide Automation and the end of 
the selection is the end point of the Glide 
Automation. The Glide Automation that is 
created between the two is based on the 
length of the selection and the end value that 
is selected.

• If automation breakpoints follow the selec-
tion, they are not changed, but the value se-
lected for the end of the selection is written 
from the end point up until the next break-
point.

You can also press Alt+Shift+Forward Slash 
(/) (Windows) or Option+Shift+Forward 
Slash (/) (Macintosh).



• If no automation breakpoints follow the selec-
tion, the value selected for the end of the se-
lection is written to the end of the track.

• If no selection is made, a breakpoint is written 
to the current location, and the value selected 
for the Glide Automation is written to the 
next breakpoint.
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chapter 7

Time Code and Synchronization Features
DV Toolkit 2 enables various time code and syn-
chronization features for working with audio, 
film, video, or digital video in Pro Tools LE.

Timebase Rulers
DV Toolkit 2 adds two additional Timebase rul-
ers to Pro Tools LE sessions: Time Code and 
Feet+Frames. In Pro Tools LE with the DV Tool-
kit 2 option, you can spot audio to Time Code or 
Feet+Frames.

To add the Time Code or Feet+Frames ruler to the 
Timebase ruler:

■ Select View > Rulers > Time Code or View > 
Rulers > Feet+Frame.

For more information on working in 
Pro Tools with time code and synchroniza-
tion, see the Pro Tools Reference Guide.

Time Code Mapping Options are covered in 
“Time Code Mapping Options” on page 10.

For information on other Timebase rulers, 
see the Pro Tools Reference Guide.
To set the Main Time Scale to Time Code or 
Feet+Frames, do one of the following:

■ Click a Main Counter selector (located at the 
top of the Edit window and also in the Transport 
window, when it is set to display Counters) and 
select Time Code or Feet+Frame.

– or –

■ If Time Code or Feet+Frame are displayed in 
the Timebase ruler, click its name so it becomes 
highlighted.

Main Counter selector (in the Edit window)

Setting the Main Time Scale to the timebase 
currently displayed in the Sub Counter 
switches the two Time Scales, setting the 
Sub Time Scale to the previous timebase of 
the Main Time Scale.

Switching the Main Time Scale
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Pro Tools will display time code values in the 
currently selected SMPTE frame rate or the cur-
rently selected Feet+Frames rate.

Selecting Time Code Rate
The Time Code Rate for the session can be set in 
the Session Setup window with the Timecode 
Rate selector. The Time Code ruler displays the 
Time Scale in SMPTE frames (hours:minutes:sec-
onds:frames). 

Pro Tools supports the following rates and for-
mats: 23.976 fps, 24 fps, 25 fps, 29.97 fps Non-
Drop, 29.97 fps Drop, 30 fps Non-Drop, and 
30 fps Drop. In addition, DV Toolkit 2 supports 
audio pull up and pull down (see “Pull Up and 
Pull Down Commands” on page 36).

Session Setup window with DV Toolkit 2 Option

See the Pro Tools Reference Guide for more 
information on time code and synchroniza-
tion.
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Selecting Feet+Frame Rate
The Feet+Frame Rate for the session can be set in 
the Session Setup window with the Feet+Frame 
Rate selector. Supported rates are 23.976, 24, 
and 25 fps.

Set this rate to match the rate of the film projec-
tor, or the video if the film projector speed is 
taken into account. 

Redefining Time Code 
Position
Use the Current Time Code Position command 
to redefine the current time code position and 
session start time. By creating an insertion point 
(or selection), and then entering the desired 
new time code position for that location, the 
session start time will be recalculated based on 
the new, relative Time Code location.

To set the current Time Code position:

1  With the Selector, click in a track (or make a 
selection) where you want to redefine the posi-
tion.

2  Choose Setup > Current Time Code Position.

If your insertion or selection is not on a 
frame boundary, it will round to the closest 
boundary.

Redefine Current Time Code Position dialog



3  Enter a new time code position in the dialog.

4  Click OK.

Redefining Current 
Feet+Frames Position
Use the Current Feet+Frames Position command 
to redefine the Feet+Frames position at the cur-
rent insertion point (or starting point of a selec-
tion). 

Typically, this command is used for integrating 
test tones, pre-roll, Academy leader, and similar 
pre-program material into Pro Tools sessions.

To set a relative frame position for a session 
(Feet+Frames):

1  With the Selector, click in a track (or make a 
selection) where you want to redefine the posi-
tion.

2  Choose Setup > Current Feet+Frames Position.

3  Enter a Feet+Frame position in the dialog.

4  Click OK.

Redefining Feet+Frames does not redefine 
the session start time.

If your insertion or selection is not on a 
frame boundary, it will round to the closest 
boundary.

Redefine Current Feet+Frame Position dialog
Use Subframes Option
When spotting or shifting material in Pro Tools, 
or using the Go To dialog, enable the Use Sub-
frames option for greater precision.

A subframe is 1/100th of a frame. The Use Sub-
frames option enables you to use these smaller 
units for greater accuracy. When enabled, this 
command adds a decimal and two decimal 
places of additional time for subframes in 
SMPTE and Feet+Frames–based fields in the 
Spot, Shift, and Go To dialogs.

Shift dialog with the Use Subframes option enabled 
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Pull Up and Pull Down 
Commands
Use Audio Rate Pull Up/Down and Video Rate 
Pull Up/Down for audio layback to film or 
video, or when recording audio for film or 
video. See the Pro Tools Reference Guide for more 
information.

Audio Rate Pull Up/Down Applies pull up or pull 
down factors to session audio record and play-
back. The Audio Rate Pull Up/Down pop-up 
menu is located in the Session Setup window.

Video Rate Pull Up/Down Lets you change the 
frame rate of video playback independently 
from the audio pull-ups (if any). The Video Pull 
Up/Down pop-up menu is located below the Au-
dio Rate Pull Up/Down pop-up menu in the Ses-
sion Setup window. Choices are determined by 
the file format of the video clip, as well as its 
frame rate.

Audio Pull Down Factors and QuickTime Movies

Audio “pulls” are an industry standard method 
of adjusting the speed of audio playback to line 
up with off-speed picture. 

When using Audio Rate Pull Up/Down, 
DV Toolkit does not automatically adjust 
the Pro Tools sample rate clock during play-
back or recording. To synchronize to your 
external device, or to do a real-time trans-
fer, you must manually adjust your external 
(S/PDIF or Optical) clock device according 
to the pull factors that are being used.

When using a video I/O (such as the Avid 
Mojo) as the S/PDIF clock source, Audio 
Rate Pull Up/Pull Down is not supported. 
DV ToolKit 2 Guide
In normal industry standard workflows, when 
audio is pulled down, video and time code 
maintain their current speed, and only the au-
dio and MIDI are pulled down, in relationship 
to the video and time code. 

For example, when 24 frame film to 29.97 NTSC 
video transfers are made, it is necessary to slow 
the film playback speed during the transfer pro-
cess by 0.1%.

In order to make the same speed change for pro-
duction audio to match the speed of this new 
slower picture, Pro Tools audio needs to also be 
“pulled down” by 0.1%.

To slow audio in Pro Tools, the audio can either 
be sample rate converted on import or the in-
coming word clock sample rate source must be 
“pulled down” by 0.1% (resulting in a 
48,000 Hz session speed to be pulled down to 
play in real time at 47,952 Hz). The pull down 
setting in Pro Tools adjusts the visual represen-
tation of regions on the timeline to equal the 
word clock pull up/down change.

When the clock is reset to the non-pulled down 
sample rate, the audio plays at the original film 
speed.

DV Toolkit 2 for Pro Tools LE offers limited pull 
capabilities, primarily for Pro Tools HD users 
who have a secondary Pro Tools LE system that 
they use to perform smaller tasks or for remote 
work. 

Although DV Toolkit 2 for Pro Tools LE offers 
some pull down options, it does not have the 
ability to adjust the internal sample clock the 
same way Pro Tools|HD systems do in tandem 
with the Digidesign SYNC I/O peripheral. 

MIDI is always pulled in line with audio 
pulls.



Since DV Toolkit 2 for Pro Tools LE does not 
have any means to adjust the Pro Tools sample 
clock, it instead simulates the audio/video pull 
relationship by pulling up the video instead of 
pulling down the audio. This maintains the 
proper video/audio speed relationship when us-
ing the fixed Pro Tools internal clock. The audio 
sample clock is not pulled down, so the digital 
outputs are not outputting a pulled down sam-
ple clock. 

If you are using an external clocking source 
(such as S/PDIF or ADAT Optical), Pro Tools au-
dio and MIDI are resolved to the digital input’s 
clock speed. If you select audio pull down, the 
audio still doesn’t pull down in Pro Tools LE; 
the video still pulls up to maintain the proper 
relationship, and the actual Pro Tools sample 
rate is now dependent on the digital clock 
source. However, if the incoming digital clock 
speed is pulled down, Pro Tools audio and MIDI 
will run at a pulled down rate, and the video will 
play back at its normal speed. 

When pull down is selected in DV Toolkit 2 for 
Pro Tools LE, the following occurs:

• If the external clock is not pulled down, the 
actual sample rate of Pro Tools LE audio 
and MIDI is not pulled down, but the video 
is pulled up.

• If the external clock is pulled down, the ac-
tual sample rate of Pro Tools LE audio and 
MIDI is pulled down, and the video plays at 
its original non-pulled speed.
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chapter 8

Optional Software
DV Toolkit 2 includes optional software for 
working with your Pro Tools session material.

DINR LE
The LE version of Digidesign Intelligent Noise 
Reduction (DINR) is included with DV Toolkit 2 
option. DINR LE provides broadband and nar-
rowband noise reduction for suppressing such 
unwanted elements as tape hiss, air conditioner 
rumble, and microphone preamp noise.

DigiTranslator
DigiTranslator is included with the DV Toolkit 2 
Option. DigiTranslator lets Pro Tools exchange 
audio and video files, and sequences with other 
AAF and OMFI-compatible applications.

Refer to the Digidesign Plug-ins Guide for 
details on using BNR.

Refer to the DigiTranslator Integrated Op-
tion Guide for details on using DigiTransla-
tor.
TL Space Native
TL Space Native is a powerful convolution re-
verb for post production and music applica-
tions. The TL Space package includes a compre-
hensive library of high-quality sampled reverb 
spaces and effects, from large concert halls to 
dense plate reverbs.

VocALign Project from 
Synchro Arts 
VocALign Project from Synchro Arts is included 
with the DV Toolkit 2 Option. VocALign Project 
automatically adjusts the timing of one audio 
signal to match another by applying varying 
amounts of time compression or expansion to 
audio regions. It is designed for synchronizing 
replacement dialogue in video and film post 
production, but is also useful for tightening up 
doubled vocal or instrumental parts in music.

Refer to the TL Labs Plug-ins Guide for in-
formation on using TL Space Native.

Refer to the VocALign Project documenta-
tion for details.
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