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Warnings and Cautions
• Never install equipment if it appears damaged. 
• Disconnect the power cord before servicing unit. 
• Only perform the services explicitly described in this 

document. For services or procedures not outlined in this 
document, speak with authorized Avid service personnel. 

• Follow all warnings and cautions in the procedures. 
• Operate the device within its marked electrical ratings and 

product usage instructions.

Note: Certification information for Avid Mojo is contained in the 
Avid Mojo documentation.

FCC Notice
This device complies with Part 15 of the FCC Rules. Operation 
is subject to the following two conditions:
• This device may not cause harmful interference.
• This device must accept any interference received, 

including interference that may cause undesired operation.

This equipment has been tested and found to comply with the 
limits for a Class A digital device, pursuant to Part 15 of the 
FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference when the equipment is 
operated in a commercial environment. This equipment 
generates, uses, and can radiate radio frequency energy and, 
if not installed in accordance with the instruction manual, may 
cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to 
cause harmful interference in which case the user will be 
required to correct the interference at his own expense. 

Canadian ICES-003
This Class A digital apparatus meets all requirements of the 
Canadian Interference Causing Equipment Regulations.
Cet appareil numérique de la classe A respecte toutes les 
exigences du Règlement sur le matériel brouilleur du Canada.

European Union Notice

“CLASS 1 LED PRODUCT”
Australia and New Zealand EMC Regulations

John Kells, Australian Operations Manager
Avid Technology (Australia)
Unit B
5 Skyline Place
French Forest NSW 2086
Australia
Phone: 61-2-8977-4800

Taiwan EMC Regulations
Taiwan EMC Regulations BSMI Class A EMC Warning

N1709



  
Declaration of Conformity

(According to ISO/IEC Guide 22 and EN 45014)
Application of Council 
Directives: 

73/23/EEC, 89/336/EEC. 

Standards to which 
Conformity is 
Declared: 

EN60950:1999 Third Edition
CISPR 22:1997 / EN55022:1994 + A1:1995 + A2:1997 Class A 
EN55024:1998/EN61000 — 3-2, 4-2, 4-3, 4-4, 4-5, 4-6, 4-8, 4-11

Manufacturer’s 
Name: 

Avid Technology, Inc. 
1925 Andover Street
Tewksbury, MA 01876, USA

European Contact: Nearest Avid Sales and Service Office or 
Avid Technology International B.V. 
Sandyford Business Center 
Unit 3,
Dublin 18, Ireland

Type of Equipment: Information Technology Equipment

Product Name: Products for the Windows NT, Windows 2000, or Windows XP Operating System: Avid Adrenaline 
DNA, Avid DS Nitris DNA, Avid Equinox Break-Out-Box, Avid|DS, Avid Xpress, Avid Xpress DV, 
Film Composer, Media Composer, MediaDock 2+, MediaDock LVD, MediaDrive, MediaRAID, 
MEDIArray, MEDIArray Drive, MEDIArray II, MEDIArray II Drive, Meridien I/O box, NewsCutter, 
NewsCutter DV, NewsCutter XP, Pro Tools AVoption|V10, Symphony
Products for the Mac OS X Operating System: Avid Adrenaline DNA, Avid Xpress, Avid Xpress DV, 
Film Composer, Media Composer, MediaDock 2+, MediaDock LVD, MediaDrive, MediaRAID, 
MEDIArray, MEDIArray Drive, MEDIArray II, MEDIArray II Drive, Meridien I/O box, 
Pro Tools AVoption|V10, Symphony
Products for the UNIX Operating System: AirPlay, VideoSPACE
Products for MediaNetwork and Workgroups: Avid ProEncode, Avid Unity MediaManager, Avid Unity 
MediaNetwork, Avid Unity TransferManager, LANserver, LANserver EX, MEDIArray, MEDIArray Drive, 
MEDIArray II, MEDIArray II Drive, Nearchive, PortServer, Xdeck

Base Model 
Numbers: 

None

Product Options: All



 

(1) Products for the Windows NT, Windows 2000, or 
Windows XP Operating System: Products were tested in a 
typical Avid Adrenaline DNA, Avid DS Nitris DNA, Avid Equinox 
Break-Out-Box, Avid|DS, Avid Xpress, Avid Xpress DV, 
Film Composer, Media Composer, MediaDock 2+, MediaDock 
LVD, MediaDrive, MediaRAID, MEDIArray, MEDIArray Drive, 
MEDIArray II, MEDIArray II Drive, Meridien I/O box, 
NewsCutter, NewsCutter DV, NewsCutter XP, 
Pro Tools AVoption|V10, or Symphony configuration.

(2) Products for the Mac OS X Operating System: Products 
were tested in a typical Avid Adrenaline DNA, Avid Xpress, 
Avid Xpress DV, Film Composer, Media Composer, 
MediaDock 2+, MediaDock LVD, MediaDrive, MediaRAID, 
MEDIArray, MEDIArray Drive, MEDIArray II, MEDIArray II Drive, 
Meridien I/O box, Pro Tools AVoption|V10, or Symphony 
configuration.

(3) Products for the UNIX Operating System: Products were 
tested in an AirPlay or VideoSPACE configuration.

(4) Products for MediaNetwork and Workgroups: Products were 
tested in a typical Avid ProEncode, Avid Unity MediaManager, 
Avid Unity MediaNetwork, Avid Unity TransferManager, 
LANserver, LANserver EX, MEDIArray, MEDIArray Drive, 
MEDIArray II, MEDIArray II Drive, Nearchive, PortServer, or 
Xdeck configuration.

I, the undersigned, hereby declare that the equipment 
specified above conforms to the above Directives and 
Standards.

George R. Smith, Director of Hardware Engineering
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chapter 1

Introduction to Pro Tools with Avid Video
This guide describes how to use Avid Mojo™ 
with Pro Tools|HD systems running on 
Mac OS X. 

Pro Tools and Avid Mojo combine the powerful 
audio post-production features of Pro Tools|HD 
with integrated support for import and playback 
of Avid video media.

Capabilities of Pro Tools with 
Avid Mojo

Pro Tools with Avid Mojo lets you:

• Import and play back Avid video on the 
Pro Tools Movie track with near sample-accu-
rate precision against audio tracks.

• Spot individual video clips to new locations in 
the Movie track.

• View video edits and clip names in the Movie 
track.

• View the Movie track as a series of picture 
frames.

• Play video on an external NTSC or PAL moni-
tor.

• Import mixed video resolutions to the Movie 
track.

• Import and play back true 24P and 25P (Pro-
gressive Scan) picture media created in Avid 
video workstations.
Avid Xpress Pro Capabilities

Avid Xpress Pro software with Avid Mojo (both 
purchased separately) lets you:

• Capture NTSC or PAL video.

• Import, batch digitize, and render Avid se-
quences, then export them as AAF sequences 
to Pro Tools.

• Digitize audio and video from an EDL by cre-
ating an Avid sequence with Avid EDL Man-
ager™.

• Lay back audio and video simultaneously 
with Digital Cut.

• Export audio and video sequences as Quick-
Time or other format digital files.

DigiTranslator 2.0 Integrated 
Option
Use DigiTranslator to convert AAF and OMFI se-
quences into Pro Tools session files. You can also 
use it to export audio material from Pro Tools 
sessions to AAF sequences or OMFI sequences 
and files for import into other systems.

DigiTranslator 2.0 may be purchased sepa-
rately by Avid Mojo users. For more infor-
mation, refer to the DigiTranslator 2.0 In-
tegrated Option Guide
Chapter 1: Introduction to Pro Tools with Avid Video 1
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MachineControl
You can use Digidesign’s MachineControl soft-
ware to remotely control your external audio 
and video decks from Pro Tools. Machine-
Control is a Pro Tools software option that can 
be purchased separately.

System Requirements
Pro Tools 6.6 can be used on a Pro Tools|HD sys-
tem on a Digidesign-qualified Macintosh. 

For complete system requirements, visit the 
compatibility page of the Digidesign Web site 
(www.Digidesign.com/compato).

Pro Tools with Avid Mojo requires the follow-
ing:

• A Digidesign-qualified Pro Tools|HD system

• SYNC I/O

• Digidesign-qualified SCSI storage, in the form 
of separate SCSI drives for audio and video. A 
Digidesign-qualified dual-channel SCSI HBA 
(such as the Digidesign SCSI|128 or ATTO 
UL3D) is required. For more information, see 
“Setting Up Local Storage” on page 11.

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign Web site 
(www.digidesign.com/compato).

For more information, see the Machine-
Control Guide.
Pro Tools 6.6 Avid Mojo Video Peripheral Guide
Digidesign Registration
Make sure to complete and return the registra-
tion card included with your Avid Mojo. Regis-
tered users will receive periodic software update 
and upgrade notices. Refer to the registration 
card for information on technical support.

About the Pro Tools Guides
In addition to the printed guides included with 
your system, PDF versions of the Pro Tools 
guides are installed automatically with 
Pro Tools in the Program Files\Digidesign\ 
Pro Tools\Documentation folder, and are acces-
sible from the Pro Tools Help menu (Windows) 
or Pro Tools menu (Macintosh). To view or print 
the PDF guides, you can install Acrobat Reader 
(included on the Pro Tools Installer CD-ROM).

Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

Convention Action

File > Save Session Choose Save Session from 
the File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click (Windows) Click with the right mouse 
button



    
The following symbols are used to highlight im-
portant information:

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
Chapter 1: Introduction to Pro Tools with Avid Video 3
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chapter 2

Avid Mojo Hardware Overview
Supported Resolutions
Pro Tools with Avid Mojo supports import and 
playback of any combination of the following 
video resolutions created with the Avid DV, JFIF 
or MXF video codecs:

• 1:1 (Uncompressed)

• DV50

• DV25 4:1:1 

• DV25 4:2:0

• DV25P 4:1:1

• DV25P 4:2:0

• 15:1s 4:2:2

• 14:1P 4:2:2

• 28:1P 4:2:2 

• 35:1P 4:2:2 
Caveats

The following caveats apply to supported resolu-
tions:

• Quicktime video is not supported for play-
back with Avid Mojo. In order to use 
Avid Mojo for Quicktime playback, you must 
first import the movie into an Avid editing ap-
plication (such as Avid Xpress Pro) and export 
it as an Avid movie. 

• At the time of this writing, IMX files (MPEG-
IMX 30, MPEG-IMX 40 and MPEG-IMX 50) 
are not supported by Pro Tools. 

• Pro Tools with Avid Mojo supports video in-
put of NTSC (29.97 fps), PAL (25 fps), 24 fps, 
and 23.976 video clips. However, only video 
output of NTSC and PAL is supported, with 
any 24 fps or 23.976 fps video clips being in-
terpolated by the software. This interpolation 
can produce visible artifacts. Pro Tools video 
playback is intended for monitoring purposes 
only, and it not suitable for professional lay-
back or broadcast, regardless of the resolution 
or frame rate of the video clip. Video output 
from Avid Xpress Pro software is professional 
quality.

For updates, check the Digidesign Web 
site (www.digidesign.com/compato) on 
support for these formats.
Chapter 2: Avid Mojo Hardware Overview 5
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Mixed Resolutions
Avid Mojo supports Avid video clips of mixed 
resolutions in the Movie track. For example, the 
Movie track can contain Avid DV25 and 15:1s 
clips. However, all clips must be Avid clips of the 
same frame rate. Mixed clips with different 
frame rates are not supported. Mixing Avid and 
QuickTime video clips is not supported.
Pro Tools 6.6 Avid Mojo Video Peripheral Guide
Synchronization Hardware

Synchronization Peripheral

Avid Mojo requires the Digidesign SYNC I/O for 
use with Pro Tools|HD systems.

Synchronization Source

For accurate synchronization during capture 
and playback, a common video reference is re-
quired:

• Black burst

• House Reference Synchronization source

• Local video source (such as the TBC video 
output of the machine)



                  
chapter 3

Installing Avid Mojo
Installing hardware and software for a Pro Tools 
system with Avid Mojo involves the following 
steps:

1  “Installing Pro Tools Hardware” on page 7 (if 
necessary)

2  “Installing Avid Mojo Hardware” on page 8.

3  “Installing Pro Tools Software” on page 9.

4  “Setting Up Local Storage” on page 11 (if nec-
essary)
Installing Pro Tools Hardware
If you do not already have a currently supported 
Pro Tools system installed, you must install your 
Pro Tools hardware. For detailed Pro Tools hard-
ware installation information, see your Getting 
Started Guide. 

If you already have Pro Tools hardware in-
stalled, proceed by installing the Avid Mojo (see 
“Installing Avid Mojo Hardware” on page 8).

Be sure to follow the correct PCI slot placement 
of your Pro Tools cards according to the infor-
mation in Appendix B, “PCI Slot Configurations 
for Avid Mojo.”

For the latest information on supported 
computers and PCI slot configuration, be 
sure to check the compatibility pages on the 
Digidesign Web site (www.digide-
sign.com/compato).
Chapter 3: Installing Avid Mojo 7
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Installing Avid Mojo Hardware

To install Avid Mojo hardware:

1  Connect the power cable for the Avid Mojo.

2  Connect one end of the FireWire cable to the 
Host port on the Avid Mojo, and connect the 
other end to any internal FireWire port on your 
computer.

Connecting a DV Device

To connect a DV device to the Avid Mojo:

■ Connect one end of the FireWire (1394) cable 
to the DV port on the Avid Mojo, and connect 
the other end to any available FireWire port on 
the DV Device.

The Avid Mojo should be the only device at-
tached to this FireWire bus. No other 
FireWire devices should be attached to this 
FireWire bus.

It is critical to follow the card installation 
directions in Appendix B, “PCI Slot Config-
urations for Avid Mojo.”

All analog video outputs are active during 
capture and playback, except during capture 
of DV25 video.

All Firewire decks and cameras that are 
connected to an Avid Mojo must be powered 
on after powering on the Avid Mojo.
Pro Tools 6.6 Avid Mojo Video Peripheral Guide
Connecting a SYNC I/O

The SYNC I/O is required for Pro Tools|HD with 
an Avid Mojo. Connect the house video refer-
ence to the Video Ref In port on the SYNC I/O, 
and connect the Loop Sync on the SYNC I/O to 
the corresponding Loop Sync on the primary 
Pro Tools|HD audio interface. For more infor-
mation on configuring and using the SYNC I/O, 
see the SYNC I/O Guide.

Video Reference In

Connect a BNC cable to the Video Ref In port on 
the SYNC I/O and to a black burst (house video 
reference) generator or a standard video signal, 
for clock reference and window burn purposes. 
The Video Ref Out port must be terminated (us-
ing the 75-ohm terminator included with the 
SYNC I/O) or connected to another terminated 
video device (such as the Avid Mojo).

Loop Sync In/Out

Loop Sync is the clock signal used to synchro-
nize Pro Tools|HD-series audio interfaces. Con-
nect Loop Sync In on the SYNC I/O to Loop 
Sync Out on the primary Pro Tools|HD audio in-
terface. Connect Loop Sync Out on the SYNC 
I/O to Loop Sync In on the primary 
Pro Tools|HD audio interface. If you have multi-
ple Pro Tools audio interfaces, connect Loop In 
on the SYNC I/O to Loop Out on the last 
Pro Tools interface.

SYNC I/O video connections

MTC OUTHOST SERIALVIDEO REF VIDEO

IN

OUT

INTERNALLY 
TERMINATED

House Video
Reference



Connecting House Video 
Reference or Black Burst

In most Avid Mojo setups, three black burst or 
house video reference (house sync) connections 
are required: 

• To VIDEO REF IN on the SYNC I/O

• To a video input on your VTR (a video refer-
ence input if available)

• To the VIDEO REF connector on the 
Avid Mojo (this connection can come from 
the Video Ref Out on the SYNC I/O)

Be sure to read the documentation for your 
black burst generator for more information.

Connecting a VTR

A VTR can be used to provide video input to and 
record video output from the Avid Mojo. In 
most situations, there are three connections you 
need to make:

1  Connect a black burst or house sync output to 
a video input on your VTR (preferably a refer-
ence video input).

2  Connect the Avid Mojo Composite IN, Com-
ponent IN, or S-Video IN connectors to the cor-
responding output or outputs on your VTR.

SYNC I/O connection to a Pro Tools|HD audio interface

AC 100-240V, 50-60HZ, .5A 30W

9-PIN  OUT 2

9-PIN OUT 1

x)

IN

OUT

LOOP SYNC

to Loop Sync In
(audio interface)

from Loop Sync Out
(audio interface)
3  Connect the Avid Mojo Composite OUT, 
Component OUT, or S-Video OUT connectors to 
the corresponding inputs on your VTR.

– or –

Connect the Avid Mojo Composite OUT or 
Component OUT connectors to the correspond-
ing input on an NTSC or PAL video monitor, 
then connect the outputs from this monitor to 
the corresponding inputs on your VTR.

Connecting an External Video 
Monitor

Connect an external NTSC or PAL video moni-
tor to any of the Composite, Component, or S-
Video outputs.

Using Centralized Video Switching 
and Routing

Many professional facilities have centralized 
video switching and routing systems. These sys-
tems can be used to route Avid Mojo inputs and 
outputs to flexible input sources and output des-
tinations.

Installing Pro Tools Software
For detailed information about installing or up-
grading Pro Tools software, refer to the 
Upgrading to Pro Tools 6.6 Guide.

Starting Up Your System
To ensure that the components of your 
Pro Tools system communicate properly with 
each other, you need to start up your system in 
the correct order.
Chapter 3: Installing Avid Mojo 9
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Start up your Pro Tools system in the following 
order:

1  Turn on the expansion chassis, if any.

2  Turn on any external hard drives.

3  Turn on the SYNC I/O.

4  Turn on the Pro Tools|HD audio interfaces.

5  Turn on the Avid Mojo.

6  Turn on the DV camcorder or digital video 
deck, if any.

7  Start up your computer.

Authorizing DigiTranslator 2.0
DigiTranslator 2.0 is authorized using the iLok 
USB Smart Key (iLok) and License Card from 
PACE Anti-Piracy.

The iLok is similar to a dongle, but unlike a don-
gle, it is designed to securely authorize multiple 
software applications from a variety of software 
developers. This key can hold over 100 authori-
zations for all of your iLok-enabled software. 
Once an iLok is authorized for a given piece of 
software, you can use the iLok to authorize that 
software on any computer.

If you have an expansion chassis and it is 
not powered on, your computer will not 
boot.

The iLok USB Smart Key is not supplied 
with the Avid Mojo. You can use the one in-
cluded with certain Pro Tools systems (such 
as Pro Tools|HD-series systems), or pur-
chase one separately.
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License Cards are specific to each Pro Tools op-
tion or plug-in. You will receive the appropriate 
License Cards for the software options or plug-
ins that you purchase. License Cards have a 
small punch-out plastic chip called a GSM cut-
out. 

To authorize the DigiTranslator 2.0 option with 
iLok:

1  Insert the iLok into an available USB port on 
your computer.

2  Launch Pro Tools. You will be prompted to au-
thorize any installed unauthorized software op-
tions or plug-ins.

3  Follow the onscreen instructions until you are 
prompted to insert the License Card into the 
iLok.

4  Separate the GSM cutout from the larger pro-
tective card by pulling it up and out with your 
thumb. Do not force the cutout down with your 
finger.

5  Insert the GSM cutout into the iLok. Visually 
verify that the metal portion of the cutout 
makes contact with the iLok’s metal card reader.

If you are already using a demo version of 
the software option or plug-in, launch 
Pro Tools before you insert the iLok, then 
insert the iLok into any available USB port 
when prompted by Pro Tools.

iLok with License Card



6  Follow the onscreen instructions to complete 
the authorization process for the DigiTranslator 
2.0 option.

7  After the authorization has completed, re-
move the GSM cutout from the iLok. (If you 
have to remove the iLok from the computer to 
remove the cutout, be sure to re-insert the iLok 
in any available USB port on your computer 
when you are finished.)

Updating Firmware on 
Application Launch
On launch, Pro Tools checks that the appropri-
ate version of the firmware is installed on the 
Avid Mojo. If the correct version of the firmware 
is not installed, Pro Tools automatically installs 
the correct version of the firmware. Once the 
update is complete, you will be prompted to 
quit Pro Tools and power-cycle the Avid Mojo 
before the upgrade will take effect.

Using NTSC and PAL
When switching between NTSC and PAL for-
mats, settings must be changed in the Pro Tools 
Session Setup window, as follows:

• Select the correct frame rate from the Frame 
Rate pop-up menu (for example 25 fps or 
29.97 fps).

– or –

• Set the SYNC I/O to the correct format (PAL or 
NTSC).

When a video clip is imported to the Movie 
track, Pro Tools sets the correct format (PAL 
or NTSC) on the SYNC I/O automatically.
If you import an existing video file to the Movie 
track, Pro Tools will warn you if the frame rate 
of the imported clip does not match the ses-
sion’s current frame rate setting (NTSC or PAL). 
You will need to manually change the frame 
rate setting in the Pro Tools Session Setup win-
dow to match the frame rate of the imported 
video clip.

Setting Up Local Storage
For local storage, Pro Tools|HD with Avid Mojo 
requires a Digidesign-qualified dual-channel 
SCSI HBA (host bus adapter) and Digidesign-
qualified Avid or SCSI hard drives. Dedicate one 
SCSI channel to audio drives and one SCSI chan-
nel to video drives.

Installing the SCSI Host Bus 
Adapter (HBA)

To install a SCSI HBA:

1  Unplug and open your computer according to 
the manufacturer’s instructions. 

2  Release any static electricity by touching the 
power supply, or another grounded item.

3  Remove the SCSI accelerator card from the 
anti-static bag, being careful to handle it only by 
the edges.

4  Line up the SCSI accelerator card with the in-
stallation slot, and slide the card into place gen-
tly so the PCI connector is aligned with the PCI 
slot.

For the most current storage requirements 
and compatibility information, see the 
compatibility page of the Digidesign Web 
site (www.digidesign.com/compato).
Chapter 3: Installing Avid Mojo 11
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5  Press down firmly on the card with even pres-
sure. The connector should click into place in 
the PCI slot.

6  Fasten the card in place using the included 
screw to attach the card bracket to the computer 
mounting bracket.

Drive Configuration 
Requirements
This section describes audio and video drive 
configuration requirements for Pro Tools with 
Avid Mojo:

Audio Pro Tools can store audio data to multiple 
hard drives. You should allocate audio tracks to 
different hard drives manually. “Round robin” 
disk allocation is not recommended in a system 
that includes video drives. For more informa-
tion, see the Pro Tools Reference Guide.

Video Video files must be stored on separate 
drives from the audio files. Video files may be 
played from a single hard drive, though you 
must use a “striped set” of two or more SCSI 
drives if you are playing 1:1 video, or if the size 
of a single video file exceeds the free space on a 
single drive. It is not possible to create a striped 
set of FireWire drives.

Striped Drive Requirements

(Video Storage Only)

Striped drives are configured so that multiple 
hard drives behave as if they are one hard drive. 
This makes higher data throughput possible. Re-
quirements will vary depending on the drives. 
For example, the 5th-Generation DigiDrives™ 
(released November 2001) require 2-way striped 

Striped drives are supported for video only, 
and not supported for audio record and 
playback.
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drive sets when capturing or playing uncom-
pressed (1:1) video. For earlier generations of 
drives, 4- way striped drives or greater (4 or more 
drives acting as one) are required when captur-
ing or playing uncompressed (1:1) video; and 2-
way striped drives (2 drives acting as one) are re-
quired when capturing or playing 2:1 and 3:1 
compressed video.

Checking and Updating ATTO 
Firmware
The cards listed below must be set correctly for 
maximum performance:

• Digidesign SCSI128 card

• ATTO EPCI-UL3D SCSI Host Bus Adapter 
card

If you are using one of these cards, it is recom-
mended that you verify that you have the 
proper ATTO firmware and drivers (and update 
them if necessary). Refer to the electronic pdf 
version of the ATTO Firmware Read Me (located 
in the ATTO Utilities folder) for detailed infor-
mation.

To create a striped set of SCSI drives for 
Mac OS X, you should use ATTO Ex-
pressStripe 2.1 or later (supplied with 
Avid XPress Pro or available separately 
from ATTO).

Installing Avid Xpress Pro may also install 
older versions of ATTO drivers. Make sure 
that you have already installed 
Avid Xpress Pro before updating ATTO 
firmware and drivers.



chapter 4

Pro Tools Movie Track
Pro Tools with Avid Mojo can import files cre-
ated in a compatible Avid video application 
(such as Avid Xpress Pro) into the Pro Tools 
Movie track.

Avid Movie Track in Pro Tools
The Movie track holds the video clips you add 
into Pro Tools. A Pro Tools session can only con-
tain one Movie track.

To create a new Movie track:

■ Choose Movie > New Avid Movie Track.

The new, empty Movie track appears in the Edit 
window.

Avid Xpress Pro software and Pro Tools 
cannot run simultaneously. Quit Pro Tools 
before launching Avid Xpress Pro, and quit 
Avid Xpress Pro before launching 
Pro Tools.

Movie track controls

Track Name

View
Options Track

Height
To name the Movie track:

1  Double-click the Track Name button to open 
the Name and Comments dialog. 

2  Type a name (and any optional comments), 
then click OK.

To delete the Movie track:

1  Select the track by clicking the Track Name 
button in the Edit window.

2  Choose File > Delete Selected Tracks.

To clear all video from the Movie track:

■ Choose Movie > Clear Movie Track.

You cannot change names of clips after they 
have been added to the Movie track. When 
added, clips retain the name they were given by 
the original Avid application.
Chapter 4: Pro Tools Movie Track 13
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Movie Track Options
The Movie track can be viewed in frames or in 
blocks. Frames view lets you see an overview of 
the actual video content in a session. Blocks 
view lets you see where clips begin and end, and 
the names of clips.

To set the view for the Movie track:

■ On the Movie track, select Frames or Blocks 
from the View Options pop-up menu.

Frames

In Frames view, video data is displayed as pic-
tures in the Movie track. These pictures are com-
puted based on the video image, and scale ac-
cording to your track zoom and height settings. 
They do not provide a frame-accurate reference, 
but allow you to easily find a scene or sequence 
in the Movie track.

Frames do not display properly if you change 
zoom settings during playback. Black frames are 
drawn until playback is stopped. You should 
stop playback before changing zoom settings if 
you want to view frames.

When switching from Blocks mode to 
Frames mode during playback, the movie 
track will not update to displaying frames 
until playback is stopped.

Movie track in Frames mode

If video pull-up or pull-down is enabled, 
frames do not change position.
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Blocks

Blocks view displays the Movie track as blocks of 
compositional data. Blocks are outlined wher-
ever clip boundaries exist. 

In Blocks mode, you can place the cursor on the 
Movie track, then press Tab to move to the next 
video edit in the track.

Exporting Files from Avid 
Programs
Projects created on an Avid video authoring sys-
tem, such as Avid Xpress Pro, can be exported as 
AAF or OMFI 2.0 sequences and imported into 
Pro Tools with Avid Mojo. This exchange of 
data between applications is significantly faster 
and easier than other methods, such as laying 
off to tape and re-digitizing.

When an AAF or OMF sequence exported from 
an Avid software is imported into Pro Tools, the 
video track displays each of the video files as re-
gions in the Edit window. Generally, these re-
gions reflect the regions on the Avid timeline, 
unless you have an effect which spans more 
than one video clip.

Movie track in Blocks mode

With the Selector Tool, you can also double-
click any segment to create a selection. This 
is helpful if you want to add an audio effect 
for the exact duration of a scene.



All video effects, including fades, titles and 
multi-stream effects, must be rendered before 
they can be exported in an AAF sequence for im-
port into Pro Tools. Rendering means that a me-
dia file called a “precompute” is created. This 
precompute is what is exported and what ap-
pears in the Pro Tools Edit window. For exam-
ple, if there are three video clips in the Avid 
timeline and a title effect is laid across all three, 
the title would have to be rendered before ex-
port, creating a single precompute file. Then, in-
stead of seeing the three original video clips in 
the Pro Tools Edit window, only the one pre-
compute clip will be displayed.

Pro Tools does not require the entire sequence 
to be rendered into one continuous clip (often 
referred to as a “video mixdown”). Pro Tools can 
import and play sequences containing multiple 
single-stream clips.

Avid Multi-Cam Resolution Files

Pro Tools supports all Avid Multi-Cam Resolu-
tion files for import and playback. Pro Tools will 
play the clip of an Avid Multi-Cam Resolution 
file that was being used as the active camera an-
gle when the file was exported to AAF or OMF.
Adding Video Clips
Using the Add Avid Movie command, you can 
add several Avid video clips to a single Movie 
track in Pro Tools. 

If there are already clips on the Movie track and 
you add over them, the overwritten material 
will be removed from the Movie track. You can 
undo and restore the original clips. For more in-
formation, refer to “Undo/Redo for Video Edit-
ing Commands” on page 16.

Individual OMFI video and audio files can be 
added to your Pro Tools session just like other 
files. To open or export an OMF or AAF se-
quence, you must have the DigiTranslator 2.0 
option installed. DigiTranslator 2.0 is available 
separately for Avid Mojo users.

To add OMFI video to the Avid Movie track:

1  If the Pro Tools session does not already have 
an Avid Movie Track, add one by choosing 
Movie > New Avid Movie Track.

2  Choose Movie > Add Movie, select the desired 
Avid video file, and click OK.

3  In the Spot dialog that appears, specify the 
SMPTE frame number for the start of the video 
clip.

4  Click OK when you are done.

For more information, see the DigiTransla-
tor 2.0 Integrated Option Guide.

Using the Import Movie command to import 
OMF video is not recommended because it 
clears the Movie track of its contents, re-
placing it with the imported video clip.
Chapter 4: Pro Tools Movie Track 15
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Undo/Redo for Video Editing 
Commands
You can undo or redo the most recent video ed-
iting command, including Add Movie, Clear Se-
lection, Copy Clip, Separate Video, and Move 
Video Clip. If there are already video clips on 
the Movie track, and you edit over them, the 
overwritten material is removed from the Movie 
track. You can undo the video editing command 
and restore the original clips.

To undo the most recent video editing command:

■ Choose Movie > Undo.

– or –

To redo the command, choose Movie > Redo.

If you added or moved a clip over a pre-existing 
clip and consequently truncated it, Undo will 
also restore the trimmed clip to its original 
length.

Undo/Redo works only for the single most 
recent video editing command.
Pro Tools 6.6 Avid Mojo Video Peripheral Guide
Movie Online
When the movie is online, the Movie track plays 
along with the audio session. The movie’s frame 
location is updated every time you place your 
cursor in a new location, and the Movie track 
scrubs along with the audio tracks. The movie is 
online by default.

Online Edit and Selection Behavior

When Pro Tools is in Grid mode or set for Loop 
Playback, and the movie is online, Pro Tools will 
always place your cursor or Edit selection on le-
gal frame boundaries. If you make a selection 
that is outside of frame boundaries, or you place 
your cursor outside a frame boundary, Pro Tools 
will move your cursor to the nearest frame 
boundary and play.

Movie Offline
If you temporarily do not want to view the 
movie or have the movie frame location up-
dated, you can take the movie offline.

This is useful if you are working with audio and 
do not need to see the video.

To take the movie offline:

■ Deselect Movie > Movie Online. 

To put the movie back online:

■ Select Movie > Movie Online. 

The keyboard shortcut for Movie Online 
and Movie Offline is Shift+Command+J.



Moving the Movie Track or 
Video Clips
In Pro Tools with Avid Mojo, you can spot the 
entire Movie track, or just a selected video clip, 
to a new SMPTE frame location. When you 
move the Movie track, the whole track or se-
quence is moved to the new frame location you 
specify. When you move a single video clip, it is 
moved to the new specified location within the 
Movie track.

To spot the entire Movie track to a new frame 
location:

1  Select Display > Time Code.

– or –

Select Time Code from the Main Location Indi-
cator pop-up menu.

2  Enable Spot mode by clicking the Spot button.

3  Shift-click the Movie track with the Grabber 
tool.

If there are already clips on the Movie track, 
and you edit over them, the overwritten ma-
terial will be removed from the Movie track. 
You can undo Move Clip and restore the orig-
inal clips. For more information, see 
“Undo/Redo for Video Editing Commands” 
on page 16.
4  In the Spot dialog that appears, specify a new 
SMPTE frame number for the start of the Movie 
track. In this dialog, you can press Plus (+) or Mi-
nus (–) on the numeric keypad, enter a number, 
and press the Enter key to add or subtract that 
number of frames from the currently selected 
time field.

5  Click OK when you are done.

To spot a single video clip to a new frame location:

1  Select Display > Time Code.

– or –

Select Time Code from the Main Location Indi-
cator pop-up menu.

2  Enable Spot mode by clicking the Spot button.

3  Select the clip you want to move on the Movie 
track with the Grabber tool.

4  In the Spot dialog, specify a new SMPTE frame 
number for the start of the clip. In this dialog, 
you can press Plus (+) or Minus (–) on the nu-
meric keypad, enter a number, and press the En-
ter key to add or subtract that number of frames 
from the currently selected time field.

5  Click OK when you are done.

Spot dialog
Chapter 4: Pro Tools Movie Track 17
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Copying Video Clips
You can copy video clips to a new SMPTE frame 
location within the Movie track. 

To copy a video clip to a new frame location:

1  Select Display > Time Code.

– or –

Select Time Code from the Main Location Indi-
cator pop-up menu.

2  Enable Spot mode by clicking the Spot button.

3  Alt-click the clip on the Movie track with the 
Grabber tool. 

4  In the Spot dialog, specify a new SMPTE frame 
number for the start of the clip. In this dialog, 
you can press Plus (+) or Minus (–) on the nu-
meric keypad, enter a number, and press the En-
ter key to add or subtract that number of frames 
from the currently selected time field.

5  Click OK when you are done.

Clearing Selected Video Clips
You can clear material from the Movie track. 

To clear a selection: 

1  Using the Selector, click and drag in the Movie 
track to select the material you want to clear. 
You can also double-click to select an entire ex-
isting video clip.

2  Choose Movie > Clear Selection.
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Locking the Movie Track
If you want to permanently associate your video 
clips with a certain location on your Movie 
track, you can lock it in place so that it cannot 
be moved accidentally. 

To lock or unlock the Movie track:

1  Using the Grabber, select the Movie track.

2  Choose Edit > Lock Region/Unlock Region.

When the Movie track is locked, a small lock 
icon appears in the track, indicating that the 
Movie track has been locked and cannot be 
moved. If you attempt to move a locked region, 
you will receive an error message.

Once a Movie track is locked, you cannot Add 
video clips to it without first unlocking it.

QuickTime Movie Sync Offset
There is a certain amount of latency inherent in 
the decompression process for video. Conse-
quently, the video output needs to be advanced 
by a certain number of frames to give the video 
transcoder time to decompress each frame be-
fore it needs to be displayed. This offset is deter-
mined in the QuickTime Movie Sync Offset dia-
log. This only affects QuickTime Movie tracks. 
How much offset is required appears to depend 
on the decompression hardware, not the CPU, 
session load or source material.

Pro Tools with Avid Mojo automatically com-
pensates for the latency in playing back Avid 
video with the Avid Mojo.

You can also lock the Movie track by triple-
clicking in the Movie track (to select all 
clips), and then pressing Command+J.



Scrub Movie Window
Due to the latency inherent in the decompres-
sion process for video, it is not possible to accu-
rately scrub the Movie track with an external 
reference monitor. When playing back, 
Pro Tools automatically compensates for this la-
tency because play speed is predictable and con-
sistent. However, the play speed when scrub-
bing is neither predictable nor consistent. The 
result is that as you scrub, the video display is 
not in sync with the cursor while scrubbing. 
When you stop on a particular frame, the dis-
play jumps to the cursor location.

Pro Tools with Avid Mojo provides a Scrub win-
dow, which displays the video at quarter-resolu-
tion, but accurately scrubs the video.When the 
Scrub window is open, video output alternates 
automatically between the Scrub window and 
the video reference monitor, depending on 
whether or not you are scrubbing.

The Scrub window only opens when Pro Tools is 
in Scrub mode. When not in Scrub mode, the 
Scrub window disappears and video is routed to 
the video reference monitor. 
To open the Scrub window:

■ Choose Movie > Scrub window.

To place and resize the Scrub window:

1  Stop playback.

2  Choose Movie > Set Scrub Window Size/Loca-
tion. The Scrub Movie window opens.

3  Place and resize the Scrub Movie window as 
desired.

4  Close the Scrub Movie window. 

Window placement and size are saved for the 
next time the window is opened. The window 
closes automatically if you start playback.

The Scrub window is only available when 
there is Avid video in the Movie track. There 
is no Scrub window for QuickTime video.
Chapter 4: Pro Tools Movie Track 19
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appendix a

24 Frames Per Second Workflows
This appendix describes workflows for playing 
back digital media that was originally created at 
24 frames per second.

Audio Layback to Video

Although you cannot output 24P video to a 
video recorder with Pro Tools, you can “Punch 
Down” by adding audio that has been posted to 
a 24P video clip in Pro Tools to videotape that 
was created on another video system.

Playing in Sync with 24 fps Video Tapes

To playback synchronized to a video transport 
playing at 24 fps:

1  In Pro Tools, open the Session Setup window 
(Windows > Session Setup)

Pro Tools with Avid Mojo supports video in-
put of NTSC (29.97 fps), PAL (25 fps), 24 
fps, and 23.976 video clips. However, only 
video output of NTSC and PAL is sup-
ported, with any 24 fps or 23.976 fps video 
clips being interpolated by the software. 
This interpolation can produce visible arti-
facts. Pro Tools video playback is intended 
for monitoring purposes only, and it not 
suitable for professional layback or broad-
cast, regardless of the resolution or frame 
rate of the video clip. Video output from 
Avid Xpress Pro software is professional 
quality.
2  Set the Frame Rate to 24 fps.

3  Slave Pro Tools to the video transport. 

– or –

If the MachineControl option is installed, select 
the appropriate profile to control the video 
transport.

Playing in Sync with 29.97 fps (NTSC) 
Video Tapes

To play in sync with a 29.97 fps video created from 
a 24 fps source:

1  Slave Pro Tools to the VTR.

2  Choose Windows > Show Session Setup.

3  From the Frame Rate pop-up menu, select 
29.97 FPS.

4  In Pro Tools, from the Audio Rate Pull 
Up/Down pop-up menu, select 0.1% Down.

For more information on slaving Pro Tools 
to the VTR, see the Synchronization chap-
ters of the Pro Tools Reference Guide.

Audio pull-down is required when you are 
posting to a 29.97 fps video clip made from 
a 24 fps source. This is because the 24 fps 
source is also “pulled down” by the telecine 
process which produces the 29.97 fps tape.
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24P Clips and Pull Down

When the SYNC I/O is set to pull down, the 
playback of the 24P clip is pulled down along 
with the audio. This way, when laying back au-
dio to an NTSC video tape running at 29.97 fps, 
the Pro Tools video display and the output of 
the video deck will remain in sync.

Playing in Sync with 25 fps (PAL) Video 
Tapes

To lay back a 24P session directly to a 25 fps 
(PAL) tape:

1  Select the Video Output from the Movie 
track’s Track Options pop-up menu.

2  Choose Windows > Show Session Setup.

3  From the Frame Rate pop-up menu, select 
25 FPS.

4  From the Audio Rate Pull Up/Down pop-up 
menu, select 4.0% Up.
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appendix b

PCI Slot Configurations for Avid Mojo

This appendix documents supported PCI slot configurations for Pro Tools|HD systems with 
Avid Mojo, with or without an expansion chassis. 

Apple G5

Slot orders are labeled from top (starting with the monitor card) to bottom.

Slot Card

CPU Slot 1 (AGP) Monitor card

CPU Slot 2 HD Core card

CPU Slot 3 HD Process card

CPU Slot 4 (133MHz 64-bit) UL3D
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Apple G5 with 64-bit 7-Slot Expansion Chassis

Slot Card

CPU Slot 1 (AGP) Monitor card

CPU Slot 2 Chassis Host Bust Adapter

CPU Slot 3 Empty

CPU Slot 4 (133MHz 64-bit) UL3D

Backplane Chassis Slot Chassis Controller card

Chassis Slot 1 HD Core card

Chassis Slots 2–7 HD Process/Accel cards (6 maximum)
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Apple G4

Apple G4 with 64-bit 7-Slot Expansion Chassis

Slot Card

CPU Slot 1 (AGP) Monitor card

CPU Slot 2 (32-bit) Empty

CPU Slot 3 (32-bit) Empty

CPU Slot 4 (64-bit) HD Process/Accel card (if any)

CPU Slot 5 (64-bit) HD Core card

CPU Slot 6 (64-bit) UL3D SCSI HBA

Slot Card

CPU Slot 1 (AGP) Monitor card

CPU Slot 2 (32-bit) Empty

CPU Slot 3 (32-bit) Empty

CPU Slot 4 (64-bit) Empty

CPU Slot 5 (64-bit) Chassis Host Bus Adapter

CPU Slot 6 (64-bit) UL3D SCSI HBA

Backplane Chassis Slot Chassis Controller card

Chassis Slot 1 HD Core card

Chassis Slots 2–7 HD Process/Accel cards (6 maximum)
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appendix c

Video Buffer Underrun Errors
This appendix describes common video buffer 
underrun errors in Pro Tools with Avid Mojo. 

The Video Engine (“DIO Video Engine”) can en-
counter three different types of buffer underrun 
errors. 

“Video playback stopped due to a disk fifo 
buffer underrun.”

This error indicates a disk buffer underrun in 
which data could not be read from the hard 
drive fast enough to play video.

“Video playback stopped due to a software 
decompression buffer underrun.”

This error indicates a software decompression 
buffer underrun in which there weren’t enough 
CPU cycles to decompress video fast enough to 
maintain play back. 

“Video playback stopped due to a hardware or 
driver buffer underrun.”

This error indicates a DIO buffer underrun in 
which the hardware or low level software could 
not keep up with the system load and needed to 
duplicate frames at the video output.
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