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Communications & Safety Regulation Information

 

Compliance Statement Edit Pack complies with the following 
standards regulating interference and EMC: 
• FCC Part 15 Class A
• EN55103 – 1, environment E4
• EN55103 – 2, environment E4
• AS/NZS 3548 Class A
• CISPR 22 Class A
• ICES-003 Class A

 

Canadian Compliance Statement:

 

This Class A digital apparatus complies with Canadian ICES-
003.

Cet appareil numérique de la classe A est conforme à la norme

NMB-003 du Canada.

 

CE Compliance Statement:

 

Digidesign is authorized to apply the CE (Conformité 
Europénne) mark on this compliant equipment thereby 
declaring conformity to EMC Directive 89/336/EEC and Low 
Voltage Directive 73/23/EEC.

 

Australian Compliance:

FCC Statement:

 

This equipment has been tested and found to comply with the
limits for a Class A digital device, pursuant to Part 15 of the 
FCC Rules.

 

Communications Statement

 

This equipment has been tested to comply with the limits for a
Class A digital device. Changes or modifications to this product
not authorized by Digidesign, Inc., could void the Certification 
and negate your authority to operate the product.

This product was tested for CISPR compliance under 
conditions that included the use of peripheral devices and 
shielded cables and connectors between system components.

Digidesign recommends the use of shielded cables and 
connectors between system components to reduce the 
possibility of causing interference to radios, television sets, 
and other electronic devices.

 

Safety Statement:

 

This equipment has been tested to comply with USA and 
Canadian safety certification in acccordance with the 
specifications of ULStandards;UL1419 and Canadian CSA 
standard;CSA C22.2 No.1-M90 and IEC950.



 

Important Safety Instructions

 

When using electric or electronic equipment, basic precautions 
should always be followed, including the following:
• Read all instructions before using this equipment.
• To avoid the risk of shock, keep this equipment away from 

rain water, and other moisture. Do not use this equipment 
if it is wet.

• The equipment should only be connected to the correct 
rating power supply as indicated on the product.

• Do not attempt to service the equipment. There are no 
user-serviceable parts inside. Please refer all servicing to 
authorized Digidesign personnel.

• Any attempt to service the equipment will expose you to a 
risk of electric shock, and will void the manufacturer’s 
warranty.

• The product should be connected only to the correct power 
supply as indicated on the product.

• Do not install the unit near any heat sources such as 
radiators, heat registers, stoves, or other apparatus 
(including amplifiers) that produce heat.

• Protect the power cord from being walked on or pinched, 
particularly at plugs, convenience receptacles, and the 
point where they exit from the apparatus.

• Install the unit near the socket-outlet; disconnect device 
shall be easily accessible.

• Clean only with a damp cloth.
• Unplug the apparatus during lightning storms or when 

unused for long periods of time.
• Do not defeat the safety purpose of the polarized plug. A 

polarized plug has two blades with one wider than the 
other, and is provided for your safety. When the provided 
plug does not fit your outlet, consult and electrician for 
replacement of the obsolete outlet.

DO NOT BLOCK THE VENTILATION OPENINGS.
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Introduction

 

Edit Pack™ is a control surface option for Pro-
Control-equipped Pro Tools systems. 

Edit Pack provides many mixing and panning 
features to enhance multi-channel mixing for 
surround sound, as well as providing direct ac-
cess to many of the most frequently used 
Pro Tools commands and features. 

 

What’s Included

 

Your complete Edit Pack system includes:

• Edit Pack Control Surface

• Edit Pack Guide

• Power cable

• Ethernet cable

• USB cable

• Ethernet loopback connector (for testing 
only)

• Registration Card 

 

Features

 

Edit Pack provides the following main features: 

 

Panners

 

◆

 

DigiPanners™, two motorized, touch-sensi-
tive panning joysticks. 

 

◆

 

Two complete Panner sections, each with Di-
giPanner joystick and complete pan controls. 

 

◆

 

Navigation controls for selecting and map-
ping tracks to Edit Pack. 

 

Meters

 

◆

 

Eight 40-segment meters for high-resolution 
metering of multi-channel outputs.

 

Keyboard and Trackball

 

◆

 

QWERTY keyboard, with customized, colored 
key caps, and a 1.5” trackball. 

 

Switches

 

◆

 

20 dual-purpose Edit Function switches.

 

◆

 

Additional, dedicated switches for Machine 
Control, MIDI Event List, Track Height, Edit and 
Timeline Link, and many other special func-
tions. 

 

Display

 

◆

 

Large, 8-character numeric displays for Edit or 
Timeline Start, End and Length. 
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System Requirements and 
Compatibility

 

To use Edit Pack, you need:

 

■

 

A ProControl-equipped Pro Tools system, run-
ning Pro Tools version 5.1 or later.

 

■

 

An Ethernet hub with an available port for 
Edit Pack. 

 

■

 

The Edit Pack Controller Personality file (in-
cluded with Pro Tools) must be installed. (See 
Chapter 2, “Installing Edit Pack” for more infor-
mation.)

 

Compatibility Information

 

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. For a list of Digidesign-
qualified computers, operating systems, and 
third-party devices, refer to the latest compati-
bility information on the Digidesign Web site:

www.digidesign.com/compato/

 

Digidesign Registration

 

Make sure to complete and return the registra-
tion card included with Edit Pack. 

 

About This Guide

 

This guide assumes you have already installed 
Pro Tools and ProControl, and that you already 
understand their features and operating con-
ventions. See the 

 

Pro Tools Reference Guide

 

, and 
the 

 

ProControl Guide 

 

for more information. 

 

Conventions Used in This Guide

 

This guide uses the following conventions to in-
dicate Pro Tools menu choices and key com-
mands:

 

 Edit Pack requires a ProControl Main Unit.

 

The Edit Pack Guide does not explain how 
to use Pro Tools or ProControl. Before you 
begin working with Edit Pack, you must be-
come familiar with the terminology, 
concepts, and basic operation of your 
ProControl-equipped Pro Tools system. See 
the Pro Tools Reference Guide, and the 
ProControl Guide for more information.

 

Convention Action

 

File > Save Session Choose Save Session 
from the File menu

Control+N Hold down the Control 
key and press the 

 

N

 

 key

Control-click Hold down the Control 
key and click the mouse 
button

Right-click (Windows) Click with the right 
mouse button
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The following symbols are used to highlight im-
portant information:

 

Edit Pack and ProControl Combinations

 

In this guide, all references are to Edit Pack 
switches, except where noted (some operations 
utilize one or more ProControl switches). For 
operations that require modifier keys, you can 
use any of the following:

• Modifier keys on the Edit Pack keyboard 
(Shift, Cmd, Opt/Alt, Ctrl/Ctrl) 

• Modifier keys on a separate computer key-
board, if any 

• Modifier keys on ProControl (using the 
switches in the Shortcuts section), as follows:

 

About www.digidesign.com

 

The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

 

Support 

 

Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digide-
sign User Conference. 

 

Training and Education 

 

Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

 

Products and Developers 

 

Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

 

News and Events 

 

Get the latest news from 
Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit our Web site 
(www.digidesign.com). 

 

User Tips are helpful hints for getting the 
most from Edit Pack.

Important Notices include information that 
could affect Edit Pack, Pro Tools session 
data, or the performance of Pro Tools.

Shortcuts provide keyboard shortcuts for 
tasks.

Cross References point to related sections in 
the Edit Pack, ProControl, or Pro Tools 
Guides.

 

Modifier (Win/Mac) ProControl SHORTCUT

 

Shift SHIFT/ADD

Alt (Windows) 
Option (Macintosh)

OPT(ALT)ALL

Ctrl (Windows)
Command (

 

�

 

 Mac)

 

�

 

 (CTL)

Start (Windows)
Control (Mac)

CTL/CLUTCH
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Installing Edit Pack

 

This chapter provides software and hardware in-
stallation instructions for Edit Pack. 

The following Quick Start instructions are pro-
vided for those already experienced with ex-
panded ProControl systems.

 

Quick Start

 

Hardware:

 

◆

 

Place Edit Pack as close to your primary mon-
itoring position (sweet spot) as possible. For ad-
ditional information, see “Installation and 
Maintenance Guidelines” on page 5.

 

◆

 

Connect power, Ethernet, and either USB or 
ADB (if you plan to use the keyboard and track-
ball) to Edit Pack. For additional information, 
see “Edit Pack Back Panel” on page 6.

 

Software:

 

◆

 

Make sure Pro Tools is installed and operating 
correctly, and that the Edit Pack Personality file 
is in the Controllers folder inside the DAE 
Folder. (For more information, see “Installation 
and Maintenance Guidelines” on page 5.) 

 

Starting Up and Establishing Communication

 

◆

 

Power up your system in the correct sequence, 
(see “Starting Up and Shutting Down a System” 
on page 7). Then launch Pro Tools and config-
ure it for Edit Pack. (For more information, see 
“Configuring Pro Tools for Edit Pack” on 
page 8.)

 

Installation and Maintenance 
Guidelines

 

When placing Edit Pack in studio furniture or 
on a table top, be sure to follow these guidelines:

• Do not block the front and back vents.

• Do not remove the feet.

• Do not plug or unplug keyboard or trackball 
(USB or ADB) cables while the CPU is powered 
on. (“Hot swapping” USB or ADB is not sup-
ported.)

• Clean and maintain Edit Pack just as you do 
ProControl (refer to the 

 

ProControl Guide

 

 for 
additional recommendations).

 

Choosing a Location

 

Edit Pack should be within easy reach while sit-
ting in the sweet spot of your mixing environ-
ment. In large ProControl systems, consider 
placing Edit Pack next to your Main Unit, with 
Fader Packs on either side (but perhaps not in 



 

Edit Pack Guide

 

6

 

between the Main and Edit Pack units). Due to 
the nature of multi-channel mixing for sur-
round (the primary purpose for which Edit Pack 
is designed), monitoring balance is critical. 

 

Assembling an Expanded System

 

Edit Pack can be bracketed to your other Pro-
Control units and Fader Packs, using the front 
and rear brackets included with Edit Pack. For 
instructions, see the 

 

ProControl Guide

 

. 

 

Edit Pack Back Panel

 

The following connectors are provided on the 
back panel:

 

ADB 

 

Port for connecting the Edit Pack keyboard 
and trackball to an ADB-equipped computer.

 

USB 

 

Port for connecting the Edit Pack keyboard 
and trackball to a USB-equipped computer.

 

PS-2 

 

Unused (Mouse and Keyboard ports).

 

MAC/PC 

 

Selector for keyboard and trackball 
platform.

 

Ethernet 

 

Port for connecting Edit Pack to your 
Ethernet hub. 

 

COM Port and LEDs 

 

The COM PORT is for fac-
tory diagnostics only. The Activity and Link 
LEDs indicate Ethernet activity and status for 
troubleshooting and communication testing. 

 

Power 

 

This connector accepts a standard AC 
power cable. Edit Pack is auto power-selecting 
(100V to 240V) and will automatically work 
with a standard modular cable to connect to AC 
power receptacles in any country. 

 

Hardware Connections

 

Edit Pack requires three types of connections 
(the required cables are provided): 

• Power

• Ethernet. Edit Pack communicates with 
Pro Tools using a standard RJ45, 10Base-T 
connector (identical to ProControl and 
Fader Packs)

• Keyboard and trackball connections (USB or 
ADB)

Before connecting Edit Pack, make sure it and 
your computer are turned off. 

 

To connect Edit Pack to your system:

 

1  

 

Connect the included power cable to 
Edit Pack and to a power source. The power con-
nector accepts a standard AC power cable, and is 
auto power-selecting. 

 

2  

 

To make Ethernet connections, attach one 
end of the included RJ45 cable to a port on an 
Ethernet hub. Do not use any ports labelled or 
intended for Uplink functions. 

 

3  Connect the other end of the RJ45 to the ETH-
ERNET port on the back of Edit Pack.

4  Make sure the MAC/PC switch is set as appro-
priate for your computer platform.

Always make sure power is off before dis-
connecting or connecting the keyboard and 
trackball cable (USB or ADB).

Do not use the crossover cable supplied by 
Digidesign with ProControl (it has red heat-
shrink at both ends). This cable will not 
function in an expanded system.
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5  Connect the keyboard and trackball cable:

■ For USB systems, connect one end of a com-
patible USB cable to the Edit Pack USB port, and 
connect the other end to an available USB port 
on your computer (or qualified serial port 
adapter).

■ For ADB systems, connect the Edit Pack ADB 
port to an available serial port on your com-
puter. 

Software Installation
The Pro Tools Installer automatically installs all 
Edit Pack software as part of the standard TDM 
installation. With each Pro Tools release, new 
Edit Pack firmware is provided in the Edit Pack 
Personality file. If you did a Custom Install of 
Pro Tools, you may need to add the Edit Pack 
Personality file to your already installed 
Pro Tools system.

If you have not yet installed (or updated) 
Pro Tools and Edit Pack software, stop here and 
refer to the Getting Started guide that came with 
your system for complete software installation 
instructions. 

Starting Up and Shutting 
Down a System 
Pro Tools consists of several components that 
must be turned on and off individually: external 
hard drives, ProControl, Fader Packs and 
Edit Pack, computer and audio interfaces. In or-
der for all of these devices to communicate 
properly it is important that you start up and 
shut down your system in the following order:

Start your Pro Tools system in this order:

1  Turn on external hard drives. Wait 10 to 15 
seconds for them to come up to speed. 

2  Turn on ProControl, then any Fader Packs, 
then Edit Pack. 

3  If you plan to work with MIDI equipment, 
turn on MIDI interfaces and other MIDI devices. 

4  Turn on any Pro Tools audio interfaces. 

5  Turn on your computer. 

6  Turn on your monitor/speakers system.

Shut down Pro Tools in this order:

1  Turn off your monitor/speakers system.

2  Turn off any Pro Tools audio interfaces.

3  Shut down computer.

4  If using MIDI equipment, turn off MIDI inter-
faces, controllers, or other devices.

5  Turn off ProControl (Main Unit audio outputs 
mute during power-up/down), Fader Packs, and 
Edit Pack.

6  Turn off external hard drives. 
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Configuring Pro Tools for 
Edit Pack

To configure Pro Tools for Edit Pack:

1  Start up your system in the sequence de-
scribed in “Starting Up and Shutting Down a 
System” on page 7. 

2  Launch Pro Tools. 

3  Choose Setups > Peripherals, and click the 
Ethernet Controllers tab. 

4  Click Scan. 

5  Enable your Main Unit and Fader Packs (if 
any) by selecting them from the appropriate 
unit selectors. (See the ProControl Guide if you 
need more information on enabling units.)

6  To initialize Edit Pack, choose it from the 
Edit Pack selector at the bottom of the Ethernet 
Controllers window. 

7  Click OK to close the Peripherals dialog. If 
Edit Pack firmware needs to be updated, 
Pro Tools will alert you and ask if you want to 
update the firmware. 

Edit Pack Firmware

Each release of Pro Tools includes the most re-
cent Edit Pack (and ProControl) firmware. After 
enabling Edit Pack in the Peripherals dialog, 
Pro Tools compares the firmware of all con-
nected units to the version available in 
Pro Tools. If they differ, Pro Tools will suggest 
that you download new firmware to update 
your units. 

System Test 

To test basic communication:

1  Make sure you have installed and configured 
Edit Pack as described in the previous sections of 
this chapter. 

2  Open the demo session that came with 
Pro Tools.

3  On Edit Pack, press the Spacebar. Playback 
should begin. 

If playback does not start, check your keyboard 
and trackball (USB or ADB) connections and try 
again. 

To test the Panners: 

1  In the left side Panner section, press 
TRACK SEL. 

2  Rotate SEL/ADJUST to scroll through available 
tracks. Scroll until a mono track with a multi-
channel output assignment is shown in the 
Channel Name display. 

Initializing Edit Pack in the Peripherals > Ethernet 
Controllers window
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3  Press TRACK SEL again to focus Edit Pack on 
the selected track output.

The main output on the track you just selected is 
now the focus of the left Panner. On-screen, the 
currently focused output is outlined in orange 
(or orange and purple, if its a stereo channel) in 
the Mix window I/O view. 

4  Begin playback and begin panning with 
Edit Pack. 

Edit Pack Focus

When an output or send is targeted by an 
Edit Pack Panner, that output or send is referred 
to as the controller focus. 

When stereo tracks are selected, their two chan-
nels become the focus of both Panners. You can 
also focus the Panners on two discrete mono 
track or send outputs. 

To focus both Panners independently:

1  Focus Panner 1 on a mono track as described 
in the previous instructions. 

2  Press TRACK SEL in Panner 2. 

3  Select a track for Panner 2 by pressing the ap-
propriate channel SELECT switch on ProCon-
trol. This is another way to focus a Panner on a 
track.

4  Begin playback and begin panning with 
Edit Pack. 

Panners and track selection controls

WR

TC

LT

TM

RD

AUTO

WR

TC

LT

TM

RD

AUTOMAIN SEND

PAN  FOCUS

CHANNEL  NAME

PARAMETER   VALUES

MAIN SEND

PAN  FOCUS

CHANNEL  NAME

PARAMETER   VALUES

PAN
PARAMETERS

TRACK  SELSEL/ ADJUST

PAGE 

SOLO

MUTE

C % DIV

R DIV

F/B DIV

PAN
PARAMETERS

TRACK  SELSEL/ ADJUST

PAGE 

SOLO

MUTE

F  DIV

FRONT

REAR

R DIV
F/B

F/B DIV

LINK  PANNERS

F  DIV

FRONT

REAR

F/B

MODES

VOL

LFE AMT

C % DIV

MODES

VOL

LFE AMT

TRACK SEL

SEL/ADJUST

Panner 1 Panner 2

This example shows just one of the methods 
available to select tracks, sends, and out-
puts from Edit Pack. All methods, as well as 
detailed instructions on all panning param-
eters, are explained in Chapter 4, “Panning 
with Edit Pack.”
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chapter 3

Basics

This chapter provides an overview of Edit Pack, 
and introduces its main sections and controls. 

Figure 1 on page 12 shows where each main sec-
tion is located. 
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Edit Pack

Meters

Eight 40-segment, high-resolution LED meters, 
with a dedicated CLR METER switch. The lowest 
26 segments are green, the middle 13 yellow, 
and the top LED is a single red clip indicator. 
Scaled in 1 dB increments from 0 to –30, 3 dB 
from –33 to –53, and a 7 dB jump from –53 to 
–60. 

Start, End, Length Display

Three 8-segment numeric displays. Correspond-
ing switches select either Timeline or Edit selec-
tion focus, as well as Edit and Timeline linking. 
See “Start, End, and Length Switches” on 
page 13 for more information. 

Figure 1.  Edit Pack main sections
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Panners

Two identical Panner sections, each with joy-
stick, rotary, and switched controls. The Pan-
ners are explained in Chapter 4, “Panning with 
Edit Pack.”

Keyboard and Trackball

Computer keyboard and trackball, to supple-
ment or replace your existing computer key-
board and mouse. The keyboard features col-
ored key caps showing Pro Tools Commands 
Focus shortcuts and other functions. Use it to 
name tracks, sessions, and settings, enter com-
ments, and other text entry, as well as for Com-
mands Focus and other shortcuts. 

Switch Sections 
The switch sections provide single switch access 
to many audio and MIDI commands. Switches 
include dedicated and dual-purposes controls. 

Primary Switch Sections A total of eighteen 
switches provide dedicated (constant) control 
over their labelled parameters. These include 
the switches in the Machine Control section, 
Start, End, and Length switches, and others. See 
“Primary Switch Sections” on page 13. 

Edit Function Switches The Edit Function and 
TR/F switch sections provide dual-function con-
trols for common editing and session tasks. The 
function is determined by the MAIN/ALT 
switch. See “Edit Function Switch Sections” on 
page 15.

Primary Switch Sections 

Start, End, and Length Switches

Enters time entry mode for the currently se-
lected counter, as determined by the 
EDIT/T LINE switch. 

◆ When EDIT/T LINE is unhighlighted, 
Edit Pack is in Edit Selection mode. In this 
mode, the Start, End, and Length counters and 
switches focus on the Edit selection for display 
and editing. 

◆ When EDIT/T LINE is highlighted, Edit Pack 
is in Timeline Selection mode. In this mode, the 
Start, End, and Length counters and switches fo-
cus on Timeline for selection display and edit-
ing. 

◆ When LINK EDIT/T LINE is enabled (high-
lighted), both Edit and Timeline selections are 
linked. The Start, End, and Length fields remain 
focused on the currently selected counter (as de-
termined by the EDIT/T LINE switch. When un-
highlighted, Edit and Timeline Selection are 
unlinked. 

Start, End, Length switches

START

END

LENGTH EDIT/ T  LINE

LINK EDIT/
T  LINE
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To edit Timeline or Edit counter values:

1  Select Edit or Timeline mode using the 
EDIT/T LINE switch, or enable LINK 
EDIT/T LINE. 

2  Press START to access the first Start time field 
in the selected counter (Edit or Timeline). 

3  Use the keyboard or ProControl Numeric Key-
pad to enter values, then press Enter to confirm 
the value.

4  Repeat the above for End, and Length. 

Utility Switches

Pan Win, Escape, MIDI Event List, and Loc Util

PAN WIN Opens or closes the current Edit Pack 
focus Output windows. To close all Output win-
dows, press OPT(ALT)ALL+PAN WIN. 

MIDI EVENT LIST Opens the MIDI Event List.

ESCAPE When flashing, ESCAPE exits any dia-
log box or command. Equivalent to ProControl 
ESCAPE, and computer ESC.

LOC UTIL Accesses Edit Pack utility options. Util-
ity mode is explained in Appendix A, “Local 
Utilities.”

Machine Control

The Machine Control section is located at the 
top of Edit Pack, between the TR/F and Edit 
Function switch sections.

Pan Window, Escape, MIDI Event List, and Utility 
switches

LOC  UTILESCAPE

MIDI EVENT LISTPAN WIN

Machine Control switches

Machine Control labels and their functions

Switch Function

EXT TRANS Toggles External Transport (Trans-
port window)

AUTO PUNCH Toggles Auto Punch (Track Arming 
Window)

MFI Toggles Machine Follows Inser-
tion/Scrub (Preferences > Opera-
tions)

INSERT 
ASSEM

Toggles Insert Assemble (Track 
Arming Window)

For more information on these features, see 
the MachineControl Guide.

TRANS

MFI

EXT
PUNCH
AUTO

ASSEM
INSERT

MACHINE
CONTROL
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Clear Meters and All Notes Off

CLR METERS  Clears all clip indicators on 
Edit Pack, ProControl, Fader Packs, and on-
screen in Pro Tools. Equivalent to ProControl 
F1, and equivalent to Option-clicking a clip an 
indicator on-screen. 

ALL NOTES OFF Silences any stuck MIDI notes 
by sending an All Notes Off message to each 
channel for all devices in your setup. Equivalent 
to the Pro Tools All Notes Off command. 

Track Size Up/Down

Track Size Up and Track Size Down Increases or 
decreases the Track Height in the Edit window 
of the track or tracks in which the Edit cursor is 
located. 

Auto Suspend

AUTO SUSPEND Temporarily suspends all auto-
mation playback and recording. Equivalent to 
the ProControl AUTO SUSPEND switch, and the 
Suspend button in the Pro Tools Automation 
Enable window. 

Edit Function Switch Sections
Edit Pack features twenty different Edit Func-
tion switches for numerous Pro Tools com-
mands and functions. The four Edit Function 
sections, plus the TR/F section, provide direct 
access to many Pro Tools commands (ones oth-
erwise not directly available through the Com-
mands Focus mode). 

Clear Meters and All Notes Off switches

Track Size Up/Down switches
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MAIN/ALT and Edit Function Switches

These switch sections are dual-purpose switches. 
The MAIN/ALT switch, located between the Ma-
chine Control and Misc sections, selects the up-
per or lower-labelled command in each section. 

About TR/F Switches

Though not strictly Edit Function switches, the 
TR/F section contains dual-purpose switches 
that also follow Main/Alt mode. 

To select the Main (upper) or Alt (lower) Edit 
Function:

■ Press the MAIN/ALT switch until it is lit (Main 
mode), or flashing (Alt mode). 

• In Main mode (switch is lit) Edit Function 
switches perform the command listed in their 
upper row of labels, and the TR/F switches op-
erate in TR (Track Arming) mode. 

• In Alt mode, (switch flashing) Edit Function 
switches perform the command listed in their 
lower row of labels, and the TR/F switches op-
erate in F (Function) mode.

TR and F Switches
Main mode, Track Arming Equivalent to the 
same buttons in the Pro Tools Track Arming 
window, with additional display features. 

Alt mode, F1-8 Function switches provide in-
verse Pan mode selection. See “Inverse Linking” 
on page 26 for more information on linking and 
inverse linking.

Remote (Machine) Track Arming

In Main mode, these switches correspond to the 
same switches in the Pro Tools Track Arming 
window. These switches also provide the follow-
ing status display of remote tracks:

◆ When a track is armed, but not recording, the 
corresponding TR button on Edit Pack will flash.

◆ While recording, the button stops flashing 
and remains highlighted until recording stops. 

Track arming requires the Digidesign 
MachineControl option. For details on track 
arming remote machines with Pro Tools, see the 
MachineControl Guide. 

F Switches

In Alt mode, the F switches provide inverse Link 
mode selection. See “Linking Panners” on 
page 26. 
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Misc and Audio
Main mode, Misc Bounce to Disk, Shift, Dupli-
cate Track, New Track, and Auto/Input (Monitor 
mode toggling)

Alt mode, Audio Convert and Import Audio, Im-
port Other, Import Track, Time Stamp Selected, 
and Beat Detective
i

Display of Input Monitoring Mode

The AUTO/INP switch is lit to indicate Input 
Only mode (unlit indicates Auto Input mode).

Region-Show/Hide and MIDI-
Edit
Main mode, Region-Show/Hide Consolidate, 
Heal, Show Only Selected Tracks, Hide Selected 
Tracks, and Show All Tracks

Alt mode, MIDI-Edit  Select Note, Split Note, 
Transpose, Merge Paste, and Input Quantize

Misc and Audio switches

MISC labels and their function

Main Label Function

BOUNCE File > Bounce to Disk

SHIFT Edit > Shift

DUP TRK File > Duplicate Track

NEW TRK File > New Tracks

AUTO/INP Auto Input or Input Only toggle

AUDIO labels and their function

Alt Label Function

CONV IMP Regions List > Convert & Import 
Audio

IMP OTHER Movie > Import Other Audio from 
Movie

IMP TRK File > Import Tracks

T STAMP Regions List > Time Stamp Selected

BEAT DET MIDI > Beat Detective

MISC

IMP AUD IMP OTHER IMP TRK T STAMP BEAT DET

AUDIO

BOUNCE SHIFT DUP  TRK NEW TRK AUTO/INP

Region-Show Hide and MIDI-Edit switches

REGION SHOW/HIDE labels and their function

Main Label Function 

CONS Edit > Consolidate Selection

HEAL Edit > Heal Separation

SHOW SEL Show Only Selected Tracks

HIDE SEL Hide Selected Tracks

SHOW ALL Show All Tracks

MIDI-EDIT labels and their function

Alt Label Function 

SEL NOTE MIDI > Select Note

SPL NOTE MIDI > Split Notes

TRANS MIDI > Transpose

MRG/PSTE Edit > Merge Paste

INP QUANT MIDI > Input Quantize

SEL NOTE SPL NOTE TRANS MRG/PSTE INP QUANT

MIDI-EDIT

CONS HEAL SHOW SEL HIDE SEL SHOW ALL

REGION  SHOW / HIDE
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Edit and MIDI-Change
Main mode, Edit Trim, Duplicate, Repeat, Insert 
Silence, and Fill with Paste

Alt mode, MIDI-Change Tempo, Meter, Velocity, 
Duration, and Quantize

Auto-Write and Plug-In
Main mode, Auto-Write Start, All, End, Current, 
and All Enabled. 

Alt mode, Plug-In Copy, Paste, Compare, Save, 
and Save As.

Edit and MIDI Change switches

EDIT labels and their function

Main Label Function 

TRIM Edit > Trim

DUPL Edit > Duplicate

REPEAT Edit > Repeat 

INS SILNCE Edit > Insert Silence

F PASTE Edit > Repeat Paste to Fill Selection

MIDI-CHANGE labels and their function

Alt Label Function 

TEMPO Change Tempo dialog

METER Change Meter dialog

VEL Change Velocity dialog

DUR Change Duration dialog

QUANT Quantize dialog

MIDI-CHANGE
TEMPO METER 

TRIM DUPL REPEAT INS SILNCE F PASTE

EDIT

Auto Write and Plug-In switches

AUTO-WRITE labels and their function

Main Label
Function (Automation Enable 
window)

START Write Automation to Start

END Write Automation to End

ALL Write Automation to All

CURRENT Write Automation to Currently 
Enabled

ALL ENAB Write Automation to All Enabled

Plug-In labels and their function

Alt Label Function (in Plug-In Target window)

COPY Copy Settings

PASTE Paste Settings

COMPARE Compare

SAVE Save Settings

SAVE AS Save Settings As

COPY PASTE COMPARE SAVE SAVE AS

PLUG-IN

START END ALL CURRENT ALL ENAB

AUTO-WRITE
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Auto-Write

These switches act as shortcuts to several useful 
automation functions, including manual and 
On Stop writing to start, end, and all.

Start, All, End In default (manual) mode, these 
switches replicate the same buttons in the 
Pro Tools Automation Enable window. 

Current and All Enabled Current is equivalent to 
Edit > Write Automation to Currently Enabled 
Parameter (Command+/). All Enabled is equiva-
lent to Edit > Write Automation to All Parame-
ters (Control+Command+/).

Auto-Write On Stop

The Auto-Write switches can also enable and ap-
ply any of the available Auto Write On Stop 
commands. 

To enable an On Stop mode:

■ Press Ctrl+START, ALL, or END. 

The switch flashes to indicate an On Stop mode 
is enabled. 

To cancel an On Stop automation writing pass:

■ Press the flashing START, ALL, or END switch. 

Auto Suspend

To the right of the Auto-Write switches is AUTO 
SUSPEND. The AUTO SUSPEND switch enables 
Suspend All Automation or All Automation En-
abled modes. It is equivalent to the same switch 
on ProControl, and in the Pro Tools Automa-
tion Enable window. 

To suspend automation:

■ When Pro Tools is stopped, press AUTO SUS-
PEND. 

The switch flashes when automation is sus-
pended. Auto Suspend may be cancelled by 
pressing either flashing switch.
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chapter 4

Panning with Edit Pack

Edit Pack provides two complete Panner sec-
tions, each with DigiPanner joystick, rotary se-
lector, and switched controls.

Mono and Stereo Panner Focus 

The two Panner sections can be focused inde-
pendently to pan any track or send output in a 
session. 

When stereo tracks are targeted by Edit Pack, the 
left and right sides replace the current Panner 
targets (the two sides of the stereo path are 
mapped to both left and right Panner sections, 
replacing any previous targets). If a mono pan-
ner is then targeted, replacing either side of a 
stereo target, then Edit Pack will display the se-
lected output and switch to dual mono mode. 

Edit Pack Panning and ProControl

Edit Pack is targeted independently of ProCon-
trol and Pro Tools (on-screen) targets and chan-
nel selections. This means that you can target a 
stereo track to the Panner sections on Edit Pack 
(occupying both Panner sections), and target a 
mono track output on ProControl (DSP Edit/As-
sign). Or, target three channels across the two 
control surfaces if necessary. 

Color Display of Edit Pack Focus

The current Edit Pack focus, or targets, are indi-
cated on-screen with a two-color outline (or-
ange and purple), one for each of the two Pan-
ners. 

The ProControl target color varies depending on 
the number of units in the ProControl setup. 
(See the ProControl Guide for more information.)

It is possible for multiple controllers to target 
the same output simultaneously. When 
Edit Pack and ProControl (or other control sur-
face) are targeted at the same output, that out-
put is outlined in white. 

Selecting Track and Send 
Outputs in the Panners
Edit Pack provides several ways to map 
Pro Tools outputs to the Panners, as described in 
the following sections. These include: 

• Using the trackball and modifier keys to select 
Output windows on-screen, to target them to 
Edit Pack Panners.

• Selecting tracks, to pan their main output.

• Selecting specific track main or send outputs.
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Focusing Panners On-Screen

Edit Pack can be focused using the mouse to se-
lect a currently open Output window. 

To focus the first (left) Panner on an Output 
window:

■ Click in the gray header of an open Output 
window (do not click on any controls, just the 
dark gray background). 

The output is automatically mapped to the first 
(left) joystick. If the selected output is assigned 
to a stereo track, both Panner sections and joy-
sticks will target the output. 

You can adjust parameters in other Output win-
dows without refocusing Edit Pack (as long as 
you don’t click in the window header). 

To focus the second (right) Panner on an Output 
window:

■ Control-click (Windows) or Command-click 
(Macintosh) in the header of an Output win-
dow. 

Stereo track outputs and sends will always map 
to both Panners. 

To simultaneously open and focus an Output 
window:

■ Click the Output icon of any mono track to 
open it as the focus of Panner 1. If the track is 
stereo, both Panners will be focused. 

– or –

■ Control-click (Windows) or Command-click 
(Macintosh) the Output icon of any mono track 
to open it as the focus of Panner 2. If the track is 
stereo, both Panners will be focused. 

Display of Edit Pack Focus

In the Mix and Edit windows, Pro Tools outlines 
the track main or send outputs currently fo-
cused in Edit Pack with two colors (one for each 
of the Panners). 

• Panner 1 focus is highlighted with an orange 
outline.

• Panner 2 focus is highlighted with a purple 
outline.

• When an output is the focus of more than one 
Panner (or control surface), it is outlined in 
white. 

Selecting Tracks from Edit Pack

The Panners can be focused on track main and 
send outputs directly from Edit Pack, or in com-
bination with ProControl switches. 

◆ The ProControl methods let you select tracks 
directly from the ProControl channel strips or 
Channel Matrix. These are especially useful in 
large sessions where scrolling is too slow. 

◆ The Panner section controls let you scroll 
through outputs on other tracks. 

To select tracks:

1  Press the TRACK SEL switch (next to the 
SEL/ADJUST rotary). This enables Track Select 
mode for the current Panner. 

2  To select a track, do any of the following:

• On Edit Pack, rotate SEL/ADJUST to scroll 
through all available tracks. When the 
track you want to pan is displayed, press 
TRACK SEL again to focus on the main out-
put of that track.

Area to click to focus a Panner

click to focus
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• On ProControl, press SELECT in the appro-
priate fader strip to focus on the main out-
put of that track.

• On ProControl, use the Channel Matrix to 
select the focus on the main track output of 
the corresponding track. 

Once selected, the current track’s main output is 
mapped to the Panner section. 

Selecting Track Outputs from Edit Pack

Pro Tools tracks can have one or more main 
(track) output assignments, and as many as five 
sends. Each send can also have multiple output 
assignments. Once a track is selected, Edit Pack 
will focus on the track output assignment with 

the greatest number of output channels (when 
the track has multiple output assignments). For 
example, if a track (or send) is assigned to both a 
stereo and 5.1 Output path, the 5.1 Output be-
comes the master Output window for that track, 
and will be the focus of Edit Pack selection.

To select the current track’s main output:

1  Select the track you want to pan using the 
techniques described in “Selecting Tracks from 
Edit Pack” on page 22. 

2  Press MAIN to target the track’s main output, 
if any. 

To focus on a different track’s main output 
assignment:

■ Press MAIN+Left or Right Arrow to scroll 
through other tracks in the session. 

Output windows do not automatically open 
when focused until the MAIN or SEND switch is 
released. At that time, windows will appear as 
determined by the following rules:

◆ When scrolling from Panner 1, the selected 
Output window will appear or remain closed as 
determined by the PAN WIN switch (when PAN 
WIN is highlighted, Output windows will open; 
when unhighlighted, they will remain closed.) 

◆ When scrolling from Panner 2, the selected 
Output window automatically opens with its 
Target deselected. 

Navigation tools and displays

Page and navigation controls in the Panners
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For more information about Pro Tools and 
multiple output assignments, see the 
Pro Tools Reference Guide.

See the Pro Tools Reference Guide for infor-
mation about the Target.
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Selecting Sends from Edit Pack

Different send outputs can be selected for pan-
ning from Edit Pack by doing the following. 

To select Send A in the current track:

■ Press SEND to focus on the last send focused 
in a Panner. If no sends are assigned on the cur-
rent track, Edit Pack will display a “no sends” 
message.

To scroll through sends:

■ Press MAIN+Up or Down Arrow to scroll 
through available sends on the current track.

Focusing with MAIN and SEND

Edit Pack can scroll through track and send out-
puts on other tracks using the MAIN and SEND 
switches and the Arrow keys of your keyboard. 

To scroll through all tracks in the session:

■ Press MAIN+Left or Right Arrow to scroll 
through all tracks (including any with no out-
put or send assignments). 

To scroll through all sends in the session:

■ Press SEND+Left or Right Arrow to scroll to 
sends on other tracks. 

Closing and Opening Output Windows

When you target an output from Edit Pack, the 
associated Output window opens automatically 
on-screen. You can close and open the current 
Edit Pack target window, while leaving the out-
put targeted in the Panner section, using the 
PAN WIN switch. 

To close (or open) the current Output window:

■ Press PAN WIN.

To close all Output windows:

■ Press Option+PAN WIN.

The PAN WDW switch also indicates current 
window states (open, or closed). See “Pan Win-
dow” on page 28 for more information.

Panning
Edit Pack provides access to all pan controls in 
Pro Tools, including mode selection, joystick 
and knob-based panning, divergence, center 
percentage, and LFE parameters. 

Joysticks 

The DigiPanners are motorized, touch-sensitive 
joystick panners, for 360° panning of Pro Tools 
audio. 

To pan with the joysticks:

1  Select a track main or send output, using the 
methods described in “Selecting Track and Send 
Outputs in the Panners” on page 21.

2  Pan with the joystick. Takeover is touch-sensi-
tive, and joystick panning follows Touch Time-
out and Auto Match settings. 

Panners
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To pan with the knobs:

1  Select a channel or send output, using the 
methods described in “Selecting Track and Send 
Outputs in the Panners” on page 21. 

2  Select a Pan Parameter by pressing the appro-
priate switch FRONT, REAR, or F/R (Front/Rear).

3  Rotate SEL/ADJUST to adjust the currently se-
lected pan parameter. 

Pan Modes and the Joystick

Pro Tools provides X/Y and 3-Knob panning 
modes for surround panning. These modes, ex-
plained in the Pro Tools Reference Guide, offer 
two distinct methods for panning in surround. 

You can switch between X/Y and 3-Knob mode 
at any time. 

To choose a panning mode:

1  Press PAGE until it is lit, indicating Page 2 
mode. 

2  Press C% (Mode).

3  Rotate SELECT ADJ to select a mode (X/Y, Di-
vergence, or 3-Knob). 

3-Knob Panning with the Joystick

When 3-Knob mode is enabled, Pro Tools filters 
out joystick moves outside the pan trajectory. 
The DigiPanners do not physically constrain to 
the trajectory while writing data. On playback, 
they follow the automated trajectory. 

Divergence, Center, and LFE 

The Pan Parameters switches select the focus of 
the SEL/ADJUST rotary. The PAGE switch selects 
the upper or lower function of the Pan Parame-
ters switches.

To select upper or lower (page 1 or page 2) Pan 
Parameters:

■ Press PAGE. The PAGE switch is unhigh-
lighted when upper (page 1) is selected, and 
highlighted when lower (page 2) is selected. 

To adjust divergence:

1  Select a track or send output, using the meth-
ods described in “Selecting Track and Send Out-
puts in the Panners” on page 21. 

2  Press PAGE until it is highlighted to enable 
Page 2 mode. 

3  Select a Pan Parameter by pressing the appro-
priate switch F DIV, R DIV, or F/R DIV. 

4  Rotate SEL/ADJUST. 

To adjust Center%:

1  Select a track or send output, using the meth-
ods described in “Selecting Track and Send Out-
puts in the Panners” on page 21. 

2  Press PAGE until it is highlighted, to enable 
Page 2 mode.

3  Press C%. 

4  Rotate SEL/ADJUST. 

Pan Parameters and SELECT ADJ
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To adjust LFE level:

1  Select a track or send output, using the meth-
ods described in “Selecting Track and Send Out-
puts in the Panners” on page 21. 

2  Make sure you are in Page 1 mode (the PAGE 
switch should be unhighlighted).

3  Press LFE. 

4  Rotate SEL/ADJUST.

Linking Panners
LINK PANNERS enables panner linking and in-
verse linking. When enabled, Edit Pack copies 
the physical movement of one joystick in the 
other joystick. When linked, automation is writ-
ten to both the touched and un-touched 
(linked) joystick. Linking can be enabled or de-
selected at any time. 

Pro Tools lets you link the two sides of any ste-
reo track for linked, and inverse linked panning. 
With Edit Pack, you can also link and inverse 
link any two mono tracks. When two mono 
tracks are linked in the Edit Pack Panners, 
touching both joysticks while linked tempo-
rarily overrides the linked behavior. As soon as 
one of the joysticks is released, it will snap to the 
coordinates of the touched one. 

Absolute Linking

While linked, identical automation data is 
passed from one panner to the other (this is 
known as absolute linking). 

Linking and Inverse Panning Mono Tracks

Pro Tools provides panner linking in stereo Out-
put windows only. With Edit Pack, however, 
you can focus on two discrete mono outputs 
and link them from the Panner section. 

Stereo Tracks

On-screen, stereo track linking and inverse link-
ing are controlled by the Link icons in each Out-
put window.

To link the Panners:

1  Target the Panners as described in “Selecting 
Track and Send Outputs in the Panners” on 
page 21. 

2  Press LINK PANNERS.

Inverse Linking

Edit Pack supports Pro Tools inverse linking, 
whereby panning moves on stereo tracks are in-
verted from one panner (or side) to the other. 
Edit Pack adds the ability to link two mono 
tracks. When linking two mono tracks, the joy-
sticks support all link and inverse link modes. 
(Linking and inverse link modes are not sup-
ported by the SEL/ADJUST rotary knobs when 
linking two mono tracks; SEL/ADJUST only sup-
ports linking sides of a stereo track.)

Link controls in Output windows

Navigation tools and displays
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When LINK PANNERS is enabled, the three in-
verse modes become available: Front, Rear, and 
Front/Rear. The inverse modes can be used indi-
vidually or in combination with one another. 

Invert Front

Available on tracks of all formats (mono, stereo, 
and multi-channel). 

To enable Invert Front linking:

1  Press MAIN/ALT o enable Alt mode.

2  Press F1.

Invert Rear 

Available only in multi-channel formats with 
two or more discrete rear channels. 

To enable Invert Rear linking:

1  Press MAIN/ALT to enable Alt mode.

2  Press F2.

Invert Front/Rear 

Available only in multi-channel formats with 
surround (rear) channels. 

To enable Invert Front/Rear linking:

1  Press MAIN/ALT to enable Alt mode.

2  Press F3.

Track Fader, Solo, Mute, and 
Automation 
Edit Pack gives you control over channel vol-
ume, solo, mute, and Automation mode from 
each Panner section. 

To solo the current track:

■ Press SOLO in the appropriate Panner. 

To mute the current track:

■ Press MUTE in the appropriate Panner.

To adjust track or send level:

1  Press MAIN/ALT to enable Alt mode.

2  Press LFE/VOL.

3  Rotate SELECT ADJ. 

To change the track automation mode:

■ Use the AUTO switch to select an Automation 
mode for the currently targeted channel. 

You can configure track automation from 
Edit Pack, or from ProControl, or on-screen. 
The Edit Pack AUTO switch is especially 
convenient for punching out of automation.
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Pan Window
In addition to closing and opening Output win-
dows, the PAN WIN switch and its LED indicate 
window open or close status as follows:

PAN WIN highlighted Indicates that at least one 
Output window currently targeted by Edit Pack 
is open on-screen. Targeting a new output will 
open that Output window. Pressing PAN WIN, 
while lit, closes Edit Pack targeted Output win-
dows (but the output remains targeted on 
Edit Pack).

PAN WIN unhighlighted Indicates that no Output 
windows currently targeted by Edit Pack are 
open on-screen. Targeting a new output will not 
open that Output window. Pressing PAN WIN 
while it is unlit will open the currently targeted 
output (if any).

To close all currently open Output windows:

■ Press Option+PAN WIN.
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appendix a

Local Utilities

Edit Pack provides a Utilities function to cus-
tomize joystick back pressure (response), display 
contrast, and sleep mode, and to perform test 
routines for LEDs, meters, and other functions. 

Utilities and Tests

To enter Utilities mode:

1  Press LOC UTIL. The Panner LED displays the 
Utilities choices. 

2  Select an option by pressing the flashing 
MAIN switch under each choice. To display 
other utility options, press PAGE.

To check the Com and FDR:

1  Press LOC UTIL. 

2  Press the flashing MAIN switch under the SYS-
TEM option displayed in Panner 1. System ver-
sions are displayed for as long as MAIN is 
depressed.

To enter a custom name for your Edit Pack:

1  Press LOC UTIL to enter Utilities mode.

2  Press MAIN to select NAME (in Panner 2). The 
current unit name (default EDITPACK) is dis-
played in Panner 2. The first character is flash-
ing, indicating that it is the focus of editing.

3  Select characters using Panner 1 SELECT ADJ. 
To move the cursor (flashing letter), rotate Pan-
ner 2 SELECT ADJ. 

Test Utilities

Edit Pack provides built-in test routines for its 
LEDs, switches, and joysticks. 

To perform Edit Pack self-tests:

1  Press LOC UTIL to enter Utilities mode.

2  Press PAGE until Page 2/2 is displayed. 
Panner 1 displays TEST. 

3  Select TEST by pressing MAIN in Panner 1. 
Available tests are displayed on different pages 
of the LED Utility test. 

• To test LEDs, display Test Page 1/3, then select 
an LED by pressing the flashing MAIN switch 
beneath it in Panner 1. Press PAGE to select a 
specific LED test (Vegas, Switch test, Red, Yel-
low, Green, or All). 
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• To test Edit Pack meter or time code displays, 
press LOC UTIL+PAGE, then press the appro-
priate MAIN switch to select TEST. Press DIS-
PLAY, then select a display test using the 
appropriate MAIN switch. 

• To test the joysticks, press LOC 
UTIL+PAGE+TEST, then press PAGE until JOY-
STICK is displayed in Panner 1. Press the flash-
ing MAIN switch, then select a joystick test. 
SELECT/ADJ controls test speed. 

• To test the rotary knobs, press LOC 
UTIL+PAGE+TEST, then press PAGE until RO-
TARIES is displayed in Panner 2. Press the 
flashing MAIN switch in Panner 2, then adjust 
one of the Edit Pack rotary knobs. Results are 
displayed in the panners.

To reset Edit Pack to factory default preference 
settings:

■ Press LOC UTIL+PAGE to display page 2/2, 
then select RESET. Follow the instructions 
shown in the panner displays.

Edit Pack Preferences

You can customize Edit Pack preferences. Set-
tings are available for LED contrast, Sleep mode, 
and joystick response. 

To adjust Edit Pack preferences:

1  Press LOC UTIL+PAGE to display page 3/3, 
PREFS.

2  Press the flashing MAIN switch to select the 
PREFS option.

• To adjust LED contrast (brightness), press 
MAIN to select CONTRAST and rotate SE-
LECT/ADJ on Panner 1 to increase or decrease 
Edit Pack LED contrast.

• To configure Edit Pack Sleep mode, press 
MAIN in Panner 1 to select SLEEP, then rotate 
SELECT/ADJ (Panner 2) to select a sleep time 
(choices range from one minute to 12 hours).

• To adjust joystick response, press PAGE to 
show Prefs page 2/2, JOYSTICK. Press the 
flashing MAIN switch to select JOYSTICK. 
Now rotate either SELECT/ADJ rotary knob to 
increase or decrease joystick tension. 

Edit Pack Dimensions 

Edit Pack width, depth, and height

15.13 in. w x 25.04 in. d x 7.10 in. h

38.4cm w x 63.6cm d x 18cm h

These dimensions are identical to those of Fader 
Pack Expansion Units (Edit Pack is housed in 
the same size frame and chassis). 

If you are designing or building custom studio 
furniture for your ProControl and Edit Pack sys-
tem, you can obtain detailed dimension draw-
ings from the Digidesign Web site. 
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Numerics
10Base-T 6

A
AC power 6
ADB connections 6
ALL ENAB 18
ALL NOTES OFF 15
AUDIO 17
Auto 27
Auto Input/Input Only 17
Auto Punch 14
Auto Suspend 15, 19
automation

On Stop 19
write to start, end, all 18

AUTO-WRITE 18

B
Beat Detective 17
Bounce to Disk 17

C
C %(Center percentage) 25
Change Duration 18
Change Meter 18
Change Tempo 18
Change Velocity 18
CLR METERS 15
Compare 18
configuring Pro Tools for Edit Pack 8
Consolidate Selection 17
contrast 29, 30
Convert & Import Audio 17
Copy Settings 18

counters
linking Edit and Timeline 13
selecting Edit or Timeline 13

CURRENT 18

D
dimensions (w x d x h) 30
divergence 25
Duplicate 18
Duplicate Track 17

E
EDIT 18
Edit Function sections 15
EDIT/T LINE 13
ESCAPE 14
ethernet connections 6
External Transport 14

F
F switches 16
Fader 27

H
Heal Separation 17
Hide Selected Tracks 17

I
Import Other Audio from Movie 17
Import Tracks 17
Input Quantize 17
Insert Assemble 14
Insert Silence 18
installation instructions 5
inverse Pan modes 16

index
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invert
Front 27
Front/Rear 27
Rear 27

J
joysticks

adjusting response 30
and pan modes 25

K
keyboard

connections 5
using 13

L
LED tests 29
LFE 26
LINK EDIT/T LINE 13
LINK PANNERS 26
linking 26

absolute and inverse modes 26
mono tracks 26

LOC UTIL 14

M
Machine Control 14
Machine Follows Insertion/Scrub 14
MAIN/ALT 16
maintenance guidelines 5
Merge Paste 17
meters 12

testing 30
MIDI Event List 14
MIDI-CHANGE 18
MIDI-EDIT 17
MISC 17
monitor mode toggle 17
Mute 27

N
New Tracks 17

O
On Stop

automation 19
cancelling 19

P
pan modes 25
Pan Parameters 25
PAN WIN 14
panning 21

and linking 26
selecting sends 24
selecting tracks 22
stereo tracks 26
switching between tracks and sends 21
using the joysticks 24

Paste Settings 18
Peripherals 8
PLUG-IN 18
preferences

contrast 30
joystick response 30
sleep 30

Q
Quantize 18

R
REGION-SHOW HIDE 17
Repeat 18
Repeat Paste to Fill Selection 18
response 29

S
safety instructions iv
Save Settings 18
Save Settings As 18
SEL/ADJUST 9, 23
Select Note 17
sends, selecting for panning 24
Shift 17
Show All Tracks 17
Show Only Selected Tracks 17
sleep mode 30
software installation 7
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Solo 27
Split Notes 17
Start, End and Length

displays 12
switches 13

starting up your system 7
stereo tracks 26
system requirements 2

T
test

LEDs 29
meters and time code display 30
Utilities for component testing 29

Time Stamp Selected 17
TR and F switches 16
Track Arming

display of remote armed, recording 16
Track Size Up/Down 15
trackball 13

connections 5
Transpose 17
Trim 18

U
Uplink 6
USB connections 6
Utilities 29

W
windows and PAN WIN 14, 28
Write Automation to
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Currently Enabled 18
On Stop 19
Start, End, All 18
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