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Communications & Safety Regulation Information

Compliance Statement
The model Digi 002 Rack complies with the following 
standards regulating interference and EMC:
• FCC Part 15 Class B
• EN55022
• EN55024
• AS/NZS 3548 Class B
• CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC Rules. 

DECLARATION OF CONFORMITY

We Digidesign,

2001 Junipero Serra Boulevard

Daly City, California 94014-3886, USA

650-731-6300

declare under our sole responsibility that the product

Digi 002 Rack

complies with Part 15 of FCC Rules.  

Operation is subject to the following two conditions:  (1) this 
device may not cause harmful interference, and (2) this device 
must accept any interference received, including interference 
that may cause undesired operation.

NOTE: This equipment has been tested and found to comply 
with the limits for a Class B digital device, pursuant to Part 15 
of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, and 
can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular 
installation.  If this equipment does cause harmful interference 
to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try 
and correct the interference by one or more of the following 
measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit different 

from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.
Any modifications to the unit, unless expressly approved by 
Digidesign, could void the user's authority to operate the 
equipment.

Canadian Compliance Statement:

This Class B digital apparatus complies with Canadian ICES-
003

Cet appareil numérique de la classe B est conforme à la norme 
NMB-003 du Canada

Australian Compliance

European Compliance

Digi 002 Rack
Tested To Comply
With FCC Standards



     

digi_002Rack.book  Page iv  Wednesday, June 18, 2003  9:24 AM
Safety Statement
This equipment has been tested to comply with USA and 
Canadian safety certification in accordance with the 
specification of UL Standards : UL1419 and Canadian CAN 
C22.2NO.1-98, IEC60950. Digidesign Inc., has been 
authorized to apply the appropriate UL & CUL mark on its 
compliant equipment.

Warning!

Important Safety Instructions
When using electric or electronic equipment, basic precautions 
should always be followed, including the following:
• Read all instructions before using this equipment.
• To avoid the risk of shock, keep this equipment away from 

rain water, and other moisture. Do not use this equipment 
if it is wet.

• The equipment should only be connected to the correct 
rating power supply as indicated on the product.

• Do not attempt to service the equipment. There are no 
user-serviceable parts inside. Please refer all servicing to 
authorized Digidesign personnel.

• Any attempt to service the equipment will expose you to a 
risk of electric shock, and will void the manufacturer’s 
warranty.

• The product should be connected only to the correct power 
supply as indicated on the product.

• Do not block any ventilation openings. Install in accordance 
with the manufacture’s instructions.

• Do not  install  near any heat sources such as radiators, 
heat registers,stoves, or other apparatus (including 
amplifiers) that produce heat.

• Do not defeat the safety purpose of the polarized or 
grounding-type plug. A polarized plug has two blades with 
one wider than other, A grounding type plug has two blades 
and a third grounding prong. The wide blade or the third 
prong are provided for your safety. If the provided plug does 
not fit into your outlet, consult an electrician for 
replacement of the obsolete outlet.

• Protect the power cord from being walked on or pinched 
particularly at plugs, convenience receptacles, and the 
point where they exit from the apparatus.

• Only use attachments/accessories specified by the 
manufacturer.

• Clean only with dry cloth.
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chapter 1

Welcome to Digi 002 Rack
Welcome to Digi 002 Rack, Digidesign’s 
cross-platform Pro Tools workstation for music, 
sound design, and multimedia production. 

The Digi 002 Rack package includes the follow-
ing:

• Digi 002 Rack unit

• Installer CD-ROM containing Pro Tools LE 
software, DigiRack RTAS (Real-Time Audio-
Suite) and AudioSuite plug-ins, and electronic 
PDF guides 

• Getting Started with Digi 002 Rack Guide, cover-
ing installation, configuration, and basic tuto-
rials for Pro Tools LE and Digi 002 Rack

• FireWire cable for connecting the Digi 002 
Rack to a computer

• AC power cable

• Digidesign Registration card

Digi 002 Rack Features

Audio and MIDI Features

Digi 002 Rack provides the following input and 
output capacity:

• 8 analog audio inputs (4 with mic preamps), 
with A/D converters supporting up to 24-bit, 
96 kHz audio
• 48V phantom power on mic preamps, switch-
able in channel pairs

• –10 dBV input pair for direct monitoring of 
tape or CD input sources

• 8 analog audio outputs, with D/A converters 
supporting up to 24-bit, 96 kHz audio

• Monitor Output pair (+4 dBu) mirrors 
Main Outputs 1–2 with dedicated volume 
control for direct connection to powered 
speakers

• Alternate Main Output pair (–10 dBV) mir-
rors Main Outputs 1–2 for direct output to 
–10 dBV devices. 

• Stereo headphone output with level control

• Optical connectors for 8 channels of 
ADAT I/O (up to 48 kHz) or 2 channels of Op-
tical S/PDIF I/O (up to 96 kHz)

• RCA connectors for 2 channels of S/PDIF dig-
ital I/O supporting up to 24-bit, 96 kHz audio

• 1 MIDI In port and 2 MIDI Out ports, provid-
ing up to 16 channels of MIDI input and up to 
32 channels of MIDI output

• Footswitch jack for punching in and out 
while recording
Chapter 1: Welcome to Digi 002 Rack 1
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Pro Tools LE Capabilities
Pro Tools LE software provides the following ca-
pabilities with Digi 002 Rack:

• Record and play back up to 32 mono digital 
audio tracks, depending on your computer’s 
capabilities.

• Sessions can include up to 128 audio tracks 
(with 32 voiceable tracks maximum), 
256 MIDI tracks, 128 Auxiliary Input tracks, 
and 64 Master Fader tracks.

• 16-bit or 24-bit audio resolution, at sample 
rates up to 96 kHz.

• Nonlinear, random-access editing and mix au-
tomation.

• Audio processing with up to 5 RTAS plug-ins 
per track, depending on your computer’s ca-
pabilities.

• Up to 5 inserts and 5 sends per track.

• Up to 16 internal busses.

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.
Getting Started with Digi 002 Rack
System Requirements
Digi 002 Rack can be used with a Digide-
sign-qualified Windows or Macintosh computer 
running Pro Tools LE software.

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. For a list of Digide-
sign-qualified computers, operating systems, 
hard drives, and third-party devices, refer to the 
latest compatibility information on the Digide-
sign Web site (www.digidesign.com/compato).

Hard Drive Configuration and 
Maintenance

It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

For a list of qualified hard drives, visit the 
Digidesign Web site (www.digide-
sign.com/compato).

If you are using a FireWire hard drive, initialize 
your drive with the Disk Utility application in-
cluded with your Apple System software.
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Avoid Recording to System Drives

Although Pro Tools LE will let you record to 
your system drive, this is generally not recom-
mended. Recording and playback on system 
hard drives results in lower track counts and 
fewer plug-ins. 

Digidesign does not recommend recording 
to system drives. Record to system drives 
only when absolutely necessary.

Figure 1.  Required hard drive space for audio tracks
Hard Drive Storage Space

Mono audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD-quality) require approxi-
mately 5 MB of hard disk space per minute. 

The same tracks recorded with 24-bit resolution 
require about 7.5 MB per minute. Recording at 
higher sample rates (88.2 kHz or 96 kHz) re-
quires about twice the hard disk space. 

Figure 1 lists the required drive space for certain 
track numbers and track lengths, to help you es-
timate your hard disk usage.
Number of 
tracks and 
length

16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

16-bit at 
88.2 kHz

16-bit at 
96 kHz

24-bit at 
88.2 kHz

24-bit at 
96 kHz

1 mono track
1 minute

5 MB 5.5 MB 7.5 MB 8.2 MB 10 MB 11 MB 15 MB 16.4 MB

1 stereo track 
5 minutes

50 MB 55 MB 75 MB 83 MB 100 MB 110 MB 150 MB 164 MB

1 stereo track
60 minutes

600 MB 662 MB 900 MB 991 MB 1.2 GB 1.3 GB 1.8 GB 2 GB

32 mono tracks
5 minutes 

800 MB 883 MB 1.2 GB 1.4 GB 1.6 GB 1.8 GB 2.4 GB 2.8 GB

32 mono tracks
60 minutes

9.4 GB 10.4 GB 14 GB 15.5 GB 18.8 GB 20.8 GB 28 GB 31 GB
Chapter 1: Welcome to Digi 002 Rack 3
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Digidesign Registration
Complete and return the registration card in-
cluded with Digi 002 Rack. Registered users will 
receive periodic software update and upgrade 
notices. Refer to the registration card for infor-
mation on technical support.

About the Pro Tools Guides
This Getting Started with Digi 002 Rack Guide ex-
plains how to install and use Digi 002 Rack to 
record, edit, and mix audio and MIDI tracks in 
Pro Tools LE. For additional information, see 
the following online guides:

• Pro Tools Reference Guide explains Pro Tools LE 
software in detail

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools LE

• Keyboard Shortcuts lists keyboard shortcuts for 
Pro Tools LE

PDF versions of the Pro Tools guides are in-
stalled automatically with Pro Tools LE, and are 
accessible from the Pro Tools Help menu (Win-
dows XP) or the Pro Tools menu (Mac OS X). To 
view or print the PDF guides, install Acrobat 
Reader (included on the Pro Tools LE Installer 
CD-ROM).

Printed copies of the Pro Tools LE manual 
set (including the Pro Tools Reference 
Guide) can be purchased separately from 
the DigiStore (www.digidesign.com).
Getting Started with Digi 002 Rack
Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save 
Session

Choose Save Session from the 
File menu

Control+N While pressing the Control key, 
press the N key

Control-click While pressing the Control key, 
click the mouse button

Right-click 
(Windows)

Click with the right mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
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About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digide-
sign User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from 
Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit our Web site 
(www.digidesign.com). 
Chapter 1: Welcome to Digi 002 Rack 5
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chapter 2

Windows Configuration
Installation of the Digi 002 Rack on a Windows 
computer includes the following steps:

1  Configuring Windows System Software set-
tings. (See “Windows System Settings” on 
page 7.)

2  Connecting the Digi 002 Rack unit to your 
computer. (See “Connecting Digi 002 Rack to 
the Computer” on page 9.)

3  Installing Pro Tools LE Software. (See “Install-
ing Pro Tools LE” on page 12.)

4  Making audio and MIDI connections to the 
Digi 002 Rack. (See Chapter 5, “Connecting 
Your Studio” for details.)

Windows System Settings
When configuring your system, there are re-
quired and recommended Windows XP system 
settings. 

Required Settings These instructions must be 
followed before installing Pro Tools. 

When connecting Digi 002 Rack to your 
computer the first time, your computer 
should be off.
Recommended Settings These instructions 
should be followed to optimize your system’s 
capabilities, or to let older computers run 
Pro Tools LE.

Required Settings

To ensure optimum performance with 
Pro Tools LE, configure the following Control 
Panel settings for your version of Windows XP.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Thread-
ing, disable Hyper-Threading in the BIOS.

Enabling DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

If problems occur after configuring all re-
quired and suggested settings, see 
Appendix A, “Windows System Optimiza-
tions” for information on troubleshooting 
and configuring advanced settings.
Chapter 2: Windows Configuration 7
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Enable DMA for any IDE hard drives:

1  Right-click My Computer and choose Man-
age.

2  In Classic view, choose Start > Control Panel > 
System > Hardware. 

– or –

In Category view, choose Start > Control panel > 
Performance and Maintenance > System > Hard-
ware.

3  Under System Tools, choose Device Manager.

4  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

5  Click the Advanced Settings tab.

6  For each device, set the Transfer Mode to 
“DMA if available,” and click OK. 

In most cases, this will already be set correctly as 
Windows XP will detect and activate DMA 
mode by default.

7  Repeat steps 4–6 for any additional IDE Chan-
nels.

8  Close the Computer Management window.

Disabling Virus Protection Software

Avoid running virus protection software while 
using Digi 002 Rack since it adversely affects sys-
tem performance (as do all background pro-
cesses). If you are using virus protection soft-
ware, you must turn it off or remove it and 
restart your computer. 
Getting Started with Digi 002 Rack
Disabling System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  In Classic View, double-click the Power Op-
tions Control Panel, then click the Power 
Schemes tab. 

– or –

In Category view, click Performance and Main-
tenance, then click Power Options, then click 
the Power Scheme tab.

3  From the Power Schemes pop-up menu, select 
Always On.

4  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  In Classic view, double-click Display. 

– or –

In Category view, click Appearance and Themes, 
then click Display.

3  Click the Appearance tab.

4  Click Effects.
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5  Deselect “Use the following methods to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

Recommended Configurations

Pro Tools LE can also be affected by other soft-
ware and hardware drivers installed on your 
computer. For best possible performance, it is 
recommended that you:

• Avoid running other Windows programs at 
the same time as Pro Tools LE.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any nonessential USB devices 
while using Digi 002 Rack

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel.

• Disable any networking cards (other than 
the 1394 “FireWire” card that you will use 
to connect the Digi 002 Rack or an external 
FireWire drive to your system).

Troubleshooting and Advanced 
Settings

If problems occur after configuring all required 
and suggested settings, refer to Appendix A, 
“Windows System Optimizations” for addi-
tional information.

For information on disabling networking 
cards, see “Disabling Network Cards” on 
page 69.

When finished updating Windows system 
settings, power down your computer.
Connecting Digi 002 Rack to 
the Computer
Before installing Pro Tools LE software and the 
Digi 002 Rack software driver, you need to con-
nect Digi 002 Rack to the computer.

To connect Digi 002 Rack to your computer: 

1  Plug the Digi 002 Rack into a standard AC re-
ceptacle, using the AC power cable included 
with the unit. 

Digi 002 Rack is auto power-selecting (100V to 
240V) and will work automatically when 
plugged into an AC power receptacle in any 
country.

2  Power on the Digi 002 Rack unit by pushing 
in the power switch on the front panel. After a 
short power-up sequence the Sample Rate LED 
and Monitor Mute switch illuminate to indicate 
the unit is on.

3  Locate the FireWire cable that came with your 
Digi 002 Rack.

4  Plug one end of the FireWire cable into one of 
the ports marked “1394” on the back panel of 
the Digi 002 Rack. Either port will work. 

When connecting Digi 002 Rack to your 
computer the first time, your computer 
should be off. If your computer is on, power 
it down, before connecting Digi 002 Rack to 
your computer.

Digi 002 Rack FireWire ports (back panel)

FireWire ports
Chapter 2: Windows Configuration 9
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5  Do one of the following, depending on your 
system configuration:

• Plug the other end of the FireWire cable 
into an available FireWire port on your 
computer. 

• Plug the other end of the cable into an 
available FireWire port on a FireWire hard 
drive connected to your computer. (See 
“Connecting FireWire Drives” on page 10.) 

Connecting FireWire Drives
Connect FireWire hard drives directly to a 
FireWire port on your computer. Do not con-
nect a FireWire hard drive to the second 
FireWire port on the rear panel of Digi 002 Rack 
because Digi 002 Rack FireWire ports do not 
pass audio data when the unit is powered off. 

To connect a FireWire hard drive:

■ If your computer has more than one FireWire 
port, connect the FireWire hard drive to one 
FireWire port on the computer, and connect 
Digi 002 Rack to another FireWire port on the 
computer. 

– or –

■ If your computer has only one FireWire port, 
connect the FireWire hard drive directly to your 
computer and then connect Digi 002 Rack to an 
available FireWire port on the drive.

While it is possible to connect a FireWire 
hard drive to an available port on Digi 002 
Rack, if the Digi 002 Rack unit is powered 
off, any mounted FireWire drives will lose 
their data connection with the computer, 
which may result in hard drive errors or 
data loss. 
Getting Started with Digi 002 Rack
4-pin FireWire Cable

Digi 002 Rack includes a 6-pin to 6-pin FireWire 
cable. Some Windows based laptops include a 4-
pin FireWire port. To use Digi 002 Rack with 
these computers, a 4-pin to 6-pin cable is re-
quired. Purchase this cable (model #CS625) 
through your authorized Digidesign dealer or 
online through the DigiStore (www.digide-
sign.com).

Connecting Other FireWire Devices to 
Digi 002 Rack

The second FireWire port on the Digi 002 Rack 
unit is available for daisy-chaining FireWire de-
vices such as digital cameras or digital video re-
corders. Even when it is powered off, Digi 002 
Rack supplies power from the computer through 
its FireWire ports, letting you recharge batteries 
in other FireWire devices.

This cable can also be purchased at com-
puter supply stores. Maximum supported 
cable length for FireWire (IEEE-1394) is 
14 feet (4.3 meters).
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Hard Drive Configuration and 
Maintenance

Formatting an Audio Drive

On Windows, it is recommended that you start 
with newly formatted drives dedicated for au-
dio. For optimum performance, audio drives 
should be formatted with the FAT32 or NTFS file 
system. 

To format and configure an audio drive:

1  Right-click My Computer and choose Man-
age. 

2  Under Storage, choose Disk Management.

3  In the Disk Management window, right-click 
the hard drive you will use for audio and choose 
Format.

4  For optimal disk performance, select 32K from 
the Allocation unit size pull-down. This in-
creases how efficiently audio data is written to 
and read from the drive. 

5  Make sure the Quick Format option is dese-
lected, then click Start, and follow the on-screen 
instructions.

6  When formatting is complete, close the For-
mat window. 

Audio Drives and Disk Cleanup

The process of recording, editing, and deleting 
tracks and sessions can quickly decrease overall 
drive performance. It is suggested that you regu-
larly use Disk Cleanup (or an equivalent utility) 
to asses the condition of drives and, if necessary, 
delete temporary files and other unused data. 

Pro Tools only supports Basic drive Types.
To use Disk Cleanup: 

1  Choose Start > Control Panels. 

2  In Classic view, double-click Administrative 
Tools. 

– or –

In Category View, click Performance and Main-
tenance, then click Administrative Tools. 

3  Select Computer Management, then select 
Storage. 

4  Choose Disk Management. 

5  Select the desired volume in the list, then 
choose File > Options. 

Disk Cleanup determines how performance is 
being affected by drive condition, and lets you 
review and delete temporary and other unneces-
sary files from the selected volume. For more in-
formation on using Disk Cleanup, see your Win-
dows XP documentation. 

Defragmenting an Audio Drive

Periodically defragment audio drives to maintain 
system performance. 

To defragment an audio drive:

1  Right-click My Computer and choose Man-
age.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

5  When defragmenting is complete, close the 
Computer Management Window.
Chapter 2: Windows Configuration 11
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Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
hard drives results in lower track counts and 
fewer plug-ins. You should record to system 
drives only when necessary (for example, if your 
computer system has just one hard drive)

Installing Pro Tools LE

To install Pro Tools LE on Windows: 

1  Turn on your computer.

2  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

3  Wait for the Found New Hardware Wizard di-
alog to appear and leave it open (do not press 
Next).

4  Insert the Pro Tools Installer CD-ROM for 
Windows in your CD-ROM drive. Locate and 
open the Pro Tools Installer folder, and double-
click the Setup icon.

5  Click Next to begin installation.

6  Select an Installation type:

• Typical, recommended for first-time users

• Compact, installs the minimum compo-
nents necessary to run Pro Tools LE

• Custom, lets you select which components 
are installed (for advanced users)

7  Click Next.

If you get a warning dialog about the driver 
not passing Windows Logon testing, click 
Continue Anyway.
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8  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step.

9  Click Quit when prompted to install Quick-
Time (you will install QuickTime later). 

10  Restart your computer.

Removing Pro Tools LE

If you need to remove Pro Tools LE from your 
computer use the Add or Remove Programs 
command.

To remove Pro Tools LE:

1  Choose Start > Control Panel. 

2  In Classic view, double-click the Add or Re-
move Programs icon. 

– or –

In Category view, click Administrative Tools, 
then click Add or Remove Programs. 

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools LE.

4  Click the Change/Remove button.

5  Select Remove, then click Next.

6  Click OK to remove Pro Tools LE.

Installing QuickTime
(Optional)

QuickTime 5 or later is required for Pro Tools LE 
if you plan to include movie files in your ses-
sions. Installing the latest version of QuickTime 
for Windows is highly recommended (available 
from www.apple.com). Be sure to install the 
“Recommended” install of QuickTime or 
Pro Tools will not handle QuickTime video cor-
rectly.
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To install QuickTime:

1  Locate the QuickTime Installer on your 
Pro Tools LE Installer CD-ROM (located in the 
Additional Files folder). Follow the on-screen in-
structions to complete the QuickTime installa-
tion process. 

2  When installation is complete, click Finish to 
restart your computer. See “Installing Optional 
Software for Pro Tools LE” on page 13.

Installing Optional Software 
for Pro Tools LE 
Your Pro Tools Installer CD-ROM includes sev-
eral software options (as available for your sys-
tem). 

Sound Drivers

Installing Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Out-
put) Driver is a multichannel, multimedia 
sound driver that lets third-party audio applica-
tions record and play back through channels 
1–2 of Digi 002 Rack. The Digidesign ASIO 
Driver is not required to use Pro Tools LE with 
Digi 002 Rack. 

If your computer does not start up after in-
stalling QuickTime, use Add/Remove Pro-
grams to remove Pro Tools LE and Quick-
Time, then repeat the installation process in 
“Installing Pro Tools LE” on page 12.

For information on installing, using, and 
removing the Digidesign ASIO Driver, see 
“Removing the ASIO Driver” on page 75.
Installing the Demo Session

The Pro Tools LE Installer CD includes a demo 
session that you can use to verify that your sys-
tem is working.

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click 
Setup.exe, in D (CD-ROM drive):\Additional 
Files\Pro Tools LE Demo Session Installer. 

2  Set the install location to your audio drive and 
click Install.

3  When installation is complete, click OK.

Installing MacOpener

With MacOpener you can record and play audio 
from NTFS or FAT32-formatted hard drives on 
Windows-based Pro Tools systems. 

With MacOpener you can open Pro Tools ses-
sions created on a Macintosh. To share 
Pro Tools sessions between Macintosh and Win-
dows system, select the “Enforce Mac/PC Com-
patibility” option when creating the session, or 
when saving a session copy. 

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 11.

Avoid using MacOpener on HFS-formatted 
drives (use NTFS or FAT32 instead). Use 
the Save Session Copy In command in 
Pro Tools to copy the session material to a 
Windows audio drive formatted using 
NTFS or FAT32. 

While SDII files can be exported or con-
verted on import, they cannot be used 
within Pro Tools sessions on Windows.
Chapter 2: Windows Configuration 13
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To install and configure the MacOpener demo 
included with Pro Tools:

1  Insert the Pro Tools Installer CD into your CD-
ROM drive. 

2  Locate and double-click the MacOpener in-
staller file in the MacOpener Demo folder lo-
cated at D (CD-ROM drive):\Additional 
Files\MacOpener Demo Installer. Follow the on-
screen instructions to install the MacOpener. Af-
ter installation is complete, restart your 
computer.

3  Choose Start > Programs > MacOpener > 
MacOpener Driver Preferences.

4  Verify that the MacOpener Driver is enabled. 
Under Driver Settings, select 
“Enable MacOpener Driver.”

5  Under Extension Mapping, select “Do not add 
the PC extension to the Mac file name.”

6  Click OK to quit the MacOpener Driver Pref-
erences. 

7  Choose Start > Programs > MacOpener > 
Mac Lic.exe. When installation is complete, 
close the installer. 

All formatting and maintenance of 
HFS/HFS+ drives should be carried out 
when the drive is connected to a Macintosh.

For more information about MacOpener 
and its performance limitations, see the 
Pro Tools Reference Guide.
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Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software. The authorization code 
is located on the inside cover of the Getting 
Started with Digi 002 Rack Guide. 

To validate Pro Tools LE software:

1  Double-click the Pro Tools LE shortcut on 
your desktop (or the application in the Pro Tools 
folder inside the Digidesign folder).

2  Enter the authorization code in the dialog 
when prompted, making sure to observe any 
spaces, then click Validate.

Updating Digi 002 Rack Firmware

When you launch Pro Tools software, it auto-
matically checks the version of the unit’s firm-
ware, and prompts you to update it if a newer 
version is available. 

If you update your unit’s firmware, let the up-
date complete before disconnecting or turning 
off your system.

When the download and reprogramming pro-
cess is complete, you may get a message that 
Pro Tools cannot communicate with Digi 002 
Rack. In this case, wait up to 30 seconds. If the 
message does not go away, disconnect then re-
connect Digi 002 Rack and click OK.

If you get a warning dialog about updating 
the Digi 002 Rack firmware, follow the on-
screen instructions to perform the firmware 
update. See “Updating Digi 002 Rack Firm-
ware” on page 14.
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Configuring Pro Tools LE 
System Settings
You can adjust the performance of your system 
by changing system settings that affect its ca-
pacity for processing, playback, and recording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.
To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. 

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

With Pro Tools LE, the maximum CPU Usage 
Limit is 99 percent for single-processor or multi-
processor computers. (The 99 percent setting 
dedicates one entire processor to Pro Tools.)

Playback Engine dialog for Digi 002 Rack

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.
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To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.
Getting Started with Digi 002 Rack
Pro Tools Hardware Settings

Using the Hardware Setup dialog, you can select 
the default sample rate and clock source for your 
system, and configure the digital inputs for your 
system.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.)

To change the default Sample Rate:

1  Make sure that no Pro Tools is session open.

2  Choose Setups > Hardware Setup.

3  Select the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (Refer to the Pro Tools Reference Guide 
for details.)

Hardware Setup dialog for Digi 002 Rack
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Clock Source

Using the Hardware Setup dialog, you can select 
the clock source for the system. If you are re-
cording directly into Pro Tools, you will usually 
use the Internal setting. If you are transferring 
material from an external digital device, select 
the corresponding clock source. (See “Recording 
a Digital Source” on page 17.)

To select the Clock Source:

1  Choose Setups > Hardware Setup.

2  Choose the clock source from the Clock 
Source pop-up menu. 

3  Click OK.

Recording a Digital Source

If you are recording from an optical or S/PDIF 
device, you will need to select a Clock Source. In 
most cases, you will synchronize the Pro Tools 
clock to the external device.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
To configure Pro Tools LE for a digital source:

1  Connect an ADAT or Optical S/PDIF format 
device to the Optical In connector, or an RCA 
S/PDIF format device to the RCA S/PDIF In con-
nector on the back of the Digi 002.

2  Choose Setups > Hardware Setup.

3  Make sure the correct digital input option is 
selected for your setup. When you select RCA 
S/PDIF, the Optical ports are available for stan-
dard ADAT Optical (or “Lightpipe”) input. 
When you select Optical S/PDIF, the RCA digital 
input connector is inactive.

4  From the Clock Source pop-up menu, select 
Internal if you are synchronizing the external 
device to Digi 002 Rack. If you are synchroniz-
ing the Pro Tools clock to the external device, 
select ADAT, RCA (S/PDIF) or Optical (S/PDIF), 
depending on where you connected your digital 
device.

You can use only one pair of S/PDIF inputs 
(either RCA or Optical) at a time.

Your digital input device must be connected 
and powered on. If your input device is not 
powered on, leave the Clock Source set to In-
ternal.
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Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Digi 002 Rack. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

To rename I/O paths in I/O Setup:

1  Choose Setups > I/O Setups.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding paths. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

I/O Setup dialog for Digi 002 Rack, Input tab 
Getting Started with Digi 002 Rack
4  Click OK when finished. 

Other Pro Tools Settings

The following settings are explained in detail in 
the Pro Tools Reference Guide:

DigiBase Volume Designators Use the Work-
space browser to designate hard drives and vol-
umes as Record, Play and Record, or Transfer 
volumes. These settings determine the function 
of each volume in your system. For more infor-
mation, see the DigiBase Guide. 

Disk Allocation Choose Setup > Disk Allocation 
to assign hard drives and volumes as the storage 
(recording) location for Pro Tools tracks. Tracks 
record data to their assigned volume as config-
ured in the Disk Allocation dialog. 

Refer to the Pro Tools Reference Guide (or 
choose Help > Pro Tools Reference Guide) 
for more information on renaming I/O 
paths.

After configuring Pro Tools LE and your 
system, you should save an image of your 
system using Norton Ghost. Norton Ghost 
lets you save and recall known good config-
urations of your system and settings, which 
can help you recover if you encounter any 
problems in the future.
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chapter 3

Macintosh Configuration
Installation of the Digi 002 Rack on a Macintosh 
includes:

• Configuring Apple System Software settings. 
(See “Apple System Settings for Mac OS X” on 
page 19.)

• Installing Pro Tools LE Software. (See “Install-
ing Pro Tools LE” on page 20.)

• Restarting your computer. 

• Connecting the Digi 002 Rack unit to your 
computer. (See “Connecting Digi 002 Rack to 
the Computer” on page 21.)

• Making audio and MIDI connections to the 
Digi 002 Rack. (See Chapter 5, “Connecting 
Your Studio” for details.)
Apple System Settings for 
Mac OS X
To ensure optimum performance and compati-
bility, configure the following settings for 
Mac OS X before you install Pro Tools LE soft-
ware.

To configure Mac OS X for Pro Tools:

1  Make sure you are logged into an administra-
tor account where you want to install 
Pro Tools LE. For details on Administrator privi-
leges in Mac OS X, refer to your Mac OS X doc-
umentation. 

2  Choose System Preferences from the Apple 
Menu and click Energy Saver. 

3  Click the Sleep tab and turn off the Energy 
Saver feature by setting the sleep feature to 
Never. 

4  Return to the System Preferences and click 
Software Update. 

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. For de-
tails on qualified versions of Mac OS, refer 
to the latest compatibility information on 
the Digidesign Web site (www.digide-
sign.com).
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5  Deselect “Automatically check for updates 
when you have a network connection.”

6  Close the Software Update dialog box. 

Installing Pro Tools LE

To install Pro Tools LE on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools LE Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools LE.”

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  Select your Startup hard drive as the install lo-
cation and click Install. 

5  When installation is complete, click Restart.

– or –

Click Continue to install any additional soft-
ware or documentation, and restart your com-
puter when you are finished.

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with 
the Apple Audio MIDI Setup (AMS) utility. 
See Appendix B, “Configuring AMS 
(Mac OS X Only)” for details.
Getting Started with Digi 002 Rack
Removing Pro Tools LE on Mac OS X

If you need to remove Pro Tools LE from your 
computer, you can use the Installer CD-ROM. 

To remove Pro Tools LE from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools LE is in-
stalled. For details on Administrator privileges 
in Mac OS X, refer to your Mac OS X documen-
tation. 

2  Insert the Pro Tools LE Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools LE.” 

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  In the Installer window, select Uninstall from 
the pop-up menu, and click Uninstall. 

5  Click Quit to close the Installer window.

Installing the Demo Session
(Optional)

The Pro Tools LE Installer CD-ROM includes a 
demo session that you can use to verify that 
your system is working. 

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click the 
demo session installer icon. 

2  Select your audio drive as the install location 
and click Install.

3  When installation is complete, click Quit.
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Connecting Digi 002 Rack to 
the Computer
After installing Pro Tools LE software and re-
starting your computer, connect the Digi 002 
Rack to the computer before launching 
Pro Tools LE.

To connect Digi 002 Rack to your computer: 

1  Plug the Digi 002 Rack into a standard AC re-
ceptacle, using the AC power cable included 
with the unit. 

Digi 002 Rack is auto power-selecting (100V to 
240V) and will work automatically when 
plugged into an AC power receptacle in any 
country.

2  Power on the Digi 002 Rack unit by pushing 
in the power switch on the front panel. After a 
short power-up sequence the Sample Rate LED 
and Monitor Mute switch illuminate to indicate 
the unit is on.

3  Locate the Firewire cable that came with your 
Digi 002 Rack.

4  Plug one end of the FireWire cable into one of 
the ports marked “1394” on the back panel of 
the Digi 002 Rack. Either port will work. 

When connecting Digi 002 Rack to your 
computer the first time, your computer 
should be off. If your computer is on, power 
it down, before connecting Digi 002 Rack to 
your computer.

Digi 002 Rack FireWire ports (back panel)

FireWire ports
5  Do one of the following, depending on your 
system configuration:

• Plug the other end of the FireWire cable 
into an available FireWire port on your 
computer. 

• Plug the other end of the FireWire cable 
into an available FireWire port on a 
FireWire hard drive connected to your 
computer. (See “Connecting FireWire 
Drives” on page 21.) 

Connecting FireWire Drives
Connect FireWire hard drives directly to a 
FireWire port on your computer. Do not con-
nect a FireWire hard drive to the second 
FireWire port on the rear panel of Digi 002 Rack 
because Digi 002 Rack FireWire ports do not 
pass audio data when the unit is powered off. 

To connect a FireWire hard drive:

■ If your computer has more than one FireWire 
port, connect the FireWire hard drive to one 
FireWire port on the computer, and connect 
Digi 002 Rack to another FireWire port on the 
computer. 

– or –

■ If your computer has only one FireWire port, 
connect the FireWire hard drive directly to your 
computer and then connect Digi 002 Rack to an 
available FireWire port on the drive.

While it is possible to connect a FireWire 
hard drive to an available port on Digi 002 
Rack, if the Digi 002 Rack unit is powered 
off, any mounted FireWire drives will lose 
their data connection with the computer, 
which may result in hard drive errors or 
data loss. 
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4-pin FireWire Cable

Digi 002 Rack includes a 6-pin to 6-pin FireWire 
cable. Some Windows based laptops include a 
4-pin FireWire port. To use Digi 002 Rack with 
these computers, a 4-pin to 6-pin cable is re-
quired. Purchase this cable (model #CS625) 
through your authorized Digidesign dealer or 
online through the DigiStore (www.digide-
sign.com).

Connecting Other FireWire Devices to 
Digi 002 Rack

The second FireWire port on the Digi 002 Rack 
unit is available for daisy-chaining FireWire de-
vices such as digital cameras or digital video re-
corders. Even when it is powered off, Digi 002 
Rack supplies power from the computer through 
its FireWire ports, letting you recharge batteries 
in other FireWire devices.

Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software. The authorization code 
is located on the inside cover of the Getting 
Started with Digi 002 Rack Guide. 

This cable can also be purchased at com-
puter supply stores. Maximum supported 
cable length for FireWire (IEEE-1394) is 
14 feet (4.3 meters).
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To validate Pro Tools LE software:

1  Double-click the Pro Tools LE application, lo-
cated in the Pro Tools folder, inside the Digide-
sign folder.

2  Enter the authorization code in the dialog 
when prompted, making sure to observe any 
spaces, then click Validate.

Updating Digi 002 Rack Firmware

When you launch Pro Tools software, it auto-
matically checks the version of the unit’s firm-
ware, and prompts you to update it if a newer 
version is available. 

If you update your unit’s firmware, let the up-
date complete before disconnecting or turning 
off your system.

When the download and reprogramming pro-
cess is complete, you may get a message that 
Pro Tools cannot communicate with Digi 002 
Rack. In this case, wait up to 30 seconds. If the 
message does not go away, disconnect then re-
connect Digi 002 Rack and click OK.

Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE allows you to adjust the perfor-
mance of your system by changing system set-
tings that affect its capacity for processing, play-
back, and recording. 

If you get a warning dialog about updating 
the Digi 002 Rack firmware, follow the 
on-screen instructions to perform the firm-
ware update. See “Updating Digi 002 Rack 
Firmware” on page 22.
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In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK. 

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.

Playback Engine dialog for Digi 002 Rack 
CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. 

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

With Pro Tools LE, the maximum CPU Usage 
Limit is 99 percent for single-processor or 
multi-processor computers. (The 99 percent set-
ting dedicates one entire processor to 
Pro Tools.)

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.
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◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK. 

Pro Tools Hardware Settings

Using the Hardware Setup dialog, you can select 
the default sample rate and clock source for your 
system, and configure the digital inputs on the 
Digi 002 Rack.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (Refer to the Pro Tools Reference Guide 
for details.)
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2  Choose Setups > Hardware Setup. 

3  Choose the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

Clock Source

Using the Hardware Setup dialog, you can select 
the Clock Source for the system. If you are re-
cording directly into Pro Tools, you will usually 
use the Internal setting. If you are transferring 
material from an external digital device, select 
the corresponding clock source. (See “Recording 
a Digital Source” on page 25.)

To select the Clock Source:

1  Choose Setups > Hardware Setup.

2  Select a clock source.

Hardware Setup dialog for Digi 002 Rack

Selecting a clock source for Digi 002 Rack
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3  Click OK.

Recording a Digital Source

If you are recording from an Optical or S/PDIF 
device, you will need to select a Clock Source. In 
most cases, you will synchronize the Pro Tools 
clock to the external device.

To configure Pro Tools LE for a digital source:

1  Connect an ADAT or Optical S/PDIF format 
device to the Optical In connector, or an RCA 
S/PDIF format device to the RCA S/PDIF In con-
nector on the back of the Digi 002.

2  Choose Setups > Hardware Setup.

3  Make sure the correct digital input option is 
selected for your setup. When you select RCA 
S/PDIF, the Optical ports are available for stan-
dard ADAT Optical (or “Lightpipe”) input. 
When you select Optical S/PDIF, the RCA digital 
input connector is inactive.

4  From the Clock Source pop-up menu, select 
Internal if you are synchronizing the external 
device to Digi 002 Rack. If you are synchroniz-
ing the Pro Tools clock to the external device, 
select ADAT, RCA (S/PDIF) or Optical (S/PDIF), 
depending on where you connected your digital 
device.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.

You can use only one pair of S/PDIF inputs 
(either RCA or Optical) at a time.

Your digital input device must be connected 
and powered on. If your input device is not 
powered on, leave the Clock Source set to In-
ternal.
Ignore Buffer Underrun Errors (-6086) 

(Pro Tools 6.1 for Digi 002 and Digi 002 Rack 
on Mac OS X Only) 

Buffer Underrun Error messages can occur dur-
ing a session if more buffer time is required for 
processing audio and applying real-time effects 
than what is currently available. These messages 
interrupt both playback and recording, prompt-
ing you to increase the H/W Buffer Size. In most 
cases, this is not a problem. But with lengthy re-
cording passes, for example, you may prefer to 
ignore these messages, and not interrupt the re-
cording session. 

The Pro Tools Ignore Buffer Underrun Errors 
(-6086) feature in the H/W Setup dialog provides 
options for ignoring these messages during play-
back and recording. When enabled, Pro Tools 
sends an audible pop to the Digi 002 or Digi 002 
Rack hardware outputs, instead of displaying a 
buffer underrun error message. These pops are 
not written to disk. 

To ignore Buffer Underrun Errors (-6086) 

1  Choose Setups > Hardware Setup. 

2  From the Ignore Buffer Underrun Errors 
(-6086) section, do the following: 

3  Select During Playback to ignore -6086 error 
messages during playback. 

4  Select the During Record to ignore -6086 error 
messages during recording. 

5  Click OK.
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Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Digi 002 Rack. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

To rename I/O paths in I/O Setup:

1  Choose Setups > I/O Setups.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding paths. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK when finished. 

I/O Setup dialog for Digi 002 Rack, Input tab 

Refer to the Pro Tools Reference Guide for 
more information on renaming I/O paths.
Getting Started with Digi 002 Rack
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chapter 4

Digi 002 Rack Overview
This overview describes the controls, connec-
tors, and indicators on the front and back panels 
of the Digi 002 Rack.
The Digi 002 Rack Front Panel
The Digi 002 Rack front panel includes controls 
for Inputs 1–4, options for routing outputs and 
monitoring alternate input sources, and indica-
tors for session sample rate, connections status, 
and MIDI data.
Figure 2.   Digi 002 Rack front panel

Mic/Line/Inst 
input controls

Status Indicators

Monitor section

Power switch
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Mic/Line/Instrument Input 
Controls
Digi 002 Rack is equipped with four high-qual-
ity preamplifiers with adjustable gain and phan-
tom power (switchable in pairs, for Inputs 1–2 
and Inputs 3–4). The phantom power switches 
are on the back panel of Digi 002 Rack. 

Inputs 1–4 accept microphone, instrument (di-
rect in) or line-level signals. Inputs 5–8 accept 
line-level signals only. 

These inputs appear as “Mic/Line 1–4” in the de-
fault Pro Tools I/O Setup. 

Inputs 1–4 have the following controls:

Mic/Line/Instrument Selector This switch tog-
gles the input between microphone or line (in-
strument) operating levels. 

High Pass Filter Switch This switch enables a 
high pass filter (75 Hz, 12 dB/octave rolloff) on 
the input, for filtering out rumble or AC hum.

Input Gain Control This knob adjusts gain for the 
input, with a range of +15 dB to +60 dB of gain. 

Digi 002 Rack input controls for Inputs 1–4

Engage the Mic Selector only if you have an 
XLR cable plugged in to the mic connector. 
Leaving the switch engaged with nothing 
connected may introduce low-level noise.

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

Mic/Line/Instrument Selector switch

High Pass Filter switch

Input Gain control
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Monitor Controls
The Monitor controls of Digi 002 Rack provide 
several options for routing outputs and moni-
toring alternate input sources.

Alternate Input Routing Controls

In addition to its 8 standard analog inputs, 
Digi 002 Rack provides a separate –10 dBV input 
pair for a device such as a CD player or tape 
deck.

Alt Src to 7–8 This switch routes the –10 dBV 
input pair directly to Inputs 7 and 8 of 
Pro Tools, and does not send it to the Monitor 
Outputs. This allows you to route the input sig-
nal directly into Pro Tools without the need to 
repatch any cables.

When Alt Src to 7–8 is enabled, analog inputs 
7–8 (1/4-inch TRS connectors on the back panel 
of Digi 002 Rack) are disabled. 

Alt Src to Mon This switch routes the –10 dBV 
input pair directly to the Monitor and Head-
phone Outputs on Digi 002 Rack. 

Digi 002 Rack monitor and headphone controls

HEADPHONE

MONO
ALT  SRC
TO  IN  7-8

ALT  SRC
TO  MON

MUTE

MONITOR
LEVEL LEVEL

Monitor
Level control

Alternate Input Routing controls

Headphone
Level control

Headphone
jack

Mono Output switch

Monitor Mute switch
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Monitor and Headphone Level Controls

Monitor Level Control Digi 002 Rack provides a 
pair of Monitor Outputs that mirror its Main 
Outputs (or outputs 1–2), which correspond to 
outputs 1–2 in Pro Tools. This knob controls the 
volume of those Monitor Outputs. 

Headphone Level Control The Headphone Out-
put on Digi 002 Rack also mirrors outputs 1–2 in 
Pro Tools, and is independent of the Monitor 
Outputs. This knob controls the volume of the 
independent Headphone Output. 

Monitor Mute Switch This switch mutes the 
Digi 002 Rack Monitor Outputs only, and has 
no effect on the Main Outputs or the Head-
phone Output. Monitor Mute is automatically 
engaged when you power up the Digi 002 Rack 
unit. 

Mono Output Switch This switch temporarily 
combines the output signals 1 and 2 in both the 
Monitor Outputs and the Headphone Output. 
This is helpful for checking phase relationships 
of stereo material. The Mono Output switch has 
no effect on the Main Outputs. 

Headphone Jack This jack accepts a standard 
1/4-inch stereo headphone connector. 
Status Indicators

Session Sample Rate Indicators

The Session Sample Rate LEDs indicate the sam-
ple rate of the current Pro Tools session. 

Pro Tools Connection Status 
Indicator

This status LED, marked “1394,” indicates that 
communication has been established between 
Digi 002 Rack and Pro Tools LE software 
through FireWire. 

MIDI Data Indicators

The MIDI Data LEDs indicate the presence of 
MIDI data on the Digi 002 Rack MIDI In or 
MIDI Out ports. 

Digi 002 Rack Sample Rate LEDs

Connection Status LED

MIDI Data LEDs

�

SAMPLE  RATE

44.1 48 88.2 96

1394

�

MIDI

IN OUT1 OUT2

�

Chapter 4: Digi 002 Rack Overview 29



30

digi_002Rack.book  Page 30  Wednesday, June 18, 2003  9:24 AM
Digi 002 Rack Back Panel
The Digi 002 Rack back panel houses all the audio, MIDI, and computer connectors for the unit. The 
function of each connector and their associated switches are explained in this section. 
Getting Started with Digi 002 Rack
Figure 3.  Digi 002 Rack back panel
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Phantom Power
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for Inputs 5–8
Operating Levels and Headroom

All Digi 002 Rack audio inputs and outputs are 
set for 14 dB of headroom below 0 dB, or full 
code. This means at the nominal reference input 
level (+4 dBu or –10 dBV) you can have up to 
14 dB of headroom before input or output clip-
ping occurs. 

The maximum input and output of 
Digi 002 Rack using balanced TRS cables on any 
of the +4 dBu, 1/4-inch connectors is +18 dBu 
(6.15 Vrms).
Sample Rate and Resolution Support

The Analog-to-Digital and Digital-to-Analog 
converters on all Digi 002 Rack analog inputs 
and outputs, as well as the S/PDIF Digital I/O 
ports, support sample rates of 44.1, 48, 88.2, and 
96 kHz. The Optical I/O ports support sample 
rates of 44.1 and 48 kHz in ADAT Optical mode, 
and sample rates up to 96 kHz in Optical S/PDIF 
mode. 

All analog and digital inputs and outputs on 
Digi 002 Rack support up to 24-bit resolution 
audio. 
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Analog Inputs

Mic Inputs 1–4

These are balanced, three-conductor XLR con-
nectors for microphone-level analog inputs. 
Gain is controlled by the corresponding Input 
Gain control on the front panel of 
Digi 002 Rack. 

Line/Instrument Inputs 1–4

These are balanced, 1/4-inch TRS jacks for 
line-level or instrument-level analog audio in-
put connections. Operating levels for these 
line/instrument inputs are fixed at +4 dBu. Gain 
is controlled by the corresponding Input Gain 
knob on the front panel of Digi 002 Rack. 

Unbalanced connections are also possible with 
the use of standard 1/4-inch mono plugs. 

Phantom Power Switches

These switches apply 48V phantom power to In-
puts 1–2 and Inputs 3–4 channel pairs respec-
tively, for microphones that require phantom 
power to operate.

Dynamic microphones (like a Shure SM57) do 
not require phantom power to operate, but are 
not harmed by it. Most condenser microphones 
(like an AKG C3000) do require phantom power 

Digidesign does not recommend the use of 
unbalanced cables. Unbalanced connec-
tions may introduce noise into your audio 
system. Whenever possible, use balanced 
cables to make connections to 
Digi 002 Rack.
to operate. If you are not sure about the phan-
tom power requirements for your microphone, 
contact the manufacturer, or read your micro-
phone’s documentation.

Analog Inputs 5–8

These are balanced, 1/4-inch TRS jacks for 
line-level analog audio input connections. 

Operating levels for each of these line-level in-
puts is switchable between +4 dBu and –10 dBV, 
using the Operating Level switches immediately 
to the right of the input jacks. 

While Inputs 5–8 do accept unbalanced connec-
tions, this may result in a noisier signal than a 
balanced-to-balanced connection. If the devices 
you are connecting to Digi 002 Rack have bal-
anced outputs, be sure to use balanced cables for 
optimal signal-to-noise performance.

Alt Source Inputs

These are unbalanced, two-conductor RCA-con-
nectors for connecting alternate audio sources 
such as CD players or tape decks. The signal 
from these inputs can be routed directly to the 
Monitor Outputs (for monitoring) or to Inputs 
7–8 (for direct input into Pro Tools) from the 
front panel of Digi 002 Rack. Operating levels 
for these inputs are fixed at –10 dBV. 

Although phantom power can be used 
safely with most microphones, ribbon mi-
crophones can be damaged by it. Always 
turn off phantom power and wait at least 
30 seconds before connecting a ribbon mi-
crophone.
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Analog Outputs

Monitor Outputs

These are balanced, 1/4-inch TRS jacks for 
line-level analog audio output connections. 
These outputs correspond to Outputs 1–2 in 
Pro Tools, allowing you to route mixes to a stu-
dio monitoring system. Operating levels for 
these outputs are fixed at +4 dBu. 

Monitor Output level is controlled by the Mon-
itor Level knob on the front panel of 
Digi 002 Rack. 

Main Analog Outputs 1–2

These are balanced, 1/4-inch TRS jacks for 
line-level analog audio output connections. Op-
erating levels for these outputs are fixed at 
+4 dBu.

While the Main Analog Outputs do accept un-
balanced connections, this may result in a nois-
ier signal than a balanced-to-balanced connec-
tion. If the devices you are connecting to 
Digi 002 Rack have balanced inputs, be sure to 
use balanced cables for optimal signal-to-noise 
performance.

Alt Main Analog Outputs 1–2

These are unbalanced, two-conductor RCA con-
nectors for direct output to devices such as ste-
reo receivers or tape decks. Operating levels for 
these inputs are fixed at –10 dBV.
Getting Started with Digi 002 Rack
Analog Outputs 3–8

These are balanced, 1/4-inch TRS jacks for 
line-level analog audio output connections. Op-
erating levels for these outputs are fixed at 
+4 dBu. Unbalanced connections are also sup-
ported with the use of standard 1/4-inch mono 
plugs. 

Digital I/O

S/PDIF Digital I/O

The Sony Phillips Digital Interface Format 
(S/PDIF) is used in many professional and con-
sumer CD players and DAT recorders. These 
S/PDIF input and output jacks are unbalanced 
2-conductor phono (RCA) jacks that utilize a full 
24-bit, 2-channel digital data stream. To avoid 
RF interference, use 75-ohm coaxial cable for 
S/PDIF transfers and keep the cable length to a 
maximum of 10 meters.

Digi 002 Rack supports consumer mode S/PDIF 
output format (IEC-958 Type 2) at sample rates 
of 44.1 kHz and 48 kHz, and professional mode 
S/PDIF output format (IEC-958 Type 1) at sam-
ple rates of 88.2 kHz and 96 kHz. For informa-
tion on which S/PDIF formats are supported by 
your S/PDIF-compatible gear, refer to the manu-
facturer’s documentation. 

If you plan on connecting Analog Outputs 
3–8 to –10 dBV gear, you may want to 
place a transformer-based line level attenu-
ator between the Digi 002 Rack output and 
the input of the destination device to com-
pensate for level differences.



digi_002Rack.book  Page 33  Wednesday, June 18, 2003  9:24 AM
Optical I/O

These are a pair of TOS-link style connectors for 
ADAT Optical (8 channels of I/O) or S/PDIF Op-
tical (2 channels of I/O) devices. You can choose 
between these Optical I/O formats in the 
Pro Tools Hardware Setup dialog. When trans-
ferring material in one of these formats to 
Pro Tools, be sure to select the appropriate Opti-
cal I/O format as the Clock Source in the Hard-
ware Setup dialog.

The Optical I/O ports support sample rates of 
44.1 and 48 kHz in ADAT Optical mode, and 
sample rates up to 96 kHz in Optical S/PDIF 
mode. The Optical I/O ports support 24-bit, 
20-bit and 16-bit resolutions in both modes. 

The Optical I/O ports use a standard optical 
“lightpipe” cable. 

About Lightpipe-Compatible Devices

Lightpipe is an industry standard, eight-channel 
optical digital audio connection developed by 
Alesis. Lightpipe is found on many devices, in-
cluding Optical (ADAT) decks, modular digital 
multitracks (MDMs), sound cards, stand-alone 
A/D or D/A converters, and digital consoles. 

MIDI Connectors

With one MIDI input and two MIDI outputs, 
Digi 002 Rack can function as a MIDI interface 
with 16 channels of MIDI input and 32 chan-
nels of MIDI output. 

A MIDI driver for these MIDI ports is installed 
when you install Pro Tools LE and recognized 
automatically by Windows Multimedia (Win-
dows), and Audio MIDI Setup (Macintosh). 
These connectors accept standard 5-pin MIDI 
cables. 
IEEE-1394 (FireWire) Ports

These two ports on the back of Digi 002 Rack, 
marked “1394” in reference to their IEEE speci-
fication, are commonly known as FireWire ports. 
These provide connections to the computer and 
other FireWire devices. 

FireWire offers a high rate of data transfer and 
reliability that makes it ideal for audio applica-
tions. FireWire devices can be daisy-chained to-
gether without the need for terminators.

When the FireWire connection between the 
computer and Digi 002 Rack is established, the 
Link LED, located between the FireWire ports, is 
lit. 

Connecting Digi 002 Rack and FireWire Hard 
Drives

The FireWire ports on Digi 002 Rack do not pass 
audio data when it is powered off, so if you 
daisy-chain FireWire devices from your com-
puter, it is best to connect FireWire hard drives 
directly to your computer and not to 
Digi 002 Rack. This will prevent hard drive er-
rors and data loss in case the Digi 002 Rack unit 
is powered off. 

Connecting other FireWire Devices to 
Digi 002 Rack

The second FireWire port on the Digi 002 Rack 
unit is available for daisy-chaining FireWire de-
vices such as digital cameras or digital video re-
corders. Even when it is powered off, 
Digi 002 Rack supplies power from the com-
puter through its FireWire ports, allowing you 
to recharge batteries in other FireWire devices.
Chapter 4: Digi 002 Rack Overview 33



34

digi_002Rack.book  Page 34  Wednesday, June 18, 2003  9:24 AM
Footswitch Jack

This connector allows footswitch control of 
QuickPunch audio punch-in and punch-out, 
and MIDI punch-in and punch-out recording 
features. Both continuous on/continuous off 
and instantaneous on/off pedals with a 1/4-inch 
TRS connector are supported. For more informa-
tion, see “QuickPunch Recording” on page 60.

Power Switch and 
AC Power Connector

The AC power connector on Digi 002 Rack ac-
cepts a standard modular AC power cable. 

Digi 002 Rack is auto power-selecting (100V to 
240V) and will work automatically when 
plugged into an AC power receptacle in any 
country.
Getting Started with Digi 002 Rack
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chapter 5

Connecting Your Studio

This chapter explains how to connect your Digi 002 Rack to a monitoring system, digital recorders, 
and other studio devices, and how to connect audio sources for recording. 

Your studio setup will differ depending on the type of work you do and the equipment in your studio. 
The illustrations that follow show two possible setups. Figure 4 shows Digi 002 Rack as the hub of a 
small recording and mastering studio. Figure 5 shows Digi 002 Rack as part of a small composing 
workstation.
.

Figure 4.  Digi 002 Rack project studio configuration on a desktop computer
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.

Getting Started with Digi 002 Rack
    

Figure 5.  Digi 002 Rack micro studio configuration on a laptop computer
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Monitoring Audio
You can use Digi 002 Rack with a variety of au-
dio monitoring setups, including a power am-
plifier and speakers, self-powered speakers, and 
headphones. 

The Digi 002 Rack Monitor Outputs and Head-
phone Output mirror the output signal on Main 
Outputs 1–2. 

Monitor Mute When you power up Digi 002 
Rack, the Monitor Outputs are automatically 
muted. To unmute the Monitor Outputs, press 
the Mute switch on the front panel of the 
Digi 002 Rack. 

Monitor Output levels and Headphone Output 
levels are adjusted separately using the level 
controls on the front panel of the Digi 002 Rack. 

To connect headphones:

1  Connect headphones to the Headphone jack 
on the Digi 002 Rack. The Headphone input ac-
cepts a stereo 1/4-inch plug. If your headphones 
have a smaller mini-plug, you can purchase an 
adapter from your local dealer. For best results, 
use high-quality, closed-ear headphones.

2  Adjust headphone volume with the Head-
phone Level knob.

Monitor Level controls (front panel)

The Digi 002 Rack Headphone Output can 
produce very loud output levels. Prolonged 
exposure can cause hearing damage. Adjust 
headphone volume carefully.

Headphone jack
         

To connect monitor speakers with a power amp or 
self-powered monitor speakers:

 

1  

 

Connect 1/4-inch cables to the left and right 
Monitor Outputs on the back of the Digi 002 
Rack. 

 

2  

 

Connect the other end of the cables to the left 
and right power amp inputs, or to the left and 
right self-powered speakers.

 

Connecting Audio Sources to 
Digi 002 Rack

 

You can connect both analog and digital audio 
signal sources to Digi 002 Rack. 

 

Analog Audio Connections

 

Digi 002 Rack has eight analog inputs, plus two 
additional inputs for alternate analog sources, 
such as a tape deck or CD player. 

   

Monitor Outputs (back panel)

 

Before making any audio connections to 
Digi 002 Rack, turn down Monitor and 
Headphone levels or mute the Monitor Out-
put to prevent damage to your monitoring 
system.

 Monitor
Outputs
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Microphone-Level Signals

Analog audio signals are output by micro-
phones, synths, mixers, and instruments with 
magnetic pickups. Of these sources, micro-
phones and magnetic pickup instruments (such 
as electric guitars) output the quietest signals, 
and generally require the most amplification. 

Digi 002 Rack includes preamps for these 
sources on Inputs 1–4, with adjustable gain and 
available 48-volt phantom power. These inputs 
have both XLR and 1/4-inch connectors; the 
XLR inputs are specifically for connecting mi-
crophones, and the 1/4-inch inputs are for con-
necting instrument outputs.

Line-Level Signals

Keyboards, preamps, and mixers output line-
level audio, which varies with each device be-
tween the –10 dBV and +4 dBu standards. 

You can connect line-level devices to any of 
Digi 002 Rack’s Inputs 1–8, as follows:

Inputs 1–4 Inputs 1–4 have both XLR and 1/4-
inch TRS connectors. The XLR connectors are 
for connecting microphones only. The 1/4-inch 
TRS connectors are for connecting line-level de-
vices or instruments. Since these inputs have ad-
justable gain, they are especially useful for de-
vices that output low-level signals.

Mic/Line Inputs 1–4 (back panel)

1/4-inch connectors

Phantom Power
switches

XLR connectors
Getting Started with Digi 002 Rack
         

Inputs 5–8 

 

These inputs accept 1/4-inch bal-
anced or unbalanced connections, and can be 
switched between –10 dBV and +4 dBu opera-
tion. 

 

Making Analog Audio Connections

 

To connect an analog audio source to Digi 002 
Rack, do the following for your type of input:

Microphones 

 

Plug a microphone directly into 
any of the available XLR Microphone Inputs 1–4 
on the back panel of the Digi 002 Rack.

 

■

 

Press the Mic/Line/Instrument Selector switch 
(located on the front panel of Digi 002 Rack) for 
the corresponding input so that it is in the 
“Mic” position.

  

The XLR connectors on Inputs 1–4 are 
wired specifically to match the impedance 
of microphones. Do not use these XLR con-
nectors for line inputs; use the 1/4-inch con-
nectors instead. 

 

Line Inputs 5–8 (back panel)

Mic/Line/Instrument Selector switches (front panel)

Operating Level switches

Mic/Line/Instrument Selector switches
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■ If your microphone requires phantom power, 
press the Phantom Power switch (labeled 48V) 
on the back panel for the corresponding input 
pair.

Instruments Without Preamps Plug instruments 
that output low-level signals (such as electric 
guitars) directly into any of the available 1/4-
inch TRS Inputs 1–4 on the back panel of the 
Digi 002 Rack. Since these inputs have adjust-
able gain, they are especially useful for devices 
that output low-level signals

■ Press the Mic/Line/Instrument Selector switch 
(located on the front panel of Digi 002 Rack) for 
the corresponding input so that it is in the 
“Line/Inst” position. Inputs 1–4 are designed for 
input signals with a nominal operating level of 
+4 dBu. Adjust the Input gain knob as necessary 
when setting recording levels to optimize input 
gain. 

Line-Level Devices Plug line-level sources (such 
as a synthesizer, or a microphone or guitar that 
has been amplified by an outboard preamp) into 
any of the 1/4-inch analog inputs on the back of 
Digi 002 Rack.

■ For Inputs 1–4, press the Mic/Line/Instrument 
Selector switch (located on the front panel of 
Digi 002 Rack) for the corresponding input so 
that it is in the “Line/Inst” position. Inputs 1–4 
are designed for input signals with a nominal 
operating level of +4 dBu. (The Input gain knob 
should be turned down all the way for +4 dBu 
devices at unity gain.) 

Although phantom power can be used 
safely with most microphones, ribbon mi-
crophones can be damaged by it. You 
should always turn off phantom power and 
wait at least 30 seconds before connecting 
or disconnecting a ribbon microphone.
             

■

 

For Inputs 5–8, choose either a –10 dBV or 
+4 dBu operating level for the corresponding in-
put using the switch on the Digi 002 Rack back 
panel. For information on the appropriate oper-
ating level for your input device, refer to the 
manufacturer’s specifications.

 

Digital Audio Connections

 

Digi 002 Rack provides up to 10 digital inputs 
and outputs, including:

• Optical input and output for eight channels 
of ADAT input or two channels of Optical 
S/PDIF input

• Two channels of S/PDIF digital input and out-
put (RCA connectors)

 

ADAT Format

 

The ADAT format was developed by Alesis for 
use in their ADAT multitrack recorders. Each 
ADAT optical connection provides eight chan-
nels of digital audio with 24-bit capability. You 
can connect an ADAT or other ADAT optical for-
mat device directly to the Optical I/O on the 
Digi 002 Rack (see “Connecting an ADAT to 
Digi 002 Rack” on page 42). The Optical I/O 
connectors accept optical cables.

When set for ADAT format, these Optical ports 
support 44.1 kHz or 48 kHz sample rates only.

 

S/PDIF

 

S/PDIF (Sony/Phillips Digital Interchange For-
mat) I/O is available on many DAT decks, com-
pact disc players, and other digital devices. Each 
S/PDIF connection provides 2 channels of digi-
tal audio with 24-bit capability. You can connect 
a S/PDIF digital input to either the Optical con-
nector or to the S/PDIF RCA connector on the 
back panel of the Digi 002 Rack (see “Connect-

  
Chapter 5: Connecting Your Studio 39



40

                 

digi_002Rack.book  Page 40  Wednesday, June 18, 2003  9:24 AM
ing a Digital Deck (DAT)” on page 42). The Op-
tical connectors accept standard optical “light-
pipe” cables; the RCA connectors accept 
standard RCA cables.

Both the RCA and Optical ports accept S/PDIF 
signals at sample rates up to 96 kHz.

Using External Effects 
Devices
The Digi 002 Rack can make dedicated connec-
tions to external analog or digital devices. You 
can send and return signals to analog devices us-
ing the analog inputs and outputs on the 
Digi 002 Rack. You can also send and return a 
digital signal to an external device that supports 
digital I/O (such as a reverb unit), and monitor 
the return by connecting its analog outputs to 
available inputs on Digi 002 Rack. 

When you use the digital inputs and outputs on 
your Pro Tools LE system as effects sends and re-
turns to a digital effects device, Pro Tools LE 
should be the clock master in most cases. Set 
your digital effects device to accept an external 
digital clock so that it synchronizes to 
Pro Tools LE.

Digital connectors (back panel)

Only one S/PDIF input pair can be used at a 
time. For example, if you use the optical in-
put for S/PDIF data, you cannot use the 
RCA inputs.

RCA S/PDIF
Input and

Optical 
Input and Output ports

Output
Getting Started with Digi 002 Rack
      

To connect an external analog device to your 
system: 

1  Connect each input of the external signal pro-
cessor to an available analog output on the 
Digi 002 Rack.

2  Connect each output of the external signal 
processor to an available analog input on the 
Digi 002 Rack.

To set up a send to an external digital effects 
device (digital sends/returns only):

1  Connect the digital inputs and outputs of the 
external signal processor to the appropriate dig-
ital connectors (the S/PDIF RCA connectors or 
the Optical ports) on Digi 002 Rack.

2  In Pro Tools, choose Setups > Hardware Setup.

3  Under Digital Input, select one of the follow-
ing options:

• If the external effects device is connected to 
the S/PDIF RCA jacks, select “RCA = S/PDIF.” 

• If the external effects device is a S/PDIF device 
and connected to the Optical ports, select 
“Optical = S/PDIF.”

• If the external effects device is an ADAT Opti-
cal compatible device, select 
“Optical = ADAT.”

4  Choose Internal from the Clock Source pop-
up menu.

If you plan to use the external device as an 
Insert in Pro Tools, connect it to inputs and 
outputs of the same number (for example, 
Input 5 and Output 5) of Digi 002 Rack.
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5  Click OK.

Monitoring and Recording 
from Alternate Sources
Digi 002 Rack provides a pair of additional in-
puts for monitoring and recording from an ex-
ternal sound source such as a CD player or tape 
deck. This alternate input is equipped with stan-
dard RCA connectors and is designed for input 
signals with a nominal operating level of 
–10 dBV.

To monitor an alternate sound source through the 
Digi 002 Rack Monitor Outputs:

1  Connect the outputs of the external device to 
the left and right Alternate Source Inputs on the 
back panel of Digi 002 Rack. 

2  Press the “Alt Src to Mon” switch on the front 
panel of Digi 002 Rack to route the signal to the 
Monitor Output. 

3  Adjust Monitor Output or Headphone Output 
levels to audition the input. 

You can use the I/O Setup dialog (Setups > 
I/O Setup) to label the inputs and outputs 
you are using in Pro Tools LE and identify 
them as inserts or sends when working in a 
session. Refer to the Pro Tools Reference 
Guide for details.

Alternate Source Input connectors (back panel)

To monitor an external device through the 
Alternate Source Inputs, Digi 002 Rack 
must be powered on. 

Alt Source Inputs
To record an alternate sound source directly into 
Pro Tools:

1  Connect the outputs of the external device to 
the left and right Alternate Source Inputs on the 
back panel of Digi 002 Rack. 

2  Press the “Alt Src to 7–8” switch on the front 
panel of Digi 002 Rack to route the signal di-
rectly to Inputs 7–8 in Pro Tools. 

When the “Alt Src to 7–8” switch is engaged, In-
puts 7 and 8 on the Digi 002 Rack back panel are 
inactive. Also, because the signal can be moni-
tored from Pro Tools, it no longer passes directly 
to the Monitor Outputs. 

Mirroring the Main Outputs
You can send any pair of Digi 002 Rack outputs 
(such as outputs 1–2) to the S/PDIF digital out-
puts at the same time by assigning the stereo 
mix to multiple output destinations in 
Pro Tools LE. This is commonly known as mir-
roring the outputs.

Output mirroring is useful for recording to mul-
tiple media, creating separate monitoring 
mixes, or for output to digital effects processors. 

To mirror the Digi 002 Rack Main Outputs on the 
S/PDIF outputs: 

1  Open the Pro Tools session whose channel 
outputs you want mirror. 

2  In the Mix window, click the Output Selector 
of any audio or Auxiliary Input track to select 
the main output destination, for example, Ana-
log 1–2. 

3  Hold the Control key and click the same Out-
put Selector again, then select a second output 
for the same track (for example S/PDIF L-R). 
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The newly selected destination is indicated by 
an additional check mark in the output pop-up 
menu, and a plus sign in the Output Selector. 

Connecting a Recorder for 
Mixdowns
After you record and mix your sessions using 
Digi 002 Rack, you may want to mix them down 
to a DAT, audio cassette, or other stereo 2-track 
recording device.

Choosing multiple output destinations for a track
Getting Started with Digi 002 Rack
Connecting an Analog Deck

◆ If your recorder operates at –10 dBV level, 
connect its inputs to the Alt Main Outputs on 
the back of the Digi 002 Rack. These outputs are 
RCA connectors. 

◆ If your recorder operates at +4 dBu level, con-
nect its inputs to the Main Outputs 1–2 on the 
back of the Digi 002 Rack. These outputs are 
1/4-inch jacks. You may need adapter cables if 
your mixdown deck has RCA inputs.

Connecting a Digital Deck (DAT)

If you have a DAT or other digital device that 
can receive S/PDIF digital audio data, connect it 
to the S/PDIF In and S/PDIF Out RCA jacks on 
the back of the Digi 002 Rack.

Connecting an ADAT to Digi 002 Rack

To connect an ADAT to Digi 002 Rack:

1  Connect the Optical output on the ADAT to 
the Optical In port on the Digi 002 Rack.

Alt Main and Main Outputs (back panel)

S/PDIF Input and Output

Main
Outputs

Alt Main
Outputs
(–10  dBV) (+4  dBu)

RCA S/PDIF
Input and
Output
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2  Connect the Optical input on the ADAT to the 
Optical Out port on the Digi 002 Rack. (When 
the Digi 002 Rack is on, its Optical Out port 
emits a red light.)

MIDI Connections
Using the Digi 002 Rack built-in MIDI ports, a 
MIDI keyboard controller and MIDI instru-
ments, you can take full advantage of the MIDI 
features of Pro Tools LE. These include record-
ing and editing MIDI tracks, synchronizing to 
MIDI Time Code or MIDI Beat Clock (this re-
quires an appropriate MIDI interface) and using 
a MIDI control surface.

To connect MIDI devices to Digi 002 Rack:

1  Using standard 5-pin MIDI cables, connect 
the MIDI Out port of the MIDI device or con-
troller to the MIDI In port of your Digi 002 Rack.

Connecting an ADAT to Digi 002 Rack
          

2  

 

Connect the MIDI In port of your MIDI device 
or controller to either of the two MIDI Out ports 
of the Digi 002 Rack.

 
3  

 
Connect the audio outputs of your device to 

available audio inputs of the Digi 002 Rack.   

MIDI In and Out ports (back panel)

MIDI In port

MIDI Out ports
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chapter 6

Working with Pro Tools LE
                    
This overview of Pro Tools LE software intro-
duces its main windows and features, and also 
includes a step-by-step overview of audio re-
cording (see “Basic Recording” on page 55). 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide. 
You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Application menu. Refer to that guide 
and its index for more information on 
Pro Tools LE features. 

Session Basics
Pro Tools LE projects are created and saved as 
sessions. Sessions store all tracks, audio, MIDI, 
and other session information. Audio and fade 
files are stored in folders within the session 
folder.

Session file, Audio Files and Fade Files folders
Starting a Session

To create a new session:

1  Launch Pro Tools LE.

2  Choose File > New Session. 

3  In the New Session dialog, set the sample rate, 
bit depth, and other options for the new session.

4  Select where you want to save your session. If 
you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

5  Type a name for your session.

6  Click Save. The new session opens its Mix, 
Edit, and Transport windows (see Figure 6 on 
page 46).

New Session dialog
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Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dows menu. 

Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for volume, pan, 
solo, mute, and signal routing. 

Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Transport Provides standard transport controls 
for Play, Stop, Rewind, Fast-Forward, Pause, and 
Record. The Transport window can also show 
Counter and MIDI Control displays.

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.
Getting Started with Digi 002 Rack
Workspace The Workspace browser is a DigiBase 
feature. For more information see the DigiBase 
Guide. 

Rulers

Pro Tools LE provides several different rulers to 
select as the timebase for your session. Timebase 
Rulers, displayed along the top of the Edit win-
dow, include Bars:Beats, Minutes:Seconds, and 
Samples. The current timebase determines the 
format of the Main counter, and provides the 
basis for the Edit window Grid. 

To select a Timebase Ruler:

■ Click the name of the ruler at the top left side 
of the Edit window (Bars:Beats, Minutes:Sec-
onds, or Samples).
Figure 6.  Main session windows

Tracks

Tracks

Rulers

Transport window

Mix windowEdit window
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Setting a Tempo

You can set the tempo for your session using 
Tempo Events, or using the MIDI tempo con-
trols in the expanded Transport window. 

To insert a tempo event:

1  Choose Windows > Show Tempo/Meter.

2  At the top of the Tempo/Meter Change win-
dow, choose Tempo Change from the pop-up 
menu.

3  Enter the BPM value you will use for the ses-
sion and set the Location to 1|1|000 (so the in-
serted tempo event replaces the default tempo).

4  To base the BPM value on a different note 
value (such as an eighth-note rather than the 
default quarter-note), select a note value.

5  Click Apply to insert the new tempo event.

Tempo/Meter Change window
Using the Click Plug-In

The Click plug-in creates an audio click during 
session playback that you can use as a tempo ref-
erence when performing and recording. The 
Click plug-in receives its tempo and meter data 
from the Pro Tools application, enabling it to 
follow any changes in tempo and meter in a ses-
sion.

Click Parameters

MIDI In LED Illuminates each time the Click 
plug-in receives a click message from the 
Pro Tools application, indicating the click 
tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

To use the Click plug-in:

1  Choose MIDI > Click to enable the Click op-
tion (or enable the Click button in the Transport 
window).

2  Create a mono Auxiliary Input and insert the 
Click plug-in.

3  Select a click sound preset.

Click plug-in
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4  Choose MIDI > Click Options and set the 
Click and Countoff options as desired. 

5  Begin playback. A click is generated according 
to the tempo and meter of the current session 
and the settings in the Click Options dialog.

The Note, Velocity, Duration, and Output 
options in this dialog are for use with MIDI 
instrument-based clicks and do not affect 
the Click plug-in.

Click Options dialog

Refer to the Pro Tools Reference Guide for 
more information on configuring Click op-
tions.
Getting Started with Digi 002 Rack
Using an External MIDI Click

Pro Tools also provides a MIDI Click option that 
lets you use an external MIDI device to play a 
click. This feature can be turned on and off in 
the Transport window, and is configured from 
the MIDI Click Options dialog. 

To configure and enable the Pro Tools click:

1  Choose MIDI > Click Options.

2  Configure the click parameters as needed for 
your MIDI sound source. 

3  During recording or playback, you can turn 
the Click on or off with the Metronome button 
in the MIDI Controls display of the Transport 
window. (To show MIDI Controls in the Trans-
port, choose Display > Transport Window 
Shows and select MIDI Controls.

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save Session, Save Session As, or 
Save a Session Copy In. 

Save Session Saves the currently open session 
file, leaving it open for you to continue work-
ing.

Click and Tempo Controls in the Transport window

Metronome

Tempo Controls
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Save Session As  Creates a duplicate session file 
with the name you choose, and leaves the dupli-
cate open for you to continue working. It does 
not create a new Audio Files or Fade Files folder. 
This can be useful if you want to experiment 
with different arrangements in the session with-
out affecting the original session.

Save Session Copy In  Saves copies of the session 
file and the files that you are using in the cur-
rent session. This can be useful for creating a fi-
nal copy of the session that does not include au-
dio files or fades you are no longer using.

System Resources and Settings 

You can change specific Pro Tools system set-
tings to optimize system performance.

Playback Engine Dialog

You can adjust system buffer sizes and allocate 
CPU processing power to Pro Tools using the 
Playback Engine dialog. 

To configure system resources:

■ Choose Setups > Playback Engine. For more 
information, see Chapter 2, “Windows Configu-
ration,” or Chapter 3, “Macintosh Configura-
tion,” as appropriate.

System Usage Window

The System Usage window displays information 
on CPU load, DSP usage, and (on Macintosh sys-
tems only) overall disk performance, allowing 
you to gauge your system’s processing capacity. 

Meters in the System Usage window 
To view system resources and usage:

■ Choose Windows > Show System Usage. 

Transport Controls
The Transport window provides access to all 
Pro Tools LE transport commands. Different 
transport controls can be displayed or hidden in 
this window.

To show the Transport window:

■ Choose Window > Show Transport Window. 

To configure the Transport window:

■ Choose Display > Transport Window Shows 
and select view options. 

In standard view, the Transport window pro-
vides Play, Stop, and other standard transport 
controls. The Expanded Transport window pro-
vides pre- and post-roll, start, end, and length 
indicators for Timeline selection, as well as the 
Transport Master selector. 

Transport window

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
C
hapte
r 6: Working with Pr
o Tools LE 49



50

digi_002Rack.book  Page 50  Wednesday, June 18, 2003  9:24 AM
The Transport window can also display the fol-
lowing MIDI controls: Wait for Note, Click, 
Countoff, MIDI Merge, Conductor, Meter, and 
Tempo. 

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Transport window MIDI Controls

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools LE starts playing from the loca-
tion of the cursor, or from the beginning of 
the current selection. The current setting of 
the Link Edit and Timeline Selection com-
mand in the Operations menu also affects 
playback. See the Pro Tools Reference Guide 
for more information.

Click

Conductor Meter

Tempo Controls

Countoff
MIDI Merge

Wait for Note
Getting Started with Digi 002 Rack
Navigating a Session
Pro Tools LE provides many ways to navigate in 
a session, including using the mouse or entering 
a location into one of the counters. 

To navigate to a location in the Edit window:

1  In the Operations menu, make sure Link Edit 
and Timeline Selection is enabled.

2  Enable the Selector tool at the top of the Edit 
window by clicking it.

3  Click in a track or Timebase Ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

To navigate using the counters:

1  Click in the Main counter and enter a location 
using your computer keyboard. 

Edit tools in Edit window

Clicking with the Selector in the Edit window

Selector tool

Click in a track or on a Timebase Ruler
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2  Press Return. 

Memory Locations 

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear 
as markers under the Timebase Rulers.

To define a memory location:

1  Press Enter on the numeric keypad while 
stopped or during playback (or click the Markers 
icon). 

In the New Memory Location window, you can 
define a marker, store a selection, or store any 
combination of the other available settings. 
These settings include track height, group en-
ables, pre- and post-roll values, and track 
Show/Hide status. 

2  Choose settings for the memory location and 
click OK. 

Navigating with the Counter

Press the * key on the numeric keypad as an 
alternative to clicking in the counter. 

New Memory Location window
To go to a stored memory location: 

1  Choose Windows > Show Memory Locations.

2  In the Memory Locations window, click the 
name of the memory location.

Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

To change track height:

■ Click the Track Height Selector, and select a 
track height from the pop-up menu. 

Zoom and Track Height tools in the Edit window

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Alt key (Win-
dows) or Option key (Macintosh) while per-
forming an operation to apply it to all 
tracks. Hold down both the Shift and Alt 
keys (Windows) or Shift and Option keys 
(Macintosh) while performing an operation 
to apply it to all selected tracks.

Zoom presets
 Zoom buttons

Zoomer

Track Height Selector
Chapter 6:
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To Zoom in on any area of a track in the Edit 
window:

1  Click to select the Zoomer.

2  Click or drag with the Zoomer to zoom in hor-
izontally for a track or Ruler. 

To zoom in or out incrementally:

■ Click the appropriate Zoom button:

• Left Arrow (Horizontal Zoom Out)

• Right Arrow (Horizontal Zoom In)

• Waveform and MIDI buttons, to increase or 
decrease vertical zoom of the appropriate 
track type (audio or MIDI)

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to 
established zoom levels; you can define the 
magnification level for each preset, on a session-
by-session basis.

To use a stored Zoom preset:

■ Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:

■ Command-click a Zoom preset number to 
store the current horizontal and vertical Zoom 
to that preset. 

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
Markers nor Selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.
Getting Started with Digi 002 Rack
Tracks
You can create audio and MIDI tracks for audio 
and MIDI recording, submixing, routing, auto-
mating, and editing.

Pro Tools provides four types of tracks: audio 
tracks, Auxiliary Inputs, Master Faders, and 
MIDI tracks. Audio tracks, Auxiliary Inputs, and 
Master Faders can be mono or stereo.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels, used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any output or bus path

MIDI Tracks Record, play back, and edit MIDI 
data

To create a new track:

1  Choose File > New Track. 

2  Specify the number of tracks, track type, and 
mono or stereo (for all types except MIDI).

3  Click Create.

New Track dialog
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In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, and MIDI tracks appear as 
vertical channel strips. Track type is indicated 
by the Track Type icons just below the faders. 

In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the Playlist. 

Tracks in the Mix window

Timeline Rulers and a stereo audio track in the Edit 
window 

Audio Aux MasterMIDI
FaderInputtrack track

Audio Track

Timeline
Rulers View
Audio tracks, Auxiliary Inputs, Master Faders, 
and MIDI tracks can be automated. 

Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Master Faders 
provide all the same features as audio tracks and 
Auxiliary Inputs, with the following exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source (always 
outputs 1-2 on Digi 002 Rack). 

Stereo audio track in the Mix window

Track name

Level meter

Pan sliders

Mute

Clipping indicator 

Input
Output

Volume

Track comment area

Automation mode

Record 

Solo

Group enable

Volume 
(lights red)

Open Output window

Voice Selector

Inserts

Sends

Enable

fader
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Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input.

MIDI Tracks

MIDI tracks provide volume, solo, and mute, in 
addition to MIDI input, output, channel, and 
program (patch) controls. MIDI volume, mute, 
and pan can also be automated using Pro Tools 
automation features (see “Mix Automation” on 
page 67 for more information).

Regions Lists
All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Au-
dio regions can also be auditioned from the Re-
gions Lists by Option-clicking the audio region 
name. The Regions List pop-up menus provide 
features for managing regions and files (such as 
sorting, selecting, importing, or exporting files).

Audio and MIDI Regions Lists

Click to hide Regions Lists

Drag border to resize 
width of Regions Lists

Drag border to 
resize height of 
Regions Lists

Click list names 
for pop-up menus
Getting Started with Digi 002 Rack
Importing Audio
You can import existing audio files into 
Pro Tools LE from disk. On Macintosh systems, 
you can also import tracks from an audio CD. 
This is very useful if you have audio files already 
recorded to disk or if you are working with CD-
based sample libraries that you want to use in a 
new session.

To import audio files or regions from disk:

■ Choose File > Import Audio to Track to import 
files and regions to new audio tracks (they will 
also appear as regions in the Audio Regions List). 

– or –

■ Choose Import Audio from the Audio Regions 
List pop-up menu to import files and regions to 
the Audio Regions List only.

To import a CD audio track:

1  Insert an audio CD into your CD-ROM drive.

2  Choose Movie > Import Audio From Other 
Movie.

3  Locate and select the audio track to be im-
ported, then click Open.

4  In the Track Import Window, click OK. 

5  Navigate to a destination for the imported au-
dio, and click Choose. 

Pro Tools converts the CD audio track to the ses-
sion’s audio file format, bit depth, and sample 
rate, and saves it on your hard drive. 

For more information on Regions Lists, refer 
to the Pro Tools Reference Guide.

For more information on importing audio 
into sessions, refer to the Pro Tools Refer-
ence Guide.
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The imported audio file appears in the Audio Re-
gions List. From there you can drag the region to 
a track in your session.

Basic Recording
You can record both audio and MIDI tracks with 
Pro Tools LE. 

Routing Audio to a Track

To route audio to a track:

1  Verify the connections to your instruments. 
Refer to Chapter 5, “Connecting Your Studio” 
for more information about connecting instru-
ments to Digi 002 Rack.

2  Create a new track to record on by choosing 
File > New Track. Specify 1 Mono Audio Track 
and click Create.

3  In the Mix window, click the Input Selector on 
the new track. 

From the pop-up menu, select the input you 
want to record. For example, select Mic/Line 1 if 
your audio source is plugged into the Mic 1 or 
Line/Inst 1 jack on the back of Digi 002 Rack. 
(This input is listed as Mic/Line 1, or as the 
name defined in the I/O Setup dialog.)

DigiBase provides additional importing op-
tions. See the DigiBase Guide for more infor-
mation. 

Routing an input to a mono track
Setting Digi 002 Rack Input Levels 

Input levels for Mic/Line 1–4 are adjustable us-
ing the gain knobs on the front panel of the 
Digi 002 Rack. Input levels for all other inputs 
on Digi 002 Rack cannot be adjusted in 
Pro Tools, and need to be set at the source. 

The key to setting input levels is to get the peak 
of the signal as loud as possible while retaining 
sufficient headroom to avoid digital clipping. 
Signals that get close to the top of the meter in 
Pro Tools LE use more of the full bit range (the 
16 or 24 bits that make up each audio sample). 
The more you maximize this bit range, the bet-
ter your sound quality. In addition, by setting 
optimum levels, you'll get the lowest possible 
noise and distortion. 

To adjust input gain on Mic/Line inputs 1–4:

1  Connect an audio source to the appropriate 
input connector on the back panel of Digi 002 
Rack. Microphones should be plugged into to an 
XLR connector. Line inputs or instruments 
should be plugged into a 1/4-inch TRS connec-
tor. 

2  Press the Mic/Line/Instrument Selector switch 
on the front panel of the Digi 002 Rack to match 
the type of device you connected. 

3  If you connected a microphone that requires 
phantom power, apply phantom power now by 
pressing the 48V switch on the back panel of the 
Digi 002 Rack.

4  Choose File > New Track and specify 1 Mono 
Auxiliary Input track, then click Create.

Set levels to avoid digital clipping. Clipping 
occurs when you feed a signal to an audio 
device that is louder than the circuitry can 
accept, resulting in distortion. Digital clip-
ping is indicated by the red clip light at the 
top of the Pro Tools on-screen meters.
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5  Set the track input to the correct Digi 002 Rack 
input channel (Mic/Line 1–4).

6  Play the instrument or sound source at the 
volume you will record. 

7  Adjust the input gain for the channel using 
the gain knob on the front panel of the Digi 002 
Rack. Increase or decrease gain until you are able 
to achieve maximum peak levels in the Auxil-
iary Input track meter without clipping. Typi-
cally such peak levels are in the yellow area of 
the meter.

Optimizing Gain Structure

In order to maximize the dynamic range and 
signal-to-noise ratio of your recording, you’ll 
want to apply the correct gain at each stage of 
your audio chain. 

◆ With microphones, place the mic close 
enough to the source to maximize input levels, 
but far enough away to avoid proximity effect, 
then set the input gain on Digi 002 Rack. 

◆ With line inputs and instrument direct in-
puts, raise the input level to achieve as strong a 
signal as possible without excessive noise, then 
set the input gain on Digi 002 Rack. 

Mic/Line High-Pass Filters

Mic/Line Inputs 1–4 include a high-pass filter 
set at 75 Hz. This filter can be useful for filtering 
out low-end rumble from a noisy recording en-
vironment, microphone handling, or AC noise. 

High Pass Filter switches (front panel)

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

High Pass Filter switches
Getting Started with Digi 002 Rack
Recording an Audio Track

To record an audio track:

1  Click the Record Enable button for a track, as-
sign its input, and set the input levels appropri-
ately. See “Routing Audio to a Track” on page 55 
and “Setting Digi 002 Rack Input Levels” on 
page 55 for more details.

2  Choose Windows > Show Transport to display 
the Transport window. Click Return To Zero to 
start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window to en-
able recording.

4  Click Play or press the Spacebar to record on 
all record-enabled tracks.

5  Record your performance.

6  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.
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Recording To and From Digital 
Devices

Digi 002 Rack provides both S/PDIF (RCA) digi-
tal input connectors and Optical connectors for 
transfer of digital audio. 

Setting Digital Format and Clock Source

Before recording from a digital source, make 
sure you have enabled the appropriate Digital 
Format in the Hardware Setup dialog. For more 
information, see “Recording a Digital Source” 
on page 17 for Windows or “Recording a Digital 
Source” on page 25 for Macintosh. 

Recording To and From an ADAT

You can use Digi 002 Rack to interface with an 
ADAT, either to record tracks from an ADAT 
into Pro Tools LE for editing, or to record tracks 
from Pro Tools LE to an ADAT.

To record ADAT tracks into Pro Tools LE:

1  Open or create a session in Pro Tools LE.

2  Record enable up to eight audio tracks (de-
pending on how many tracks are used on the 
ADAT tape).

3  Assign ADAT Optical Inputs 1–8 to your eight 
tracks.

4  Verify that Pro Tools LE is synchronized to 
Optical, and that the Optical Format is set to 
ADAT.

5  Click Record in the Transport window.

6  Click Play in the Transport window to begin 
recording, then press Play on the ADAT.

7  When playback from the ADAT tape is fin-
ished, click Stop in the Transport window, or 
press the Spacebar.
To record Pro Tools LE tracks to an ADAT:

1  Open the session you want to record to ADAT.

2  Record enable up to eight audio tracks on the 
ADAT.

3  Route the output of up to eight audio tracks in 
Pro Tools to the Optical outputs on Digi 002 
Rack. 

4  Verify that Pro Tools LE is referencing its Inter-
nal Clock Source in the Hardware Setup dialog.

5  Start recording on the ADAT, then click Play in 
the Transport window in Pro Tools LE. When 
playback is complete, stop both systems.

Monitoring Latency and Recording

Because Pro Tools LE uses the host processor in 
your computer for audio processing, playback, 
and recording, there is a small amount of audio 
delay, or latency, when monitoring audio 
through the system. You can set the latency to 
be shorter when you are recording and monitor-
ing through Digi 002 Rack, and longer when 
you are trying to achieve higher track counts 
with more plug-ins.

Set latency in the Playback Engine dialog. La-
tency is controlled by the H/W Buffer Size set-
ting, and is displayed in samples. The recom-
mended setting for listening back to audio is 
512–1024 samples. For recording, when moni-
toring through Digi 002 Rack, the recom-
mended setting is 128–256 samples.

For detailed information on connecting an 
ADAT to your system, see “Connecting an 
ADAT to Digi 002 Rack” on page 42.
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To set the Hardware Buffer Size for record or 
playback:

1  Choose Setups > Playback Engine.

2  Choose the number of samples from the H/W 
Buffer Size pop-up, then click OK.

Low Latency Monitoring

Pro Tools LE includes a feature called Low La-
tency Monitoring for Digi 002 Rack systems. 
This feature allows you to use a built-in mixer in 
the Digi 002 Rack unit to record and monitor up 
to 18 inputs (8 analog, 8 ADAT, and 2 RCA-
S/PDIF) with extremely low latency. This mode 
is useful for recording multiple instruments at 
the same time. 

To use Low Latency Monitoring, tracks must be 
record-enabled, assigned to an actual audio in-
put (not a bus), and assigned to outputs 1 or 2.

To enable Low Latency Monitoring:

■ Select Operations > Low Latency Monitoring.

When Low Latency Monitoring is enabled, any 
plug-ins and sends assigned to record-enabled 
tracks (routed to Outputs 1–2) are automatically 
bypassed, and must remain bypassed. Also, 
these tracks will not register on meters for Mas-
ter Faders.
Getting Started with Digi 002 Rack
Recording MIDI 

To configure a MIDI track for recording:

1  Choose MIDI > Input Devices and make sure 
your input device is selected in the MIDI Input 
Enable window, then click OK.

2  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

3  In the Mix window, click on the track’s MIDI 
Device/Channel Selector and choose the desti-
nation (assignment) for that MIDI track by 
choosing a MIDI interface port, a channel, or a 
device from the pop-up menu (choices vary de-
pending on the operating system and Pro Tools 
version).

4  You can assign a default program change to 
the track by clicking on the Program button in 
the Mix window and making the necessary se-
lections for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing a track.

MIDI Device/Channel Selector (Macintosh)
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5  In the Mix Window, record-enable the MIDI 
track.

6  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

To record onto a MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

– or –

If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording begins 
when the first MIDI event is received.

– or –

If using Countoff, click Play. The Record and 
Play buttons flash during the Countoff, then re-
cording begins.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.
To play back a recorded MIDI track:

1  Click the Record Enable button to take the 
MIDI track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 
You can also play back according to a selection 
or from the cursor location in the Edit window.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put, you can use an Auxiliary Input. Auxiliary 
Inputs function as inputs for both internally 
bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your Digi 002 Rack.

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected. 

4  Adjust the level of the Auxiliary Input with its 
volume fader.
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QuickPunch Recording

With QuickPunch recording you can punch in 
and out of audio recording on armed tracks. Re-
cording can be triggered from the Transport 
window, or using a standard footswitch. You can 
use a standard footswitch (such as a keyboard 
sustain pedal) with QuickPunch to punch in 
when recording audio. You can also punch in 
when recording MIDI, without enabling Quick-
Punch.

To connect a footswitch to Digi 002 Rack:

1  Turn off the Digi 002 Rack unit. 

2  Plug the footswitch into the Footswitch con-
nector on the back panel of Digi 002 Rack.

3  Power on the Digi 002 Rack unit. 

For more information on QuickPunch and 
punch recording, see the Pro Tools Reference 
Guide. 

Footswitch jack (back panel)

Footswitch polarity is detected by Digi 002 
Rack firmware when you power up the unit. 
Make sure the footswitch is connected and 
not pressed when turning on the Digi 002 
Rack.

Footswitch jack
Getting Started with Digi 002 Rack
To punch in with QuickPunch when recording 
audio:

1  Select Operations > QuickPunch.

2  Set input routing and click the Record button 
on each audio track you want to punch in. You 
can punch in on up to 8 audio tracks while play-
ing back 32 tracks, or you can punch in on up to 
16 tracks while playing back 24 tracks.

3  Click Play in the Transport window. 

4  Click Record in the Transport window or step 
on the footswitch to begin recording (punch in) 
on all record-enabled tracks. 

5  Click Record in the Transport window or step 
on the footswitch again to stop recording 
(punch out).

Note that the session continues to play, and you 
can continue to punch in and out as many times 
as you want.

To punch in when recording MIDI:

1  Set your MIDI input routing and click the 
Record button on each MIDI track you want to 
punch in. QuickPunch is not required to punch 
in on MIDI tracks.

2  Click Play in the Transport window. 

3  Click Record in the Transport window or step 
on the footswitch to begin recording (punch in) 
on all record-enabled tracks. 

4  Click Record in the Transport window or step 
on the footswitch again to stop recording 
(punch out).

With QuickPunch enabled, press Ctrl+Spa-
cebar (Windows) or Command+Spacebar 
(Macintosh) to punch in and punch out.
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Editing
Pro Tools LE provides several tools for editing 
audio and MIDI. In the Edit window, audio and 
MIDI tracks can be edited into regions or re-
peated in different locations, to create loops, re-
arrange sections or entire songs, or to assemble 
tracks using material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes

• Rearrange songs and projects

• Clean up track timing and rhythm by aligning 
hits to Grid values such as bars and beats

• Create final tracks using selections from mul-
tiple takes (also known as comp tracks).

Edit Modes

Pro Tools LE has four Edit modes: Shuffle, Spot, 
Slip, and Grid. The Edit mode is selected by 
clicking the corresponding button in the upper 
left of the Edit window.

Edit modes and tools (Slip mode, Smart Tool enabled)

Edit mode buttons

You can also press F1 (Shuffle), F2 (Slip), 
F3 (Spot), and F4 (Grid) to set the Edit 
mode.

Edit Modes Edit Tools
The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit Tools

Pro Tools LE has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

Editing Regions

The Edit tools in Pro Tools LE are used to edit re-
gions in the Edit window. A region is a piece of 
audio or MIDI data that can also have associated 
automation data. For example, a region could be 
a loop, a guitar riff, a verse of a song, a sound ef-

For detailed descriptions of Edit modes, re-
fer to the Pro Tools Reference Guide.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
refer to the Pro Tools Reference Guide.

Zoomer

Trimmer 

Selector 

Grabber 

Scrubber

PencilSmart Tool
C
hapter
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fect, a piece of dialog, or an entire sound file. In 
Pro Tools, regions are created from audio or 
MIDI files, and can be arranged in audio and 
MIDI track playlists.

Trimming Regions

After recording an audio track, an audio region 
is created on that track. If there is some silence 
at the beginning of the region, or there is some 
extra audio at the end of the region, you can use 
the Trimmer tool in Slip mode to shorten the be-
ginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor changes to a “[”).

4  Click at the beginning of the region and drag 
right to shorten the region.

Audio region

Audio region on a track

Trimming the beginning of a region
Getting Started with Digi 002 Rack
5  Move the cursor near the end of the audio re-
gion (notice the cursor changes to a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of the region. If extending the re-
gion’s beginning, drag to the left; if extending 
the region’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools LE. 

2  Specify the session meter (MIDI > Change 
Meter) and tempo (MIDI > Change Tempo).

3  Select Grid mode.

4  Prepare to record using a MIDI click (see “Us-
ing an External MIDI Click” on page 48). 

Trimming the end of a region

The trimmed region
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5  Record a drum track (see “Recording an Audio 
Track” on page 56) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 54).

6  Drag on the waveform with the Selector to 
make a one-bar selection. Note that the selec-
tion snaps to the specified grid.

7  Create a new audio track (File > New Track).

8  From the Grabber pop-up menu, select the 
Separation Grabber tool.

9  With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track. 
A new region is created and appears at the be-
ginning of the new track.

10  With the new region still selected, choose 
Edit > Repeat.

Making a selection in Grid mode

Dragging a selection with the Separation Grabber tool 

Repeat dialog
11  In the Repeat dialog, enter a number of re-
peats, and click OK.

You now have a new rhythm track with a looped 
(repeated) phrase. You can use these editing 
tools to do much more advanced and involved 
editing of regions. For example, you could sepa-
rate beats or hits into individual regions and re-
arrange them in Grid or Shuffle mode as a way 
of coming up with new and interesting 
rhythms.

Playlists and Non-Destructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version. 

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

2  From the Playlist Selector pop-up menu, 
choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Return to the original playlist by selecting it 
from the Playlist Selector pop-up menu.

Duplicating a playlist
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6  Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a 
track, and switch back and forth between playl-
ists for comparison. 

Mixing
The Pro Tools mix environment provides many 
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-
trols can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Windows > Show Mix.

Using Channel Strip Controls

Volume Increase or decrease the track level by 
dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by drag-
ging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by 
clicking its Solo button.

Mute Mute a track by clicking its Mute button.

Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input or bus path. Once 
recorded, an audio track’s input is its audio file 
on disk. Auxiliary Inputs can be any hardware 
input or internal bus path. For all types of audio 
tracks, outputs can be routed to any hardware 
output or internal bus path.

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.
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You can use these signal routing features to set 
up virtually any mixer architecture for your 
projects, including sends and returns for effects 
processing and submixing.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 66) as a shared resource 
for all tracks included in a submix. The wet/dry 
balance in the mix can be controlled using the 
track faders (dry level) and Auxiliary Input fader 
(wet, or effect return level).

Creating a Send

Pro Tools LE provides up to five sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 16 internal bus paths. 

To assign a send on a track:

1  Make sure Sends View is enabled in the Mix 
window (Display > Mix Window Shows > Sends 
View). 

2  Click the Sends button on an audio track and 
choose a path from the pop-up menu.

Assigning a send to a stereo bus path
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3  Set the output level of the send. You can set 
the send level to zero by Alt-clicking (Windows) 
or Option-clicking (Macintosh) the send fader. 

Creating a Return

Auxiliary Inputs can be created to act as return 
channels for busses, as well as for inputs from 
hardware sources.

You can configure the default level for new 
sends to be –∞ or at unity gain (0 dB) by en-
abling or disabling the Sends Default To 
“–INF” option under the Operation Prefer-
ences. 

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 9–10

input from bus 9–10

Send window Real-time plug-in
To create a return:

1  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

2  Click the Input Selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output Selector of the Auxiliary In-
put and choose an output path.

Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono or stereo output 
or bus path in a session. You can then use the 
controls on the Master Fader to control the vol-
ume, solo and mute, or apply inserts to those 
paths. 

When you are mastering your final mix, it is rec-
ommended that you use a dither plug-in on the 
Master Fader controlling your main outputs (for 
more information on dither, see the Pro Tools 
Reference Guide).

Master Fader controlling main outputs

Dither plug-in applied to final mix

Output assigned to control 
main mix 
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To create a Master Fader:

1  Choose File > New Track and specify 1 mono 
or stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output Selector and choose the output path 
that you want to control. You can choose either 
outputs or internal busses.

To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose File > New Track and specify 1 stereo 
Master Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (outputs 1–2).

Plug-Ins 
Plug-ins provide EQ, dynamics, delays, and 
many other types of effects processing. Plug-ins 
function either in real time or in non-real time. 

RTAS plug-ins are non-destructive effects, which 
are inserted on tracks to process audio in real 
time—just like an external hardware processor 
(during playback). 

AudioSuite plug-ins are destructive effects that 
process and create new audio files on disk in 
non-real-time. (AudioSuite plug-ins can also be 
used non-destructively, leaving the original, un-
processed audio file on disk.)
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Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert Selector on the track and se-
lect the plug-in that you want to use.

Pro Tools LE includes a complete set of DigiRack 
plug-ins. Many more are available from Digide-
sign and its Development Partners. 

Compressor plug-in

For more information about plug-ins, refer 
to the DigiRack Plug-Ins Guide, the Digide-
sign Plug-Ins Guide, and the Pro Tools Ref-
erence Guide. 

Plug-InInsert button
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Mix Automation
Mix automation lets you record, or automate, 
changes to track and send levels, mutes, pan, 
and plug-in parameters. MIDI tracks provide 
volume, pan, and mute automation only.

To write automation:

1  In the Automation Enable window 
(Windows > Show Automation Enable), enable 
an automation type (volume, pan, mute, send 
level, send pan, send mute, or any plug-in auto-
mation).

2  Select an automation mode for the tracks to be 
automated (Write, Touch, or Latch mode). 

3  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools LE remembers all moves 
performed on enabled parameters.

Enabling automation (left) and choosing a track 
Automation mode (right)
Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to Compact Disc.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will continue until it 
reaches the end of the session.

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

Volume breakpoint automation

Track view set to Volume
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To Bounce to Disk:

1  Choose File > Bounce to Disk.

2  Select any mono or stereo output or bus path 
as the source for the bounce. 

3  Select the File Type (such as WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz). 

• To create a mixdown that can be written to an 
audio CD, be sure to select WAV, stereo inter-
leaved, 16-bit, 44.1 kHz. 

4  Click Bounce.

Using Dither on Mixdown

Use a dither plug-in when using the Bounce To 
Disk command, or when mastering to an exter-
nal device. Bounce to Disk does not automati-
cally apply dither. To dither a bounce file, insert 
an included Digidesign Dither plug-in, or an-
other dither plug-in, on a Master Fader assigned 
to the bounce source path. Master Faders are of-
ten preferable to Auxiliary Inputs because Mas-
ter Fader inserts are post-fader (which is better 
for dither applications).

For more information on using dither, refer 
to the Pro Tools Reference Guide.
Getting Started with Digi 002 Rack
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appendix a

Windows System Optimizations
When installing Pro Tools on Windows XP, 
there are many system variables that affect per-
formance. If you have followed all the Windows 
configuration instructions in Chapter 2, “Win-
dows Configuration” and are still experiencing 
problems, try the following troubleshooting 
suggestions. 

Troubleshooting and Advanced 
Settings

Blue Screen at Startup

If after installing Pro Tools LE and QuickTime, 
your computer crashes with a blue screen, use 
Add/Remove Programs to uninstall Pro Tools LE 
and QuickTime, and repeat the installation in-
structions in “Installing Pro Tools LE” on 
page 12. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 
Advanced Settings

The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a 1394 “FireWire” card that you 
might use to connect an external drive to your 
system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do note use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.
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Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, click System.

– or –

In Category View, click Performance and Main-
tenance, then click System.

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  Select the Advanced tab.

6  Under the Processor scheduling section, select 
the “Adjust for best performance of background 
services” option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK twice. You will need to restart your 
computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools LE. 
Some startup applications may be consuming 
unnecessary CPU resources, and should be 
turned off. 
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Be very careful when disabling startup items, in-
cluding (but not limited to) the following:

• Portable media serial number (required for ap-
plications that utilize a copy protection key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other net-
working-related items (unless the computer 
has no network or internet connection, in 
which case these items can be disabled) 

To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting your computer, a System Con-
figuration message dialog is displayed. Check to 
see if Pro Tools performance has increased be-
fore you deselect the “don't show this message 
again” option. If performance has not changed, 
run “msconfig” and return your computer Selec-
tive Startup back to Normal Startup. Alterna-
tively, try disabling start up items and non-
essential processes individually. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs.
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appendix b

Configuring AMS (Mac OS X Only)
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions/Utilities).

– or –

In Pro Tools, choose Setups > Edit MIDI Studio 
Setup.

2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

Audio MIDI Setup (MIDI Devices tab)
3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

Making MIDI input and output connections
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6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.

External Device Icon
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2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

Naming a new MIDI device

AMS refers to one or more files with the suf-
fix “.middev” in the directory Root/Li-
brary/Audio/MIDI Devices for Manufac-
turer and Model names. Pro Tools installs 
two such files that contain information for 
many commercially available MIDI devices, 
“Legacy Devices.middev” and “Digidesign 
Devices.middev.” If the Manufacturer or 
Model names for any of your external MIDI 
devices are not available in the AMS Manu-
facturer and Model pop-up menus, you can 
add them by editing any of the current 
.middev files in any text editor (such as 
TextEdit). 
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3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS de-
vice window.
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appendix c

Digidesign ASIO Driver (Windows XP Only)
Introduction
The Digidesign ASIO Driver is a multichannel, 
multimedia sound driver that allows third-party 
audio software that support the ASIO standard 
to record and play back through Digi 002 Rack 
hardware.

Full-duplex recording and playback of 24- and 
16-bit audio are supported at sample rates sup-
ported by the hardware and ASIO client soft-
ware used.

Compatibility
Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of applications that support the ASIO 
Driver, refer to the latest compatibility informa-
tion available on the Digidesign Web site 
(www.digidesign.com/compato).

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools LE hardware, as 
well as current known issues.
Installing the ASIO Driver
The ASIO Driver is installed by default when you 
install Pro Tools.

Removing the ASIO Driver

If you need to remove the ASIO Driver from 
your computer, complete the following steps.

To remove the ASIO Driver:

1  Choose Start > Control Panel.

2  Double-click the Add or Remove Programs 
icon.

3  From the Currently installed programs list, se-
lect your version of Pro Tools.

4  Click the Change/Remove button.

5  Modify your installation by deselecting the 
Digidesign ASIO Driver option only.
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Changing ASIO Driver 
Settings
Changing ASIO Driver settings is done in your 
third party ASIO software. Refer to the docu-
mentation that came with that software. For ex-
ample, with Propellerhead Reason, click on the 
ASIO Control Panel button (shown below).

ASIO Driver Control Panel

The Digidesign ASIO Driver Control Panel can-
not be accessed under the following circum-
stances:

• When Pro Tools is running.

• When playing or recording with audio soft-
ware that does not support the ASIO Driver. 

Using Propellerhead Reason

Digidesign ASIO Control Panel

ASIO Control Panel 
button
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• When using a third-party audio software 
that has an option to keep the ASIO Driver 
“open” even when you are not playing or 
recording. (You must close the audio soft-
ware before you can open the ASIO Driver 
Control Panel.)

Buffer Size Control

When you play a file from a client audio appli-
cation, the client application divides the file 
into small packets or buffers, and sends each of 
these to the ASIO Driver. The ASIO Driver copies 
the client software’s buffers to your Digidesign 
hardware’s own buffers in a double-buffering 
scheme. 

The Buffer Size control in this dialog allows you 
to set the size of each of the two buffers the ASIO 
Driver uses on Digidesign hardware. You can se-
lect from the following buffer sizes:

• 128 samples

• 256 samples

• 512 samples

• 1024 samples

• 2048 samples

◆ Small buffers reduce latency in the record 
monitor path. (Latency is the time delay be-
tween a signal entering the audio inputs and 
leaving the outputs during recording.) 

◆ Larger buffers reduce audio dropouts during 
playback and recording. 

In some third-party audio applications, per-
forming certain tasks will interrupt the ASIO 
Driver and may result in clicks and pops during 
audio playback or recording. Choose a medium 
or large buffer (256, 512, or 1024) to avoid this 
problem.

Changing the Buffer Size for the ASIO Driver 
does not affect the H/W Buffer Size settings in 
the Pro Tools Playback Engine dialog.



digi_002Rack.book  Page 77  Wednesday, June 18, 2003  9:24 AM
Device

The Device Type is always set to your installed 
Pro Tools hardware.

Advanced Button

The Advanced button opens the Hardware Setup 
dialog for your Digidesign system. 
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Numerics
32K clusters 11

A
ADAT

connecting 42
recording from Pro Tools LE 57
recording to Pro Tools LE 57

adjusting Mic/Line input gain 55
AMS (Audio MIDI Setup utility) 71
analog audio 38
analog devices, connecting 38
analog tape deck, connecting 42
Apple System software settings 19
ASIO driver 13, 75
audio

editing 61
importing 54
routing 55, 64

Audio MIDI Setup (AMS) utility 71
Audio Regions List 54
audio tracks 52, 53
authorization code

Macintosh 22
Windows 14

automation 67
creating 67
editing 67

Auxiliary Inputs 52, 53, 59, 64

B
Bounce to Disk command 67
C
channel strip controls

Mute 64
Pan 64
Solo 64
Volume 64

click 48
Click plug-in

Accented parameter 47
Unaccented parameter 47

Clock Source 17, 24
cluster size 11
configuring MIDI studio with AMS 71
connecting

a footswitch 60
analog devices 38
digital devices 42
headphones 37
microphones 38
MIDI devices 43
speakers 37
to a mixdown recorder 42
to an ADAT 42
index
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D
DAT recorder, connecting 42
defragment

Windows 11
Digi 002 Rack

connecting 9, 21
front panel 27
what’s included 1

digital 40
digital audio

ADAT format 39
S/PDIF format 39

digital devices, connecting 42
Disk Cleanup 11
DMA 7

E
Edit mode buttons 61
Edit modes 61

Grid 61
selecting 61
Shuffle 61
Slip 61
Spot 61

Edit tools 61
Grabber 61
Pencil 61
Scrubber 61
Selector 61
Smart Tool 61
Trimmer 61
Zoomer 61

Edit window 46
editing 61
editing regions 61
external effects devices 40

F
fade files 45
FAT32 11
FireWire 33

connecting devices 33
connection status 33

footswitch 34
Getting Started with Digi 002 Rack
G
gain, adjusting for Mic/Line inputs 55
Grabber tool 61
Grid mode 61

H
hard drive

and Windows system drive 12
hard drives

cluster size 11
FireWire 33
maintenance 11
storage space for audio 3
Windows maintenance 11

hardware installation 7
headphones

connecting 37
headroom 30
HFS 13
Hibernate 8
high-pass filter 56

I
I/O Setup

Macintosh configuration 18, 26
importing audio 54
input controls 28
input levels 55
inputs 28, 31

alternate inputs 28
analog 31
digital 32
optical 33
S/PDIF 32

inserts
plug-ins 66

L
latency for recording and monitoring 57
Lightpipe 33
line-level sources, connecting 38
Low Latency Monitoring 58
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M
MacOpener 13
Master Faders 52, 53, 65

creating 66
memory locations 51, 52

defining 51
recalling 51

Mic/Line high-pass filter 56
microphone 31
microphones, connecting 38
MIDI

editing 61
monitoring 59

MIDI click 48
MIDI connections 43
MIDI controls 47, 48, 50
MIDI devices, connecting 43
MIDI Regions List 54
MIDI tracks 52, 54

recording with footswitch 60
mix automation 67
Mix window 46, 64
mixdown and connecting a recorder 42
mixing 64
monitor controls

level 29
mono switch 29
mute 29

monitoring
MIDI 59

monitoring latency 57
Mute button 64

N
NTFS 11

O
operating levels 30
outputs

analog 32
digital 32
P
Pan slider 64
Pencil tool 61
phantom power 31
playback

starting and stopping 50
Playback Engine dialog 49
playlists 63

creating 63
plug-ins 66
power

Windows System Standby 8
power amp and speakers, connecting 37
Pro Tools

software configuration 22
Pro Tools LE

capabilities 2
installing, Windows 12
main windows 46

Pro Tools Reference Guide 4
punch-in recording with footswitch 60

Q
QuickPunch recording 60
QuickTime 12

R
recording

audio 56
audio tracks with QuickPunch 60
from ADAT tracks 57
MIDI 59
MIDI tracks with footswitch 60
monitoring latency 57
to ADAT tracks 57

regions 61
arranging 62
creating 62
editing 61
trimming 62

returns 65
creating 65

rulers 46
Index 81
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S
Sample Rate 16, 24, 30
Scrubber tool 61
Selector tool 61
sends 54, 64

assigning 64
sends to external effects devices 40
sessions 45

creating 45
duplicating 49
navigating 50
saving 45, 48
saving copies of 49

Shuffle mode 61
Slip mode 61
Smart Tool 61
Solo button 64
speakers, connecting 37
Spot mode 61
submixing 64
System settings 49

for Windows 7
system settings

Clock Source 17, 24
I/O Setup 18, 26
Sample Rate 16, 24

System Usage window 49

T
tempo 47

setting 47
tempo events 47
track height

changing 51
tracks 52

audio 52, 53
Auxiliary Inputs 52, 53, 64
creating 52
Master Faders 52, 53, 65
MIDI 52, 54
playing back audio 56
playing back MIDI 59
recording audio 56
recording MIDI 59
types 52
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Transport
MIDI controls 50

Transport window 46, 49
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