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chapter 1

Welcome to Pro Tools M-Powered
This guide documents how to install and config-
ure Pro Tools M-Powered software on 
M-Powered systems.

The basic components of an M-Powered system 
are as follows:

• Digidesign-qualified M-Audio interface 
(not supplied)

• Digidesign-qualified Windows or Macin-
tosh computer (not supplied)

• Pro Tools M-Powered software (included)

For a list of Digidesign-qualified M-Audio 
interfaces and computers, refer to the com-
patibility page of the Digidesign Web site 
(www.digidesign.com/compato).
Pro Tools M-Powered 
Software Package
The Pro Tools M-Powered package includes the 
following:

• Pro Tools M-Powered Installer CD-ROM, 
which contains Pro Tools M-Powered soft-
ware, updated M-Audio drivers, DigiRack 
RTAS (Real-Time AudioSuite) and AudioSuite 
plug-ins, and electronic PDF guides.

• Pre-authorized iLok for running Pro Tools 
M-Powered. 

• This Getting Started with Pro Tools M-Powered 
Guide, covering installation, configuration, 
and basic tutorials for M-Powered systems.

• The M-Powered Basics Guide, designed to give 
new users specific methods for accomplishing 
common tasks (such as getting sound in and 
out of your M-Audio interface, connecting a 
mic or instrument, and recording a session).

• Digidesign registration card.
Chapter 1: Welcome to Pro Tools M-Powered 1
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Pro Tools M-Powered 
Capabilities
Pro Tools M-Powered software provides the fol-
lowing capabilities:

• Playback of up to 32 mono digital audio 
tracks, or a combination of playing back 
and recording up to 32 mono digital audio 
tracks, depending on your M-Audio inter-
face and computer’s capabilities.

• Sessions can include up to 128 audio tracks 
(with 32 voiceable tracks maximum), 256 
MIDI tracks, 128 Auxiliary Input tracks, 
and 64 Master Fader tracks.

• 16-bit or 24-bit audio resolution, at sample 
rates up to the sample rates supported by 
your M-Audio interface.

• Non-destructive, random-access editing 
and mix automation.

• Audio processing with up to 5 RTAS plug-
ins per track, depending on your com-
puter’s capabilities.

• Up to 5 inserts and 5 sends per track.

• Up to 16 internal mix busses.

Pro Tools uses your computer’s CPU to mix 
and process audio tracks (host processing). 
Computers with faster clock speeds yield 
higher track counts and more plug-in pro-
cessing.
Getting Started with Pro Tools M-Powered
System Requirements
Pro Tools M-Powered can be used with a Digi-
design-qualified M-Audio interface, running on 
a Digidesign-qualified Windows or Macintosh 
computer.

For complete system requirements, visit the 
compatibility page of the Digidesign Web site 
(www.Digidesign.com/compato).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign Web site 
(www.digidesign.com/compato).



              
Pre-Authorized iLok

M-Powered software is authorized using the 
iLok USB Smart Key (iLok) from PACE Anti-Pi-
racy.

The iLok is similar to a dongle, but unlike a don-
gle, it is designed to securely authorize multiple 
software applications from a variety of software 
developers.

This key can hold over 100 authorizations for all 
of your iLok-enabled software. Once an iLok is 
authorized for a given piece of software, you can 
use the iLok to authorize that software on any 
computer.

Pro Tools M-Powered provides one iLok, which 
is pre-authorized for Pro Tools M-Powered soft-
ware. 

Pre-Authorized iLok

The M-Powered pre-authorized iLok must 
be inserted in an available USB port on your 
computer to run Pro Tools M-Powered.

For additional information about iLok tech-
nology and authorizations, see the elec-
tronic PDF of the iLok Usage Guide.
MIDI Requirements

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Macintosh. 
Serial MIDI interfaces are supported on Win-
dows systems only.

For a list of supported adapters, refer to the Digi-
design Web site (www.digidesign.com).

Hard Drive Considerations

Hard Drive Configuration and 
Maintenance

It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

For a list of Digidesign-qualified hard drives, see 
our Web site (www.digidesign.com/compato).

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with Windows Disk 
Management (Windows) or the Disk Utility ap-
plication included with Apple System software 
(Macintosh).

Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
drives results in lower track counts and fewer 
plug-ins.

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.
Chapter 1: Welcome to Pro Tools M-Powered 3
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Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD quality) require approxi-
mately 5 MB of hard disk space per minute. The 
same tracks recorded with 24-bit resolution re-
quire about 7.5 MB per minute. 

Table 2. Required hard drive space for audio tracks (44.1 
Getting Started with Pro Tools M-Powered
Stereo audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD quality) require approxi-
mately 10 MB of hard disk space per minute. 
The same tracks recorded with 24-bit resolution 
require about 15 MB per minute.

Table 2 lists the required disk space for certain 
track numbers and track lengths, to help you es-
timate your hard disk usage.

kHz and 48 kHz sessions shown)
Number of tracks and length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB



                              
How Pro Tools M-Powered 
Differs from Pro Tools LE
Pro Tools M-Powered does not support the fol-
lowing Pro Tools LE options:

• DigiTranslator

• DV Toolkit

• Digidesign Ethernet-based control surfaces 
(such as Control|24)

• Avid video peripherals

Some Pro Tools M-Powered configuration dia-
logs differ from the Pro Tools LE configuration 
dialogs that are presented in the Pro Tools Refer-
ence Guide. For specific Pro Tools M-Powered 
configuration dialogs, see Chapter 2, “Windows 
Configuration” or Chapter 3, “Macintosh Con-
figuration.”

Digidesign Registration
Complete and return the registration card in-
cluded with your Pro Tools M-Powered system. 
Registered users will receive periodic software 
update and upgrade notices. Refer to the regis-
tration card for information on technical sup-
port.

About the Pro Tools Guides
The Getting Started with Pro Tools M-Powered 
Guide explains how to install Pro Tools M-Pow-
ered software, and use an M-Audio interface to 
record, edit, and mix audio and MIDI tracks in 
Pro Tools.
Online guides provided with Pro Tools M-Pow-
ered refer to Pro Tools LE and TDM systems. Ref-
erences to Pro Tools LE are usually interchange-
able with Pro Tools M-Powered, except as 
documented differently in this Getting Started 
Guide, or on the compatibility page of the Digi-
design Web site (www.digidesign.com/com-
pato.

If you are new to working with digital worksta-
tions, it is recommended that you read the fol-
lowing:

• M-Powered Basics Guide provides simple steps 
for how to get sound in and out of your 
M-Audio interface, connect a microphone or 
instrument, record to a Pro Tools M-Powered 
session, import audio from a CD, create an au-
dio CD from a Pro Tools M-Powered session, 
and other topics.

For additional information, see the following 
online (.pdf) guides:

• Pro Tools Reference Guide explains Pro Tools 
software in detail. 

• Pro Tools Menus Guide covers all the Pro Tools 
on-screen menus.

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools. 

• Digidesign Plug-Ins Guide explains how to use 
optional Digidesign plug-ins.

• DigiBase Guide provides details on using 
Pro Tools DigiBase databasing and browsers 
for data and media management.

• Pro Tools Keyboard Shortcuts lists keyboard 
shortcuts for Pro Tools.
Chapter 1: Welcome to Pro Tools M-Powered 5
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PDF versions of the Pro Tools guides are in-
stalled automatically with Pro Tools M-Pow-
ered, and are accessible from the Pro Tools Help 
menu. To view or print the PDF guides, you can 
use Acrobat Reader or Macintosh Preview.

Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

A copy of Acrobat Reader is included on the 
Pro Tools M-Powered Installer CD-ROM 
for Windows.

Printed copies of Pro Tools guides (includ-
ing the Pro Tools Reference Guide) can be 
purchased separately from the DigiStore 
(www.digidesign.com).

Convention Action

File > Save Session Choose Save Session from 
the File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click (Windows) Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your data or the performance of 
your system.
Getting Started with Pro Tools M-Powered
About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digi-
design User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from Digi-
design; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
Web site (www.digidesign.com). 

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.



chapter 2

Windows Configuration
This chapter contains information for Windows 
systems only. If you are installing Pro Tools 
M-Powered on a Macintosh computer, see 
Chapter 3, “Macintosh Configuration.”

Installation Overview
Installing Pro Tools M-Powered on a Windows 
computer includes the following steps:

1  Configuring “Windows System Settings” on 
page 7.

2  “Installing Your M-Audio Interface” on 
page 9.

3  “Installing M-Audio Drivers” on page 10.

4  “Installing Pro Tools M-Powered Software” on 
page 10.

5  “Launching Pro Tools M-Powered” on 
page 11. (This step includes inserting the pre-au-
thorized iLok into an available USB port on your 
computer.)

6  “Configuring Pro Tools M-Powered” on 
page 12.

Before installing this version of Pro Tools, 
please refer to the Read Me information in-
cluded on the Pro Tools M-Powered In-
staller CD-ROM.
7  Making audio connections to the M-Audio in-
terface. (See your M-Audio documentation for 
details.)

Windows System Settings
Configure your Window system settings as fol-
lows: 

Required Settings These instructions must be 
followed before installing Pro Tools.

Recommended Configuration These instructions 
should be followed to optimize your system’s 
capabilities, or to let older computers run 
Pro Tools.

Required Settings

To ensure optimum performance with 
Pro Tools, configure the following Control 
Panel settings for your version of Windows XP.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Thread-
ing, disable Hyper-Threading in the BIOS.

If problems occur after configuring all re-
quired and recommended settings, see 
Appendix A, “Windows System Optimiza-
tions” for information on troubleshooting 
and configuring advanced settings.
Chapter 2: Windows Configuration 7
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Refer to your computer’s documentation for 
steps on how to enter your computer’s BIOS and 
disable Hyper-Threading.

Enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  Launch System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Man-
ager.

5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

In most cases, this will already be set correctly as 
Windows XP will detect and activate DMA 
mode by default.

8  Repeat steps 5–7 for any additional IDE Chan-
nels.

9  Close the Computer Management window.

Disable System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  Launch Power Options.

3  Click the Power Schemes tab.
Getting Started with Pro Tools M-Powered
4  From the Power Schemes pop-up menu, select 
Always On.

5  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  Launch Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following methods to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

Disable Data Executive Prevention 
(DEP)

When using Pro Tools, Data Execute Prevention 
should be disabled to prevent system crashes.

To disable Data Executive Prevention: (DEP)

1  Choose Start > Control Panel.

2  Launch System.

3  Click the Advanced tab.

4  From the Startup and Recovery section, click 
Settings.



5  Click on the down arrow in the Default Oper-
ating System pop-up menu, and note if the 
“/NoExecute=” line reads as follows:

/NoExecute=Alwaysoff

6  Do one of the following:

• If the “/NoExecute=” reads “/NoExec-
ute=Alwaysoff,” data prevention is dis-
abled, and you do not need to change any 
settings. Click OK to close the Startup and 
Recovery dialog, click OK to close the Sys-
tems Property dialog, and continue with 
“Completing Required Windows System 
Settings” on page 9

– or –

• If the “/No Execute=” does not read 
“/NoExecute=Alwaysoff” (for example, it 
reads “NoExecuteOptIn”), continue with 
the following steps.

7  Click Edit to edit the startup options file man-
ually

8  Change the “/NoExecute=” line to read as fol-
lows:

/NoExecute=Alwaysoff

9  Save the boot.ini file if it was changed.

10  Choose File > Exit.

11  From the Startup and Recovery dialog, click 
OK.

12  From the System Properties dialog, click OK.

Completing Required Windows System 
Settings

When finished updating required Windows sys-
tem settings, restart your computer.
Recommended Configuration

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. For best possible performance, it is recom-
mended (but not required) that you:

• Avoid running other Windows programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any non-essential USB devices 
while using Pro Tools.

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel.

• Disable any networking cards (other than 
any 1394 “FireWire” card that you might 
use to connect an external drive to your 
system). If you have a wireless network 
card, and no wireless network is present, 
the card should still be disabled.

Installing Your M-Audio 
Interface
Before you install Pro Tools M-Powered, you 
must first install your M-Audio interface. Con-
nect your M-Audio interface according to the in-
structions that came with it.

For information on disabling networking 
cards, see “Disabling Network Cards” on 
page 49.
Chapter 2: Windows Configuration 9
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Installing M-Audio Drivers
The Pro Tools M-Powered Installer CD-ROM in-
cludes M-Audio drivers for using Digidesign-
qualified M-Audio interfaces on Windows XP.

To install the M-Audio driver for your M-Audio 
interface:

1  If you are using an M-Audio FireWire inter-
face, disconnect it before proceeding.

2  Insert the Pro Tools M-Powered Installer CD-
ROM for Windows in your CD-ROM drive. 

3  Locate and open the M-Audio Driver Installers 
folder, and double-click the driver for your inter-
face type, as follows:

• For M-Audio FireWire interfaces, double-
click on FW_WDM_5.10.0.5034.exe.

• For M-Audio PCI interfaces, double-click 
on Delta_WDM_5.10.0.5050.exe.

4  Follow the on-screen instructions.

5  When installation is complete, shut down 
your computer.

6  If you are using an M-Audio FireWire inter-
face, do the following:

• Once your computer has shut down com-
pletely, connect your FireWire interface 
and power it on.

7  Turn on your computer.

Pro Tools will not see your M-Audio inter-
face if you do not install the M-Audio driver 
that is included with Pro Tools M-Powered.

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.
Getting Started with Pro Tools M-Powered
8  When your system recognizes the new hard-
ware, run the Found New Hardware Wizard. Fol-
low the on-screen instructions.

Installing Pro Tools 
M-Powered Software
After the Windows System software settings are 
configured and you have installed your M-Au-
dio interface and drivers, you are ready to install 
Pro Tools M-Powered.

To install Pro Tools M-Powered on Windows: 

1  Make sure you have configured all the re-
quired Windows system settings, and restarted 
your computer. See“Windows System Settings” 
on page 7 for more information.

2  Start up Windows, logging in with Adminis-
trator privileges. If you do not have Administra-
tor privileges or do not know how to set them 
up, see your Windows User’s Guide or ask the 
administrator.

3  Insert the Pro Tools M-Powered Installer CD-
ROM for Windows in your CD-ROM drive. Lo-
cate and open the Pro Tools Installer folder, and 
double-click the Setup icon.

4  Click Next to begin installation.

If you are prompted to run the Found New 
Hardware Wizard a second time, run it 
again.

In your M-Audio Control Panel, make sure 
that output channels 1 and 2 are not set to 
–Infinity (–∞).



5  Select the components you want to install and 
click Next.

6  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step. 

7  Click Quit when prompted to install Quick-
Time. If required, you can install QuickTime 
later (see “Installing QuickTime” on page 11).

8  Restart your computer. 

MIDI Studio Setup

(Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with MIDI 
Studio Setup. See Appendix B, “Configuring 
Midi Studio Setup (Windows Only)” for details.

Installing QuickTime

(Optional)

QuickTime 6.5 or later is required for Pro Tools 
if you plan to include movie files in your ses-
sions. QuickTime is available as a free download 
from the Apple Web site (www.apple.com).

Optional Software on the 
Pro Tools M-Powered Installer 
CD-ROM
Your Pro Tools M-Powered Installer CD-ROM in-
cludes several software options.

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.
Pro Tools Demo Session

The Pro Tools M-Powered Installer CD includes 
a demo session that you can use to verify that 
your system is working.

To install the demo session:

1  Insert the Pro Tools M-Powered Installer CD 
in your CD-ROM drive. Locate and double-click 
the Pro Tools M-Powered Demo installer icon.

2  Set the install location to your audio drive and 
click Install.

3  When installation is complete, click OK.

Launching Pro Tools 
M-Powered
To use Pro Tools M-Powered with an M-Audio 
interface, you must always have an iLok with an 
authorization for Pro Tools M-Powered. One 
pre-authorized iLok is included with the 
Pro Tools M-Powered package.

To authorize Pro Tools M-Powered software:

1  Insert the pre-authorized iLok into an avail-
able USB port on your computer.

2  Double-click the Pro Tools M-Powered short-
cut on your desktop (or the application in 
Program Files\Digidesign\Pro Tools).

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 15.

Do not remove the iLok during Pro Tools 
launch or use.
Chapter 2: Windows Configuration 11
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Configuring Pro Tools 
M-Powered

Pro Tools System Settings

Pro Tools lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time 
AudioSuite (RTAS) plug-ins. The H/W Buffer set-
ting can also be used to manage monitoring la-
tency.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input.

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.
Getting Started with Pro Tools M-Powered
To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins, as follows:

◆ Lower CPU usage settings reduce how much 
Pro Tools processing affects other CPU-intensive 
tasks (such as screen redraws), and limit the 
amount of processor resources available for 
Pro Tools tasks. They are useful when you are ex-
periencing slow system response, or when run-
ning other applications at the same time as 
Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

Playback Engine dialog for Pro Tools M-Powered

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.



The maximum CPU Usage Limit is 85 percent 
for single-processor computers, and 99 percent 
for multi-processor computers. (The 99 percent 
setting dedicates one entire processor to 
Pro Tools.)

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance, as 
follows:

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.
Pro Tools Hardware Settings and 
M-Audio Control Panel

The Hardware Setup dialog in Pro Tools (Setups 
> Hardware Setup) displays the name of your 
M-Audio peripheral. The dialog also displays a 
message, which tells you that various hardware 
functions can be changed in the M-Audio Con-
trol Panel.

Using the M-Audio Control Panel, you can 
change settings in the following areas:

• Mixer Settings

• Output Settings

• Hardware Settings (including sample rate, 
hardware buffer size, and sync source).

To change M-Audio Control Panel settings:

1  If Pro Tools is open, close it.

2  Choose Start > Control Panel. 

3  Launch the M-Audio Control Panel as follows:

• For FireWire interfaces, launch M-Audio 
FW Audio.

• For PCI interfaces, launch M-Audio Delta 
Audio.

4  To change settings in the M-Audio Control 
Panel, refer to the documentation that came 
with your M-Audio interface.

5  When finished, close the M-Audio Control 
Panel.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (Refer to the Pro Tools Reference Guide 
for details.)

Pro Tools does not support the M-Audio 
Control Panel low latency monitor feature.
Chapter 2: Windows Configuration 13
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Sync Source (Pro Tools Clock Source)

If your M-Audio interface has a digital I/O (such 
as a S/PDIF I/O), use the M-Audio Control Panel 
to select the Sync Source for the system.

To select the Sync Source:

1  If Pro Tools is open, close it.

2  Choose Start > Control Panel. 

3  Launch the M-Audio Control Panel as follows:

• For FireWire interfaces, launch M-Audio 
FW Audio.

• For PCI interfaces, launch M-Audio Delta 
Audio.

4  Launch the M-Audio Control panel.

5  Click the Hardware tab.

6  Select a Sync Source.

7  Click OK.

With Pro Tools M-Powered, Sync Source 
cannot be set in the Pro Tools Session Setup 
window.

Your digital input device must be connected 
and turned on. If your input device is not 
turned on, leave the Sync Source set to Inter-
nal.

For more information on selecting the Sync 
Source for your M-Audio interface, refer to 
your M-Audio interface documentation.
Getting Started with Pro Tools M-Powered
Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools input, output, insert, and bus signal 
paths. The I/O Setup dialog provides a graphical 
representation of the inputs, outputs, and signal 
routing of the M-Audio interface. 

Pro Tools M-Powered has default I/O Setup set-
tings that will get you started. Use the I/O Setup 
dialog only if you want to rename the default 
I/O paths.

To rename I/O paths in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

Pro Tools M-Powered bypasses the M-Audio 
mixer that is displayed in the M-Audio Con-
trol Panel. The interface’s hardware inputs 
and outputs show up directly in Pro Tools 
I/O Setup.

I/O Setup dialog for Pro Tools M-Powered
(M-Audio FireWire 1814 shown)



4  Click OK.
T

Hard Drive Configuration and 
Maintenance

Formatting an Audio Drive

On Windows, it is recommended that you start 
with newly formatted drives dedicated for au-
dio, such as a secondary hard drive purchased 
just for audio. For optimum performance, audio 
drives should be formatted with the FAT32 or 
NTFS file system. 

To format and configure an audio drive:

1  Right-click My Computer and choose Man-
age. 

2  Under Storage, choose Disk Management.

3  In the Disk Management window, right-click 
the hard drive you will use for audio and choose 
Format.

4  For optimal disk performance, select 32K from 
the Allocation unit size pull-down. This in-
creases how efficiently audio data is written to 
and read from the drive. 

Refer to the Pro Tools Reference Guide (or 
choose Help > Pro Tools Reference Guide) 
for more information on renaming I/O 
paths.

After configuring Pro Tools M-Powered and 
your system, you should save an image of 
your system using Norton Ghost. Norton 
Ghost lets you save and recall known good 
configurations of your system and settings, 
which can help you recover if you encounter 
any problems in the future.

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)
5  Make sure the Quick Format option is dese-
lected, then click Start, and follow the on-screen 
instructions.

6  When formatting is complete, close the For-
mat window. 

Audio Drives and Disk Cleanup

The process of recording, editing, and deleting 
tracks and sessions can quickly decrease overall 
drive performance. It is suggested that you regu-
larly use Disk Cleanup (or an equivalent utility) 
to asses the condition of drives and, if necessary, 
delete temporary files and other unused data. 

To use Disk Cleanup: 

1  Choose Start > Control Panel.

2  In Classic View, launch Administrative Tools. 

3  Double-click Computer Management.

4  Double-click Storage.

5  Double-click Disk Management. 

6  Select the desired volume in the list, then 
choose File > Options. 

Disk Cleanup determines how performance is 
being affected by drive condition, and lets you 
review and delete temporary and other unneces-
sary files from the selected volume. For more in-
formation on using Disk Cleanup, see your Win-
dows XP documentation. 

Pro Tools only supports Basic drive Types.
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Defragmenting an Audio Drive

Periodically defragment audio drives to maintain 
system performance. 

To defragment an audio drive:

1  Right-click My Computer and choose Man-
age.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

5  When defragmenting is complete, close the 
Computer Management Window.

Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
hard drives results in lower track counts and 
fewer plug-ins. You should record to system 
drives only when necessary (for example, if your 
computer has just one hard drive).
Getting Started with Pro Tools M-Powered
Removing Pro Tools on 
Windows XP
If you need to remove Pro Tools from your com-
puter use the Add or Remove Programs com-
mand.

To remove Pro Tools from your computer:

1  Choose Start > Control Panel. 

2  Launch Add or Remove Programs.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools M-Powered.

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
Pro Tools.



chapter 3

Macintosh Configuration
This chapter contains information for Macin-
tosh systems only. If you are installing Pro Tools 
M-Powered on a Windows computer, see 
Chapter 2, “Windows Configuration.”

Installation Overview
Installation of Pro Tools M-Powered on a Macin-
tosh includes the following steps:

1  Configuring “Apple System Settings for 
Mac OS X” on page 17.

2  “Installing Your M-Audio Interface” on 
page 18.

3  “Installing M-Audio Drivers” on page 18.

4  “Installing Pro Tools M-Powered Software” on 
page 18.

5  “Launching Pro Tools M-Powered” on 
page 19. (This step includes inserting the pre-au-
thorized iLok into an available USB port on your 
computer.)

6  “Configuring Pro Tools M-Powered” on 
page 19.

Before installing this version of Pro Tools, 
please refer to the Read Me information in-
cluded on the Pro Tools M-Powered In-
staller CD-ROM.
7  Making audio connections to the M-Audio in-
terface. (See your M-Audio documentation for 
details.)

Apple System Settings for 
Mac OS X
To ensure optimum performance with 
Pro Tools M-Powered, configure the following 
settings before you install Pro Tools software. 

To configure Mac OS X for Pro Tools M-Powered:

1  Make sure you are logged into an administra-
tor account where you want to install 
Pro Tools M-Powered. For details on Adminis-
trator privileges in Mac OS X, refer to your 
Mac OS X documentation. 

2  Choose System Preferences from the Apple 
Menu and click Energy Saver. 

3  Click the Sleep tab and turn off the Energy 
Saver feature by setting the sleep feature to 
Never. 

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may install com-
ponents that have not yet been qualified for 
Pro Tools. For details on qualified versions 
of Mac OS, refer to the latest compatibility 
information on the Digidesign Web site 
(www.digidesign.com).
Chapter 3: Macintosh Configuration 17
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4  Return to the System Preferences and click 
Software Update. 

5  Deselect “Automatically check for updates 
when you have a network connection.”

6  Close the Software Update dialog box. 

7  Proceed to “Installing Pro Tools M-Powered 
Software” on page 18. 

Installing Your M-Audio 
Interface
Before you install Pro Tools M-Powered, you 
must first install your M-Audio interface. Con-
nect your M-Audio interface according to the in-
structions that came with it.

Installing M-Audio Drivers
The Pro Tools M-Powered Installer CD-ROM in-
cludes M-Audio drivers for using Digidesign-
qualified M-Audio interfaces on Macintosh.

To install the M-Audio driver for your M-Audio 
interface:

1  If you are using an M-Audio FireWire inter-
face, disconnect it before proceeding.

2  Insert the Pro Tools M-Powered Installer CD-
ROM for Macintosh in your CD-ROM drive. 

Pro Tools will not see your M-Audio inter-
face if you do not install the M-Audio driver 
that is included with Pro Tools M-Powered.
Getting Started with Pro Tools M-Powered
3  Locate and open the M-Audio Driver Installers 
folder, and double-click the driver for your inter-
face type, as follows:

• For M-Audio FireWire interfaces, double-
click on FireWire_OSX_1.4.3-1140.dmg.

• For M-Audio PCI interfaces, double-click 
on Delta_OSX_2.0.0_234.dmg.

4  Follow the on-screen instructions.

5  When installation is complete, shut down 
your computer.

6  If you are using an M-Audio FireWire inter-
face, do the following:

• Once your computer has shut down com-
pletely, connect your FireWire interface 
and power it on.

7  Turn on your computer.

Installing Pro Tools 
M-Powered Software
After the Apple System software settings are con-
figured and you have installed your M-Audio in-
terface and drivers, you are ready to install 
Pro Tools M-Powered.

To install Pro Tools M-Powered on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools M-Powered Installer CD-
ROM in your CD-ROM drive. Double-click “In-
stall Pro Tools M-Powered.”

In your M-Audio Control Panel, make sure 
that output channels 1 and 2 are not set to 
–Infinity (–∞).



3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  Follow the on-screen instructions to continue 
and accept installation.

5  In the Installer window, choose Custom In-
stall from the pop-up menu, and click Install. 

6  Follow the remaining on-screen instructions 
to install Pro Tools.

7  When installation is complete, click Restart.

Audio MIDI Setup (AMS)

(Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with the 
Apple Audio MIDI Setup (AMS) utility. See 
Appendix C, “Configuring AMS (Mac OS X 
Only)” for details. 

Optional Software on the 
Pro Tools M-Powered Installer 
CD-ROM
Your Pro Tools M-Powered Installer CD-ROM 
includes several software options.

Pro Tools Demo Session

The Pro Tools M-Powered Installer CD-ROM in-
cludes a demo session that you can use to verify 
that your system is working. 

To install the demo session:

1  Insert the Pro Tools M-Powered Installer CD 
in your CD-ROM drive. Locate and double-click 
the Pro Tools M-Powered Demo installer icon.

2  Select your audio drive as the install location 
and click Install.
3  When installation is complete, click Quit.

Launching Pro Tools 
M-Powered
To use Pro Tools M-Powered with an M-Audio 
interface, you must always have an iLok with an 
authorization for Pro Tools M-Powered. One 
pre-authorized iLok is included with the M-Pow-
ered package.

To authorize Pro Tools M-Powered software:

1  Insert the pre-authorized iLok into an avail-
able USB port on your computer.

2  Click the Pro Tools M-Powered shortcut in 
your Dock, (or the application in Applications\ 
Digidesign\Pro Tools).

Configuring Pro Tools 
M-Powered

Pro Tools System Settings

Pro Tools allows you to adjust the performance 
of your system by changing system settings that 
affect its capacity for processing, playback, and 
recording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Do not remove the iLok during Pro Tools 
launch or use.
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Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time 
AudioSuite (RTAS) plug-ins. he H/W Buffer set-
ting can also be used to manage monitoring la-
tency.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input.

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are using larger mixer configura-
tions or more RTAS plug-ins on your system.

To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK. 

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.

Playback Engine dialog for Pro Tools M-Powered 
(M-Audio FireWire 1814 shown)
Getting Started with Pro Tools M-Powered
CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins, as follows:

◆ Lower CPU usage settings reduce how much 
Pro Tools processing affects other CPU-intensive 
tasks (such as screen redraws), and limit the 
amount of processor resources available for 
Pro Tools tasks. They are useful when you are ex-
periencing slow system response, or when run-
ning other applications at the same time as 
Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

◆ The maximum CPU Usage Limit is 85 percent 
for single-processor computers, and 99 percent 
for multi-processor computers. (The 99 percent 
setting dedicates one entire processor to 
Pro Tools.)

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.



DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK. 

Pro Tools Hardware Settings and 
M-Audio Control Panel

The Hardware Setup dialog in Pro Tools (Setups 
> Hardware Setup) displays the name of your M-
Audio peripheral. The dialog also displays a mes-
sage, which tells you that various hardware 
functions can be changed in the M-Audio Con-
trol Panel.
Using the M-Audio Control Panel, you can 
change settings in the following areas:

• Mixer Settings

• Output Settings

• Hardware Settings (including sample rate, 
hardware buffer size, and sync source).

To change M-Audio Control Panel settings:

1  If Pro Tools M-Powered is open, close it.

2  In the Applications folder, locate and launch 
the M-Audio Control Panel as follows:

• For FireWire interfaces, launch M-Audio 
FW.

• For PCI interfaces, launch M-Audio Delta 
Control Panel.

3  To change settings in the M-Audio Control 
Panel, refer to the documentation that came 
with your M-Audio interface.

4  When finished, close the M-Audio Control 
Panel.

Sync Source (Pro Tools Clock Source)

If your M-Audio interface has a digital I/O (such 
as a S/PDIF I/O), use the M-Audio Control Panel 
to select the Sync Source for the system.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (Refer to the Pro Tools Reference Guide 
for details.)

Pro Tools M-Powered does not support the 
M-Audio Control Panel low latency moni-
tor feature.

With Pro Tools M-Powered, Sync Source 
cannot be set in the Pro Tools Session Setup 
window.
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To select the Sync Source:

1  If Pro Tools is open, close it.

2  In the Applications folder, locate and launch 
the M-Audio Control Panel, as follows:

• For FireWire interfaces, launch M-Audio 
FW.

• For PCI interfaces, launch M-Audio Delta 
Control Panel.

3  Click the Hardware tab.

4  Select a Sync Source.

5  When finished, close the M-Audio Control 
Panel.

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools input, output, insert, and bus signal 
paths. The I/O Setup dialog provides a graphical 
representation of the inputs, outputs, and signal 
routing of the M-Audio interface. 

Pro Tools M-Powered has default I/O Setup set-
tings that will get you started. Use the I/O Setup 
dialog only if you want to rename the default 
I/O paths.

Your digital input device must be connected 
and turned on. If your input device is not 
turned on, leave the Sync Source set to Inter-
nal.

For more information on selecting the Sync 
Source for your M-Audio interface, refer to 
your M-Audio interface documentation.

Pro Tools M-Powered bypasses the M-Audio 
mixer that is displayed in the M-Audio Con-
trol Panel. The interface’s hardware inputs 
and outputs show up directly in Pro Tools 
I/O Setup.
Getting Started with Pro Tools M-Powered
To rename I/O paths in I/O Setup:

1  Choose Setups > I/O Setups.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK.

Hard Drive Configuration and 
Maintenance
It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with the utility 
named Disk Utility included with your Apple 
System software. 

I/O Setup dialog for Pro Tools M-Powered 
(M-Audio FireWire 1814 shown)

Refer to the Pro Tools Reference Guide for 
more information on renaming I/O paths.



Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
drives results in lower track counts and fewer 
plug-ins. You should record to system drives 
only when necessary—for example, if your com-
puter system has just one hard drive.

Removing Pro Tools on 
Mac OS X
If you need to remove Pro Tools from your com-
puter, you can use the Installer CD-ROM or the 
downloaded Installer file. 

To remove Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 
For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X documenta-
tion. 

2  Insert the Pro Tools M-Powered Installer CD-
ROM in your CD-ROM drive. Double-click “In-
stall Pro Tools M-Powered.”

3  Enter your Administrator password and click 
OK.

4  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

5  Follow the on-screen instructions to remove 
Pro Tools.

6  When finished, click Quit to close the Installer 
window.
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chapter 4

Working with Pro Tools M-Powered
This tutorial of Pro Tools M-Powered software 
introduces its main windows and features, and 
also includes a step-by-step overview of audio 
recording (see “Basic Recording” on page 37). 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide.

You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Help menu. 

Session Basics
Pro Tools M-Powered projects are created and 
saved as sessions. Sessions store all tracks, audio, 
MIDI, and other session information. Audio and 
fade files are stored in folders within the session 
folder.

Session file, Audio Files and Fade Files folders
Starting a Session

To create a new session:

1  Launch Pro Tools M-Powered.

2  Choose File > New Session. 

3  In the New Session dialog, set the sample rate, 
bit depth, and other options for the new session.

4  Select where you want to save your session. If 
you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

5  Type a name for your session.

6  Click Save. The new session opens its Mix, 
Edit, and Transport windows (see Figure 1 on 
page 26).

New Session dialog
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Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dows menu. 

Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for volume, pan, 
solo, mute, and signal routing. 

Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Transport Provides standard transport controls 
for Play, Stop, Rewind, Fast-Forward, Pause, and 
Record. The Transport window can also show 
Counter and MIDI Control displays.

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.
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Workspace  The Workspace browser is a Digi-
Base feature for managing files and auditioning 
audio files. For more information see the Digi-
Base Guide. 

Rulers

Pro Tools provides several different rulers to se-
lect as the timebase for your session. 

Timebase Rulers, displayed along the top of the 
Edit window, include Bars:Beats, Minutes:Sec-
onds, and Samples. The current timebase deter-
mines the format of the Main counter, and pro-
vides the basis for the Edit window Grid. 

To select a Timebase Ruler:

■ Click the name of the ruler at the top left side 
of the Edit window (Bars:Beats, Minutes:Sec-
onds, or Samples).
Figure 1.  Main session windows

Tracks

Tracks

Rulers

Transport window

Mix windowEdit window Main Counter

Main Counter



Setting a Tempo

You can set the tempo for your session by using 
the Song Start Marker, located in the Tempo 
Ruler.

To set the session tempo with the Song Start 
Marker:

1  In the Tempo Ruler, double-click the Song 
Start Marker.

2  In the Tempo Change dialog, enter the BPM 
(beats per minute) value you will use for the ses-
sion (so the inserted tempo event replaces the 
default tempo).

3  To base the BPM value on a different note 
value (such as an eighth-note rather than the 
default quarter-note), select a note value in the 
Resolution section.

4  Click OK.

Song Start marker

Change Tempo dialog

Song Start Marker
Using the Click Plug-In

The Click plug-in creates an audio click during 
session playback. This works like a metronome 
that you can use as a tempo reference when per-
forming and recording. 

The Click plug-in is synchronized to the tempo 
and meter of the Pro Tools session, and follows 
any changes in tempo and meter.

Click Parameters

MIDI In LED Illuminates each time the Click 
plug-in receives a click message from the 
Pro Tools application, indicating the tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

The Click plug-in is one of many plug-ins 
that can be inserted on a Pro Tools track. 
See “Plug-Ins” on page 45.

Click plug-in
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To use the Click plug-in:

1  Choose MIDI > Click to enable the Click op-
tion.

– or –

Select the Click button in the Transport win-
dow.

2  Create a mono Auxiliary Input (Aux Input) 
track.

3  Insert a Click plug-in on the Auxiliary Input 
track. 

4  In the Click plug-in window, choose a click 
sound from the Librarian pop-up menu (this 
menu displays “factory default” when you first 
insert the plug-in).

5  Choose MIDI > Click Options and set the 
Click and Countoff options as desired. (Click 
OK to apply these options.)

6  Begin playback. A click is generated according 
to the tempo and meter of the current session 
and the settings in the Click Options dialog.

Click and Tempo Controls in the Transport window

The Note, Velocity, Duration, and Output 
options in this dialog are for use with MIDI 
instrument-based clicks and do not affect 
the Click plug-in.

Refer to the Pro Tools Reference Guide for 
more information on configuring Click op-
tions.

Click button
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Using an External MIDI Click

Pro Tools also provides a MIDI Click option that 
lets you use an external MIDI device to play a 
click. This feature can be turned on and off in 
the Transport window, and is configured from 
the MIDI Click Options dialog. 

To configure and enable an external MIDI click:

1  Choose MIDI > Click Options.

2  Configure the click parameters as needed for 
your MIDI sound source.

3  Select the desired MIDI sound source from the 
Output pop-up menu and click OK.

Click/Countoff Options dialog

See Appendix B, “Configuring Midi Studio 
Setup (Windows Only)” or Appendix C, 
“Configuring AMS (Mac OS X Only).” for 
detailed information on how to identify ex-
ternal MIDI devices connected to your MIDI 
interface and configure your MIDI studio 
for use with Pro Tools.



4  During recording or playback, you can turn 
the Click on or off with the Click button in the 
MIDI Controls display of the Transport window. 

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save Session, Save Session As, or 
Save a Session Copy In. 

Save Session Saves the currently open session 
file, leaving it open for you to continue work-
ing.

Save Session As  Creates a duplicate session file 
with the name you choose, and leaves the dupli-
cate open for you to continue working. It does 
not create a new Audio Files or Fade Files folder. 
This can be useful if you want to experiment 
with different arrangements in the session with-
out affecting the original session.

Save Session Copy In  Saves copies of the session 
file and the files that you are using in the cur-
rent session. This can be useful for creating a fi-
nal copy of the session that does not include au-
dio files or fades you are no longer using.

Click and Tempo Controls in the Transport window

Click button

Tempo Controls
System Resources and Settings 

You can change specific Pro Tools system set-
tings to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing 
power to Pro Tools. 

To configure system resources:

■ Choose Setups > Playback Engine. 

System Usage Window

The System Usage window displays approxi-
mate information on CPU load, DSP usage, and 
(on Macintosh systems only) overall disk perfor-
mance, so you can gauge your system’s process-
ing capacity. 

To view system resources and usage:

■ Choose Windows > Show System Usage. 

For Windows systems, see Chapter 2, 
“Windows Configuration.” For Macintosh 
systems, see Chapter 3, “Macintosh Con-
figuration.”

Meters in the System Usage window 
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Transport Controls
The Transport window provides access to all 
Pro Tools transport commands. Different trans-
port controls can be displayed or hidden in this 
window.

To show the Transport window:

■ Choose Window > Show Transport Window. 

To configure the Transport window:

■ Choose Display > Transport Window Shows 
and select view options. 

The Transport window provides Play, Stop, and 
other standard transport controls.

The Expanded view of the Transport window 
provides pre- and post-roll, start, end, and 
length indicators for Timeline selection, as well 
as the Transport Master selector. 

Transport window (Expanded view shown)

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
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The Transport window can also display a Master 
Counter, as well as the following MIDI controls: 
Wait for Note, Click, Countoff, MIDI Merge, 
Conductor, Meter, and Tempo. 

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Transport window (MIDI Controls)

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools starts playing from the location of 
the cursor, or from the beginning of the cur-
rent selection. The current setting of the 
Link Edit and Timeline Selection command 
in the Operations menu also affects play-
back. See the Pro Tools Reference Guide for 
more information.

Click

Conductor

Tempo Controls

Countoff

MIDI Merge

Wait for Note

Meters



Tracks
Pro Tools lets you create audio and MIDI tracks 
for audio and MIDI recording, submixing, rout-
ing, automating, and editing.

Pro Tools provides four types of tracks: audio 
tracks, Auxiliary Inputs, Master Faders, and 
MIDI tracks. Audio tracks, Auxiliary Inputs, and 
Master Faders can be mono or stereo.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels, used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any output or bus path

MIDI Tracks Record, play back, and edit MIDI 
data

To create a new track:

1  Choose File > New Track. 

2  Specify the number of tracks, track type, and 
mono or stereo track format (for all track types 
except MIDI).

3  To create multiple new track types in one step, 
click the “+” button in the New Tracks dialog. 
Specify the number of tracks, track type, and 
track format for each additional row of new 
tracks you want to create.

New Track dialog

Number of new tracks

Track Format

Track Type

Track Timebase

Add/Delete Track
4  Click Create.

In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, and MIDI tracks appear as 
vertical channel strips. 

Track type is indicated by the Track Type icons 
just below the faders. 

Track colors are assigned based on track type 
(audio, Aux Input, Master Fader, or MIDI 
tracks). You can customize the color of tracks by 
clicking the color bar of each track, and choos-
ing its color from the color palette that appears.

In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the Playlist. 

Tracks in the Mix window

When the cursor is placed over the color bar 
at the top of a track, the track name is dis-
played in a tool tip

Audio Aux MasterMIDI
FaderInputtrack track
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Audio tracks, Auxiliary Inputs, Master Faders, 
and MIDI tracks can be automated. 

Timeline Rulers and a stereo audio track in the Edit 
window 

Figure 2.  Stereo audio track in the Mix window

Audio track

Rulers

Track name

Level meter

Pan sliders

Mute
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Input
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Open Output window

Voice Selector

Inserts

Sends

Enable

fader

Track Type icon

Color Bar
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Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Master Faders 
provide all the same features as audio tracks and 
Auxiliary Inputs, with the following exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source (always 
outputs 1–2). 

Inserts Inserts on Master Faders are post-fader 
only. (Audio track and Aux input track inserts 
are all pre-fader.)

Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input.

MIDI Tracks

MIDI tracks provide volume, solo, and mute, in 
addition to MIDI input, output, channel, and 
program (patch) controls. MIDI volume, mute, 
and pan can also be automated using Pro Tools 
automation features (see “Mix Automation” on 
page 46 for more information).

Regions Lists
A region is a piece of audio or MIDI data that can 
also have associated automation data. For exam-
ple, a region could be a loop, a guitar riff, a verse 
of a song, a sound effect, a piece of dialog, or an 
entire sound file. In Pro Tools, regions are cre-
ated from audio or MIDI files, and can be ar-
ranged in audio and MIDI track playlists.

All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Au-
dio regions can also be auditioned from the Re-



gions Lists by Option-clicking the audio region 
name. The Regions List pop-up menus provide 
features for managing regions and files (such as 
sorting, selecting, importing, or exporting files).

Navigating in a Session
Pro Tools provides many ways to navigate in a 
session, including using the mouse or entering a 
memory location into one of the counters.

To navigate to a location in the Edit window:

1  In the Operations menu, make sure Link Edit 
and Timeline Selection option is enabled.

Audio and MIDI Regions Lists

For more information on Regions Lists, refer 
to the Pro Tools Reference Guide or the 
DigiBase Guide.

Click to hide Regions Lists

Drag border to resize 
width of Regions Lists

Drag border to 
resize height of 
Regions Lists

Click Audio Regions
for pop-up menus

Click MIDI Regions
for pop-up menus
2  Enable the Selector tool at the top of the Edit 
window by clicking it.

3  Click in a track or Timebase Ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

To navigate using the counters:

1  Click in the Main counter and enter a location 
using your computer keyboard. 

2  Press Enter (Windows) or Return (Macintosh). 

Edit tools in Edit window

Clicking with the Selector in the Edit window

Navigating with the Counter

Press the * (asterisk) key on the numeric 
keypad as an alternative to clicking in the 
counter. (The cursor will always appear in 
the Transport window’s Main Counter if it 
is displayed.) 

Selector tool

Click in a track or on a Timebase Ruler
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Memory Locations 

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear 
as markers under the Timebase Rulers.

To define a memory location:

1  Do one of the following:

• Navigate to the location at which you want 
to store a marker or memory location.

– or –

• Begin playback.

2  Create a memory location by doing one of the 
following:

• Press Enter on the numeric keypad

– or –

• Click the Marker Well (“+”) button, located 
to the left of the Markers Ruler.

On some Windows laptops, you can press 
Fn+Enter to create a memory location. This 
is especially useful for laptops that do not 
have a numeric keypad.

Song Start marker

Marker Well button
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In the New Memory Location window, you can 
define a marker, store a selection, or store any 
combination of the other available settings. 
These settings include track height, group en-
ables, pre- and post-roll values, and track 
Show/Hide status. 

3  Choose settings for the memory location and 
click OK. 

To go to a stored memory location: 

1  Choose Windows > Show Memory Locations.

2  In the Memory Locations window, click the 
name of the memory location.

New Memory Location window



Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

To change track height:

■ Click the Track Height Selector, and select a 
track height from the pop-up menu. 

To zoom in or out on any area of a track in the Edit 
window:

1  Click to select the Zoomer.

Zoom and Track Height tools in the Edit window

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Alt key (Win-
dows) or Option key (Macintosh) while per-
forming an operation to apply it to all 
tracks. Hold down both the Shift and Alt 
keys (Windows) or Shift and Option keys 
(Macintosh) while performing an operation 
to apply it to all selected tracks.

Zoom presets Zoomer

Zoom buttons

Track Height Selector
2  Click or drag with the Zoomer to zoom in hor-
izontally for a track or Ruler. 

– or –

Press Alt (Windows) or Option (Macintosh) and 
click with the Zoomer to zoom out horizontally 
for a track or Ruler.

To zoom in or out incrementally:

■ In Pro Tools, click the appropriate Zoom but-
ton:

• Left Arrow (Horizontal Zoom Out)

• Right Arrow (Horizontal Zoom In)

• Waveform and MIDI buttons, to increase or 
decrease vertical zoom of the appropriate 
track type (audio or MIDI)

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to 
established zoom levels; you can define the 
magnification level for each preset, on a session-
by-session basis.

To use a stored Zoom preset:

■ Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:

■ Command-click a Zoom preset number to 
store the current horizontal and vertical Zoom 
to that preset. 

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
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Markers nor Selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.

Importing Audio
Pro Tools lets you import existing audio files 
from disk. This is very useful if you have audio 
files already recorded to disk or if you are work-
ing with CD-based sample libraries that you 
want to use in a new session.

To import audio files or regions from disk:

■ Choose File > Import Audio to Track to import 
files and regions to new audio tracks (they will 
also appear as regions in the Audio Regions List). 

– or –

■ Choose Import Audio from the Audio Regions 
List pop-up menu to import files and regions to 
the Audio Regions List only.

To import a CD audio track:

1  Put the source CD into your computer’s CD 
drive. 

2  Use a third party software program of your 
choice to extract audio from the CD.

For more information on creating memory 
locations, see “Memory Locations” on 
page 34.

For more information on importing audio 
into sessions, refer to the Pro Tools Refer-
ence Guide.
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3  In the session, create a new track by choosing 
File > New Track.

4  In the New Track dialog, specify 1 Stereo Au-
dio Track, and click Create.

5  Open the Workspace Browser by choosing 
Windows > Show Workspace. The Workspace 
Browser is a window where you can find, audi-
tion, and manage your audio files.

6  In the Workspace Browser, navigate to the lo-
cation where you saved the audio you extracted 
from your CD in step 2.

Creating a new stereo audio track

Opening the Workspace Browser

Browsing in the Workspace Browser

You can audition the audio file by clicking 
on its name in the Workspace Browser and 
pressing the Spacebar. To stop the audition, 
press the Spacebar again.



7  Drag the audio file from the Workspace 
Browser to the audio track you created in your 
session.

Basic Recording
This section describes how to record audio and 
MIDI into Pro Tools. 

Preparing for Recording

To prepare an audio track for recording:

1  Verify the connections to your instruments.

Dragging the audio file from the Workspace Browser to 
an audio track

If you are running Pro Tools on Mac OS X, 
you can import audio from a CD by using 
the Movie > Import Audio From Other 
Movie command. For more information, see 
the Pro Tools Reference Guide.

DigiBase provides additional options for 
importing audio. See the DigiBase Guide for 
more information. 

For more information about connecting in-
struments, refer to your M-Audio documen-
tation.
2  Create a new track to record on by choosing 
File > New Track. Specify 1 Mono Audio Track 
and click Create.

3  In the Mix window, click the Input Selector on 
the new track. 

4  From the pop-up menu, select the interface in-
put you want to record. For example, select 
Mic/Line 1 if your audio source is plugged into 
the first jack of an M-Audio interface.

5  Use the Gain controls on your M-Audio inter-
face (if any) to maximize the signal going into 
Pro Tools while avoiding clipping.

Recording an Audio Track

To record an audio track:

1  Assign the input for a track and set its input 
levels appropriately.

Choosing an input in the Mix window

Routing an input to a mono track

Clipping occurs when you feed a signal to 
an audio device that is louder than the cir-
cuitry can accept. To avoid clipping, adjust 
the Gain control to a level where the Peak 
LEDs on the front of an M-Audio interface 
do not flash. You can also attenuate the sig-
nal at its source.

Input selector
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2  Click the Record Enable button for a track. 
(See Figure 2 on page 32).

3  Choose Windows > Show Transport to display 
the Transport window.

4  Click Return To Zero to start recording from 
the beginning of the session. You can also record 
according to a selection or from the cursor loca-
tion in the Edit window. 

5  Click Record in the Transport window to en-
able recording.

6  Click Play or press the Spacebar to record on 
all record-enabled tracks.

7  Record your performance.

8  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Transport window (Expanded view shown)

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
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Recording MIDI 

To configure a MIDI track for recording:

1  For Macintosh systems, choose MIDI > Input 
Devices and make sure your input device is se-
lected in the MIDI Input Enable window. Click 
OK to apply your changes.

2  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

3  In the Mix window, click the track’s MIDI Out-
put Selector and choose the destination (assign-
ment) for that MIDI track by choosing a MIDI 
interface port, a channel, or a device from the 
pop-up menu. Choices vary depending on the 
operating system, Pro Tools version, and the 
hardware and instruments you have connected.

4  You can assign a default program change to 
the track by clicking on the Program button in 
the Mix window and making the necessary se-
lections for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing a track.

MIDI Output Selector 



5  In the Mix Window, record-enable the MIDI 
track.

6  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

To record onto a MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

– or –

If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording begins 
when the first MIDI event is received.

– or –

If using Countoff, click Play. The Record and 
Play buttons flash during the Countoff, then re-
cording begins.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.
To play back a recorded MIDI track:

1  Click the Record Enable button to take the 
MIDI track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 
You can also play back according to a selection 
or from the cursor location in the Edit window.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put, you can use an Auxiliary Input. Auxiliary 
Inputs function as inputs for both internally 
bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your M-Audio in-
terface.

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected. 

4  Adjust the level of the Auxiliary Input with its 
volume fader.
Chapter 4: Working with Pro Tools M-Powered 39



40
Editing
Pro Tools provides several tools for editing audio 
and MIDI. In the Edit window, audio and MIDI 
tracks can be edited into regions or repeated in 
different locations, to create loops, re-arrange 
sections or entire songs, or to assemble tracks us-
ing material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes

• Re-arrange songs and projects

• Clean up track timing and rhythm by 
aligning hits to Grid values like bars and 
beats

• Create final tracks using selections from 
multiple takes (also known as comp tracks).

Edit Modes

Pro Tools has four Edit modes: Shuffle, Spot, 
Slip, and Grid. The Edit mode is selected by 
clicking the corresponding button in the upper 
left of the Edit window.

Edit modes and tools (Slip mode, Smart Tool enabled)

Edit mode buttons

Press F1 (Shuffle), F2 (Slip), F3 (Spot), and 
F4 (Grid) to set the Edit mode.

Edit Modes Edit Tools
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The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit Tools

Pro Tools has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

For detailed descriptions of Edit modes, re-
fer to the Pro Tools Reference Guide.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
refer to the Pro Tools Reference Guide.

Zoomer

Trimmer 

Selector 

Grabber 

Scrubber

PencilSmart Tool



Editing Regions

The Edit tools in Pro Tools are used to edit re-
gions in the Edit window. 

Trimming Regions

After recording an audio track, you will have an 
audio region on that track. If there is some si-
lence at the beginning of the region, or there is 
some extra audio at the end of the region, you 
can use the Trimmer tool in Slip mode to 
shorten the beginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor displays as a “[”).

4  Click at the beginning of the region and drag 
right to shorten the region.

Audio region

Audio region on a track

Trimming the beginning of a region
5  Move the cursor near the end of the audio re-
gion (notice the cursor displays as a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of the region. If extending the re-
gion’s beginning, drag to the left; if extending 
the region’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools. 

2  Specify the session meter (MIDI > Change 
Meter) and tempo (MIDI > Change Tempo).

3  Select Grid mode.

4  Prepare to record using a MIDI click (see “Us-
ing the Click Plug-In” on page 27 or “Using an 
External MIDI Click” on page 28). 

Trimming the end of a region

The trimmed region
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5  Record a drum track (see “Recording an Audio 
Track” on page 37) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 36).

6  Click the Selector tool, and drag on the wave-
form with the Selector to make a one-bar selec-
tion. Note that the selection snaps to the 
specified grid.

7  Create a new audio track (File > New Track).

8  From the Grabber pop-up menu, select the 
Separation Grabber tool.

9  With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track. 
A new region is created and appears at the be-
ginning of the new track.

Making a selection in Grid mode

Dragging a selection with the Separation Grabber tool 
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10  With the new region still selected, choose 
Edit > Repeat.

11  In the Repeat dialog, enter a number of re-
peats, and click OK.

You now have a new rhythm track with a 
“looped” (repeated) phrase. You can use these 
editing tools to do much more advanced and in-
volved editing of regions. For example, you 
could separate beats or “hits” into individual re-
gions and rearrange them in Grid or Shuffle 
mode as a way of coming up with new and in-
teresting rhythms.

Playlists and Nondestructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version. 

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

Repeat dialog



2  From the Playlist Selector pop-up menu, 
choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Return to the original playlist by selecting it 
from the Playlist Selector pop-up menu.

6  Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a 
track, and switch back and forth between playl-
ists for comparison. 

Mixing
The Pro Tools mix environment provides many 
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-
trols can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Windows > Show Mix.

Playlist Selector pop-up menu

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.

Playlist Selector
pop-up menu
Using Channel Strip Controls

Volume Increase or decrease the track level by 
dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by drag-
ging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by 
clicking its Solo button.

Mute Mute a track by clicking its Mute button.

Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input or bus path. Once 
recorded, an audio track’s input is its audio file 
on disk. Auxiliary Inputs can be any hardware 
input or internal bus path. For all types of audio 
tracks, outputs can be routed to any hardware 
output or internal bus path.

Together, these signal routing features let you 
set up virtually any mixer architecture for your 
projects, including sends and returns for effects 
processing and submixing.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 45) as a shared resource 
for all tracks included in a submix. The wet/dry 
balance in the mix can be controlled using the 
track faders (dry level) and Auxiliary Input fader 
(wet, or effect return level).
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Creating a Send

Pro Tools provides up to five sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 16 internal bus paths. 

To assign a send on a track:

1  Make sure Sends View is enabled in the Mix 
window (Display > Mix Window Shows > Sends 
View). 

2  Click the Sends button on an audio track and 
choose a path from the pop-up menu.

3  Set the output level of the send. You can set 
the send level to zero by Option-clicking the 
send fader. 

Assigning a send to a stereo bus path

You can configure the default level for new 
sends to be –∞ or at unity gain (0 dB) by 
enabling or disabling the Sends Default To 
“–INF” option under the Operation 
Preferences. 
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Creating a Return

Auxiliary Inputs can be created to act as return 
channels for busses, as well as for inputs from 
hardware sources.

To create a return:

1  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

2  Click the Input Selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output Selector of the Auxiliary In-
put and choose an output path.

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 5–6

input from bus 5–6

Send window Real-time plug-in



Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono or stereo output 
or bus path in a session. You can then use the 
controls on the Master Fader to control the vol-
ume, solo and mute, or apply inserts to those 
paths. 

When you are mastering your final mix, it is rec-
ommended that you use a dither plug-in on the 
Master Fader controlling your main outputs (for 
more information on dither, see “Using Dither 
on Mixdown” on page 47.

Master Fader controlling main outputs

Dither plug-in applied to final mix

Output assigned to control main mix
To create a Master Fader:

1  Choose File > New Track and specify 1 mono 
or stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output Selector and choose the output path 
that you want to control. You can choose either 
outputs or internal busses.

To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose File > New Track and specify 1 stereo 
Master Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (outputs 1–2).

Plug-Ins 
Plug-ins provide EQ, dynamics, delay, and 
many other types of effects processing, and 
function either in real time or in non-real time.

RTAS plug-ins are nondestructive effects, which 
are inserted on tracks to process audio in real 
time—just like an external hardware processor 
(during playback). 

AudioSuite plug-ins are used to process and 
modify audio files on disk, rather than non-
destructively in real time. Depending on how 
you configure a non-real-time AudioSuite plug-
in, it will either create an entirely new audio file, 
or alter the original source audio file.
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Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert Selector on the track and se-
lect the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack 
plug-ins, and many more are available from 
Digidesign and our Development Partners. 

Compressor plug-in

For more information about plug-ins, see 
the DigiRack Plug-Ins Guide, the Digide-
sign Plug-Ins Guide, and the Plug-Ins chap-
ter of the Pro Tools Reference Guide. 

Plug-In windowInsert button
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Mix Automation
Mix automation lets you record, or automate, 
changes to track and send levels, mutes, pan, 
and plug-in parameters. MIDI tracks provide 
volume, pan, and mute automation only.

To write automation:

1  In the Automation Enable window 
(Windows > Show Automation Enable), enable 
an automation type (volume, pan, mute, send 
level, send pan, send mute, or any plug-in auto-
mation).

2  Select an automation mode for the tracks to be 
automated (Write, Touch, or Latch mode). 

3  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools remembers all moves per-
formed on enabled parameters.

Enabling automation (left) and choosing a track 
Automation mode (right)



Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to compact disc.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

Track view set to Volume

Volume breakpoint automation
Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will continue until it 
reaches the end of the session.

To Bounce to Disk:

1  Choose File > Bounce to Disk.

2  Select any mono or stereo output or bus path 
as the source for the bounce. 

3  Select the File Type (such as .WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz). 

4  Click Bounce.

Using Dither on Mixdown

Dither is a form of randomized noise used to 
minimize quantization artifacts in digital audio 
systems. Quantization artifacts are most audible 
when the audio signal is near the low end of its 
dynamic range, such as during a quiet passage or 
fade-out.

You should use dither when using the Bounce 
To Disk command, or when mastering to an ex-
ternal device. Bounce to Disk does not automat-
ically apply dither. To dither a bounce file, in-
sert an included Digidesign Dither plug-in, or 
another dither plug-in, on a Master Fader as-
signed to the bounce source path. Master Faders 
are often preferable to Auxiliary Inputs because 
Master Fader inserts are post-fader (which is bet-
ter for dither applications).

To create a mixdown that can be written to 
an audio CD, be sure to select BWF 
(.WAV), stereo interleaved, 16-bit, 
44.1 kHz. 

For more information on using dither, refer 
to the Pro Tools Reference Guide.
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appendix a

Windows System Optimizations
When installing Pro Tools on Windows XP, 
there are many system variables that affect per-
formance. If you have followed all the Windows 
configuration instructions in Chapter 2, “Win-
dows Configuration” and are still experiencing 
problems, try the following troubleshooting 
suggestions. 

Troubleshooting 

Blue Screen at Startup

If, after installing Pro Tools and QuickTime, 
your computer crashes with a blue screen, do 
the following:

• Use Add/Remove Programs to uninstall 
Pro Tools.

• Use Add/Remove Programs to uninstall 
QuickTime.

• Repeat the installation instructions in “In-
stalling Pro Tools M-Powered Software” on 
page 10. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)
Advanced Settings
The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a 1394 “FireWire” card that you 
might use to connect an external drive to your 
system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do not use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.
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Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, launch System. 

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  Click the Advanced tab.

6  Under the Processor scheduling section, select 
the Background Services option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK twice. You will need to restart your 
computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and should be turned off. 
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If you disable any of the following startup items, 
do so carefully:

• Portable media serial number (required for 
applications that utilize a copy protection 
key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other 
networking-related items (unless the com-
puter has no network or internet connec-
tion, in which case these items can be 
disabled) 

To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective 
Startup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting your computer, a System Con-
figuration message dialog is displayed. Try 
Pro Tools to see if performance has increased be-
fore you uncheck the don't show this message 
again box. If performance has not changed, run 
“msconfig” and return your computer Selective 
Startup back to Normal Startup. Alternatively, 
try disabling start up items and non-essential 
processes individually. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)



appendix b

Configuring Midi Studio Setup 
(Windows Only)
MIDI Studio Setup
MIDI Studio Setup (MSS) lets you configure the 
MIDI controllers and sound modules that are 
connected to your system, and control the rout-
ing of MIDI data between your MIDI equipment 
and Pro Tools.

MSS automatically finds MIDI interfaces, and 
lets you specify a custom name for each of the 
MIDI ports within the MIDI Studio Setup docu-
ment. 

MSS also supports XML-based patch file names 
for storing and importing patch names for your 
external MIDI devices. 

Entire MIDI Studio Setup configurations created 
within MSS can be imported and exported. 
A

MIDI Studio Setup Window

The MIDI Studio Setup window is organized 
into three sections. Interface controls are at the 
top of the window. All the currently defined in-
struments are displayed in the Instrument 
Name list on the left side of the window. A de-
tailed view of MIDI parameters is shown in the 
Properties section on the right.

Interface Controls

Create This button adds a new instrument to 
the Instrument Name list.

Delete This button deletes the instrument or in-
struments selected in the Instrument Name list.

Import This button lets you import an existing 
MIDI Studio Setup file.

Export This button lets you export the current 
MIDI Studio Setup file.

MIDI Studio Setup window
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Show Duplicate Emulated Ports If you are using 
a MIDI interface that supports timestamping 
(such as MIDI I/O), when the Show Duplicate 
Emulated Outputs option is selected, the MIDI 
Studio Setup window shows both the Direct-
Music time-stamped output ports, and non-
stamped duplicate emulated output ports. 

Instrument List

The Instrument list contains all the currently 
defined instruments. Selecting an instrument in 
the list displays that instrument’s properties in 
the Properties section of the window.

Properties Section

The Properties section lets you edit information 
for new instruments, or instrument currently se-
lected in the Instrument list.

When a previously defined instrument is se-
lected in the Instrument list, the Properties sec-
tion changes to reflect the properties of the se-
lected instrument.

Some MIDI Interfaces will not properly load 
or unload their drivers unless you quit and 
re-launch Pro Tools. Check the documenta-
tion that came with your MIDI interface for 
more information.

MIDI Studio Setup Properties section
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To define an instrument with MIDI Studio Setup:

1  Choose Setups > MIDI Studio Setup.

2  Click Create.

3  In the Instrument Name field, type the name 
of your instrument, and press enter.

4  Set a manufacturer and model for the new de-
vice from the corresponding pop-up menus. If 
the Manufacturer and Model pop-up menus do 
not provide a name for your particular device, 
choose None.

5  From the Input pop-up menu, choose the in-
put port on your MIDI interface that is con-
nected to the MIDI Out of your instrument.

6  From the Output pop-up menu, choose the 
output port on your MIDI interface that is con-
nected to the MIDI In of your instrument.

7  Enable the appropriate MIDI channels (1–16) 
for the Send Channels and Receive Channels 
options (These determine which channels send 
and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-de-
finable instrument name for the currently se-
lected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list 
of MIDI equipment manufacturers. This list is 
derived from the XML-based MIDI device files. 

If you do not enter an instrument name, the 
Instrument Name field will automatically 
inherit information from the Manufacturer 
and Model pop-up menu. 

For more information, see “Patch Name 
Support” on page 53.



Model

The Model pop-up menu provides a list of MIDI 
devices, filtered by the manufacturer name. This 
list is derived from the XML-based MIDI device 
files provided with your Pro Tools installation.

Input Port

The Input Port pop-up menu displays a list of 
available MIDI interface input ports. The MIDI 
interface port that is set and displayed here is 
the port through which MIDI data is sent from 
the external MIDI device specified in the Instru-
ment Name field into your MIDI interface.

Output Port

The Output Port pop-up menu displays a list of 
available MIDI interface output ports. The port 
set and displayed here is the port through which 
MIDI data is sent from your MIDI interface to 
the MIDI device specified in the Instrument 
Name field.

Send Channels

The Send Channels grid sets the send channels 
for the MIDI device specified in the Instrument 
Name field. 

Receive Channels

The Receive Channels grid sets the receive chan-
nels for the MIDI device specified in the Instru-
ment Name field.

For more information, see “Patch Name 
Support” on page 53.

If you set the input port to None, the defined 
instrument will not appear as a choice in a 
MIDI Input Selector. 

If you set the output port to None, the de-
fined instrument will not appear as a choice 
in a MIDI Output Selector. 
A

Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in Program Files\ 
Common Files\Digidesign\MIDI Patch Names\ 
Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the MIDI Stu-
dio Setup window (see “MIDI Studio Setup” on 
page 51).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Program button.

Program button, Edit window

Program button, Mix window

Program button

Program button
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4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to Program 
Files\Common Files\Digidesign\MIDI Patch 
Names\Digidesign\<name of manufacturer>, 
and select the MIDI Patch Name file (.midnam) 
for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

Patch Select dialog

Patch Select dialog with patch names

Change button
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To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.



appendix c

Configuring AMS (Mac OS X Only)
Audio MIDI Setup
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions/Utilities).

– or –

In Pro Tools, choose Setups > Edit MIDI Studio 
Setup.
2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

Audio MIDI Setup (MIDI Devices tab)
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5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

Making MIDI input and output connections

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.
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To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

External Device Icon

Naming a new MIDI device

AMS refers to one or more files with the suf-
fix “.middev” in the directory Root/Li-
brary/Audio/MIDI Devices for Manufac-
turer and Model names. Pro Tools installs 
two such files that contain information for 
many commercially available MIDI devices, 
“Legacy Devices.middev” and “Digidesign 
Devices.middev.” If the Manufacturer or 
Model names for any of your external MIDI 
devices is not available in the AMS Manu-
facturer and Model pop-up menus, you can 
add them by editing any of the current 
.middev files in any text editor (such as 
TextEdit). 



3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS de-
vice window.
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Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in /Library/Audio/MIDI 
Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the Audio 
MIDI Setup window (see “Audio MIDI Setup” on 
page 55).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Program button.

Program button, Edit window

Program button, Mix window

Program button

Program button
Getting Started with Pro Tools M-Powered
4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to /Library/Au-
dio/MIDI Patch Names/Digidesign/<name of 
manufacturer>, and select the MIDI Patch Name 
file (.midnam) for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.

Change button
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