
             
Getting Started with
Mbox 2™

Version 6.8.1 for LE Systems on Windows or Macintosh
Digidesign
2001 Junipero Serra Boulevard

Daly City, CA  94014-3886 USA

tel: 650·731·6300

fax: 650·731·6399

Technical Support (USA)

tel: 650·731·6100

fax: 650·731·6384

Product Information (USA)

tel: 650·731·6102

tel: 800·333·2137

International Offices

Visit the Digidesign Web site

for contact information

Web Site

www.digidesign.com



 

Copyright

 

© 2005 Digidesign, a division of Avid Technology, Inc. All rights 
reserved. This guide may not be duplicated in whole or in part 
without the express written consent of Digidesign. Avid, 

Digidesign, Mbox 2, and Pro Tools are either trademarks or 
registered trademarks of Avid Technology, Inc. in the US and 
other countries.  All other trademarks contained herein are the 
property of their respective owners.  

Product features, specifications, system requirements, and 
availability are subject to change without notice.  

PN 9320-14742-00 REV A 9/05

 

Communications and Safety Regulation Information

 

Compliance Statement
This model Digidesign Mbox 2 complies with the following 
standards regulating interference and EMC:
• FCC Part 15 Class B
• EN 55022 
• EN 55204
• AS/NZS 3548 Class B
• CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC Rules.

 

DECLARATION OF CONFORMITY

 

We Digidesign,

2001 Junipero Serra Boulevard, Suite 200

Daly City, CA 94014 USA

tel: 650-731-6300

declare under our sole responsibility that the product

Mbox 2

complies with Part 15 of FCC Rules. 

Operation is subject to the following two conditions:  (1) this 
device may not cause harmful interference, and (2) this device 
must accept any interference received, including interference 
that may cause undesired operation.

NOTE: This equipment has been tested and found to comply 
with the limits for a Class B digital device, pursuant to Part 15 
of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, and 
can radiate radio frequency energy and, if not installed and 

used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular 
installation. If this equipment does cause harmful interference 
to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try 
and correct the interference by one or more of the following 
measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit different 

from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.

Any modifications to the unit, unless expressly approved by 
Digidesign, could void the user's authority to operate the 
equipment.

 

Canadian Compliance Statement:

 

This Class B digital apparatus complies with Canadian ICES-
003. 

Cet appareil numérique de la classe B est conforme à la norme 
NMB-003 du Canada.

 

Australian Compliance

European Compliance
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chapter 1

Welcome to Mbox 2
Welcome to Mbox 2, Digidesign’s portable 
Pro Tools micro-studio.

Mbox 2 provides your USB-equipped computer 
with two channels of analog audio input and 
output, two channels of digital audio input and 
output, MIDI In and Out ports, analog monitor 
outs, and a headphone output with front panel 
level control. Mbox 2 provides professional-
quality mic preamps and 24-bit analog-to-digi-
tal and digital-to-analog converters. 
Mbox 2 Package
The Mbox 2 package includes the following:

• Mbox 2 desktop audio interface

• Installer CD-ROMs containing Pro Tools LE 
software, DigiRack RTAS (Real-Time Audio-
Suite) and AudioSuite plug-ins, optional soft-
ware, and electronic PDF guides

• This Getting Started with Mbox 2 Guide, which 
includes instructions for installing and con-
figuring Mbox 2, and an introduction to 
Pro Tools LE software

• The Mbox 2 Basics Guide, designed to give new 
users specific methods for accomplishing 
common tasks (such as getting sound in and 
out of your Mbox 2, connecting a mic or in-
strument, and recording a session)

• USB connector cable

• Digidesign registration card
Chapter 1: Welcome to Mbox 2 1
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Mbox 2 Features
The Mbox 2 provides the following:

• Two channels of analog audio input with mi-
crophone preamps and switchable 48V phan-
tom power

• Analog input jacks include one XLR and 
two 1/4-inch connectors (one TRS, one TS), 
with switchable Mic, Line, and DI levels

• –20 dB pad available separately on each an-
alog input channel

• Two channels of S/PDIF digital input and out-
put. 

• S/PDIF inputs are available independently, 
in addition to analog inputs 1–2; 

• S/PDIF outputs mirror analog outs 1–2

• Up to four channels of input, total, using an-
alog and digital inputs simultaneously

• One MIDI In and one MIDI Out port, provid-
ing 16 MIDI input channels and 16 MIDI out-
put channels 

• Two 1/4-inch TRS analog monitor outputs

• 24-bit A/D and D/A converters, supporting 
sample rates of 44.1 kHz and 48 kHz

• Zero-latency analog record monitoring with 
adjustable balance between input and play-
back

• Mono switch for enhanced monitoring of sin-
gle-channel input sources (does not affect re-
cording)

• 1/4-inch (TRS) stereo headphone output with 
adjustable level control

• USB-powered operation

Mbox 2 will not function properly if con-
nected to a passive USB hub. If you need to 
use a hub for other USB peripherals, use a 
powered hub or a separate dedicated USB 
port for Mbox 2 to function properly.
Getting Started with Mbox 2
Pro Tools LE Capabilities
Pro Tools LE software provides the following ca-
pabilities with Mbox 2:

• Playback of up to 32 mono digital audio 
tracks, and of playback up to 28 tracks 
while recording up to 4 tracks, depending 
on your computer’s capabilities

• Up to 128 audio tracks (with 32 voiceable 
tracks maximum), 256 MIDI tracks, 
128 Auxiliary Input tracks, and 64 Master 
Fader tracks per session

• 16-bit or 24-bit audio resolution, at sample 
rates up to 48 kHz

• Non-destructive, random-access editing 
and mix automation

• Audio processing with up to 5 RTAS plug-
ins per track, depending on your com-
puter’s capabilities

• Up to 5 inserts and 5 sends per track

• Up to 16 internal mix busses

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.



               
System Requirements
Mbox 2 can be used with a Digidesign-qualified 
Windows or Macintosh computer running 
Pro Tools LE software. 

For complete system requirements, visit the 
compatibility page of the Digidesign Web site 
(www.Digidesign.com/compato).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign Web site 
(www.digidesign.com/compato).

MIDI Requirements

Mbox 2 includes one MIDI In port and one 
MIDI Out port, providing 16 channels of MIDI 
input and 16 channels of MIDI output. 

If you require additional MIDI ports, add a MIDI 
interface to your system. 

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Macintosh. 
Serial MIDI interfaces are supported on Win-
dows systems only.

For a list of supported adapters, refer to the Digi-
design Web site (www.digidesign.com).

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.
Hard Drive Considerations

Hard Drive Configuration and 
Maintenance

It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

For a list of qualified hard drives, see our 
Web site (www.digidesign.com/compato).

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with Windows Disk 
Management (Windows) or the Disk Utility ap-
plication included with Apple System software 
(Macintosh).

Avoid Recording to System Drives

Although Pro Tools LE will let you record to 
your system drive, this is generally not recom-
mended. Recording and playback on system 
drives results in lower track counts and fewer 
plug-ins.
Chapter 1: Welcome to Mbox 2 3
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Hard Disk Storage Space
Getting Started with Mbox 2
Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 
7.5 MB per minute. 

Stereo audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
10 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 
15 MB per minute. 

Table 2 lists the required disk space for certain track numbers and track lengths, to help you estimate 
your hard disk usage.
Table 2. Required hard drive space for audio tracks
Number of tracks and length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB



                         
Digidesign Registration
Please register your purchase immediately. Re-
view the enclosed registration information card 
and follow the instructions on it to quickly reg-
ister online. Registering your purchase is the 
only way you can be eligible to receive compli-
mentary technical support and future upgrade 
offers. It is one of the most important steps you 
can take as a new user.

About the Pro Tools Guides
The Getting Started with Mbox 2 Guide explains 
how to install and use Mbox 2 to record, edit, 
and mix audio and MIDI tracks in Pro Tools LE. 

If you are new to working with digital worksta-
tions, it is recommended that you read the fol-
lowing:

• Mbox 2 Basics Guide provides simple steps for 
how to get sound in and out of your Mbox 2, 
connect a microphone or instrument, record 
to a Pro Tools session, import audio from a 
CD, create an audio CD from a Pro Tools ses-
sion, and other topics.
For additional information, see the following 
online guides:

• Pro Tools Reference Guide explains Pro Tools LE 
software in detail. 

• Pro Tools Menus Guide covers all the Pro Tools 
on-screen menus.

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools LE. 

• Digidesign Plug-Ins Guide explains how to use 
optional Digidesign plug-ins.

• DigiBase Guide provides details on using 
Pro Tools DigiBase databasing and browsers 
for data and media management.

• Pro Tools Keyboard Shortcuts lists keyboard 
shortcuts for Pro Tools LE.

PDF versions of the Pro Tools guides are in-
stalled automatically with Pro Tools LE, and are 
accessible from the Pro Tools Help menu. To 
view or print the PDF guides, you can use Acro-
bat Reader or Macintosh Preview.

A copy of Acrobat Reader is included on the 
Pro Tools LE CD-ROM for Windows.

Printed copies of the Pro Tools Reference 
Guide and other guides in the Pro Tools 
guide set can be purchased separately from 
the DigiStore (www.digidesign.com).
Chapter 1: Welcome to Mbox 2 5
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Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Session Choose Save Session from 
the File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click (Windows) Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
Getting Started with Mbox 2
About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Registration Register your purchase online. See 
the enclosed registration form for instructions. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digi-
design User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from Digi-
design; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
Web site (www.digidesign.com). 



chapter 2

Windows Configuration
This chapter contains information for Windows 
systems only. If you are installing Pro Tools on a 
Macintosh computer, see Chapter 3, “Macin-
tosh Configuration.”

Installation Overview
Installing the Mbox 2 on a Windows computer 
includes the following steps:

1  Configuring “Windows System Settings” on 
page 7.

2  “Installing Pro Tools LE and Mbox 2” on 
page 10.

3  Restarting your computer.

4  “Configuring Pro Tools LE” on page 12.

5  Making audio connections to the Mbox 2. 
(See Chapter 4, “Mbox 2 Hardware and Connec-
tions” for details.)

Before installing this version of Pro Tools, 
please refer to the Read Me information in-
cluded on the Pro Tools Installer CD-ROM.
Windows System Settings
Configure your Window system settings, as fol-
lows: 

Required Settings These instructions must be 
followed before installing Pro Tools. 

Recommended Configuration These instructions 
should be followed to optimize your system’s 
capabilities, or to let older computers run 
Pro Tools.

Required Settings

To ensure optimum performance with 
Pro Tools LE, configure the following Control 
Panel settings for your version of Windows XP.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Thread-
ing, disable Hyper-Threading in the BIOS.

Refer to your computer’s documentation for 
steps on how to enter your computer’s BIOS and 
disable Hyper-Threading.

If problems occur after configuring all re-
quired and recommended settings, see 
Appendix A, “Windows System Optimiza-
tions” for information on troubleshooting 
and configuring advanced settings.
Chapter 2: Windows Configuration 7
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Enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  Launch System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Man-
ager.

5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

In most cases, this will already be set correctly as 
Windows XP will detect and activate DMA 
mode by default.

8  Repeat steps 5–7 for any additional IDE Chan-
nels.

9  Close the Computer Management window.

Disable System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  Launch Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always On.

5  Click OK. 
Getting Started with Mbox 2
This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  Launch Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following methods to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

Disable Data Executive Prevention 
(DEP)

When using Pro Tools, Data Executive Preven-
tion should be disabled to prevent system 
crashes. 

To disable Data Execution Prevention: (DEP)

1  Choose Start > Control Panel.

2  Launch System.

3  Click the Advanced tab.

4  From the Startup and Recovery section, click 
Settings.

On AMD processors, be sure to check and 
disable Cool N’Quiet in the System BIOS (in 
the Cool & Quiet Configuration section). 
Refer to the manufacturer’s documentation 
for instructions on disabling this power op-
tion, if necessary.



5  Click on the down arrow in the Default Oper-
ating System pop-up menu, and note if the 
“/NoExecute=” line reads as follows (spacing 
and case-sensitive):

/NoExecute=AlwaysOff

6  Do one of the following:

• If the “/NoExecute=” reads “/NoExecute= 
AlwaysOff,” data prevention is disabled, 
and you do not need to change any set-
tings. Click OK to close the Startup and Re-
covery dialog, click OK to close the Systems 
Property dialog, and continue with “Com-
pleting Required Windows System Set-
tings” on page 9.

– or –

• If the “/No Execute=” does not read 
“/NoExecute=AlwaysOff” (for example, it 
reads “NoExecuteOptIn”), continue with 
the following steps.

7  Click Edit to edit the startup options file man-
ually.

8  Change the “/NoExecute=” line to read as fol-
lows: 

/NoExecute=AlwaysOff

9  Save the boot.ini file if it was changed.

10  Choose File > Exit.

11  From the Startup and Recovery dialog, click 
OK.

12  From the System Properties dialog, click OK.

Completing Required Windows System 
Settings

When finished updating required Windows sys-
tem settings, restart your computer.
Recommended Configuration

Pro Tools LE can also be affected by other soft-
ware and hardware drivers installed on your 
computer. For best possible performance, it is 
recommended (but not required) that you:

• Avoid running other Windows programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any non-essential USB devices 
while using Pro Tools.

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel.

• Disable any networking cards (other than 
any 1394 “FireWire” card that you might 
use to connect an external drive to your 
system).

For information on disabling networking 
cards, see “Disabling Network Cards” on 
page 59.
Chapter 2: Windows Configuration 9
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Installing Pro Tools LE and 
Mbox 2

To install Pro Tools LE on Windows: 

1  Make sure you have configured all the re-
quired Windows system settings, and restarted 
your computer. See“Windows System Settings” 
on page 7 for more information.

2  Start up Windows, logging in with Adminis-
trator privileges. If you do not have Administra-
tor privileges or do not know how to set them 
up, see your Windows User’s Guide.

3  Connect the small end of the included USB ca-
ble to the USB port on Mbox 2.

4  Connect the other end of the USB cable to any 
available USB port on your computer. Wait for 
the Found New Hardware Wizard dialog to ap-
pear and leave it open: Do not click Next.

5  Insert the Pro Tools Installer CD-ROM for 
Windows in your CD-ROM drive. Locate and 
open the Pro Tools Installer folder, and double-
click the Setup icon.

6  Click Next to begin installation.

7  Select the components you want to install and 
click Next.

Mbox 2 may not function properly if con-
nected to a USB hub. If you need to use a 
hub for other USB peripherals, connect the 
hub to a separate USB port; Mbox 2 must 
have a dedicated port in order to function 
properly.

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.
Getting Started with Mbox 2
8  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step. 

9  Click OK when prompted to install Quick-
Time. If required, you can install QuickTime 
later (see “Installing QuickTime” on page 10).

10  Restart your computer. 

MIDI Studio Setup

(Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with MIDI 
Studio Setup. See Appendix B, “Configuring 
Midi Studio Setup (Windows Only)” for details.

Installing QuickTime

(Optional)

QuickTime 6.5 or later is required for Pro Tools 
if you plan to include movie files in your ses-
sions. QuickTime is available as a free download 
from the Apple Web site (www.apple.com).

If the USB LED on the front panel of the 
Mbox 2 does not illuminate after installa-
tion, try unplugging the USB cable from the 
Mbox 2 USB port, and plugging it back in. 
If the USB LED still does not illuminate, 
shut down the computer, disconnect 
Mbox 2 and start the computer. Once the 
computer has fully restarted, reconnect 
Mbox 2.



Optional Software on the 
Pro Tools Installer CD-ROM
Your Pro Tools Installer CD-ROM includes sev-
eral software options.

Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Out-
put) Driver is a single-client multichannel 
sound driver that allows third-party audio pro-
grams that support the ASIO standard to record 
and play back through Digidesign hardware.

Digidesign ASIO Driver is automatically in-
stalled when you install Pro Tools. 

For detailed information on configuring the 
Digidesign ASIO Driver, see the Digidesign 
ASIO Guide.

To use Digidesign ASIO Driver without 
Pro Tools, use the stand-alone version of 
the Digidesign ASIO Driver. The stand-
alone version of Digidesign ASIO Driver is 
available on the Digidesign Web site 
(www.digidesign.com)
Digidesign WaveDriver

The Digidesign WaveDriver is a single-client, 
stereo sound driver that allows third-party audio 
programs that support the WaveDriver MME 
(Multimedia Extension) standard to play back 
through Digidesign hardware.

Digidesign WaveDriver is automatically in-
stalled when you install Pro Tools. 

Pro Tools Demo Session

The Pro Tools LE Installer CD includes a demo 
session that you can use to verify that your sys-
tem is working.

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click 
Setup.exe, in D (CD-ROM drive):\Additional 
Files\Pro Tools LE Demo Session Installer. 

2  Set the install location to your audio drive and 
click Install.

3  When installation is complete, click OK.

For detailed information on configuring the 
Digidesign WaveDriver, see the Digidesign 
WaveDriver Guide. 

To use Digidesign WaveDriver without 
Pro Tools, use the stand-alone version of 
the Digidesign WaveDriver. The stand-
alone version of Digidesign WaveDriver is 
available on the Digidesign Web site 
(www.digidesign.com)

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 15.
Chapter 2: Windows Configuration 11



12
Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software. 

To validate Pro Tools LE software:

1  Double-click the Pro Tools LE shortcut on 
your desktop (or the application in the Pro Tools 
folder inside the Digidesign folder). 

2  Enter the authorization code in the dialog 
(making sure to type it exactly as printed, and 
observing any spaces and capitalization), then 
click Validate. 

Your authorization code is located on the inside 
cover of this guide. 

Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins. The H/W Buffer setting 
can also be used to manage monitoring latency.
Getting Started with Mbox 2
◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins, as follows:

◆ Lower CPU usage settings reduce how much 
Pro Tools processing affects other CPU-intensive 
tasks (such as screen redraws), and limit the 
amount of processor resources available for 

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.

Playback Engine dialog for Mbox 2



Pro Tools tasks. They are useful when you are ex-
periencing slow system response, or when run-
ning other applications at the same time as 
Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum CPU Usage Limit is 85 percent 
for single-processor computers, and 99 percent 
for multi-processor computers. (The 99 percent 
setting dedicates one entire processor to 
Pro Tools.)

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance, as 
follows:

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.

Pro Tools Hardware Settings

Using the Hardware Setup dialog, you can select 
the default sample rate and clock source for your 
system, and configure the clock source for your 
system.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.)

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open.

2  Choose Setups > Hardware Setup.

3  Select the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (Refer to the Pro Tools Reference Guide 
for details.)

Hardware Setup dialog for Mbox 2
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Clock Source

Using the Hardware Setup dialog, you can select 
the clock source for the system.

Internal Use this setting if you are recording an-
alog signals directly into Mbox 2 analog inputs 
1–2 and/or are recording digital inputs into 
Mbox 2 inputs 3–4 where the digital device is 
synchronized to the Mbox 2 digital output.

S/PDIF Use this setting if you are recording 
through the Mbox 2 S/PDIF inputs from an ex-
ternal digital device. This setting will synchro-
nize Pro Tools to that digital device. 

To select the clock source:

1  Choose Setups > Hardware Setup.

2  Choose the clock source from the Clock 
Source pop-up menu. 

3  Click OK. 

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Mbox 2. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
Getting Started with Mbox 2
To rename I/O paths in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK.
T

I/O Setup dialog for Mbox 2, Output page

Refer to the Pro Tools Reference Guide (or 
choose Help > Pro Tools Reference Guide) 
for more information on renaming I/O 
paths.

After configuring Pro Tools LE and your 
system, you should save an image of your 
system using Norton Ghost. Norton Ghost 
lets you save and recall known good config-
urations of your system and settings, which 
can help you recover if you encounter any 
problems in the future.

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)



Hard Drive Configuration and 
Maintenance

Formatting an Audio Drive

On Windows, it is recommended that you start 
with newly formatted drives dedicated for au-
dio, such as a secondary hard drive purchased 
just for audio. For optimum performance, audio 
drives should be formatted with the FAT32 or 
NTFS file system. 

To format and configure an audio drive:

1  Right-click My Computer and choose Man-
age. 

2  Under Storage, choose Disk Management.

3  In the Disk Management window, right-click 
the hard drive you will use for audio and choose 
Format.

4  Do one of the following: 

• Select the Quick Format option. Quick op-
tion should be sufficient for qualified 
mechanisms. 

– or –

• To help achieve maximum disk perfor-
mance, you can optionally select 32K from 
the Allocation unit size pull-down (make 
sure Quick Format is not selected). Though 
this option takes longer to complete, it can 
further increase how efficiently audio data 
is written to and read from the drive. 

5  Click Start, and follow the on-screen instruc-
tions.

6  When formatting is complete, close the For-
mat window. 

Pro Tools only supports Basic drive Types.
Audio Drives and Disk Cleanup

The process of recording, editing, and deleting 
tracks and sessions can quickly decrease overall 
drive performance. 

It is suggested that you regularly defragment your 
drives. 

To use Defragment Now: 

1  Right-click on the desired volume and select 
Properties, then click the Tools tab. 

2  Click Defragment Now. 

3  In the Defragment Now tab, select Analyze or 
Defragment. 

• Click Analyze if you merely want to deter-
mine the amount of fragmentation.

• Click Defragment to start the defragment-
ing process on the selected volume. 

In addition, you should periodically use Disk 
Cleanup (or an equivalent utility) to asses the 
condition of drives and, if necessary, delete tem-
porary files and other unused data. 

To use Disk Cleanup: 

1  Choose Start > Control Panel.

2  In Classic View, launch Administrative Tools. 

3  Double-click Computer Management.

4  Double-click Storage.

5  Double-click Disk Management. 

6  Select the desired volume in the list, then 
choose File > Options. 

Disk Cleanup determines how performance is 
being affected by drive condition, and lets you 
review and delete temporary and other unneces-
sary files from the selected volume. For more in-
formation on using Disk Cleanup, see your Win-
dows XP documentation. 
Chapter 2: Windows Configuration 15
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Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
hard drives results in lower track counts and 
fewer plug-ins. You should record to system 
drives only when necessary (for example, if your 
computer has just one hard drive).

Removing Pro Tools on 
Windows XP
If you need to remove Pro Tools LE from your 
computer use the Add or Remove Programs 
command.

To remove Pro Tools from your computer:

1  Choose Start > Control Panel. 

2  Launch Add or Remove Programs.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools LE.

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
Pro Tools.
Getting Started with Mbox 2



chapter 3

Macintosh Configuration
This chapter contains information for Macin-
tosh systems only. If you are installing Pro Tools 
on a Windows computer, see Chapter 2, “Win-
dows Configuration.”

Installation Overview
Installation of the Mbox 2 on a Macintosh in-
cludes the following steps:

1  Configuring “Apple System Settings for 
Mac OS X” on page 17.

2  “Installing Pro Tools LE” on page 18

3  Restarting your computer.

4  “Launching Pro Tools LE” on page 19.

5  “Configuring Pro Tools LE” on page 19.

6  Making audio connections to the Mbox 2. 
(See Chapter 4, “Mbox 2 Hardware and Connec-
tions” for details.)

Before installing this version of Pro Tools, 
please refer to the Read Me information in-
cluded on the Pro Tools Installer CD-ROM.
Apple System Settings for 
Mac OS X
To ensure optimum performance with 
Pro Tools LE, configure the following settings 
before you install Pro Tools software. 

To configure Mac OS X for Pro Tools LE:

1  Make sure you are logged into an administra-
tor account where you want to install 
Pro Tools LE. For details on Administrator privi-
leges in Mac OS X, refer to your Mac OS X doc-
umentation. 

2  Choose System Preferences from the Apple 
Menu and click Energy Saver. 

3  Click the Sleep tab and turn off the Energy 
Saver feature by setting the sleep feature to 
Never. 

4  Return to the System Preferences and click 
Software Update. 

5  Deselect “Automatically check for updates 
when you have a network connection.”

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may install com-
ponents that have not yet been qualified for 
Pro Tools. For details on qualified versions 
of Mac OS, refer to the latest compatibility 
information on the Digidesign Web site 
(www.digidesign.com).
Chapter 3: Macintosh Configuration 17
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6  Close the Software Update dialog box. 

7  Proceed to “Installing Pro Tools LE” on 
page 18. 

Installing Pro Tools LE
After the Apple System software settings are con-
figured, you are ready to install Pro Tools LE.

To install Pro Tools LE on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools LE Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools LE.”

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  Follow the on-screen instructions to continue 
and accept installation. 

5  In the Installer window, make sure the Install 
Location is on your Startup hard drive. 

6  In the Installer window, choose Custom In-
stall from the pop-up menu, and click Install. 

7  Follow the remaining on-screen instructions 
to install Pro Tools and options. (See also “Op-
tional Software on the Pro Tools Installer CD-
ROM” on page 19.)

8  When installation is complete, click Restart.
Getting Started with Mbox 2
Connecting Mbox 2 to the 
Computer
Before launching Pro Tools LE software, con-
nect Mbox 2 to your computer.

To connect Mbox 2 to your computer:

1  Connect the small end of the included USB ca-
ble to the USB port on Mbox 2.

2  With your computer on, connect the other 
end of the USB cable to any available USB port 
on your computer.

If the USB LED on the front panel of the 
Mbox 2 does not illuminate after installa-
tion, try unplugging the USB cable from the 
Mbox 2 USB port, and plugging it back in. 
If the USB LED still does not illuminate, 
shut down the computer, disconnect 
Mbox 2 and start the computer. Once the 
computer has fully restarted, reconnect 
Mbox 2.

Mbox 2 may not function properly if con-
nected to a USB hub. If you need to use a 
hub for other USB peripherals, connect the 
hub to a separate USB port; Mbox 2 must be 
connected to a dedicated port on the com-
puter in order to function properly.



Optional Software on the 
Pro Tools Installer CD-ROM
Your Pro Tools Installer CD-ROM includes sev-
eral software options.

Pro Tools Demo Session

The Pro Tools E Installer CD-ROM includes a 
demo session that you can use to verify that 
your system is working. 

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click the 
demo session installer icon. 

2  Select your audio drive as the install location 
and click Install.

3  When installation is complete, click Quit.

Launching Pro Tools LE
To use Pro Tools LE and Mbox 2 you must have 
an iLok with an authorization for Pro Tools LE. 
One pre-authorized iLok is included with the 
Mbox 2 package

To validate Pro Tools LE software:

1  Double-click the Pro Tools LE application (lo-
cated in the Pro Tools folder, inside the Digide-
sign folder).

2  Enter the authorization code in the dialog 
when prompted (making sure to type it exactly 
as printed, and observing any spaces and capi-
talization) then click Validate.

Your authorization code is located on the inside 
cover of this guide. 
Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE allows you to adjust the perfor-
mance of your system by changing system set-
tings that affect its capacity for processing, play-
back, and recording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins. The H/W Buffer setting 
can also be used to manage monitoring latency.

◆ Lower Hardware Buffer Size reduce monitor-
ing latency, and are useful when you are record-
ing live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins on your system.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.
Chapter 3: Macintosh Configuration 19



20
To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins, as follows:

◆ Lower CPU usage settings reduce how much 
Pro Tools processing affects other CPU-intensive 
tasks (such as screen redraws), and limit the 
amount of processor resources available for 
Pro Tools tasks. They are useful when you are ex-
periencing slow system response, or when run-
ning other applications at the same time as 
Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum CPU Usage Limit is 85 percent 
for single-processor computers, and 99 percent 
for multi-processor computers. (The 99 percent 
setting dedicates one entire processor to 
Pro Tools.)

Playback Engine dialog for Mbox 2 

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
Getting Started with Mbox 2
To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK. 



Pro Tools Hardware Settings

Using the Hardware Setup dialog, you can select 
the default sample rate and clock source for your 
system.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setups > Hardware Setup. 

3  Select the sample rate from the Sample Rate 
popup menu. 

4  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (See “Starting a Session” on page 35.)

Hardware Setup dialog for Mbox 2
Clock Source

Using the Hardware Setup dialog, you can select 
the clock source for the system.

Internal Use this setting if you are recording an-
alog signals directly into Mbox 2 analog inputs 
1–2 and/or are recording digital inputs into 
Mbox 2 inputs 3–4 where the digital device is 
synchronized to the Mbox 2 digital output.

S/PDIF Use this setting if you are recording ma-
terial into Mbox 2 S/PDIF inputs from an exter-
nal digital device. This setting will synchronize 
Pro Tools to that digital device. 

To select the clock source:

1  Choose Setups > Hardware Setup.

2  Choose the clock source from the Clock 
Source pop-up menu. 

3  Click OK. 

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Mbox 2. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
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To rename I/O paths in I/O Setup:

1  Choose Setups > I/O Setups.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK.

Audio MIDI Setup (AMS)
(Optional)

If you plan to use MIDI with Pro Tools and 
Mbox 2, configure your MIDI setup with the Ap-
ple Audio MIDI Setup (AMS) utility. See 
Appendix C, “Configuring AMS (Mac OS X 
Only)” for details. 

I/O Setup dialog for Mbox 2, Output page

Refer to the Pro Tools Reference Guide (or 
choose Help > Pro Tools Reference Guide) 
for more information on renaming I/O 
paths.
Getting Started with Mbox 2
Mbox 2 CoreAudio Driver

The Mbox 2 CoreAudio Driver is a multi-client, 
multichannel sound driver that allows Core-
Audio compatible applications to record and 
play back through Digidesign hardware. 

The CoreAudio Driver is installed by default 
when you install Pro Tools. 

Hard Drive Configuration and 
Maintenance
It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with the utility 
named Disk Utility included with your Apple 
System software. 

Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
drives results in lower track counts and fewer 
plug-ins. You should record to system drives 
only when necessary—for example, if your com-
puter system has just one hard drive.

For information on configuring the Mbox 2 
CoreAudio Driver, see the Mbox 2 Core-
Audio Guide. 



Removing Pro Tools on 
Mac OS X
If you need to remove Pro Tools from your com-
puter, you can use the Installer CD-ROM or the 
downloaded Installer file. 

To remove Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 
For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X documenta-
tion. 

2  Insert the Pro Tools 6.8.1 Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools LE” or “Install Pro Tools TDM,” as ap-
propriate.

3  Enter your Administrator password and click 
OK. 

4  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

5  Follow the on-screen instructions to remove 
Pro Tools.

6  When finished, click Quit to close the Installer 
window.
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chapter 4

Mbox 2 Hardware and Connections

This chapter explains how to connect your Mbox 2 for monitoring, playback and recording. If you are 
new to working with digital audio workstations, first read through the Mbox 2 Basics Guide for basic 
setup information (such as connecting audio inputs, headphones, mics and instruments).

The following illustrations show two possible setups depending on the equipment in your studio.
Figure 1.  Mbox 2 micro studio configuration running Pro Tools LE on a desktop computer
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Figure 2.  Mbox 2 micro studio configuration running Pro Tools LE on a laptop computer
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Mbox 2 Front Panel Features
The Mbox 2 front panel has the following features:
Figure 3.  Mbox 2 front panel 
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S/PDIF LED

This LED indicates that Mbox 2 is using the 
S/PDIF inputs as the clock source. See “S/PDIF 
Digital I/O” on page 30.

USB LED

The USB LED indicates that the Mbox 2 has re-
ceived power from its USB connection. Once the 
USB light is on, audio can pass in or out of the 
system.

Front Panel Headphone Output

Use the Headphone Output to connect stereo 
headphones with a 1/4-inch stereo mini con-
nector. 
Headphone Level

The headphone knob adjusts the output level of 
the Headphone port, which outputs the signal 
that is routed to Outputs 1–2 in Pro Tools LE, 
and mirrors the Line Outputs. 

Monitor Level

The Monitor knob adjusts the output level of 
the Line Out ports. In Pro Tools, this will be the 
signal routed to Outputs 1–2. 
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Mix (Ratio) Control

Mbox 2 gives you the ability to monitor your 
analog input signals while recording, without 
the delay incurred by A/D/A converters and 
host-based processing.

This zero-latency analog monitoring is con-
trolled with the Mix knob, which you can use to 
blend and adjust the monitor ratio between 
Mbox 2 analog inputs and Pro Tools playback. 
The Mix knob has no effect when you are using 
S/PDIF digital inputs, since it controls the signal 
before it reaches the A/D converters.

To listen to just the Source input signal, turn the 
Mix knob fully left to Input. To listen to 
Pro Tools output only, turn the knob fully right 
to Playback.

The output from the Mix control is routed di-
rectly to the TRS line outputs, and is mirrored in 
the Headphone ports and S/PDIF output ports.

This ability to blend and control the relative lev-
els of Pro Tools playback and latency-free live 
analog inputs can be particularly effective when 
overdubbing. 
Getting Started with Mbox 2
Mono Switch and LED

The Mono switch sums the input channels to a 
mono signal (delivering that identical signal to 
both speakers). This has no effect on Pro Tools 
playback monitoring, recording, or on the main 
outputs. Switching your stereo source signal to 
mono is useful when you are recording a mono 
input while listening to stereo playback (to hear 
your playing in both sides), or for checking the 
phase relationship of stereo inputs. When en-
gaged, the Mono LED lights.

Monitoring while Overdubbing

By panning signals to the center or using the 
Mono switch, as opposed to panning them hard 
left and right in the Headphone outputs, you 
can create a more focused monitor mix to help 
minimize distractions while overdubbing. 

In situations where you are monitoring stereo 
microphones, stereo synthesizers, or any source 
pairs with a comfortable balance, you will prob-
ably not want to use the Mono switch. 

Checking Phase Relationships

The Mono switch can also be used for a quick 
check of the phase relationship between 
Source 1 and Source 2 inputs.

When the two input signals are out of phase, 
pressing the Mono switch will result in a sudden 
“hollow” sound that is the result of phase can-
cellation. This quick test with the Mono switch 
can help to avoid phase problems later when 
mixing these tracks. Frequent checking of phase 
relationships with the Mono switch can also as-
sist you in finding the optimal microphone 
placement.



48V Switch and LED

Phantom power is activated by the switch la-
beled 48V on the front panel of Mbox 2. The 
LED, when lit, indicates that 48V phantom 
power is active on the Mic/Line inputs. These 
inputs provide phantom power for micro-
phones that require it to operate. 

About Phantom Power

Dynamic microphones (such as a Shure SM57) 
do not require phantom power to operate, but 
are not harmed by it. Most condenser micro-
phones (like an AKG C3000) do require phan-
tom power to operate. 

If you are not sure about the phantom power re-
quirements for your microphone, consult your 
microphone’s documentation or contact the 
manufacturer.

Peak LEDs

These LEDs are clip indicators. If the Peak LEDs 
flicker occasionally, the signal reaching Mbox 2 
has clipped.

Gain Controls

These knobs adjust the input gain levels of the 
Mic/Line inputs.

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and 
wait at least ten seconds before connecting 
or disconnecting a ribbon microphone.
Pad Switches and LEDs

The Pad switches engage a –20 dB pad on their 
corresponding input channels. When engaged, 
the Pad LEDs light. 

Source Selectors and LEDs

These switches select either the Mic or DI inputs 
for each channel. The DI and Mic LEDs indicate 
the current source input. For more information, 
see “Analog Audio” on page 32. 

Removable Handle 

Mbox 2 includes a handle that can be used for 
carrying and tilting, as well as a replacement 
panel that makes the unit more compact. 

◆ The handle can be used as a stand that tilts the 
unit into a more easily viewable angle when the 
Mbox 2 is placed on a desktop. The handle can 
also be used to carry the unit. 

◆ The handle can also be replaced with the op-
tional Mbox 2 faceplate panel. This panel lets 
Mbox 2 sit flat on a desktop, and reduces the 
space required when packed for traveling. 

To replace the handle with the Mbox 2 panel:

1  Unscrew the handle mounting screw located 
along the right edge of the handle (when view-
ing from the front). 

2  Remove the handle. 

3  Mount the replacement panel in position 
where the handle had been. 

4  Secure the panel to the unit in its new posi-
tion using the same screw you removed in 
step 1. 

5  Repeat the above basic instructions to replace 
the panel with the handle. 
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Mbox 2 Back Panel Features
Figure 4 identifies each port on the Mbox 2 back panel. 
Getting Started with Mbox 2
Figure 4.  Mbox 2 back panel
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The Mbox 2 back panel has the following fea-
tures:

USB Port

This standard USB v1.1 connector is used to 
connect your computer to the Mbox 2. One 
standard USB cable is included with your sys-
tem. 

The Mbox 2 is compatible with USB 2.0 ports. 
However, the USB 2.0 bus will switch to the 
slower USB v.1.1 speed to accommodate 
Mbox 2.

MIDI I/O

The MIDI In and MIDI Out ports are standard 5-
pin MIDI ports, each providing 16 channels of 
MIDI input and output. 
S/PDIF Digital I/O

The S/PDIF in and out ports are unbalanced two-
conductor phono (RCA) connectors that utilize 
a full 24-bit, two-channel digital data stream.

The Sony/Philips Digital Interface Format 
(S/PDIF) is used in many professional and con-
sumer CD recorders and DAT recorders. To 
avoid RF interference, use 75-ohm coaxial cable 
for S/PDIF transfers and keep the cable length to 
a maximum of 10 meters. 

In use, the S/PDIF input channels are available 
in addition to the two channels of analog audio 
input. This lets Mbox 2 be used as a 4-in/2-out 
digital audio interface for Pro Tools LE. 

The S/PDIF output channels always mirror the 
main outs 1–2. 



Mon Out (Monitor Output)

These outputs support balanced TRS, or unbal-
anced TS, 1/4-inch connections. To monitor 
your mix, these outputs can be connected to a 
mixing board, directly to a monitoring system 
such as a stereo power amp, or another stereo 
destination.

The Mon Out Left and Right play the audio that 
is routed to analog outputs 1 and 2 from within 
Pro Tools, respectively. These analog outputs 
feature 24-bit digital-to-analog converters.

Input 1 and Input 2

Each analog source input channel (Input 1 and 
Input 2) provides Mic, DI, and Line (TRS) ports. 
These balanced/unbalanced analog audio in-
puts support a broad range of input levels, as fol-
lows:

• Mic (microphone) for XLR inputs

• Line (TRS) for line level signals on TRS or TS 
inputs

• Inst (instrument) for other 1/4-inch TRS or 
TS connections

On the front panel, the input signal is adjusted 
by the Gain control for each channel and the 
source (Mic/Line, or DI) is chosen using the 
Source selectors. 
Source 2 is at the far left (when looking at the 
back panel), and Source 1 is to its right. The back 
panel inputs for Source 1 and Source 2 are lo-
cated such that they are directly in line with 
their associated input controls on the front 
panel. This lets you locate input jacks more eas-
ily when viewing from the front of the unit. 

Making Signal Connections to 
Mbox 2
Mbox 2 can be used in a variety of audio setups. 
This section describes how to make basic con-
nections for:

• Monitoring

• Analog and digital input for recording

• MIDI

• Mixdown

Monitoring Audio

Connect headphones to the 1/4-inch port on 
the front panel to monitor through head-
phones. Use the Headphones level control to 
adjust level.

Mbox 2 Mon Outs (monitor outputs) play the 
audio that is routed in Pro Tools to Analog Out-
puts 1–2, and can provide left and right outputs 
to a two-track deck for mixdown, or to another 
stereo destination. 

Though the XLR connectors support instru-
ment and microphone level inputs, when-
ever a TRS cable is plugged in to the 
Line(TRS) port, the XLR port on that chan-
nel is ignored. 
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The Mbox 2 Monitor Outputs feature 24-bit dig-
ital-to-analog converters capable of maximum 
output of +4 dBu/+2 dBV (balanced/unbalanced 
signal). The connectors are TRS ports; unbal-
anced TS connectors are also supported.

To connect headphones:

• Connect headphones with an 1/4-inch stereo 
connector (or an adapter) to the Headphone 
jack. 

To connect to a home stereo:

■ Using 1/4-inch cables, connect the left and 
right Mon Outs on the back panel of Mbox 2 to 
the appropriate inputs on your stereo. 

To connect monitor speakers with a power amp or 
self-powered monitor speakers:

■ Using 1/4-inch cables, connect the left and 
right Mon Outs on the back of Mbox 2 to the ap-
propriate inputs on your mixer, power amp, or 
powered speakers. 

You cannot monitor Pro Tools audio 
through speakers connected to your com-
puter. To monitor audio, connect head-
phones, powered speakers, or an external 
amplifier to your Mbox 2.

The Mbox 2 headphone output can produce 
very loud output levels. Prolonged exposure 
can cause hearing damage. Adjust head-
phone volume carefully using the front 
panel Headphone Level control.

Home stereo systems often use RCA connec-
tors. You can use an adaptor or a special ca-
ble to convert from the TRS or TS connectors 
used by Mbox 2 to the RCA connectors on 
your home stereo.
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Connecting Audio Sources to 
Mbox 2 for Recording

Digital and analog audio sources can be con-
nected directly to Mbox 2.

Analog Audio

Analog audio signals are output by micro-
phones, synthesizers, mixers, and instruments 
with magnetic pickups. Of these sources, micro-
phones and magnetic pickup instruments out-
put the quietest signals, and generally require 
the most amplification. Keyboards, preamps, 
and mixers output “line-level” audio, which 
varies with each device between the –10 dBV 
and +4 dBu standards. 

To accommodate these varying sources, Mbox 2 
provides switchable line input types with ad-
justable gain for each input channel.

To connect an analog audio source:

1  Do one of the following:

• To connect a microphone, plug an XLR ca-
ble directly into the Input 1 or Input 2 Mic 
input. 

• To connect a keyboard, mixer, or other 
1/4-inch TRS source, plug its TRS cable(s) 
directly into the Input 1 and/or Input 2 
Line (TRS) ports. Make sure nothing is 
plugged into the same channel’s Mic input. 

• To connect a guitar, bass, or similar device, 
plug its TS cable into the Input 1 or Input 2 
DI ports. 



2  On the front panel, press the channel Source 
Select switch as appropriate:

• To select the Mic input (XLR), press that 
channel’s Source switch until the Mic LED 
lights. Make sure nothing is plugged in to 
that channel’s Line (TRS) port. 

• To select the Line (TRS) port, press that 
channel’s Source switch until the Mic LED 
lights. 

• To select the DI port, press that channel’s 
Source switch until the DI LED lights. 

To activate phantom power:

■ If your microphone requires phantom power, 
first make sure the microphone is connected, 
then press the Phantom Power switch (labeled 
48V).

Digital Audio

Mbox 2 provides digital inputs and outputs for 
S/PDIF format digital audio. The two channels 
of S/PDIF digital input can be used in combina-
tion with the two analog inputs (for a total of 
four simultaneous input channels). 

About S/PDIF

S/PDIF (Sony/Philips Digital Interchange For-
mat) I/O is available on many CD recorders, 
DAT decks and other digital devices. Each 
S/PDIF connection provides two channels of 24-
bit digital audio. 

To connect a S/PDIF device to Mbox 2:

1  Use two 75-ohm coaxial cables with male RCA 
connectors on both ends (purchased sepa-
rately). 

Enabling phantom power enables 48V 
through both mic inputs. 
2  Connect the device’s S/PDIF output to 
Mbox 2’s S/PDIF input port, and the device’s 
S/PDIF input to Mbox 2’s S/PDIF output port.

To configure Pro Tools to record from a S/PDIF 
device:

1  Choose Setups > Hardware Setup. 

2  Choose S/PDIF from the Clock Source selector. 
On the front panel, the S/PDIF LED lights to in-
dicate this setting. 

3  On the recording track, choose the appropri-
ate stereo or mono S/PDIF source from the track 
Input selector. 

S/PDIF Mirroring

Pro Tools LE uses S/PDIF mirroring to automati-
cally “mirror” the audio that is sent to Line Out-
puts 1 and 2 on the S/PDIF RCA outputs. This is 
useful, for example, if you are monitoring a mix 
using your Line Outputs, and also recording the 
same source to an external S/PDIF device.

MIDI Connections

The two MIDI ports on Mbox 2 let you take ad-
vantage of all the MIDI features of Pro Tools LE, 
including recording and editing MIDI tracks.

If you need additional MIDI ports you can add a 
compatible MIDI interface. USB MIDI interfaces 
work effectively with Pro Tools systems on Win-
dows or Macintosh. 

To configure Mbox 2 to record from a digital 
source, choose Setups > Hardware Setup in 
Pro Tools, then select S/PDIF in the Clock 
Source. 

See the Mbox 2 Basics Guide for informa-
tion on basic MIDI concepts.
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Serial MIDI interfaces are supported on Win-
dows systems only.

To connect MIDI devices to your system:

1  Connect the MIDI OUT of your MIDI device 
or controller to the MIDI IN port on the back of 
Mbox 2. 

2  Connect the MIDI IN of your MIDI device or 
controller to the MIDI OUT port on the back of 
Mbox 2. 

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.

See Appendix B, “Configuring Midi Studio 
Setup (Windows Only)” or Appendix C, 
“Configuring AMS (Mac OS X Only)” for 
detailed information on how to identify ex-
ternal MIDI devices connected to your MIDI 
interface and configure your MIDI studio 
for use with Pro Tools.

MIDI is not audio. To hear the output of 
your MIDI devices within Pro Tools, you 
must route the audio output of your MIDI 
device into your Mbox 2 inputs, and moni-
tor or record the audio into your session. See 
“Making Signal Connections to Mbox 2” on 
page 31.
Getting Started with Mbox 2
Connecting a Recorder for 
Mixdowns

After you record and mix your sessions in 
Pro Tools, you may want to mix them down to a 
DAT, CD recorder, Mini-Disc, or other stereo 2-
track recording device. 

Connecting an Analog Deck

Connect the left and right Mon Outs on the 
back of the Mbox 2 to your recorder’s analog in-
puts. Mon Outs Left and Right should be routed 
to the left and right inputs, respectively, on your 
recorder. These outputs are TRS ports. You may 
need adapter cables if your mixdown deck has 
RCA inputs.

Connecting a Digital Deck

If you have a CD recorder, DAT deck or other de-
vice that accepts S/PDIF connections, connect it 
to the S/PDIF In and S/PDIF Out RCA ports on 
the back of Mbox 2

For more information on mixdown options, 
see Chapter 5, “Working with 
Pro Tools LE.”

When recording from Pro Tools to a digital 
device, make sure the Pro Tools Clock 
Source setting is set to Internal clock mode.



chapter 5

Working with Pro Tools LE
This tutorial of Pro Tools LE software introduces 
its main windows and features, and also in-
cludes a step-by-step overview of audio record-
ing (see “Basic Recording” on page 48). 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide.

You can view an electronic PDF version of the 
Reference Guide by choosing it from the Help 
menu. 

Session Basics
Pro Tools LE projects are created and saved as 
sessions. Sessions store all tracks, audio, MIDI, 
and other session information. Audio and fade 
files are stored in folders within the session 
folder.

Session file, Audio Files and Fade Files folders
Starting a Session

To create a new session:

1  Launch Pro Tools LE.

2  Choose File > New Session. 

3  In the New Session dialog, set the sample rate, 
bit depth, and other options for the new session.

4  Select where you want to save your session. If 
you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

5  Type a name for your session.

6  Click Save. The new session opens its Mix, 
Edit, and Transport windows (see Figure 5 on 
page 36).

New Session dialog
Chapter 5: Working with Pro Tools LE 35



36
Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dows menu. 

Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for volume, pan, 
solo, mute, and signal routing. 

Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Transport Provides standard transport controls 
for Play, Stop, Rewind, Fast-Forward, Pause, and 
Record. The Transport window can also show 
Counter and MIDI Control displays.

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.
Getting Started with Mbox 2
Workspace  The Workspace browser is a Digi-
Base feature available in Pro Tools 6 and higher. 
For more information see the DigiBase Guide. 

Rulers

Pro Tools LE provides several different rulers to 
select as the timebase for your session. 

Timebase Rulers, displayed along the top of the 
Edit window, include Bars:Beats, Minutes:Sec-
onds, Samples, Tempo, and Markers. The current 
timebase determines the format of the Main 
counter, and provides the basis for the Edit win-
dow Grid. 

To select a Timebase Ruler:

■ Click the name of the ruler at the top left side 
of the Edit window (Bars:Beats, Minutes:Sec-
onds, Samples, Tempo, or Markers).
Figure 5.  Main session windows
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Setting a Tempo

You can set the tempo for your session by using 
the Song Start Marker, located in the Tempo 
Ruler.

To set the session tempo with the Song Start 
Marker:

1  In the Tempo Ruler, double-click the Song 
Start Marker.

2  In the Tempo Change dialog, enter the BPM 
(beats per minute) value you will use for the ses-
sion (so the inserted tempo event replaces the 
default tempo).

3  To base the BPM value on a different note 
value (such as an eighth-note rather than the 
default quarter-note), select a note value in the 
Resolution section.

4  Click OK.

Song Start marker

Change Tempo dialog

Song Start
marker
Using the Click Plug-In

The Click plug-in creates an audio click during 
session playback. This works like a metronome 
that you can use as a tempo reference when per-
forming and recording. 

The Click plug-in is synchronized to the tempo 
and meter of the Pro Tools session, and follows 
any changes in tempo and meter.

Click Parameters

MIDI In LED Illuminates each time the Click 
plug-in receives a click message from the 
Pro Tools application, indicating the tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

The Click plug-in is one of many plug-ins 
that can be inserted on a Pro Tools track. 
See “Plug-Ins” on page 56.

Click plug-in
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To use the Click plug-in:

1  Choose MIDI > Click to enable the Click op-
tion.

– or –

Select the Click button in the Transport win-
dow.

2  Create a mono Auxiliary Input (Aux Input) 
track.

3  Insert a Click plug-in on the Auxiliary Input 
track. 

4  In the Click plug-in window, choose a click 
sound from the Librarian pop-up menu (this 
menu displays “factory default” when you first 
insert the plug-in).

5  Choose MIDI > Click Options and set the 
Click and Countoff options as desired. (Click 
OK to apply these options.)

6  Begin playback. A click is generated according 
to the tempo and meter of the current session 
and the settings in the Click Options dialog.

Click and Tempo Controls in the Transport window

The Note, Velocity, Duration, and Output 
options in this dialog are for use with MIDI 
instrument-based clicks and do not affect 
the Click plug-in.

Refer to the Pro Tools Reference Guide for 
more information on configuring Click op-
tions.

Click button
Getting Started with Mbox 2
Using an External MIDI Click

Pro Tools also provides a MIDI Click option that 
lets you use an external MIDI device to play a 
click. This feature can be turned on and off in 
the Transport window, and is configured from 
the MIDI Click Options dialog. 

To configure and enable an external MIDI click:

1  Choose MIDI > Click Options.

2  Configure the click parameters as needed for 
your MIDI sound source.

3  Select the desired MIDI sound source from the 
Output pop-up menu and click OK.

Click/Countoff Options dialog

See Appendix B, “Configuring Midi Studio 
Setup (Windows Only)” or Appendix C, 
“Configuring AMS (Mac OS X Only)” for 
detailed information on how to identify ex-
ternal MIDI devices connected to Mbox 2 
and configure your MIDI studio for use with 
Pro Tools.



4  During recording or playback, you can turn 
the Click on or off with the Click button in the 
MIDI Controls display of the Transport window. 

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save Session, Save Session As, or 
Save a Session Copy In. 

Save Session Saves the currently open session 
file, leaving it open for you to continue work-
ing.

Save Session As  Creates a duplicate session file 
with the name you choose, and leaves the dupli-
cate open for you to continue working. It does 
not create a new Audio Files or Fade Files folder. 
This can be useful if you want to experiment 
with different arrangements in the session with-
out affecting the original session.

Save Session Copy In  Saves copies of the session 
file and the files that you are using in the cur-
rent session. This can be useful for creating a fi-
nal copy of the session that does not include au-
dio files or fades you are no longer using.

Click and Tempo Controls in the Transport window

Click button

Tempo Controls
System Resources and Settings 

You can change specific Pro Tools system set-
tings to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing 
power to Pro Tools. 

To configure system resources:

■ Choose Setups > Playback Engine. 

System Usage Window

The System Usage window displays approxi-
mate information on CPU load, DSP usage, and 
(on Macintosh systems only) overall disk perfor-
mance, so you can gauge your system’s process-
ing capacity. 

To view system resources and usage:

■ Choose Windows > Show System Usage. 

For Windows systems, see Chapter 2, 
“Windows Configuration.” For Macintosh 
systems, see Chapter 3, “Macintosh Con-
figuration.”

Meters in the System Usage window 
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Transport Controls
The Transport window provides access to all 
Pro Tools LE transport commands. Different 
transport controls can be displayed or hidden in 
this window.

To show the Transport window:

■ Choose Window > Show Transport Window. 

To configure the Transport window:

■ Choose Display > Transport Window Shows 
and select view options. 

The Transport window provides Play, Stop, and 
other standard transport controls.

The Expanded view of the Transport window 
provides pre- and post-roll, start, end, and 
length indicators for Timeline selection, as well 
as the Transport Master selector. 

Transport window (Expanded view shown)

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
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The Transport window can also display a Master 
Counter, as well as the following MIDI controls: 
Wait for Note, Click, Countoff, MIDI Merge, 
Conductor, Meter, and Tempo. 

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Transport window (MIDI Controls)

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools LE starts playing from the loca-
tion of the cursor, or from the beginning of 
the current selection. The current setting of 
the Link Edit and Timeline Selection com-
mand in the Operations menu also affects 
playback. See the Pro Tools Reference Guide 
for more information.

Click

Conductor

Tempo Controls

Countoff

MIDI Merge

Wait for Note

Meters



Tracks
Pro Tools LE lets you create audio and MIDI 
tracks for audio and MIDI recording, submixing, 
routing, automating, and editing.

Pro Tools provides four types of tracks: audio 
tracks, Auxiliary Inputs, Master Faders, and 
MIDI tracks. Audio tracks, Auxiliary Inputs, and 
Master Faders can be mono or stereo.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels, used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any output or bus path

MIDI Tracks Record, play back, and edit MIDI 
data

To create a new track:

1  Choose File > New Track. 

2  Specify the number of tracks, track type, and 
mono or stereo (for all types except MIDI). 

3  To create multiple new track types in one step, 
click the “+” button in the New Tracks dialog. 
Specify the number of tracks, track type, and 
track format for each additional row of new 
tracks you want to create. 

4  Click Create.

In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, and MIDI tracks appear as 
vertical channel strips. 

New Track dialog
Track type is indicated by the Track Type icons 
just below the faders. 

Track colors are assigned based on track type 
(audio, Aux Input, Master Fader, or MIDI track). 
You can customize the color of tracks by click-
ing the color bar of each track and choosing its 
color from the color palette that appears. 

In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the Playlist. 

Tracks in the Mix window

Timeline Rulers and a stereo audio track in the Edit 
window 

Audio Aux MasterMIDI
FaderInputtrack track

Audio track

Rulers
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Audio tracks, Auxiliary Inputs, Master Faders, 
and MIDI tracks can be automated. 

Figure 6.  Stereo audio track in the Mix window

Track name

Level meter

Pan sliders

Mute

Clipping indicator 

Input
Output

Volume

Track comment area

Automation mode

Record 

Solo

Group enable

Volume 
(lights red)

Open Output window

Voice selector

Inserts

Sends

Enable

fader

Track Type icon

Color Bar
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Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Master Faders 
provide all the same features as audio tracks and 
Auxiliary Inputs, with the following exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source (always 
outputs 1–2). 

Inserts Inserts on Master Faders are post-fader 
only. (Audio track and Aux input track inserts 
are all pre-fader.)

Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input.

MIDI Tracks

MIDI tracks provide volume, solo, and mute, in 
addition to MIDI input, output, channel, and 
program (patch) controls. MIDI volume, mute, 
and pan can also be automated using Pro Tools 
automation features (see “Mix Automation” on 
page 57 for more information).



Regions Lists
A region is a piece of audio or MIDI data that can 
also have associated automation data. For exam-
ple, a region could be a loop, a guitar riff, a verse 
of a song, a sound effect, a piece of dialog, or an 
entire sound file. In Pro Tools, regions are cre-
ated from audio or MIDI files, and can be ar-
ranged in audio and MIDI track playlists.

All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Au-
dio regions can also be auditioned from the Re-
gions Lists by Option-clicking the audio region 
name. The Regions List pop-up menus provide 
features for managing regions and files (such as 
sorting, selecting, importing, or exporting files).

Audio and MIDI Regions Lists

For more information on Regions Lists, refer 
to the Pro Tools Reference Guide or the 
DigiBase Guide.

Click to hide Regions Lists

Drag border to resize 
width of Regions Lists

Drag border to 
resize height of 
Regions Lists

Click Audio Regions
for pop-up menus

Click MIDI Regions
for pop-up menus
Navigating in a Session
Pro Tools LE provides many ways to navigate in 
a session, including using the mouse or entering 
a memory location into one of the counters.

To navigate to a location in the Edit window:

1  In the Operations menu, make sure Link Edit 
and Timeline Selection option is enabled.

2  Enable the Selector tool at the top of the Edit 
window by clicking it.

3  Click in a track or Timebase Ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

Edit tools in Edit window

Clicking with the Selector in the Edit window

Selector tool

Click in a track or on a Timebase Ruler
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To navigate using the counters:

1  Click in the Main counter and enter a location 
using your computer keyboard. 

2  Press Enter (Windows) or Return (Macintosh). 

Memory Locations 

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear 
as markers under the Timebase Rulers.

To define a memory location:

1  Navigate to the location at which you want to 
store a marker or memory location.

– or –

Begin playback.

2  Create a memory location by doing one of the 
following:

• Press Enter on the numeric keypad.

– or –

Click the Marker Well (“+”) button, located to 
the left of the Markers Ruler. 

Navigating with the Counter

Press the * (asterisk) key on the numeric 
keypad as an alternative to clicking in the 
counter. (The cursor will always appear in 
the Transport window’s Main Counter if it 
is displayed.) 

On some Windows laptops, you can press 
Fn+Enter to create a memory location. This 
is especially useful for laptops that do not 
have a numeric keypad.
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3  In the New Memory Location window, you 
can define a marker, store a selection, or store 
any combination of the other available settings. 
These settings include track height, group en-
ables, pre- and post-roll values, and track 
Show/Hide status. 

4  Choose settings for the memory location and 
click OK. 

To go to a stored memory location: 

1  Choose Windows > Show Memory Locations.

2  In the Memory Locations window, click the 
name of the memory location.

New Memory Location window



Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

To change track height:

■ Click the Track Height selector, and select a 
track height from the pop-up menu. 

Zoom and Track Height tools in the Edit window

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Alt key (Win-
dows) or Option key (Macintosh) while per-
forming an operation to apply it to all 
tracks. Hold down both the Shift and Alt 
keys (Windows) or Shift and Option keys 
(Macintosh) while performing an operation 
to apply it to all selected tracks.

Zoom presets Zoomer

Zoom buttons

Track Height selector
To zoom in or out on any area of a track in the Edit 
window:

1  Click to select the Zoomer.

2  Click or drag with the Zoomer to zoom in hor-
izontally for a track or Ruler. 

– or –

Press Alt (Windows) or Option (Macintosh) and 
click with the Zoomer to zoom out horizontally 
for a track or Ruler.

To zoom in or out incrementally:

■ In Pro Tools, click the appropriate Zoom but-
ton:

• Left Arrow (Horizontal Zoom Out)

• Right Arrow (Horizontal Zoom In)

• Waveform and MIDI buttons, to increase or 
decrease vertical zoom of the appropriate 
track type (audio or MIDI)

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to 
established zoom levels; you can define the 
magnification level for each preset, on a session-
by-session basis.

To use a stored Zoom preset:

■ Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:

■ Command-click a Zoom preset number to 
store the current horizontal and vertical Zoom 
to that preset. 
Chapter 5: Working with Pro Tools LE 45



46
Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
Markers nor Selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.

Importing Audio
Pro Tools LE lets you import existing audio files 
from disk. This is very useful if you have audio 
files already recorded to disk or if you are work-
ing with CD-based sample libraries that you 
want to use in a new session. 

To import audio files or regions from disk:

■ Choose File > Import Audio to Track to import 
files and regions to new audio tracks (they will 
also appear as regions in the Audio Regions List). 

– or –

■ Choose Import Audio from the Audio Regions 
List pop-up menu to import files and regions to 
the Audio Regions List only.

For more information on creating memory 
locations, see “Memory Locations” on 
page 44.

For more information on importing audio 
into sessions, refer to the Pro Tools Refer-
ence Guide.
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To import a CD audio track on Macintosh:

1  Insert the CD into your computer’s CD drive. 

2  Open the Workspace browser by choosing 
Windows > Show Workspace. 

3  Navigate to the CD drive to display its con-
tents in a browser window. 

4  From the Workspace browser, drag a file from 
the CD and drop it into the Audio Regions List, 
onto an existing track, or onto the grid in the 
Edit window. 

To import a CD audio track on Windows:

1  Put the source CD into your computer’s CD 
drive. 

2  Use a third party software program of your 
choice to extract audio from the CD.

3  In the session, create a new track by choosing 
File > New Track.

4  In the New Track dialog, specify 1 Stereo Au-
dio Track, and click Create.

You can audition the audio file by clicking 
on its name in the Workspace Browser and 
pressing the Spacebar. To stop the audition, 
press the Spacebar again.

DigiBase provides additional options for 
importing audio. See the DigiBase Guide for 
more information. 

Creating a new stereo audio track



5  Open the Workspace Browser by choosing 
Windows > Show Workspace. The Workspace 
Browser is a window where you can find, audi-
tion, and manage your audio files.

6  In the Workspace Browser, navigate to the lo-
cation where you saved the audio you extracted 
from your CD in step 2.

Opening the Workspace Browser

Browsing in the Workspace Browser

You can audition the audio file by clicking 
on its name in the Workspace Browser and 
pressing the Spacebar. To stop the audition, 
press the Spacebar again.
7  Drag the audio file from the Workspace 
Browser to the audio track you created in your 
session.

Dragging the audio file from the Workspace Browser to 
an audio track

DigiBase provides additional options for 
importing audio. See the DigiBase Guide for 
more information. 
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Basic Recording
This section describes how to record audio and 
MIDI into Pro Tools LE. 

Preparing for Recording

To prepare an audio track for recording:

1  Verify the connections to your instruments.

2  Create a new track to record on by choosing 
File > New Track. Specify 1 Mono Audio Track 
and click Create.

3  In the Mix window, click the Input selector on 
the new track. 

For more information about connecting in-
struments to Mbox 2, refer to Chapter 4, 
“Mbox 2 Hardware and Connections” as 
well as the Mbox 2 Basics Guide.

Choosing an input in the Mix window

Input selector
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4  From the pop-up menu, select the interface in-
put you want to record. For example, select In 1 
if your audio source is plugged into one of the 
Input 1 jacks on the back of the Mbox 2. Select 
In 1–2 if your audio source is stereo and is con-
nected to Input 1 and Input 2 connectors. 

5  Use the Gain controls on Mbox 2 to maximize 
the signal going into Pro Tools while avoiding 
clipping.

6  On the front of the Mbox 2, turn the Mix 
knob fully left to Input. To hear an equal mix of 
playback and input signals, turn the Mix knob 
to the center. See the Mbox 2 Basics Guide for 
more information on using the Mix knob dur-
ing recording. 

Routing an input to a stereo track

Mbox 2 lets you record as many as four 
tracks simultaneously, by creating and as-
signing tracks to analog inputs 1–2 and 
S/PDIF inputs 3–4 (left and right). 

Clipping occurs when you feed a signal to 
an audio device that is louder than the cir-
cuitry can accept. To avoid clipping, adjust 
the Gain control to a level where the Peak 
LEDs on the front of the Mbox 2 flicker oc-
casionally. 



Recording an Audio Track

To record an audio track:

1  Assign the input for a track and set its input 
levels appropriately.

2  Click the Record Enable button for a track. 
(See Figure 6 on page 42).

3  Choose Windows > Show Transport to display 
the Transport window.

4  Click Return To Zero to start recording from 
the beginning of the session. You can also record 
according to a selection or from the cursor loca-
tion in the Edit window. 

5  Click Record in the Transport window to en-
able recording.

6  Click Play or press the Spacebar to record on 
all record-enabled tracks.

7  Record your performance.

8  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

Transport window (Expanded view shown)

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Recording MIDI 

To configure a MIDI track for recording:

1  For Macintosh systems, choose MIDI > Input 
Devices and make sure your input device is se-
lected in the MIDI Input Enable window. Click 
OK to apply your changes.

2  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

3  In the Mix window, click the track’s MIDI Out-
put selector and choose the destination (assign-
ment) for that MIDI track by choosing a MIDI 
interface port, a channel, or a device from the 
pop-up menu. Choices vary depending on the 
operating system, Pro Tools version, and the 
hardware and instruments you have connected.

4  You can assign a default program change to 
the track by clicking on the Patch Select button 
in the Mix window and making the necessary 
selections for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing a track.

MIDI Output selector 
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5  In the Mix Window, record-enable the MIDI 
track.

6  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

To record onto a MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window.

4  Do one of the following: 

• Click Play in the Transport window or press 
the Spacebar to begin recording.

• If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording be-
gins when the first MIDI event is received.

• If using Countoff, click Play. The Record 
and Play buttons flash during the Count-
off, then recording begins.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.
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To play back a recorded MIDI track:

1  Click the Record Enable button to take the 
MIDI track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 
You can also play back according to a selection 
or from the cursor location in the Edit window.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put, you can use an Auxiliary Input. Auxiliary 
Inputs function as inputs for both internally 
bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your Mbox 2.

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected. 

4  Adjust the level of the Auxiliary Input with its 
volume fader.



Editing
Pro Tools LE provides several tools for editing 
audio and MIDI. In the Edit window, audio and 
MIDI tracks can be edited into regions or re-
peated in different locations, to create loops, re-
arrange sections or entire songs, or to assemble 
tracks using material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes

• Re-arrange songs and projects

• Clean up track timing and rhythm by 
aligning hits to Grid values like bars and 
beats

• Create final tracks using selections from 
multiple takes (also known as comp tracks).

Edit Modes

Pro Tools LE has four Edit modes: Shuffle, Spot, 
Slip, and Grid. The Edit mode is selected by 
clicking the corresponding button in the upper 
left of the Edit window.

Edit modes and tools (Slip mode, Smart Tool enabled)

Edit mode buttons

Press F1 (Shuffle), F2 (Slip), F3 (Spot), and 
F4 (Grid) to set the Edit mode.

Edit Modes Edit Tools
The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit Tools

Pro Tools LE has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

For detailed descriptions of Edit modes, re-
fer to the Pro Tools Reference Guide.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
refer to the Pro Tools Reference Guide.

Zoomer

Trimmer 

Selector 

Grabber 

Scrubber

PencilSmart Tool
C
hapter
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Playlists and Nondestructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version. 

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

2  From the Playlist Selector pop-up menu, 
choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Return to the original playlist by selecting it 
from the Playlist Selector pop-up menu.

6  Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a 
track, and switch back and forth between playl-
ists for comparison.

Playlist Selector pop-up menu

Playlist Selector
pop-up menu
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Editing Regions

The Edit tools in Pro Tools LE are used to edit re-
gions in the Edit window. 

Trimming Regions

After recording an audio track, you will have an 
audio region on that track. If there is some si-
lence at the beginning of the region, or there is 
some extra audio at the end of the region, you 
can use the Trimmer tool in Slip mode to 
shorten the beginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor displays as a “[”).

4  Click at the beginning of the region and drag 
right to shorten the region.

Audio region

Audio region on a track

Trimming the beginning of a region



5  Move the cursor near the end of the audio re-
gion (notice the cursor displays as a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of the region. If extending the re-
gion’s beginning, drag to the left; if extending 
the region’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools LE. 

2  Specify the session meter (MIDI > Change 
Meter) and tempo (MIDI > Change Tempo).

3  Select Grid mode.

4  Prepare to record using a MIDI click (see “Us-
ing the Click Plug-In” on page 37 or “Using an 
External MIDI Click” on page 38). 

Trimming the end of a region

The trimmed region
5  Record a drum track (see “Recording an Audio 
Track” on page 49) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 46).

6  Click the Selector tool, and drag on the wave-
form with the Selector to make a one-bar selec-
tion. Note that the selection snaps to the 
specified grid.

7  Create a new audio track (File > New Track).

8  From the Grabber pop-up menu, select the 
Separation Grabber tool.

9  With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track. 
A new region is created and appears at the be-
ginning of the new track.

Making a selection in Grid mode

Dragging a selection with the Separation Grabber tool 
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10  With the new region still selected, choose 
Edit > Repeat.

11  In the Repeat dialog, enter a number of re-
peats, and click OK.

You now have a new rhythm track with a 
“looped” (repeated) phrase. You can use these 
editing tools to do much more advanced and in-
volved editing of regions. For example, you 
could separate beats or “hits” into individual re-
gions and rearrange them in Grid or Shuffle 
mode as a way of coming up with new and in-
teresting rhythms.

Mixing
The Pro Tools mix environment provides many 
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-
trols can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Windows > Show Mix.

Repeat dialog

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.
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Using Channel Strip Controls

Volume Increase or decrease the track level by 
dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by drag-
ging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by 
clicking its Solo button.

Mute Mute a track by clicking its Mute button.

Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input or bus path. Once 
recorded, an audio track’s input is its audio file 
on disk. Auxiliary Inputs can be any hardware 
input or internal bus path. For all types of audio 
tracks, outputs can be routed to any hardware 
output or internal bus path.

Together, these signal routing features let you 
set up virtually any mixer architecture for your 
projects, including sends and returns for effects 
processing and submixing.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 56) as a shared resource 
for all tracks included in a submix. The wet/dry 
balance in the mix can be controlled using the 
track faders (dry level) and Auxiliary Input fader 
(wet, or effect return level).



Creating a Send

Pro Tools LE provides up to five sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 16 internal bus paths. 

To assign a send on a track:

1  Make sure Sends View is enabled in the Mix 
window (Display > Mix Window Shows > Sends 
View). 

2  Click the Sends button on an audio track and 
choose a path from the pop-up menu.

3  Set the output level of the send. You can set 
the send level to zero by Option-clicking the 
send fader. 

Assigning a send to a stereo bus path

You can configure the default level for new 
sends to be –∞ or at unity gain (0 dB) by 
enabling or disabling the Sends Default To 
“–INF” option under the Operation 
Preferences. 
Creating a Return

Auxiliary Inputs can be created to act as return 
channels for busses, as well as for inputs from 
hardware sources.

To create a return:

1  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

2  Click the Input selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output selector of the Auxiliary In-
put and choose an output path.

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 5–6

input from bus 5–6

Send window Real-time plug-in
Chapter 5: Working with Pro Tools LE 55



56
Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono or stereo output 
or bus path in a session. You can then use the 
controls on the Master Fader to control the vol-
ume, solo and mute, or apply inserts to those 
paths. 

When you are mastering your final mix, it is rec-
ommended that you use a dither plug-in on the 
Master Fader controlling your main outputs (for 
more information on dither, see “Using Dither 
on Mixdown” on page 58).

To create a Master Fader:

1  Choose File > New Track and specify 1 mono 
or stereo Master Fader track, then click Create.

Master Fader controlling main outputs

Dither plug-in applied to final mix

Output assigned to control main mix
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2  In the Mix window, click the Master Fader’s 
Output selector and choose the output path that 
you want to control. You can choose either out-
puts or internal busses.

To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose File > New Track and specify 1 stereo 
Master Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (outputs 1–2).

Plug-Ins 
Plug-ins provide EQ, dynamics, delay, and 
many other types of effects processing, and 
function either in real time or in non-real time.

RTAS plug-ins are nondestructive effects, which 
are inserted on tracks to process audio in real 
time—just like an external hardware processor 
(during playback). 

AudioSuite plug-ins are used to process and 
modify audio files on disk, rather than non-
destructively in real time. Depending on how 
you configure a non-real-time AudioSuite plug-
in, it will either create an entirely new audio file, 
or alter the original source audio file.



Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert selector on the track and select 
the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack 
plug-ins, and many more are available from 
Digidesign and our Development Partners. 

Compressor plug-in

For more information about plug-ins, see 
the DigiRack Plug-Ins Guide, the Digide-
sign Plug-Ins Guide, and the Plug-Ins chap-
ter of the Pro Tools Reference Guide. 

Plug-In windowInsert button
Mix Automation
Mix automation lets you record, or automate, 
changes to track and send levels, mutes, pan, 
and plug-in parameters. MIDI tracks provide 
volume, pan, and mute automation only.

To write automation:

1  In the Automation Enable window 
(Windows > Show Automation Enable), enable 
an automation type (volume, pan, mute, send 
level, send pan, send mute, or any plug-in auto-
mation).

2  Select an automation mode for the tracks to be 
automated (Write, Touch, or Latch mode). 

3  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools LE remembers all moves 
performed on enabled parameters.

Enabling automation (left) and choosing a track 
Automation mode (right)
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Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to compact disc.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

Track view set to Volume

Volume breakpoint automation
Getting Started with Mbox 2
Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will continue until it 
reaches the end of the session.

To Bounce to Disk:

1  Choose File > Bounce to Disk.

2  Select any mono or stereo output or bus path 
as the source for the bounce. 

3  Select the File Type (such as WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz). 

4  Click Bounce.

Using Dither on Mixdown

You should use a dither plug-in when using the 
Bounce To Disk command, or when mastering 
to an external device. Bounce to Disk does not 
automatically apply dither. To dither a bounce 
file, insert an included Digidesign Dither plug-
in, or another dither plug-in, on a Master Fader 
assigned to the bounce source path. Master Fad-
ers are often preferable to Auxiliary Inputs be-
cause Master Fader inserts are post-fader (which 
is better for dither applications).

To create a mixdown that can be written to 
an audio CD, be sure to select WAV, stereo 
interleaved, 16-bit, 44.1 kHz. 

For more information on using dither, refer 
to the Pro Tools Reference Guide.
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Windows System Optimizations
When installing Pro Tools on Windows XP, 
there are many system variables that affect per-
formance. If you have followed all the Windows 
configuration instructions in Chapter 2, “Win-
dows Configuration” and are still experiencing 
problems, try the following troubleshooting 
suggestions. 

Troubleshooting 

Blue Screen at Startup

If, after installing Pro Tools and QuickTime, 
your computer crashes with a blue screen, do 
the following:

• Use Add/Remove Programs to uninstall 
Pro Tools.

• Use Add/Remove Programs to uninstall 
QuickTime.

• Repeat the installation instructions in “In-
stalling Pro Tools LE and Mbox 2” on 
page 10. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)
Advanced Settings
The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a 1394 “FireWire” card that you 
might use to connect an external drive to your 
system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do not use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.
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Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, launch System. 

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  Click the Advanced tab.

6  Under the Processor scheduling section, select 
the Background Services option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK twice. You will need to restart your 
computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools LE. 
Some startup applications may be consuming 
unnecessary CPU resources, and should be 
turned off. 
Getting Started with Mbox 2
If you disable any of the following startup items, 
do so carefully:

• Portable media serial number (required for 
applications that utilize a copy protection 
key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other 
networking-related items (unless the com-
puter has no network or internet connec-
tion, in which case these items can be 
disabled) 

To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective 
Startup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting your computer, a System Con-
figuration message dialog is displayed. Try 
Pro Tools to see if performance has increased be-
fore you uncheck the don't show this message 
again box. If performance has not changed, run 
“msconfig” and return your computer Selective 
Startup back to Normal Startup. Alternatively, 
try disabling start up items and non-essential 
processes individually. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)



appendix b

Configuring Midi Studio Setup 
(Windows Only)
MIDI Studio Setup
MIDI Studio Setup (MSS) lets you configure the 
MIDI controllers and sound modules that are 
connected to your system, and control the rout-
ing of MIDI data between your MIDI equipment 
and Pro Tools.

MSS automatically finds MIDI interfaces, and 
lets you specify a custom name for each of the 
MIDI ports within the MIDI Studio Setup docu-
ment. 

MSS also supports XML-based patch file names 
for storing and importing patch names for your 
external MIDI devices. 

Entire MIDI Studio Setup configurations created 
within MSS can be imported and exported. 
A

MIDI Studio Setup Window

The MIDI Studio Setup window is organized 
into three sections. Interface controls are at the 
top of the window. All the currently defined in-
struments are displayed in the Instrument 
Name list on the left side of the window. A de-
tailed view of MIDI parameters is shown in the 
Properties section on the right.

Interface Controls

Create This button adds a new instrument to 
the Instrument Name list.

Delete This button deletes the instrument or in-
struments selected in the Instrument Name list.

Import This button lets you import an existing 
MIDI Studio Setup file.

MIDI Studio Setup window
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Export This button lets you export the current 
MIDI Studio Setup file.

Show Duplicate Emulated Ports When this op-
tion is selected and you are using a MIDI inter-
face that supports timestamping (such as MIDI 
I/O), in addition to the MIDI ports on Mbox 2, 
the MIDI Studio setup window shows both the 
DirectMusic time-stamped output ports, and 
non-stamped duplicate emulated output ports. 

Instrument List

The Instrument list contains all the currently 
defined instruments. Selecting an instrument in 
the list displays that instrument’s properties in 
the Properties section of the window.

Properties Section

The Properties section lets you edit information 
for new instruments, or instrument currently se-
lected in the Instrument list.

When a previously defined instrument is se-
lected in the Instrument list, the Properties sec-
tion changes to reflect the properties of the se-
lected instrument.

Some MIDI Interfaces will not properly load 
or unload their drivers unless you quit and 
re-launch Pro Tools. Check the documenta-
tion that came with your MIDI interface for 
more information.

MIDI Studio Setup Properties section
Getting Started with Mbox 2
To define an instrument with MIDI Studio Setup:

1  Choose Setups > MIDI Studio Setup.

2  Click Create.

3  In the Instrument Name field, type the name 
of your instrument, and press enter.

4  Set a manufacturer and model for the new de-
vice from the corresponding pop-up menus. If 
the Manufacturer and Model pop-up menus do 
not provide a name for your particular device, 
choose None.

5  From the Input pop-up menu, choose the in-
put port on your MIDI interface that is con-
nected to the MIDI Out of your instrument.

6  From the Output pop-up menu, choose the 
output port on your MIDI interface that is con-
nected to the MIDI In of your instrument.

7  Enable the appropriate MIDI channels (1–16) 
for the Send Channels and Receive Channels 
options (These determine which channels send 
and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-de-
finable instrument name for the currently se-
lected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list 
of MIDI equipment manufacturers. This list is 
derived from the XML-based MIDI device files. 

If you do not enter an instrument name, the 
Instrument Name field will automatically 
inherit information from the Manufacturer 
and Model pop-up menu. 

For more information, see “Patch Name 
Support” on page 63.



Model

The Model pop-up menu provides a list of MIDI 
devices, filtered by the manufacturer name. This 
list is derived from the XML-based MIDI device 
files provided with your Pro Tools installation.

Input Port

The Input Port pop-up menu displays a list of 
available MIDI interface input ports. Inputs will 
include Mbox 2 and any additional MIDI inter-
faces enabled on your system. The MIDI inter-
face port that is set and displayed here is the 
port through which MIDI data is sent from the 
external MIDI device specified in the Instru-
ment Name field into your MIDI interface.

Output Port

The Output Port pop-up menu displays a list of 
available MIDI interface output ports. The port 
set and displayed here is the port through which 
MIDI data is sent from your MIDI interface to 
the MIDI device specified in the Instrument 
Name field.

Send Channels

The Send Channels grid sets the send channels 
for the MIDI device specified in the Instrument 
Name field. 

For more information, see “Patch Name 
Support” on page 63.

If you set the input port to None, the defined 
instrument will not appear as a choice in a 
MIDI Input selector. 

If you set the output port to None, the de-
fined instrument will not appear as a choice 
in a MIDI Output selector. 
A

Receive Channels

The Receive Channels grid sets the receive chan-
nels for the MIDI device specified in the Instru-
ment Name field.

Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in Program Files\ 
Common Files\Digidesign\MIDI Patch Names\ 
Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the MIDI Stu-
dio Setup window (see “MIDI Studio Setup” on 
page 61).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.
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3  Click the MIDI track’s Patch Select button.

4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to Program 
Files\Common Files\Digidesign\MIDI Patch 
Names\Digidesign\<name of manufacturer>, 
and select the MIDI Patch Name file (.midnam) 
for the MIDI device.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select dialog

Patch Select button

PAtch Select button

Change button
Getting Started with Mbox 2
6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog with patch names

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.
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Configuring AMS (Mac OS X Only)
Audio MIDI Setup
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions/Utilities).

– or –

In Pro Tools, choose Setups > Edit MIDI Studio 
Setup.
2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

Audio MIDI Setup (MIDI Devices tab)
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5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

Making MIDI input and output connections

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.
Getting Started with Mbox 2
To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

External Device Icon

Naming a new MIDI device

AMS refers to one or more files with the suf-
fix “.middev” in the directory Root/Li-
brary/Audio/MIDI Devices for Manufac-
turer and Model names. Pro Tools installs 
two such files that contain information for 
many commercially available MIDI devices, 
“Legacy Devices.middev” and “Digidesign 
Devices.middev.” If the Manufacturer or 
Model names for any of your external MIDI 
devices is not available in the AMS Manu-
facturer and Model pop-up menus, you can 
add them by editing any of the current 
.middev files in any text editor (such as 
TextEdit). 



3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS de-
vice window.
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Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in /Library/Audio/MIDI 
Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the Audio 
MIDI Setup window (see “Audio MIDI Setup” on 
page 65).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Patch Select button.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select button

Patch Select button
Getting Started with Mbox 2
4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to /Library/Au-
dio/MIDI Patch Names/Digidesign/<name of 
manufacturer>, and select the MIDI Patch Name 
file (.midnam) for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.

Change button
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