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chapter 1

Welcome to Mbox
Welcome to Mbox, Digidesign’s portable 
Pro Tools micro-studio, designed in collabora-
tion with Focusrite.

Mbox provides your USB-equipped computer 
with two channels of analog and digital audio 
input and output, employing professional-qual-
ity mic preamps and 24-bit analog-to-digital 
and digital-to-analog converters. 
Mbox Package
The Mbox package includes the following:

• Mbox desktop audio interface

• Installer CD-ROMs containing Pro Tools LE 
software, DigiRack RTAS (Real-Time Audio-
Suite) and AudioSuite plug-ins, optional soft-
ware, and electronic PDF guides

• This Getting Started with Mbox Guide, which in-
cludes instructions for installing and config-
uring Mbox, and an introduction to 
Pro Tools LE software

• The Mbox Basics Guide, designed to give new 
users specific methods for accomplishing 
common tasks (such as getting sound in and 
out of your Mbox, connecting a mic or instru-
ment, and recording a session)

• USB connector cable

• Digidesign registration card
Chapter 1: Welcome to Mbox 1
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Mbox Features
The Mbox desktop audio interface provides the 
following:

• Two analog audio inputs with Focusrite mi-
crophone preamps and switchable 48V phan-
tom power

• Analog input jacks that accept both XLR and 
1/4-inch (TRS) connectors, and are switchable 
between Mic, Line, and Instrument levels

• Two channels of S/PDIF digital input and out-
put

• Two analog monitor outputs

• 24-bit A/D and D/A converters, supporting 
sample rates of 44.1 kHz and 48 kHz

• Zero-latency analog record monitoring with 
adjustable balance between input and play-
back

• Mono switch for summing the input signal 
with the monitor mix

• Analog 1/4-inch TRS insert on each input

• 1/4-inch (TRS) or 1/8-inch stereo headphone 
output with adjustable level control

• USB-powered operation

Mbox will not function properly if connected 
to a USB hub. If you need to use a hub for 
other USB peripherals, use a separate USB 
port; Mbox must have a dedicated port in or-
der to function properly.
Getting Started with Mbox
Pro Tools LE Capabilities
Pro Tools LE software provides the following ca-
pabilities with Mbox:

• Playback up to 32 mono digital audio 
tracks, and playback up to 30 tracks while 
recording up to 2 tracks, depending on 
your computer’s capabilities.

• Sessions can include up to 128 audio tracks 
(with 32 voiceable tracks maximum), 256 
MIDI tracks, 128 Auxiliary Input tracks, 
and 64 Master Fader tracks.

• 16-bit or 24-bit audio resolution, at sample 
rates up to 48 kHz.

• Nonlinear, random-access editing and mix 
automation.

• Audio processing with up to 5 RTAS plug-
ins per track, depending on your com-
puter’s capabilities.

• Up to 5 inserts and 5 sends per track

• Up to 16 internal mix busses.

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.



             
System Requirements
Mbox can be used with a Digidesign-qualified 
Windows or Macintosh computer running 
Pro Tools LE software. 

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign Web site 
(www.digidesign.com/compato). 

Hard Drive Configuration and 
Maintenance

It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

Table 2. Required hard drive space for audio tracks
For a list of qualified hard drives, visit the 
Digidesign Web site 
(www.digidesign.com/compato).

Avoid Recording to System Drives

Although Pro Tools LE will let you record to 
your system drive, this is generally not recom-
mended. Recording and playback on system 
drives results in lower track counts and fewer 
plug-ins.

Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD quality) require approxi-
mately 5 MB of hard disk space per minute. 

The same tracks recorded with 24-bit resolution 
require about 7.5 MB per minute. Table 2 lists 
the required disk space for certain track num-
bers and track lengths, to help you estimate 
your hard disk usage.
Number of tracks and length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB
Chapter 1: Welcome to Mbox 3
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MIDI Requirements

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Macintosh. 
Serial MIDI interfaces are supported on Win-
dows systems only.

Refer to the Digidesign Web site 
(www.digidesign.com) for a list of supported 
adapters.

Digidesign Registration
Complete and return the registration card in-
cluded with your Pro Tools Mbox system. Regis-
tered users will receive periodic software update 
and upgrade notices. Refer to the registration 
card for information on technical support.

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.
Getting Started with Mbox
About the Pro Tools Guides
The Getting Started with Mbox Guide explains 
how to install and use Mbox to record, edit, and 
mix audio and MIDI tracks in Pro Tools LE. 

If you are new to working with digital worksta-
tions, it is recommended that you read the Mbox 
Basics Guide. This guide provides basic informa-
tion on a number of topics, including how to get 
sound in and out of your Mbox, connect a mic 
or instrument, and record a performance.

For additional information, see the following 
online guides:

• Pro Tools Reference Guide explains Pro Tools LE 
software in detail. 

• Pr Tools Menus Guide covers all the Pro Tools 
on-screen menus.

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools LE. 

• Digidesign Plug-Ins Guide explains how to use 
optional Digidesign plug-ins.

• DigiBase Guide provides details on using 
Pro Tools DigiBase databasing and browsers 
for data and media management.

• Pro Tools Keyboard Shortcuts lists keyboard 
shortcuts for Pro Tools LE.

PDF versions of the Pro Tools guides are in-
stalled automatically with Pro Tools LE, and are 
accessible from the Pro Tools Help menu (Win-
dows), or the Pro Tools menu (Macintosh). To 
view or print the PDF guides, you can install Ac-
robat Reader (included on the Pro Tools LE In-
staller CD-ROM).

Printed copies of the Pro Tools LE Guide set 
(including the Pro Tools Reference Guide) 
can be purchased separately from the 
DigiStore (www.digidesign.com).



Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Session Choose Save Session from 
the File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click (Windows) Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digi-
design User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from Digi-
design; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit our Web site 
(www.digidesign.com). 
Chapter 1: Welcome to Mbox 5
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chapter 2

Windows Configuration
Installing the Mbox on a Windows computer in-
cludes the following steps:

1  Configure Windows System Software settings. 
(See “Windows System Settings” on page 7.) 

2  Connect the Mbox unit to your computer and 
install Pro Tools LE software. (See “Installing 
Pro Tools LE and Mbox” on page 9.)

3  Restart your computer.

4  Configure your Pro Tools system. (See “Con-
figuring Pro Tools LE” on page 13.)

5  Make audio connections to the Mbox. (See 
Chapter 4, “Mbox Hardware and Connections” 
for details.)

Windows System Settings
Configure your Window system settings, as fol-
lows: 

Required Settings These instructions must be 
followed before installing Pro Tools. 
Recommended Configuration These instructions 
should be followed to optimize your system’s 
capabilities, or to let older computers run 
Pro Tools.

Required Settings

To ensure optimum performance with 
Pro Tools LE, configure the following Control 
Panel settings for your version of Windows XP.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Thread-
ing, disable Hyper-Threading in the BIOS.

Enable DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

If problems occur after configuring all re-
quired and recommended settings, see 
Appendix A, “Windows System Optimiza-
tions” for information on troubleshooting 
and configuring advanced settings.
Chapter 2: Windows Configuration 7
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To enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  In Classic View, launch System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Man-
ager.

5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

In most cases, this will already be set correctly as 
Windows XP will detect and activate DMA 
mode by default.

8  Repeat steps 5–7 for any additional IDE Chan-
nels.

9  Close the Computer Management window.

Disable System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 
Getting Started with Mbox
To configure Windows Power Management:

1  Choose Start > Control Panel.

2  In Classic View, launch Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always On.

5  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  In Classic View, launch Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following methods to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

Completing Required Windows System 
Settings

When finished updating required Windows sys-
tem settings, restart your computer.



Recommended Configuration

Pro Tools LE can also be affected by other soft-
ware and hardware drivers installed on your 
computer. For best possible performance, it is 
recommended (but not required) that you:

• Avoid running other Windows programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any non-essential USB devices 
while using Pro Tools.

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel.

• Disable any networking cards (other than 
any 1394 “FireWire” card that you might 
use to connect an external drive to your 
system).

Installing Pro Tools LE and 
Mbox

To install Pro Tools LE on Windows: 

1  Make sure you have configured all the re-
quired Windows system settings, and restarted 
your computer. See“Windows System Settings” 
on page 7 for more information.

2  Start up Windows, logging in with Adminis-
trator privileges. If you do not have Administra-
tor privileges or do not know how to set them 
up, see your Windows User’s Guide.

3  Connect the small end of the included USB ca-
ble to the USB port on Mbox.

For information on disabling networking 
cards, see “Disabling Network Cards” on 
page 57.
4  Connect the other end of the USB cable to any 
available USB port on your computer. Wait for 
the Found New Hardware Wizard dialog to ap-
pear and leave it open: Do not click Next.

5  Insert the Pro Tools Installer CD-ROM for 
Windows in your CD-ROM drive. Locate and 
open the Pro Tools Installer folder, and double-
click the Setup icon.

6  Click Next to begin installation.

7  Select the components you want to install and 
click Next.

8  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step. 

9  Click Quit when prompted to install Quick-
Time. If required, you can install QuickTime 
later (see “Installing QuickTime” on page 10).

10  Restart your computer. 

Mbox may not function properly if con-
nected to a USB hub. If you need to use a 
hub for other USB peripherals, connect the 
hub to a separate USB port; Mbox must 
have a dedicated port in order to function 
properly.

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.

If the USB LED on the front panel of the 
Mbox does not illuminate after installation, 
try unplugging the USB cable from the 
Mbox USB port, and plugging it back in. If 
the USB LED still does not illuminate, shut 
down the computer, disconnect Mbox and 
start the computer. Once the computer has 
fully restarted, reconnect Mbox.
Chapter 2: Windows Configuration 9
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Installing QuickTime
(Optional)

QuickTime 6.5 or later is required for Pro Tools 
LE if you plan to include movie files in your ses-
sions. QuickTime is available as a free download 
from the Apple Web site (www.apple.com).

Updating Mbox Firmware

Firmware version 2.0 or later is required to use 
Mbox on Windows XP.

To check and update the firmware on Mbox:

1  Make sure Pro Tools is installed and the Mbox 
is connected to the computer.

2  Double-click on MboxFirmwareUpdater.exe. 
In Local Disk (C:\Program Files\Digidesign\ 
Pro Tools\Pro Tools Utilities.)

3  To check the firmware version currently on 
Mbox, click the Start button in the Mbox Firm-
ware Update window. The window displays the 
version number of the firmware that the Mbox 
is currently using.

4  Click Start to begin the firmware upgrade pro-
cess. 

5  Follow the on-screen instructions:

• Disconnect Mbox from the USB port of the 
computer.

• Reconnect Mbox to the USB port of the 
computer. The new firmware will be up-
loaded to the Mbox.

• Disconnect and reconnect Mbox.

6  Click OK.

Before Mbox firmware can be updated, 
Pro Tools LE software must be installed 
and Mbox must be connected to your com-
puter.
Getting Started with Mbox
Removing Pro Tools LE

If you need to remove Pro Tools LE from your 
computer use the Add or Remove Programs 
command.

To remove Pro Tools from your computer:

1  Choose Start > Control Panel. 

2  In Classic View, launch Add or Remove Pro-
grams.

3  From the Currently Installed Programs list, se-
lect Digidesign Pro Tools LE.

4  Click the Change/Remove button.

5  Follow the onscreen instructions to remove 
Pro Tools. 

If all the lights stay on after you update the 
firmware, run the firmware update again. If 
the lights will not go out, contact Digi-
design Technical Support. (Refer to the reg-
istration card for information on technical 
support.)



Installing Optional Software 
for Pro Tools LE 
Your Pro Tools Installer CD-ROM includes sev-
eral software options (as available for your sys-
tem). 

Digidesign ASIO Driver 6.4

Digidesign ASIO Driver 6.4 is a single-client, 
multichannel sound driver that allows ASIO-
compatible programs to record and play back 
through Digidesign hardware. 

ASIO Driver 6.4 is automatically installed when 
you install Pro Tools 6.4. 

Stand-Alone ASIO Driver Installer

Digidesign ASIO Driver 6.4 can be installed on 
Digidesign-qualified Windows XP systems with 
Pro Tools 6.4 (for example, if the ASIO Driver 
was uninstalled), or it can be installed as a stand-
alone driver on systems that do not have any 
version of Pro Tools installed.

Digidesign WaveDriver 6.4

Digidesign WaveDriver 6.4 is a single-client, 
multichannel sound driver that allows 
WaveDriver compatible programs to play back 
through Digidesign hardware. 

WaveDriver 6.4 is automatically installed when 
you install Pro Tools 6.4. 

For detailed information on installing and 
using the Digidesign ASIO Driver, see 
Appendix B, “Digidesign ASIO Driver 
(Windows Only).”
Stand-Alone WaveDriver Installer

Digidesign WaveDriver 6.4 can be installed on 
Digidesign-qualified Windows XP systems with 
Pro Tools 6.4 (for example, if the WaveDriver 
was uninstalled), or it can be installed as a stand-
alone driver on systems that do not have any 
version of Pro Tools installed.

Installing the Demo Session

The Pro Tools LE Installer CD includes a demo 
session that you can use to verify that your sys-
tem is working.

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click 
Setup.exe, in D (CD-ROM drive):\Additional 
Files\Pro Tools LE Demo Session Installer. 

2  Set the install location to your audio drive and 
click Install.

3  When installation is complete, click OK.

For detailed information on installing and 
using the Digidesign WaveDriver, see 
Appendix C, “Digidesign WaveDriver 
(Windows Only).”

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 16.
Chapter 2: Windows Configuration 11
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Installing MacOpener

MacOpener 6.0.5 and higher lets you mount 
HFS/HFS+ drives on a Windows-based Pro Tools 
system, as a Transfer drive.

To share Pro Tools sessions between Macintosh 
and Windows systems, select the “Enforce 
Mac/PC Compatibility” option when creating 
the session, or when saving a session copy to a 
Windows audio drive formatted using NTFS or 
FAT32.

To install and configure the MacOpener demo 
included with Pro Tools:

1  Insert the Pro Tools Installer CD into your CD-
ROM drive. 

2  Locate and double-click the MacOpener in-
staller file in the MacOpener Demo folder lo-
cated at D (CD-ROM drive):\Additional 
Files\MacOpener Demo Installer. Follow the on-
screen instructions to install the MacOpener. Af-
ter installation is complete, restart your com-
puter.

Transfer drives can be used for storage, but 
not for playback or recording.

The MacDrive utility can be used instead of 
MacOpener. Refer to the MacDrive Web site 
(www.macdrive.com).

Avoid using MacOpener on HFS-formatted 
drives. It is recommended that you use Mac-
Opener on NTFS or FAT32 drives instead. 
To move material from HFS-formatted 
drives to NTFS or FAT32 drives, use the 
Save Session Copy In command in 
Pro Tools.

While SDII files can be exported or con-
verted on import, they cannot be used 
within Pro Tools sessions on Windows.
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3  Choose Start > Programs > MacOpener > 
MacOpener Driver Preferences.

4  Verify that the MacOpener Driver is enabled. 
Under Driver Settings, select “Enable Mac-
Opener Driver.”

5  Under Extension Mapping, select “Do not add 
the PC extension to the Mac file name.”

6  Click OK to quit the MacOpener Driver Pref-
erences. 

7  Choose Start > Programs > MacOpener > 
Mac Lic.exe. When installation is complete, 
close the installer. 

Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software.

To validate Pro Tools LE software:

1  Double-click the Pro Tools LE shortcut on 
your desktop (or the application in the Pro Tools 
folder inside the Digidesign folder).

2  Enter the authorization code in the dialog 
(making sure to type it exactly as printed, and 
observing any spaces and capitalization), then 
click Validate.

Your authorization code is located on the inside 
cover of this guide.

All formatting and maintenance of 
HFS/HFS+ drives should be carried out 
when the drive is connected to a Macintosh.

For more information about MacOpener 
and its performance limitations, see the 
Pro Tools Reference Guide.



Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins. 

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.
To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins.

◆ Lower CPU usage settings reduce how much 
Pro Tools processing affects other CPU-intensive 
tasks (such as screen redraws), and limit the 
amount of processor resources available for 
Pro Tools tasks. They are useful when you are ex-
periencing slow system response, or when run-
ning other applications at the same time as 
Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum CPU Usage Limit is 85 percent 
for single-processor computers, and 99 percent 
for multi-processor computers. (The 99 percent 
setting dedicates one entire processor to 
Pro Tools.)

Playback Engine dialog for Mbox

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
Chapter 2: Windows Configuration 13
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To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.
Getting Started with Mbox
Pro Tools Hardware Settings

Using the Hardware Setup dialog, you can select 
the default sample rate and clock source for your 
system, and configure the clock source for your 
system.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.)

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open.

2  Choose Setups > Hardware Setup.

3  Select the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (Refer to the Pro Tools Reference Guide 
for details.)

Hardware Setup dialog for Mbox



Channel 1–2 Input Source

The Pro Tools Hardware Setup dialog allows you 
to configure the two inputs on Mbox to receive 
analog or digital signals. 

To select the Channel 1–2 input format for Mbox:

1  Choose Setups > Hardware Setup.

2  Choose the Channel 1–2 Input format by do-
ing one of the following:

• Choose Analog if you are sending a micro-
phone, line, or instrument signal through 
the 1/4-inch TRS or XLR connectors on 
Mbox.

– or –

• Choose S/PDIF if you are sending signal 
from a digital device to the S/PDIF input on 
Mbox.

Clock Source

Using the Hardware Setup dialog, you can select 
the clock source for the system.

Internal If you are recording an analog signal di-
rectly into Mbox, you will usually use the 
Pro Tools Internal clock source. The clock 
source automatically changes to Internal when 
you change the Ch. 1–2 Input to Analog. 

SPDIF If you are transferring material into 
Pro Tools from an external digital device, you 
will usually synchronize Pro Tools to that digital 
device. The clock source automatically changes 
to SPDIF when you change the Ch. 1–2 Input to 
SPDIF.

To select the clock source:

1  Choose Setups > Hardware Setup.

2  Choose the clock source from the Clock 
Source pop-up menu. 

3  Click OK. 
Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Mbox. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

To rename I/O paths in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.

I/O Setup dialog for Mbox, Input page
Chapter 2: Windows Configuration 15
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T

Hard Drive Configuration and 
Maintenance

Formatting an Audio Drive

On Windows, it is recommended that you start 
with newly formatted drives dedicated for au-
dio, such as a secondary hard drive purchased 
just for audio. For optimum performance, audio 
drives should be formatted with the FAT32 or 
NTFS file system. 

To format and configure an audio drive:

1  Right-click My Computer and choose Man-
age. 

2  Under Storage, choose Disk Management.

3  In the Disk Management window, right-click 
the hard drive you will use for audio and choose 
Format.

4  For optimal disk performance, select 32K from 
the Allocation unit size pull-down. This in-
creases how efficiently audio data is written to 
and read from the drive. 

Refer to the Pro Tools Reference Guide (or 
choose Help > Pro Tools Reference Guide) 
for more information on renaming I/O 
paths.

After configuring Pro Tools LE and your 
system, you should save an image of your 
system using Norton Ghost. Norton Ghost 
lets you save and recall known good config-
urations of your system and settings, which 
can help you recover if you encounter any 
problems in the future.
Getting Started with Mbox
5  Make sure the Quick Format option is dese-
lected, then click Start, and follow the on-screen 
instructions.

6  When formatting is complete, close the For-
mat window. 

Audio Drives and Disk Cleanup

The process of recording, editing, and deleting 
tracks and sessions can quickly decrease overall 
drive performance. It is suggested that you regu-
larly use Disk Cleanup (or an equivalent utility) 
to asses the condition of drives and, if necessary, 
delete temporary files and other unused data. 

To use Disk Cleanup: 

1  Choose Start > Control Panel.

2  In Classic View, launch Administrative Tools. 

3  Double-click Computer Management.

4  Double-click Storage.

5  Double-click Disk Management. 

6  Select the desired volume in the list, then 
choose File > Options. 

Disk Cleanup determines how performance is 
being affected by drive condition, and lets you 
review and delete temporary and other unneces-
sary files from the selected volume. For more in-
formation on using Disk Cleanup, see your Win-
dows XP documentation. 

Pro Tools only supports Basic drive Types.



Defragmenting an Audio Drive

Periodically defragment audio drives to maintain 
system performance. 

To defragment an audio drive:

1  Right-click My Computer and choose Man-
age.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

5  When defragmenting is complete, close the 
Computer Management Window.

Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
hard drives results in lower track counts and 
fewer plug-ins. You should record to system 
drives only when necessary (for example, if your 
computer has just one hard drive).
Chapter 2: Windows Configuration 17
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chapter 3

Macintosh Configuration
Installation of the Mbox on a Macintosh in-
cludes the following steps:

1  Configure Apple System Software settings. 
(See “Apple System Settings for Mac OS X” on 
page 19.)

2  Install Pro Tools LE software. (See “Installing 
Pro Tools LE” on page 20.)

3  Restart your computer.

4  Connect the Mbox interface to your com-
puter. (See “Connecting Mbox to the Com-
puter” on page 21.)

5  Configure your system. (See “Configuring 
Pro Tools LE” on page 21.)

6  Make audio connections to Mbox. (See 
Chapter 4, “Mbox Hardware and Connections” 
for details.)
Apple System Settings for 
Mac OS X
To ensure optimum performance with 
Pro Tools LE, configure the following settings 
before you install Pro Tools software. 

To configure Mac OS X for Pro Tools LE:

1  Make sure you are logged into an administra-
tor account where you want to install 
Pro Tools LE. For details on Administrator privi-
leges in Mac OS X, refer to your Mac OS X doc-
umentation. 

2  Choose System Preferences from the Apple 
Menu and click Energy Saver. 

3  Click the Sleep tab and turn off the Energy 
Saver feature by setting the sleep feature to 
Never. 

4  Return to the System Preferences and click 
Software Update. 

5  Deselect “Automatically check for updates 
when you have a network connection.”

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may install com-
ponents that have not yet been qualified for 
Pro Tools. For details on qualified versions 
of Mac OS, refer to the latest compatibility 
information on the Digidesign Web site 
(www.digidesign.com).
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6  Close the Software Update dialog box. 

7  Proceed to “Installing Pro Tools LE” on 
page 20. 

Installing Pro Tools LE
After the Apple System software settings are con-
figured, you’re ready to install Pro Tools LE.

To install Pro Tools LE on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools LE Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools LE.”

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  Select your Startup hard drive as the install lo-
cation and click Install. 

5  When installation is complete, click Restart.

– or –

Click Continue to install any additional soft-
ware or documentation, and restart your com-
puter when you are finished.

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with 
the Apple Audio MIDI Setup (AMS) utility. 
See Appendix E, “Configuring AMS 
(Mac OS X Only)” for details.
Getting Started with Mbox
Removing Pro Tools LE from Mac OS X

If you need to remove Pro Tools LE from your 
computer, you can use the Installer CD-ROM. 

To remove Pro Tools LE from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools LE is in-
stalled. For details on Administrator privileges 
in Mac OS X, refer to your Mac OS X documen-
tation. 

2  Insert the Pro Tools LE Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools LE.” 

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

5  Click Quit to close the Installer window.

Installing the Demo Session
(Optional)

The Pro Tools LE Installer CD-ROM includes a 
demo session that you can use to verify that 
your system is working. 

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click the 
demo session installer icon. 

2  Select your audio drive as the install location 
and click Install.

3  When installation is complete, click Quit.



Connecting Mbox to the 
Computer
Before launching Pro Tools LE software, connect 
Mbox to your computer.

To connect Mbox to your computer:

1  Connect the small end of the included USB ca-
ble to the USB port on Mbox.

2  With your computer on, connect the other 
end of the USB cable to any available USB port 
on your computer.

Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software.

With new Mbox systems, the authorization 
code is located on the inside cover of the Getting 
Started with Mbox Guide. With software up-
grades, the authorization code is located on the 
inside cover of the Upgrading Guide. 

To authorize Pro Tools LE software:

1  Double-click the Pro Tools LE application (lo-
cated in the Pro Tools folder, inside the Digi-
design folder).

2  Enter the authorization code in the dialog 
when prompted (making sure to type it exactly 
as printed, and observing any spaces and capi-
talization) then click Validate.

Mbox may not function properly if con-
nected to a USB hub. If you need to use a 
hub for other USB peripherals, connect the 
hub to a separate USB port; Mbox must be 
connected to a dedicated port on the com-
puter in order to function properly.
If the USB LED on the front panel of Mbox does 
not illuminate after you connect it and launch 
Pro Tools, try unplugging the USB cable from 
the Mbox USB port, then plugging it back in. 

If the USB LED still does not illuminate, shut 
down the computer, disconnect Mbox and start 
the computer. Once the computer has fully re-
started, re-connect Mbox, then launch 
Pro Tools. 

Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE allows you to adjust the perfor-
mance of your system by changing system set-
tings that affect its capacity for processing, play-
back, and recording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins. 

◆ Lower Hardware Buffer Size settings improve 
MIDI timing and automation accuracy, but limit 
the number of RTAS plug-ins and mixer config-
urations you can run on your system
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◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are using larger mixer configura-
tions or more RTAS plug-ins on your system.

To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK. 

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.

Playback Engine dialog for Mbox (Pro Tools 6.x)
Getting Started with Mbox
◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

◆ The maximum CPU Usage Limit is 85 percent 
for single-processor computers, and 99 percent 
for multi-processor computers. (The 99 percent 
setting dedicates one entire processor to 
Pro Tools.)

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.



To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK. 

Pro Tools Hardware Settings

Using the Hardware Setup dialog, you can select 
the default sample rate, input format, and clock 
source for your system.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setups > Hardware Setup. 

3  Select the sample rate from the Sample Rate 
popup menu. 

4  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (See “Starting a Session” on page 35.)

Hardware Setup dialog for Mbox
Channel 1–2 Input Format

The Pro Tools Hardware Setup dialog allows you 
to configure the two inputs on Mbox to receive 
either analog or digital signals. 

To select the Channel 1–2 input format for Mbox:

1  Choose Setups > Hardware Setup.

2  Choose the Channel 1–2 Input format by do-
ing one of the following:

• Choose Analog if you are sending a micro-
phone, line, or instrument signal through 
the 1/4-inch TRS or XLR connectors on 
Mbox. 

• Choose S/PDIF (RCA) if you are sending 
signal from a digital device to the S/PDIF 
input on Mbox.

Clock Source

Using the Hardware Setup dialog, you can select 
the clock source for the system.

Internal If you are recording an analog signal di-
rectly into Mbox, you will usually use the 
Pro Tools Internal clock source. The Clock 
Source automatically changes to Internal when 
you change the Ch. 1–2 Input to Analog. 

S/PDIF If you are recording a digital signal into 
Pro Tools from an external digital device, you 
will usually synchronize Pro Tools to that digital 
device. The Clock Source automatically changes 
to S/PDIF when you change the Ch. 1–2 Input to 
S/PDIF.
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To select the Clock Source:

1  Choose Setups > Hardware Setup.

2  Select a clock source.

3  Click OK. 

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Mbox. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

To rename I/O paths in I/O Setup:

1  Choose Setups > I/O Setups.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

Your digital input device must be connected 
and turned on. If your input device is not 
turned on, leave the Clock Source set to In-
ternal.

I/O Setup dialog for Mbox, Input page
Getting Started with Mbox
3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK.

Hard Drive Configuration and 
Maintenance
It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with the utility 
named Disk Utility included with your Apple 
System software. 

Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
drives results in lower track counts and fewer 
plug-ins. You should record to system drives 
only when necessary—for example, if your com-
puter system has just one hard drive.

Refer to the Pro Tools Reference Guide (or 
choose Help > Pro Tools Reference Guide) 
for more information on renaming I/O 
paths.



chapter 4

Mbox Hardware and Connections

This chapter explains how to connect your Mbox for monitoring, playback and recording. If you are 
new to working with digital audio workstations, first read through the Mbox Basics Guide for basic 
setup information (such as connecting audio inputs, headphones, mics and instruments).

The following illustrations show two possible setups depending on the equipment in your studio.
Figure 1.  Mbox micro studio configuration running Pro Tools LE on a desktop computer
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 Getting Started with Mbox
Figure 2.  Mbox micro studio configuration running Pro Tools LE on a laptop computer
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Mbox Front Panel Features

The Mbox front panel has the following fea-
tures:

48V LED

This LED, when lit, indicates that 48V phantom 
power is active on the Mic/Line inputs. These 
inputs provide phantom power for micro-
phones that require it to operate. Phantom 
power is activated by the switch labeled 48V on 
the top of the back panel of Mbox.

Figure 3.  Mbox front panel
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About Phantom Power

Dynamic microphones (such as a Shure SM57) 
do not require phantom power to operate, but 
are not harmed by it. Most condenser micro-
phones (like an AKG C3000) do require phan-
tom power to operate. 

If you are not sure about the phantom power re-
quirements for your microphone, consult your 
microphone’s documentation or contact the 
manufacturer.

Source Selector

These switches select among three types of in-
puts:

• Mic (microphone) for XLR inputs

• Line for line level signals on TRS or TS in-
puts

• Inst (instrument) for other 1/4-inch TRS or 
TS connections

For more information, see “Analog Audio” on 
page 32. 

Gain Controls

These knobs adjust the input gain levels of the 
Mic/Line inputs.

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and 
wait at least ten seconds before connecting 
or disconnecting a ribbon microphone.
Chapter 4: Mbox Hardware and Connections 27



28
Peak LEDs

These LEDs are triggered just below analog clip-
ping levels. In other words, if the Peak LEDs 
flicker occasionally, the signal is approaching 
clipping levels, but they do not necessarily indi-
cate distortion or clipping.

USB LED

The USB LED indicates that the Mbox has re-
ceived power from its USB connection. Once the 
USB light is on, audio can pass in or out of the 
system.

S/PDIF LED

This LED indicates that channels 1 and 2 are set 
to receive digital input rather than analog input. 
See “S/PDIF Digital I/O” on page 30.

Mix (Ratio) Control

Mbox gives you the ability to monitor your an-
alog input signals while recording, without the 
delay incurred by A/D/A converters and host-
based processing.

This zero-latency analog monitoring is con-
trolled with the Mix knob, which you can use to 
blend and adjust the monitor ratio between 
Mbox analog inputs and Pro Tools playback. 
The Mix knob has no effect when you are using 
S/PDIF digital inputs, since it controls the signal 
before it reaches the A/D converters.
Getting Started with Mbox
To listen to just the Source input signal, turn the 
Mix knob fully left to Input. To listen to 
Pro Tools output only, turn the knob fully right 
to Playback.

The output from the Mix control is routed di-
rectly to the TRS line outputs, and is mirrored in 
the Headphone ports and S/PDIF output ports.

This ability to blend and control the relative lev-
els of Pro Tools playback and latency-free live 
analog inputs can be particularly effective when 
overdubbing. 

Mono Switch

The Mono switch sums the stereo signal to a 
mono signal (delivering that identical signal to 
both speakers). This has no effect on Pro Tools 
playback monitoring or on the main outputs. 
Switching your stereo signal to mono is useful 
when you are recording a mono input while lis-
tening to stereo playback, or for checking the 
phase relationship of stereo inputs. 

Monitoring while Overdubbing

By panning signals to the center, or using the 
Mono switch, as opposed to panning them hard 
left and right in the Headphone outputs, you 
can create a more focused monitor mix to help 
minimize distractions while overdubbing. 

In situations where you are monitoring stereo 
microphones, stereo synthesizers, or any source 
pairs with a comfortable balance, you will prob-
ably not want to use the Mono switch. 



Checking Phase Relationships

The Mono switch can also be used for a quick 
check of the phase relationship between 
Channel 1 and Channel 2 inputs.

When the two input signals are out of phase, 
pressing the Mono switch will result in a sudden 
“hollow” sound that is the result of phase can-
cellation. This quick test with the Mono switch 
can help to avoid phase problems later when 
mixing these tracks. Frequent checking of phase 
relationships with the Mono switch can also as-
sist you in finding the optimal microphone 
placement.

Headphone Gain

The headphone gain control adjusts the output 
level of the front and back Headphone ports, 
which output the signal that is routed to Out-
puts 1–2 in Pro Tools LE, and mirrors the Line 
Outputs.

Front Panel Headphone Output

Use the front panel Headphone port to connect 
stereo headphones with a 1/8-inch stereo mini 
connector. 

The front panel 1/8-inch Headphone port is dis-
abled when a 1/4-inch stereo connector is in-
serted into the back panel Headphone port. 
Mbox Back Panel Features

The Mbox back panel has the following features:

Back Panel Headphone Output

Use this Headphone Output to connect stereo 
headphones with a 1/4-inch stereo connector. 

When a 1/4-inch stereo connector is inserted 
into the back panel Headphone port, the front 
panel 1/8-inch Headphone port is disabled. 

Figure 4.  Mbox back panel

back panel 48V

USB port

S/PDIF 

Line 

Source 1

Inserts

Source 2

digital I/O

Headphones 
output

outputs

(analog 
input 2)

(analog
input 1)
Chapter 4: Mbox Hardware and Connections 29



30
48V Switch

This button activates phantom power on the 
Mic inputs for microphones that require it to 
operate. 

USB Port

This standard USB v1.1 connector is used to 
connect your computer to the Mbox. One stan-
dard USB cable is included with your system. 

The Mbox is compatible with USB 2.0 ports. 
However, the USB 2.0 bus will switch to the 
slower USB v.1.1 speed to accommodate Mbox.

S/PDIF Digital I/O

The S/PDIF in and out ports are unbalanced two-
conductor phono (RCA) connectors that utilize 
a full 24-bit, two-channel digital data stream.

The Sony/Philips Digital Interface Format 
(S/PDIF) is used in many professional and con-
sumer CD recorders and DAT recorders. To 
avoid RF interference, use 75-ohm coaxial cable 
for S/PDIF transfers and keep the cable length to 
a maximum of 10 meters.

Be sure to check the 48V LED on the front 
panel of Mbox before plugging in any mi-
crophones. The 48V switch on the back is 
located directly above the USB connector 
and may be inadvertently activated when 
connecting the USB Cable.
Getting Started with Mbox
Line Outputs

These outputs support balanced TRS, or unbal-
anced TS, 1/4-inch connections. To monitor 
your mix, these outputs can be connected to a 
mixing board, directly to a monitoring system 
such as a stereo power amp, or another stereo 
destination.

The Line Outputs 1 and 2 play the audio that is 
routed to analog outputs 1 and 2 from within 
Pro Tools, respectively. These analog outputs 
feature 24-bit digital-to-analog converters.

Source 1 and 2

These balanced/unbalanced analog audio in-
puts support a broad range of input levels, in-
cluding microphone, instrument, or line-level 
inputs. The ports accept XLR, TRS, or TS audio 
input connectors. The input signal is adjusted 
by the Gain control for each channel, in con-
junction with the Source switch. 

Inserts 1 and 2

Mbox provides an insert point on each input 
channel. These TRS ports send and return the 
input channel’s signal directly after the pream-
plifier, and before the A/D converter. This al-
lows the insertion of analog processors such as 

The XLR connectors only support micro-
phone level inputs. If Line or Inst are cho-
sen, the XLR portion of the port is ignored. 
Likewise, if you choose Mic, the 1/4-inch 
part of the connector is ignored.



compressors or equalizers, which are typically 
used as inserts on traditional analog recording 
consoles. See “Using the Analog Inserts” on 
page 32.

Making Signal Connections to 
Mbox
Mbox can be used in a variety of audio setups. 
This section describes how to make basic con-
nections for:

• Monitoring

• Analog and digital input for recording

• Hardware Inserts

• Mixdown

Monitoring Audio

There are two Headphone ports, giving you a 
choice between the back panel 1/4-inch TRS 
port or the 1/8-inch mini port on the front 
panel.

Mbox Line Outputs play the audio that is routed 
in Pro Tools to Analog Outputs 1–2, and can 
provide left and right outputs to a two-track 
deck for mixdown, or to another stereo destina-
tion. 

Do not plug instruments, speakers, or head-
phones into the 1/4-inch jacks labelled “In-
serts.” These are not inputs. They are spe-
cial connectors for using an external effects 
processor such as a compressor or EQ.
Mbox Line Outputs feature 24-bit digital-to-an-
alog converters capable of maximum output of 
+4 dBu/+2 dBV (balanced/unbalanced signal). 
The connectors are TRS ports; unbalanced TS 
connectors are also supported.

To connect headphones:

• Connect headphones with an 1/8-inch stereo 
mini connector (or an adapter) to the front 
Headphone jack. 

– or –

• Connect headphones with a 1/4-inch stereo 
connector (or adapter) to the back Head-
phone jack. 

You cannot monitor Pro Tools audio 
through speakers connected to your com-
puter. To monitor audio, connect head-
phones, powered speakers, or an external 
amplifier to your Mbox.

The front panel Headphone control adjusts 
the volume level of both the front and back 
Headphone jacks. 

The Mbox Headphone output can produce 
very loud output levels. Prolonged exposure 
can cause hearing damage. Adjust head-
phone volume carefully.

Only one Headphone output can be used at 
a time. When headphones are connected to 
both Headphone outputs, the front panel 
Headphone output is muted. 
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To connect to a home stereo:

■ Using 1/4-inch cables, connect the Line Out-
puts on the back panel of Mbox to the appropri-
ate inputs on your stereo. 

To connect monitor speakers with a power amp or 
self-powered monitor speakers:

■ Using 1/4-inch cables, connect the Line Out-
puts on the back of Mbox to the appropriate in-
puts on your mixer, power amp, or powered 
speakers. 

Connecting Audio Sources to 
Mbox for Recording

Digital and analog audio sources can be con-
nected directly to Mbox.

Analog Audio

Analog audio signals are output by micro-
phones, synthesizers, mixers, and instruments 
with magnetic pickups. 

Of these sources, microphones and magnetic 
pickup instruments output the quietest signals, 
and generally require the most amplification. 
Keyboards, preamps, and mixers output “line-
level” audio, which varies with each device be-
tween the –10 dBV and +4 dBu standards. 

To accommodate these varying sources, Mbox 
provides switchable line input types (and associ-
ated impedances) with adjustable gain for each 
input channel.

Home stereo systems often use RCA connec-
tors. You can use an adaptor or a special ca-
ble to convert from the TRS or TS connectors 
used by Mbox to the RCA connectors on 
your home stereo.
Getting Started with Mbox
To connect an analog audio source:

1  Plug an XLR or TRS cable directly into 
Mic/Line Input 1 or 2 on Mbox. These inputs ac-
cept XLR connectors or TRS connectors. 

2  Step through choices by repeatedly pressing 
each channel’s Source button until the LED cor-
responding to your choice lights.

To activate phantom power:

■ If your microphone requires phantom power, 
first make sure the microphone is connected, 
then press the Phantom Power switch (labeled 
48V).

Using the Analog Inserts

The analog input channels on Mbox each fea-
ture a dedicated Tip Ring Sleeve (TRS) insert 
point. These hardware inserts break the analog 
input path before it is converted to a digital sig-
nal and sent to Pro Tools. This is where you can 
insert a compressor, equalizer, or other serial ef-
fect into the analog signal path.

To insert a device you will need a TRS Insert ca-
ble that has a TRS connector on one end, break-
ing out to two unbalanced (T/S) Y-connectors. 
The connector attached to the tip is the send, 
and the connector attached to the ring is the re-
turn.

Enabling phantom power enables 48V 
through both mic inputs. 

Because the inserts on Mbox are hardware 
inserts that divert the signal path before it 
reaches Pro Tools, they are not available as 
hardware inserts within Pro Tools. For more 
information, see the Pro Tools Reference 
Guide.



To insert a device in the signal path:

1  You will need a cable that breaks a TRS con-
nector on one end out to two unbalanced con-
nectors. The type of unbalanced connector is 
determined by the inputs of the device.

2  Locate the unbalanced connectors and deter-
mine which corresponds to tip, and which to 
ring. 

3  Connect the unbalanced connector that cor-
responds to tip to the input port of the device.

4  Connect the unbalanced connector that cor-
responds to ring to the output port of the de-
vice.

5  Insert the TRS connector into an insert port 
on Mbox.

Digital Audio

Mbox provides digital inputs and outputs for 
S/PDIF format digital audio. 

About S/PDIF

S/PDIF (Sony/Philips Digital Interchange For-
mat) I/O is available on many DAT decks, com-
pact disc players, and other digital devices. Each 
S/PDIF connection provides two channels of 
digital audio with 24-bit capability. 

To connect a S/PDIF device to Mbox:

1  Use two 75-ohm coaxial cables with male RCA 
connectors on both ends (purchased sepa-
rately). 

2  Connect the device’s S/PDIF output to Mbox’s 
S/PDIF input port, and the device’s S/PDIF input 
to Mbox’s S/PDIF output port.
S/PDIF Mirroring

Pro Tools LE uses S/PDIF mirroring to automati-
cally “mirror” the audio that is sent to Line Out-
puts 1 and 2 on the S/PDIF RCA outputs. This is 
useful, for example, if you are monitoring a mix 
using your Line Outputs, and also recording the 
same source to an external S/PDIF device.

Connecting a Recorder for 
Mixdowns
After you record and mix your sessions in 
Pro Tools, you may want to mix them down to a 
DAT, CD recorder, Mini-Disc, or other stereo 2-
track recording device.

Connecting an Analog Deck

Connect the Line Outputs on the back of the 
Mbox to your recorder’s analog inputs. Line 
Outputs 1 and 2 should be routed to the left and 
right inputs, respectively, on your recorder. 
These outputs are TRS ports. You may need 
adapter cables if your mixdown deck has RCA 
inputs.

Connecting a Digital Deck

If you have a CD recorder, DAT deck or other de-
vice that accepts S/PDIF connections, connect it 
to the S/PDIF In and S/PDIF Out RCA ports on 
the back of Mbox.

To configure Mbox to record from a digital 
source, choose Setups > Hardware Setup in 
Pro Tools, then select S/PDIF in the Clock 
Source and Ch 1–2 Input pop-up menus. 

When recording from Pro Tools to a digital 
device, make sure Pro Tools is in Internal 
clock mode.
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MIDI Connections
By adding a compatible MIDI interface to your 
system, you can take advantage of all the MIDI 
features of Pro Tools LE, including recording 
and editing MIDI tracks.

MIDI Concepts

MIDI is not audio. The messages that travel 
down a MIDI cable translate to specific instruc-
tions. For instance, when you strike a key on 
your MIDI keyboard, it sends a message to its 
MIDI OUT port telling another device (if con-
nected and set to the same MIDI channel) to 
play that particular note.

However, to actually hear that second device 
(sound source) you’ll need to connect its audio 
outputs to a sound system (or your Mbox). Your 
MIDI instruments have two signal paths, one for 
audio and another for MIDI.

MIDI does not allow you to use your devices be-
yond their capabilities. Particular instruments 
have their own sound generation, polyphony, 
and multi-timbral limitations.

Signal paths for MIDI instruments
Getting Started with Mbox
Connecting a MIDI interface

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Macintosh. 
Serial MIDI interfaces are supported on Win-
dows systems only.

See Appendix E, “Configuring AMS (Mac OS X 
Only)” for information on configuring Audio 
MIDI Setup and your MIDI devices. 

To connect MIDI devices to your system:

1  Connect the MIDI interface to your computer 
according to the MIDI interface’s documenta-
tion.

2  Install any MIDI driver software required by 
the MIDI interface. (Once you have installed 
your MIDI interface hardware and software, 
confirm that it is working properly using the 
procedure given in the interface’s documenta-
tion.)

3  Connect the MIDI OUT of your MIDI device 
or controller to the MIDI IN of your MIDI inter-
face. 

4  Connect the MIDI IN of your MIDI device or 
controller to the MIDI OUT of your MIDI inter-
face. 

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.

MIDI is not audio. To hear the output of 
your MIDI devices within Pro Tools, you 
must route the audio output of your MIDI 
device into your Mbox inputs, and monitor 
or record the audio into your session. See 
“Making Signal Connections to Mbox” on 
page 31.



chapter 5

Working with Pro Tools LE
This tutorial of Pro Tools LE software introduces 
its main windows and features, and also in-
cludes a step-by-step overview of audio record-
ing (see “Basic Recording” on page 46). 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide.

You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools menu. 

Session Basics
Pro Tools LE projects are created and saved as 
sessions. Sessions store all tracks, audio, MIDI, 
and other session information. Audio and fade 
files are stored in folders within the session 
folder.

Session file, Audio Files and Fade Files folders
Starting a Session

To create a new session:

1  Launch Pro Tools LE.

2  Choose File > New Session. 

3  In the New Session dialog, set the sample rate, 
bit depth, and other options for the new session.

4  Select where you want to save your session. If 
you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

5  Type a name for your session.

6  Click Save. The new session opens its Mix, 
Edit, and Transport windows (see Figure 5 on 
page 36).

New Session dialog
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Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dows menu. 

Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for volume, pan, 
solo, mute, and signal routing. 

Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Transport Provides standard transport controls 
for Play, Stop, Rewind, Fast-Forward, Pause, and 
Record. The Transport window can also show 
Counter and MIDI Control displays.

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.
Getting Started with Mbox
Workspace  The Workspace browser is a Digi-
Base feature available in Pro Tools 6 and higher. 
For more information see the DigiBase Guide. 

Rulers

Pro Tools LE provides several different rulers to 
select as the timebase for your session. 

Timebase Rulers, displayed along the top of the 
Edit window, include Bars:Beats, Minutes:Sec-
onds, and Samples. The current timebase deter-
mines the format of the Main counter, and pro-
vides the basis for the Edit window Grid. 

To select a Timebase Ruler:

■ Click the name of the ruler at the top left side 
of the Edit window (Bars:Beats, Minutes:Sec-
onds, or Samples).
Figure 5.  Main session windows
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Setting a Tempo

You can set the tempo for your session by using 
Tempo Events, or by using the MIDI tempo con-
trols in the expanded Transport window. 

To insert a tempo event:

1  Choose Windows > Show Tempo/Meter.

2  At the top of the Tempo/Meter Change win-
dow, choose Tempo Change from the pop-up 
menu.

3  Enter the BPM (beats per minute) value you 
will use for the session and set the Location to 
1|1|000 (so the inserted tempo event replaces 
the default tempo).

4  To base the BPM value on a different note 
value (such as an eighth-note rather than the 
default quarter-note), select a note value.

5  Click Apply to insert the new tempo event.

Using the Click Plug-In

The Click plug-in creates an audio click during 
session playback. This works like a metronome 
that you can use as a tempo reference when per-
forming and recording. 

The Click plug-in is synchronized to the tempo 
and meter of the Pro Tools session, and follows 
any changes in tempo and meter.

Tempo/Meter Change window
Click Parameters

MIDI In LED Illuminates each time the Click 
plug-in receives a click message from the 
Pro Tools application, indicating the tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

To use the Click plug-in:

1  Choose MIDI > Click to enable the Click op-
tion.

– or –

Click the Metronome button in the Transport 
window.

2  Create a mono Auxiliary Input (Aux Input) 
track.

3  Insert a Click plug-in on the Auxiliary Input 
track. 

4  In the Click plug-in window, choose a click 
sound from the Librarian pop-up menu (this 
menu displays “factory default” when you first 
insert the plug-in).

The Click plug-in is one of many plug-ins 
that can be inserted on a Pro Tools track. 
See “Plug-Ins” on page 54.

Click plug-in
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5  Choose MIDI > Click Options and set the 
Click and Countoff options as desired. (Click 
OK to apply these options.)

6  Begin playback. A click is generated according 
to the tempo and meter of the current session 
and the settings in the Click Options dialog.

Using an External MIDI Click

Pro Tools also provides a MIDI Click option that 
lets you use an external MIDI device to play a 
click. This feature can be turned on and off in 
the Transport window, and is configured from 
the MIDI Click Options dialog. 

To configure and enable an external MIDI click:

1  Choose MIDI > Click Options.

The Note, Velocity, Duration, and Output 
options in this dialog are for use with MIDI 
instrument-based clicks and do not affect 
the Click plug-in.

Refer to the Pro Tools Reference Guide for 
more information on configuring Click op-
tions.

Click/Countoff Options dialog
Getting Started with Mbox
2  Configure the click parameters as needed for 
your MIDI sound source.

3  Select the desired MIDI sound source from the 
Output pop-up menu and click OK.

4  During recording or playback, you can turn 
the Click on or off with the Metronome button 
in the MIDI Controls display of the Transport 
window. 

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save Session, Save Session As, or 
Save a Session Copy In. 

Save Session Saves the currently open session 
file, leaving it open for you to continue work-
ing.

Save Session As  Creates a duplicate session file 
with the name you choose, and leaves the dupli-
cate open for you to continue working. It does 
not create a new Audio Files or Fade Files folder. 
This can be useful if you want to experiment 
with different arrangements in the session with-
out affecting the original session.

If set up on a Mac, your MIDI studio must 
be configured with AMS. For more informa-
tion, see Appendix E, “Configuring AMS 
(Mac OS X Only).”

Click and Tempo Controls in the Transport window

Metronome

Tempo Controls



Save Session Copy In  Saves copies of the session 
file and the files that you are using in the cur-
rent session. This can be useful for creating a fi-
nal copy of the session that does not include au-
dio files or fades you are no longer using.

System Resources and Settings 

You can change specific Pro Tools system set-
tings to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing 
power to Pro Tools. 

To configure system resources:

■ Choose Setups > Playback Engine. 

System Usage Window

The System Usage window displays approxi-
mate information on CPU load, DSP usage, and 
(on Macintosh systems only) overall disk perfor-
mance, so you can gauge your system’s process-
ing capacity. 

To view system resources and usage:

■ Choose Windows > Show System Usage. 

For Windows systems, see Chapter 2, 
“Windows Configuration.” For Macintosh 
systems, see Chapter 3, “Macintosh Con-
figuration.”

Meters in the System Usage window 
Transport Controls
The Transport window provides access to all 
Pro Tools LE transport commands. Different 
transport controls can be displayed or hidden in 
this window.

To show the Transport window:

■ Choose Window > Show Transport Window. 

To configure the Transport window:

■ Choose Display > Transport Window Shows 
and select view options. 

The Transport window provides Play, Stop, and 
other standard transport controls.

The Expanded view of the Transport window 
provides pre- and post-roll, start, end, and 
length indicators for Timeline selection, as well 
as the Transport Master selector. 

Transport window (Expanded view shown)
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The Transport window can also display a Master 
Counter, as well as the following MIDI controls: 
Wait for Note, Click, Countoff, MIDI Merge, 
Conductor, Meter, and Tempo. 

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Transport window (MIDI Controls)

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools LE starts playing from the loca-
tion of the cursor, or from the beginning of 
the current selection. The current setting of 
the Link Edit and Timeline Selection com-
mand in the Operations menu also affects 
playback. See the Pro Tools Reference Guide 
for more information.

Click

Conductor

Tempo Controls

Countoff

MIDI Merge

Wait for Note

Meters
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Tracks
Pro Tools LE lets you create audio and MIDI 
tracks for audio and MIDI recording, submixing, 
routing, automating, and editing.

Pro Tools provides four types of tracks: audio 
tracks, Auxiliary Inputs, Master Faders, and 
MIDI tracks. Audio tracks, Auxiliary Inputs, and 
Master Faders can be mono or stereo.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels, used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any output or bus path

MIDI Tracks Record, play back, and edit MIDI 
data

To create a new track:

1  Choose File > New Track. 

2  Specify the number of tracks, track type, and 
mono or stereo (for all types except MIDI).

3  Click Create.

In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, and MIDI tracks appear as 
vertical channel strips. 

New Track dialog



Track type is indicated by the Track Type icons 
just below the faders. 

In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the Playlist. 

Tracks in the Mix window

Timeline Rulers and a stereo audio track in the Edit 
window 

Audio Aux MasterMIDI
FaderInputtrack track

Audio Track

Timeline
Rulers View
Audio tracks, Auxiliary Inputs, Master Faders, 
and MIDI tracks can be automated. 

Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Master Faders 
provide all the same features as audio tracks and 
Auxiliary Inputs, with the following exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source (always 
outputs 1–2). 

Figure 6.  Stereo audio track in the Mix window

Track name

Level meter

Pan sliders

Mute

Clipping indicator 

Input
Output

Volume

Track comment area

Automation mode

Record 

Solo

Group enable

Volume 
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Open Output window

Voice Selector
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Enable
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Inserts Inserts on Master Faders are post-fader 
only. (Audio track and Aux input track inserts 
are all pre-fader.)

Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input.

MIDI Tracks

MIDI tracks provide volume, solo, and mute, in 
addition to MIDI input, output, channel, and 
program (patch) controls. MIDI volume, mute, 
and pan can also be automated using Pro Tools 
automation features (see “Mix Automation” on 
page 55 for more information).

Regions Lists
A region is a piece of audio or MIDI data that can 
also have associated automation data. For exam-
ple, a region could be a loop, a guitar riff, a verse 
of a song, a sound effect, a piece of dialog, or an 
entire sound file. In Pro Tools, regions are cre-
ated from audio or MIDI files, and can be ar-
ranged in audio and MIDI track playlists.

All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Au-
dio regions can also be auditioned from the Re-
gions Lists by Option-clicking the audio region 
name. The Regions List pop-up menus provide 
features for managing regions and files (such as 
sorting, selecting, importing, or exporting files).
Getting Started with Mbox
Navigating in a Session
Pro Tools LE provides many ways to navigate in 
a session, including using the mouse or entering 
a memory location into one of the counters.

To navigate to a location in the Edit window:

1  In the Operations menu, make sure Link Edit 
and Timeline Selection option is enabled.

2  Enable the Selector tool at the top of the Edit 
window by clicking it.

Audio and MIDI Regions Lists

For more information on Regions Lists, refer 
to the Pro Tools Reference Guide or the 
DigiBase Guide.

Edit tools in Edit window

Click to hide Regions Lists

Drag border to resize 
width of Regions Lists

Drag border to 
resize height of 
Regions Lists

Click Audio Regions
for pop-up menus

Click MIDI Regions
for pop-up menus

Selector tool



3  Click in a track or Timebase Ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

To navigate using the counters:

1  Click in the Main counter and enter a location 
using your computer keyboard. 

2  Press Enter (Windows) or Return (Macintosh). 

Clicking with the Selector in the Edit window

Navigating with the Counter

Press the * (asterisk) key on the numeric 
keypad as an alternative to clicking in the 
counter. (The cursor will always appear in 
the Transport window’s Main Counter if it 
is displayed.) 

Click in a track or on a Timebase Ruler
Memory Locations 

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear 
as markers under the Timebase Rulers.

To define a memory location:

1  Navigate to the location at which you want to 
store a marker or memory location.

– or –

Begin playback.

2  Press Enter on the numeric keypad while 
stopped or during playback (or click the Markers 
icon). 

In the New Memory Location window, you can 
define a marker, store a selection, or store any 
combination of the other available settings. 
These settings include track height, group en-
ables, pre- and post-roll values, and track 
Show/Hide status. 

3  Choose settings for the memory location and 
click OK. 

To go to a stored memory location: 

1  Choose Windows > Show Memory Locations.

2  In the Memory Locations window, click the 
name of the memory location.

New Memory Location window
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Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

To change track height:

■ Click the Track Height Selector, and select a 
track height from the pop-up menu. 

Zoom and Track Height tools in the Edit window

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Alt key (Win-
dows) or Option key (Macintosh) while per-
forming an operation to apply it to all 
tracks. Hold down both the Shift and Alt 
keys (Windows) or Shift and Option keys 
(Macintosh) while performing an operation 
to apply it to all selected tracks.

Zoom presets
 Zoom buttons

Zoomer

Track Height Selector
Getting Started with Mbox
To zoom in or out on any area of a track in the Edit 
window:

1  Click to select the Zoomer.

2  Click or drag with the Zoomer to zoom in hor-
izontally for a track or Ruler. 

– or –

Press Option and click or drag with the Zoomer 
to zoom out horizontally for a track or Ruler.

To zoom in or out incrementally:

■ In Pro Tools, click the appropriate Zoom but-
ton:

• Left Arrow (Horizontal Zoom Out)

• Right Arrow (Horizontal Zoom In)

• Waveform and MIDI buttons, to increase or 
decrease vertical zoom of the appropriate 
track type (audio or MIDI)

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to 
established zoom levels; you can define the 
magnification level for each preset, on a session-
by-session basis.

To use a stored Zoom preset:

■ Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:

■ Command-click a Zoom preset number to 
store the current horizontal and vertical Zoom 
to that preset. 

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 



Markers nor Selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.

Importing Audio
Pro Tools LE lets you import existing audio files 
from disk. This is very useful if you have audio 
files already recorded to disk or if you are work-
ing with CD-based sample libraries that you 
want to use in a new session.

To import audio files or regions from disk:

■ Choose File > Import Audio to Track to import 
files and regions to new audio tracks (they will 
also appear as regions in the Audio Regions List). 

– or –

■ Choose Import Audio from the Audio Regions 
List pop-up menu to import files and regions to 
the Audio Regions List only.

To import a CD audio track:

1  Put the source CD into your computer’s CD 
drive. 

2  Use a third party software program of your 
choice to extract audio from the CD.

For more information on creating memory 
locations, see “Memory Locations” on 
page 43.

For more information on importing audio 
into sessions, refer to the Pro Tools Refer-
ence Guide.
3  In the session, create a new track by choosing 
File > New Track.

4  In the New Track dialog, specify 1 Stereo Au-
dio Track, and click Create.

5  Open the Workspace Browser by choosing 
Windows > Show Workspace. The Workspace 
Browser is a window where you can find, audi-
tion, and manage your audio files.

6  In the Workspace Browser, navigate to the lo-
cation where you saved the audio you extracted 
from your CD in step 2.

Creating a new stereo audio track

Opening the Workspace Browser

Audio file in the Workspace Browser
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7  You can audition the audio file by clicking on 
the speaker icon in the waveform window.

Basic Recording
This section describes how to record audio and 
MIDI into Pro Tools LE. 

Preparing for Recording

To prepare an audio track for recording:

1  Verify the connections to your instruments.

2  Create a new track to record on by choosing 
File > New Track. Specify 1 Mono Audio Track 
and click Create.

Auditioning an audio file in the Workspace Browser

If you are running Pro Tools on Mac OS X, 
you can import audio using the Movie > Im-
port Audio From Other Movie command. 
For more information, see the Pro Tools Ref-
erence Guide.

DigiBase provides additional options for 
importing audio. See the DigiBase Guide for 
more information. 

For more information about connecting in-
struments to Mbox, refer to Chapter 4, 
“Mbox Hardware and Connections” as well 
as the Mbox Basics Guide.
Getting Started with Mbox
3  In the Mix window, click the Input Selector on 
the new track. 

4  From the pop-up menu, select the interface in-
put you want to record. For example, select 
Mic/Line 1 if your audio source is plugged into 
the Source 1 jack on the back of the Mbox.

5  Use the Gain controls on Mbox to maximize 
the signal going into Pro Tools while avoiding 
clipping.

6  On the front of the Mbox, turn the Mix knob 
fully left to Input. To hear an equal mix of play-
back and input signals, turn the Mix knob to the 
center. See Mbox Basics Guide for more informa-
tion on using the Mix knob during recording.

Choosing an input in the Mix window

Routing an input to a mono track

Clipping occurs when you feed a signal to 
an audio device that is louder than the cir-
cuitry can accept. To avoid clipping, adjust 
the Gain control to a level where the Peak 
LEDs on the front of the Mbox flicker occa-
sionally. 

Input selector



Recording an Audio Track

To record an audio track:

1  Assign the input for a track and set its input 
levels appropriately.

2  Click the Record Enable button for a track. 
(See Figure 6 on page 41).

3  Choose Windows > Show Transport to display 
the Transport window.

4  Click Return To Zero to start recording from 
the beginning of the session. You can also record 
according to a selection or from the cursor loca-
tion in the Edit window. 

5  Click Record in the Transport window to en-
able recording.

6  Click Play or press the Spacebar to record on 
all record-enabled tracks.

7  Record your performance.

8  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

Transport window (Expanded view shown)

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Recording MIDI 

To configure a MIDI track for recording:

1  For Macintosh systems, choose MIDI > Input 
Devices and make sure your input device is se-
lected in the MIDI Input Enable window. Click 
OK to apply your changes.

2  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

3  In the Mix window, click the track’s MIDI De-
vice/Channel Selector and choose the destina-
tion (assignment) for that MIDI track by 
choosing a MIDI interface port, a channel, or a 
device from the pop-up menu. Choices vary de-
pending on the operating system, Pro Tools ver-
sion, and the hardware and instruments you 
have connected.

4  You can assign a default program change to 
the track by clicking on the Program button in 
the Mix window and making the necessary se-
lections for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing a track.

MIDI Device/Channel Selector 
Chapter 5: Working with Pro Tools LE 47



48
5  In the Mix Window, record-enable the MIDI 
track.

6  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

To record onto a MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

– or –

If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording begins 
when the first MIDI event is received.

– or –

If using Countoff, click Play. The Record and 
Play buttons flash during the Countoff, then re-
cording begins.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.
Getting Started with Mbox
To play back a recorded MIDI track:

1  Click the Record Enable button to take the 
MIDI track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 
You can also play back according to a selection 
or from the cursor location in the Edit window.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put, you can use an Auxiliary Input. Auxiliary 
Inputs function as inputs for both internally 
bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your Mbox.

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected. 

4  Adjust the level of the Auxiliary Input with its 
volume fader.



Editing
Pro Tools LE provides several tools for editing 
audio and MIDI. In the Edit window, audio and 
MIDI tracks can be edited into regions or re-
peated in different locations, to create loops, re-
arrange sections or entire songs, or to assemble 
tracks using material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes

• Re-arrange songs and projects

• Clean up track timing and rhythm by aligning 
hits to Grid values like bars and beats

• Create final tracks using selections from mul-
tiple takes (also known as comp tracks).

Edit Modes

Pro Tools LE has four Edit modes: Shuffle, Spot, 
Slip, and Grid. The Edit mode is selected by 
clicking the corresponding button in the upper 
left of the Edit window.

Edit modes and tools (Slip mode, Smart Tool enabled)

Edit mode buttons

Press F1 (Shuffle), F2 (Slip), F3 (Spot), and 
F4 (Grid) to set the Edit mode.

Edit Modes Edit Tools
The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit Tools

Pro Tools LE has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

For detailed descriptions of Edit modes, re-
fer to the Pro Tools Reference Guide.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
refer to the Pro Tools Reference Guide.

Zoomer

Trimmer 

Selector 

Grabber 

Scrubber

PencilSmart Tool
C
hapter
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Editing Regions

The Edit tools in Pro Tools LE are used to edit re-
gions in the Edit window. 

Trimming Regions

After recording an audio track, you will have an 
audio region on that track. If there is some si-
lence at the beginning of the region, or there is 
some extra audio at the end of the region, you 
can use the Trimmer tool in Slip mode to 
shorten the beginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor changes to a “[”).

4  Click at the beginning of the region and drag 
right to shorten the region.

Audio region

Audio region on a track

Trimming the beginning of a region
Getting Started with Mbox
5  Move the cursor near the end of the audio re-
gion (notice the cursor changes to a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of the region. If extending the re-
gion’s beginning, drag to the left; if extending 
the region’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools LE. 

2  Specify the session meter (MIDI > Change 
Meter) and tempo (MIDI > Change Tempo).

3  Select Grid mode.

4  Prepare to record using a MIDI click (see “Us-
ing the Click Plug-In” on page 37 or “Using an 
External MIDI Click” on page 38). 

Trimming the end of a region

The trimmed region



5  Record a drum track (see “Recording an Audio 
Track” on page 47) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 45).

6  Click the Selector tool, and drag on the wave-
form with the Selector to make a one-bar selec-
tion. Note that the selection snaps to the 
specified grid.

7  Create a new audio track (File > New Track).

8  From the Grabber pop-up menu, select the 
Separation Grabber tool.

9  With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track. 
A new region is created and appears at the be-
ginning of the new track.

Making a selection in Grid mode

Dragging a selection with the Separation Grabber tool 
10  With the new region still selected, choose 
Edit > Repeat.

11  In the Repeat dialog, enter a number of re-
peats, and click OK.

You now have a new rhythm track with a 
“looped” (repeated) phrase. You can use these 
editing tools to do much more advanced and in-
volved editing of regions. For example, you 
could separate beats or “hits” into individual re-
gions and rearrange them in Grid or Shuffle 
mode as a way of coming up with new and in-
teresting rhythms.

Playlists and Nondestructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version. 

Repeat dialog
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To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

2  From the Playlist Selector pop-up menu, 
choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Return to the original playlist by selecting it 
from the Playlist Selector pop-up menu.

6  Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a 
track, and switch back and forth between playl-
ists for comparison. 

Mixing
The Pro Tools mix environment provides many 
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-
trols can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Windows > Show Mix.

Playlist Selector Popup Menu

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.

Playlist Selector
Popup Menu
Getting Started with Mbox
Using Channel Strip Controls

Volume Increase or decrease the track level by 
dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by drag-
ging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by 
clicking its Solo button.

Mute Mute a track by clicking its Mute button.

Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input or bus path. Once 
recorded, an audio track’s input is its audio file 
on disk. Auxiliary Inputs can be any hardware 
input or internal bus path. For all types of audio 
tracks, outputs can be routed to any hardware 
output or internal bus path.

Together, these signal routing features let you 
set up virtually any mixer architecture for your 
projects, including sends and returns for effects 
processing and submixing.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 54) as a shared resource 
for all tracks included in a submix. The wet/dry 
balance in the mix can be controlled using the 
track faders (dry level) and Auxiliary Input fader 
(wet, or effect return level).



Creating a Send

Pro Tools LE provides up to five sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 16 internal bus paths. 

To assign a send on a track:

1  Make sure Sends View is enabled in the Mix 
window (Display > Mix Window Shows > Sends 
View). 

2  Click the Sends button on an audio track and 
choose a path from the pop-up menu.

3  Set the output level of the send. You can set 
the send level to zero by Option-clicking the 
send fader. 

Assigning a send to a stereo bus path

You can configure the default level for new 
sends to be –∞ or at unity gain (0 dB) by 
enabling or disabling the Sends Default To 
“–INF” option under the Operation 
Preferences. 
Creating a Return

Auxiliary Inputs can be created to act as return 
channels for busses, as well as for inputs from 
hardware sources.

To create a return:

1  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

2  Click the Input Selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output Selector of the Auxiliary In-
put and choose an output path.

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 5–6

input from bus 5–6

Send window Real-time plug-in
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Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono or stereo output 
or bus path in a session. You can then use the 
controls on the Master Fader to control the vol-
ume, solo and mute, or apply inserts to those 
paths. 

When you are mastering your final mix, it is rec-
ommended that you use a dither plug-in on the 
Master Fader controlling your main outputs (for 
more information on dither, see the Pro Tools 
Reference Guide).

To create a Master Fader:

1  Choose File > New Track and specify 1 mono 
or stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output Selector and choose the output path 
that you want to control. You can choose either 
outputs or internal busses.

Master Fader controlling main outputs

Dither plug-in applied to final mix

Output assigned to control 
main mix 
Getting Started with Mbox
To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose File > New Track and specify 1 stereo 
Master Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (outputs 1–2).

Plug-Ins 
Plug-ins provide EQ, dynamics, delay, and 
many other types of effects processing, and 
function either in real time or in non-real time.

RTAS plug-ins are nondestructive effects, which 
are inserted on tracks to process audio in real 
time—just like an external hardware processor 
(during playback). 

AudioSuite plug-ins are destructive effects that 
process and create new audio files on disk in 
non-real-time. (AudioSuite plug-ins can also be 
used nondestructively, leaving the original, un-
processed audio file on disk.)



Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert Selector on the track and se-
lect the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack 
plug-ins, and many more are available from 
Digidesign and our Development Partners. 

Compressor plug-in

For more information about plug-ins, see 
the DigiRack Plug-Ins Guide, the Digide-
sign Plug-Ins Guide, and the Plug-Ins chap-
ter of the Pro Tools Reference Guide. 

Plug-In windowInsert button
Mix Automation
Mix automation lets you record, or automate, 
changes to track and send levels, mutes, pan, 
and plug-in parameters. MIDI tracks provide 
volume, pan, and mute automation only.

To write automation:

1  In the Automation Enable window 
(Windows > Show Automation Enable), enable 
an automation type (volume, pan, mute, send 
level, send pan, send mute, or any plug-in auto-
mation).

2  Select an automation mode for the tracks to be 
automated (Write, Touch, or Latch mode). 

3  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools LE remembers all moves 
performed on enabled parameters.

Enabling automation (left) and choosing a track 
Automation mode (right)
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Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to compact disc.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

Volume breakpoint automation

Track view set to Volume
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Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will continue until it 
reaches the end of the session.

To Bounce to Disk:

1  Choose File > Bounce to Disk.

2  Select any mono or stereo output or bus path 
as the source for the bounce. 

3  Select the File Type (such as WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz). 

4  Click Bounce.

Using Dither on Mixdown

You should use a dither plug-in when using the 
Bounce To Disk command, or when mastering 
to an external device. Bounce to Disk does not 
automatically apply dither. To dither a bounce 
file, insert an included Digidesign Dither plug-
in, or another dither plug-in, on a Master Fader 
assigned to the bounce source path. Master Fad-
ers are often preferable to Auxiliary Inputs be-
cause Master Fader inserts are post-fader (which 
is better for dither applications).

To create a mixdown that can be written to 
an audio CD, be sure to select WAV, stereo 
interleaved, 16-bit, 44.1 kHz. 

For more information on using dither, refer 
to the Pro Tools Reference Guide.
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Windows System Optimizations
When installing Pro Tools on Windows XP, 
there are many system variables that affect per-
formance. If you have followed all the Windows 
configuration instructions in Chapter 2, “Win-
dows Configuration” and are still experiencing 
problems, try the following troubleshooting 
suggestions. 

Troubleshooting 

Blue Screen at Startup

If, after installing Pro Tools and QuickTime, 
your computer crashes with a blue screen, do 
the following:

• Use Add/Remove Programs to uninstall 
Pro Tools.

• Use Add/Remove Programs to uninstall 
QuickTime.

• Repeat the installation instructions in “In-
stalling Pro Tools LE and Mbox” on page 9. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 
Advanced Settings
The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a 1394 “FireWire” card that you 
might use to connect an external drive to your 
system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do not use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.
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Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, launch System. 

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  Click the Advanced tab.

6  Under the Processor scheduling section, select 
the Background Services option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK twice. You will need to restart your 
computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools LE. 
Some startup applications may be consuming 
unnecessary CPU resources, and should be 
turned off. 

Be very careful when disabling startup items, in-
cluding (but not limited to) the following:

• Portable media serial number (required for ap-
plications that utilize a copy protection key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other net-
working-related items (unless the computer 
has no network or internet connection, in 
which case these items can be disabled) 
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To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting your computer, a System Con-
figuration message dialog is displayed. Try 
Pro Tools to see if performance has increased be-
fore you uncheck the don't show this message 
again box. If performance has not changed, run 
“msconfig” and return your computer Selective 
Startup back to Normal Startup. Alternatively, 
try disabling start up items and non-essential 
processes individually. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 
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Digidesign ASIO Driver (Windows Only)
Introduction
The Digidesign ASIO Driver is a multichannel, 
multimedia sound driver that allows third-party 
audio programs that support the ASIO standard 
to record and play back through Digidesign 
hardware.

Full-duplex playback of 24- and 16-bit audio are 
supported at sample rates up to 96 kHz, depend-
ing on the Digidesign hardware and ASIO Driver 
program used. 

The ASIO Driver is not multi-client. Only 
one application at a time can use the ASIO 
Driver. Be sure to disable the Windows sys-
tem sounds. It is also recommended that 
you use a separate sound card for games or 
other general work.

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as 
well as current known issues.
The Digidesign ASIO Driver will provide up to 
18 channels of input and output, depending on 
your Pro Tools hardware:

• Up to 8 channels of input and output with 
Pro Tools|HD systems

• Up to 18 channels of input and output 
with Digi 002 and Digi 002 Rack

• Up to 2 channels of input and output with 
Mbox

Compatible Software
For a list of ASIO Driver-compatible software, 
see the compatibility documents available on 
the Digidesign Web site (www.digide-
sign.com/compato).
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Installing the ASIO Driver
The ASIO Driver is installed by default when you 
install Pro Tools. 

Removing the ASIO Driver

If you need to remove the ASIO Driver from 
your computer, complete the following steps.

To remove the ASIO Driver:

1  Choose Start > Control Panel.

2  In Classic View, launch Add or Remove Pro-
grams.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools.

4  Click the Change/Remove button.

5  Modify your installation by unchecking the 
Digidesign ASIO Driver option only.
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Changing ASIO Driver 
Settings
Changing ASIO Driver settings is done in your 
third party ASIO program. Refer to the docu-
mentation that came with your software pro-
gram. For example, with Propellerhead Reason, 
click on the ASIO Control Panel button (shown 
below).

ASIO Driver Control Panel

Setup Example, using Propellerhead Reason

Digidesign ASIO Control Panel

ASIO Control Panel 
button



The Digidesign ASIO Driver Control Panel can-
not be accessed under the following circum-
stances:

• When Pro Tools is running.

• When playing or recording in an audio 
program that does not support the ASIO 
Driver. 

• When using a third-party audio program 
that has an option to keep the ASIO Driver 
“open” even when you are not playing or 
recording. (You must close the audio pro-
gram before you can open the ASIO Driver 
Control Panel.)

Buffer Size Control

When you play a file from a client audio pro-
gram, the client program divides the file into 
buffers and sends each of these to the ASIO 
Driver. The ASIO Driver copies the client pro-
gram’s buffers to your Digidesign hardware’s 
own buffers in a double-buffering scheme. The 
Buffer Size control in this dialog allows you to 
set the size of each of the two buffers the ASIO 
Driver uses on Digidesign hardware. You may 
select from the following buffer sizes:

• 128 samples

• 256 samples

• 512 samples

• 1024 samples

• 2048 samples

Small buffers have the advantage of low latency 
in the record monitor path. Larger buffers have 
the advantage of making the ASIO Driver more 
immune to audio dropouts during playback and 
recording. 
In some third-party audio programs, performing 
various tasks such as maximizing or minimizing 
windows will interrupt the ASIO Driver and cre-
ate glitches in the audio. Choosing medium or 
large buffers (such as 256–1024) can help allevi-
ate this problem. 

Changing the Buffer Size for the ASIO Driver 
does not affect the H/W Buffer Size settings in 
the Pro Tools Playback Engine dialog.

Device

The Device Type will always be set to your in-
stalled Pro Tools hardware.

Advanced Button

The Advanced button opens the Hardware Setup 
dialog for your Digidesign system.
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Digidesign WaveDriver (Windows Only)
Introduction
The Digidesign WaveDriver is a multichannel, 
multimedia sound driver that allows third-party 
audio programs that support the WaveDriver 
standard to play back through Digidesign hard-
ware.

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as 
well as current known issues.

The WaveDriver is not multi-client. Only 
one application at a time can use the 
WaveDriver. Be sure to disable the Win-
dows system sounds. It is also recom-
mended that you use a separate sound card 
for games or other general work. For third-
party soft-synthesizer and samplers, use the 
Digidesign ASIO Driver (refer to the ASIO 
Driver Usage Guide).
Playback of 24- and 16-bit audio are supported 
at sample rates supported by the hardware and 
WaveDriver program used.

The Digidesign WaveDriver will provide up to 
18 channels of output, depending on your 
Pro Tools hardware:

• Up to 8 channels of output with 
Pro Tools|HD systems

• Up to 18 channels of output with Digi 002 
and Digi 002 Rack

• Up to 2 channels of output with Mbox

Compatible Software
For a list of WaveDriver-compatible software, 
see the compatibility documents available on 
the Digidesign Web site (www.digide-
sign.com/compato).
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Installing the WaveDriver
The WaveDriver is installed by default when 
you install Pro Tools. 

Removing the WaveDriver

If you need to remove the WaveDriver from 
your computer, complete the following steps.

To remove the WaveDriver:

1  Choose Start > Control Panel.

2  In Classic View, launch Add or Remove Pro-
grams.

3  From the Currently installed programs list, se-
lect Digidesign WaveDriver.

4  Click the Change/Remove button.

5  Click OK to remove the WaveDriver.

Configuring WaveDriver for 
QuickTime Player (Required 
for Using iTunes)
In order to let Digidesign hardware play back 
through iTunes for Windows, you must config-
ure WaveDriver in the waveOut option of the 
QuickTime Player SoundOut settings to wave-
Out.

To configure WaveDriver as the iTunes default 
device:

1  Close all WaveDriver third-party applications 
(including iTunes).

2  Choose Start > Programs > QuickTime > 
QuickTime Player.

3  In QuickTime Player, choose Edit > Prefer-
ences > QuickTime Preferences.
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4  From the pop-up menu, choose Sound Out.

5  From the Choose a device for playback pop-up 
menu, select the waveOut option (and the name 
of your Digidesign device, if any).

6  Close QuickTime Player.

7  Re-launch iTunes.

Configuring WaveDriver for 
Windows Media Player and 
Other Third-Party WaveDriver 
Programs
WaveDriver is configured in the Sounds and Au-
dio Devices Control Panel (for programs that 
use the Windows Sound Playback Default De-
vice, such as Windows Media Player), or as a 
preference for third-party WaveDriver programs 
(such as Sound Forge).



To configure WaveDriver as the Windows Sound 
Playback Default Device (for example, for 
Windows Media Player):

1  Choose Start > Control Panel.

2  In Classic View, launch Sounds and Audio De-
vices.

3  Click the Audio tab.

4  Select the Digidesign audio interface in the 
Sound Playback default device lists. 

5  Close the Control Panel. When you run Win-
dows Media Player, it automatically outputs to 
your Digidesign hardware.

To configure WaveDriver for a third party 
WaveDriver application:

■ In the third-party program, select the Digi-
design audio interface as the preference for your 
playback hardware. Refer to your program’s doc-
umentation.
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appendix d

Digidesign CoreAudio Driver 
(Macintosh Only)
Introduction
The Digidesign CoreAudio Driver is a multi-
channel, multimedia sound driver that allows 
third-party audio programs that support the 
CoreAudio standard to record and play back 
through Digidesign hardware.

Full-duplex playback of 24- and 16-bit audio are 
supported at sample rates up to 96 kHz, depend-
ing on the Digidesign hardware and CoreAudio 
Driver program used.

The Digidesign CoreAudio Driver will provide 
up to 18 channels of input and output, depend-
ing on your Pro Tools hardware:

• Up to 8 channels of input and output with 
Pro Tools|HD systems

• Up to 18 channels of input and output 
with Digi 002 and Digi 002 Rack

• Up to 2 channels of input and output with 
Mbox

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as 
well as current known issues.
A

Compatible Software
For a list of CoreAudio Driver-compatible soft-
ware, see the compatibility documents available 
on the Digidesign Web site (www.digide-
sign.com/compato).

Installing the CoreAudio 
Driver
The Core Auto Driver is installed by default 
when you install Pro Tools. 

Removing the CoreAudio Driver

To uninstall the Digidesign CoreAudio Driver:

1  Power on your system.

2  On the Pro Tools Installer CD, locate and dou-
ble-click the Install CoreAudio file.

– or –

From the Digidesign Web site, download and 
double-click the Install CoreAudio file.

3  In the Install CoreAudio window, select Unin-
stall from the Custom Install pop-up menu.

4  When the uninstall is complete, quit the 
CoreAudio Installer.
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Configuring the Digidesign 
CoreAudio Driver
You can configure the Digidesign CoreAudio 
Driver using Digidesign CoreAudio Setup, or 
from within most third-party CoreAudio-com-
patible client applications (such as BIAS Peak or 
Logic Audio). Consult the manufacturer’s docu-
mentation for more information.

Some applications, such as Apple’s iTunes or 
QuickTime Player, also require that you config-
ure either the Apple Sound Preferences or Apple 
Audio MIDI Setup to use the Digidesign CoreAu-
dio Driver.

Digidesign CoreAudio Setup

Use Digidesign CoreAudio Setup to specify 
which third-party CoreAudio applications can 
use the CoreAudio Driver, change the CoreAu-
dio Buffer Size setting, and access the Hardware 
Setup dialog for your Digidesign hardware. Digi-
design CoreAudio Setup also identifies your 
Digidesign hardware and the supported number 
of Input and Output Channels.
v

Figure 7.  Digidesign CoreAudio Setup
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Digidesign CoreAudio Setup cannot be accessed 
under the following circumstances:

• When Pro Tools is running.

• When another CoreAudio-client applica-
tion is using the Digidesign CoreAudio 
Driver.

Supported Applications

The Digidesign CoreAudio Driver provides the 
Supported Applications feature for CoreAudio-
compatible applications. This lets you specify 
which CoreAudio-compatible applications can 
be used with the Digidesign CoreAudio Driver.

To add support for a CoreAudio-compatible 
application:

1  Launch Digidesign CoreAudio Setup (located 
in /Applications/Digidesign).

2  Click Supported Applications. The Digidesign 
CoreAudio Supported Applications window 
opens.

3  In the Digidesign CoreAudio Supported Appli-
cations window, click Add New Application. 
The Open dialog appears.

Digidesign CoreAudio Supported Applications window



4  In the Open dialog, navigate to and select the 
CoreAudio-compatible application you want to 
add.

5  Click Open. The selected application is added 
to the Supported Applications list and can be 
used with the Digidesign CoreAudio Driver.

6  When you are finished adding to the Sup-
ported Applications List, click Done.

7  In Digidesign CoreAudio Setup, click Done to 
apply your changes.

To remove support for a CoreAudio-compatible 
application:

1  Launch Digidesign CoreAudio Setup (located 
in /Applications/Digidesign).

2  Click Supported Applications. The Digidesign 
CoreAudio Supported Applications window 
opens.

3  In the Supported Applications list, select the 
application you want to remove.

4  Click Remove Selected Application. The se-
lected application is removed from the Sup-
ported Applications list and cannot be used with 
the Digidesign CoreAudio Driver.

5  When you are finished removing applications 
from the Supported Applications List, click 
Done.

6  In Digidesign CoreAudio Setup, click Done to 
apply your changes.

Buffer Size

When you play a file from a client audio appli-
cation, the client application divides the file 
into small packets (buffers) and sends each of 
these to the Digidesign CoreAudio Driver. The 
Digidesign CoreAudio Driver copies the client 
application’s input and output buffers to your 
Digidesign hardware’s buffers in a double-buff-
A

ering scheme. The Buffer Size control in this di-
alog lets you set the size of each of the two buff-
ers the Digidesign CoreAudio Driver uses on 
Digidesign hardware. You may select from the 
following buffer sizes (depending on your Digi-
design hardware):

• 128 samples

• 256 samples

• 512 samples

• 1024 samples

• 2048 samples

Small buffers have the advantage of low latency 
in the record monitor path. (Latency is the time 
delay between a signal entering the audio inputs 
and leaving the outputs during recording.) 

Larger buffers have the advantage of making the 
Digidesign CoreAudio Driver more immune to 
audio dropouts during playback and recording. 

In some CoreAudio-client applications, per-
forming various tasks will interrupt the CoreAu-
dio Driver and may result in clicks and pops in 
audio playback or recording. Choosing medium 
or large buffers (such as 256, 512, or 1024) can 
help alleviate this problem.

Changing the Buffer Size for the Digidesign 
CoreAudio Driver does not affect the H/W 
Buffer Size settings in the Pro Tools Playback En-
gine dialog.
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To configure Digidesign CoreAudio Hardware 
Buffer Size:

1  Launch Digidesign CoreAudio Setup (located 
in /Applications/Digidesign).

2  From the Buffer Size pop-up menu, select the 
desired CoreAudio buffer size (in samples). Gen-
erally, smaller buffer sizes are preferable. How-
ever, if you experience any problems with 
performance (such as clicks and pops during re-
cording or playback), try increasing the CoreAu-
dio Buffer Size setting.

3  In Digidesign CoreAudio Setup, click Done to 
apply your changes.

HW Setup Button

The HW Setup button opens the Hardware 
Setup dialog for your Digidesign hardware. For 
more information, refer to the Getting Started 
Guide for your Pro Tools system or the Pro Tools 
Reference Guide.

Most audio applications that support 
CoreAudio will let you adjust the CoreAudio 
Buffer Size setting from within the applica-
tion.
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To configure Digidesign CoreAudio HW Setup:

1  Launch Digidesign CoreAudio Setup (located 
in /Applications/Digidesign).

2  Click the HW Setup button to open the Hard-
ware Setup dialog.

3  Configure the Hardware Setup dialog for your 
Digidesign hardware..

4  When you are finished, click OK to close the 
Hardware Setup dialog.

5  In Digidesign CoreAudio Setup, click Done to 
apply your changes.

Figure 8.  Hardware Setup dialog

For more information on the Hardware 
Setup dialog, refer to the Pro Tools Refer-
ence Guide.



Configuring the Apple Sound 
Preferences or Apple Audio MIDI 
Setup

To use your Digidesign hardware with common 
CoreAudio-compatible playback applications 
(such as Apple iTunes or QuickTime Player), you 
will need to configure either Sound Preferences 
or Audio MIDI Setup in addition to Digidesign 
CoreAudio Setup. However, for most CoreAu-
dio-compatible client applications (such as BIAS 
Peak or Cubase SX) this is unnecessary because 
you can configure the CoreAudio Buffer Size set-
ting, and input and output channels from 
within the application.

Apple Sound Preferences

To configure the Apple Sound Preferences:

1  Launch System Preferences (Apple menu > 
System Preferences).

2  Click Sound.

3  Click the Output tab and select Digidesign 
HW as the device for sound output.

Sound Preferences, Output tab
A

4  Click the Input tab and select Digidesign HW 
as the device for sound input.

5  Quit System Preferences.

Apple Audio MIDI Setup

To configure the Apple Audio MIDI Setup:

1  Launch Audio MIDI Setup (located in 
Home/Applications/Utilities).

2  Select the Audio Devices tab.

Sound Preferences, Input tab

Apple Audio MIDI Setup application, Audio tab
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3  From the System Settings Default Input pop-
up menu, select Digidesign HW.

4  From the System Settings Default Output pop-
up menu, select Digidesign HW.

Leave System Output and Selected Audio 
Device set to Built-in audio controller. The 
Digidesign CoreAudio Driver cannot be 
used for system sounds.
Getting Started with Mbox
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Configuring AMS (Mac OS X Only)
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions/Utilities).

– or –

In Pro Tools, choose Setups > Edit MIDI Studio 
Setup.

2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

Audio MIDI Setup (MIDI Devices tab)
3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

Making MIDI input and output connections
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6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.

External Device Icon
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2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

Naming a new MIDI device

AMS refers to one or more files with the suf-
fix “.middev” in the directory Root/Li-
brary/Audio/MIDI Devices for Manufac-
turer and Model names. Pro Tools installs 
two such files that contain information for 
many commercially available MIDI devices, 
“Legacy Devices.middev” and “Digidesign 
Devices.middev.” If the Manufacturer or 
Model names for any of your external MIDI 
devices is not available in the AMS Manu-
facturer and Model pop-up menus, you can 
add them by editing any of the current 
.middev files in any text editor (such as 
TextEdit). 



3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS de-
vice window.
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