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Welcome to Pro Tools|HD

Welcome to Pro Tools|HD. Pro Tools|HD-series e DigilLink cable (to connect the HD card to
audio cards and interfaces bring high-definition an audio interface)
digital audio recording, editing, signal process- e TDM FlexCable (to connect two HD cards);
ing, mixing, and I/O capabilities to Pro Tools. one TDM Flex Cable per each HD Accel

. . . . . . card (HD 1 does not include a TDM FlexCa-
This guide covers installation and configuration ble)
of Pro Tools|HD hardware and Pro Tools soft-
ware on Windows and Macintosh platforms. Q Pro Tools 6.7 supports earlier Pro Tools|HD
System and installation tests are provided, as * 1, HD 2, and HD 3 systems (Pro Tools 6.7

well as an introduction to Pro Tools software. does not require an HD Accel card). For

more information, see “Pro Tools|HD 1,
HD 2, and HD 3” on page 1.

Pro Tools TDM Systems
Pro Tools|HD 1, HD 2, and HD 3

HD-Series Systems These Pro Tools systems consist of original HD-
series cards only (HD Core and HD Process), and

Pro Tools 6.7 on Windows or Macintosh sup- do not include an HD Accel card.

ports the following systems:
A Pro Tools|HD system includes:

Pro Tools|HD 1, HD 2 Accel, and e HD Core card

HD 3 Accel e HD Process card; HD 2 and HD 3 come with

These Pro Tools|HD systems include: one and two Process cards, respectively (HD 1
e HD Core card does not include a Process card)

e HD Accel card; HD 2 Accel and HD 3 Accel e Pro Tools TDM software

come with one and two HD Accel cards, re- o Digidesign audio interface (sold separately)
spectively (HD 1 does not include an

HD Accel card)
e Pro Tools TDM software

e Digidesign audio interface (sold sepa-
rately). See “Audio Interfaces” on page 2.

e DigiLink cable (to connect the HD card to an
audio interface)

e TDM FlexCable (to connect two HD cards);
one TDM Flex Cable per each Process card
(HD 1 does not include a TDM FlexCable)

Chapter 1: Welcome to Pro Tools|HD 1



General Capabililties

All Pro Tools|HD systems provide:
e TDM digital mixing and DSP plug-ins
¢ Non-linear, random-access editing and mix
automation

e MIDI recording, playback, and editing

Recording and Playback
Capabilities

Pro Tools|HD 1

Pro Tools|HD 1 systems provide recording and
playback of 24-bit and 16-bit audio files with the
following track counts:

e Up to 96tracks at 44.1 kHz or 48 kHz
e Up to 48 tracks at 88.2 kHz or 96 kHz
e Up to 12 tracks at 176.4 kHz or 192 kHz

HD Accel-Equipped Systems

Pro Tools|HD 2 Accel and HD 3 Accel systems
(which includes any HD-series systems with at
least one HD Accel card) provide recording and
playback of 24-bit and 16-bit audio files with the
following track counts:

e Up to 192 tracks at 44.1 kHz or 48 kHz

e Up to 96 tracks at 88.2 kHz or 96 kHz

e Up to 36 tracks at 176.4 kHz or 192 kHz.

Non-HD Accel Systems

Pro Tools|HD 2 and HD 3 systems (original HD-
series system with no HD Accel cards) provide
recording and playback of 24-bit and 16-bit au-
dio files with the following track counts:

e Up to 128 tracks at 44.1 kHz or 48 kHz

e Up to 64 tracks at 88.2 kHz or 96 kHz

e Up to 24 tracks at 176.4 kHz or 192 kHz

2 Getting Started with HD

Audio Interfaces

To record and play audio you must have at least
one of the following Digidesign audio inter-
faces:

192 1/0 Audio Interface

e Supports sample rates up to 192 kHz. (At least
one 192 I/O or 192 Digital I/O must be con-
nected to your Pro Tools|HD system for 192 kHz
recording, processing, and playback.)

e Supports both analog and digital connec-
tions, including AES/EBU, S/PDIF, TDIF, and
ADAT Optical:
¢ Digital (Digital I/O Card): eight channels,
DB-25 (AES/EBU and TDIF), or one pair of
Lightpipe (ADAT Optical) connectors. Ex-
pandable up to 16 channels digital I/O
with the addition of the 192 Digital expan-
sion card.

¢ Analog: eight channels, DB-25 (balanced)
connectors, inputs selectable between
+4 dBu or -10 dBV, outputs +4 dBu only.
Expandable up to 16 analog inputs or 16
outputs using an optional 192 AD or
192 DA expansion card, respectively.

e Digital (Enclosure): two channels, XLR
(AES/EBU) connectors; two channels RCA
(S/PDIF) connectors.

e Optical (Enclosure): eight channels, one
pair of Lightpipe (ADAT Optical) connec-
tors (switchable to two channels, S/PDIF).

e Word Clock in and out receive or send 1x
Word clock (configurable to 256x for Leg-
acy support, see “Optional Legacy I/O Au-
dio Interfaces” on page 3).



192 Digital 1/0 Audio Interface

e Supports sample rates up to 192 kHz. (At least
one 192 I/O or 192 Digital I/O must be con-
nected to your Pro Tools|HD system for 192 kHz
recording, processing, and playback.)

e Supports digital connections, including
AES/EBU, S/PDIF, TDIF, and ADAT Optical:

e Digital (2 Digital I/O Cards): 16 channels,
DB-25 (AES/EBU and TDIF), or two pairs of
Lightpipe (ADAT Optical) connectors.

e Digital (Enclosure): two channels, XLR
(AES/EBU) connectors; two channels RCA
(S/PDIF) connectors.

e Optical (Enclosure): eight channels, one
pair of Lightpipe (ADAT Optical) connec-
tors (selectable to two channels, S/PDIF).

e Word Clock in and out receive or send 1x
Word clock (configurable to 256x for Leg-
acy support, see “Optional Legacy I/O Au-
dio Interfaces” on page 3).

96 1/0 Audio Interface
e Supports sample rates up to 96 kHz.

e Supports analog and digital connections, in-
cluding AES/EBU, S/PDIF, and ADAT optical:

e Analog: eight channels, 1/4-inch TRS (bal-
anced or unbalanced) connectors, +4 dBu
or -10 dBV

e Digital: two channels, XLR (AES/EBU) con-
nectors; two channels, RCA (S/PDIF) con-
nectors

e Optical: eight channels, one pair of Light-
pipe (ADAT Optical) connectors (switch-
able to two channels, S/PDIF)

e Word Clock in and out receive or send 1x
Word clock (configurable to 256x for Leg-
acy support, see “Optional Legacy I/O Au-
dio Interfaces” on page 3)

96i 1/0 Audio Interface
o Supports sample rates up to 96 kHz.

* 16 discrete channels of input, and two chan-
nels of output, with 4-segment LED meters on
each channel. Audio inputs and outputs in-
clude:
¢ 16 channels of 24-bit, 96-kHz capable ana-

log input, with adjustable input sensitivity
e Two channels of 24-bit, 96-kHz capable an-

alog output, with selectable operating level
e Two channels of 24-bit, 96 kHz-capable

digital S/PDIF RCA input and output

e Loop Sync In and Out
e External Clock In and Out

e Expansion DigiLink port

Optional Legacy 1/0 Audio Interfaces

For additional input and output channels, older
Digidesign audio interfaces (or Legacy I/Os) can
be connected to the 192 1/O, 192 Digital I/O, or
96 1/0 (the 96i I/O does not support Legacy in-
terfaces). Legacy interfaces can only be used

with 44.1 kHz or 48 kHz sessions. These include:

888|24 1/0 Audio Interface

e Analog: eight channels, XLR (balanced or un-
balanced) connectors, selectable between
+4 dBu or -10 dBV

e Digital: eight channels, XLR (AES/EBU) con-
nectors; two channels, RCA (S/PDIF) connectors

882|20 1/0 Audio Interface

* Analog: eight channels, 1/4-inch TRS (bal-
anced or unbalanced) connectors, selectable be-
tween +4 dBu and -10 dBV

e Digital: two channels, RCA (S/PDIF) connec-
tors

Chapter 1: Welcome to Pro Tools |HD



1622 1/0 Audio Interface

¢ Analog: sixteen input channels and two out-
put channels, 1/4-inch TRS (balanced or unbal-
anced) connectors. Inputs are selectable from
+4 dBu to-10 dBV line levels and higherin 2 dB
gain steps; outputs are selectable between

+4 dBu or -10 dBV.

e Digital: two channels, RCA (S/PDIF) connec-
tors.

Digidesign 24-bit ADAT Bridge 1/0 and Original
ADAT Bridge 1/0

e Optical: sixteen channels, a pair of Lightpipe
(ADAT) connectors.

e Analog output: two channels, 1/4-inch TRS
(balanced) connectors, selectable between
+4 dBu and -10 dBV.

e Digital: two channels, XLR (AES/EBU); two
channels RCA (S/PDIF) connectors.

A\ The original 888 I/0 and 882 1/O inter-
faces are not supported with Pro Tools|HD.

System Requirements

Pro Tools|HD system hardware and supported
audio interfaces can be used with a Digidesign-
qualified Windows or Macintosh computer run-
ning Pro Tools TDM software.

For complete system requirements, visit the
compatibility page of the Digidesign Web site
(www.Digidesign.com/compato).

Compatibility Information

Digidesign can only assure compatibility and
provide support for hardware and software it
has tested and approved.

4 Getting Started with HD

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign Web site
(www.digidesign.com/compato).

MIDI Requirements

USB MIDI interfaces work effectively with
Pro Tools systems on Windows or Macintosh.
Serial MIDI interfaces are supported on Win-
dows systems only.

A\ Only USB MIDI interfaces are compatible
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI
devices are not supported.

For a list of supported adapters, refer to the Digi-
design Web site (www.digidesign.com).

Hard Drive Requirements

For optimal audio recording and playback, all
Pro Tools TDM systems require one or more
Digidesign-qualified drives.

Drive Formats

Windows Windows XP systems should use drives
formatted with FAT32 or NTES file system (NTFS
preferred).

Macintosh Macintosh systems should use drives
formatted with HFS or HFS+ file system only.

A\ The UNIX File System (UFS) is not sup-
ported with Pro Tools on Mac OS X.

Hard drive performance depends on factors in-
cluding system configuration, number of tracks,
session sample rate, density of edits, and the use
of crossfades and other processes such as Beat
Detective in a session.



Be sure to check the latest compatibility infor-
mation on the Digidesign Web site for SCSI and
FireWire requirements for maximum track
counts on Windows and Macintosh
(www.digidesign.com/compato).

SCSI Hard Drives

For maximum recording and playback perfor-
mance, Digidesign recommends qualified SCSI
hard drives and a qualified SCSI host bus
adapter (HBA) card or (on Windows systems) a
qualified built-in SCSI HBA connector on the
motherboard.

Qualified SCSI drives yield up to 32 tracks per
drive with 24-bit audio

Windows On Windows XP, up to six SCSI drives
can be used simultaneously.

Macintosh On Mac OS X, up to four SCSI drives
can be used simultaneously.

FireWire Hard Drives

Digidesign recommends qualified FireWire
drives and (on Windows only) a qualified
FireWire host adapter.

Qualified FireWire drives yield up to 24 tracks
per drive with 24-bit audio.

Windows On Windows XP systems without an
expansion chassis, up to six FireWire drives can
be used simultaneously. On Windows XP sys-
tems with Pro Tools cards installed in an expan-
sion chassis, up to four FireWire drives can be
used simultaneously.

Macintosh On Mac OS X, up to eight FireWire
drives can be used simultaneously.

IDE/ATA Hard Drives

A qualified internal IDE/ATA drive yields up to
32 tracks of 24-bit audio, at 44.1 kHz or 48 kHz
when used as a dedicated audio drive.

Q For maximum performance, Digidesign rec-
~ ommends the use of SCSI hard drives. IDE

hard drives provide limited track count per-
formance and are not supported when an
Expansion Chassis is used. For more infor-
mation regarding Expansion Chassis oper-
ating procedures, see the Pro Tools Ex-
panded Systems Guide.

Visit the Digidesign Web site
(www.digidesign.com) for a list of qualified
hard drives and SCSI HBA cards.

Avoid Recording to System Drives

Although Pro Tools will let you record to your
system drive, this is generally not recom-
mended. Recording and playback on system
drives results in lower track counts and fewer
plug-ins.

A\ Digidesign does not recommend recording
to system drives. Record to system drives
only when necessary.
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Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately
5 MB of hard disk space per minute.

The same tracks recorded with 24-bit resolution require about 7.5 MB per minute. Table 2 on page 6
lists the required disk space for certain track numbers and track lengths, to help you estimate your
hard disk usage.

Table 2. Required hard drive space for audio tracks

Number of tracks and length 16-bit at 16-bit at 24-bit at 24-bit at
44.1 kHz 48 kHz 44.1 kHz 48 kHz
1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB
1 stereo track (or two mono 50 MB 55 MB 75 MB 83 MB
tracks), 5 minutes
1 stereo track (or two mono 600 MB 662 MB 900 MB 991 MB
tracks), 60 minutes
24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB
24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB
32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB
32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB

6 Getting Started with HD



Digidesign Registration

Make sure to complete and return the registra-
tion card included with your Pro Tools|HD sys-
tem. Registered users will receive periodic soft-
ware update and upgrade notices. Refer to the
registration card for information on technical
support.

About the Pro Tools Guides

In addition to the printed guides included with
your system, PDF versions of the Pro Tools
guides are installed automatically with

Pro Tools, and are accessible from the Pro Tools
Help menu (Windows) or Pro Tools menu (Mac-
intosh). To view or print the PDF guides, you
can install Acrobat Reader (included on the

Pro Tools Installer CD-ROM).

Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:

Convention Action

Choose Save Session from
the File menu

File > Save Session

Control+N Hold down the Control key
and press the N key
Control-click Hold down the Control key

and click the mouse button

Right-click (Windows) Click with the right mouse

button

The following symbols are used to highlight im-
portant information:

Q User Tips are helpful hints for getting the

" most from your system.

A\ Important Notices include information that
could affect your data or the performance of
your system.

Shortcuts show you useful keyboard or
mouse shortcuts.

Cross References point to related sections in
other Digidesign guides.
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About www.digidesign.com

The Digidesign Web site (www.digidesign.com)
is your best source for information to help you
get the most out of your Pro Tools system. The
following are just a few of the services and fea-
tures available.

Support Contact Digidesign Technical Support
or Customer Service; download software up-
dates and the latest online manuals; browse the
Compatibility documents for system require-
ments; search the online Answerbase; join the
worldwide Pro Tools community on the Digi-
design User Conference.

Training and Education Become a certified

Pro Tools Operator or Expert; study on your
own using courses available online, or find out
how you can learn in a classroom setting at a
certified Pro Tools Training Center.

Products and Developers Learn about Digidesign
products; download demo software; learn about
our Development Partners and their plug-ins,
applications, and hardware.

News and Events Get the latest news from Digi-
design; sign up for a Pro Tools demo.

To learn more about these and other resources
available from Digidesign, visit the Digidesign
Web site (www.digidesign.com).
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Windows Configuration

This chapter contains information for Windows
systems only. If you are installing Pro Tools on a
Macintosh computer, see Chapter 3, “Macin-
tosh Configuration.”

A\ Before installing this version of Pro Tools,
please refer to the Read Me information in-
cluded on the Pro Tools Installer CD-ROM.

Installation Overview

Installation of a Pro Tools|HD-series system on a
Windows computer includes the following
steps:

1 “Installing Windows XP"” on page 9.
2 “Configuring Your Computer” on page 10.

3 Configuring “Windows System Settings” on
page 13.

4 “Installing Pro Tools Hardware” on page 17.
5 “Installing Pro Tools Software” on page 23.
6 “Checking Your HD System” on page 26

7 “Configuring Pro Tools” on page 29.

8 Making audio and MIDI connections to your
Pro Tools|HD system. (See Chapter 4, “Connect-
ing Your Studio.”)

Installing Windows XP

If you do not already have Windows XP in-
stalled on your computer, you will need to in-
stall Windows XP Professional edition or
Windows XP Home edition. Pro Tools requires
an activated version of Windows XP with ad-
ministrator privileges.

For best performance, Digidesign strongly rec-

ommends a clean installation of Windows on a
newly formatted drive or partition rather than

upgrading the operating system.

A\ If you are changing or upgrading your oper-
ating system, be sure to deauthorize any key
disk authorized plug-ins before changing or
upgrading to avoid losing any authoriza-
tions. See the iLok Usage Guide for informa-
tion on the iLok Smart Key for software au-
thorizations.

Chapter 2: Windows Configuration
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Configuring Your Computer

To ensure optimum performance with
Pro Tools, configure your computer before in-
stalling Pro Tools hardware and software.

A\ Before you make any changes to your com-
puter’s system settings, make a backup copy
of your registry (where many of these essen-
tial settings are stored). By doing so, you
will be able to restore your system’s original
settings in case of trouble. Consider acquir-
ing a disk recovery utility such as Norton
Ghost for additional security. See your Win-
dows XP documentation for details.

If your computer does not provide the BIOS
configuration options included in this sec-
tion, or if you do not feel comfortable
changing system parameters, consult with a
Windows system administrator, computer
dealer, or manufacturer for assistance.

Configuring the BIOS

BIOS (Basic Input/Output System) parameters
vary depending on the make and model of the
computer. Refer to the documentation that
came with your computer for more details.

Different BIOS manufacturers often use differ-
ent names to describe the same system function.
Some manufacturers do not provide a particular
configuration option at all. The names and op-
tions that appear in your computer’s BIOS may
differ from those described in this section.

Q The following BIOS settings are not applica-
" Dbleto the Compaq Evo W8000 and the IBM
Intellistation M Pro 6850.

10 Getting Started with HD

To modify your computer’s BIOS:

1 Start or restart your computer.

2 While the computer is starting up, enter BIOS
Setup by pressing the appropriate key (usually
indicated in the startup message) on your com-
puter keyboard. The F1, F2, or the Delete keys
are commonly used.

3 In the appropriate page of the BIOS Setup, dis-
able PCI Parity. If the PCI Parity option isn't
available on your computer, skip this step.

4 If you will be using SCSI drives or devices, and
your computer is equipped with built-in SCSI
hardware, enable SCSI support. SCSI support pa-
rameters are typically found on the Devices &
1/O Options page of the BIOS setup utility. If you
do not have built-in SCSI hardware and are us-
ing a SCSI host bus adapter (HBA) card instead,
you do not need to enable SCSI support.

5 Disable Power Management, if present.
6 Enable PCI Dynamic Bursting, if present.
7 Save the new BIOS settings.

8 Exit BIOS setup and restart your computer.



Configuring the SCSI BIOS

If you are using SCSI drives or devices, you must
modify the settings of your built-in SCSI hard-
ware or SCSI host bus adapter card. This allows
SCSI hard drives and devices to work properly
with Pro Tools. This procedure varies on differ-
ent computers. Refer to the documentation that
came with your computer.

Modifying the Computer’s SCSI BIOS

To modify your computer’s SCSI BIOS:

1 Start or restart your computer.

2 While the computer is starting up, when the
text message regarding the SCSI BIOS appears,

press the key combination listed on the screen
to enter the SCSI BIOS setup utility.

3 Refer to your SCSI host bus adapter card doc-
umentation to set the following parameters:

e For each SCSI ID and SCSI channel con-
nected to your audio drives, set the Maxi-
mum Sync Transfer Rate parameter to
20 MB/sec for the ATTO EPCI-DC, or to Ul-
tra 160 for Ultra 160 cards.

e If you are using an ATTO host bus adapter
card, change the PCI Burst Size to 128 Bytes
and the Burst Length Selection Timeout to
16 ms (UL3D only).

e If you are using an Adaptec host bus
adapter card, enable the Host Adapter BIOS
option.

4 Save the new SCSI BIOS settings.

5 Exit SCSI BIOS setup and restart your com-
puter.

Updating the ATTO SCSI BIOS
(ATTO SCSI HBA Cards Only)

If you are using an ATTO SCSI HBA card, you
may need to update its SCSI BIOS. When start-
ing your computer, you will see which version
of the ATTO SCSI BIOS is installed on the SCSI
card. If it is not version 1.68 or higher, you will
need to flash the SCSI BIOS with 1.68 or higher
ATTO SCSI BIOS (flash.bat).

Q The following procedure uses a floppy disk
" inserted in a floppy drive as your DOS boot
disk. You can use a bootable media other
than a floppy disk.

To update the BIOS on the ATTO SCSI card:

1 Insert a High Density PC formatted floppy
disk in your floppy drive (this needs to be a DOS
boot disk).

2 Copy the DOS folder from the ATTO folder on
the Pro Tools Installer CD-ROM to the floppy
disk.

3 Shut down your computer.

4 Disconnect any hard drives connected to the
SCSI card.

5 Start your computer with the floppy disk in
the floppy drive.

6 From within DOS, change directory to the
DOS/UTILITY folder and run flash.bat.

Chapter 2: Windows Configuration
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7 When prompted with the Update MAC, PC
Setup Program message, type Y for Yes and press
Enter.

The SCSI BIOS will be updated. This may take a
few minutes.

A\ Do not interrupt this process or your system
may be damaged.

For more information, see the flash.txt in
the DOS/UTILITY folder.

8 When updating is finished, remove the floppy
disk and restart your computer.

Installing SCSI Drivers

For Pro Tools to run at maximum efficiency

with SCSI Host Bus Adapters and SCSI drives, in-
stall a Digidesign approved SCSI driver (ATTO or
Adaptec, depending on the card you are using).

(¥ Check Digidesign’s Compatibility Docu-

" ments for a list of Digidesign approved com-
puters and supported SCSI driver versions.
Compatibility Documents and other re-
sources are available at the Digidesign Web
site (www.digidesign.com).

Installing the Adaptec SCSI Driver

If you need to install the Adaptec driver, refer to
the driver manufacturer’s documentation.

The full name of the Adaptec driver for the IBM
M Pro or Compaq Evo W8000 is:

= Adaptec
AHA290/291/294x/394x/4944/ AIC78xx
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Installing the ATTO SCSI Drivers

The full name of the ATTO driver is:
« ATTO ExpressPCI

To install the ATTO Windows device driver:

1 Start your computer. Note the version of the
ATTO SCSI BIOS when booting. If it is version
1.6.8, proceed to the next step. If it is not ver-
sion 1.6.8, you will need to flash the ATTO SCSI
BIOS (see “Updating the ATTO SCSI BIOS” on
page 11).

2 Insert the Pro Tools Installer CD-ROM in your
CD-ROM drive.

3 Locate and launch the epsci0168.exe file.

EpciO168.exe is a self-extracting file which con-
tains version 1.68 ATTO SCSI driver and firm-
ware installers.

4 In the newly created folder that contains un-
zipped ATTO files, locate and click Setup.exe.

5 When Setup is completed, restart your com-
puter.

After Configuring your Computer

Restart your computer to verify basic system op-
eration with your new settings. While not re-
quired, this may resolve any conflicts or incom-
patibilities revealed by changes made to your
BIOS, SCSI configuration, or other computer
hardware and settings.

If you experience problems, check your settings
again, then try resetting one at a time and re-
starting until you identify which settings might
be the source of the problem. Resolve any star-
tup problems before proceeding with your Pro
Tools installation. For troubleshooting and
other Windows system information, see
Appendix C, “Windows System Optimizations.”



Windows System Settings
Configure Window system settings, as follows:

Required Settings These instructions must be
followed before installing Pro Tools.

Recommended Configuration These instructions
should be followed to optimize your system'’s
capabilities, or to let older computers run

Pro Tools.

Required Settings

To ensure optimum performance with
Pro Tools, configure the following Control
Panel settings for your version of Windows XP.

A\ When finished updating required Windows
system settings, restart your computer.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Thread-
ing, disable Hyper-Threading in the BIOS.

Refer to your computer’s documentation for
steps on how to enter your computer’s BIOS and
disable Hyper-Threading.

Enable DMA

Enabling your computer's DMA (Direct Memory
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set
correctly, as Windows XP detects and activates
DMA mode by default.

Enable DMA for any IDE hard drives:

1 Choose Start > Control Panel.
2 Launch System.

3 Click the Hardware tab.

4 Under Device Manager, choose Device Man-
ager.

5 In the Device Manager window, double-click
IDE ATA/ATAPI controllers, then double-click
the Primary IDE Channel for your IDE hard
drive.

6 Click the Advanced Settings tab.

7 For each device, set the Transfer Mode to
“DMA if available,” and click OK.

In most cases, this will already be set correctly as
Windows XP will detect and activate DMA
mode by default.

8 Repeat steps 5-7 for any additional IDE Chan-
nels.

9 Close the Computer Management window.

Disable System Standby and Power
Management

When using Pro Tools, the Windows System
Standby power scheme must be set to Always
On. This helps prevent long record or playback
passes from stopping due to system resources
powering down.

To configure Windows Power Management:

1 Choose Start > Control Panel.
2 Launch Power Options.
3 Click the Power Schemes tab.

4 From the Power Schemes pop-up menu, select
Always On.

5 Click OK.

This sets System Standby, System Hibernate,
and “Turn off hard disks” to Never.

Chapter 2: Windows Configuration

13



Disable ClearType Font Smoothing

”

When using Pro Tools, the Effects “Clear Type
setting must be disabled.

To disable ClearType font smoothing:
1 Choose Start > Control Panel.

2 Launch Display.

3 Click the Appearance tab.

4 Click Effects.

5 Deselect “Use the following methods to
smooth edges of screen fonts.”

6 Click OK to save your settings and close the
Effects dialog.

7 Click OK.

Completing Required Windows System
Settings

When finished updating required Windows sys-
tem settings, restart your computer.

A\ If problems occur after configuring all re-
quired and suggested settings, see
Appendix C, “Windows System Optimiza-
tions” for information on troubleshooting
and advanced settings.
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Recommended Configuration

Pro Tools can also be affected by other software
and hardware drivers installed on your com-
puter. For best performance, it is recommended
(but not required) that you:
¢ Avoid running other Windows programs at
the same time as Pro Tools.

e Turn off any software utilities that run in
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams.

e Turn off any nonessential USB devices
while using Pro Tools

e If your video display card supports it, en-
able Bus Mastering in the manufacturer’s
Control Panel.

e Disable any networking cards (other than
any 1394 “FireWire” card that you might
use to connect an external drive to your
system).

For information on disabling networking
cards, see “Disabling Network Cards” on
page 117.



Pro Tools Hardware Overview

The number of Pro Tools TDM cards in your sys-
tem will differ depending on your system con-
figuration. Card components for each configu-
ration are listed below.

If you are using an Expansion Chassis to in-
crease the number of cards in your system,
refer to the Expanded Systems Guide in-
cluded with your Pro Tools system.

Pro Tools|HD Hardware

Pro Tools|HD hardware is available in the fol-
lowing configurations:

Pro Tools|HD 1 Includes a single HD Core card

Pro Tools|HD 2 Accel Includes an HD Core card,
an HD Accel card, and a TDM FlexCable for con-
necting the HD Core to the HD Accel card

Pro Tools|HD 3 Accel Includes an HD Core card,
two HD Accel cards, and two TDM FlexCables
for connecting the cards to each other

Q Additional HD Accel and HD Process cards
* may be added to expand your Pro Tools sys-
tem. HD Accel cards are fully compatible
with HD Process cards. Up to seven HD
cards are supported in a single
Pro Tools|HD system.

HD Core Card

All Pro Tools|HD systems include an HD Core
card. The HD Core card is the only Pro Tools|HD
card that does not require the presence of any
other HD-series cards. (Pro Tools|HD 1 systems
are comprised of a single HD Core card).

The HD Core card provides up to 96 tracks of di-
rect-to-disk recording and playback, as well as
DSP power for mixing and plug-in processing.
The HD Core card supports up to 24-bit and up
to 192 kHz sessions.

HD Core card

The HD Core card includes a single DigiLink
port for connecting up to 32 channels of audio
input and output to your Pro Tools|HD system.

The DigiSerial port on the HD Core card is for
connecting a Digidesign SYNC I/O. This con-
nector is an 8-pin mini-DIN.

A\ The DigiSerial port on HD Core cards does
not support MachineControl connections,
nor does it support the Digidesign Universal
Slave Driver (USD). Use the machine ports
on the Digidesign SYNC 1/O for Pro Tools
MachineControl 9-pin connections. A COM
port (not a DigiSerial port) is required for
Remote 9-pin Deck Emulation mode (only).

A\ If your HD Core card has two DigiSerial
ports, use the DigiSerial port closest to the
DigiLink connector.
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HD Accel Card

The HD Accel card is included in

Pro Tools|HD 2 Accel and Pro Tools|HD 3 Accel
systems. The HD Accel card is an expansion
card, and requires the presence of at least one
HD Core card.

The HD Accel card provides up to 32 additional

tracks of direct-to-disk recording and playback,

as well as DSP power for mixing and plug-in pro-
cessing. The HD Accel card supports up to 24-bit
and up to 192 kHz sessions.

DigiLink

HD Accel card

The HD Accel card includes a single DigiLink
port for connecting up to 32 channels of audio
input and output to your Pro Tools|HD system.

The DigiSerial port on the HD Accel card does
not offer any functionality.

HD Process Card

The HD Process card is the predecessor to the
HD Accel card. Like HD Accel cards, HD Process
cards are expansion cards, requiring at least one
HD Core card.

Q HD Process cards are fully compatible with
" HD Accel cards and HD Core cards in ex-
panded Pro Tools|HD systems.
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The HD Process card provides up to 32 addi-
tional tracks of direct-to-disk recording and
playback (up to a maximum of 128 tracks in sys-
tems without an HD Accel card), as well as DSP
power for mixing and plug-in processing. The
HD Process card supports up to 24-bit and up to
192 kHz sessions.

DigiLink

HD Process card

The HD Process card includes a single DigiLink
port for connecting up to 32 additional chan-
nels of audio input and output to your

Pro Tools|HD system (up to a maximum of 96
channels).

The DigiSerial port on an HD Process card does
not offer any functionality

TDM FlexCable

The TDM FlexCable is used to connect a pair of
cards in your Pro Tools system so they can share
data along the TDM bus. Additional FlexCables
are required to connect additional cards. One
FlexCable comes with each HD Accel card.

A\ The TDM FlexCable is a flexible printed
circuit board with delicate traces. Do not
overbend, twist, or pinch the cable. Doing
so may cause unpredictable behavior in
Pro Tools as well as harm to your system.

TDM FlexCable



Installing Pro Tools Hardware

Disabling Driver Signing Warnings

Before you install Pro Tools cards, temporarily
disable the Driver Signing warning option. This
expedites and automates much of the installa-
tion process. If you do not temporarily disable
this option, warning messages (that you are in-
stalling an unsigned driver) will appear for each
DSP chip detected during software installation.

To disable the warning option:
1 Open the System Control Panel.

2 Click the Hardware tab in the System Control
Panel.

3 Click the Driver Signing button.

4 Select “Ignore—Install the software anyway
and don't ask for my approval.”

5 Click OK twice.
6 Turn your computer off.

7 Proceed to install your Pro Tools cards.

Installing Pro Tool|HD Cards

This section shows how to install Pro Tools HD
cards into a Windows computer. To install cards
into an expansion chassis, see the Expanded Sys-
tems Guide.

To install Pro Tools cards:

1 Turn off your computer and any peripherals.
Leave your computer’s power cable plugged in
so the computer is grounded.

2 Disconnect all cables attached to the com-
puter (such as hard drives, displays, USB and
FireWire devices) except for the power cable.

3 Open the computer case.

A Before handling any card, discharge static
electricity from your clothes or body by
touching a grounded metal surface, such as
the power supply case inside your computer.

4 Remove the metal access port cover behind
the PCI slot you want to use by removing the
screw and sliding the cover out from the access
port.

5 Install the HD Core card in the first PCI slot.

6 If you are installing additional Pro Tools cards,
skip to the next step. If you have no additional
cards to install, do the following:

e Secure the card in place with the slot access
port screw you removed earlier.

¢ Close the computer case.

e Skip to “Connecting Audio Interfaces” on
page 19.

7 Install the first HD Accel card (if any) in the
second PCI slot.

8 Install any remaining HD Accel cards in the
remaining consecutive PCI slots.

9 Install any HD Process cards in the remaining
consecutive PCI slots (64- or 32-bit).

10 If you are installing a SCSI HBA card, install
it in the highest-numbered remaining slot.

Check to be sure that your cards are installed in
the following order:

e HD Core card

e HD Accel cards

e HD Process cards, if any

e SCSI host bus adapter (HBA) card

e Display card for your computer monitor

Q The above guidelines may include optional
cards not present in your system.
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11 Secure each card in place with the slot access
port screws you removed earlier.

12 Proceed to “Connecting Pro Tools|HD Cards”
on page 18.

A\ TheIBM Intellistation M Pro 6850 may not
boot after updating the BIOS or changing
the order of Pro Tools cards. Should this
problem occur, remove all plug and play
cards and you will be able to boot Win-
dows, then shut down and re-install the
cards according to the installation instruc-
tions in “Installing Pro Tool|HD Cards” on
page 17. You should now be able to boot
Windows.

Connecting Pro Tools|HD Cards

In HD systems that include more than one card,
you must connect all the HD cards to each other
with TDM FlexCables.

Each HD card has two ports along the top of the
card, labeled Port A and Port B. The FlexCable
has two connectors, also labeled Port A and
Port B, to ensure proper connection. Data com-
munication across multiple HD cards is
achieved by connecting Port B of the first card

to Port A of the next card with a TDM FlexCable.

Q The first FlexCable always goes from Port B
" on the HD Core card to Port A on the Accel
or Process card, as described in the follow-

ing steps.
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To connect HD cards with the TDM FlexCable:

1 Shape the FlexCable before installing it on
your HD cards by grasping the cable with both
hands with its printed side facing you, and mov-
ing the Port B portion of the cable straight to-
wards you and inwards, as shown below. Do not
bend the cable more than you need to, as you
may damage the traces in the cable.

Preparing TDM FlexCable for installation

2 Slide the FlexCable into the notch of the first
card, so that the Port B connector of the FlexCa-
ble can be aligned with Port B of the first card;
and the Port A connector of the FlexCable can
be aligned with Port A of the second card, as
shown below.

HD Accel card
(or HD Process card)

Inserting TDM FlexCable



3 Connect the Port A connector of the FlexCa-
ble to Port A on the second card. Push down
gently but firmly until the cable is fully con-
nected to the card. Attach the other end of the
FlexCable (labeled Port B) to Port B on the first
card.

PORTA PORTB

o— : : HD Accel card
N\ N (or HD Process
= — =0 \\ card)
& ~
HD Core card DN

Top view of two HD cards connected with TDM FlexCable

4 Verify the connection, as shown below (orien-
tation may be different depending on your type
of CPU or chassis).

Side view of two HD cards connected with TDM
FlexCable

5 For systems with more than two cards, con-
nect each additional card to its preceding card.
Use FlexCables to connect card pairs together, as
described above, until all cards are connected.
(Each HD Accel card is packaged with a FlexCa-
ble.)

6 Close the computer case.

7 Proceed to “Connecting Audio Interfaces” on
page 19.

Connecting Audio Interfaces

Each Pro Tools|HD-series audio interface sup-
plies up to 16 channels of input and output to
your system. Audio interfaces are connected di-
rectly to Pro Tools|HD cards, or through the Ex-
pansion ports on other HD-series interfaces.

Each HD card supports up to 32 channels. To get
a full 32 channels of I/O from one card, you can
connect, or daisy-chain, a second 16-channel HD
I/0O to the first HD I/O that is connected directly
to the HD card.

Pro Tools|HD supports up to a maximum of
eight 192 1/Os, 192 Digital 1/Os, or 96 1/Os. Up
to four 96i I/Os can be used simultaneously.

For examples of connecting multiple HD 1/Os,
see Figure 1 and Figure 2 on page 21.

A\ HD audio interfaces need room at their
sides to maintain proper air flow for cool-
ing. It is important to leave room for air in-
take and ventilation on the sides of the unit.
Do not block the sides of the unit or discon-
nect the internal fan. If the units are rack-
mounted in a case, remove the case lids or
doors before operating the system. Failure to
do so can result in the units overheating
very quickly, which can permanently dam-
age sensitive components.

Legacy audio interfaces can also be connected to
the 192 1/0O, 192 Digital I/O, or 96 1/O (the

961 I/0 does not support Legacy interfaces).
These include: 888|24 1/0, 882|20 1/0,

1622 1/0O, 24-bit ADAT Bridge 1/0, and the orig-
inal ADAT Bridge 1/O. The original 888 1/O and
882 1/0 interfaces are not supported with

Pro Tools|HD.
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To connect HD audio interfaces:

1 If you are using a single 192 1/0O,

192 Digital 1/O, 96 1/O, or 96i 1/O, connect its
Primary Port to the HD Core card with the Dig-
iLink cable provided with the HD Core card. You
must attach at least one 192 I/0,

192 Digital 1/O, 96 1/0O, or 96i I/O to your sys-
tem in order for Pro Tools to launch.

A\ If you have at least one 192 1/0 or
192 Digital 1/O in your system configura-
tion, it must be connected to the HD Core
card as the primary interface.

2 Connect additional HD audio interfaces to
subsequent Digidesign audio cards, or daisy-
chain your I/Os (by connecting the Primary Port
of the secondary I/O to the Expansion Port of
the primary 1/0O).

If you are connecting both 192 I/O (or

192 Digital I/O) and 96 1/O audio interfaces to
your system, connect the 192 I/O (or

192 Digital I/O) to your HD Core card, followed
by any additional 192 I/O (or 192 Digital 1/O)
interfaces connected to the next highest-prior-
ity cards. Then connect 96 1/0O interfaces to sub-
sequent cards, or to other interfaces, then con-
nect 96i I/O interfaces.

You can also connect a single HD I/O to each HD
card in your system using the provided DigiLink
cables. (However, there is no advantage to this
configuration over daisy-chaining I/Os.)
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3 If you are using two or more HD audio inter-
faces, connect the Loop Sync Out of each inter-
face to the Loop Sync In of the next interface
with the BNC cables included in your HD 1/O
packaging. Then, connect the Loop Sync Out of
the last interface to the Loop Sync In of the pri-
mary interface.

4 If you are connecting a Digidesign Legacy au-
dio interface (such as an 88824 1/0O, 882|20 I/O,
1622 1/0O, or Digidesign ADAT Bridge 1/0O), con-
tinue with “Connecting an Additional 16 Chan-
nels of Audio with Legacy Audio Interfaces” on
page 22. (The 96i I/O does not support Legacy
interfaces.)



HD Core
@@@—jﬁ- —

12-foot DigiLink cable

Loop Sync cables
18-inch DigilLink cable

| &
|

18-inch DigiLink cable } Loop Sync cables

HD Core

—

\ 12-foot DigilLink cable

L)

L
 —

TDM FlexCable

e

P g CL_Tr HD Accel or HD Process

| I—
12-foot DigiLink cable

Figure 2. Three 96 I/0Os (48-channel system)
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Connecting an Additional 16 Channels
of Audio with Legacy Audio Interfaces

Each 192 1/0, 192 Digital 1/O, and 96 1/O can
support 16 channels of audio to and from Digi-
design Legacy I/Os. (The 96i I/O does not sup-
port Legacy 1/0.) Legacy 1/Os include the
88824 1/0, 882|20 1/0O, 1622 1/0O, 24-bit ADAT
Bridge I/O, and the original ADAT Bridge I/O.
The original 888 I/O and 882 I/O interfaces are
not supported with Pro Tools|HD.

To connect Digidesign Legacy audio interfaces:

1 Connect the “MIX card” end of the peripheral
cable that came with your Legacy audio inter-
face (60-pin side) to the Legacy Port on the pri-
mary HD audio interface. Connect the other
end to the Computer Port on the Legacy audio
interface.

2 Connect any additional Legacy audio inter-
faces in the same manner, to HD audio inter-
faces connected directly to HD cards.

— Or —

If you are using a Y cable (Legacy 16-channel pe-
ripheral cable adapter), connect this to the Leg-
acy port first, then connect the audio interface
peripheral cables to Port A and Port B of the Y
cable.

“A” to first “B” to second
Legacy I/0  Legacy I/0

— [ =

to Legacy Port on
HD audio interface

Optional 16-channel peripheral cable adapter
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3 To properly clock the Legacy audio interface,
connect the Ext. Clock output port on the HD
1/0O to the Slave Clock IN on the Legacy audio
interface. The Legacy audio interface will switch
to Slave mode once the proper clock is output-
ting from the HD I/O. Always use the Ext. Clock
Out port of the same I/O to which the Legacy
audio interface is attached.

If you are using the Y cable to connect multiple
MIX-series audio interfaces, you must also con-
nect the Slave Clock Out of the first Legacy in-
terface to the Slave Clock In of the second Leg-
acy interface with the provided BNC cable. You
cannot clock more than two MIX-series audio
interfaces from a single HD-series audio inter-
face. If you have a third MIX-series audio inter-
face, supply its 256x clock from the HD I/O to
which its 60-pin cable is attached (either your
second audio interface, or directly to an

HD Accel or HD Process card).

Q To ensure the proper functioning of Legacy
" audio interfaces (such as an 888|24 1/O or
882|20 I/O), launch Pro Tools and declare
the Legacy audio interfaces in the Hardware
Setup dialog before turning them on. Then
quit Pro Tools, shut down your computer,
turn on your audio interfaces, and turn on
your compulter.

A\ Before you turn on and configure your Leg-
acy audio interfaces, turn down the volume
of output devices. Very loud digital noise
may be emitted before the Legacy audio in-
terface is initialized.



Installing Pro Tools Software

To install Pro Tools software for TDM systems:

1 Start Windows, logging in with Administrator
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2 Make sure you have configured all the re-
quired Windows system settings for your sys-
tem, and rebooted your computer. See
“Windows System Settings” on page 13 for more
information.

3 Wait for the Found New Hardware Wizard di-
alog to appear and leave it open.

4 Insert the Pro Tools Installer CD-ROM for
Windows in your CD-ROM drive. Locate and
open the Pro Tools Installer folder, and double-
click the Setup icon.

5 Click Next to begin installation.

6 Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive.
Click Next.

7 Select available install options as needed.

8 Click Next to install the selected options.

Q A demo version of MacOpener is included
"~ on the Pro Tools Installer CD-ROM, and re-
quires a separate installation process. In-
stalling MacOpener is required only if you
need to use HFS or HFS+ formatted hard
drives. See “MacOpener” on page 25 for
more information.

9 Select your work environment. This loads an
initial set of Pro Tools Preferences that include

some of the more popular settings for post pro-
duction, audio, or audio with MIDI.

Q Preference settings can be customized at any
~ time in Pro Tools. See the Pro Tools Refer-
ence Guide for more information about Pref-
erences.

10 Select whether to install the Surround Mixer
plug-in. This plug-in is required for mixing,
mastering, and monitoring in surround.

e Select “Yes — Monitor in Pro Tools Film For-
mat” if your monitoring is configured for
Film Format surround.

e Select “Yes — Monitor in ProControl (DTS
Format)” if you are using a ProControl ded-
icated controller.

e Select “No - Stereo mixing only” if your
monitoring is configured for Stereo.

Q The Surround Mixer can be installed at any
~ time in Pro Tools. For instructions, see the
Pro Tools Reference Guide.

11 After making a selection, click Next.

Wait for the installer to finish installing all soft-
ware components, drivers, and PACE System
files before proceeding to the next step.

12 Click Quit when prompted to install Quick-
Time. If required, you can install QuickTime
later (see “Installing QuickTime” on page 24).

13 When installation is complete, click Finish to
restart your computer.
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MIDI Studio Setup
(Optional)

If you plan to use any MIDI devices with
Pro Tools, configure your MIDI setup with MIDI
Studio Setup. See Appendix G, “Configuring

Midi Studio Setup (Windows Only)” for details.

Installing QuickTime
(Optional)

QuickTime 6.5 or later is required for Pro Tools
if you plan to include movie files in your ses-
sions. QuickTime is available as a free download
from the Apple Web site (www.apple.com).

Optional Software on the
Pro Tools Installer CD-ROM

Your Pro Tools Installer CD-ROM includes sev-
eral software options.

Digidesign ASIO Driver 6.7

The Digidesign ASIO (Audio Sound Input Out-
put) Driver is a single-client multichannel
sound driver that allows third-party audio pro-
grams that support the ASIO standard to record
and play back through Digidesign hardware.
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Digidesign ASIO Driver is automatically in-
stalled when you install Pro Tools.

For detailed information on configuring the
Digidesign ASIO Driver, see Appendix D,
“Digidesign ASIO Driver (Windows Only).”

To use Digidesign ASIO Driver without
Pro Tools, use the stand-alone version of
the Digidesign ASIO Driver. The stand-
alone version of Digidesign ASIO Driver is
available on the Digidesign Web site
(www.digidesign.com)

Digidesign WaveDriver

The Digidesign WaveDriver is a single-client,
multichannel sound driver that allows third-
party audio programs that support the
WaveDriver MME (Multimedia Extensions)
standard to play back through Digidesign hard-
ware.

Digidesign WaveDriver is automatically in-
stalled when you install Pro Tools.

For detailed information on configuring the
Digidesign WaveDriver, see Appendix E,
“Digidesign WaveDriver (Windows
Only).”

To use Digidesign WaveDriver without
Pro Tools, use the stand-alone version of
the Digidesign WaveDriver. The stand-
alone version of Digidesign WaveDriver is
available on the Digidesign Web site
(www.digidesign.com)



Pro Tools Demo Session
(Optional)

The Pro Tools Installer CD-ROM includes a
demo session that you can use to verify that
your system is working.

To install the demo sessions:

1 Insert the Pro Tools Installer CD in your CD-
ROM drive.

2 From your CD-ROM drive, choose Additional
Files/Pro Tools Demo Session Installer.

3 Double-click Setup.exe.

4 Set the install location to your audio drive and
click Install.

5 When installation is complete, click OK.

MacOpener

MacOpener 6.0.5 and higher lets you mount
HFS and HFS+ drives on a Windows-based
Pro Tools system, as a Transfer drive.

A\ Transfer drives can be used for storage, but
not for playback or recording.

() The MacDrive utility can be used instead of
° MacOpener. Refer to the Mediafour Web
site (www.mediafour.com).

To share Pro Tools sessions between Macintosh
and Windows systems, select the “Enforce
Mac/PC Compatibility” option when creating
the session, or when saving a session copy to a
Windows audio drive formatted using NTFS or
FAT32.

A Avoid using MacOpener on HFS-formatted
drives (it is recommended that you use
NTEFS or FAT32 instead). Use the Save Ses-
sion Copy In command in Pro Tools to copy
the session material to a Windows audio
drive formatted using NTFS or FAT32.

Q While SD I files can be exported or con-
"~ verted on import, they cannot be used
within Pro Tools sessions on Windows.

To install and configure the MacOpener demo
included with Pro Tools:

1 Insert the Pro Tools Installer CD into your CD-
ROM drive.

2 Locate and double-click the MacOpener in-
staller file in the MacOpener Demo folder lo-
cated at CD-drive:/Additional Files/MacOpener
Demo Installer. Follow the on-screen instruc-
tions to install MacOpener. After installation is
complete, restart your computer.

3 Choose Start > Programs > MacOpener >
MacOpener Driver Preferences.

4 Verify that the MacOpener Driver is enabled.
Under Driver Settings, select “Enable Mac-
opener Driver.”

5 Under Extension Mapping, select “Do not add
the PC extension to the Mac file name.”

6 Click OK to quit the MacOpener Driver Pref-
erences.
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7 Choose Start > Programs > MacOpener >
Mac Lic.exe. When installation is complete,
close the installer.

A\ All formatting and maintenance of
HFS/HFS+ drives should be carried out
when the drive is connected to a Macintosh.

For more information about MacOpener
and its performance limitations, see the
Pro Tools Reference Guide.

Digidesign Control Surface
Software for Ethernet Support

ProControl or Control|24
To install Digidesign Ethernet support for

ProControl or Control|24:

1 On the desktop, right-click the My Network
Places icon, and then choose Properties.

2 Right-click the relevant Local Area Connec-
tion icon, and then choose Properties.

3 Click Install, select Protocol, and click Add.
4 Click Have Disk.

5 Select the DigiNet.inf file in either the Pro-
Control or Control|24 directory (on your

Pro Tools Installer CD-ROM in Additional
Files/Controllers/Controllers), and click OK.

The Installer installs the DigiNet.inf files in the
ProControl or Control|24 directory in Digide-
sign/DAE/Controllers.

6 Click Close.
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Checking Your HD System

Before you launch Pro Tools, you may want to
run the DigiTest diagnostic application to en-
sure that all TDM cards in the system are recog-
nized, installed in the proper order, and have
valid TDM FlexCable connections.

Q If you turned off Driver Signing Warning, be
" sure to enable it once Pro Tools hardware
and software have been installed.

Starting Up Your System

Whenever you start your system, turn on all of
your system components in a specific order.

To start your Pro Tools system:

1 Make sure all your equipment (including your
computer) is off.

2 For TDM systems with an expansion chassis,
turn on the expansion chassis.

3 Turn on any external hard drives. Wait ap-
proximately ten seconds for them to spin up to
speed.

4 Turn on any MIDI interfaces and devices, or
synchronization peripherals.

5 Lower the volume of all output devices, then
turn on your Pro Tools audio interfaces. Wait at
least fifteen seconds for the audio interface to
initialize and the status LEDs to stop flashing.

6 Turn on your computer.



Running DigiTest

DigiTest is installed with Pro Tools and resides
in the following folder on your hard drive:
Digidesign/Pro Tools/Pro Tools Utilities.

A\ Before you run DigiTest, lower the volume
of all output devices. Very loud digital noise
may be emitted during the test.

To run DigiTest:
1 Quit Pro Tools if it is running.

2 Lower the volume of all output devices on
your system.

3 Choose Start > Programs > Digidesign >
Pro Tools > DigiTest.

DigiTest opens and lists the supported cards it
finds in your system, showing their correspond-
ing slot locations.

If you have a large number of cards or audio in-
terfaces, it may take a while for the DigiTest win-
dow to appear, as DigiTest scans for all cards and
interfaces connected to the system.

Taste [ Fieaulls | Skt b | Fammatr |
Tet 1D N Cudlwn i A
A0 0 wom =
A0 1 e — TRk
1 [ = Mishs e
ooty ]
003 - o ey
; = mored
0 0O a | Fullrcals dosel
aoas = b
2]
A0 s — [
s flla B —
0ra -
100 3 —J
10w =
00 — | Fan
1 O e =
2 = —
( — |
O =
oAl = .

;

DigiTest main test window

Q The order in which cards are listed within
- DigiTest may not match the actual slot loca-
tions of cards installed in your computer or
expansion chassis. This is normal, and does
not affect DigiTest operations in any way.

4 Select the cards in your system you want to
test by selecting Test in the left hand column for
each card.

5 Click Run.

If cards are not installed in the proper order,
DigiTest will display error codes in the Status
box of each card identified as being misconfig-
ured.

The more cards and audio interfaces in your sys-
tem, the longer the test will take.

6 When prompted, power cycle all Pro Tools pe-
ripherals in your system. Click Continue.

7 To test the interfaces connected to your sys-
tem, check “Test I/O Box.”

Q LEDs on your digital interfaces may light up
" during this test. This is normal.

8 When the test is finished, you can view the
test results by doing one of the following:
e (Click the Get Results button next to a card
name.

e Click the Results tab and choose a card slot
from the pop-up menu.

9 In the Results page of the DigiTest window,
click Show Failures Only to display failed tests
for the selected card, or click Show All Results to
display all test results for the selected card.

For descriptions of error codes, refer to
Appendix B, “DigiTest Error Codes.”

10 Click Quit to close DigiTest.

11 Restart your computer.
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Errors and Undetected Cards

Complete the steps below if any of the following
occur:

= DigiTest fails to launch.

= An error message has been displayed for a card
in DigiTest.

= A supported card is installed but not automat-
ically detected during DigiTest.

If a supported card is installed and is not
automatically detected:

1 Quit DigiTest.

2 Turn off the entire Pro Tools system.

3 Reinstall the cards (see “Installing
Pro Tool[HD Cards” on page 17).

4 Check the card seating.

5 Check the TDM FlexCable connections.
Check the orientation of the cable from card to
card (ports B to A), and check the integrity of the
FlexCable connections to the cards.

6 Turn on the system.

7 Run DigiTest again.

Identifying Digidesign Cards with
DigiTest

You can use DigiTest to identify which cards are
in which slots in your system. This is especially
useful if you have multiple Digidesign cards of
the same type installed in your system.

To identify Digidesign cards with DigiTest

1 Quit Pro Tools if it is running.

2 Locate and double-click the DigiTest applica-
tion on your hard drive.

DigiTest opens and lists the supported cards it
finds in your system.
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3 Open your computer case or expansion chas-
sis so you can see the top edge of the cards in-
stalled in your system.

4 In the DigiTest window, select the ID check
box next to a card name. The green LED near the
top edge of the corresponding card flashes.

Viewing Card Information with DigiTest

DigiTest can display identifying information
such as serial number, date of manufacture, and
firmware ROM version, for each card in your
system. This information is useful if you need to
contact Digidesign Technical Support about
your Pro Tools hardware.

To display information for a card in your system:

1 Quit Pro Tools if it is running.

2 Locate and double-click the DigiTest applica-
tion on your hard drive.

3 Click the Slot Info tab.

4 Choose a card slot from the pop-up menu.

Updating Audio Peripheral Firmware
with DigiTest

If firmware updates are available for any of your
HD-series audio interfaces (192 1/0,

192 Digital I/O, 96 1/0O, or 96i 1/O), you can use
DigiTest to perform the update. Within Digi-
Test, the Firmware Update page tells you the
firmware version for the selected peripheral and
lets you update to a newer version, if necessary.

To update the firmware in an HD-series audio
interface:
1 Quit Pro Tools if it is running.

2 Locate and double-click the DigiTest applica-
tion on your hard drive.

3 Click the Firmware tab.



4 Choose a card slot from the pop-up menu. If
any HD audio interfaces are connected to the
card, the Primary or Secondary options will be-
come available in the HD Peripheral section of
the Firmware page.

If any connected interfaces are not recognized,
check the connections and power to each inter-
face and click Re-Scan.

5 Under HD Peripheral, select Primary or Sec-
ondary to view the firmware version for the cor-
responding interface. The firmware version is
displayed just below the HD Peripheral section
of the Firmware page.

6 If the firmware version is not current, click Be-
gin Update to update the firmware in the se-
lected audio interface.

The status of the firmware update process is dis-
played in the status area at the bottom of the
Firmware page.

7 After the update process is complete, click
Quit to close DigiTest.

Launching Pro Tools

When launching Pro Tools the first time, you
are prompted to enter an authorization code to
validate your software.

To validate Pro Tools software:

1 Double-click the Pro Tools application, lo-
cated in the Pro Tools folder, inside the Digide-
sign folder.

2 Enter the authorization code in the dialog
when prompted, making sure to observe any
spaces, then click Validate.

Q The authorization code is located on the in-
" side cover of this guide.

Configuring Pro Tools

Pro Tools System Settings

Pro Tools lets you adjust the performance of
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording.

In most cases, the default settings for your sys-
tem provide optimum performance, but you
may want to adjust them to accommodate large
or processing-intensive Pro Tools sessions.

Voice Count

The Number of Voices setting lets you control
the number of voices available on your system.
For example, the default number of voices on an
HD Core system is 48 voices, using one DSP (at
sample rates of 44.1 kHz or 48 kHz).

A\ Changing the number of voices affects
DSP usage, the total number of voiceable
tracks, and overall system performance.

Depending on the current sample rate and the
number of HD Core, HD Accel, and HD Process
cards in your system, you will have different
choices for voice count.

For additional information on voice count,
refer to the Pro Tools Reference Guide.
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To change the Voice Count:

1 Choose Setups > Playback Engine.

Playback Engine gl
HD TDM Settings
HAw Buffer Size: 256 Samples -

CPU Usage Limit: 40 % -

Nurnber Of Vaices: 64 Voices [2 DSPs] =

Sample Rate: 44.7kHz =

Delay Compensation Engine: Shart [1023 Samples per chani| =
DAE Playback Buifer

Size: Lewel 2 [Default) <

Requires 25MB of spstem memary. You currently have 49MB alocated.

] Minimize: systern memary allacation [takes sffect st nest restart)

Playback Engine dialog for HD Accel system

2 Select the number of voices and DSPs to allo-
cate for voicing by choosing a value from the
Number of Voices pop-up menu.

e Select higher voice numbers when your
Digidesign cards are the only PCI cards in
your computer, or when you are using an
expansion chassis to run higher track
counts (such as 64 tracks at 96 kHz) and
you want more voices per DSP (such as 16
voices per DSP at 96 kHz). These settings
use fewer DSP chips for mixing (leaving
more available for plug-ins) but place the
highest processing load on each.

e Select medium voice numbers when your
Digidesign cards are in an expansion chas-
sis, or when you are using other PCI cards
along with Digidesign cards. These settings
generally provide an optimum balance be-
tween number of chips needed for voicing,
and the processing load placed on each.

30 Getting Started with HD

e Select minimum voice numbers if you are
using high-bandwidth PCI cards (such as
video capture cards) along with your
Digidesign cards. These settings place the
lightest processing load on each allocated
DSP chip, but generally require more DSP
chips be dedicated to voicing and mixing
(leaving fewer available for plug-ins).

HD TDM Settings

H/wf Bulfer Size: 256 Samples -
CPL Usage Limit; 40 % <
Nurnber OFf Voices: B Ve DSPy =l
32 Voices (1 D5P) =
Sample Rate: | e yoices {1 DSP) | 1|
Délay Compensation Engine: i~
v Lo o 32 Voices (2 DSPs)
DAE Playback Buffer v 64 Voices (2 DSPs)
96 Voices (2 D5Ps)
Size: Level 2 [Default]
48 Voices (3 D5Ps)
Requires 25MB of spstem mem( 36 Yoices {3 05Ps) allocated
[ Minimize system memory allc tart).
64 Voices (4 D5Ps)
128 Yoices (4 DSPs)
80 Voices (5 DSPs)

120 Yaices (5 DSPs)
160 Yoices (S DSPs)
Number of Voices menu (HD Accel-equipped system)

3 Click OK.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins.

e Lower Hardware Buffer Size settings reduce
monitoring latency, and are useful when you are
recording live input.

e Higher Hardware Buffer Size settings allow for
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS
plug-ins.

A In addition to causing slower screen re-
sponse and monitoring latency, higher
Hardware Buffer Size settings can affect the
accuracy of plug-in automation, mute data,
and timing for MIDI tracks.



To change the Hardware Buffer Size:

1 Choose Setups > Playback Engine.

2 From the H/W Buffer Size pop-up menu, select
the audio buffer size, in samples.

3 Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of
CPU resources allocated to Pro Tools host pro-
cessing tasks such as Real-Time AudioSuite
(RTAS) plug-ins.

o Lower CPU usage settings reduce how much
Pro Tools processing affects other CPU-intensive
tasks (such as screen redraws), and limit the
amount of processor resources available for Pro
Tools tasks. They are useful when you are expe-
riencing slow system response, or when running

other applications at the same time as Pro Tools.

o Higher CPU Usage Limit settings allocate
more processing power to Pro Tools, and are
useful for playing back large sessions or using
more real-time plug-ins.

A\ Increasing the CPU Usage Limit may slow
down screen response on slower computers.
To change the CPU Usage Limit:
1 Choose Setups > Playback Engine.

2 From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want
to allocate to Pro Tools.

3 Click OK.

Delay Compensation

(Pro Tools 6.4 and Higher for Pro Tools|HD
Systems Only)

Delay Compensation automatically manages
DSP delays that occur on audio tracks, Auxiliary
Inputs, or Master Faders because of plug-in use
and mixer routing. With Delay Compensation
enabled, Pro Tools maintains time-alignment
between tracks that have plug-ins with differing
DSP delays, tracks with different mixing paths,
tracks that are split off and recombined within
the mixer, and tracks with hardware inserts.

To maintain time alignment, Pro Tools adds the
exact amount of delay to each track necessary to
make that particular track’s delay equal to the
delay of the track that has the longest delay.

Delay Compensation should be enabled during
mixing and playback for optimal delay compen-
sated sound. In some cases when recording, De-
lay Compensation should be turned off.

For more information on using Delay Com-
pensation, see the Pro Tools Reference
Guide.

Delay Compensation Settings

There are three settings in the Playback Engine
dialog for dedicating DSP resources for Delay
Compensation:

None Allocates no DSP resources for automatic
delay compensation.

Short Allocates minimal DSP resources of delay
compensation for each channel. This is the
most efficient setting for Pro Tools|HD Accel
systems.

Long Allocates maximum DSP resources of delay
compensation for each mixer channel. Long de-
lay compensation uses the same DSP resources
used by high DSP overhead plug-ins.
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To configure the Delay Compensation Engine:

1 Choose Setups > Playback Engine.

2 From the Delay Compensation Engine pop-up
menu, select a Delay compensation setting.

3 Click OK.

The delay compensation option will be saved as
a session and system preference.

To enable Delay Compensation:

= Choose Operations > Use Delay Compensa-
tion.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the
amount of memory DAE uses to manage disk
buffers, which affects system performance.

o Lower DAE Playback Buffer Size settings can
improve playback and recording initiation
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record
tracks reliably.

o Higher DAE Playback Buffer Size settings can
allow for a higher density of edits in a session.
However, a higher setting can cause a time lag to
occur before playback or recording begins. It can
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1 Choose Setups > Playback Engine.
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2 From the DAE Playback Buffer pop-up menu,
select a buffer size. Memory requirements for
each setting are shown at the bottom of the
Playback Engine dialog.

HD TDM Settings

Hewf Bulfer Size: 256 Samples -

CPU Usage Limit: 40 % =

Mumber Of Voices: 64 Voices [2 D5Ps] <

Sample Rate: M

Delap Compensation Engine: Shoit (1023 Samples per char ~

DAE Playback Buffer

Size: Level 2 [Default] <]

FRequires 25ME of system memory. “Y'ou cunently have 43MB allocated

[] Minimize system memary allocation [takes effect at next restart)

Playback Engine dialog for Pro Tools|HD Accel system
3 Click OK.
If Pro Tools needs more system memory for the

DAE Playback Buffer, it will prompt you to re-
start your computer.

System Memory Allocation

When you start your computer, Pro Tools auto-
matically reserves a portion of system memory

for the DAE Playback Buffer. This reserved mem-
ory is unavailable to other applications, even if
Pro Tools is not running.

You can set Pro Tools to reserve only the mini-
mum amount of required memory, so that more
system memory is available to other applica-
tions.

To minimize system memory allocation:
1 Choose Setups > Playback Engine.

2 Select the “Minimize System Memory Alloca-
tion” option.

3 Click OK.

4 Restart your computer.



Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate
and clock source for your system, as well as a
range of controls specific to each type of audio
interface.)

Default Sample Rate

The Sample Rate setting appears as the default
sample rate when you create a new session.
(This setting is available in the Hardware Setup
dialog only when no session is open.)

Q You can change the sample rate when creat-
" ing a new Pro Tools session by selecting a
different sample rate in the New Session di-
alog. (See “Starting a Session” on page 79.)
To change the default Sample Rate:

1 Make sure that no Pro Tools session is open.

2 Choose Setups > Hardware Setup.
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3 Choose the sample rate from the Sample Rate
pop-up menu.

4 Click OK.

Sample Rates and Expanded Systems

With 176.4 kHz and 192 kHz sample rates, as
many as four HD-series cards can be used. Any
additional cards (up the total system maximum
of seven cards) will switch to Inactive mode. The
cards and any attached peripherals will become
active again when the sample rate is set to

96 kHz or lower. See also “Offline Peripherals”
on page 38.

Clock Source

The Pro Tools Hardware Setup dialog lets you se-
lect the Clock Source for the system.

Internal If you are recording an analog signal di-
rectly into Pro Tools, you will usually use the
Pro Tools Internal clock source.

External If you are transferring material into
Pro Tools from an external digital device, or if
you utilize a common house clock signal, you
will synchronize Pro Tools to that digital device
or common signal. Depending on your audio in-
terface, external options can include AES/EBU
[Encl], S/PDIF, Optical [Encl], AES/EBU 1-8,
TDIF, ADAT, and Word Clock. For details, refer
to the Pro Tools Reference Guide or the guide for
your audio interface.

To select the Clock Source:
1 Choose Setups > Hardware Setup.

2 Choose the clock source from the Clock
Source pop-up menu.

3 Click OK.
A\ Your digital input device must be connected
and powered on for Pro Tools to synchro-

nize to it. If your input device is not powered
on, leave the Clock Source set to Internal.
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Configuring Audio Interfaces

Pro Tools|HD audio interfaces support 16 chan-
nels of simultaneous I/O and multiple I/O for-
mats (including analog, AES/EBU, ADAT Opti-
cal, S/PDIF, and TDIF).
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The Main page of the Hardware Setup dialog is
where you define which physical inputs and
outputs on your audio interface are routed to
available inputs and outputs in Pro Tools. You
can think of this window as a patchbay that al-
lows you to route any of the inputs or outputs
on your HD-series audio interfaces to channel
assignments in the Pro Tools mixer.

The Main page also provides controls for defin-
ing whether Expansion Port or Legacy Port pe-
ripherals are active.

To configure the interfaces in your system, you
select each interface in the Peripherals list and
set the parameters for that interface.

Identifying Audio Interfaces

If you have multiple audio interfaces of the
same type connected to your system, before you
make audio connections to them, you should
confirm the identity of each interface. This en-
sures that you choose the appropriate interface
in the Peripherals list when you define its inputs
and outputs in the Hardware Setup dialog.
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To identify audio interfaces in your system:
1 Choose Setups > Hardware Setup.
2 From the Peripherals list, select an audio inter-

face connected to your system.

Use the Up and Down Arrow keys to scroll
though the Peripherals list in the Hardware
Setup dialog.

3 Make sure the Main page tab is chosen.

4 Select the Identify option, located in the lower
left corner of the Hardware Setup dialog. This il-
luminates all the LEDs on the front panel of the
selected audio interface.

5 Make a note of which interface in your studio
setup corresponds to the identified interface.

6 Repeat the above steps for each additional au-

dio interface in your setup.

Legacy audio interfaces must be initialized
in the Peripherals list before they can be
identified. See “Configuring Legacy Audio
Interfaces” on page 38.

To configure HD audio interfaces:

1 Choose Setups > Hardware Setup.

2 From the Peripherals list, select an audio inter-
face connected to your system.

3 Make sure Main page tab is chosen.

4 From the Clock Source pop-up menu, select
the appropriate clock source for the interface.



5 If you want to send clock output to other de-
vices attached to the audio interface, select the
appropriate output from the Ext. Clock Output
pop-up menu.

If the Legacy I/O Port is enabled (and not the
Expansion I/O Port) then the Ext. Clock Output
automatically switches to Slave Clock (256x
sample rate). To reset the Ext. Clock Output to
Word Clock, change the Port Settings back to
Expansion I/0, then select the Legacy audio in-
terface in the Peripherals list, and set it to No In-
terface in the Interface pop-up menu. (The

96i 1/O does not support Legacy 1/0.)

6 Select which digital I/O port on your audio in-
terface enclosure is active by selecting an option
under Digital Format. Depending on the type of
interfaces in your system, choices include
AES/EBU, S/PDIF, and Optical (S/PDIF). Select-
ing Optical (S/PDIF) resets the Optical I/O port
(which is, by default, eight channels of

ADAT Optical 1/0) to two channels of

S/PDIF Optical 1/O. (The 96i I/O supports stereo
S/PDIF RCA digital input and output only.) For
more information about HD enclosure and card
ports, refer to the guide for your audio interface.

7 For S/PDIF compatibility with Tascam DA-30
DAT recorders, select the Tascam option under
S/PDIF Format.

8 From the Input and Output channel pop-up
menus, select the physical ports (such as Analog
1-2 or Optical 1-2), that will be routed to the
corresponding Pro Tools input and output
channels (such as Ch 1-2, Ch 3-4), listed on the
left side of the Main page. (This feature is not
available with the 96i I/0.)

Inputs and outputs of similar format are differ-
entiated in the input and output channel pop-
up menus. For example, the AES/EBU inputs
and outputs in the 192 I/O enclosure are listed
as AES/EBU [Encl], while the AES/EBU inputs

and outputs on the factory-installed Digital I/O
card are listed (in pairs) as AES/EBU 1-2,
AES/EBU 3-4, AES/EBU 5-6, and AES/EBU 7-8.
For 192 I/Os equipped with the optional
Digital 1/O Card, the additional AES/EBU 1I/O
ports on the optional card are listed as AES/EBU
9-10, AES/EBU 11-12, AES/EBU 13-14, and
AES/EBU 15-16.

Q Refer to your peripheral’s guide for configu-
~ ration details and restrictions. For example,
the Optical 1-8 channels (on the 192 I/O
enclosure) will not be available at session
sample rates of 88.2 kHz or higher, while
the ports on the 192 1/O Digital 1/O card
will still be available.

9 Configure controls for your HD audio inter-
face. See “Configuring 192 1/O and

192 Digital I/O Controls” on page 36, “Config-
uring 96 1/O Controls” on page 37, and “Con-
figuring 96i I/O Controls” on page 37.

10 For additional HD-series interfaces, choose
the interface in the Peripherals list, and repeat
the above steps.
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Configuring 192 1/0 and 192 Digital 1/0
Controls

To configure controls for a 192 1/0:

1 With the 192 I/0O selected in the Peripherals
list, click the Analog In tab for the following op-
tions:

¢ You can set your operating level on a chan-
nel-by-channel basis by selecting Reference
Level +4 dBu or —-10 dBV. These settings
correspond to two different input connec-
tors on the rear of the 192 I/O. Refer to the
192 I/O Guide for more information on set-
ting operating levels.

e Each of the analog channels in the 192 1/O
has two Input Trims, labeled A and B, for
precisely calibrating and switching levels.
You can select Input Trim A or B on a chan-
nel-by-channel basis. Refer to the 192 I/O
Guide for information on setting the rear
panel trims.

¢ You can select Soft Clip on a channel-by-
channel basis. The Soft Clip limiter attenu-
ates the incoming analog signal, providing
extra protection from temporary clipping
transients that can cause digital distortion
when they exceed the maximum input of
the unit. With Soft Clip enabled, 192 I/O
supports an additional 4 dB of headroom
by rounding off the top 4 dB to the clip
point. This is useful for eliminating stray
transients or for emulating analog tape sat-
uration.
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2 Click the Analog Out tab for the following op-
tion:

e Each of the analog channels in the 192 I/O
has two Output Trims, labeled A and B, re-
spectively. You can select Output Trim A or
B on a channel-by-channel basis.
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To configure controls for a 192 Digital 1/0 or
192 1/0 with an optional Digital 1/0 card:

= On the 192 Digital I/O or a 192 I/O with an
optional Digital I/O card, click the Digital tab to
set the Input Format (AES/EBU, TDIF, or ADAT
Optical) and enable real-time sample rate con-
version (in channel pairs, with the SR Conver-
sion option).

Q At session sample rates above 48 kHz, sam-
- plerate conversion for the TDIF and Optical
(ADAT) inputs on the Digital I/O card is
automatically enabled on all eight inputs of
the selected format.
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Configuring 96 1/0 Controls

To configure controls for a 96 1/0:

1 With the 96 I/O selected in the Peripherals
list, configure your I/O front panel meters for in-
put or output metering from the Meters pop-up.

2 Click the Analog In tab for the following op-
tion:
¢ You can set your operating level on a chan-
nel-by-channel basis by selecting Reference
Level +4 dBu or-10 dBV. Refer to the 96 I/O
Guide for more information on setting op-
erating levels.
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3 Click the Analog Out tab for the following op-

tion:

¢ You can set your output level on a channel-

by-channel basis by selecting Reference

Level +4 dBu or-10 dBV. Refer to the 96 I/O
Guide for more information on setting op-

erating levels.

Peipterals [ —

Msn | Arcogin AndogOu |
Reterence Lovel
Ch1 @eacBu  CI08EW
o iy O
(= B OnEy
e e B O0EY
7':’“'“‘"" h @aacBu 008
AP ’“m ChE @eadiy O dY
L 7 Coady Gy
%"‘"km = Cha Oiddly @08V
L] sy [ Salobesa | ITS

Hardware Setup dialog for 96 I/0, Analog Out page

Configuring 96i 1/0 Controls

To configure controls for a 96i 1/0:

1 With the 96i I/O selected in the Peripherals
list, configure your I/O front panel meters for in-
put or output metering from the Meters pop-up.

2 Set input sensitivity by doing the following:
e For Inputs 1-4, set the input trim slider to
match the output level of the connected

instrument. Choices range from -12 dBV
to +4 dBu. If you do not know the output
level of the device, use the default input
trim level, then fine tune the input level
sensitivity.

e For each input 5-16 being used, select
-8 dBV or +4 dBu as appropriate to best
match the output level of the connected
instrument.

3 Set Output levels (select =10 dBV or +4 dBu).

4 Click Done.
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Hardware Setup for 96i I/0

You can select analog or digital input as sources
for 96i I/O channels 1-2. Only channels 1-2 can

access the S/PDIF inputs.
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To select analog or digital input for channels 1-2:

1 Choose Hardware > Setup, and select 96i I/O
in the Peripherals list to display the 96i I/O win-
dow.

2 Click to set Ch 1-2 Input to Analog or S/PDIF,
as appropriate.

Q The 96i 1/O only supports analog and digi-
tal switching for channels 1-2, and only
from within the Hardware Setup and 1/0
Setup dialogs. The 96i 1/0 does not support
path remapping within I/O Setup.

Configuring Legacy Audio Interfaces

Before you can configure a Legacy audio inter-
face, it must first be initialized in Hardware
Setup.

To initialize a Legacy audio interface:

1 Make sure to lower the volume of your output
devices. Very loud digital noise may be emitted
before the Legacy audio interface is initialized.

2 Turn on your Legacy audio interface.

3 From the Peripherals list, choose the primary
audio interface (the interface to which your Leg-
acy audio interface is connected).

4 In the Main page of the Hardware Setup dia-
log, select the Legacy I/O option under Port Set-
tings.

5 In the Peripherals list, “No Interface” is listed
twice, directly below the primary audio inter-
face. Click the first “No Interface.” An Interface
pop-menu appears in the Hardware Setup dia-
log, listing supported I/O choices.

6 From the Interface pop-up, select the type of
Legacy audio interface you connected. (If your
Legacy interface does not appear, check connec-
tions and repeat from step 1, above. See also
“Offline Peripherals” on page 38.)
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After you select the type of Legacy audio inter-
face, the Main page updates with controls that
can be configured.

7 Repeat the above steps for each additional
Legacy audio interface.

For more information on Hardware Setup
controls for each I/O, refer to its guide.

Offline Peripherals

When a Legacy audio interface and HD periph-
eral are connected to your primary HD periph-

eral, only one can be online at a time. An offline
peripheral is indicated by brackets in the Periph-
erals List of the Hardware Setup dialog. For ex-

ample, if you have a 96 I/O and an 882|20 con-
nected to a 192 /0, and the 96 1/0 is offline, it
will appear in the Peripherals List as “[96 1/O].”

Peripherals will also go offline if they audio in-
terface or card to which they are attached is
made inactive. See “Sample Rates and Expanded
Systems” on page 33 for more information.

Configuring 1/0 Setup

The I/O Setup dialog provides a graphical repre-
sentation of the signal routing for each con-
nected audio interface, with controls to route
physical ports to Pro Tools inputs and outputs.
These controls mirror the routing controls
found in the Hardware Setup dialog—changes
made to physical routing in one dialog are al-
ways reflected in the other. The I/O Setup dialog
also lets you label and map Pro Tools input, out-
put, insert, and bus signal paths.



Pro Tools comes with default I/O Setup settings
that will get you started. You only need to go to
1/O Setup if you want to remap or rename the
default I/O paths or if you change your system
hardware (for example, adding an expansion
card to a 192 1/0).

Refer to the Pro Tools Reference Guide for
more information on setting up I/0 paths.

After configuring Pro Tools and your sys-
tem, you should save an image of your sys-
tem using Norton Ghost. Norton Ghost lets
you save and recall known good configura-
tions of your system and settings, which can
help you recover if you encounter any prob-
lems in the future.

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)

To configure 1/0 routing in 1/0 Setup:
1 Choose Setups > I/O Setup.

2 Click the Input or Output tab to display the
corresponding connections.

3 To change the name of a path or subpath,
double-click directly on the Path Name, type a
new name for the path, and press Enter.

4 To change the destination of an Input or Out-
put path or subpath, click directly on an Input
or Output Selector for an interface channel pair,
just below an audio interface icon. (This feature
is not available for the 96i 1/0.)

5 From the pop-up menu, select a physical port
pair (such as Analog 1-2), to route to the corre-
sponding Pro Tools channel pair (such as A 1-2)
in the Path Name column on the left.

6 Repeat the above steps for additional channel
pairs.

7 Click OK.
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1/0 Setup dialog

Routing a Pro Tools Output Pair to
Multiple Destinations

Pro Tools channel pairs can be routed to multi-
ple outputs on your Digidesign audio interface
through the Hardware Setup dialog.

For example, if Pro Tools Outputs 1-2 are as-
signed to both Analog 1-2 and Digital 1-2, that
signal will be routed simultaneously to both
pairs of output ports on your audio interface.

This lets you send the same signal (such as a ste-
reo pair, a stem mix, or a multichannel mix) to
multiple destinations (such as multiple master-
ing devices).

Chapter 2: Windows Configuration
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To route a Pro Tools output channel pair to
multiple audio interface output ports:

1 Choose Setups > Hardware Setup.
2 From the Peripherals list, select an interface.
3 Click the Main tab.

4 Select an output pair from an Output pop-up
menu.

5 Start-click the same pop-up menu and choose
an additional output pair.

The output name updates with a plus sign (“+”)
before it to indicate that multiple output ports
are selected. In the pop-up menu, each physical
port pair assigned to that Pro Tools output pair
is indicated by a check mark.
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Hardware Setup dialog for 96 I/0, Main page

6 Repeat the above steps to select additional

output destinations. The only limit to output
choices is the number of outputs available in
your system.
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Hard Drive Configuration and
Maintenance

Formatting an Audio Drive

On Windows, it is recommended that you start
with newly formatted drives dedicated for au-
dio. For optimum performance, audio drives
should be formatted with the FAT32 or NTES file
system.

A\ Always back up any important data on
your drive before formatting it, as format-
ting will wipe the drive clean.

To format and configure an audio drive:

1 Right-click My Computer and choose Man-
age.

2 Under Storage, choose Disk Management.

3 In the Disk Management window, right-click
the hard drive you will use for audio and choose
Format.

4 For optimal disk performance, select 32K from
the Allocation unit size pull-down. This in-
creases how efficiently audio data is written to
and read from the drive.

5 Make sure the Quick Format option is dese-
lected, then click Start, and follow the on-screen
instructions.

A\ Pro Tools only supports Basic drive Types.

6 When formatting is complete, close the For-
mat window.



Audio Drives and Disk Cleanup

The process of recording, editing, and deleting
tracks and sessions can quickly decrease overall
drive performance. It is suggested that you regu-
larly use Disk Cleanup (or an equivalent utility)
to asses the condition of drives and, if necessary,
delete temporary files and other unused data.

To use Disk Cleanup:

1 Choose Start > Control Panel.

2 Launch Administrative Tools.

3 Double-click Computer Management.
4 Double-click Storage.

5 Double-click Disk Management.

6 Select the desired volume in the list, then
choose File > Options.

Disk Cleanup determines how performance is
being affected by drive condition, and lets you
review and delete temporary and other unneces-
sary files from the selected volume. For more in-
formation on using Disk Cleanup, see your Win-
dows XP documentation.

Defragmenting an Audio Drive
Periodically defragment audio drives to maintain

system performance.

To defragment an audio drive:

1 Right-click My Computer and choose Man-
age.

2 Under Storage, choose Disk Defragmenter.

3 In the Disk Defragmenter window, choose the
drive you want to defragment

4 Click the Defragment button and follow the
on-screen instructions.

5 When defragmenting is complete, close the
Computer Management Window.

Avoid Recording to System Drives

Although Pro Tools will let you record to your
system drive, this is generally not recom-
mended. Recording and playback on system
hard drives results in lower track counts and
fewer plug-ins. You should record to system
drives only when necessary (for example, if your
computer system has just one hard drive).

Removing Pro Tools

If you need to remove Pro Tools from your com-
puter, you can use the Add or Remove Programs
command.

To remove Pro Tools from your computer:

1 Choose Start > Control Panel.
2 Launch Add or Remove Programs.

3 From the Currently installed programs list, se-
lect Digidesign Pro Tools.

4 Click the Change/Remove button.

5 Follow the on-screen instructions to remove
Pro Tools.

Chapter 2: Windows Configuration

41



42 Getting Started with HD



Macintosh Configuration

This chapter contains information for Macin-
tosh systems only. If you are installing Pro Tools
on a Windows computer, see Chapter 2, “Win-
dows Configuration.”

A\ Before installing this version of Pro Tools,
please refer to the Read Me information in-
cluded on the Pro Tools Installer CD-ROM.

Installation Overview

Installation of a Pro Tools|HD-series system on a
Macintosh computer includes the following
steps:

1 “Installing Pro Tools Hardware” on page 45.

2 Configuring “Apple System Settings” on
page 54.

3 “Installing Pro Tools Software” on page 54
4 “Checking Your HD System” on page 56.
5 “Configuring Pro Tools” on page 59.

6 Making audio and MIDI connections to your
Pro Tools|HD system. (See Chapter 4, “Connect-
ing Your Studio.”)

Pro Tools Hardware Overview

The number of Pro Tools TDM cards in your sys-
tem will differ depending on your system con-
figuration. Card components for each configu-
ration are listed below.

If you are using an Expansion Chassis to in-
crease the number of cards in your system,
refer to the Expanded Systems Guide in-
cluded with your Pro Tools system.

Pro Tools|HD Hardware

Pro Tools|HD hardware is available in the fol-
lowing configurations:

Pro Tools|HD 1 Includes a single HD Core card

Pro Tools|HD 2 Accel Includes an HD Core card,
an HD Accel card, and a TDM FlexCable for con-
necting the HD Core to the HD Accel card

Pro Tools|HD 3 Accel Includes an HD Core card,
two HD Accel cards, and two TDM FlexCables
for connecting the cards to each other

Q Additional HD Accel and HD Process cards
°may be added to expand your Pro Tools sys-
tem. HD Accel cards are fully compatible
with HD Process cards. Up to seven HD
cards are supported in a single
Pro Tools|HD system.

Chapter 3: Macintosh Configuration
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HD Core Card

All Pro Tools|HD systems include an HD Core
card. The HD Core card is the only Pro Tools|HD
card that does not require the presence of any
other HD-series cards. (Pro Tools|HD 1 systems
are comprised of a single HD Core card).

The HD Core card provides up to 96 tracks of di-
rect-to-disk recording and playback, as well as
DSP power for mixing and plug-in processing.
The HD Core card supports up to 24-bit and up
to 192 kHz sessions.

DigiLink

DigiSerial

HD Core card

The HD Core card includes a single DigiLink
port for connecting up to 32 channels of audio
input and output to your Pro Tools|HD system.

The DigiSerial port on the HD Core card is for
connecting a Digidesign SYNC I/O. This con-
nector is an 8-pin mini-DIN.

A\ The DigiSerial port on HD Core cards does
not support MachineControl connections,
nor does it support the Digidesign Universal
Slave Driver (USD).

A\ If your HD Core card has two DigiSerial
ports, use the DigiSerial port closest to the
DigiLink connector.
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HD Accel Card

The HD Accel card is included in

Pro Tools|HD 2 Accel and Pro Tools|HD 3 Accel
systems. The HD Accel card is an expansion
card, and requires the presence of at least one
HD Core card.

The HD Accel card provides up to 32 additional
tracks of direct-to-disk recording and playback,

as well as DSP power for mixing and plug-in pro-
cessing. The HD Accel card supports up to 24-bit
and up to 192 kHz sessions.

DigiLink

HD Accel card

The HD Accel card includes a single DigiLink
port for connecting up to 32 channels of audio
input and output to your Pro Tools|HD system.

The DigiSerial port on the HD Accel card does
not offer any functionality.

HD Process Card

The HD Process card is the predecessor to the
HD Accel card. Like HD Accel cards, HD Process
cards are expansion cards, requiring at least one
HD Core card.

Q HD Process cards are fully compatible with
" HD Accel cards and HD Core cards in ex-
panded Pro Tools|HD systems.



The HD Process card provides up to 32 addi-
tional tracks of direct-to-disk recording and
playback (up to a maximum of 128 tracks in sys-
tems without an HD Accel card), as well as DSP
power for mixing and plug-in processing. The
HD Process card supports up to 24-bit and up to
192 kHz sessions.

DigiLink

HD Process card

The HD Process card includes a single DigiLink
port for connecting up to 32 additional chan-
nels of audio input and output to your

Pro Tools|HD system (up to a maximum of 96
channels).

The DigiSerial port on an HD Process card does
not offer any functionality

TDM FlexCable

The TDM FlexCable is used to connect a pair of
cards in your Pro Tools system so they can share
data along the TDM bus. Additional FlexCables
are required to connect additional cards. One
FlexCable comes with each HD Accel card.

A\ The TDM FlexCable is a flexible printed
circuit board with delicate traces. Do not
overbend, twist, or pinch the cable. Doing
so may cause unpredictable behavior in
Pro Tools as well as harm to your system.

TDM FlexCable

Installing Pro Tools Hardware

To install HD-series hardware, you first install
Pro Tools|HD cards, then for systems with more
than one card, connect the cards with a TDM
FlexCable.

Installing the Pro Tools|HD Cards

This section shows how to install Pro Tools|HD
cards into a Macintosh computer. To install
cards into an expansion chassis, see the Ex-
panded Systems Guide.

To install Pro Tools cards:

1 Turn off your computer and any peripherals.
Leave your computer’s power cable plugged in
so the computer is grounded.

2 Wait 5-10 minutes to allow the computer’s in-
ternal components to cool down to avoid burn-
ing yourself.

3 Disconnect all cables attached to the com-
puter (such as hard drives, displays, USB and
FireWire devices) except for the power cable.

4 To prevent damaging sensitive electronics,
discharge any static electricity that may be on
your clothes or body by touching a grounded
metal surface, such as the metal PCI access cov-
ers on the back of the computer.

5 Disconnect the power cord from the com-
puter.

6 Open the computer case.

7 Remove the metal access port cover behind
the PCI slot you want to use by removing the
screw and sliding the cover out from the access
port.

Chapter 3: Macintosh Configuration
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8 Install the HD Core card into the lowest-num-
bered PCI slot in the computer. This will be the
slot closest to the graphics card, as shown in the
following examples:

Power Mac G5 The Power Mac GS has three PCI
slots (named PCI slot 2, 3, and 4). PCI slot num-
bers increase from bottom to top as you face the
open computer case from the front. Install the
HD Core card into PCI slot 2.

% | PClslot 4
—§PCI slot 3

T— PCl slot 2

5 I~ AGP slot 1
@ (video card)

-

-
;

Figure 3. Power Mac G5

Power Macintosh “Mirrored Door” G4 The Power
Macintosh “Mirrored Door” G4 has reflective

drive bay doors and four holes across the front.
Its PCI slot numbers increase from left to right as
you face the open computer case from the front.

Note that the PCI slot numbering in the newer
“Mirrored Door” G4 computer runs in the oppo-
site direction of previous G4 models.

A\ Be very careful when opening or closing the
case of a “Mirrored Door” G4 computer.
Any PCI cards installed in the higher-num-
bered slots may be damaged if they touch
the top of the computer case.

46 Getting Started with HD

PCl slot 2

PCl slot 3
S PCl slot 4
...... A117X Pei siot 5

Power Macintosh “Mirrored Door” Dual Processor G4

Power Macintosh “QuickSilver” G4 The Power
Macintosh “QuickSilver” and earlier G4 models
have a single speaker grille or hole on the front.
Their PCI slot numbers increase from right to left
as you face the open computer case from the
front.

PCl slot 4
PCl slot 3
PCl slot 2

Power Macintosh “QuickSilver” Dual Processor G4



PCl slot 4
PCl slot 3
PClI slot 2

Power Macintosh Single Processor G4

9 If you are installing additional Pro Tools|HD
cards, skip to the next step,

— Oor —

If you have no additional cards to install, do the
following:
e Secure the card in place with the screw you
removed earlier, and close the computer.
e Skip to “Connecting Audio Interfaces” on
page 50.

10 Install the first HD Accel card (if any) in the
second PCI slot (PCI slot 3).

11 Install any remaining HD Accel cards in the
remaining consecutive PCI slots.

12 Install any HD Process cards (if any) in the
remaining consecutive PCI slots.

13 If you are installing a SCSI host bus adapter
(HBA) card, install it in the highest-numbered
remaining slot.

A\ Do not use SampleCell hardware cards in a
Pro Tools|HD system.

Check to be sure that your cards are installed in
the following order, starting with the lowest nu-
meric slot:

e Display card for your computer monitor
e HD Core card

e HD Accel cards

e HD Process cards

e Digidesign-approved video capture card
e SCSI host bus adapter (HBA) card

Q The above guidelines may include optional
" cards not present in your system.

14 Secure each card in place with the slot access
port screws you removed earlier.

Connecting Pro Tools|HD Cards

If you are installing a Pro Tools|HD 2 Accel,
HD 3 Accel, or an expanded HD system, con-
nect the HD cards with TDM FlexCables.

Each HD card has two ports along the top of the
card, labeled Port A and Port B. The FlexCable
has two connectors, also labeled Port A and
Port B, to ensure proper connection. Data com-
munication across multiple HD cards is
achieved by connecting Port B of the first card
to Port A of the next card with a TDM FlexCable.

Q The first FlexCable always goes from Port B
" on the HD Core card to Port A on the Accel
or Process card, as described in the follow-

ing steps.

The PCI slot numbering in your computer deter-
mines whether you will be working right-to-left,
or left-to-right when connecting cards. Refer to
the instructions below for your model of com-
puter.

Chapter 3: Macintosh Configuration
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To connect HD cards with the TDM FlexCable on
the Power Mac G5:

1 Shape the FlexCable before installing it on
your HD cards by grasping the cable with both
hands with its printed side facing you, and mov-
ing the Port B portion of the cable away from
you and outwards, as shown below. Do not
bend the cable more than you need to, as you
may damage the traces in the cable.

Preparing TDM FlexCable for installation

2 Turn the cable on its side, so that the connec-
tors are facing downwards, and Port A is the
higher side.

o« =

Port A

Port B
Orienting the FlexCable

3 Slide the FlexCable into the notch of the sec-
ond card, so that the Port B connector of the
FlexCable can be aligned with Port B of the first
card; and the Port A connector of the FlexCable
can be aligned with Port A of the second card as
shown below.

Port A connector

Port B
connector

HD Accel
(or Process)

HD Core

Inserting TDM FlexCable
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4 Connect the Port A connector of the FlexCa-
ble to Port A on the second card. Push down
gently but firmly until the cable is fully con-
nected to the card. Attach the other end of the
FlexCable (labeled Port B) to Port B on the first
card.

HD Accel (or Process) card in PCI slot 3

Port B Port A

HD Core card in PCI slot 2
Top view of two HD cards connected with TDM FlexCable

5 Verify the connection. Make sure the FlexCa-
ble ports seat flat against the sockets on the HD
cards, and are firmly attached.

6 For systems with more than two cards, con-
nect each additional card to its preceding card.
Use FlexCables to connect card pairs together, as
described above, until all cards are connected.
Each HD Accel or HD Process card is packaged
with a FlexCable.

7 Close the computer case.

8 Proceed to “Connecting Audio Interfaces” on
page 50.



To connect HD cards with the TDM FlexCable on
the Power Macintosh “Mirrored Door” G4:

1 Shape the FlexCable before installing it on
your HD cards by grasping the cable with both
hands and moving the Port B portion of the ca-
ble straight towards you and inwards, as shown
below. Do not bend the cable more than you
need to, as you may damage the traces in the ca-
ble.

Preparing TDM FlexCable for installation

2 Slide the FlexCable into the notch of the first
card, so that the Port B connector of the FlexCa-
ble can be aligned with Port B of the first card;
and the Port A connector of the FlexCable can
be aligned with Port A of the second card, as
shown below.

HD Accel Card
H (or HD Process card)

Inserting TDM FlexCable

3 Connect the Port A connector of the FlexCa-
ble to Port A on the second card. Push down
gently but firmly until the cable is fully con-
nected to the card. Attach the other end of the
FlexCable (labeled Port B) to Port B on the first
card.

PORTA PORTB

HD Accel card
N (or HD Process
card)

PORTA PORTB

HD Core card

Top view of two HD cards connected with TDM FlexCable

4 Verify the connection, as shown below (orien-
tation may be different depending on your type
of CPU or chassis).

Side view of two HD cards connected with TDM
FlexCable

5 For systems with more than two cards, con-
nect each additional card to its preceding card.
Use FlexCables to connect card pairs together, as
described above, until all cards are connected.
(Each HD Accel card is packaged with a FlexCa-
ble.)

6 Close the computer case.

7 Proceed to “Connecting Audio Interfaces” on
page 50.
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To connect HD cards with the TDM FlexCable on
Power Macintosh “QuickSilver” and earlier G4
computers:

1 Shape the FlexCable before installing it on
your HD cards by grasping the cable with both
hands and moving the Port A portion of the ca-
ble straight towards you and inwards, as shown
below. Do not bend the cable more than you
need to, as you may damage the traces in the ca-
ble.

Preparing TDM FlexCable for installation

2 Slide the FlexCable into the notch of the sec-
ond card, so that the Port B connector of the
FlexCable can be aligned with Port B of the first
card; and the Port A connector of the FlexCable
can be aligned with Port A of the second card, as
shown below.

PORTB
PORT A H
1

Inserting TDM FlexCable
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3 Connect the Port A connector of the FlexCa-
ble to Port A on the second card. Push down
gently but firmly until the cable is fully con-
nected to the card. Next, attach the other end of
the FlexCable (labeled Port B) to Port B on the
first card.

PORT A PORT B /_\
O

3\
- \\\

Top view of two HD cards connected with TDM FlexCable

PORT A PORTB

4 Verity the connection, as shown below.

Side view of two HD cards connected with TDM
FlexCable

5 For systems with more than two cards, con-
nect each additional card to its preceding card.
Use FlexCables to connect card pairs together, as
described above, until all cards are connected.
(Each HD Accel card is packaged with a FlexCa-
ble.)

6 Close the computer case.

Connecting Audio Interfaces

Each Pro Tools|HD-series audio interface sup-
plies up to 16 channels of input and output to
your system. Audio interfaces are connected di-
rectly to Pro Tools|HD cards, or through the Ex-
pansion ports on other HD-series interfaces.



Each HD card supports up to 32 channels. To get
a full 32 channels of I/O from one card, you can
connect, or daisy-chain, a second 16-channel HD
1/0O to the first HD I/O that is connected directly
to the HD card.

Pro Tools|HD supports up to a maximum of
eight 192 1/0Os, 192 Digital 1/Os, or 96 1/Os. Up
to four 96i I/Os can be used simultaneously.

For examples of connecting multiple HD I/Os,
see Figure 4 and Figure 5 on page 52.

A\ HD audio interfaces need room at their
sides to maintain proper air flow for cool-
ing. It is important to leave room for air in-
take and ventilation on the sides of the unit.
Do not block the sides of the unit or discon-
nect the internal fan. If the units are rack-
mounted in a case, remove the case lids or
doors before operating the system. Failure to
do so can result in the units overheating
very quickly, which can permanently dam-
age sensitive components.

Legacy audio interfaces can also be connected to
the 192 1/0, 192 Digital /O, or 96 1/O (the

96i 1/O does not support Legacy interfaces).
These include: 888|24 1/0, 882|20 I/O,

1622 1/0O, 24-bit ADAT Bridge 1/0O, and the orig-
inal ADAT Bridge I/O. The original 888 I/O and
882 I/0 interfaces are not supported with

Pro Tools|HD.

To connect HD audio interfaces:

1 If you are using a single 192 1/0O,

192 Digital /0O, 96 1/O, or 96i I/O, connect its
Primary Port to the HD Core card with the Dig-
iLink cable provided with the HD Core card. You
must attach at least one 192 /0O,

192 Digital I/O, 96 1/0, or 96i I/O to your sys-
tem in order for Pro Tools to launch.

A\ If you have at least one 192 I/O or
192 Digital I/O in your system configura-
tion, it must be connected to the HD Core
card as the primary interface.

2 Connect additional HD audio interfaces to
subsequent Digidesign audio cards, or daisy-
chain your I/Os (by connecting the Primary Port
of the secondary I/O to the Expansion Port of
the primary I/0).

If you are connecting both 192 1/O (or

192 Digital I/O) and 96 I/O audio interfaces to
your system, connect the 192 I/O (or

192 Digital I/O) to your HD Core card, followed
by any additional 192 I/O (or 192 Digital 1/0O)
interfaces connected to the next highest-prior-
ity cards. Then connect 96 1/O interfaces to sub-
sequent cards, or to other interfaces, then con-
nect 96i I/O interfaces.

You can also connect a single HD I/O to each HD
card in your system using the provided DigiLink
cables. (However, there is no advantage to this
configuration over daisy-chaining I/Os.)

3 If you are using two or more HD audio inter-
faces, connect the Loop Sync Out of each inter-
face to the Loop Sync In of the next interface
with the BNC cables included in your HD I/O
packaging. Then, connect the Loop Sync Out of
the last interface to the Loop Sync In of the pri-
mary interface.

4 If you are connecting a Digidesign Legacy au-
dio interface (such as an 888|24 1/0, 882|20 1/0,
1622 1/0O, or Digidesign ADAT Bridge 1/0), con-
tinue with “Connecting an Additional 16 Chan-
nels of Audio with Legacy Audio Interfaces” on
page 53. (The 96i I/O does not support Legacy
interfaces.)
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Connecting an Additional 16 Channels
of Audio with Legacy Audio Interfaces

Each 192 1/0, 192 Digital I/O, and 96 1/O can
support 16 channels of audio to and from
Digidesign Legacy I/Os. (The 96i I/O does not
support Legacy 1/0.) These include the

88824 1/0, 882|20 1/0O, 1622 1/0O, 24-bit ADAT
Bridge I/0O, and the original ADAT Bridge 1/0O.
The original 888 I/O and 882 I/O interfaces are
not supported with Pro Tools|HD.

To connect Digidesign Legacy audio interfaces:

1 Connect the “MIX card” end of the peripheral
cable that came with your Legacy audio inter-
face (60-pin side) to the Legacy Port on the pri-
mary HD audio interface. Connect the other
end to the Computer Port on the Legacy audio
interface.

2 Connect any additional Legacy audio inter-
faces in the same manner, to HD audio inter-
faces connected directly to HD cards.

— Or —

If you are using a Y cable (Legacy 16-channel pe-
ripheral cable adapter), connect this to the Leg-
acy port first, then connect the audio interface
peripheral cables to Port A and Port B of the Y
cable.

“A” to first “B” to second
Legacy I/0  Legacy I/0

[ | CJ

to Legacy Port on
HD audio interface

Optional 16-channel peripheral cable adapter

3 To properly clock the Legacy audio interface,
connect the Ext. Clock Out port on the HD I/O
to the Slave Clock In on the Legacy audio inter-
face. The Legacy audio interface will switch to
Slave mode once the proper clock is outputting
from the HD I/O. Always use the Ext. Clock Out
port of the same I/O to which the Legacy audio
interface is attached.

If you are using the Y cable to connect multiple
MIX-series audio interfaces, you must also con-
nect the Slave Clock Out of the first Legacy in-
terface to the Slave Clock In of the second Leg-
acy interface with the provided BNC cable. You
cannot clock more than two MIX-series audio
interfaces from a single HD-series audio inter-
face. If you have a third MIX-series audio inter-
face, supply its 256x clock from the HD I/O to
which its 60-pin cable is attached (either your
second audio interface, or directly to an

HD Accel or HD Process card).

You cannot slave more than two MIX-series au-
dio interfaces to a single HD-series audio inter-
face. If you have a third MIX-series audio inter-
face, supply its 256x clock from the HD I/O to
which its 60-pin cable is attached.

Q To ensure the proper functioning of Legacy
~audio interfaces (such as an 888|24 1/0 or
882|120 1/0O), launch Pro Tools and declare
the legacy audio interfaces in the Hardware
Setup dialog before turning them on. Then
quit Pro Tools, shut down your computer,
turn on your audio interfaces, and turn on
your computer.

A\ Before you turn on and configure your Leg-
acy audio interface, turn down the volume
of output devices. Very loud digital noise
may be emitted before the Legacy audio in-
terface is initialized.
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Apple System Settings

To ensure optimum performance with

Pro Tools, configure the following settings for
your version of Mac OS before you install

Pro Tools software.

System Settings for Mac 0S X

The following settings ensure optimum perfor-
mance and compatibility for systems running
Mac OS X.

A\ Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade
your system to a version of Mac OS that has
not yet been qualified for Pro Tools. For de-
tails on qualified versions of Mac OS, refer
to the latest compatibility information on
the Digidesign Web site
(www.digidesign.com).

To configure Mac 0S X for Pro Tools:

1 Turn on your computer.

2 Make sure you are logged in as an Administra-
tor for the account where you want to install
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple OS X doc-
umentation.

3 Choose System Preferences from the Apple
Menu and click Energy Saver.

4 Click the Sleep tab and turn off the Energy
Saver feature by setting the sleep feature to
Never.

5 Return to the System Preferences and click
Software Update.

6 Deselect “Automatically check for updates
when you have a network connection.”

7 Close the Software Update dialog.
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Installing Pro Tools Software

After the Apple System software settings are con-
figured, you're ready to install Pro Tools.

Installing Pro Tools on Mac OS X

To install Pro Tools on Mac 0S X:

1 Make sure you are logged in as an Administra-
tor for the account where you want to install
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple OS X doc-
umentation.

2 Insert the Pro Tools Installer CD-ROM in your
CD-ROM drive. Double-click “Install Pro Tools.”

3 Enter your Administrator password and click
OK to authenticate the installation.

4 Follow the on-screen instructions to continue
and accept installation.

5 In the Installer window, make sure the Install
Location is on your Start-up hard drive.

6 In the Installer window, choose Custom In-
stall from the pop-up menu, and click Install.

7 Select the Pro Tools Installer. You can also se-
lect from a list of optional items to install along
with Pro Tools. Click the information button
next to each item for a description of its con-
tents.

8 Click Install.

9 Select your work environment. This loads an
initial set of Pro Tools Preferences that include

some of the more popular settings for post pro-
duction, audio, or audio with MIDI.

Q Preference settings can be customized at any
" time in Pro Tools. See the Pro Tools Refer-
ence Guide for more information about Pref-
erences.



10 Select whether to install the Surround Mixer
plug-in. This plug-in is required for mixing,
mastering, and monitoring in surround:
e Select “Yes — Monitoring in Standard
Pro Tools (Film Format)” if your monitor-
ing is configured for Film Format surround.
e Select “Yes — Monitoring in ProControl
(DTS Format)” if you are using a ProCon-
trol dedicated controller.
e Select “No - Stereo mixing only” if your
monitoring is configured for Stereo.

Q You can install the Surround Mixer plug-ins
in Pro Tools at any time to enable multi-
channel mixing for surround sound.

11 Click Continue.

12 When installation is complete, click Restart.

— Or —

Click Continue to install any additional soft-
ware or documentation, and restart your com-
puter when you are finished.

Audio MIDI Setup (AMS)
(Optional)

If you plan to use any MIDI devices with

Pro Tools, configure your MIDI setup with the
Apple Audio MIDI Setup (AMS) utility. See
Appendix H, “Configuring AMS

(Mac OS X Only).”

Optional Software on the
Pro Tools Installer CD-ROM

Your Pro Tools Installer CD-ROM includes sev-
eral software options.

Digidesign CoreAudio Driver

The Digidesign CoreAudio Driver is a multi-cli-
ent, multichannel sound driver that allows
CoreAudio compatible applications to record
and play back through Digidesign hardware.

The CoreAudio Driver is installed by default
when you install Pro Tools.

For detailed information on configuring the
Digidesign CoreAudio Driver, see
Appendix F, “Digidesign CoreAudio Driver
(Macintosh Only).”

Stand-Alone CoreAudio Driver Installer

This version of Digidesign CoreAudio Driver can
be installed on Digidesign-qualified Pro Tools
systems running on Macintosh (for example, if
the CoreAudio Driver was uninstalled), or it can
be installed as a stand-alone driver on Macin-
tosh systems that do not have Pro Tools in-
stalled.

For detailed information on installing and
configuring CoreAudio Driver on systems
with or without Pro Tools, see the electronic
pdf of the CoreAudio Usage Guide.

Pro Tools Demo Session

The Pro Tools Installer CD-ROM includes a
demo session that you can use to verify that
your system is working.
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To install a demo session:

1 Insert the Pro Tools Installer CD in your CD-
ROM drive. Locate and double-click the demo
session installer icon.

2 Select the demo session.

3 Set the install location to your audio drive,
and click Install.

4 When installation is complete, click Quit.

Checking Your HD System

Before you launch Pro Tools, you may want to
run the DigiTest diagnostic application to en-
sure that all TDM cards in the system are recog-
nized, installed in the proper order, and have
valid TDM FlexCable connections.

Starting Up Your System

Whenever you start your system, turn on all of
your system components in a specific order.

To start your Pro Tools system:

1 Make sure all your equipment (including your
computer) is off.

2 For TDM systems with an expansion chassis,
turn on the expansion chassis.

3 Turn on external hard drives, if any. Wait ap-
proximately ten seconds for them to spin up to
speed.

4 Turn on any MIDI interfaces and devices, or
synchronization peripherals.

5 Lower the volume of all output devices, then
turn on your Pro Tools audio interfaces. Wait at
least fifteen seconds for the audio interfaces to
initialize and the status LEDs to stop flashing.

6 Turn on your computer.
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Running DigiTest

DigiTest is installed with Pro Tools and resides
in the Applications folder on your hard drive, in
the following location:

Digidesign/Pro Tools/Pro Tools Utilities.

A\ Before you run DigiTest, lower the volume
of all output devices. Very loud digital noise
may be emitted during the test.

To run DigiTest:
1 Quit Pro Tools if it is running.

2 Lower the volume of all output devices on
your system.

3 Locate and double-click the DigiTest applica-
tion on your hard drive.

DigiTest opens and lists the supported cards it
finds in your system, showing their correspond-
ing slot locations.

If you have a large number of cards or audio in-
terfaces, it may take a while for the DigiTest win-
dow to appear, as DigiTest scans for all cards and
interfaces connected to the system.
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Q The order in which cards are listed within
DigiTest may not match the actual slot loca-
tions of cards installed in your computer or
expansion chassis. This is normal, and does
not affect DigiTest operations in any way.

4 Select the cards in your system you want to
test by selecting Test in the left hand column for
each card.

5 Click Run.

If cards are not installed in the proper order,
DigiTest will display error codes in the Status
box of each card identified as being misconfig-
ured.

The more cards and audio interfaces in your sys-
tem, the longer the test will take.

6 When prompted, power cycle all Pro Tools pe-
ripherals in your system. Click Continue.

7 To test the interfaces connected to your sys-
tem, check “Test I/O Box.”

Q LEDs on your digital interfaces may light up
" during this test. This is normal.

8 When the test is finished, you can view the
test results by doing one of the following:
e Click the Get Results button next to a card
name.

e Click the Results tab and choose a card slot
from the pop-up menu.

9 In the Results page of the DigiTest window,
click Show Failures Only to display failed tests
for the selected card, or click Show All Results to
display all test results for the selected card.

For descriptions of error codes, refer to
Appendix B, “DigiTest Error Codes.”

10 Click Quit to close DigiTest.

11 Restart your computer.

Errors and Undetected Cards
Complete the steps below if any of the following
occur:

e DigiTest fails to launch.

e An error message has been displayed for a
card in DigiTest.

e A supported card is installed but not auto-
matically detected during DigiTest.

If a supported card is installed and is not
automatically detected:
1 Quit DigiTest.

2 Turn off the entire Pro Tools system.

3 Reinstall the cards (see “Installing the
Pro Tools|HD Cards” on page 45).

4 Check the card seating.

5 Check the TDM FlexCable connections.
Check the orientation of the cable from card to
card (ports B to A), and check the integrity of the
FlexCable connections to the cards.

6 Turn on the system.

7 Run DigiTest again.

Identifying Digidesign Cards with
DigiTest

You can use DigiTest to identify which cards are
in which slots in your system. This is especially
useful if you have multiple Digidesign cards of
the same type installed in your system.

To identify Digidesign cards with DigiTest

1 Quit Pro Tools if it is running.

2 Locate and double-click the DigiTest applica-
tion on your hard drive.
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DigiTest opens and lists the supported cards it
finds in your system.

3 Open your computer case or expansion chas-
sis so you can see the top edge of the cards in-
stalled in your system.

4 In the DigiTest window, select the ID check
box next to a card name. The green LED near the
top edge of the corresponding card flashes.

Viewing Card Information with DigiTest

DigiTest can display identifying information
such as serial number, date of manufacture, and
firmware ROM version, for each card in your
system. This information is useful if you need to
contact Digidesign Technical Support about
your Pro Tools hardware.

To display information for a card in your system:

1 Quit Pro Tools if it is running.

2 Locate and double-click the DigiTest applica-
tion on your hard drive.

3 Click the Slot Info tab.

4 Choose a card slot from the pop-up menu.

Updating Audio Peripheral Firmware
with DigiTest

If firmware updates are available for any of your
HD-series audio interfaces (192 I/0, the

192 Digital I/O, 96 1/0O, or 96i 1/0O), you can use
DigiTest to perform the update. Within Digi-
Test, the Firmware Update page tells you the
firmware version for the selected peripheral and

lets you update to a newer version, if necessary.

To update the firmware in an HD-series audio
interface:

1 Quit Pro Tools if it is running.
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2 Locate and double-click the DigiTest applica-
tion on your hard drive.

3 Click the Firmware tab.

4 Choose a card slot from the pop-up menu. If
any HD audio interfaces are connected to the
card, the Primary or Secondary options will be-
come available in the HD Peripheral section of
the Firmware page.

If any connected interfaces are not recognized,
check the connections and power to each inter-
face and click Re-Scan.

5 Under HD Peripheral, select Primary or Sec-
ondary to view the firmware version for the cor-
responding interface. The firmware version is
displayed just below the HD Peripheral section
of the Firmware page.

6 If the firmware version is not current, click Be-
gin Update to update the firmware in the se-
lected audio interface.

The status of the firmware update process is dis-
played in the status area at the bottom of the
Firmware page.

7 After the update process is complete, click
Quit to close DigiTest.

Launching Pro Tools

When launching Pro Tools the first time, you
are prompted to enter an authorization code to
validate your software.

To validate Pro Tools software:

1 Double-click the Pro Tools application, lo-
cated in the Pro Tools folder, inside the Digide-
sign folder.



2 Enter the authorization code in the dialog
when prompted, making sure to observe any
spaces, then click Validate.

Q The authorization code is located on the in-
" side cover of this guide.

Configuring Pro Tools

Pro Tools System Settings

Pro Tools lets you adjust the performance of
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording.

In most cases, the default settings for your sys-
tem provide optimum performance, but you
may want to adjust them to accommodate large
or processing-intensive Pro Tools sessions.

Voice Count

The Number of Voices setting lets you control
the number of voices available on your system.
For example, the default number of voices on an
HD 1 system is 48 voices, using one DSP (at sam-
ple rates of 44.1 kHz or 48 kHz).

A\ Changing the number of voices affects
DSP usage, the total number of voiceable
tracks, and overall system performance.

Depending on the current sample rate and the
number of HD Core and HD Process cards in
your system, you will have different choices for
voice count.

For additional information on voice count,
refer to the Pro Tools Reference Guide.

To change the Voice Count:

1 Choose Setups > Playback Engine.

2 Select the number of voices and DSPs to allo-
cate for voicing by choosing a value from the
Number of Voices pop-up menu.

Playback Engine
HO TOM Sattings
WW Buffer Size: | 2048 Samples )
CPU Usage Limit: | 55 W ]
B e ——

Sample Rate: | 44.1 kHz B
Delay Camganaation Engine: | Short (1023 Samples per channel) 3
DAE Playhack Bulfer
sze: [ Lowel 2 (Dee) )

hequres 19M8 of system memory. You currently have 115MB alocated.

(] Mimirmiize system mamory @location (takes effect 51 naxt restart).

|

Playback Engine dialog for HD TDM Accel systems

e Select higher voice numbers when your
Digidesign cards are the only PCI cards in
your computer, or when you are using an
expansion chassis to run higher track
counts (such as 64 tracks at 96 kHz) and
you want more voices per DSP (such as 16
voices per DSP at 96 kHz). These settings
use fewer DSP chips for mixing (leaving
more available for plug-ins) but place the
highest processing load on each allocated
chip.

e Select medium voice numbers when your
Digidesign cards are in an expansion chas-
sis, or when you are using other PCI cards
along with Digidesign cards. These settings
generally provide an optimum balance be-
tween number of chips needed for voicing,
and the processing load placed on each.
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¢ Select minimum voice numbers if you are
using high-bandwidth PCI cards (such as
video capture cards) along with your
Digidesign cards. These settings place the
lightest processing load on each allocated
DSP chip, but generally require that more
DSP chips be dedicated to voicing and mix-
ing (leaving fewer available for plug-ins).

Playback Engine
HD TEM Settings
HIW Butter Size: | 2048 Samoies

]

18 Vosces {1 DSP) §

CRULEge LS 2 vakes(1 TSP §
Number Of Violoess D]
Sampie Rate] 32 Voices (208P%) | D]
64 Viscas (2 06P%) ]

Deday Compensation Engines

96 Viices (2 D5PY)
Y L 4 48 Voices (3 DSPy)
Sze [ Lival 2 (Detmlt) B 96 Voices (3 DSFs)
Aequires 19M8 of system memory. 64 Viices (4 DSPs) pcated.

| Minimize system memory aloc) 128 Voioes (4 08Ps)
B0 Vaices (5 £SPs)
120 Voices (5 DSPs)
160 Veicad (5 DSP)

1
96 Vioices (6 DSPy)
144 Woices (6 DSPs)
192 Woicas (6 DSPs)

Number of Voices menu (HD Accel-equipped system)

3 Click OK.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins.

e Lower Hardware Buffer Size settings reduce
monitoring latency, and are useful when you are
recording live input.

e Higher Hardware Buffer Size settings allow for
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS
plug-ins.

A In addition to causing slower screen re-
sponse and monitoring latency, higher
Hardware Buffer Size settings can affect the
accuracy of plug-in automation, mute data,
and timing for MIDI tracks.
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To change the Hardware Buffer Size:

1 Choose Setups > Playback Engine.

2 From the H/W Buffer Size pop-up menu, select
the audio buffer size, in samples.

3 Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of
CPU resources allocated to Pro Tools host pro-
cessing tasks. The maximum CPU Usage Limit is
85 percent for single-processor computers, and
99 percent for multi-processor computers. (The
99 percent setting dedicates one entire processor
to Pro Tools.)

e Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful
when you are experiencing slow system re-
sponse, or when running other applications at
the same time as Pro Tools.

e Higher CPU Usage Limit settings allocate
more processing power to Pro Tools, and are
useful for playing back large sessions or using
more real-time plug-ins.

A\ Increasing the CPU Usage Limit may slow
down screen responses on slower computers.
To change the CPU Usage Limit:
1 Choose Setups > Playback Engine.

2 From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want
to allocate to Pro Tools.

3 Click OK.



Delay Compensation

(Pro Tools 6.4 and Higher for Pro Tools|HD
Systems Only)

Delay Compensation automatically manages
DSP delays that occur on audio tracks, Auxiliary
Inputs, or Master Faders because of plug-in use
and mixer routing. With Delay Compensation
enabled, Pro Tools maintains time-alignment
between tracks that have plug-ins with differing
DSP delays, tracks with different mixing paths,
tracks that are split off and recombined within
the mixer, and tracks with hardware inserts.

To maintain time alignment, Pro Tools adds the
exact amount of delay to each track necessary to
make that particular track’s delay equal to the
delay of the track that has the longest delay.

Delay Compensation should be enabled during
mixing and playback for optimal delay compen-
sated sound. In some cases when recording, De-
lay Compensation should be turned off.

For more information on using Delay Com-
pensation, see the Pro Tools Reference
Guide.

Delay Compensation Settings

There are three settings in the Playback Engine
dialog for dedicating DSP resources for Delay
Compensation:

None Allocates no DSP resources for automatic
delay compensation.

Short Allocates minimal DSP resources of delay
compensation for each channel. This is the
most efficient setting for Pro Tools|HD Accel
systems.

Long Allocates maximum DSP resources of delay
compensation for each mixer channel. Long de-
lay compensation uses the same DSP resources
used by high DSP overhead plug-ins.

To configure the Delay Compensation Engine:

1 Choose Setups > Playback Engine.

2 From the Delay Compensation Engine pop-up
menu, select a Delay compensation setting.

3 Click OK.

The delay compensation option will be saved as
a session and system preference.

To enable Delay Compensation:

=« Choose Operations > Use Delay Compensa-
tion.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the
amount of memory DAE uses to manage disk
buffers, which affects system performance.

e Lower DAE Playback Buffer Size settings can
improve playback and recording initiation
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record
tracks reliably.

e Higher DAE Playback Buffer Size settings can
allow for a higher density of edits in a session.
However, a higher setting can cause a time lag to
occur before playback or recording begins. It can
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1 Choose Setups > Playback Engine.

2 From the DAE Playback Buffer pop-up menu,
select a buffer size. Memory requirements for
each setting are shown at the bottom of the
Playback Engine dialog.
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3 Click OK.

Payback Engine
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Playback Engine dialog for HD TDM Accel systems

If Pro Tools needs more system memory for the
DAE Playback Buffer, it will prompt you to re-
start your computer.

System Memory Allocation

When you start your computer, Pro Tools auto-
matically reserves a portion of system memory

for the DAE Playback Buffer. This reserved mem-
ory is unavailable to other applications, even if
Pro Tools is not running.

You can set Pro Tools to reserve only the mini-
mum amount of required memory, so that more
system memory is available to other applica-
tions.

To minimize system memory allocation:

1 Choose Setups > Playback Engine.

2 Select the “Minimize System Memory Alloca-
tion” option.

3 Click OK.

4 Restart your computer.
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Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate
and clock source for your system, as well as a
range of controls specific to each type of audio
interface.

Default Sample Rate

The Sample Rate setting appears as the default
sample rate when you create a new session.
(This setting is available in the Hardware Setup
dialog only when no session is open.)

Q You can change the sample rate when creat-
" ing a new Pro Tools session by selecting a
different sample rate in the New Session di-
alog. (See “Starting a Session” on page 79.)
To change the default Sample Rate:

1 Make sure that no Pro Tools session is open.

2 Choose Setups > Hardware Setup.
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Hardware Setup dialog for 192 I/0, Main page

3 Choose the sample rate from the Sample Rate
pop-up menu.

4 Click OK.

Sample Rates and Expanded Systems

With 176.4 kHz and 192 kHz sample rates, as

many as four HD-series cards can be used. Any
additional cards (up the total system maximum
of seven cards) will switch to Inactive mode. The



cards and any attached peripherals will become
active when the system (or a session) sample
rate is set to 96 kHz or lower. See also “Offline
Peripherals” on page 68

Clock Source

The Pro Tools Hardware Setup dialog allows you
to select the clock source for the system.

Internal If you are recording an analog signal di-
rectly into Pro Tools, you will usually use the
Pro Tools Internal clock source.

External If you are transferring material into
Pro Tools from an external digital device, or if
you utilize a common house clock signal, you
will synchronize Pro Tools to that digital device
or common signal. Depending on your audio in-
terface, external options can include AES/EBU
[Encl], S/PDIF, Optical [Encl], AES/EBU 1-8,
TDIF, ADAT, and Word Clock. For details, refer
to the Pro Tools Reference Guide or the guide for
your audio interface.

To select the Clock Source:
1 Choose Setups > Hardware Setup.
2 Select a clock source.
3 Click OK.
A Your digital input device must be connected
and turned on for Pro Tools to synchronize

to it. If your input device is not turned on,
leave the Clock Source set to Internal.

Configuring Audio Interfaces

Pro Tools|HD audio interfaces support 16 chan-
nels of simultaneous I/O and multiple I/O for-
mats (including analog, AES/EBU, ADAT Opti-
cal, S/PDIF, and TDIF).
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Hardware Setup dialog for 192 1/0, Main page

The Main page of the Hardware Setup dialog is
where you define which physical inputs and
outputs on your audio interface are routed to
available inputs and outputs in Pro Tools. You
can think of this window as a patchbay that al-
lows you to route any of the inputs or outputs
on your HD-series audio interfaces to channel
assignments in the Pro Tools mixer.

The Main page also provides controls for defin-
ing whether Expansion Port or Legacy Port pe-
ripherals are active.

To configure the interfaces in your system, you
select each interface in the Peripherals list and
set the parameters for that interface.

Identifying Audio Interfaces

If you have multiple audio interfaces of the
same type connected to your system, before you
make audio connections to them, you should
confirm the identity of each interface. This en-
sures that you choose the appropriate interface
in the Peripherals list when you define its inputs
and outputs in the Hardware Setup dialog.
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To identify audio interfaces in your system:

1 Choose Setups > Hardware Setup.

2 From the Peripherals list, select an audio inter-
face connected to your system.

Use the Up and Down Arrow keys to scroll
though the Peripherals list in the Hardware
Setup dialog.

3 Make sure the Main page tab is chosen.

4 Select the Identify option, located in the lower
left corner of the Hardware Setup dialog. This il-
luminates all the LEDs on the front panel of the
selected audio interface.

5 Make a note of which interface in your studio
setup corresponds to the identified interface.

6 Repeat the above steps for each additional au-
dio interface in your setup.

Legacy audio interfaces must be initialized
in the Peripherals list before they can be
identified. See “Configuring Legacy Audio
Interfaces” on page 67.

To configure HD audio interfaces:

1 Choose Setups > Hardware Setup.

2 From the Peripherals list, select an audio inter-
face connected to your system.

3 Make sure Main page tab is chosen.

4 From the Clock Source pop-up menu, select
the appropriate clock source for the interface.

5 If you want to send clock output to other de-
vices attached to the audio interface, select the
appropriate output from the Ext. Clock Output
pop-up menu.

If the Legacy I/O Port is enabled (and not the
Expansion I/O Port) then the Ext. Clock Output
automatically switches to Slave Clock (256x
sample rate). To reset the Ext. Clock Output to
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Word Clock, change the Port Settings back to
Expansion I/O, then select the Legacy audio in-
terface in the Peripherals list, and set it to No In-
terface in the Interface pop-up menu. (The

96i 1/0 does not support Legacy 1/0.)

6 Select which digital I/O port on your audio in-
terface enclosure is active by selecting an option
under Digital Format. Depending on the type of
interfaces in your system, choices include
AES/EBU, S/PDIF, and Optical (S/PDIF). Select-
ing Optical (S/PDIF) resets the Optical I/O port
(which is, by default, eight channels of

ADAT Optical I/O) to two channels of

S/PDIF Optical I/O. (The 96i 1/O supports stereo
S/PDIF RCA digital input and output only.) For
more information about HD enclosure and card
ports, refer to the guide for your audio interface.

7 For S/PDIF compatibility with Tascam DA-30
DAT recorders, select the Tascam option under
S/PDIF Format.

8 From the Input and Output channel pop-up
menus, select the physical ports (such as Analog
1-2 or Optical 1-2), that will be routed to the
corresponding Pro Tools input and output
channels (such as Ch 1-2, Ch 3-4), listed on the
left side of the Main page. (This feature is not
available with the 96i 1/0.)

Inputs and outputs of similar format are differ-
entiated in the input and output channel pop-
up menus. For example, the AES/EBU inputs
and outputs in the 192 I/O enclosure are listed
as AES/EBU [Encl], while the AES/EBU inputs
and outputs on the factory-installed Digital I/O
card are listed (in pairs) as AES/EBU 1-2,
AES/EBU 3-4, AES/EBU 5-6, and AES/EBU 7-8.
For 192 1/Os equipped with the optional



Digital I/O Card, the additional AES/EBU 1/0
ports on the optional card are listed as AES/EBU
9-10, AES/EBU 11-12, AES/EBU 13-14, and
AES/EBU 15-16.

Q Refer to your peripheral’s guide for configu-
- ration details and restrictions. For example,
the Optical 1-8 channels (on the 192 1/0
enclosure) will not be available at session
sample rates of 88.2 kHz or higher, while
the ports on the 192 1/O Digital 1/O card
will still be available.

9 Configure controls for your HD audio inter-
face. See “Configuring 192 I/O and

192 Digital I/O Controls” on page 65, “Config-
uring 96 1/O Controls” on page 66, and “Con-
figuring 96i I/O Controls” on page 67.

10 For additional HD-series audio interfaces,
choose the interface in the Peripherals list, and
repeat the above steps.

Configuring 192 1/0 and 192 Digital 1/0
Controls

To configure controls for a 192 1/0:

1 With the 192 I/O selected in the Peripherals
list, click the Analog In tab for the following op-
tions:

e You can set your operating level on a chan-
nel-by-channel basis by selecting Reference
Level +4 dBu or —-10 dBV. These settings
correspond to two different input connec-
tors on the rear of the 192 I/O. Refer to the
192 1/O Guide for more information on set-
ting operating levels.

e Each of the analog channels in the 192 1/O
has two Input Trims, labeled A and B, for
precisely calibrating and switching levels.
You can select Input Trim A or B on a chan-
nel-by-channel basis. Refer to the 192 I/O
Guide for information on setting the rear
panel trims.
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You can select Soft Clip on a channel-by-
channel basis. The Soft Clip limiter attenu-
ates the incoming analog signal, providing
extra protection from temporary clipping
transients that can cause digital distortion
when they exceed the maximum input of
the unit. With Soft Clip enabled, 192 1/O
supports an additional 4 dB of headroom
by rounding off the top 4 dB to the clip
point. This is useful for eliminating stray
transients or for emulating analog tape sat-
uration.
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Hardware Setup dialog for 192 1/0, Analog In page

2 Click the Analog Out tab for the following op-

tion:
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Each of the analog channels in the 192 I/O
has two Output Trims, labeled A and B, re-
spectively. You can select Output Trim A or
B on a channel-by-channel basis.

Hardware Setup dialog for 192 1/0, Analog Out page
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To configure controls for a 192 Digital 1/0 or
192 1/0 with an optional Digital 1/0 card:

= On the 192 Digital I/O or a 192 I/O with an
optional Digital I/O card, click the Digital tab to
set the Input Format (AES/EBU, TDIF, or ADAT
Optical) and enable real-time sample rate con-
version (in channel pairs, with the SR Conver-
sion option).

Q At session sample rates above 48 kHz, sam-
- plerate conversion for the TDIF and Optical
(ADAT) inputs on the Digital I/O card is
automatically enabled on all eight inputs of
the selected format.
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Hardware Setup dialog for 192 I/0, Digital page
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Configuring 96 1/0 Controls

To configure controls for a 96 1/0:

1 With the 96 I/O selected in the Peripherals
list, configure your I/O front panel meters for in-
put or output metering from the Meters pop-up.

2 Click the Analog In tab for the following op-
tion:

e You can set your operating level on a chan-
nel-by-channel basis by selecting Reference
Level +4 dBu or-10 dBV. Refer to the 96 I/O
Guide for more information on setting op-
erating levels.
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3 Click the Analog Out tab for the following op-
tion:

e You can set your output level on a channel-
by-channel basis by selecting Reference
Level +4 dBu or-10 dBV. Refer to the 96 I/O
Guide for more information on setting op-
erating levels.
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Configuring 96i 1/0 Controls

To configure controls for a 96i 1/0:

1 With the 96i I/O selected in the Peripherals
list, configure your I/O front panel meters for in-
put or output metering from the Meters pop-up.

2 Set input sensitivity.

e For Inputs 1-4, set the input trim slider to
match the output level of the connected
instrument. Choices range from -12 dBV
to +4 dBu. If you do not know the output
level of the device, use the default input
trim level, then fine tune the input level
sensitivity.

e For each input 5-16 being used, select
-8 dBV or +4 dBu as appropriate to best
match the output level of the connected
instrument.

3 Set Output levels (select =10 dBV or +4 dBu).
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Hardware Setup dialog for 96i I/0
4 Click Done.
You can select either the analog or digital inputs

as sources for 96i I/O channels 1-2. Only chan-
nels 1-2 can access the S/PDIF inputs.

To select analog or digital input for channels 1-2:

1 Choose Hardware > Setup, and select 96i I/O
in the Peripherals list to display the 96i I/O win-
dow.

2 Click to set Ch 1-2 Input to Analog or S/PDIF,
as appropriate.

Q The 96i 1/0 only supports analog and digi-
" tal switching for channels 1-2, and only
from within the Hardware Setup and I/O
Setup dialogs. The 96i 1/O does not support
path remapping within I/O Setup.

Configuring Legacy Audio Interfaces

Before you can configure a Legacy audio inter-
face, it must first be initialized in Hardware
Setup.

To initialize a Legacy audio interface:

1 Make sure to lower the volume of your output
devices. Very loud digital noise may be emitted
before the Legacy audio interface is initialized.

2 Turn on your Legacy audio interface.

3 From the Peripherals list, choose the primary
audio interface (the interface to which your Leg-
acy audio interface is connected).

4 In the Main page of the Hardware Setup dia-
log, select the Legacy I/O option under Port Set-
tings.

5 In the Peripherals list, “No Interface” is listed
twice, directly below the primary audio inter-
face. Click the first “No Interface.” An Interface
pop-menu appears in the Hardware Setup dia-
log, listing supported I/O choices.
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6 From the Interface pop-up menu, select the
type of Legacy audio interface you connected.
(If your Legacy interface does not appear, check
connections and repeat from step 1, above. See
also “Offline Peripherals” on page 68.)

After you select the type of Legacy audio inter-
face, the Main page updates with controls that
can be configured.

7 Repeat the above steps for each additional
Legacy audio interface.

For more information on Hardware Setup
controls for each 1/O, refer to its guide.

Offline Peripherals

When a Legacy audio interface and HD periph-
eral are connected to your primary HD periph-

eral, only one can be online at a time. An offline
peripheral is indicated by brackets in the Periph-
erals List of the Hardware Setup dialog. For ex-

ample, if you have a 96 I/O and an 882|20 con-
nected to a 192 1/0, and the 96 1/0 is offline, it
will appear in the Peripherals List as “[96 1/O].”

Pro Tools|HD peripherals (and any attached
Legacy 1/Os) will also go offline if the primary
audio interface to which they are attached is of-
fline, or if the HD card to which they are at-
tached is made inactive. See “Sample Rates and
Expanded Systems” on page 62 for more infor-
mation.
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Configuring 1/0 Setup

The I/O Setup dialog provides a graphical repre-
sentation of the signal routing for each con-
nected audio interface, with controls to route
physical ports to Pro Tools inputs and outputs.
These controls mirror the routing controls
found in the Hardware Setup dialog—changes
made to physical routing in one dialog are al-
ways reflected in the other. The I/O Setup dialog
also lets you label and map Pro Tools input, out-
put, insert, and bus signal paths.

Pro Tools comes with default I/O Setup settings
that will get you started. You only need to go to
I/O Setup if you want to remap or rename the
default I/O paths or if you change your system
hardware (for example, adding an expansion
card to a 192 1/0).

Refer to the Pro Tools Reference Guide for
more information on setting up I/O paths.

To configure 1/0 routing in 1/0 Setup:
1 Choose Setups > I/O Setup.

2 Click the Input or Output tab to display the
corresponding connections.

3 To change the name of a path or subpath,
double-click directly on the Path Name, type a
new name for the path, and press Return.

4 To change the destination of an Input or Out-
put path or subpath, click directly on an Input
or Output Selector for an interface channel pair,
just below an audio interface icon. (This feature
is not available with the 96i 1/0.)

5 From the pop-up menu, select a physical port
pair (such as Analog 1-2), to route to the corre-
sponding Pro Tools channel pair (such as A 1-2)
in the Path Name column on the left.

6 Repeat the above steps for additional channel
pairs.



7 Click OK.
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1/0 Setup dialog for a Pro Tools |HD system

Routing a Pro Tools Output Pair to
Multiple Destinations

Pro Tools channel pairs can be routed to multi-
ple outputs on your Digidesign audio interface
through the Hardware Setup dialog.

For example, if Pro Tools Outputs 1-2 are as-
signed to both Analog 1-2 and Digital 1-2, that
signal will be routed simultaneously to both
pairs of output ports on your audio interface.

This lets you send the same signal (such as a ste-
reo pair, a stem mix, or a multichannel mix) to
multiple destinations (such as multiple master-
ing devices).

To route a Pro Tools output channel pair to
multiple audio interface output ports:

1 Choose Setups > Hardware Setup.
2 From the Peripherals list, select an interface.
3 Click the Main tab.

4 Select an output pair from an Output pop-up
menu.

5 Control-click the same pop-up menu to
choose an additional output pair.

The output name updates with a plus sign (“+”)
before it to indicate that multiple output ports
are selected. In the pop-up menu, each physical
port pair assigned to that Pro Tools output pair
is indicated by a check mark.
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Hardware Setup dialog for 192 I/0, Main page

6 Repeat the above steps to select additional
output destinations. The only limit to output
choices is the number of outputs available in
your system.
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Hard Drive Configuration and
Maintenance

It is recommended that you start with a newly
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure
continued system performance.

A\ Always back up any important data on
your drive before reinitializing it, as reini-
tializing will wipe the drive clean.

If you are using an ATA/IDE or FireWire hard
drive, initialize your drive with the utility
named Disk Utility included with your Apple
System software.

Avoid Recording to System Drives

Although Pro Tools will let you record to your
system drive, this is generally not recom-
mended. Recording and playback on system
drives results in lower track counts and fewer
plug-ins. You should record to system drives
only when necessary—for example, if your com-
puter system has just one hard drive.
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Removing Pro Tools

If you need to remove Pro Tools from your com-
puter, you can use the Installer CD-ROM or the
downloaded Installer file.

To remove Pro Tools from your computer:

1 Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed.
For details on Administrator privileges in

Mac OS X, refer to your Apple OS X documenta-
tion.

2 Insert the Pro Tools 6.7 Installer CD-ROM in
your CD-ROM drive. Double-click “Install

Pro Tools LE” or “Install Pro Tools TDM,” as ap-
propriate.

3 Enter your Administrator password and click
OK to authenticate the installation.

4 In the Installer window, choose Uninstall
from the pop-up menu, and click Uninstall.

5 Follow the on-screen instructions to remove
Pro Tools.

6 When finished, click Quit to close the Installer
window.



chapter 4

Connecting Your Studio

This chapter provides general information on
connecting Pro Tools to your system, including
digital equipment, effects units, MIDI gear, and
SMPTE synchronization devices.

Refer to the 192 I/O Guide, 192 Digital I/O Guide,
96 1/0 Guide, or 96i 1/O Guide for specific details
regarding:

e Front and back panel connectors and indica-
tors

e Installation of optional expansion I/O cards
(192 1/0 only)

A HD audio interfaces need room at their
sides to maintain proper air flow for cool-
ing. Do not block the sides of the unit or dis-
connect the internal fan. If the units are
rack-mounted in a case, remove the case
lids or doors before operating the system.
Failure to do so can result in the units over-
heating very quickly, which can perma-
nently damage sensitive components.

Setting Up Your Studio

Figure 6 illustrates a typical studio setup, with a
192 1I/O connected to a mixing console, effects
and other equipment.

Figure 7 illustrates a setup without a mixer,
where effects and monitoring gear are con-
nected directly to a 96 1/0O.
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Example Studio Setup with a
Mixing Console
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Figure 6. Typical studio configuration using a 192 1/0 with mixer connections
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Example Studio Setup
without a Mixing Console
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Figure 7. Typical studio configuration using a 96 1/0 without a mixer
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1921/0

The 192 I/O features two DB-25 breakout con-
nectors for two sets of eight inputs each, at
+4 dBu and -10 dBV respectively.

There are no -10 dBV outputs, however; analog
outputs break out from a single DB-25 output at
+4 dBu operating levels.

A When driving unbalanced lines on the
192 I/O output card, leave the negative “—”
terminals disconnected. Failure to do so will
result in noisy outputs.

The 192 1/O requires a custom DB-25 snake.
Digidesign sells several different DigiSnake (DB-
235) cables for this purpose. Contact your dealer
or Digidesign for more information.

192 Digital 1/0

The 192 Digital I/O features two DB-25 breakout
connectors for two sets of eight AES/EBU or
TDIF inputs and outputs, along with a pair of
ADAT Optical ports.

The 192 Digital I/O requires a custom DB-25
snake. Digidesign sells several different DigiS-
nake (DB-25) cables for this purpose. Contact
your dealer or Digidesign for more information.

96 1/0

The 96 1/O analog connectors are TRS 1/4-inch
with TIP wired hot (or “+”), RING cold (or “-"),
and SLEEVE ground. If connecting to unbal-
anced loads, use unbalanced TS cables.

There is one bank of eight inputs (software-swit-
chable between +4 dBu and —-10 dBV line levels
on a line-by-line basis).

There is one bank of eight outputs (that use
+4 dBu line levels).
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96i 1/0

The 96i 1/O analog connectors are balanced TRS
1/4-inch with TIP wired hot (or “+”), RING cold
(or “~"), and SLEEVE ground. If connecting to
unbalanced loads, use unbalanced TS cables.

The 96i 1/O provides 16 inputs and two outputs.
Inputs 1-4 feature variable, multi-level input
sensitivity, controllable from within Pro Tools
(from-12 dBV to +4 dBu). Inputs 5-16 provide a
choice of two fixed operating levels (-8 dBV or
+4 dBu).

Outputs 1-2 are selectable between -10 dBV and
+4 dBu.

Connecting Equipment with
Digital Audio Ins and Outs

Each Pro Tools|HD audio interface includes at
least one AES/EBU, S/PDIF, or ADAT digital op-
tion. For example, the 192 I/O includes addi-
tional AES/EBU and optical ports, as well as
TDIF, dual-wire AES/EBU at 192 kHz, and sam-
ple rate converters. The 96i 1/O provides two
channels of S/PDIF only. (See the documenta-
tion for your audio interface for details.)

The following example provides basic setup
guidelines for connecting Pro Tools to a DAT re-
corder. For detailed information for recording to
and from an ADAT, see “Recording To and From
Digital Devices” on page 94.

To connect your Pro Tools system to a DAT
recorder:

1 Connect the AES/EBU or S/PDIF output on the
enclosure of your HD audio interface to the
AES/EBU or S/PDIF input of your DAT deck. By
default, this port is assigned to Pro Tools Output
1-2.



2 Connect the AES/EBU or S/PDIF input on the
enclosure to the AES/EBU or S/PDIF output of
your DAT deck. Route the digital input to

Pro Tools inputs in the Hardware Setup dialog.

You can route any of the physical input or
output pairs to any of the input and output
channel assignments in the Pro Tools
mixer. (The 96i I/O does not support input
mapping, however.) For more information
see the Pro Tools Reference Guide.

Connecting Effects Units

The 192 1/0, 192 Digital I/O and 96 1/0O let you
connect analog or digital effects units to your
Pro Tools system, and use them as inserts or
make them the destination for effects sends and
returns. (The 96i I/O supports a single pair of
hardware inserts using channels 1-2. See the
96i 1/0 Guide for more information.)

Five inserts are available on each audio channel.
Each insert can be a hardware insert (or software
plug-in), and can be mono or stereo.

When using a hardware insert, you can connect
the device to matching inputs and outputs on
your system. For example, a stereo insert could
use outputs 7-8 and inputs 7-8 for the sends
and returns, respectively. Routing the physical
inputs and outputs of the interface to Pro Tools
inputs and outputs can be done in either the
Hardware Setup dialog or I/O Setup dialog. From
1/0O Setup, inserts can also be defined, and their
channels mapped to audio interface channels.
(For more information, see the Pro Tools Refer-
ence Guide).

You can also connect effects units to your sys-
tem by using any analog or digital inputs and
outputs as Auxiliary Inputs and Outputs for ef-
fects sends and returns. Once an effects unit is
attached this way, you can send a variable
amount of a track’s output to the effects unit us-
ing a send fader in Pro Tools.

Five separate send controls on each Pro Tools
track allow you to route audio to any of the
available outputs connected to your system or
through any of the 64 internal busses in the
Pro Tools TDM Mixer. Outputs can be returned
to mono or stereo Auxiliary Inputs for auto-
mated mixing or processing.

When you are using an effect in this send and
return type of configuration, make sure the
unit’s internal mix or balance between direct
(unprocessed) and wet (effected) signal is set so
that only the processed signal is returned to
Pro Tools. On most effect units, a balance set-
ting of 100% (completely wet) is the appropriate
setting.

If you've been using an effects unit in an instru-
ment setup, such as a guitar effects rack, you’ll
probably find the balance to be below 50%. If
the unit has separate dry and effect level knobs,
turn dry level control off. If you don’t do this,
the dry, unprocessed signal will be present in an
effect’s output along with the desired processed
sound, and you’ll have trouble accurately con-
trolling the effect balance in your final mix.

Chapter 4: Connecting Your Studio

75



Connecting Effects Units Digitally

To use your audio interface’s inputs and outputs
as effects sends and returns to a digital effects
device, set your interface’s Clock Source to Inter-
nal in the Hardware Setup dialog (unless it is ref-
erenced to another clock source or peripheral).
You should then set your digital effects devices
to accept an external digital clock so that they
will synchronize themselves to Pro Tools. Make
sure you set the channel pair to the digital input
in the Hardware Setup dialog (or I/O Setup dia-
log).

Connecting MIDI Devices

By adding a compatible MIDI interface to your
system, you can take advantage of all the MIDI
features of Pro Tools, including recording and
editing MIDI tracks, and synchronizing to MIDI
Time Code or MIDI beat clock.

USB MIDI interfaces work effectively with
Pro Tools systems on Windows or Macintosh.
Serial MIDI interfaces are supported on Win-
dows systems only.

A\ Only USB MIDI interfaces are compatible
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI
devices are not supported.

See Appendix G, “Configuring Midi Studio
Setup (Windows Only)”or Appendix H,
“Configuring AMS (Mac OS X Only)” for
detailed information on how to identify ex-
ternal MIDI devices connected to your MIDI
interface and configure your MIDI studio
for use with Pro Tools.
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To connect MIDI devices to your system:

1 Connect the MIDI interface to your computer
according to the MIDI interface’s documenta-
tion.

2 Install any MIDI driver software required by
the MIDI interface. (Once you have installed
your MIDI interface hardware and software,
confirm that it is working properly using the
procedure given in the interface’s documenta-
tion.)

3 Connect the MIDI OUT of your MIDI device
to the MIDI IN of your MIDI interface.

4 Connect the MIDI IN of your MIDI device to
the MIDI OUT of your MIDI interface.

Connecting SMPTE
Synchronization Devices

If you intend to synchronize Pro Tools to exter-
nal devices with SMPTE, your system must be
connected properly. For details on SMPTE and
synchronization, see the Pro Tools Reference
Guide or the SYNC 1/O Guide.

Digidesign SYNC I/0

Digidesign’s SYNC I/O is a multi-purpose syn-
chronization peripheral that provides all the
functions and connections needed to synchro-
nize to a variety of devices with Pro Tools.

SYNC I/O lets you synchronize Pro Tools to
LTC, VITC, and Bi-Phase/Tach, or internal for
positional reference (time code), and supports
all major clock references.



SYNC I/O integrates into the Loop Sync config-
uration of an HD-series system, offering ex-
tremely fast lockup, near-sample accurate syn-
chronization, and an exceptionally low-jitter
clock. These features provide professional per-
formance and maximum audio fidelity under a
wide range of synchronization conditions.

For more information, refer to the SYNC I/O
Guide.
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Working with Pro Tools

This tutorial of Pro Tools software introduces its
main windows and features, and also includes a
step-by-step overview of audio recording (see
“Basic Recording” on page 92).

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide.

You can view an electronic PDF version of the
Reference Guide by choosing it from the
Pro Tools menu.

Session Basics

Pro Tools projects are created and saved as ses-
sions. Sessions store all tracks, audio, MIDI, and
other session information. Audio and fade files
are stored in folders within the session folder.

ece

|4 Pro Tools Session (=

= H AN
W=m & @ ,
View | Computer  Hame

3 items, 30.08 CB available

Pro Tools Session.pts  Audio Files  Fade Files

Session folder, containing the session file and its Audio
Files and Fade Files folders

Starting a Session

To create a new session:

1 Launch Pro Tools.
2 Choose File > New Session.

3 In the New Session dialog, set the sample rate,
bit depth, and other options for the new session.

New Sescion
Mama the session
Save As: |untitied }z{
Where: || | Mike's Sessions =
Sassion Farameters
Mudio File Type  Sample Rate Wit Depth
BWE LwAV) 8] [ 4adkHz 08 C1eBit
1/0 Sestings D24 8it
Last Used [ Fader Gain
I +6dB
# Enforce Mac/PC Compatibility @ 41268
(Concel ) (5005

New Session dialog

4 Select where you want to save your session. If
you are using external hard drives with your
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

5 Type a name for your session.

6 Click Save. The new session opens its Mix,
Edit, and Transport windows (see Figure 8 on
page 80).

Chapter 5: Working with Pro Tools

79



80

Main Windows

The Mix, Edit, and Transport windows are the
main Pro Tools work areas. You can show any of
these windows by choosing them from the Win-
dows menu.

Press Command+Equals (=) on Macintosh,
or Control+Equals (=) in Windows to
switch between the Edit and Mix windows.

Edit window Main Counter

e

Rulers ~|:

Mix Window Displays the Pro Tools mixer, with
its familiar fader strip controls for volume, pan,
solo, mute, and signal routing.

Edit Window Displays tracks in the session along
the Timeline, for editing of audio, MIDI, and au-
tomation data.

Transport Provides standard transport controls
for Play, Stop, Rewind, Fast-Forward, Pause, and
Record. The Transport window can also show
Counter and MIDI Control displays.

Session Setup Provides status display for impor-
tant Pro Tools session settings, including sam-
ple and frame rate, clock source, and file format.
Also includes the Current Time Code counter,
and controls for clock reference, positional ref-
erence, and other time code features for the
Digidesign SYNC I/0O.

Mix window

Tracks -

Main Counter

Figure 8. Main session windows
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Session Setup window




Pro Tools provides several different rulers to se-
lect as the timebase for your session.

Timebase Rulers, displayed along the top of the
Edit window, include Bars:Beats, Minutes:Sec-
onds, Samples, Time Code, and Feet.Frames. The
current timebase determines the format of the
Main counter, and provides the basis for the
Edit window Grid.

For post production, select either Time Code or
Feet+Frames as your session Timebase in the
Rulers view.

To select a Timebase Ruler:

= Click the name of the ruler at the top left side
of the Edit window (Bars:Beats, Minutes:Sec-
onds, Samples, Time Code, or Feet.Frames).

Setting a Tempo

You can set the tempo for your session by using
the Song Start Marker, located in the Tempo
Ruler.

To set the session tempo with the Song Start
Marker:

1 In the Tempo Ruler, double-click the Song
Start Marker.

1+00
1
Song Start
marker —1—% J120
S

Song Start marker

2 In the Tempo Change dialog, enter the BPM
(beats per minute) value you will use for the ses-
sion (so the inserted tempo event replaces the
default tempo).

Tempo Change

E Snap To Bar
Location: 1| 1| 000
BPM: | 1z0.0000

Resolution: J =

() @O

Change Tempo dialog

3 To base the BPM value on a different note
value (such as an eighth-note rather than the
default quarter-note), select a note value in the
Resolution section.

4 Click OK.

Using the Click Plug-in

The Click plug-in creates an audio click during
session playback. This works like a metronome
that you can use as a tempo reference when per-
forming and recording.

The Click plug-in is synchronized to the tempo
and meter of the Pro Tools session, and follows
any changes in tempo and meter.

Q The Click plug-in is one of many plug-ins
that can be inserted on a Pro Tools track.
See “Plug-Ins” on page 103.

a1 [a]

[ bypass

<factory default>

MIDI IN L]
accenten  EEREE 000 WO
unaccenen [IEEEERl 290909090909

[DisiRACK | a ||

Click plug-in
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Click Parameters

MIDI In LED Illuminates each time the Click
plug-in receives a click message from the
Pro Tools application, indicating the tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

To use the Click plug-in:

1 Choose MIDI > Click to enable the Click op-
tion.

— Oor —

Enable the Click button in the Transport win-
dow.

2 Create a mono Auxiliary Input (Aux Input).
This is the track.

3 Insert the Click plug-in.

4 From the Click plug-in window, select a Click
sound preset.
e Click on the Factory Default pop-up menu,
and select a Click sound.

5 Choose MIDI > Click Options and set the
Click and Countoff options as desired. (Click
OK to apply these options.)

A The Note, Velocity, Duration, and Output
options in this dialog are for use with MIDI
instrument-based clicks and do not affect
the Click plug-in.

Refer to the Pro Tools Reference Guide for
more information on configuring Click op-
tions.

6 Begin playback. A click is generated according
to the tempo and meter of the current session
and the settings in the Click Options dialog.
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Using an External MIDI Click

Pro Tools also provides a MIDI Click option that
lets you use an external MIDI device to play a
click. This feature can be turned on and off in
the Transport window, and is configured from
the MIDI Click Options dialog.

To configure and enable an external MIDI click:

1 Choose MIDI > Click Options.

Click/Countoff Options

Click

® During play and record
C Only during record

O Only during countoff

Note Welocity Curation
Accented C3 127 100 ms
Unaccented C3 100 100 ms
Output  none |%]
Countoff
gOnly during record 2| Bars

Cancel

Click/Countoff Options dialog

2 Configure the click parameters as needed for
your MIDI sound source.

A\ If you are using a Macintosh, your MIDI
studio must be configured with AMS. For
more information, see Appendix H, “Con-
figuring AMS (Mac OS X Only).”

3 Select the desired MIDI sound source from the
Output pop-up menu and click OK.



4 During recording or playback, you can turn
the Click on or off with the Click button in the
MIDI Controls display of the Transport window.

Click button

Tempo Controls
Click and Tempo Controls in the Transport window

Saving Sessions

As you build a session by adding tracks and
changing session controls, you will want to save
your work. Pro Tools provides three ways to save
sessions.

To save a session:

= Choose File > Save Session, Save Session As, or
Save a Session Copy In.

Save Session Saves the currently open session
file, leaving it open for you to continue work-
ing.

Save Session As Creates a duplicate session file
with the name you choose, and leaves the dupli-
cate open for you to continue working. It does
not create a new Audio Files or Fade Files folder.
This can be useful if you want to experiment
with different arrangements in the session with-
out affecting the original session.

Save Session Copy In Saves copies of the session
file and the files that you are using in the cur-
rent session. This can be useful for creating a fi-
nal copy of the session that does not include au-
dio files or fades you are no longer using.

System Resources and Settings

You can change specific Pro Tools system set-
tings in the Playback Engine dialog to optimize
system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing
power to Pro Tools.

Playback Engine

HD TDM Sattings.

H/W Buffer Size: [ 2048 Samples [
Number Of Voices: | 48 Vaices (105P) 4]
Sample Rate:  44.1 kHz

Delay Ci ion Engine: = Short (1023 Samples per... :]‘

DAE Playback Buffer

Size: | Level 2 (Default) B‘

Requires 19MB of system memory. You currently have 40MB allocated.

] Minimize system memory allocation (takes effect at next restart).

)

Playback Engine dialog for Pro Tools|HD series system

To configure system resources:
= Choose Setups > Playback Engine.
For Windows systems, see Chapter 2,
“Windows Configuration.” For Macintosh

systems, see Chapter 3, “Macintosh Con-
figuration.”
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System Usage Window

The System Usage window displays approxi-
mate information on CPU load, DSP usage, and
overall disk performance. Use this window to
gauge your system’s basic processing capacity.
Monitor CPU usage if you are using RTAS plug-
ins, and DSP usage if you are using TDM plug-
ins.

000
Activity
PCI
Cru I
Disk I
TDM Time Slots Used
30 of 512
HD Core #1
HD Engine ] 100%

II%IIIIIIII

Plug-in Sharing [N 7

StereaMixer?4 [ 31%
Plug-In Sharing [ 10%
|

Meters in the System Usage window in a new session

To view system resources and usage:

= Choose Windows > Show System Usage.
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Transport Controls

The Transport window provides access to all
Pro Tools transport commands. Different trans-
port controls can be displayed or hidden in this
window.

To show the Transport window:

« Choose Window > Show Transport Window.

Return To Zero Fast Forward

Rewind Play Go to End

Online Stop Record

jcto |

—_—— e e e —— —— ——  ——

o | Hj«[m|)|»|)| e

Transport window (Expanded view shown)

To configure the Transport window:

= Choose Display > Transport Window Shows
and select from the view options.

In standard view, the Transport window pro-
vides Play, Stop, and other standard transport
controls. The Expanded Transport window pro-
vides pre- and post-roll, start, end, and length
indicators for Timeline selection, as well as the
Transport Master selector.



The Transport window can also display the fol-
lowing MIDI controls: Wait for Note, Click,
Countoff, MIDI Merge, Conductor, Meter, and
Tempo.

Click

Wait for Note Countoff

MIDI Merge

Tempo Controls

Meters

Conductor

Transport window (MIDI Controls)

To start and stop playback:

1 Click Play in the Transport window to begin
playback.

2 Click Stop in the Transport window to stop
playback.

Press the Spacebar on your computer Key-
board to start and stop playback.

Q Pro Tools starts playing from the location of
~ the cursor, or from the beginning of the cur-
rent selection. The current setting of the
Link Edit/Timeline command in the Opera-

tions menu also affects playback. See the
Pro Tools Reference Guide for more infor-
mation.

Tracks

Pro Tools lets you create audio and MIDI tracks
for audio and MIDI recording, submixing, rout-
ing, automating, and editing.

Pro Tools provides four types of tracks: audio
tracks, Auxiliary Inputs, Master Faders, and
MIDI Tracks. Audio tracks, Auxiliary Inputs, and
Master Faders can be mono, stereo, or any of the
supported multichannel formats for surround
mixing.

Audio Tracks Record and play back audio to and
from hard disk, monitor audio input when
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels used for
input, routing, and submixing

Master Faders Provide master channel controls
and options for any Output or Bus path

MIDI Tracks Record, play back, and edit MIDI
data

To create a new track:

1 Choose File > New Track.

New Track dialog

2 Specify the number of tracks, track type, and
mono or stereo (for all types except MIDI).

3 Click Create.
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In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, and MIDI tracks appear as
vertical channel strips. Track type is indicated

by the Track Type icons just below the faders,

and by the color of the track names.

moO|Em| ()
303 | €3 02| @3 a3 3L
-

-
- -

Audio Aux MIDI

track Input  track Fader

Tracks in the Mix window
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In the Edit window, tracks are displayed hori-

zontally along the Timeline. The area in which
audio appears for each track is the Playlist.

Timeline
Rulers View

[Jverse 1 +setup: [Jverse 3

ocal | [vical
182_1 [ [192_08
raa |

Audio Track
-

Timeline Rulers and a stereo audio track in the Edit
window

Audio tracks, Auxiliary Inputs, Master Faders,
and MIDI tracks can be automated. (See “Mix
Automation” on page 104 for more informa-

tion.)



— Inserts

— Sends

Input

B11-12 (Stevesi - gath a3
8 13-14 (Sreregi - gath 0/

Output

Pan sliders

Record Enable

Solo Mute button

Clipping indicator

Volume fader
ume fade (lights red)

Level meter

Group enable
Track Type icon
Volume

Track name
Color bar

Voice Selector

Figure 9. Stereo audio track in the Mix window

Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Figure 9
shows the controls found in an audio or Auxil-
iary Input track. Master Faders provide all the
same features as audio tracks and Auxiliary In-
puts, with the following exceptions:

Input Selector A Master Fader’s output assign-
ment determines its input, or source.

Automation mode —

Open Output window

Track comment area

8 15-16 (Sneregi - gath 1/

Inserts Inserts on Master Faders are post-fader
only. (Audio track and Aux input track inserts
are all pre-fader.)

Sends Master Faders do not provide sends. To
send an output to another destination, use an
Auxiliary Input.
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MIDI Tracks

MIDI tracks provide volume, solo, and mute, in
addition to MIDI input, output, channel, and
program (patch) controls. MIDI volume, mute,
and pan can also be automated using Pro Tools
automation features (see “Mix Automation” on
page 104 for more information).

Regions Lists

Aregion is a piece of audio or MIDI data that can
also have associated automation data. For exam-
ple, aregion could be a loop, a guitar riff, a verse
of a song, a sound effect, a piece of dialog, or an
entire sound file. In Pro Tools, regions are cre-
ated from audio or MIDI files, and can be ar-
ranged in audio and MIDI track playlists.

All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Au-
dio regions can also be auditioned from the Re-
gions Lists by Option-clicking (Macintosh) or
Alt-clicking (Windows) the audio region name.

88 Getting Started with HD

The Regions List pop-up menus provide many
useful features for managing regions and files
(such as sorting, selecting, importing, or export-
ing files).

Drag border to resize
width of Regions Lists

Click Audio Regions
for pop-up menus

J

Bass
7 Drums (Sterea)
e Drums.L
| Drums R
Guitar
= Piano (Stereo)
=1 Piano.L
Piano.R

Sample Loop Drag border to
Yoice

resize height of

mﬁ Regions Lists

Keys
Ferc
e String Samples|
H Synith 1
= Yirus
>

—— Click MIDI Regions
~  for pop-up menus

Click to hide Regions Lists
Audio and MIDI Regions Lists

For more information on Regions Lists, refer
to the Pro Tools Reference Guide or the Di-
giBase Guide.



Navigating in a Session

Pro Tools provides many ways to navigate in a
session, including using the mouse or entering a
memory location into one of the counters.

To navigate to a location in the Edit window:

1 Select Operations > Link Edit and Timeline Se-
lection.

2 Enable the Selector tool at the top of the Edit
window by clicking it.

Selector tool

Edit tools in Edit window

3 Click in a track or Timebase Ruler. The cursor
appears at the selected location and the
counters display the current time location.

Click in a track or on a Timebase Ruler

| 0:05 # 00 |o:

Clicking with the Selector in the Edit window

To navigate using the counters:

1 Click in the Main counter and enter a location
using your computer keyboard.

2 Press Enter (Windows) or Return (Macintosh).

Start
End

Tl Length

Navigating with the Counter

Press the * (asterisk) key on the numeric
keypad as an alternative to clicking in the
counter. (The cursor will always appear in
the Transport window’s Main Counter if it
is displayed.)

Memory Locations

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear
as markers under the Timebase Rulers.

To define a memory location:

1 Navigate to the location at which you want to
store a marker or memory location.

Begin playback.

2 Press Enter on the numeric keypad while
stopped or during playback (or click the Markers
icon).

In the New Memory Location window, you can
define a marker, store a selection, or store any
combination of the other available settings.
These settings include track height, group en-
ables, pre- and post-roll values, and track
Show/Hide status.
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3 Choose settings for the memory location and
click OK.

New Mamary Location 1
Time reperties

2@ wariar
200 e W
O Marw

[

(e ) (S

New Memory Location window

To go to a stored Memory Location:

1 Choose Windows > Show Memory Locations.

2 In the Memory Locations window, click the
name of the memory location.

Viewing and Zooming

When viewing tracks in the Edit window, you
can adjust the height of tracks as well as zoom in
vertically and horizontally using the Track
Height selector and Zoom tools.

Zoom buttons Track Height Selector
Zoomer

e | a.z |4t

Zoom presets

| I+ Steel G
| b+ Steel
| +-Fiano 1
| b Piano b
[ HPiano 5
|»CeIIOMit
| M3 Stri

B BT

Zoom and Track Height tools in the Edit window

Ubridge
Guit 192_19-02 .1 Foc Gu
2 102 20

o Guit 192_13-02 R fce Bu
! o152 20
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To change track height:

= Click the Track Height Selector, and select a
track height from the pop-up menu.

Q You can apply many commands, including
" track height selection, to more than just a
single track. Hold down the Option key

(Macintosh) or Alt key (Windows) while
performing an operation to apply it to all
tracks. Hold down both the Shift and Op-
tion keys (Macintosh) or Shift and Alt keys
(Windows) while performing an operation
to apply it to all selected tracks.

To Zoom in or out on any area of a track in the Edit
window:

1 Click to select the Zoomer.

2 Click or drag with the Zoomer to zoom in hor-
izontally for a track or Ruler.

— Or —

Press Option and click or drag with the Zoomer
to zoom out horizontally for a track or Ruler.

To zoom in or out incrementally:
« In Pro Tools, click the appropriate Zoom but-
ton:

e Left Arrow (Horizontal Zoom Out)

e Right Arrow (Horizontal Zoom In)

e Waveform and MIDI buttons, to increase or
decrease vertical zoom of the appropriate
track type (audio or MIDI)

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to
established zoom levels; you can define the
magnification level for each preset, on a session-
by-session basis.

To use a stored Zoom preset:

= Click the appropriate Zoom preset 1-5.



To store a new Zoom preset definition:

» Command-click (Macintosh) or Control-click
(Windows) a Zoom preset number to store the
current horizontal and vertical Zoom to that
preset.

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings.
By creating Memory Locations that are neither
Markers nor Selections, but have Track Height,
Zoom Settings, or other options enabled, you
can use Memory Locations to zoom in and out
using just the numeric keypad.

For more information on creating memory loca-
tions, see “Memory Locations” on page 89.

Importing Audio

Pro Tools lets you import existing audio files
from disk. This is very useful if you have audio
files already recorded to disk or if you are work-
ing with CD-based sample libraries that you
want to use in a new session.

To import audio files or regions from disk:

= Choose File > Import Audio to Track to import
files and regions to new audio tracks (they will
also appear as regions in the Audio Regions List).

= Choose Import Audio from the Audio Regions

List pop-up menu to import files and regions to
the Audio Regions List only.

For more information on importing audio
into sessions, refer to the Pro Tools Refer-
ence Guide.

To import a CD audio track:

1 Put the source CD into your computer’s CD
drive.

2 Use a third party software program of your
choice to extract audio from the CD.

3 In the session, create a new track by choosing
File > New Track.

Mew Tracks

e N B o (G W

Cancel |

Creating a new stereo audio track

4 In the New Track dialog, specify 1 Stereo Au-
dio Track, and click Create.

5 Open the Workspace Browser by choosing
Windows > Show Workspace. The Workspace
Browser is a window where you can find, audi-
tion, and manage your audio files.

Show Mix =
Hide Edit B’W
Show Task Window AEE
Show Workspace |, X;
Show Project Browser X0
Browsers )
1-9 on numeric keypad only
Show MIDI Event List X=
Show Time Operations X@

Opening the Workspace Browser

6 In the Workspace Browser, navigate to the lo-
cation where you saved the audio you extracted
from your CD in step 2.

(806 Audio Drive: Audio Files
Foeeae (1) [y
5 Faarrm Wavelorm Abni. Duration Cimed Tie Carmrmant & |

] q SHE0 | musalie
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7 You can audition the audio file by clicking on
the speaker icon in the waveform window.

806 Audio Drive: Aucha Files

B ozase (1) Ahere

3 e Wowtem | At Darmen | wmg o Comen [ 4]
o IO e

*

Auditioning an audio file in the Workspace Browser

Q If you are running Pro Tools on Mac OS X,
you can import audio using the Movie > Im-
port Audio From Other Movie command.
For more information, see the Pro Tools Ref-
erence Guide.

Q DigiBase provides additional options for
" importing audio. See the DigiBase Guide for
more information.

Basic Recording

This section describes how to record audio and
MIDI into Pro Tools.

Preparing for Recording

To prepare an audio track for recording:

1 Verify the connections to your instruments.
Refer to the guide for your audio interface for
more information about setting up your studio.

2 Choose File > New Track, specify 1 Mono Au-
dio Track, and click Create.
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3 In the Mix window, click the Input Selector on
the new track.

= A2 {Mang}
= A 3 {Manc}
> A 4 {Mono)
= A5 {Mona)
= A 6 {Mona)
= A 7 {Mona)
= A & {Mona)
= A 9 {Mana)
= A 10 Mool
= A L1 Mesoh
= A L2 Mesol
= A 13 Monal
= A 14 Monol

— Analog inputs

> A 15 Monol
= A 16 Mono)

Routing an input to a mono track

4 From the pop-up menu, select the input you
want to record. For example, select A 1 if your
audio source is plugged into the first analog in-
put on your audio interface. The menu displays
the names of the inputs as defined in the I/O
Setup dialog.

Setting Levels

Adjust the level of the input at the source (in-
strument, mic pre-amp, or mixer) to set

Pro Tools recording levels. The key to setting
proper input levels is to get a signal as loud as
possible without creating digital clipping. Sig-
nals that get close to the top of the meter in
Pro Tools use more of the full bit range (the 16
or 24 bits that make up each audio sample). The
more you are able to maximize use of this bit
range without clipping, the better your sound

quality.

A\ Digital clipping occurs when you feed a sig-
nal to an audio device that is louder than
the circuitry can accept. Watch the meters
in Pro Tools while adjusting input levels to
prevent clipping.



Setting Reference Levels

To configure input levels for the 192 1/0:
1 In Pro Tools, choose Setups > Hardware.

2 If using multiple audio interfaces, select an in-
terface in the Peripherals list.

3 In the Interface area, click the Analog In tab.

arcwire Setug
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Hardware Setup, 192 1/0 Analog In settings

4 Set the Reference Level for each Input Chan-
nel.

5 Click OK.

To configure output levels for the 192 1/0:

1 In Pro Tools, choose Setups > Hardware.

2 If using multiple audio interfaces, select an in-
terface in the Peripherals list.

3 In the Interface area, click the Analog Out tab.
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Hardware Setup, 192 I/0 Analog Out settings

4 Set the Reference Level for each Output Chan-
nel.

5 Click OK.

Recording an Audio Track

To record an audio track:

1 Assign the input for a track and set its input
levels appropriately.

2 Click the Record Enable button for a track.

3 Choose Windows > Show Transport to display
the Transport window.

Return To Zero Fast Forward

Rewind Play Go to End

Stop Record

o ey g ey gy g e oy g ey

Ll ad W

o i

Transport window (Expanded view shown)

4 Click Return To Zero to start recording from
the beginning of the session. You can also record
according to a selection or from the cursor loca-
tion in the Edit window.

5 Click Record in the Transport window to en-
able recording.

6 Click Play or press the Spacebar to record on
all record-enabled tracks.

7 Record your performance.
8 Click Stop in the Transport window or press

the Spacebar when you are finished recording.

To play back a recorded track:

1 Click the track’s Record Enable button a sec-
ond time to take it out of Record mode.

2 Click Play in the Transport window or press
the Spacebar to start playback.
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3 Click Stop in the Transport window or press
the Spacebar to stop playback.

Recording To and From Digital
Devices

Using a 96i I/O audio interface, you can digitally
transfer up to two tracks at a time to or from any
S/PDIF-compatible device. Using a single 96 1/O
audio interface, you can digitally transfer as
many as eight tracks at a time to or from a digi-
tal device (such as an ADAT). You can digitally
transfer up to 16 tracks on a single 192 1I/O or
192 Digital I/O, up to a system maximum of 96
inputs.

Setting Digital Format and Clock
Source

Recording to and from digital devices is only
slightly different than analog recording.

Before recording from a digital source, make
sure you have enabled the appropriate Clock
Source and Digital Format in the Hardware
Setup dialog. Digital Format defaults to
AES/EBU, meaning your HD I/O will listen to
the AES/EBU (Encl) In port for digital clock (if
any). If you want to record from a DAT machine
connected to your S/PDIF RCA inputs, select
S/PDIF Format. If you are using multiple HD in-
terfaces, be sure to configure the appropriate in-
terface in the Hardware Setup dialog.

After enabling a different digital format, appro-
priate clock signals will become available in the
Clock Source selector. If you have multiple in-
terfaces, choose the appropriate clock source on
each HD I/0O.
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Using Pro Tools Output Pairs

Because of the way that outputs function in
Pro Tools, each track looks for a stereo output
pair. In order to record to eight ADAT tracks, you
have to send four pairs of Pro Tools tracks (each
pair panned hard left and right) to four pairs of
ADAT Optical Digital outputs.

Working with 88.2 kHz or Higher Sample Rates

If the session sample rate is 88.2 kHz or higher,
ADAT and TDIF input sources can still be used
with Digidesign’s 192 1/O, but the sample-rate
conversion option must be enabled. 96 I/O and
96i I/0O audio interfaces do not have sample rate
conversion capability. On the 96 1/O, the ADAT
port will go offline with sample rates above

48 kHz. All ADAT and TDIF output ports go of-
fline with sample rates above 48 kHz.

When the sample rate conversion option is dis-
abled, signal does not pass through the sample
rate converter.

To enable sample rate conversion on the 192 1/0:

1 Choose Setups > Hardware in Pro Tools.

2 From the Peripherals list, select the primary
192 1/O audio interface.

3 Click the Digital tab.

4 Select an Input Format (AES/EBU 1-8, ADAT
1-8, or TDIF 1-8).

5 Enable the SR Conversion option for channel
pairs.



Recording to and from an ADAT

The 192 I/O and 192 Digital I/O each provide
16 channels of ADAT input and output (eight
on the chassis, eight on the digital card). These
inputs and outputs are numbered 9-16 and
17-24 by default in the Pro Tools Hardware
Setup and I/O Setup dialogs.

The 96 1/O provides eight channels of ADAT in-
put and output. These inputs and outputs are la-
beled Optical 1-8 and ADAT 1-8 by default in
the Pro Tools Hardware Setup and I/O Setup di-
alogs.

(The 96i I/O does not support ADAT Optical in-
put or output.)

To record ADAT tracks into Pro Tools:

1 Connect the Optical Out connector from your
ADAT deck to the Optical In connector on the
back of your Pro Tools|HD audio interface.

2 Open or create a session in Pro Tools.
3 Record enable up to eight audio tracks.

4 For each track, click its Input Selector and as-
sign Inputs 9-16 to your eight tracks.
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Routing an Optical input pair to a mono track

5 Verify that Pro Tools is synchronized to Opti-
cal in the Hardware Setup dialog, and that the
Optical Format is set to ADAT.

6 Click Record in the Transport window.

7 Click Play in the Transport window to begin
recording, then press Play on the ADAT.

8 When playback from the ADAT tape is fin-
ished, click Stop in the Transport window, or
press the Spacebar.

To record Pro Tools tracks to an ADAT:

1 Connect the Optical Out connector on your
Pro Tools|HD audio interface to the Optical In
connector on the back of the ADAT deck.

2 Open the session you want to record to ADAT.
3 Record-enable up to eight tracks on the ADAT.
4 On the ADAT, enable Digital In.

5 In Pro Tools, pan the four pairs of tracks you
want to record to ADAT so that each pair is
panned hard stereo (one track of each pair is
panned all the way left, and the other is panned
all the way right).

6 Route each track pair to a separate Optical out-
put pair by selecting from the Output pop-up
menu for each track.

7 Verify that Pro Tools is synchronized to Inter-
nal in the Hardware Setup dialog.

8 Start recording on the ADAT, then click Play in
the Pro Tools Transport window. When play-
back is complete, stop both systems.

Recording MIDI

To configure a MIDI track for recording:

1 For Macintosh systems, choose MIDI > Input
Devices and make sure your input device is se-
lected in the MIDI Input Enable window. Click
OK to apply your changes.

Chapter 5: Working with Pro Tools

95



2 Choose File > New Track and specify 1 MIDI
Track, then click Create.

3 In the Mix window, click the track’s MIDI Out-
put Selector and choose the destination (assign-
ment) for that MIDI track by choosing a MIDI
interface port, a channel, or a device from the
pop-up menu. Choices vary depending on the
operating system, Pro Tools version, and the
hardware and instruments you have connected.

Al

none —j——————— none

auta read A-50 »
ANLX >
+ = Emulator IV » J channel-1
_ channel-2
Undefined L3 channel-3
@ m channel-4
channel-5
channel-6
channel-7
channel-8
channel-2
channel- 10
channel-11

channel-12
channel-13
channel-14
channel-15
channel-16

MIDI Output Selector

4 You can assign a default program change to
the track by clicking the Program button in the
Mix window and making the necessary selec-
tions for program and bank select, and then
clicking Done. Default program changes are
sent when playing a track.

5 In the Mix window, record-enable the MIDI
track.

6 Make sure MIDI > MIDI Thru is selected, then
play some notes on your MIDI controller. The
MIDI instrument assigned to the track should
sound, and the track’s meters should register
MIDI activity.
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To record onto a MIDI track:

1 Verify that the MIDI track you want to record
to is record-enabled and receiving MIDI.

2 In the Transport window, click Return To Zero
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit
window.

3 Click Record in the Transport window.

4 Click Play in the Transport window or press
the Spacebar to begin recording.

— Or —

If using Wait for Note, the Play, Record, and
Wait for Note buttons flash. Recording begins
when the first MIDI event is received.

— Or —

If using Countoff, click Play. The Record and
Play buttons flash during the Countoff, then re-
cording begins.

5 Play your MIDI instrument.

6 When you have finished recording, click Stop
in the Transport window, or press the Spacebar.
The newly recorded MIDI data appears as a MIDI
region on the track in the Edit window, as well
as in the MIDI Regions List.

To play back a recorded MIDI track:

1 Click the Record Enable button to take the
MIDI track out of Record mode.

2 In the Transport window, click Return To Zero
to play back from the beginning of the track.

You can also play back according to a selection
or from the cursor location in the Edit window.

3 Click Play in the Transport window to begin
playback. The recorded MIDI data plays back
through the track’s assigned instrument and
channel.



Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put, you can use an Auxiliary Input. Auxiliary
Inputs function as inputs for both internally
bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI
monitoring:

1 Connect the MIDI instrument’s audio output
to the appropriate inputs on your audio inter-
face.

2 Choose File > New Track and specify 1 mono
or stereo Auxiliary Input, then click Create.

3 Click the Input selector of the Auxiliary Input
channel and choose the input to which your
MIDI instrument is connected.

4 Click the Output selector of the Auxiliary In-
put channel and choose an output.

5 Adjust the level of the Auxiliary Input with its
volume fader.

Editing

Pro Tools provides several tools for editing audio
and MIDI. In the Edit window, audio and MIDI
tracks can be edited into regions or repeated in
different locations, to create loops, re-arrange
sections or entire songs, or to assemble tracks us-
ing material from multiple takes.

Edit Tools

Edit Modes

Edit modes and tools (Slip mode, Smart Tool enabled)

Audio and MIDI editing are typically used to:

e Fix or replace mistakes.

e Re-arrange songs and projects.

e Clean up track timing and rhythm by
aligning hits to Grid values like bars and
beats, time code, or other timebases.

e Create final tracks using selections from
multiple takes (also known as a comp
tracks).

Edit Modes

Pro Tools has four Edit modes: Shuffle, Spot,
Slip, and Grid. The Edit mode is selected by
clicking the corresponding button in the upper
left of the Edit window.

Edit mode buttons

Press F1 (Shuffle), F2 (Slip), F3 (Spot), and
F4 (Grid) to set the Edit mode.

The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual
MIDI notes), how commands like Copy and
Paste function, and also how the various edit
tools (Trimmer, Selector, Grabber, and Pencil)
work.

Pro Tools 6 provides two Grid modes, Abso-
lute (standard Pro Tools Grid mode), and
Relative. For detailed descriptions of Edit
modes, refer to the Pro Tools Reference
Guide.
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Edit Tools

Pro Tools has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and
Smart Tool. Select an Edit tool by clicking it in
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes,
which you can select from a pop-up menu when
you click the tool.

Trimmer Grabber

Selector Scrubber

Smart Tool Pencil

Zoomer

Edit tools in Edit window

Press the Escape key to toggle through the
Edit tools.

For detailed descriptions of the Edit Tools,
refer to the Pro Tools Reference Guide.

Editing Regions

The Edit tools in Pro Tools are used to edit re-
gions in the Edit window.

Audio region
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Trimming Regions

After recording an audio track, you will have an
audio region on that track. If there is some si-
lence at the beginning of the region, or there is
some extra audio at the end of the region, you
can use the Trimmer tool in Slip mode to
shorten the beginning or end of the region.

| P i
| uitar soio |

Audio region on a track

To trim an audio region:

1 Select Slip mode.

2 Select the Trimmer tool.

3 Move the cursor near the beginning of the au-
dio region (notice the cursor displays as a “[”).

quitar zalo

-

Trimming the beginning of a region

4 Click at the beginning of the region and drag
right to shorten the region.

5 Move the cursor near the end of the audio re-
gion (notice the cursor displays as a “]”).

quitar solo-01

Trimming the end of a region



6 Click at the end of the region and drag left to
shorten the region.

quitar solo-01
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The trimmed region

You can also extend a region using the Trimmer
tool if there is audio data beyond the current
boundaries of a region. If extending the region’s
beginning, drag to the left; if extending the re-
gion’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how
you might create and arrange a drum loop to
compose a rthythm track.

To create and arrange a rhythm sequence:

1 Open or create a session in Pro Tools.

2 Specify the session meter (MIDI > Change
Meter) and tempo (MIDI > Change Tempo).

3 Select Grid mode.

4 Prepare to record using a MIDI click (see “Sav-
ing Sessions” on page 83).

5 Record a drum track (see “Recording an Audio
Track” on page 93) keeping in mind that you
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified
tempo and meter.

Import an existing audio file, such as a drum

loop from a sample library, and place it on an
audio track (see “Importing Audio” on page 91).

6 Click the Selector tool, then drag on the wave-
form with the Selector to make a one-bar selec-
tion. Note that the selection snaps to the
specified grid.

INativeDrums.R l '

Making a selection in Grid mode

7 Create a new audio track (File > New Track).

8 From the Grabber pop-up menu, select the
Separation Grabber tool.

9 With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track.
A new region is created and appears at the be-
ginning of the new track.

'Natwebrums—oz L '
NativeDrums-02 R
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Dragging a selection with the Separation Grabber tool

10 With the new region still selected, choose
Edit > Repeat.

Repeat

Number Of Repeats: L

(el ) 06

Repeat dialog

11 In the Repeat dialog, enter a number of re-
peats, and click OK.

You now have a new rhythm track with a
“looped” (repeated) phrase. You can use these
editing tools to do much more advanced and in-
volved editing of regions. For example, you
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could separate beats or “hits” into individual re-
gions and rearrange them in Grid or Shuffle
mode as a way of coming up with new and in-
teresting rhythms.

Playlists and Non-Destructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate
playlists to save edits in their current state, then
continue making additional edits to the new
playlist knowing you can always go back to the
previous version.

To create multiple playlists for editing:

1 Start with a track on which you want to try
different edits.

2 From the Playlist Selector pop-up menu,
choose Duplicate.

Playlist Selector
Popup Menu

waveform | *

Yaice | dyn

Playlist Selector Popup Menu
3 Name the duplicated playlist and click OK.
4 Make your first series of edits.

5 Return to the original playlist by selecting it
from the Playlist Selector pop-up menu.

6 Repeat steps 2-5 for any further edits.

In this way, you can try out different edits of a
track, and switch back and forth between playl-
ists for comparison.
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Mixing
The Pro Tools mix environment provides many
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-

trols can be shown in both the Mix and Edit
windows.

To view the Mix window:

= Select Windows > Show Mix.

Press Command-+Equals (=) on Macintosh,
or Control+Equals (=) in Windows to
switch between the Edit and Mix windows.

Using Channel Strip Controls

Volume Increase or decrease the track level by
dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by drag-
ging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by
clicking its Solo button.

Mute Mute a track by clicking its Mute button.



Basic Signal Routing

Signal routing is accomplished by assigning
track inputs and outputs. Audio track inputs can
be from any hardware input or bus path. Once
recorded, an audio track’s input is its audio file
on disk. Auxiliary Inputs can be any hardware
input or internal bus path. For all types of audio
tracks, outputs can be routed to any hardware
output or internal bus path.

Together, these signal routing features let you
set up virtually any mixer architecture for your
projects, including submixing, sends and re-
turns for effects processing, and multichannel
mixing for surround.

Send and Return Submixing for Effects
Processing

When you are submixing for reverb, delay, and
similar effects processing, you can use sends and
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in
(see “Plug-Ins” on page 103) or a hardware I/O
insert (see “Connecting Effects Units” on

page 75) as a shared resource for all tracks in-
cluded in a submix. The wet/dry balance in the
mix can be controlled using the track faders (dry
level) and Auxiliary Input fader (wet, or effect
return level).

Creating a Send

Pro Tools provides up to five sends per audio
track. A send can be mono or stereo, routing to
an output or one of 64 internal bus paths.

To assign a send on a track:

1 Make sure Sends View is enabled in the Mix
window (Display > Mix Window Shows > Sends
View).

2 Click the Sends button on an audio track and
choose a bus path from the pop-up menu.
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Assigning a send to a stereo bus path

3 Set the output level of the send. You can set
the send level to zero by Option-clicking (Mac-
intosh) or Alt-clicking (Windows) the send
fader.

Q You can configure the default level for new
sends to be —o or at unity gain (0 dB) by en-
abling or disabling the Sends Default To
“~INF” option under the Operation Prefer-
ences.
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Creating a Return

Auxiliary Inputs can be created to act as return
channels for busses, as well as for inputs from
hardware sources.

Send ) )
Send window  to bus 3-4 Real-time plug-in

Aux Input
input from bus 3-4
Audio and Aucxiliary Input tracks configured for a send
and return

To create a return:

1 Choose File > New Track and specify 1 mono
or stereo Auxiliary Input, then click Create.

2 Click the Input Selector of the Auxiliary Input
and set it to the bus path you assigned to the
sends on the source tracks.

3 Click the Output Selector of the Auxiliary In-
put and choose an output path.
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Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono, stereo or multi-
channel output or bus path in a session. You can
then use the controls on the Master Fader to
control the volume, solo and mute, or apply in-
serts to those paths.

When you are mastering your final mix, it is rec-
ommended that you use a dither plug-in on the
Master Fader controlling your main outputs (see
“Using Dither on Mixdown” on page 105).

Dither plug-in applied to final mix

Output assigned to control
main mix

Master 1
——

Master Fader controlling main outputs




To create a Master Fader:

1 Choose File > New Track and specify 1 mono
or stereo Master Fader track, then click Create.

2 In the Mix window, click the Master Fader’s
Output Selector and choose the output path
that you want to control. You can choose either
outputs or internal busses.

To use a Master Fader as a master stereo volume
control for all tracks in a session:

1 Choose File > New Track and specify 1 stereo
Master Fader track, then click Create.

2 Set the outputs of all audio tracks in the ses-
sion to outputs 1-2 and set the panning of each
track.

3 Set the output of the Master Fader to your
main output path (outputs 1-2).

Real-time plug-ins are assigned to tracks from
the Inserts view in the Mix or Edit windows.
Once assigned to a track, plug-ins appear in the
track’s Inserts view, and can be opened by click-
ing on the Insert button.

Insert button Plug-In window
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Plug-Ins

Plug-ins provide EQ, dynamics, delays and
many other types of effects processing.

TDM and RTAS plug-ins are nondestructive ef-
fects, which are inserted on tracks to process au-
dio in real time—just like an external hardware
processor (during playback).

AudioSuite plug-ins are used to process and
modify audio files on disk, rather than non-
destructively in real time. Depending on how
you configure a non-real-time AudioSuite plug-
in, it will either create an entirely new audio file,
or alter the original source audio file.

Compressor plug-in
To insert a real-time plug-in on a track:

1 Make sure the Inserts View is shown in the
Mix or Edit window.

2 Click the Insert Selector on the track and se-
lect the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack
plug-ins, and many more are available from
Digidesign and our Development Partners.

For more information about plug-ins, see
the DigiRack Plug-Ins Guide.
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Mix Automation

Mix automation lets you record, or automate,
changes to track and send levels, mutes, pan,
and plug-in parameters. MIDI tracks provide
volume, pan, and mute automation only.

To write automation:

1 In the Automation Enable window
(Windows > Show Automation Enable), enable
an automation fype (volume, pan, mute, send
level, send pan, send mute, or any plug-in auto-
mation).

2 Select an automation mode for the tracks to be
automated (Write, Touch, Latch, or Trim mode).

3 Start playback and begin writing automation
by adjusting faders and other controls during
playback. Pro Tools remembers all moves per-
formed on enabled parameters.

[£] AL I
o of
Y auto read
QUL ‘auto touch
auto latch
auto write .
e [
snd mute
manual write to: e b | Ak
o1
|auto write on stop:
start all  end

Enabling automation (left) and choosing a track
Automation mode (right)
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Once written, automation can be re-written or
displayed and edited graphically in the Edit win-
dow.

voice 3' n
volume I 3

ice | dyn i
@ |[Auto | read

A

it

Track view set to Volume
Volume breakpoint automation

Volume automation in a track in the Edit window

For more information on using automation,
see the Pro Tools Reference Guide.

Mixing with a Control Surface

Rather than mixing with a mouse—adjusting
one fader at a time—you might find using a
MIDI control surface (such as Motor Mix from
CM Labs) or an Ethernet control surface (such as
ProControl or Control|24) for mixing to be
much more effective.

For more information on using a MIDI Con-
trol Surface, see the MIDI Control Surfaces
Guide. For more information on using Pro-
Control or Control|24, see their guides.



Final Mixdown

The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects,
or bounce any submix. Once you have bounced
your final mix to disk, you can use another pro-
gram to burn the resulting file to Compact Disc.

Q Pro Tools lets you choose from a variety of
formats when you Bounce to Disk (such
as .WAV. See the Pro Tools Reference
Guide for more information.

When you bounce a track to disk, the bounced
mix includes the following:

Audible Tracks All audible tracks are included in
the bounce. Any muted tracks do not appear in
the bounce. If you solo a track or region, only

the soloed elements appear in the bounced mix.

Automation All read-enabled automation is
played back and incorporated in the bounced
mix.

Inserts and Sends All active inserts, including
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the
length of the selection. If there is no selection in
any track, the bounce will be the length of the
longest audible track in the session.

To Bounce to Disk:

1 Choose File > Bounce to Disk.

2 Select any mono, stereo, or multichannel out-
put or bus path as the source for the bounce.

3 Select the File Type (such as WAV), Format
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz).

4 Click Bounce.

Using Dither on Mixdown

You should use a dither plug-in when using the
Bounce To Disk command, or when mastering
to an external device. Bounce to Disk does not
automatically apply dither. To dither a bounce
file, insert an included Digidesign Dither plug-
in, or another dither plug-in, on a Master Fader
assigned to the bounce source path. Master Fad-
ers are often preferable to Auxiliary Inputs be-
cause Master Fader inserts are post-fader (which
is better for dither applications).

For more information on using dither, refer
to the Pro Tools Reference Guide.
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Connecting SCSI Drives

SCSI hard drives are the recommended record-
ing media for Pro Tools TDM systems on Win-
dows, and can also be used with Pro Tools on
Macintosh.

Although Pro Tools will let you record to your
system drive, this is generally not recom-
mended. Performance for recording and play-
back on system drives is sometimes worse than
on non-system drives, resulting in lower track
counts and fewer plug-ins.

A\ Be aware that recording to your system
drive can quickly use up available hard
drive space. This can negatively affect sys-
tem stability and the performance of all ap-
plications including Pro Tools.

For the most current information on hard drive
requirements and recommendations, see the
compatibility pages on the Digidesign Web site
(www.digidesign.com/compato).

SCSI Requirements

For maximum recording and playback perfor-
mance, Digidesign recommends qualified SCSI
hard drives and a qualified SCSI host bus
adapter (HBA) card or (on Windows systems) a
qualified built-in SCSI HBA connector on the
motherboard.

SCSI drives must provide a data transfer rate of
at least 9 MB per second of sustained through-
put.

Visit the Digidesign Web site (www.digide-
sign.com) for a list of qualified SCSI hard drives
and SCSI HBA cards:

A\ Software RAID is not supported for audio
drives.
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SCSI Cables

Use shorter SCSI cables to improve reliability.
Table 1 provides guidelines for maximum cable
lengths according to SCSI type.

In the following table, the maximum cable
length includes all cables used in the chain, not
just point-to-point connections.

Table 1: Maximum cable length and number of drives
supported according to SCSI type

maximum #
of drives

maximum
cable length

SCSI type and
transfer rate

Fast SCSI
10 MB/sec

3 meters 8

Wide SCSI
20 MB/sec

3 meters 16

Ultra SCSI
20 MB/sec
(8-bit narrow)

3 meters 5

Ultra SCSI
40 MB/sec
(16-bit wide)

3 meters 5

Ultra SCSI
20 MB/sec
(8-bit narrow)

1.5 meters 6-8

Ultra SCSI
40 MB/sec
(16-bit wide)

1.5 meters 6-8

Ultra2 SCSI
Low Voltage Dif-
ferential (LVD)
80 MB/sec

1.2 meters 16

108 Getting Started with HD

Disk Space for Audio Tracks

A single mono audio track recorded at 24-bit res-
olution at a CD-fidelity sampling rate of

44.1 kHz requires about 7.5 MB of hard drive
space per minute. The same track recorded at
16-bit resolution requires about 5 MB per
minute. Stereo tracks require about twice as
much hard drive space. Sample rate also affects
hard drive requirements.

Using these guidelines:

192 mono tracks of 44.1/48 kHz, 24-bit audio
takes up about 1453 MB (44.1 kHz) or

1584 MB (48 kHz) of hard drive space per
minute.

128 mono tracks of 44.1/48 kHz, 24-bit audio
takes up about 969 MB (44.1 kHz) or 1055 MB
(48 kHz) of hard drive space per minute.

128 mono tracks of 44.1/48 kHz, 16-bit audio
takes up about 646 MB (44.1 kHz) or 703 MB
(48kHz) of hard drive space per minute.

64 mono tracks of 88.2 or 96 kHz, 24-bit au-
dio takes up about 969 MB (88.2kHz) or 1055
MB (96kHz) of hard drive space per minute.

64 mono tracks of 88.2 or 96 kHz, 16-bit au-
dio takes up about 646 MB (88.2 kHz) or 703
MB (96kHz) of hard drive space per minute.

24 mono tracks of 176.4 or 192 kHz, 24-bit au-
dio takes up about 727 MB (176.4kHz) or 791
MB (192kHz) of hard drive space per minute.



Distribute Audio Across Multiple Drives

For best recording and playback performance,
don’t record and play back all audio files in a
session from the same drive. Instead, use

Pro Tools Disk Allocation features to distribute
audio files between multiple drives. See the
Pro Tools Reference Guide for details.

Separate Video and Audio Files

If you are working with QuickTime, movie files
must reside on a different SCSI bus than audio
files. If audio files reside on disks connected to a
SCSI HBA card, video data should reside on
drives connected to a different SCSI bus.

Dual-Channel SCSI HBA Cards

If you use a dual-channel SCSI HBA card, allo-
cate audio files equally to drives connected to
each of the two busses on the card for optimal
performance.

If using video files, make sure to put your video
files on one bus and audio files on the other bus.

Connecting SCSI Drives

To connect an external SCSI drive:

1 Turn off power to both the computer and the
hard drive.

2 Attach a SCSI cable from the SCSI port of the
hard drive to the SCSI port of the SCSI HBA card
or computer.

3 Secure the cable’s connectors to the hard drive
and computer.

4 Connect additional drives by daisy-chaining
from one drive to another. Keep cable lengths to
a minimum (see Table 1).

5 Verify that the last SCSI device in the chain is
properly terminated. (See “SCSI Termination”
on page 110.)

6 Attach power cables to the hard drives.

SCSI accelerator card

to SCSI hard drive

Connecting a SCSI cable to a SCSI HBA card

= o2 B
088
o 1500009
85 S

8900000

to SCSI accelerator card

Connecting an external SCSI hard drive
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SCSI Termination

Your computer’s SCSI chain must be properly
terminated or your system will not function cor-
rectly. Only the last device on the chain should
be terminated using the termination type rec-
ommended by the hard drive manufacturer.

The drive should use either an external termina-
tor plug or have its internal terminators en-
abled. If you are using a terminator plug, Digide-
sign recommends that you purchase and use an
active terminator.

A\ Do not enable internal termination and in-
stall an external terminator plug on the
same drive. This will cause SCSI errors. See
your hard drive’s documentation for infor-
mation on which type of termination it
uses.

Quick Formatting SCSI Drives

Macintosh Requirements

On Macintosh systems, SCSI hard drives used
for audio recording on TDM systems must be
formatted (or initialized) for either the HFS+ or
HES file system (HFS+ is recommended). Drive
partitions of up to 2 terabytes (2000 gigabytes)
can be used.

TDM systems require that you use the Apple
Disk Utility for all drive formatting and parti-
tioning. Only one disk utility should be used for
all drives in a system.
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Windows XP Requirements

SCSI hard drives used for audio recording on
TDM systems must be formatted for the FAT32
or NTFS file system. FAT32 drive partitions have
a limit of 32 GB, whereas NTES drive partition
sizes are almost limitless.

TDM Windows systems require that you use Mi-
crosoft Windows Disk Administration software

for drive formatting and partitioning. Use only

one disk utility for all drives in a system.

Initializing a Macintosh Drive

To initialize a new Macintosh drive:

1 Turn on your hard drives, computer, and any
other peripherals.

2 Use the Apple OS X Disk Utility to initialize
and partition any new hard drives.

For details on using disk formatting utili-
ties, refer to the drive’s documentation and
Apple online documentation.

Initializing a Windows Drive

To format a new Windows drive:

1 Turn on your hard drives, computer, and any
other peripherals.

2 Use Microsoft’s Disk Management software,
located in the Administrative Tools Control
Panel under Computer Management > Storage.

Refer to your Windows documentation or help
for information on how to use the Disk Manage-
ment software.



General Hard Drive
Maintenance

If using Macintosh drives on Windows sys-
tems, refer to“Using Macintosh Drives on
Windows Systems” on page 113.

Formatting Drives

There are two different types of formatting:

high-level formatting and low-level formatting.

Q Digidesign does not recommend low-level
© formatting.

High-Level Formatting (Initialization)

High-level formatting, or initializing a drive re-
places the drive’s directory, volume partition
map and drivers. Information about the drive is
created and drivers that communicate this in-
formation to the host CPU are installed. The
drive itself is not erased, nor is verification per-
formed.

When is High-Level Formatting Necessary?

It is generally necessary to high-level format a
hard drive in one of the following cases:

o If a new drive is being prepared for use on a
computer for the first time and the drive is not
already high-level formatted.

o If you suspect that the directories containing

the drive’s information have become corrupted.

o If a drive is being changed from one platform
to another. For example if you are switching
from a Macintosh to a Windows-based system,
or from a Windows to a Macintosh-based sys-
tem, the drive must be high-level re-formatted
for the new operating system.

Low-Level (Physical) Formatting

Low-level formatting means completely erasing
the hard drive and rewriting each sector address
on the drive. In low-level formatting, the sector
and track addresses, error-correction codes, and
other details are written on the platters of the
hard drive in the form of a magnetic pattern. A
low-level format permanently erases all data on
the drive.

When is Low-Level Formatting Necessary?

Virtually all hard drives come pre-formatted
from the manufacturer. Low-level formatting is
generally unnecessary except in rare circum-
stances. They are:

o If you want to change the Block Size of the
drive. This is not recommended by Digidesign.
Digidesign systems only recognize 512-byte
blocks.

o If you want to perform permanent deletion of
data.

o If you want to clean a drive that is being mi-
grated from one operating system to another
(for instance, from UNIX to Macintosh).

Should you decide low-level formatting is neces-
sary, keep in mind that it can take up to three
hours or more (depending on the size of the
drive). Avoid power interruptions and computer
bus resets during the format operation or per-
manent damage to the drive could occur. In ad-
dition, leave the drive powered on for at least 30
minutes prior to formatting so that the drive has
time to make any necessary thermal adjust-
ments or recalibrations.
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Partitioning Drives

Partitioning divides a physical drive into multi-
ple, unique volumes, almost as if you were cre-
ating virtual hard drives. Partitioning is usually
performed when the drive is high-level format-
ted (Macintosh) or initialized (Windows).

A Mac OS allows drives larger than 4096 MB
to be seen as whole volumes. Drives must be
initialized with a disk utility that recog-
nizes the 2 terabyte limit. Single Pro Tools
audio files cannot exceed 2048 MB in size.

A Windows XP allows drives formatted with
the NTFS or FAT32 file systems to be seen
as whole volumes. Single Pro Tools audio
files cannot exceed 2048 MB in size.

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned
drives (assuming that reads and writes are per-
formed on a single partition), since the heads
only have to seek within the partition bound-
aries, rather than the whole capacity of the
drive.

Smaller partitions perform faster than larger par-
titions, but this comes at the expense of contig-
uous storage space. When you partition a drive,
you will need to find the compromise that best
suits your performance and storage require-
ments.

A\ Avoid distributing audio files within a ses-
sion over different partitions on the same
drive since this will adversely affect drive
performance.
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Avoiding File Fragmentation

For maximum recording and playback effi-
ciency, data should be written to your hard
drive in a contiguous fashion—minimizing the
seek requirements to play back the data. Unfor-
tunately, your computer can’t always store the
sound files in this way and must write to disk
wherever it can find space.

In multitrack recording, audio tracks are written
in discrete files, spaced evenly across the disk.
While fragmentation of individual files may be
zero, the tracks may be far enough apart that
playback will still be very seek-intensive. Also,
the remaining free space on the disk will be dis-
contiguous, increasing the likelihood of file
fragmentation on subsequent record passes.

Increased fragmentation increases the chance of
disk errors, which can interfere with playback of
audio, and result in performance errors.

Q On Windows, to avoid fragmentation, for-
mat drives with higher cluster sizes (such as
32K).

A\ OnMacintosh, if Norton Utilities is used, it
must be Norton Utilities v4.0 or later to en-
sure compatibility with HFS+ drives.

Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize
your drive, which rearranges your files into a
contiguous format. Most optimizing software
lets you run a check on a drive to find out the
percentage of fragmentation. If your drive
shows moderate to heavy fragmentation, you
should consider optimizing it.



If you use your system for intensive editing, or if
you frequently delete audio or fade files from
your hard drive, you may need to optimize your
drives on a weekly basis, or even every few days,
since it doesn’t take long for even a large hard
drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimi-
zation process, always make a backup copy of
the data on your hard drive before you optimize
it. You should also use a hard drive utility to
find and repair any problems before optimizing
data or re-initializing your drives. If there is any
damage to your hard drive's directories prior to
optimizing, serious data loss may result.

Using Macintosh Drives on
Windows Systems

Pro Tools for Windows lets you record and play
back sessions directly from a Macintosh-format-
ted (HFS or HFS+) drive connected to a Windows
system. This functionality requires that all Mac-
intosh session and audio files be stored on Mac-
intosh-formatted drives.

To mount HFS or HFS+ drives on a Windows sys-
tem, you can use the MacOpener™ software util-
ity by DataViz. An installer for the demo version
of MacOpener is included as an installation op-
tion for Pro Tools.

()" The MacDrive utility can be used instead of
° MacOpener. Refer to the Mediafour Web
site (www.mediafour.com,).

For details on sharing sessions between
Macintosh and Windows systems, see the
Pro Tools Reference Guide.

Installing MacOpener

To install and configure the MacOpener Demo
included with Pro Tools:

1 Quit Pro Tools if it is open.

2 Insert the Pro Tools Installer CD into your CD-
ROM drive.

3 Locate and double-click the MacOpener in-
staller file in the MacOpener Demo folder lo-
cated at CD-drive:/Additional Files/MacOpener
Demo Installer.

4 Follow the on-screen instructions to install
MacOpener.

5 After installation is complete, restart your
computer.

6 Choose Start > Programs > MacOpener >
MacOpener Driver Preferences.

7 Verify that the MacOpener Driver is enabled.
Under Driver Settings, select “Enable Mac-
opener Driver.”

8 Under Extension Mapping, select “Do not add
the PC extension to the Mac file name.”

9 Click OK to quit the MacOpener Driver Pref-
erences.

Mounting HFS Drives

If the MacOpener utility is installed and en-
abled, no additional steps are required to mount
HFS drives. They appear as normal system drives
after you connect them and restart your com-
puter.
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Formatting and Maintaining HFS
and HFS+ Drives

Although you can use MacOpener to format HES
and HFS+ drives from a Windows machine, this
is not recommended for use with Pro Tools. To
format and partition any drives as HFS or HFS+,
we recommend that you connect the drives to a
Macintosh computer (if possible) and use the
Apple OS X Disk Utility.

For details on using disk formatting utili-
ties, refer to the drive’s documentation and
Apple online documentation.
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appendix b

DigiTest Error Codes

For the latest version of DigiTest, visit the
Digidesign Web site (www.digidesign.com).

DigiTest Error Codes

Code Description

Err3 Cards from different Pro Tools
systems are incorrectly mixed.
See the configuration chapters.

Errd Cards marked with this error are
installed in the wrong order. See
the configuration chapters.

Err5 Too many cards of this type are
installed in the system. Refer to
the Digidesign Web site for com-
patibility information.

Err6 A card is installed in a reserve
slot. For example, a Digidesign
card is installed in the slot
reserved for the Expansion Chas-
sis Host Interface card. Refer to
the configuration chapters, as
well as related installation guides.

Err1220 SCSI Accelerator card is installed
in the wrong slot. See the configu-
ration chapters for correct loca-
tion of the card.

Err1221 Expansion Chassis Host Interface
card is installed in the wrong slot.
See Expanded Systems Guide for
correct location of the card.
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Windows System Optimizations

When installing Pro Tools on Windows XP,
there are many system variables that affect per-
formance. If you have followed all the Windows
configuration instructions in Chapter 2, “Win-
dows Configuration” and are still experiencing
problems, try the following troubleshooting
suggestions.

()" Norton Ghost is highly recommended, as it
~ lets you save your system in a working state
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs.

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)

Troubleshooting

Blue Screen at Startup

If, after installing Pro Tools and QuickTime,
your computer crashes with a blue screen, use
Add/Remove Programs to uninstall Pro Tools
and QuickTime. Then, repeat the installation in-
structions in “Installing Pro Tools Software” on
page 23.

Advanced Settings

The following system optimizations may help
Pro Tools perform better on some systems. It is
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards
(other than a 1394 “FireWire” card that you
might use to connect an external drive to your
system).

To disable a network card:

1 Right-click My Computer and choose Man-
age.

2 Under System Tools, select Device Manager.

3 In the Device Manager window, double-click
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4 Under the General tab, choose “Do note use
this device (disable)” from the Device Usage
pop-up menu, and click OK.

5 Close the Computer Management window.

Appendix C: Windows System Optimizations 117



Processor Scheduling

To Adjust Processor Scheduling Performance:

1 Click Performance and Maintenance, then
click System.

2 Click the Advanced tab.

3 Under the Performance section, click the Set-
tings button.

4 Click the Advanced tab.

5 Under the Processor scheduling section, select
the Background Services option.

6 Under the Memory Usage section, select the
System cache option.

7 Click OK twice. You will need to restart your
computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the

more resources are available for Pro Tools. Some
startup applications may be consuming unnec-
essary CPU resources, and should be turned off.

If you disable any of the following startup items,
do so carefully:

e Portable media serial number (required for
applications that utilize a copy protection
key)

e Plug and play

e Event log

e Cryptographic services

e DHCP Client, TCP/IP Net BIOS, and other
networking-related items (unless the com-
puter has no network or internet connec-

tion, in which case these items can be
disabled)
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Q Norton Ghost is highly recommended, as it
lets you save your system in a working state
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs.

For more information on Ghost, visit the Sy-
mantec Web site (www.symantec.com)

To Disable System Startup Items:

1 From the Start menu, choose Run.

2 Type “msconfig” and click OK. The System
Configuration Utility opens.

3 Under the General tab, choose Selective Star-
tup.

4 Deselect Load Startup Items and click OK.
5 Click Restart to restart the computer.

6 After restarting your computer, a System Con-
figuration message dialog is displayed. Check to
see if Pro Tools performance has increased be-
fore you deselect the “don't show this message
again” option. If performance has not changed,
run “msconfig” and return your computer Selec-
tive Startup back to Normal Startup. Alterna-
tively, try disabling start up items and non-
essential processes individually.
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Digidesign ASIO Driver (Windows Only)

Introduction

The Digidesign ASIO Driver is a single-client
multichannel sound driver that allows third-
party audio programs that support the ASIO
standard to record and play back through the
following Digidesign audio interfaces:

e Pro Tools|HD audio interfaces

e Digi 002

e Digi 002 Rack

e Mbox

Full-duplex playback of 24- and 16-bit audio are
supported at sample rates up to 96 kHz, depend-
ing on your Digidesign hardware and ASIO pro-
gram used.

The Digidesign ASIO Driver will provide up to
18 channels of input and output, depending on
your Pro Tools hardware:

e Up to 8 channels of input and output with
Pro Tools|HD systems

e Up to 18 channels of input and output
with Digi 002 and Digi 002 Rack

e Up to 2 channels of input and output with
Mbox

A\ The ASIO Driver is not multi-client. Only
one application at a time can use the ASIO
Driver. Be sure to disable the Windows sys-
tem sounds. It is also recommended that
you use a separate sound card for games or
other general work.

Q Check the Digidesign Web site
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as
well as current known issues.

Compatible Software

This version of Digidesign ASIO Driver can be
used on Digidesign-qualified Pro Tools systems
running on Windows XP.

To use Digidesign ASIO Driver without
Pro Tools, use the stand-alone version of
the Digidesign ASIO Driver. The stand-
alone version of Digidesign ASIO Driver is
available on the Digidesign Web site
(www.digidesign.com)

For a list of ASIO Driver-compatible software,
see the compatibility page of the Digidesign
Web site (www.digidesign.com/compato).

Digidesign can only assure compatibility and
provide support for hardware and software it
has tested and approved.
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For a list of Digidesign hardware systems, Digi-
design-qualified computers, operating systems,
and devices, and Digidesign-qualified third-
party ASIO-compatible programs, refer to the
compatibility page of the Digidesign Web site
(www.digidesign.com/compato).

Installing the ASIO Driver

Digidesign ASIO Driver is automatically in-
stalled when you install Pro Tools.

To use Digidesign ASIO Driver without
Pro Tools, use the stand-alone version of
the Digidesign ASIO Driver. The stand-
alone version of Digidesign ASIO Driver is
available on the Digidesign Web site
(www.digidesign.com)

Removing the ASIO Driver

If you need to remove the ASIO Driver from
your computer, complete the following steps.

To remove the ASIO Driver:

1 Click Start.
2 Click Control Panel.
3 Double-click Add or Remove Programs.

4 From the Currently installed programs list, se-
lect Digidesign Pro Tools.

5 Click the Change/Remove button.
6 Choose the Modify button.

7 Click Next.

8 Uncheck the ASIO Driver box.

9 Click Next.

10 When removal is complete, close the Add or
Remove Programs window.

120 Getting Started with HD

Configuring ASIO Driver
Settings

Configuring ASIO Driver settings is done in your
third party ASIO program. See your program’s
documentation. For example, with Propeller-
head Reason, click on the ASIO Control Panel.

[oRreason x|
Fage: [Aude ﬂjl
~Master Turm

f——— W on él
At CariDriver: |50 Dgdesign Dvee =] &
Sample Rt [0 =]
Output Latency: 13ma
Letenncy Compensaton m 3
ActveChannel:  Zouiz e |
Closke Source: mema -

ASIO Control Panel
button

_teo |

Setup Example, using Propellerhead Reason

ASIO Driver Control Panel

From the ASIO Driver Control Panel, you can
configure the ASIO Driver for your Pro Tools
system.

Digidesign ASIO Control Panel x|

Buffer Size: 128 =
Device: Mbos hd
Adwanced I

Cancel

Digidesign ASIO Control Panel



The Digidesign ASIO Driver Control Panel can-
not be accessed under the following circum-
stances:

e When Pro Tools is running.

e When playing or recording in an audio
program that does not support the ASIO
Driver.

e When using a third-party audio program
that has an option to keep the ASIO Driver
“open” even when you are not playing or
recording. (You must close the audio pro-
gram before you can open the ASIO Driver
Control Panel.)

Buffer Size Control

When you play a file from a client audio pro-
gram, the client program divides the file into lit-
tle chunks (buffers) and sends each of these to
the ASIO Driver. The ASIO Driver copies the cli-
ent program’s buffers to your Digidesign hard-
ware’s own buffers in a double-buffering
scheme. The Buffer Size control in this dialog
lets you to set the size of each of the two buffers
the ASIO Driver uses on Digidesign hardware.
You may select from the following buffer sizes
(depending on your Digidesign hardware):

e 128 samples

e 256 samples

* 512 samples

e 1024 samples

e 2048 samples

Small buffers have the advantage of low latency
in the record monitor path. (Latency is the time
delay between a signal entering the audio inputs
and leaving the outputs during recording.)

Larger buffers have the advantage of making the
Digidesign ASIO Driver more immune to audio
dropouts during playback and recording.

In some ASIO-compatible audio programs, per-
forming various tasks will interrupt the ASIO
Driver and may result in clicks and pops in au-
dio playback or recording. Choosing medium or
large buffers (such as 256, 512, or 1024) can help
alleviate this problem.

Changing the Buffer Size for the ASIO Driver
does not affect the H/W Buffer Size settings in
the Pro Tools Playback Engine dialog.
Device

The Device Type will always be set to your in-
stalled Pro Tools hardware.

Advanced Button

The Advanced button opens the Hardware Setup
dialog for the Digidesign hardware that you are
using.
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Digidesign WaveDriver (Windows Only)

Introduction

The Digidesign WaveDriver is a single-client,
multichannel sound driver that allows third-
party audio programs that support the
WaveDriver MME (Multimedia Extensions)
standard to play back through the following
Digidesign audio interfaces:

e Pro Tools|HD audio interfaces

e Digi 002

e Digi 002 Rack

e Mbox

Playback of 24- and 16-bit audio are supported
at sample rates of up to 48 kHz, as supported by
the hardware and WaveDriver program used.

The Digidesign WaveDriver will provide 2 chan-
nels of output.

A\ The WaveDriver is not multi-client. Only
one application at a time can use the
WaveDriver. Be sure to disable the Win-
dows system sounds. It is also recom-
mended that you use a separate sound card
for games or other general work. For third-
party soft-synthesizer and samplers, use the
Digidesign ASIO Driver (refer to the ASIO
Driver Usage Guide).

Q Check the Digidesign Web site
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as
well as current known issues.

Compatibility

This version of Digidesign WaveDriver can be
used on Digidesign-qualified Pro Tools systems
running on Windows XP.

To use Digidesign WaveDriver without
Pro Tools, use the stand-alone version of
the Digidesign WaveDriver. The stand-
alone version of Digidesign WaveDriver is
available on the Digidesign Web site
(www.digidesign.com)

Compatible Software

For a list of WaveDriver-compatible software,
see the compatibility page of the Digidesign
Web site (www.digidesign.com/compato).

Digidesign can only assure compatibility and
provide support for hardware and software it
has tested and approved.
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For a list of Digidesign hardware systems, Digi-
design-qualified computers, operating systems,
and devices, and Digidesign-qualified third-
party WaveDriver-compatible programs, see the
compatibility page of the Digidesign Web site
(www.digidesign.com/compato).

Installing the WaveDriver

Digidesign WaveDriver is automatically in-
stalled when you install Pro Tools.

To use Digidesign WaveDriver without
Pro Tools, use the stand-alone version of
the Digidesign WaveDriver. The stand-
alone version of Digidesign WaveDriver is
available on the Digidesign Web site
(www.digidesign.com)

Removing the WaveDriver

If you need to remove the WaveDriver from
your computer, complete the following steps.

1 Click Start.
2 Click Control Panel.
3 Double-click Add or Remove Programs.

4 From the Currently installed programs list, se-
lect Digidesign Pro Tools.

5 Click the Change/Remove button.
6 Choose the Modify button.

7 Click Next.

8 Uncheck the WaveDriver box.

9 Click Next.

10 When removal is complete, close the Add or
Remove Programs window.
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Configuring WaveDriver for
QuickTime Player (Required
for Using iTunes)

In order to let Digidesign hardware play back
through iTunes for Windows, you must config-
ure WaveDriver in the waveOut option of the
QuickTime Player SoundOut settings to wave-
Out.

To configure WaveDriver as the iTunes default
device:

1 Close all WaveDriver third-party applications
(including iTunes).

2 Choose Start > Programs > QuickTime >
QuickTime Player.

3 In QuickTime Player, choose Edit > Prefer-
ences > QuickTime Preferences.

4 From the pop-up menu, choose Sound Out.

5 From the Choose a device for playback pop-up
menu, select the waveOut option (and the name
of your Digidesign device, if any).

6 Close QuickTime Player.

7 Re-launch iTunes.

You may also need to add iTunes to the
WaveDriver Opt-In list. See “Adding Third
Party Applications to the WaveDriver Opt-
In List” on page 125.



Configuring WaveDriver for
Windows Media Player and
Other Third-Party WaveDriver
Programs

WaveDriver is configured in the Sounds and Au-
dio Devices Control Panel (for programs that
use the Windows Sound Playback Default De-
vice, such as Windows Media Player), or as a
preference for third-party WaveDriver pro-
grams.

To configure WaveDriver as the Windows Sound
Playback Default Device (for example, for
Windows Media Player):

1 Open the Sounds and Audio Devices Control
Panel.

2 Click the Audio tab.

3 Select the Digidesign audio interface in the
Sound Playback default device lists.

4 Close the Control Panel. When you run Win-
dows Media Player, it automatically output to
your Digidesign hardware.

You may also need to add your third party
WaveDriver program to the WaveDriver
Opt-In list. See “Adding Third Party Appli-
cations to the WaveDriver Opt-In List” on
page 125.

To configure WaveDriver for a third party
WaveDriver application:

« In the third-party program, select the Digi-
design audio interface as the preference for your
playback hardware. Refer to your program’s doc-
umentation.

You may also need to add your third party
WaveDriver program to the WaveDriver
Opt-In list. See “Adding Third Party Appli-
cations to the WaveDriver Opt-In List” on
page 125.

Adding Third Party
Applications to the
WaveDriver Opt-In List

The Digidesign WaveDriver uses an Opt-In list
to control third party application access to the
Digidesign hardware. Some third party audio
applications may not work with the WaveDriver
unless they are included in this Opt-In list.

For the latest instructions for adding and remov-
ing applications to the WaveDriver Opt-In list,
refer to the Digidesign Web site (http://answer-
base.digidesign.com/detail.cfm?DID=27424).

A Modifying the Digidesign WaveDriver Opt-
In list requires editing the Windows System
Registry. Because editing the Windows Reg-
istry is dangerous, and can result in prob-
lems if not done correctly, make sure to
carefully follow the instructions for adding
and removing applications.
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appendix f

Digidesign CoreAudio Driver

(Macintosh Only)

Introduction

The Digidesign CoreAudio Driver is a multi-cli-
ent, multichannel sound driver that allows
CoreAudio compatible applications to record
and play back through the following Digidesign
audio interfaces.

e Pro Tools|HD audio interfaces

e Digi 002

e Digi 002 Rack

e Mbox

Full-duplex recording and playback of 24-bit au-
dio is supported at sample rates up to 96 kHz,
depending on your Digidesign hardware and
CoreAudio client application.

The Digidesign CoreAudio Driver will provide
up to 18 channels of input and output, depend-
ing on your Pro Tools hardware:
e Up to 8 channels of input and output with
Pro Tools|HD systems

e Up to 18 channels of input and output
with Digi 002 and Digi 002 Rack

e Up to 2 channels of input and output with
Mbox

A\ For Pro Tools TDM systems with more than
one card and multiple I/Os, only the pri-
mary 1/O connected to the first (core) card
can be used with CoreAudio.

Q Check the Digidesign Web site
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as
well as current known issues.
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What are the Limitations of
the Digidesign CoreAudio
Driver?

The Digidesign CoreAudio Driver has the fol-
lowing limitations:

o Pro Tools is not a CoreAudio application and
therefore requires exclusive access to Digidesign
hardware. You cannot use CoreAudio applica-
tions and Pro Tools at the same time. To use
Pro Tools, make sure you quit any CoreAudio
applications before starting Pro Tools. To use a
CoreAudio application, make sure you quit

Pro Tools before starting any CoreAudio appli-
cation.

0 The Digidesign CoreAudio Driver cannot be
used to preview sound files from the Finder.
When a sound file is located in the Mac OS X
navigation window, a QuickTime transport bar
is displayed next to it. The QuickTime transport
bar lets you audition the sound file. The sound
will always play back though the Macintosh'’s
built-in audio controller (through the Macin-
tosh’s speaker or headphone jack). However, if
you double-click a sound file, the QuickTime ap-
plication will launch, and can use the Digi-
design CoreAudio Driver for playback.

o The Digidesign CoreAudio Driver cannot be
used for playback of System Sounds.

Compatibility

This version of Digidesign CoreAudio Driver can
be used on Digidesign-qualified Pro Tools sys-
tems running on Macintosh, or it can be used as
a stand-alone driver on Digidesign-qualified
Macintosh systems that do not have Pro Tools
installed.
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Compatible Software

For a list of CoreAudio Driver-compatible soft-
ware, refer to the Digidesign Web site
(www.digidesign.com/compato).

Digidesign can only assure compatibility and
provide support for hardware and software it
has tested and approved.

For a list of Digidesign hardware systems, Digi-
design-qualified computers, operating systems,
and devices, and Digidesign-qualified third-
party CoreAudio-compatible applications, refer
to the compatibility page of the Digidesign Web
site (www.digidesign.com/compato).

Installing the Digidesign
CoreAudio Driver

The CoreAudio Driver is installed by default
when you install Pro Tools.

Stand-Alone CoreAudio Driver Installer

This version of Digidesign CoreAudio Driver can
be installed on Digidesign-qualified Pro Tools
systems running on Macintosh (for example, if
the CoreAudio Driver was uninstalled), or it can
be installed as a stand-alone driver on Macin-
tosh systems that do not have Pro Tools in-
stalled.

For detailed information on installing and
configuring CoreAudio Driver on systems
with or without Pro Tools, see the electronic
pdf of the CoreAudio Usage Guide.



Removing the CoreAudio
Driver

To uninstall the Digidesign CoreAudio Driver:

1 Power on your system.

2 Do one of the following:
e On the Pro Tools Installer CD, locate and
double-click the Install CoreAudio file.
_or—
e From the Digidesign Web site, download,

locate, and double-click the Install Core-
Audio file.

3 In the Install CoreAudio window, select Un-
install from the Custom Install pop-up menu.

4 When the uninstall is complete, quit the
CoreAudio Installer.

Configuring the Digidesign
CoreAudio Driver

You can configure the Digidesign CoreAudio
Driver using Digidesign CoreAudio Manager, or
from within most third-party CoreAudio-com-
patible client applications (such as BIAS Peak or
Logic Audio). Consult the manufacturer’s docu-
mentation for more information.

Some applications (such as Apple’s iTunes or
QuickTime Player), also require that you config-
ure either the Apple Sound Preferences or Apple
Audio MIDI Setup to use the Digidesign Core-
Audio Driver.

Digidesign CoreAudio Manager

Use Digidesign CoreAudio Manager to change
the CoreAudio Buffer Size setting, access the
Hardware Setup dialog for your Digidesign hard-
ware and control volume and mute for the Core-
Audio driver. Digidesign CoreAudio Manager
also identifies your Digidesign hardware, the
supported number of Input and Output Chan-
nels and the number of attached clients (appli-
cations).

Digidesign CoreAudio Manager cannot be ac-
cessed under the following circumstances:

e When Pro Tools is running

e When another application is using Direct
IO (such as the Ableton Live Digi Edition)

The Digidesign CoreAudio Manager application
launches automatically when the first client ap-
plication accesses the CoreAudio driver. You can
prevent an application from accessing the Core-
Audio driver by holding down the Shift key just
before the application would access the Core-
Audio driver, typically during launch of the ap-
plication. Certain applications (such as Apple
Mail and iChat), do not access the CoreAudio
application until they first play a sound, so you
will need to hold down the Shift key just prior to
sound playback in order to “opt-out” of using
Digidesign hardware for playback.

Digidesign CoreAudio Manager

Digidesign HW:  HD
Status: Connected @ 44.1K

Channels: 8in / 8 out
Attached Clients: 0
- Buffer Size: ' 1024 [

[ HW Setup... Prefs... ) |

_ Mute

Connect }

Digidesign CoreAudio Setup
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Buffer Size

You may select from the following buffer sizes
(depending on your Digidesign hardware):

* 64 samples

e 128 samples

e 256 samples

e 512 samples

e 1024 samples

e 2048 samples

Small buffers have the advantage of low latency
in the record monitor path, but also are more
taxing on your computer’s CPU and could con-
tribute to dropouts in your audio during record
or playback. (Latency is the time delay between
a signal entering the audio inputs and leaving
the outputs during recording.)

Larger buffers have the advantage of making the
Digidesign CoreAudio Driver more immune to
audio dropouts during playback and recording,
but can cause a noticeable delay when monitor-
ing your inputs in the recording process. In
some CoreAudio-client applications, perform-
ing various tasks will interrupt the CoreAudio
Driver and may result in clicks and pops in au-
dio playback or recording. Choosing medium or
large buffers (such as 512 or 1024) can help alle-
viate this problem.

Changing the Buffer Size for the Digidesign
CoreAudio Driver does not affect the H/W
Buffer Size settings in the Pro Tools Playback En-
gine dialog.

To configure Digidesign CoreAudio Hardware
Buffer Size:

1 Launch Digidesign CoreAudio Manager (lo-
cated in /Applications/Digidesign).
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2 From the Buffer Size pop-up menu, select the
desired CoreAudio buffer size (in samples). Gen-
erally, smaller buffer sizes are preferable. How-
ever, if you experience any problems with
performance (such as clicks and pops during re-
cording or playback), try increasing the Core-
Audio Buffer Size setting. You can also change
the buffer size from within the client applica-
tion if it is the only client attached to the Core-
Audio driver. Once two or more clients are
active, you will not be able to change the sample
rate or the buffer size.

HW Setup Button

The HW Setup button opens the Hardware
Setup dialog for your Digidesign hardware. For
more information, refer to the Getting Started
Guide for your Pro Tools system or the Pro Tools
Reference Guide.

To configure Digidesign CoreAudio HW Setup:

1 Launch Digidesign CoreAudio Manager (lo-
cated in /Applications/Digidesign).

2 Click the HW Setup button to open the Hard-
ware Setup dialog. The HW Setup button will
only be available when no clients are using the
CoreAudio driver.

Hardware Setug
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3 Configure the Hardware Setup dialog for your
Digidesign hardware. If you have more than one
audio interface connected to your Pro Tools
TDM system, be sure to select and configure
only the primary audio interface connected to
the core card.

For more information on the Hardware
Setup dialog, refer to your Getting Started
Guide or the Pro Tools Reference Guide.

4 When you are finished, click OK to close the
Hardware Setup dialog.

Prefs Button

The Prefs button opens the Digidesign Core-
Audio Manager Preferences dialog for the Man-
ager application. There are several options avail-
able for control and configuration of the
Manager application. When finished setting
these options, click OK to close the Digidesign
CoreAudio Manager Preferences windows.

COmpRESEnn il

Figure 10. Digidesign CoreAudio Manager

Enable this option to hide the Manager panel af-
ter the first client application accesses the Core-
Audio driver. To open the Manager panel, click
on the Digidesign CoreAudio Manager applica-
tion icon in the Dock.

Auto-Quit Manager when Last Client Quits En-
able this option to make the Manager applica-
tion quit when there are no longer any clients
using the CoreAudio driver.

Use D-Control Stereo Routing (L/R to 1/5) En-
able this option to configure the CoreAudio
driver to output through the D-Controls stan-
dard stereo routing outputs 1 and 5.

Mirror Analog Outs 1 & 2 to Digital Outs (002
Only) When using Digi 002 or Digi 002 Rack, en-
able this option to mirror the main outputs
through the digital outputs that are selected in
the HW Setup panel.

Connect Button

The Connect button is available when the Digi-
design CoreAudio Manager is launched and can-
not connect with the Digidesign hardware (such
as when Pro Tools is launched and the hardware
is disconnected or disabled). Before trying to
connect, make sure to quit Pro Tools and make
sure that your hardware is connected and
turned on. You can then click on the Connect
button to acquire the hardware.

A\ Ifany application is launched prior to press-
ing the Connect button and you want that
application to use the CoreAudio driver for
playback, you will need to quit and re-
launch the application for it to connect
properly to the Digidesign CoreAudio Man-
ager.

Quit Button

Use the Quit button to quit the Digidesign Core-
Audio Manger. Be sure to quit any client appli-
cations before using the Quit button in the
Manager. If any applications are currently at-
tached to the Manager application when quit-
ting, you may get an error message indicating
that the Digidesign hardware is no longer avail-
able. You may have to change the application’s
preferences to use different hardware for play-
back or possibly quit and relaunch the applica-
tion for proper playback to be resumed.
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Configuring the Apple Sound
Preferences or Apple Audio MIDI
Setup

To use your Digidesign hardware with common
CoreAudio-compatible playback applications
(such as Apple iTunes or QuickTime Player), you
will need to configure either Sound Preferences
or Audio MIDI Setup in addition to Digidesign
CoreAudio Setup. However, for most Core-
Audio-compatible client applications (such as
BIAS Peak or Cubase SX) this is unnecessary be-
cause you can configure the CoreAudio Buffer
Size setting, and input and output channels
from within the application.

Apple Sound Preferences

To configure the Apple Sound Preferences:

1 Launch System Preferences (Apple menu >
System Preferences).

2 Click Sound.

3 Click the Output tab and select Digidesign
HW as the device for sound output.

(a)a) Sound [=)

« mae @

show All  Displiys  Suund | Network Starmup Disk

Sound Effects | Output  input |

Chaase a device far sound output

Mame Pan

Intermal speakers Built-in Audio
Digidesign HW

Settings for the salected device:

The selected device has no output controls

Sound Preferences, Output tab

132 Getting Started with HD

4 Click the Input tab and select Digidesign HW
as the device for sound input.

s la) Saund [=]

' = a6®e O

show All Displays Suumd| Netwoek  Startup Disk

Sound Effects | Output | Input |

Choase a device for sound input

wame Port

Line In Audia fine-in part
Digidesign HW

Settings for the selected device:

It evelk ARRBNRRNAANANAD

Sound Preferences, Input tab

5 Quit System Preferences.

Apple Audio MIDI Setup

To configure the Apple Audio MIDI Setup:

1 Launch Audio MIDI Setup (located in
Home/Applications/Utilities).

2 Select the Audio Devices tab.

'.}“’mmwuiui T Oefauh Owtput | Disdesign Ho
Sopsiees Qutgue | Buir-in Audia

Apple Audio MIDI Setup application, Audio tab

3 From the System Settings Default Input pop-
up menu, select Digidesign HW.

4 From the System Settings Default Output pop-
up menu, select Digidesign HW.

A\ Leave System Output and Selected Audio
Device set to Built-in audio controller. The
Digidesign CoreAudio Driver cannot be
used for system sounds.
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Configuring Midi Studio Setup (Windows

Only)

MIDI Studio Setup

MIDI Studio Setup (MSS) lets you configure the
MIDI controllers and sound modules that are
connected to your system, and control the rout-
ing of MIDI data between your MIDI equipment
and Pro Tools.

MSS automatically finds MIDI interfaces, and
lets you specify a custom name for each of the
MIDI ports within the MIDI Studio Setup docu-
ment.

MSS also supports XML-based patch file names
for storing and importing patch names for your
external MIDI devices.

Entire MIDI Studio Setup configurations created
within MSS can be imported and exported.

MIDI Studio Setup Window

The MIDI Studio Setup window is organized
into three sections. Interface controls are at the
top of the window. All the currently defined in-
struments are displayed in the Instrument
Name list on the left side of the window. A de-
tailed view of MIDI parameters is shown in the
Properties section on the right.

Frapanies |
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MIDI Studio Setup window
Interface Controls

Create This button adds a new instrument to
the Instrument Name list.

Delete This button deletes the instrument or in-
struments selected in the Instrument Name list.

Import This button lets you import an existing
MIDI Studio Setup file.

Export This button lets you export the current
MIDI Studio Setup file.
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Show Duplicate Emulated Ports If you are using
a MIDI interface that supports timestamping
(such as MIDI I/0O), when the Show Duplicate
Emulated Outputs option is selected, the MIDI
Studio Setup window shows both the Direct-
Music time-stamped output ports, and non-
stamped duplicate emulated output ports.

A Some MIDI Interfaces will not properly load
or unload their drivers unless you quit and
re-launch Pro Tools. Check the documenta-
tion that came with your MIDI interface for
more information.

Instrument List

The Instrument list contains all the currently
defined instruments. Selecting an instrument in
the list displays that instrument’s properties in
the Properties section of the window.

Properties Section

The Properties section lets you edit information
for new instruments, or instrument currently se-
lected in the Instrument list.

Properies

Instrument Mame: |Proteus

Manfactrer
Mol

Input Port; | Digidesign MIDIIO 1 Partl -

Qutput Part Digidesign MIDI 101 Port1 ~

DEEIBE R EE

Bend Channels: |0 4y 4z 13 14| 18 18

DEEBEEREE

Receive Channels: [z 13 72| 15 18

MIDI Studio Setup Properties section

When a previously defined instrument is se-
lected in the Instrument list, the Properties sec-
tion changes to reflect the properties of the se-
lected instrument.
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To define an instrument with MIDI Studio Setup:
1 Choose Setups > MIDI Studio Setup.
2 Click Create.

3 In the Instrument Name field, type the name
of your instrument, and press enter.

Q If you do not enter an instrument name, the
Instrument Name field will automatically
inherit information from the Manufacturer
and Model pop-up menu.

4 Set a manufacturer and model for the new de-
vice from the corresponding pop-up menus. If
the Manufacturer and Model pop-up menus do
not provide a name for your particular device,
choose None.

5 From the Input pop-up menu, choose the in-
put port on your MIDI interface that is con-
nected to the MIDI Out of your instrument.

6 From the Output pop-up menu, choose the
output port on your MIDI interface that is con-
nected to the MIDI In of your instrument.

7 Enable the appropriate MIDI channels (1-16)
for the Send Channels and Receive Channels
options (These determine which channels send
and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-de-
finable instrument name for the currently se-
lected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list
of MIDI equipment manufacturers. This list is
derived from the XML-based MIDI device files.

For more information, see “Patch Name
Support” on page 137.



Model

The Model pop-up menu provides a list of MIDI
devices, filtered by the manufacturer name. This
list is derived from the XML-based MIDI device
files provided with your Pro Tools installation.

For more information, see “Patch Name
Support” on page 137.

Input Port

The Input Port pop-up menu displays a list of
available MIDI interface input ports. The MIDI
interface port that is set and displayed here is
the port through which MIDI data is sent from
the external MIDI device specified in the Instru-
ment Name field into your MIDI interface.

A\ Ifyou et the input port to None, the defined
instrument will not appear as a choice in a
MIDI Input Selector.

Output Port

The Output Port pop-up menu displays a list of
available MIDI interface output ports. The port
set and displayed here is the port through which
MIDI data is sent from your MIDI interface to
the MIDI device specified in the Instrument
Name field.

A\ If you set the output port to None, the de-
fined instrument will not appear as a choice
in a MIDI Output Selector.

Send Channels

The Send Channels grid sets the send channels
for the MIDI device specified in the Instrument
Name field.

Receive Channels

The Receive Channels grid sets the receive chan-
nels for the MIDI device specified in the Instru-
ment Name field.

MIDI Patch Name Support

Pro Tools supports XML (Extensible Markup
Language) for storing and importing patch
names for you external MIDI devices. Pro Tools
installs MIDI patch name files (midnam) for the
factory default patch names of many common
MIDI devices. These files reside in directories,
sorted by manufacturer, in Program Files\
Common Files\Digidesign \MIDI Patch Names\
Digidesign.

To import MIDI patch names into Pro Tools:

1 Verify the MIDI Device name in the MIDI Stu-
dio Setup window (Setups > MIDI Studio Setup).

2 Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3 Click the MIDI track’s Program button.

Program button

Program button, Edit window

— Program but-

o=
&
[vol _127)

MIDI 1

Program button, Mix window
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4 In the Patch Select dialog, click the Change
button.
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Change button
Patch Select dialog

5 In the Open dialog, navigate to Program
Files\Common Files\Digidesign \MIDI Patch
Names\Digidesign \<name of manufacturer>,
and select the MIDI Patch Name file (.midnam)
for the MIDI device.

6 Click Open.

The Patch Select dialog is populated with patch
names and the Patch Name Bank pop-up menu
appears in the upper left hand corner of the win-
dow.
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Patch Select dialog with patch names

Once patch names have been imported into
Pro Tools, they are available for that MIDI de-
vice in all sessions.
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To clear patch names:

= In the Patch Select dialog, click the Clear but-
ton, and click Done.

Q MIDI patch name files (.midnam) can be
" edited in any text editor, or you can use
third party patch librarian and editor soft-
ware to create your own custom patch
names.



appendix h

Configuring AMS (Mac 0OS X Only)

Audio MIDI Studio

Pro Tools recognize the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your
MIDI interface and configure your MIDI studio
for use with Pro Tools.

To configure your MIDI studio in AMS:

1 Launch Audio MIDI Setup (located in Applica-
tions\ Utilities).

— Or —

In Pro Tools, choose Setups > Edit MIDI Studio
Setup.

2 Click the MIDI Devices tab. AMS scans your
system for connected MIDI interfaces. If your
MIDI interface is properly connected, it appears
in the window with each of its ports numbered.

868 o MIDI Setup
| aubo Davices [FuiDtDesens]
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Audio MIDI Setup (MIDI Devices tab)

3 For any MIDI devices connected to the MIDI
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image
will appear.

4 Drag the new device icon to a convenient lo-
cation within the window.
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5 Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

‘86 Ausdio MIDI Setup
[ udio Devices

E——— Bk 3

e St [T — Al Dewie Memovt Doviie  Show il Reiusn W01 Clow Cabled

Digicesign MIDI 110 # 1 il
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Making MIDI input and output connections

6 Click the arrow for the appropriate input port
of the device and drag a cable to the output ar-

row of the corresponding port of the MIDI inter-
face.

Q To remove a connection, select the cable
" and press Delete. To delete all connections,
click Clear Cables.

7 Repeat steps 3-6 for each MIDI device in your
MIDI setup.
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To configure an external MIDI device:

1 Select the external device icon and click Show
Info (or double-click the new device icon).

[¥]a]

new external device

External Device Icon

2 Select a manufacturer and model for the new
device from the corresponding pop-up menus.
(If the Manufacturer and Model pop-up menus
do not provide a name for your particular de-
vice, you can type a name.)

Device Name  JP-BO00

Manufacturer  Roland .;}
Model JP-B000 -

More Properties | ¥

Naming a new MIDI device

Q AMS refers to one or more files with the suf-
fix “.middev” in the directory Library\
Audio\MIDI Devices for Manufacturer and
Model names. Pro Tools installs two such
files that contain information for many
commercially available MIDI devices, Leg-
acy Devices.middev and Digidesign De-
vices.middev. If the Manufacturer or Model
names for any of your external MIDI devices
is not available in the AMS Manufacturer
and Model pop-up menus, you can add
them by editing any of the current .middev
files in any text editor (such as TextEdit).



3 Click the More Properties arrow to expand the
dialog, then enable the appropriate MIDI chan-
nels (1-16) for the Transmits and Receives op-
tions. (These determine which channels the
device will use to send and receive MIDI.)

Device Name | JP-8000

Manufacturer Roland B
Model | IP-B000 B

More Properties &

[Fasie | exper |

Transmits
Channels

[r]afsfafsla]7]e]s]ro]u]rmfra]ae]rs]ie

1 Chock [} D Time Code

Receives
Chirnels

sl7lalofo[nfiz[a[aalus 16|
1 Clock ; MIDI Time Code
Features

| General MIDI

! MEDi Machine Control SysEx ID

{ Cancel ) E
Enabling MIDI channels

4 Click the device image. The window expands
to show images for various MIDI devices (such
as keyboards, modules, interfaces, and mixers).
Select an icon for your device.

lcon Set ' Generic B

.
{ cancel Y E

Device Name JP-8000 ]

Manufacturer Roland B

Model L

More Properties | &

Select an icon for this device

Selecting a device icon

Q To use your own custom icons, you can
"~ place TIFF image files in \Library\
Audio\MIDI Devices\Generic\Images, and
they will appear as choices in the AMS de-
vice window.

5 Click OK.

The device names you enter appear as MIDI in-
put and output choices in Pro Tools.

Appendix H: Configuring AMS (Mac OS X Only)
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MIDI Patch Name Support

Pro Tools supports XML (Extensible Markup
Language) for storing and importing patch
names for you external MIDI devices. Pro Tools
installs MIDI patch name files (.midnam) for the
factory default patch names of many common
MIDI devices. These files reside in directories,
sorted by manufacturer, in /Library/Audio/MIDI
Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1 Verify the MIDI Device name in the Audio
MIDI Setup window (see “Audio MIDI Studio”
on page 139).

2 Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3 Click the MIDI track’s Program button.

Program button

@_Q_ . Program button
&

Program button, Mix window
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4 In the Patch Select dialog, click the Change
button.

MIDI 1
= e - Contreer 0 Conarabier 32 -

Wl T @ w4 W e T W w e 11
D W W o4 W @ W e m w oM m
1 " 2 k- at " & " & 9% e 1 2
2 woon n 2 m e n o= = o2
3 oar x5 oar 85 oax mooa o s T i
PRI R O A = R T T T
E = - e - = R T R T R
L] e 2% 3 ®§ 5% 6 * = % e 116 12
? " x &7 L33 £ ” Lid a7 wr o 12
0o M s s s 48 e e s i 1w

Pawch name file None ! Incremesnt Patch Every ¥ sex
(Change... ) { Ciear ) (_Cancel ) (5Done)

I
Change button
Patch Select dialog

5 In the Open dialog, navigate to /Library/Au-
dio/MIDI Patch Names/Digidesign/<name of
manufacturer>, and select the MIDI Patch Name
file ((midnam) for the MIDI device.

6 Click Open.

The Patch Select dialog is populated with patch
names and the Patch Name Bank pop-up menu
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

= In the Patch Select dialog, click the Clear but-
ton, and click Done.

Q MIDI patch name files (.midnam) can be
" edited in any text editor, or you can use
third party patch librarian and editor soft-
ware to create your own custom patch
names.
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