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chapter 1

Welcome to Pro Tools|24 MIX
Welcome to Pro Tools|24 MIX. Pro Tools MIX-
series and Pro Tools|24 audio cards and inter-
faces bring powerful digital audio recording, ed-
iting, TDM signal processing, mixing, and I/O 
capabilities to Pro Tools. 

This guide covers installation and configuration 
of Pro Tools|24 MIX and Pro Tools|24 hardware 
and Pro Tools software on Macintosh and Win-
dows platforms. System and installation tests 
are provided, as well as an introduction to 
Pro Tools software.

Pro Tools TDM Systems
Pro Tools 6.0 for Macintosh, Pro Tools 5.3.1 for 
Windows, and Pro Tools 5.1.3 for Macintosh 
support the following systems:

Pro Tools|24 MIX-series Systems

Pro Tools|24 MIX

A core system includes:

• MIX Core card

• Pro Tools TDM software

• Digidesign audio interface 
(sold separately)
Pro Tools|24 MIXplus 

A MIXplus system includes:

• MIX Core card

• MIX Farm card

• Pro Tools TDM software

• Digidesign audio interface 
(sold separately)

Pro Tools|24 MIX3

A MIX3 system includes:

• MIX Core card

• Two MIX Farm cards

• Pro Tools TDM software

• Digidesign audio interface 
(sold separately)

All Pro Tools|24 MIX-series systems provide:

• Up to 64 tracks of recording and playback of 
24-bit and 16-bit audio files

• TDM digital mixing and DSP plug-in environ-
ment

• Non-linear, random-access editing and mix 
automation

• MIDI recording, playback and editing
Chapter 1: Welcome to Pro Tools|24 MIX 1
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Pro Tools|24 Systems

A Pro Tools|24 core system includes:

• d24 Audio card

• DSP Farm card

• Pro Tools TDM software

• Digidesign audio interface 
(sold separately)

A core Pro Tools|24 system provides:

• Up to 32 tracks of recording and playback of 
24-bit and 16-bit audio files

• TDM digital mixing and DSP plug-in environ-
ment

• Non-linear, random-access editing and mix 
automation

• MIDI recording, playback and editing

Audio Interfaces

To record and play audio you must have at least 
one of the following Digidesign audio inter-
faces:

888|24 I/O Audio Interface

◆ Analog: XLR (balanced or unbalanced) con-
nectors, +4 dBu or –10 dBV

◆ Digital: XLR (AES/EBU) or RCA (S/PDIF) con-
nectors

882|20 I/O Audio Interface

◆ Analog: 1/4-inch TRS (balanced or unbal-
anced) connectors, +4 dBu or –10 dBV

◆ Digital: RCA (S/PDIF) connectors
Getting Started with MIX
1622 I/O Audio Interface

◆ Analog: 1/4-inch TRS (balanced or unbal-
anced) connectors. Inputs are variable from 
+4 dBu to –10 dBV; outputs are selectable be-
tween +4 dBu or –10 dBV

◆ Digital: RCA (S/PDIF) connectors

Digidesign 24-Bit ADAT Bridge I/O and 
the Original ADAT Bridge I/O

◆ Analog: 1/4-inch TRS (balanced) connectors, 
+4 dBu or –10 dBV

◆ Digital: XLR (AES/EBU) or RCA (S/PDIF) con-
nectors

◆ Optical: Two pairs of EIAJ fiber optic connec-
tors

MIX-series systems do not support 
HD-series audio interfaces (such as the 
96 I/O and the 192 I/O).

Pro Tools|24 MIX and Pro Tools|24 sys-
tems also support some older Digidesign au-
dio interfaces, such as the 888 I/O and 
882 I/O.
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System Requirements

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. For a list of Digidesign-
qualified computers, operating systems, hard 
drives, and third-party devices, refer to the latest 
compatibility information on the Digidesign 
Web site (www.digidesign.com/compato). 

Hard Drive Requirements

For optimal audio recording and playback, all 
Pro Tools TDM systems require one or more 
Digidesign-qualified drives.

Drive Formats

Windows Windows XP systems should use drives 
formatted with FAT32 or NTFS file system (NTFS 
preferred). 

Macintosh Macintosh systems should use drives 
formatted with HFS or HFS+ file system only. 

Hard drive performance depends on factors in-
cluding system configuration, number of tracks, 
session sample rate, density of edits, and the use 
of crossfades and other processes such as Beat 
Detective in a session. 

SCSI Hard Drives

For maximum recording and playback perfor-
mance, Digidesign recommends qualified SCSI 
hard drives and a qualified SCSI host bus 
adapter (HBA) card or (on Windows systems) a 
qualified built-in SCSI HBA connector on the 
motherboard. 

The UNIX File System (UFS) is not sup-
ported with Pro Tools on Mac OS X.
Qualified SCSI drives yield up to 32 tracks per 
drive with 24-bit audio, up to the maximum 
number of tracks for your system configuration. 

FireWire Hard Drives

FireWire drives are qualified with certain system 
configurations, up to a maximum of four drives.

Qualified FireWire drives yield up to 24 tracks 
per drive with 24-bit audio, up to the maximum 
number of tracks for your system configuration. 

IDE/ATA Hard Drives

A qualified internal IDE/ATA drive yields up to 
32 tracks of 24-bit audio, at 44.1 kHz or 48 kHz 
when used as a dedicated audio drive.

Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
hard drives results in lower track counts and 
fewer plug-ins. 

For maximum performance, Digidesign rec-
ommends the use of SCSI hard drives. IDE 
hard drives provide limited track count per-
formance and are not supported when an 
Expansion Chassis is used. For more infor-
mation regarding Expansion Chassis oper-
ating procedures, see the Pro Tools Ex-
panded Systems Guide.

Visit the Digidesign Web site 
(www.digidesign.com) for a list of qualified 
hard drives and SCSI HBA cards.

Digidesign does not recommend recording 
to system drives. Record to system drives 
only when necessary. 
Chapter 1: Welcome to Pro Tools|24 MIX 3
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Hard Drive Storage Space

Mono audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD quality) require approxi-
mately 5 MB of hard disk space per minute. 

Table 2. Required hard drive space for audio tracks
Getting Started with MIX
The same tracks recorded with 24-bit resolution 
require about 7.5 MB per minute. Table 2 lists 
the required drive space for certain track num-
bers and track lengths, to help you estimate 
your hard disk usage.
Number of tracks and length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB
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MIDI Requirements

Both USB and serial MIDI interfaces work effec-
tively with Pro Tools.

PCI-based serial expanders do not work with se-
rial MIDI interfaces on Macintosh systems. Se-
rial MIDI interfaces require a qualified modem-
to-serial port adapter. Refer to the Digidesign 
Web site (www.digidesign.com) for a list of sup-
ported adapters.

Digidesign Registration
Complete and return the registration card in-
cluded with your Pro Tools TDM system. Regis-
tered users are entitled to one year of free tech-
nical support, which is activated with the first 
call to Digidesign Tech Support.

About the Pro Tools Guides
In addition to the printed guides that came with 
your system, PDF versions of the Pro Tools 
guides are installed automatically with 
Pro Tools, and are accessible from the Pro Tools 
menu (Mac OS X) or the Pro Tools Help menu 
(Mac OS 9 and Windows). To view or print the 
PDF guides, you can install Acrobat Reader (in-
cluded on the Pro Tools Installer CD-ROM).
Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Session Choose Save Session from 
the File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click (Windows) Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
Chapter 1: Welcome to Pro Tools|24 MIX 5
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About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digide-
sign User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from 
Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit our Web site 
(www.digidesign.com). 
Getting Started with MIX
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chapter 2

Windows Configuration
Installation of a Pro Tools|24 MIX or 
Pro Tools|24 system on a Windows computer 
includes the following steps:

1  Installing Windows XP (See “Installing Win-
dows XP” on page 7.)

2  Configuring your computer (See “Configuring 
Your Computer” on page 7.)

3  Configuring Windows system software set-
tings (See “Windows System Settings” on 
page 10.)

4  Installing Pro Tools hardware (See “Installing 
Pro Tools Hardware” on page 14.)

5  Installing Pro Tools TDM software (See “In-
stalling Pro Tools Software” on page 17.)

6  Checking your Pro Tools system (See “Check-
ing Your TDM System” on page 19.)

7  Configuring your Pro Tools system (See “Con-
figuring Pro Tools” on page 21.)

Installing Windows XP
If you do not already have Windows XP in-
stalled on your computer, you will need to in-
stall Windows XP Professional edition or 
Windows XP Home edition. Pro Tools requires 
an activated version of Windows XP.
If you are changing operating systems, Digide-
sign strongly recommends a clean installation 
of Windows on a newly formatted drive or par-
tition rather than upgrading the operating sys-
tem.

Configuring Your Computer
To ensure optimum performance with 
Pro Tools, configure your computer before in-
stalling Pro Tools software.

If you are changing or upgrading your oper-
ating system, be sure to deauthorize any key 
disk authorized plug-ins before changing or 
upgrading to avoid losing any authoriza-
tions. 

Before you make any changes to your com-
puter’s system settings, make a backup copy 
of your registry (where many of these essen-
tial settings are stored). By doing so, you 
will be able to restore your system’s original 
settings in case of trouble. See your Win-
dows XP documentation for details.

If your computer does not provide the BIOS 
configuration options included in this sec-
tion, or if you do not feel comfortable 
changing system parameters, consult with a 
Windows system administrator, computer 
dealer, or manufacturer for assistance. 
Chapter 2: Windows Configuration 7
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Configuring the BIOS

BIOS (Basic Input/Output System) parameters 
vary depending on the make and model of the 
computer. Refer to the documentation that 
came with your computer for more details.

Different BIOS manufacturers often use differ-
ent names to describe the same system function. 
Some manufacturers do not provide a particular 
configuration option at all. Consequently, the 
names and options that appear in your com-
puter’s BIOS may differ from those described in 
this guide. 

To modify your computer’s BIOS:

1  Start or restart your computer. 

2  While the computer is starting up, enter BIOS 
Setup by pressing the appropriate key (usually 
indicated in the startup message) on your com-
puter keyboard. The F1, F2, or the Delete keys 
are commonly used.

3  In the appropriate page of the BIOS Setup, dis-
able PCI Parity. If the PCI Parity option isn’t 
available on your computer, skip this step.

4  If you will be using SCSI drives or devices, and 
your computer is equipped with built-in SCSI 
hardware, enable SCSI support. SCSI support pa-
rameters are typically found on the Devices & 
I/O Options page of the BIOS setup utility. If you 
do not have built-in SCSI hardware and are us-
ing a SCSI host adapter (HBA) card instead, you 
do not need to enable SCSI support.

5  Disable Power Management, if present.

6  Enable PCI Dynamic Bursting, if present.

7  Enable PCI Master 0 WS Write, if present.

8  Disable PCI Delay Transaction, if present.

These BIOS settings are not applicable to 
the Compaq Evo W8000 and the IBM Intel-
listation M Pro 6850.
Getting Started with MIX
9  Disable PCI#2 Access #1 Retry, if present. 

10  Save the new BIOS settings.

11  Exit BIOS setup and restart your computer.

Configuring the SCSI BIOS

If you are using SCSI drives or devices, you must 
modify the settings of your built-in SCSI hard-
ware or SCSI host bus adapter card. This allows 
SCSI hard drives to work properly with 
Pro Tools. This procedure varies on different 
computers. Refer to the documentation that 
came with your computer. 

To modify your computer’s SCSI BIOS:

1  Start or restart your computer 

2  While the computer is starting up, when the 
text message regarding the SCSI BIOS appears, 
press the key combination listed on the screen 
to enter the SCSI BIOS setup utility. 

3  Refer to your SCSI host bus adapter card doc-
umentation to set the following parameters:

• For each SCSI ID and SCSI channel con-
nected to your audio drives, set the Maxi-
mum Sync Transfer Rate parameter to 
20 MB/sec. 

• If you are using an ATTO host bus adapter 
card, change the PCI Burst Size to 32 Bytes. 

• If you are using an Adaptec host bus 
adapter card, enable the Host Adapter BIOS 
option.

4  Save the new SCSI BIOS settings.

5  Exit SCSI BIOS setup and restart your com-
puter.
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Updating the SCSI BIOS

If you are using an ATTO SCSI HBA card, you 
may need to update its SCSI BIOS. When start-
ing your computer, you will see what version of 
the ATTO SCSI BIOS is installed on the SCSI 
card. If it is not version 1.6.6 or higher, you will 
need to flash the SCSI BIOS with 1.6.6 or higher 
ATTO SCSI BIOS (flash.bat).

To update the BIOS on the ATTO SCSI card:

1  Insert a High Density PC formatted floppy 
disk in your floppy drive. 

2  Copy the DOS folder from the ATTO folder on 
the Pro Tools Installer CD-ROM to the floppy 
disk.

3  Shut down your computer.

4  Disconnect any hard drives connected to the 
SCSI card.

5  Start your computer with the floppy disk in 
the floppy drive.

6  When prompted, press Control+Z. 

7  Press Enter.

8  Select Adapter Menu.

9  Select Update Flash ROM.

10  Press Enter twice.

The SCSI BIOS will be updated. This may take a 
few minutes.

11  Select Configure Adapter Channels.

12  Set Host Adapter BIOS to Disabled.

13  Press the Esc key twice.

14  Select Save Parameters and Exit, and press 
Enter.

Do not interrupt this process or your system 
may be damaged.
Installing SCSI Drivers

For Pro Tools to run at maximum efficiency 
with SCSI Host Bus Adapters and SCSI drives, in-
stall a Digidesign approved SCSI driver (ATTO or 
Adaptec, depending on the card you are using). 

Installing the Adaptec SCSI Driver

If you need to install the Adaptec driver, refer to 
the driver manufacturer’s documentation.

The full name of the Adaptec driver for the IBM 
M Pro is:

■ Adaptec 
AHA290/291/294x/394x/4944/AIC78xx

Installing the ATTO SCSI Drivers

The full name of the ATTO driver is:

■ ATTO ExpressPCI

To install the ATTO Windows device driver:

1  Start your computer. Note the version of the 
ATTO SCSI BIOS when booting. If it is version 
1.6.6, proceed to the next step. If it is not ver-
sion 1.6.6, you will need to flash the ATTO SCSI 
BIOS (see “Updating the SCSI BIOS” on page 9).

2  Insert the Pro Tools Installer CD-ROM in your 
CD-ROM drive.

3  Open the System Control Panel.

4  Click the Hardware tab.

5  Click Device Manager.

6  Select SCSI and RAID controllers.

Check Digidesign’s Compatibility Docu-
ments for a list of Digidesign approved com-
puters and supported SCSI driver versions. 
Compatibility Documents are available at 
the Digidesign Web site (www.digide-
sign.com).
Chapter 2: Windows Configuration 9
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7  Double-click the Symbios Logic PCI SCSI 
Adapter.

8  Click the Driver tab.

9  Click Update Driver and click Next.

10  Select “Search for a suitable driver for my de-
vice” and click Next.

11  Select “Specify a location” and click Next.

12  Click Browse and navigate to the ATTO 
folder on the Pro Tools Installer CD-ROM.

13  Select EXPRESS.INF and click Open.

14  Click OK.

15  Select Install one of the other drivers and 
click Next.

16  Select ExpressPCI Adapter and click Next.

17  Click Finish.

18  Click Close.

19  If you have a dual-channel SCSI card, repeat 
steps 7–18 for the second channel.

20  Click OK.
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Windows System Settings
Configure your Window system settings, as fol-
lows: 

Required Settings These instructions must be 
followed before installing Pro Tools. 

Recommended Settings These instructions 
should be followed to optimize your system’s 
capabilities, or to let older computers run 
Pro Tools.

Required Settings

To ensure optimum performance with 
Pro Tools, configure the following Control 
Panel settings for your version of Windows XP.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Thread-
ing, disable Hyper-Threading in the BIOS.

Enable DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

If problems occur after configuring all re-
quired and suggested settings, see 
Appendix C, “Windows System Optimiza-
tions” for information on troubleshooting 
and configuring advanced settings.

When finished updating required Windows 
system settings, power down your com-
puter.
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Enable DMA for any IDE hard drives:

1  Right-click My Computer and choose Man-
age.

2  In Classic view, choose Start > Control Panel > 
System > Hardware. 

– or –

In Category view, choose Start > Control panel > 
Performance and Maintenance > System > Hard-
ware.

3  Under System Tools, choose Device Manager.

4  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

5  Click the Advanced Settings tab.

6  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

In most cases, this will already be set correctly as 
Windows XP will detect and activate DMA 
mode by default.

7  Repeat steps 4–6 for any additional IDE Chan-
nels.

8  Close the Computer Management window.

Disable Virus Protection Software

Avoid running virus protection software while 
using Pro Tools since it adversely affects system 
performance (as do all background processes). If 
you are using virus protection software, you 
must turn it off or remove it and restart your 
computer. 
Disable System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  In Classic View, double-click the Power Op-
tions Control Panel, then click the Power 
Schemes tab. 

– or –

In Category view, click Performance and Main-
tenance, then click Power Options, then click 
the Power Scheme tab.

3  From the Power Schemes pop-up menu, select 
Always On.

4  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  In Classic view, double-click Display. 

– or –

In Category view, click Appearance and Themes, 
then click Display.

3  Click the Appearance tab.

4  Click Effects.
Chapter 2: Windows Configuration 11
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5  Deselect “Use the following methods to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

Completing Windows System Settings

Recommended Configuration

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. For best possible performance, it is recom-
mended (but not required) that you:

• Avoid running other Windows programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any nonessential USB devices 
while using Pro Tools

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel.

• Disable any networking cards (other than 
any 1394 “FireWire” card that you might 
use to connect an external drive to your 
system).

When finished updating required Windows 
system settings, power down your com-
puter.

For information on disabling networking 
cards, see “Disabling Network Cards” on 
page 89.
Getting Started with MIX
Pro Tools Hardware Overview
The number of Pro Tools TDM cards in your sys-
tem depends on the type of core system you 
have. Card components for each core system 
configuration are listed below.

Pro Tools|24 MIX-series Hardware

Pro Tools|24 MIX hardware is available in the 
following configurations:

Pro Tools|24 MIX Includes a single MIX Core 
card and a 5-node TDM ribbon cable for con-
necting other optional TDM-equipped cards

Pro Tools|24 MIXplus Includes a MIX Core card, 
a MIX Farm card, and a 5-node TDM ribbon ca-
ble for connecting the MIX Core to the MIX 
Farm and other optional TDM-equipped cards

Pro Tools|24 MIX3 Includes a MIX Core card, 
two MIX Farm cards, and a 5-node TDM ribbon 
cable for connecting the MIX Core to the MIX 
Farm and other optional TDM-equipped cards

If you are using an Expansion Chassis to 
add additional cards to your system, refer to 
the Expanded Systems Guide included with 
your Pro Tools system.
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MIX Core Card

The MIX Core card provides up to 64 tracks of 
direct-to-disk recording and playback to your 
MIX-series system, as well as DSP power for mix-
ing and plug-in processing. The MIX Core card 
supports up to 24-bit and up to 48 kHz sessions. 

The MIX Core card includes a port for connect-
ing up to 16 channels of audio input and output 
to your MIX-series system. You can connect a 
single 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit 
ADAT Bridge I/O, or original ADAT Bridge I/O 
audio interface directly to the card. If you pur-
chase the optional Y-cable (16-channel periph-
eral cable adapter), you can attach two 8-chan-
nel audio interfaces to the card. 

The DigiSerial port is for connecting a Digide-
sign Universal Slave Driver (USD), or a 9-pin de-
vice for use with the Pro Tools MachineControl 
option.

MIX Farm Card

The MIX Farm card provides additional DSP 
power for mixing and plug-in processing to your 
MIX-series system. The MIX Farm card supports 
up to 24-bit and up to 48 kHz sessions. 

MIX Core card

MIX Farm card

audio interface port

DigiSerial
port

audio interface
port
The MIX Farm card includes a port for connect-
ing up to 16 channels of audio input and output 
to your MIX-series system. You can connect a 
single 888|24 I/O, 882|20 I/O, or 1622 I/O, 24-
Bit ADAT Bridge I/O, or original ADAT 
Bridge I/O audio interface directly to the card. If 
you purchase the optional Y-cable (16-channel 
peripheral cable adapter), you can connect two 
8-channel audio interfaces to the card. 

The DigiSerial port on a MIX Farm card does not 
offer any functionality. 

Pro Tools|24 Hardware

Pro Tools|24 hardware is available in the follow-
ing core configuration:

Pro Tools|24  Includes a d24 audio card, a DSP 
Farm card, and a 5-node TDM ribbon cable for 
connecting them.

d24 Audio Card

The d24 audio card provides up to 32 tracks of 
direct-to-disk recording and playback capabili-
ties to your Pro Tools|24 system. The d24 card 
supports up to 24-bit and up to 48 kHz sessions.

The d24 card includes a port for connecting up 
to 16 channels of audio input and output to 
your Pro Tools|24 system. You can connect a 
single 888|24 I/O, 882|20 I/O, or 1622 I/O Au-
dio Interface directly to the card. If you pur-
chase the optional Y-cable (16-channel periph-
eral cable adapter), you can connect two 8-
channel audio interfaces to the card. 

d24 card

audio interface port

DigiSerial
port
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The DigiSerial port on the d24 card is for con-
necting an optional Digidesign Universal Slave 
Driver (USD), or a 9-pin device for use with the 
Pro Tools MachineControl option.

DSP Farm Card

The DSP Farm card provides the DSP power for 
mixing and plug-in processing to your 
Pro Tools|24 system. The DSP Farm card sup-
ports up to 24-bit and up to 48 kHz sessions.

The DSP Farm card includes a port for connect-
ing up to 8 channels of audio input and output 
to your Pro Tools system. You can connect a sin-
gle 888|24 I/O or 882|20 I/O directly to the card.

TDM Ribbon Cable

The TDM Ribbon Cable is used to connect mul-
tiple cards in your Pro Tools system so they can 
share data along the TDM bus. 

DSP Farm card

The 1622 I/O Audio Interface is not sup-
ported by the DSP Farm. It must be con-
nected to a MIX Core, MIX Farm, or d24 
card. Only one 1622 I/O can be connected 
to any of these cards. The optional 16-
channel peripheral cable adapter is not sup-
ported by the 1622 I/O.

TDM Ribbon Cable

audio interface
port
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A 5-node cable comes with your system. If you 
plan to use your system with an expansion chas-
sis, you can order a TDM Ribbon Cable with 
more nodes from your Digidesign dealer.

Installing Pro Tools Hardware

Disabling Driver Signing Warnings

Before you install your Pro Tools cards, tempo-
rarily disable the Driver Signing warning option. 
This expedites and automates much of the in-
stallation process. If you do not temporarily dis-
able this option, warning messages (that you are 
installing an unsigned driver) will appear for 
each DSP chip detected during the software in-
stallation. 

To disable the warning option:

1  Open the System Control Panel.

2  Click the Hardware tab in the System Control 
Panel.

3  Click the Driver Signing button.

4  Select “Ignore—Install the software anyway 
and don’t ask for my approval.”

5  Click OK twice.

6  Turn your computer off. 

7  Proceed to install your Pro Tools cards.
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Installing Pro Tools PCI Cards

This section shows how to install Pro Tools 
cards in a Windows computer. To install cards 
into an expansion chassis, see the Expanded Sys-
tems Guide.

To install Pro Tools cards:

1  Turn off your computer and any peripherals. 
Leave your computer’s power cable plugged in 
so the computer is grounded.

2  Disconnect all cables attached to the com-
puter (such as hard drives, monitors, USB and 
FireWire connections) except for the power ca-
ble.

3  Open the computer case.

4  Remove the metal access port cover behind 
the PCI slot you want to use by removing the 
screw and sliding the cover out from the access 
port.

5  If you are installing a SCSI host bus adapter 
(HBA) card, install it in the PCI slot nearest to 
the video card.

6  Install the MIX Core or d24 card in the next 
available PCI slot. 

7  Install the remaining TDM cards in slots adja-
cent to the MIX Core or d24 card. Group similar 
cards together (for example, put all MIX Farm 
cards next to each other).

8  Secure each card in place with the slot access 
port screws you removed earlier.

Before handling any card, discharge static 
electricity from your clothes or body by 
touching a grounded metal surface, such as 
the power supply case inside your computer.
Connecting TDM Cards with the 
TDM Ribbon Cable

All TDM cards in your Pro Tools system must be 
connected with the TDM ribbon cable. 

To connect TDM cards with the TDM ribbon cable:

1  Connect the first node of the cable to the first 
TDM card. Make sure the TDM cable is facing 
the right direction—align the white triangle on 
the cable plug with the triangle on the card.

2  Push down gently but firmly until the node is 
fully connected to the card. When the plug is 
properly seated, the two tabs on the side of the 
cable’s TDM connector click shut. To detach the 
ribbon cable, squeeze the tabs on the TDM con-
nector inward.

3  Attach the remaining nodes on the TDM cable 
to subsequent cards.

Attaching the TDM ribbon cable to MIX Core and 
MIX Farm cards

It is OK to have ribbon connectors that go 
unused. They should reside after the last 
TDM card.
Chapter 2: Windows Configuration 15
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4  Close the computer case.

Connecting Audio Interfaces

Pro Tools MIX-series systems provide a choice of 
the 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit 
ADAT Bridge I/O, or the original ADAT 
Bridge I/O audio interfaces. These devices sup-
ply the audio inputs and outputs for your sys-
tem.

To connect Pro Tools audio interfaces:

1  Connect the primary audio interface to the 
primary Mix Core or d24 card with the provided 
interface cable. The primary audio interface 
functions as the clock master.

2  Connect additional audio interfaces to subse-
quent Digidesign audio cards.

The IBM Intellistation M Pro 6850 may not 
start after updating the BIOS or changing 
the order of Pro Tools cards. Should this 
problem occur, remove all plug and play 
cards and then start Windows; then turn 
off the computer and re-install the cards. 
You should then be able to start Windows 
with the cards installed. 

MIX-series systems do not support 
HD-series audio interfaces such as the 
96 I/O and the 192 I/O.

Pro Tools|24 MIX and Pro Tools|24 sys-
tems also support the Digidesign 888 I/O 
and 882 I/O audio interfaces.

For instructions on connecting a 24-Bit 
ADAT Bridge I/O or the original ADAT 
Bridge I/O, see the Installation Guide that 
came with that interface.
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If you are connecting both 888|24 and 882|20 or 
1622 I/O Audio Interfaces to your system, for 
best system performance, connect the 888|24 to 
your MIX Core or d24 card, followed by any ad-
ditional 888|24 interfaces to the next highest-
priority cards. Then connect the 882|20 or 
1622 I/O interfaces to subsequent cards.

If you purchase the optional Y-cable (16-chan-
nel peripheral cable adapter), you can connect 
two 8-channel audio interfaces to a single MIX 
Core, MIX Farm, or d24 card.

3  If you are using multiple audio interfaces, con-
nect the Slave Clock Out of the primary inter-
face to the Slave Clock In of the second interface 
with the provided BNC cable. Connect the Slave 
Clock Out of the second interface to the Slave 
Clock In of the next audio interface. Connect 
subsequent interfaces in a similar manner. 

Optional 16-channel peripheral cable adapter

Connecting multiple audio interfaces together

To audio interfaces To Pro  Tools card
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Installing Pro Tools Software

To install Pro Tools software:

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Wait for the Found New Hardware Wizard di-
alog to appear and leave it open. 

3  Insert the Pro Tools Installer CD-ROM for 
Windows in your CD-ROM drive. Locate and 
open the Pro Tools Installer folder, and double-
click the Setup icon. 

4  Click Next to proceed with the installation. 

5  Select the hard drive on which to install 
Pro Tools from the Install pop-up menu. For 
maximum reliability, install Pro Tools on your 
startup drive. Click Next.

6  Select “Pro Tools|24 MIX or Pro Tools|24” for 
the Digidesign Audio Hardware installation, 
and click Next.

Selecting Pro Tools|24 MIX or Pro Tools|24 installation
                 

7  

 

Select components to install along with 
Pro Tools. Click the name of each component 
for a description of its contents. 

 

8  

 

Click Next. 

 
9  

 
Select your work environment. This loads an 

initial set of Pro Tools Preferences that include 
some of the more popular settings for post pro-
duction, audio, or audio with MIDI. 

 

10  

 

Click Next.

 

11  

 

Select whether to install the Surround Mixer 
plug-in. This plug-in is required for mixing, 
mastering, and monitoring in surround:

• For Surround systems, select “Yes – Moni-
toring Pro Tools Film Format” if your mon-
itoring is configured for Film Format. 

• Select “Yes – Monitoring in ProControl 
(DTS Format)” if you are using a ProCon-
trol dedicated controller. 

• Select “No – Stereo mixing only” if your 
monitoring is configured for Stereo. 

 

12  

 

After making a selection, click Next.

Wait for the installer to finish installing all soft-
ware components, drivers, and PACE System 
files before proceeding to the next step.

  

A demo version of MacOpener is included 
on the Pro Tools Installer CD-ROM, and re-
quires a separate installation process. Using 
MacOpener is required only if you need to 
mount HFS or HFS+ formatted hard drives 
for session transfer.

Preference settings can be customized at any 
time in Pro Tools. See the Pro Tools Refer-
ence Guide for more information about Pref-
erences.
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13  If QuickTime is not already installed, you 
will be prompted to install the Recommended 
QuickTime installer option (see “Installing 
QuickTime” on page 18). Follow the on-screen 
instructions to complete the QuickTime instal-
lation process.

14  When installation is complete, click Finish to 
restart your computer.

The Digidesign ASIO Driver
(Optional)

The Digidesign ASIO Driver is a multichannel, 
multimedia sound driver that allows third-party 
audio programs that support the ASIO standard 
to record and play back through Digidesign 
hardware. The Digidesign ASIO driver is not re-
quired to use Pro Tools. 

Removing Pro Tools

If you need to remove Pro Tools from your com-
puter, you can use the Add or Remove Programs 
command. 

To remove Pro Tools from your computer:

1  Choose Start > Control Panel.

2  Double-click the Add or Remove Programs 
icon.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools.

4  Click the Change/Remove button.

5  Select Remove, and then click Next.

6  Click OK to remove Pro Tools.

7  Click Finish. 

For detailed information on using the 
Digidesign ASIO Driver, see Appendix D, 
“Digidesign ASIO Driver (Windows Only).”
Getting Started with MIX
  

Installing QuickTime
QuickTime 5.0.2 or later is recommended for 
Pro Tools. Install the latest version of Quick-
Time for Windows (available on the Pro Tools 
Installer CD-ROM or from www.apple.com). Be 
sure to install the “Recommended” install of 
QuickTime or Pro Tools will not handle Quick-
Time video correctly.

Using MIDI
Pro Tools for Windows uses your Multimedia 
Setup to configure MIDI devices and their prop-
erties. Refer to your device’s installation and us-
age documentation to properly configure the 
device.

Installing ProControl or 
Control|24

To install Digidesign Ethernet support for 
ProControl or Control|24:

1  On the desktop, right-click the My Network 
Places icon, and then choose Properties. 

2  Right-click the relevant Local Area Connec-
tion icon, and then choose Properties. 

3  Click Install, select Protocol, and click Add. 

4  Click Have Disk. 

5  Select the DigiNet.inf file in either the Pro-
Control or Control|24 directory (on your 
Pro Tools Installer CD-ROM in Additional 
Files\Controllers\Controllers), and click OK. 

The Installer installs the DigiNet.inf files in the 
ProControl or Control|24 directory in Digide-
sign\DAE\Controllers.

6  Click Close.
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Installing Demo Sessions
(Optional)

The Pro Tools Installer CD-ROM includes a 
demo session that you can use to verify that 
your system is working. 

To install a demo session:

1  Insert the Pro Tools Installer CD in your CD-
ROM drive. Locate and double-click the demo 
session installer icon. 

2  Select the demo session. 

3  Set the install location to your audio drive, 
and click Install.

4  When installation is complete, click Quit.

Checking Your TDM System 
Before you launch Pro Tools, start up your sys-
tem and run the DigiTest diagnostic application 
to ensure that all TDM cards in the system are 
recognized, installed in the proper order, and 
have valid TDM ribbon cable connections.

Starting Up Your System

Whenever you start your system, turn on all of 
your system components in a specific order.

To start your Pro Tools system:

1  Make sure all your equipment (including your 
computer) is off.

2  For TDM systems with an expansion chassis, 
turn on the expansion chassis.

3  Turn on any external hard drives. Wait ap-
proximately ten seconds for them to spin up to 
speed.
4  Turn on any MIDI interfaces and devices, or 
synchronization peripherals.

5  Lower the volume of all output devices, then 
turn on your Pro Tools audio interfaces. Wait at 
least fifteen seconds for the audio interfaces to 
initialize and the status LEDs to stop flashing.

6  Turn on your computer. 

Running DigiTest

DigiTest is installed with Pro Tools and resides 
in the Digidesign Utilities folder located on your 
hard drive, under Digidesign/Pro Tools/Pro 
Tools Utilities.

To run DigiTest:

1  Choose Start > Programs > Digidesign > 
Pro Tools > DigiTest. 

2  Test the cards in your system by doing one of 
the following:

• To test only one Digidesign card in your 
system, click the button that corresponds 
to this card. 

• To test all Digidesign cards at once, click 
Test All Cards. 

3  When prompted, power cycle all Pro Tools pe-
ripherals. Click Continue.

4  Check the “Test I/O Box.”

5  Exit DigiTest by clicking the close box in the 
top righthand corner of the application win-
dow. 

6  Restart your computer. 

Before you run DigiTest, lower the volume 
of all output devices. Very loud digital noise 
may be emitted during the test.

LEDs on your digital interfaces may light up 
during this test. This is normal. 
Chapter 2: Windows Configuration 19
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Errors and Undetected Cards

Complete the steps below if:

■ There is a problem with a component in your 
system and an error message has been displayed 
to the right of the corresponding card’s button 
in DigiTest.

– or –

■ A supported card is installed but not automat-
ically detected during DigiTest.

If a supported card is installed and is not 
automatically detected:

1  Close DigiTest.

2  Turn off your entire Pro Tools system. 

3  Reinstall the cards (see “Installing Pro Tools 
PCI Cards” on page 15).

4  Check the card seating. 

5  Check the TDM ribbon cable connections. 

6  Turn on your system. 

7  Run DigiTest again.

For descriptions of all error codes, refer to 
Appendix B, “DigiTest Error Codes.” For test de-
tails, click the Info button to the right of the re-
ported error, then click Failures in the pop-up 
menu and choose Detailed.

If a card continues to fail DigiTest, contact 
Digidesign Technical Support. 
Getting Started with MIX
Launching Pro Tools
When launching Pro Tools the first time, you 
are prompted to enter an authorization code to 
validate your software.

To validate Pro Tools software:

1  Double-click the Pro Tools application in the 
Pro Tools folder inside the Digidesign folder.

2  Enter the authorization code in the dialog 
when prompted, making sure to observe any 
spaces, then click Validate.

The authorization code is located on the inside 
cover of this guide.

Choosing the Audio Interface Type

The first time you launch Pro Tools, you will be 
prompted to select the type of Audio Interfaces 
connected to your system.

To select the Audio Interface:

1  When prompted after launching Pro Tools, 
click Hardware Setup. 

2  Select the first interface port on the first card 
in your system (MIX Card #1, Port A) from the 
Peripherals list. 

3  Choose the type of interface from the Inter-
face pop-up menu. 
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4  Repeat the above steps for each additional in-
terface port with an interface connected to it. 

5  Click OK. 

Configuring Pro Tools

Pro Tools System Settings

Pro Tools allows you to adjust the performance 
of your system by changing system settings that 
affect its capacity for processing, playback, and 
recording.

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Voice Count

The Number of Voices setting lets you control 
the number of voices available on your system. 
The default number on a Pro Tools|24 MIX sys-
tem is 32 voices (at sample rates of 44.1 kHz or 
48 kHz).

Choosing an Audio Interface

Changing the number of voices affects 
DSP usage, the total number of voiceable 
tracks, and overall system performance. 
Depending on the current sample rate and the 
number of MIX Core and Farm cards in your sys-
tem, you will have different choices available for 
this setting. For voice limits on different MIX 
systems, refer to the Pro Tools Reference Guide.

To change the Voice Count:

1  Choose Setups > Playback Engine.

2  Select the number of voices and DSPs to allo-
cate for voicing by choosing a value from the 
Number of Voices pop-up menu. 

• Select higher voice numbers when your 
Digidesign cards are the only PCI cards in 
your computer, or when using an expan-
sion chassis to run higher track counts 
(such as 64 tracks at 48 kHz).

• Select lower voice numbers if you are using 
high-bandwidth PCI cards (such as video 
capture cards) along with your Digidesign 
cards.

3  Click OK. 

Playback Engine dialog for Pro Tools MIX system
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Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples. 

3  Click OK. 

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.
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To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.

Playback Engine dialog for Pro Tools MIX system
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2  From the DAE Playback Buffer pop-up menu, 
select a buffer size. Memory requirements for 
each setting are shown at the bottom of the 
Playback Engine dialog box.

3  Click OK. 

If Pro Tools needs more system memory for the 
DAE Playback Buffer, it will prompt you to re-
start your computer.

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system, as well as a 
range of controls specific to each type of audio 
interface.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setups > Hardware Setup. 

3  Choose the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (See “Starting a Session” on page 55.)
Clock Source

The Pro Tools Hardware Setup dialog allows you 
to select the Clock Source for the system.

Internal If you are recording an analog signal di-
rectly into Pro Tools, you will usually use the 
Pro Tools Internal clock source. The Clock 
Source automatically changes to Internal when 
you change the Ch. 1–2 Input to Analog. 

Digital If you are transferring material into 
Pro Tools from an external digital device, you 
will usually synchronize Pro Tools to that digital 
device. The Clock Source automatically changes 
to the corresponding digital format when you 
change the Ch. 1–2 Input to a digital format.

To select the Clock Source:

1  Choose Setups > Hardware Setup. 

2  Choose the clock source from the Clock 
Source pop-up menu.

3  Click OK. 

Configuring Audio Interfaces

To configure audio interfaces for use with 
Pro Tools, you select each interface and config-
ure its controls separately. The controls vary 
with the types of interfaces in your system. 

Identifying Audio Interfaces

If you have multiple audio interfaces of the 
same type connected to your system, before you 
make audio connections to them, you should 
confirm the identity of each interface.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
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To identify audio interfaces in your system:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an audio inter-
face connected to your system.

3  Select the Identify option, located in the lower 
left corner of the Hardware Setup dialog. This il-
luminates all the LEDs on the front panel of the 
selected audio interface. 

4  Make a note of which interface in your studio 
setup corresponds to the identified interface. 

5  Repeat the above steps for each additional au-
dio interface in your setup.

To configure audio interfaces:

1  Choose Setups > Hardware Setup. 

2  From the Peripherals list, select the Digidesign 
audio interface connected to the first card in 
your MIX system. This will be the interface at 
the top of the list.

3  From the Clock Source pop-up menu, select 
the appropriate clock source for the system. 

4  Set the controls for your type of audio inter-
face, as shown below. 

Use the Up and Down Arrow keys to scroll 
though the Peripherals list in the Hardware 
Setup dialog.

For more information on Hardware Setup 
controls for each type of Audio Interface, re-
fer to its User Guide.
Getting Started with MIX
888|24 I/O Controls

• Channel I/O pairs can be set to Analog or Dig-
ital

• Output Meter Level Sensitivity can be set

• Interface Meter Peak Hold can be turned on or 
off

• DAC Muting can be turned on or off

882|20 I/O Controls

• Input and Output Reference Level can be set 
to +4 dBu or –10 dBV

• Channel 1–2 I/O pair can be set to Analog or 
Digital

• S/PDIF Format can be set to Tascam DA-30 or 
Other

Hardware Setup dialog for 888|24 I/O

Hardware Setup dialog for 882|20 I/O
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1622 I/O Controls

• Input levels can be varied continuously be-
tween Reference Levels of +4 dBu to –10 dBV

• Output levels can be set to Reference Level 
+4 dBu or –10 dBV

• Channel 1–2 I/O pair can be set to Analog or 
Digital

• S/PDIF Format can be set to Tascam DA-30 or 
Other

ADAT Bridge I/O Controls

For information on configuring the Hardware 
Settings for the 24-Bit ADAT Bridge I/O or the 
original ADAT Bridge I/O, refer to the guide that 
came with that interface.

Hardware Setup dialog for 1622 I/O
Configuring I/O Setup

The I/O Setup dialog provides a graphical repre-
sentation of the signal routing for each con-
nected audio interface. The I/O Setup dialog also 
lets you label and map Pro Tools input, output, 
insert, and bus signal paths.

Each Audio Interface attached to your system is 
displayed, with controls to route physical ports 
to Pro Tools inputs and outputs. If you have a 
TDM-equipped SampleCell card in your system, 
you can also configure its signal routing in the 
I/O Setup dialog.

Pro Tools has default I/O Setup settings that will 
get you started. You only need to go to I/O Setup 
if you want to remap or rename the default I/O 
paths.

To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input or Output tab to display the 
corresponding connections. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Enter. 

I/O Setup dialog with a single 888|24 I/O
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4  Click OK. 

Refer to the Pro Tools Reference Guide for 
more information on setting up I/O paths.
Getting Started with MIX
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chapter 3

Macintosh Configuration
Installation of a Pro Tools|24 MIX or 
Pro Tools|24 system on a Macintosh includes 
the following steps:

1  Installing Pro Tools hardware (See “Installing 
Pro Tools Hardware” on page 29.)

2  Configuring Apple System Software settings 
(See “Apple System Settings” on page 33.)

3  Installing Pro Tools TDM software (See “In-
stalling Pro Tools Software” on page 34.)

4  Checking your Pro Tools system (See “Check-
ing Your TDM System” on page 36.)

5  Configuring your Pro Tools system (See “Con-
figuring Pro Tools” on page 39.)

Pro Tools Hardware Overview
The number of Pro Tools TDM cards in your sys-
tem depends on the type of core system you 
have. Card components for each core system 
configuration are listed below.

If you are using an Expansion Chassis to 
add additional cards to your system, refer to 
the Expanded Systems Guide included with 
your Pro Tools system.
Pro Tools|24 MIX-series Hardware

Pro Tools|24 MIX hardware is available in the 
following configurations:

Pro Tools|24 MIX Includes a single MIX Core 
card and a 5-node TDM ribbon cable for con-
necting other optional TDM-equipped cards

Pro Tools|24 MIXplus Includes a MIX Core card, 
a MIX Farm card, and a 5-node TDM ribbon ca-
ble for connecting the MIX Core to the MIX 
Farm and other optional TDM-equipped cards

Pro Tools|24 MIX3 Includes a MIX Core card, 
two MIX Farm cards, and a 5-node TDM ribbon 
cable for connecting the MIX Core to the MIX 
Farm and other optional TDM-equipped cards

MIX Core Card

The MIX Core card provides up to 64 tracks of 
direct-to-disk recording and playback to your 
MIX-series system, as well as DSP power for mix-
ing and plug-in processing. The MIX Core card 
supports up to 24-bit and up to 48 kHz sessions. 

MIX Core card

audio interface port

DigiSerial
port
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The MIX Core card includes a port for connect-
ing up to 16 channels of audio input and output 
to your MIX-series system. You can connect a 
single 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit 
ADAT Bridge I/O, or original ADAT Bridge I/O 
audio interface directly to the card. If you pur-
chase the optional Y-cable (16-channel periph-
eral cable adapter), you can attach two 8-chan-
nel audio interfaces to the card. 

The DigiSerial port is for connecting a Digide-
sign Universal Slave Driver (USD), or a 9-pin de-
vice for use with the Pro Tools MachineControl 
option.

MIX Farm Card

The MIX Farm card provides additional DSP 
power for mixing and plug-in processing to your 
MIX-series system. The MIX Farm card supports 
up to 24-bit and up to 48 kHz sessions. 

The MIX Farm card includes a port for connect-
ing up to 16 channels of audio input and output 
to your MIX-series system. You can connect a 
single 888|24 I/O, 882|20 I/O, or 1622 I/O, 24-
Bit ADAT Bridge I/O, or original ADAT 
Bridge I/O audio interface directly to the card. If 
you purchase the optional Y-cable (16-channel 
peripheral cable adapter), you can connect two 
8-channel audio interfaces to the card. 

The DigiSerial port on a MIX Farm card does not 
offer any functionality. 

MIX Farm card

audio interface
port
Getting Started with MIX
Pro Tools|24 Hardware

Pro Tools|24 hardware is available in the follow-
ing core configuration:

Pro Tools|24  Includes a d24 audio card, a DSP 
Farm card, and a 5-node TDM ribbon cable for 
connecting them.

d24 Audio Card

The d24 audio card provides up to 32 tracks of 
direct-to-disk recording and playback capabili-
ties to your Pro Tools|24 system. The d24 card 
supports up to 24-bit and up to 48 kHz sessions.

The d24 card includes a port for connecting up 
to 16 channels of audio input and output to 
your Pro Tools|24 system. You can connect a 
single 888|24 I/O, 882|20 I/O, or 1622 I/O Au-
dio Interface directly to the card. If you pur-
chase the optional Y-cable (16-channel periph-
eral cable adapter), you can connect two 8-
channel audio interfaces to the card. 

The DigiSerial port on the d24 card is for con-
necting an optional Digidesign Universal Slave 
Driver (USD), or a 9-pin device for use with the 
Pro Tools MachineControl option.

d24 card

audio interface port

DigiSerial
port
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DSP Farm Card

The DSP Farm card provides the DSP power for 
mixing and plug-in processing to your 
Pro Tools|24 system. The DSP Farm card sup-
ports up to 24-bit and up to 48 kHz sessions.

The DSP Farm card includes a port for connect-
ing up to 8 channels of audio input and output 
to your Pro Tools system. You can connect a sin-
gle 888|24 I/O or 882|20 I/O directly to the card.

TDM Ribbon Cable

The TDM Ribbon Cable is used to connect mul-
tiple cards in your Pro Tools system so they can 
share data along the TDM bus. 

A 5-node cable comes with your system. If you 
plan to use your system with an expansion chas-
sis, you can order a TDM Ribbon Cable with 
more nodes from your Digidesign dealer.

DSP Farm card

The 1622 I/O Audio Interface is not sup-
ported by the DSP Farm. It must be con-
nected to a MIX Core, MIX Farm, or d24 
card. Only one 1622 I/O can be connected 
to any of these cards. The optional 16-
channel peripheral cable adapter is not sup-
ported by the 1622 I/O.

TDM Ribbon Cable

audio interface
port
Installing Pro Tools Hardware
To install Pro Tools TDM hardware, you first in-
stall TDM cards, then for systems with more 
than one card, connect the cards with a TDM 
Ribbon Cable. 

Installing Pro Tools PCI Cards

This section shows how to install Pro Tools 
cards in a Macintosh computer. To install cards 
into an expansion chassis, see the Expanded Sys-
tems Guide.

To install Pro Tools cards:

1  Turn off your computer and any peripherals. 
Leave your computer’s power cable plugged in 
so the computer is grounded.

2  Disconnect all cables attached to the com-
puter (such as hard drives, displays, USB and 
FireWire connections) except for the power ca-
ble.

3  Open the computer case.

4  Remove the metal access port cover behind 
the PCI slot you want to use by removing the 
screw and sliding the cover out from the access 
port.

Before handling any card, discharge static 
electricity from your clothes or body by 
touching a grounded metal surface, such as 
the power supply case inside your computer.
Chapter 3: Macintosh Configuration 29
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5  Install the MIX Core or d24 card into the low-
est-numbered PCI slot in the computer, based 
on your computer model as follows:

Power Macintosh “Mirrored Door” G4  The Power 
Macintosh “Mirrored Door” G4 has reflective 
drive bay doors and four holes across the front. 
Its PCI slot numbers increase from left to right as 
you face the open computer case from the front. 

Note that the PCI slot numbering in the newer 
“Mirrored Door” G4 computer runs in the oppo-
site direction of previous G4 models.

Be very careful when opening or closing the 
case of a “Mirrored Door” G4 computer. 
Any PCI cards installed in the higher-num-
bered slots may be damaged if they touch 
the top of the computer case.

Power Macintosh “Mirrored Door” Dual Processor G4 

AGP slot 1 (video card)

PCI slot 2
PCI slot 3

PCI slot 4

PCI slot 5
Getting Started with MIX
Power Macintosh “QuickSilver” and earlier
G4  The Power Macintosh “QuickSilver” and 
earlier G4 models have a single speaker grille or 
hole on the front. Their PCI slot numbers in-
crease from right to left as you face the open com-
puter case from the front. 

Power Macintosh “QuickSilver” Dual Processor G4 

Power Macintosh Single Processor G4

AGP slot 1 (video card)

PCI slot 4
PCI slot 3

PCI slot 2

PCI slot 1 (video card)

PCI slot 4
PCI slot 3

PCI slot 2
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6  If you have no additional cards to install, do 
the following:

• Secure the card in place with the screw you 
removed earlier, and close the computer.

• Skip the following steps and continue with 
“Connecting Audio Interfaces” on page 32. 

7  Install any remaining Digidesign cards in sub-
sequent slots, in ascending numerical order.

8  Group similar cards together (for example, put 
all MIX Farm cards next to each other).

9  If you are installing a SCSI HBA card, install it 
in the highest-numbered remaining slot.

Check to be sure that your cards are installed in 
the following order, starting with the lowest nu-
meric slot:

• Video card for your computer display

• MIX Core card

• MIX Farm cards

• SampleCell II cards

• Digidesign-approved video capture card

• SCSI host bus adapter (HBA) card

10  Secure each card in place with the slot access 
port screws you removed earlier.

The above guidelines may include optional 
cards not present in your system.
Connecting TDM Cards with the 
TDM Ribbon Cable

All TDM cards in your Pro Tools system must be 
connected with the TDM ribbon cable. 

To connect TDM cards with the TDM ribbon cable:

1  Connect the first node of the cable to the first 
TDM card. Make sure the TDM cable is facing 
the right direction—align the white triangle on 
the cable plug with the triangle on the card.

2  Push down gently but firmly until the node is 
fully connected to the card. When the plug is 
properly seated, the two tabs on the side of the 
cable’s TDM connector click shut. To detach the 
ribbon cable, squeeze the tabs on the TDM con-
nector inward.

3  Attach the remaining nodes on the TDM rib-
bon cable to subsequent cards.

4  Close the computer case. 

Attaching the TDM ribbon cable to MIX Core and 
MIX Farm cards

It is OK to have ribbon connector nodes that 
go unused. They should reside after the last 
TDM card.
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Connecting Audio Interfaces

Pro Tools MIX-series systems provide a choice of 
the 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit 
ADAT Bridge I/O, or the original ADAT 
Bridge I/O audio interfaces. These devices sup-
ply the audio inputs and outputs for your sys-
tem.

To connect Pro Tools audio interfaces:

1  Connect the primary audio interface to the 
primary MIX Core or d24 card with the pro-
vided interface cable. The primary audio inter-
face functions as the clock master.

2  Connect additional audio interfaces to subse-
quent Digidesign audio cards.

If you are connecting both 888|24 and 882|20 or 
1622 I/O audio interfaces to your system, for 
best system performance, connect the 888|24 to 
your MIX Core or d24 card, followed by any ad-
ditional 888|24 interfaces to the next highest-
priority cards. Then connect 882|20 or 1622 I/O 
interfaces to subsequent cards.

MIX-series systems do not support 
HD-series audio interfaces such as the 
96 I/O and the 192 I/O.

Pro Tools|24 MIX and Pro Tools|24 sys-
tems also support the Digidesign 888 I/O 
and 882 I/O audio interfaces.

For instructions on connecting a 24-Bit 
ADAT Bridge I/O or the original ADAT 
Bridge I/O, see the Installation Guide that 
came with that interface.
Getting Started with MIX
If you purchase the optional Y-cable (16-chan-
nel peripheral cable adapter), you can connect 
two 8-channel audio interfaces to a single MIX 
Core, MIX Farm, or d24 card.

3  If you are using multiple audio interfaces, con-
nect the Slave Clock Out of the primary inter-
face to the Slave Clock In of the second interface 
with the provided BNC cable. Connect the Slave 
Clock Out of the second interface to the Slave 
Clock In of the next audio interface. Connect 
subsequent interfaces in a similar manner. 

Optional 16-channel peripheral cable adapter

Connecting multiple audio interfaces together

To audio interfaces To Pro  Tools card
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Apple System Settings
To ensure optimum performance with 
Pro Tools, configure the following settings for 
your version of Mac OS before you install 
Pro Tools software.

System Settings for Mac OS X

The following settings ensure optimum perfor-
mance and compatibility for systems running 
Mac OS X. 

To configure Mac OS X for Pro Tools:

1  Turn on your computer. 

2  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple OS X doc-
umentation. 

3  Choose System Preferences from the Apple 
Menu and click Energy Saver. 

4  Click the Sleep tab and turn off the Energy 
Saver feature by setting the sleep feature to 
Never. 

5  Return to the System Preferences and click 
Software Update. 

6  Deselect “Automatically check for updates 
when you have a network connection.”

7  Close the Software Update dialog box. 

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. For de-
tails on qualified versions of Mac OS, refer 
to the latest compatibility information on 
the Digidesign Web site (www.digide-
sign.com).
                      

System Settings for Mac OS 9

 

The following settings ensure optimum perfor-
mance and compatibility for systems running 
Mac OS 9. 

 
To configure Mac OS 9 for Pro Tools:

 

1  

 

Turn on your computer. 

 

2  

 

In the Memory Control Panel, do the follow-
ing:

• Set Virtual Memory to Off.

• Set the RAM Disk to Off.

• Set the Disk Cache to a Custom Setting of 
512K.

 

3  

 

In the Energy Saver Control Panel, set the “in-
active” time to Never. 

 

4  

 

In the Appearance Control Panel, do the fol-
lowing:

• Click the Fonts tab and set the Large Sys-
tem Font to Chicago. In addition, deselect 
“Smooth all fonts on screen.”

• Click the Sound tab and select None from 
the Sound Track pop-up menu.

 

5  

 

In the Extensions Manager Control Panel, 
choose the “Mac OS 9.2.2 Base” set from the Se-
lected Set pop-up menu.

 

6  

 

Click Duplicate Set, name the new set 
“Pro Tools,” and click OK. 

  

Extensions Manager Control Panel
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7  Click Restart to restart your computer.

Installing Pro Tools Software
After the Apple System software settings are con-
figured, you’re ready to install Pro Tools.

Installing Pro Tools on Mac OS X

To install Pro Tools on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple OS X doc-
umentation. 

2  Insert the Pro Tools 6.0 Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools.”

3  Enter your Mac OS X Administrator password 
and click OK to authenticate the installation. 

4  Select the Pro Tools 6.0 Installer. You can also 
select from a list of optional items to install 
along with Pro Tools. Click the information but-
ton next to each item for a description of its 
contents. 

5  Click Install. 

After you install Pro Tools, a number of 
Digidesign extensions will be added to the 
new “Pro Tools” Extension Set. Be sure this 
“Pro Tools” Extension Set is activated 
whenever you use Pro Tools. 
Getting Started with MIX
6  Select your work environment. This loads an 
initial set of Pro Tools Preferences that include 
some of the more popular settings for post pro-
duction, audio, or audio with MIDI. 

7  Select whether to install the Surround Mixer 
plug-in. This plug-in is required for mixing, 
mastering, and monitoring in surround:

• Select “Yes – Monitoring in Standard 
Pro Tools (Film Format)” if your monitor-
ing is configured for Film Format surround. 

• Select “Yes – Monitoring in ProControl 
(DTS Format)” if you are using a ProCon-
trol dedicated controller. 

• Select “No – Stereo mixing only” if your 
monitoring is configured for Stereo. 

8  Click Continue.

9  When installation is complete, click Restart.

– or –

Click Continue to install any additional soft-
ware or documentation, and restart your com-
puter when you are finished.

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with the 
Apple Audio MIDI Setup (AMS) utility. See 
Appendix E, “Configuring AMS 
(Mac OS X Only).”

Preference settings can be customized at any 
time in Pro Tools. See the Pro Tools Refer-
ence Guide for more information about Pref-
erences.
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Installing Pro Tools on Mac OS 9

To install Pro Tools on Mac OS 9:

1  Insert the Pro Tools 5.1.3 Installer CD-ROM in 
your CD-ROM drive. Double-click 
“Install Pro Tools.”

2  Select a drive from the Install Location pop-up 
menu. For maximum reliability, install 
Pro Tools on your startup drive.

3  Select the appropriate installer for your 
Digidesign hardware: Pro Tools|24 MIX or 
Pro Tools|24. You can also select from a list of 
optional items to install along with Pro Tools. 
Click the information button next to each item 
for a description of its contents. 

4  Click Install. 

5  Select your work environment. This loads an 
initial set of Pro Tools Preferences that include 
some of the more popular settings for post pro-
duction, audio, or audio with MIDI. 

6  After selecting a work environment, click 
Continue.

7  For Pro Tools|24 MIX systems, you are 
prompted to install the Surround Mixer plug-in. 
This plug-in is required for mixing, mastering, 
and monitoring in surround. Select Yes to install 
the Surround Mixer plug-in, or No to install the 
standard Stereo Mixer plug-in, then click Con-
tinue.

Preference settings can be customized at any 
time in Pro Tools. See the Pro Tools Refer-
ence Guide for more information about Pref-
erences.
8  If you installed the Surround Mixer in the pre-
vious step, the Installer prompts you to select a 
Surround Monitor Format. Select Standard 
Pro Tools (Film Format) if your monitoring is 
configured for Film Format, or select ProControl 
(DTS Format) if you are using a Digidesign Pro-
Control, then click Install.

9  When installation is complete, click Restart. 

10  After restarting, install OMS. 

Installing OMS

(Mac OS 9 Only)

To use Pro Tools on Mac OS 9, you must first in-
stall and configure the Open Music System 
(OMS). OMS, which is included on the Pro Tools 
Installer CD-ROM. 

To install OMS:

1  Insert the OS 9 Pro Tools Installer CD-ROM in 
your CD-ROM drive. 

2  Open the OMS Installer folder and double-
click the OMS Installer.

3  At the Install window, select the Easy Install 
option, and set the Install Location to your Star-
tup hard drive. Click Install.

4  Follow the on-screen installation instructions.

5  When the installation is complete, restart 
your Macintosh.

Even if you don't intend to use MIDI in your 
Pro Tools sessions, you still need to install 
OMS. Pro Tools will not launch without it.

For more information on configuring OMS, 
see Appendix F, “Configuring OMS 
(Mac OS 9 Only)”.
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Installing Demo Sessions
(Optional)

The Pro Tools Installer CD-ROM includes a 
demo session that you can use to verify that 
your system is working. 

To install a demo session:

1  Insert the Pro Tools Installer CD in your CD-
ROM drive. Locate and double-click the demo 
session installer icon. 

2  Select the demo session. 

3  Set the install location to your audio drive, 
and click Install.

4  When installation is complete, click Quit.

Checking Your TDM System
Before you launch Pro Tools, start up your sys-
tem and run the DigiTest diagnostic application 
for your version of Mac OS to ensure that all 
TDM cards in the system are recognized, in-
stalled in the proper order, and have valid TDM 
ribbon cable connections.

You should also run DigiTest after making 
any changes to your hardware setup (such 
as adding or removing cards, adding or re-
moving audio interfaces, adding or remov-
ing synchronization cables) to verify that 
your system is correctly configured and 
functioning properly. After running DigiT-
est, restart your computer.
Getting Started with MIX
Starting Up Your System

Whenever you start your system, turn on all of 
your system components in a specific order.

To start your Pro Tools system:

1  Make sure all your equipment (including your 
computer) is off.

2  For TDM systems with an expansion chassis, 
turn on the expansion chassis.

3  Turn on external hard drives, if any. Wait ap-
proximately ten seconds for them to spin up to 
speed.

4  Turn on any MIDI interfaces and devices, or 
synchronization peripherals.

5  Lower the volume of all output devices, then 
turn on your Pro Tools audio interfaces. Wait at 
least fifteen seconds for the audio interfaces to 
initialize, and the status LEDs to stop flashing.

6  Turn on your computer. 

Running DigiTest (Mac OS X)

DigiTest for Mac OS X is installed with Pro Tools 
6.0 and resides in the folder Applications/ 
Digidesign/Pro Tools 6/Pro Tools Utilities on 
your hard drive. 

To run DigiTest:

1  Quit Pro Tools if it is running.

2  Locate and double-click the DigiTest applica-
tion on your hard drive.

DigiTest opens and lists the supported cards it 
finds in your system, showing their correspond-
ing slot locations.

Before you run DigiTest, lower the volume 
of all output devices. Very loud digital noise 
may be emitted during the test.
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If you have a large number of cards or audio in-
terfaces, it may take a while for the DigiTest win-
dow to appear, as DigiTest scans for all cards and 
interfaces connected to the system.

3  If a supported card is installed and is not au-
tomatically detected, do the following:

• Quit DigiTest.

• Turn off the entire Pro Tools system. 

• Reinstall the cards (see “Installing Pro Tools 
PCI Cards” on page 29).

• Check the card seating.

• Check the TDM ribbon cable connections. 

• Turn on the system. 

• Launch DigiTest again.

4  In the DigiTest window, click Run.

If cards are not installed in the proper order, 
DigiTest will display error codes in the status 
box of each card identified as being misconfig-
ured.

The more cards and audio interfaces in your sys-
tem, the longer the test will take. 

DigiTest window (Mac OS X) 
5  When the test is finished, you can view the 
test results by doing one of the following:

• Click the Get Results button next to a card 
name.

– or –

• Click the Results tab and choose a card slot 
from the pop-up menu.

6  In the Results page of the DigiTest window, 
click Show Failures Only to display any tests 
that failed for the selected card, or click Show All 
Results to display all test results for the selected 
card. 

For descriptions of error codes, refer to 
Appendix B, “DigiTest Error Codes.”

Identifying Digidesign Cards with 
DigiTest

You can use DigiTest to identify which cards are 
in which slots in your system. This is especially 
useful if you have multiple Digidesign cards of 
the same type installed in your system. 

To identify Digidesign cards with DigiTest

1  Quit Pro Tools if it is running.

2  Locate and double-click the DigiTest applica-
tion on your hard drive. 

DigiTest opens and lists the supported cards it 
finds in your system, showing their correspond-
ing slot locations.

3  Open your computer case or expansion chas-
sis so you can see the top edge of the cards in-
stalled in your system. 

4  In the DigiTest window, select the ID check 
box next to a card name. The green LED near the 
top edge of the corresponding card flashes. 
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Running DigiTest (Mac OS 9)

DigiTest for Mac OS 9 is installed with Pro Tools 
and resides in the Digidesign Utilities folder lo-
cated on your hard drive.

To run DigiTest:

1  Locate and double-click the DigiTest applica-
tion. 

DigiTest opens and lists the supported cards it 
finds in your system, showing their correspond-
ing slot locations.

If you have several TDM cards or audio inter-
faces, it may take a while for the main DigiTest 
window to appear, as DigiTest scans for all cards 
and interfaces connected to the system.

Before you run DigiTest, lower the volume 
of your monitoring system and all output 
devices, and be sure to remove your head-
phones. Very loud digital noise may be 
emitted during the test.

DigiTest window
Getting Started with MIX
2  If a supported card is installed and is not au-
tomatically detected, do the following:

• Close DigiTest.

• Turn off the entire Pro Tools system. 

• Reinstall the cards (see “Installing Pro 
Tools PCI Cards” on page 29).

• Check the card seating. 

• Check the TDM ribbon cable connections. 

• Turn on the system. 

• Run DigiTest again.

3  From the SlotArrangement menu, select your 
computer. The number of computer card slots 
updates in the main window to reflect your 
computer model.

When you select a computer type, a second win-
dow opens and displays the lowest slot in your 
computer.

4  If you are using an expansion chassis, select it 
from the SlotArrangement menu.The number of 
expansion chassis card slots updates in the main 
window to reflect your chassis type.

5  In the DigiTest window, click Run.

If cards are not installed in the proper order, 
DigiTest will stop, inform you that the system is 
misconfigured, and display error codes in the 
status box of each card identified as being mis-
configured.

The more cards and audio interfaces in your sys-
tem, the longer the test will take.

For descriptions of error codes, refer to 
Appendix B, “DigiTest Error Codes.” For test de-
tails, click the Info button to the right of the re-
ported error, then click Failures in the pop-up 
window and choose Detailed.
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6  After checking card arrangement, DigiTest 
checks card functionality. The Status box for 
each tested card will indicate Passed or Failed. 

7  If all the Digidesign cards pass, quit DigiTest 
and restart your computer.

If any cards fail, you can review test details by 
clicking the Info button for the corresponding 
card and slot. Then quit DigiTest, turn off your 
system, and reinstall your cards, verifying 
proper card seating and TDM ribbon cable con-
nections. 

If a card continues to fail DigiTest, contact 
Digidesign Technical Support. 

Launching Pro Tools
When launching Pro Tools the first time, you 
are prompted to enter an authorization code to 
validate your software.

To validate Pro Tools software:

1  Double-click the Pro Tools application in the 
Pro Tools folder inside the Digidesign folder.

2  With Mac OS 9, if OMS was not previously 
configured, you will be prompted to configure a 
New Studio Setup. For specific steps, see 
Appendix F, “Configuring OMS (Mac OS 9 
Only).”

3  Enter the authorization code in the dialog 
when prompted, making sure to observe any 
spaces, then click Validate. 

The authorization code is located on the inside 
cover of this guide. 

DigiTest only reports valid test results for 
slots that contain Digidesign cards.
Choosing the Audio Interface Type

The first time you launch Pro Tools, you will be 
prompted to select the type of Audio Interfaces 
connected to your system.

To select the Audio Interface:

1  When prompted after launching Pro Tools, 
click Hardware Setup. 

2  Select the first interface port on the first card 
in your system (MIX Card #1, Port A) from the 
Peripherals list. 

3  Choose the type of interface from the Inter-
face pop-up menu. 

4  Repeat the above steps for each additional in-
terface port with an interface connected to it. 

5  Click OK. 

Configuring Pro Tools

Allocating Additional Memory to 
Pro Tools and DAE
(Mac OS 9 Only)

Under Mac OS 9, allocating additional RAM to 
both the Pro Tools and DAE applications is 
highly recommended. 

Choosing an Audio Interface

For Mac OS X memory information, see 
“System Memory Allocation” on page 43.
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To allocate additional memory to Pro Tools:

1  If Pro Tools is currently running, Quit 
Pro Tools. 

2  In the Finder, choose About This Computer 
from the Apple menu.

3  If you have 3 megabytes or more of memory 
available (as indicated in the Largest Unused 
Block portion of this window), go to step 4. If 
you have less than 3 megabytes of free memory 
(3,000k), stop here: do not allocate additional 
memory to Pro Tools unless you install addi-
tional RAM in your computer. 

4  Locate the Pro Tools application on your hard 
drive, select it, and choose Get Info from the 
Finder’s File menu. 

5  Choose Memory from the Show pop-up 
menu.

6  Enter the desired amount of memory above the 
minimum requirement in the Preferred Size field. 
For example, if the Preferred Size field currently 
says “30410k” and you wish to allocate an addi-
tional 60 megabytes of memory (1 megabyte 
equals 1024 kilobytes), enter “90410” into the 
Preferred Size field.

7  Close the Get Info dialog. 

The next time you start Pro Tools, the Pro Tools 
application will use this new memory alloca-
tion.
Getting Started with MIX
To allocate additional memory to DAE:

1  Start Pro Tools so that DAE can calculate its 
basic memory allocation. 

2  Go to the Finder and choose About This Com-
puter from the Apple menu.

3  If you have 3 megabytes or more of memory 
available (as indicated in the Largest Unused 
Block portion of this window), go to step 4. If 
you have less than 3 megabytes of free memory 
(3,000k), stop here: Do not allocate additional 
memory to DAE unless you install additional 
RAM in your computer. 

4  Quit Pro Tools. 

5  Open the DAE folder inside your System 
Folder, select DAE, and choose Get Info from the 
Finder’s File menu. 

6  Choose Memory from the Show menu.

7  Enter the desired amount of memory above the 
minimum requirement in the Preferred Size field. 
For example, if the Preferred Size field currently 
says “30410k” and you wish to allocate an addi-
tional 30 megabytes of memory (1 megabyte 
equals 1024 kilobytes), enter “60410” into the 
Preferred Size field.

8  Close the Get Info dialog. 

The next time you start Pro Tools, DAE will use 
this new memory allocation.
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Pro Tools System Settings

Pro Tools allows you to adjust the performance 
of your system by changing system settings that 
affect its capacity for processing, playback, and 
recording.

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Voice Count

The Number of Voices setting lets you control 
the number of voices available on your system. 
The default number on a Pro Tools|24 MIX sys-
tem is 32 voices (at a sample rate of 48 kHz).

Depending on the current sample rate and the 
number of MIX Core and Farm cards in your sys-
tem, you will have different choices available for 
this setting. For voice limits on different MIX 
systems, refer to the Pro Tools Reference Guide.

Changing the number of voices affects 
DSP usage, the total number of voiceable 
tracks, and overall system performance. 
To change the Voice Count:

1  Choose Setups > Playback Engine.

2  Select the number of voices and DSPs to allo-
cate for voicing by clicking a value under Play-
back Engine (Pro Tools 5.1.3) or choosing a 
value from the Number of Voices pop-up menu 
(Pro Tools 6.0). 

• Select higher voice numbers when your 
Digidesign cards are the only PCI cards in 
your computer, or when using an expan-
sion chassis to run higher track counts 
(such as 64 tracks at 48 kHz).

• Select lower voice numbers if you are using 
high-bandwidth PCI cards (such as video 
capture cards) along with your Digidesign 
cards.

3  Click OK. 

Playback Engine dialog (Pro Tools 6.0)

Playback Engine dialog (Pro Tools 5.1.3)
Chapter 3: Macintosh Configuration 41



42

MIX.book  Page 42  Friday, June 13, 2003  2:29 PM
Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins. The default Hardware 
Buffer Size setting is 512 samples. 

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples. 

3  Click OK. 

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. 

◆ With Pro Tools 5.x, the maximum CPU Usage 
Limit is 85 percent. 

◆ With Pro Tools 6.x, the maximum CPU Usage 
Limit is 85 percent for single-processor comput-
ers, and 99 percent for multi-processor comput-
ers. (The 99 percent setting dedicates one entire 
processor to Pro Tools.)

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.
Getting Started with MIX
To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
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To change the DAE Playback Buffer Size in 
Pro Tools 6.x:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size. Memory requirements for 
each setting are shown at the bottom of the 
Playback Engine dialog box.

3  Click OK. 

To change the DAE Playback Buffer Size in 
Pro Tools 5.x:

1  Launch DAE. If Pro Tools is already running, 
switch to the DAE application.

2  Choose File > Set Playback Buffer Size.

3  Select a buffer size. 

4  Click OK.

Playback Engine dialog for a MIX system (Pro Tools 6)

DAE Playback Buffer Size dialog (Pro Tools 5.1.3)
5  Quit Pro Tools if it is running, or quit the DAE 
application. The new buffer setting will take ef-
fect when you launch Pro Tools again.

System Memory Allocation

(Pro Tools 6.x Only)

When you start your computer, Pro Tools auto-
matically reserves a portion of system memory 
for the DAE Playback Buffer. This reserved mem-
ory is unavailable to other applications, even if 
Pro Tools is not running. 

You can set Pro Tools to reserve only the mini-
mum amount of required memory, so that more 
system memory is available to other applica-
tions. 

To minimize system memory allocation:

1  Choose Setups > Playback Engine.

2  Select the “Minimize System Memory Alloca-
tion” option. 

3  Click OK. 

4  Restart your computer. 
Chapter 3: Macintosh Configuration 43



44

MIX.book  Page 44  Friday, June 13, 2003  2:29 PM
Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system, as well as a 
range of controls specific to each type of audio 
interface.

Hardware Setup for 888|24 I/O (Pro Tools 6.0)

Hardware Setup for 882|20 I/O (Pro Tools 5.1.3)
Getting Started with MIX
Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setups > Hardware (Pro Tools 5.1.3) or 
Setups > Hardware Setup (Pro Tools 6.0). 

3  Choose the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

Clock Source

The Pro Tools Hardware Setup dialog allows you 
to select the Clock Source for the system. (Clock 
Source is called Sync Mode in Pro Tools 5.1.3).

Internal If you are recording an analog signal di-
rectly into Pro Tools, you will usually use the 
Pro Tools Internal clock source. The Clock 
Source automatically changes to Internal when 
you change the Ch. 1–2 Input to Analog. 

Digital If you are transferring material into 
Pro Tools from an external digital device, you 
will usually synchronize Pro Tools to that digital 
device. The Clock Source automatically changes 
to the corresponding digital format when you 
change the Ch. 1–2 Input to a digital format.

To select the Clock Source:

1  Choose Setups > Hardware (Pro Tools 5.1.3) or 
Setups > Hardware Setup (Pro Tools 6.x). 

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (See “Starting a Session” on page 55.)
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2  Choose the clock source from the Sync Mode 
pop-up menu (Pro Tools 5.1.3) or the Clock 
Source pop-up menu (Pro Tools 6.0). 

3  Click OK. 

Configuring Audio Interfaces

To configure audio interfaces for use with 
Pro Tools, you select each interface and config-
ure its controls separately. The controls vary 
with the types of interfaces in your system. 

Identifying Audio Interfaces

(Pro Tools 6.x Only)

If you have multiple audio interfaces of the 
same type connected to your system, before you 
make audio connections to them, you should 
confirm the identity of each interface.

To identify audio interfaces in your system:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an audio inter-
face connected to your system.

3  Select the Identify option, located in the lower 
left corner of the Hardware Setup dialog. This il-
luminates all the LEDs on the front panel of the 
selected audio interface. 

4  Make a note of which interface in your studio 
setup corresponds to the identified interface. 

5  Repeat the above steps for each additional au-
dio interface in your setup.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.

Use the Up and Down Arrow keys to scroll 
though the Peripherals list in the Hardware 
Setup dialog.
To configure audio interfaces:

1  Choose Setups > Hardware (Pro Tools 5.1.3) or 
Setups > Hardware Setup (Pro Tools 6.x). 

2  Choose the Audio Interface you want to con-
figure from the Interfaces pop-up menu 
(Pro Tools 5.1.3) or select it in the Peripherals 
list (Pro Tools 6.x).

3  In Pro Tools 5.1.3, click Other Options to re-
veal the interface controls. 

4  Set the controls for your type of audio inter-
face, as shown below. 

888|24 I/O Controls

• Channel I/O pairs can be set to Analog or Dig-
ital

• Output Meter Level Sensitivity can be set

• Interface Meter Peak Hold can be turned on or 
off

• DAC Muting can be turned on or off

For more information on Hardware Setup 
controls for each type of Audio Interface, re-
fer to its User Guide.

Hardware Setup dialog for 888|24 I/O
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882|20 I/O Controls

• Input and Output Reference Level can be set 
to +4 dBu or –10 dBV

• Channel 1–2 I/O pair can be set to Analog or 
Digital

• S/PDIF Format can be set to Tascam DA-30 or 
Other

1622 I/O Controls

• Input levels can be varied continuously be-
tween Reference Levels of +4 dBu to –10 dBV

• Output levels can be set to Reference Level 
+4 dBu or –10 dBV

• Channel 1–2 I/O pair can be set to Analog or 
Digital

• S/PDIF Format can be set to Tascam DA-30 or 
Other

Hardware Setup dialog for 882|20 I/O

Hardware Setup dialog for 1622 I/O
Getting Started with MIX
ADAT Bridge I/O Controls

For information on configuring the Hardware 
Settings for the 24-Bit ADAT Bridge I/O or the 
original ADAT Bridge I/O, refer to the guide that 
came with that interface.

Configuring I/O Setup

The I/O Setup dialog provides a graphical repre-
sentation of the signal routing for each con-
nected audio interface. The I/O Setup dialog also 
lets you label and map Pro Tools input, output, 
insert, and bus signal paths.

Each Audio Interface attached to your system is 
displayed, with controls to route physical ports 
to Pro Tools inputs and outputs. If you have a 
TDM-equipped SampleCell card in your system, 
you can also configure its signal routing in the 
I/O Setup dialog.

Pro Tools has default I/O Setup settings that will 
get you started. You only need to go to I/O Setup 
if you want to remap or rename the default I/O 
paths.

I/O Setup dialog for 888|24 I/O, Input page
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To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input or Output tab to display the 
corresponding connections. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK. 

Refer to the Pro Tools Reference Guide for 
more information on setting up I/O paths.
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chapter 4

Connecting Your Studio
This chapter provides general information on 
connecting Pro Tools to your system, including 
digital equipment, effects units, MIDI gear, and 
SMPTE synchronization devices.

Refer to the 888|24 I/O Guide, the 882|20 I/O 
Guide, the 1622 I/O Guide, or the ADAT 
Bridge I/O Guide for specific details regarding:

• Front and back panel connectors and indica-
tors

• Technical specifications
Setting Up Your Studio
The following diagrams provide general sugges-
tions for connecting studio gear to your system.

Figure 1 illustrates a typical studio setup, with 
an 888|24 I/O connected to a mixing console, 
effects and other equipment.

Figure 2 illustrates a setup without a mixer, 
where effects and monitoring gear are con-
nected directly to an 882|20 I/O. 

The 888|24 I/O analog audio connectors 
are balanced XLRs with pin 2 wired hot 
(or “+”), pin 3 cold (or “–”), and pin 1 
ground.

If you are connecting a balanced system, pin 
1 and shield should be connected at the in-
put only (not at the output). This will pre-
vent ground loops between the shield and 
pin 1 conductor. 

If you are connecting an unbalanced signal 
to the 888|24 I/O inputs or outputs, connect 
only pin 2 to the “+” signal, and pins 1 and 
3 to ground at all inputs only.
Chapter 4: Connecting Your Studio 49
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Example Studio Setup with a 
Mixing Console
Getting Started with MIX
Figure 1.  Typical studio configuration using an 888|24 I/O with mixer connections
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Example Studio Setup 
without a Mixing Console
Figure 2.   Typical studio configuration using an 882|20 I/O without a mixer
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Connecting Equipment with 
Digital Audio Ins and Outs
Because the 888|24 I/O, 882|20 I/O, 1622 I/O, 
and 24-Bit ADAT Bridge I/O feature digital in-
puts and outputs, Pro Tools allows you to digi-
tally record to or from a digital device such as a 
DAT recorder. The 888|24 I/O and 24-Bit ADAT 
Bridge I/O provide both AES/EBU and S/PDIF 
digital audio input and output. The 882|20 I/O 
and 1622 I/O provide S/PDIF digital audio input 
and output.

If you plan to use a DAT player, CD recorder, or 
other digital input and output device with your 
Pro Tools system, be sure the external device 
supports either the AES/EBU or S/PDIF format. 
Your interface’s AES/EBU inputs and outputs 
should only be connected to another AES/EBU 
device. Likewise, its S/PDIF inputs and outputs 
should only be connected to another S/PDIF de-
vice.

To connect your Pro Tools system to a DAT 
recorder:

1  Connect the digital output (AES/EBU or 
S/PDIF) of the audio interface to the digital in-
put (AES/EBU or S/PDIF) of the DAT deck. Audio 
channels 1 and 2 will be sent out of these out-
puts. 

2  Connect the digital output (AES/EBU or 
S/PDIF) of the DAT to the digital input (AES/EBU 
or S/PDIF) of the audio interface. The DAT re-
corder will be routed to Pro Tools inputs 1 and 2.

For information on using an ADAT with 
Pro Tools, see the ADAT Bridge I/O Guide.
Getting Started with MIX
Connecting Effects Units
The 888|24 I/O,  882|20 I/O, 1622 I/O, and 24-
Bit ADAT Bridge I/O audio interfaces allow you 
to connect effects units to your system by using 
any analog or digital inputs and outputs as Aux-
iliary Inputs and Outputs for effects sends and 
returns. Once an effects unit is attached this 
way, you can send a variable amount of a track’s 
output to the effects unit using a send fader in 
Pro Tools.

Five separate send controls on each Pro Tools 
track allow you to route audio to any of the 
available outputs connected to your system or 
through any of the 32-internal busses in the 
Pro Tools TDM Mixer. Outputs can be returned 
to mono or stereo Auxiliary Inputs for auto-
mated mixing or processing.

When you are using an effect in this send-type 
of configuration, make sure the unit’s internal 
mix or balance between direct (unprocessed) 
and wet (effected) signal is set so that only the 
processed signal is returned to Pro Tools. On 
most effect units, a balance setting of 100% 
(completely wet) is the appropriate setting. 

If you’ve been using an effects unit in an instru-
ment setup, such as a guitar effects rack, you’ll 
probably find the balance to be below 50%. If 
the unit has separate dry and effect level knobs, 
turn dry level control off. If you don’t do this, 
the dry, unprocessed signal will be present in an 
effect’s output along with the desired processed 
sound, and you’ll have trouble accurately con-
trolling the effect balance in your final mix. 
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Connecting Effects Units Digitally

To use your audio interface’s inputs and outputs 
as effects sends & returns to a digital effects de-
vice, set your interface to Internal mode (unless 
it is already synchronized to an external clock 
source such as a DAT deck). You should then set 
your digital effects devices to accept an external 
digital clock so that they will synchronize them-
selves to Pro Tools. In the Pro Tools Hardware 
Setup dialog, set the input of the channel pair to 
which you have connected the digital effects de-
vice to Digital, and set the Sync Mode to Inter-
nal.

Connecting MIDI Devices
By adding a compatible MIDI interface to your 
system, you can take advantage of all the MIDI 
features of Pro Tools, including recording and 
editing MIDI tracks, and synchronizing to MIDI 
Time Code or MIDI beat clock.

• For Macintosh systems running Mac OS X, 
see Appendix E, “Configuring AMS 
(Mac OS X Only)” for information on configur-
ing Audio MIDI Setup and your MIDI devices. 

• For Macintosh systems running Mac OS 9, see 
Appendix F, “Configuring OMS (Mac OS 9 
Only)” for information on configuring Open 
Music System and your MIDI devices.

To connect MIDI devices to your system:

1  Connect the MIDI interface to your computer 
according to the MIDI interface’s documenta-
tion.

For information on configuring a MIDI con-
trol surface for use with Pro Tools, see the 
electronic PDF version of the Pro Tools 
MIDI Control Surfaces Guide (included 
with Pro Tools).
2  Install any MIDI driver software required by 
the MIDI interface. (Once you have installed 
your MIDI interface hardware and software, 
confirm that it is working properly using the 
procedure given in the interface’s documenta-
tion.)

3  Connect the MIDI OUT of your MIDI device 
or controller to the MIDI IN of your MIDI inter-
face. 

4  Connect the MIDI IN of your MIDI device or 
controller to the MIDI OUT of your MIDI inter-
face. 

5  Connect the MIDI IN of your MIDI device or 
controller to the MIDI OUT of your MIDI inter-
face. 

Connecting SMPTE 
Synchronization Devices
If you intend to synchronize Pro Tools to exter-
nal devices with SMPTE using MIDI Time Code, 
your system must be connected properly. This 
section provides setup suggestions for synchro-
nizing Pro Tools to audio or video tape. For de-
tails on SMPTE and synchronization, see the 
Pro Tools Reference Guide.

Pro Tools and Synchronization

Pro Tools supports a type of SMPTE synchroni-
zation known as SMPTE Trigger through the use 
of SMPTE-to-MIDI Time Code converters. This 
type of synchronization allows Pro Tools to 
chase and start (or stop) playback and recording 
while slaved to other systems. With SMPTE Trig-
ger alone, once playback or recording starts, 
there is no further synchronization, and 
Pro Tools will play back at a rate determined by 
the internal clock of the audio interface or se-
lected external clock source. 
Chapter 4: Connecting Your Studio 53
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For fairly short pieces of audio program mate-
rial, SMPTE Trigger is acceptable, especially if 
the sync master has a fairly stable transport or is 
resolved to house sync or a black burst genera-
tor. In this case, the master transport and 
Pro Tools will probably not drift very far apart in 
such a short period of time. 

On the other hand, if the audio piece is several 
minutes long, or if the sync master has an unsta-
ble transport (as in the case of a low quality re-
cording deck striped with SMPTE, for example), 
SMPTE Trigger alone is probably not an accept-
able solution, since the two systems may drift 
apart noticeably over the duration of the source 
material. 

A better alternative is to use Digidesign’s 
SYNC I/O or Universal Slave Driver (USD).

Digidesign Universal Slave Driver

The Universal Slave Driver (USD) is a multi-pur-
pose synchronization peripheral that provides 
virtually all of the functions and connections 
needed to achieve synchronization to a variety 
of devices. 

Synchronization setup using SMPTE Trigger alone

Video Tape Recorder

LTC and VITC to MIDI Time
 Code Convertor

MIDI Interface

MIDI Time
Code out

RGB Monitor

VITC Video out

Composite
Video out

SMPTE OR

Trigger Sync for Audio Post Applications
(recommended for short duration audio regions)

Computer

to computer

Computer
Monitor
Getting Started with MIX
The USD allows synchronization of Pro Tools to 
Linear Time Code (LTC), VITC, and Bi-
Phase/Tach while resolving to a video house ref-
erence or other word clock signals. It supports 
all major industry-standard clocks and formats 
and can also act as a standalone MIDI Time 
Code (MTC) or VITC reader/generator. 

In addition, the Universal Slave Driver offers ex-
tremely fast lockup, near-sample accurate syn-
chronization, and an exceptionally low-jitter 
clock. These features provide professional per-
formance and maximum audio fidelity under a 
wide range of synchronization conditions.

Digidesign SYNC I/O

The SYNC I/O can be used with 
Pro Tools|24 MIX and Pro Tools|24 systems, as 
an alternative to the USD. When used with 
Pro Tools|24 MIX and Pro Tools|24 systems, the 
SYNC I/O emulates the USD. 

Synchronization setup using a USD

For information on using the Digidesign 
Universal Slave Driver, refer to the Univer-
sal Slave Driver Guide.

For information on using the Digidesign 
SYNC I/O, refer to the SYNC I/O Guide.
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chapter 5

Working with Pro Tools
This overview of Pro Tools software introduces 
its main windows and features, and also in-
cludes a step-by-step overview of audio record-
ing (see “Basic Recording” on page 67). 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide. 
You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Help menu (Pro Tools 5) or the 
Pro Tools Application menu (Pro Tools 6). Refer 
to that guide and its index for more information 
on Pro Tools features. 

Session Basics
Pro Tools projects are created and saved as ses-
sions. Sessions store all tracks, audio, MIDI, and 
other session information. Audio and fade files 
are stored in folders within the session folder.

Session folder, containing the session file and its Audio 
Files and Fade Files folders
Starting a Session

To create a new session:

1  Launch Pro Tools.

2  Choose File > New Session. 

3  In the New Session dialog, set the sample rate, 
bit depth, and other options for the new session.

4  Select where you want to save your session. If 
you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

5  Type a name for your session. 

6  Choose Save. The new session opens its Mix, 
Edit, and Transport windows (see Figure 3 on 
page 56).

New Session dialog
Chapter 5: Working with Pro Tools 55
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Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dows menu. 

Press Command+Equals (=) on Macintosh, 
or Control+Equals (=) in Windows to 
switch between the Edit and Mix windows.
Getting Started with MIX
Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for volume, pan, 
solo, mute, and signal routing. 

Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Transport Provides standard transport controls 
for Play, Stop, Rewind, Fast-Forward, Pause, and 
Record. The Transport window can also show 
Counter and MIDI Control displays.

Session Setup Provides status display for impor-
tant Pro Tools session settings, including sam-
ple and frame rate, clock source, and file format. 
Also includes the Current Time Code counter, 
and controls for clock reference, positional ref-
erence, and other time code features for the 
Digidesign SYNC I/O or Universal Slave Driver. 
Figure 3.  Main session windows 

Session Setup window
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Rulers

Pro Tools provides several different rulers to se-
lect as the timebase for your session. Timebase 
Rulers, displayed along the top of the Edit win-
dow, include Bars:Beats, Minutes:Seconds, Sam-
ples, Time Code, and Feet.Frames. The current 
timebase determines the format of the Main 
counter, and provides the basis for the Edit win-
dow Grid. 

For post production, select either Time Code or 
Feet.Frames as your session Timebase in the Rul-
ers view.

To select a Timebase Ruler:

■ Click the name of the ruler at the top left side 
of the Edit window (Bars:Beats, Minutes:Sec-
onds, Samples, Time Code, or Feet.Frames).

Setting a Tempo

You can set the tempo for your session using 
Tempo Events, or using the MIDI tempo con-
trols in the expanded Transport window. 

To insert a tempo event:

1  Choose Windows > Show Tempo/Meter.

2  At the top of the Tempo/Meter Change win-
dow, choose Tempo Change from the pop-up 
menu.

Tempo/Meter Change window
3  Enter the BPM value you will use for the ses-
sion and set the Location to 1|1|000 (so the in-
serted tempo event replaces the default tempo).

4  To base the BPM value on different note value 
(such as an eighth-note rather than the default 
quarter-note), select a note value.

5  Click Apply to insert the new tempo event.

Using the Click

Pro Tools provides a MIDI Click option that lets 
you use the Digidesign Click Plug-In (Pro Tools 
6 only), or an external MIDI device to play a 
click. This feature can be turned on and off in 
the Transport window, and is configured from 
the MIDI Click Options dialog. 

If you do not intend to use the Digidesign Click 
plug-in, skip to “Configuring MIDI Click Op-
tions” on page 58. 

Configuring the Click Plug-In

(Pro Tools 6.x Only)

To use the Digidesign Click plug-in:

1  Create a new mono Auxiliary Input track. 

2  Insert the Digidesign Click plug-in on the new 
Auxiliary Input track. 

3  Configure Click parameters (see the DigiRack 
Plug-Ins Guide for details). 

4  Configure MIDI Click Options, and Pro Tools 
metronome settings, as described below. 
Chapter 5: Working with Pro Tools 57
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Configuring MIDI Click Options

To configure and enable the Pro Tools click:

1  Choose MIDI > Click Options.

2  Configure the click parameters as needed for 
your MIDI sound source. If using the Click plug-
in, you can leave the Output set to None. For 
other devices, set the Output to the desired 
MIDI sound source.

3  During recording or playback, you can turn 
the Click on or off with the Metronome button 
in the MIDI Controls display of the Transport 
window. 

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save Session, Save Session As, or 
Save a Session Copy In. 

Save Session Saves the currently open session 
file, leaving it open for you to continue work-
ing. 

Click and Tempo Controls in the Transport window

Metronome

Tempo Controls
Getting Started with MIX
Save Session As  Creates a duplicate session file 
with the name you choose, and leaves the dupli-
cate open for you to continue working. It does 
not create a new Audio Files or Fade Files folder. 
This can be useful if you want to experiment 
with different arrangements in the session with-
out affecting the original session.

Save Session Copy In  Saves copies of the session 
file and the files that you are using in the cur-
rent session. This can be useful for creating a fi-
nal copy of the session that does not include au-
dio files or fades you are no longer using.

System Resources and Settings 

You can change specific Pro Tools system set-
tings in the Playback Engine dialog to optimize 
system performance. 

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing 
power to Pro Tools.

To configure system resources:

■ Choose Setups > Playback Engine. For more 
information, see “Pro Tools System Settings” on 
page 41 (Macintosh) or “Pro Tools System Set-
tings” on page 21 (Windows).

Playback Engine dialog for Pro Tools MIX-series system
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System Usage Window

The System Usage window displays information 
on CPU load, DSP usage, and overall disk perfor-
mance, allowing you to gauge your system’s 
processing capacity. Monitor CPU usage if you 
are using RTAS plug-ins, and DSP usage if you 
are using TDM plug-ins.

To view system resources and usage:

■ Choose Windows > Show System Usage. 

I/O Setup

The I/O Setup dialog lets you customize the 
Pro Tools mixer to match your work style and 
the needs of your projects. You can rename I/O 
paths and map Pro Tools channels to hardware 
inputs and outputs. 

Meters in the System Usage window

I/O Setup dialog
To change your I/O Setup:

■ Choose Setups > I/O Setup. For more informa-
tion on renaming paths and remapping 
Pro Tools channels, refer to the Pro Tools Refer-
ence Guide. 

Transport Controls
The Transport window provides access to all 
Pro Tools transport commands. Different trans-
port controls can be displayed or hidden in this 
window.

To show the Transport window:

■ Choose Window > Show Transport Window. 

To configure the Transport window:

■ Choose Display > Transport Window Shows 
and select from the view options. 

In standard view, the Transport window pro-
vides Play, Stop, and other standard transport 
controls. The Expanded Transport window pro-
vides pre- and post-roll, start, end, and length 
indicators for Timeline selection, as well as the 
Transport Master selector. 

Transport window

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
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The Transport window can also display the fol-
lowing MIDI controls: Wait for Note, Click, 
Countoff, MIDI Merge, Conductor, Meter, and 
Tempo. 

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Transport window MIDI Controls

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools starts playing from the location of 
the cursor, or from the beginning of the cur-
rent selection. The current setting of the 
Link Edit/Timeline command in the Opera-
tions menu also affects playback. See the 
Pro Tools Reference Guide for more infor-
mation.

Click

Conductor Meter

Tempo Controls

Countoff
MIDI Merge

Wait for Note
Getting Started with MIX
Navigating a Session
Pro Tools provides many ways to navigate in a 
session, including using the mouse or entering a 
location into one of the counters. 

To navigate to a location in the Edit window:

1  Select Operations > Link Edit and Timeline Se-
lection.

2  Enable the Selector tool at the top of the Edit 
window by clicking it.

3  Click in a track or Timebase Ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

Edit tools in Edit window

Clicking with the Selector in the Edit window

Selector tool

Click in a track or on a Timebase Ruler



MIX.book  Page 61  Friday, June 13, 2003  2:29 PM
To navigate using the counters:

1  Click in the Main counter and enter a location 
using your computer keyboard. 

2  Press Return (Macintosh) or Enter (Windows). 

Memory Locations 

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear 
as markers under the Timebase Rulers.

To define a memory location:

1  Press Enter on the numeric keypad while 
stopped or during playback. 

In the New Memory Location window, you can 
define a marker, store a selection, or store any 
combination of the other available settings. 
These settings include track height, group en-
ables, pre- and post-roll values, and track 
Show/Hide status. 

2  Choose settings for the memory location and 
click OK. 

Navigating with the Counter

Press the * key on the numeric keypad as an 
alternative to clicking in the counter. 

New Memory Location window
To go to a stored Memory Location: 

1  Choose Windows > Show Memory Locations.

2  In the Memory Locations window, click the 
name of the memory location.

Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

To change track height:

■ Click the Track Height Selector, and select a 
track height from the pop-up menu. 

Zoom and Track Height tools in the Edit window

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Option key 
(Macintosh) or Alt key (Windows) while 
performing an operation to apply it to all 
tracks. Hold down both the Shift and Op-
tion keys (Macintosh) or Shift and Alt keys 
(Windows) while performing an operation 
to apply it to all selected tracks.

Zoom presets

 Zoom buttons

Zoomer

Track Height Selector
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To Zoom in on any area of a track in the Edit 
window:

1  Click to select the Zoomer.

2  Click or drag with the Zoomer to zoom in hor-
izontally for a track or Ruler. 

To zoom in or out incrementally:

■ Click the appropriate Zoom button:

• Left Arrow (Horizontal Zoom Out)

• Right Arrow (Horizontal Zoom In)

• Waveform and MIDI buttons, to increase or 
decrease vertical zoom of the appropriate 
track type (audio or MIDI)

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to 
established zoom levels (you can define the 
magnification level for each preset, on a session-
by-session basis).

To use a stored Zoom preset:

■ Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:

■ Command-click (Macintosh) or Control-click 
(Windows) a Zoom preset number to store the 
current horizontal and vertical Zoom to that 
preset. 

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
Markers nor Selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.
Getting Started with MIX
Tracks
Pro Tools lets you create audio and MIDI tracks 
for audio and MIDI recording, submixing, rout-
ing, automating, and editing.

Pro Tools provides four types of tracks: audio 
tracks, Auxiliary Inputs, Master Faders, and 
MIDI Tracks. Audio tracks, Auxiliary Inputs, and 
Master Faders can be mono, stereo, or any of the 
supported multichannel formats for surround 
mixing.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any Output or Bus path

MIDI Tracks Record, play back, and edit MIDI 
data

To create a new track:

1  Choose File > New Track. 

2  Specify the number of tracks, track type, and 
mono or stereo (for all types except MIDI).

3  Click Create.

New Track dialog



MIX.book  Page 63  Friday, June 13, 2003  2:29 PM
In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, and MIDI tracks appear as 
vertical channel strips. Track type is indicated 
by the Track Type icons just below the faders, 
and by the color of the track names.

Tracks in the Mix window

Audio Aux MasterMIDI
FaderInputtrack track
In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the Playlist. 

Audio tracks, Auxiliary Inputs, Master Faders, 
and MIDI tracks can be automated. (See “Mix 
Automation” on page 77 for more information.)

Timeline Rulers and a stereo audio track in the Edit 
window 

Audio Track

Timeline
Rulers View
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Getting Started with MIX
Figure 4.  Stereo audio track in the Mix window

Track name

Level meter

Pan sliders

Mute button

Clipping indicator 

Input
Output

Volume

Track comment area

Automation mode

Record Enable

Solo

Group enable

Volume fader
(lights red)

Open Output window

Voice Selector

Inserts

Sends
Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Figure 4 
shows the controls found in an audio or Auxil-
iary Input track. 

Master Faders provide all the same features as 
audio tracks and Auxiliary Inputs, with the fol-
lowing exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source.
Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input.

MIDI Tracks

MIDI tracks provide volume, solo, and mute, in 
addition to MIDI input, output, channel, and 
program (patch) controls. MIDI volume, mute, 
and pan can also be automated using Pro Tools 
automation features (see “Mix Automation” on 
page 77 for more information).
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Regions Lists
All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Au-
dio regions can also be auditioned from the Re-
gions Lists by Option-clicking (Macintosh) or 
Alt-clicking (Windows) the audio region name. 
The Regions List pop-up menus provide many 
useful features for managing regions and files 
(such as sorting, selecting, importing, or export-
ing files).

Audio and MIDI Regions Lists

For more information on Regions Lists, refer 
to the Pro Tools Reference Guide.

Click to hide Regions Lists

Drag border to resize 
width of Regions Lists

Drag border to 
resize height of 
Regions Lists

Click list names 
for pop-up menus
Importing Audio
Pro Tools lets you import existing audio files 
from disk, as well as import tracks from an audio 
CD (Macintosh only). This is very useful if you 
have audio files already recorded to disk or if 
you are working with CD-based sample libraries 
that you want to use in a new session.

Pro Tools 6 provides DigiBase and DigiBase Pro, 
which provide drag and drop support for im-
porting audio, tracks, and sessions, as well as im-
porting from audio CD. 

Importing Audio Files, AAF/OMF files, 
and Sessions using DigiBase

(Pro Tools 6.x Only)

To import audio files into the current session:

1  Make sure the drive (volume) containing the 
desired files is mounted and available. If import-
ing from an audio CD, insert the disc into your 
CD-ROM drive. 

2  Navigate to the desired files to display them in 
an available DigiBase browser. 
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3  Drag and drop items from the DigiBase 
browser to a track, to the timeline, or to the Au-
dio Regions List. 

• Drop audio files or session files into exist-
ing tracks to spot (place) the files where 
you drop them. Dropping session files will 
display the Import Session Data dialog 
where you can specify session attributes to 
import. 

• Drop audio files or session files to a blank 
(non-track) area of the Edit window to add 
the audio as a new tracks. 

– or –

• To import directly into the session’s Audio 
Regions List (without spotting audio, im-
porting tracks, or creating new tracks) drop 
items into the Audio Regions List. (You 
cannot drag and drop video or MIDI files.) 

Importing Audio Files or Regions

To import audio files or regions from disk:

■ Choose File > Import Audio to Track to import 
files and regions to new audio tracks (they will 
also appear as regions in the Audio Regions List). 

– or –

Choose Import Audio from the Audio Regions 
List pop-up menu to import files and regions to 
the Audio Regions List only.

For more information, see the DigiBase and 
DigiBase Pro Guide. 

For more information on importing audio 
into sessions, refer to the Pro Tools Refer-
ence Guide.
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To import a CD audio track (Pro Tools 6.0):

1  Insert an audio CD into your CD-ROM drive.

2  Do any of the following:

• Choose File > Import Audio to Track to im-
port files and regions to new audio tracks 
(they will also appear as regions in the Au-
dio Regions List). 

• Choose Import Audio from the Audio Re-
gions List pop-up menu to import files and 
regions to the Audio Regions List only.

• Choose Movie > Import Audio From Other 
Movie.

3  Locate and select the audio track to be im-
ported, then click Open.

4  In the Track Import Window, click OK. 

5  Navigate to a destination for the imported au-
dio, and click Choose. 

Pro Tools converts the CD audio track to the ses-
sion’s audio file format, bit depth, and sample 
rate, and saves it on your hard drive. 

The imported audio file appears in the Audio Re-
gions List. From there you can drag the region to 
a track in your session.

To import a CD audio track (Pro Tools 5.1.3):

1  Insert an audio CD into your CD-ROM drive.

2  Choose Movie > Import Audio From Other 
Movie.

3  On the audio CD, locate and select the audio 
track to be imported, then click Convert.

4  In the Save dialog, click Options.
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5  In the Options dialog, select the sample rate, 
bit resolution, and channel format (mono or 
stereo) for the imported audio. 

6  At the bottom of the Options dialog, set the 
range of the CD track to be imported by adjust-
ing the Start and End times, then click OK. 

To audition a track before you import it, use the 
Play and Stop buttons. Adjust playback volume 
with the vertical slider. To navigate to a particu-
lar location in the track, drag the horizontal 
slider.

7  When you are ready to import the audio, click 
OK. 

8  Specify a destination on an audio drive for the 
imported audio track and click Save. Pro Tools 
imports the CD audio track as a QuickTime 
movie and writes it to your audio drive.

9  When the Track Import window appears, click 
OK.

Pro Tools converts the audio track to your ses-
sion’s sample rate and bit resolution and im-
ports the selected audio tracks into the Audio 
Regions List. From there you can drag the re-
gions to existing tracks.

Audio CD Import Options dialog
Basic Recording
This section describes how to record audio and 
MIDI into Pro Tools. 

Routing Audio to a Track

To route audio to a track:

1  Verify the connections to your instruments. 
Refer to the guide for your audio interface for 
more information about setting up your studio.

2  Create a new track to record on by choosing 
File > New Track. Select 1 Mono Audio Track and 
click Create.

3  In the Mix window, click the Input Selector on 
the new track. 

From the pop-up menu, select the input you 
want to record. For example, select A 1 if your 
audio source is plugged into the first analog in-
put on your audio interface. The menu displays 
the names of the inputs as defined in the I/O 
Setup dialog.

Routing an input to a mono track

Analog inputs
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Setting Levels

Adjust the level of the input at the source (in-
strument, mic pre-amp, or mixer) to set 
Pro Tools recording levels. The key to setting 
proper input levels is to get a signal as loud as 
possible without creating digital clipping. Sig-
nals that get close to the top of the meter in 
Pro Tools use more of the full bit range (the 16 
or 24 bits that make up each audio sample). The 
more you are able to maximize use of this bit 
range without clipping, the better your sound 
quality.

Recording an Audio Track

To record an audio track:

1  Click the Record Enable button on a track, as-
sign its input, and set the input levels appropri-
ately.

2  Choose Windows > Show Transport to display 
the Transport window. Click Return To Zero to 
start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window to en-
able recording.

4  Click Play or press the Spacebar to record on 
all record-enabled tracks.

5  Record your performance.

6  Click Stop in the Transport window or press 
the Spacebar when you are done recording.

Digital clipping occurs when you feed a sig-
nal to an audio device that is louder than 
the circuitry can accept. Watch the meters 
in Pro Tools while adjusting input levels to 
prevent clipping. 
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To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Recording To and From Digital 
Devices

The 888|24 I/O, the 882|20 I/O and the 
1622 I/O each provide S/PDIF (RCA) connectors 
for digital input and output. The 888|24 I/O also 
provides AES/EBU (XLR) connectors. The ADAT 
Bridge I/O adds optical input and output so that 
you can digitally transfer as many as sixteen 
tracks at a time to or from ADAT decks.

Setting Digital Format and Clock 
Source

Before recording from a digital source, make 
sure you have enabled the appropriate Clock 
Source and Digital Format in the Hardware 
Setup dialog. For example, if you want to record 
from a DAT machine connected to your S/PDIF 
RCA inputs on an 888|24 I/O, select S/PDIF from 
the Clock Source options. If using multiple au-
dio interfaces, be sure to configure the appropri-
ate interface in the Hardware Setup dialog.

Using Output Pairs

Because of the way that outputs function in 
Pro Tools, each track looks for a stereo output 
pair. In order to record to eight ADAT tracks, you 
have to send four pairs of Pro Tools tracks (each 
pair panned hard left and right) to four pairs of 
ADAT Optical Digital outputs.
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Recording MIDI 

To configure a MIDI track for recording:

1  (Macintosh Only) Choose MIDI > Input De-
vices and make sure your input device is selected 
in the MIDI Input Enable window. 

2  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

3  In the Mix window, click the track’s MIDI De-
vice/Channel Selector and assign a device and 
channel from the pop-up menu.

4  You can assign a default program change to 
the track by clicking the Program button in the 
Mix window and making the necessary selec-
tions for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing a track.

5  In the Mix Window, record-enable the MIDI 
track.

6  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

To record onto a MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

– or –
If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording begins 
when the first MIDI event is received.

– or –

If using Countoff, click Play. The Record and 
Play buttons flash during the Countoff, then re-
cording begins.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.
Chapter 5: Working with Pro Tools 69



70

MIX.book  Page 70  Friday, June 13, 2003  2:29 PM
To play back a recorded MIDI track:

1  Click the Record Enable button to take the 
MIDI track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 
You can also play back according to a selection 
or from the cursor location in the Edit window.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put, you can use an Auxiliary Input. Auxiliary 
Inputs function as inputs for both internally 
bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your audio inter-
face.

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected. 

4  Click the Output selector of the Auxiliary In-
put channel and choose an output.

5  Adjust the level of the Auxiliary Input with its 
volume fader.
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Editing
Pro Tools provides several tools for editing audio 
and MIDI. In the Edit window, audio and MIDI 
tracks can be edited into regions or repeated in 
different locations, to create loops, re-arrange 
sections or entire songs, or to assemble tracks us-
ing material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes.

• Re-arrange songs and projects.

• Clean up track timing and rhythm by aligning 
hits to Grid values like bars and beats, time 
code, or other timebases. 

• Create final tracks using selections from mul-
tiple takes (also known as comp tracks).

Edit Modes

Pro Tools has four Edit modes: Shuffle, Spot, 
Slip, and Grid. The Edit mode is selected by 
clicking the corresponding button in the upper 
left of the Edit window.

Edit modes and tools (Slip mode, Smart Tool enabled)

Edit mode buttons

You can also press F1 (Shuffle), F2 (Slip), 
F3 (Spot), and F4 (Grid) to set the Edit 
mode.

Edit Modes Edit Tools
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The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit Tools

Pro Tools has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

For detailed descriptions of Edit modes, re-
fer to the Pro Tools Reference Guide.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
refer to the Pro Tools Reference Guide.

Zoomer

Trimmer 

Selector 

Grabber 

Scrubber

PencilSmart Tool
Editing Regions

The Edit tools in Pro Tools are used to edit re-
gions in the Edit window. A region is a piece of 
audio or MIDI data that can also have associated 
automation data. For example, a region could be 
a loop, a guitar riff, a verse of a song, a sound ef-
fect, a piece of dialog, or an entire sound file. In 
Pro Tools, regions are created from audio or 
MIDI files, and can be arranged in audio and 
MIDI track playlists.

Trimming Regions

After recording an audio track, you will have an 
audio region on that track. If there is some si-
lence at the beginning of the region, or there is 
some extra audio at the end of the region, you 
can use the Trimmer tool in Slip mode to 
shorten the beginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor changes to a “[”).

Audio region

Audio region on a track

Trimming the beginning of a region
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4  Click at the beginning of the region and drag 
right to shorten the region.

5  Move the cursor near the end of the audio re-
gion (notice the cursor changes to a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of the region. If extending the re-
gion’s beginning, drag to the left; if extending 
the region’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools. 

2  Specify the session meter (MIDI > Change 
Meter) and tempo (MIDI > Change Tempo).

3  Select Grid mode.

4  Prepare to record using a MIDI click (see “Us-
ing the Click” on page 57). 

Trimming the end of a region

The trimmed region
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5  Record a drum track (see “Recording an Audio 
Track” on page 68) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 65)

6  Drag on the waveform with the Selector to 
make a one-bar selection. Note that the selec-
tion snaps to the specified grid.

7  Create a new audio track (File > New Track).

8  From the Grabber pop-up menu, select the 
Separation Grabber tool.

9  With the Separation Grabber tool, click and 
drag the selection to the beginning of the new 
audio track. A new region will be created and ap-
pear at the beginning of the new track.

10  With the new region still selected, choose 
Edit > Repeat.

11  In the Repeat dialog, enter a number of re-
peats, and click OK.

Making a selection in Grid mode

Dragging a selection with the Separation Grabber tool 
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You now have a new rhythm track with a 
“looped” (repeated) phrase. You can use these 
editing tools to do much more advanced and in-
volved editing of regions. For example, you 
could separate beats or “hits” into individual re-
gions and rearrange them in Grid mode as a way 
of coming up with new and interesting 
rhythms.

Playlists and Non-Destructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version. 

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

2  From the Playlist Selector pop-up menu, 
choose Duplicate. 

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Return to the original playlist by selecting it 
from the Playlist Selector pop-up menu.

6  Repeat steps 2–5 for any further edits.

Duplicating a playlist
In this way, you can try out different edits of a 
track, and switch back and forth between playl-
ists for comparison. 

Mixing
The Pro Tools mix environment provides many 
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-
trols can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Windows > Show Mix.

Using Channel Strip Controls

Volume Increase or decrease the track level by 
dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by drag-
ging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by 
clicking its Solo button.

Mute Mute a track by clicking its Mute button.

Press Command+Equals (=) on Macintosh, 
or Control+Equals (=) in Windows to 
switch between the Edit and Mix windows.
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Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input or bus path. Once 
recorded, an audio track’s input is its audio file 
on disk. Auxiliary Inputs can be any hardware 
input or internal bus path. For all types of audio 
tracks, outputs can be routed to any hardware 
output or internal bus path.

Together, these signal routing features let you 
set up virtually any mixer architecture for your 
projects, including submixing, sends and re-
turns for effects processing, and multichannel 
mixing for surround.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 76) or a hardware I/O in-
sert (see “Connecting Effects Units” on page 52) 
as a shared resource for all tracks included in a 
submix. The wet/dry balance in the mix can be 
controlled using the track faders (dry level) and 
Auxiliary Input fader (wet, or effect return 
level).
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Creating a Send

Pro Tools provides up to five sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 64 internal bus paths. 

To assign a send on a track:

1  Make sure Sends View is enabled in the Mix 
window (Display > Mix Window Shows > Sends 
View). 

2  Click the Sends button on an audio track and 
choose a path from the pop-up menu.

3  Set the output level of the send. You can set 
the send level to zero by Option-clicking (Mac-
intosh) or Alt-clicking (Windows) the send 
fader. 

Assigning a send to a stereo bus path

You can configure the default level for new 
sends to be –∞ or at unity gain (0 dB) by en-
abling or disabling the Sends Default To 
“–INF” option under the Operation Prefer-
ences. 
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Creating a Return

Auxiliary Inputs can be created to act as return 
channels for busses, as well as for inputs from 
hardware sources.

To create a return:

1  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

2  Click the Input Selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output Selector of the Auxiliary In-
put and choose an output path.

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 9–10

input from bus 9–10

Send window Real-time plug-in
Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono, stereo or multi-
channel output or bus path in a session. You can 
then use the controls on the Master Fader to 
control the volume, solo and mute, or apply in-
serts to those paths. 

When you are mastering your final mix, it is rec-
ommended that you use a Dither plug-in on the 
Master Fader controlling your main outputs (see 
“Using Dither on Mixdown” on page 78).

Master Fader controlling main outputs

Dither plug-in applied to final mix

Output assigned to control 
main mix 
Chapter 5: Working with Pro Tools 75



76

MIX.book  Page 76  Friday, June 13, 2003  2:29 PM
To create a Master Fader:

1  Choose File > New Track and specify 1 mono 
or stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output Selector and choose the output path 
that you want to control. You can choose either 
outputs or internal busses.

To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose File > New Track and specify 1 stereo 
Master Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (outputs 1–2).
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Plug-Ins 
Plug-ins provide EQ, dynamics, delays and 
many other types of effects processing. 

Plug-ins function either in real-time or in non-
real time. TDM and RTAS plug-ins are non-de-
structive effects, which are inserted on tracks to 
process audio in real time—just like an external 
hardware processor (during playback). Audio-
Suite plug-ins, on the other hand, are destruc-
tive effects that process audio files on disk in 
non-real time.

Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing on the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert Selector on the track and se-
lect the plug-in that you want to use.

Compressor plug-in

Plug-InInsert button
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Pro Tools comes with a complete set of DigiRack 
plug-ins, and many more are available from 
Digidesign and our Development Partners. 

Mix Automation
Mix automation lets you record, or automate, 
changes to track and send levels, mutes, pan, 
and plug-in parameters. MIDI tracks provide 
volume, pan, and mute automation only.

To write automation:

1  In the Automation Enable window 
(Windows > Show Automation Enable), enable 
an automation type (volume, pan, mute, send 
level, send pan, send mute, or any plug-in auto-
mation).

2  Select an automation mode for the tracks to be 
automated (Write, Touch, Latch, or Trim mode). 

3  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools remembers all moves per-
formed on enabled parameters.

For more information about plug-ins, see 
the DigiRack Plug-Ins Guide, the Digide-
sign Plug-Ins Guide, and the Plug-Ins chap-
ter of the Pro Tools Reference Guide. 

Enabling automation (left) and choosing a track 
Automation mode (right)
Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Mixing with a Control Surface

Rather than mixing with a mouse—adjusting 
one fader at a time—you might find using a 
MIDI control surface (such as Motor Mix from 
CM Labs) or an Ethernet control surface (such as 
ProControl or Control|24) for mixing to be 
much more effective. 

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

For more information on using a MIDI Con-
trol Surface, see the MIDI Control Surfaces 
Guide. For more information on using Pro-
Control or Control|24, see their user guides.

Volume breakpoint automation

Track view set to Volume
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Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to Compact Disc.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will be the length of the 
longest audible track in the session.

To Bounce to Disk:

1  Choose File > Bounce to Disk.

2  Select any mono, stereo, or multichannel out-
put or bus path as the source for the bounce.

3  Select the File Type (such as WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz).

4  Click Bounce.
Getting Started with MIX
Using Dither on Mixdown

You should use a dither plug-in when using the 
Bounce To Disk command, or when mastering 
to an external device. Bounce to Disk does not 
automatically apply dither. To dither a bounce 
file, insert an included Digidesign Dither plug-
in, or another dither plug-in, on a Master Fader 
assigned to the bounce source path. Master Fad-
ers are often preferable to Auxiliary Inputs be-
cause Master Fader inserts are post-fader (which 
is better for dither applications).

For more information on using dither, refer 
to the Pro Tools Reference Guide.
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appendix a

Connecting SCSI Drives
SCSI hard drives are the recommended record-
ing media for Pro Tools TDM systems.

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Performance for recording and play-
back on system drives is worse than on non-sys-
tem drives, resulting in lower track counts and 
fewer plug-ins.

SCSI hard drives offer several advantages over 
dedicated ATA/IDE or FireWire drives. First, SCSI 
drives can be external and therefore provide 
portable audio storage that is easily moved be-
tween systems. Second, SCSI drives offer better 
performance when recording to large numbers 
of tracks; recording a large number of audio 
tracks with an ATA/IDE drive results in a short 
delay before recording begins.
SCSI Requirements
For maximum recording and playback perfor-
mance, Digidesign recommends qualified SCSI 
hard drives and a qualified SCSI host bus 
adapter (HBA) card or (on Windows systems) a 
qualified built-in SCSI HBA connector on the 
motherboard. 

Qualified SCSI drives yield up to 32 tracks per 
drive with 24-bit audio, up to the maximum 
number of tracks for your system configuration.

SCSI drives must provide a data transfer rate of 
at least 9 MB per second of sustained through-
put. 

Visit the Digidesign Web site (www.digide-
sign.com) for a list of qualified SCSI hard drives 
and SCSI HBA cards:

Software RAID is not supported for audio 
drives.
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SCSI Cables

Use shorter SCSI cables to improve reliability. 
Table 1 provides guidelines for maximum cable 
lengths according to SCSI type.

In the following table, the maximum cable 
length includes all cables used in the chain, not 
just point-to-point connections.

Table 1: Maximum cable length and number of drives 
supported according to SCSI type

SCSI type and 
transfer rate

maximum 
cable length

maximum # 
of drives

Fast SCSI
10 MB/sec

3 meters 8

Wide SCSI
20 MB/sec

3 meters 16

Ultra SCSI
20 MB/sec
(8-bit narrow)

3 meters 5

Ultra SCSI
40 MB/sec
(16-bit wide)

3 meters 5

Ultra SCSI
20 MB/sec
(8-bit narrow)

1.5 meters 6–8

Ultra SCSI
40 MB/sec
(16-bit wide)

1.5 meters 6–8

Ultra2 SCSI
Low Voltage Dif-
ferential (LVD)
80 MB/sec

1.2 meters 16
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Disk Space for Audio Tracks

A single mono audio track recorded at 24-bit res-
olution at a CD-fidelity sampling rate of 
44.1 kHz requires about 7.5 MB of hard drive 
space per minute. The same track recorded at 
16-bit resolution requires about 5 MB per 
minute. Stereo tracks require about twice as 
much hard drive space.

Using these guidelines:

• 64 mono tracks of 44.1/48 kHz, 24-bit audio 
takes up about 500 MB of hard drive space per 
minute.

• 64 mono tracks of 44.1/48 kHz, 16-bit audio 
takes up about 350 MB of hard drive space per 
minute.

Distribute Audio Across Multiple Drives

For best recording and playback performance, 
don’t record and play back all audio files in a 
session from the same drive. Instead, use 
Pro Tools Disk Allocation features to distribute 
audio files between multiple drives. See the 
Pro Tools Reference Guide for details.

Separate Video and Audio Files

If you are working with QuickTime, movie files 
must reside on a different SCSI bus than audio 
files. If audio files reside on disks connected to a 
SCSI HBA card, video data should reside on 
drives connected to a different SCSI bus.

Dual-Channel SCSI HBA Cards

If you use a dual-channel SCSI HBA card, equally 
allocate audio files to drives connected to each 
of the two busses on the card for optimal perfor-
mance.

If using video files, make sure to put your video 
files on one bus and audio files on the other bus.
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Connecting SCSI Drives

To connect an external SCSI drive:

1  Turn off power to both the computer and the 
hard drive.

2  Attach a SCSI cable from the SCSI port of the 
hard drive to the SCSI port of the SCSI HBA card 
or computer.

3  Secure the cable’s connectors to the hard drive 
and computer. Loose cables can cause data loss.

4  Connect additional drives by daisy-chaining 
from one drive to another. Keep cable lengths to 
a minimum (see Table 1).

5  Verify that the last SCSI device connected is 
properly terminated. (See “SCSI Termination” 
on page 81.)

6  Attach power cables to the hard drives.

Connecting a SCSI cable to a SCSI HBA card

to SCSI hard drive

SCSI accelerator card
SCSI Termination

Your computer’s SCSI chain must be properly 
terminated or your system will not function cor-
rectly. Only the last device on the chain should 
be terminated using the termination type rec-
ommended by the hard drive manufacturer. 

The drive should use either an external termina-
tor plug or have its internal terminators en-
abled. If you are using a terminator plug, Digide-
sign recommends that you purchase and use an 
active terminator.

Connecting an external SCSI hard drive

Do not enable internal termination and in-
stall an external terminator plug on the 
same drive. This will cause SCSI errors. See 
your hard drive’s documentation for infor-
mation regarding which type of termination 
it uses. 

to SCSI accelerator card
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Quick Formatting SCSI Drives

Macintosh Requirements

On Macintosh systems, SCSI hard drives used 
for audio recording on TDM systems must be 
formatted (or initialized) for either the HFS+ or 
HFS file system (HFS+ is recommended). Drive 
partitions of up to 2 terabytes (2000 gigabytes) 
can be used.

TDM systems require that you use the Apple 
Disk Utility (Mac OS X) or ExpressPro-Tools 
(Mac OS 9) for all drive formatting and parti-
tioning. Only one disk utility should be used for 
all drives in a system.

Windows Requirements

SCSI hard drives used for audio recording on 
TDM systems must be formatted for the FAT32 
or NTFS file system. Under Windows 2000 and 
Windows XP, NTFS drive partition sizes are only 
bound by the physical size of the drive, whereas 
FAT32 drive partitions have a limit of 32 GB.

TDM Windows systems require that you use Mi-
crosoft Windows Disk Administration software 
for drive formatting and partitioning. Use only 
one disk utility for all drives in a system.
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Initializing a Macintosh Drive

To initialize a new Macintosh drive:

1  Turn on your hard drives, computer, and any 
other peripherals.

2  Do one of the following: 

• With Mac OS 9, use the ExpressPro-Tools 
software utility included on your Pro Tools 
Installer CD-ROM to initialize and parti-
tion any new hard drives.

– or –

• With Mac OS X, use Apple OS X Disk Util-
ity to initialize and partition any new hard 
drives.

Initializing a Windows Drive

To format a new Windows drive:

1  Turn on your hard drives, computer, and any 
other peripherals.

2  Use Microsoft’s Disk Management software, 
located in the Administrative Tools control 
panel under Computer Management > Storage.

Refer to your Windows manual or Windows 
help for information on how to use the Disk 
Management software.

For details on using disk formatting utili-
ties, refer to their online documentation.
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General Hard Drive 
Maintenance

Formatting Drives

There are two different types of formatting: 
high-level formatting and low-level formatting.

High-Level Formatting (Initialization)

High-level formatting, or initializing a drive re-
places the drive’s directory, volume partition 
map and drivers. Information about the drive is 
created and drivers that communicate this in-
formation to the host CPU are installed. The 
drive itself is not erased, nor is verification per-
formed.

When is High-Level Formatting Necessary?

It is generally necessary to high-level format a 
hard drive in one of the following cases:

◆ If a new drive is being prepared for use on a 
computer for the first time and the drive is not 
already high-level formatted. 

◆ If you suspect that the directories containing 
the drive’s information have become corrupted.

◆ If a drive is being changed from one platform 
to another. For example if you are switching 
from a Macintosh to a Windows-based system, 
or from a Windows to a Macintosh-based sys-
tem, the drive must be high-level re-formatted 
for the new operating system.

If using Macintosh drives on Windows sys-
tems, refer to“Using Macintosh Drives on 
Windows Systems” on page 85.

Digidesign does not recommend low-level 
formatting.
Low-Level (Physical) Formatting

Low-level formatting means completely erasing 
the hard drive and rewriting each sector address 
on the drive. In low-level formatting, the sector 
and track addresses, error-correction codes, and 
other details are written on the platters of the 
hard drive in the form of a magnetic pattern. A 
low-level format permanently erases all data on 
the drive. 

When is Low-Level Formatting Necessary?

Virtually all hard drives come pre-formatted 
from the manufacturer. Low-level formatting is 
generally unnecessary except in rare circum-
stances. They are:

◆ If you want to change the Block Size of the 
drive. This is not recommended by Digidesign. 
Digidesign systems only recognize 512-byte 
blocks.

◆ If you want to perform permanent deletion of 
data.

◆ If you want to clean a drive that is being mi-
grated from one operating system to another 
(for instance, from UNIX to Macintosh).

Should you decide low-level formatting is neces-
sary, keep in mind that it can take up to three 
hours or more (depending on the size of the 
drive). Avoid power interruptions and computer 
bus resets during the format operation or per-
manent damage to the drive could occur. In ad-
dition, leave the drive powered on for at least 30 
minutes prior to formatting so that the drive has 
time to make any necessary thermal adjust-
ments or recalibrations.
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Partitioning Drives

Partitioning divides a physical drive into multi-
ple, unique volumes, almost as if you were cre-
ating virtual hard drives. Partitioning is usually 
performed when the drive is high-level format-
ted (Macintosh) or initialized (Windows).

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned 
drives (assuming that reads and writes are per-
formed on a single partition), since the heads 
only have to seek within the partition bound-
aries, rather than the whole capacity of the 
drive.

Smaller partitions perform faster than larger par-
titions, but this comes at the expense of contig-
uous storage space. When you partition a drive, 
you will need to find the compromise that best 
suits your performance and storage require-
ments. 

Mac OS allows drives larger than 4096 MB 
to be seen as whole volumes. Drives must be 
initialized with a disk utility that recog-
nizes the 2 terabyte limit. Single Pro Tools 
audio files cannot exceed 2048 MB in size.

Windows XP allows drives formatted with 
the NTFS or FAT32 file systems to be seen 
as whole volumes. Single Pro Tools audio 
files cannot exceed 2048 MB in size.

Avoid distributing audio files within a ses-
sion over different partitions on the same 
drive since this will adversely affect drive 
performance.
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Avoiding File Fragmentation

For maximum recording and playback effi-
ciency, data should be written to your hard 
drive in a contiguous fashion—minimizing the 
seek requirements to play back the data. Unfor-
tunately, your computer can’t always store the 
sound files in this way and must write to disk 
wherever it can find space.

In multitrack recording, audio tracks are written 
in discrete files, spaced evenly across the disk. 
While fragmentation of individual files may be 
zero, the tracks may be far enough apart that 
playback will still be very seek-intensive. Also, 
the remaining free space on the disk will be dis-
contiguous, increasing the likelihood of file 
fragmentation on subsequent record passes.

Increased fragmentation increases the chance of 
disk errors, which can interfere with playback of 
audio, and result in performance errors.

On Windows, to avoid fragmentation, for-
mat drives with higher cluster sizes (such as 
32K).

On Macintosh, if Norton Utilities is used, it 
must be Norton Utilities v4.0 or later to en-
sure compatibility with HFS+ drives.
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Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize 
your drive, which rearranges your files into a 
contiguous format. Most optimizing software 
lets you run a check on a drive to find out the 
percentage of fragmentation. If your drive 
shows moderate to heavy fragmentation, you 
should consider optimizing it.

If you use your system for intensive editing, or if 
you frequently delete audio or fade files from 
your hard drive, you may need to optimize your 
drives on a weekly basis, or even every few days, 
since it doesn’t take long for even a large hard 
drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimi-
zation process, always make a backup copy of 
the data on your hard drive before you optimize 
it. You should also use a hard drive utility to 
find and repair any problems before optimizing 
data or re-initializing a drive. If there is any 
damage to your hard drive's directories prior to 
optimizing, serious data loss may result. 
Using Macintosh Drives on 
Windows Systems
Pro Tools for Windows lets you record and play 
back sessions directly from a Macintosh-format-
ted (HFS or HFS+) drive connected to a Windows 
system. This functionality requires that all Mac-
intosh session and audio files be stored on Mac-
intosh-formatted drives.

To mount HFS or HFS+ drives on a Windows sys-
tem, you must use the MacOpener™ software 
utility by DataViz. An installer for the demo ver-
sion of MacOpener is included as an installation 
option for Pro Tools.

Installing the MacOpener Utility

To Install MacOpener:

1  Quit Pro Tools if it is open.

2  Locate the macopener executable (.exe) file on 
the Pro Tools Installer CD-ROM and double-
click it to launch the installer.

3  Follow the on-screen instructions to install 
MacOpener.

4  When installation is complete, restart your 
computer.

For details on sharing sessions between 
Macintosh and Windows systems, see the 
Pro Tools Reference Guide.
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Enabling the MacOpener Driver

When you are finished installing MacOpener, 
the MacOpener driver must be enabled to 
mount HFS and HFS+ drives.

To enable the settings on the MacOpener Driver:

1  Choose Start > Programs > MacOpener > 
MacOpener Driver Preferences.

2  Under Driver Settings, select Enable Mac-
Opener Driver. 

3  Under Extension Mapping, select Do not add 
the PC extension to the Mac file name.

Mounting HFS Drives

If the MacOpener utility is installed and en-
abled, no additional steps are required to mount 
HFS drives. They appear as normal system drives 
after you connect them and restart your com-
puter. 

Formatting and Maintaining HFS 
and HFS+ Drives

Although you can use MacOpener to format HFS 
and HFS+ drives from a Windows machine, this 
is not recommended for use with Pro Tools. We 
recommend that you connect the drives to a 
Macintosh computer (if possible) and use the 
ExpressPro-Tools (for Mac OS 9) or ExpressStripe 
(for Mac OS X) software from ATTO, included 
on the Macintosh Pro Tools Installer CD-ROM. 
Getting Started with MIX
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appendix b

DigiTest Error Codes
DigiTest Error Codes

Code Description

Err3 Cards from different Pro Tools 
systems are incorrectly mixed.

Err4 Cards marked with this error are 
installed in the wrong order.

Err5 Too many cards of this type are 
installed in the system. Refer to 
the Digidesign Web site for com-
patibility information: 
www.digidesign.com/compato/

Err6 A card is installed in a reserve 
slot. For example, a Digidesign 
card is installed in the slot 
reserved for the Expansion Chas-
sis Host Interface card.

Err1010 Too many MIX Core cards 
installed. The maximum number 
of MIX Core cards allowed is 7.

Err1011 Too many MIX Farm cards 
installed. The maximum number 
of MIX Farm cards allowed is 7.

Err1012 Too many total MIX cards 
installed. The maximum number 
of total MIX cards allowed is 7.

Err1020 Too many d24 Core cards 
installed. The maximum number 
of d24 Core cards allowed is 2.

Err1021 Too many MIX I/O cards installed. 
The maximum number of MIX I/O 
cards allowed is 2.
Err1022 Too many total d24 cards 
installed. The maximum number 
of total d24 cards allowed is 2.

Err1220 SCSI Accelerator card is installed 
in the wrong slot.

Err1221 Expansion Chassis Host Interface 
card is installed in the wrong slot.

Err1301 A Core card is not installed. At 
least one Cord card is needed.

Err1310 A DSP Farm card is not installed. 
At least one DSP Farm card is 
needed.

DigiTest Error Codes

Code Description
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appendix c

Windows System Optimizations
When installing Pro Tools on Windows XP, 
there are many system variables that affect per-
formance. If you have followed all the Windows 
configuration instructions in Chapter 2, “Win-
dows Configuration” and are still experiencing 
problems, try the following troubleshooting 
suggestions. 

Troubleshooting 

Blue Screen at Startup

If, after installing Pro Tools and QuickTime, 
your computer crashes with a blue screen, use 
Add/Remove Programs to uninstall Pro Tools 
and QuickTime. Then, repeat the installation in-
structions in “Installing Pro Tools Software” on 
page 17. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 
Advanced Settings
The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a 1394 “FireWire” card that you 
might use to connect an external drive to your 
system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do note use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.
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Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, click System.

– or –

In Category View, click Performance and Main-
tenance, then click System.

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  Select the Advanced tab.

6  Under the Processor scheduling section, select 
the “Adjust for best performance of background 
services” option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK twice. You will need to restart your 
computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and should be turned off. 
Getting Started with MIX
Be very careful when disabling startup items, in-
cluding (but not limited to) the following:

• Portable media serial number (required for ap-
plications that utilize a copy protection key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other net-
working-related items (unless the computer 
has no network or internet connection, in 
which case these items can be disabled) 

To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting your computer, a System Con-
figuration message dialog is displayed. Check to 
see if Pro Tools performance has increased be-
fore you deselect the “don't show this message 
again” option. If performance has not changed, 
run “msconfig” and return your computer Selec-
tive Startup back to Normal Startup. Alterna-
tively, try disabling start up items and non-
essential processes individually. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs.
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appendix d

Digidesign ASIO Driver (Windows Only)
Introduction
The Digidesign ASIO Driver is a multichannel, 
multimedia sound driver for Windows that al-
lows third-party audio programs that support 
the ASIO standard to record and play back 
through Digidesign hardware.

Full-duplex recording and playback of 24- and 
16-bit audio are supported at sample rates sup-
ported by the hardware and ASIO program used.

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as 
well as current known issues.
Compatible Software
For a list of ASIO Driver-compatible software, 
see the compatibility documents available on 
the Digidesign Web site: 

www.digidesign.com/compato

Installing the ASIO Driver
The ASIO Driver is installed by default when you 
install Pro Tools 6.

Removing the ASIO Driver

If you need to remove the ASIO Driver from 
your computer, complete the following steps.

To remove the ASIO Driver:

1  Choose Start > Control Panel.

2  Double-click the Add or Remove Programs 
icon.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools.

4  Click the Change/Remove button.

5  Modify your installation by unchecking the 
Digidesign ASIO Driver option only.
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Changing ASIO Driver 
Settings
Changing ASIO Driver settings is done in your 
third party ASIO program. Refer to the docu-
mentation that came with your software pro-
gram. For example, with Propellerhead Reason, 
click on the ASIO Control Panel button (shown 
below).

Setup Example, using Propellerhead Reason

ASIO Control Panel 
button
Getting Started with MIX
ASIO Driver Control Panel

The Digidesign ASIO Driver Control Panel can-
not be accessed under the following circum-
stances:

• When Pro Tools is running.

• When playing or recording in an audio 
program that does not support the ASIO 
Driver. 

• When using a third-party audio program 
that has an option to keep the ASIO Driver 
“open” even when you are not playing or 
recording. (You must close the audio pro-
gram before you can open the ASIO Driver 
Control Panel.)

Buffer Size Control

When you play a file from a client audio pro-
gram, the client program divides the file into 
buffers and sends each of these to the ASIO 
Driver. The ASIO Driver copies the client pro-
gram’s buffers to your Digidesign hardware’s 
own buffers in a double-buffering scheme. The 
Buffer Size control in this dialog allows you to 
set the size of each of the two buffers the ASIO 
Driver uses on Digidesign hardware. You may 
select from the following buffer sizes:

• 128 samples

• 256 samples

• 512 samples

• 1024 samples

• 2048 samples

Digidesign ASIO Control Panel
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Small buffers have the advantage of low latency 
in the record monitor path. Larger buffers have 
the advantage of making the ASIO Driver more 
immune to audio dropouts during playback and 
recording. 

In some third-party audio programs, performing 
various tasks such as maximizing or minimizing 
windows will interrupt the ASIO Driver and cre-
ate glitches in the audio. Choosing medium or 
large buffers (such as 256–1024) can help allevi-
ate this problem. 

Changing the Buffer Size for the ASIO Driver 
does not affect the H/W Buffer Size settings in 
the Pro Tools Playback Engine dialog.

Device

The Device Type will always be set to your in-
stalled Pro Tools hardware.

Advanced Button

The Advanced button opens the Hardware Setup 
dialog for your Digidesign system. 
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appendix e

Configuring AMS (Mac OS X Only)
Pro Tools 6.0 recognizes the ports on your MIDI 
interface as generic ports. With Mac OS X, you 
use Apple’s Audio MIDI Setup (AMS) utility to 
identify external MIDI devices connected to 
your MIDI interface and configure your MIDI 
studio for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions/Utilities).

– or –

In Pro Tools, choose Setups > Edit MIDI Studio 
Setup.

2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

Audio MIDI Setup (MIDI Devices tab)
3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

Making MIDI input and output connections
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6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

To remove a connection, select the cable 
and press Delete. To delete all connections, 
click Clear Cables.

External Device Icon
Getting Started with MIX
2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

Naming a new MIDI device

AMS refers to one or more files with the suf-
fix “.middev” in the directory Library/Au-
dio/MIDI Devices for Manufacturer and 
Model names. Pro Tools installs two such 
files that contain information for many 
commercially available MIDI devices, Leg-
acy Devices.middev and Digidesign De-
vices.middev. If the Manufacturer or Model 
names for any of your external MIDI devices 
is not available in the AMS Manufacturer 
and Model pop-up menus, you can add 
them by editing any of the current .middev 
files in any text editor (such as TextEdit). 
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3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools.

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS de-
vice window.
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appendix f

Configuring OMS (Mac OS 9 Only)
Pro Tools requires Open Music System (OMS), 
which is included on the Pro Tools Installer CD. 

OMS has the following capabilities:

• Keeps track of which MIDI devices you are us-
ing, how they are connected, and which 
patches they are using

• Enables MIDI hardware to communicate with 
your music applications

• Provides timing services and inter-application 
communication

OMS stores a description of your MIDI studio in 
Studio Setup documents, which are edited in the 
OMS Setup application. Once OMS is configured, 
your music applications know which MIDI de-
vices you are using by referencing the current 
Studio Setup document.

The following sections provide basic instruc-
tions for configuring OMS. For more detailed in-
formation, refer to the online OMS Guide in-
stalled with Pro Tools.
Configuring a New Studio Setup
(First-Time OMS Users Only)

Before configuring OMS, make sure your MIDI 
interfaces and devices are connected according 
to the manufacture’s instructions and turned 
on.

To configure a New Studio Setup in OMS:

1  Launch the OMS Setup application. If OMS 
has not yet been configured, you’ll be prompted 
to configure a New Studio Setup. Click OK.

2  Select whether your MIDI interface is con-
nected to the Modem or Printer port. If using a 
USB or PCI-based MIDI interface, leave both 
ports unchecked. Click Search.

Ports for OMS Driver Search
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OMS searches for and displays any detected 
MIDI interfaces, MIDI cards, and OMS drivers. If 
your interface is not detected, click Trouble-
shoot. Once your interface is detected, you are 
prompted to search for MIDI instruments con-
nected to your interface.

3  Click OK to search for MIDI devices connected 
to your MIDI interface. To be detected, the de-
vice must be turned on and have both of its 
MIDI ports connected to your MIDI interface.

OMS searches for and displays any detected 
MIDI devices. Some older instruments, as well as 
some newer ones, may not be recognized by the 
OMS auto-detection routines. 

Devices not recognized by OMS appear with a 
red question mark and are named based on the 
interface or port to which they are connected. 
These devices can be defined as necessary within 
the OMS Setup application (see “Defining MIDI 
Devices in OMS” on page 100).

4  Click OK to save your Studio Setup document.

OMS Driver Setup

Undefined OMS device
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Defining MIDI Devices in OMS

To define a MIDI device in OMS Setup:

1  Double-click the device’s icon in the Studio 
Setup window.

2  In the MIDI Device Info dialog, select the 
Manufacture and Model for the device from the 
pop-up menus. If the device is not listed, leave 
the Model set to “other” and enter a name for 
the device.

3  Select the receiving channel for the device. If 
receiving multiple channels, select the option 
for “Is Multitimbral.”

4  If you will record from the device in Pro Tools, 
select the option for “Is Controller.” If the de-
vice will be a source or destination for MIDI 
Time Code, Beat Clock, or MMC, select the ap-
propriate option. 

5  Click OK.

Defining a MIDI device
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Disabling SerialDMA in OMS

Pro Tools requires that you deselect the “Use 
Apple SerialDMA Driver When Available” op-
tion in OMS Setup. If you do not disable this op-
tion, problems will occur with MIDI and syn-
chronization functions in Pro Tools. 

To disable SerialDMA in OMS:

1  Double-click the OMS Setup application.

2  Choose Edit > Preferences.

3  Deselect “Use Apple SerialDMA Driver When 
Available,” and click OK.

4  Quit OMS Setup

MIDI Machine Control and the IAC Driver

If you are planning to use MIDI Machine Con-
trol (MMC) for Pro Tools synchronization with 
other MMC-capable devices or applications, you 
must rename the OMS IAC Driver and remove 
the infinity symbol (“∞”) from its name. If you 
do not do this, MMC will not function properly.
To edit the IAC driver’s name:

1  Double-click the OMS Setup application.

2  In the Studio Setup window, double-click the 
IAC driver.

3  Rename “∞ IAC bus #1” to “MMC” and click 
OK.

4  Save your changes.

5  Quit OMS Setup.

Studio Setup window with IAC Driver

Renaming the IAC Driver
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appendix g

Digidesign Control Panel (Mac OS 9 Only)
The Digidesign Control Panel should be in-
stalled if you are planning to use your Digide-
sign hardware with Apple Sound Manager-com-
patible applications on a Macintosh-based 
system running Mac OS 9. 

To configure the Digidesign Control Panel:

1  From the Apple menu, choose Control Panels 
> Digidesign.

2  Click the Setup Hardware button in the 
Digidesign Control Panel. The Hardware Setup 
dialog will open.

3  Configure the Hardware Setup dialog as de-
sired. The Other Options dialog will vary ac-
cording to your primary audio interface.

Digidesign Control Panel

Digidesign Control Panel
To use your Digidesign hardware with Apple Sound 
Manager:

1  Choose Apple menu > Control Panels > 
Sound.

2  Select the Output tab.

3  Select Digidesign.

Apple Sound Control Panel

When using Digidesign hardware to moni-
tor Sound Manager applications, under the 
Alerts tab, turn the Alert Volume control all 
the way down.
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