Getting Started with Mbox

Version 6.1 for LE Systems on Windows XP and Mac OS X
Version 5.3.3 for LE Systems on Windows XP
Version 5.2.1 for LE Systems on Mac OS 9
Copyright
This guide is copyrighted ©2003 by Digidesign, a division of Avid Technology, Inc. (hereafter “Digidesign”), with all rights reserved. Under copyright laws, this guide may not be duplicated in whole or in part without the written consent of Digidesign.
DIGIDESIGN, AVID and PRO TOOLS are trademarks or registered trademarks of Digidesign and/or Avid Technology, Inc. All other trademarks are the property of their respective owners.
All features and specifications subject to change without notice.
PN 932011595-00 REV A 06/03

DECLARATION OF CONFORMITY
We Digidesign,
2001 Junipero Serra Boulevard, Suite 200
Daly City, CA 94014 USA
tel: 650-731-6300
declare under our sole responsibility that the product
Mbox
complies with Part 15 of FCC Rules.
Current Consumption  500mA
Operation is subject to the following two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation.

If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try and correct the interference by one or more of the following measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician for help.
Any modifications to the unit, unless expressly approved by Digidesign, could void the user’s authority to operate the equipment.

Canadian Compliance Statement:
This Class B digital apparatus complies with Canadian ICES-003.
Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.

Australian Compliance

European Compliance
Chapter 1. Welcome to Mbox
- Mbox Features ................................................................. 1
- Pro Tools LE Capabilities ............................................... 2
- System Requirements .................................................. 3
- Digidesign Registration .................................................. 4
- About the Pro Tools Guides .......................................... 4
- About www.digidesign.com ........................................... 5

Chapter 2. Windows Configuration ........................................... 7
- Windows System Settings ............................................... 7
- Hard Drive Configuration and Maintenance ......................... 9
- Installing Pro Tools LE and Mbox .................................... 10
- Installing Optional Software for Pro Tools LE ....................... 12
- Launching Pro Tools LE .................................................. 13
- Configuring Pro Tools LE ................................................ 14

Chapter 3. Macintosh Configuration .......................................... 17
- Apple System Settings .................................................. 17
- Hard Drive Configuration and Maintenance ......................... 18
- Installing Pro Tools LE .................................................. 19
- Installing OMS .............................................................. 20
- Installing the Demo Session ........................................... 21
- Connecting Mbox to the Computer .................................. 21
- Launching Pro Tools LE ................................................ 21
- Configuring Pro Tools LE ................................................ 22

Chapter 4. Connecting Your Studio ........................................... 27
- Mbox Front Panel Features ........................................... 29
- Mbox Rear Panel Features ............................................ 31
Making Signal Connections to Mbox. .................................................. 33
Connecting a Recorder for Mixdowns ............................................. 35
MIDI Connections ........................................................................... 35

Chapter 5. Working with Pro Tools LE ......................................................... 37
Session Basics .................................................................................. 37
Transport Controls ........................................................................... 41
Navigating a Session ......................................................................... 42
Tracks ................................................................................................. 44
Regions Lists ..................................................................................... 46
Importing Audio ............................................................................... 46
Basic Recording ............................................................................... 47
Editing ............................................................................................... 50
Mixing ............................................................................................... 53
Plug-Ins ............................................................................................. 56
Mix Automation ................................................................................ 57
Final Mixdown .................................................................................... 57

Appendix A. Windows System Optimizations .............................................. 59
Troubleshooting .............................................................................. 59
Advanced Settings ........................................................................... 59

Appendix B. Configuring AMS (Mac OS X Only) ............................................ 61

Appendix C. Digidesign ASIO Driver ............................................................. 65
Introduction ....................................................................................... 65
Compatibility ................................................................................... 65
Installing the ASIO Driver ................................................................. 65
Changing ASIO Driver Settings ......................................................... 66

Appendix D. Configuring OMS (Mac OS 9 Only) ............................................ 69

Appendix E. Digidesign Control Panel (Mac OS 9 Only) ................................. 71

Index .................................................................................................. 73
Welcome to Mbox

Welcome to Mbox, Digidesign’s portable Pro Tools micro-studio, designed in collaboration with Focusrite.

Mbox provides your USB-equipped computer with two channels of analog and digital audio input and output, employing professional-quality mic preamps and 24-bit analog-to-digital and digital-to-analog converters.

The Mbox package includes the following:

• Mbox desktop audio interface
• Installer CD-ROM containing Pro Tools LE software, DigiRack RTAS (Real-Time Audio-Suite) and AudioSuite plug-ins, and electronic PDF guides
• This Getting Started with Mbox Guide, which includes instructions for installing and configuring Mbox, and an introduction to Pro Tools LE software
• USB connector cable
• Digidesign registration card

Mbox Features

The Mbox desktop audio interface provides the following:

• 2 analog audio inputs with Focusrite microphone preamps and switchable 48V phantom power
• Analog input jacks accept both XLR and 1/4-inch (TRS) connectors, and are switchable between Mic, Line, and Instrument levels
• 2 channels of S/PDIF digital input and output
• 2 analog monitor outputs
• 24-bit A/D and D/A converters, supporting sample rates of 44.1 kHz and 48 kHz
• Zero-latency analog record monitoring with adjustable balance between input and playback
• Mono switch for summing the input signal with the monitor mix
• Analog 1/4-inch TRS insert on each input
• 1/4-inch (TRS) or 1/8-inch stereo headphone output with adjustable level control
• USB-powered operation

Mbox will not function properly if connected to a USB hub. If you need to use a hub for other USB peripherals, use a separate USB port; Mbox must have a dedicated port in order to function properly.
Pro Tools LE Capabilities

Pro Tools LE software provides the following capabilities with Mbox:

Pro Tools LE 6.1
- Play back up to 32 mono digital audio tracks, and play back up to 30 tracks while recording up to 2 tracks, depending on your computer’s capabilities.
- Sessions can include up to 128 audio tracks (with 32 voiceable tracks maximum), 256 MIDI tracks, 128 Auxiliary Input tracks, and 64 Master Fader tracks.

Pro Tools LE 5.3.3 (Windows Only)
- Play back up to 32 mono digital audio tracks, and play back up to 30 tracks while recording up to 2 tracks, depending on your computer’s capabilities.
- Sessions can include up to 32 audio tracks, 128 MIDI tracks, 64 Auxiliary Input tracks, and 64 Master Fader tracks.

Pro Tools LE 5.2.1
- Play back up to 24 mono digital audio tracks, and play back up to 22 tracks while recording up to 2 tracks depending on your computer’s capabilities. See the Digidesign Web site for information on 32 track capability with Pro Tools LE 5.2.1 (www.digidesign.com/compato).
- Sessions can include up to 32 audio tracks, 128 MIDI tracks, 64 Auxiliary Input tracks, and 64 Master Fader tracks.

All Systems
- 16-bit or 24-bit audio resolution, at sample rates up to 48 kHz.
- Nonlinear, random-access editing and mix automation.
- Audio processing with up to 5 RTAS plug-ins per track, depending on your computer’s capabilities.
- Up to 5 inserts and 5 sends per track.
- Up to 16 internal mix busses.

⚠️ Pro Tools LE uses your computer’s CPU to mix and process audio tracks (host processing). Computers with faster clock speeds yield higher track counts and more plug-in processing.
System Requirements

Mbox can be used with a Digidesign-qualified Windows or Macintosh computer running Pro Tools LE software.

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved. For a list of Digidesign-qualified computers, operating systems, hard drives, and third-party devices, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com/compato).

Hard Drive Configuration and Maintenance

It is recommended that you start with a newly initialized audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

Table 2. Required hard drive space for audio tracks

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 5 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 60 minutes</td>
<td>7 GB</td>
<td>7.8 GB</td>
<td>10.5 GB</td>
<td>11.6 GB</td>
</tr>
<tr>
<td>32 mono tracks, 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
</tr>
<tr>
<td>32 mono tracks, 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.4 GB</td>
</tr>
</tbody>
</table>

For a list of qualified hard drives and SCSI host bus adapters, visit the Digidesign Web site (www.digidesign.com/compato).

Avoid Recording to System Drives

Although Pro Tools LE will let you record to your system drive, this is generally not recommended. Recording and playback on system hard drives results in lower track counts and fewer plug-ins.

Hard Drive Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute.

The same tracks recorded with 24-bit resolution require about 7.5 MB per minute. Table 2 lists the required drive space for certain track numbers and track lengths, to help you estimate your hard disk usage.
**Digidesign Registration**

Make sure to complete and return the registration card included with your Pro Tools Mbox system. Registered users will receive periodic software update and upgrade notices. Refer to the registration card for information on technical support.

**About the Pro Tools Guides**

This *Getting Started with Mbox Guide* explains how to install and use Mbox to record, edit, and mix audio and MIDI tracks in Pro Tools LE. For additional information, see the following online guides:

- *DigiRack Plug-Ins Guide* explains how to use the RTAS and AudioSuite plug-ins included with Pro Tools LE.
- *MIDI Control Surfaces Guide* covers the use of MIDI control surfaces (such as MotorMix from CM Labs) with Pro Tools LE.
- *Keyboard Shortcuts* lists keyboard shortcuts for Pro Tools LE.

PDF versions of the Pro Tools guides are installed automatically with Pro Tools LE, and are accessible from the Pro Tools menu (Mac OS X) or the Pro Tools Help menu (Windows XP and Mac OS 9). To view or print the PDF guides, you can install Acrobat Reader (included on the Pro Tools LE Installer CD-ROM).

Printed copies of the Pro Tools LE Manual set (including the Pro Tools Reference Guide) can be purchased separately from the DigiStore (www.digidesign.com).

---

**Conventions Used in This Guide**

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save Session</td>
<td>Choose Save Session from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click (Windows)</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

- **User Tips** are helpful hints for getting the most from your system.
- **Important Notices** include information that could affect your data or the performance of your system.
- **Shortcuts** show you useful keyboard or mouse shortcuts.
- **Cross References** point to related sections in other Digidesign guides.
About www.digidesign.com

The Digidesign Web site (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

Support Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

Training and Education Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

Products and Developers Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

News and Events Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit our Web site (www.digidesign.com).
Windows Configuration

Installation of the Mbox on a Windows computer includes the following steps:

1. Configuring Windows System Software settings. (See “Windows System Settings” on page 7.)
2. Connecting the Mbox unit to your computer and installing Pro Tools LE software (See “Installing Pro Tools LE and Mbox” on page 10.)
3. Restarting your computer.
4. Configuring your Pro Tools system (See “Configuring Pro Tools LE” on page 14.)
5. Making audio connections to the Mbox. (See Chapter 4, “Connecting Your Studio” for details.)

Windows System Settings

Configure your Window system settings, as follows:

Required Settings These instructions must be followed before installing Pro Tools.

Recommended Settings These instructions should be followed to optimize your system’s capabilities, or to let older computers run Pro Tools LE.

If problems occur after configuring all required and suggested settings, see Appendix A, “Windows System Optimizations” for information on troubleshooting and configuring advanced settings.

Required Settings

To ensure optimum performance with Pro Tools LE, configure the following Control Panel settings for your version of Windows XP.

When finished updating required Windows system settings, power down your computer.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Threading, disable Hyper-Threading in the BIOS.

Enable DMA

Enabling your computer’s DMA (Direct Memory Access) frees up CPU bandwidth so your computer can do other Pro Tools tasks.

In most cases the DMA option will already be set correctly, as Windows XP detects and activates DMA mode by default.
Enable DMA for any IDE hard drives:

1. Right-click My Computer and choose Manage.
2. In Classic view, choose Start > Control Panel > System > Hardware.
   - or -
   In Category view, choose Start > Control Panel > Performance and Maintenance > System > Hardware.
4. In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.
5. Click the Advanced Settings tab.
6. For each device, set the Transfer Mode to “DMA if available,” and click OK.

In most cases, this will already be set correctly as Windows XP will detect and activate DMA mode by default.
7. Repeat steps 4–6 for any additional IDE channels.

Disable Virus Protection Software

Avoid running virus protection software while using Mbox since it adversely affects system performance (as do all background processes). If you are using virus protection software, you must turn it off or remove it and restart your computer.

Disable System Standby and Power Management

When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

To configure Windows Power Management:

1. Choose Start > Control Panel.
2. In Classic View, double-click the Power Options Control Panel, then click the Power Schemes tab.
   - or -
   In Category view, click Performance and Maintenance, then click Power Options, then click the Power Scheme tab.
3. From the Power Schemes pop-up menu, select Always On.
4. Click OK.

This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.

To disable ClearType font smoothing:

1. Choose Start > Control Panel.
2. In Classic view, double-click Display.
   - or -
   In Category view, click Appearance and Themes, then click Display.
3. Click the Appearance tab.
4. Click Effects.
5 Deselect “Use the following methods to smooth edges of screen fonts.”

6 Click OK to save your settings and close the Effects dialog.

7 Click OK.

Completing Windows System Settings

⚠️ When finished updating required Windows system settings, power down your computer.

Recommended Configuration

Pro Tools LE can also be affected by other software and hardware drivers installed on your computer. For best possible performance, it is recommended (but not required) that you:

- Avoid running other Windows programs at the same time as Pro Tools LE.
- Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
- Turn off any nonessential USB devices while using Mbox.
- If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel.
- Disable any networking cards (other than any 1394 “FireWire” card that you might use to connect an external drive to your system).

⚠️ For information on disabling networking cards, see “Disabling Network Cards” on page 59.

Hard Drive Configuration and Maintenance

Formatting an Audio Drive

On Windows, it is recommended that you start with newly formatted drives dedicated for audio. For optimum performance, audio drives should be formatted with the FAT32 or NTFS file system.

To format and configure an audio drive:

1 Right-click My Computer and choose Manage.

2 Under Storage, choose Disk Management.

3 In the Disk Management window, right-click the hard drive you will use for audio and choose Format.

4 For optimal disk performance, select 32K from the Allocation unit size pull-down. This increases how efficiently audio data is written to and read from the drive.

5 Make sure the Quick Format option is deselected, then click Start, and follow the on-screen instructions.

⚠️ Pro Tools only supports Basic drive Types.

6 When formatting is complete, close the Format window.

Audio Drives and Disk Cleanup

The process of recording, editing, and deleting tracks and sessions can quickly decrease overall drive performance. It is suggested that you regularly use Disk Cleanup (or an equivalent utility) to assess the condition of drives and, if necessary, delete temporary files and other unused data.
To use Disk Cleanup:
1. Choose Start > Control Panels.
2. In Classic View, double-click Administrative Tools.
   or
3. In Category View, click Performance and Maintenance, then click Administrative Tools.
3. Select Computer Management, then select Storage.
5. Select the desired volume in the list, then choose File > Options.

Disk Cleanup determines how performance is being affected by drive condition, and lets you review and delete temporary and other unnecessary files from the selected volume. For more information on using Disk Cleanup, see your Windows XP documentation.

Defragmenting an Audio Drive
Periodically defragment audio drives to maintain system performance.

To defragment an audio drive:
1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Defragmenter.
3. In the Disk Defragmenter window, choose the drive you want to defragment.
4. Click the Defragment button and follow the on-screen instructions.
5. When defragmenting is complete, close the Computer Management Window.

Avoid Recording to System Drives
Although Pro Tools will let you record to your system drive, this is generally not recommended. Recording and playback on system hard drives results in lower track counts and fewer plug-ins. You should record to system drives only when necessary (for example, if your computer system has just one hard drive).

Installing Pro Tools LE and Mbox

To install Pro Tools LE on Windows:
1. Make sure you have configured all the required Windows system settings, and rebooted your computer. See "Windows System Settings" on page 7 for more information.
2. Start up Windows, logging in with Administrator privileges. If you do not have Administrator privileges or do not know how to set them up, see your Windows User's Guide.
3. Connect the small end of the included USB cable to the USB port on Mbox.
4. Connect the other end of the USB cable to any available USB port on your computer. Wait for the Found New Hardware Wizard dialog to appear and leave it open: Do not press Next.

Mbox may not function properly if connected to a USB hub. If you need to use a hub for other USB peripherals, connect the hub to a separate USB port; Mbox must have a dedicated port in order to function properly.

5. Insert the Pro Tools Installer CD-ROM for Windows in your CD-ROM drive. Locate and open the Pro Tools Installer folder, and double-click the Setup icon.
6 Click Next to begin installation.

7 Select the components you want to install and click Next.

⚠️ If you get a warning dialog about the driver not passing Windows Logo testing, click Continue Anyway.

8 Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.

9 Click Quit when prompted to install QuickTime (you will install QuickTime later).

10 Restart your computer.

⚠️ If the USB LED on the front panel of the Mbox does not illuminate after installation, try unplugging the USB cable from the Mbox USB port, and plugging it back in. If the USB LED still does not illuminate, shut down the computer, disconnect Mbox and start the computer. Once the computer has fully restarted, reconnect Mbox.

## Installing QuickTime

QuickTime 5 or later is required for video playback with Pro Tools LE if you plan to include movie files in your sessions. Installing the latest version of QuickTime for Windows is highly recommended (available from www.apple.com). Be sure to install the “Recommended” install of QuickTime or Pro Tools will not handle QuickTime video correctly.

### To install QuickTime:

1. Locate the QuickTime Installer on your Pro Tools LE Installer CD-ROM (located in the Additional Files folder). Follow the on-screen instructions to complete the QuickTime installation process.

2. When installation is complete, click Finish to restart your computer. See “Installing Optional Software for Pro Tools LE” on page 12.

⚠️ If your computer does not start up after installing QuickTime, use Add/Remove Programs to remove Pro Tools LE and QuickTime, then repeat the installation process in “Installing Pro Tools LE and Mbox” on page 10.

⚠️ If your computer won’t startup after installing QuickTime, use Add/Remove Programs to remove Pro Tools LE and QuickTime, then repeat the installation process in “Installing Pro Tools LE and Mbox” on page 10.

## Updating Mbox Firmware

Firmware version 2.0 or later is required to use Mbox on Windows XP.

⚠️ Before you update Mbox firmware, Pro Tools LE software must be installed and Mbox connected to your computer.

### To Update the firmware on Mbox:

1. Make sure Pro Tools is installed and the Mbox is connected to the computer.

2. Double-click on MboxFirmwareUpdater.exe. In Local Disk (C):\ Program Files\ Digidesign\ Pro Tools\ Pro Tools Utilities.)

3. To check the firmware version currently on Mbox, click the Start button in the Mbox Firmware Update window.

4. To update the firmware version on the Mbox, click the Start button in the Mbox Firmware Update window.
5 Click Start to check the current firmware version on Mbox and begin the firmware upgrade process.

6 Follow the on-screen instructions:
   • Disconnect Mbox from the USB port of the computer.
   • Reconnect Mbox to the USB port of the computer. The new firmware will be uploaded to the Mbox.
   • Disconnect and reconnect Mbox.

7 Click OK.

**Installing Optional Software for Pro Tools LE**

Your Pro Tools Installer CD-ROM includes several software options (as available for your system).

**Installing Digidesign ASIO Driver**

The Digidesign ASIO (Audio Sound Input Output) Driver is a multichannel, multimedia sound driver that lets third-party audio applications record and play back through channels 1-2 of Mbox. The Digidesign ASIO Driver is not required to use Pro Tools LE with Mbox.

⚠️ For information on installing, using, and removing the Digidesign ASIO Driver, see Appendix C, “Digidesign ASIO Driver”.

**Installing the Demo Session**

The Pro Tools LE Installer CD includes a demo session that you can use to verify that your system is working.

⚠️ Before installing the demo session to your audio drive, make sure the drive is configured as described in “Formatting an Audio Drive” on page 9.

**To install the demo session:**

1. Insert the Pro Tools LE Installer CD in your CD-ROM drive. Locate and double-click Setup.exe, in D (CD-ROM drive)\Additional Files\Pro Tools LE Demo Session Installer.
2. Set the install location to your audio drive and click Install.
3. When installation is complete, click OK.

**Installing MacOpener**

With MacOpener you can open and transfer Pro Tools sessions created on HFS and HFS Plus-formatted hard drives (Macintosh) to NTFS or FAT32-formatted hard drives (Windows).

⚠️ On Windows-based Pro Tools systems, avoid recording or playing audio on hard drives formatted for Macintosh (the HFS or HFS Plus file system). Use the Save Session Copy In command in Pro Tools to copy the session material to a Windows audio drive formatted using NTFS or FAT32.

To share Pro Tools sessions between Macintosh and Windows system, select the “Enforce Mac/PC Compatibility” option when creating the session, or when saving a session copy.

⚠️ While SDII files can be exported or converted on import, they cannot be used within Pro Tools sessions on Windows.
To install and configure the MacOpener demo included with Pro Tools:

1. Insert the Pro Tools Installer CD into your CD-ROM drive.

2. Locate and double-click the MacOpener installer file in the MacOpener Demo folder located at D (CD-ROM drive):\Additional Files\MacOpener Demo Installer. Follow the on-screen instructions to install the MacOpener. After installation is complete, restart your computer.

3. Choose Start > Programs > MacOpener > MacOpener Driver Preferences.

4. Verify that the MacOpener Driver is enabled. Under Driver Settings, select “Enable MacOpener Driver.”

5. Under Extension Mapping, select “Do not add the PC extension to the Mac file name.”

6. Click OK to quit the MacOpener Driver Preferences.

7. Choose Start > Programs > MacOpener > MacLic.exe. When installation is complete, close the installer.

**Removing Pro Tools LE**

If you need to remove Pro Tools LE from your computer use the Add or Remove Programs command.

**To remove Pro Tools LE:**

1. Choose Start > Control Panel.

2. In Classic view, double-click the Add or Remove Programs icon.

   - or -

   In Category view, click Administrative Tools, then click Add or Remove Programs.

3. From the Currently installed programs list, select Digidesign Pro Tools LE.

4. Click the Change/Remove button.

5. Select Remove, then click Next.

6. Click OK to remove Pro Tools LE.

**Launching Pro Tools LE**

When launching Pro Tools the first time, you are prompted to enter an authorization code to validate your software.

With new Mbox systems, the authorization code is located on the inside cover of the Getting Started with Mbox Guide. With software upgrades, the authorization code is located on the inside cover of the Upgrading Guide.

**To authorize Pro Tools software:**

1. Double-click the Pro Tools LE shortcut on your desktop (or the application in the Pro Tools folder inside the Digidesign folder).
2 Enter the authorization code in the dialog when prompted (making sure to type it exactly as printed, and observing any spaces and capitalization) then click Validate.

**Configuring Pro Tools LE**

**Pro Tools System Settings**

Pro Tools LE allows you to adjust the performance of your system by changing *system settings* that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

**Hardware Buffer Size**

The Hardware Buffer Size (H/W Buffer Size) controls the size of the hardware cache used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

⚠️ In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can affect the accuracy of plug-in automation, mute data, and timing for MIDI tracks.

To change the Hardware Buffer Size:


2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.

3. Click OK.

**CPU Usage Limit**

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.

- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

⚠️ Increasing the CPU Usage Limit may slow down screen responses on slower computers.

- With Pro Tools 6.x, the maximum CPU Usage Limit is 85 percent for single-processor computers, and 99 percent for multi-processor computers. (The 99 percent setting dedicates one entire processor to Pro Tools.)
Chapter 2: Windows Configuration

**To change the CPU Usage Limit:**

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

**DAE Playback Buffer Size**

The DAE Playback Buffer Size determines the amount of memory DAE uses to manage disk buffers, which affects system performance.

- Lower DAE Playback Buffer Size settings can improve playback and recording initiation speed. However, a lower setting can make it difficult for slower hard drives to play or record tracks reliably.

- Higher DAE Playback Buffer Size settings can allow for a higher density of edits in a session. However, a higher setting can cause a time lag to occur before playback or recording begins. It can also cause a time lag to occur when you are editing during playback.

**To change the DAE Playback Buffer Size:**

2. From the DAE Playback Buffer pop-up menu, select a buffer size.
3. Click OK.

**Pro Tools Hardware Settings**

Using the Hardware Setup dialog, you can select the default sample rate and clock source for your system, and configure the clock source for your system.

**Default Sample Rate**

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

- You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (Refer to the Pro Tools Reference Guide for details.)

**To change the default Sample Rate:**

1. Make sure that no Pro Tools is session open.
2. Choose Setups > Hardware Setup.
3. Select the sample rate from the Sample Rate pop-up menu.
4. Click OK.
Channel 1–2 Input Source

The Pro Tools Hardware Setup dialog allows you to configure the two inputs on Mbox to receive analog or digital signals.

To select the Channel 1–2 input format for Mbox:
1 Choose Setups > Hardware Setup.
2 Choose the Channel 1–2 Input format by doing one of the following:
   • Choose Analog if you are sending a microphone, line, or instrument signal through the 1/4” TRS or XLR connectors on Mbox.
   • Choose S/PDIF if you are sending signal from a digital device to the S/PDIF input on Mbox.

Clock Source

Using the Hardware Setup dialog, you can select the clock source for the system.

Internal If you are recording an analog signal directly into Mbox, you will usually use the Pro Tools Internal clock source. The clock source automatically changes to Internal when you change the Ch. 1–2 Input to Analog.

S/PDIF If you are transferring material into Pro Tools from an external digital device, you will usually synchronize Pro Tools to that digital device. The clock source automatically changes to S/PDIF when you change the Ch. 1–2 Input to S/PDIF.

To select the clock source:
1 Choose Setups > Hardware Setup.
2 Choose the clock source from the Clock Source pop-up menu.
3 Click OK.

⚠️ Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.

Configuring I/O Setup

Using the I/O Setup dialog, you can label Pro Tools LE input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the Mbox.

Pro Tools LE has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename the default I/O paths.

Refer to the Pro Tools Reference Guide (or choose Help > Pro Tools Reference Guide) for more information on renaming I/O paths.

 جهة After configuring Pro Tools LE and your system, you should save an image of your system using Norton Ghost. Norton Ghost lets you save and recall known good configurations of your system and settings, which can help you recover if you encounter any problems in the future.
Installation of the Mbox on a Macintosh includes the following steps:

1. Configuring Apple System Software settings (See “Apple System Settings” on page 17.)
2. Installing Pro Tools LE software (See “Installing Pro Tools LE” on page 19.)
3. Restarting your computer
4. Connecting the Mbox interface to your computer (See “Connecting Mbox to the Computer” on page 21.)
5. Configuring your system (See “Configuring Pro Tools LE” on page 22.)
6. Making audio connections to Mbox (See Chapter 4, “Connecting Your Studio” for details.)

Apple System Settings

To ensure optimum performance with Pro Tools LE, configure the following settings for your version of Mac OS before you install Pro Tools software.

System Settings for Mac OS X

The following settings ensure optimum performance and compatibility for systems running Mac OS X.

⚠️ Do not use the Mac OS X automatic Software Update feature, as it may install components that have not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com).

To configure Mac OS X for Pro Tools LE:

1. Make sure you are logged into an administrator account where you want to install Pro Tools LE. For details on Administrator privileges in Mac OS X, refer to your Mac OS X documentation.
2. Choose System Preferences from the Apple Menu and click Energy Saver.
3. Click the Sleep tab and turn off the Energy Saver feature by setting the sleep feature to Never.
4 Return to the System Preferences and click Software Update.
5 Deselect “Automatically check for updates when you have a network connection.”
6 Close the Software Update dialog box.
7 Proceed to “Installing Pro Tools on Mac OS X” on page 19.

**System Settings for Mac OS 9**

The following settings ensure optimum performance and compatibility for systems running Mac OS 9.

**To configure Mac OS 9 for Pro Tools LE:**

1 In the Memory Control Panel, do the following:
   - Set Virtual Memory to Off.
   - Set the RAM Disk to Off.
   - Set the Disk Cache to a Custom Setting of 512K.
2 In the Energy Saver Control Panel, set the “inactive” time to Never.
3 If you are installing Pro Tools on a Macintosh PowerBook, click the Advanced Settings tab in the Energy Saver Control Panel, and turn off Processor Cycling.
4 In the Appearance Control Panel, do the following:
   - Click the Fonts tab and set the Large System Font to Chicago. In addition, deselect “Smooth all fonts on screen.”
   - Click the Sound tab and select None from the Sound Track pop-up menu.
5 In the Extensions Manager Control Panel, choose the “Mac OS 9.2.2 Base” set from the Selected Set pop-up menu.
6 Click Duplicate Set, name the new set “Pro Tools,” and click OK.
7 Click Restart to restart your computer.
8 Proceed to “Installing Pro Tools on Mac OS 9” on page 20.

---

**Hard Drive Configuration and Maintenance**

It is recommended that you start with a newly initialized audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

If you are using a SCSI hard drive, you can initialize your drive with the utility software named ExpressStripe (Mac OS X) or ExpressProTools (Mac OS 9) from ATTO, included on the Pro Tools LE Installer CD-ROM. If you are using an ATA/IDE or FireWire hard drive, initialize your drive with the utility named Disk Utility (Mac OS X) or Drive Setup (Mac OS 9), included with your Apple System software.
**Avoid Recording to System Drives**

Although Pro Tools will let you record to your system drive, this is generally not recommended. Recording and playback on system hard drives results in lower track counts and fewer plug-ins. You should record to system drives only when necessary—for example, if your computer system has just one hard drive.

**Installing Pro Tools LE**

After the Apple System software settings are configured, you’re ready to install Pro Tools LE.

**Installing Pro Tools on Mac OS X**

To install Pro Tools on Mac OS X:

1. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple Mac OS X documentation.


3. Enter your Administrator password and click OK to authenticate the installation.

4. Select your Startup hard drive as the install location and click Install.

5. When installation is complete, click Restart.

   – or –

Click Continue to install any additional software or documentation, and restart your computer when you are finished.

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with the Apple Audio MIDI Setup (AMS) utility. See Appendix B, “Configuring AMS (Mac OS X Only)” for details.

**Removing Pro Tools LE on Mac OS X**

If you need to remove Pro Tools LE from your computer, you can use the Installer CD-ROM.

To remove Pro Tools LE from your computer:

1. Make sure you are logged in as an Administrator for the account where Pro Tools LE is installed. For details on Administrator privileges in Mac OS X, refer to your Mac OS X documentation.


3. Enter your Administrator password and click OK to authenticate the installation.

4. In the Installer window, choose Uninstall from the pop-up menu, and click Uninstall.

5. Click Quit to close the Installer window.
Installing Pro Tools on Mac OS 9

To install Pro Tools LE on Mac OS 9:

1. Insert the Pro Tools LE 5.2.1 Installer CD-ROM in your CD-ROM drive. Double-click “Install Pro Tools LE 5.2.1.”

2. In the Installer window, select “Pro Tools LE 5.2.1 for Mbox,” and make sure the Install Location is on your startup drive.

3. If you want to use Mbox with Apple Sound Manager-compatible applications, select the Digidesign Control Panel option. See Appendix E, “Digidesign Control Panel (Mac OS 9 Only).”

4. Click Install.

5. When installation is complete, do one of the following:
   - Click Quit and install OMS (see “Installing OMS” on page 20) if it is not already installed on your system.
   - or -
   - Click Restart.

Removing Pro Tools LE on Mac OS 9

If you need to remove Pro Tools LE from your computer, you can use the Installer CD-ROM.

To remove Pro Tools LE from your computer:

1. Insert the Pro Tools LE 5.2.1 Installer CD-ROM in your CD-ROM drive. Double-click “Install Pro Tools LE 5.2.1.”

2. In the Installer window, choose Uninstall from the pop-up menu, and click Uninstall.

3. Click Quit to close the Installer window.

Installing OMS

Mac OS 9 Only

To use Pro Tools LE on Mac OS 9, you must first install and configure the Open Music System (OMS), which is included on the Pro Tools Installer CD-ROM.

Even if you don’t intend to use MIDI in your Pro Tools sessions, you still need to install OMS. The Pro Tools application will not launch without it.

To install OMS:

1. Insert the Pro Tools LE 5.2.1 Installer CD-ROM in your CD-ROM drive.

2. Open the OMS Installer folder and double-click the OMS installer.

3. At the Install window, select the Easy Install option, and set the Install Location to your Startup hard drive. Click Install.

4. Follow the on-screen installation instructions.

5. When installation is complete, click Restart.

For more information on configuring OMS, see Appendix D, “Configuring OMS (Mac OS 9 Only).”
Installing the Demo Session

(Optional)

The Pro Tools LE Installer CD-ROM includes a demo session that you can use to verify that your system is working.

To install the demo session:
1. Insert the Pro Tools LE Installer CD in your CD-ROM drive. Locate and double-click the demo session installer icon.
2. Select your audio drive as the install location and click Install.
3. When installation is complete, click Quit.

Connecting Mbox to the Computer

Before launching Pro Tools LE software, connect Mbox to your computer.

To connect Mbox to your computer:
1. Connect the small end of the included USB cable to the USB port on Mbox.
2. With your computer on, connect the other end of the USB cable to any available USB port on your computer.

⚠️ Mbox may not function properly if connected to a USB hub. If you need to use a hub for other USB peripherals, connect the hub to a separate USB port; Mbox must be connected to a dedicated port on the computer in order to function properly.

Launching Pro Tools LE

When launching Pro Tools LE the first time, you are prompted to enter an authorization code to validate your software.

With new Mbox systems, the authorization code is located on the inside cover of the Getting Started with Mbox Guide. With software upgrades, the authorization code is located on the inside cover of the Upgrading Guide.

To authorize Pro Tools LE software:
1. Double-click the Pro Tools LE application, located in the Pro Tools folder, inside the Digidesign folder.
2. With Mac OS 9, if OMS was not previously configured, you will be prompted to configure a New Studio Setup. For specific steps, see Appendix D, “Configuring OMS (Mac OS 9 Only).”
3. Enter the authorization code in the dialog when prompted (making sure to type it exactly as printed, and observing any spaces and capitalization) then click Validate.

If the USB LED on the front panel of Mbox does not illuminate after you connect it and launch Pro Tools, try unplugging the USB cable from the Mbox USB port, then plugging it back in.

If the USB LED still does not illuminate, shut down the computer, disconnect Mbox and start the computer. Once the computer has fully restarted, re-connect Mbox, then launch Pro Tools.
Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE allows you to adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the hardware cache used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins.

- Lower Hardware Buffer Size settings improve MIDI timing and automation accuracy, but limit the number of RTAS plug-ins and mixer configurations you can run on your system.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are using larger mixer configurations or more RTAS plug-ins on your system.

⚠️ In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can affect the accuracy of plug-in automation, mute data, and timing for MIDI tracks.

To change the Hardware Buffer Size:

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

⚠️ Increasing the CPU Usage Limit may slow down screen responses on slower computers.

- With Pro Tools 5.2.1, the maximum CPU Usage Limit is 85 percent.
With Pro Tools 6.x, the maximum CPU Usage Limit is 85 percent for single-processor computers, and 99 percent for multi-processor computers. (The 99 percent setting dedicates one entire processor to Pro Tools.)

**To change the CPU Usage Limit:**
2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

**DAE Playback Buffer Size**

The DAE Playback Buffer Size determines the amount of memory DAE uses to manage disk buffers, which affects system performance.

- Lower DAE Playback Buffer Size settings can improve playback and recording initiation speed. However, a lower setting can make it difficult for slower hard drives to play or record tracks reliably.
- Higher DAE Playback Buffer Size settings can allow for a higher density of edits in a session. However, a higher setting can cause a time lag to occur before playback or recording begins. It can also cause a time lag to occur when you are editing during playback.

**To change the DAE Playback Buffer Size in Pro Tools 6.x:**
2. From the DAE Playback Buffer pop-up menu, select a buffer size.
3. Click OK.

**To change the DAE Playback Buffer Size in Pro Tools 5.2.1:**
1. Launch DAE. If Pro Tools is already running, switch to the DAE application by choosing it from the Application menu.
2. Choose File > Set Playback Buffer Size.
3. Select a playback buffer size.
4. Click OK.
5. Quit Pro Tools if it is running. The new buffer setting will take effect when you launch Pro Tools again.

**Pro Tools Hardware Settings**

Using the Hardware Setup dialog, you can select the default sample rate, input format, and clock source for your system.

**Default Sample Rate**

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

> You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Starting a Session” on page 37.)
To change the default Sample Rate in Pro Tools 6.x:
1. Make sure that no Pro Tools session is open.
2. Choose Setups > Hardware Setup.
3. Choose the sample rate by clicking the corresponding Sample Rate button.
4. Click OK.

Channel 1–2 Input Format
The Pro Tools Hardware Setup dialog allows you to configure the two inputs on Mbox to receive either analog or digital signals.

To select the Channel 1–2 input format for Mbox:
1. Choose Setups > Hardware Setup (Pro Tools 6.x) or Setups > Hardware (Pro Tools 5.1.1).
2. Choose the Channel 1–2 Input format by doing one of the following:
   - Choose Analog if you are sending a microphone, line, or instrument signal through the 1/4-inch TRS or XLR connectors on Mbox.
   - Choose S/PDIF (RCA) if you are sending signal from a digital device to the S/PDIF input on Mbox.

Clock Source
Using the Hardware Setup dialog, you can select the Clock Source for the system. (Clock Source is called “Sync Mode” in Pro Tools 5.2.1.)

Internal
If you are recording an analog signal directly into Mbox, you will usually use the Pro Tools Internal clock source. The Clock Source automatically changes to Internal when you change the Ch. 1–2 Input to Analog.

SPDIF/RCA
If you are transferring material into Pro Tools from an external digital device, you will usually synchronize Pro Tools to that digital device. The Clock Source automatically changes to SPDIF/RCA when you change the Ch. 1–2 Input to SPDIF/RCA.
To select the Clock Source:

1. Choose Setups > Hardware Setup (Pro Tools 6.x) or Setups > Hardware (Pro Tools 5.2.1).
2. Select a clock source (Pro Tools 6.x) or choose the clock source from the Sync Mode pop-up menu (Pro Tools 5.2.1).
3. Click OK.

⚠️ Your digital input device must be connected and powered on. If your input device is not powered on, leave the Clock Source set to Internal.

**Configuring I/O Setup**

Using the I/O Setup dialog, you can label Pro Tools LE input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the Mbox.

Pro Tools LE has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename the default I/O paths.

To rename I/O paths in I/O Setup:

1. Choose Setups > I/O Setups.
2. Click the Input, Output, Insert, or Bus tab to display the corresponding connections.
3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Return.
4. Click OK.

Refer to the Pro Tools Reference Guide for more information on renaming I/O paths.

**Other Pro Tools Settings**

The following settings are explained in detail in the Pro Tools Reference Guide.

**DigiBase Volume Designators** If using Pro Tools 6, use the Workspace browser to designate hard drives and volumes as Record, Play and Record, or Transfer volumes. These settings determine the function of each volume in your system. For more information, see the DigiBase Guide.
**Disk Allocation** Choose Setup > Disk Allocation to assign hard drives and volumes as the storage (recording) location for Pro Tools tracks. Tracks record data to their assigned volume as configured in the Disk Allocation dialog.
Chapter 4: Connecting Your Studio

This chapter explains how to connect your Mbox to a monitoring system, a digital recorder, and to audio sources for recording.

Your studio setup will differ depending on the equipment in your studio. The following illustrations show two possible setups.

Figure 1. Mbox micro studio configuration running Pro Tools LE on a desktop computer
Figure 2. Mbox micro studio configuration running Pro Tools LE on a laptop computer
Mbox Front Panel Features

The Mbox front panel has the following features:

### 48V LED

This LED, when lit, indicates that 48V phantom power is active on the Mic/Line inputs. These inputs provide phantom power for microphones that require it to operate. Phantom power is activated by the switch labeled 48V on the top of the rear panel of Mbox.

### About Phantom Power

*Dynamic* microphones (such as a Shure SM57) do not require phantom power to operate, but are not harmed by it. Most *condenser* microphones (like an AKG C3000) do require phantom power to operate.

⚠️ Although phantom power can be used safely with most microphones, it is possible to damage some ribbon microphones with it. Always turn off phantom power and wait at least ten seconds before connecting or disconnecting a ribbon microphone.

If you are not sure about the phantom power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer.

### Source Selector

These switches select among three types of inputs:
- Mic (microphone) for XLR inputs
- Line for line level signals on TRS or TS inputs
- Inst (instrument) for other 1/4-inch TRS or TS connections

For more information, see “Analog Audio” on page 34.
Gain Controls
These knobs adjust the input gain levels of the Mic/Line inputs.

Peak LEDs
These LEDs are triggered just below analog clipping levels. In other words, if the Peak LEDs flicker occasionally, the signal is approaching clipping levels, but they do not necessarily indicate distortion or clipping.

USB LED
The USB LED indicates that the Mbox driver has initiated the unit for playback. Once the USB light is on, audio can pass in or out of the system.

S/PDIF LED
This LED indicates that channels 1 and 2 are set to receive digital input rather than analog input. See “The S/PDIF in and out ports are unbalanced two-conductor phono (RCA) connectors that utilize a full 24-bit, two-channel digital data stream.” on page 32.

Mix (Ratio) Control
Mbox gives you the ability to monitor your analog input signals while recording, without the delay incurred by A/D/A converters and host-based processing.

To listen to just the Source input signal, turn the Mix knob fully left to Input. To listen to Pro Tools output only, turn the knob fully right to Playback.

The output from the Mix control is routed directly to the TRS line outputs, and is mirrored in the Headphone ports and S/PDIF output ports.

This ability to blend and control the relative levels of Pro Tools playback and latency-free live analog inputs can be particularly effective when overdubbing.

Mono Switch
The Mono switch sums and centers the input signals being monitored, but has no effect on Pro Tools playback monitoring or on the main outputs. This is useful when you are recording a mono input while listening to stereo playback, or for checking the phase relationship of stereo inputs.

Monitoring while Overdubbing
By centering input signals, as opposed to panning them hard left and right in the Headphone outputs, you can create a more focused monitor mix to help minimize distractions while overdubbing.

In situations where you are monitoring stereo microphones, stereo synthesizers, or any source pairs with a comfortable balance, you will probably not want to use the Mono switch.
Checking Phase Relationships

The Mono switch can also be used for a quick check of the phase relationship between Channel 1 and Channel 2 inputs.

When the two input signals are out of phase, pressing the Mono switch will result in a sudden “hollow” sound that is the result of phase cancellation. This quick test with the Mono switch can help to avoid phase problems later when mixing these tracks. Frequent checking of phase relationships with the Mono switch can also assist you in finding the optimal microphone placement.

Headphone Gain

The headphone gain control adjusts the output level of the front and rear Headphone ports, which output the signal that is routed to Outputs 1-2 in Pro Tools LE, and mirrors the Line Outputs.

Front Panel Headphone Output

Use the front panel Headphone port to connect stereo headphones with a 1/8-inch stereo mini connector.

The front panel 1/8-inch Headphone port is disabled when a 1/4-inch stereo connector is inserted into the rear panel Headphone port.

Mbox Rear Panel Features

![Diagram of Mbox rear panel](image)

Figure 4. Mbox rear panel

The Mbox rear panel has the following features:

Rear Panel Headphone Output

Use this Headphone Output to connect stereo headphones with a 1/4-inch stereo connector.

When a 1/4-inch stereo connector is inserted into the rear panel Headphone port, the front panel 1/8-inch Headphone port is disabled.
48V Switch

This button activates phantom power on the Mic inputs for microphones that require it to operate.

Be sure to check the 48V LED on the front panel of Mbox before plugging in any microphones. The 48V switch on the rear is located directly above the USB connector and may be inadvertently activated when connecting the USB Cable.

USB Port

This standard USB v1.1 connector is used to connect your computer to the Mbox. One standard USB cable is included with your system.

The Mbox is compatible with USB 2.0 ports. However, the USB 2.0 bus will switch to the slower USB v1.1 speed to accommodate Mbox.

S/PDIF Digital I/O

The S/PDIF in and out ports are unbalanced two-conductor phono (RCA) connectors that utilize a full 24-bit, two-channel digital data stream.

The Sony/Philips Digital Interface Format (S/PDIF) is used in many professional and consumer CD recorders and DAT recorders. To avoid RF interference, use 75-ohm coaxial cable for S/PDIF transfers and keep the cable length to a maximum of 10 meters.

Line Outputs

These outputs support balanced TRS, or unbalanced TS, 1/4-inch connections. To monitor your mix, these outputs can be connected to a mixing board, directly to a monitoring system such as a stereo power amp, or another stereo destination.

The Line Outputs 1 and 2 play the audio that is routed to analog outputs 1 and 2 from within Pro Tools, respectively. These analog outputs feature 24-bit digital-to-analog converters.

Source 1 and 2

These balanced/unbalanced analog audio inputs support a broad range of input levels, including microphone, instrument, or line-level inputs. The ports accept XLR, TRS, or TS audio input connectors. The input signal is adjusted by the Gain control for each channel, in conjunction with the Source switch.

The XLR connectors only support microphone level inputs. If Line or Inst are chosen, the XLR portion of the port is ignored. Likewise, if you choose Mic, the 1/4-inch part of the connector is ignored.

Inserts 1 and 2

Mbox provides an insert point on each input channel. These TRS ports send and return the input channel’s signal directly after the preamplifier, and before the A/D converter. This allows the insertion of analog processors such as compressors or equalizers, which are typically used as inserts on traditional analog recording consoles. See “Using the Analog Inserts” on page 34.
Making Signal Connections to Mbox

Mbox can be used in a variety of audio setups. This section describes how to make basic connections for:

- Monitoring
- Analog and digital input for recording
- Hardware Inserts
- Mixdown

Monitoring Audio

There are two Headphone ports, giving you a choice between the rear panel 1/4-inch TRS port or the 1/8-inch mini port on the front panel.

Mbox Line Outputs play the audio that is routed in Pro Tools to Analog Outputs 1–2, and can provide left and right outputs to a two-track deck for mixdown, or to another stereo destination.

Mbox Line Outputs feature 24-bit digital-to-analog converters capable of maximum output of +4 dBu/+2 dBV (balanced/unbalanced signal). The connectors are TRS ports; unbalanced TS connectors are also supported.

⚠ You cannot monitor Pro Tools audio through speakers connected to your computer. To monitor audio, connect headphones, powered speakers, or an external amplifier to your Mbox.

To connect headphones:

1. Connect headphones to the Headphone port on the Mbox. The Headphone output on the front accepts a 1/8-inch connector, and the Headphone output on the rear panel accepts a stereo 1/4-inch TRS connector.

2. Adjust headphone volume with the Headphone gain knob.

⚠ The Mbox Headphone output can produce very loud output levels. Prolonged exposure can cause hearing damage. Adjust headphone volume carefully.

⚠ Only one Headphone output can be used at a time. When headphones are connected to both Headphone outputs, the front panel Headphone output is muted.

To connect to a home stereo:

- Using 1/4-inch cables, connect the Line Outputs on the back panel of Mbox to the appropriate inputs on your stereo.

⚠ Home stereo systems often use RCA connectors. You can use an adaptor or a special cable to convert from the TRS or TS connectors used by Mbox to the RCA connectors on your home stereo.

To connect monitor speakers with a power amp or self-powered monitor speakers:

- Using 1/4-inch cables, connect the Line Outputs on the back of Mbox to the appropriate inputs on your mixer, power amp, or powered speakers.
Connecting Audio Sources to Mbox for Recording

Digital and analog audio sources can be connected directly to Mbox.

Analog Audio

Analog audio signals are output by microphones, synthesizers, mixers, and instruments with magnetic pickups.

Of these sources, microphones and magnetic pickup instruments output the quietest signals, and generally require the most amplification. Keyboards, preamps, and mixers output “line-level” audio, which varies with each device between the –10 dBV and +4 dBu standards.

To accommodate these varying sources, Mbox provides switchable line input types (and associated impedances) with adjustable gain for each input channel.

To connect an analog audio source:
1. Plug an XLR or TRS cable directly into Mic/Line Input 1 or 2 on Mbox. These inputs accept XLR connectors or TRS connectors.
2. Step through choices by repeatedly pressing each channel’s Source button until the LED corresponding to your choice lights.

To activate phantom power:

- If your microphone requires phantom power, first make sure the microphone is connected, then press the Phantom Power switch (labeled 48V).

⚠️ Enabling phantom power enables 48V through both mic inputs.

Using the Analog Inserts

The analog input channels on Mbox each feature a dedicated TRS insert point. These hardware inserts break the analog input path before it is converted to a digital signal and sent to Pro Tools. This is where you can insert a compressor, equalizer, or other serial effect into the analog signal path.

Because the inserts on Mbox are hardware inserts that divert the signal path before it reaches Pro Tools, they are *not* available for insertion on tracks within a Pro Tools session.

To insert a device you will need a TRS insert cable that has a TRS connector on one end, breaking out to two unbalanced connectors. The connector attached to the tip is the send, and the connector attached to the ring is the return.

To insert a device in the signal path:

1. You will need a cable that breaks a TRS connector on one end out to two unbalanced connectors. The type of unbalanced connector is determined by the inputs of the device.
2. Locate the unbalanced connectors and determine which corresponds to tip, and which to ring.
3. Connect the unbalanced connector that corresponds to tip to the input port of the device.
4. Connect the unbalanced connector that corresponds to ring to the output port of the device.
5. Insert the TRS connector into an insert port on Mbox.
Digital Audio

Mbox provides digital inputs and outputs for S/PDIF format digital audio.

About S/PDIF

S/PDIF (Sony/Philips Digital Interchange Format) I/O is available on many DAT decks, compact disc players, and other digital devices. Each S/PDIF connection provides two channels of digital audio with 24-bit capability.

To connect a S/PDIF device to Mbox:

1. Use two 75-ohm coaxial cables with male RCA connectors on both ends (purchased separately).
2. Connect the device’s S/PDIF output to Mbox’s S/PDIF input port, and the device’s S/PDIF input to Mbox’s S/PDIF output port.
3. Choose Setups > Hardware Setup, and make the appropriate selections in the Clock Source (Clock Source is called “Sync Mode” in Pro Tools 5.2.1) and Ch 1–2 Input pop-up menus.

S/PDIF Mirroring

Pro Tools LE uses S/PDIF mirroring to automatically “mirror” the audio that is sent to Line Outputs 1 and 2 on the S/PDIF RCA outputs. This is useful, for example, if you are monitoring a mix using your Line Outputs, and also recording the same source to an external S/PDIF device.

Connecting an Analog Deck

Connect your recorder (cassette deck or other analog device) to the Line Outputs on the back of Mbox. Line Outputs 1 and 2 should be routed to the left and right inputs, respectively, on your recorder. These outputs are TRS ports. You may need adapter cables if your mixdown deck has RCA inputs.

Connecting a Digital Deck

If you have a CD recorder, DAT deck or other device that accepts S/PDIF connections, connect it to the S/PDIF In and S/PDIF Out RCA ports on the back of Mbox.

MIDI Connections

By adding a compatible MIDI interface to your system, you can take advantage of all the MIDI features of Pro Tools LE, including recording and editing MIDI tracks.

Both USB and serial MIDI interfaces work effectively with Pro Tools.

On Macintosh systems, serial MIDI interfaces require a qualified modem-to-serial port adapter. This is because PCI-based serial expanders do not work with serial MIDI interfaces on Macintosh systems. For compatibility information on these adapters, visit the Digidesign Web site (www.digidesign.com/compato).

- For Macintosh systems running Mac OS X, see Appendix B, “Configuring AMS (Mac OS X Only)” for information on configuring Audio MIDI Setup and your MIDI devices.
- For Macintosh systems running Mac OS 9, see Appendix D, “Configuring OMS (Mac OS 9 Only)” for information on configuring Open Music System and your MIDI devices.

Connecting a Recorder for Mixdowns

After you record and mix your sessions in Pro Tools, you may want to mix them down to a DAT, audio cassette, or other stereo 2-track recording device.
To connect MIDI devices to your system:

1. Connect the MIDI interface to your computer according to the MIDI interface's documentation.

2. Install any MIDI driver software required by the MIDI interface. (Once you have installed your MIDI interface hardware and software, confirm that it is working properly using the procedure given in the interface's documentation.)

3. Connect the MIDI OUT of your MIDI device or controller to the MIDI IN of your MIDI interface.

4. Connect the MIDI IN of your MIDI device or controller to the MIDI OUT of your MIDI interface.
chapter 5

Working with Pro Tools LE

This overview of Pro Tools LE software introduces its main windows and features, and also includes a step-by-step overview of audio recording (see “Basic Recording” on page 47).

All features described in this chapter are explained fully in the Pro Tools Reference Guide. You can view an electronic PDF version of the Reference Guide by choosing it from the Pro Tools Application menu (Pro Tools 6) or the Pro Tools Help menu (Pro Tools 5). Refer to that guide and its index for more information on Pro Tools LE features.

Session Basics

Pro Tools LE projects are created and saved as sessions. Sessions store all tracks, audio, MIDI, and other session information. Audio and fade files are stored in folders within the session folder.

Starting a Session

To create a new session:

1. Launch Pro Tools LE.
2. Choose File > New Session.
3. In the New Session dialog, set the sample rate, bit depth, and other options for the new session.
4. Select where you want to save your session. If you are using external hard drives with your Pro Tools system, make sure you select the appropriate drive in the New Session dialog.
5. Type a name for your session.
6. Click Save. The new session opens its Mix, Edit, and Transport windows (see Figure 5 on page 38).
Main Windows

The Mix, Edit, and Transport windows are the main Pro Tools work areas. You can show any of these windows by choosing them from the Windows menu.

Press Control+Equals (=) in Windows or Command+Equals (=) on Macintosh to switch between the Edit and Mix windows.

Mix Window Displays the Pro Tools mixer, with its familiar fader strip controls for volume, pan, solo, mute, and signal routing.

Edit Window Displays tracks in the session along the Timeline, for editing of audio, MIDI, and automation data.

Transport Provides standard transport controls for Play, Stop, Rewind, Fast-Forward, Pause, and Record. The Transport window can also show Counter and MIDI Control displays.

Workspace (Pro Tools 6 Only) The Workspace browser is a DigiBase feature available in Pro Tools 6 and higher. For more information see the DigiBase Guide.

Rulers

Pro Tools LE provides several different rulers to select as the timebase for your session. Timebase Rulers, displayed along the top of the Edit window, include Bars:Beats, Minutes:Seconds, and Samples. The current timebase determines the format of the Main counter, and provides the basis for the Edit window Grid.

To select a Timebase Ruler:

- Click the name of the ruler at the top left side of the Edit window (Bars:Beats, Minutes:Seconds, or Samples).
Setting a Tempo

You can set the tempo for your session using Tempo Events, or using the MIDI tempo controls in the expanded Transport window.

To insert a tempo event:
1. Choose Windows > Show Tempo/Meter.
2. At the top of the Tempo/Meter Change window, choose Tempo Change from the pop-up menu.
3. Enter the BPM value you will use for the session and set the Location to 1|1|000 (so the inserted tempo event replaces the default tempo).
4. To base the BPM value on a different note value (such as an eighth-note rather than the default quarter-note), select a note value.
5. Click Apply to insert the new tempo event.

Using the Click Plug-In

(Pro Tools 6.x Only)

The Click plug-in creates an audio click during session playback that you can use as a tempo reference when performing and recording. The Click plug-in receives its tempo and meter data from the Pro Tools application, enabling it to follow any changes in tempo and meter in a session.

**Click Parameters**

|MIDI In LED| Illuminates each time the Click plug-in receives a click message from the Pro Tools application, indicating the click tempo.

|Accented| Controls the output level of the accented beat (beat 1 of each bar) of the audio click.

|Unaccented| Controls the output level of the unaccented beats of the audio click.

To use the Click plug-in:
1. Choose MIDI > Click to enable the Click option (or enable the Click button in the Transport window).
2. Create a mono Auxiliary Input and insert the Click plug-in.
3. Select a click sound preset.
4 Choose MIDI > Click Options and set the Click and Countoff options as desired.

Choose MIDI > Click Options and set the Click and Countoff options as desired. The Note, Velocity, Duration, and Output options in this dialog are for use with MIDI instrument-based clicks and do not affect the Click plug-in.

2 Configure the click parameters as needed for your MIDI sound source.

3 Select the desired MIDI sound source from the Output pop-up menu and click OK.

4 During recording or playback, you can turn the Click on or off with the Metronome button in the MIDI Controls display of the Transport window.

Using an External MIDI Click

Pro Tools also provides a MIDI Click option that lets you use an external MIDI device to play a click. This feature can be turned on and off in the Transport window, and is configured from the MIDI Click Options dialog.

To configure and enable an external MIDI click:

1. Choose MIDI > Click Options.

Saving Sessions

As you build a session by adding tracks and changing session controls, you will want to save your work. Pro Tools provides three ways to save sessions.

To save a session:

- Choose File > Save Session, Save Session As, or Save a Session Copy In.

Save Session Saves the currently open session file, leaving it open for you to continue working.

Save Session As Creates a duplicate session file with the name you choose, and leaves the duplicate open for you to continue working. It does not create a new Audio Files or Fade Files folder. This can be useful if you want to experiment with different arrangements in the session without affecting the original session.
Save Session Copy In  Saves copies of the session file and the files that you are using in the current session. This can be useful for creating a final copy of the session that does not include audio files or fades you are no longer using.

System Resources and Settings
You can change specific Pro Tools system settings to optimize system performance.

Playback Engine Dialog
The Playback Engine dialog lets you adjust system buffer sizes and allocate CPU processing power to Pro Tools.

To configure system resources:
■ Choose Setups > Playback Engine. For more information, see Chapter 2, “Windows Configuration” or Chapter 3, “Macintosh Configuration”, as appropriate.

System Usage Window
The System Usage window displays information on CPU load, DSP usage, and (on Macintosh systems only) overall disk performance, so you can gauge your system’s processing capacity.

To view system resources and usage:
■ Choose Windows > Show System Usage.
The Transport window can also display the following MIDI controls: Wait for Note, Click, Countoff, MIDI Merge, Conductor, Meter, and Tempo.

To start and stop playback:
1. Click Play in the Transport window to begin playback.
2. Click Stop in the Transport window to stop playback.

Press the Spacebar on your computer keyboard to start and stop playback.

Pro Tools LE starts playing from the location of the cursor, or from the beginning of the current selection. The current setting of the Link Edit and Timeline Selection command in the Operations menu also affects playback. See the Pro Tools Reference Guide for more information.

Navigating a Session

Pro Tools LE provides many ways to navigate in a session, including using the mouse or entering a location into one of the counters.

To navigate to a location in the Edit window:
1. In the Operations menu, make sure Link Edit and Timeline Selection is enabled.
2. Enable the Selector tool at the top of the Edit window by clicking it.

To navigate using the counters:
1. Click in the Main counter and enter a location using your computer keyboard.
2 Press Return.

Navigating with the Counter

Press the * key on the numeric keypad as an alternative to clicking in the counter.

Memory Locations

Memory Locations provide another way to navigate within sessions. Memory Locations appear as markers under the Timebase Rulers.

To define a memory location:

1. Press Enter on the numeric keypad while stopped or during playback (or click the Markers icon).

In the New Memory Location window, you can define a marker, store a selection, or store any combination of the other available settings. These settings include track height, group enables, pre- and post-roll values, and track Show/Hide status.

2. Choose settings for the memory location and click OK.

To go to a stored memory location:

1. Choose Windows > Show Memory Locations.

2. In the Memory Locations window, click the name of the memory location.

Viewing and Zooming

When viewing tracks in the Edit window, you can adjust the height of tracks as well as zoom in vertically and horizontally using the Track Height selector and Zoom tools.

To change track height:

- Click the Track Height Selector, and select a track height from the pop-up menu.

You can apply many commands, including track height selection, to more than just a single track. Hold down the Alt key (Windows) or Option key (Macintosh) while performing an operation to apply it to all tracks. Hold down both the Shift and Alt keys (Windows) or Shift and Option keys (Macintosh) while performing an operation to apply it to all selected tracks.
To Zoom in on any area of a track in the Edit window:

1. Click to select the Zoomer.
2. Click or drag with the Zoomer to zoom in horizontally for a track or Ruler.

To zoom in or out incrementally:
- Click the appropriate Zoom button:
  - Left Arrow (Horizontal Zoom Out)
  - Right Arrow (Horizontal Zoom In)
  - Waveform and MIDI buttons, to increase or decrease vertical zoom of the appropriate track type (audio or MIDI)

Pro Tools also provides five Zoom preset buttons. You can use these to immediately return to established zoom levels; you can define the magnification level for each preset, on a session-by-session basis.

To use a stored Zoom preset:
- Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:
- Command-click a Zoom preset number to store the current horizontal and vertical Zoom to that preset.

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many attributes with each marker or memory location, including Track Height and Zoom Settings. By creating Memory Locations that are neither Markers nor Selections, but have Track Height, Zoom Settings, or other options enabled, you can use Memory Locations to zoom in and out using just the numeric keypad.

Tracks

Pro Tools LE lets you create audio and MIDI tracks for audio and MIDI recording, submixing, routing, automating, and editing.

Pro Tools provides four types of tracks: audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks. Audio tracks, Auxiliary Inputs, and Master Faders can be mono or stereo.

Audio Tracks Record and play back audio to and from hard disk, monitor audio input when record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels, used for input, routing, and submixing

Master Faders Provide master channel controls and options for any output or bus path

MIDI Tracks Record, play back, and edit MIDI data

To create a new track:


New Track dialog

2. Specify the number of tracks, track type, and mono or stereo (for all types except MIDI).
3. Click Create.
In the Mix window, audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks appear as vertical channel strips. Track type is indicated by the Track Type icons just below the faders.

Audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks can be automated.

Tracks in the Mix window

In the Edit window, tracks are displayed horizontally along the Timeline. The area in which audio appears for each track is the Playlist.

Stereo audio track in the Mix window

Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Faders share many identical controls. Master Faders provide all the same features as audio tracks and Auxiliary Inputs, with the following exceptions:

Input Selector A Master Fader’s output assignment determines its input, or source (always outputs 1-2 on Mbox).
**Sends** Master Faders do not provide sends. To send an output to another destination, use an Auxiliary Input.

**MIDI Tracks**

MIDI tracks provide volume, solo, and mute, in addition to MIDI input, output, channel, and program (patch) controls. MIDI volume, mute, and pan can also be automated using Pro Tools automation features (see “Mix Automation” on page 57 for more information).

**Regions Lists**

All regions that are recorded, imported, or created by editing appear in the Audio and MIDI Regions Lists. Regions can be dragged from either list to tracks and arranged in any order. Audio regions can also be auditioned from the Regions Lists by Option-clicking the audio region name. The Regions List pop-up menus provide features for managing regions and files (such as sorting, selecting, importing, or exporting files).

---

**Importing Audio**

Pro Tools LE lets you import existing audio files from disk. On Macintosh systems, you can also import tracks from an audio CD. This is very useful if you have audio files already recorded to disk or if you are working with CD-based sample libraries that you want to use in a new session.

To import audio files or regions from disk:

- Choose File > Import Audio to Track to import files and regions to new audio tracks (they will also appear as regions in the Audio Regions List).
- or –
- Choose Import Audio from the Audio Regions List pop-up menu to import files and regions to the Audio Regions List only.

To import a CD audio track (Pro Tools 6.x):

1. Insert an audio CD into your CD-ROM drive.
2. Choose Movie > Import Audio From Other Movie.
3. Locate and select the audio track to be imported, then click Open.
4. In the Track Import Window, click OK.
5. Navigate to a destination for the imported audio, and click Choose.

Pro Tools converts the CD audio track to the session’s audio file format, bit depth, and sample rate, and saves it on your hard drive.
The imported audio file appears in the Audio Regions List. From there you can drag the region to a track in your session.

To import a CD audio track (Pro Tools 5.2.1):
1. Insert an audio CD into your CD-ROM drive.
2. Choose Movie > Import Audio From Other Movie.
3. On the audio CD, locate and select the audio track to be imported, then click Convert.
4. In the Save dialog, click Options.
5. In the Options dialog, select the sample rate, bit resolution, and channel format (mono or stereo) for the imported audio.
6. At the bottom of the Options dialog, set the range of the CD track to be imported by adjusting the Start and End times.
7. When you are ready to import the audio, click OK.
8. Specify a destination on an audio drive for the imported audio track and click Save. Pro Tools imports the CD audio track as a QuickTime movie and writes it to your audio drive.
9. When the Track Import window appears, click OK.

Pro Tools converts the audio track to your session’s sample rate and bit resolution and imports the selected audio tracks into the Audio Regions List. From there you can drag the regions to existing tracks.

Basic Recording

This section describes how to record audio and MIDI into Pro Tools LE.

Routing Audio to a Track

To route audio to a track:
1. Verify the connections to your instruments. Refer to Chapter 4, “Connecting Your Studio” for more information about connecting instruments to Mbox.
2. Create a new track to record on by choosing File > New Track. Specify 1 Mono Audio Track and click Create.
In the Mix window, click the Input Selector on the new track.

From the pop-up menu, select the input you want to record. For example, select Mic/Line if your audio source is plugged into the Source 1 jack on the back of the Mbox. (This input is listed as Mic/Line 1 on Windows, as In 1 on Macintosh, or as the name you defined in the I/O Setup dialog.)

Setting Mbox Input Levels

Adjust the level of the input by using the gain knobs on the front of Mbox. For line level or instrument sources, set the device's output volume to the highest level possible without distortion, then use the gain knobs on Mbox to maximize the signal going into Pro Tools.

The key to setting proper input levels is to get a signal as loud as possible without overloading Mbox inputs or creating digital clipping. Signals that get close to the top of the meter in Pro Tools LE use more of the full bit range (the 16 or 24 bits that make up each audio sample). The more you are able to maximize this bit range without clipping, the better your sound quality.

Digital clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. Watch the meters in Pro Tools while adjusting input levels to prevent clipping.

Recording an Audio Track

To record an audio track:

1. Click the Record Enable button for a track, assign its input, and set the input levels appropriately.
2. Choose Windows > Show Transport to display the Transport window. Click Return To Zero to start recording from the beginning of the session. You can also record according to a selection or from the cursor location in the Edit window.
3. Click Record in the Transport window to enable recording.
4. Click Play or press the Spacebar to record on all record-enabled tracks.
5. Record your performance.
6. Click Stop in the Transport window or press the Spacebar when you are finished recording.

To play back a recorded track:

1. Click the track's Record Enable button a second time to take it out of Record mode.
2. Click Play in the Transport window or press the Spacebar to start playback.
3. Click Stop in the Transport window or press the Spacebar to stop playback.

Recording MIDI

To configure a MIDI track for recording:

1. Choose MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window.
2 Choose File > New Track and specify 1 MIDI Track, then click Create.

3 In the Mix window, click on the track's MIDI Device/Channel Selector and choose the destination (assignment) for that MIDI track by choosing a MIDI interface port, a channel, or a device from the pop-up menu (choices vary depending on the operating system and Pro Tools version).

4 You can assign a default program change to the track by clicking on the Program button in the Mix window and making the necessary selections for program and bank select, and then clicking Done. Default program changes are sent when playing a track.

5 In the Mix Window, record-enable the MIDI track.

6 Make sure MIDI > MIDI Thru is selected, then play some notes on your MIDI controller. The MIDI instrument assigned to the track should sound, and the track's meters should register MIDI activity.

To record onto a MIDI track:

1 Verify that the MIDI track you want to record to is record-enabled and receiving MIDI.

2 In the Transport window, click Return To Zero to start recording from the beginning of the session. You can also record according to a selection or from the cursor location in the Edit window.

3 Click Record in the Transport window.

4 Click Play in the Transport window or press the Spacebar to begin recording.

– or –

If using Wait for Note, the Play, Record, and Wait for Note buttons flash. Recording begins when the first MIDI event is received.

– or –

If using Countoff, click Play. The Record and Play buttons flash during the Countoff, then recording begins.

5 Play your MIDI instrument.

6 When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the MIDI Regions List.

To play back a recorded MIDI track:

1 Click the Record Enable button to take the MIDI track out of Record mode.

2 In the Transport window, click Return To Zero to play back from the beginning of the track. You can also play back according to a selection or from the cursor location in the Edit window.

3 Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track's assigned instrument and channel.
Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog output, you can use an Auxiliary Input. Auxiliary Inputs function as inputs for both internally bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI monitoring:

1. Connect the MIDI instrument’s audio output to the appropriate inputs on your Mbox.
2. Choose File > New Track and specify 1 mono or stereo Auxiliary Input, then click Create.
3. Click the Input selector of the Auxiliary Input channel and choose the input to which your MIDI instrument is connected.
4. Adjust the level of the Auxiliary Input with its volume fader.

Audio and MIDI editing are typically used to:
- Fix or replace mistakes
- Re-arrange songs and projects
- Clean up track timing and rhythm by aligning hits to Grid values like bars and beats
- Create final tracks using selections from multiple takes (also known as comp tracks).

Edit Modes

Pro Tools LE has four Edit modes: Shuffle, Spot, Slip, and Grid. The Edit mode is selected by clicking the corresponding button in the upper left of the Edit window.

You can also press F1 (Shuffle), F2 (Slip), F3 (Spot), and F4 (Grid) to set the Edit mode.

The Edit mode affects the movement and placement of audio and MIDI regions (and individual MIDI notes), how commands like Copy and Paste function, and also how the various edit tools (Trimmer, Selector, Grabber, and Pencil) work.

For detailed descriptions of Edit modes, refer to the Pro Tools Reference Guide.
Edit Tools

Pro Tools LE has seven Edit tools: Zoomer, Trimmer, Selector, Grabber, Scrubber, Pencil, and Smart Tool. Select an Edit tool by clicking it in the Edit window. The Zoomer, Trimmer, Grabber, and Pencil tools have multiple modes, which you can select from a pop-up menu when you click the tool.

Trimming Regions

After recording an audio track, you will have an audio region on that track. If there is some silence at the beginning of the region, or there is some extra audio at the end of the region, you can use the Trimmer tool in Slip mode to shorten the beginning or end of the region.

To trim an audio region:

1. Select Slip mode.
2. Select the Trimmer tool.
3. Move the cursor near the beginning of the audio region (notice the cursor changes to a [ )
4. Click at the beginning of the region and drag right to shorten the region.
5. Move the cursor near the end of the audio region (notice the cursor changes to a ] )
6. Click at the end of the region and drag left to shorten the region.
6 Click at the end of the region and drag left to shorten the region.

![The trimmed region](image)

You can also extend a region using the Trimmer tool if there is audio data beyond the current boundaries of the region. If extending the region’s beginning, drag to the left; if extending the region’s end, drag to the right.

**Arranging Regions**

There are many ways to edit and arrange regions; the following example demonstrates how you might create and arrange a drum loop to compose a rhythm track.

7 Drag on the waveform with the Selector to make a one-bar selection. Note that the selection snaps to the specified grid.

![Making a selection in Grid mode](image)

7 Create a new audio track (File > New Track).

8 From the Grabber pop-up menu, select the Separation Grabber tool.

9 With the Separation Grabber tool, drag the selection to the beginning of the new audio track. A new region is created and appears at the beginning of the new track.

![Dragging a selection with the Separation Grabber tool](image)

10 With the new region still selected, choose Edit > Repeat.

![Repeat dialog](image)

11 In the Repeat dialog, enter a number of repeats, and click OK.

You now have a new rhythm track with a “looped” (repeated) phrase. You can use these editing tools to do much more advanced and involved editing of regions. For example, you
could separate beats or “hits” into individual regions and rearrange them in Grid or Shuffle mode as a way of coming up with new and interesting rhythms.

**Playlists and Nondestructive Editing**

Playlists let you create and retrieve multiple versions of track edits. A playlist can be a complete take, an overdub, or an arrangement of selections from multiple takes. You can duplicate playlists to save edits in their current state, then continue making additional edits to the new playlist knowing you can always go back to the previous version.

**To create multiple playlists for editing:**

1. Start with a track on which you want to try different edits.
2. From the Playlist Selector pop-up menu, choose Duplicate.
3. Name the duplicated playlist and click OK.
4. Make your first series of edits.
5. Return to the original playlist by selecting it from the Playlist Selector pop-up menu.
6. Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a track, and switch back and forth between playlists for comparison.

**Mixing**

The Pro Tools mix environment provides many familiar channel strip controls for setting volume, pan, solo, and mute. Mixer and I/O controls can be shown in both the Mix and Edit windows.

**To view the Mix window:**

- Select Windows > Show Mix.

  Press Control+Equals (=) in Windows or Command+Equals (=) on Macintosh to switch between the Edit and Mix windows.

**Using Channel Strip Controls**

**Volume** Increase or decrease the track level by dragging its Volume fader up or down.

**Pan** Pan a track left or right in the mix by dragging its Pan slider left or right.

**Solo** Solo a track (muting all other tracks) by clicking its Solo button.

**Mute** Mute a track by clicking its Mute button.
Basic Signal Routing

Signal routing is accomplished by assigning track inputs and outputs. Audio track inputs can be from any hardware input or bus path. Once recorded, an audio track’s input is its audio file on disk. Auxiliary Inputs can be any hardware input or internal bus path. For all types of audio tracks, outputs can be routed to any hardware output or internal bus path.

Together, these signal routing features let you set up virtually any mixer architecture for your projects, including sends and returns for effects processing and submixing.

Send and Return Submixing for Effects Processing

When you are submixing for reverb, delay, and similar effects processing, you can use sends and Auxiliary Inputs to achieve traditional send/return bussing. You can use a real-time plug-in (see “Plug-Ins” on page 56) as a shared resource for all tracks included in a submix. The wet/dry balance in the mix can be controlled using the track faders (dry level) and Auxiliary Input fader (wet, or effect return level).

Creating a Send

Pro Tools LE provides up to five sends per audio track. A send can be mono or stereo, routing to an output or one of 16 internal bus paths.

To assign a send on a track:

1. Make sure Sends View is enabled in the Mix window (Display > Mix Window Shows > Sends View).
2. Click the Sends button on an audio track and choose a path from the pop-up menu.

Assigning a send to a stereo bus path

3. Set the output level of the send. You can set the send level to zero by Option-clicking the send fader.

💡 You can configure the default level for new sends to be \(-\infty\) or at unity gain (0 dB) by enabling or disabling the Sends Default To “–INF” option under the Operation Preferences.
Creating a Return

Auxiliary Inputs can be created to act as return channels for busses, as well as for inputs from hardware sources.

To create a return:

1. Choose File > New Track and specify 1 mono or stereo Auxiliary Input, then click Create.
2. Click the Input Selector of the Auxiliary Input and set it to the bus path you assigned to the sends on the source tracks.
3. Click the Output Selector of the Auxiliary Input and choose an output path.

Master Faders

Master Faders are used as output and bus masters, and can control any mono or stereo output or bus path in a session. You can then use the controls on the Master Fader to control the volume, solo and mute, or apply inserts to those paths.

When you are mastering your final mix, it is recommended that you use a dither plug-in on the Master Fader controlling your main outputs (for more information on dither, see the Pro Tools Reference Guide).

To create a Master Fader:

1. Choose File > New Track and specify 1 mono or stereo Master Fader track, then click Create.
2. In the Mix window, click the Master Fader’s Output Selector and choose the output path that you want to control. You can choose either outputs or internal busses.
To use a Master Fader as a master stereo volume control for all tracks in a session:

1. Choose File > New Track and specify 1 stereo Master Fader track, then click Create.
2. Set the outputs of all audio tracks in the session to outputs 1–2 and set the panning of each track.
3. Set the output of the Master Fader to your main output path (outputs 1–2).

**Plug-Ins**

Plug-ins provide EQ, dynamics, delays, and many other types of effects processing. Plug-ins function either in real time or in non-real time. RTAS plug-ins are nondestructive effects, which are inserted on tracks to process audio in real time—just like an external hardware processor (during playback). AudioSuite plug-ins, on the other hand, are destructive effects that process and create new audio files on disk in non-real-time. (AudioSuite plug-ins can also be used non-destructively, leaving the original, unprocessed audio file on disk.)

Real-time plug-ins are assigned to tracks from the Inserts view in the Mix or Edit windows. Once assigned to a track, plug-ins appear in the track’s Inserts view, and can be opened by clicking the Insert button.

To insert a real-time plug-in on a track:

1. Make sure the Inserts View is shown in the Mix or Edit window.
2. Click the Insert Selector on the track and select the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack plug-ins, and many more are available from Digidesign and our Development Partners.

Mix Automation

Mix automation lets you record, or automate, changes to track and send levels, mutes, pan, and plug-in parameters. MIDI tracks provide volume, pan, and mute automation only.

To write automation:

1. In the Automation Enable window (Windows > Show Automation Enable), enable an automation type (volume, pan, mute, send level, send pan, send mute, or any plug-in automation).

2. Select an automation mode for the tracks to be automated (Write, Touch, or Latch mode).

3. Start playback and begin writing automation by adjusting faders and other controls during playback. Pro Tools LE remembers all moves performed on enabled parameters.

Once written, automation can be re-written or displayed and edited graphically in the Edit window.

Final Mixdown

The Bounce to Disk command lets you write a final mix to disk, create a new loop, print effects, or bounce any submix. Once you have bounced your final mix to disk, you can use another program to burn the resulting file to Compact Disc.

When you bounce a track to disk, the bounced mix includes the following:

Audible Tracks All audible tracks are included in the bounce. Any muted tracks do not appear in the bounce. If you solo a track or region, only the soloed elements appear in the bounced mix.

Automation All read-enabled automation is played back and incorporated in the bounced mix.

Inserts and Sends All active inserts, including real-time plug-ins and hardware inserts, are applied to the bounced mix.

Selection or Track Length If you make a selection in a track, the bounced mix will be the length of the selection. If there is no selection in any track, the bounce will continue until it reaches the end of the session.

For more information on using automation, see the Pro Tools Reference Guide.
To Bounce to Disk:

1. Choose File > Bounce to Disk.

2. Select any mono or stereo output or bus path as the source for the bounce.

3. Select the File Type (such as WAV), Format (such as mono or stereo), Resolution (such as 16-bit), and Sample Rate (such as 44.1 kHz).
   - To create a mixdown that can be written to an audio CD, be sure to select AIFF, stereo interleaved, 16-bit, 44.1 kHz.

4. Click Bounce.

Using Dither on Mixdown

You should use a dither plug-in when using the Bounce To Disk command, or when mastering to an external device. Bounce to Disk does not automatically apply dither. To dither a bounce file, insert an included Digidesign Dither plug-in, or another dither plug-in, on a Master Fader assigned to the bounce source path. Master Faders are often preferable to Auxiliaries because Master Fader inserts are post-fader (which is better for dither applications).

For more information on using dither, refer to the Pro Tools Reference Guide.
Appendix A: Windows System Optimizations

When installing Pro Tools on Windows XP, there are many system variables that affect performance. If you have followed all the Windows configuration instructions in Chapter 2, “Windows Configuration” and are still experiencing problems, try the following troubleshooting suggestions.

**Troubleshooting**

**Blue Screen at Startup**

If, after installing Pro Tools LE and QuickTime, your computer crashes with a blue screen, use Add/Remove Programs to uninstall Pro Tools LE and QuickTime. Then, repeat the installation instructions in “Installing Pro Tools LE and Mbox” on page 10.

**Advanced Settings**

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

**Disabling Network Cards**

If applicable, disable any networking cards (other than a 1394 “FireWire” card that you might use to connect an external drive to your system).

To disable a network card:

1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.

*Norton Ghost is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs.*
Processor Scheduling

To Adjust Processor Scheduling Performance:
1. Choose Start > Control Panel.
2. In Classic View, click System.
   - or -
   In Category View, click Performance and Maintenance, then click System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. Select the Advanced tab.
6. Under the Processor scheduling section, select the “Adjust for best performance of background services” option.
7. Under the Memory Usage section, select the System cache option.
8. Click OK twice. You will need to restart your computer for the changes to take effect.

Startup Items
The fewer items in use by your computer, the more resources are available for Pro Tools LE. Some startup applications may be consuming unnecessary CPU resources, and should be turned off.

Be very careful when disabling startup items, including (but not limited to) the following:
- Portable media serial number (required for applications that utilize a copy protection key)
- Plug and play
- Event log
- Cryptographic services
- DHCP Client, TCP/IP Net BIOS, and other networking-related items (unless the computer has no network or internet connection, in which case these items can be disabled)

Norton Ghost is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs.

To Disable System Startup Items:
1. From the Start menu, choose Run.
2. Type “msconfig” and click OK. The System Configuration Utility opens.
3. Under the General tab, choose Selective Startup.
4. Deselect Load Startup Items and click OK.
5. Click Restart to restart the computer.
6. After restarting your computer, a System Configuration message dialog is displayed. Try Pro Tools to see if performance has increased before you uncheck the don’t show this message again box. If performance has not changed, run “msconfig” and return your computer Selective Startup back to Normal Startup. Alternatively, try disabling start up items and non-essential processes individually.
Appendix B: Configuring AMS (Mac OS X Only)

Pro Tools recognizes the ports on your MIDI interface as generic ports. With Mac OS X, you use Apple's Audio MIDI Setup (AMS) utility to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

To configure your MIDI studio in AMS:

1. Launch Audio MIDI Setup (located in Applications/Utilities).
   - or -
   In Pro Tools, choose Setups > Edit MIDI Studio Setup.

2. Click the MIDI Devices tab. AMS scans your system for connected MIDI interfaces. If your MIDI interface is properly connected, it appears in the window with each of its ports numbered.

3. For any MIDI devices connected to the MIDI interface, click Add Device. A new external device icon with the default MIDI keyboard image will appear.

4. Drag the new device icon to a convenient location within the window.

5. Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.

Making MIDI input and output connections
6 Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

💡 To remove a connection, select the cable and press Delete. To delete all connections, click Clear Cables.

7 Repeat steps 3–6 for each MIDI device in your MIDI setup.

To configure an external MIDI device:
1 Select the external device icon and click Show Info (or double-click the new device icon).

2 Select a manufacturer and model for the new device from the corresponding pop-up menus. (If the Manufacturer and Model pop-up menus do not provide a name for your particular device, you can type a name.)

AMS refers to one or more files with the suffix “.middev” in the directory Root/Library/Audio/MIDI Devices for Manufacturer and Model names. Pro Tools installs two such files that contain information for many commercially available MIDI devices, “Legacy Devices.middev” and “Digidesign Devices.middev.” If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing any of the current .middev files in any text editor (such as TextEdit).
3 Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

4 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

5 Click OK.

The device names you enter appear as MIDI input and output choices in Pro Tools.

💡 To use your own custom icons, you can place TIFF image files in /Library/Audio/MIDI Devices/Generic/Images, and they will appear as choices in the AMS device window.
Introduction

The Digidesign ASIO Driver is a multichannel, multimedia sound driver that allows third-party audio software that support the ASIO standard to record and play back through Mbox hardware.

Check the Digidesign Web site (www.digidesign.com) for the latest third-party drivers for Pro Tools LE hardware, as well as current known issues.

Full-duplex recording and playback of 24- and 16-bit audio are supported at sample rates supported by the hardware and ASIO client software used.

Compatibility

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.

For a list of applications that support the ASIO Driver, refer to the latest compatibility information available on the Digidesign Web site (www.digidesign.com/compato).

Installing the ASIO Driver

The ASIO Driver is installed by default when you install Pro Tools.

Removing the ASIO Driver

If you need to remove the ASIO Driver from your computer, complete the following steps.

To remove the ASIO Driver:

1. Choose Start > Control Panel.
2. Double-click the Add or Remove Programs icon.
3. From the Currently installed programs list, select your version of Pro Tools.
4. Click the Change/Remove button.
5. Modify your installation by deseleting the Digidesign ASIO Driver option only.
Changing ASIO Driver Settings

Changing ASIO Driver settings is done in your third party ASIO software. Refer to the documentation that came with that software. For example, with Propellerhead Reason, click on the ASIO Control Panel button.

**ASIO Control Panel**

The Digidesign ASIO Driver Control Panel cannot be accessed under the following circumstances:

- When Pro Tools is running.
- When playing or recording with audio software that does not support the ASIO Driver.
- When using a third-party audio software that has an option to keep the ASIO Driver “open” even when you are not playing or recording. (You must close the audio software before you can open the ASIO Driver Control Panel.)

**Buffer Size Control**

When you play a file from a client audio application, the client application divides the file into small packets or buffers, and sends each of these to the ASIO Driver. The ASIO Driver copies the client software’s buffers to your Digidesign hardware’s own buffers in a double-buffering scheme.

The Buffer Size control in this dialog allows you to set the size of each of the two buffers the ASIO Driver uses on Digidesign hardware. You can select from the following buffer sizes:

- 128 samples
- 256 samples
- 512 samples
- 1024 samples
- 2048 samples

- Small buffers reduce latency in the record monitor path. (Latency is the time delay between a signal entering the audio inputs and leaving the outputs during recording.)
- Larger buffers reduce audio dropouts during playback and recording.
In some third-party audio applications, performing certain tasks will interrupt the ASIO Driver and may result in clicks and pops during audio playback or recording. Choose a medium or large buffer (256, 512, or 1024) to avoid this problem.

Changing the Buffer Size for the ASIO Driver does not affect the H/W Buffer Size settings in the Pro Tools Playback Engine dialog.

**Device**

The Device Type is always set to your installed Pro Tools hardware.

**Advanced Button**

The Advanced button opens the Hardware Setup dialog for your Digidesign system.
Appendix D: Configuring OMS (Mac OS 9 Only)

Pro Tools LE on Mac OS 9 requires Open Music System (OMS), which is included on the Pro Tools Installer CD.

OMS has the following capabilities:
- Keeps track of which MIDI devices you are using, how they are connected, and which patches they are using
- Enables MIDI hardware to communicate with your music applications
- Provides timing services and inter-application communication

OMS stores a description of your MIDI studio in Studio Setup documents, which are edited with the OMS Setup application. Once OMS is configured, your music applications know which MIDI devices you are using by referencing the current Studio Setup document.

The following sections provide basic instructions for configuring OMS. For more detailed information, refer to the electronic PDF version of the OMS Guide installed with Pro Tools.

Configuring a New Studio Setup

Before configuring OMS, make sure that your MIDI interfaces are connected to the computer, and that all devices connected to its MIDI ports are turned on.

To configure a New Studio Setup in OMS:

1. Launch the OMS Setup application. If OMS has not yet been configured, you'll be prompted to configure a New Studio Setup. Click OK.

2. OMS prompts you to select the Modem or Printer port to search for OMS drivers. If you are using a USB-based MIDI Interface, leave both ports unchecked. Click Search.

OMS searches for and displays any detected OMS drivers and interfaces. If your interface is not detected, click Troubleshoot. Once your interface is detected, you are prompted to search for MIDI instruments connected to it.

3. Click OK to search for MIDI devices connected to your MIDI interface. To be detected, the device must be turned on with both of its MIDI ports connected to your MIDI interface.
Getting Started with Mbox

OMS searches for and displays any detected MIDI devices. Some older instruments, as well as some newer ones, may not be recognized by the OMS auto-detection routines.

Devices not recognized by OMS appear with a red question mark and are named based on the interface or port to which they are connected. These devices can be defined as necessary within the OMS Setup application (see “Defining MIDI Devices in OMS” on page 70).

4 Click OK to save your Studio Setup document.

Defining MIDI Devices in OMS

To define a MIDI device in OMS Setup:
1 Double-click the device’s icon in the Studio Setup window.

2 In the MIDI Device Info dialog, select the Manufacturer and Model for the device from the pop-up menus. If the device is not listed, leave the Model set to “other” and enter a name for the device.

3 Select the Receiving Channel for the device. If it is capable of receiving multiple channels, select the option for “Is Multitimbral.”

4 If you will record MIDI data from the device into Pro Tools, select the option for “Is Controller.” If the device will be a source or destination for MIDI Time Code, Beat Clock, or MIDI Machine Control, select the appropriate option.

5 Click OK.

Disabling Serial DMA in OMS

Pro Tools requires that you deselect the “Use Apple Serial DMA Driver When Available” option in OMS Setup. If you do not disable this option, problems will occur with MIDI and synchronization functions within Pro Tools.

To disable Serial DMA in OMS:
1 Double-click the OMS Setup application.

2 Choose Edit > Preferences.

3 Deselect “Use Apple Serial DMA Driver When Available” and click OK.

4 Quit OMS Setup.
If you are running Mac OS 9 and plan to use your Digidesign hardware with Apple Sound Manager-compatible applications, you will need to install the Digidesign Control Panel.

To install the Digidesign Control Panel:
■ Run the Pro Tools LE Installer and select the Digidesign Control Panel option. (See “Installing Pro Tools LE” on page 19.)

To configure the Digidesign Control Panel:
1. From the Apple menu, choose Control Panels > Digidesign.
2. Click the Setup Hardware button in the Digidesign Control Panel.
3. Configure the Hardware Setup dialog.

To use your Digidesign hardware with Apple Sound Manager:
1. From the Apple menu, choose Control Panels > Sound.
2. Click the Output tab.
3. Select Digidesign, and close the Sound Control Panel.
4. When you plan to use Pro Tools again, change the Output back to “Built-In” before you launch the Pro Tools application.

When using Digidesign hardware to monitor Sound Manager applications, under the Alerts tab, turn the Alert Volume control down.
Numerics
32K clusters 9

A
AMS (Audio MIDI Setup) 61
configuring MIDI devices in 62
Apple Sound Manager 71
ASIO driver 12, 65
audio
analog 34
ingesting 50
monitoring 33
routing 47, 54
audio connections
headphones 33
home stereo 33
self-powered monitors 33
Audio Regions List 46
audio tracks 44, 45
authorization code
Windows 13
authorizing Pro Tools 21
automation 57
creating 57
Auxiliary Inputs 44, 45, 50, 54

B
Bounce to Disk command 57

C
channel strip controls
Mute 53
Pan 53
Solo 53
Volume 53
click 40
Click plug-in
Accented parameter 39
Unaccented parameter 39
Clock Source 16, 24
cluster size 9
CPU Usage Limit 22

D
DAE Playback Buffer Size 23
defragment
Windows 10
Digidesign Control Panel 71
configuring 71
installing 71
Disk Cleanup 10
DMA 7

E
Edit mode buttons 50
Edit modes 50
Grid 50
selecting 50
Shuffle 50
Slip 50
Spot 50
Edit tools 51
  Grabber 51
  Pencil 51
  Scrubber 51
  Selector 51
  Smart Tool 51
  Trimmer 51
  Zoomer 51
Edit window 38
  editing 50
  editing regions 51

F
  fade files 37
  FAT32 9
  firmware 11

G
  gain
    headphones 31
    input 30
  Grabber tool 51
  Grid mode 50

H
  hard drive
    and Macintosh system drive 19
    and Windows system drive 10
  hard drives
    cluster size 9
    formatting 18
    maintenance 10
    space requirements 3
    Windows maintenance 10
  Hardware Buffer Size 22
  hardware installation 7
    USB 10
  headphones
    connecting 33
    gain control 31
    output
      front panel 31
      rear panel 31
  HFS 12
  Hibernate 8

I
  I/O Setup
    Macintosh configuration 16, 25
    Windows configuration 16
  importing audio 46, 47
  indicators
    peak level 30
    phantom power 29
    S/PDIF input 30
    USB connection 30
  Input Format 24
  input gain 30
    setting 48
  inputs
    analog 32
    digital 32
  inserts 32
    analog on Mbox 34
    plug-ins 56

K
  key commands 4

L
  latency
    see monitoring

M
  MacOpener 12
  Master Faders 44, 45, 55
    creating 55
  Mbox
    features 1
      front panel 29
      rear panel 31
  memory locations 43, 44
    defining 43
    recalling 43
  MIDI
    connections 35
    editing 50
    monitoring 50
  MIDI click 40
  MIDI controls 39, 40, 42
  MIDI Regions List 46
  MIDI tracks 44, 46
mix automation 57
mix control 30
Mix window 38, 53
mixing 53
monitoring 33
   audio 33
   MIDI 50
   when overdubbing 30
   zero latency 30
mono switch 30
multi-processor 22
Mute button 53

N
NTFS 9

O
OMS (Open Music System) 20
   defining a MIDI device in 70
   disabling Serial DMA 70
   installing 20
outputs
   analog 32
   digital 32

P
Pan slider 53
peak indicators 30
Pencil tool 51
phantom power 32, 34
   indicator 29
   when to use 29
playback
   starting and stopping 42
Playback Engine dialog 41
playlists 53
   creating 53
plug-ins 56
power
   Windows System Standby 8

Pro Tools
   authorizing 21
   capabilities 2
   installing 20
   main windows 38
   software configuration 22
   validating 21
   Windows configuration 14
Pro Tools LE
   installing, Windows 10

Q
QuickTime 11

R
ratio control 30
recording
   audio 48
   MIDI 49
regions 51
   arranging 52
   creating 51
   editing 51
   trimming 51
returns 55
   creating 55
   rulers 38

S
S/PDIF I/O 32
S/PDIF input indicator 30
S/PDIF mirroring 35
Sample Rate 15, 23
Scrubber tool 51
SCSI 18
Selector tool 51
sends 46, 54
   assigning 54
sessions 37
   creating 37
   duplicating 40
   navigating 42
   saving 37, 40
   saving copies of 41
Shuffle mode 50
Slip mode 50
Smart Tool 51
Solo button 53
sources
  analog 32, 34
  connecting 34, 35
  instrument 29
  line 29
  microphone 29
  selecting 29
Spot mode 50
submixing 54
system requirements
  MIDI 35
System settings
  for Windows 7
system settings 41
  Clock Source 16, 24
  CPU Usage Limit 22
  DAE Playback Buffer Size 23
  Hardware Buffer Size 22
  I/O Setup 16, 25
  Input Format 24
  Sample Rate 15, 23
System Usage window 41

T
  tempo 39
    setting 39
  tempo events 39
  track height
    changing 43
tracks 44
  audio 44, 45
  Auxiliary Inputs 44, 45, 54
  creating 44
  Master Faders 44, 45, 55
  MIDI 44, 46
  playing back audio 48
  playing back MIDI 49
  recording audio 48
  recording MIDI 49
  types 44
Transport
  MIDI controls 42
  Transport window 38, 41
  Trimmer tool 51

U
  USB 10
    connection indicator 30
    port 21

V
  validating Pro Tools 21
  validating Pro Tools software
    Windows configuration 13
  Volume fader 53

W
  Windows
    required System settings 7
    System Standby 8
  windows 38
    Edit window 38
    Mix window 38, 53
    Transport window 38, 41
  Windows System Standby 8
  Windows XP
    maintenance 10
    Workspace 38

Z
  Zoom presets 44
    recalling 44
    storing 44
  Zoomer tool 51
  Zooming 43