
             
FWx FireWire
Record/Playback Option

Guide
Version 1.1 for D-Show
Digidesign

2001 Junipero Serra Boulevard

Daly City, CA  94014-3886 USA

tel: 650·731·6300

fax: 650·731·6399

Technical Support (USA)

tel: 650·731·6100

fax: 650·731·6384

Product Information (USA)

tel: 650·731·6102

tel: 800·333·2137

International Offices

Visit the Digidesign Web site

for contact information

Web Site

www.digidesign.com
PN 9321-17915-00 REV A 07/05



 

Copyright

 

This guide is copyrighted ©2005 by Digidesign, a division of Avid Technology, Inc. 
(hereafter “Digidesign”), with all rights reserved. Under copyright laws, this guide 
may not be duplicated in whole or in part without the written consent of 
Digidesign.

DIGIDESIGN, AVID, D-SHOW and PRO TOOLS are trademarks or registered 
trademarks of Digidesign and/or Avid Technology, Inc.  All other trademarks are 
the property of their respective owners.

Product features, specifications, system requirements, and availability are 
subject to change without notice.

PN 9321-17915-00 REV A 07/05



   

Contents

                                      
Chapter 1. Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

FWx Capabilities and Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

FWx Components  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

System Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

Conventions Used in This Guide  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2

Chapter 2. Installing FWx  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  3

Installing the FWx Card  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  3

Installing Pro Tools LE . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  5

Installing Pro Tools on a Windows Computer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  5

Installing Pro Tools on a Macintosh Computer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7

Chapter 3. Using FWx . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

D-Show Signal Routing for FWx Recording . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

D-Show Signal Routing for FWx Playback. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11

Using Synchronization and Time Code with FWx . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11

Chapter 4. Pro Tools Basics for FWx  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13

Preparing Your Pro Tools Computer  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13

Recording with FWx. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14

Playback with FWx  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15
Contents iii



  
FWx Record/Playback Option Guideiv



             
Chapter 1: Overview
Welcome to the FWx FireWire Record/Playback Option for 
D-Show systems. The FWx Option lets you integrate a 
Digidesign Pro Tools LE system with D-Show for multitrack 
recording and playback. 

FWx Capabilities and Features
The FWx Option provides the following features:

• Direct digital connection (24-bit, 48 kHz) between 
D-Show and a computer running Pro Tools LE

• Recording of up to 18 channels of D-Show audio directly 
to Pro Tools 

• Playback of up to 18 Pro Tools tracks into D-Show 

• Can be used with compatible versions of Pro Tools LE 
(included)

• Support for Windows XP and Mac OS X-based systems

• Connects with a standard FireWire cable (included)

Only one FWx card can be installed in the D-Show 
FOH Rack.

A FWx FireWire Option Card and HDx TDM Option 
Card cannot be used simultaneously.
FWx Components
The FWx Option package includes the following items: 

• FWx Card (installs into the D-Show FOH Rack)

• FWx card ribbon cable

• Pro Tools LE software

• Registration card

System Requirements
The following are required to use the FWx Recording/Playback 
Option:

• A D-Show system that has already been installed and con-
figured. 

• A compatible laptop or other computer running 
Windows XP or Mac OS X, with an available FireWire port.

• A compatible version of Pro Tools LE version 6.7 or higher 
(Windows) or 6.9.2 or higher (Macintosh). Digidesign 
Pro Tools LE hardware is not required. 

For complete system requirements, visit the Digidesign Web 
site (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and provide support 
for hardware and software it has tested and approved. 

For a list of Digidesign-qualified computers, operating sys-
tems, hard drives, and third-party devices, refer to the latest 
compatibility information on the Digidesign Web site 
(www.digidesign.com/compato).
Chapter 1: Overview 1



           
Conventions Used in This Guide
All Digidesign guides use the following conventions to indi-
cate menu choices and key commands in D-Show and 
Pro Tools:
:

The following symbols are used to highlight important infor-
mation:

Convention Action

File > Save Session In Pro Tools, choose 
Save Session from the 
File menu

Options > System Config In the D-Show software 
screen, click Options to 
display the Options 
page, then click the Sys-
tem Config tab.

Ctrl+N Hold down the Control 
key and press the N key

Ctrl-click Hold down the Control 
key and click the mouse 
button

User Tips are helpful hints for getting the 
most from your D-Show system.

Important Notices include information that 
could affect data or performance.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
the D-Show or Pro Tools Guides.
FWx Record/Playback Option Guide2



                      
Chapter 2: Installing FWx
Installing the FWx Card
The FWx card is installed in the FOH Rack. 

To install the FWx card:

1  Shut down D-Show. 

2  Turn off power on the FOH Rack. 

3  Disconnect all power, audio, FOH Link, and any MIDI cables 
attached to the FOH Rack. 

4  Remove the front panel faceplate by unscrewing its mount-
ing screws (#1 Phillips). Keep the screws nearby for remount-
ing the front panel later. 

Front panel of the FOH Rack

USB

To Control Surface

Power

Reset

FOH

FOH Link

Faceplate

Mounting screws (remove all)
5  On the back panel of the FOH Rack, remove the faceplate on 
any available expansion slot by removing the screws holding 
it in place. Keep the screws nearby for securing the FWx Card 
to the FOH Rack later. 

6  Remove the FWx card from its packing material. Hold the 
card by its edges.

7  Free the FWx Ribbon cable from its retaining screw inside 
the FOH Rack, and hold it out of the way. 

Back panel of the FOH Rack

FWx card showing bracket and connectors

964530300294856

.

.

SERIAL  NUMBER

R

1 2 3 4 5 6 7 8

Analog Out

2TR OutMon Left

Mon Right

13941394 LINK

Stage 1Expansion

Stage 2

USB

System Drive

MIDI TB Gain

AES SPDIF

2TR SPDIFOut2TR AES

In

 +4 dBu

Analog In
+4 dBu

1 2 3 4 5 6 7 8

Analog Out
 +4 dBu

Analog In
+4 dBu

9 10 11 12 13 14 15 16

9 10 11 12 13 14 15 16

In Out Out

In

OutAES 1  2In OutIn OutIn OutIn

L

2TR InL R

Com

Mic
P    R

DO NOT OBSTRUCT FANS

AES 3  4 AES 5  6 AES 7  8

FW x

IO x

IO 

Sig
Active

Sig
Active

Sig
Active

Word Clock

SNAKEExpansion
slot
faceplate
(remove)

Mounting bracket

Power connector

Ribbon Cable connector
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8  Gently slide the card into the FWx Expansion Slot. Make 
sure it is oriented right-side up.

9  When the card is seated in its slot, secure it to the FOH chas-
sis with the mounting screw at the end of the FWx mounting 
bracket (accessible from the open front panel of the FOH 
Rack).

10  Secure the FWx card to the back panel of the FOH Rack us-
ing the two screws that held the faceplate. 

Installing the FWx card in the FOH Rack

Securing the FWx Card to the back panel of the FOH Rack

13941394 LINK

Expansion

OutAES 1  2In OutIn OutIn OutInAES 3  4 AES 5  6 AES 7  8

FW x

IO x

Sig
ActiveSNAKE

FWx
card
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11  Attach the included ribbon cable to the ribbon connector 
on the FWx card and to the “FireWire” connector on the first 
Mix Engine card (the rear-most card when viewed from the 
open front panel). Make sure the pins are oriented correctly, 
and that each connector is attached securely.

12  Attach an available internal power cable plug to the power 
socket on the FWx card. Make sure it is connected securely. 

13  Reattach the FOH Rack faceplate using its screws. 

14  Reconnect power, audio, FOH Link, and any MIDI cables to 
the FOH Rack.

15  Power on all D-Show components. 

Attaching the ribbon cable to the FWx card

Attaching the ribbon cable to the Mix Engine card



                                           
Checking FWx Card Installation

To check the FWx card installation, go to the Options > De-
vices page to view D-Show hardware status. When successfully 
installed, the FWx card is detected and “FWx” is shown 
on-screen in the lower right of the FOH Rack icon. 

If the FWx card is not displayed, power down the system and 
check all cables and connections. 

Power Sequence

Whenever you are using a Pro Tools LE system with D-Show 
and FWx, power up the system 

Power up and connect D-Show and the Pro Tools system in the 
following order:

1  Power up D-Show components in the following order: Main 
Unit, Sidecars, Stage Racks, and FOH Rack.

2  Connect the FireWire cable between D-Show and the 
Pro Tools computer. 

3  Power up any external audio drives connected to the 
Pro Tools computer. 

4  Start up the Pro Tools computer. 

5  Launch Pro Tools. 

Power down and disconnect D-Show and the Pro Tools system in 
the following order:

1  Quit Pro Tools.

2  Shut down the Pro Tools computer. 

3  Disconnect the FireWire cable between D-Show and the 
Pro Tools computer. 

4  Shut down D-Show in the following order: FOH Rack, Stage 
Rack, Main Unit, and Sidecars. 

FWx card indicated in the FOH Rack icon in the Devices page

Always shut down Pro Tools and disconnect FireWire 
before shutting down D-Show. 
Installing Pro Tools LE
The following sections explain how to configure the operating 
system and install Pro Tools LE software on Windows and 
Macintosh computers.

◆ If you are installing Pro Tools LE for the first time on a com-
puter, use the Pro Tools LE Installer CD-ROM included with 
the FWx Option to install all software and drivers for FWx re-
cording and playback.

◆ If you are upgrading a Pro Tools LE system to version 6.7 or 
higher, use the Pro Tools LE Installer CD-ROM that came with 
your upgrade or the installer CD-ROM included with the FWx 
Option, whichever has the most recent version.

Installing Pro Tools LE with Hardware Present

To install Pro Tools LE software along with the proper soft-
ware device driver for FWx, the Pro Tools computer must be 
connected to D-Show.

Installing Pro Tools LE without Hardware Present

You can also install Pro Tools LE software on a computer with-
out a hardware connection, and postpone installation of the 
software device driver until you are at a D-Show system. This 
method requires that the Pro Tools LE Installer CD-ROM be 
available when you connect the computer to the D-Show sys-
tem.

Installing Pro Tools on a Windows 
Computer

Windows System Settings

To ensure optimum performance with Pro Tools LE, configure 
the following Control Panel settings for your version of 
Windows XP before you install Pro Tools software.

Disabling Hyper-Threading

For Pentium IV computers with Hyper-Threading, disable Hy-
per-Threading in the BIOS.

Refer to your computer’s documentation for steps on how to 
enter your computer’s BIOS and disable Hyper-Threading.
Chapter 2: Installing FWx 5



                    
Enabling DMA

Enabling your computer's DMA (Direct Memory Access) frees 
up CPU bandwidth so your computer can do other Pro Tools 
tasks.

In most cases the DMA option will already be set correctly, as 
Windows XP detects and activates DMA mode by default.

To enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  Launch System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Manager.

5  In the Device Manager window, double-click IDE 
ATA/ATAPI controllers, then double-click the Primary IDE 
Channel for your IDE hard drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to “DMA if avail-
able,” and click OK.

In most cases, this will already be set correctly as Windows XP 
will detect and activate DMA mode by default.

8  Repeat steps 5–7 for any additional IDE Channels.

9  Close the Computer Management window.

Disabling System Standby and Power Management

When using Pro Tools, the Windows System Standby power 
scheme must be set to Always On. This helps prevent long 
record or playback passes from stopping due to system re-
sources powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  Launch Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select Always On.

5  Click OK. 

This sets System Standby, System Hibernate, and “Turn off 
hard disks” to Never.

On AMD processors, be sure to check and disable Cool 
N’Quiet in the System BIOS (in the Cool & Quiet Config-
uration section). Refer to the manufacturer’s documenta-
tion for instructions on disabling this power option.
FWx Record/Playback Option Guide6
Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must 
be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  Launch Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following methods to smooth edges of 
screen fonts.”

6  Click OK to save your settings and close the Effects dialog.

7  Click OK.

Disable Data Executive Prevention (DEP)

When using Pro Tools, Data Executive Prevention should be 
disabled to prevent system crashes. 

To disable Data Execution Prevention: (DEP)

1  Choose Start > Control Panel.

2  Launch System.

3  Click the Advanced tab.

4  From the Startup and Recovery section, click Settings.

5  Click on the down arrow in the Default Operating System 
pop-up menu, and note if the “/NoExecute=” line reads as fol-
lows (spacing and case-sensitive):

/NoExecute=AlwaysOff

6  Do one of the following:

• If the “/NoExecute=” reads “/NoExecute= AlwaysOff,” 
data prevention is disabled, and you do not need to 
change any settings. Click OK to close the Startup and 
Recovery dialog, click OK to close the Systems Property 
dialog, and continue with “Completing Required Win-
dows System Settings” on page 9.

– or –

• If the “/No Execute=” does not read “/NoExecute=Alway-
sOff” (for example, it reads “NoExecuteOptIn”), con-
tinue with the following steps.

7  Click Edit to edit the startup options file manually.

8  Change the “/NoExecute=” line to read as follows: 

/NoExecute=AlwaysOff

9  Save the boot.ini file if it was changed.

10  Choose File > Exit.

11  From the Startup and Recovery dialog, click OK.

12  From the System Properties dialog, click OK.



Completing Windows System Settings

When finished updating required Windows system settings, 
restart your computer.

Installing Pro Tools

To install Pro Tools LE for FWx on a Windows computer:

1  If you are installing with hardware present, connect one end 
of a FireWire cable to an FWx port on the back of the D-Show 
FOH Rack. Connect the other end to an available FireWire 
port on the Pro Tools host computer. 

2  Start up Windows, logging in with Administrator privileges. 
If you do not have Administrator privileges or do not know 
how to set them up, see your Windows documentation.

3  Wait for the Found New Hardware Wizard dialog to appear 
and leave it open (do not click Next).

4  Insert the Pro Tools LE Installer CD-ROM into the CD-ROM 
drive of the Pro Tools computer. The Installer CD-ROM needs 
to remain in the CD-ROM drive throughout the entire instal-
lation procedure. Locate and open the Pro Tools Installer 
folder, and double-click the Setup icon.

5  Click Next to begin installation.

6  Select the components you want to install and click Next.

7  Wait for the installer to finish installing all software compo-
nents, drivers, and PACE System files before proceeding to the 
next step.

8  Click Quit when prompted to install QuickTime. If required, 
you can install QuickTime later.

9  Restart your computer.

10  After installation is completed, launch Pro Tools LE. Upon 
starting, Pro Tools LE detects the presence of FWx and auto-
matically installs the FWx driver from the Pro Tools LE In-
staller CD-ROM. 

11  Remove the Pro Tools LE Installer CD-ROM from the 
CD-ROM drive. 

12  If you are using a FireWire hard drive, connect it to a sep-
arate FireWire port on the Pro Tools computer. If using an ex-
ternal FireWire hard drive and only one FireWire port is 
available on the Pro Tools computer, connect the hard drive 
between Pro Tools and FWx. (Though the FWx Card provides 
two FireWire ports, connecting a hard drive to the second port 
on the FWx card is not supported.) When connected in this 
way, be sure to quit Pro Tools before disconnecting or chang-
ing hard drives. 

If you get a warning dialog about the driver not passing 
Windows Logo testing, click Continue Anyway.
Installing QuickTime

(Optional)

QuickTime 6.5 or later is required for Pro Tools if you plan to 
include movie files in your sessions. QuickTime is available as 
a free download from the Apple Web site (www.apple.com).

Installing Pro Tools on a Macintosh 
Computer

Macintosh System Settings

To ensure optimum performance with Pro Tools LE, configure 
the following settings for your version of Mac OS X before you 
install Pro Tools software. 

To configure Mac OS X for Pro Tools LE:

1  Make sure you are logged into an administrator account 
where you want to install Pro Tools LE. For details on Admin-
istrator privileges in Mac OS X, refer to your Mac OS X docu-
mentation. 

2  Choose System Preferences from the Apple Menu and click 
Energy Saver. 

3  Click the Sleep tab and turn off the Energy Saver feature by 
setting the sleep feature to Never. 

4  Return to the System Preferences and click Software Update. 

5  Deselect “Automatically check for updates when you have a 
network connection.”

6  Close the Software Update dialog box.
Chapter 2: Installing FWx 7



Installing Pro Tools

To install Pro Tools LE for FWx on a Macintosh computer:

1  If you are installing with hardware present, connect one end 
of a FireWire cable to an FWx port on the back of the D-Show 
FOH Rack. Connect the other end to an available FireWire 
port on the Pro Tools host computer. 

2  Make sure you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For details on Ad-
ministrator privileges in Mac OS X, refer to your Apple 
Mac OS X documentation. 

3  Insert the Pro Tools LE Installer CD-ROM into the CD-ROM 
drive of the Pro Tools computer. The Installer CD-ROM needs 
to remain in the CD-ROM drive throughout the entire instal-
lation procedure. Locate and double-click the “Install 
Pro Tools LE” icon.

4  Enter your Administrator password and click OK to authen-
ticate the installation. 

5  Follow the on-screen instructions to continue and accept in-
stallation.

6  In the Installer window, make sure the Install Location is on 
the startup drive of your Pro tools computer.

7  In the Installer window, choose Custom Install from the 
pop-up menu, and click Install. 

8  Follow the remaining on-screen instructions to install 
Pro Tools.

9  When installation is complete, click Restart.

10  After installation is completed, launch Pro Tools LE. Upon 
starting, Pro Tools LE detects the presence of FWx and auto-
matically installs the FWx driver from the Pro Tools LE In-
staller CD-ROM. 

11  Remove the Pro Tools LE Installer CD-ROM from the 
CD-ROM drive. 

12  If you are using a FireWire hard drive, connect it to a sep-
arate FireWire port on the Pro Tools computer. If using an ex-
ternal FireWire hard drive and only one FireWire port is 
available on the Pro Tools computer, connect the hard drive 
between Pro Tools and FWx. (Though the FWx Card provides 
two FireWire ports, connecting a hard drive to the second port 
is not supported.) When connected in this way, be sure to quit 
Pro Tools before disconnecting or changing hard drives. 
FWx Record/Playback Option Guide8



Chapter 3: Using FWx
Overview
Up to 18 channels of audio can be recorded into or played 
back from Pro Tools through FWx. Signal routing must be 
configured for recording or playback in D-Show and in 
Pro Tools. 

D-Show Settings

FWx Outputs (Recording)

FWx provides 18 assignable outputs for recording of D-Show 
channels into Pro Tools. 

◆ Use the Patchbay > Outputs page (or Directs page) to route 
any D-Show output busses or Direct Outputs to FWx channels 
1–18 for recording.

FWx Inputs (Playback)

FWx provides 18 assignable inputs for playback of Pro Tools 
tracks through D-Show.

◆ Use the Patchbay > Inputs page to route FWx channels 1–18 
to any available D-Show Input Channels or FX Returns.

Pro Tools Settings

The connection to the FWx card is reflected in the Pro Tools 
Hardware Setup dialog, and FWx inputs and outputs appear in 
the Pro Tools I/O Setup dialog, allowing you to assign track in-
puts and outputs to FWx. 

See Chapter 4, “Pro Tools Basics for FWx.”

When using FWx, Pro Tools session bit depth and sample 
rate are fixed at 24-bit/48 kHz, and cannot be changed.

For complete instructions on using the D-Show Patchbay, 
see the D-Show Guide. For complete instructions on using 
Pro Tools, see the Pro Tools Reference Guide. An electronic 
PDF version of the Reference Guide is installed along with 
Pro Tools LE software.
D-Show Signal Routing for FWx 
Recording
You can assign any mono or stereo D-Show channel to FWx 
channels, including channel Direct Outputs, Mains, Auxes, 
mono or stereo Groups, Matrix outputs, and PQ outputs.

◆ Using Direct Outputs lets you record discrete channels from 
the pickoff point you choose.

◆ Using Mains, Aux, Group, Matrix, or PQ outputs lets you 
record a stereo main mix, one or more stereo submixes, or any 
combination of these, up to the number of available FWx 
channels. 

To route multiple D-Show Direct Outputs to Pro Tools for a 
multitrack recording:

1  In the D-Show Patchbay, click the Directs tab.

2  Click the tab at the left of the grid for the channel or bus 
type you are routing.

3  Click the Pro Tools tab at the top right of the grid to show 
the available FWx channels.

4  Click in the channel grid to assign a channel or bus (listed 
on the left) to FWx channels (listed across the top).

If you configure the D-Show Patchbay for playback as 
well as recording through FWx, be sure to check Pro Tools 
track outputs for any potential feedback loops before 
record enabling tracks. 

Routing a Direct Output to an FWx channel
Chapter 3: Using FWx 9



5  Activate and set the level for each Direct Output by clicking 
its In button and dragging its on-screen encoder in the Direct 
Out section.

6  Click the Pickoff column in the Patchbay to specify one of 
the following the pickoff sources for each Direct Output:

• top of channel (indicated by a “T”)

• pre-fader (indicated by a lowercase “p”)

• post-fader (indicated by an uppercase “P”)

7  Configure Pro Tools tracks for multitrack recording. See 
Chapter 4, “Pro Tools Basics for FWx.”

To route the L/R main mix to Pro Tools for a stereo recording:

1  In the D-Show Patchbay, go to the Outputs page. 

2  Click the Mains tab to the left of the channel grid. 

3  Click the Pro Tools tab at the top right of the grid to show 
the available FWx channels. 

Activating a Direct Output in the Directs page of the Patchbay

The available Direct Output pickoff points for Input 
Channels and FX Returns can configured globally as 
pre- or post-fader in the Options > Pickoffs page.

Specifying the channel Pickoff source

Click to display Pickoff menu
FWx Record/Playback Option Guide10
4  Click in the channel grid to route the Main Left and Right 
outputs to FWx channels 1–2. 

5  Configure Pro Tools for stereo recording. See Chapter 4, 
“Pro Tools Basics for FWx.”

To use an Output bus to route a submix to Pro Tools:

1  In the D-Show Patchbay, go to the Outputs page. 

2  Click the Mains, Aux, Group, Matrix, or PQ tab to the left of 
the grid to display the type of bus you want to use. 

3  Click the Pro Tools hardware tab at the top right of the grid 
to show the available FWx channels. 

4  Click in the grid to route busses (listed on the left) to FWx 
channels (listed across the top).

5  Configure Pro Tools for recording. See Chapter 4, “Pro Tools 
Basics for FWx.”

Routing the Mains bus to FWx channels for recording

Pickoff points for output busses in the Outputs tab are al-
ways post-fader. Use the Directs tab and select the pickoff 
point to record output busses pre-fader.

D-Show does not support using FWx channels for insert 
processing through Pro Tools. 



D-Show Signal Routing for FWx 
Playback
You can route channels from Pro Tools to D-Show Input 
Channels and FX Returns to include pre-recorded tracks in 
your mix. This lets you use recorded tracks for soundcheck 
purposes, use prerecorded click tracks or other material in per-
formance, or mix down the Pro Tools session using D-Show.

To route FWx channels to D-Show Input Channels and 
FX Returns:

1  In the D-Show Patchbay, go to the Inputs page. 

2  Click the Channels or FX Returns tab to the left of the grid 
to display the type of channels you want to use. 

3  Click the Pro Tools tab at the top right of the grid to show 
the available FWx channels. 

4  Click in the grid to route FWx channels to D-Show Input or 
FX Return channels. 

5  From the ACS or channel Input screens, assign routing for 
each FWx channel as needed:

• Assign to the main L/R bus to include FWx audio in the 
main mix of a performance. 

• Assign to a Group, Aux, Matrix, or PQ bus for submixing 
and monitoring. 

You can leave FWx channels unassigned and still monitor 
them in the Solo bus and headphones. 

Patching FWx channels to D-Show FX Returns for playback

To avoid potential feedback loops, make sure no D-Show 
channels are simultaneously routing to and receiving from 
any record-enabled Pro Tools tracks. 
Monitoring FWx Recordings

To monitor the recording from D-Show, configure Pro Tools 
signal routing to play back the main stereo mix through two 
available Input or FX Return channels. In D-Show, leave the 
Input or FX Return signal routing unassigned and use Solo to 
monitor the recording. 

To monitor FWx recording from D-Show:

1  In Pro Tools, check the output assignment shown for the 
currently record-enabled tracks, as follows. 

• If Pro Tools is only being used for recording, make sure 
the recording tracks are assigned to an available FWx 
channel pair. 

– or –

• If simultaneously using Pro Tools to record and play back 
audio, check output routing to avoid potential feedback 
loops. Make sure record-enabled tracks do not share the 
same output assignment as any playback tracks. Assign 
output of the recording tracks to a discrete pair of FWx 
channels. 

2  In the D-Show Patchbay, route the FWx channels to D-Show 
Input Channels or FX Returns. See “To route FWx channels to 
D-Show Input Channels and FX Returns:” on page 11. 

3  Using the ACS or channel Input screens, make sure the FWx 
record monitoring channels are not assigned to any D-Show 
bus or output, as follows:

• Make sure no Group Bus indicators are lit; press any lit or 
flashing indicators to unassign. 

• If you selected multiple channels, the LEDs flash to indi-
cate a mixed state of assignments among all the currently 
selected channels. 

• Press a flashing indicator LED once to reset all selected to 
the same setting (usually, assigned). Press again to toggle 
and unassign all selected channels in unison.

Using Synchronization and Time Code 
with FWx
The FWx Option only communicates audio data between 
D-Show and Pro Tools. 

If you plan to use Pro Tools as a MIDI Time Code master or 
slave, a separate MIDI connection for the Pro Tools host com-
puter is required. Use a USB MIDI interface with Pro Tools, 
and connect its ports to the MIDI In/Out ports on the 
FOH Rack.

For complete information on D-Show synchronization and 
time code features, see the D-Show Guide. 
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Chapter 4: Pro Tools Basics for FWx
This chapter explains the minimum settings needed in 
Pro Tools for D-Show recording and playback with FWx. You 
can record up to 18 tracks from D-Show to Pro Tools, while si-
multaneously playing back up to 18 tracks from Pro Tools 
through D-Show.

Preparing Your Pro Tools Computer 

Double-check the following before you begin:

◆ Make sure you have installed a compatible version of 
Pro Tools software. To confirm that your system can record 
and play back audio, check the Digidesign Web site for the lat-
est compatibility information (www.digidesign.com). 

– and –

◆ Make sure the FWx card is installed, connected, and operat-
ing correctly. See Chapter 2, “Installing FWx” for more infor-
mation. 

Hardware Setup

After assigning D-Show routing to/from FWx, you can check 
to make sure Pro Tools recognizes a connected D-Show using 
the Hardware Setup dialog. 

To configure Pro Tools for FWx:

1  In Pro Tools, choose Setups > Hardware Setup. 

2  In the Peripherals list you should see D-Show FWx. 

3  Click OK. 

For Pro Tools operational instructions, see the Pro Tools 
Reference Guide. 

Pro Tools Hardware Setup dialog
I/O Setup

The I/O Setup window lets you name and configure signal 
paths within Pro Tools. By default, FWx channels appear as se-
quentially numbered inputs and outputs. 

To view or edit the I/O Setup:

1  Choose Setups > I/O Setup

2  Click the Inputs, Outputs, Inserts, or Busses tabs to display 
paths of that type. 

3  Rename, repatch, or reformat input and output signal paths, 
if desired. See “Additional Pro Tools Recording Tips” on 
page 14 for more information, or see the Pro Tools Reference 
Guide for details. 

Session Setup

The Pro Tools Session Setup window lets you configure ses-
sion Start Time and other session settings. 

I/O Setup 

When using FWx, Pro Tools session bit depth and sample 
rate are fixed at 24-bit/48 kHz, and cannot be changed.

Session Setup window
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Additional Pro Tools Recording Tips

Naming

Recorded files are named according to the names of their par-
ent Pro Tools audio tracks. For example, recording audio in a 
track named Audio 1 creates an audio file named “Audio 1.” 
Double-click on a track name in Pro Tools to rename tracks 
before recording, in order to have Pro Tools name files accord-
ingly (such as “kick” “lead vocal” or “horns”). 

Disk Usage

Pro Tools provides many settings to optimize disk perfor-
mance and usage. 

• If recording to multiple drives, use the Disk Allocation dia-
log to manage data writing among drives (choose Setups > 
Disk Allocation).

• Check the Record Allocation option and make sure it is set 
to the optimal amount of time for the current project and 
hard drives (choose Setups > Preferences and click the Oper-
ation tab).

Gain and Recording Levels

Pro Tools has no input attenuation. Level faders during re-
cording are post-disk monitoring levels only. Raise or lower 
the level of recorded signals at their source (for example, by 
adjusting the channel Direct Out levels in D-Show). 

Keyboard Shortcuts for Recording

Use the following shortcuts on the Pro Tools keyboard to sim-
plify recording. 

To arm the transport and start recording simultaneously:

■ Press Control+Spacebar (Windows) or Command+Spacebar 
(Macintosh) on the Pro Tools computer keyboard.

To record-enable all tracks at once:

■ Alt-click (Windows) or Option-click (Macintosh) the Record 
Enable button on any track.

To cancel recording and not save any audio to disk:

■ Press Control+period (Windows) or Command+period 
(Macintosh) before the Transport is stopped.

See the Pro Tools Reference Guide for complete instructions.
FWx Record/Playback Option Guide14
Recording with FWx

To record D-Show audio into Pro Tools with FWx:

1  Make sure your system is installed and operating correctly 
(see Chapter 2, “Installing FWx”).

2  Make sure you have configured D-Show and its signal rout-
ing for FWx (see Chapter 3, “Using FWx”).

3  Open or create a 24-bit, 48 kHz session. (FWx supports 
24-bit, 48 kHz only.)

4  Choose File > New Tracks and create new audio tracks for all 
D-Show channels you plan to record. 

5  Use the track Input selectors to assign an FWx channel to 
each Pro Tools record track. 

6  Record-enable Pro Tools tracks. 

7  Click the Record button in the Pro Tools Transport window, 
then click Play to begin recording.

Assigning a Pro Tools track input to an FWx channel

If you configured the D-Show Patchbay for playback as well 
as recording, be sure to check Pro Tools track outputs for 
any potential feedback loops before record-enabling tracks. 

The Pro Tools Transport window

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward



Pro Tools LE should look similar to the following when prop-
erly recording. 

The Pro Tools Mix window while recording

See the Pro Tools Reference Guide for more information 
about basic recording.

Track Input
Track Output

Track record-enable Master Record ArmPlay
Playback with FWx
FWx can route up to 18 channels from Pro Tools directly into 
D-Show channels. In order to play back through FWx, sessions 
must be 24-bit/48kHz. 

To play back Pro Tools tracks through FWx:

1  Make sure your system is installed and operating correctly 
(see Chapter 2, “Installing FWx”).

2  Make sure you have configured Pro Tools and D-Show for 
FWx (see Chapter 3, “Using FWx”).

3  Open a 24-bit/48 kHz Pro Tools session. 

4  Use the Pro Tools track Output selectors to assign track out-
puts to available FWx channels. 

Assigning track output to FWx channels 1-2

If you are using FWx to record and play back audio, avoid 
feedback loops by making sure no D-Show channels are si-
multaneously routed to and receiving from any record-en-
abled Pro Tools tracks. 
Chapter 4: Pro Tools Basics for FWx 15
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