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Chapter 1: Overview
Welcome to the HDx TDM Record/Playback Option for 
D-Show systems. The HDx Option lets you integrate a 
Digidesign Pro Tools TDM system with D-Show for multitrack 
recording and playback.

HDx Capabilities and Features
The HDx Option provides the following:

• Direct digital connection (24-bit, 48 kHz) between 
D-Show and a Pro Tools TDM system

• Recording of up to 128 channels of D-Show audio (up to 
96 Stage inputs and up to 32 assignable channels) into 
Pro Tools (with two HDx cards)

• Playback of up to 128 Pro Tools tracks directly into 
D-Show (with two HDx cards)

• Support for Windows XP and Mac OS X-based systems

• Connects to Pro Tools HD with DigiLink cables (pur-
chased separately)

Up to two HDx cards can be installed in the D-Show 
FOH Rack.

HDx cards and an FWx card cannot be installed 
simultaneously. 
HDx Components
The HDx Option package includes the following items: 

• HDx Card (installs into the D-Show FOH Rack)

• HDx card ribbon cable

• Registration card

System Requirements
The following are required to use the HDx Recording/Playback 
Option:

• A D-Show system that has already been installed and con-
figured.

• A Pro Tools|HD or Pro Tools|HD Accel system running 
Pro Tools TDM version 6.9 or higher (an HD Audio Interface 
is not required). Two Pro Tools HD cards per HDx card are 
required for full channel count. 

• Two DigiLink cables per HDx card (purchased separately). 
All DigiLink cables in the system must be the same length.

• To use two HDx cards, a second D-Show Snake card is re-
quired (to provide system clock), even if a second Stage Rack 
is not being used.

For complete system requirements, visit the Digidesign Web 
site (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and provide support 
for hardware and software it has tested and approved. 

For a list of Digidesign-qualified computers, operating sys-
tems, hard drives, and third-party devices, refer to the latest 
compatibility information on the Digidesign Web site 
(www.digidesign.com/compato).
Chapter 1: Overview 1



           
Conventions Used in This Guide
All Digidesign guides use the following conventions to indi-
cate menu choices and key commands in D-Show and 
Pro Tools:
:

The following symbols are used to highlight important infor-
mation:

Convention Action

File > Save Session In Pro Tools, choose 
Save Session from the 
File menu

Options > System Config In the D-Show software 
screen, click Options to 
display the Options 
page, then click the Sys-
tem Config tab.

Ctrl+N Hold down the Control 
key and press the N key

Ctrl-click Hold down the Control 
key and click the mouse 
button

User Tips are helpful hints for getting the 
most from your D-Show system.

Important Notices include information that 
could affect data or performance.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
the D-Show or Pro Tools Guides.
HDx TDM Record/Playback Option Guide2



                          
Chapter 2: Installing HDx
Installing the HDx Card
HDx cards are installed in the FOH Rack. 

To install an HDx card:

1  Shut down D-Show. 

2  Turn off power on the FOH Rack.

3  Disconnect power, audio, FOH Link, and any MIDI cables 
attached to the FOH Rack. 

4  Remove the front panel faceplate by unscrewing its mount-
ing screws (#1 Phillips). Keep the screws nearby for remount-
ing the front panel later. 

5  If the system has an FWx FireWire Option card installed, dis-
connect its ribbon cable and remove the card.

Front panel of the FOH Rack

USB

To Control Surface

Power

Reset

FOH

FOH Link

Faceplate

Mounting screws (remove all)
6  On the back panel of the FOH Rack, remove the faceplate on 
any available expansion slot by removing the screws holding 
it in place. Keep the screws nearby for securing the HDx card 
to the FOH Rack later.

7  Remove the HDx card from its packing material. Hold the 
card by its edges.

8  Free the HDx Ribbon cable from its retaining screw inside 
the FOH Rack, and hold it out of the way. 

9  Gently slide the card into the expansion slot. Make sure it is 
oriented right-side up.

Back panel of the FOH Rack

HDx card showing bracket and connectors
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10  When the card is seated in its slot, secure it to the FOH 
chassis with the mounting screw at the end of the HDx 
mounting bracket (accessible from the open front panel of the 
FOH Rack).

11  Secure the HDx card to the back panel of the FOH Rack us-
ing the two screws that held the faceplate. 

12  Attach the included ribbon cable to the ribbon connector 
on the HDx card and to the connector labeled “FireWire” on 
the first Mix Engine card (the rear-most card when viewed 
from the open front panel). Make sure the pins are oriented 
correctly, and that each connector is attached securely. The 
HDx card connected to this first Mix Engine card will appear 
as HDx1 in D-Show. 

Installing the HDx card to the back panel of the FOH Rack

Attaching the ribbon cable to the HDx card

Attaching the ribbon cable to the Mix Engine card

Expansion

OutAES 1  2In OutIn OutIn OutIn

Port A Port B

AES 3  4 AES 5  6 AES 7  8

HD x

IO x

Sig
ActiveSNAKE

HDx
card
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13  If you are connecting a second HDx card, attach its ribbon 
cable from the ribbon connector on the HDx card to the con-
nector labeled “FireWire” on the second Mix Engine card from 
the back. The HDx card connected to this second Mix Engine 
card will appear as HDx2 in D-Show. Make sure the pins are 
oriented correctly, and that each connector is attached se-
curely.

14  Attach an available power cable plug to the power socket 
on each HDx card. Make sure they are connected securely. 

15  Reattach the FOH Rack front panel faceplate using its 
screws. 

16  Reconnect power, audio, FOH Link, and any MIDI cables to 
the FOH Rack.

17  Power on all D-Show components. 

Checking HDx Card Installation

To check the HDx card installation, go to the Options > De-
vices page to view D-Show hardware status. When successfully 
installed, the HDx card is detected and “HDx” is shown 
on-screen in the lower right of the FOH Rack icon: 

◆ The HDx card connected to the rear-most Mix Engine card 
appears as HDx1.

◆ The HDx card connected to the second Mix Engine card 
from the back appears as HDx2.

If the proper number of HDx cards is not displayed, power 
down the system and check all cables and connections.

A single installed HDx card may be connected to the second 
Mix Engine card, which will then appear on the system as 
HDx2. A second Snake card is required to use any HDx card 
as HDx2.

HDx card indicated in the FOH Rack icon in the Devices page

Two HDx cards indicated in the FOH Rack icon in the Devices page



                                                   
Connecting Pro Tools|HD to HDx
Pro Tools with HDx supports up to two HDx cards, each with 
two 32-channel DigiLink connectors, for a total of 128 chan-
nels of input or output to D-Show.

Each HDx port is connected with a DigiLink cable (available 
separately from Digidesign) to an HD Core, Process, or Accel 
card in the Pro Tools computer or Expansion Chassis.

Connecting Pro Tools HD Cards to HDx

The HDx card ports can be connected to the Pro Tools HD 
cards in any sequence, but if you are connecting an HD-series 
audio interface to the system, it must be connected to the last 
Pro Tools|HD card in the sequence (the HD card farthest away 
from the HD Core card). 

Basic System

The following is an example connection scheme for a single 
HDx card and Pro Tools system with an HD Core card and one 
additional card. See Figure 1 on page 6 for an example system 
diagram.

1  Pro Tools HD Core card: HDx1 card port A

2  Pro Tools HD Process or Accel card #1: HDx1 card port B

Expanded System

The following is an example connection scheme for two HDx 
cards and a Pro Tools system with an HD Core and 4 addi-
tional cards. See Figure 2 on page 7 for an example system di-
agram.

1  Pro Tools HD Core card: HDx1 card port A.

2  Pro Tools HD Process or Accel card #1: HDx1 card port B.

3  Pro Tools HD Process or Accel card #2: HDx2 card port A.

4  Pro Tools HD Process or Accel card #3: HDx2 card port B.

5  Pro Tools HD Process or Accel card #4: HD audio interface.

All DigiLink cables connecting the HDx cards to the 
Pro Tools|HD cards must be the same length.
Using an HD Audio Interface with HDx
(Optional)

You can connect one HD audio interface (192 I/O, 192 Digital 
I/O, 96 I/O, or 96i I/O) to the Pro Tools system to allow re-
mote monitoring of audio by the recording engineer, or re-
mote audio input to the Pro Tool system, such as with audi-
ence microphones in live performance.

Word Clock Connections

If a Pro Tools HD audio interface (192 I/O, 192 Digital I/O, 
96 I/O, or 96i I/O) is connected to the system, a Word Clock 
connection between D-Show and the audio interface is re-
quired.

If no Pro Tools HD audio interface is used, a Word Clock con-
nection is not needed.

To connect Word Clock between D-Show and a Pro Tools|HD 
peripheral:

1  Connect one end of a BNC cable to the Word Clock Out port 
on the D-Show FOH Rack. (If a second FOH Snake card is 
present in the FOH Rack, connect the cable to the Word Clock 
Out port on the second FOH Snake card.)

2  Connect the other end of the BNC cable to the Loop Sync in 
port on the HD audio interface. 

Power Sequence
Whenever you are using a Pro Tools TDM system with 
D-Show and HDx, always power up the system in the follow-
ing sequence.

Power up D-Show and the Pro Tools system in the following 
order:

1  Power up D-Show components in the following order: Main 
Unit, Sidecars, Stage Racks, and FOH Rack.

2  Start up the Pro Tools computer. 

3  Launch Pro Tools. 

Power down D-Show and the Pro Tools system in the following 
order:

1  Quit Pro Tools.

2  Shut down the Pro Tools computer. 

3  Shut down D-Show in the following order: FOH Rack, Stage 
Rack, Main Unit, and Sidecars. 
Chapter 2: Installing HDx 5
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Figure 1.  Basic D-Show system with one HDx card and 2-card Pro Tools system
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Figure 2.  Expanded D-Show system with 2 HDx cards, 5-card Pro Tools system and optional HD audio interface
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Chapter 3: Using HDx
Overview
Each HDx card allows up to 64 channels of audio to be re-
corded into or played back from Pro Tools. With a maximum 
configuration of two HDx cards, up to 128 channels of record-
ing or playback are possible. Signal routing for recording or 
playback is configured in D-Show and in Pro Tools.

D-Show Settings

HDx Outputs (Recording)

Each HDx card provides 48 fixed outputs and 16 assignable 
outputs for recording of D-Show channels into Pro Tools:

◆ Use the Options > System Config page to route Stage Rack 
inputs 1–48 (or 49–96) to D-Show Input Channels. HDx fixed 
output channels 1–48 (or 49–96) receive a direct digital split of 
the signal from inputs 1–48 (or 49–96) of the corresponding 
Stage Rack. 

◆ Use the Patchbay > Outputs page (or Directs page) to route 
D-Show output busses (or channel Direct Outputs) to HDx as-
signable output channels 1–16 (or 17–32).

HDx Inputs (Playback)

Each HDx card provides 48 fixed inputs and 16 assignable in-
puts for playback of Pro Tools tracks through D-Show:

◆ Use the Options > System Config page to replace Stage In-
puts 1–48 (or 49–96) with HDx fixed input channels 1–48 (or 
49–96), which can then be routed to any Input Channel or FX 
Returns in the D-Show Patchbay.

◆ Use the Patchbay > Inputs page to route HDx assignable in-
put channels 1–16 (or 17–32) to any available D-Show Input 
Channels or FX Returns.
Pro Tools Settings

HDx outputs and inputs appear in Pro Tools in the same way 
as Pro Tools|HD Audio Interface outputs and inputs.

Each port on an HDx card carries 32 channels of input and 
output to Pro Tools, and appears as two interfaces (related 
groups of 16 channels) in the Pro Tools Hardware Setup dia-
log, as follows:

• HDx1 card Port A appears as HDx1 A1 and HDx1 A2.

• HDx1 card Port B appears as HDx1 B1 and HDx1 B2.

• HDx2 card Port A appears as HDx2 A1 and HDx2 A2.

• HDx2 card Port B appears as HDx2 B1 and HDx2 B2.

HDx Assignable Inputs and Outputs correspond to the 16 in-
put and output channels on HDx1 B2, and on systems with 
two HDx cards, on HDx2 B2. 

HDx outputs and inputs appear in the Pro Tools I/O Setup 
window with similar labels, allowing you to assign Pro Tools 
track inputs and outputs to HDx.

HDx card in the Pro Tools Hardware Setup window

HDx inputs in the Outputs page of the Pro Tools I/O Setup window
Chapter 3: Using HDx 9



D-Show Signal Routing for HDx Recording
Each HDx card provides 48 fixed outputs and 16 assignable outputs that can be routed directly to Pro Tools for multitrack re-
cording. The HDx fixed output channels mirror the input signal from the corresponding Stage Rack inputs. The signal coming 
from each Stage Rack Input is split immediately after the input stage and output directly to Pro Tools. These fixed channels do 
not appear separately in the D-Show Patchbay.
HDx TDM Record/Playback Option Guide10
Figure 3.  HDx signal flow for recording into Pro Tools
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Configuring HDx Fixed Outputs 

HDx fixed output channels (1–48, and 49–96 on systems with 
two Stage Racks) mirror the input signal from the correspond-
ing Stage Rack inputs (1–48, 49–96).

Systems with One Stage Rack and One HDx Card

On D-Show systems with one Stage Rack and one HDx card, 
Stage Rack Inputs 1–48 can be selected in D-Show at any time 
to enable recording of live input into Pro Tools.

To select HDx fixed outputs for the first Stage Rack (1–48):

1  Put D-Show into Config mode.

2  Go to the Options page and click the System Config tab.

3  Click Edit.
4  In the Inputs section of the System Config page, next to In-
puts 1–48, select Stage 1.

5  Click Apply. D-Show restarts with the Stage 1 inputs active. 

Inputs 1–48 on the first HDx card appear in the Inputs page of 
the Pro Tools I/O Setup dialog as Inputs “HDx1 1–48.”

Selecting Stage 1 inputs

HDx outputs 1–48 are always active and available within 
Pro Tools when Stage Inputs 1–48 are selected.



Systems with Two Stage Racks and Two HDx Cards

Enabling the Second Stage Rack and HDx Card

On D-Show systems with two Stage Racks and two HDx cards, 
to make Stage Rack Inputs 49–96 available in the Inputs page 
of the Pro Tools I/O Setup dialog, the second Stage Rack and 
the second HDx card must be first be enabled in D-Show. This 
is typically done once when you are setting up the system.

To enable the second Stage Rack and HDx card:

1  Put D-Show into Config mode.

2  Go to the Options page and click the System Config tab.

3  Click Edit. 

4  Select Enable Stage 2.

5  Select Enable HDx2.

6  Click Apply. D-Show restarts with the second Stage Rack and 
HDx card enabled.

Selecting Fixed Outputs for the Second Stage Rack

When Stage Rack Inputs 49–96 are made available, they can 
then be selected in D-Show to enable recording of live input 
from the corresponding channels into Pro Tools.

To select HDx fixed outputs for the second Stage Rack (49–96):

1  Put D-Show into Config mode.

2  Go to the Options page and click the System Config tab.

3  Click Edit. 

4  In the Inputs section of the System Config page, next to In-
puts 49–96, select Stage 2.

5  Click Apply. D-Show restarts with the Stage 2 inputs active.

Inputs 1–48 on the second Stage Rack appear in the Inputs 
page of the Pro Tools I/O Setup dialog as Inputs “HDx2 1–48.”

Enabling the second Stage Rack and HDx card

Selecting Stage 2 inputs
Configuring HDx Assignable Outputs

HDx assignable output channels (HDx1 Assignable 1–16, and 
HDx2 Assignable 1–16 on systems with two HDx cards) can re-
ceive signal from any mono or stereo D-Show channel, in-
cluding channel Direct Outputs, Auxes, mono or stereo 
Groups, Matrix outputs, PQ outputs, or Mains.

Configuring Assignable Outputs on Systems with 
One HDx Card

On D-Show systems with one HDx card, HDx assignable out-
puts are automatically available in the Inputs page of the 
Pro Tools I/O Setup dialog as Inputs “HDx1 Assignable 1–16.” 

Configuring Assignable Outputs on Systems with 
Two HDx Cards

Enabling the Second HDx Card

On D-Show systems with two HDx cards, to make the assign-
able outputs on the second HDx card available in the Inputs 
page of the Pro Tools I/O Setup dialog, the card must first be 
enabled in D-Show. This is typically done once when you are 
setting up the system.

To enable the second HDx card:

1  Put D-Show into Config mode.

2  Go to the Options page and click the System Config tab.

3  Click Edit. 

4  Select Enable HDx2.

5  Click Apply. D-Show restarts with the second HDx card en-
abled.

HDx assignable outputs on the second HDx card appear in the 
Inputs page of the Pro Tools I/O Setup dialog as Inputs “HDx2 
Assignable 1–16.”

The HDx Assignable Outputs can be configured and routed 
independently from the HDx Fixed Outputs.

A second Snake card in the FOH Rack is required to use a 
second HDx card, but a second Stage Rack does not need 
to be present or enabled for the HDx2 card to be enabled.

Enabling the second HDx card
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Routing Assignable HDx Outputs

With HDx assignable outputs available in Pro Tools, you can 
route any mono or stereo D-Show channel to HDx assignable 
outputs, including channel Direct Outputs, Mains, Auxes, 
mono or stereo Groups, Matrix outputs, and PQ outputs.

◆ Using Direct Outputs lets you record discrete channels from 
the pickoff point you choose.

◆ Using Mains, Aux, Group, Matrix, or PQ outputs lets you 
record a stereo main mix, one or more stereo submixes, or any 
combination of these, up to the number of available HDx as-
signable outputs. 

To route a D-Show channel to an HDx assignable output:

1  Go to the D-Show Patchbay and do one of the following:

• Click the Outputs tab, and click the Mains, PQ, Matrix, 
Aux or Group tab to the left of the channel grid.

• Click the Directs tab, and click the Channels, FX Returns, 
or Outputs tab to the left of the channel grid.

2  Click the Pro Tools tab at the top right of the channel grid 
to show the available HDx assignable outputs.

3  Click in the channel grid to route a D-Show channel (listed 
on the left) to an available HDx assignable output (listed 
across the top). 

4  (Direct Outputs Only) Activate and set the level for each Di-
rect Output by clicking its In button and dragging its 
on-screen encoder in the Direct Out section.

Activating a Direct Output in the Directs page of the Patchbay
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5  (Direct Outputs only) Click the Pickoff column in the Patch-
bay to specify one of the following the pickoff sources for each 
Direct Output:

• top of channel (indicated by a “T”)

• pre-fader (indicated by a lowercase “p”)

• post-fader (indicated by an uppercase “P”)

Signal Levels in D-Show and Pro Tools
Signals within normal operating range on the D-Show input 
meters (around 0 dB) have an average level of –20 dBFS. This 
20 dB of mixer headroom helps prevent clipping and distor-
tion in live program material.

HDx does not provide independent gain control for the HDx 
fixed outputs before they are split off to Pro Tools, so program 
material coming into D-Show at 0 dB will be recorded into 
Pro Tools at –20 dBFS.

For gain control of HDx outputs to Pro Tools, use Direct Out-
puts to route D-Show channels to HDx assignable outputs, 
and adjust the gain on the Direct Output control for each 
channel.

Specifying the channel Pickoff source

The available Direct Output pickoff points for Input 
Channels and FX Returns can configured globally as 
pre- or post-fader in the Options > Pickoffs page.

Click to display Pickoff menu



D-Show Signal Routing for HDx Playback
Each HDx card provides 48 fixed inputs and 16 assignable inputs, allowing playback of multiple Pro Tools tracks directly through 
D-Show. When enabled, the HDx fixed inputs replace the corresponding Stage Rack inputs one-for-one, and appear in place of 
those Stage Inputs in the D-Show Patchbay. 
Figure 4.  HDx signal flow for playing back from Pro Tools
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Configuring HDx Fixed Inputs

HDx fixed inputs (1–48, and 49–96 on systems with two HDx 
cards) replace the corresponding Stage Rack inputs (1–48, and 
49–96 if a second Stage Rack is connected).

On D-Show systems with two HDx cards, you can select either 
HDx card independently, allowing a combination of live in-
puts (from Stage Rack 1 or Stage Rack 2) and playback from 
Pro Tools (from HDx1 or HDx2). 

Systems with One HDx Card

On D-Show systems with one HDx card, HDx Inputs 1–48 can 
be selected in D-Show at any time to enable playback from 
Pro Tools. When selected, HDx Inputs 1–48 replace Stage Rack 
inputs 1–48.

To enable HDx fixed inputs 1–48:

1  Put D-Show into Config mode.

2  Go to the Options page and click the System Config tab.

3  Click Edit.
4  In the Inputs section of the System Config page, next to In-
puts 1–48, select HDx1.

5  Click Apply. D-Show restarts with the HDx1 inputs active. 

The Stage 1 tab in the D-Show Patchbay is replaced by an 
HDx1 tab, and all Stage 1 routing is preserved. Inputs 1–48 on 
the first HDx card appear in the Outputs page of the Pro Tools 
I/O Setup dialog as Outputs “HDx1 1–48.”

Selecting HDx1 input

Any changes made to HDx1 Input routing will be re-
flected in the Stage 1 Input routing when you switch back 
to Stage 1 Inputs.
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Systems with Two HDx Cards

Enabling the Second HDx Card

On D-Show systems with two HDx cards, to make HDx Inputs 
49–96 available in the Outputs page of the Pro Tools I/O Setup 
dialog, the second HDx card must first be enabled in D-Show. 
This is typically done once when you are setting up the sys-
tem.

To enable the second HDx card:

1  Put D-Show into Config mode.

2  Go to the Options page and click the System Config tab.

3  Click Edit. 

4  Select Enable HDx2.

5  Click Apply. D-Show restarts with the second HDx card en-
abled.

Selecting Fixed Inputs for the Second HDx Card

When HDx Inputs 49–96 are made available, they can then be 
selected in D-Show to enable playback of the corresponding 
channels from Pro Tools. When selected, HDx Inputs 49–96 
replace Stage Rack inputs 49–96.

To select HDx fixed inputs 49–96:

1  Put D-Show into Config mode.

2  Go to the Options page and click the System Config tab.

3  Click Edit. 

4  In the Inputs section of the System Config page, next to In-
puts 49–64, select HDx2.

5  Click Apply. D-Show restarts with the HDx2 inputs active. 

A second Snake card in the FOH Rack is required to use a 
second HDx card, but a second Stage Rack does not need 
to be present or enabled for the HDx2 card to be enabled.

Enabling the second HDx card

Selecting HDx2 input
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The Stage 2 tab in the D-Show Patchbay is replaced by an 
HDx2 tab, and all Stage 2 routing is preserved. Inputs 49–96 
on the second HDx card appear in the Outputs page of the 
Pro Tools I/O Setup dialog as Outputs “HDx2 1–48.”

HDx Assignable Inputs

HDx assignable input channels (HDx1 Assignable 1–16, HDx2 
Assignable 1–16) can be used to route tracks from Pro Tools to 
D-Show Input Channels and FX Returns.

Configuring Assignable Inputs on Systems with 
One HDx Card

On D-Show systems with one HDx card, HDx assignable in-
puts are automatically available in the Outputs page of the 
Pro Tools I/O Setup dialog as Outputs “HDx1 Assignable 
1–16.”

Configuring Assignable Inputs on Systems with Two 
HDx Cards

On D-Show systems with two HDx cards, to make the assign-
able inputs on the second HDx card available in the Pro Tools 
I/O Setup dialog, the card must be enabled in D-Show.

To enable HDx assignable inputs for the second HDx card:

1  Put D-Show into Config mode.

2  Go to the Options page and click the System Config tab.

3  Click Edit. 

4  Select Enable HDx2.

5  Click Apply. D-Show restarts with the second HDx card en-
abled. 

HDx assignable inputs on the second HDx card appear in the 
Outputs page of the Pro Tools I/O Setup dialog as Outputs 
“HDx2 Assignable 1–16.”

Any changes made to HDx2 Input routing will be re-
flected in the Stage 2 Input routing when you switch back 
to Stage 2 Inputs.

A second Snake card in the FOH Rack is required to use a 
second HDx card, but a second Stage Rack does not need 
to be present or enabled for the HDx2 card to be enabled.

Enabling the second HDx card



Routing Assignable HDx Inputs

To route an HDx assignable input to a D-Show channel:

1  Go to the D-Show Patchbay and click the Inputs tab.

2  Click the Channels or FX Returns tab to the left of the chan-
nel grid to display the type of channels you want to use.

3  Click the Pro Tools tab at the top right of the channel grid 
to show the available HDx assignable inputs.

4  Click in the channel grid to route a D-Show channel (listed 
on the left) to an available HDx assignable input (listed across 
the top). 

Example Recording and Playback 
Configurations
The following sections summarize the steps for recording and 
playback with typical HDx configurations. For Pro Tools oper-
ational instructions, see the Pro Tools Reference Guide.

Patching HDx channels to D-Show FX Returns for playback

To avoid potential feedback loops, make sure no D-Show 
channels are simultaneously routing to and receiving from 
any record-enabled Pro Tools tracks. 
Recording up to 64 (or 128) Channels to 
Pro Tools while Playing Back up to 16 (or 32) 
Channels

On D-Show systems with one Stage Rack and one HDx card, 
the following are available simultaneously:

• 48 fixed outputs to Pro Tools (recording)

• 16 assignable outputs to Pro Tools (recording)

• 16 assignable inputs from Pro Tools (playback)

On D-Show systems with two Stage Racks and two HDx cards, 
the following are available simultaneously:

• 96 fixed outputs to Pro Tools (recording)

• 32 assignable outputs to Pro Tools (recording)

• 32 assignable inputs from Pro Tools (playback)

D-Show

On D-Show systems with one Stage Rack and one HDx card:

■ Go to the Options > System Config page and set Inputs 1–48 
to “Stage 1.” HDx1 output channels 1–48 automatically mir-
ror the input signal from Stage Rack 1 inputs 1–48.

■ Go to the Patchbay > Outputs or Directs page, click the 
Pro Tools tab, and route channels to any of the 16 HDx1 as-
signable outputs.

■ Go to the Patchbay > Inputs page, click the Pro Tools tab, 
and route any of the 16 HDx1 assignable inputs to D-Show 
channels. 

A total of 64 channels are made available for recording and 16 
channels for playback in Pro Tools. 

On D-Show systems with two Stage Racks and two HDx cards:

■ Go to the Options > System Config page, enable Stage 2 and 
HDx2, and set Inputs 1–48 to “Stage 1” and Inputs 49–96 to 
“Stage 2.” HDx1 output channels 1–48 will automatically mir-
ror the input signal from Stage Rack 1 inputs 1–48, and HDx2 
output channels 1–48 will automatically mirror the input 
from Stage Rack 2 inputs 1–48.

■ Go to the Patchbay > Outputs or Directs page, click the 
Pro Tools tab, and route channels to any of the 32 HDx1 and 
HDx2 assignable outputs.

■ Go to the Patchbay > Inputs page, click the Pro Tools tab, 
and route any of the 32 HDx1 and HDx2 assignable inputs to 
D-Show channels.

A total of 128 channels are made available for recording and 
32 channels for playback in Pro Tools. 
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Pro Tools

In the Inputs tab of the I/O Setup dialog:

■ Assign available D-Show fixed output channels to “HDx” 
input paths in Pro Tools.

■ Assign available D-Show assignable output channels to 
“HDx Assignable” input paths in Pro Tools.

In the Outputs tab of the I/O Setup dialog:

■ Assign available D-Show assignable input channels to “HDx 
Assignable” output paths in Pro Tools.

Recording the D-Show Main Mix or a Submix

D-Show

In the D-Show Patchbay, do any of the following:

■ To route the main mix, go to the Outputs page, click the 
Pro Tools tab, and route the Mains to available HDx assignable 
outputs.

■ To route a submix, go to the Directs page, and route from 
the Top of Channel Pickoff point on Auxes, Groups, Matrixes, 
or PQ bus outputs to available Direct Outputs.

Pro Tools

In the Inputs tab of the I/O Setup dialog:

■ Assign the corresponding D-Show assignable output chan-
nels or channel pairs to “HDx Assignable” input paths in 
Pro Tools.

Patching the Main busses to HDx channels for recording
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Managing D-Show Settings During HDx 
Playback

Gain Compensation in HDx Playback Mode

D-Show uses a hybrid analog/digital gain approach for analog 
Stage inputs. When switching to HDx Playback mode, the dig-
ital component of the gain stage (up to +3 dB) is preserved, so 
recorded tracks play back at precisely the same level as the 
Stage Rack inputs. As a result, input gain settings will typically 
vary across all channels by as much as +3 dB in playback 
mode.

Changing Gain While in HDx Playback Mode

If you change the digital gain of any channel from the 
D-Show console while Inputs are set for HDx playback, 
D-Show gives you the option of keeping or discarding those 
gain changes when you switch back to Stage Rack input.

D-Show will automatically activate or deactivate the Pad on a 
channel to compensate for large gain changes.

To keep or discard gain changes made in HDx mode:

■ When switching back to Stage Rack inputs (from playback 
mode to recording mode) click one of the following:

Apply Any gain changes made in HDx Playback mode are 
added to the total Stage Rack gain on each channel.

Discard Any gain changes made in HDx Playback mode are 
lost and the Stage Rack gain is returned to its previous value 
on each channel.

For example, if you set the Stage Rack gain for a channel to 
+30 dB, then switch to HDx inputs, a digital gain of +2.2 dB is 
preserved in HDx mode to yield the same overall gain on that 
channel (because 2.2 dB of the 30 dB setting was digital gain 
as compared to analog gain).

Gain compensation is applied to all applicable channels. It 
is not possible to preserve gain for an individual channel or 
individual HDx card. 

Gain change dialog



While in HDx mode, if you increase the digital gain by 6 dB 
(to a displayed setting of +8.2 dB), and then switch back to 
Stage Rack inputs, you can do one of the following: 

• Apply the gain change, yielding a Stage Rack gain in-
crease of 6 dB, or a final setting of (30+6) or +36 dB.

– or –

• Discard the gain change, leaving the original Stage Rack 
gain unchanged at +30 dB.

Snapshot PRE Settings and HDx Playback 
Mode

While all current PRE settings are saved in the Show file, the 
storage of PRE settings in snapshots scoped for PRE depends 
on the current HDx mode. 

• Snapshots created while a channel is in HDx Playback 
mode will not contain Gain, Phantom Power, and Pad 
settings. These settings can only be stored in snapshots 
when a channel is configured for Stage Rack input.

• Any snapshots created for a channel in HDx Playback 
mode will contain only HPF, Phase and Delay values.

Using Synchronization and Time Code 
with HDx
The HDx Option only communicates audio data between 
D-Show and Pro Tools. 

If you plan to use Pro Tools as a MIDI Time Code master or 
slave, a separate MIDI connection for the Pro Tools host com-
puter is required. Use a USB MIDI interface with Pro Tools, 
and connect its ports to the MIDI In/Out ports on the 
FOH Rack.

PRE settings stored and recalled with Snapshots in HDx mode

PRE Parameter Recall Store

HPF freq and state Yes Yes

Phase Yes Yes

Delay Yes Yes

Gain No No

Phantom Power No No

Pad No No

For complete information on D-Show synchronization and 
time code features, see the D-Show Guide. 
Monitoring HDx Recordings

Monitoring Recording with an HD Audio 
Interface

If your D-Show HDx installation includes a Pro Tools|HD au-
dio interface, you can use the I/O Setup dialog in Pro Tools to 
monitor the HDx recording independently of HDx inputs and 
outputs.

To configure the Pro Tools system to monitor the recording, 
send the outputs of the Pro Tools session to the signal path 
that corresponds to the audio interface outputs connected to 
your monitoring system. 

Auditioning Files in Pro Tools with HDx

The audition function in Pro Tools, used for previewing audio 
files in the Import Audio dialog, the Audio Regions list, the 
Create Fades dialog, and for previewing AudioSuite processes, 
is limited to the first 8 channels of the primary audio inter-
face. 

For D-Show with HDx, the primary interface is always the first 
HDx card, so audition output goes to this default output path. 
When you have set Inputs 1–48 to “HDx1,” audition output 
will be sent to the first 8 channels of the D-Show console. 

It is not possible to send Pro Tools audition output to an audio 
interface that is connected at the end of the HDx card chain.

For complete information on signal routing in Pro Tools, 
see the Pro Tools Reference Guide. 

HD audio interface outputs in the Pro Tools I/O Setup dialog
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